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1 iDVD Tutorial
This tutorial takes you step-by-step through the process of creating an iDVD project using 
sample movie clips and pictures that came with the tutorial. When you are done with the tutorial, 
you will have a complete project ready to burn on a DVD. From there, you can go on to create 
your own exciting DVDs.

Before You Begin
To make it easier to do the tasks in this tutorial, print the document before you start.

In many tasks shown in this lesson and in iDVD Help, you need to choose menu commands, 
which look like this:

Choose Edit > Copy.

The first term after Choose is the name of a menu in the iDVD menu bar. The next term (or terms) 
are the items you choose from that menu.

Preview the Tutorial Project
To see a preview of what the finished project will look like, open the completed tutorial project. 
You’ll be creating a project just like this one in the next part of this tutorial.

1 Double-click the iDVD application in the Finder, and click Open Tutorial.

The tutorial project opens in iDVD. When it opens, you see the main menu. The menu has three 
buttons, Play Movie, Scene Selection, and Extras. It also has an area in the middle called a drop 
zone that has a slideshow playing in it.

2 If you don’t see the slideshow playing in the drop zone, click the Motion button at the bottom of 
the iDVD window. 

3 Click Preview to enter preview mode. 

4 Click the Play Movie button. Notice that the menu dissolves into the movie, because a Dissolve 
transition was set for this menu. The movie plays and returns to the main menu when it is 
finished.

5 Click the Scene Selection button. A scene menu opens with buttons for each of the chapters in 
the movie. These chapters were set in video-editing software, such as iMovie, Final Cut Express, or 
Final Cut Pro. Click a chapter button to play the movie starting from that scene. When the movie 
finishes playing, it returns to the main menu.

6 Click the Extras button. A submenu opens.
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7 Click the Snow Day Pictures button to preview the slideshow. When the slideshow finishes 
playing, it returns to the submenu.

8 Click Exit on the DVD remote control to leave preview mode.

Create a New Project
Now that you’ve seen the features of the iDVD tutorial, you are ready to create the project 
yourself. In this section, you will locate the movies, photos, and audio files you will use, open a 
new project, and select the theme.

Locate the Movies, Photos, and Audio Files to Use in the Tutorial
Before you can create a DVD, you need to assemble your images and be sure your movies and 
songs are in the right format for iDVD. 

The video clips, images, and audio files you’ll use in this tutorial are located inside the iDVD 
Tutorial folder in the /Library/Application Support folder on your hard disk. They are already in 
the proper format.

Open a New Project in iDVD
If iDVD isn’t open, double-click the iDVD application icon on your hard disk. If this is the first time 
iDVD has been opened, click the New Project button in the dialog. 

If iDVD is already open, choose File > New Project. In the dialog that appears, click the Don’t Save 
button to close the tutorial demo and leave it as it was. Choose a location for your new project, 
and click Create.

Select the Theme
A theme is a combination of the background image or background movie that appears on your 
DVD menu along with the button style, fonts, sizes, and locations for titles and button labels. You 
can use one of the themes that come with iDVD, or you can customize them and create your 
own theme. In this tutorial, you will learn how to select an existing iDVD theme.

To choose the theme for your DVD menu:
1 Click the Customize button [A] at the bottom of the iDVD window. The Customize drawer opens.
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2 Click the Themes button [B] at the top of the Customize drawer. Choose All from the pop-up 
menu [C] at the top of the Customize drawer.

3 Click the Motion button. Some themes contain movies, slideshows, or music. To see the motion 
or hear the music included in these themes, you need to turn on motion by clicking the Motion 
button.

4 Move the scroller [D] up and down to see the themes. Use the pop-up menu at the top to check 
out all the different kinds of themes. Click each theme to see it in the iDVD window.

5 Click the theme named Kids Theater [E] to select it for your project. This theme contains an 
autoplay movie, which is set to play before the main DVD menu appears. You will see more about 
autoplay movies later in the tutorial. Notice the symbol in the upper-left corner of the theme 
indicating that it includes an autoplay movie.

6 Drag the Pictures folder in the iDVD Tutorial folder into the drop zone in the menu. A slideshow 
of the pictures plays in the drop zone. The drop zone is not a link to view the slideshow; it just 
lets you add interest to your menu background. You can also add a movie or a single still image 
to a drop zone.
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Add a Movie With Chapter Markers
After you have chosen your theme, you can add movies to your iDVD project.The movie you’ll 
add to this project contains chapter markers, which identify the start of each scene in the movie. 
(You add chapter markers in the video-editing software you use to create your movie.) When you 
drop a movie with chapter markers onto the menu, iDVD recognizes the chapter markers and 
automatically creates scene selection menus with buttons that link to each of the chapters.

To add a movie with chapter markers:
1 Drag the movie Our First Snowman.mov from the Movies folder in the iDVD Tutorial folder to the 

menu. Be sure to drag the movie to an area outside of the drop zone. The title of the menu 
changes to the name of the movie. iDVD automatically creates two buttons on the menu: a Play 
Movie button [A], so the viewer can play the entire movie, and a Scene Selection button [B] that 
links to the scene selection menu.

2 Double-click the Scene Selection button to open the scene menu. You see a button for each 
chapter in the movie. The button names match the names assigned to the different chapters.

3 Click the theme named Kids Theater 2 in the Themes pane of the Customize drawer to select it as 
the theme of the scene menu. This theme was designed to be used as a submenu with the Kids 
Theater theme. The buttons now have images on them that match the thumbnails set in the 
video-editing software.

4 In the Customize drawer, click Settings.

5 Drag the audio file “Cat Briar Road 0’32.m4a” from the Audio folder in the iDVD Tutorial folder to 
the Audio well in the Settings pane to set the background audio for the scene menu.
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6 Double-click the Back button to return to the main menu. Each submenu contains a Back button 
to get to the previous menu and a Next Scenes button to navigate to the next scene menu, if 
one exists. 

7 If you want to take a break, choose File > Save Project to save your project. If you quit iDVD, 
when you open it again, your project opens.

Customize the Main Menu
You can add a subtitle to the main menu, change the color, style, and position of the text, set a 
transition to the next menu or movie, and add music to the menu.

To customize the menu:
1 With your project open and the main menu showing, choose Advanced > Show TV Safe Area. 

This shows the area on the menu that will be visible on most television sets.

2 If you want to add a subtitle or descriptive text, choose Project > Add Text. Double-click the text 
that appears to select it, and then type “Let’s build a snowman!” Make the text smaller by 
dragging the Size slider [A] in the Text section of the Settings pane to the left. Click outside the 
text. Drag the text below the title.

3 Double-click the title of the menu to select it, and then type “Snow Day!” to change the title. Click 
outside the text. To make it possible to move the title, choose Custom [B] from the Position pop-
up menu. The title moves to the right. Drag the title back above the subtitle, and then drag the 
slider to the left to make the title smaller. Click outside the text.

4 Choose Dissolve [C] from the Transition pop-up menu in the Settings pane. The menu will 
dissolve into the movie or the scene selection menu when the viewer clicks a button on the 
burned DVD.
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5 Drag the audio file “Prevailing Winds 0’33.m4a” from the Audio folder in the iDVD Tutorial folder 
to the Audio well [D] to make it the background audio for the main menu.

6 Click Preview to check your results.

7 When you are finished, click Exit on the DVD remote control to leave preview mode.

Add a Submenu
If you want to add more movies or slideshows to your DVD, you can add another submenu. You 
can also use your own image or movie clip as the background of a DVD menu. Here, you’ll create 
a new submenu and add a custom background to it.

To add and customize a submenu: 
1 Click Folder to place a new button on the main menu. Select the text on the new button (labeled 

“My Folder”) and type “Extras.” 

2 Double-click the button to open the new submenu.

3 Drag the file named “snowday24.jpg” from the Pictures folder in the iDVD Tutorial folder, and 
hold it over the menu in an area outside the drop zone. Press the Command key and drop the file 
in place. The new background is set, and the drop zone that was on the menu disappears.

4 Drag the audio file named “Cat Briar Road 0’32.m4a” from the Audio folder in the iDVD Tutorial 
folder to the Audio well in the Settings pane.

5 Double-click the title of the menu to select it, and then type “Extras” to change the title. Click 
outside the text. Drag the title to center it.
6 iDVD Tutorial    



                             
Create a Slideshow
You can use iDVD to create a slideshow from a group of pictures and add a soundtrack to it. You 
can even let viewers copy the pictures in the slideshow from the DVD using the DVD-ROM 
contents feature.

To add a slideshow:
1 With the Extras menu visible, click the Slideshow button at the bottom of the iDVD window. A 

button named “My Slideshow” appears on the menu.

2 Select the text on the button and type “Snow Day Pictures.”

3 In the Customize drawer, click Settings.

4 Choose the oval button shape from the Style pop-up menu [A] in the Button section of the 
Settings pane to change from a text to an image button.

5 Select Free Position [B], then drag the button where you want it, within the TV safe area.

6 Choose Bottom from the Position pop-up menu [C] and White from the Color pop-up menu [D]. 
Adjust the button position, if necessary.

7 Double-click the button to open the slideshow editor.

8 Select and drag all the pictures from the Pictures folder in the iDVD Tutorial folder to the 
slideshow editor.

Note:  If you want to create a slideshow using photos in your iPhoto library, you can drag a photo 
album or a group of pictures from the Photos pane (in the Media pane of the Customize drawer) 
to the slideshow editor. For more information about this, see “Creating an iDVD slideshow” in 
iDVD Help.

9 Choose Droplet from the Transition pop-up menu [A].

10 Drag the file “Prevailing Winds 2’09.m4a” from the Audio folder in the iDVD Tutorial folder to the 
Audio well [B] in the slideshow editor. Notice that the slideshow duration changes, depending on 
how long the music is. Hold the pointer over the Audio well to see how long the music is. The 
Slide Duration pop-up menu is automatically set to “Fit to Audio.”

Note:  If you want to add music from your iTunes library to the slideshow, you can drag a playlist 
or a group of songs from the Audio pane (in the Media pane of the Customize drawer) to the 
Audio well to add it to your slideshow. For more information about this, see “Adding audio to a 
slideshow” in iDVD Help.
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11 To add original high-resolution versions of your slideshow photos to the DVD-ROM portion of the 
disc, select “Add original photos on DVD-ROM” [C]. Your viewers will be able to copy the photos 
to their hard disks from the DVD.

12 Click the Return button [D] to exit the slideshow editor and return to the previous menu.

13 Select the Snow Day Pictures button. Drag the slider above the button to make a different image 
appear on the button.

14 To set the transition from the menu to the slideshow, choose Dissolve from the Transition pop-up 
menu in the Settings pane of the Customize drawer.

15 Drag the file “Cat Briar Road 0’32.m4a” from the Audio folder in the iDVD Tutorial folder to the 
Audio well in the Settings pane to make it the background audio for the menu.

16 Preview the slideshow you have just created by clicking Preview and then clicking the Snow Day 
Pictures button.

17 When you are finished, click Exit on the DVD remote control to leave preview mode.

18 Choose File > Save Project.

Use Map View
Using map view, you can see a graphical overview of your project, that shows icons for each 
element in the project and navigational paths to each submenu, slideshow, and movie.

In map view, you can drag media into the project to set an “autoplay” movie or slideshow, set 
movies or slideshows to repeat (or “loop”), and click menus and slideshows to open them and 
work on them. You can also preview parts of the DVD from the DVD map.

In this section of the tutorial, you will use the map view to see the autoplay movie that is 
included with the theme you selected at the beginning. You will also navigate to different views 
in iDVD, and preview your iDVD project.
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View the Autoplay Movie
Click Map to open the map view. Your current location is selected on the map.

If the entire map doesn't fit in the window, use the vertical scrollers to move through the map, or 
press and hold the background of the map. The pointer turns into a hand, and you can drag it to 
see other parts of the map. If you have a complex project, you might need to scroll to see all the 
elements in your project.

The Kids Theater theme you selected earlier includes an autoplay movie that’s set to play when 
the DVD is inserted, before the main menu appears. The autoplay movie is indicated by the 
Autoplay icon on the project icon (the first icon on the left). 

When you create your own DVD project, you can add your own autoplay movie or slideshow by 
dragging a movie or photo album to the project icon. 

Preview a Part of Your iDVD Project
You can use map view to preview a specific part of your project as you work on it.

m Double-click the project icon. The autoplay movie plays, and when complete, stops at the main 
menu. This shows you how the DVD would play if it were inserted into a DVD player.

Note:  Only some themes have autoplay movies built in.

Navigate to Menus and the Slideshow Editor
You can use the map view to quickly jump to parts of your project.

1 Click Map.

2 Double-click the main menu icon. The main menu appears. Click Map again to return to map 
view.

3 Double-click the slideshow icon at the bottom of the map. The slideshow editor appears. Click 
Return to return to map view.
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Check the Status Pane
You can monitor the space taken up by the various elements of your project in the Status pane of 
the Customize drawer.

• Click Customize to open the Customize drawer, then click Status. Four resource meters are 
displayed. The first [A] shows the size of your DVD in time and space. Click the text to the right 
[B] to switch between time and space. The second meter [C] shows the total duration of all the 
menus in the project, the third [D] shows the number of tracks and slideshows you have used, 
including autoplay movies and slideshows, and the Menus meter [E] shows the overall number 
of still and motion menus used in the project.

• The Background Encoding section [F] shows if the movies in your project have been encoded. 
All the movies in this list must have finished being encoded before you burn your DVD.

If you click Burn before the movies are finished encoding, iDVD will finish the encoding before 
burning the disc.
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Archive the Finished Project
You can save your iDVD project so that all of its elements are kept together and linked within the 
project file by “archiving” it. You can then back it up or transfer it to another computer. This is 
useful in an environment with several computers, such as a computer lab, where only certain 
computers contain a SuperDrive for burning DVDs.

To archive your iDVD project:
1 After you have previewed your project and you are satisfied with it, choose File > Archive Project. 

Save your project if necessary.

2 Type a name for your archived project. The default name is Project Name [Archive].

3 Locate the folder where you want to save the project. The size of the current project is displayed 
in the Archive Project dialog [A].

4 Click “Include themes” [B] to archive the themes with the project. This is useful if you have 
customized themes or themes you want to continue to use with the project that may not appear 
in future versions.

5 Click “Include encoded files” [C] to archive all the media files with the project. This saves the time 
necessary for reencoding after moving the project to a different location.

6 Click Save. 

It can take awhile to archive a project if you have a large project, since all the data in the project 
must be copied and relinked. A progress bar shows that your project is being archived. If you 
cancel archiving, you need to delete the partially archived project. 
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Burn Your DVD
When you are finished with your iDVD project, you can burn it to a blank DVD-R disc. Burn a disc 
only when you are sure that you are finished with your project. Once you burn a DVD-R disc, it 
cannot be used again. 

To burn your DVD:
1 To see motion menus and buttons in your finished disc or to hear audio you’ve added, click the 

Motion button to turn motion on. If motion is not turned on when you burn the disc, you won’t 
see motion in the disc.

2 Click the Burn button once to indicate that you are ready to burn, and a second time to begin 
the burning process. When prompted, insert a blank disc into the drive.

iDVD burns your disc.

The time it takes for the disc to be created depends on the amount of video on the disc and the 
speed of your computer. 
© 2004 Apple Computer, Inc. All rights reserved. 
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