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Late-Breaking News 
About Soundtrack Pro

 

This document provides updated information about Soundtrack Pro and covers the 
following topics:
Â

 

Late-Breaking News About Soundtrack Pro 1.1 and Soundtrack Pro 1.0.3 (p. 1)
Â

 

Previous Release Information About Soundtrack Pro 1.0.1 (p. 3)
Â

 

Previous Release Information About Soundtrack Pro 1.0 (p. 8)

This document may be updated as versions of Soundtrack Pro are released or new 
information becomes available. You can check for updated information by choosing 
Help > Late-Breaking News when Soundtrack Pro is open.

For the latest information about product updates, tips and techniques, and 
qualified third-party devices, visit the Soundtrack Pro website at
http://www.apple.com/finalcutstudio/soundtrackpro.

 

Note:  

 

There is no late-breaking information about Soundtrack Pro 1.0.2.

 

Late-Breaking News About Soundtrack Pro 1.1 
and Soundtrack Pro 1.0.3

 

Soundtrack Pro 1.1 is designed to run natively on both PowerPC-based and Intel-based 
Macintosh computers. Soundtrack Pro 1.0.3 is a maintenance release of Soundtrack Pro 
that resolves isolated issues. The features in both releases are the same, and the 
following topics cover both releases.

http://www.apple.com/finalcutstudio/soundtrackpro
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Adding a Clip from the Media and Effects Manager 
No Longer Adjusts the Track Volume

 

In the original version of Soundtrack, if you adjusted the preview volume of a clip in the 
Media and Effects Manager, and then added the clip to the Timeline, the volume of the 
track containing the clip was adjusted to match the preview volume. In Soundtrack Pro 1.1 
and Soundtrack Pro 1.0.3, adding a clip does not change the track volume.

 

Collecting Audio or Video when Saving Includes Deleted Media Files

 

If you save a multitrack project collected (by selecting the Collect Audio or Collect 
Video checkbox in the Save As dialog), the saved project includes media files you have 
deleted from the Timeline, but have not removed from the project Bin.

 

Looping Behavior from Earlier Multitrack Projects Not Preserved

 

In Soundtrack Pro 1.1 or Soundtrack Pro 1.0.3, when you open a multitrack project 
created in Soundtrack Pro 1.0.1 that contains clips created from audio file projects set as 
looping clips, the clips are no longer looping clips. To resolve the issue, you can 
Control-click each clip, choose Save Clip As from the shortcut menu, and choose 
Looping from the submenu. Replace the original clips with the new looping clips.

 

Setting a Noise Print with No Selection Does Not Clear 
the Existing Noise Print

 

In the Waveform Editor, if you choose Process > Set Noise Print with nothing selected 
and there is an existing noise print, the existing noise print is used, even if it is from a 
different audio file. To make sure that you apply the correct noise print, select an area 
of the existing audio file before choosing Set Noise Print.

 

Editing Files in the Waveform Editor Can Result in Unwanted Noise

 

When you edit an audio file in the Waveform Editor, if the beginning or end point of 
your edit does not occur at a zero crossing, the edited audio file can have unwanted 
noise at the beginning or end of the edited area. Subsequent editing of the file, such as 
normalizing or increasing the gain, can increase this unwanted noise.

 

New Items in General Preferences

 

There are two new items in the General preferences pane:
Â

 

Switch Hardware Sample Rate to match Document:

 

  Selecting the checkbox changes 
the sample rate of the audio interface (or other audio device) connected to your 
computer to match the project sample rate.

Â

 

Show Alerts pop-up menu:

 

  Choose whether to show the alerts for disk overload and 
unsupported sample rates each time the conditions occur.



 

 3

 

 

 

Some Keyboard Shortcuts Are Incorrect

 

The keyboard shortcuts for the following commands are incorrect in the 

 

Soundtrack Pro 
User Manual:
Â

 

Opening the Mixer
Â

 

Opening the Video tab
Â

 

Switching to the previous or next tab
Â

 

Selecting recording takes

 

Previous Release Information About Soundtrack Pro 1.0.1

 

The following information was included with Soundtrack Pro 1.0.1.

 

Changes to General and Project Preferences

 

Several items have been added or changed in the General and Project Preferences 
panes in Soundtrack Pro 1.0.1.

 

General Preferences

 

The Soundtrack Pro 1.0.1 General Preferences pane contains the following four new 
items. The first two items appear in the Timeline section, and the last two items appear 
in the Alerts and Saving section.
Â

 

Double-Clicking Clip Opens pop-up menu:

 

  Choose whether double-clicking a clip in 
the Timeline opens the clip as an audio file or an audio file project (.stap).

Â

 

“Move playhead by clicking” pop-up menu:

 

  Choose whether the playhead moves when 
you click in either the Timeline or the Time ruler, or only when you click in the Time ruler.

 

Command
Keyboard shortcut shown in 
Soundtrack Pro User Manual Correct keyboard shortcut

 

Opening 
the Mixer

Opening 
the Video tab

Switching to 
the previous tab

Switching to 
the next tab

Selecting 
recording takes

through through

1 2

2 1

]option [shift

]optionshift ]shift

1option

9option

1control

9control
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Â

 

Show Alerts pop-up menu:

 

  Choose whether to show alerts or dialogs for disk overload, 
double-clicking an audio clip, importing audio files with unsupported sample rates, and 
saving audio file projects each time the condition causing one of the alerts occurs.

Â

 

Save Audio File Project pop-up menu:

 

  Choose whether saved audio file projects include 
the source audio file in the project or reference it. Note that if you move or delete the 
source audio file from a project that references source audio, the project cannot play.

 

Project Preferences

 

The Soundtrack Pro 1.0.1 Project Preferences pane contains the following new items, 
which appear at the bottom of the pane.
Â

 

Starting Timecode field: 

 

 You can set the starting timecode for new projects to a value 
other than 00:00:00;00 by entering a timecode value in the Starting Timecode field. 
You can only enter positive values into the field. When you open the project, the 
Time ruler and time display start from the starting timecode value.

Â

 

Drop Frame checkbox:

 

  When the checkbox is selected, values in the Starting 
Timecode field appear in drop frame format. When the checkbox is unselected, 
values appear in non-drop frame format.

 

Changes to Save Process for Audio File Projects

 

The process for saving audio file projects (.stap projects) in the Waveform Editor has 
changed in Soundtrack Pro 1.0.1 as described in the following paragraphs.
Â

 

The Save As dialog no longer contains checkboxes to flatten or render the project, 
because saved audio file projects now always include a render file for greater 
compatibility with Final Cut Pro and other applications. The render file includes all 
actions applied to the project (including effects applied from the Process menu), but 
does not include real-time effects or envelopes applied to the project.

Â

 

For audio file projects containing video, the video file is always saved as a reference 
movie, not a self-contained movie. If the video file is moved or deleted, or if you copy 
the project to another computer, the video may be missing when you open the 
project. To add the video to the project again, drag the video file into the Video tab 
of the Utility window or the video track of the Timeline. 

Â

 

When you open a QuickTime movie in the Waveform Editor as an audio file project, 
or send an audio clip from Final Cut Pro to the Waveform Editor, by default the source 
audio is referenced. When you save the project by choosing File > Save As, you can 
include the source audio in the project by selecting the Include Source Audio 
checkbox in the Save As dialog. If the source audio is moved or deleted, or if you 
copy the project to another computer, the audio might not play correctly.

The first time you save an audio file project with referenced audio, a dialog appears 
asking if you want to include or reference the source audio. Your choice becomes the 
default behavior for new audio file projects, and can be changed in the General 
Preferences pane (see “Changes to General and Project Preferences” on page 3).
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Soundtrack Pro Now Detects Timecode of Imported Video Files 

 

When you import a QuickTime movie containing video or a Broadcast Wave (BWF) file 
to the Waveform Editor in Soundtrack Pro 1.0.1, the Time ruler shows the file’s timecode 
format if the Time Ruler Units menu item is set to either Frame or Non-drop Frame. 

 

Scrubbing Video and Audio

 

For projects containing a video file in Soundtrack Pro 1.0.1, dragging audio clips, 
markers, envelope points, or other items in the Timeline or the Waveform Editor scrubs 
the video at the start point of the object being dragged. If you drag multiple objects, 
the video scrubs at the start point of the item under the pointer. In the Waveform 
Editor, dragging to create a selection also scrubs the video at the selection point. 

You can scrub audio in the Timeline and the Waveform Editor by pressing the Control 
key after you start dragging.

 

Reduce Noise Dialog Includes Reduction Slider

 

In Soundtrack Pro 1.0.1, the Reduce Noise dialog now includes a Reduction slider you 
can use to control the amount of noise reduction applied to an audio file or selection. 
When you open the Reduce Noise dialog, the Reduction slider appears below the 
Threshold slider. Dragging the Reduction slider left decreases the amount of noise 
reduction, and dragging it right increases the amount of noise reduction. By default, 
the Reduction slider is set to 100% when you open the Reduce Noise dialog. This is 
equivalent to the amount of reduction applied in Soundtrack Pro 1.0.

 

Working with Final Cut Pro and Soundtrack Pro

 

The following issues with using Final Cut Pro and Soundtrack Pro together have 
been resolved.

 

Working with Background Movies in Soundtrack Pro

 

Background movies are now properly sent to Soundtrack Pro when exporting to a 
Soundtrack Pro multitrack project from Final Cut Pro.

 

Sending Audio File Projects from Final Cut Pro to Soundtrack Pro

 

You can now send Soundtrack Pro audio file projects from the Final Cut Pro Timeline to 
Soundtrack Pro multiple times. In Final Cut Pro 5.0.2, when you send an audio clip in the 
Final Cut Pro Timeline to a Soundtrack Pro audio project, the resulting Soundtrack Pro 
audio project clip in the Timeline audio tracks is no longer linked to its corresponding 
video clip in the video track. If you need to link a video clip and a Soundtrack Pro project 
clip in the Timeline, you can manually link them by selecting them and choosing 
Modify > Link in Final Cut Pro 5.0.2.
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Issues with In and Out Points of Subclips Sent from Final Cut Pro

 

In Final Cut Pro you can create a subclip and give it different In and Out points than the 
source clip from which it is created. Sending a subclip from Final Cut Pro to a multitrack 
or audio file project in Soundtrack Pro 1.0 might result in the In and Out points 
appearing in the wrong position. When you send a subclip to a multitrack project in 
Soundtrack Pro 1.0.1, the In and Out points appear at the correct position.

When you send a subclip from Final Cut Pro to the Waveform Editor in 
Soundtrack Pro 1.0.1, the In and Out points might not appear in the correct position, 
although the distance between them is correct. 

 

Stereo Audio Clip in a Final Cut Pro Sequence Might Create 
Two Reference Movies When Sent to the Timeline 

 

When you send a Final Cut Pro sequence that contains a stereo audio clip (an AIFF file 
or a QuickTime movie) to the Timeline, Soundtrack Pro 1.0.1 creates two reference 
movies (one for each Final Cut Pro audio track) if the audio clip meets one of the 
following conditions:
Â

 

The clip is located on a pair of audio tracks where the left channel is on an even-
numbered track and the right channel is on an odd-numbered track.

Â

 

The clip is unlinked.
Â

 

The clip is linked but not stereo linked, and the channels are offset from one another.

 

Sends Now Default to Post-Fader

 

In Soundtrack Pro 1.0, when you add a send to a channel strip, by default the send is a 
pre-fader send. In Soundtrack Pro 1.0.1, when you add a send, by default the send is a 
post-fader send. You can change a send to a pre-fader send by clicking the disclosure 
triangle for the send in the Effects tab of the Media and Effects Manager, and then 
selecting the Off button next to Post-Fader.

 

Process Effect Windows Are Now Non-Modal

 

When you add a process effect by choosing the effect from the Process menu, the 
effect window is non-modal in Soundtrack Pro 1.0.1. This allows you to click in the 
window behind the effect window (for example, to move the playhead or select part 
of an audio file).

 

Clips Snap to Playhead When Marker Snapping Is Selected

 

When snapping is turned on and Markers is selected in the Snap To submenu of the 
View menu, clips you drag in the Timeline snap to the playhead as well as to markers.

 

Stretch Tool Range Limited

 

When you use the Stretch tool in the Waveform Editor to timestretch an audio file or 
selection, the range is limited to between 25% to 400% of the length of the original audio. 
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New Set Ambient Noise from Clipboard Menu Command

 

The Process menu in Soundtrack Pro 1.0.1 includes a new menu item, Set Ambient 
Noise From Clipboard. This menu item is active when the clipboard contains audio data 
with the same number of channels as the project currently open in the Waveform 
Editor. Choosing this menu item copies the clipboard contents to the ambient noise 
buffer. If the sample rate of the audio on the clipboard is different from the sample rate 
of the current project, it is resampled to the project’s sample rate.

 

Maximum Time Limit for Effect Tails

 

When you bounce or export a project with an effect “tail” (sound that extends past the 
end of the audio file, usually caused by reverb or another effect), the length of the tail 
is now limited to a maximum of 30 seconds. If the tail extends beyond this amount of 
time, it will be cut off after 30 seconds in the bounced or exported file.

 

Brief Effect Tails Added to Apple Loops Are Shortened

 

When you apply an action to an Apple Loop in the Waveform Editor that adds a brief 
effect tail (of 0.1 second or less) to the loop, the tail is shortened to preserve the overall 
duration of the loop and prevent any discontinuity in looping. This only occurs when 
you edit the entire loop, not a selection.

 

Maximum Duration of Space Designer Reverb Extended

 

In Soundtrack Pro 1.0, the maximum duration of a Space Designer instance is 10 
seconds. In Soundtrack Pro 1.0.1, the maximum duration has been extended to 100 
seconds. The maximum duration that can be delivered in real time is constrained by 
your computer’s processing power.

 

Control Surface Master Fader Now Controls Master Volume

 

In Soundtrack Pro 1.0.1, if you connect a supported control surface to your computer, the 
master fader on the control surface controls the master volume in the Project window.

 

Locking a Clip’s Position When Moving It Between Tracks

 

In Soundtrack Pro 1.0.1, you can lock the horizontal (time) position of an audio clip 
when moving the clip between tracks in the Timeline. This makes it easy to keep the 
clip’s start point when moving the clip or copying it by Option-dragging.

 

To lock the time position of a clip:
m

 

Hold down the Shift key while dragging the clip up or down to a different track.
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Previous Release Information About Soundtrack Pro 1.0

 

The following information was included with Soundtrack Pro 1.0.

 

Editing an Audio Clip or Audio File by Double-Clicking

 

You can open an audio clip in the Waveform Editor by double-clicking the clip in the 
Timeline, and you can open an audio file by double-clicking it in the Browser. When you 
open an audio clip or audio file by double-clicking, a Double-Click Preference dialog 
appears asking if you want to create an audio file project or edit the original audio file.

Creating an audio file project from the clip or file lets you edit it nondestructively, while 
editing the original audio file means that when you save your changes, you overwrite 
(replace) the original file with the edited one. If you select the “Create an audio file 
project” button, a Save dialog appears in which you can name the project and choose 
a location to save it.

When you select either the “Create an audio file project” or the “Edit original audio file” 
button in the Double-Click Preference dialog, your selection is saved as a preference. 
You can stop the dialog from appearing when you double-click an audio clip or audio 
file by selecting the “Don’t show this alert again” checkbox. Once you select this 
checkbox, double-clicking performs the operation you have set as the preference, 
and Option–double-clicking performs the other operation. You can still change the 
double-click preference in the General pane of Soundtrack Pro Preferences.

You can also open an audio clip in the Waveform Editor as an audio file project for 
nondestructive editing by selecting the clip and choosing Clip > Open as Project or by 
Control-clicking the clip and choosing Open as Project from the shortcut menu. Or, you 
can edit the original audio file by selecting the clip and choosing Clip > Open in Editor 
or by Control-clicking the clip and choosing Open in Editor from the shortcut menu. 

 

Saving QuickTime Movies Can Result in Larger File Sizes

 

When you lengthen or shorten the duration of a QuickTime movie in the Waveform 
Editor by adding or deleting audio, the file size of the movie might become larger than 
expected when you save the movie. For example, if you shorten the duration of the 
movie by deleting audio, the file size of the movie does not decrease.

When you change the sample rate, bit depth, or number of channels in a QuickTime 
movie, the file size of the saved movie might be larger than expected. Also, when 
saving to a QuickTime movie that uses a compressed audio format, the audio is saved 
uncompressed and the file size might be larger than expected.

In all of the above cases, saving the movie to a different location results in the file being 
saved at the correct file size.
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Using the Stretch Tool Can Change the File’s Length

 

When you shorten a selection of an audio file using the Stretch tool in the Waveform 
Editor, the empty part of the selection area is filled with ambient noise if an ambient 
noise print exists. If no ambient noise print exists, the empty part of the selection area 
is filled with silence. Shortening a selection using the Stretch tool does not change the 
length of the audio file.

When you lengthen the selection using the Stretch tool, any audio overlapped by the 
lengthened selection area is deleted. Lengthening the selection past the end of the file 
changes the length of the audio file.

If you hold down the Option key while dragging the selection with the Stretch tool, the 
audio following the selection area ripples forward when you lengthen the selection, 
and ripples backward when you shorten the selection. In both cases, using the Option 
key changes the length of the audio file.

 

Moving Soundtrack Pro Can Prevent Integration 
with Other Applications

 

If you move the Soundtrack Pro application from the Applications folder, you might not 
be able to send clips or sequences from the Final Cut Pro Timeline or Browser to the 
Soundtrack Pro Timeline. To ensure that the integration between Soundtrack Pro and 
other applications works correctly, do not move the Soundtrack Pro application from 
the Applications folder.

 

Different Analysis Types Might Produce Better Results 
with Different Selection Lengths

 

When analyzing an audio file in the Waveform Editor, some analysis types might produce 
better results if you select a part of the audio file instead of the entire audio file. 

The Power Line Hum, DC Offset, and Phase analysis types determine whether the audio 
file or selection exhibits these problems. Because hum, DC offset, and phase issues tend 
to last for long times, up to the entire length of the file, better results might be achieved 
when analyzing the entire audio file, or the part of the file you think has the problem.

On the other hand, the Clicks and Pops, Clipped Signal, and Silence analysis types tend 
to be momentary and isolated rather than constant. If part of an audio file or selection 
contains a large number of clicks and pops, for example, the analyzed waveform might 
display the entire region as being problematic, rather than each individual click or pop. 
However, when you fix these problems using the Fix button, Soundtrack Pro correctly 
fixes each individual click or pop.

The Clicks and Pops Threshold slider uses an algorithm to detect transients that are 
clicks or pops. Moving the slider to the right results in fewer clicks or pops being 
detected. The Silence Threshold slider ranges from 0% to 10% of the full-scale level of 
the audio file, which corresponds to a range of –infinity dB to –20 dB.
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Deleted Audio Files Are Saved When You Collect Audio

 

When working on a multitrack project that has been saved at least once, audio files 
that you have deleted from the project are still saved when you select Collect Audio 
Files in the Save As dialog. 

 

To remove deleted audio files from a project, do one of the following:
m

 

In the Bin, select one of the audio files you want to remove, then choose Remove 
Unused from the Media pop-up menu.

m

 

In the Bin, Control-click one of the audio files you want to remove, then choose 
Remove Unused from the shortcut menu.

 

Compressed Audio Files Can’t Be Previewed 
in the Media and Effects Manager

 

Clicking a compressed audio file (such as an MP3, an AAC, or a compressed QuickTime 
audio file) in the Media and Effects Manager will not result in the file being previewed. 
No sound will be heard.

To hear the compressed file, drag it to a track in the Timeline and start the project 
playing, or open it in the Waveform Editor and play it.

 

New Playback Alerts Button in General Preferences

 

Several playback alert messages include a “Don’t show this alert again” checkbox. 
Selecting the checkbox prevents the alert from being displayed. In some cases you may 
want to have the alert appear again. The General pane of Soundtrack Pro Preferences 
includes a Show Alerts pop-up menu so that you can make some or all of these playback 
alerts appear, even when you have selected the “Don’t show this alert again” checkbox.

 

To make all playback alerts appear again:
1

 

Choose Soundtrack Pro > Preferences.

 

2

 

In the General pane, choose the items for which you want to see alerts from the Show 
Alerts pop-up menu.
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Adding Video to an Audio File Inserts Silence

 

If you add a video which does not contain audio to an audio file open in the Waveform 
Editor, and the video has a greater time duration than the audio file, silence is inserted 
at the end of the audio file to fill the difference in duration between the video and 
audio file. An Insert Silence action appears in the Actions menu.

If you delete or turn off the Insert Silence action and then choose Process > Insert 
Silence, the amount of time needed to fill the difference in duration appears in the 
Insert Silence sheet. This allows you to insert the silence at the playhead position 
instead of at the end of the file.

In addition, there is a new item in the Process menu named “Add Ambient Noise”. 
Choosing this menu item after copying part of an audio file to use as an ambient noise 
print using the Set Ambient Noise Print menu item mixes the ambient noise with the 
audio file or selection.

 

Latching the Mono Mix Button

 

In addition to listening to a temporary mono mix by holding down the Mono Mix 
button, you can “latch” the Mono Mix button by Option-clicking it. This keeps the mono 
mix active until you click the button again, or switch to a different project.

 

Splitting a Selection of an Audio Clip

 

You can split an audio clip into three segments by making a selection in the middle of 
the audio clip (any part not including either the beginning or the end), and then 
pressing the S key. The clip is split into three segments, defined by the beginning and 
end of the selection.

 

Narrowing Analysis Selection to Only Problem Samples 

 

When you select an item in the Analysis Results list of the Waveform Editor, by default 
the region shown in red in the waveform display includes some extra time before the 
first sample with the problem and some extra time after the last sample with the 
problem. This extra time is included so that when you play or loop the problem area, 
you can hear the problem in context.

You can narrow the problem area to include only the samples identified as having the 
problem, with no extra time. 

 

To narrow the problem area to include only problem samples:
m

 

Option-click the item in the Analysis Results list.
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Automator Actions for Soundtrack Pro

 

If you have Mac OS X v10.4 or later, Soundtrack Pro includes Automator actions for use 
with the Automator application. To view and select the Automator actions for 
Soundtrack Pro, open Automator, then select the Soundtrack Pro icon in the Library list.

 

Corrections to Soundtrack Pro Documentation

 

The following information covers updates and corrections to the documentation 
included with Soundtrack Pro.

 

Changes and Additions to Keyboard Shortcuts

 

Soundtrack Pro includes several keyboard shortcuts not listed in the 

 

Soundtrack Pro 
User Manual

 

. 

 

Windows, Tabs, and Layouts

Project Playback and Setting the Playhead

Editing Audio Clips in the Timeline

 

Key command Function

Â

 

If the Project window is active and contains a single tab, closes 
the Project window. 

Â

 

If the Project window is active and contains multiple tabs, 
closes the active tab.

Â

 

If the Media and Effects Manager is active, closes the Media 
and Effects Manager.

Â

 

If the Utility window is active, closes the Utility window.

W

 

Key command Function

 

Mutes/unmutes the master volume level.

Activates the playback region, or deactivates it if it is active.

option

C

 

Key command Function

 

Selects the Selection (arrow) tool.

Selects the Split (blade or razor) tool.

A

B
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Navigating in the Timeline

Editing Audio Files in the Waveform Editor

 

In addition, the keyboard shortcut for inserting a beat marker is different than 
described in the 

 

Soundtrack Pro User Manual

 

.

 

Tracks and Markers

 

Key command Function

 

Zooms out horizontally to the next zoom level.

Zooms in horizontally to the next zoom level.

Zooms in vertically to the next zoom level.

Zooms out vertically to the next zoom level.

control

control

control

control

 

Key command Function

 

Creates a new file from the current selection.

Creates a new file from the contents of the Clipboard.

Selects the Selection (arrow) tool.

Selects the Sample Edit (pencil) tool.

Selects the Stretch tool.

Selects the Zoom tool.

Zooms in to sample level.

Ncontrol

Ncontrol shift

A

P

T

Q

Z

 

Key command Function

 

Inserts a beat marker at the current playhead position.
Boption



 

 

 

Level Meters Show Sum of Outputs Assigned 
to Physical Output Channels 1 and 2
The Soundtrack Pro User Manual incorrectly states that for multitrack documents, the 
level meters in the Timeline and the Meters tab show the levels of first output 
(Output 1). The level meters in the Timeline, the Waveform Editor, and the Meters tab 
show the sum of all outputs assigned to physical output channels 1 and 2. This means 
that you can use the level meters to observe the overall (summed) levels for a project 
with separate submixes routed to different outputs (for example, with dialogue, music, 
and effects submixes going to three separate outputs) if the outputs are all assigned to 
physical output channels 1 and 2.

Changes to Ambient Noise Menu Items
In the Soundtrack Pro User Manual, the command in the Process menu for applying 
ambient noise to an audio file project is named “Apply Ambient Noise.” This menu item 
is actually named “Replace With Ambient Noise.” 

Changes to Available Commands 
in the Control Surface Mapping Window
Some commands shown in the screen shot for the Mapping Control Surface Commands 
window on page 245 of the Soundtrack Pro User Manual may not be available.

Magnify Button Function Key Changed
The “Zooming In on Analyzed Problems” section of the Soundtrack Pro User Manual 
incorrectly states that to zoom in and stay at the new zoom level in the Waveform 
Editor using the analysis tools, you Command-click the Magnify button. To zoom in 
and stay at the new zoom level, Option-click the Magnify button.
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