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An Introduction to Soundtrack

 

Soundtrack gives you the tools you need to create 
high-quality soundtracks for your video productions.

 

Music projects that until recently would have required an array of professional studio 
equipment can now be completed in a home or project studio, using a personal 
computer and readily available resources. A computer with a fast processor and 
enough RAM can serve as a workstation for recording, arranging, mixing, and 
producing complete music projects that can be played back on the computer, burned 
on a CD or DVD, or distributed over the Internet. 

For digital video editors, this development allows unprecedented opportunities for 
increasing creative control over the music for video projects. Currently, most video 
projects either use stock music clips from music libraries or rely on outside music 
production houses to create original scores. Now, using digital music tools and 
applications, video editors, including those with no musical training or experience, can 
create high-quality soundtracks for their video projects with the same computer they 
used to assemble and edit their video. 

 

What Is Soundtrack?

 

Soundtrack is a music application built specifically for Mac OS X. Using Soundtrack, 
even non-musicians can create professional-sounding, royalty-free soundtracks for 
Final Cut Express video projects.

Soundtrack lets you build musical arrangements using prerecorded audio files called 

 

loops. 

 

Loops contain rhythmic patterns that you can extend to fill any amount of time. 
In a Soundtrack project, you can combine and arrange loops and non-looping audio 
files, add professional-quality effects, mix your music in stereo, and export the final mix 
to a standard audio file that can be played on any multimedia-equipped computer or 
imported into Final Cut Express.
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Soundtrack includes the following features:
Â

 

Work in real time:  

 

You can work on Soundtrack projects in real time, adding and editing 
audio while the project is playing, and hear the results of your changes immediately.

Â

 

Use existing loop libraries:  

 

Soundtrack includes a large collection of Apple Loops and 
is compatible with a wide variety of existing loop libraries, including those created 
for use with Sonic Foundry’s ACID. 

Â

 

Mix loops recorded at different tempos and keys:  

 

Soundtrack automatically matches 
loops to the project tempo and key, allowing you to freely combine loops from 
different sources in a single project.

Â

 

Locate and preview files easily:  

 

The Media and Effects Manager, a part of the Soundtrack 
interface, provides powerful file browsing and search features, making it easy to locate 
loops and one-shots by instrument, genre, mood, or other search criteria. 

Â

 

Add professional-quality effects:  

 

Soundtrack includes high-quality effects plug-ins that 
you can use in your projects. You can also install third-party effects in the Audio Units 
plug-in format.

Â

 

Use Final Cut Express scoring markers:  

 

When using Soundtrack to score a video that 
includes Final Cut Express scoring markers, Soundtrack recognizes and displays the 
scoring markers in the Timeline. You can also add time markers and use them as cue 
points to precisely synchronize the music to the action. 

Â

 

Edit nondestructively:  

 

All of the edits you make in Soundtrack are nondestructive, 
allowing you to freely try out changes to audio files without altering the original file 
and to use the same file in multiple projects.

Â

 

Record and edit automation:

 

  You can record movements to sliders and other 
onscreen controls, play back the automation, and edit it in the Timeline.

Â

 

Audio recording capability: 

 

 You can record audio directly in tracks in the Soundtrack 
Timeline, including recording multiple takes.
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Creating Music with Soundtrack

 

Making use of the advanced digital audio capabilities of Macintosh computers and 
Mac OS X, Soundtrack gives you a simple way to create music:  After preparing the 
video in Final Cut Express, you add media (audio and video files) to tracks in the 
Soundtrack Timeline, edit and adjust your audio, and then add effects and automation 
to create a final mix that you can export and distribute. 

To create your Soundtrack projects, you use prerecorded loops and other audio files. 
You can choose the style, tempo, and instrumentation of your music, and arrange 
musical events in time, even with no musical experience or training. In short, 
Soundtrack gives you greater creative control over the sound of your music than you 
would get using stock music libraries or relying on an outside music production facility.

The following steps outline a typical Soundtrack work session. You won’t always 
proceed in a strict linear order, and you may choose to overlap some steps. For 
example, you may add more audio after starting to build your arrangement in the 
Timeline, or you may make changes to the arrangement after you begin mixing.

 

Step 1:  Prepare the video

 

If you’re scoring a video, you’ll want to determine the length of the scenes to be scored, 
what mood and style of music are appropriate for the video, and how the music will be 
synchronized with the action at specific points. You can prepare the video in 
Final Cut Express by adding scoring markers, which appear when you import the video 
into Soundtrack.

 

Step 2:  Add media

 

Once you’re ready, you begin by selecting the audio files you want to use in your 
project. You can preview audio files in the Media and Effects Manager, and then add 
them to the project Timeline. If you’re scoring a video, you import the video file into 
the project so that you can view it as you create your score, and synchronize the music 
with the video.

Add
media

Build
arrangement

Mix ExportLocate and 
preview media

Media Manager Project workspace

Creating Music with Soundtrack
Import to

Final Cut Express
Prepare
media
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Step 3:  Build the arrangement
You build the arrangement by continuing to add audio clips to the Timeline, moving 
and resizing them to create rhythmic patterns and define sections, and editing them in 
a variety of ways. You can build drum and rhythm tracks to lay out the form and set the 
basic mood, and then layer additional parts over the rhythm tracks to fill out the 
arrangement. You can alter the mood and add interest to your music by changing the 
instrumentation, changing tempo and key, and adding lead parts or sound effects to 
create moments of tension and release. 

Step 4:  Mix
Once the arrangement is complete, you mix the project. Mixing involves shaping the 
overall sound, balancing different parts of the music, and bringing focus to the key 
moments in your project. You can further shape the sound of the project by adding 
effects (such as EQ, reverb, delay, chorus, and distortion) and using automation to 
create dynamic changes. When you finish mixing, you have one or more final mixes 
that you can export and distribute. 

Step 5:  Export and distribute
When your project is complete, you export the final mix as a stereo audio file, which 
can be played back on any multimedia-equipped computer. You can also export 
individual tracks as audio files. Your exported audio files can be imported into 
Final Cut Express or into another audio application such as Logic, burned on a CD or 
DVD, and distributed in a variety of ways. You can also export a project containing a 
video file as a QuickTime movie file. 

Resources for Learning About Soundtrack
This manual describes the Soundtrack interface, commands, and menus, and gives step-
by-step instructions for creating Soundtrack projects and for accomplishing specific tasks. 
It also includes information on setting up your system and on audio basics. It is designed 
to provide the information you need to get up to speed quickly so you can take full 
advantage of the intuitive interface and powerful features of Soundtrack.

If you want to start by learning how to set up audio hardware to use with Soundtrack, 
read Chapter 2, “Setting Up Your System,” on page 21. If you want to learn about the 
features and controls in the Soundtrack interface, read Chapter 3, “The Soundtrack 
Interface,” on page 31. If you want to jump right in and start using the application, skip 
ahead to Chapter 4, “Getting Started with Soundtrack,” on page 47. 

In addition to this manual, Soundtrack provides other sources of support.
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Soundtrack Onscreen User Manual
The Soundtrack onscreen user manual allows you to access information directly 
onscreen while you’re working in Soundtrack. To view this information, choose Help > 
Soundtrack User Manual. The Soundtrack onscreen user manual is a fully hyperlinked 
version of the Soundtrack User Manual, enhanced with many features that make 
locating information quick and easy.
Â The homepage provides quick access to various features, including Late-Breaking 

News, the index, and the Soundtrack website.
Â A comprehensive bookmark list allows you to quickly choose what you want to see 

and takes you there as soon as you click the link.

In addition to these navigational tools, the Soundtrack onscreen user manual gives you 
other means to locate information quickly:
Â All cross-references in the text are linked. You can click any cross-reference and jump 

immediately to that location. Then, you can use the Preview Back button to return to 
where you were before you clicked the cross-reference.

Â The table of contents and index are also linked. If you click an entry in either of these 
sections, you jump directly to that section of the user manual. 

Â You can also use the Find dialog to search the text for specific words or a phrase.

Apple Websites
There are a variety of Apple websites that you can visit to find additional information.

Soundtrack Website
For general information and updates, as well as the latest news on Soundtrack, go to:
Â http://www.apple.com/finalcutexpress/soundtrack.html

Apple Service and Support Website
For software updates and answers to the most frequently asked questions for all Apple 
products, including Soundtrack, go to:
Â http://www.apple.com/support/soundtrack

You’ll also have access to product specifications, reference documentation, and Apple 
and third-party product technical articles.

http://www.apple.com/finalcutexpress/soundtrack.html
http://www.apple.com/support/soundtrack
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Other Apple Websites

 

Start at the Apple homepage to find the latest and greatest information about 
Apple products:
Â

 

http://www.apple.com

QuickTime is industry-standard technology for handling video, sound, animation, 
graphics, text, music, and 360-degree virtual reality (VR) scenes. QuickTime provides a 
high level of performance, compatibility, and quality for delivering digital video. Go to 
the QuickTime website for information on the types of media supported, a tour of the 
QuickTime interface, specifications, and more:
Â

 

http://www.apple.com/quicktime

FireWire is one of the fastest peripheral standards ever developed, which makes it great 
for use with multimedia peripherals, such as video camcorders and the latest high-
speed hard disk drives. Visit this website for information about FireWire technology and 
available third-party FireWire products:
Â

 

http://www.apple.com/firewire

For information about seminars, events, and third-party tools used in web publishing, 
design and print, music and audio, desktop movies, digital imaging, and the media 
arts, go to:
Â

 

http://www.apple.com/pro

For resources, stories, and information about projects developed by users in education 
using Apple software, including Soundtrack, go to:
Â

 

http://www.apple.com/education

Go to the Apple Store to buy software, hardware, and accessories direct from Apple 
and to find special promotions and deals that include third-party hardware and 
software products:
Â

 

http://www.apple.com/store

http://www.apple.com
http://www.apple.com/quicktime
http://www.apple.com/firewire/
http://www.apple.com/pro
http://www.apple.com/education
http://www.apple.com/store
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Audio and Music Basics

 

You can create professional-sounding music projects in 
Soundtrack without any background or training in music. 
This chapter describes the basic audio and music concepts 
you need to know to get started.

Basic Audio Concepts 

 

In order to understand how you can work with audio files and use the controls, effects, 
and envelopes included in Soundtrack, it’s helpful to know some basic terms and 
concepts about audio.

 

Sound Waves

 

What we hear as sounds are vibrations traveling through the air as 

 

sound waves.

 

 Sound 
waves move through the air like ripples in a pond, radiating outward from the sound’s 
source in a regular pattern of compression and rarefaction. 

 

Frequency and Amplitude

 

The rate at which a sound wave repeats (the time between two peaks of the wave) is 
called its 

 

frequency.

 

 Frequency is expressed in cycles per second, or Hertz (Hz). We hear 
a sound’s frequency as being relatively high (like a flute, a child’s voice, or a train 
whistle) or low (like a bass guitar, a man’s voice, or the rumble of a train on the tracks). 
The range of frequencies audible to human beings is roughly 20 Hz–20 kilohertz (kHz). 

Frequency

Amplitude Time
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The depth or intensity of a sound is called its amplitude, and is expressed in decibels 
(dB). We hear amplitude as the volume or loudness of a sound. The range of audible 
loudness is roughly 0–130 dB. Higher decibel levels are painful to human hearing. 

Musical Sounds
Musical sounds typically have a regular frequency, which we hear as the sound’s pitch. 
Pitch is expressed using musical notes, such as C, Eb, and F#. What we hear as the pitch 
is only the lowest, strongest part of the sound wave, called the fundamental. Every 
musical sound also has higher, softer parts called overtones or harmonics, which occur 
at regular multiples of the fundamental frequency. We don’t hear the harmonics as 
distinct pitches, but rather as the tone color (also called the timbre) of the sound, which 
lets us distinguish one instrument or voice from another, even when both are playing 
the same pitch. When you turn up the treble on your stereo, or adjust an EQ effect, you 
raise the volume of some of the harmonics in the music, but don’t change the 
fundamental frequencies. 

Fundamental

First harmonic

Second harmonic

Time

Time

Time
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Envelopes
Another aspect of sound that helps us to distinguish between instruments and voices 
playing the same pitch is a sound’s envelope. Every note played on a musical 
instrument has a distinct curve of rising and falling volume over time. Sounds 
produced by some instruments, particularly drums and other percussion, start at a high 
volume level but quickly decrease to a much lower level, and die away to silence 
quickly. Sounds produced by other instruments, for example, a violin or a trumpet, can 
be sustained at the same volume level, and can be raised or lowered in volume while 
being sustained. This volume curve is called the sound’s envelope, and acts like a 
signature to help our ears recognize what instrument is producing the sound. 

Phase Relationships
When two instruments or voices are playing the same pitch, the sound waves may 
have the exact same frequency and amplitude, but the peaks and troughs of the wave 
reach our ears, or a microphone recording the sound, at slightly different times. This is 
referred to as a difference in the phase of the sound waves. When two sound waves are 
completely in phase, the volume of the sound is doubled. When two sound waves are 
completely out of phase, they cancel each other out and we hear silence. Certain 
effects, such as phase shifters, make use of these properties of phase relationships to 
alter the sound of an audio signal.

Recording Sound
When a sound is recorded, the sound waves traveling through the air are converted to 
an electrical signal, using a device called a transducer. Sound can be recorded using 
either analog or digital recording technology.

Sustained envelopePercussive envelope

Time
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Analog Recording
When a sound is recorded using analog technology, the sound waves are recorded as a 
continuous electrical signal. Typically, the vibrations in the air contact the diaphragm of 
a microphone, setting the diaphragm in motion. A transducer in the microphone 
converts the diaphragm’s motion into an electric signal. The compressed parts of the 
sound wave are recorded as positive electrical voltages, and the rarefied parts of the 
wave are recorded as negative voltages. The voltage of the recorded signal is an analog 
of the wave’s frequencies and their relative amplitudes at any point in time. 

Analog recording technology was originally developed using mechanical means to 
etch the sound signal directly onto wax cylinders or lacquer disks. Its simplicity, and the 
rapid development of electronics during the twentieth century, led to its widespread 
use for recording music and for adding sound to motion pictures. 

However, analog audio recording is subject to several problems in achieving high-fidelity 
reproduction of sound. These include noise, distortion, and loss of quality each time the 
audio signal is copied or reproduced.

Digital Recording
When a sound is digitally recorded, the sound waves are recorded as a series of samples 
onto a hard disk or other digital storage medium. A sample stores the voltages 
corresponding to the wave’s frequencies and their relative amplitudes as a series of 
binary numbers, or bits. Each sample is like a snapshot of the sound at a particular 
instant in time. 

Time

Time
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Digital recording technology offers several advantages over analog technology for 
recording sound, including lower noise, wider frequency response, and less distortion 
(if the sound is recorded at the proper level). In addition, digital recordings can be 
reproduced any number of times without any loss of audio quality. These advantages, 
combined with the popularity of personal computers, have led to the rapid 
development of digital audio as a leading technology for music production. 

Sample Rate and Bit Depth 
The audio quality of any digital recording depends on two factors:  the sample rate and 
the bit depth used to record the signal. The sample rate is the number of samples 
recorded per second. The bit depth is the number of digital bits each sample contains. 
Together, these two factors determine the amount of information contained in a digital 
audio recording. The higher the sample rate and bit depth of a recording, the more 
accurately the recording reproduces the original sound. 

Recording music digitally requires a very high sample rate and bit depth to reproduce 
the nuances in the music satisfactorily. The Nyquist theorem states that sounds must be 
recorded at no less than double the rate of the highest frequency being sampled to 
accurately reproduce the original sound. Audio CDs are recorded at a sample rate of 
44.1 kHz and a bit depth of 16 bits (some CDs use a higher 20- or 24-bit depth). Audio 
for DVDs is often recorded using a slightly higher sample rate of 48 kHz. Soundtrack 
lets you record and play back digital audio files at sample rates of up to 96 kHz, and at 
bit depths of up to 24 bits. 

Low sample rate

High sample rate

Time

Time
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Digital Distortion
To record sound with the widest possible dynamic range, the input level must be set 
high enough to capture the complete audio signal. When the input level of the signal is 
set too high, however, the signal exceeds the maximum level that can be sampled or 
reproduced accurately, resulting in digital distortion. Digital distortion is defined for 
most digital audio applications, including Soundtrack, as any time the signal rises 
above 0 dB. Even a single sample above 0 dB can produce noticeable distortion, which 
you hear as a sharp crackling sound in the audio output. Digital distortion is nearly 
always undesirable, and Soundtrack includes audio meters and other controls so that 
you can identify and remove distortion from your projects. 

Basic Music Concepts
You can create professional-sounding music projects in Soundtrack without any 
background or training in music. In order to understand how the different elements in 
a piece of music work together, and how you can use them to plan and create projects 
in Soundtrack, it’s helpful to know some basic concepts about music.

Rhythm and Tempo
Rhythm is the most essential of all elements of music. People respond to rhythm 
unconsciously by tapping their feet or moving their bodies in time to the rhythm. 
When the rhythm in a piece of music changes, most people feel a difference in the 
character or mood of the music right away. 

Rhythm defines the sense of time in music by creating a recurring pulse. The feeling of 
rhythmic pulse in music can be subtle (for example, in classical music and some 
electronic music), or it can dominate all other elements of the music (as in tribal 
drumming or in dance music). 

There are usually several layers of rhythm occurring simultaneously in a piece of music. 
The strongest rhythmic layer occurs in regular units called measures. Falling within each 
measure are a number of softer pulses called beats. The beat that coincides with the 
beginning of the measure is called the downbeat. There can also be more subtle pulses 
between beats. In the Soundtrack interface, the Beat ruler and Beat display show the 
division of musical time into measures, beats, and beat divisions.

Time
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Musicians use the concept of time signature to express the relationship between measures 
and beats. The first, or upper, number of the time signature indicates the number of beats 
in each measure, and the second, or lower, number indicates the basic beat value. 

The rate at which beats occur in a piece of music is called its tempo. Tempo is measured 
in beats per minute (bpm). Music with an active or upbeat feeling tends to use a faster 
tempo, while music with a more relaxed or inward feeling tends to use a slower tempo. 
You can control the tempo of a Soundtrack project, and change the tempo during the 
course of a project.

Melody
Melody is often the most recognizable or memorable part of a piece of music. It’s the 
part of the music you walk away singing, whistling, or humming, and the part you 
usually think of when trying to identify the music or tell someone about it. 

A melody is an arrangement of musical notes in a specific rhythmic pattern. Melodies 
establish the character of a piece of music, and immediately evoke a feeling or mood. 

In Soundtrack projects, you work with prerecorded loops, some of which contain 
melodies or melodic phrases. If you sing or play an instrument, you can also record 
original melodies in Soundtrack. Whether you use existing loops or your own 
recordings, the most important thing to consider is whether a melody you want to use 
is appropriate for the style and feeling of a particular project. 

Harmony and Key
Harmony occurs when several musical notes are played simultaneously, typically in 
groups of three or more notes called chords. The harmony of a piece of music is often 
played by rhythm or accompanying instruments, and works with the rhythm and 
melody to help establish the feeling of the music. As a piece of music progresses, the 
harmony changes, often at the beginning of a measure or on a strong beat, creating 
chord progressions that help give the music a sense of forward motion. 

Most music makes use of groups of related notes called musical scales as the basis for 
both melody and harmony. The most common scales are the major scale and the minor 
scale. A scale centered around a particular musical pitch is called the key of a piece, and 
the central note is called the root note or tonic of that key. You can set the key of a 
Soundtrack project, and add key changes over the course of a project.

Some loops and one-shots you’ll use in your projects contain recordings with 
harmonies and chords. Soundtrack automatically matches the key of each audio file 
you add to a project to the project’s key. You can also transpose individual loops to 
create chord progressions and achieve other harmonic effects. 
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Instrumentation 
The instruments used in any piece of music help define the style and the character of 
the music. Because each instrument adds its own particular range of musical 
expression to the piece, the choice of instrumentation is a crucial one in creating your 
projects. If you’re working in a particular style, you should always consider whether an 
instrument fits the sound of that style. If you’re going for something original, you can 
try combining instruments in a unique or unusual way. 

The art of arranging involves choosing the right instrumentation, and using changes in 
the instrumentation over the course of the piece to create musical interest and drama. 
The arrangement becomes an integral part of the character and expression of the music.

Musical Patterns and Form
Most styles of music engage their audience by building up repeating patterns, then 
breaking or changing them after a number of repetitions. Larger musical compositions 
are created out of a series of related patterns. 

Musical patterns typically occur in groups of two or four, and changes from one pattern 
to another typically occur at multiples of four. The form of a popular song provides a 
simple example:  Many pop songs consist of a short introduction followed by two main 
sections, the verse and the chorus. The verse and chorus alternate several times, with 
the melody either sung or played by the lead instruments. 

The introduction typically lasts 8 or 16 measures; each verse lasts 16 or 32 measures, 
and the chorus lasts for another 16 or 32 measures. In both the verse and chorus, the 
harmony may change at the beginning of every measure, or every two or four 
measures. Often the last chorus is repeated several times for a coda or “outro.” 

Most styles of contemporary music are based to some degree on song form. You can 
easily create projects based on this form, using loops with drum beats and rhythmic 
patterns to define each section of the form. Each repetition of the verse and chorus 
sections can be set off using loops with vocals, or with varying lead or solo parts. You 
can scale the length of the piece to fill a specific amount of time, such as the length of 
a movie you want to score, by either adjusting the tempo or changing the number of 
times the final section repeats. 

Another typical feature of song-based music is that there is often a signal at the end of 
each pattern that tells the audience that the pattern is about to change. Often this 
occurs in the drums or rhythm section parts. For example, the drums may repeat the 
same pattern for seven measures, but introduce slight changes in the eighth measure 
that energize the music and signal that a new pattern is about to start. Musicians call 
these signals fills, and loop libraries often contain several fills meant to be used with a 
looped drum pattern.
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2 Setting Up Your System

The way you set up your system depends on the audio 
equipment you plan to use. 

You can use your computer’s speaker or headphone jack to monitor the audio output 
from Soundtrack. For better results, you may want to connect external monitors or 
speakers to your system, so that you can monitor the audio output at a higher level of 
quality. You may want to connect other external audio equipment such as an audio 
interface or a mixer, particularly if you plan to record your own audio in Soundtrack. 
Â For information on system and hardware requirements, see the Read Before You 

Install document on the installation DVD.
Â For information on installing the software, see the Installing Your Software booklet.

System Considerations
To achieve the most effective results, you should consider the following issues when 
setting up your system.

Processor Speed and RAM
Digital audio files require intensive processing by your computer. If you plan to work on 
longer or more complex projects, or use multiple effects plug-ins in your projects, a 
computer with a faster processor can facilitate your productivity.

Soundtrack is optimized for use with computers that have a multiprocessor 
architecture. Working with Soundtrack projects on a multiprocessor-equipped 
computer can make your workflow more efficient, especially when creating longer or 
more complex projects. 

If you plan to work on large projects, it’s useful to have extra random-access memory, 
or RAM, installed in your computer. Additional RAM allows you to play back more files 
simultaneously, use a greater number of effects plug-ins, and keep several multimedia 
applications open at the same time. 
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Hard Disk Space
It’s also a good idea to have a large hard disk with plenty of available space to store the 
media (audio and video) files you use with Soundtrack. As you work with the 
application, you’ll likely want to acquire a large collection of sounds to use in your 
Soundtrack projects. You can use audio files stored on a CD-ROM disc or other external 
media, but playback performance may not be as good as when the audio files are 
installed on a local hard disk, especially when using a large number of files. 

If you store media files on an external hard disk, make sure the disk has a fast enough 
seek time and a high enough sustained data transfer rate for use with multimedia files. 
Consult the manufacturer’s specifications. 

Dedicated Hard Disk
If you plan to record your own audio in Soundtrack, remember that every minute of 
stereo digital audio (recorded using a 44.1 kHz sample rate and 16-bit depth) requires 
roughly 10 MB of hard disk space. If you plan to record large amounts of audio, you 
may want to record to a dedicated hard disk. 

Setting the Audio Input and Output
By default, Soundtrack uses the input and output devices set in your computer’s 
System Preferences for audio input and output. You can set the default input and 
output (for monitoring) devices for Soundtrack in the Recording pane of the 
Soundtrack Preferences window, and change them for individual recording sessions in 
the Recording tab. For information on changing the default input and output devices 
Soundtrack uses, see “Setting Soundtrack Preferences” on page 73.

Adding Audio Units Plug-Ins to Your Computer 
Soundtrack includes an extensive set of professional-quality effects plug-ins. Soundtrack 
uses effects in the Audio Units plug-in format, the native plug-in format of Mac OS X. 

Audio Units plug-ins are also available from third-party manufacturers. When adding 
third-party effects to your computer, be sure to read the documentation, including any 
Read Me and installation files, that came with the plug-in. Supported Audio Units 
effects plug-ins appear in the Effects window under the manufacturer’s name. 

Soundtrack does not support VST, ASIO, MAS, or RTAS effects plug-ins. 
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Connecting Audio Equipment
You can use a variety of audio equipment with Soundtrack for both recording and 
playback. For information on connecting a specific piece of equipment to your 
computer, read the documentation that came with the equipment. 

When using external audio devices, it’s a good idea to connect them before 
opening Soundtrack.

Soundtrack does not support video input from devices such as camcorders or 
videocassette decks. 

Audio Interfaces
You can connect an audio interface to your computer, and then connect microphones and 
musical instruments to the audio interface for recording. You can also connect output 
devices, such as monitors or speakers, a mixer, or an amplifier to the audio interface. 

When choosing an audio interface, check the manufacturer’s specifications to make 
sure the interface is compatible with Mac OS X v10.4 (Tiger). Some audio interfaces 
require driver software, while others are supported without the need for a driver. If the 
device requires a driver, make sure an up-to-date driver is included with the device, or 
is available from the manufacturer. 

All digital audio interfaces can be susceptible to latency, a noticeable delay between 
the time the audio signal is produced and the time you hear it. When connecting an 
audio interface, you should connect the interface directly to the computer, rather than 
connecting it through a hub or daisy-chaining it through another device. Connecting 
an audio interface through a hub or an intermediary device can cause an unacceptable 
amount of latency, particularly with slower protocols such as USB.

Soundtrack supports input from digital audio interfaces up to a maximum sample rate of 
96 kHz and a maximum bit depth of 24 bits. If you connect an interface that uses sample 
rates or bit depths outside the range supported by Soundtrack, an alert message appears, 
telling you that data from the audio interface is not compatible with the application.
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FireWire (IEEE 1394)
FireWire is a professional and consumer standard for both audio and video equipment. 
The combination of fast data-transfer rates, high storage capacities, and plug-and-play 
connection makes FireWire an attractive choice for working with digital audio files. 
FireWire is included on all current Macintosh computers, and a number of FireWire 
audio interfaces are available. 

There are two kinds of FireWire connectors:  a 4-pin connector (typically found on 
video equipment) and a 6-pin connector (used for computer and audio equipment). 

USB (Universal Serial Bus) 
USB is a consumer standard used on computer peripherals and other devices. USB 
offers a lower data-transfer rate than FireWire, but supports plug-and-play operation 
and the ability to connect several devices in sequence (daisy-chaining). Some USB 
devices draw their power over the USB cable, while others require a separate power 
connection. USB is included on all current Macintosh computers. 

There are two kinds of USB connectors:  an A connector, typically used to connect a 
device to a USB hub, and a B connector, typically used to connect devices together, and 
also to connect a device to a computer. USB audio interfaces should always be directly 
connected to your computer, not connected via a hub or to the computer’s display, 
keyboard, or another peripheral.

PCI (Peripheral Connect Interface) 
PCI interfaces, unlike FireWire and USB interfaces, require that you install a dedicated 
sound card in your computer. PCI provides high bandwidth and fast data-transfer rates, 
allowing you to record and play back large numbers of files at the highest possible 
sample rates and bit depths. 

FireWire 400 (6-pin)
(Sometimes labeled iLINK)

FireWire 400 (4-pin)

USB (Universal Serial Bus)
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PCMCIA
PCMCIA is a consumer standard for connecting devices to a laptop computer. PCMCIA 
provides a lower data-transfer rate than FireWire or USB, but provides a compact, 
affordable solution for connecting an audio interface to your computer, while keeping 
your USB and FireWire ports available for other devices. Most current Macintosh laptop 
computers support PCMCIA connections via a built-in card slot.

Audio Cabling
There are several types of audio cables and connectors used on professional and 
consumer audio equipment, at a range of prices and levels of quality. When connecting 
microphones and musical instruments to an audio interface or a mixer, make sure the 
interface has the proper input jacks for the type of connectors and cables you plan to use.

XLR
XLR cables and connectors are used on professional-quality microphones, monitors, and 
other musical equipment. They provide a high-quality, balanced signal at +4 dB level. 

1/4-Inch Audio
1/4-inch connectors (sometimes called “phone plugs”) are used on a wide variety of 
professional and consumer musical equipment, including musical instruments and 
amplifiers, speakers, and external effects devices. They can be either balanced (+4 dB) 
or unbalanced (–10 dB). Some devices require Tip-Ring-Sleeve (TRS) connectors to 
transfer the audio signal.

RCA
RCA connectors are used on consumer audio equipment such as home stereo systems 
and videocassette recorders. 

XLR connector (balanced)  

1/4-inch Tip-Ring Sleeve (TRS) connector

1/4-inch Tip-Ring (TR) connector

RCA connector (unbalanced)
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Optical Digital (AES-EBU and S/PDIF)
AES-EBU and S/PDIF are both used to provide an optical digital connection to 
professional and consumer audio equipment, including audio interfaces, DAT (digital 
audio tape) machines, and hardware samplers. Both carry a stereo digital signal. AES-
EBU is balanced, and has an operating level of 5 volts, while S/PDIF is unbalanced and 
has an operating level of roughly 1/2 volt. There are adapter cables available to convert 
between the two protocols. S/PDIF carries additional information with the audio signal, 
including SCMS copy-protection information. 

1/8-Inch Miniplug
Miniplug connectors are used for audio input and output to computers and on some 
consumer electronic devices, particularly portable ones. 

Audio Output 
Being able to monitor the audio output of your projects at a high level of quality is 
crucial to achieving professional results. In general, you should use the best output 
equipment your budget allows. 

Speakers and Monitors
You can play back audio through your computer’s speakers or headphone jack, but the 
audio output may not be high enough for you to evaluate your music at a professional 
level of quality. Connecting external speakers or monitors to your system allows you to 
hear the audio output with greater fidelity and a wider dynamic range. In general, you 
should use the highest-quality speakers or monitors you can afford in order to hear 
your projects at the highest level of audio quality. 

For detailed information about connecting external speakers to your audio interface, 
see the documentation that came with the speakers. 

S/PIDF optical digital connector

Stereo miniplug connector (unbalanced)
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Amplifiers
If you are recording audio from microphones, and are not running the microphone’s 
signal through a mixer with a microphone pre-amplifier, you need to connect an 
amplifier to boost the microphone’s signal before sending it to the computer. If you are 
connecting monitors or speakers that are not self-powered, you also need to connect 
them through an amplifier. 

Mixers
Connecting a mixer to your system allows you to record audio from multiple 
microphones or instruments simultaneously, to play back the output from your 
computer through connected monitors or speakers, and to control the volume levels of 
both the audio input and output. Professional-quality mixers have a number of 
additional features, including equalization (EQ) controls, auxiliary sends and returns for 
adding external effects, and separate monitor and mix level controls. Mixers may also 
include inboard pre-amplification for microphones, making the use of a separate 
amplifier unnecessary.

Example Hardware Setups
The following sections provide several examples of different hardware setups. 

Setting Up a System Using Powered Speakers
With this setup, you can monitor the audio output through a set of connected 
powered speakers. 

This setup uses the following equipment:
Â Your computer and display
Â A set of powered speakers, including speaker wire and a power adaptor

Computer

Speakers

Speaker cables

Power cables
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Setting Up a System Using a USB Audio Interface
With this setup, you can record audio input from microphones and musical 
instruments, and monitor audio output, through a USB audio interface.

This setup uses the following equipment:
Â Your computer and display
Â USB audio interface (from 2 to 8 channels) with USB cable to connect to your computer
Â Microphone
Â Musical instruments (guitar, bass, and keyboard)
Â Cables to connect microphones and instruments to the audio interface
Â Set of monitors or speakers

Monitors

Computer

Audio interface

USB
cable

Speaker
cables

Microphone

InstrumentComputer
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Setting Up a System Using a FireWire Audio Interface 
With this setup, you can record audio input from several sources simultaneously, and 
monitor audio output channels independently, through a mixer connected to a 
FireWire audio interface.

This setup uses the following equipment:
Â Your computer and display
Â FireWire audio interface with FireWire cable to connect to your computer
Â Mixer (8 channels) with built-in pre-amplifier
Â Microphones
Â Musical instruments (guitars, bass, keyboards, and outboard effects units)
Â Set of powered monitors or speakers
Â Cables to connect microphones and instruments to the mixer and audio interface
Â Speaker cables

Monitors

Computer

Microphone

Mixer

Audio interface

FireWire 
cable

Speaker
cables

Instrument
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3 The Soundtrack Interface

In Soundtrack, you work in three main windows:  
the Project window, the Media and Effects Manager, 
and the Utility window.

Â The Project window includes the Timeline, where you arrange audio clips. 
Â The Media and Effects Manager is where you locate and preview audio and video 

files to add to your project, and also where you add and adjust realtime effects. 
Â The Utility window has tabs where you can add and view a video in a project, see the 

master level meters, get details on clips and other items, and set up recording.

Media and Effects
Manager

Project window

Utility window
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Project Window
The Project window is the “canvas” where you work on your projects. The Timeline is 
where you arrange and edit audio clips.

Â Toolbar:  Includes tools for common functions. You can customize which tools appear 
in the Toolbar.

Â Tabs:  You can switch between any projects open in the Timeline. 
Â Transport controls:  Control playback and the position of the playhead, and turn 

recording on or off. (For more information, see “Transport Controls” on page 33.)
Â Master volume slider:  Adjusts the overall volume when you play the project. The 

volume level defaults to 0 dB when you create a project. Adjusting the master 
volume slider does not affect export volume.

Â Mono Mix button:  Click to listen to a temporary mono mix of the project.
Â Playhead Position value slider:  Displays the current playhead position. You can move 

the playhead by clicking the arrows, dragging, or typing a value.
Â Selection Length value slider:  Displays the length of the current Timeslice in the 

Timeline. You can change the Timeslice or selection length by clicking the arrows, 
dragging, or typing a value.

Tabs
Toolbar

Playhead Position
value slider

Mono Mix button

Master volume slider

Transport 
controls

Selection Length 
value slider
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Toolbar
The Toolbar is located at the top of the Project window. When you first open 
Soundtrack, the Toolbar includes buttons for creating a new project, managing layouts, 
displaying the Utility window, adding markers, and other common functions. You can 
customize the Toolbar, adding buttons for functions you want to access frequently. For 
information about customizing the Toolbar, see “Customizing the Toolbar” on page 50.

Transport Controls
You use the transport controls to control playback, set the position of the playhead, 
start recording, and activate the playback region. 

Â Record button:  Starts and stops the recording process.
Â Play from Beginning button:  Starts playback from the beginning of the project.
Â Go to Beginning button:  Moves the playhead to the beginning of the project, or to 

the beginning of the playback region if it is active.
Â Play/Pause button:  Starts playback at the current playhead position. If the project is 

playing, stops playback. 
Â Go to End button:  Moves the playhead to the end of the project, or to the end of the 

playback region if it is active.
Â Cycle button:  Activates the playback region, if one is set in the Time ruler.
Â MIDI Sync button:  Synchronizes playback with incoming MIDI Clock and MIDI 

Timecode (MTC) signals.

For information on using the transport controls, see “Controlling Playback with the 
Transport Controls” on page 56.

Play from Beginning

Go to EndRecord

Cycle

MIDI Sync

Go to Beginning

Play/Pause
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Timeline
The Timeline gives you a visual representation of a project, showing the position of 
clips, the playhead, and other items in time. The Timeline is organized into three groups 
of horizontal rows called tracks, busses, and outputs. You can add and arrange audio 
clips in tracks, use busses to create submixes, and send audio to physical output 
channels using outputs. You can control the sound of each track, bus, and output using 
the controls in its header. 

Â Timeline editing tools:  Select items using the Selection (arrow) tool, or split audio 
clips using the Split (razor) tool.

Â Automation Mode pop-up menu:  Choose the mode for recording automation using 
the onscreen controls.

Â Project controls:  Set the project’s time signature, tempo, key, sample rate, time 
format, and other properties using these controls.

Â Show pop-up menu:  Choose whether the video track, audio tracks, busses, outputs, 
and master envelopes are visible in the Timeline.

Â Global Timeline view:  Shows a miniature view of the entire Timeline and the playhead 
position, and lets you move quickly to different parts of a project.

Scroll bar

Audio tracks

Project 
controls

Track area

Level meters
Timeline editing tools

Time display

Global Timeline view

Time ruler

Timeline controls

Automation Mode 
pop-up menu



Chapter 3    The Soundtrack Interface 35

 

Â Time display:  Shows the current playhead position in both Time-based and 
Beats-based formats. You can set the playhead by typing a new playhead position 
in the time display.

Â Level meters:  As the project plays, the level meters show the volume level of the first 
output (Output 1).

Â Time ruler:  You can precisely position clips, the playhead, and other items to a specific 
point in time (minutes, seconds, frames) or to a musical beat using the Time ruler.

Â Track area:  Includes horizontal rows for tracks, busses, and outputs. Also includes the 
playhead, envelopes, and markers.

Â Headers:  Each track, bus, and output has a header with an icon, name, volume slider, 
and other controls. (For more information, see “Headers” on page 35.)

Â Timeline controls:  Includes controls to show the master envelopes, turn snap on or 
off, set the track height, and zoom in or out. (For more information, see “Timeline 
Controls” on page 36.)

Â Scroll bar:  Moves the Timeline horizontally so you can see different parts of the project.

Headers
Each track, bus, and output in the Timeline has a header that includes the track name, 
track icon, and a set of track controls.

Â Drag handle:  Click to select the track, bus, or output and drag to reorder it in the Timeline. 
Â Icon:  You can choose an icon for the track, bus, or output, making it easy to quickly 

distinguish them in a large project.
Â Name field:  You can type a new name for the track, bus, or output in the name field.
Â Record Enable button:  Enables (or disables) the track for recording when you click the 

Record button. Only tracks have Record Enable buttons, not busses or outputs.
Â Mute button:  Mutes (or unmutes) the track, bus, or output.
Â Solo button:  Solos (or unsolos) the track, bus, or output. Soundtrack supports both 

multiple solo and exclusive solo.
Â Effects button:  Displays the Effects tab of the Media and Effects Manager with the 

track, bus, or output effects settings.

Name field

Mute button

Effects button

Drag handle Output 
pop-up menu

Solo button

Record Enable button

Envelopes
disclosure triangle

Pan sliderVolume sliderIcon
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Â Envelopes disclosure triangle:  Shows the track, bus, or output envelopes in the area 
directly below the track.

Â Volume slider:  Sets the track, bus, or output relative volume in the overall mix.
Â Output pop-up menu:  Choose an output for the track or bus, or choose the physical 

output channels for the output from the menu. 
Â Pan slider:  Sets the pan position of the track or bus. Appears in track and bus 

headers only, not in output headers.

For detailed information about using the track controls, see “Using the Track Controls” 
on page 96.

Timeline Controls
The lower-left corner of the Timeline contains controls for various aspects of Timeline 
display and operation.

 

Â Master Envelopes button:  Shows or hides the master envelopes.
Â Snap button:  Turns snap on or off.
Â Snap To Value pop-up menu:  Sets the value to which items in the Timeline snap.
Â Track Height control:  Sets the height of tracks, busses, and outputs to one of four 

settings, from Reduced to Large.
Â Zoom control:  Click the control or drag the slider to change the zoom level. You can 

zoom in to edit clips precisely, or zoom out to display more of the Timeline.

For information about using master envelopes, see “Master Envelopes” on page 144. For 
information about snap, see “Using Snap” on page 70. For information about using the 
Track Height control and zoom control, see “Moving Around in the Timeline” on page 89.

Master Envelopes button

Track Height control

Snap To Value 
pop-up menu

Zoom control

Snap button
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Media and Effects Manager
The Media and Effects Manager is where you locate and preview media (audio and video) 
to add to your project. It has five tabs:  The Browser, Favorites, and Search tabs give you 
three different ways to find media files; the Bin gives you quick access to media files for 
the current project; and the Effects tab is where you add and adjust effects.

Browser Tab
The Browser tab displays the disks connected to your computer in a view similar to 
the Finder’s list view. You can also preview files in the Browser tab, and drag them to 
the Timeline.

Â Back and Forward buttons:  Move through previously viewed levels of the folder hierarchy.
Â Computer button:  Displays your computer’s hard disk and other storage media 

connected to your computer.
Â Home button:  Displays the contents of your home directory.
Â Path pop-up menu:  Displays the levels of the file path to the current location, letting 

you move back to a previous level.
Â File list:  Displays the files and folders at the current location.
Â Preview controls:  Include Play and Mute buttons and a volume slider. For information 

about using the Preview controls, see “Using the Preview Controls” on page 67.
Â Media pop-up menu:  Choose menu items to add a Favorite, add a file to the Bin, and 

perform other functions.

Preview controls

Path pop-up menu

Media pop-up menu

Tabs

Back and Forward
buttons

Computer and 
Home buttons

File list



38 Chapter 3    The Soundtrack Interface

 

Favorites Tab
You can store frequently used items in Favorites so that you can easily access them 
directly. You can also preview files in Favorites, and drag them to the Timeline.

Â Back and Forward buttons:  Move through previously viewed levels of the folder hierarchy.
Â Path pop-up menu:  Displays the levels of the file path to the current location, letting 

you move back to a previous level.
Â Favorites list:  Displays the files and folders at the current location.
Â Preview controls:  Include Play and Mute buttons and a volume slider. For information 

about using the Preview controls, see “Using the Preview Controls” on page 67.
Â Media pop-up menu:  Choose menu items to remove a Favorite, add a file to the Bin, 

and perform other functions.

Favorites list

Preview controls Media pop-up menu
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Search Tab
The Search tab lets you locate audio and video files using a variety of criteria. You can 
perform text searches and search for Apple Loops and other tagged file formats using 
keywords for instrument, genre, mood descriptors, and other categories. Matching files 
are displayed in the Search Results list. Once you locate the files you want to use, you 
can preview them in the Search Results list or drag them to the Timeline.

The Search tab has two views, Column view and Button view. Column view features a 
Keywords list containing keywords, and a Matches list with subcategories you can use 
to refine your searches. Button view displays a matrix of keyword buttons you can click 
to see matching files.

Search Text field

Matches list

Scale Type pop-up menu

Nearby Keys button

Setup button

Keywords list

Button and Column
View buttons

Search Results list

Preview controls Media pop-up menu

Time Signature
pop-up menu

File Type pop-up menu

Category pop-up menu

Keyword buttons
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Â Button and Column View buttons:  Change the view to either Button or Column view.
Â Category pop-up menu:  Restricts the available keywords to a particular category.
Â Setup button:  Displays the Search Setup dialog, from which you add items to the 

Search database.
Â Time Signature pop-up menu:  Restricts search results to files with the selected 

time signature.
Â File Type pop-up menu:  Choose whether to display all files, or only looping or 

non-looping files.
Â Scale Type pop-up menu:  Restricts search results to audio files using the selected scale.
Â Keyword buttons (Button view only):  Displays files matching the keyword in the 

Results list.
Â Keywords list (Column view only):  Displays files matching the keyword in the Results 

list and displays subcategories in the Matches list.
Â Matches list (Column view only):  Displays subcategories of the selected keywords.
Â Search Text field:  Type text in the field to display matching files whose filename or 

path contains the search text.
Â Nearby Keys button:  Restricts search results to keys within two semitones above or 

below the project key.
Â Search Results list:  Displays the files matching the selected search criteria, in 

alphabetical order. Includes columns displaying the tempo, key, and number of beats 
of each file. You can click files to preview them.

Â Preview controls:  Include Play and Mute buttons and a volume slider. For information 
on using the Preview controls, see “Using the Preview Controls” on page 67.

Â Media pop-up menu:  Choose menu items to add a Favorite, add a file to the Bin, and 
perform other functions.
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Bin Tab
The Bin tab lists the media files added to the project. You can drag files from the Bin 
tab to the Timeline. You can also add files to the Bin for easy access in a project. Files 
not currently added to the project appear dimmed, and offline files appear in red text.

Â File list:  Displays the media files in the current project.
Â Preview controls:  Include Play and Mute buttons and a volume slider. For information 

about using the Preview controls, see “Using the Preview Controls” on page 67.
Â Media pop-up menu:  Choose menu items to add a Favorite, add a file to the Bin, and 

perform other functions.

Effects Tab
You add effects and sends to your project and adjust effect parameters in the Effects 
tab. When you click the Effects button on a track, bus, or output, the Effects tab appears 
showing the item’s current effects settings and sends.

File list

Preview controls Media pop-up menu

Effect Parameters area

Category list Effect list

Reset Effect button

Add Effect buttonShow pop-up menu
Remove Effect button

Add Send button
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Â Category list:  Lists the categories of available effects, which are categorized by 
manufacturer. Click a category to see the effects for that category in the Effect list.

Â Effect list:  Lists the effects in the selected category. Double-click an effect to add it to 
the track, bus, or output.

Â Show pop-up menu:  Choose an item (a track, bus, or output) from the Show pop-up 
menu to display its effects settings.

Â Add Effect (+) button:  Adds the selected effect to the current effects chain.
Â Remove Effect (–) button:  Removes the selected effect from the current effects chain.
Â Effect Parameters area:  Displays the parameters for effects in the current effects 

chain. Click an effect’s disclosure triangle to see its parameters. You can adjust effect 
parameters using the controls in the Effect Parameters area.

Â Add Send button:  Adds a send to the end of the current effects chain for the track. 
You can add sends only to tracks, not to busses or outputs.

Â Reset Effect button:  Resets the selected parameter or group of parameters to its 
default value (or values).

Utility Window
The Utility window features tabs for viewing a video in a project, observing project 
levels, viewing details, and setting up recording.

Video Tab
The Video tab is where you add a video to a project, view the video, and control 
video playback. 

Video Playback

value slider

Video Scale 
pop-up menu

Video viewing area

Video transport controls
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Â Video Playback value slider:  Move the video to a specific frame by dragging, clicking 
the left or right arrow, or double-clicking and typing a value in the value slider.

Â Video Scale pop-up menu:  Choose the scale of the video in the Video tab from the 
pop-up menu.

Â Video viewing area:  Add a video by dragging it into the viewing area, and watch it 
play in the viewing area.

Â Video transport controls:  Control playback of the video with the project using the Play 
from Beginning, Previous Frame, Play/Pause, Next Frame, and Cycle buttons.

Recording Tab
The Recording tab is where you edit a track’s recording settings. When you click a 
track’s Record Enable button, the Recording tab appears, displaying the track’s current 
recording settings. 

Â Peak indicator:  Shows the highest level reached by the recording input signal. If the 
level rises above 0 dB, the peak indicator becomes red to indicate clipping.

Â Level meters:  Show the input volume for the selected track during recording.
Â Input pop-up menu:  Choose the input device and input channel (or channels) 

for recording.
Â Gain slider and field:  Drag the slider or type a number in the field to set the input 

gain for recording.
Â Stereo checkbox:  Select to record to a stereo file, or deselect to record to a mono file.
Â Monitor pop-up menu:  Choose the output device and output channel (or channels) 

for monitoring during recording.
Â Mute Project checkbox:  Select to mute the project during recording, so you hear only 

the sound being recorded.
Â Disk space indicator:  Shows the available disk space on the recording sessions 

location set in Recording Preferences.

Level meters

Peak indicator Input pop-up menu

Monitor pop-up menu

Gain slider and field

Disk space indicator

Stereo checkbox

Mute Project checkbox
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Meters Tab
The Meters tab displays stereo level meters that you can use to observe the volume of 
the first output in a project. 

Â Peak indicator:  Shows the highest level reached as the project plays. If the level rises 
above 0 dB, the peak indicator becomes red to indicate clipping.

Â Level meters:  Show the output volume of the overall project as the project plays.
Â Peak Value and Location display:  For each channel, displays the highest (peak) value 

played, and its location.
Â Go to Peak buttons:  Move the playhead to the channel’s peak.
Â Reset button:  Resets the Peak Value and Location display and the peak indicator to 

their default values.

Level meters

Peak indicator Reset button

Go to Peak buttons

Peak Value and 
Location display
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Details Tab
The Details tab shows information about the currently selected media file, clip, marker, 
or envelope point, and gives you a way to edit clip, marker, and envelope point details. 

Audio File Details
When you select an audio file, the Details tab displays information about the file, 
including the file icon, hints, tags for Apple Loops and other tagged audio files, sample 
rate, bit depth, file size, and whether the file is a looping or non-looping file.

Video File Details
When you select a video file, the Details tab displays information about the file, 
including the dimensions of the video, file size, length in seconds, frame rate, and other 
information. You can preview the video file in the Details window by clicking the Play 
button in the Media and Effects Manager preview controls.

File Details Clip Details
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Clip Details
Â Clip display:  Displays the waveform of the selected clip.
Â Playback buttons:  Set the clip playback mode to looping or non-looping.
Â Measure in pop-up menu:  Sets the units shown in the Position, Duration, and Offset 

value sliders.
Â Position value slider:  Set the position (start point) of the selected clip.
Â Duration value slider:  Set the duration (length) of the selected clip.
Â Offset value slider:  Set the offset of the selected clip.
Â Transpose pop-up menu:  Choose the number of semitones to transpose a looping 

clip from the pop-up menu. 
Â Clip Speed pop-up menu:  Choose the clip playback speed for a looping clip from the 

pop-up menu.

Marker Details
Â Type buttons:  Select whether the marker is a Beat marker or a Time marker.
Â Name field:  Type a name for the marker.
Â Position value slider:  Set the time position of the selected marker.
Â Measure in pop-up menu:  Choose the units for setting the marker position.

Envelope Point Details
Â Position value slider:  Set the time position of the selected envelope point.
Â Value value slider:  Set the value of the selected envelope point.
Â Measure in pop-up menu:  Set the units shown in the Position value slider.
Â Copy from Previous Point button:  Set the value of the selected envelope point to the 

value of the preceding one in the envelope.
Â Copy from Next Point button:  Set the value of the selected envelope point to the 

value of the next one in the envelope.
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4 Getting Started with Soundtrack

This chapter describes what projects you can create in 
Soundtrack, and how to work with windows, use layouts, 
play projects, and set Soundtrack preferences.

Overview
In Soundtrack, you create and work with multitrack projects. Multitrack projects let you 
arrange audio clips in tracks in the Timeline and synchronize them to a video clip. You 
add clips to the Timeline from the Media and Effects Manager or from the Finder, and 
can also record audio directly into tracks. Each track has controls you can use to adjust 
volume and pan, mute or solo the track, add effects, and adjust effect parameters. The 
Timeline also includes busses and outputs with similar controls. You can mix a project 
in the Timeline, and automate volume, pan, and other controls using envelopes in the 
Timeline. 

You can export a project mix to an audio file, which you can import into 
Final Cut Express or another application. You can also export selected tracks, busses, 
and outputs or export a project to a QuickTime movie.

For information about creating, saving, and working with projects, see Chapter 5, 
“Working with Projects,” on page 77. 

Note:  The audio files used in a project are not stored as part of the project file. The 
project file only saves references (pointers) to their location on disk. This keeps the size 
of the project file relatively small, and lets you use an audio file in multiple projects.
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Setting Up Your Workspace
There are several ways you can set up the Soundtrack workspace to suit your display 
size and workflow. You can arrange windows, reorder and detach tabs in the Utility 
window and the Media and Effects Manager, and add and reorder buttons in the 
Toolbar. You can create layouts for different tasks and switch between them.

Basic Window Controls
You can move, resize, or minimize a project’s windows. Most windows feature tabs, 
which give you flexibility in arranging the visual elements of a project.

To move a window:
m Drag the window by its title bar to a new location.

To resize a window, do one of the following:
m Drag the Size control in the lower-right corner of the window until the window is the 

desired size.

m Hold the pointer near the edge of a window until it becomes a Resize Window pointer, 
then drag the window edge left or right to resize adjacent windows together.

To minimize a window to the Dock:
m Click the minimize button in the window’s title bar.

To close a window:
m Click the window’s close button (or press Command-W with the window active).

Using Tabs
Soundtrack uses tabbed windows so you can quickly access different project views and 
controls. You can switch between projects and between different controls in the Media 
and Effects Manager and the Utility window. Clicking the tab you want makes it active 
and brings it to the front. You can reorder the tabs in a window to easily access the tabs 
you use frequently.

To reorder tabs:
m Drag a tab left or right in the window’s tab area.

You can also detach a tab from its docked position in the Utility window or the Media 
and Effects Manager, which creates a separate draggable, resizeable window for the 
tab. For example, you can drag the Bin tab to a new location so that you can easily 
move items from the Browser tab to the Bin tab.
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To detach a tab from the Utility window or the Media and Effects Manager:
m Drag the tab out of its docked position in the window to create a separate window for 

the tab.

To reattach a tab:
m Drag the tab back to its original location at the top of its originating window.

Using Project Layouts
Soundtrack lets you save and recall preset window arrangements called layouts, so that 
you can optimize your workspace for different tasks and different display sizes. You can 
show, hide, and resize windows, then save each window arrangement as a layout. 

To save a project layout:
1 Arrange the application windows as you want them to appear.

2 Choose Window > Save Layout.

3 In the Save dialog, type a name for the layout, then click Save.

The layout is saved, and appears in the Layouts submenu.

To switch to a saved project layout:
m Choose Window > Layouts, then choose the layout you want to use from the submenu.

To delete a saved layout:
1 Choose Window > Manage Layouts.

2 In the Manage Layouts dialog, select the layout you want to delete.

3 Click the – (minus) button to delete the layout, then click Done.
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Customizing the Toolbar
The Toolbar at the top of the Project window contains buttons for frequently used 
commands. You can customize the Toolbar, adding buttons for the actions you use 
most often, and can return to the default set later. 

The default set of Toolbar buttons includes buttons for creating new projects, opening 
project windows and tabs, adding markers, and other common commands. You can 
customize the Toolbar with additional buttons for other commands. You can also hide 
the Toolbar to maximize available screen space. You customize the Toolbar by dragging 
items from the Customize dialog to the Toolbar.

To show the Customize dialog, do one of the following:
m Choose View > Customize Toolbar.

m Control-click the Toolbar, then choose Customize Toolbar from the shortcut menu.

The Customize dialog appears, and spaces between buttons in the Toolbar are 
outlined in gray.

To add a button to the Toolbar:
m Drag a button from the Customize dialog to the Toolbar.

If you drag a button between two existing buttons, the buttons move to make room 
for the new button.

To move a button in the Toolbar:
m Command-drag the button to a new location on the Toolbar.

You can also rearrange the Toolbar using set-width spaces, flexible spaces, and separators.

To add space or a separator to the Toolbar:
m Drag a space, flexible space, or separator from the Customize dialog to the Toolbar.

To return the Toolbar to the default set of buttons:
m Drag the default button set, located at the bottom of the Customize dialog, to the Toolbar. 

You can also change the Toolbar so that it shows only icons or only text.

To show only icons in the Toolbar, do one of the following:
m Control-click the Toolbar, then choose Icon Only from the shortcut menu.

m In the Customize dialog, choose Icon Only from the Show pop-up menu.
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To show only text in the Toolbar, do one of the following:
m Control-click the Toolbar, then choose Text Only from the shortcut menu.

m In the Customize dialog, choose Text Only from the Show pop-up menu.

To show both icons and text in the Toolbar, do one of the following:
m Control-click the Toolbar, then choose Icon & Text from the shortcut menu.

m In the Customize dialog, choose Icon & Text from the Show pop-up menu.

To close the Customize dialog:
m When you are finished customizing the Toolbar, click Done.

To hide the Toolbar:
m Choose View > Hide Toolbar. When the Toolbar is hidden, the menu item becomes 

Show Toolbar.

Playing Projects
You can play projects as you work, so you can hear the audio in the project along with 
the changes you’ve made.

To play the project:
m Click the Play button in the transport controls (or press the Space bar). Click the Play 

button (or press the Space bar) again to stop playback.

As the project plays, the playhead shows the point in the project currently playing.

Soundtrack lets you set the playhead and control playback of your projects in several 
different ways. You can use the transport controls or keyboard commands to start and 
stop playback and set the playhead to different points in time. You can also set a 
playback region to repeat playback of a specific part of the project.

Setting the Playhead 
The playhead appears as a thin black line running vertically through the Timeline in 
projects. Where it crosses the Time ruler, the top of the playhead has a triangular 
handle that makes it easier to see its position onscreen and drag the playhead.

To set the playhead, do one of the following:
m Click anywhere in the Time ruler to set the playhead to that position. 

m Drag the triangular handle at the top of the playhead to the position you want to set it. 
As you drag the playhead, you hear the audio at the current playhead position.
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By default, clicking anywhere in the Timeline moves the playhead to that position. You 
can change the default behavior so that only clicking in the Time ruler moves the 
playhead. For more information, see “General Preferences” on page 73.

When you set the playhead, it snaps to the nearest Snap To position if snap is turned 
on. For information on setting the Snap To value, see “Using Snap” on page 70. You 
can also set the playhead using the transport controls or using the Playhead Position 
value slider.

Setting the Playhead Using the Time Display
When a project is playing, the Time display constantly updates to show the current 
position of the playhead in both Time-based and Beats-based formats. You can also set 
the playhead to a new position by entering the position in the Time display. 

The arrangement of the Time-based and Beats-based positions in the Time display 
changes depending on the time format of the project. The position matching the time 
format of the project appears in large, white numerals in the upper part of the Time 
display, and the other position appears below it in smaller, gray numerals. Each position 
is labeled for quick visual recognition.

For information on setting the project time format, see “Setting Project Properties” on 
page 78.

Drag the playhead where you
want it or click in the Timeline.
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To set the playhead using the Time display:
m Select either the Time or Beats position in the Time display, then enter a new position. 

You can select the entire position or part of the position.

Entering Time-Based Units
When you set the playhead by entering a Time-based position in the Time display, you 
don’t need to enter all of the punctuation. Soundtrack automatically adds the correct 
punctuation for the format of the Time display. 

For example:
Â If you enter 01234321, and the Time ruler units are set to seconds, Soundtrack interprets 

it as 01:23:43:21. This stands for 1 hour, 23 minutes, 43 seconds, and 21/100 of a second.

If you enter a partial number, Soundtrack formats it with the rightmost pair of numbers 
as fractions of a second (or frames if a timecode format is selected), and with each 
successive pair of numbers to the left as seconds, minutes, and hours. Numbers 
omitted from a complete time position are interpreted as zeros. For best results, always 
enter delimiters to separate each division of time.

For example:
Â If you enter 01.23, and the Time ruler units are set to seconds, Soundtrack interprets it 

as 00:00:01.23. This stands for 1 second and 23/100 of a second. 
Â If you enter 0.12.34, Soundtrack interprets it as 00:00:12.34. This stands for 12 seconds 

and 34/100 of a second.

You can select only part of the position in the Time display and enter a new number for 
that position. For example, you can select only seconds, or minutes and seconds. The 
other categories keep their present values. You can enter a time position in timecode 
format, in a way similar to the way you enter timecode in Final Cut Express.

Enter a time position 
in the Time area.

Enter a beat position 
in the Beats area.
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Entering Beats-Based Units
When you set the playhead by entering a Beats-based position in the Time display, you 
enter periods between numbers to separate measures, beats, and beat divisions. 
Soundtrack fills out the digits in the beat division category with zeros.

For example:
Â If you enter 123, Soundtrack interprets it as 123.1.000. This stands for the 123rd 

measure, 1st beat, with no added beat divisions. 
Â If you enter 12.3, Soundtrack interprets it as 12.3.000. This stands for the 12th 

measure, the 3rd beat, with no added beat divisions.
Â If you enter 1.2.3, Soundtrack interprets it as 1.2.300. This stands for the 1st measure, the 

2nd beat, and 300/1000ths of a beat (because each beat division is 1/1000 of a beat). 

You can select only part of the position in the Time display and enter a new number for 
that position. For example, you can select only measures, or measures and beats. The 
other categories keep their present values.

Setting the Playhead Using the Playhead Position Value Slider
Below and to the left of the transport controls is the Playhead Position value slider. 
When a project is playing, the Playhead Position value slider constantly updates to 
show the current position of the playhead. You can set the playhead by entering a new 
position in the Playhead Position value slider. 

The units shown in the Playhead Position value slider depend on the project time 
format. For projects set to Time-based time format, the units appear as timecode, using 
the currently selected Time ruler units. For projects set to Beats-based format, the units 
appear as measures, beats, and beat divisions at the current tempo.

You can change the value in a value slider in one of several ways:  You can enter a new 
value, change the value incrementally using the Decrement and Increment arrows, or 
drag the slider left or right.
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To change the playhead position by entering a value:
1 Double-click the value slider.

The value slider becomes a value field, with the current value selected.

2 Type a new value into the field, using appropriate punctuation.

3 Press Tab or Enter to confirm the new value.

 

To change the playhead position in increments:
m Click the Decrement arrow to move the playhead left (earlier in time) in increments, or 

click the Increment arrow to move the playhead right (later in time) in increments. 

To change the playhead position by dragging:
m Click in the center area of the value slider (where the numbers are), then drag left to 

move the playhead left (earlier in time) or drag right to move it right (later in time). 

For projects set to Time-based time format, the Decrement and Increment arrows move 
the playhead in seconds. For projects using Beats-based time format, the arrows move 
the playhead in beats.

Scrubbing a Project
You can scrub a project in the Timeline. Scrubbing the project lets you hear the audio at 
the playhead position as you drag the playhead, so you can find a particular sound or 
event in the audio file.

To scrub a project:
m In the Timeline, drag the playhead left or right at the speed you want to scrub the audio file.
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Controlling Playback with the Transport Controls 
You use the transport controls to control playback of your project. The transport 
controls let you set the playhead to various points in time, start and stop playback, 
activate the playback region, and start a recording session to record your own audio. 

Â Record:  Starts recording at the playhead position on the track you have enabled for 
recording. If no track is enabled, a new track is created when recording starts.

Â Play from Beginning:  Starts playback from the beginning of the project. Playback 
begins immediately, whether the project is playing or is stopped when you click the 
button.

Â Go to Beginning:  Sets the playhead to the beginning of the project. If the playback 
region is active, and the playhead is after the beginning of the playback region in 
time, the playhead is set to the beginning of the playback region.

Â Play:  Starts playing back the project from the current playhead position. Clicking the 
Play button again stops playback at the current playhead position.

Â Go to End:  Sets the playhead to the end of the project. If the playback region is 
active, and the playhead is before the end of the playback region in time, the 
playhead is set to the end of the playback region.

Â Cycle:  If a playback region is set, clicking the Cycle button toggles whether the 
playback region is active or inactive. If no playback region is set, clicking the Cycle 
button sets the project to repeat from the beginning when the playhead reaches the 
end of the project. For information on setting the playback region, see “Working with 
the Playback Region” on page 93.

Â MIDI Sync:  Synchronizes playback with incoming MIDI Clock and MIDI Timecode 
(MTC) signals.

MIDI SyncGo to
Beginning

Play

Go to EndRecord

CyclePlay from Beginning
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Controlling Playback Using Keyboard Shortcuts
There are a number of keyboard shortcuts you can use to control playback of your 
project. To use keyboard shortcuts, the pointer cannot be in a text field.
Â Space bar:  Plays back the project from the current playhead position. If the project is 

playing, pressing the Space bar sets the playhead back to the point from which the 
project started playing. This is equivalent to clicking the Play button.

Â Return:  Sets the playhead to the beginning of the project. If the playback region is 
active, pressing Return sets the playhead to the beginning of the playback region. 
This is equivalent to clicking the Go to Beginning button.

Â Shift-Return:  Sets the playhead to the beginning of the project, and starts playback if 
it is stopped. This is equivalent to clicking the Start from Beginning button.

For a complete list of Soundtrack keyboard shortcuts, see Appendix B, “Soundtrack 
Keyboard Shortcuts,” on page 189.

Locating and Adding Audio Files
You can locate media files to use in a project using the Media and Effects Manager, or 
drag files from the Finder. The Media and Effects Manager gives you three ways to 
locate audio files:  the Browser, Favorites, and Search tabs. You can also store media files 
for a project in the Bin for easy access in a project.

Supported Audio File Formats
You can add AIFF, WAV, MP3, and AAC (except protected AAC) files to a project. You can 
also add QuickTime (.mov) audio files and STAP (Soundtrack Pro Audio Project) files. You 
can import audio files with any combination of the following sample rates and bit depths:

Sample Rates
Â Any sample rate from 8 kHz to 192 kHz

Bit Depths
Â 8 bit
Â 16 bit
Â 24 bit
Â 32 bit (both integer and floating point)

Note:  Files with lower bit depths or sample rates do not have the same playback 
quality as do higher-rate formats.
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Looping and Non-Looping Files
Soundtrack supports two types of audio files:  looping and non-looping files. Most audio 
files are non-looping files unless they contain tags for tempo, key, and other information.

Many of the Apple Loops that come with Soundtrack, as well as other tagged audio 
files, can be looping files. Looping files may contain music, rhythmic sounds, or other 
repeating patterns. You can resize a looping file to fill any amount of time. Looping files 
adjust to the project tempo and key, letting you use loops recorded in different keys 
and at different tempos in the same project.

Non-looping files do not adjust to the project tempo and key. You can shorten or 
lengthen a non-looping file, but lengthening it beyond the size of the original file adds 
only silence to the lengthened part. You can search for non-looping files in the Search 
tab using the Search text field.

Both looping and non-looping files can contain tags with information about the file, 
including mood, genre, and musical instrument. Soundtrack recognizes tags in audio 
files intended for use with loop-based music applications. You can open an audio file in 
Apple Loops Utility and add tags, and can convert a looping file to a non-looping file, 
or convert a non-looping file to a looping file. For information about tagging audio files 
using Apple Loops Utility, see Appendix A, “Using Apple Loops Utility,” on page 173.

Using the Browser to Locate Files
The Browser tab shows the hard disks and other storage media connected to your 
computer, and lets you browse through the file hierarchy to find audio files located on disk.

To locate audio files using the Browser:
m Double-click a volume or folder in the Browser to view its contents. 

m You can move back through the previous locations in the Browser using the Forward and 
Back buttons, or through the levels of the file hierarchy using the Path pop-up menu.
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Using Favorites to Locate Files
Favorites let you store frequently used file locations, so that you can access them 
directly. You can add and remove Favorites from the Media pop-up menu at the lower-
right corner of the Media and Effects Manager.

To locate audio files in Favorites:
m Double-click the disk or folder you want to open. 

You can move back through the previous locations in the Favorites tab using the 
Forward and Back buttons, or through the levels of the file hierarchy using the Path 
pop-up menu.

Using Search to Locate Files
Using Search, you can search for media files to add to your project. Search has two 
views:  Column view and Button view. You choose which view to display by clicking the 
Column View or Button View button in the upper-left area of the window. In both 
views, the files matching your search criteria appear in the Search Results area, along 
with columns displaying additional information for tagged files. You can sort these 
columns by clicking the heading on top of each column. You can also perform text 
searches in both views, and refine your searches.

If you use Apple Loops or other tagged audio files in a project, you can search based 
on a variety of criteria, including musical instrument, genre, time signature, mood 
descriptor, and scale type. You can also search using specific keywords.

To display the Search tab:
m Click Search in the Media and Effects Manager. 

Double-click an
item to open it.
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Searching for Files in Column View
In Column view, the upper area of the Media and Effects Manager displays two 
columns:  Keywords shows the categories of files that meet the search criteria, and 
Matches shows the total number of matching files and any subcategories containing 
matching files, with the number of matching files in each. 

Clicking a keyword displays the files matching that keyword in the Search Results area. 
You can refine your search results by narrowing the criteria using the subcategories in 
the Matches column.

To search for files in Column view:
1 Choose the type of keywords to display in the Keywords list from the Keywords 

pop-up menu. 

You can use the Time Signature and Scale Type pop-up menus to restrict matches by 
those categories.

2 Select a keyword in the Keywords list to display matching files in the Search Results area. 

The hints, tempo, key, and number of beats for each matching file are also displayed.

You can also perform text searches, which can be especially helpful for non-tagged 
files. When you type text in the Search Text field, any files with the text in their file path 
or filename appear in the Search Results list. The number of files appears in the 
Matches column under “No Category.”

To search using the Search Text field:
m Enter text in the Search Text field.

As you type, files matching the characters you type appear in the Search Results field.

Select a keyword
to display the

matching files in the
Search Results area.
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Refining a Search in Column View
There are several ways you can refine your searches in Column view. You can select 
items in the Matches column to add the matching files for each category to the search 
results, and you can enter text in the Search Text field to narrow your search to files 
that include the text in their file path. Selecting multiple keywords in the Keywords list 
narrows the search results to files matching all the selected keywords.

To refine your search using the Matches column:
m Click to select a match category, or Command-click to select multiple match categories.

To refine your search by selecting multiple keywords:
m Shift-click to select adjacent keywords, or Command-click to select nonadjacent keywords.

Searching for Files in Button View
In Button view, the upper area of the Media and Effects Manager displays a grid of 
buttons, each of which is labeled with a keyword. The keywords displayed are 
determined by the Keywords pop-up menu; the choices are Best Mix, Instruments, 
Genre, Descriptors, and Custom. The keywords for each choice are fixed, and appear 
whether or not matching files for the keyword exist. Keywords for which no matching 
files exist are dimmed.

Click match categories
to refine your search.

These are files that
match the categories
selected above.
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To search for files in Button view:
1 Choose the type of keywords to display on the keyword buttons from the Keywords 

pop-up menu. 

2 You can optionally use the File Type, Time Signature, and Scale Type pop-up menus to 
restrict matches by those categories.

3 Click a keyword button to display matching files in the Search Results area.

You can also perform text searches, which can be especially helpful for non-tagged 
files. When you type text in the Search Text field, any files with the text in their file path 
or filename appear in the Search Results list.

To search by file path or filename:
m Enter text in the Search Text field.

As you type, files matching the characters you type appear in the Search Results field.

Click a button to display
the matching files in the
Search Results area.
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Refining a Search in Button View
There are several ways you can refine your searches in Button view. You can select 
multiple keyword buttons to narrow your search results to files matching all the 
selected keywords, and you can enter text in the Search Text field to narrow your 
search to files that include the text in their file path.

To refine your search using multiple keywords:
m Command-click multiple keyword buttons. 

Adding Custom Keywords
You can add custom keywords, which appear in the Keywords list in Column view 
and on the keyword buttons in Button view. Custom keywords can be added only in 
Button view.

To add a custom keyword:
1 Choose Custom from the Keyword Type pop-up menu. 

2 Control-click one of the buttons in the grid, then choose a custom keyword from the 
shortcut menu. 

These are files that match 
both of the keywords 
selected above.

Select additional 
keywords to refine 
your search.



64 Chapter 4    Getting Started with Soundtrack

 

Adding a Directory to the Search Database
Search looks through all indexed directories (volumes and folders) for files that match 
your search criteria. Before a file can appear in Search, you must add the directory 
containing the file to the Search database and index the directory.

Note:  The Search database does not update automatically. If you add files to an 
indexed directory, you must index the directory again before the files will appear in the 
Media and Effects Manager.

To add a directory to the Search database:
1 Click the Setup button at the top of the Search tab.

2 In the Setup dialog, click the Add Directory (+) button.

3 In the file dialog, navigate to the directory you want to add, then click Open. 

The directory appears in the list in the Setup dialog. You can resize the dialog if you 
need to see more items in the list.

4 Select the directory in the list, then click the Index Now button.

Note:  Indexing a large collection of files may take several minutes. The bottom of the 
Add Directory dialog displays the progress of the directory being indexed. If you need 
to interrupt the indexing process, click the Stop Indexing button. You can re-index the 
directory later. You can deselect items you do not wish to re-index.

5 When Soundtrack is finished indexing the directory, click Done to return to the Media 
and Effects Manager.

Click the Add Directory
button, then select a

directory to add.

Click here to index
the directory.
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Removing a Directory from the Search Database
If you move or change your collection of audio files, you can remove a folder from the 
Search database. Removing unneeded folders from the database can shorten search 
times and eliminate extraneous results.

To remove a folder from the Search database:
1 Click the Setup button at the top of the Search tab.

2 In the Setup dialog, select the directory you want to remove, then click the Remove 
Directory (-) button.

3 Click Done to return to the Media and Effects Manager.

Once you have added the folders containing your audio files to the Search database 
and indexed them, you can use Search to find the files. In both Column view and 
Button view, the audio files that match the search criteria appear in the Search Results 
area in alphabetical order. You can preview files in the File list and drag them to the 
Timeline. You can also add a folder to your Favorites from the Search tab.

Storing Files in the Bin
The Bin shows all of the clips added to the project. You can add audio files to the Bin 
for easy access to files you may want to add to the current project. Audio files appear in 
the Bin in alphabetical order.

To add a file to the Bin, do one of the following:
m Drag the file from the Finder to the Bin.

m Drag the file from the Browser, Favorites, or Search tab to the Bin.

Files added to the Bin but not included in the project appear dimmed in the Bin.

Click the Remove
Directory button to

remove the selected
directory.
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Previewing Audio Files
Once you locate an audio file you want to use in your project, you can preview the file 
in the Media and Effects Manager. When you preview files, Soundtrack matches the 
sample rate of the file to the project sample rate. When you preview looping files, 
Soundtrack matches their tempo and key to the project tempo and key. 

To preview an audio file:
m Select the file in the Media and Effects Manager.

The selected file starts playing. If the project is playing when you preview a file, 
Soundtrack starts playback of the previewed file on the downbeat of the next measure 
of the project. You can turn preview playback on and off by holding down Option and 
pressing the Space bar.

Audio files tagged as loops play back repeatedly when previewed. You can control the 
playback of the file being previewed using the preview controls. You can only preview 
one audio file at a time.

You can also preview video files. When you double-click a video file in the Media and 
Effects Manager, the video appears in a small window in the Details tab. 

To preview a video file:
1 Click the Details tab in the Utility window to make the tab active.

2 Select the video file in the Media and Effects Manager.

3 Click the Play button in the preview controls at the bottom of the Media and Effects 
Manager. To stop playback, click the Play button again.

For more information on working with video files, see Chapter 7, “Working with Video 
in Soundtrack,” on page 115.

Select an audio file in the 
Media and Effects Manager 
to preview it.
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Using the Preview Controls
The Preview area at the bottom of the Media and Effects Manager contains controls 
you can use when previewing audio files.

Â Play button:  Starts playback of the preview file. If the file is playing, stops playback.
Â Mute button:  Mutes playback of the preview file without stopping project playback. 

Clicking the button again unmutes the preview file.
Â Volume slider:  Sets the playback volume of the preview file.
Â Media pop-up menu:  Choose whether to add the file to Favorites, open it in 

Apple Loops Utility, or reveal it in the Finder.

To preview an audio file with a project:
1 Click the Play button in the transport controls to play the project.

2 When the project reaches the point in time where you want to hear the preview file, 
select the file in the Media and Effects Manager. 

To preview a file without the project (solo):
1 If the project is playing, click the Stop button in the transport controls to stop playback 

of the project.

2 Select the file in the Media and Effects Manager to preview the file.

You can also preview a video file using the preview controls. For information about 
previewing a video file, see “Playing the Video” on page 117.

Volume slider

Media pop-up menuPlay button
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Viewing Audio File Information
You can view information about an audio file in the Media and Effects Manager or the 
Timeline in the Details tab of the Utility window. 

When you select an audio file in the Media and Effects Manager, the Details tab 
displays the file path and other information about the file. The following information 
is displayed in the File tab of the Details tab:

Â Name:  The name of the file
Â Hints:  The hints provided for the file. Hints are file tags that are used to search for 

files or for tempo and key matching.
Â Instrument:  The instrument or instrument category to which the file belongs
Â Author:  The author of the file
Â Copyright:  The copyright information for the file
Â Path:  The path to the file’s location on disk
Â Tempo:  The original tempo of the file
Â Time Signature:  The time signature of the file
Â Beats:  The number of beats recorded in the file. For non-looping files, this field 

shows the duration (length) of the file in seconds.
Â Key:  The original key of the file
Â Sample Rate:  The sample rate at which the file was recorded
Â Bit Depth:  The bit depth at which the file was recorded
Â Channels:  The number of audio channels the file contains
Â Size:  The file size in kilobytes
Â Genre:  The musical category to which the file belongs
Â Length:  The duration of the file in seconds
Â Looping file:  Indicates whether the file is a looping file (Yes) or a non-looping file (No).
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Note:  The information that is displayed depends on whether or not the file is tagged. 
Untagged files may not display information for all categories. For more information on 
file tags, see Appendix A, “Using Apple Loops Utility,” on page 173.

You can also view and edit audio clip properties in the Details tab. For information about 
viewing and editing clip properties, see “Viewing and Editing Clip Properties” on 
page 85.

Using Undo and Redo 
As you edit clips and perform other operations in projects, you might need to use the 
Undo and Redo commands. For example, if you don’t like the last change you’ve made 
to a project, it can usually be undone. Then, if you decide you prefer to keep the 
change you just undid, you can redo the command immediately after using Undo.

You can also use the Undo and Redo commands as a quick way of trying out changes 
to your project. You can make changes to any aspect of the project, then use Undo to 
step back through changes you don’t like to the project’s previous state. If you change 
your mind after undoing a change or set of changes, you can always use Redo to 
recover the changes. At any point, you can save a new version of the project using the 
File > Save As command.

You can use the Undo command repeatedly to undo every change made since the 
project was last saved.

To undo the last change:
m Choose Edit > Undo [item] (or press Command-Z).

The [item] in the menu changes to show the last command or operation.

You can use the Redo command repeatedly to redo every undone change since the 
project was last saved.

To redo the last change:
m Choose Edit > Redo [item] (or press Command-Shift-Z).

The [item] in the menu changes to show the last command or operation.
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Using Snap 
When you move and resize clips in the Timeline, you usually want them to start and end 
at a specific point in time. To synchronize clips with a video, you may want to position 
them in line with a specific frame. In a music-based project, you may want to align clips 
with measures and beats. Soundtrack includes a snap feature that causes clips, the 
playhead, and other items in the Timeline to “snap” to the nearest Snap To position. 

Snap applies to the following operations:
Â Dragging audio clips to the Timeline
Â Moving audio clips
Â Resizing audio clips
Â Setting the playhead
Â Setting the playback region
Â Inserting markers
Â Moving markers
Â Selecting Timeslices
Â Adding envelope points
Â Moving envelope points
Â Moving crossfade edges

You can use snap to ensure that audio clips are synchronized to a measure or beat, that 
they begin playing back at a precise point in time, and that they are precisely aligned 
with other clips in the Timeline.

When you turn on snap, the item you are moving snaps to the nearest Snap To position 
in the Timeline. The available Snap To values depend on the time format of the project. 
For projects set to Time-based format, the available Snap To values are:
Â Ruler ticks
Â Seconds
Â Frames
Â Adjacent Tracks
Â Markers
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For projects set to Beats-based format, the available Snap To values are:
Â Ruler ticks
Â 1/4 notes
Â 1/8 notes
Â 1/16 notes
Â 1/32 notes
Â 1/64 notes
Â Markers
Â Clips on Adjacent Tracks

To turn snap on:
m Choose View > Snap (or press N). 

A checkmark next to the menu item indicates that snap is turned on. Choose View > 
Snap again to turn snap off.

To set the Snap To value:
m Choose View > Snap To, then choose a value from the submenu. 

You can temporarily defeat snap while you work in the Timeline. When you defeat snap, 
you reverse the current snap state. 

To defeat snap:
m Select the item in the Timeline, then hold down the Command key as you drag the item. 

If snap is turned on, Command-dragging lets you move the item without having it 
snap to the nearest Snap To position. If snap is turned off, the item snaps to the nearest 
Snap To position. When you release the Command key, items moved in the Timeline 
follow the normal snap state. 
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Reconnecting Media Files
Because Soundtrack projects contain references to media files, and not the files 
themselves, a project cannot play back if the media files it uses are erased or moved. 
When you open a project in Soundtrack, the application checks to see if the media files 
it uses exist in the same location as they did when the project was last opened. If the 
media files are not in the expected location, Soundtrack displays a Can’t Find File 
dialog, with three choices.
Â Skip File:  Opens the project without reconnecting the missing file.
Â Cancel:  Cancels the Open command.
Â Find File:  Presents a dialog that lets you locate the missing file and reconnect it to 

the project.
If you choose to open the project without reconnecting its files, you can reconnect 
individual audio files from the Bin tab, and reconnect a video file in the video track in 
the Timeline. 

To reconnect an audio file:
1 Do one of the following:

Â Control-click the audio file in the Bin tab, then choose Reconnect [filename] from the 
shortcut menu.

Â Select the clip in the Bin tab, then choose Reconnect [filename] from the Media 
pop-up menu.

Â Select the clip in the Timeline, then choose Clip > Reconnect.
Â Control-click the clip in the Timeline, then choose Reconnect from the shortcut menu.

2 In the dialog that appears, locate the audio file you want to reconnect.

3 Click Open to reconnect the file.

To reconnect a video file:
1 Control-click the video clip in the video track, then choose “Reconnect offline source” 

from the shortcut menu.

2 In the dialog that appears, locate the video file.

3 Click Open to reconnect the file.
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Setting Soundtrack Preferences
You set preferences for various aspects of Soundtrack that affect both the appearance 
and operation of the application in the Preferences window. Some preferences apply to 
the current project, and some apply to new projects you create. You may want to 
specify some preferences before you begin working in Soundtrack. 

To open the Preferences window:
m Choose File > Preferences. 

General Preferences
The General preferences include program startup behavior, Media and Effects Manager 
options, and Timeline defaults for new projects.

Startup 
These preferences let you set the startup behavior when you open Soundtrack.
Â Open Last Project button:  Reopens the last project on startup.
Â Open New Project button:  Creates a new, blank project on startup. This is the 

default behavior.
Â Switch Hardware Sample Rate to match Document checkbox:  When selected, the 

sample rate of any connected audio device switches to match the project sample 
rate when you open Soundtrack or change the active project. The checkbox is 
selected by default.
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Timeline
These preferences let you set the default Snap To value, default track height, and other 
aspects of the Timeline.
Â Use ellipses (...) in clip names checkbox:  When selected, clips in the Timeline with long 

names are center-truncated with an ellipsis. “Use ellipses (...) in clip names” is 
deselected by default. 

Note:  Selecting “Use ellipses in clip names” can impact the speed at which the screen 
is redrawn during playback.

Â Scrollwheel pop-up menu:  Choose whether an attached mouse with a scrollwheel 
scrolls the Timeline or zooms in or out at the playhead position. 

Â Automation Recording Sensitivity slider:  Drag to set the level of sensitivity with which 
onscreen movements are recorded. Setting the slider to High results in all 
movements being recorded.

Alerts
This preference lets you control when certain alerts appear.
Â Show alerts pop-up menu:  Choose whether to show disk overload and unsupported 

sample rate alerts when the conditions causing these alerts occur.

Project Preferences
These preferences let you set project properties and other default settings for new 
projects you create.

Â Tempo value slider:  Sets the default tempo for new projects in beats per minute 
(bpm). The range is 60 to 200 bpm. 

Â Key pop-up menu:  Sets the default key for new projects. The range is any key in the 
chromatic scale from A to G#, or None.
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Â Time Signature pop-up menu:  Sets the default time signature for new projects. The 
choices are 3/4, 4/4, 5/4, 6/8, and 7/8.

Â Sample Rate pop-up menu:  Sets the default sample rate for new projects. The choices 
are 32 kHz, 44.1 kHz (CD-quality audio), 48 kHz (DVD-quality audio), and 96 kHz. The 
default is 48 kHz.

Â Export Bit Depth pop-up menu:  Sets the export bit depth for the current project and 
new projects. The choices are 16-bit (CD-quality audio) and 24-bit.

Â Timescale pop-up menu:  Choose whether the overall project uses Time-based or 
Beats-based time format. 

Â Video Frames per Second pop-up menu:  Choose which video frame rate to use for 
new projects.

Â Tracks slider:  Sets the default number of tracks for new projects.
Â Snap buttons:  Turn snap on or off for new projects.
Â Snap To pop-up menu:  Sets the default Snap To value for new projects. The choices 

are Ruler Ticks, 1/4 notes, 1/8 notes, 1/16 notes, 1/32 notes, and 1/64 notes.
Â Track Height pop-up menu:  Sets the default track height for new projects. The choices 

are Reduced, Small, Medium, and Large.
Â Overlap Mode pop-up menu:  Sets whether overlapped clips are crossfaded or 

truncated for new projects. 
Â Starting Timecode field:  Sets the starting timecode value.

Recording Preferences
These preferences let you specify settings for recording audio.

Â Input pop-up menu:  Displays the available devices for audio input. Choose an input 
device from the pop-up menu.

Â Monitor pop-up menu:  Displays the available devices for monitoring audio output. 
Choose an output device from the pop-up menu. 
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Â Latency Compensation slider:  Sets the amount of latency compensation in 
milliseconds. If recorded audio is late, drag the slider right. If the recorded audio is 
early, drag the slider left.
For information on eliminating latency, see “Eliminating Recording Latency” on page 196.

Â Sessions Location display:  Displays the default location to which recording sessions 
are saved. You can set the save location by clicking the Choose button and 
navigating to a new location.

Synchronization Preferences
These preferences let you specify synchronization settings.

Input
Â Sync To MIDI Clock checkbox:  Sets Soundtrack to receive MIDI Clock signals from a 

MIDI application or external device. 
Â Sync To MIDI Time Code checkbox:  Sets Soundtrack to receive MIDI Time Code (MTC) 

signals from a MIDI application or external device. 

Output
Â MIDI Clock pop-up menu:  Choose the device to send MIDI Clock to, or choose None. 
Â MIDI Clock Virtual MIDI Device checkbox:  Sets Soundtrack to send MIDI Clock signals 

to MIDI applications as “Soundtrack Sync Source.”
Â MIDI Time Code pop-up menu:  Choose a device to send MTC signals to, or choose None. 
Â MIDI Time Code Virtual MIDI Device checkbox:  Sets Soundtrack to send MTC signals to 

MIDI applications as “Soundtrack Sync Source.”
Â Frame Rate pop-up menu:  Sets the frame rate for outgoing MTC signals. (Note that 

Soundtrack automatically detects the frame rate for incoming MTC signals.)

Time Code Offset
Â Bar 1 At field:  Sets the offset of Measure 1 of your Soundtrack project in SMPTE 

format. The offset affects both incoming and outgoing MTC signals. This should be 
set to the same value in all applications and devices. 
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5 Working with Projects

Using Soundtrack, you can create multitrack projects in 
which you arrange and mix audio clips. Projects include 
tracks, busses, and outputs that you can use to create 
sophisticated mixes.

When you create a project, you can set the project’s properties and the project length. 
You locate and add media to your project using the Media and Effects Manager. 

Creating and Opening Projects
When you open Soundtrack, a new, blank project appears. You can change the default 
startup behavior in the Preferences window. For information about setting preferences, 
see “Setting Soundtrack Preferences” on page 73.

To create a new project:
m Choose File > New > Multitrack Project (or press Command-N).

A new, untitled project appears. You can name the project when you save it. For 
information on saving projects, see “Saving Projects” on page 82.

To open an existing project:
1 Choose File > Open (or press Command-O).

2 Locate and select the project, then click Open.

You can also open a recently open project by choosing it from the File > Open Recent 
menu, and can open a project by dragging it onto the Soundtrack icon in the Dock.

You can have multiple projects open in Soundtrack, and cut and paste between them, but 
you can only play one project at a time. You can open projects created with Soundtrack 
version 1.x that have the extension .loop, but can only save them as multitrack projects 
(with the extension .stmp). You can also open Soundtrack Pro v1.x multitrack projects (with 
the file extension .stmp) with Soundtrack, but they may not include all of the effects. 
(Additionally, Soundtrack projects can be opened from Soundtrack Pro.)
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Closing Projects
To close a project:

m Select the project’s tab in the Project window, then choose File > Close Project (or press 
Command-Shift-W).

Setting Project Properties
Each project has a set of project properties, which include time format, sample rate, 
tempo, time signature, key, and overlap mode. Each project property has a default 
setting, described below. You can change the project properties using the project 
controls in the Project window in the Timeline. 

The most important project properties are time format and sample rate. The remaining 
properties (tempo, time signature, and key) are important for projects set to Beats-
based format. For projects set to Time-based format, you can usually leave the tempo, 
time signature, and key properties at their default settings.

You can change the default project properties for new projects in the Project pane of 
the Preferences window. For information on setting preferences, see “Setting 
Soundtrack Preferences” on page 73.

Time Format
Each project has a project time format, which can be either Time-based or Beats-based 
format. Setting the time format controls the appearance of the Time display, Time ruler, 
Timeline gridlines, and available Snap To values. For projects set to Time-based format, 
time is displayed using the Time ruler units chosen in the View menu. For projects set 
to Beats-based format, the time is displayed in measures, beats, and beat divisions. The 
default format is Time-based.

Setting the format to Time-based lets you align clips and other items in the Timeline 
with specific points in time, for example, specific frames in a video file. Setting the 
format to Beats-based lets you align items in the Timeline with measures, beats, and 
other musical units of time, regardless of tempo. You can switch between Time-based 
and Beats-based format while working on a project. 
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To set the time format:
m Click the Time-based Format button to set the format to Time-based, or click the 

Beats-based Format button to set the format to Beats-based.

You can also set individual tracks to use a different time format than the project’s time 
format. For information on setting a track’s time format, see “Changing Track Time 
Format” on page 98.

Sample Rate
The project sample rate determines the number of samples per second Soundtrack 
uses for audio playback and export. When you add audio files to your project, their 
sample rate is matched (upsampled or downsampled) on the fly to the project sample 
rate. The available sample rates are 32 kHz, 44.1 kHz, 48 kHz, 88.2 kHz, and 96 kHz. The 
default is 48 kHz, which is the standard for DVD-quality audio. 

Note:  Digital video projects, including video for DVD, often use a 48 kHz sample rate. 
When creating a score for a video, be sure you save and export your project at the 
same sample rate the final video project will use. 

To set the sample rate:
m Choose the sample rate from the Sample Rate pop-up menu.

Note:  If you open your project on a computer that cannot support the project sample 
rate, the project is resampled to the nearest rate the hardware supports for playback. 
When you export your project, it is exported at the project sample rate, regardless of 
hardware limitations. For more information on hardware sample rates, see Chapter 2, 
“Setting Up Your System,” on page 21.

Beats-based 
Format button

Time-based
Format button

Sample Rate 
pop-up menu
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Tempo
The tempo sets the rate of the basic beat value for the project. When you add looping 
files to a project, their tempo is matched to the project tempo. The tempo range is 
from 60 to 200 beats per minute (bpm). The default tempo is 120 bpm (which equals 
two beats per second). You set the project tempo using the Tempo value slider in the 
project controls.

To set the project tempo, do one of the following:
m Click the left arrow in the Tempo value slider to decrease the tempo, or click the right 

arrow to increase the tempo.

m Click the value in the value slider, then drag the slider that appears left or right to 
change the tempo.

m Double-click the value in the value slider to select it, then type a new value.

You can change the project tempo over time using the Master Tempo envelope. For 
information about creating tempo changes, see “Master Envelopes” on page 144.

Time Signature
The time signature controls how measures and beats appear in the Time display and 
Time ruler. A project can have only one time signature, which lasts from the beginning 
to the end of the project. The default time signature is 4/4 (four beats per measure, 
with a quarter note as the beat value). 

To set the project time signature:
m Choose a time signature from the Time Signature pop-up menu. 

If you want to use a time signature not included in the list, choose Other, enter the 
time signature in the dialog that appears, then click OK. 

Note:  The project time signature affects the format of the Playhead Position value 
slider. For projects using Beats-based time format, it also affects the appearance of the 
Time ruler and the gridlines in the Timeline. It does not affect the rhythm of audio clips. 
If your project uses audio clips with music in a definite time signature, make sure that 
the project time signature matches the time signature of the clips used in the project.

Tempo value slider

Time Signature 
pop-up menu
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Key
The project key sets the root note (or tonic) for the project. When you add looping files 
to a project, their key is matched to the project key. You can set the project key to any 
note of the chromatic scale (from A through G#), or to None (–). The default key is A. 

Note:  The key does not determine the scale used (major, minor, or another scale), only 
the tonic or root note of the project.

To set the project key:
m Choose a key from the Key pop-up menu.

Overlap Mode
The project overlap mode determines what happens when you move an audio clip so 
that it partially or completely overlaps another clip on the Timeline. There are two 
overlap modes:  crossfade mode and truncate mode. 

In crossfade mode, when you drag an audio clip so that it partially overlaps another 
audio clip in a track in the Timeline, a crossfade is created for the overlapped part of 
the two audio files. You can adjust the boundaries of the crossfade in the Timeline. In 
truncate mode, when you drag an audio clip so that it partially overlaps another audio 
clip in a track in the Timeline, the overlapped part of the clip is truncated.

To set the project overlap mode:
m Click the Crossfade Mode button to set the project to crossfade mode, or click the 

Truncate Mode button to set the project to truncate mode.

Key pop-up menu

Truncate Mode
button

Crossfade Mode 
button
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Setting the Project Length 
By default, the length of a project depends on the media in the project. The project 
length is set to the end of the last clip in the project. If the project uses a time-based 
effect, and the effect extends past the end of the last clip, the project length extends to 
include the effect’s “tail.” Adding a clip to the end of the project, or adding an effect 
that produces a “tail,” extends the project length to include the new clip or the effect’s 
tail. You can optionally set the project to a definite length.

To set the project length:
m In the Timeline, place the playhead at the point where you want the project to end, 

then choose Mark > Set End of Project.

You can move the end-of-project marker to change the length of the project, or delete 
it if you decide you no longer want it in the project.

To delete the end-of-project marker:
m Select the marker in the Timeline, then choose Edit > Delete (or press the Delete key.)

Saving Projects
To save your project:

m Choose File > Save. 

Soundtrack projects are saved as documents with the extension .stmp. 

Important:  When you save a project, the audio files used by the project are not saved 
as part of the project file. To play a project on another computer, you must install the 
audio files the project uses on that computer, or on a disk it can access. If you remove 
the audio files used in a project so that your computer cannot access them, you cannot 
play back the project. 

You can save a project and the media files the project uses together. This makes it easy 
to move projects between computers, and ensures that all needed audio files are 
available for playback. 
Â When you select Collect Audio Files, the project file and all the audio files the project 

uses are saved in the same folder. 
Â When you select Collect Video File, the video file is included with the project and its 

audio files. 

End-of-project marker
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To save a project and its audio files together:
1 Choose File > Save.

2 In the dialog that appears, select the Collect Audio Files checkbox. 

3 Navigate to the folder in which you want to save the project and its audio files, then 
click Save. 

The project file, and a copy of every audio file the project uses, are saved to the 
selected location. 

4 You can optionally click the New Folder button to create a new folder for the collected 
project. It’s a good idea to save each collected project in its own folder.

5 If the project includes a video file, you can optionally select the Collect Video File 
checkbox to save the video to the selected location. 

If the folder already contains any of the media files, an alert appears, asking if you want 
to replace the existing files. 

Note:  Because video files are typically very large files, saving a copy of the video file 
may take several minutes and may require a large amount of disk space.

You can also save a compressed version of the project. When you save a project 
compressed, the data used to draw the audio waveforms in the Timeline is not saved. 
This reduces the size of the project, but means that the waveforms must be redrawn 
each time the project is opened.

To save a project compressed:
m In the Save dialog, select the Save Compressed checkbox.

Adding Audio Files to a Project 
Once you’ve located and previewed an audio file you want to add, you drag the file to the 
Timeline to add it to the project. When you drag an audio file to the Timeline, Soundtrack 
creates an audio clip from the audio file, and adds the clip to the project. An audio clip 
does not contain the actual audio data; instead, it contains a reference to the file stored 
on disk. Editing an audio clip in the Timeline does not change the source audio file.

Each audio clip has a playback mode. For untagged files and files tagged as non-looping 
files, the clip playback mode is non-looping. For files tagged as looping files, the clip 
playback mode is looping. If the playback mode of a clip is looping, the clip appears with 
notched edges to indicate where the audio file repeats when you resize the clip. 
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To add an audio file from the Media and Effects Manager, do one of the following:
m Drag the file from the File list in the Media and Effects Manager to a track in the Timeline. 

m Drag the file from the File list between two existing tracks.

A new track is created and the clip is added to the track.

m Drag the file from the File list to the empty part of the Timeline below the outputs.

A new track is created and the clip is added to the track.

m Drag a file from the File list to a track or to the part of the Timeline below the existing tracks. 

To add an audio file from the Finder:
m Drag the file from the Finder to the Timeline to a track, between two existing tracks, or 

to the area below all existing tracks.

When the Bin tab of the Media and Effects Manager is active, the Bin shows all of the 
audio clips in the project. You can drag a clip from the list to the Timeline to add a new 
clip from the same audio file at a different point in time, or to a different track.

To add an audio file from the Bin tab:
m Drag the file from the Bin tab to the Timeline, either to a track or to the area below the 

existing tracks.

Note:  When you drag an audio file to the Timeline, the file snaps to the nearest Snap To 
position if snap is turned on. For information on setting the Snap To value, see “Using 
Snap” on page 70.

Drag the file from the 
Media and Effects Manager 
to the Timeline.
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Viewing and Editing Clip Properties
When you create an audio clip by dragging an audio file to the Timeline, the audio clip 
has a set of properties. These properties are specific to the clip, and can be different for 
two clips created from the same source audio file. 

The following properties for the selected clip are displayed, and can be edited, in the 
Clip tab of the Details tab:
Â Playback buttons:  Set whether the clip is looping or non-looping. When you add an 

audio file to the Timeline, the clip will be non-looping unless the audio file is tagged 
as a looping file.

Â Measure in pop-up menu:  Sets the units shown in the Position, Duration, and Offset 
value sliders.

Â Position value slider:  Sets the start point for the clip in the Timeline.
Â Duration value slider:  Sets the duration of the clip. The duration of looping files is 

displayed in number of beats; the duration of non-looping files is displayed in seconds.
Â Offset value slider:  Sets the number of beats (for looping files) or seconds (for non-

looping files) from the beginning of the source file at which the clip begins playing.
Â Transpose pop-up menu:  Sets the transposition in semitones for looping files; the 

range is –12 to +12 semitones.
Â Clip Speed pop-up menu:  Sets the playback speed for looping files, which can be 

Quadruple, Double, Normal, Half, or Quarter.

Some properties can be changed by editing the clip in the Timeline. For detailed 
information on editing audio clips, see “Editing Audio Clips” on page 101.
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The name of an audio clip appears on the clip in the Timeline. By default, the entire 
name appears on the clip if the clip is long enough to display it. You can change the 
default behavior in the General pane of the Preferences window, so that long clip 
names are truncated from the center. For information on setting preferences, see 
“Setting Soundtrack Preferences” on page 73.

Tracks, Busses, and Outputs
Soundtrack projects contain tracks, busses, and outputs, which appear as horizontal 
rows in the Timeline. Tracks, busses, and outputs are grouped together by category in 
the Timeline, with a separator between each category. You can move each type within 
its own category, but cannot move one to either of the other categories. Each track, 
bus, and output has a header with its icon, name, and a set of controls. 

Tracks
Tracks contain the audio you add to your project in the Timeline. Each track has a drag 
handle, a name, an icon, and a set of controls that appear in the track’s header in the 
Timeline. Track controls include a volume slider, a pan control, an output pop-up menu, 
and buttons to mute or solo the track, add effects, and enable the track for recording. 

Busses
Using busses, you can create submixes, letting you adjust volume and pan and add 
effects to groups of related tracks. You use busses by adding sends to effects chains in 
the Effects tab, then routing audio from each send to a bus. 

Each bus has a drag handle, a name, an icon, and a set of controls that appear in the 
bus’s header in the Timeline. Bus controls are the same as track controls, except that a 
bus does not have a Record Enable button (because you can’t record audio to a bus). 
The bus controls affect the audio of every track sent to that bus. 

You route audio from a track to a bus by adding a send to the track in the Effects tab. 
When you add a send, the send is assigned to a bus. You can change the bus to which 
a send is assigned, and can adjust the volume and pan for the send.

Sends allow you to route audio from multiple tracks to the same bus to create 
submixes. For example, you could route every dialogue track for a particular actor to a 
bus with the actor’s name. You could adjust the volume of all the actor’s dialogue using 
the bus volume fader, and add an EQ effect that brings out the actor’s voice in the mix. 
You could then send (route) the bus to a particular output.
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Outputs
Outputs let you route the audio from tracks and busses to physical outputs. If you are 
using external audio hardware that supports multiple physical outputs, you can add 
outputs to a project and choose the physical output to which each output in the 
project sends its audio. You can also send audio from multiple tracks or busses to a 
single output, control volume and pan for all the tracks using the output’s controls, and 
add effects to the output.

For example, you could have a bus with the dialogue tracks for each actor, and route all 
the dialogue busses to a single output. You could route all sound effects tracks to 
another output, and adjust the volume or add effects to each output. For a final stereo 
mix, you could route both outputs to the same pair of physical output channels 
(channels 1 and 2, for example).

Each output has a drag handle, a name, an icon, and a set of controls that appear in the 
output’s header in the Timeline. Output controls include a volume slider, a pop-up 
menu where you can choose the physical output channels for the output, and buttons 
to mute or solo the output and add effects. Outputs do not have pan controls or 
Record Enable buttons.

For information about working with tracks, busses, and outputs in the Timeline, see 
“Working with Tracks, Busses, and Outputs” on page 94. 

Tracks, busses, and
outputs in the Timeline
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6 Working in the Timeline

The Timeline is where you arrange audio clips to build your 
soundtrack. You can also adjust volume and panning, add 
effects, and edit envelopes to control automation. 

The Timeline displays a visual representation of a project, showing the point in time 
when audio clips start playing and their duration. You control when and how long clips 
play by moving and resizing them in the Timeline. 

The Timeline is arranged in three sets of horizontal rows:  tracks, busses, and outputs. 
You add audio clips to tracks, create submixes using busses, and send audio to physical 
output devices using outputs. For information about working with tracks, busses, and 
outputs, see “Tracks, Busses, and Outputs” on page 86.

The Timeline also displays vertical gridlines that make it easy to position clips 
precisely in time. The gridlines correspond to the divisions of time in the Time ruler. 
The units of time the gridlines display change depending on the time format and the 
current zoom level.

Moving Around in the Timeline 
Soundtrack provides several controls that let you change the view of the Timeline 
and move to different parts of your project. You can zoom in or out for a closer or 
wider view of the Timeline, control how many tracks are displayed in the Timeline, 
and change which part of the project is currently visible using the scroll bars and 
Timeline controls. You can use the Global Timeline view to quickly move to different 
parts of your project. 

Using the Scroll Bars 
If the entire project cannot be displayed in the Timeline, you can scroll through the 
project using the horizontal scroll bar located at the bottom of the Timeline. Drag the 
horizontal scroll bar left or right to move the visible part of the Timeline.
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If your project contains more tracks than can be displayed in the Timeline, a vertical 
scroll bar appears along the right edge of the Timeline. Drag the vertical scroll bar up 
or down to change which tracks are visible.

In the lower left of the Timeline are the Timeline controls, including the Track Height 
control and Zoom control. 

Using the Zoom Control
You can zoom in to make precise edits in the Timeline, or zoom out for a wider view of 
your project using the Zoom control.

The Zoom control features a slider on a graduated scale. Moving the slider to the left or 
clicking the left side of the control zooms in for a closer view, displaying a smaller area 
of the Timeline close up. Moving the slider to the right or clicking the right side of the 
control zooms out for a wider view, displaying a wider area of the Timeline. 

You can also zoom in and out using menu commands or keyboard shortcuts. If your 
mouse has a scroll wheel, you can use it to zoom in and out. You can also fit the entire 
project in the visible area of the Timeline.

To zoom in, do one of the following:
m Move the Zoom slider to the left.

m Click the left side of the Zoom control.

m Choose View > Zoom In.

m Press the Up Arrow key.

m Press Command-plus (+).

m If the mouse connected to your computer has a scroll wheel, move the scroll wheel up.

Vertical scroll bar

Horizontal scroll bar
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To zoom out, do one of the following:
m Move the Zoom slider to the right.

m Click the right side of the Zoom control.

m Choose View > Zoom Out.

m Press the Down Arrow key.

m Press Command-minus (–).

m If your mouse has a scroll wheel, move the scroll wheel down.

By default, when you use the scroll wheel, the playhead remains in the same position, 
and the Timeline zooms in or out on both sides of the playhead. You can change the 
default scrollwheel behavior in the General Preferences pane so that using the 
scrollwheel scrolls the document rather than zooming it.

To fit the project in the visible area of the Timeline:
m Choose View > Fit in Window (or press Shift-Z).

Setting Track Height
You set the height of tracks, busses, and outputs in the Timeline using the Track Height 
control. The Track Height control has four settings. The smallest rectangle sets the track 
height to a minimized setting, with each track (and track header) reduced to half-height, 
allowing more tracks to be displayed in the Timeline. 

To set the height of tracks, busses, and outputs:
m Click one of the four rectangles on the Track Height control.

Reduced track height

Large track height



92 Chapter 6    Working in the Timeline

 

Using the Global Timeline View
The Global Timeline view, located above the Time display and Time ruler, shows a 
miniature view of the entire project. The playhead appears as a black vertical line with a 
triangular handle. The part of the project currently visible in the Timeline is indicated 
by a blue rectangle in the Global Timeline view.

To move to a new area of the Timeline using the Global Timeline view:
m Drag the visible area rectangle to a new position.

You can quickly move to different parts of the Timeline by dragging the blue rectangle. 
This is especially useful when working on longer projects. You can also drag the 
rectangle up or down to move vertically in the Global Timeline view. This is useful if 
your project contains more tracks, busses, and outputs than can be displayed in the 
Project window.

Using the Time Ruler
The Timeline has a Time ruler that shows the divisions of time in a project. You can set 
the playhead to a precise frame, point in time, or sample number using the Time-based 
units on the Time ruler, or to a specific musical measure or beat using the Beats-based 
units, to synchronize playback of audio clips in the Timeline.

The Time ruler changes depending on the time format of the project and the Time ruler 
units. If the project is currently set to Time-based format, Time-based units appear in 
the upper part of the ruler. If the project is set to Beats-based format, Beats-based units 
appear in the upper half of the ruler.

You can use the Time ruler to position clips or the playhead at a precise point in time, 
including synchronizing them to a specific timecode reference in a video file.

To set the playhead to a specific point in the Time ruler:
m Click the Time ruler at the point where you want to set the playhead.

Drag this rectangle
to a new position.
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Working with the Playback Region
You can create a playback region in a project, an area that plays back repeatedly. This is 
sometimes called “cycling” or “looping” playback. A project has only one playback 
region, but you can move and resize it as often as you want. 

You also use the playback region when recording multiple takes. For information on 
recording, see Chapter 10, “Recording Audio in Soundtrack,” on page 159.

To set the playback region:
m Drag in the bottom half of the Time ruler from the beginning of where you want the 

playback region to the end. 

The playback region is lighter in color than the rest of the Time ruler, with triangular 
markers indicating its start and end points. If a playback region already exists, you can 
drag anywhere in the Time ruler outside of the current playback region to set the 
playback region to a new position. 

If cycling is turned off, you must turn it on for the playback region to be active. The 
Cycle button darkens to indicate that the playback region is activated.

To activate the playback region:
m Click the Cycle button in the transport controls.

To move the playback region:
m Click in the bottom half of the playback region and drag it to a new position in 

the Timeline.

To resize the playback region:
m Select either the start point or end point handle in the Time ruler and drag to resize the 

playback region. 

To remove the playback region:
m Click in any part of the Time ruler outside of the current playback region.

Drag in the Time ruler to
set the playback region.

Playback region
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Working with Tracks, Busses, and Outputs 
The Timeline is arranged into three groups of horizontal rows:  tracks, busses, and 
outputs. You add audio to tracks in your project, use busses to create and control 
submixes, and send audio to physical output channels using outputs. Tracks, busses, 
and outputs are described in greater detail in “Tracks, Busses, and Outputs” on page 86.

The tracks in a project appear in the upper part of the Timeline. Busses appear below 
tracks, and outputs appear below busses. A separator between each group helps 
visually distinguish them, and disclosure triangles on each separator let you show or 
hide the groups.

Adding Tracks, Busses, and Outputs
To add a track, do one of the following:

m Choose Multitrack > Add Track (or press Command-T).

m Control-click an open area of the Timeline, then choose Add Track from the shortcut menu.

m Control-click a track, then choose either Insert Track Before or Insert Track After from 
the shortcut menu.

To add a bus, do one of the following:
m Choose Multitrack > Add Bus.

m Control-click a bus, then choose either Insert Bus Before or Insert Bus After from the 
shortcut menu.

To add an output, do one of the following:
m Choose Multitrack > Add Output.

m Control-click an output, then choose either Insert Output Before or Insert Output After 
from the shortcut menu.
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Selecting Tracks, Busses, and Outputs
You can select a track, bus, or output in order to move, copy, or remove it, and can also 
select tracks, busses, and outputs to export. The headers of selected tracks, busses, and 
outputs appear darker in the Timeline.

To select a track, bus, or output, do one of the following:
m Click the drag handle along the left edge of the header for the track, bus, or output.

m Click anywhere in the row for the track, bus, or output.

You can select multiple tracks, busses, or outputs.

To select adjacent tracks, busses, or outputs:
m Shift-click the drag handle in the header of each track, bus, or output you want to select.

To select nonadjacent tracks, busses, or outputs:
m Command-click the drag handle in the header of each track, bus, or output you want 

to select.

Moving and Copying Tracks, Busses, and Outputs
As you work on your project, you may want to rearrange tracks, busses, and outputs. 
You can move and copy them to change their vertical arrangement in the track, bus, 
or output section of the Timeline. You cannot move one to the area for another 
(as indicated by the rows labeled “Tracks,” “Busses,” and “Outputs”).

You can only move or copy one track, bus, or output at a time.

To move a track, bus, or output:
m Drag the track, bus, or output drag handle up or down to a new vertical position.

A light blue horizontal line in the header area indicates the place the track, bus, or 
output will be moved to when you release the mouse button.

To copy a track, bus, or output:
m Option-click the drag handle in the header for the track, bus, or output, then drag it 

up or down.

A copy of the track, bus, or output appears when you release the mouse button.

Drag handle
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Renaming Tracks, Busses, and Outputs
By default, tracks are numbered when created, and take the name of the first audio clip 
you add to them. Busses and outputs are numbered starting from one (Bus 1, Out 1, 
and so on). You can rename a track, bus, or output and use the names to distinguish 
the type of audio it contains (for example, dialogue, voiceovers, music, or sound 
effects), its part in the overall project, or to identify it in some other way. 

To rename a track, bus, or output:
m Click the name field in the header for the track, bus, or output and type a new name.

Changing a Track, Bus, or Output Icon
You can choose a new icon from the icon grid, or add your own image to the grid. 

To change the icon for a track, bus, or output, do one of the following:
m Click the icon, then select a new icon from the icon grid that appears.

m Drag a graphics file from the Finder to the icon.

Using the Track Controls
Tracks, busses, and outputs have headers, located along the left side of the Timeline. Each 
header contains track controls that you can use to mute or solo the track, bus, or output, 
adjust its volume level and pan position, add effects, and show or hide its envelopes. 

Adjusting Volume 
The volume slider controls the volume (the loudness relative to other tracks) of the 
track, bus, or output. 

To adjust the volume level of a track, bus, or output:
m Drag the volume slider left or right.

The range is –96 dB to +6 dB, with the default at 0 dB. Double-clicking the slider resets 
it to the 0 dB position.

Drag the volume
slider left or right.
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Adjusting Pan Position
Tracks and busses also include a pan slider. The pan slider controls the pan position (the 
left-to-right placement in the stereo field) of the track. 

To adjust the pan position of a track or bus:
m Drag the pan slider left or right.

The range is –100 (full left) to +100 (full right), with the default at 0 (center position). 
Double-clicking the slider resets it to the center position. 

Muting and Soloing Tracks, Busses, and Outputs
The Mute button mutes (silences) the track, bus, or output. You can mute multiple 
tracks, busses, and outputs, allowing you to hear only the remaining, unmuted ones. 
Muting lets you compare the sound of the project using different combinations of 
tracks, busses, and outputs, and hearing the result of changes you make to them.

To mute a track, bus, or output:
m Click the Mute button. Click the Mute button again to unmute the track, bus, or output.

Muted tracks, busses, and outputs appear darker in the Timeline, making it easy to 
identify which tracks are currently audible. 

The Solo button solos the track, bus, or output, muting all others. Soloing a track, bus, 
or output lets you quickly isolate it from the rest of the project, so you can adjust the 
sound of the soloed track, bus, or output and make changes.

Soundtrack supports multiple solo and exclusive solo. Clicking the Solo button for multiple 
tracks, busses, or outputs solos them and mutes all others. When you exclusively solo a 
track, bus, or output, all others are muted, regardless of whether they are soloed. 

Drag the pan slider
left or right.

Click the Mute button to mute
the track, bus, or output.
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To solo a track, bus, or output (multiple solo):
m Click the Solo button. Click the Solo button again to unsolo the track, bus, or output.

To exclusively solo a track, bus, or output:
m Option-click the Solo button. Click the Solo button again to unsolo the track, bus, or output. 

When you solo tracks, busses, or outputs, the ones not soloed appear darker in 
the Timeline.

Changing Track Time Format
By default, tracks use the same time format as the project (Time-based or Beats-based). 
You can change the time format of a track, which changes the behavior of tagged clips 
when you change the project tempo.

When the track time format is Time-based, clips remain at the same time position (the 
same second or frame) when you change the project tempo. When the track time 
format is Beats-based, clips remain at the same beat position (the same measure, beat, 
and beat division) when you change the project tempo.

When you set a track to Beats-based time format, a metronome appears in the corner 
of the track icon.

To change a track’s time format:
1 Select the track. 

2 Choose Multitrack > Track Time Base, then choose a format from the submenu.

Click the Solo button to solo
the track, bus, or output.
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Adding Effects to a Track, Bus, or Output
Clicking the Effects button in the header for a track, bus, or output displays the Effects 
tab, which you use to add effects. The Effects tab also displays any effects currently 
assigned to the track, bus, or output.

To add effects to a track, bus, or output:
1 Click the Effects button in the header for the track, bus, or output.

2 In the Effects tab, select a category in the Category list to display the effects for that 
category in the Effect list.

3 In the Effect list, do one of the following:

Â Double-click the effect you want to add.
Â Select the effect name, then click the Add Effect button. 
Â Drag the effect to the Effect Parameters area.

The effect now appears in the Effect Parameters area with its checkbox selected.

Click the Effects button
to show the Effects tab.

Select the category
of effects you want to

use from this list.

...to the Effect
Parameters area.

Drag the effect from
the Effect list...
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When you add effects to a track, bus, or output, the Effects button changes color to 
indicate that the track, bus, or output contains effects.

For detailed information about adding and adjusting effects, see Chapter 8, “Working 
with Audio Effects,” on page 125. 

Showing and Hiding Track, Bus, and Output Envelopes 
Clicking the automation disclosure triangle for a track or bus shows the volume and 
pan envelopes, which you can use to automate changes to pan position and volume 
level over the course of the project. Clicking the triangle for an output shows the 
output’s volume envelope. The envelopes appear in the Timeline below the track, bus, 
or output. You can also add envelopes for effect parameters, which appear below the 
other envelopes. For information on adding envelopes for effect parameters, see 
Chapter 8, “Working with Audio Effects,” on page 125.

To show the envelopes for a track, bus, or output:
m Click the envelopes disclosure triangle in the header for a track, bus, or output. Click 

the disclosure triangle again to hide the envelopes.

Note:  If you automate controls or effects using envelopes, you hear the results whether 
or not the envelopes are visible. 

For information on automating changes to volume, pan, and other settings, see 
Chapter 9, “Working with Automation,” on page 143. 

Click the envelopes
disclosure triangle.

The envelopes appear 
below the track in the 
Timeline.
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Removing Tracks, Busses, and Outputs
You can remove a track, bus, or output if you decide you no longer want it in a project.

To remove a track, bus, or output, do one of the following:
m Select the track, bus, or output, then choose Multitrack > Remove [item] (or press 

Command-Shift-T).

m Control-click in the track, bus, or output, then choose Remove [item] from the 
shortcut menu.

The [item] changes depending on whether a track, bus, or output is selected.

Editing Audio Clips 
You can edit audio clips in a variety of ways in the Timeline. You can select, cut, copy, and 
paste clips, move, resize, transpose, split, and join them, and edit them in other ways.

Selecting Audio Clips
You select the audio clips you want to edit. You can select a single clip or multiple clips, 
including clips in different tracks. When you select a clip, it appears darker than 
unselected clips. 

To select an audio clip:
m Click the clip in the Timeline. 

To select multiple audio clips in the same track, do one of the following:
m Command-click the clips in the Timeline.

m Drag from a point in the track before the first clip you want to select to a point after 
the last clip you want to select, encompassing the clips. 

m If the clips are adjacent, Shift-click the clips in the Timeline.

To select multiple audio clips in different tracks:
m Shift-click or Command-click the clips in the Timeline.

To select all clips using the same source audio file, do one of the following:
m Select the clip in the Timeline or the Bin tab, then choose Clip > “Select All Occurrences 

of [filename].”

m Control-click the source audio file in the Bin tab, then choose “Select All Occurrences of 
[filename]” from the shortcut menu. 
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Cutting, Copying, and Pasting Audio Clips
You can cut, copy, and paste audio clips in the Timeline. You can also paste multiple 
copies of a clip. 

To cut an audio clip:
m Select the clip in the Timeline, then choose Edit > Cut (or press Command-X). 

The clip is removed from the Timeline and placed on the Clipboard.

To copy an audio clip, do one of the following:
m Select the clip in the Timeline, then choose Edit > Copy (or press Command-C). 

m Option-drag the clip to the position where you want to copy it.

To paste an audio clip:
m Set the playhead at the position where you want to paste the clip, then choose Edit > 

Paste (or press Command-V). 

The clip is pasted in the currently selected track, starting at the current playhead 
position. If no track is selected, the clip is pasted in the first (top) track. 

When pasting clips cut or copied from different positions in the Timeline or from 
multiple tracks, the following conditions apply:
Â Pasting clips from different Timeline positions:  The clip closest to the beginning of the 

project is pasted at the current playhead position, and the remaining clips are pasted 
at the same positions in time relative to the first clip as when they were cut or copied.

Â Pasting clips from multiple tracks:  The clip from the topmost track is pasted in the 
currently selected track, and the remaining clips are pasted at the same positions 
relative to the first clip as when they were cut or copied. If there are not enough 
tracks to accommodate the clips being pasted, a dialog appears asking if you want to 
create new tracks for the clips. If you choose not to create new tracks, only the clips 
for which tracks already exist are pasted.

When pasting audio clips, you can choose to paste multiple copies of the clip in 
succession. Using the Paste Repeat command, you can paste any number of copies of a 
clip in the selected track.
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To paste multiple copies of a clip:
1 Cut or copy the clip.

2 Set the playhead to the point you want to paste the first copy of the clip.

3 If you want to paste the copies in a different track, select the track.

4 Choose Edit > Paste Repeat (or press Option-Command-V).

5 In the Paste Repeat dialog, enter the number of times you want to paste the clip. 

The copies are pasted in the selected track, starting at the current playhead position. If 
no track is selected, the copies are pasted in the first (top) track.

Moving Audio Clips
You can move an audio clip in the Timeline by dragging the clip to a new position. You 
can also move the clip to a different track. 

To move an audio clip to a new time position:
m Drag the clip left or right to a new position in the Timeline. 

To move an audio clip to a new track:
m Drag the clip up or down to a different track. 

You can also move an audio clip using the Left and Right Arrow keys with various 
modifier keys. Moving a clip by a small increment of time is called nudging. 

Type the number of 
times you want to paste 
the clip in the Paste 
Repeat dialog.

The copies are pasted in 
the selected track, 
starting at the current 
playhead position.

Drag a clip up or down 
to move it to a different 
track.

Drag a clip left or 
right to move it to a 
new position.
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To nudge an audio clip by one pixel:
m Hold down the Option key while you press the Left or Right Arrow key.

To nudge an audio clip to the next gridline:
m Hold down the Option and Shift keys while you press the Left or Right Arrow key.

When you nudge a clip by one pixel, the amount the clip moves in time depends on 
the current zoom setting. 

Snapping Clips to Clips on Adjacent Tracks
If snap is turned on, you can snap a clip to the edges of a clip in an adjacent track (the 
track either directly above or directly below the track containing the clip). This is 
especially useful when the start and end points of clips do not fall on the current 
Snap To value.

To snap a clip to adjacent clips:
m Choose View > Snap To > Adjacent Tracks.

Resizing Audio Clips
You control the duration of an audio clip (the amount of time the clip plays back) by 
resizing the clip. When you add a clip to the Timeline, the clip has the same duration as 
the source audio file. You can shorten clips to play back only a part of the source file. 
When you lengthen a clip with looping playback mode, it repeats the source file 
multiple times. 

To resize an audio clip:
1 Place the pointer at either the left or right edge of the audio clip. 

The pointer changes to a Clip Resize pointer.

2 Click the edge of the clip and drag left or right to resize it. 

When you lengthen a clip with looping playback mode, the notches at the top and 
bottom of the clip indicate the end of each repetition of the source audio file. 

When you resize a clip by shortening its left edge, you change the point in the source 
audio file at which the clip starts playing, making the earlier part of the source audio 
inaudible. When you resize a clip by shortening its right edge, the part you shorten 
becomes inaudible. You cannot lengthen the left edge of a clip with non-looping 
playback mode beyond the beginning of the source audio file.

Notches indicate the 
points where a looping 
clip repeats.

Drag the clip to the left
or right to resize it.
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When you resize a clip, the edge being resized jumps to the nearest Snap To position if 
snap is turned on. If you want to resize the clip independently of the Snap To value, 
change the Snap To value or turn off snap before you resize the clip. For information 
about snap, see “Using Snap” on page 70.

Creating Crossfades Between Audio Clips
Soundtrack lets you easily create crossfades between two audio clips in the Timeline. 
Crossfades let you create smooth transitions between one audio clip and the next, and 
avoid clicks or sudden changes in loudness that can result when placing audio files one 
after another.

To create a crossfade between audio clips, you set the project to crossfade mode, then 
drag an audio clip so that it overlaps another clip. A crossfade is created for the length 
of the overlapped area. 

To set the project to crossfade mode:
m Click the Crossfade Mode button, located above the Global Timeline view. 

In crossfade mode, when you drag an audio clip so that it partially overlaps another 
audio clip in a track in the Timeline, a crossfade is created for the overlapped part of 
the two audio files. You can adjust the boundaries of the crossfade in the Timeline.

To create a crossfade:
m In the Timeline, drag an audio clip so that it overlaps another audio clip.

The crossfade appears in the overlapped area of the two clips.

You can adjust crossfades in several ways. You can change the edges of the crossfaded 
clips or move the position of the crossfade without changing its length.

To adjust crossfade boundaries:
1 Move the pointer over the left or right edge of the crossfade.

The pointer becomes a crossfade pointer.

2 Drag the edge of the crossfade to adjust the crossfade boundary.

Truncate Mode 
button

Crossfade Mode 
button

Crossfade
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To move the crossfade without changing its length:
m Drag the lower area of the crossfade left or right.

As with other edits you make in the Timeline, creating a crossfade between two audio 
clips does not change the source audio files.

Truncating Overlapping Audio Clips
You can have Soundtrack truncate the overlapping part of audio clips in the Timeline 
instead of crossfading them. To truncate audio clips, you set the project to truncate 
mode, then drag an audio clip so that it overlaps another clip. 

To set the project to truncate mode:
m Click the Overlap Mode button, located above the Global Timeline view. 

In truncate mode, when you drag an audio clip so that it partially overlaps another 
audio clip in a track in the Timeline, the overlapped part of the clip is truncated.

To truncate an audio clip:
m In the Timeline, drag another audio clip over part of the clip.

Splitting and Joining Audio Clips
You may want to use only part of the source audio file in an audio clip. Soundtrack lets you 
split the clip into segments and use the segments in the Timeline as independent clips. 
You can move the segments, edit them, and split each one into additional segments. 

There are two ways to split clips:  using the Split (razor) tool, or using the Split menu 
item in the Edit menu with the playhead. Each method has advantages, depending 
on the situation. Using the Split tool, you can perform many splits consecutively 
without moving the playhead each time. Using the playhead, you can split clips in 
several tracks at once.

To split audio clips with the Split tool:
1 Click the Split Tool (also called the Razor) button above the Timeline.

2 Click a clip at the point where you want to split it.

Split Tool button
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To split audio clips with the playhead:
1 Set the playhead at the point where you want to split the clip, then select the clip or 

clips you want to split. 

You can split multiple clips in the same operation.

2 Choose Edit > Split (or press S). 

Every selected clip under the playhead is split into two segments. The first segment ends 
at the playhead position, and the second segment begins at the playhead position.

You can join clips from the same original audio file, including segments of split clips. 
Clips being joined must be adjacent to each other and in the same track.

To join audio clips:
1 Place the clips next to each other in the same track. 

2 Select the clips, then choose Edit > Join (or press J). 

When you join looping files or segments of looping files, the joined file plays to the end 
of the source audio file before looping. The notches in the joined file indicate the end 
of the source audio file. 

Transposing Tagged Audio Clips
When you drag an audio file tagged with key information to the Timeline, Soundtrack 
transposes the clip to the project key. You can transpose tagged clips to another key to 
create chord progressions from the same audio file or to achieve other musical effects. 
You can transpose a tagged clip to any interval from one octave above (+12 semitones) 
to one octave below (–12 semitones) its current key. 

Note:  Soundtrack uses the key tag in the audio file to transpose it. In order to be 
correctly transposed, the file must be tagged.

Move the playhead to 
where you want to split 
the selected clip.

The clip is split into 
two segments, each of 
which plays part of the 
source audio file.
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To transpose a tagged audio clip, do one of the following:
m Select the clip, choose Clip > Transpose, then choose the number of semitones by 

which you want to transpose the clip up or down.

m Control-click the clip in the Timeline, choose Transpose from the shortcut menu, then 
choose the number of semitones by which you want to transpose the clip up or down.

When Soundtrack matches audio clips to the project key, it transposes the clips using 
the smallest appropriate interval. For instance, when matching a clip recorded in the 
key of D with a project in the key of A, the clip is transposed down five semitones (–5) 
rather than being transposed up seven semitones (+7), although either transposition 
would put the clip in the project key.

Transposing clips can lead to undesirable results, such as when the sound of the 
instrument recorded in the clip is moved outside its natural range. If the sound of a clip 
changes in an unsatisfactory way, you can try transposing the clip up or down by an 
octave (12 semitones) and see if you like the result better.

The following table shows the correspondence between semitones and musical 
intervals for transposing clips:

Number of semitones (+/–) Musical interval

1 Minor second 

2 Major second 

3 Minor third 

4 Major third 

5 Perfect fourth 

6 Tritone (diminished fifth)

7 Perfect fifth

8 Minor sixth

9 Major sixth

10 Minor seventh

11 Major seventh

12 Octave 
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Changing the Offset of an Audio Clip
When you add an audio clip to the Timeline, the clip plays back from the beginning of 
the source audio file. The point in the audio file where the clip starts playing is called 
the offset. By default, a clip’s offset is zero, the beginning of the source audio file. You 
can change the offset so that the clip starts playing from a later point in the source 
audio file. This allows you to use the audio from a later part of the source file without 
splitting the clip. 

To change the offset of a clip:
m Select the clip, then Command-Option-drag left (toward the beginning of the project).

Once you have changed the offset by dragging to the left, you can also drag to the 
right to change the offset.

Note:  You can only drag the offset to a later part of the clip’s source audio file, not to a 
point before the beginning of the file.

When you change the offset of a clip, the waveform moves inside the clip’s boundary to 
indicate the change in offset. The length of the clip stays the same. If the clip has not 
been resized, it will reach the end of the source audio file and start looping. As you 
move the offset by dragging, the clip’s notches move to show the point at which the 
clip will start looping. 

Changing a Clip’s Playback Mode
Audio files you add to the Timeline can be either looping or non-looping. Looping files 
are special audio files that can be used to create repeating patterns, and include 
musical phrases useful for creating music beds. Audio files containing discrete, non-
rhythmic sounds, sound effects, and other non-musical sounds such as dialogue or 
sound effects should be used as non-looping files in most cases. 

When you add an audio file to the Timeline, the audio file is added as a clip with non-
looping playback mode unless the audio file is tagged as a looping file. You can change 
the playback mode of a clip after you add it to the Timeline. 

Command-Option-drag left 
to change the clip’s offset.

The waveform moves inside 
the clip’s boundary to 
indicate the change in offset.
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To convert the playback mode to looping, do one of the following:
m Select the clip, then choose Clip > Convert to Looping.

m Control-click the clip in the Timeline, then choose Convert to Looping from the 
shortcut menu. 

To convert the playback mode to non-looping, do one of the following:
m Select the clip, then choose Clip > Convert to Non-Looping.

m Control-click the clip in the Timeline, then choose Convert to Non-looping from the 
shortcut menu. 

Replacing the Source Audio in a Clip 
Each audio clip in the Timeline has a set of properties specific to the clip, including 
duration, speed, and transposition. You can replace the source audio in the clip while 
preserving the clip’s properties. This feature has a variety of uses, such as letting you try 
out similar audio files (for example, music beds or sound effects) while maintaining the 
clip’s duration, position in the Timeline, and transposition.

For information about properties of audio clips, see “Reconnecting Media Files” on 
page 72.

To replace the source audio file for a clip:
1 In the Timeline, select the clip for which you want to replace the source audio.

2 Do one of the following:

Â In the Media and Effects Manager, select the audio file you want to replace the 
selected clip’s audio with, then choose Clip > “Replace Selected Clips With [filename].”

Â In the Media and Effects Manager, Control-click the audio file you want to replace the 
selected clip’s audio with, then choose “Replace Selected Clips With [filename]” from 
the shortcut menu.

When you replace the source audio in a clip, the clip’s duration and offset stay the 
same. Only the portion of the new source audio file equal to the clip’s length plays. If 
the new source audio file is shorter than the clip’s length, the clip loops when it reaches 
the end of the new source audio file. Notches appear on the clip to indicate the point 
at which the clip starts looping. 

You can replace the source audio in all clips using the same source audio file with 
another source audio file by using the Select All Occurrences and Replace Selected 
Loops commands together. 
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To replace the source audio file in all clips using the same source file:
1 Select all occurrences of the clip for which you want to replace the source audio file, 

following the steps described in “Selecting Audio Clips” on page 101.

Every clip using the same source audio file is selected.

2 Replace the source audio file with another source audio file, following the steps 
described in “Replacing the Source Audio in a Clip” on page 110. 

Removing Audio Clips
As you work on a project, you may decide that a clip that sounded great on its own no 
longer fits with the overall composition. You can remove clips from a project by 
deleting them from the Timeline.

To remove an audio clip:
m Select the clip, then choose Edit > Delete (or press the Delete key).

Working with Markers
Markers have a variety of uses in the Timeline. For example, you can use markers to:
Â Mark the start and end points of major sections in your project
Â Indicate places you want to come back to and work on later
Â Mark points where you want to synchronize the audio with the picture in a video
Â Indicate where particular sounds begin and end in an audio file

Markers extend vertically through the Timeline, like the playhead. Each marker has a 
handle in the area above the Time ruler, letting you position the marker precisely in 
the Timeline.
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Types of Markers
Soundtrack displays Final Cut Express scoring markers, and lets you add your own 
markers to a project. You can add two kinds of markers:  time markers and beat 
markers. The two types can be distinguished by their handles:  Time markers have 
green handles, and beat markers have purple handles. Final Cut Express scoring 
markers have orange handles. 

This section discusses how to work with time markers and beat markers in a project. 
For information about working with Final Cut Express scoring markers, see “Using 
Final Cut Express Scoring Markers” on page 121.

Inserting Markers
You can insert a beat marker or time marker at any point in the Timeline.

To insert a beat marker:
m Set the playhead to the point where you want to add the marker, then choose 

Project > Insert Beat Marker (or press Option-B). 

To insert a time marker:
m Set the playhead to the point where you want to add the marker, then choose 

Project > Insert Time Marker (or press the M key). 

Naming Markers
You can name time markers and beat markers, so that each marker can provide a 
unique visual cue to a specific point in the Timeline. For example, you can name 
markers to define sections of your project (Introduction, Verse, or Chorus), to reflect 
what’s happening in the music (Latin Rhythm or Fast Groove), or to serve as reminders 
for your workflow (Add Horns Here, Transpose to D, Insert Delay Effect). 

End-of-project
marker (red)Time marker (green)

Final Cut Express scoring 
marker (orange)

Beat marker (purple)
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To name a beat marker or time marker, do one of the following:
m Control-click the marker handle, choose Edit from the shortcut menu, type a name in 

the Marker Name field of the dialog that appears, then click OK.

m Make the Details tab active, select the marker, then type a name in the Name field of 
the Details tab.

To view marker titles in the Timeline:
m Choose View > Show Marker Titles, or double-click a marker handle.

Moving Markers
You can move a marker either by dragging the marker’s handle, or by entering a new 
position for the marker in an Edit dialog.

To move either a beat marker or time marker, do one of the following:
m Drag the marker by its handle, located in the area above the Time ruler, to a new 

position in the Timeline. 

m Show the Details tab, click the marker you want to move, then enter a new position in 
the Position field.

m Control-click the marker handle, choose Edit from the shortcut menu, then type a new 
position in the Time field.

You can also select and drag multiple markers. When you move a marker by dragging, 
the marker’s position snaps to the nearest Snap To position if snap is turned on. For 
information on setting the Snap To value, see “Creating Crossfades Between Audio 
Clips” on page 105.

Deleting Markers
To delete a marker:

m Click the marker handle to select the marker, then choose Edit > Delete (or press Delete).

You can’t delete Final Cut Express scoring markers in Soundtrack.

Type a name in the
Marker Name field.

Enter a time position
here to move the marker
to that position.
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7 Working with Video in Soundtrack

You can import a video into a project, view the video as you 
work on your project, edit the video’s audio, and use markers 
to synchronize audio and video. 

When you import a video, the video appears in the Video tab of the Utility window, and 
a video clip appears in the video track in the Timeline. The video’s audio appears as a 
clip in an audio track in the Timeline, and can be moved and edited like other audio 
clips. You can mute, solo, and adjust the volume and pan of the video’s audio, add 
effects, and automate changes. 

When you import a video from Final Cut Express, you can set the Time ruler units to 
match the timecode format of the video. Any Final Cut Express scoring markers contained 
in the video appear as markers in the Timeline. You can also add markers in Soundtrack 
and export them to Final Cut Express with the video file. You can score markers to the 
playhead, using them to synchronize your soundtrack to the action in the video. 

You can work with video in Soundtrack in several ways. You can add audio clips for 
dialogue and voiceover, music, ambience, and sound effects to the Timeline. You can make 
roundtrips between Final Cut Express and Soundtrack as you work on both the video and 
the soundtrack, or bring the final video into Soundtrack to finalize the project. When your 
soundtrack is complete, you can export it as an AIFF file or export to QuickTime.

Supported Video File Formats
Soundtrack supports standard QuickTime-compatible file formats. You can import a 
QuickTime movie (.mov) video file into a Soundtrack project, and can import an 
MPEG-2 (.m2v) if you have installed the QuickTime MPEG-2 Playback Component. Video 
files using NTSC, PAL, HD, and other formats supported by QuickTime can be imported 
into Soundtrack. Imported video files can be up to four hours in length.
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Adding a Video to a Project
You can import a video file by dragging the file from the Media and Effects Manager or 
from the Finder. You can import only one video file into a project. 

To import a video file into a project, do one of the following:
m Drag the video file from the Media and Effects Manager or the Finder to the Video tab 

of the Utility window. 

m Drag the video file from the Media and Effects Manager or the Finder to the video track 
in the Timeline.

Drag a video file to the
Video tab to import it

into the project.

The video’s audio 
appears in a new 
audio track.

A video clip appears on 
the video track.

The video appears in
the Video tab.
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The video is displayed in the Video tab in its correct aspect ratio, and a video clip 
appears in the video track (the top track in the Timeline), letting you see the duration 
of the video in the project. The video clip starts at the beginning of the project and 
cannot be moved to another point in time. Any Final Cut Express scoring markers 
included in the video file appear in the Timeline with an orange handle.

If the video contains audio, new audio tracks are added below the video track for each 
audio track in the movie, and the video’s audio tracks appear as audio clips in the new 
tracks. You can move, resize, and edit these audio clips like any audio clip in the 
Timeline, and can use the track controls to control volume and pan, mute or solo the 
track, and add effects or automation. 

Playing the Video
When you play the project, the video plays in time with the audio in your project. You 
can also control playback of the video and the project using the video transport 
controls in the Video tab, or using keyboard shortcuts. 

Â Play from Beginning:  Starts playback from the beginning of the video.
Â Previous Frame:  Moves the video back one frame.
Â Play:  Plays the video from the current playhead position.
Â Next Frame:  Moves the video forward one frame.
Â Cycle:  Activates the playback region, if one is set in the Time ruler.

To view the video, you can make the Video tab active or detach it from the Utility 
window and move it to another location onscreen.

Video transport 
controls
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Controlling Video Playback Using Keyboard Shortcuts
There are a number of keyboard shortcuts you can use to control playback of the video 
in the Video tab. To use keyboard shortcuts, the pointer cannot be in a text field.
Â Space bar:  Plays the video from the current playhead position. This is equivalent to 

clicking the Play button.
Â Return:  Sets the playhead to the beginning of the video. If the playback region is 

active, pressing Return sets the playhead to the beginning of the playback region. 
This is equivalent to clicking the Go to Beginning button in the transport controls.

Â Command-Left arrow:  Moves the video back (closer to the beginning) one frame. This 
is equivalent to clicking the Previous Frame button.

Â Command-Right arrow:  Moves the video forward (closer to the end) one frame. This 
is equivalent to clicking the Previous Frame button.

For a complete list of Soundtrack keyboard shortcuts, see Appendix B, “Soundtrack 
Keyboard Shortcuts,” on page 189.

Resizing the Video Tab
You can resize the Video tab (to any size, up to filling your entire screen), and can 
detach the Video tab.

To resize the Video tab, do one of the following:
m Drag the Resize handle at the lower-right corner of the Video tab until the tab is the 

size you want. 

m Drag the edge of the Video tab to resize it along with the other windows.

m Click the Resize button at the upper left of the Utility window while the Video tab is 
active. The Video tab resizes to fill the screen.
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Viewing Video Details
You can view details of a video file, including the video file’s name, dimensions, length, 
frame rate, and other information. You can view details of a video file that has been 
added to a project, or a video file in the Media and Effects Manager.

To view details of a video file:
1 If the Details tab is not visible, click Details to make it active.

2 Select the video file in the Media and Effects Manager, or select the video clip in 
the Timeline.

The video file’s information appears in the Details tab.

You can preview a video file in the Details tab before you add it to a project.

To preview a video file in the Details tab:
1 If the Details tab is not visible, click the Details button to make it active.

2 In the Media and Effects Manager, select the video file you want to preview.

3 In the Preview controls at the bottom of the window, click Play.
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Working with a Video’s Audio
You can edit the audio clip of the video’s audio as with any audio clip in the project. 
You can move and resize the video’s audio, or split and join it. You can also change the 
name or icon of the track containing the video’s audio, and use the controls in the track 
header to adjust volume and pan, mute or solo the track, change the time format, or 
enable the track for recording. 

If you remove the video from the project, the audio clip of the video’s audio is not deleted, 
but remains in the project. You can delete the clip separately if you want to remove it.

Using the Time Display and Time Ruler with Video
When you import a video file into a Soundtrack project, the Time display and Time ruler 
adjust to show the timecode format of the video. The Time display and Time ruler can 
display time in seconds, frames, drop frames, or non-drop frames. You can choose the 
format for timecode display, and can set the video frame rate for projects not 
containing a video file. You can also set the default frame rate for new projects in the 
Project Preferences pane.

To choose the units shown in the Time display and Time ruler:
m Choose View > Time Ruler Units, then choose a time format from the submenu.

You can adjust the video’s 
audio using the controls 
in the track’s header.

The video’s 
audio track
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To choose the video frame rate for projects not containing a video file:
1 Choose View > Time Ruler Units > Set Video Frame Rate.

2 In the dialog that appears, choose a frame rate from the Frame Rate pop-up menu.

For more information on the Time ruler, see “Using the Time Ruler” on page 92.

Using Markers with Video
Soundtrack displays Final Cut Express scoring markers included in a video file imported 
from Final Cut Express. You can add time markers at points in time corresponding to 
specific timecode positions in the video clip, and align audio clips with markers using 
the snap feature. When you add a marker to a project containing a video, the video clip 
displays the frame of the video that occurs at the marker’s position in time.

For more information about adding and moving markers, see “Working with Markers” 
on page 111.

You can score both Final Cut Express scoring markers and time markers to the 
playhead, letting you synchronize the audio with specific points in the video.

Using Final Cut Express Scoring Markers
When you import a video file from Final Cut Express or Final Cut Express HD, 
Soundtrack displays any Final Cut Express scoring markers included in the video file in 
the Timeline. Scoring markers have an orange handle in the area above the Time ruler. 
You cannot move or edit Final Cut Express scoring markers in Soundtrack.

The Time ruler units 
adjust to the video’s 
format.

The Time display adjusts 
to the video’s timecode.
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Using Markers to Align Audio Clips to Timecode 
You can add a time marker at a specific timecode position in a video clip, and align 
audio clips with the time marker or with a Final Cut Express scoring marker. 

To add a time marker at a specific timecode position in a video clip, 
do one of the following:

m Type the timecode position where you want to add the marker in the Time display, 
press Return, then choose Mark > Insert Time Marker (or press M). 

m Add a time marker, Control-click the marker’s handle, then type the timecode position 
in the Edit dialog.

m Make the Details tab active, add a time marker, select the marker handle, then enter a 
new position in the Position value slider in the Details tab.

To add a marker at a specific timecode position, the Time ruler units must be set to the 
timecode format of the video in your project. 

To align an audio clip with a marker:
m Make sure that snap is turned on and that Markers is selected in the View > Snap to 

menu, then drag the clip to the position of the marker in the Timeline.

With Markers selected, 
you can align a clip with 
a marker.
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Scoring a Marker to the Playhead
For tracks set to Beats-based time format, you can score a time marker or 
Final Cut Express scoring marker to the playhead, so that you can synchronize the 
audio with the video. Scoring a marker to the playhead adjusts the tempo so that the 
required number of beats exactly fills the amount of time between the last tempo 
change and the marker’s position in the Time ruler. 

When you score a marker to the playhead, a set of special envelope points is created in the 
project’s tempo envelope, from the previous envelope point (or the beginning of the 
tempo envelope, if no previous envelope point exists) to the position of the marker. These 
special envelope points are locked and cannot be moved (but can be deleted). The locked 
envelope points, and the segment of the tempo envelope between them, appear red.

The tempo change created when you score a marker to the playhead is always 
instantaneous; that is, the tempo changes from the previous tempo immediately, without 
ramping. The distance between the two envelope points determines whether the 
resulting tempo change can be heard easily. If the resulting change in tempo sounds too 
abrupt, you can edit the tempo envelope to make the tempo change less noticeable.

To score a marker to the playhead:
1 Select the marker’s handle at the top of the Timeline, above the Time ruler.

Click the marker handle at 
the top of the Timeline.
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2 Choose Mark > Score Marker to Playhead. 

You can also adjust the tempo relative to a marker’s position by Option-dragging the 
marker in the Timeline. As you drag, the red segment of the tempo envelope moves 
vertically as the tempo changes. By Option-dragging a marker, you can synchronize the 
marker’s position with the Beats-based units. 

Note:  If you score a marker to the playhead, and the tempo change resulting from the 
scoring operation sounds too noticeable or extreme, you can undo the scoring 
operation. After undoing the scoring operation, add an envelope point to the tempo 
envelope at a point after any audio clips you do not want to be affected by the tempo 
change, but before the marker to be scored, then repeat the scoring operation.

Removing a Video from a Project
You can remove a video if you decide you no longer want to use it in the project.

To remove a video clip from a project, do one of the following:
m Select the video clip in the Timeline, then choose Edit > Delete (or press the Delete key).

m Control-click the video clip, then choose Remove Video from the shortcut menu.

When you remove the video from a project, the audio clip of the video’s audio is not 
deleted, but remains in the project. You can delete the clip separately if you want to 
remove it.

The marker is scored 
to the playhead.
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8 Working with Audio Effects 

You can modify the sound of your project in many ways 
using audio effects. Soundtrack includes a complete set 
of professional-quality audio effects you can use in 
your projects.

You can use audio effects to add both subtle and dramatic changes to audio clips in a 
project. Soundtrack includes effects for equalization, compression, reverb, and other 
effects you can use to enhance the sound of your audio. You can also use third-party 
Audio Units effects plug-ins in projects.

All effects you add to a project are realtime effects. You can add effects to tracks, busses, 
and outputs. Realtime effects modify the audio as it passes through them, so you hear 
any changes you make, or any new audio you add, through the sound of the effect. Each 
effect has effect parameters you can adjust to control how the effect modifies the audio. 
You can also automate effect parameters to create changes over time. 

You can create effects chains on a track, bus, output, or audio file. An effects chain is a 
series of effects that modify the audio in a set order. Using busses in the Timeline, you can 
create submixes, and apply the effect to all the tracks in a submix with one set of controls.

For information about working with effects in Soundtrack projects, see “Working with 
Effects” on page 134.
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Audio Effects Included with Soundtrack
Soundtrack includes the following types of audio effects:
Â Dynamics:  Dynamics effects let you shape the volume of your projects over time. 

Bundled dynamics effects include Compressor and Noise Gate.
Â Distortion:  Distortion effects change the tone of the audio signal to recreate the 

sound of overdriven tube amplifiers or digital distortion. Bundled distortion effects 
include Bitcrusher, Clip Distortion, Distortion, Overdrive, and Phase Distortion.

Â EQ and Filter:  EQ (short for equalization) effects let you change the level of selected 
frequencies. EQ provides a powerful way of shaping the sound of your projects. 
Bundled EQ effects include Fat EQ. 

Â Modulation:  Modulation effects delay an audio signal and shift (modulate) when the 
delayed signal plays back relative to the original signal. Bundled modulation effects 
include Chorus, Ensemble, Flanger, Modulation Delay, Phaser, and Tremolo.

Â Reverb and Delay:  Reverb effects can be used to simulate the sound of acoustic 
spaces, both realistic and unnatural. Delay effects can be used to add echoes and 
other recurring sounds. Bundled reverb and delay effects include PlatinumVerb, 
Stereo Delay, Soundtrack Pro Reverb, and Tape Delay.

Â Miscellaneous:  Miscellaneous effects fall outside the other categories, providing 
additional ways to modify your audio. Bundled miscellaneous effects include 
Autofilter, Soundtrack Pro Autofilter, and SubBass.

There are additional Mac OS effects in each category, available in the Effects pane, that 
you can use with Soundtrack. The following descriptions apply to Soundtrack, Mac OS, 
and third-party effects.

Dynamics Effects
Dynamics effects let you adjust the dynamic range (the range between the softest and 
loudest sounds) of your projects. You can use dynamics effects to make sounds more 
focused and to optimize the sound for specific playback situations. Dynamics effects 
include compressors, limiters, and noise gates. 

Compressors
Compressors work like an automatic volume control, lowering the volume whenever it 
rises above a certain level, called the threshold. But why would you want to reduce the 
dynamic level? By cutting the peak levels, the compressor lets you raise the overall 
volume of the signal. This gives the sound more focus by making the foreground parts 
stand out while preventing the background parts from becoming lost in the mix. 
Compression also tends to make sounds tighter or “punchier.” Because the peaks are 
lower, the maximum volume is reached more quickly. 
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In addition, a compressor can make a project sound better when played back in 
different situations. For example, the speakers on a television set or in a car sound 
system typically reproduce a narrower dynamic range than does the sound system in a 
theater. Compressing the overall mix can help make the sound reproduce more clearly 
in lower-fidelity situations.

Compressors have two main parameters. The threshold lets you set the amplitude above 
which the compressor lowers the volume. The ratio lets you control the amount by which 
sounds above the threshold will be lowered, as a percentage of the original signal. 

For example, if you set the threshold to –12 dB, and the ratio to 2:1, a sound at –7 dB 
(5 dB above the threshold) is reduced by 2.5 dB, and a sound at –2 dB (10 dB above the 
threshold) is reduced by 5 dB. 

Compressors can also include parameters for attack and release. These parameters let 
you set how quickly the compressor reacts once the threshold is reached (for attack) 
or once the signal falls below the threshold again (for release). Use these parameters 
to make the compressor’s effect more subtle or more pronounced. Another 
parameter on some compressors is the knee (or soft knee), which lets you control how 
gradually the compressor transitions between no compression and the compression 
ratio at the threshold.

Compressors are typically used on vocal tracks to make the vocals prominent in the 
overall mix. They can also be used on music and sound effects tracks, but rarely on 
ambience tracks. 

Limiters
Limiters (also called peak limiters) prevent the audio signal from exceeding a maximum 
volume level. A compressor gradually attenuates levels above the threshold, but a 
limiter puts a hard limit on any signal louder than the threshold. You use a limiter 
mainly to prevent clipping. 

Noise Gates
A noise gate alters the signal in the opposite direction from a compressor. While a 
compressor lowers the volume of sounds above the threshold, a noise gate lowers the 
sounds below the threshold. Loud signals pass through unchanged, but softer signals, 
such as the decay of a loud instrument, are cut off. Noise gates can be used to 
eliminate low-level noise or hum from an audio signal.
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Distortion Effects
Distortion effects simulate the sound of analog and digital distortion. After working to 
eliminate the digital distortion caused by clipping from a project, why would you add 
distortion as an effect? The distortion produced by overdriven vacuum tubes (which 
were used in amplifiers and music recording equipment before the development of 
digital recording technology) produces an effect which many people find pleasing, and 
which is integral to many styles of popular music. Analog tube distortion adds a 
distinctive warmth and bite to the signal. 

There are also distortion effects that intentionally cause clipping and digital distortion 
of the signal. These can be used to modify vocal, music, and other tracks to produce an 
intense, unnatural effect, or for creating sound effects.

Distortion effects include parameters for tone, which let you shape the way in which 
the distortion alters the signal, and for gain, which let you control how much the 
distortion increases the output level of the signal. 

EQ and Filter Effects
EQ is likely the most common audio effect used in postproduction. You can use EQ to 
shape the sound of a project by adjusting specific frequencies or frequency ranges. Using 
EQ, you can create both subtle and extreme changes to the sound of your projects.

Most EQ effects make use of filters. As the name suggests, a filter allows certain 
frequencies to “pass through” to the output while stopping or attenuating other 
frequencies. EQ effects include highpass, lowpass, and band pass filters. 

When the audio signal passes through an EQ filter, the frequencies that pass through 
can be raised or lowered in volume. Raising and lowering frequencies using EQ is often 
referred to as boosting and cutting frequencies. You can create many changes to the 
sound of your project by boosting and cutting various frequencies. 
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Frequency Ranges Used with EQ

 

All musical sounds can be categorized into one of three basic frequency ranges:  bass, 
midrange, or high (also called treble). These can be further divided to include low bass, 
low and high midrange, and low and high highs. The following table describes some of 
the sounds affected by each range:

 

Note:  

 

The frequencies shown for each range are approximate. Any division of sound 
into frequency ranges is somewhat arbitrary, and is meant only to give a general 
indication of each range. 

 

Name Frequency range Description

 

High High 8–20 kHz Includes cymbal sounds and highest harmonics 
of instruments. Boosting frequencies in this range 
slightly can add sparkle and presence.

High 5–8 kHz This range corresponds roughly to the treble tone 
control on a stereo. Boosting frequencies in this 
range can add brightness and shine.

Low High 2.5–5 kHz Includes the higher harmonics of voices and 
musical instruments. This range is important for 
adding presence. Excessive boosting in this range 
can sound shrill or harsh.

High Midrange 1.2–2.5 kHz Includes the consonants of voices and the high 
harmonics of musical instruments, especially 
brass instruments. Excessive boosting in this 
range can create a pinched, nasal sound.

Midrange 750 Hz–1.2 kHz Includes the vowels of voices and the harmonics 
of musical instruments that create tone color. 

Low Midrange 250–750 Hz Includes the fundamentals and lower harmonics 
of voices and musical instruments; careful EQing 
of each can keep them from competing. Excessive 
boosting in this range can result in muddy and 
unclear audio; excessive cutting can produce 
thin-sounding audio.

Bass 50–250 Hz Corresponds roughly to the bass tone control on 
a stereo. Includes the fundamental frequencies of 
voices and of musical instruments. Excessive 
boosting in this range can sound boomy and thick.

Low Bass 50 Hz and below Also called 

 

sub bass

 

. Very little of the sound of 
voices or musical instruments falls in this range. 
Many sound effects used in movies, such as 
explosions and earthquakes, fall in this range.
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Roll-Off Filters
The simplest types of EQ effects are roll-off filters, which include lowpass, highpass, 
bandpass, and shelf filters. Lowpass filters affect all frequencies above a specific 
frequency, called the cutoff frequency. Frequencies above the cutoff are attenuated or 
“rolled off” gradually, usually by a fixed number of decibels per octave. Highpass filters, 
by contrast, affect all frequencies below their cutoff frequency. Bandpass filters exclude 
all frequencies close to their center frequency. You can set the center frequency, and also 
set the bandwidth or Q, which specifies how wide a range of frequencies around the 
center frequency are affected.

These EQs include parameters for setting the cutoff frequency. Shelf filters add 
parameters to control the gain (the amount of boost or cut). You can use roll-off filters 
as “broad brush” effects to boost or cut a large range of frequencies. 

Graphic EQs
Graphic EQs give you a set of filters (often with 10 or 31 filters), each with a set center 
frequency and bandwidth. Using a graphic EQ, you can shape a wide variety of 
frequencies throughout the frequency range. Graphic EQs can be used to shape the 
sound of the overall project mix.

Parametric EQs
Parametric EQs are similar to bandpass EQs, but provide a greater amount of control, 
and can be used for extremely precise adjustments. With a parametric EQ, you can set 
the center frequency, the gain, and the bandwidth. Used carefully, a parametric EQ can 
help a track cut through the mix, or help a track or project sound fuller. Parametric EQs 
can also be used to remove specific, unwanted frequencies from a mix. 
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Modulation Effects
Modulation effects begin with a delayed signal, like time-based effects, but vary (or 
modulate) the delay time, typically using an LFO. This can be used to double a sound, 
making it seem stronger and “fatter,” to simulate a group of voices or instruments 
playing together, or to add a distinctive character to the sound. Modulation effects 
include chorus, phase shifters, and flangers.

Chorus
Chorus effects play back multiple repetitions of the delayed signal (like reverbs), but 
vary the delay time for each one, using an LFO. As the name implies, this effect can 
strengthen the sound, and create the impression that the sound is being played by 
many instruments or voices in unison. The slight variations in delay time created by the 
LFO simulate the subtle differences in timing and pitch heard when several people play 
together. Using chorus also adds fullness or richness to the signal, and can add 
movement to low or sustained sounds. 

Phase Shifters
Phase shifters produce a characteristic “whooshing” sound by combining the original 
signal with a copy of the signal that is slightly out of phase with the original. This means 
that the amplitudes of the two signals’ sound waves reach their highest and lowest 
points at slightly different times. The time between the two signals is modulated, typically 
using an LFO. As the two signals go in and out of phase, certain frequencies, called notch 
frequencies, are created, which give phase shifters their distinctive sound. 

The main difference between chorus and phase shifting is the amount of delay time. 
Chorus effects typically use delay times between 20 and 30 milliseconds (ms), while 
phase shifters (and flangers, discussed next) typically use shorter delay times, between 
1 and 10 ms. 

Flangers
Flangers work in much the same way as do phase shifters, but additionally change 
the pitch of the delayed signal slightly. Flanging is typically used to create a more 
extreme change than phase shifting, sometimes described as adding a “spacey” or 
“underwater” effect.

All of the modulation effects include parameters for the delay rate (also called speed or 
frequency), which let you set the minimum delay time; depth (also called width or 
intensity), which you use to set how much the LFO modulates the delay time; and mix, 
which you use to control the ratio of the effected (wet) signal to the original (dry) 
signal. They can also include parameters for feedback (or regeneration), which add part 
of the output back into the input signal. 
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Reverb and Delay Effects
Reverbs and delays work by copying a part of the audio signal, delaying it for a brief 
period of time, and then playing it back with the original signal. The delayed signal can 
be played back multiple times, and can be modified in a variety of ways.

Delay
A delay effect stores the audio signal, and then plays back each repetition at a regular 
rate of time after the original signal. Delays can be used for doubling individual sounds 
(for example, making it sound as if a group of instruments is playing the same melody), 
to achieve echo effects (making it sound as though the sound was occurring in an 
immense space), and to enhance the stereo position of tracks in a mix. Delay effects are 
not commonly used on an overall mix except to achieve special effects (such as to 
create an “otherworldly” sound).

Delay effects let you set the delay time, the time between the original signal and the 
delayed signal. Delays often provide parameters for feedback (also called regeneration), 
which let you set how much of the delayed signal is fed back into the delay’s input, 
creating more repetitions of the delay (like the number of “bounces” in an echo). Specific 
types of delay have other parameters:  Tap tempo delays let you set the delay time by 
physically tapping a key or controller; stereo delays include parameters for the pan 
position of the output signal, which can be shifted over time using a low-frequency 
oscillator (called an LFO). 

Reverb
Reverberation, usually shortened to reverb, simulates the sound of acoustic 
environments such as rooms, concert halls, caverns, or the sound of infinite space. In 
any acoustic space, sounds echo off the surfaces of the space (the floor, walls, and 
ceiling) over and over, gradually dying out until they become inaudible. Reverb effects 
consist of thousands of delays, of varying lengths and intensities, that simulate these 
natural echoes. Reverb helps define the sense of space in which sounds take place, and 
can be used to simulate both realistic and fantastic acoustic environments.

The first form of reverb actually used a room with hard surfaces (called an echo 
chamber) to add echoes to the signal. Mechanical devices, including plates and springs, 
were also used to add reverberation to the output of instruments and microphones. 
Digital sound recording has made it possible to use digital reverbs, which use complex 
algorithms (sets of equations) to simulate various acoustic environments with greater 
accuracy and flexibility.
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Simple reverb effects provide parameters for the decay time or reverb time, which let 
you set how long the reverb lasts before dying away, and the mix or level, which you 
use to set the ratio of the effected signal (called the wet signal) to the original (the dry 
signal). More sophisticated reverbs can include the following parameters:
Â Room type:  Lets you set the type of space the reverb will simulate:  a small or large 

room, a hall, or another type of acoustic space.
Â Predelay time:  In an acoustic space, there is a short period of silence between a 

sound and the time when the initial echoes of the reverb begin. Different spaces 
have different amounts of predelay, which helps “tell” our ears how large the space is. 
Longer predelay settings also help separate the original (dry) signal from the effected 
(wet) signal, making it sound clearer and sometimes larger.

Â Early reflections:  The first echoes to arrive from the surrounding surfaces in a space 
are determined by the size and shape of the space, and “tell” our ears what type of 
space it is. 

Â Diffusion:  Lets you set the number of the echoes in the reverb. Hall reverbs typically 
have low diffusion settings, while plate reverbs typically have high diffusion settings.

Â High-frequency and low-frequency reverb time:  These parameters let you specify the 
decay of higher and lower frequencies separately. Different surfaces, such as wood 
floors and concrete walls, absorb high and low frequencies at different rates, and 
these parameters let you simulate the sound of different environments more closely.

Â Reverb envelope:  Lets you control how much the volume of the reverb changes over 
time. In natural acoustic situations, the reverb echoes decay gradually over time. You 
can re-create this gradual decay, or gate the reverb so that it cuts off more abruptly.

Miscellaneous Effects
Miscellaneous effects don’t fall into any of the other categories. They include denoising 
effects, pitch shifting effects, stereo enhancers, bass enhancers, and effects used to 
transform the sound of vocals. Each effect gives you a different way to modify the 
audio, and includes a unique set of parameters.
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Working with Effects
You can add effects to a track, bus, or output in a project and then adjust the effect 
parameters to control the way in which the effects alter the sound of the track or project.

Working in the Effects Tab
The Effects tab is where you add effects and adjust effect parameters. When you click 
the Effects button in the header of a track, bus, or output, the Effects tab becomes 
active and displays the current effects settings for the track, bus, or output.

The upper part of the Effects tab contains lists of available effect categories. When you 
click an item in the Category list, the available effects in that category appear in the 
Effect list, where you can select and add them to the current effects chain.

The lower part of the Effects tab shows the effects and sends in the current effects 
chain. You can show and edit effect and send parameters in the Effect Parameters area.

Adding Effects
You can add effects in the Effects tab. You can create effects chains, which are a series of 
effects in a specific order. You can reorder effects in an effects chain at any time, and 
hear the results immediately. 

To add an effect to a track, bus, or output in the Timeline:
1 Click the Effects button in the header of the track, bus, or output in the Timeline.

2 Make a selection in the Category list to display the effects for that category in the 
Effect list.

3 In the Effect list, do one of the following:

Â Double-click the effect you want to add.
Â Select the effect name, then click the Add Effect button.
Â Drag the effect to the Effect Parameters area.

Select the effect you 
want to add.

Click the Add Effect 
button, double-click the 
effect, or drag the effect 
into the Effect Parameters 
area to add it.

Select a category to
display its effects.
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Adjusting Effect Parameters
Once you’ve added an effect, you can adjust the effect parameters to change the way 
the effect alters the sound of the track, bus, or output. Each type of effect has its own 
parameters, as discussed earlier. Effect parameters are displayed in the Effect 
Parameters area of the Effects tab as a set of sliders, checkboxes, and pop-up menus.

To adjust effect parameters:
1 Click the disclosure triangle next to the effect in the Effect Parameters area to display 

its parameters.

2 Adjust the effect parameter by dragging the slider, selecting the checkbox, or choosing 
an item from the pop-up menu. You can also adjust the parameter by entering a valid 
value in the field to the right of the parameter’s control.

Chaining and Reordering Effects
You can add more than one effect to a track, bus, or output. Adding multiple effects to 
an effects chain is called chaining effects. 

When you add multiple effects, the effects are applied in sequence, meaning that the 
output of the first effect becomes the input for the next effect, and so on, for each 
effect in the chain. The order in which effects are applied is important, because each 
alters the input signal, which includes the output of previous effects in the chain. You 
can reorder effects and hear the difference in the way they alter the sound. 

Adjust a parameter by 
dragging its slider.

You can also adjust the 
parameter by entering a 
value in the field.

Click the disclosure
triangle to display the

effect’s parameters.
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To add multiple effects to an effects chain, do one of the following:
m Double-click the effect you want to add in the Effect list.

m Select the effect in the Effect list, then click the Add Effect button. 

The effect appears in the Effect Parameters area below any previously added effects. 
You can now set the parameters of the added effect.

Note:  Adding more than a few effects to an effects chain can cause extreme changes 
to the sound of a project. This may be what you want, but in some cases can produce 
undesirable results. Listen to the project as you add effects to be sure you are satisfied 
with the results.

To reorder effects in an effects chain:
m In the Effect Parameters area, drag the effect up or down in the list to change its order.

Select the effect you
want to add, then click
the Add Effect button.

You can also drag the
effect to the Effect
Parameters area.

Drag effects up or down 
in the list to reorder them.
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Bypassing Effects
You can turn off an effect in the Effects tab, which “bypasses” the effect in the effects 
chain. When you bypass an effect, the effect is not heard, but all effect parameters are 
retained. To hear the effect again, reselect the effect’s checkbox. This lets you hear how 
each effect in a chain alters the sound. 

To bypass an effect:
m In the Effects tab, deselect the checkbox next to the effect.

To bypass all effects for a track:
m Select the track, Control-click the track’s header, then choose Bypass Effects from the 

shortcut menu that appears.

Adding Sends to Tracks
You can add sends to an effects chain in order to create submixes. Routing audio from 
multiple tracks to a bus using a send lets you apply the same effects to all the tracks. 
When you add a send, the send is added at the end of the current effects chain. You 
can move the send to another place in the effects chain, choose the bus for a send, 
adjust send volume and pan, and bypass a send.

To add a send to a track:
m In the Effects tab, click the Add Send button.

A send appears below the last effect in the track’s effects chain. You can assign the 
send to a bus in the Effects tab.

Deselect the checkbox
next to the effect name

to bypass the effect.
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Reordering Sends
You can reorder sends in the Effects tab.

To reorder a send:
m In the Effect Parameters area, drag the send up or down in the list to change its order.

Choosing the Bus to Which a Send Is Routed
When you add a send, the audio is routed from the send to a bus. By default, the first 
send you add to an effects chain is routed to Bus 1, the second send is routed to Bus 2, 
and so on, if the default bus exists. Once you add a send, you can choose the bus to 
which the send is routed.

To choose the bus to which a send is routed:
m In the Effect Parameters area of the Effects tab, choose a bus from the Send 

pop-up menu.

Adjusting Send Volume
You can adjust the volume level for the audio routed through a send.

To adjust send volume:
1 If the send volume slider is not visible, click the disclosure triangle for the send.

2 Drag the send volume slider left to lower the volume level, or drag it right to raise the 
volume level.

Add Send button

Send pop-up menu
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Adjusting Send Pan Position
You can adjust the pan position for the audio routed through a send.

To adjust send pan position:
1 If the send pan slider is not visible, click the disclosure triangle for the send.

2 Drag the send pan slider left to pan the send to the left, or drag it right to pan the send 
to the right.

Bypassing Sends
You can bypass a send. When you bypass a send, the audio is not routed to the bus for 
the send, and is not heard.

To bypass an effect:
m In the Effects tab, deselect the checkbox next to the send.

Automating Effect Parameters
You can automate effect parameters using envelopes. When you automate an effect 
parameter, you can change the value of the parameter over time.

To automate an effect parameter:
1 In the Effects tab, select the Auto checkbox next to the parameter’s control.

2 In the Timeline, show the envelopes for the track, bus, or output.

In the Timeline, you show the envelopes for the track, bus, or output with the effect.

3 Add and adjust envelope points in the effect’s envelope.

For information on adding and adjusting envelope points, see Chapter 9, “Working with 
Automation,” on page 143.

When you automate an effect parameter with units of time (seconds or milliseconds) or 
beats per minute (BPM) for values, the parameter is linked to the project tempo. If the 
tempo changes, the value of the parameter changes to keep the same relationship to 
the new tempo. 

Auto checkboxes
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Resetting Effects to Their Default Settings
Every effect has default parameter settings that are displayed in the Effect Parameters 
area when you first add the effect. You can reset an effect to its default parameter 
settings, or reset an individual parameter to its default setting.

To reset an effect to its default settings:
m In the Effects tab, select the effect name in the Effect Parameters area, then click the 

Reset button.

To reset an individual effect parameter to its default settings:
m Select the parameter in the Effect Parameters area to select the parameter, then click 

the Reset button.

Removing Effects
You can remove an effect from an effects chain.

To remove an effect:
m Select the effect name in the Effect Parameters area, then click the Remove Effect 

button on the right edge of the Effects tab (or press the Delete key).

Advanced Settings for Effects
Many effects have an advanced settings window. The advanced settings window 
appears as a floating window with related controls grouped together, and may provide 
an appearance that simulates a hardware effects device. Effects with an advanced 
settings window have an Advanced button at the top of the Effect Parameters area in 
the Effects tab.

Advanced settings 
windows can contain 
different kinds of controls.
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To show the advanced settings window for an effect:
m In the Effects tab, click the Advanced button for the effect.

When you show an advanced settings window, you can adjust the effect’s parameters 
by moving the controls in the window. Each advanced settings window may have 
unique controls in addition to sliders, buttons, and value fields. 

To adjust advanced effect controls:
1 In the advanced settings window, drag the sliders, type text, and operate the controls.

2 When you are finished, click the close button in the upper-left corner to close the 
advanced settings window.

Working with Effect Presets
Some effects have several combined parameter settings called presets. For example, the 
MatrixReverb effect (in the Mac OS category) has presets for various sizes of room, hall, 
and chamber settings, as well as Plate reverb and Cathedral settings. If an effect has 
presets, you can choose presets in the Effect Parameters area of the Effects tab or in the 
effect’s advanced settings window.

To apply a preset to an effect:
m In the Effect Parameters area, choose the preset from the User Presets pop-up menu.

To show effect presets in the advanced settings window:
1 Click the Show Presets button in the advanced settings window.

The Presets drawer appears to the right of the advanced settings window.

2 Click the User Presets disclosure triangle.

To add a preset:
1 Click the Add Preset (+) button.

A blank, untitled preset appears in the User Preset list.

2 Click the name “Untitled” and type a name for the preset.
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To apply an effect preset:
1 Select the preset you want to apply from either the Factory Preset or User Preset list in 

the Presets drawer.

2 Click the Load Preset button.

To create your own preset:
1 Adjust the controls in the advanced settings window to get the sound you want.

2 Click the Add Preset (+) button.

3 Click the “Untitled” text and give the new preset a name.

To delete a user-created preset:
1 Select the preset in the Presets drawer.

2 Click the Delete Preset (–) button.

You can’t delete factory presets, only user-created ones.

To hide the Presets drawer:
m Click the Hide Presets button in the advanced settings window

Effect presets are stored in /Library/Audio/Presets.
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9 Working with Automation

Using automation, you can create changes over time to 
volume, pan, effects, and other controls.

Automation offers a powerful way to add drama and interest to your projects. You can 
automate volume and pan changes to tracks, busses, and outputs and automate 
changes to effect and effect send parameters. 

Soundtrack gives you two ways to work with automation:
Â You can add and adjust envelope points on envelopes in the Timeline.
Â You can record changes to sliders, faders, and other controls in the Timeline and the 

Effects tab.

Working with Envelopes
In the Timeline, each track, bus, and output has a set of envelopes. The envelopes 
appear as horizontal lines stretching across the length of the project directly below the 
track, bus, or output. You adjust an envelope by adding envelope points and moving the 
envelope points to new values at different points in the Timeline.

The Timeline also includes master envelopes for tempo and transposition. When you 
show the master envelopes, they appear below the last output in the Timeline.

For video editors accustomed to working in Final Cut Express, envelopes provide the 
same type of functionality as keyframes. The difference is that you can edit envelopes 
at a finer level of precision than you can using keyframes, allowing extremely powerful 
control over automated changes. 
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Track, Bus, and Output Envelopes
Each track and bus has envelopes for volume and pan, and each output has a volume 
envelope. By default, the envelopes are hidden. When you show the envelopes, they 
appear in rows below the track, bus, or output in the Timeline.

To show the envelopes for a track, bus, or output:
m Click the envelope disclosure triangle in the track header. Click the disclosure triangle 

again to hide the envelopes.

The ranges of volume and pan envelopes are equivalent to the ranges of the 
corresponding track controls:
Â Volume envelopes:  The range is from –96 dB to +6 dB.
Â Track pan envelope:  The range is from 100% Left to 100% Right pan, with Centered at 

the midpoint, 0 (zero).

When you add effects to a track, bus, or output, you can automate the effect 
parameters by adding an envelope for any parameter to the envelopes for the track, 
bus, or output. The envelopes are different for each type of effect. For information on 
adjusting effect parameters, see “Working with Audio Effects” on page 125.

Master Envelopes
Each project has master envelopes for transposition and tempo. When you display the 
master envelopes, they appear below the outputs in the Timeline.

Click the envelope
disclosure triangle.

The envelopes are displayed 
below the track, bus, or output.

The master envelopes appear 
below the Outputs section.
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To show or hide the master envelopes, do one of the following:
m Choose View > Show Master Envelopes. 

m Click the Master Envelopes button in the lower-left corner of the Project window.

m Click the Master Envelopes disclosure triangle in the Timeline.

Repeat the procedure to hide the master envelopes.

The ranges of the master envelopes are as follows:
Â Master transpose envelope:  Ranges from –12 semitones to +12 semitones.
Â Master tempo envelope:  Ranges from 60 bpm to 200 bpm.

Adding Envelope Points
You create changes to an envelope by adding envelope points to the envelope, and 
moving the envelope points to different values.

To add an envelope point to an envelope:
m Double-click the envelope at the position where you want to add the envelope point. 

You may want to zoom in to work more precisely. 

When you add envelope points, they snap to the closest Snap To position if snap is 
turned on. For information on setting the Snap To value, see “Using Snap” on page 70.

Double-click an envelope 
to add an envelope point.
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Selecting Envelope Points
You can select a single envelope point or a group of adjacent or nonadjacent 
envelope points.

To select an envelope point:
m Click the envelope point.

To select multiple envelope points, do one of the following:
m Drag from an area in the automation row before the first envelope point you want to 

select to an area after the last envelope point you want to select. 

m If the envelope points are adjacent, Shift-click the first envelope point, then the last 
envelope point you want to select. All envelope points in between are also selected.

m Command-click each envelope point you want to select. You can select adjacent or 
nonadjacent envelope points by Command-clicking.

To deselect a selected envelope point, do one of the following:
m Command-click the selected envelope point.

m Click in the automation row or somewhere else in the Timeline to deselect all selected 
envelope points.

Moving Envelope Points
Once you add an envelope point, you can drag it up or down to change its value. As 
you drag an envelope point up or down, its value appears to the right of the pointer. 
You can drag an envelope point left or right to change its position in time. You can also 
select and move multiple envelope points.

When you move envelope points, the position of the envelope points snaps to the 
closest Snap To position if snap is turned on. For information on setting the Snap To 
value, see “Using Snap” on page 70.

Drag in the envelope’s row to 
select multiple envelope points.
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To move an envelope point:
m Select the envelope point, then drag it to a new position.

Each envelope has an envelope point at the beginning of the Timeline. You can adjust the 
envelope by moving this envelope point up or down. If no envelope points have been 
added, dragging the envelope’s handle adjusts the envelope for the entire project.

If you add more than one envelope point to an envelope, you can move envelope 
points using the corresponding slider. When you move the slider, the envelope points 
closest to the playhead (the closest before and the closest after) move by the same 
amount as the slider.

Changing the Values of Envelope Points Numerically
You can also change the value of an envelope point numerically. 

To change the value of an envelope point numerically:
1 Control-click the envelope point, then choose Set Value from the shortcut menu.

2 Type a new value for the envelope point in the dialog that appears. 

The envelope point moves to the new value. You can set the envelope point to the same 
value as the previous or next envelope point on the envelope from the shortcut menu.

Changing the Position of Envelope Points Numerically
You can change the position of an envelope point in the Timeline numerically. 

To change the position of an envelope point numerically:
1 Control-click the envelope point, then choose Set Position from the shortcut menu.

2 In the dialog that appears, click the left or right arrow, click the center of the value 
slider and drag left or right, or double-click the value slider and type a new position. 

The envelope point moves to the new position. 
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Viewing and Editing Envelope Point Details
You can also view and edit the value, position, and other details for an envelope point 
in the Details tab.

To view envelope point details:
1 In the Utility window, click the Details tab.

2 Select the envelope point for which you want to view details.

The details for the envelope point appear in the Details tab, including its value and 
position. You can edit the value and position in the Details tab, change the format for 
the position, and copy the value of the previous or next envelope point (if one exists).

To change the value of an envelope point in the Details tab:
1 With the Details tab active, select the envelope point.

2 In the Details tab, do one of the following:

Â Click the left arrow in the Value value slider to decrease the value, or click the right 
arrow to increase the value.

Â Click the center of the value slider, then drag the slider that appears left or right to 
change the value.

Â Click the text in the value slider to select it, then type a new value.

To change the position of an envelope point in the Details tab:
1 With the Details tab active, select the envelope point.

2 In the Details tab, do one of the following:

Â In the Position value slider, click the left arrow to move the envelope point back 
(toward the start of the project) or click the right arrow to move the envelope point 
forward (toward the end of the project).

Â Click the center of the Position value slider, then drag the slider that appears left or 
right to change the position.

Â Click the text in the Position value slider, then type a new value.
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To change the units shown in the Position value slider:
m Choose the units you want to show from the pop-up menu next to the Position 

value slider.

To copy the value of the previous envelope point:
1 With the Details tab active, select the envelope point to which you want to copy 

the value.

2 In the Details tab, click Copy From Previous Point.

To copy the value of the next envelope point:
1 With the Details tab active, select the envelope point to which you want to copy 

the value.

2 In the Details tab, click Copy From Next Point.

Nudging Envelope Points
There are several ways in which you can nudge envelope points using the arrow keys:
Â Hold down the Option key and press the Left or Right Arrow key to move the 

envelope point by one pixel. 
Â Hold down the Option and Shift keys and press the Left or Right Arrow key to move 

the envelope point to the previous or next gridline. 
Â Hold down the Option key and press the Up or Down Arrow key to move the 

envelope point up or down by one pixel.
Â Hold down the Option and Shift keys and press the Up or Down Arrow key to move 

the envelope point up or down by five pixels.

Cutting, Copying, and Pasting Envelope Points 
You can cut and copy selected envelope points and paste them at a different position 
in the automation row. 

To cut envelope points:
m Select the envelope point, then choose Edit > Cut (or press Command-X).

To copy envelope points:
m Select the envelope points, then choose Edit > Copy (or press Command-C).

To paste envelope points:
m Set the playhead to the point where you want to paste the envelope points, then 

choose Edit > Paste (or press Command-V).
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When you paste envelope points into an automation row, the new envelope points 
replace any existing envelope points, and the automation takes the shape of the cut or 
copied envelope in the pasted area. 

When pasting envelope points, the following conditions apply:
Â Envelope points can only be pasted into an envelope of the same type as the envelope 

from which they were cut or copied. For example, envelope points from a volume 
envelope can only be pasted into a volume envelope, not a pan or tempo envelope.

Â Envelope points for an effect parameter can only be pasted into an envelope for 
exactly the same effect parameter in exactly the same type of effect. You cannot 
paste envelope points from one effect into another, even if they have parameters 
with the same name. 

Deleting Envelope Points
After listening to the results of your edits, you may decide to delete some envelope points. 

To delete envelope points:
m Select the envelope points, then choose Edit > Delete (or press the Delete key). 

When you delete envelope points, the envelope adjusts accordingly, moving evenly 
from the preceding envelope point to the next envelope point. If there are no other 
envelope points, the envelope becomes horizontal, maintaining its initial value for the 
entire project.

Pasting envelope points into 
an envelope replaces the 
existing area of the envelope 
with the cut or copied area.
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Automating Effect and Send Parameters
You can automate effect parameters for tracks, busses, and outputs by adding 
envelopes for the effect parameters, then adding and adjusting envelope points. You 
can also automate send parameters for tracks by adding an envelope for the send 
parameters, then adding and adjusting envelope points. 

To add an envelope for an effect or send parameter:
1 Open the Effects tab and select the effect you want to automate.

2 In the Effect Parameters area, select the Auto checkbox for the parameter. 

To remove an envelope for an effect parameter:
m Deselect the Auto checkbox for the parameter in the Effect Parameters area of the 

Effects window.

The range of values for an effect or send parameter envelope is the same as the range 
for the parameter in the Effects tab.

For detailed information on adjusting effect parameters, see “Adjusting Effect 
Parameters” on page 135.

Recording Automation Data
In addition to working with envelopes, you can record automation data in Soundtrack. 
You can record movements you make to faders, sliders, and other onscreen controls 
using the pointer. When you record movements to onscreen controls, the 
corresponding envelope in the Timeline changes to display the recorded automation 
data. You can edit the envelope to fine-tune the automation data after recording.

Click the Auto checkbox 
for an effect parameter 
to add an envelope for 
the parameter.
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Automation Modes
Soundtrack provides three modes for using and recording automation. The automation 
modes determine whether automation data is recorded, and what happens when you 
release the control being recorded.
Â Read:  In Read mode, existing automation data is active when you play the project, 

but no new automation data is recorded.
Â Touch:  In Touch mode, movements to controls are recorded when you play the 

project, overwriting any existing automation data until you release the control. When 
you release a control in Touch mode, the control returns to the value it previously 
had at the point in the Timeline where you release the control. No envelope points 
after that point are added or changed.

Â Latch:  In Latch mode, movements to controls are recorded when you play the 
project, overwriting any data from the point you start recording until you stop 
playing the project. When you release a control in Latch mode, the control maintains 
the same value at which you released it.

To record automation data:
1 Choose either Touch or Latch from the Automation Mode pop-up menu.

2 Set the playhead to a position before the point where you want to start recording.

3 Click Play (or press the Space bar) to start the project playing.

4 While the project plays, move the control you want to record.

Once you have recorded automation data, you can show the envelope for the control 
and add and adjust envelope points on the envelope to fine-tune the automation. For 
information on working with envelopes, see “Working with Envelopes” on page 143.

Thinning Envelope Points in Recorded Automation Data
Recording automation data can generate a large number of envelope points. The 
number of envelope points recorded can make editing envelopes difficult, and in some 
cases affect playback performance.

You can reduce or “thin” the number of envelope points recorded from a control 
surface in the Project preferences. You set the amount of thinning using the 
Automation Recording Sensitivity slider. The automation data is thinned when you 
finish recording automation.
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To set the amount of thinning:
1 Choose Soundtrack > Preferences, then click the Project button.

2 In the Project pane, drag the Automation Recording Sensitivity slider to adjust the 
amount of thinning. 

When the slider is set to High, no thinning occurs. The envelope contains every 
movement of the control. Dragging the slider to any position other than High results in 
some thinning of envelope points. By default, the slider is set to a moderate amount of 
thinning.

For more information about Soundtrack Project preferences, see “Project Preferences” 
on page 74.

Working with Timeslices 
Timeslices let you select the contents of a track, or of multiple tracks, and the track’s 
envelopes for a section of time. When you select a Timeslice, the Timeslice selection 
area is highlighted in blue. 

Selecting Timeslices
To select a Timeslice from a single track:

m Drag in the selection bar along the top of the track. 

The selection snaps to the nearest Snap To position if snap is turned on. For 
information about setting the Snap To value, see “Using Snap” on page 70.

Drag in the selection bar 
to create a Timeslice.
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To select a Timeslice from multiple tracks:
1 Click in the selection bar of the topmost track you want to include in the Timeslice, at 

one end of the area you want to select.

2 Shift-click in the selection bar of the bottom track you want to include in the Timeslice 
at the opposite end of the area you want to select, or Command-click in nonadjacent 
tracks to add those tracks to the Timeslice.

You can select a master Timeslice that includes the audio content and the envelopes of 
all tracks, including the video’s audio track.

Click in the selection bar of 
the topmost track you want 
to include in the Timeslice.

Shift-click in the selection bar
of the bottom track you want

to include in the Timeslice.
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To select a master Timeslice:
m Drag in the selection bar of the video track, located above the Time ruler. 

Cutting, Copying, and Pasting Timeslices
You can cut or copy a Timeslice and paste it at a different position in the Timeline.

To cut a Timeslice:
m Select the Timeslice, then choose Edit > Cut (or press Command-X). 

To copy a Timeslice:
m Select the Timeslice, then choose Edit > Copy (or press Command-C). 

To paste a Timeslice:
m Set the playhead at the position where you want to paste the Timeslice, then choose 

Edit > Paste (or press Command-V). 

If the Timeslice is from a single track, it is pasted in the same track at the current 
playhead position. If the Timeslice includes multiple tracks, the topmost track of the 
Timeslice is pasted in the currently selected track, and the remaining tracks are pasted 
in the tracks below the selected track. If not enough tracks exist for the number of 
tracks in the Timeslice, a dialog appears asking if you want to create additional tracks. 

Drag in the selection bar 
of the video track to 
create a master Timeslice.
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Deleting Timeslices
To delete a Timeslice:

m Select the Timeslice, then choose Edit > Delete (or press the Delete key). 

Changing the Timeslice Selection Area 
You can change the length of a Timeslice selection area to include more of the 
Timeline, either graphically or numerically. 

To extend the Timeslice selection area graphically:
m Shift-click in any track included in the Timeslice at the point to which you want to extend it.

Below and to the right of the transport controls is the Selection Length value slider. 
When a Timeslice is active, the Selection Length value slider shows the length of the 
active Timeslice. 

The units shown in the Selection Length value slider depend on the project time 
format. For projects using Time-based format, the value slider shows the current Time 
ruler units, using the current frame rate. For projects using Beats-based time format, 
the value slider shows measures, beats, and beat divisions at the current tempo.

Shift-click in the Timeline 
to extend a Timeslice.
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To change the length of a Timeslice numerically:
1 Click the value slider.

The field becomes a value field, with the current value selected.

2 Type a new value into the field, using appropriate punctuation.

3 Press Tab or Enter to confirm the new value.

To lengthen the Timeslice in increments:
m Click the left arrow to lengthen the beginning of the Timeslice in increments, or click 

the right arrow to move the end of the Timeslice in increments. 

To lengthen the Timeslice dynamically:
m Click the center area of the field (where the numbers are), then drag left to lengthen 

the beginning of the Timeslice, or drag right to lengthen the end of the Timeslice. 

For projects using Time-based format, the left and right arrows lengthen the 
Timeslice in seconds. For projects using Beats-based format, the arrows lengthen 
the Timeslice in beats.
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10 Recording Audio in Soundtrack

You can record your own audio in a track in the Timeline.

You get ready to record by setting recording preferences and checking that your audio 
equipment is working. Next, you enable a track for recording, or record audio in a new 
track. You can record a single take or record multiple takes. If you record multiple takes, 
you can review them after recording and choose which one to use in your project, or 
assemble a composite take using segments of each recorded take.

Getting Ready to Record
Before you start recording, also make sure that any audio equipment you plan to use in 
your recording session (such as microphones, musical equipment, mixers, or external 
processors) is connected to your computer and is working. 

When you record, the recorded audio is saved to disk at the location set in the 
Recording pane of the Preferences window. Audio files, while smaller than video files of 
comparable duration, can be quite large (each minute of 16-bit, 44.1 kHz stereo audio 
requires roughly 10 MB of disk space), so you should make sure you have enough free 
disk space to store your recordings before you start. You can set the input device and 
output monitoring device for recording in the Preferences Recording pane, or change 
them in the Recording tab. For detailed information on Recording preferences, see 
“Recording Preferences” on page 75.

Recording Audio in the Timeline
You record in the Timeline by enabling a track for recording, setting the playhead, then 
clicking Record. You can record a single take or record multiple takes by turning on 
cycling before you start recording. When you finish recording, your recorded audio 
appears in a track in the Timeline. If you record multiple takes, you can audition each 
take to choose which one you want to use in your project. You can also assemble 
composite takes by splitting and combining your recorded takes.



160 Chapter 10    Recording Audio in Soundtrack

 

Enabling a Track for Recording
Before you start recording, you enable the track you want to record to. You can record 
audio only to a track, not to a bus or output. If no track is enabled for recording, a new 
track is created below the existing tracks, and the take appears on the new track when 
you click the Record button.

To enable a track for recording:
m Click the Record Enable button (the red circle) in the track’s header. 

The Recording tab becomes active, and shows the current recording settings. You can 
adjust recording settings before you start recording, or between recordings.

To adjust recording settings:
1 In the Recording tab, choose the input device and channel (or pair of channels) from 

the Input Device pop-up menu.

2 Choose the device and channel (or pair of channels) to use for monitoring the recorded 
audio from the Monitor pop-up menu.

3 If you want to record without hearing the existing audio clips in the project, select the 
Mute Project checkbox.

4 If you want to record in mono, deselect the Stereo checkbox.

The level meters in the Recording tab show the level of the audio signal in the input 
channel. Before recording, you may want to watch the level meters and set the input 
level, to assure a high enough signal level and to avoid clipping.
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Recording a Single Take
You record a single take by setting the playhead to the point where you want 
recording to start, then clicking the Record button. Recording starts at the playhead 
position, and ends when you click either the Record or Play button. 

To record a single take:
1 If you want to record to an existing track, enable the track.

2 Set the playhead to the point where you want recording to start. 

You can set the playhead using any of the procedures described in “Setting the 
Playhead” on page 51.

3 Click the Record button in the transport controls to start recording.

As you record, the level meters in the Recording tab show the levels of the input signal 
being recorded. If the input signal clips (rises above 0 dB), the peak indicator lights red.

4 To stop recording, do one of the following:

Â Click the Record button again.
Â Click the Play button.

You can punch in and punch out while recording a single take using the Record 
button. For example, you can start the project playing, then punch in at the point 
where you want to start recording by clicking the Record button. To punch out, click 
the Record button again. When you click the Record button while recording, recording 
stops, but the project continues playing. You can punch in and punch out multiple 
times while the project is playing.

When you click the Play button, both recording and playback stop.

Recording Multiple Takes
You can record multiple takes in the Timeline. You can record multiple takes using the 
playback region to define where each take starts and ends, or record for the duration of 
the project. When you record multiple takes, the takes are “stacked” in a single clip in 
the Timeline. You can audition each take, and can create composite takes by splitting 
the clip and choosing the take for each split segment.
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To record multiple takes:
1 If you want to record to an existing track, enable the track.

2 If cycling is turned off, click the Cycle button in the transport controls to turn it on.

3 Set the playback region to the part of the Timeline where you want recording to start 
and end. 

For information on setting the playback region, see “Working with the Playback 
Region” on page 93.

If no playback region is set, recording starts at the beginning of the project and lasts 
until the end of the last clip in the project. If the project contains no clips, a single take 
is recorded, starting at the current playhead position.

4 Click the Record button in the transport controls to start recording.

As you record, the level meters in the Recording tab show the levels of the input signal 
being recorded. If the input signal clips (rises above 0 dB), the peak indicator lights red.

The playhead advances to the end of the playback region, then returns to the 
beginning of the playback region for the next take. 

5 To stop recording, click the Play button.

When you record multiple takes, the takes are recorded sequentially to an audio file in 
the recording location set in Recording preferences. The takes appear in a single clip in 
the Timeline. The current take number appears in the lower-right corner of the clip. You 
can choose which take you hear when you play the project. When you finish recording, 
the current take number corresponds to the number of completed takes.

To choose a take, do one of the following:
m Select the clip, choose Clip > Recording Take, then choose the take number from 

the submenu.

m Control-click the clip, choose Take from the shortcut menu, then choose the take 
number from the submenu.

You can split a recorded clip, and choose the take for each segment of the split clip to 
create a composite take. You can also copy a clip onto several tracks, split the copies, 
and choose the take for each split copy of the clip.
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Saving Recorded Clips
You can save your recordings in the Timeline. When you save a clip, you can name the 
clip, choose where to save it, and save it as either a looping or non-looping file.

To save a recorded clip:
1 Do one of the following:

Â Select the clip in the Timeline, then choose Clip > Save Clip As.
Â Control-click the clip in the Timeline, then choose Save Clip As from the shortcut menu.

2 In the Save As dialog, type a name for the clip and browse to the location where you 
want to save it.

3 Select the Looping button to save the clip as a looping file, or click the Non-looping 
button to save the clip as a non-looping file.

4 Click Save.

You can use Apple Loops Utility, a companion application included with Soundtrack, 
to add tags to your saved recordings to make them easier to find using the Search 
tab in Soundtrack. 
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11 Distributing Soundtrack Projects

Once you have created a final mix of a project, you can 
export the project mix. You can also export individual tracks, 
busses, or outputs, export a project containing a movie to 
QuickTime, and make roundtrips between Final Cut Express 
and Soundtrack.

You can export a project to a stereo audio file and set the exported file’s bit depth 
and sample rate. You can also export selected tracks, busses, or outputs to either a 
stereo audio file or paired mono files. If your project includes a video, you can also 
export the project. 

You can import an exported audio file into Final Cut Express (or another video 
application) to add to a video project, or into a digital audio application for further 
processing. You can also burn it on a CD or DVD, or open it in iTunes and convert it to 
MP3 or AAC format that you can distribute over the Internet.
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Exporting a Project Mix
When you export a mix, all unmuted tracks routed to the physical outputs 1 and 2 are 
included in the exported file. You can exclude any tracks from the exported mix by 
muting those tracks. 

To export a project to a stereo audio file:
1 Choose File > Export > Export Mix.

The Export dialog appears.

2 Choose a bit depth for the exported file from the Bit Depth pop-up menu.

3 Choose a sample rate for the exported file from the Sample Rate pop-up menu.

4 Type a name for the exported file, and browse to the location where you want to 
save the file.

5 Click Export.

When you export a project that includes an effect (for example, a reverb or delay) that 
produces a tail that extends past the end of the project, the exported file lengthens to 
include the tail. 

Remember that you can create as many mixes of your project as you like by muting 
tracks, adjusting controls, effects, and envelopes, and then exporting each version as a 
separate mix.
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Exporting Selected Tracks, Busses, and Outputs
You can export selected tracks, busses, or outputs in a project. When you export 
selected tracks, busses, or outputs, each is exported to a stereo AIFF file. The output file 
is given the same name as the track, bus, or output being exported. You can also 
export a track, bus, or output to a pair of mono files; in this case, the letter L is 
appended to the filename of the left mono file, and the letter R is appended to the 
right mono file. 

To export individual tracks, busses, or outputs:
1 In the Timeline, select the tracks, busses, or outputs you want to export, then choose 

File > Export > Export Selected [item]. 

The [item] shown in the menu changes depending on whether tracks, busses, or 
outputs are selected.

If nothing is selected, each unmuted track, bus, and output in the project is exported as 
an individual AIFF file. 

2 In the Export dialog, choose the sample rate for the exported files from the Sample 
Rate pop-up menu.

3 Choose the bit depth for the exported files from the Bit Depth pop-up menu.

4 Optionally, select the “Output dual mono files” checkbox to export the selected tracks, 
busses, and outputs as dual mono files, then click Save.

5 Browse to the location where you want to save the exported files.

6 Click Export.

Each selected track, bus, or output is exported as a single stereo AIFF file or as a pair of 
dual mono AIFF files. Muted and unselected tracks, busses, or outputs are not exported.

When you export a track, bus, or output that includes an effect (for example, a reverb 
or delay) that produces a tail that extends past the end of the project, the exported file 
lengthens to include the tail.



168 Chapter 11    Distributing Soundtrack Projects

 

Exporting to QuickTime
If your Soundtrack project contains a QuickTime movie file with a video track, you can 
export the project to a new QuickTime movie file. Exporting to QuickTime creates a 
copy of the original movie file, with the Soundtrack project’s audio mixed into the 
movie’s audio track. 

To export a project to a new QuickTime movie file:
m Choose File > Export to QuickTime.

QuickTime movies can be either self-contained (in which case the audio and video data 
are saved in the movie file) or reference (in which case the movie contains only 
references to the media it uses). Reference movies are much smaller in size than self-
contained movies, but playing a reference movie requires that all the media used by 
the movie be present and in the expected location. 

By default, both reference movies and self-contained movies are exported as self-
contained when you export to QuickTime in Soundtrack. You can choose to keep a 
reference movie as a reference movie. Self-contained movies cannot be changed to 
reference movies. 

To keep a reference movie as a reference movie when exporting:
m Choose File > Export to QuickTime, then deselect the “Make movie self-contained” 

checkbox in the Export dialog.

Exporting to a QuickTime movie file is intended as a way to distribute completed 
projects. It’s a good idea to save your project in case you want to make any changes. 
The movie file cannot be edited in Soundtrack

Roundtrips Between Final Cut Express and Soundtrack
As you work on your video project in Final Cut Express and develop the score in 
Soundtrack, you can make roundtrips between the two applications. Several features of 
both Final Cut Express and Soundtrack make roundtrips easy.



Chapter 11    Distributing Soundtrack Projects 169

 

Making the First Roundtrip
When you export a sequence as a QuickTime movie from Final Cut Express, select the 
sequence in the Browser, then choose File > Export > For Soundtrack. If your 
Final Cut Express project includes scoring markers, be sure Audio Scoring Markers is 
selected in the Markers pop-up menu of the Export dialog. 

You import the sequence into Soundtrack, where you can view it in the Video pane of 
the Viewer and see the video clip in the Timeline. If the sequence contains audio, a new 
audio track containing the video’s audio appears below the video track. You create your 
score in Soundtrack, and then export it by choosing File > Export Mix. In most cases 
you’ll want to mute the video’s audio track before exporting; otherwise, the video’s 
audio will be included in the exported file.

You import the AIFF file exported from Soundtrack to your Final Cut Express project as 
an audio track using the File > Import Files command. You can hear the music as you 
continue editing your video project. 

Making Subsequent Roundtrips
When you export an updated version of your sequence for use with Soundtrack by 
choosing File > Export > For Soundtrack, Final Cut Express recognizes any audio tracks 
imported from Soundtrack, and displays a dialog letting you select which Soundtrack 
audio files to export as part of the video. In most cases, you’ll leave these unselected, so 
the audio from Soundtrack is not added to the video. Make sure to export the updated 
video file with exactly the same name, and to select the “Export using previous 
settings” checkbox in the Export dialog.

When you reopen the project in Soundtrack, the updated video appears in the Video 
pane, the updated video clip appears in the video track, and any added scoring 
markers appear in the Timeline. When you are ready to export the updated score, hold 
down the Option key as you choose File > Export Mix. This automatically re-exports the 
project with the same name, bypassing the Export dialog. 

When you reopen the video project in Final Cut Express, the updated Soundtrack audio 
tracks are automatically recognized and imported into the project, as long as the filename 
and the file’s location on disk remain the same. You can continue editing the video into 
Final Cut Express, hearing the updated Soundtrack audio when you play the video. 

You can make as many roundtrips as you wish, using the steps previously described. 
You can complete the project in Final Cut Express or import the finished video to 
Soundtrack and export the project as a QuickTime movie.
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Exporting Audio to Final Cut Express
When your score is ready to export, you export the project as a stereo AIFF file.

To export a Soundtrack project for use with Final Cut Express:
m Choose File > Export Mix. 

In most cases you’ll want to mute the video’s audio track before exporting; otherwise, 
the video’s audio will be included to the exported file.

Before exporting the project, make sure that you have eliminated all instances of 
clipping from the project. Once the project is saved as an AIFF file, it is impossible to 
remove clipping from the file without reducing its audio quality. 

If you plan to mute the video’s audio track when you export the project, you may want 
to mute the video’s audio track when you check levels before exporting. Checking 
levels with the video’s audio unmuted will add its signal to the rest of the signal 
displayed by the audio meters, and the levels displayed by the audio meters will not 
match those of the exported file. 

You can mute any tracks you wish to exclude from the project before exporting. The 
output exported to an AIFF file does not include muted tracks. You can also export a 
track, bus, or output by selecting the item you want to export, then choosing File > 
Export Selected [item].

Distributing a Project and Its Media Files Together
You can save a project with all of the media files it uses together in the same folder. 
Saving the project and its media files together is useful when you want to move the 
project from one computer to another in order to continue working on it, or to archive 
the project and media for later use. 

To save a project and its audio files together:
1 Choose File > Save.

2 In the dialog that appears, select the Collect Audio Files checkbox. 

3 Navigate to the folder in which you want to save the project and its audio files, then 
click Save. 

The project file, and a copy of every audio file the project uses, are saved in the 
selected location. 
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4 You can optionally create a new folder for the collected project. To create a new folder for 
the project, click the triangle next to the Where pop-up menu to expand the Save window, 
then click New Folder. It’s a good idea to save each collected project in its own folder.

5 If the project includes a video, you can optionally select the Collect Video File checkbox 
to save the video in the selected folder. 

If the folder already contains any of the media files, an alert appears, asking if you want 
to replace the existing files. 

Note:  Because video files are typically very large files, saving a copy of the video file 
may take several minutes, and may require a large amount of disk space.

Select this option to 
save the video file 
with the project.

Select this option to save
the project and its audio

files together.
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Some audio files you use in Soundtrack can include metadata called tags. Tags provide 
information about the audio recorded in a file. Soundtrack uses tags in one of two ways:
Â To help locate files using the Search feature in Soundtrack
Â To provide information that Soundtrack uses when matching the file’s tempo and key 

to the project tempo and key, for the best possible playback quality

Both AIFF and WAV file formats can include tags. Libraries of audio files created for use 
with loop-based music software are usually tagged, and Soundtrack recognizes the 
tags used in most popular file formats. 

What Is Apple Loops Utility?
Apple Loops Utility is a companion application to Soundtrack that you can use to view 
and manage tags in audio files. You can add and change tags using Apple Loops Utility; 
you can also tag multiple files, a process known as batch tagging. 

Apple Loops Utility can read both AIFF and WAV file formats. When you save changes 
you make to either type of file, the file is saved as an AIFF file, the default file format for 
Soundtrack. The set of tags you can work with using Apple Loops Utility includes all of 
the tags in WAV files tagged for use with Sony’s ACID music application, as well as 
additional tags.

Tagged audio files can also contain information about transients. Transients indicate 
where beats occur in the file, and Soundtrack uses transients to play back audio files at 
the highest level of quality. Apple Loops Utility can detect transients present in an 
audio file, and you can use Apple Loops Utility to add markers for additional transients 
and move them to new locations.
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The Apple Loops Utility Interface
The Apple Loops Utility interface consists of a window with two tabs:  the Tags tab and 
the Transients tab. The bottom of the window includes a set of playback controls and 
file management buttons. Apple Loops Utility also includes an Assets drawer, located to 
the right of the main window, where you manage open files.

Assets drawerPlayback controls

Tabs Main window
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Tags Tab
The Tags tab includes areas for different types of tags, and also includes a set of 
playback controls you can use to listen to a file open in Apple Loops Utility. Listening to 
a file can help you decide which tags are appropriate for the file. 

Property Tags
Â Number of Beats field:  Displays the number of beats in the file. 
Â File Type buttons:  Set the file type, which can be Non-looping or Looping.
Â Key pop-up menu:  Sets the key of the file. 
Â Scale Type pop-up menu:  Sets the file’s scale type. The choices are Major, Minor, Good 

for Both, and Neither.
Â Time Signature pop-up menu:  Sets the file’s time signature. The choices are 4/4, 3/4, 

5/4, 6/8, and 7/8.
Â Author field:  Displays the name of the file’s author. You can enter a new name by 

typing in the field.
Â Copyright field:  Displays the file’s copyright data, if it exists. You can enter new data 

by typing in the field.
Â Comment field:  Displays any comments about the file. You can enter comments by 

typing in the field.
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Search Tags
These tags are used by the Search feature in Soundtrack when you search for files 
matching specific criteria.
Â Genre pop-up menu:  Displays choices for the musical genre of the file.
Â Instrumentation list:  Displays choices for the musical instrument or instrument 

category recorded in the file. Selecting an instrument category in the left column 
displays the list of instruments in that category in the right column.

File Info
This area of the Tags tab includes rows with Kind, Length, Date Modified, Sample Rate, 
Channels, Tempo, and File Location information. This information is for viewing only, 
and cannot be edited in the Tags tab.

Descriptors
Descriptors are complementary pairs of keywords describing the mood or character of 
the music recorded in the file. Each pair of keywords has a row of buttons, allowing you 
to choose either one keyword from the pair, or neither keyword.

Transients Tab
The Transients tab contains a large waveform display, with a Beat ruler and a horizontal 
scroll bar. Markers indicate the position of transients in the file. Typically, transients 
correspond to the peaks or most pronounced amplitude changes in a sound’s 
waveform. The Transients tab includes controls for the beat division and sensitivity with 
which Apple Loops Utility detects transients in the file. You can also listen to the file 
using the playback controls to help determine where transients occur.

Waveform of audio file

Transient marker

Sensitivity slider
Transient Division 
pop-up menu
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The Transients tab includes the following controls:
Â Transient Division pop-up menu:  Sets the beat value at which Apple Loops Utility 

detects transients.
Â Sensitivity slider:  Sets the degree of sensitivity at which Apple Loops Utility 

detects transients.

Assets Drawer
The Assets drawer lists the files open in Apple Loops Utility. The drawer, which is 
open when you open Apple Loops Utility, contains a Name column with the name of 
each open file, and a Changes column, which indicates any files to which you have 
applied changes. 

Add File and Remove 
File buttons

Changes column
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Playback and File Management Controls
The bottom of the Apple Loops Utility window contains a set of playback controls so 
that you can listen to the file in Apple Loops Utility. The playback controls do not affect 
the file’s tags, only the playback of the selected file. 

Â Go to Beginning button:  Starts playback from the beginning of the selected file.
Â Play button:  Plays back the selected file.
Â Stop button:  Stops playback of the selected file.
Â Key pop-up menu:  Transposes the selected file to a new key for playback.
Â Tempo slider:  Sets the playback tempo of the selected file. You can also enter a value 

in the field.
Â Volume slider:  Sets the playback volume of the selected file. You can also enter a 

value in the field.

When multiple files are selected, the playback controls are not available. You cannot 
play more than one file at a time.

There are two additional buttons at the bottom of the window, the Assets button and 
the Save button.
Â Assets button:  Shows and hides the Assets drawer.
Â Save button:  Saves your changes to the currently selected files in the Assets drawer.

Play button

Stop button

Assets button

Go to Beginning button

Tempo slider Volume slider

Key pop-up menu
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Opening Files in Apple Loops Utility
You can open audio files from within Apple Loops Utility, or directly from a Soundtrack 
project. You can have up to 2000 files open at the same time. When you open files in 
Apple Loops Utility, the files are displayed in the File list of the Assets drawer.

To open an audio file in Apple Loops Utility, do one of the following:
m Choose File > Open, then select the file in the Open dialog.

m Choose File > Open Recent, then choose a file from the submenu.

m Click the Add File button in the Assets drawer.

m Drag files from the Finder to the Assets drawer.

To open an audio file from Soundtrack into Apple Loops Utility:
m Control-click the file in Soundtrack, then choose Open in Apple Loops Utility from the 

shortcut menu.

To open multiple files in Apple Loops Utility, do one of the following:
m Choose File > Open, then Shift-click the files in the Open dialog.

m Drag the volume or folder containing the files from the Finder to the Assets drawer.

You can have multiple Apple Loops Utility windows open at the same time so that you 
can compare different files. Each time you open an Apple Loops Utility window, an 
Open dialog appears, letting you choose the file or files to open in that window. You 
can change the open window behavior in the Apple Loops Utility Preferences window. 
See “Apple Loops Utility Preferences” on page 184 for more information.
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Tagging Files in Apple Loops Utility
To tag files, you select the files in the Assets drawer, and then make changes to the 
selected files’ tags in the Tags tab. When you change the settings in the Tags tab, the 
changes are applied only to the currently selected files.

When you make changes to a file’s tags, a dot appears in the Changes column next to 
the filename to indicate that the file has been changed. You can select a file or group of 
files and make one or several changes, and then select another file or group of files and 
make different changes. Apple Loops Utility remembers all the changes you make as 
you work with different files. When you finish making changes, you can save changes 
to only the currently selected files, or save changes to all files marked in the Changes 
column of the Assets drawer.

Note:  Changing a file’s tags has no effect on the actual audio data recorded in the file. 
Changing the tag for the number of beats, for example, only changes the information 
used when Soundtrack searches for files, not the actual number of beats recorded in 
the audio file. Similarly, changing the tag for key has no effect on the actual musical 
key of the audio file.

To tag a single audio file:
1 Select the file in the Assets drawer. (If the drawer is closed, click the Assets button to 

open it.)

Note:  When a single file is selected, you can use the Up and Down Arrow keys to 
move up and down the files in the Assets drawer. You can listen to the file using the 
playback controls.

2 Make the changes you want to the file’s tags in the Tags tab. 

See “Tags Tab” on page 175 for information about the options in the Tags tab.

3 Click Save to save changes to the selected file, or click Save All to save all changes. 
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Tagging Multiple Files
When multiple files are selected, only the tags that apply to all the selected files can be 
changed. Items in the Tags tab that do not apply to all the currently selected files are 
dimmed and unavailable. 

Each tag has a checkbox. Select the checkbox next to the tags for which you want to 
save changes.

To tag multiple files:
1 Select the files in one of the following ways:

Â Shift-click to select adjacent files in the Assets drawer.
Â Command-click to select nonadjacent files in the Assets drawer. 
Â Press Command-Shift-A to select all files in the Assets drawer.

2 Make the changes you want to the available tags for the selected files in the Tags tab. 

See “Tags Tab” on page 175 for information about the options in the Tags tab.

3 Select the checkboxes next to the tags for which you want to save changes.

4 Click Save to save changes to the selected files, or click Save All to save all changes. 

There are many keyboard shortcuts to simplify the task of tagging files. For a complete 
list of keyboard shortcuts, see “Apple Loops Utility Keyboard Shortcuts” on page 185.

Working with Transients
Transients are the points in an audio file where beats occur. Typically, transients occur 
at the widest areas of a waveform in the waveform display. During playback, 
Soundtrack adjusts looping files using a technique called stretching to achieve the best 
audio quality, based on the loop’s transients. Non-looping files are not affected by 
stretching.

When you open a file in Apple Loops Utility, it looks for transients at every 16th note 
position, based on the file’s tags for tempo and the number of beats. You can change 
the beat value at which Apple Loops Utility detects transients using the Transient 
Division pop-up menu. 

To display a file in the Transients tab:
m Select the file in the Assets drawer, then click the Transients tab.

The Transients window can display only one file. If multiple files are selected, no 
waveform is displayed in the window. The waveform display in the Transients tab 
displays both the transients detected by Apple Loops Utility and transients you add to 
the file. You can add transients and move existing transients in the Transients tab.
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To add a new transient:
m Click in the darker area above the Beat ruler in the waveform display.

To move a transient marker:
m Drag the marker by its handle in the area above the Beat ruler.

To change the beat value of detected transients:
m Choose a beat value from the Transient Division pop-up menu.

Choosing a larger beat value results in fewer transients being detected. Choosing a 
smaller beat value results in more transients being detected, if they are present in the 
audio recorded in the file.

Sometimes transients occur at points in the audio file other than on a beat value. You 
can have Apple Loops Utility detect additional transients in the file using the Sensitivity 
slider. When you increase the sensitivity of transient detection, Apple Loops Utility 
considers points of higher amplitude in the waveform as transients, regardless of 
whether or not they occur at a beat value.

To change the sensitivity of transient detection:
m Drag the Sensitivity slider to the left to decrease the sensitivity, or to the right to 

increase the sensitivity of transient detection.

To remove a transient, do one of the following:
m Click the transient’s handle in the area above the Beat ruler, then press the Delete key.

m Drag the transient out of the area above the Beat ruler.
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Saving Changes to Files
When you save changes in Apple Loops Utility, you can save changes to only the 
currently selected files, or to all files marked in the Changes column of the Assets 
drawer. Any other file tags are unchanged. This is especially useful when working with a 
large group of files. 

When saving multiple files, the checkbox next to the tag must be selected if changes to 
that tag are to be saved. For information about tagging multiple files, see “Tagging 
Files in Apple Loops Utility” on page 180.

To save changes to the currently selected files:
m Click the Save button.

Saving changes to a large number of files may take several minutes. 

To save all changes:
m Click the Save All button in the Assets drawer.

To save multiple files to the same directory:
1 Choose File > Save As.

2 Navigate to the directory where you want to save the files, then click Save.

When you save multiple files using the Save As dialog, the files are saved to the 
selected directory, and their names are unchanged.

When you save changes to files in the WAV format, by default they are converted to the 
AIFF format and saved in the same location as the original WAV files. The new AIFF files 
have the same name as the WAV files, but with the .aiff file suffix. You can change this 
default behavior in the Apple Loops Utility Preferences window. See the following 
section, “Apple Loops Utility Preferences,” for more information.
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Removing Files from the Assets Drawer
You can remove files from the Assets drawer.

To remove files:
m Select the file or files in the Assets drawer, then click the Remove File button at the top 

of the drawer (or press the Delete key).

If you remove files to which you have applied changes, a dialog appears letting you 
choose whether to save or discard your changes. 

Apple Loops Utility Preferences
You can set preferences for the startup behavior and default file saving behavior in the 
Apple Loops Utility Preferences window. 

Startup
Â Show Open Panel On Launch:  When selected, an Open dialog appears each time you 

open Apple Loops Utility.

Saving
Â When Converting a WAV to AIFF:

Â Show Conversion Alert:  Shows the conversion alert dialog when you try to save 
a WAV file.

Â Close WAV and Edit AIFF:  Automatically converts the WAV to an AIFF, closes the WAV 
file, and opens the AIFF for editing.

Â Keep Working in WAV:  Leaves the WAV file open.
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Apple Loops Utility Keyboard Shortcuts

General and File

Navigation

Key command Function

Creates a new, blank Apple Loops Utility window and opens the 
Open dialog.

Opens the Open dialog, from which you open files in 
Apple Loops Utility.

Closes the current window.

Closes the selected files.

Saves changes to the currently selected files. If any of the files are 
WAV files, a dialog appears asking if you want to continue editing 
the files as WAV files or save them as AIFF files.

Opens the Save As dialog to save the currently selected file with a 
new name.

Saves all open files.

Selects the file above the current file in the Assets drawer.

Selects the file below the current file in the Assets drawer.

Selects all files in the Assets drawer.

N

O

W

shift W

S

shift S

option S

shift A

Key command Function

Makes the Tags tab active.

Makes the Transients tab active.

Makes the Assets drawer active.

F1

F2

F3
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Key and Scale Type Tagging

Key command Function

Turns on keyboard tagging.

Sets the key to A.

Sets the key to A# (A-sharp).

Sets the key to B.

Sets the key to C.

Sets the key to C# (C-sharp).

Sets the key to D.

Sets the key to D# (D-sharp).

Sets the key to E.

Sets the key to F.

Sets the key to F# (F-sharp).

Sets the key to G.

Sets the key to G# (G-sharp).

Sets the scale type to Major.

Sets the scale type to Minor.

Sets the scale type to Both.

Sets the scale type to Neither.

esc

A

shift A

B

C

shift C

D

shift D

E

F

shift F

G

shift G

M

shift M

shift B

N
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Descriptor Tagging 
For the following descriptor keyboard shortcuts, pressing the key once selects the first 
(left) item, pressing the key again selects the second (right) item, and pressing the key 
a third time selects Neither (the center button).

Key command Function

Single/Ensemble

Part/Fill

Acoustic/Electric

Dry/Processed

Clean/Distorted

Cheerful/Dark

Relaxed/Intense

Grooving/Arrhythmic

Melodic/Dissonant

Sets Batch Tagging to All.

Sets Batch Tagging to None.

1

2

3

4

5

6

7

8

9

F5

F6
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Transients

Key command Function

Increases sensitivity.

Decreases sensitivity.

Increases sensitivity five times.

Decreases sensitivity five times.

Nudges the selected marker by one pixel to the left.

Nudges the selected marker by one pixel to the right.

Selects the previous marker.

Selects the next marker.

=

-

shift =

shift -
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B Soundtrack Keyboard Shortcuts

General and File

Windows, Tabs, and Layouts

Key command Function

Creates a new, blank project.

Opens the Open dialog.

Closes all open projects. 

Saves the current project.

Opens the Save As dialog to save the project with a new name.

Opens the Save As dialog to save a copy of the project with a 
different name. 

Adds the selected audio file to the Bin. 

Closes all projects and quits Soundtrack. 

N

O

shift W

S

shift S

Scontrol

B

Q

Key command Function

Opens the Video tab of the Utility window.

Opens the Project window.

Opens the Browser tab of the Media and Effects Manager.

Opens the Effects tab of the Media and Effects Manager.

1

3

4

5
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Project Playback and Setting the Playhead

Minimizes the active window.

Hides Soundtrack. 

Hides all other windows.

Shows the Preferences window. 

Opens the Soundtrack User Manual.

Moves to the previous (left) tab. 

Moves to the next (right) tab. 

Switches the project layout to the Basic layout. 

Key command Function

M

H

Hoption

,

shift ?

[shift

]shift

F1

Key command Function

Starts playing the project.

If the project is playing, stops project playback.

Moves the playhead to the beginning of the project, or to the 
beginning of the playback region if it is active.

Starts playback from the beginning of the project. 

Moves the playhead to the position of the preceding marker.

Moves the playhead to the position of the next marker.

Moves the playhead to the position of the previous frame in the 
video clip.

Moves the playhead to the position of the next frame in the 
video clip.

space

space

return

returnshift

option M

shift M
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General Editing

Editing Audio Clips in the Timeline

Key command Function

Undoes the last command.

Redoes the last undone command.

Cuts the selected item.

Ripple cuts the selected item. 

Copies the selected item.

Pastes the cut or copied item.

Deletes the selected item.

Duplicates the selected item.

Selects all items in the window.

Deselects all items in the window. 

Turns snap on or off. 

Z

shift Z

X

Xshift

C

V

delete

D

A

Ashift

N

Key command Function

Opens the Paste Repeat dialog so that you can paste multiple 
copies of the cut or copied audio clip.

Splits the selected audio clips under the playhead.

Joins the selected clips.

Crossfades the selected clips.

option V

S

J

F
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Adjusting Audio Clips in the Timeline

Navigating in the Timeline

Key command Function

Nudges the clip or envelope point to the left by one pixel.

Nudges the clip or envelope point to the right by one pixel.

Nudges the envelope point up by one pixel.

Nudges the envelope point down by one pixel.

Shifts the clip or envelope point to the left by one gridline.

Shifts the clip or envelope point to the right by one gridline.

Shifts the envelope point up by five pixels.

Shifts the envelope point down by five pixels.

option

option

option

option

shiftoption

shiftoption

shiftoption

shiftoption

Key command Function

Zooms in horizontally to the next zoom level.

Zooms out horizontally to the next zoom level.

Zooms in vertically to the next zoom level. 

Zooms out vertically to the next zoom level. 

Zooms in on the current selection. 

Returns to the default zoom level.

Fits the project in the display size.

Reduced track height

Small track height

or =

or -

+

shift _

Zoption

0

shift Z

6

7
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Tracks and Markers

Medium track height

Large track height

Key command Function

8

9

Key command Function

Adds a new track to the Timeline below the selected track.

Adds a new bus to the Timeline below the selected bus. 

Adds a new output to the Timeline below the selected output. 

Removes the selected track, bus, or output from the Timeline.

Inserts a beat marker at the current playhead position.

Inserts a time marker at the current playhead position.

Adds time markers at the beginning and end of selection. 

T

Tcontrol

Toption

shift T

Boption

M

Mcontrol
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Recording

Key command Function

Makes Take 1 the active take for the selected clip. 

Makes Take 2 the active take for the selected clip. 

Makes Take 3 the active take for the selected clip. 

Makes Take 4 the active take for the selected clip. 

Makes Take 5 the active take for the selected clip. 

Makes Take 6 the active take for the selected clip. 

Makes Take 7 the active take for the selected clip. 

Makes Take 8 the active take for the selected clip. 

Makes Take 9 the active take for the selected clip. 

1control

2control

3control

4control

5control

6control

7control

8control

9control
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C Solutions to Common Problems 
and Customer Support

If you run into problems while working with Soundtrack, there are several resources 
you can use to find a solution.
Â This appendix:  This appendix includes information about some of the most frequent 

issues users encounter.
Â Late-Breaking News:  A late-breaking news page in the Soundtrack Help menu 

provides last-minute information that didn’t make it into the manual. Be sure to 
consult this help page as soon as you install or upgrade Soundtrack.

Â AppleCare Knowledge Base:  AppleCare Support maintains a database of common 
support issues that is updated and expanded to include new issues as they arise. This is 
an excellent, free resource for Soundtrack users. To access the AppleCare Knowledge 
Base, go to the AppleCare support page at http://www.apple.com/support.

Â AppleCare Support:  There are a variety of support options available to Soundtrack 
customers. For more information, see the Apple Professional Software Service 
& Support Guide that comes with your Soundtrack documentation.

Solutions to Common Problems

Audio Files and Audio Interfaces
Several factors can affect performance when working with digital audio files. Observing 
the following guidelines will help you maintain the highest possible performance when 
working with Soundtrack projects:
Â Because digital audio files require intensive processing by the computer’s processor, 

do not perform other processor-intensive tasks while working in Soundtrack.
Â External audio interfaces connected to your computer can be susceptible to latency, 

a noticeable delay between the time the audio signal is produced and the time it 
reaches the computer. Some hardware and software manufacturers offer guidelines 
for reducing the amount of latency for their equipment. Be sure to read the 
documentation that came with your audio interface.

http://www.apple.com/support
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Â If you are using a USB audio interface, make sure the audio interface is directly 
connected to your computer. Do not connect a USB audio interface through a USB 
hub, or chain it through another USB device.

Â If you experience unwanted noise or hiss, check the connections between your 
computer and any external audio devices. Refer to the documentation that came 
with each device for any additional instructions on dealing with noise.

Eliminating Recording Latency
You can use the Latency Compensation setting in the Preferences Recording pane to 
eliminate any latency inherent in your recording device. You calculate the latency by 
playing a loop and recording it at the same time, as described below:

1 Use an appropriate cable to connect the audio output port you are using to the input 
port for the device from which you plan to record.

2 Choose a loop with a large number of transients, such as a drum loop. 

3 Set the tempo to 60 bpm (to simplify the latency calculation).

4 Click the Record Enable button in the header of the track to which you want to record. 

5 In the Recording tab, set the Input device to the recording device.

6 Set Monitor to None and ensure that hardware monitoring on your recording device is 
turned off. You may also need to reduce input or output volumes of your devices in 
order to avoid feedback.

7 Click the Record button and let the loop play for a few seconds. Then click Stop.

8 Visually compare the original track and the newly recorded track. Zoom in to identify a 
place where the tracks have identical waveforms but are not lined up. Set the playhead 
at the corresponding identical points on the two waveforms and subtract the two 
Beats field values. This is the latency in milliseconds. If the recorded audio is late (to the 
right), you enter a positive value; if it’s early (to the left), you enter a negative value. For 
example, if the location in beats of the selected point in the source loop is 1.2.002 and 
the location in beats of the corresponding point in the recording is 1.2.008, the latency 
is 6 milliseconds.

9 Enter the latency value in the Recording Preferences pane.

10 Mute the recorded track and test record the loop again to make sure the latency 
is eliminated.
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Calling AppleCare Support
Included in your Soundtrack package is documentation about the support options 
available from Apple. Several levels of support are available, depending on your needs.

Whatever your issue, it’s a good idea to have the following information immediately 
available. The more of this information you have ready to give to the support agents, 
the faster they will be able to address your issue.
Â The registration number that came with Soundtrack. This number is different from 

the software serial number that is used to activate your copy of Soundtrack.
Â Which version of Mac OS X you have installed. This information is available by 

choosing About This Mac from the Apple menu. 
Â The version of Soundtrack you have installed, including updates if applicable. The 

version number can be viewed by choosing Soundtrack > About Soundtrack.
Â The model of computer you are using
Â How much RAM is installed in your computer, and how much is available to 

Soundtrack. You can find out how much RAM is installed by choosing About This Mac 
from the Apple menu in the Finder. 

Â What other third-party hardware is connected to or installed in the computer, and 
who are the manufacturers. Include hard disks, graphics cards, and so on. 

Â Any third-party plug-ins or other software installed along with Soundtrack

AppleCare Support can be reached online at:
http://www.apple.com/support/soundtrack

http://www.apple.com/support/soundtrack
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described  83
duration of  104–105
editing  101–111
joining  107
keyboard shortcuts  191–192
moving  103–104
name of  86
overlapped  106
pasting  102–103
playback mode  109
properties  85–86
redoing changes  69
removing  102, 111
replacing source audio in  110–111
resizing  104–105
saving recorded clips  163
selecting  101
snapping  70–71, 104
splitting  106–107
transposing  107–108
truncating  106
undoing changes  69
zooming in/out  90–91

audio connectors  24, 25–26
audio effects. See effects
audio equipment, connecting  23–27
audio file projects

exporting. See exporting items
importing video into  115, 116
playing  51–57
recording. See recording audio
scrubbing  55

audio files
AAC  57
adding to multitrack projects  83–84
adding to projects  9
adding to Timeline  83–84
AIFF  57
on CD-ROM discs  22
on hard disks  22
common problems  195–196
exporting projects to  166
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exporting to Final Cut Express  170
formats for  57
information about  45
looping  109
MP3  57
non-looping  109
opening in Apple Loops Utility  179
previewing  66–67
QuickTime  57
reconnecting  72
sample rates  79
saving with projects  83
size of  159
source  101, 110–111
storing in Bin  65–66
tagged  59
tagging with Apple Loops Utility  173–188
WAV  57

audio input  22
audio interfaces  23
audio output  22, 26–27
audio postproduction  128
Audio Units plug-ins  22, 125
automation  143–157

described  143
effects  139
envelopes  143–151
recording automation data  151–153
Timeslices  153–157

Automation Mode pop-up menu  34
automation modes

Latch  152
Read  152
Touch  152

automation recording sensitivity  74
automation sensitivity  153

B
Back button  37, 38
bandpass filters  130
bandwidth  130
bass frequency range  130
batch tagging  173
Beat display  53
beat divisions  78
beat markers  112–113
beats  18, 78, 80, 92
Beats-based format  78, 79, 92, 98, 157
Beats-based time  52, 54, 123
Bin tab

adding audio files from  84
described  41
storing files in  65–66

bit depths  17, 23, 57
boost  27, 128–130

Browser tab  37, 58
bus controls  86, 96–100
busses

adding  94
adjusting pan position  97
adjusting volume  96
changing icon for  96
copying  95
described  89
effects  99–100
envelopes for  100
exporting  167
moving  95
muting  97
numbered  96
overview  86
removing  101
renaming  96
selecting  95
sends routed to  138
setting height of  91
soloing  97–98
working with  94–101

buttons
Toolbar  50

Button view  39, 40, 59, 61–63
Button View button  40, 59
bypass  137, 139

C
cables, audio  25–26
camcorders  23
Can’t Find File dialog  72
Category list  42
Category pop-up menu  40
CD-ROM discs  22
CDs

audio  75
distributing projects on  165
sample rate  75

center frequency  130
chaining effects  135–136
chords  19
chorus  20
chorus effects  131
Clip display  46
clipping  128, 170
clips. See audio clips; video clips
Clip Speed pop-up menu  46
Column view  39, 40, 59, 60–61
Column View button  40, 59
compressed, saving projects  83
compression  83, 126
compressors  126–127
Computer button  37
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connectors  25–26
control surfaces

FireWire audio interface  29
Copy from Next Point button  46
Copy from Previous Point button  46
copying items

audio clips  102
envelope points  149
Timeslices  155

crossfade mode  81, 105
crossfades

adjusting  105
creating  81, 105–106
moving  106

customer support  195–197
Customize sheet  50, 51
cutoff frequency  130
cuts  133, 191
cutting items

audio clips  102
envelope points  149
frequencies  128, 129
peak levels  126
Timeslices  155

Cycle button  33, 56, 162
cycling playback  93

D
daisy-chaining  23
decay time  133
delay  126
delay effects  126, 132
delay rate  131
delay time  132
deleting items

audio clips  102, 111
beat markers  113
busses  101
effects  140
envelope points  149–150
layouts  49
markers  113
outputs  101
scoring markers and  113
time markers  113
Timeslices  155, 156
tracks  101
unable to delete scoring markers  113
video clips from projects  124

depth  131
descriptors  176, 187
Details tab  45–46, 119
digital audio  22

See also audio
digital audio connectors  26

digital audio interfaces  23
digital recording  16–17
digital video  79

See also video
directories  64–65
disk space  22, 43, 159
disk space indicator  43
distortion  126, 128

described  18
digital  18

distortion effects  126
distributing projects  10, 165
Dock, minimizing windows to  48
downbeat  18
downsampling  79
drag handles  35, 86, 87
drop frames  120
dry signal  133
dual mono files  167
Duration value slider  46
DVDs

audio  75
distributing projects on  165
sample rate  75
video for  79

dynamic range  26, 126
dynamics  126
dynamics effects  126, 126–127

E
editing items

audio clips  101–111
clip properties  85–86
envelope points  148–149
keyboard shortcuts for  191–192

education users  12
Effect list  42, 99, 134
effect parameters  41, 42, 134
Effect Parameters area  42, 99
effect presets  141–142
effects  125–142

adding  134
adjusting parameters  135
advanced settings  140–141
automation  139
bus  99–100
bypassing  137
chaining  135–136
chorus  131
delay  126, 132
described  125
distortion  126, 128
dynamics  126, 126–127
envelopes and  144, 151
EQ  126, 128–130
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filter  126, 128–130
included with Soundtrack  126
miscellaneous  126
modulation  126, 131
output  99–100
parameters  139
removing  140
reordering  136
resetting to defaults  140
reverb  126, 132–133
sends and  137–139
third-party  22
time-based  132–133
track  99–100
types of  126
working with  134–141

Effects button  35, 99–100
effects chains  125, 135–136
Effects tab

adding effects to tracks/busses/outputs  99
effects  134–141
overview  41

enabling track for recording  159
end-of-project marker  82
envelope points  145–150

adding  145
changing position of  147, 148
changing values of  147
copying  149
cutting  149
deleting  149–150
editing  148–149
information about  46
moving  143, 146
nudging  149
pasting  149
reducing number of  152
scoring markers and  123
selecting  146
viewing details  148

envelopes  143–153
adding  151
bus  100
described  15
effects and  144, 151
hiding  100
master  143, 144–145
output  100
overview  143–144
percussive  15
removing  151
sends and  151
showing  100, 144
sustained  15
Timeslices  153–156

track  100, 144
track pan  144
volume  144

envelopes disclosure triangle  36
EQ (equalization)

frequency ranges used with  129–130
graphic  130
overview  128–130
parametric  130

EQ effects  126, 128–130
equipment

connecting audio equipment  23–27
example hardware setups  27–29
setting up. See system setup

exclusive solo  97, 98
exporting items

audio to Final Cut Express  170
overview  10
project mixes  166
projects to audio files  166
projects to QuickTime movies  168
reference movies  168
tracks, busses, and outputs  167

F
Favorites  59
Favorites list  38
Favorites tab  38, 59
feedback  131, 132
file formats. See formats
File Info area  176
File list  37, 41
files

AIFF  169
dual mono  167
keyboard shortcuts  189
looping  107, 110, 163
non-looping  110, 163
source  101, 110–111
stereo  166
supported formats  57
tagged  59, 173–188

File Type pop-up menu  40
fills  20
filter effects  126, 128–130
filters  130
Final Cut Express

exporting audio to  170
importing video from  115
roundtrips to/from Soundtrack  168–169
scoring markers  121–124

Finder, adding audio files from  84
finding items

with Browser tab  58
with Favorites tab  59
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keywords  39–40
with Search tab  59–65

FireWire audio interface  29
FireWire connectors  24
FireWire technology  24
FireWire website  12
flangers  131
formats

audio  57
time  120, 121

Forward button  37, 38
frame rates  121
frequencies  13, 128, 133
frequency ranges  129–130
fundamental  14

G
gain  128, 130
Gain field  43
Gain slider  43
General preferences  73–74
Global Timeline view  34, 92
Go to Beginning button  33, 56
Go to End button  33, 56
Go to Peak buttons  44
graphic EQs  130
gridlines  89

H
hard disk  22
hardware

requirements  21
sample rates  79

harmonics  14
harmony  19
headers  35–36
help

keyboard shortcuts  190
onscreen  11

high frequency range  129
highpass filters  130
hints  45, 60, 68
hiss  196
Home button  37
hubs  23

I
icons

busses  35, 96
headers  35
outputs  35, 96
showing in Toolbar  50
tracks  35, 96

IEEE 1394. See FireWire

importing items
QuickTime movies  115
video from Final Cut Express  115
video into projects  115, 116

indexed directories  64–65
input devices  22
input signal  162
Input synchronization settings  76
instrumentation  20
instruments, musical  20
interface  31

K
key  19
key (musical)  173, 175, 178, 186
key, project  81
keyboard shortcuts

Apple Loops Utility  185–188
listed  189–194
playback  57, 118

keyword buttons  39, 40, 63
keywords  39–40, 60–63
Keywords list  39, 40, 60

L
Latch mode  152
latency

described  23
eliminating  195, 196

layouts
choosing  49
deleting  49
described  49
keyboard shortcuts  189–190
saving  49

level meters
Meters tab  44
Recording tab  43
Timeline  35

LFO (low-frequency oscillator)  131, 132
limiters  127
Location display  44
.loop extension  77
Looping button  163
looping files  107, 109, 163
looping playback  83, 93
looping playback mode  83
low-frequency oscillator (LFO)  131, 132
lowpass filters  130

M
.m2v files  115
Mac OS, version of  197
manual  11



204 Index

 

markers
aligning audio clips to Timeline with  122
beat  112–113
deleting  113
Final Cut Express  121–124
information about  46
inserting  112
keyboard shortcuts  193
naming  112
scoring  121–124
time  112–113, 121, 122
uses for  111
using with video  121–124
working with  111–113

marker titles, viewing  113
MAS plug-in  22
master envelopes  36, 143, 144–145
Master Envelopes button  36
master Timeslice  154–155
master volume slider  32
Matches list  39, 40, 60, 61
Measure in pop-up menu  46
measures  18, 78, 80, 92
media  9
Media and Effects Manager  37–42

adding audio files from  84
described  31
locating files in  57–65
previewing files in  66–67
viewing audio file information in  68–69

media files
reconnecting  72
saving with projects  83, 170–171
storing  22

Media pop-up menu  37, 38, 40, 41, 67
melody  19
memory  21
Meters tab  44
microphones  23, 27
MIDI Clock signal  33, 56
MIDI Sync button  33, 56
MIDI Timecode (MTC) signal  33, 56
midrange frequency range  129
mini-plug connectors  26
miscellaneous effects  133
mixers  23, 27
mixes

exporting  166
mixing projects

exporting mixes  166
overview  10

modulation effects  126, 131
Monitor pop-up menu  43
monitors  23, 26, 27
mono files  167

Mono Mix button  32
.mov extension  57, 115
movies

QuickTime  115
reference  168

MP3 files  57
MPEG-2 files  115
MPEG-2 playback  115
MTC (MIDI Timecode) signal  33, 56
multiple solo  97, 98
multitrack projects  77

adding audio files to  83–84
audio clip properties  85–86
closing  78
compressed version of  83
creating  77
exporting. See exporting items
importing video into  115, 116
length of  82
opening  77
overlap mode  81
overview  47
playing  51–57
properties  78–81
recently open  77
recording. See recording audio
saving  82–83
saving with media files  83, 170–171
scrubbing  55

music
arranging  10, 20
basic concepts  18–20
creating with Soundtrack  9–10

musical instruments  20, 23
musical intervals  107–108
musical patterns  20
musical scales  19
musical sounds  14
Mute button  35, 67, 97
Mute Project checkbox  43
muting tracks  170
muting tracks/busses/outputs  97

N
Name field  35, 46
navigation

keyboard shortcuts  190, 192–193
playhead  190
scroll bars  89–90
Timeline  89–93, 192–193
Zoom control  90–91

Nearby Keys button  40
noise

eliminating  196
noise gates  127
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non-drop frames  120
non-looping files  109, 163
non-looping playback mode  83
notch frequencies  131
Nyquist theorem  17

O
offset  109
Offset value slider  46
onscreen help  11
optical digital connectors  26
output controls  87, 96–100
output devices  22
Output pop-up menu  36
outputs

adding  94
adjusting volume  96
changing icon for  96
copying  95
described  89
effects  99–100
envelopes for  100
exporting  167
moving  95
muting  97
numbered  96
overview  87
removing  101
renaming  96
selecting  95
setting height of  91
soloing  97–98
working with  94–101

Output synchronization settings  76
Overlap mode  81, 106
overtones  14

P
pan controls  97
panning  97
pan position  139
pan positions  97
pan slider  36, 97
parametric EQs  130
pasting items

audio clips  102–103
envelope points  149
Timeslices  155

Path pop-up menu  37, 38
PCI (Peripheral Connect Interface)  24
PCI interfaces  24
PCMCIA  25
peak indicators  43, 44
peak levels  126
peak limiters  127

peaks  176
Peak Value display  44
performance  195–196
Peripheral Connect Interface. See PCI
phase relationships  15
phase shifters  15, 131
phone plug connectors  25
physical output channels  36, 87
pitch  14
Play/Pause button  33
playback  51–57

changing mode  109
controlling  33, 51–55, 93
cycling  93
keyboard shortcuts  57, 118, 190
looping  83, 93, 109
MPEG-2  115
non-looping  83, 109
starting  51
video  117–118

Playback buttons  46
playback mode  109
playback position  56, 190
playback region  93
Play button  51, 56, 67, 161, 162
Play From Beginning button  33, 56
playhead

changing position  55
keyboard shortcuts  190
positioning with Time ruler  92
scoring marker to  123–124
setting  51–55
splitting audio clips with  106, 107

Playhead Position value slider  32, 54–55, 80
playing projects  51–57
plug-ins

Audio Units  22, 125
effects  21, 22
included with Soundtrack  22
unsupported  22

Position value slider  46
postproduction  128
preferences

Apple Loops Utility  184
Recording  159
Soundtrack  73–76

Preferences window  73
presets, effect  141–142
Presets drawer  141, 142
preview controls  37, 38, 40, 41, 67
previewing items

audio files  66–67
in Media and Effects Manager  66–67
preview file information  68–69
video files  66, 119

processor speed  21
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project controls  34
project key  81
project length, setting  82
Project preferences  74–75
project properties  78–81

key  81
overlap mode  81
sample rate  79
tempo  80
time format  78–79
time signature  80

projects
adding media to  9
basic workflow for  9–10
building arrangement  10
controlling playback of  93
distributing  10
exporting as stereo audio files  10
exporting mixes  166
exporting to audio files  166
exporting to QuickTime movies  168
importing QuickTime movies into  115
importing video into  115, 116
miniature view of  92
playing  51–57
preferences  74–75
preparation  9
removing video clips from  124
saving with media files  170–171
scrolling through  89–90
scrubbing  55
undo/redo changes to  69

Project window  31, 32–36
properties

audio clips  85–86
multitrack projects  78–81

property tags  175

Q
QuickTime  12
QuickTime audio files  57
QuickTime movies  115

exporting projects to  168
QuickTime MPEG-2 Playback Component  115

R
RAM  21
RCA connectors  25
Read Before You Install document  21
Read mode  152
realtime effects

See  effects
Record button  33, 56, 161, 162
Record Enable button  35, 160

recording audio  159–163
analog recording  16
digital recording  16–17
disk space and  159
eliminating latency  196
enabling tracks for recording  160
keyboard shortcuts  194
multiple takes  161–162
preferences  75–76
preparing for  159
procedure for  15–18
saving recorded clips  163
sessions location  76
single takes  161
in Timeline  159–162

Recording pane  159
Recording preferences  75, 159
recording sessions, save location  76
Recording tab  43, 160, 162
Redo command  69
reference movies  168
regeneration  131, 132
Remove Effect button  42
Reset button  44
Reset Effect button  42
resources  10
reverb  126
reverb effects  126, 132–133
reverberation  132
reverb time  133
rhythm  18
ripple cut  191
ripple delete  191
roll-off filters  130
root note  19, 81
roundtrips  115, 168–169
RTAS plug-in  22

S
sample rates

audio files  79
described  17, 79
digital video  79
hardware  79
importing audio files  57
multiframe projects  79
Soundtrack and  23

samples  16
saving items

compressed project versions  83
multitrack projects  82–83
project and audio files together  83, 170–171
recorded clips  163

scales, musical  19
scale type  186
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Scale Type pop-up menu  40
scoring markers  113, 121–124
scroll bars  35, 89–90
scrubbing

projects  55
Search database  64–65
searches, keyword  39–40
Search Results list  40
Search tab  39–40, 59–65
search tags  176
Search Text field  40, 60
segments  106–107
Selection Length value slider  32
semitones  107–108
sends

adding to tracks  137
busses routed to  138
bypassing  139
effects and  137–139
envelopes and  151
pan position  139
reordering  138
using  86
volume level  138

Setup button  40
shelf filters  130
Show pop-up menu  34, 42
SMPTE (Society of Motion Picture and Television 
Engineers)  76
Snap button  36
Snap option  70–71
snapping

clips to adjacent clips  104
clips to markers  122
envelope points  146

Snap To Value pop-up menu  36
Snap To values  36, 70–71
Society of Motion Picture and Television Engineers 
(SMPTE)  76
Solo button  35, 97–98
soloing tracks/busses/outputs  97–98
sound

See also audio
musical sounds  14
recording  15–18
recording. See recording audio
volume. See volume

Soundtrack
interface  31
introduction to  7–8
keyboard shortcuts  189–194
learning about  10
onscreen help  11
preferences  73–76
resources  10
roundtrips to/from Final Cut Express  168–169

setting up. See system setup
software installation  21
specifications  12
system considerations  21–22
website for  11

sound waves  13, 15, 16
source audio files  101, 110–111
speakers  23, 26, 27
specifications  12
Split menu item  106, 107
splitting audio clips  106–107
Split tool  106
startup preferences  73
Stereo checkbox  43
stereo delays  132
.stmp extension  77, 82
stretching technique  181
submixes  86
synchronization  76
Synchronization preferences  76
system requirements  21
system setup  21–29

connecting audio equipment  23–27
control interface  29
example hardware setups  27–29
FireWire audio interface  29
overview  21
powered speakers  27
software installation  21
system considerations  21–22
USB audio interface  28

T
tabs

described  32
detaching/reattaching  49
keyboard shortcuts  189–190
reordering  48

tagged audio clips  107–108
tagged audio files  59, 173–188
tags  173, 175, 176
Tags tab  174, 175–176
tail effect  82
takes. See recording audio
Tap tempo delays  132
tempo  19, 80, 123–124, 173
text, showing in Toolbar  51
This  74
threshold  126
timbre  14
time-based effects  132–133
Time-based format  53, 78, 79, 92, 98, 157
timecode

aligning audio clips to  92, 122
MIDI Timecode  33
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Time-based format  53, 54
time markers and  121
Time ruler units and  115, 120

timecode format  120
Time Code Offset synchronization settings  76
Time display  35, 52–54, 120
time format

described  120
projects  92
setting  78–79
tracks  98

Timeline
adding audio files to  83–84
controls  36
editing audio clips in  101–111
Global view  92
headers  35–36
keyboard shortcuts  192–193
moving audio clips in  103–104
navigating in  89–93
overview  34–35
preferences  74
recording audio in  159–162
scrubbing projects in  55
setting track height in  91
track controls  35–36
working in  89–113
zooming in/out  90–91

Timeline controls  35, 36
Timeline editing tools  34
time markers  112–113, 121, 122
Time ruler  35, 92, 120
time signature  19, 40, 80
Time Signature pop-up menu  40
Timeslices  153–157
Timeslice selection area, changing  156–157
tip-ring (TR) connectors  25
tip-ring-sleeve (TRS) connectors  25
tone  128
tone color  14
tonic  19, 81
Toolbar  32, 33, 50
Touch mode  152
TR (tip-ring) connectors  25
Track area  35
track controls  35–36, 86, 96–100
track envelopes  144
Track Height control  36, 91
track pan envelopes  144
tracks

adding  94
adding sends to  137
adjusting pan position  97
adjusting volume  96
changing icon for  96
copying  95

described  89
effects  99–100
enabling for recording  160
envelopes for  100
exporting  167
keyboard shortcuts  193
moving  95
moving audio clips between  103
muting  97, 170
numbered  96
overview  86
removing  101
renaming  96
routing to busses  86
selecting  95
selecting audio clips in  101
setting height of  91
showing  144
soloing  97–98
time format  98
working with  94–101

transducers  15
transients  173, 176, 181–182, 188
Transients tab  174, 176–177, 181
transport controls  32, 33, 56–57, 117–118
Transpose pop-up menu  46
treble  129
troubleshooting  195–197
TRS (tip-ring-sleeve) connectors  25
truncate mode  81
Type buttons  46

U
Undo command  69
Universal Serial Bus. See USB
upsampling  79
USB (Universal Serial Bus)  23, 24
USB audio interface  28, 196
USB cables  24
USB connectors  24
USB devices  24, 196
USB hubs  24, 196
User Manual  11
Utility window  31, 42–46

V
Value value slider  46
verses  20
video  115–124

for DVDs  79
frame rates  121
importing into projects  115, 116
playback of  117–118
removing from projects  124
time format  120
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transport controls  117–118
using markers with  121–124
using Time display with  120
using Time ruler with  120
working with  115–124
working with audio in  120

videocassette decks  23
video clips

importing into projects  117
reconnecting  72
removing from projects  124
timecode position  121, 122
viewing details of  119

video files
adding to projects  9
previewing  66, 119
reconnecting  72
saving with projects  83
size of  171
viewing details about  45, 119

video frame rate, choosing  75, 121
Video Playback value slider  43
Video Scale pop-up menu  43
Video tab  42, 117, 118
video timecode format  120
video transport controls  43
video viewing area  43
viewing area  43
volume

adjusting for busses  96
adjusting for outputs  96
adjusting for tracks  96
described  14
sends  138

volume envelopes  144

volume slider  36, 67, 96
VST plug-in  22

W
waveforms

clip offset and  109
WAV files  57, 173–188
websites

AppleCare Support  197
Apple homepage  12
Apple Service and Support  11
Apple Store  12
Apple websites  12
FireWire  12
QuickTime  12
Soundtrack  11

wet signal  133
windows  31

closing  48
keyboard shortcuts  189–190
minimizing to Dock  48
moving  48
resizing  48

workflow, basic  9–10
workspace, setting up  48–51

X
XLR cables  25
XLR connectors  25

Z
Zoom control  36, 90–91
zooming in/out

with scroll wheel  90–91
with Zoom control  90–91
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