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Documentation and Resources

You can use Final Cut Express HD to create movies of any 
budget, style, and format. Final Cut Express HD comes with 
both printed and onscreen documentation to help you 
learn how.

This preface provides information on the documentation available for Final Cut Express HD, 
as well as information about Final Cut Express HD resources on the web.

Final Cut Express HD comes with several types of documentation to help you learn 
more about movie editing and how to use the application:
Â Final Cut Express HD Getting Started
Â Final Cut Express HD onscreen help

Getting Started
The Final Cut Express HD Getting Started book provides an overview of the application 
and explains the basics of editing in Final Cut Express HD. If you are new to 
Final Cut Express HD and want to start using the application right away, read this 
book first.

Onscreen Help
Onscreen help (available in the Help menu) provides easy access to information while 
you’re working in Final Cut Express HD. An onscreen version of the Final Cut Express HD 
User Manual is available here, along with other documents in PDF format and links 
to websites.

To access onscreen help:
m In Final Cut Express HD, choose an option from the Help menu.
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Onscreen User Manual

 

The 

 

Final Cut Express HD User Manual

 

 provides comprehensive information about 
the application.

 

To access the onscreen user manual:
m

 

In Final Cut Express HD, choose Help > Final Cut Express HD User Manual.

 

Information About New Features

 

For information about features that have been added or enhanced since the last version 
of Final Cut Express HD, you can read the New Features section of the onscreen help.

 

To access the New Features document:
m

 

In Final Cut Express HD, choose Help > New Features.

 

Apple Websites

 

There are a variety of discussion boards, forums, and educational resources related to 
Final Cut Express HD on the web. 

 

Final Cut Express HD Websites

 

The following websites provide general information, updates, and support information 
about Final Cut Express HD, as well as the latest news, resources, and training materials.

For information about Final Cut Express HD, go to:
Â

 

http://www.apple.com/finalcutexpress

To get more information on third-party resources, such as third-party tools, resources, 
and user groups, go to:
Â

 

http://www.apple.com/finalcutexpress/resources.html

For information on the Apple Pro Training Program, go to:
Â

 

http://www.apple.com/software/pro/training

To provide comments and feedback to Apple about Final Cut Express HD, go to:
Â

 

http://www.apple.com/feedback/finalcutexpress.html

 

Apple Service and Support Website

 

The Apple Service and Support website provides software updates and answers to the 
most frequently asked questions for all Apple products, including Final Cut Express HD. 
You’ll also have access to product specifications, reference documentation, and Apple 
and third-party product technical articles:
Â

 

http://www.apple.com/support

http://www.apple.com/finalcutexpress
http://www.apple.com/finalcutexpress/resources.html
http://www.apple.com/software/pro/training
http://www.apple.com/feedback/finalcutexpress.html
http://www.apple.com/support


IPart I: An Introduction 
to Final Cut Express HD

Find out how Final Cut Express HD fits into the moviemaking 
process and learn about fundamental concepts of digital video 
editing and the basic elements of a Final Cut Express HD project.

Chapter 1  About the Post-Production Workflow 

Chapter 2  Video Formats and Timecode 

Chapter 3  Understanding Projects, Clips, and Sequences 
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1 About the Post-Production 
Workflow

No matter what your project, Final Cut Express HD is the 
cornerstone of your post-production workflow.

This chapter covers the following:
Â The Industry Workflow (p. 29)
Â The Post-Production Workflow (p. 30)

The Industry Workflow
Before you start editing, it’s helpful to consider how post-production fits into the 
overall moviemaking workflow. Even though no two movie projects follow exactly the 
same steps, there is a common workflow that almost every project adheres to. From 
conception to completion, the basic steps to complete a film or video project are 
described below.

Step 1:  Scripting
Scripting is where the movie is conceived and written.

Step 2:  Preproduction
This is where budgeting, casting, location scouting, equipment and format selection, 
and storyboarding take place.

Step 3:  Production
Production is where you create your footage, capturing performances using video or 
film cameras, as well as audio recorders. Lighting, cinematography, acting, and 
directing all come together to create the elements used to tell your story or deliver 
your message. For practical reasons, scenes are usually shot out of order, which means 
they have to be properly arranged during editing.
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Step 4:  Post-Production
Post-production is where you organize and assemble your production footage, putting 
scenes in proper order, selecting the best takes, and eliminating unnecessary elements. 
Production sound is synchronized (with the picture), edited, sometimes rerecorded, 
and mixed. Music is composed and added. Footage is color-corrected and special 
effects are created. The final movie is output to tape, film, or some other high-quality 
media format.

Step 5:  Distribution
Distribution is when you release a movie for viewing. This may involve theater 
screenings, video and DVD releases, festival submissions, or web delivery.

The Post-Production Workflow
The post-production phase begins with the raw source footage and ends with a 
completed movie, ready for making distribution copies. As technology evolves, post-
production continues to proliferate into an increasing variety of jobs and tasks. Where 
there was once a single editor who was responsible for the majority of the post-
production process, there may now be a whole special effects team, an audio 
department, a colorist (responsible for color correction), and a number of assistant 
editors keeping track of all the footage. Final Cut Express HD is at the heart of the post-
production pipeline, allowing you to organize and assemble media from multiple 
sources into a finished product.
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Here is an overview of the basic Final Cut Express HD post-production workflow. As you 
begin your project, remember that there are no hard and fast rules for editing. Different 
editors have different working styles and, given the same source material, no two 
editors will cut the same finished program. The workflow described here offers just one 
example of how you might approach a typical project.

Distribution

Industry Workflow
Final Cut Express HD

Post-Production Workflow

Preproduction

Production

Post-Production

Planning

Setting Up

Logging 
and Capturing

Editing

Mixing Audio

Adding Effects

Outputting

Scripting
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Step 1:  Planning
Planning is where you choose your basic workflow, such as offline and online editing 
(for projects with a lot of media) or editing the uncompressed footage (for shorter 
projects with quick turnaround times), choose input and output formats, and plan for 
equipment requirements (such as hard disk space), timecode and sync requirements, 
special effects shots and color correction, audio mixing requirements, and so on.

Planning for post-production primarily means preparing for each of the upcoming 
post-production phases:  choosing input and output formats; acquiring your original 
footage, music, and graphics; deciding on a logging and capturing method; choosing 
an editing strategy; and planning the scope of effects you will be adding so you can 
determine how much time and support you will need to dedicate to them.

Step 2:  Setting up
In this phase, you set up your editing system by installing and connecting the hardware 
you need, as well as configuring your software. For example, before logging and 
capturing, you need to connect the video and audio from your camcorder or VTR (video 
tape recorder) to your computer. You also need to make sure that the correct presets are 
chosen within Final Cut Express HD, so that Final Cut Express HD knows what video and 
audio formats you are capturing and what kind of device control you’re using. (Device 
control allows Final Cut Express HD to remotely control video and audio devices.)

Step 3:  Capturing and importing
Once you’ve set up your editing system, you need to sort through your raw footage 
and then transfer it to your computer’s hard disk for editing. 

Capturing is the process of getting source media from your video camcorder or 
deck onto your computer’s hard disk. You can use the device control capabilities 
of Final Cut Express HD and your DV camcorder to do this. (Device control allows 
Final Cut Express HD to control a DV camcorder through a FireWire connection.) 
Final Cut Express HD allows you the flexibility of capturing individual clips or an 
entire tape.

You can also import QuickTime, audio, and graphics files, such as a music track from a 
CD, a still image, or a layered Photoshop file. You can import files at any time during 
your project. For example, if someone is creating an elaborate graphics file for an 
opening sequence, you may be in the midst of editing before the finished file is ready 
to import.
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Step 4:  Editing
The editing process involves taking the video and audio you’ve captured, along with 
any music or graphics you’ve imported, and arranging these raw materials into a final 
edited sequence of clips. Most editors start with a rough cut, where they quickly 
arrange all of the clips for a movie in sequence. Once that’s finished, they work on fine-
tuning, subtly adjusting the edit points between clips and refining the pacing of each 
cut. Basic audio editing and synchronizing are also part of this process, as well as 
adding transitions, such as fades and dissolves.

Often, the type of project you’re working on determines your method of editing. For 
example, documentary editing, in which the script often evolves in parallel with the 
editing, is quite different from commercial television and film editing, in which there is 
already a finished script to provide an order for clips. 

Step 5:  Mixing audio
Once your movie is edited and the picture is “locked,” meaning the duration of the 
movie is fixed and you no longer intend to change any of the edits, you can begin 
working more extensively on your audio. This involves:
Â Cleaning up the dialogue with more detailed audio editing, balance audio levels, 

and equalization
Â Adding sound effects, music, and voiceover on additional audio tracks in the sequence
Â Mixing the levels of all the different clips together to create a balanced sound mix

You can use Final Cut Express HD for each of these processes. For more information, see 
“Overview of Audio Mixing” on page 561.

Note:  You can also sweeten your audio with another audio application, perhaps even 
at another facility. To export your movie audio, see “Exporting Audio for 
Mixing in Other Applications” on page 1015.

Step 6:  Adding effects
Creating effects tends to be more time-consuming than cuts-only editing, so it’s good 
to focus on basic edits first and work on effects when the timing of your project is 
finalized. Effects are any enhancements you want to make to your footage, such as 
color correction, special transitions, animation, still or motion graphics, multilayered 
images (compositing), and titles. Final Cut Express HD has a wide variety of video and 
audio filters, each with parameters that you can keyframe to adjust over time in your 
sequence, as described below. 

Step 7:  Outputting
Once editing is finished, effects are added, and the final audio mix is complete, you can 
output your movie to videotape or film. You can also export to a QuickTime format for 
web delivery or use in a DVD-authoring application.
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2 Video Formats and Timecode

Before you begin editing, you need to decide what video 
format you will capture, edit, and output. The format you 
choose determines your post-production workflow.

This chapter covers the following:
Â About Nonlinear and Nondestructive Editing (p. 35)
Â Video Formats Compatible With Final Cut Express HD (p. 36)
Â Audio Formats Compatible With Final Cut Express HD (p. 36)
Â Video Format Basics (p. 36)

About Nonlinear and Nondestructive Editing
In the past, video editing was a time-consuming process. With linear editing, video 
editors had to edit everything onto a tape sequentially, one shot after another, from 
the beginning to the end. If you wanted to insert a series of shots in the middle of your 
edit, you had to reedit everything forward from that point.

Final Cut Express HD lets you do nonlinear, nondestructive editing. Unlike traditional 
tape-to-tape editing, Final Cut Express HD stores all of your footage on a hard disk, 
allowing you to access any frame of your footage instantaneously. Without the 
constraints of linear editing, you are free to combine shots in different orders and 
change their durations until you arrive at the exact sequence you want. Video and 
audio effects, such as scaling, position, rotation, speed changes, and multiple layers can 
also be applied and played back in real time. No matter how you process your footage, 
the underlying media is never touched. This is known as nondestructive editing, because 
all of the changes and effects you apply to your footage never affect the media itself.
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Video Formats Compatible With Final Cut Express HD
Long before editing begins, the most basic decision you need to make is which format 
to shoot with. The format you choose affects the equipment needed for editorial work, 
as well as how the finished product will look. 

Final Cut Express HD uses QuickTime technology, allowing you to use almost any digital 
video format available. This flexibility ensures that your Final Cut Express HD editing 
system always works with the latest video formats.
Â DV editing:  Final Cut Express HD supports DV video natively, using your computer’s 

built-in FireWire port for capture and output. Therefore, your system requires no 
additional hardware to edit DV material on your computer. You can capture, edit, and 
output the exact same data that is recorded on tape, resulting in no quality loss.

Â QuickTime-compatible files:  Because Final Cut Express HD uses QuickTime technology, 
almost any QuickTime-compatible file format can be imported and exported. This 
allows you to import files created in video editing, motion graphics, and photo 
editing applications. For a list of all formats that you can import, see “Learning About 
QuickTime” on page 979.

Using Multiple Video Formats
You may find it necessary to use source material from a variety of formats in your 
project. If so, be aware that in Final Cut Express HD, clips with settings that don’t match 
your sequence settings (such as image dimensions or frame rate) need to be rendered 
before they can be played back.

Audio Formats Compatible With Final Cut Express HD
You can use a variety of audio with Final Cut Express HD, including audio files captured 
from tape, imported from audio CDs, or provided by musicians and sound designers. 
For more information, see “About Importing Audio Files” on page 204.

Video Format Basics
Most video formats are described by the following characteristics:
Â Standard
Â Image dimensions and aspect ratio
Â Frame rate
Â Scanning method

For a more thorough explanation of video formats, see Appendix A, “Video Formats,” on 
page 1025.
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Video Standards
A number of video standards have emerged over the years. Standard definition (SD) 
video formats have been used for broadcast television from the 1950s to the present. 
These include NTSC, PAL, and SECAM, regional video standards, with each used in 
certain countries and regions of the world. 
Â NTSC (National Television Systems Committee):  The television and video standard used 

in most of the Americas, Taiwan, Japan, and Korea. 
Â PAL (Phase Alternating Line):  The television and video standard used in most of 

Europe, Brazil, Algeria, and China. 
Â SECAM:  A video standard that is based on PAL and used in countries such as France, 

Poland, Haiti, and Vietnam. SECAM is not supported by Final Cut Express HD. However, 
editing work is usually done in PAL and converted to SECAM for broadcasting.

Important:  When you are specifying your initial settings, make sure you choose an Easy 
Setup that corresponds to your country’s video standard. (An Easy Setup is a collection 
of settings that determines how Final Cut Express HD works with your editing system.) 
For more information, see “Opening Final Cut Express HD and Choosing Your 
Initial Settings” on page 146.

Originally, all these formats were analog. Analog video uses a signal that consists of a 
constantly varying voltage level, called a waveform, that represents video and audio 
information. Analog formats such as VHS must be digitized, or captured, for use by 
Final Cut Express HD.

More recently, digital standard definition video formats were introduced, as well as digital 
high definition (HD) video formats. Most consumer camcorders today record standard 
definition digital video (such as DV) or high definition digital video (such as HDV).

Image Dimensions and Aspect Ratio
The horizontal and vertical pixel dimensions of your format determine the frame size 
and aspect ratio. For example, standard definition (SD) NTSC video is 720 pixels wide 
and 480 pixels tall. High definition video is either 1280 x 720 or 1920 x 1080, and is 
usually referred to by the vertical dimension and the frame rate (for example 720p60 or 
1080i30).

The aspect ratio of a video frame is the width with respect to the height. Standard 
definition video has an aspect ratio of 4:3, while high definition uses 16:9.

Note:  You may notice that 1280/720 or 1920/1080 is equivalent to 16:9, while 720/480 is 
not equivalent to 4:3. This is because standard definition digital video uses pixels that 
are rectangular, not square. For more information, see Appendix A, “Video Formats,” on 
page 1025.
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Frame Rate
The frame rate of your video determines how quickly frames are recorded and played 
back. The higher the number of frames per second (fps), the less noticeably the image 
flickers on screen. There are several common frame rates in use:
Â 24 fps:  Film, certain high definition formats, and certain standard definition formats 

use this frame rate. This may also be 23.98 fps for compatibility with NTSC video.
Â 25 fps:  Standard definition PAL
Â 29.97 fps:  Standard definition NTSC
Â 59.94 fps:  720p high definition video frame rate. This can also be 60 fps.

For more information, see Appendix B, “Frame Rate and Timecode,” on page 1047.

Scanning Method
Video frames are composed of individual lines, scanned from the top of the screen to 
the bottom. Lines may be scanned progressively (one line at a time), or interlaced 
(every other line during one scan, and then the alternate lines on a subsequent scan). 
Standard definition video uses interlaced scanning, while high definition formats may 
use either interlaced or progressive scanning. For more information, see Appendix A, 
“Video Formats,” on page 1025.
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3 Understanding Projects, Clips, 
and Sequences

The basic elements in Final Cut Express HD are projects, clips, 
and sequences. Once you learn what these are and how you 
can use them, you can begin working in Final Cut Express HD.

This chapter covers the following:
Â The Building Blocks of Projects (p. 39)
Â Working With Projects (p. 43)
Â About the Connection Between Clips and Media Files (p. 47)
Â Filenaming Considerations (p. 49)

The Building Blocks of Projects
Media files, clips, and sequences are the elements that provide the main foundation for 
your work in Final Cut Express HD. You use projects and bins to organize these 
elements in your program.

What Are Media Files?
Media files are the raw materials you use to create your movie. A media file is a video, 
audio, or graphics file on your hard disk that contains footage captured from videotape 
or originally created on your computer. Since media files—especially video files—tend 
to be quite large, projects that use a lot of footage require one or more high-capacity 
hard disks.

Many media files contain multiple tracks. For example, a typical DV media file has a 
video track, audio track, and timecode track. In a Final Cut Express HD sequence, you 
can work with each of these media tracks as separate items, either in sync or separately.

Before you can edit in Final Cut Express HD, you need to capture media files from a 
video deck or camcorder to your hard disk. For more information about capturing 
media files, see “Capturing Your Footage to Disk” on page 171.
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What Are Clips?
Once you have media files on your hard disk, you need a way of working with them in 
Final Cut Express HD. A clip is the most fundamental object in Final Cut Express HD. 
Clips represent your media, but they are not the media files themselves. A clip points 
to, or connects to, a video, audio, or graphics media file on your hard disk. (For more 
information on the relationship between media files and clips, see “About the 
Connection Between Clips and Media Files” on page 47.)

Clips allow you to easily cut, trim, rearrange, and sort your media without manipulating 
it directly. You manage and organize your clips in the Browser. The three kinds of clips 
you’ll see most often are video, audio, and graphics clips, but there are other kinds of 
clips that can be stored within a project, such as a generator clip (a clip whose media is 
generated within Final Cut Express HD). You can also subdivide a clip into separate 
pieces, called subclips, to further organize your footage.

ClipClip Clip

Media files on your hard disk

Project
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What Are Sequences?
A sequence is a container for editing clips together in chronological order. The editing 
process involves deciding which video and audio clip items to put in your sequence, 
what order the clips should go in, and how long each clip should be. Sequences are 
created in the Browser. To edit clips into a sequence, you open a sequence from the 
Browser into the Timeline. 

A sequence contains one or more video and audio tracks, which are empty when first 
created. When you edit a clip into a sequence, you copy the clip’s individual clip items to 
the sequence. For example, if you drag a clip that contains one video and two audio 
tracks to the Timeline, a video clip item is placed in a video track in the Timeline, and 
two audio clip items are placed in two audio tracks. In a sequence, you can move any 
clip item to any track, allowing you to arrange the contents of your media files however 
you want.

Project

ClipClip Clip

Sequence
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What Are Projects?
A project contains all of the clips and sequences you use while editing your movie. 
Once you create or open a project, it appears as a tab in the Browser. There’s no limit to 
the number of items, including clips and sequences, that can be stored in your project 
in the Browser. 

A project file acts as a sort of database for tracking the aspects of your edited movie:
Â video, audio, and still image clips
Â comments, descriptions, and notes for all your clips
Â sequences of edited clips
Â motion and filter parameters
Â audio mixing levels
Â bins, or folders within a project in the Browser, for organizing elements, such as clips 

and sequences.

To start working in Final Cut Express HD, you must have a project open in the Browser. 
For more information, see Chapter 5, “Browser Basics,” on page 65. You can have multiple 
projects open at the same time, each represented by its own tab in the Browser. 

Note:  A project does not contain any media at all, which keeps it small and portable. 
Even though project files refer to your media files, the media is not actually stored in 
the project. By separating the structure of your project from the associated media, your 
project can easily be archived or transferred to another computer, and it can be 
opened even if none of the media files can be located. Compared to media files, 
project files are relatively small and portable. You can make regular backup copies of 
your project without filling your hard disk.

Project

Audio clip

Video clip

Still image

Sequence

ABC
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What Are Bins?
A bin is a folder within a project that can contain clips and sequences, as well as other 
items used in your project, such as transitions and effects. You use bins to organize 
these elements, sort them, add comments, rename items, and so on. Bins help you to 
design a logical structure for your projects, making your clips easier to manage.

You can create separate bins for organizing clips by movie scene, source tape, or any 
other category. You can organize bins hierarchically and open them in their own 
windows. You can even put bins inside other bins. There is no limit to the number of 
bins you can have in your project, or the number of items you can store in each bin.

Bins exist only in project files. Changes you make to the contents of a bin, such as 
deleting, moving, and renaming clips or renaming the bin itself, have no effect on the 
original media files stored on your computer’s hard disk. If you delete a clip from a bin, 
the clip’s media file is not deleted from the hard disk. Likewise, creating a new bin does 
not create a new folder on your hard disk.

Working With Projects
How you use and organize your projects depends on the scope of your movie as well 
as your particular organizational style. These factors also affect your decision to use one 
or more sequences in your project.

Project

Bin 1
Sequence 1

Clip

Bin 2

Clip

ClipClip
Clip Clip Clip

Clip Clip Clip

Clip
Clip

Clip
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Organizing Your Projects
Typically, you create a new project file for each movie you work on, regardless of its 
duration. For example, if you’re working on a documentary about a bicycle 
manufacturing company, you would create a project for it. If you’re also working on an 
industrial training video about how to fix bicycles, that would be a second, separate 
project. Both projects could conceivably refer to some of the same media, but they are 
completely independent structures, each with their own clips, bins, and sequences.

Very large movie projects, such as feature films and documentaries with high shooting 
ratios (meaning most of the footage shot during production will not be used in the 
final movie), may contain thousands of clips. Although the number of clips and 
sequences you can store in a project is theoretically unlimited, Final Cut Express HD 
may take longer to search, sort, and update if there are too many clips. If you find that 
managing your project is becoming difficult, you can always break one project into 
several for the early editing stages.

Using More Than One Sequence in a Project
For some projects, it makes sense to use several different sequences within the project. 
You can use sequences in several ways including:
Â Sequences as scenes:  Break a movie into a series of separate sequences for each scene.
Â Sequences as versions:  Edit different versions of the same movie, with each as its own 

sequence. Examples are a television commercial with several alternative sound mixes, 
or a documentary cut to feature film length as well as broadcast television length.

Â Sequences for special effects:  This allows you to separate elaborate effects shots in 
separate sequences so you can render them separately.

Creating and Saving Projects
When you create a new project in Final Cut Express HD, a new blank sequence is 
automatically created and named Sequence 1. You can change the sequence name to 
better reflect its content or the type of program you’ll be working on. The settings for 
the new sequence are determined by your current Easy Setup. (To check your current 
Easy Setup, choose Final Cut Express HD > Easy Setup.)

Note:  When you open Final Cut Express HD for the first time, there are some initial 
settings you must specify before you can create and save projects. For more 
information, see “Connecting Your Equipment” on page 145.
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To create a new project:
m Choose File > New Project. 

A new, untitled project appears in the Browser with an empty sequence. You can name 
the project when you save it.

To save a project:
1 Click the project’s tab in the Browser

2 Choose File > Save Project (or press Command-S).

3 If you haven’t named the project yet, a dialog appears. Enter a name and choose a 
location for the project, then click Save.

To save all open projects:
m Choose File > Save All (or press Option-S).

If you haven’t named a project yet, a dialog appears where you can enter a name and 
choose a location for the project.

A new sequence is
automatically created

when you create a
new project.

This is your
new project.
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Opening and Closing Projects
You can open and work on more than one project at a time. When you finish working 
and quit Final Cut Express HD, a message appears for each open project, asking if you 
want to save your changes. The next time you open Final Cut Express HD, all projects that 
were open at the end of your last session open automatically. You can have multiple 
projects open at the same time, each represented by its own tab in the Browser.

To open a project:
1 Choose File > Open. 

2 Locate and select the project file, then click Open.

If you created the project in a previous version of Final Cut Express HD, you’ll be asked 
if you want to update your project. For more information, see “Backing Up 
and Restoring Projects” on page 903.

To close a project:
1 Click the project’s tab to bring it to the front.

2 Do one of the following:

Â Choose File > Close Project.
Â Control-click the project’s tab, then choose Close Tab from the shortcut menu 

that appears.
Â Press Control-W.

3 If you’ve modified the project and haven’t saved it, a message asks if you want to save 
changes to the project. Click Yes to save the project.

Control-click the tab and 
choose Close Tab.
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To switch between several open projects:
m In the Browser, click a project’s tab.

To close all open projects:
m Close the Browser. 

Any project that has its own window (because you dragged the project’s tab out of the 
Browser) remains open.

About the Connection Between Clips and Media Files
Clips are not to be confused with the media files you captured to your computer’s hard 
disk. A clip refers to a media file on your computer’s hard disk, but the clip is not the 
media file itself. Clips usually reference all of the content within a media file, but you 
can also create subclips that reference only part of a media file, or merged clips that 
refer to several media files at once.

A Final Cut Express HD clip refers to its media file via the clip property called Source, 
which describes the location of the media file in the form of a directory path. For 
example, the directory path for a clip’s media file might look like this:

/MyScratchDisk/Capture Scratch/MyProject/MyMediaFile

Note:  Every file on your hard disk can be located by its directory path. A directory 
path describes where a file is located within the file and folder hierarchy of the 
operating system.

To switch between
projects, click a

project’s tab.
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To see a clip’s Source property:
1 Select a clip in the Browser by clicking it.

2 Choose Edit > Item Properties > Format (or press Command-9).

The Item Properties window appears.

3 Look at the directory path in the clip’s Source field.

4 If you can’t see the complete directory path, you can do one of the following:

Â Drag the right edge of the column heading to the right to increase the column width.
Â Move the pointer over the directory path in the Source field, then wait until a tooltip 

appears showing the complete directory path.

Relationship Between Source Tapes, Media Files, and Clips
The relationship between source tapes, media files, and clips is described below.
Â Source tape:  An original videotape from your production.
Â Media file:  A QuickTime movie file created by capturing video, audio, and timecode 

from the source tape to a computer hard disk. This is a copy of the original footage.
Â Clip:  An object in a Final Cut Express HD project that represents a media file on the 

scratch disk. A clip connects to a media file, but it isn’t the media file itself. If you 
delete a clip, the media file remains intact on the scratch disk. If you delete the media 
file, the clip remains in the project, but it is no longer connected to its media. You 
can create clips by importing or dragging media files to the Final Cut Express HD 
Browser.

Reconnecting Clips to Media Files
If you modify, move, or delete your media files on disk, the clips in your project lose the 
connection to the media files and they become offline clips. In this case, the word 
offline refers to the fact that a clip’s media file has become unavailable.
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An offline clip has a red slash through its icon in the Browser. In the Timeline, an 
offline clip appears white (when you play back your sequence in the Canvas, offline clips 
display a “Media Offline” message). To view these clips properly in your project, you need 
to reconnect the clips to their corresponding media files at their new locations on disk. 
This reestablishes the connection between the clips and their media files.

Final Cut Express HD allows you to reconnect clips to media files in whatever way suits 
your project. For example, you can work on one project on two different editing 
systems that both contain the same media files. When you transfer the project from 
one system to another, you can easily reconnect the project clips to the local media 
files. For more information on reconnecting offline clips, see “Reconnecting Clips 
and Offline Media” on page 933.

Filenaming Considerations
Proper filenaming is one of the most critical aspects of media and project 
management. When you capture your media files, consider how and where your files 
may be used in the future. Naming your files simply and consistently makes it easier to 
share media among multiple editors, transfer projects to other editing systems, move 
files across a network, and properly restore archived projects. The following sections 
present several issues to consider when naming project files and media files.

Offline clips 
in the Timeline

Offline clips in
the Browser
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Avoiding Special Characters
The most conservative filenaming conventions provide the most cross-platform 
compatibility. This means that your filenames will work in different operating systems, 
such as Windows, Mac OS X and other Unix operating systems, and Mac OS 9. You also 
need to consider filenaming when you transfer files via the Internet, where you can never 
be certain what computer platform your files may be stored on, even if temporarily.

Most special characters should be avoided. Here are some suggested conservative 
filenaming guidelines for maximum cross-platform compatibility:

Avoid Example characters Reasons

File separators : (colon)
/ (forward-slash)
\ (backward-slash)

You cannot use colons (:) in the 
names of files and folders 
because Mac OS 9 (Classic) uses 
this character to separate 
directories in pathnames. In 
addition, some applications may 
not allow you to use slashes (/) 
in the names of items.
These characters are directory 
separators for Mac OS 9, 
Mac OS X, and DOS (Windows) 
respectively.

Special characters not included 
in your native alphabet

� � ¢ ™ These characters may not be 
supported or difficult to work 
with when exported to certain 
file formats, such as EDL, OMF, 
or XML.

Punctuation marks, parentheses, 
quotation marks, brackets, and 
operators.

. , [ ] { } ( ) ! ; “ ‘ * ? < > | These characters are often used 
in scripting and programming 
languages. 

White space characters such 
as spaces, tabs, new lines, and 
carriage returns (the last two 
are uncommon).

White space is handled 
differently in different 
programming languages and 
operating systems, so certain 
processing scripts and 
applications may treat your files 
differently than expected. The 
most conservative filenames 
avoid all use of whitespace 
characters, and use the 
(underscore) _ character instead.
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Restricting Length of Filenames
Although current file systems such as HFS+ (used by Mac OS X) allow you to create 
filenames with a 255-character limit, you may want to limit your filename length if you 
intend to transfer your files to other operating systems. Earlier versions of the Mac OS 
only allow 31-character filenames, and if you want to include a file extension (such as 
.fcp, .mov, or .aif ), you need to shorten your Mac OS 9-compatible filenames to 
27 characters.

For EDL files, which may be stored on DOS-compatible disks, you should limit your 
filenames to 8-characters plus a 3-character file extension (.EDL).

Using Filename Extensions
Mac OS X and other operating systems can use file extensions when determining 
which application to open a file with, or what method of transfer to use for a network 
transfer. If you intend to transfer your media or project files to non-Macintosh 
computer platforms, you should use standard file extensions for your files. Some 
common file extensions include:  .mov (QuickTime movie file), .xml (XML file), .zip (ZIP 
compressed archive file), .aif (AIFF audio file), .wav (WAVE audio file), .psd (Photoshop 
graphics file), .jpg (JPEG graphics file), and .tif (TIFF graphics file).

Adding Times and Dates to Final Cut Express HD Project Names
When you make a backup copy of your project file, adding the date to the project 
name helps identify the file among the other saved versions. If you add dates to a 
filename, avoid using special characters like the slash (/), since that may be interpreted 
by Mac OS X as a file separator.

The Final Cut Express HD autosave feature appends the date and time in the following 
format:  ProjectName_03-21-04_1744. The filename above is a backup of a project called 
ProjectName. The date is March 21, 2005, and it was saved at 5:44 PM. Note that the 
name includes no white space. This filenaming convention is simple, consistent, and 
easily identifies the order in which the project files were created. (For more information 
about this feature, see “Backing Up and Restoring Projects” on page 903.

Using Multiple Hard Disks
If you have multiple hard disks and partitions, or volumes, that have similar names, they 
may cause problems during the capture process. Each hard disk should have a name 
that doesn’t contain the entire name of another disk or partition. 
Â Avoid filenames such as:  “Media” and “Media 1”
Â Create filenames such as:  “Zeus” and “Apollo”
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4 Overview of the 
Final Cut Express HD Interface

The Final Cut Express HD interface has four main windows 
and a Tool palette. 

This chapter includes:
Â Basics of Working in the Final Cut Express HD Interface (p. 55)
Â Using Keyboard Shortcuts, Buttons, and Shortcut Menus (p. 57)
Â Customizing the Interface (p. 59)
Â Undoing and Redoing Changes (p. 63)
Â Entering Timecode for Navigation Purposes (p. 64)

Basics of Working in the Final Cut Express HD Interface
There are four main windows in Final Cut Express HD that you use while you are 
making your movie. You may want to open Final Cut Express HD so you can view these 
windows and familiarize yourself with them.

Note:  If you’re opening Final Cut Express HD for the first time, you’re prompted to choose 
an Easy Setup (a collection of settings that determines how Final Cut Express HD works 
with your editing system) and a scratch disk (the hard disk where you’ll store your 
captured media files). For more information about these settings, see “Opening 
Final Cut Express HD and Choosing Your Initial Settings” on page 146.

To open Final Cut Express HD:
m In the Finder, double-click the Final Cut Express HD icon in the Applications folder.

You may also choose to add the Final Cut Express HD icon to the Dock for easier access. 
For more information, see Mac Help.

You’ll see these windows when you open a sequence with clips already in it. These 
windows are covered in more detail in the chapters that follow.
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Before working in a window in Final Cut Express HD, you must make sure it’s the 
currently selected (or “active”) window. Otherwise, your actions and commands might 
trigger actions in another window.

Important:  Menu commands and keyboard shortcuts apply to the active window. 

To determine the active window:
m Look for the highlighted title bar.

To make a window active, do one of the following:
m Click anywhere in the window.

m Press one of the following keyboard shortcuts:

Â Browser:  Command-4
Â Viewer:  Command-1
Â Timeline:  Command-3
Â Canvas:  Command-2
Â Audio meters:  Option-4

Note:  There is no keyboard shortcut to open the Tool palette.

m Choose Window, then in the submenu, choose the window you want to display.

Audio meters:  These 
floating meters let you 
monitor audio levels.

Viewer:  Used to preview and prepare source 
clips for editing, as well as adjust filter and 
motion parameters to clips.

Browser:  This is where
you organize the media

in your project.

Canvas:  Allows you 
to view your edited 
sequence, as well as 
perform a variety of 
editing functions. 
Works in parallel with 
the Timeline.

Timeline:  This displays
sequences.

Tool palette:  This 
contains tools for 
selecting, navigating, 
performing edits, and 
manipulating items.
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Using Keyboard Shortcuts, Buttons, and Shortcut Menus
Final Cut Express HD offers several methods for performing commands. You can choose 
commands from the menu bar at the top of the screen or from contextual shortcut 
menus, or you can use keyboard shortcuts to perform many commands. Most people 
work fastest using keyboard shortcuts; others prefer to use shortcut menus or the 
mouse to access commands in the menu bar. Experiment to find out which method 
best suits your editing style.

You can also create shortcut buttons that appear at the top of each window in the 
window’s button bar. Learning about these basic interface elements will enable you to 
work faster and more efficiently.

Using Keyboard Shortcuts
Keyboard shortcuts let you perform commands in Final Cut Express HD using the 
keyboard instead of by pointing and clicking. These shortcuts can help you work more 
efficiently. For example, to create a new sequence, you’d press Command-N; to zoom in, 
you’d press Command-= (equal sign).

Note:  The default keyboard shortcuts for tasks are presented throughout this volume, 
as well as in menu commands and tooltips. (Tooltips appear when you move the 
pointer over a control in Final Cut Express HD and show the name of the control, as 
well as the current shortcut key or keys assigned to that control.)

Using Button Bars
You can create shortcut buttons and place them in the button bar along the top of the 
main windows in Final Cut Express HD—the Browser, Viewer, Canvas, Timeline, and any 
Tool Bench windows. (The Tool Bench is a specialized window containing tabs for 
specific tasks, such as the Voice Over tool.) You can then click any of the shortcut 
buttons in the button bar to perform commands, instead of entering keyboard 
shortcuts or using menus. 

Button bar in the 
Browser with several 
shortcut buttons
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For more information on using and customizing button bars, see Chapter 10, 
“Customizing the Interface,” on page 135.

Using Shortcut Menus
Shortcut menus (also called contextual menus) are available in nearly every section of 
every window and offer a quick way to perform various tasks. The commands available 
in a shortcut menu depend on the location of the pointer. For example, a shortcut 
menu in the Browser shows options different from those available in a shortcut menu 
in the Timeline.

To view and use a shortcut menu:
1 Press the Control key and click an item (this is called Control-clicking), or Control-click 

an area in a window in Final Cut Express HD. 

2 In the shortcut menu that appears, choose the command you want, then release the 
mouse button.

Note:  If you have a multibutton mouse, clicking the right mouse button is the same as 
Control-clicking by default.
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Learning Commands by Using Tooltips
When you move the pointer over a control in Final Cut Express HD, a small box called a 
tooltip appears with a description of the control. Next to the description is the 
keyboard shortcut for using the control. You can turn tooltips off and on in the General 
tab of the User Preferences window.

To enable tooltips in Final Cut Express HD:
1 Choose Final Cut Express HD > User Preferences.

2 In the General tab, select Show Tooltips.

Customizing the Interface
Final Cut Express HD allows you to customize the interface in several ways. You can 
rearrange windows and move them to suit your needs and work style. You can also use 
various screen layouts provided by Final Cut Express HD. You can also position the Dock 
in the Mac OS X interface so that it takes up less room or is hidden.

Moving and Resizing Windows
All open windows in Final Cut Express HD—the Browser, Viewer, Canvas, Timeline, and 
Tool Bench—can be individually moved and resized to suit both your working style 
and the task at hand, even across multiple monitors. When all windows are arranged 
together on a single monitor, you can drag the border between any aligned group of 
adjacent windows to quickly resize all the windows at the same time.

This tooltip appears when 
the pointer is over the Play 
button in the Viewer.

Pointer between
three or more windows

Pointer between 
two windows
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To resize windows in Final Cut Express HD:
m Drag the border in the desired direction to resize the appropriate windows. 

The windows on either side of the border are resized accordingly.

Any border between two windows in Final Cut Express HD can be dragged. When 
borders line up, such as the tops of the Browser and Timeline, they act as a single 
border—resizing one window resizes the other as well. See “Moving and Resizing 
Final Cut Express HD Windows” on page 135 for more information.

Working With Tabs and Tabbed Windows
The Viewer and Browser contain tabs that let you access different functions. The 
Browser also contains tabs for open projects. Tabs in the Timeline and Canvas represent 
open sequences.

The Viewer contains 
tabs that specify 
functions within clips.

The Browser
contains tabs

for open projects
and effects.

The Canvas contains 
a tab for each open 
sequence.

Like the Canvas, the
Timeline contains a tab

for each open sequence.



Chapter 4    Overview of the Final Cut Express HD Interface 61

 
II

To make a tab active:
m Click the tab.

To close a tab, do one of the following:
m Control-click the tab, then choose Close Tab from the shortcut menu 

m Click a tab to make it the frontmost tab, then press Control-W.

You can drag tabs out of their main, or parent, windows so they appear in a separate 
window. This is useful when you are working on more than one sequence or project at 
a time. 

To make a tab appear in its own window:
m Drag the tab out of its parent window (Browser, Viewer, Canvas, or Timeline).

To put a tab back in its original window:
m Drag the tab to the title bar of its parent window.

The Effects tab is dragged 
out of the Browser and 
appears in its own window.

Drag the tab
to the title bar of the

original window
to put it back.
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Moving Windows
There are several ways you can move windows in Final Cut Express HD. You can move a 
window by clicking its title bar, and then dragging it to a new position and releasing 
the mouse button. You can also hold down the Command and Option keys, and then 
click anywhere in a window and drag it to a new position.

Using Different Screen Layouts
Final Cut Express HD comes with a set of predefined screen layouts. These layouts 
determine the size and location of the four main windows in Final Cut Express HD (the 
Browser, Viewer, Canvas, and Timeline), along with the Tool palette and audio meters. 
Some screen layouts include additional windows, such as the Tool Bench. Choose a 
layout that maximizes your screen space in the best way for your source material, 
editing function, screen resolution, and monitor type.

To choose a screen layout:
m Choose Window > Arrange, then choose an option from the submenu.

If none of the existing layouts meet your needs, you can create and save additional 
screen layouts that you’ve arranged yourself. See “Customizing Screen Layouts” on 
page 138 for more information.

Showing and Positioning the Dock
When you use Final Cut Express HD, your screen space may be limited by the 
presence of the Dock. You can make the Dock smaller so it takes up less room on the 
screen. You can also hide the Dock, so it only appears when you move the pointer 
over its (hidden) position. Another option is to position the Dock somewhere else on 
the screen. The default is on the bottom, but you can also choose to place it on the 
left or right side of the screen. 

Decide how you think you’ll work best, then modify the Dock settings. You can then 
rearrange the windows in Final Cut Express HD to accommodate the position of the Dock. 
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To arrange Final Cut Express HD windows and make room for the Dock:
1 If desired, change the position of the Dock.

For specific information on changing the way the Dock looks and works, see Mac Help 
(in the Finder, choose Help > Mac Help).

2 In Final Cut Express HD, choose Window > Arrange, then choose your preferred layout 
from the submenu.

The windows are rearranged to take into account the position of the Dock.

Undoing and Redoing Changes
You can undo changes you make in your projects, sequences, and clips. This is helpful if 
you make a change you don’t like and want to revert to an earlier version. You can also 
redo actions that you have undone. 

By default, you can undo 10 of your previous changes. You can set Final Cut Express HD 
to undo up to 32 changes. The more levels of Undo you select, the more memory is 
needed. For more information on modifying the number of changes to undo, see 
“Choosing Settings and Preferences” on page 945.

To undo a change, do one of the following:
m Press Command-Z.

m Choose Edit > Undo.

To redo a change, do one of the following:
m Press Command-Shift-Z.

m Choose Edit > Redo.
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Entering Timecode for Navigation Purposes
Timecode allows you to navigate through your sequences to a specific point in time. 
Unlike Final Cut Pro, all clips in Final Cut Express HD start at 00:00:00:00.

When you enter timecode in a field, such as the Current Timecode field in the Viewer, 
Canvas, or Timeline, you don’t need to enter all of the separator characters (such as 
colons); Final Cut Express HD automatically adds them for you after each set of two digits.

For example, if you enter 00221419, Final Cut Express HD interprets it as 00:22:14:19. This 
stands for 22 minutes, 14 seconds, and 19 frames.

If you enter a partial number, Final Cut Express HD interprets it with the rightmost pair 
of numbers as frames and puts each successive pair of numbers to the left in the 
remaining seconds, minutes, and hours areas. Numbers you omit default to 00. 

For example, if you enter 1419, Final Cut Express HD interprets it as 00:00:14:19.

However, if the rightmost pair of numbers is not a valid frame number, then the entire 
number entered is interpreted as absolute frames.

For example, suppose the frame rate of your clip is 25 fps. If you enter 124, 
Final Cut Express HD interprets this as 01:24 (one second and 24 frames). However, if 
you enter 125, or 199, Final Cut Express HD interprets these as 125 frames or 199 frames, 
respectively. This is because the frame counter cannot be higher than 24 when you use 
25 fps timecode. Since a number like 01:99 is not a valid timecode number, the entire 
value is interpreted as absolute frames.

Current Timecode field 
in the Canvas
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5 Browser Basics

The Browser is where you organize all of the clips in your project.

This chapter covers the following:
Â How You Use the Browser (p. 65)
Â Learning About the Browser (p. 66)
Â Working in the Browser (p. 67)
Â Using Columns in the Browser (p. 69)
Â Customizing the Browser Display (p. 70)

Note:  For information about organizing footage in the Browser, see “Organizing 
Footage in the Browser” on page 219.

How You Use the Browser
The Browser is a powerful tool used to organize your project’s clips. In the Browser, 
you can sort, rename, and rearrange hundreds of clips in a multitude of ways. You 
can also customize how the Browser displays information about clips to suit your 
preferred work habits. 

You can think of the Browser as a way of viewing and manipulating your clips as if they 
were in a database or spreadsheet. Each row represents a clip or sequence, and each 
column represents a property field containing information about that clip or sequence. 

Note:  For more information about the basic organizational elements of 
Final Cut Express HD—media files, clips, sequences, bins, and projects—and how 
they relate to the Browser, see Chapter 3, “Understanding Projects, Clips, and 
Sequences,” on page 39.
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Learning About the Browser
By default, you view items in the Browser in icon view, which lets you easily see items 
by type. For video clips, you see a frame of video to help you distinguish the contents.

You can also view items in the Browser in different ways. When the Browser displays 
items in list view, all items appear in a sorted list. 

For more information about viewing items in the Browser in list view or icon view, see 
“Customizing the Browser Display” on page 70.

Clip

Project

Sequence

Bin

You can also access 
effects through the 
Browser. 

Bins help you organize
clips in your projects.

Sequence

Each tab represents a
project or an open bin.

Columns display clip 
properties.
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Working in the Browser
Before you can work in the Browser, it must be the currently selected, or active, 
window. Otherwise, any commands or keyboard shortcuts you use may perform the 
wrong operations.

To make the Browser window active, do one of the following:
m Click anywhere in the Browser.

m Press Command-4.

Creating Sequences
Before you can begin editing clips into a sequence, you must create a sequence. 

To create a new sequence:
1 Click in the Browser to make it the active window.

2 Choose File > New > Sequence (or press Command-N).

If no project is currently open, Final Cut Express HD creates a new untitled project and 
creates a new sequence within it.

Selecting Items in the Browser
You can select and modify individual clips, or many clips at once.

To select a single clip:
m Click an item.

To select a group of adjacent clips, do one of the following:
m Select an item, press and hold down the Shift key, then click the last item. 

m Drag over multiple clips.

To select multiple, nonadjacent clips:
m Press and hold down the Command key while clicking multiple items.

Navigating Within the Browser Using the Keyboard
You can navigate to items in the Browser in various ways, depending on whether you 
are viewing items in list view or icon view (see “Customizing the Browser Display” on 
page 70).

To navigate within the Browser, do one of the following:
m Press the Up and Down Arrow keys to move up and down in a list of items in list view 

or move vertically between items in icon view.

m Press the Right and Left Arrow keys to move horizontally between items in icon view.

m Press the Tab key to move between items alphabetically.

m Type the first few letters of an item’s name.
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Copying and Deleting Items in the Browser
Copying or duplicating a clip creates an affiliate clip, which is a clip that shares 
properties with the original clip, or master clip. For more information about master-
affiliate clip relationships, see “Working With Master and Affiliate Clips” on page 921.

To copy an item, do one of the following:
m Select the item, then hold down the Option key while you drag the item to a new bin 

or to the Name column heading.

m Press Option-D to duplicate the selected item.

m Select an item, choose Edit > Copy, then choose Edit > Paste.

To duplicate a master clip, creating a new master clip instead of an affiliate clip:
1 Select a clip in the Browser.

2 Do one of the following:

Â Choose Modify > Duplicate as New Master Clip.
Â Control-click the clip, then choose Duplicate as New Master Clip from the shortcut 

menu.

To delete a clip, sequence, or bin from a project:
m Select the item, then press Delete.

Note:  Deleting a clip from a project does not delete that clip’s media file from your 
hard disk, nor does it delete any other affiliated clips, including sequence clips. When 
deleting a master clip, however, Final Cut Express HD warns you that affiliated clips will 
lose the master clip they refer to. Deleting a master clip turns all affiliated clips into 
master clips (in the Browser) or independent clips (in sequences).

Renaming Clips, Sequences, and Bins
You can rename items within Final Cut Express HD. Renaming clips does not change 
the names of media files on your disk.

To rename clips, sequences, and bins within Final Cut Express HD:
1 Select the clip, sequence, or bin.

2 Once the item is selected, click the item’s name, type a new name, then press Return 
or Enter.
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Renaming a clip automatically renames all affiliated clips in the current project, because 
there is only a single Name property shared between a master clip and all of its affiliate 
clips. This affects all clips in the Browser and in all sequences within your project. For 
more information on master and affiliate clips, see “Working With 
Master and Affiliate Clips” on page 921.

Note:  Master-affiliate clip relationships exist only within a project, not across 
multiple projects.

Using Columns in the Browser
In list view, the Browser’s scrollable columns provide information about your clips and 
their associated media files. 

The Browser can display many columns of information at once. You can customize the 
Browser to display only the columns you want, as well as rearrange columns and change 
their width. The Name column cannot be hidden, and always appears at the far left.

Information in Browser columns is based on the following:
Â The item properties of a clip
Â The clip settings you selected when your clips were logged and captured
Â A clip’s media file properties such as image dimensions and frame rate
Â The sequence settings of an individual sequence (the selected sequence preset)

You can change properties in some columns directly in the Browser by clicking or 
Control-clicking within the column, and then choosing an option from the shortcut 
menu. You can also modify these properties in the Item Properties window for a clip. 
For more information, see “Working With Projects, Clips, and Sequences” on page 261.

∏ Tip:  If a field in the Browser contains more text than fits within the field or column, you 
view the complete information by moving the pointer over the field and then waiting 
for several seconds. A tooltip appears with the full text of the entry. 
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Customizing the Browser Display
There are various ways you can display items in the Browser, depending on your needs 
and workstyle. You can display items in list or icon (thumbnail) view, choose columns you 
want to show or hide, and choose the frame you see for a clip in icon (thumbnail) view.

Choosing Views in the Browser
You can view items in the Browser in list view or icon view. List view provides detailed 
clip information in columns; clips within bins appear hierarchically, allowing you to 
reveal or hide the contents of a bin.

If you want to organize your clips visually, you can set the Browser to display your clips 
as icons. There are three icon view sizes—small, medium, and large. When you choose 
an icon view, items are rearranged in a grid. The large icon view is particularly useful 
when using larger (20-inch or greater viewable area) monitors.

To display Browser items as icons or in a list, do one of the following:
m Choose View > Browser Items, then choose an option from the submenu.

m Control-click in the Name column (or any place in the tab other than an icon), then 
choose a view option from the shortcut menu.

m Press Shift-H to toggle through all four views.

Small icon view Medium icon view Large icon view
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Working With the Browser in List View
When items are displayed as a list, the Browser displays information about the items in 
columns. You can customize these columns in several ways. You can:
Â Rearrange, resize, hide, and show individual columns
Â Sort clips by columns
Â View a predefined set of standard columns or a set of columns designed for logging
Â Change the Master Comment column headings
Â Display, hide, and scrub (move) through thumbnails of clips

To rearrange a column:
m Drag the column heading to the new location.

To resize a column:
m Drag the right edge of the column heading to the desired width.

As you drag a column, 
the pointer changes to 
a rectangle.

The pointer between two 
columns changes to a 
Resize pointer, indicating 
a column can be resized.
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To hide a column:
m Control-click the column heading, then choose Hide Column from the shortcut menu.

Note:  You can’t hide the Name column; it’s always displayed.

To display a hidden column:
m Control-click the column heading to the right of where you want to display the column, 

then choose the column you want to display from the shortcut menu.

To display thumbnails:
m Control-click any column heading other than Name, then choose Show Thumbnail from 

the shortcut menu.

A thumbnail column appears with images for all video clips.

When thumbnails are displayed, the image shown is the first frame of the clip or the In 
point of the clip, if one is set. You can scrub through a thumbnail by dragging in the 
image, but the frame shown in the Browser always reverts to the In point of the clip.

You can change the starting image (called the poster frame) if you want to display 
another frame in the thumbnail. For more information, see “Setting the Poster Frame” 
on page 77.

To hide thumbnails:
m Control-click the Thumbnail column heading, then choose Hide Column from the 

shortcut menu.

Thumbnails appear as 
small images of your 
video clips.
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To scrub, or move, through a thumbnail:
m Drag the thumbnail image in the direction you want to view.

Note:  You can also scrub through clips that are displayed in large icon view (see 
“Scrubbing Through Clips in Icon View” on page 74).

To change the names of the Master Comment or Comment column headings:
1 Control-click a Comment column heading, then choose Edit Heading from the 

shortcut menu.

2 Type a new name in the column’s Name field, then press Return.

The Master Comment and Comment column headings are the only column headings you 
can change. Once you customize the name of a Comment column, it remains changed in 
that project file, even if you hide it. New projects you create use the default names.

If you want to change several Comment headings at once, use the Project Properties 
window. For more information, see “Working With Projects, Clips, and Sequences” on 
page 261.

The thumbnail you’re 
scrubbing through is 
highlighted.

Enter the new 
column name.
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Working With the Browser in Icon View
In large, medium, or small icon view, you arrange your clips graphically in the Browser. 
Video clips are displayed as a thumbnail of the starting frame of video, audio clips are 
displayed as a speaker, and bins are indicated by a folder icon. If a video clip has an 
audio track, a small speaker icon appears inside the clip’s thumbnail.

You can use different views for open Browser windows and tabs. For example, you can 
keep the main tab of your project in the Browser in list view for organizational 
purposes, but open bins in their own windows or tabs using large icon view to quickly 
identify clips visually.

Scrubbing Through Clips in Icon View
In large icon view, you can scrub through video clips to see their content. You can also 
scrub through thumbnails of clips displayed in list view (see “Working With the Browser 
in List View” on page 71). However, you don’t have all of the options you have in large 
icon view. 

Note:  You can’t scrub through clips in small icon view.

Thumbnails of
clips in icon view

Video clip with audio

Audio clip
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To scrub through clips in large icon view:
1 Do one of the following:

Â Select the Scrub Video tool in the Tool palette. 

Note:  When the Scrub Video tool is selected, you can hold down the Shift or Command 
key to temporarily make the Selection tool active to select, open, or move clips.

Â With the Selection tool selected, press Control-Shift to temporarily make the Scrub 
Video tool active.

2 Drag the Scrub Video tool over the thumbnail.

Selection tool

Select the Scrub 
Video tool.

Move right to scrub 
forward; move left to 
scrub backward.
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Automatically Arranging Clips in Icon View
When you’re in icon view in the Browser, you can organize clip icons however you 
want. You can use the Arrange commands to automatically arrange your icons from left 
to right, either in alphabetical order or by duration, within the current width of the 
Browser or bin window. This is useful if the Browser or a bin window has overlapping 
icons or if you find yourself constantly scrolling to see icons.

To arrange items in the Browser into rows in icon view, do one of the following:
m Choose View > Arrange, then select by Name or by Duration.

m Control-click in an empty area of the Browser, then choose Arrange by Name or 
Arrange by Duration from the shortcut menu.

Before using the 
Arrange command

After using the 
Arrange command
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Setting the Poster Frame
The poster frame is the picture that represents a clip in icon view in the Browser. When 
you look at clips in the Browser in large icon view or when you show the Thumbnail 
column in list view, the icon or thumbnail picture you see reflects either the In point for 
that clip (or the first frame of the clip if no In point has been set), or the poster frame 
you set for the clip in the Browser.

Poster frames are useful if you want to identify a clip visually in the Browser using a 
specific image, and can be especially useful if you’re working with a lot of clips or 
subclips with similar imagery. Any frame of a clip can be its poster frame.

To set the poster frame of a clip in the Viewer:
1 Double-click a clip in the Browser to open it in the Viewer.

2 In the Viewer, navigate to the frame you want to use as the poster frame for the clip.

3 Choose Mark > Set Poster Frame (or press Control-P).

To set the poster frame in the Browser in large icon view:
m Scrub through a clip until you get to the desired frame, press and hold the Control key, 

then release the mouse button.

Original poster frame
(before scrubbing)

The poster frame is
now set to the frame

you scrubbed to.
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6 Viewer Basics

The Viewer is used for viewing a clip’s media and preparing 
clips before editing them into a sequence. 

This chapter covers the following:
Â How You Can Use the Viewer (p. 79)
Â Opening a Clip in the Viewer (p. 80)
Â Learning About the Viewer (p. 82)
Â Tabs in the Viewer (p. 83)
Â Transport (or Playback) Controls (p. 84)
Â Playhead Controls (p. 85)
Â Marking Controls (p. 87)
Â Zoom and View Pop-Up Menus (p. 88)
Â Recent Clips and Generator Pop-Up Menus (p. 90)

How You Can Use the Viewer
The Viewer is extremely versatile. You can use the Viewer to:
Â Define In and Out edit points for clips before editing them into a sequence
Â Adjust audio levels and panning in the Audio tab
Â Open clips within sequences to adjust durations, In and Out points, and filter 

parameters

Note:  Changes you make to a clip opened from a sequence are applied to the clip 
only in that sequence. If you make changes to a clip opened from the Browser, the 
changes appear only in the clip in the Browser.

Â Add filters to clips and adjust filters applied to clips
Â Adjust the motion parameters of clips to modify or animate such parameters as scale, 

rotation, cropping, and opacity
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Â Adjust generator clip controls
Generators are special clips that can be generated by Final Cut Express HD, so they 
don’t require source media. Final Cut Express HD has generators that create color 
mattes, text of different types, gradients, color bars, and white noise. For more 
information, see “Using Built-in Generated Clips” on page 849.

Â Open a transition, such as a dissolve or a wipe, from an edited sequence for 
detailed editing
For more information, see “Adding Transitions” on page 507.

Before you can work in the Viewer, it must be the currently selected, or active, window. 
Otherwise, any commands or keyboard shortcuts you use may perform the wrong 
operations. To display the Viewer (if it’s not open already), you must open a clip from 
the Browser or the Timeline (see the next section, “Opening a Clip in the Viewer”).

To make the Viewer window active, do one of the following:
m Click the Viewer.

m Press Command-1. (Press this again to close the Viewer.)

m Press Q to switch between the Viewer and the Canvas.

Opening a Clip in the Viewer
The Viewer is where you look at source clips from the Browser before editing them into 
a sequence. You can also open clips that are already in a sequence in order to adjust 
durations and edit points, or edit filter parameters. There a variety of ways to open clips 
in the Viewer. You can choose the method that you find most convenient.

∏ Tip:  You can tell whether a clip in the Viewer has been opened from the Browser or 
from a sequence in the Timeline. Sprocket holes appear in the scrubber bar for clips 
opened from a sequence. You can also tell the origin of the clip from the name of the 
clip in the Viewer title bar.
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To open a clip in the Viewer from the Browser, do one of the following:
m In the Browser, double-click the clip. 

m Drag the clip from the Browser to the Viewer. 

m In the Browser, select the clip and press Return.

Note:  In the Browser, pressing Enter is different from pressing Return. Pressing Enter 
allows to you to rename the clip. 

m In the Browser, Control-click the clip, then choose Open in Viewer from the shortcut menu. 

m In the Browser, select the clip, then choose View > Clip. 

m In the Viewer, select a clip name from the Recent Clips pop-up menu in the lower-right 
area of the window.

To open a sequence clip in the Viewer from the Timeline or Canvas, do one of 
the following:

m In the Timeline, double-click the clip. 

m In the Timeline or Canvas, move the playhead over the clip, then press Return or Enter.

The clip on the lowest-numbered track with Auto Select enabled is opened in the Viewer.

m In the Timeline, select the clip and press Return or Enter. 

m Drag the clip from the Timeline to the Viewer.

Sprocket holes
indicate that this is

a sequence clip
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Learning About the Viewer
The following is a quick summary of the Viewer controls. For a more detailed description 
of Viewer controls, see the sections starting with “Tabs in the Viewer” on page 83.

Â Tabs:  There are five tabs that can be shown in the Viewer—Video, Audio, Filters, 
Motion, and Controls—each providing certain editing functions. For more details, see 
“Tabs in the Viewer” on page 83. 

Â Image display area:  This is the area of the Viewer where you can see the video from 
your sequence play back.

Â In point and Out point:  In and Out points allow you to define a specific portion of a clip 
to include in a sequence. A clip In point marks the first frame of a clip to be edited into 
a sequence. A clip Out point specifies the last frame of the clip to be used. For more 
information, see “Setting Edit Points for Clips and Sequences” on page 283.

Â Playhead:  The position of the playhead corresponds to the currently displayed frame. 
You can move the playhead to go to different parts of a clip.

Â Scrubber bar:  The scrubber bar represents the entire duration of a clip. You can click 
anywhere in the scrubber bar to automatically move the playhead to that location.

Â Transport controls:  You use these to play clips and move the playhead within clips 
and sequences.

Â Jog and shuttle controls:  You use the jog and shuttle controls to navigate within your 
clip, much like traditional VTR controls.

Â Marking controls:  You use these to set edit points (In and Out points) and add 
markers and keyframes to your clips.

Clip name and the 
project it’s in.Tabs 

Out point

Marking 
controls

Transport 
controls

In point

Shuttle control Jog control
Scrubber bar

Recent Clips 
pop-up menu

Generator pop-up menu

Playhead

Marker

View pop-up menu

Current Timecode fieldTimecode Duration field

Zoom pop-up menu

Image display area
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Â Zoom pop-up menu:  This lets you enlarge or shrink the image that appears in 
the Viewer.

Â View pop-up menu:  This allows you to control display options such as marker 
overlays and title safe guides.

Â Generator pop-up menu:  You use this to select and open generators in the Viewer for 
modifying and editing into your sequence. Generators are special clips that can be 
generated by Final Cut Express HD; for example, they can be used to create color 
mattes and text of different types.

Â Recent Clips pop-up menu:  This allows you to open recently used clips in the Viewer 
for modifying and editing into your sequence.

Â Current Timecode field:  This field displays the timecode of the frame at the current 
position of the playhead. You can enter timecode numbers here to navigate to a new 
position in the clip.

Â Timecode Duration field:  This field shows the current duration between the clip In 
and Out points. You can change the duration here, which automatically adjusts the 
the clip Out point.

Tabs in the Viewer
Each tab in the Viewer provides a specific set of editing functions:  Video, Audio, Filters, 
Motion, and Controls. You can drag tabs out of the Viewer so they appear in a separate 
window. This is useful, for example, if you want to adjust filter or generator parameters 
while watching the results in the Video tab. 

Video Tab
The video tab lets you view a clip’s video media, set In and Out points, and add markers 
and keyframes. This tab appears when you open a clip that includes video clip items. 
This tab is shown by default (see “Learning About the Viewer” on page 82).

Audio Tabs
Audio tabs display audio waveforms for audio clip items. If your clip has audio items, 
each audio item opens in its own Audio tab. (If you open an audio-only clip, you’ll only 
see Audio tabs with no accompanying Video tab.)

An audio tab may represent a single (mono) audio item or a stereo pair of audio items. 
Stereo audio items appear together in a single tab, while mono audio items appear 
separately in individual tabs. Controls in each Audio tab allow you to change the audio 
level and the stereo panning parameters, creating keyframes if necessary to adjust 
levels over time. You can also use an Audio tab to set In and Out points, markers, and 
keyframes for audio clips. To learn more, see “Audio Editing Basics” on page 425.
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Filters Tab
You use this tab to adjust parameters for any video or audio filters you’ve applied to a clip. 
You can also set keyframes to adjust filter parameters over time. For more information, see 
“Video Filters” on page 663. For audio filters, see “Using Audio Filters” on page 639.

Motion Tab
Every clip with a video clip item, whether it’s a video, still image, or generator clip, has 
the same motion parameters:  scale, rotation, center, anchor point, and additional 
attributes such as crop, distort, opacity, drop shadow, and motion blur. The Motion tab 
allows you to adjust these parameters of a clip. 

You can create motion effects by setting keyframes for motion parameters over time. 
For more information, see “Changing Motion Parameters” on page 689. Also refer to 
“Adjusting Parameters for Keyframed Effects” on page 719.

Controls Tab
You use the Controls tab to change the parameters for generator clips, such as the font 
and text size in a Text generator, or the size of a Circle Shape generator. The Controls 
tab appears only when a generator is open in the Viewer. For additional information, 
see “Using Built-in Generated Clips” on page 849.

Transport (or Playback) Controls
Transport controls let you play clips in the Viewer. (The same controls also appear in 
the Capture and Edit to Tape windows.) These controls play clips at 100 percent (or 1x) 
speed. There are keyboard shortcuts for each control.

Â Play (Space bar):  Plays your clip from the current location of the playhead. Clicking it 
again stops playback.

Â Play In to Out (Shift-\):  Moves the playhead to the current In point of a clip and plays 
forward from that point to the Out point. 

Go to Next Edit

Play Around Current FramePlay In to Out

Play

Go to Previous Edit
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Â Play Around Current Frame (\):  Plays the selected clip “around” the current playhead 
position. When you click this button, the playback begins before the playhead position 
based on the value in the Preview Pre-roll field in the Editing tab of the User 
Preferences window. Playback continues through the original position of the playhead, 
and then continues for the amount of time in the Preview Post-roll field in User 
Preferences. When you stop playback, the playhead jumps back to its original position. 
For more information, see “Choosing Settings and Preferences” on page 945.

Â Go to Previous Edit (Up Arrow) and Go to Next Edit (Down Arrow):  When you have a 
Browser clip open in the Viewer, these controls navigate between the In, Out, and 
Media Start and End points of the clip. When you have a sequence open, these 
buttons let you navigate between sequence edit points; sequence In and Out points 
are skipped over. 

Playhead Controls
The playhead lets you navigate through and locate different parts of a clip quickly 
and easily.

Playhead and Scrubber Bar
The playhead shows the location of the currently displayed frame within the current 
clip. The scrubber bar runs along the entire width of the Viewer, below the video 
image. To scrub through a clip, drag the playhead across the scrubber bar. You can also 
hold down the Command key to drag the playhead at a slower speed, so you can more 
easily locate specific frames. You can click anywhere in the scrubber bar to instantly 
move the playhead to that location.

The playhead’s movement in the scrubber bar is affected by whether “snapping” is 
turned on. When snapping is on, the playhead “snaps,” or moves directly, to any 
markers, In points, or Out points in the scrubber bar when it gets close to them. (To 
turn snapping on or off, choose View > Snapping, or press the N key.)

Jog control

Inactive video 

Shuttle control

Scrubber bar

Playhead
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To move the playhead to the next In or Out point, or Media End:
m Press the Down arrow key.

To move the playhead to the previous In or Out point, or Media Start:
m Press the Up arrow key.

To move the playhead to the beginning of your clip:
m Press Home on your keyboard.

To move the playhead to the end of your clip:
m Press End on your keyboard.

Jog Control
To move forward or backward in your clip very precisely, use the jog control. The jog 
control allows you to move the playhead as if you were actually moving it with your 
hand, with a one-to-one correspondence between the motion of your mouse and the 
playhead’s motion. This control is useful for carefully locating a specific frame (for 
instance, if you’re trimming an edit). For more information, see “Jogging Through a Clip 
or Sequence” on page 106.

To move the playhead backward, one frame at a time:
m Press the Left Arrow key.

To move the playhead forward, one frame at a time:
m Press the Right Arrow key.

To move the playhead one second at a time:
m Hold down the Shift key and press the Left Arrow or Right Arrow key.

Shuttle Control
This control lets you quickly play through clips at different speeds, in fast and slow 
motion. It also shifts the pitch of audio as it plays at varying speeds. In slow motion, 
this can make it easier to locate specific words and sounds for editing.

Drag the slider to the right to fast-forward and to the left to rewind. Playback speed 
varies depending on the distance of the slider from the center of the control. When the 
slider is green, playback speed is normal (or 100 percent speed). The further away from 
the center you move, the faster the playback speed. The keyboard equivalents of the 
shuttle control are the J, K, and L keys. For more information, see “Shuttling Through a 
Clip or Sequence” on page 105.
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Marking Controls

 

Marking controls let you set In and Out points, add markers and keyframes, and 
navigate to matching frames in master or affiliate clips (this is called performing a 

 

match frame

 

). There are keyboard shortcuts for each control.

Â

 

Show Match Frame (F):

 

  When you click this button, Final Cut Express HD searches the 
current sequence for the same frame shown in the Viewer. Specifically, 
Final Cut Express HD looks for any sequence clips that are affiliated with the clip in 
the Viewer. If the frame shown in the Viewer is used in the current sequence, the 
Canvas/Timeline playhead is positioned to that frame. The result is that you see the 
same frame in both the Viewer and the Canvas, but the clip you see in the Canvas is 
actually an affiliate of the clip in the Viewer. This is useful if you want to see where 
you have already used a particular frame in your sequence.
Each time you click the Match Frame button, Final Cut Express HD navigates to the 
next occurrence of that frame in the sequence. To make sure you find the first 
occurrence of the frame, you can move the Canvas/Timeline playhead to the start of 
the sequence.

For a more comprehensive discussion of the Match Frame controls, see “Matching 
Frames” on page 551.

Â

 

Mark Clip (X):

 

  Click to set In and Out points at the boundaries of the clip. 
Â

 

Add Motion Keyframe (Control-K):

 

  Click to add a keyframe to the current clip at the 
position of the playhead for clip parameters such as Scale, Rotate, Crop, Distort, and 
so on. By default, this button sets keyframes for all clip motion parameters at once. 
For more information, see “Adjusting Parameters for Keyframed Effects” on page 719.

Â

 

Add Marker (M):

 

  Click to add a marker at the current playhead position. While editing 
you can use markers to make notes about important points in your sequence, such 
as areas to change, potential edit points, or sync points. For more information, see 
“Using Markers” on page 235.

 

Important:  

 

If a clip is selected in the Timeline, and the playhead touches that clip, a 
marker is added to the sequence clip, not the sequence.

Â

 

Mark In (I):

 

  Click to set the In point at the current position of the playhead. 
Â

 

Mark Out (O):

 

  Click to set the Out point at the current position of the playhead. 

Mark Clip

Mark OutShow Match Frame

Add Motion Keyframe Add Marker

Mark In
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Zoom and View Pop-Up Menus
The two pop-up menus near the top of the Viewer let you quickly select the magnification 
level and a viewing format to control the way media in the Viewer is displayed.

Note:  These menus also appear in the Canvas, and the options are the same.

Zoom Pop-Up Menu
Choose a magnification level from this pop-up menu. Your choice affects only the 
display size of the image; it doesn’t affect the scaling or frame size of the footage in the 
Viewer. You can also change the magnification level from the keyboard by pressing 
Command-= (equal sign) to zoom in and Command-– (minus) to zoom out.

Besides simply choosing a magnification level, you can choose one of the following:

Â Fit to Window:  Increases or decreases the size of your media’s image to match any 
size of the Viewer window. You can also do this by clicking the Viewer to make it 
active, and then pressing Shift-Z (Zoom to Fit).

Â Fit All:  This is similar to the Fit to Window command, but this command takes into 
account clips whose borders extend beyond the current Viewer boundaries.

Before After

Before After
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Note:  When playing back media with the Viewer scaled to 100 percent, both fields of 
interlaced video are displayed. If the Viewer is scaled to anything other than 100 
percent and you’re displaying a DV clip, only one field is shown during playback or 
while scrubbing through the clip. When playing back media captured with a third-party 
video interface, some interfaces display both fields regardless of the scale of the Viewer, 
which may result in visible artifacts in the picture. These are display artifacts only, and 
do not exist in the video signal output to tape.

Important:  Clips may not play back smoothly if you zoom in on them so far that part of 
the image is obscured, and you see scroll bars to the right and below the Viewer 
windows. Other windows blocking the Viewer will also affect playback. Choosing a screen 
layout or pressing Shift-Z are easy ways to remedy playback quality in this situation.

View Pop-Up Menu
You can choose various options from this pop-up menu for how you view your clips 
and sequences in the Viewer.

Â Image or Image+Wireframe mode:  Image is the default, and simply shows the video 
of your clip or sequence as it plays back. Image+Wireframe is useful when you’re 
using motion effects or compositing. Each video layer in the Viewer has a bounding 
box with handles (or a wireframe) that can be used to adjust that clip’s size, rotation, 
and position. For more information on using motion effects, see “Changing Motion 
Parameters” on page 689. You can also refer to “Adjusting Parameters for Keyframed 
Effects” on page 719. For information on compositing, see “Compositing and 
Layering” on page 775.

Â Overlays:  Final Cut Express HD provides translucent visual cues, called overlays, that 
help you easily recognize certain parts of your edit in the Viewer, such as the markers 
and In and Out points of clips in your sequence.

Note:  To view overlays such as title safe guides, you need to enable this option.

Â Title and action safe overlays:  These show you the boundaries within which you need 
to keep your graphics and text so they’ll appear when the sequence is played back 
on television. For more information, see “Creating Titles” on page 855.

None of these view options affect either rendered output or material sent to tape. 

View pop-up menu
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Recent Clips and Generator Pop-Up Menus
The two pop-up menus near the lower-right corner of the Viewer let you quickly 
choose source clips and generators.

Recent Clips Pop-Up Menu
This pop-up menu shows recently used clips. A clip is not added to this list when first 
opened in the Viewer, but only when another clip replaces it. The last clip that was 
replaced in the Viewer appears at the top of the list. By default, the maximum number 
of clips that appear in this list is 10, but you can change this number. For more 
information, see “Choosing Settings and Preferences” on page 945.

Generator Pop-Up Menu
Use this pop-up menu to choose a generator clip, such as Bars and Tone, a Color Matte, 
Gradients, and Text. A generic version of the generator appears in the Viewer; you can 
then customize it using the Controls tab. For more information, see “Using Built-in 
Generated Clips” on page 849.

Generator 
pop-up menu

Recent Clips 
pop-up menu

The clip replaced most 
recently is at the top of 
the list.

Various generator 
effects
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7 Canvas Basics

The Canvas provides an environment for viewing your 
edited sequence, and works in tandem with the Timeline 
while you edit.

This chapter covers the following:
Â How You Use the Canvas (p. 91)
Â Opening, Selecting, and Closing Sequences in the Canvas (p. 92)
Â Learning About the Canvas (p. 93)
Â Editing Controls in the Canvas (p. 94)
Â Transport (or Playback) Controls (p. 95)
Â Playhead Controls (p. 96)
Â Marking Controls (p. 98)
Â Zoom and View Pop-Up Menus (p. 99)

How You Use the Canvas
In Final Cut Express HD, the Canvas is the equivalent of a record monitor in a tape-to-tape 
editing suite; it displays the video and audio of your edited sequence during playback.

When you open a new sequence, it appears simultaneously in tabs in both the Canvas 
and the Timeline. The Canvas playhead mirrors the position of the Timeline playhead, 
and the Canvas displays the frame at the playhead’s current position in an open 
sequence. If you move the Timeline’s playhead, the frame displayed in the Canvas 
changes accordingly. If you make a change in the Canvas, it’s reflected in the Timeline.

The controls in the Canvas are similar to those in the Viewer, but instead of navigating 
and playing back individual clips, the controls in the Canvas navigate the entire 
sequence currently open in the Timeline.
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Before you can work in the Canvas, it must be the currently selected, or active, window. 
Otherwise, any commands or keyboard shortcuts you use may perform the wrong 
operations. To display the Canvas, you must open a sequence from the Browser (see the 
next section, “Opening, Selecting, and Closing Sequences in the Canvas”).

Note:  Most of the commands you use in the Canvas also work in the Timeline.

To make the Canvas window active, do one of the following:
m Click the Canvas.

m Press Command-2.

m Press Q to switch between the Viewer and the Canvas.

Opening, Selecting, and Closing Sequences in the Canvas
Sequences are represented by tabs in the Canvas and Timeline. All controls and 
commands in the Canvas affect only the sequence in the foreground.

To open a sequence in the Canvas:
m Double-click a sequence in the Browser.

m Select the sequence in the Browser, then press Return.

m Control-click the sequence in the Browser, then choose Open Timeline from the 
shortcut menu.

m Select the sequence in the Browser, then choose View > Sequence in Editor.

If you have more than one sequence open in the Canvas, the tab in front is the 
active sequence.

To make a sequence active in the Canvas:
m Click a sequence’s tab to bring it to the front.

To close a sequence in the Canvas, do one of the following:
m Click a sequence’s tab to bring it to the front, then choose File > Close Tab.

m Click a sequence’s tab to bring it to the front, then press Control-W.

m Control-click the tab, then choose Close Tab from the shortcut menu.

When you close the tab of a sequence in the Canvas, its corresponding tab in the 
Timeline also closes.
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Learning About the Canvas
The following is a summary of the controls in the Canvas.

Â Tabs:  Each tab in the Canvas represents an open sequence. Each tab in the Canvas 
has a corresponding tab in the Timeline.

Â Image display area:  This is the area of the Canvas where you can see the video from 
your sequence play back.

Â Playhead:  The position of the playhead corresponds to the currently displayed frame. 
You can move the playhead to go to different parts of a sequence.

Â In Point and Out Point:  You can set sequence In and sequence Out points in the 
Canvas or Timeline. You can use these as placement points to determine where clips 
are placed in the Timeline destination tracks when you’re doing three-point editing. 
For more information, see “Setting Edit Points for Clips and Sequences” on page 283.

Â Scrubber bar:  The scrubber bar represents the entire duration of a sequence. You can 
click anywhere in the scrubber bar to automatically move the playhead to that location.

Â Transport controls:  You use these to play a sequence and to move the playhead 
within your sequence. The position of the playhead corresponds to the currently 
displayed frame.

Â Jog and shuttle controls:  These let you navigate more precisely within your sequence.
Â Sequence marking controls:  These are used to add sequence In and Out points, 

markers, and keyframes.

Tab for the open 
sequence

Timecode Duration field Current Timecode field

Name of the currently 
selected sequence and 
the project it’s in

View pop-up menuZoom pop-up menu

Transport 
controls

In point

Jog control Shuttle control
Scrubber bar

Out point

Sequence marking 
controls

Playhead

Image display area
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Â Editing controls:  The edit buttons and the Edit Overlay allow you to perform different 
kinds of edits from the clip in the Viewer to your sequence.

Â View pop-up menu:  This allows you to control display options such as marker 
overlays and title safe guides.

Â Zoom pop-up menu:  This lets you enlarge or shrink the image that appears in the Canvas.
Â Current Timecode field:  This field displays the timecode of the frame at the current 

position of the playhead. You can enter timecode numbers here to navigate to a new 
position in your sequence.

Â Timecode Duration field:  This field shows the current duration between the sequence 
In and Out points. You can change the duration here, which automatically adjusts the 
the sequence Out point.

Editing Controls in the Canvas
The Canvas can perform five basic types of edits to place a clip in the Viewer into the 
current sequence. The clip is placed in the Timeline according to the In and Out points 
set in the clip and the sequence, following the rules of three-point editing. The basic 
edit types are:
Â Overwrite:  Replaces the clip items in the destination sequence track with the clip in 

the Viewer.
Â Insert:  Pushes clip items in the sequence forward to accommodate the clip from the 

Viewer.
Â Replace:  Replaces the clip item beneath the Canvas/Timeline playhead with the clip 

in the Viewer, using the playhead position in both windows as a synchronization 
point.

Â Fit to Fill:  Speeds up or slows down the clip in the Viewer to fit between the In and 
Out points set in the Canvas and Timeline.

Â Superimpose:  Edits the clip in the Viewer into a track above the sequence clip that 
intersects the playhead.

Variations of overwrite and insert, called overwrite with transition and insert with 
transition, add the default transition when you perform the edit. This allows you to 
perform transitions such as dissolves in a single move. These edits are covered in much 
more detail in “Three-Point Editing” on page 329.

You can use the Canvas editing controls to perform edits. Once you’ve marked a clip in the 
Viewer with In and Out points defining how much of that clip you want to use, you can use 
the Edit Overlay or the edit buttons at the bottom of the Canvas to perform the edit.
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Edit Overlay
The Edit Overlay appears only when you drag clips from the Browser or Viewer to the 
image area of the Canvas. The Edit Overlay appears translucently over the image 
currently in the Canvas. 

There are seven sections in the Edit Overlay. If you simply drag your clip to the image 
display area to the left of the Edit Overlay, an overwrite edit is performed. To perform 
any of the other edits, drag your clip to the overlay area for the edit you wish to 
perform.

You’ll know that the clip you’re dragging is over a specific overlay when a colored 
outline appears around the border of the overlay.

Transport (or Playback) Controls
Transport controls let you play sequences in the Canvas, as well as move the playhead 
in the Timeline. These controls play clips and sequences at 100 percent (or 1x) speed. 
There are keyboard shortcuts for each control.

Â Play (Space bar):  Plays your sequence from the current location of the playhead. 
Clicking it again stops playback.

Â Play In to Out (Shift-\):  Moves the playhead to the current In point of a sequence and 
plays forward from that point to the Out point. 

Drag a clip to
the image display area

of the Canvas.
The Edit Overlay 
appears with its 
seven sections.

Go to Next Edit

Play Around 
Current Frame

Play In to Out

Play

Go to Previous Edit
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Â Play Around Current Frame (\):  Plays the selected sequence “around” the current 
playhead position. When you click this button, playback begins before the playhead 
position based on the value in the Preview Pre-roll field in the Editing tab of the User 
Preferences window. Playback continues through the original position of the 
playhead, and then continues for the amount of time specified in the Preview Post-
roll field. When you stop playback, the playhead jumps back to its original position. 
For more information, see “Choosing Settings and Preferences” on page 945.

Â Go to Previous (Up Arrow) and Go to Next Edit (Down Arrow):  These controls are 
primarily used for quickly navigating from one edit point to the next in the Canvas. 
The Go to Previous and Go to Next Edit buttons move the playhead to the previous 
and next edit points in the sequence, relative to the current playhead position. If you 
have In and Out points set in your sequence, the Go to Previous and Go to Next Edit 
buttons navigate to these points as well.

Note:  Similar controls also appear in the Viewer, Capture, and Edit to Tape windows.

Playhead Controls
The playhead lets you navigate through and locate different parts of a sequence 
quickly and easily.

Playhead and Scrubber Bar
The playhead shows the location of the currently displayed frame within the current 
sequence. The scrubber bar runs along the entire width of the Canvas, below the video 
image. To scrub through a sequence, drag the playhead across the scrubber bar. You 
can also hold down the Command key to drag the playhead at a slower speed, so you 
can more easily locate specific frames. You can click anywhere in the scrubber bar to 
instantly move the playhead to that location.

The playhead’s movement in the scrubber bar is affected by whether “snapping” is 
turned on. When snapping is on, the playhead “snaps,” or moves directly, to any 
markers, In points, or Out points in the scrubber bar when it gets close to them. (To 
turn snapping on or off, choose View > Snapping, or press the N key.)

Inactive video

Playhead
Shuttle control

Scrubber bar
Jog control

Inactive video
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To move the playhead to the beginning of your sequence:
m Press Home on your keyboard.

To move the playhead to the end of your sequence:
m Press End on your keyboard.

To move the playhead to the next edit point, do one of the following:
m Choose Mark > Next > Edit. 

m Click the Go to Next Edit button. 

m Press the Down Arrow key. 

m Press Shift-E.

Final Cut Express HD looks for the next edit, In point, or Out point. If overlays are 
enabled in the View menu, an L-shaped icon appears in the Canvas, indicating whether 
you are on an In or Out point. 

To move the playhead to the previous edit point, do one of the following:
m Choose Mark > Previous > Edit. 

m Click the Go to Previous Edit button. 

m Press the Up Arrow key. 

m Press Option-E.

Final Cut Express HD looks for the previous edit, In point, or Out point. If overlays are 
enabled in the View menu, an L-shaped icon appears in the Canvas, indicating whether 
you are on an In or Out point.

To move the playhead to sequence markers, do one of the following:
m Control-click in the Current Timecode field in either the Timeline or the Canvas, then 

choose a marker from the shortcut menu that appears.

m Press Shift-Up Arrow to move to the next marker to the right of the playhead.

m Press Shift-Down Arrow to move to the next marker to the left of the playhead.

The playhead moves to that marker. If overlays are enabled in the View menu, the 
marker is displayed in the Canvas. For more information on setting markers in the 
Timeline, see “Using Markers” on page 235.
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Jog Control
To move forward or backward in your sequence very precisely, use the jog control. The 
jog control allows you to move the playhead in the Canvas as if you were actually 
moving it with your hand, with a one-to-one correspondence between the motion of 
your mouse and the playhead’s motion. This control is useful for carefully locating a 
specific frame (for instance, if you’re trimming an edit).

Shuttle Control 
This control lets you quickly play through sequences at different speeds, in fast and 
slow motion. It also shifts the pitch of audio as it plays at varying speeds. In slow 
motion, this can make it easier to locate specific words and sounds for editing.

Drag the slider to the right to fast-forward and to the left to rewind. Playback speed 
varies depending on the distance of the slider from the center of the control. When the 
slider is green, playback speed is normal (or 100 percent speed). The further away from 
the center you move, the faster the playback speed. The keyboard equivalents of the 
shuttle control are the J, K, and L keys. For more information, see “Shuttling Through a 
Clip or Sequence” on page 105.

Marking Controls
Marking controls let you set In and Out points, add markers and keyframes, and 
navigate to matching frames in master or affiliate clips (this is called performing a 
match frame). There are keyboard shortcuts for each control.

Â Mark In (I):  Click to set the In point at the current position of the playhead. 
Â Mark Out (O):  Click to set the Out point at the current position of the playhead. 
Â Add Marker (M):  Click to add a marker at the current playhead position. While editing 

you can use markers to make notes about important points in your sequence, such 
as areas to change, potential edit points, or sync points. Markers can be added to 
sequences in the Canvas and Timeline. For more information, see “Using Markers” on 
page 235.

Important:  If a clip is selected in the Timeline, and the playhead touches that clip, a 
marker is added to the sequence clip, not the sequence.

Mark Out
Mark In Add Motion Keyframe

Show Match Frame

Add Marker

Mark Clip
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Â Add Motion Keyframe (Control-K):  Click to add a keyframe to the current clip at the 
position of the playhead. This button adds keyframes for clip parameters such as 
Scale, Rotate, Crop, Distort, and so on.

Â Show Match Frame (F):  When you click this button, the frame you see in the Canvas 
appears in the Viewer. Specifically, the master clip for the sequence clip that 
intersects the Canvas/Timeline playhead is opened in the Viewer. The Viewer 
playhead is set to the frame shown in the Canvas, and the In and Out points for the 
sequence clip are set in the master clip in the Viewer. This allows you to easily get 
back to the master clip for any affiliate clip, in case you want to use the footage for 
another purpose, or if you want to see the original video and audio clip items of the 
master clip. For a more comprehensive discussion of the Match Frame controls, see 
“Matching Frames” on page 551.

Â Mark Clip (X):  Click to set In and Out points at the boundaries of the clip that 
currently intersects the Canvas/Timeline playhead. The clip on the lowest-numbered 
track with Auto Select enabled is used.

Zoom and View Pop-Up Menus
The two pop-up menus near the top of the Canvas let you quickly select the 
magnification level and a viewing format to control the way media in the Canvas is 
displayed. These menus are also present in the Viewer, and the options are the same. 
For details, see “Zoom and View Pop-Up Menus” on page 88.
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8 Navigating and Using Timecode 
in the Viewer and Canvas

While the Viewer and Canvas serve different purposes, 
navigating and working with timecode are nearly the 
same in both windows.

This chapter covers the following:
Â Navigating in the Viewer and Canvas (p. 101)
Â Working With Timecode in the Viewer and Canvas (p. 108)

Navigating in the Viewer and Canvas
Aside from using the transport controls, there are numerous ways to move around 
within clips and sequences in Final Cut Express HD. You can navigate more quickly 
using the specialized jog and shuttle controls, moving through your media at slower or 
faster speeds. You can also enter absolute or relative timecode values directly into 
timecode fields to move the playhead within your clips and sequences. All of these 
methods work with external video enabled, and external video output will be 
continuously updated.

How the Viewer and Canvas Are Different
Although the Viewer and Canvas windows are very similar in appearance and use 
many of the same controls, the video displayed in the Canvas is not the same as that 
in the Viewer. In the Viewer, you open and play clips in preparation for editing, while 
the Canvas shows video from a sequence in the Timeline. You can think of the Viewer 
as the source monitor and the Canvas as the record monitor from a traditional tape-to-
tape editing system.

For information about controls in the Viewer, see Chapter 6, “Viewer Basics,” on 
page 79. For information about controls in the Canvas, see Chapter 7, “Canvas Basics,” 
on page 91.
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Playing Clips and Sequences
You use the transport controls in the Viewer and Canvas to play forward, backward, 
between In and Out points, one frame at a time, or loop playback. You can also move 
around within clips and sequences by jogging, shuttling, and scrubbing, and by 
entering timecode numbers.

To play a clip in the Viewer or a sequence in the Canvas:
1 Open a clip in the Viewer or make the Canvas or Timeline active.

2 Do one of the following:

Â Click the Play button.
Â Press the Space bar.
Â Press L.
Â Choose Mark > Play > Forward.

To stop playback, press the Space bar or click the Play button again.

You can navigate backward at 1x (normal) speed, such as if you want to search for 
precise locations to set your In and Out points.

To play media in reverse:
1 Open a clip in the Viewer or make the Canvas or Timeline active.

2 Do one of the following:

Â Shift-click the Play button.
Â Press Shift–Space bar.
Â Press J.
Â Choose Mark > Play > Play Reverse.

Once you set In and Out points for a clip to define what part you want to use in your 
sequence, you may want to review the In and Out points. You can use the Play In to 
Out feature so that playback starts precisely at the In point and stops at the Out point, 
to make sure that the edit points are exact. This is useful if you’re editing dialogue and 
you want to make sure you’re cutting on the proper sound at each of your edit points. 
You may also want to use this feature if you’re matching action and want to make sure 
you’re starting and ending at the right frames.
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To play a clip or sequence between In and Out points:
1 Open a clip in the Viewer or make the Canvas or Timeline active.

2 Do one of the following:

Â Click the Play In to Out button.
Â Press Shift-\ (backslash).
Â Choose Mark > Play > In to Out.

If you want to preview how the cut you’ve made at the Out point will play, you can play 
to the Out point. This is useful because it quickly shows you if you’ve left out a frame, or 
if you need to shave off more frames. For example, if you’re editing dialogue, you can 
make sure you cut out on the very last frame of a pause at the end of an “s” sound, 
while leaving out an “i” sound that follows in the actor’s next sentence.

To play a clip from the current position of the playhead to the Out point:
1 Open a clip in the Viewer or make the Canvas or Timeline active.

2 Do one of the following:

Â Command-click the Play button.
Â Press Shift-P.
Â Choose Mark > Play > To Out.

You can also play around the current playhead position. This is useful if you want to 
watch the outgoing and incoming media around an edit point, perhaps to decide how 
you want to trim one side or the other.

To play a clip around the current playhead position:
1 Open a clip in the Viewer or make the Canvas or Timeline active.

2 Do one of the following:

Â Choose Mark > Play > Around.
Â Click Play Around Current Frame.
Â Press \ (backslash).

Note:  The amount of video played depends on the pre-roll and post-roll settings in the 
Editing tab of the User Preferences window. For more information, see “Choosing 
Settings and Preferences” on page 945.

You can also play every frame of a clip. This is useful for getting a preview of a clip or 
sequence with effects applied, without rendering first. While the clip won’t play back 
at 1x (normal) speed (it plays back somewhat more slowly, depending on the number 
of effects applied and on the data rate of the clip), every frame plays back, with no 
frames dropped.
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To play every frame of a clip:
1 Open a clip in the Viewer or make the Canvas or Timeline active.

2 Do one of the following:

Â Choose Mark > Play > Every Frame.
Â Press Option-\ (backslash) or Option-P.

Scrubbing, or Moving, Through a Clip or Sequence
The scrubber bar represents the entire duration of the clip that’s open in the Viewer 
and the entire duration of a sequence that’s open in the Canvas. Dragging the 
playhead in the scrubber bar lets you scrub through your clip or sequence, with a one-
to-one correspondence between the movement of your mouse and the playhead’s 
movement through the clip or sequence. 

This is the fastest way to move through a clip or sequence in order to find the point 
you want. How quickly you can move through the clip or sequence depends on the 
duration of the clip or sequence. In a short clip or sequence, moving the mouse a given 
distance in the scrubber bar will move through less footage than in a clip or sequence 
of lengthy duration. 

As you scrub through your clip or sequence, audio also plays back more quickly, but it 
doesn’t play back smoothly—it will seem to stutter (not speed up) as individual audio 
samples are skipped. This is normal. For smooth playback of audio at speeds under 1x, 
use the shuttle control instead.

To scrub through a clip or sequence:
m Drag the playhead along the scrubber bar.

You can also use the scrubber bar to jump to a different part of your clip or sequence 
instantly, without playing all the footage between the previous location of the 
playhead and the new location.

To jump to a new location in the scrubber bar:
m Click the desired location in the scrubber bar.

To move around, drag the 
playhead along the 
scrubber bar.
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Shuttling Through a Clip or Sequence
While using the scrubber bar is a great way to quickly navigate to different parts of 
your clip or sequence, sometimes you want to play through your clip or sequence 
smoothly at varying speeds as you make decisions about where to place your edit 
points. The shuttle control gives you this kind of smooth control, playing back your 
video and audio at various speeds in either direction, much as the shuttle of a video 
deck does.

In particular, the shuttle control is useful for playing back at less than 1x speed. As the 
audio slows down, it’s sometimes easier to distinguish individual words, and to set your 
In and Out points more accurately.

The shuttle control can play your clip or sequence at five speeds in each direction:  
1/4x, 1/2x, 1x, 2x, and 4x. The shuttle control snaps to the closest available speed. When 
the shuttle control is at 1x speed, or 100 percent, the slider turns green.  

To play clips or sequences at varying speeds using the shuttle control:
m Drag the shuttle slider to the left or right.

Dragging to the right moves the clip or sequence forward; dragging to the left moves 
the clip or sequence in reverse. The farther you drag the slider from the center, the 
faster the clip or sequence plays in that direction.

You can also use the J, K, and L keys on your keyboard to shuttle through your clip. 
When you use the keyboard shortcuts, the only speed available under 1x is 1/3x. 
However, you can use the keyboard commands to speed playback up to eight times 
normal speed, faster than you can play back using the shuttle control.

Drag to the right to 
play forward; drag to 
the left to play in 
reverse.

{ Moves through
    reverse speeds

Pause “ Moves through
   forward speeds
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To begin forward playback at normal (1x) speed:
m Press L.

To begin reverse playback at normal (1x) speed:
m Press J.

To pause playback:
m Press K.

To double the current playback speed:
m Press L or J again.

You can play back up to eight times normal speed, switching from 1x to 2x to 4x to 8x 
normal speed (pressing either key a total of 4 times). 

Pressing the key for playback in the opposite direction halves the playback speed, 
slowing playback in that direction down until it reaches 1x playback. Playback then 
begins doubling in reverse, starting from 1x.

To immediately reverse the playback direction:
m Press K to pause, then press the key for the direction you want.

To move the playhead one frame at a time:
m Hold down the K key, then press J or L.

To move the playhead at below 1/3x speed:
m Hold down the K key, then press and hold down J or L.

Note:  When using keyboard shortcuts for device control, the speed of forward (L) and 
reverse (J) may differ depending on your video equipment.

Jogging Through a Clip or Sequence
To move through a clip or sequence more precisely, you can use the jog control. The 
jog control offers a one-to-one correspondence between the mouse and the playhead’s 
movement, but also provides frame-by-frame accuracy that’s not dependent on the 
duration of the clip or sequence. It’s a good tool to use to play through a section of 
very slowly, looking for the right frame to cut on.
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To move forward or backward using the jog control:
m Drag the jog control to the left or to the right. 

The playhead moves with a one-to-one correspondence to the movement of your 
mouse. Moving your mouse slowly moves the playhead slowly, even frame by frame. 
Moving the mouse faster moves the playhead faster. If you stop dragging, the playhead 
stops instantly.

You can also move the playhead one frame at a time or one second at a time, by using 
the arrow keys on the keyboard.

To move forward one frame at a time:
m Press the Right Arrow key

To move back one frame at a time:
m Press the Left Arrow key.

To move forward one second at a time:
m Press Shift while you press the Right Arrow key.

To move backward one second at a time:
m Press Shift while you press the Left Arrow key.

Looping Playback
Normally, playback of a clip or sequence starts at the current playhead position and 
stops at the end of the clip or sequence. If you enable looped playback, the clip or 
sequence plays over and over again until you stop playback.

When looped playback is enabled:
Â Using Play In to Out loops playback only between your two edit points.
Â Playing in reverse loops playback from the end of your clip to the beginning.
Â In all other playback modes, playback always starts over from the beginning of the clip.

Note:  When you loop playback, there is a split-second pause at the end of your clip or 
sequence before the next loop starts. For this reason, enabling looped playback to loop 
a sequence during output to tape from the Canvas might not give you the results you 
want. For more information on outputting to tape, see “Printing To Video and Output 
From the Timeline” on page 965.

To move precisely 
through a clip, drag 
the jog control.
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To enable looped playback:
m Choose View > Loop Playback (or press Control-L). 

If it’s already enabled, you’ll see a checkmark next to the command in the menu.

To disable looped playback:
m Choose View > Loop Playback (or press Control-L) again, so that the checkmark next to 

the menu item disappears

Working With Timecode in the Viewer and Canvas
Two fields display timecode in the Viewer and Canvas:  Timecode Duration and 
Current Timecode. 

Â Timecode Duration field:  This field shows the current duration between the clip In 
and Out points. You can change the duration here, which automatically adjusts the 
the clip Out point.

Â Current Timecode field:  This field displays the timecode of the frame at the current 
position of the playhead. You can enter absolute or relative timecode numbers here 
to navigate to a new position in the clip.

Note:  Clicking the icon to the left of each field highlights the entire field so you can 
enter new numbers.

Navigating With Timecode in the Viewer and Canvas
You can move the playhead around in a clip or sequence by entering a new timecode 
number in the Current Timecode field. 
Â To move to a particular frame in your clip or sequence, enter a complete (or 

absolute) timecode number.
Â To move the playhead forward or backward a precise number of hours, minutes, 

seconds, and frames from the current position, you enter a relative number.
Â To move the playhead relative to its current position, type a minus (–) or a plus (+) 

and the timecode value outside the Current Timecode field.

Current Timecode field 
in the Canvas

Timecode Duration field
in the Canvas
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To avoid typing zeroes when moving by larger amounts, type a period instead.
Â To move to timecode 00:00:03:00, type “3.” (3 and a period). The period is 

automatically interpreted by Final Cut Express HD as 00 in the frames field.
Â To move to 00:03:00:00 from the previous position, type “3..” (3 and two periods). 

These periods insert 00 into both the frames and seconds fields.
Â Type 3... to move to 03:00:00:00.

Note:  You can also enter values in the Timecode Duration field to adjust the duration 
of a clip.

To move the playhead in a clip or sequence by entering a value in the Current 
Timecode field:

1 Do one of the following:

Â Double-click a clip to open it in the Viewer.
Â Make the Canvas active.

2 Click the Current Timecode field (or the icon to the left of it) to highlight the field.

3 Enter a new timecode value, then press Return.

Instead of moving the playhead to an absolute timecode number, you can move it 
relative to its current position by pressing the + and – keys. For example, to move the 
playhead 15 frames forward from the current position, type “+15”. To move the playhead 
1 minute and 20 frames back from the current position, type “–01.20” (the period 
automatically adds 00 to the seconds field).

To move the playhead forward relative to its current position:
m Enter + (plus), then a timecode value.

To move the playhead back:
m Enter – (minus), then a timecode value.

For example, if you type +1612, the playhead moves ahead 16 seconds and 12 frames. 
To move the playhead back by 16 seconds and 12 frames, you would type –1612. To 
move back 5 minutes, 20 seconds, and 10 frames, you would type –52010.
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To move the playhead typing outside the Current Timecode field:
1 Do one of the following:

Â Double-click a clip to open it in the Viewer.
Â Make the Canvas active.

2 Type a new timecode value, then press Return. 

Even though the Current Timecode field isn’t selected, the timecode value you type 
appears in this field. The playhead moves to the location of the new timecode value, 
and the new timecode value is shown in the Current Timecode field.

For more information about timecode, see “Working With Timecode” on page 557.

Dragging Timecode Values
You can drag timecode values from one timecode field to another, or from columns in 
the Browser to timecode fields in the Capture window.

To drag a timecode value from one field to another:
m Hold down the Option key while you drag a timecode value from a timecode field or 

column in the Browser to any other timecode field.
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9 Timeline Basics

The Timeline shows a graphical representation of your 
edited sequence, with all of that sequence’s clips laid out 
in chronological order. 

This chapter covers the following:
Â How You Use the Timeline (p. 111)
Â Opening and Closing Sequences in the Timeline (p. 113)
Â Learning About the Timeline (p. 114)
Â Changing Timeline Display Options (p. 123)
Â Navigating in the Timeline (p. 127)
Â Zooming and Scrolling in the Timeline (p. 128)

How You Use the Timeline
The Timeline and the Canvas display two different views of the same sequence. The 
Timeline shows the chronological arrangement of clips and layered video and audio 
clip items, while the Canvas provides a single view that allows you to watch your 
sequence just as it will appear on a movie or television screen.

The Timeline, like the Canvas, contains tabs for all open sequences. Each sequence in 
the Timeline is organized into separate video and audio tracks, which contain clip items 
you’ve edited into the sequence from the Browser. Using the Timeline, you can quickly 
navigate through an entire edited sequence, adding, overwriting, rearranging, and 
removing clip items.
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This shows several items in the Timeline.

This shows the same items as they appear in the Canvas.

Since the playhead in the Timeline mirrors the playhead in the Canvas, you can use 
the navigation, marking, and editing controls in the Canvas to navigate in the 
Timeline, and vice versa.

To make the Timeline window active, do one of the following:
m Click in the Timeline window.

m Press Command-3.

Note:  To work in the Timeline, the first thing you have to do is open a sequence. If you 
don’t have any sequences in your project, you need to create one. For more 
information, see “Working With Projects, Clips, and Sequences” on page 261.

Playhead Out Point

Current Timecode field

In Point

Sequence tab

Current Timecode field

In point Out point

Sequence tab

Playhead
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Opening and Closing Sequences in the Timeline
In the Timeline and Canvas, tabs represent sequences. Opening a sequence opens the 
Timeline and the Canvas windows simultaneously (if they’re not open already). If the 
Timeline and Canvas are already open, a newly opened sequence appears in its own 
tab on top of any other sequence tabs.

To open a sequence in the Timeline and Canvas, do one of the following:
m Double-click a sequence in the Browser.

m Select the sequence in the Browser, then press Return.

m Control-click the sequence in the Browser, then choose Open Timeline from the 
shortcut menu.

m Select the sequence in the Browser, then choose View > Sequence in Editor.

The sequence opens in the Timeline and Canvas windows.

To select a sequence in the Timeline:
m Click the sequence’s tab.

To close a sequence in the Timeline, do one of the following:
m With the sequence’s tab selected in the Timeline, choose File > Close Tab.

m Control-click the sequence’s tab, then choose Close Tab from the shortcut menu.

m Press Control-W.

When you close a sequence’s tab in the Timeline, the corresponding tab in the Canvas 
closes, and vice versa. Closing the Canvas window closes the Timeline window. 
However, closing the Timeline window by pressing Command-W does not close the 
Canvas window.
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Learning About the Timeline
You can view the content of your sequences in many different ways in the Timeline. 
Track height, clip opacity and audio level overlays, keyframes, and many other 
sequence properties can be displayed and edited in the Timeline. Each sequence has its 
own unique display settings; changing the zoom setting or audio controls in one 
sequence doesn’t affect another.

Sequence Tabs in the Timeline
Each tab in the Timeline represents a sequence. You can have multiple sequences open 
simultaneously, each with its own tab. Controls in Final Cut Express HD affect only the 
sequence whose tab is in front. Clicking another sequence’s tab brings it to the front, 
along with that sequence’s tab in the Canvas.

Audio controls

Each tab represents
a sequence.

Editing controls

Horizontal Time 
controls

Vertical multitrack 
controls

Keyframe and 
track controls
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Editing Controls
The Timeline editing controls determine which tracks are selected and enabled for 
editing and playback.

Â Source and Destination controls:  These allow you to connect (or patch) clip items of 
the source clip in the Viewer to tracks in the Timeline. These controls are primarily 
used in three-point editing to determine which source clip items tracks are edited 
into your sequence, and where they are placed.
The number of available Source controls corresponds to the number of clip items of 
the source clip currently open in the Viewer. For example, a typical DV clip has one 
video track and two audio tracks. In this case, one video and two audio Source 
controls appear in the Timeline. If, instead, you open a clip in the Viewer that has one 
video item and four audio items, then one video and four audio Source controls 
appear in the Timeline. For more information, see “Three-Point Editing” on page 329.

Â Track Visibility control:  Determines whether the contents of a track are displayed and 
rendered in your sequence. When a track is disabled, it appears darkened in the 
Timeline, but its contents remain in your sequence and can still be edited. When you 
play back your sequence, disabled tracks don’t appear in the Canvas or on an 
external monitor, nor will they be rendered or output to tape with that sequence.

Note:  Render files for a track are deleted if the track is disabled. You can have 
Final Cut Express HD display a warning before this occurs by selecting the “Warn if 
visibility change deletes render file” option in the Editing tab of the User Preferences 
window. For more information, see “Choosing Settings and Preferences” on 
page 945.

Track Visibility control

Source control

Destination control
Auto Select control
Lock Track control

Locked tracks are 
cross-hatched.
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Â Lock Track control:  Prevents a track’s contents from being moved or changed in any 
way. Overlays in locked tracks can also be protected by deselecting the “Pen tools 
can edit locked item overlays” option in the Editing tab of the User Preferences 
window. Locked tracks are cross-hatched all the way across the Timeline. Tracks can 
be locked and unlocked at any time. For more information, see “Choosing Settings 
and Preferences” on page 945.

Â Auto Select control:  Enabling the Auto Select controls of specific tracks in the 
Timeline limits which tracks are affected by various functions such as copying, 
pasting, deleting, the Match Frame command and so on.

Note:  You can think of In and Out points as limiting your edits in the horizontal 
(time) dimension and Auto Select as limiting your edits in the vertical dimension.

Vertical Multitrack Controls
Â Tracks:  The main portion of the Timeline is divided into audio and video tracks, with a 

divider between the two regions. You can drag the divider up or down to allocate more 
room to either the video or audio half of the Timeline. Audio tracks 1 and 2 are just 
underneath the divider, and all additional audio tracks continue downward. Video track 1 
is just above the divider, and all additional video tracks continue upward. For more 
information, see “Working With Tracks in the Timeline” on page 305.
You can change the default number of video and audio tracks in the Timeline 
Options tab of the User Preferences window. For more information, see “Choosing 
Settings and Preferences” on page 945.

More tracks can be added at any time. Additional audio tracks can be used for adding 
music or sound effects, or for organizational purposes. Additional video tracks can be 
used for superimposing clips and compositing layers of video clips together.

Video tracks

Vertical scroll barAudio tracks

The unused area provides 
space to accommodate 
new tracks.

Divider
Thumb tab
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Â Unused area:  This is the area either above or below the outermost video and audio 
tracks in your sequence. Ordinarily, this area is blank, but if you drag clips directly 
into this gray area, new tracks are created to accommodate them. 

Â Vertical scroll bars and thumb tabs:  If you have more tracks than can be displayed in 
the Timeline window at one time, the scroll bars let you scroll through your video 
and audio tracks separately. The thumb tabs between the audio and video track 
regions can be used to define a static area that contains separate groups of audio or 
video tracks with their own scroll bars.
This can come in handy when you have considerably more audio tracks than video. 
You can use the thumb tabs between your audio and video scroll bars to allocate 
more space to your audio tracks and less for video. For more information about 
creating a static area, see “Working With Tracks in the Timeline” on page 305.

Horizontal Time Controls
Â Ruler:  The ruler along the top of the Timeline represents the total duration of your 

edited sequence, from the first frame to the last. The ruler can be used for reference, 
to see the timecode corresponding to the location of clips in the Timeline. You can 
also click or drag the playhead in the ruler, which works exactly like the scrubber bar 
in the Canvas.
Sequences can be a maximum of 12 hours.

Ruler

Playhead
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Â Playhead:  The playhead displays the current frame location in a sequence. You can 
also use the playhead to navigate through your sequence in the Timeline. For more 
information, see “Navigating in the Timeline” on page 127.

Â Current Timecode field:  Indicates the timecode position of the playhead. Typing a new 
timecode number moves the playhead (as in the Viewer and Canvas).

Â Zoom control:  Lets you zoom in and out of the contents of your sequence in the 
Timeline. Zooming in shows more detail in the ruler, and the duration between the 
numbers in the ruler shrinks. Zooming out shows less detail in the ruler, but allows 
you to see more of the total duration of your sequence in the Timeline. If the 
playhead is visible, it stays centered when you use the Zoom control to zoom in on 
the Timeline. If the playhead is not visible, the Zoom control centers the current 
contents of the Timeline window instead.

Using the zoom keyboard shortcuts produces slightly different results. Pressing 
Option-= (equal sign) or Option-– (minus) zooms in or out of the contents of the 
Timeline no matter which window in Final Cut Express HD is currently active. If one 
or more clips are selected, they will be the center of the zoom. Otherwise, zooming 
centers on the current position of the playhead.

Note:  If you want to zoom in and out around the current playhead, make sure no 
clips are selected in the Timeline. 

Current Timecode field

Zoom control
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Â Zoom slider:  Like the Zoom control, the Zoom slider allows you to zoom in and out 
of a sequence in the Timeline. Dragging the thumb tabs on either side of the slider 
adjusts both thumb tabs and leaves the visible area of the Timeline centered.

Pressing the Shift key and dragging one of the thumb tabs locks the opposite thumb 
tab and moves the visible area of the Timeline in the direction you’re dragging. The light 
gray indicators inside the scroll bar indicate one-minute increments in your sequence, 
and widen or narrow depending on how far into your sequence you’ve zoomed.

Once you’ve zoomed in to your sequence, you can scroll along the entire duration of 
the sequence by dragging the center of the zoom slider. 

Timeline Display Controls
There are several controls in the Timeline that can change how items in the Timeline 
are displayed. For more information on these controls, see “Changing Timeline Display 
Options” on page 123.

Drag the slider to scroll 
through your sequence.

Track Height 
controls

Track Layout 
pop-up menu

Clip Overlays
control

Clip Keyframes control
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Audio Controls
Â Audio Controls button:  Click to display the mute and solo buttons to the left of each 

audio track in the Timeline. By default, these controls are hidden.

Â Mute and solo controls:  Use to enable and disable audio playback on individual tracks 
for monitoring purposes.
Â Mute:  Click to turn off audio playback for that track. The mute button affects 

monitoring during playback only. Muting a track does not delete panning or audio 
level keyframes for the clip items in that track, nor does it prevent fader automation. 

Â Solo:  Click to listen only to an individual track. When you solo a track, all others are 
muted except other tracks already soloed. For example, if you click the solo button 
on track A1, and it’s the only track with solo selected, all other audio tracks are 
muted. If you enable the solo button on multiple tracks, all tracks with solo 
enabled play back, while all other tracks are muted.

Note:  Mute and solo controls only affect playback in the Timeline. They do not suspend 
audio output during Print to Tape or Edit to Tape operations, or when exporting to a 
movie or audio file.

Other Miscellaneous Controls

Mute control

Solo control

Audio Controls button

Snapping button

Linked Selection 
button
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Â Snapping button:  Click to turn snapping on and off. This button appears in the 
Timeline button bar by default. When snapping is on, the playhead “snaps to” key 
areas in the Timeline, such as the boundaries of other clip items, sequence markers, 
and sequence In and Out points. This can be extremely useful when you need to 
quickly line up two clips without gaps in between, or to quickly move the playhead 
to a marker in preparation for an edit. You can also turn snapping on and off by 
choosing View > Snapping (or by pressing N). 

Â Linked Selection button:  Click this to turn linked selection on and off. With linked 
selection on, clicking a video or audio clip item selects all other items linked to that 
item. If linked selection is off, only the clip item you click is selected, even if it is 
linked to other items. This is useful for editing the audio In or Out point of a clip 
separately from the video, such as when doing a split edit. You can also turn linked 
selection on and off by choosing Edit > Linked Selection (or by pressing Shift-L). For 
more information, see “Linking and Editing Video and Audio in Sync” on page 397.

Â Link indicators (within clip items):  The names of linked video and audio clip items are 
underlined. As long as linked selection is on, when one linked item is selected, 
moved, or trimmed, all other items linked to it are affected identically.

Â Speed indicator (within clip items):  If the speed of a clip has been changed, either by 
using a fit to fill edit or using the Speed command in the Modify menu, its change of 
speed will be shown in parentheses after the name of the clip in the Timeline.

Â Stereo pair indicators (within clip items):  Two pairs of triangles indicate that two audio 
clip items are linked as a stereo pair. If you select an audio clip item that is part of a 
stereo pair, the other clip item in the pair is also selected. This is useful when you are 
working with stereo audio clips such as music or sound effects. For more 
information, see “Audio Editing Basics” on page 425.

Speed change 
is shown as a 
percentage.

Stereo pair indicator
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Real-Time Effects and the Render Status Bar
Â Real-Time Effects (RT) pop-up menu:  Allows you to adjust the playback quality of real-

time effects in Final Cut Express HD. Using the options in this menu, you can decide 
which is more important to you—visual playback quality, or maximizing the available 
effects that can be played back in real time. For more information on the options in 
the Real-Time Effects pop-up menu, see “Using RT Extreme” on page 865.

Â Render status bar:  This bar at the top of the Timeline indicates which parts of the 
sequence have been rendered at the current render quality. The top line is for video, 
the bottom for audio. 
Â Video render bar (upper region):  Indicates the presence and render status of video 

effects items. 
Â Audio render bar (lower region):  Indicates the presence and render status of audio 

effects items.

Colors in the render bar above items indicate whether the items need to be 
rendered. Items that don’t need to be rendered have dark gray bars above them. For 
more information, see “Using RT Extreme” on page 865. You can also refer to 
“Rendering” on page 877.

Real-Time Effects (RT)
pop-up menu

The upper area indicates
the render status of

video items.

The lower area indicates 
the render status of 
audio items.



Chapter 9    Timeline Basics 123

 
II

Â Clip item render bars:  Audio clip items can be rendered individually. Clip items in the 
Timeline display individual render bars in the following cases:
Â Audio clip items that require sample rate conversion:  For example, audio clips that 

were captured at 44.1 kHz but have been edited into a sequence set to 48 kHz.
Â Audio clip items with filters applied:  Applying one or more filters causes an audio 

clip to display a render bar within the clip item itself.
For more information about clip item render bars, see “Rendering” on page 877.

Sequence Clips in the Timeline
Clip items in a sequence are often called sequence clips, with the item’s name displayed at 
the head of the clip. If the clip item is long enough, the name is also displayed at the end.

You can choose whether video clip items in the Timeline display thumbnails, and 
whether audio clip items display audio waveforms. These options are available in the 
Timeline options tab of the Sequence Settings window (for more information, see 
“Choosing Settings and Preferences” on page 945.

Clip items can be linked so that they can be selected and edited together. This allows 
you to keep clip items that came from the same Browser clip together, such as a video 
clip item and a stereo pair of audio clip items. When you select a linked clip item, all the 
other linked clip items are selected as well (unless the Linked Selection button is 
disabled). For more information about working with linked items, see “Linking and 
Editing Video and Audio in Sync” on page 397.

Changing Timeline Display Options
The default Timeline display options for new sequences are defined in the Timeline 
Options tab of the User Preferences window. (For more information, see “Choosing 
Settings and Preferences” on page 945.)

You can change Timeline display options for existing sequences in several places:
Â Timeline Options tab of the Sequence Settings window:  This tab shows all the options 

available for displaying items in the Timeline. For more information, see the next 
section, “About Timeline Display Options in the Sequence Settings Window.”

Â Timeline display controls:  These controls include the Clip Keyframes, Clip Overlays, 
and Track Height controls. For more information, see “About Timeline Display 
Controls in the Timeline” on page 126.
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Â Track layout pop-up menu:  You can use this pop-up menu to change some Timeline 
display options, as well as save, choose, or restore custom track layouts. For more 
information, see “Timeline Display Options Available From the Track Layout 
Pop-Up Menu” on page 126.

About Timeline Display Options in the Sequence Settings Window
You can access almost all of the Timeline display options in the Timeline Options tab of 
the Sequence Settings window. Exceptions and alternate ways of accessing the same 
options are noted when possible.

To change Timeline display options in the Sequence Settings window:
m Select a sequence in the Browser or Timeline, choose Sequence > Sequence Settings, 

then click the Timeline Options tab.

General Options
These are basic display options you can change at any time. Several options, such as 
the default number of video and audio tracks, are only available in the Timeline 
Options tab of the User Preferences window, because these options only affect default 
settings for new sequences.
Â Track Size:  Choose a track size to set the vertical height of tracks in the Timeline. (You 

can also use the Track Height controls in the Timeline.) 
Â Default Number of Video and Audio Tracks:  You can only specify the default number of 

video and audio tracks you want new sequences to have. This option is only available 
in the Timeline Options tab of the User Preferences window.

Â Thumbnail Display:
Â Name:  Displays only the name of the clip without thumbnail images.
Â Name Plus Thumbnail:  Displays the video frame at the In point of the clip and the 

clip name.
Â Filmstrip:  Displays as many thumbnail images as possible for the current zoom 

level of the Timeline.

Click here to view the
Track Layout pop-up

menu.
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Track Display
Â Show Keyframe Overlays:  Select this option to display opacity overlays (thin black lines) 

over your video tracks, and audio level overlays (thin red lines) over any clips in the 
audio tracks of the Timeline. These lines indicate video transparency or audio levels. For 
more information, see “Adjusting Parameters for Keyframed Effects” on page 719.
You can also use the Clip Overlays control in the Timeline to show or hide overlays. 

Â Show Audio Waveforms:  Select this option to display audio waveforms superimposed 
over audio clips in the Timeline. You can also toggle audio waveforms by pressing 
Option-Command-W. This option is also available in the Track Layout pop-up menu 
in the Timeline.

 

Audio waveform

Without audio 
waveform
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About Timeline Display Controls in the Timeline
Several controls in the Timeline allow you to change the display of certain items in 
the Timeline.

Â Clip Overlays control:  Click this control to display opacity overlays (thin black lines) 
over your video tracks, and audio level overlays (thin red lines) over any clips in the 
audio tracks of the Timeline. These lines indicate video transparency or audio levels.

Â Track Height control:  Use this control to switch between four track display sizes—
Reduced, Small, Medium, and Large. The current setting is highlighted in blue and 
has a small dot in the center. Choosing a track height with this control resets all 
tracks to the new size, overriding any custom track heights previously selected. To 
preserve the relative heights of individually sized tracks while resizing all tracks, hold 
down the Option key while choosing a new height with this control.

Note:  When the track size is set to Reduced, neither audio waveforms nor thumbnails 
are displayed.

Timeline Display Options Available From the Track Layout 
Pop-Up Menu
You can use the Track Layout pop-up menu in the Timeline to change some Timeline 
display options, including:
Â Track height
Â Video filmstrips
Â Audio waveforms

To change Timeline display options using the Track Layout pop-up menu:
m Click the triangle to the right of the Track Height control, then choose an option from 

the pop-up menu.

Track Height controls

Clip Overlays control

Click here to view the Track
Layout pop-up menu.
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Navigating in the Timeline
There are several ways you can navigate through your sequence in the Timeline:
Â Move the playhead by clicking or dragging in the ruler at the top of the Timeline window.

Note:  The playhead in the Timeline is locked to the playhead in the Canvas, and both 
windows mirror each other. The Canvas displays the frame currently at the position of 
the playhead in the Timeline, whether it’s playing or stopped.

Â Enter a new absolute or relative timecode value in the Current Timecode field.
Â Use the same shortcuts you’d use in the Canvas to navigate through and play your 

edited sequence. For more information, see “Navigating in the Viewer and Canvas” 
on page 101.

Positioning the Playhead Using the Ruler
Moving the playhead in the Timeline ruler works in the same way as moving the 
playhead in the scrubber bar in the Canvas or Viewer.

To scrub through a sequence in the Timeline:
m Drag the playhead in the Timeline ruler.

To jump to a specific location in the Timeline:
m Click the desired location in the Timeline ruler. (You can do this while your sequence is 

stopped or playing.)

Playhead
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Using Timecode to Navigate in the Timeline
The Current Timecode field shows the current position of the playhead. If you enter a 
new timecode number, the playhead moves to that position. You can enter either 
absolute or relative timecode numbers in this field. (For information on where this field 
is located in the Timeline, see “Horizontal Time Controls” on page 117.)

To move the playhead to a specific location:
1 Make the Timeline or Canvas active. 

If you’re in the Timeline, make sure that all clips are deselected; otherwise, you will 
move the selected clip to a new location. (Pressing Command-D deselects all clips.)

2 Do one of the following:

Â Enter a new timecode number, then press Return to move to the frame that 
corresponds to the timecode number you entered.

Â Enter + (plus) or – (minus) and a relative timecode number, then press Return to 
move forward or backward that number of frames from the current position of 
the playhead.

You do not have to select the Current Timecode field to enter a new timecode number. 
If the Timeline window is active, the playhead will move to the new timecode location 
in both the Timeline and Canvas, and the Current Timecode field of the Canvas will 
mirror that of the Timeline.

Zooming and Scrolling in the Timeline
Being able to navigate quickly to any point in your sequence is critical to efficient 
editing and storytelling, and the ability to jump to any point in the Timeline instantly is 
one of the main benefits of a nonlinear editing environment. There are lots of ways to 
navigate through the Timeline. Learning keyboard shortcuts can save you time.

Zooming In and Out of the Timeline
There are several ways to set the zoom level you want:
Â Zoom slider
Â Zoom control
Â Zoom tools from the Tool palette
Â Menu commands
Â Keyboard shortcuts
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To zoom in and out of the Timeline using the Zoom slider, do one of the following:
m Drag the thumb tabs on either side of the Zoom slider to adjust both ends of your view 

at the same time. If the playhead is visible, it stays centered during the zoom. If the 
playhead is not visible, the visible area of the Timeline stays centered.

m Hold down the Shift key while you drag one of the thumb tabs (on either side of the 
Zoom slider) to zoom in or out of your sequence from the selected end of the Zoom 
slider, while keeping the other thumb tab locked in place. This also moves the visible 
area of the Timeline in the direction you’re dragging as you zoom.

Once you’ve zoomed so far in to your sequence that you can’t see either the beginning 
or ending clips in the sequence, you can use the Zoom slider as a scroll bar, to 
smoothly move forward or backward to a specific section of your sequence.

To zoom in and out of the Timeline using the Zoom control:
m Click or drag the Zoom control to view the Timeline at a different time scale while 

keeping either the playhead or the current area of the Timeline centered. Clicking to 
the right of the control zooms out to show more of your sequence; clicking to the left 
zooms in to show more detail.

 

Scroll arrows

Playhead indicator Thumb tab

Click in the space 
around the slider to 
scroll one length of the 
Timeline window.

Zoom slider

Drag the Zoom control
to change the Timeline

to a different time scale.
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To zoom in and out of the Timeline using the Zoom tools:
1 Select the Zoom In or Zoom Out tool in the Tool palette.

2 Do one of the following:

Â Click in the Timeline. 
Â Drag to select a region to zoom in on or out of. 

As you drag, the box (or “marquee”) snaps to areas that correspond to the percentage 
of zoom in the Timeline. 

Clicking or dragging repeatedly increases the zoom factor. When the Timeline is 
zoomed in or out to the maximum level possible, the + and – signs on the zoom tools 
disappear.

Note:  When the Zoom In or Zoom Out tool is selected, pressing the Option key 
temporarily changes it to the opposite tool.

Drag the Zoom In 
tool to expand the 
sequence.

This shows the above 
sequence zoomed in, 
so you can see more 
details within the 
sequence.
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To zoom in and out of the Timeline using menu commands or keyboard shortcuts:
1 With either the Canvas or the Timeline selected, move the playhead to the position in 

the Timeline where you want zooming to be centered, or select one or more clips in 
the Timeline that you want to center on as you zoom in or out.

2 Do one of the following:

Â Choose View > Zoom In, or press Option-= (equal sign).
Pressing Option-= (equal sign) repeatedly shows more and more detail, down to the 
individual frames of your sequence. 

Â Choose View > Zoom Out, or press Option-– (minus).
This reduces the amount of detail but shows more of your edited sequence until the 
entire sequence fits into the Timeline. You can zoom out further to reduce the scale 
of your sequence in the Timeline and show more empty area to the right of it.

Before zooming in

The playhead remains 
in the same position.

After zooming in
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To fit the entire contents of the Timeline into the available window size:
m Press Shift-Z.

The zoom factor changes so that the entire sequence fits into the available window size.

To fit a selected area of the Timeline into the available window size:
1 Using the Selection, Group Selection, or Range Selection tool, select one or more items 

in the Timeline.

2 Press Option-Shift-Z.

The zoom factor of the Timeline changes so that the selected items fit into the 
available window size.

Scrolling Horizontally Through a Zoomed-In Timeline
It’s easy to zoom far enough into your sequence that you are only seeing a small 
fraction of the whole Timeline. To see another portion of your sequence, you can drag 
the playhead in the Canvas to move to a new location in the Timeline. If you want to 
see another portion of your sequence in the Timeline without moving the playhead, 
use the Zoom slider.

The area of the horizontal scroll bar encompasses the total duration of your sequence 
in the Timeline. Gray lines indicate one-minute increments, while a purple line indicates 
the current position of the playhead.

To scroll horizontally through your edited sequence, do one of the following:
m Drag the center of the Zoom slider to the left or right. The displayed area of the 

Timeline moves smoothly in the direction you drag.

m Click the scroll arrows at either end of the scroll bar to move the displayed area in the 
Timeline to the left or right.

m Click the scroll bar to the left or right of the Zoom slider to move the displayed area of 
the Timeline by one length of the Zoom slider’s current scale.

m Press Shift–Page Up or Shift–Page Down to scroll left or right one length of the Timeline.

Note:  If you are using a PowerBook, press Function-Shift-Up Arrow or Function-Shift-Down 
Arrow key. The Function key is labeled “fn”.

Position of playhead

One-minute increment
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Scrolling Vertically Through Multiple Tracks
The tracks in the Timeline are divided by default into two regions, one for audio and one 
for video tracks. A divider between the two regions can be dragged up or down to resize 
the regions, giving more space to either the video or audio tracks in your Timeline.

If you have more tracks than can be seen in the Timeline, scroll bars for the appropriate 
region appear on the right side, so you can view the tracks in each region separately. 
For example, you may have more audio tracks than video tracks in a documentary 
piece with sophisticated sound design, or you may have more video tracks than audio 
tracks in a music video with a lot of layering and motion graphics work.

To scroll vertically through the audio and video tracks in your sequence, do one 
of the following:

m Drag the slider for the region in which you wish to scroll. 

m The displayed area of the Timeline moves smoothly up or down in the direction you drag.

m Click the scroll arrows to move the displayed area of the Timeline up or down.

m Click the scroll bar above or below the slider to move up or down by one length of the 
slider’s current scale.

m Press Page Up or Page Down.

To resize the audio and video regions:
m Drag the divider between the two regions up or down.

For more information about the static area that contains separate groups of audio or 
video tracks with their own scroll bars, see “Navigating and Using Timecode in the 
Viewer and Canvas” on page 101.

Scroll bar

Scroll bar

Divider
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10 Customizing the Interface

Final Cut Express HD lets you customize the way you work 
with windows, rearranging them and creating new layouts. 
You can also set up custom keyboard shortcuts and use 
shortcut buttons to work more efficiently.

This chapter covers the following:
Â Changing Browser and Timeline Text Size (p. 135)
Â Moving and Resizing Final Cut Express HD Windows (p. 135)
Â Using Screen Layouts (p. 137)
Â Working With Shortcut Buttons and Button Bars (p. 139)

Changing Browser and Timeline Text Size
If you have difficulty reading the names of clips in the Browser or Timeline, you can 
adjust the size of the text.

To change the text size in the Browser and Timeline, do one of the following:
m Choose View > Text Size, and then select from the available text size options.

m Control-click on an empty area in the Browser, then choose View > Text size from the 
contextual menu. Select one of the available text size options.

Moving and Resizing Final Cut Express HD Windows
All open windows in Final Cut Express HD—the Browser, Viewer, Canvas, and 
Timeline—can be individually moved and resized to suit both your working style and 
the task at hand, even across multiple monitors. 
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Note:  You can also resize and move the Tool Bench window, a window used for 
specialized functions such as recording voiceovers.

For example, you may want to increase the height of the Timeline while simultaneously 
shrinking the size of the Viewer and Canvas to work on a sophisticated multitrack 
sequence. You could also enlarge the Browser while shrinking the Timeline to perform 
multicolumn searches for clips in the Browser as you edit.

When you’re viewing windows arranged together on a single monitor, you can drag the 
border between any aligned group of adjacent windows to quickly resize all the 
windows at the same time.

Default Two Up layout

Layout after making the
Browser and Timeline
larger and the Viewer

and Canvas smaller
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To resize multiple windows at the same time:
1 Move the pointer over the border between the windows you want to resize.

The pointer changes to the Resize Window pointer.

2 Drag the border in the desired direction to resize the appropriate windows. 

The windows on either side of the border are resized accordingly.

Any border between two windows in Final Cut Express HD can be dragged. When 
borders line up, such as the tops of the Browser and Timeline, they act as a single 
border—resizing one window resizes the other as well.

Using Screen Layouts
Final Cut Express HD comes with a set of predefined screen layouts. These layouts 
determine the size and location of the four main windows in Final Cut Express HD (the 
Browser, Viewer, Canvas, and Timeline), along with the Tool palette and audio meters. 
Some screen layouts include additional windows, such as the Tool Bench. 

Keep in mind the following about screen layouts:
Â The available layouts depend on the resolution of your display.
Â All layouts adjust automatically to the position of the Dock. If you change the 

position of the Dock, reselect your screen layout to reposition the windows so they 
aren’t covering the Dock.

Pointer between
three or more windows

Pointer between 
two windows
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Choosing a Screen Layout
Choose a layout that maximizes your screen real estate in the best way for your source 
material, editing function, screen resolution, and monitor type. For example, if you’re 
doing voiceover recording, you may want to choose the Voice Over Recording layout.

To choose a screen layout:
m Choose Window > Arrange, then choose an option from the submenu.

Customizing Screen Layouts
If none of the existing layouts meet your needs, you can create one or two layouts by 
using the Custom Layout 1 and Custom Layout 2 commands in the Arrange menu.

Creating Custom Layouts
Two custom layouts are presented at the top of the Arrange menu and cannot be renamed.

To create a custom layout:
1 Choose Apple > System Preferences, click Displays, then set the desired resolution of 

your computer monitor. 

The resolution you choose will become the minimum resolution for that particular 
screen layout.

2 In Final Cut Express HD, arrange any combination of the four main windows, custom Tool 
Bench windows with tool tabs, the Tool palette, and audio meters as you want them.

3 Hold down the Option key and choose Window > Arrange, then choose one of the Set 
Custom Layout options. 

To use a custom layout:
m Choose Window > Arrange, then choose Custom Layout 1 or Custom Layout 2. 
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Working With Shortcut Buttons and Button Bars
Shortcut buttons can be created and placed at the top of the main windows in 
Final Cut Express HD—the Browser, Viewer, Canvas, Timeline, and any Tool Bench 
windows. You can then click any of these shortcut buttons in this “button bar” to 
perform commands, instead of entering the key combination or using menus.

Some windows, such as the Timeline and Tool Bench, include some buttons in their 
button bar by default. You can delete these buttons, if you like (see “Removing Shortcut 
Buttons” on page 141).

Shortcut buttons display the icon of the command they perform, providing you with a 
visual cue to their function. In addition, when you move the pointer over a shortcut 
button, a tooltip for the specified command appears.

Note:  Shortcut buttons are automatically saved when you quit Final Cut Express HD. 
They are not saved per project.

Shortcut buttons added 
to the Browser

Tooltip for a shortcut 
button

Icon for a shortcut 
button
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Adding Shortcut Buttons to a Button Bar
Button bars that you set up are automatically saved when you quit the application and 
restored when you open it again. You can rearrange, copy, and drag shortcut buttons 
to further customize the button bar in each window.

Note:  You can add any number of shortcut buttons to the button bar; however, excess 
buttons may not be visible within the window.

To create a shortcut button in the button bar of a window:
1 Make sure the window you want to add the shortcut button to is displayed. If you’re 

adding a shortcut button to the Tool Bench window, make sure the tab of the feature 
you want is in front.

2 Choose Tools > Button List.

The Button List window appears.

3 Drag an icon from the Button List window to the window where you want the shortcut 
button to appear.

A shortcut button with an icon for the specified operation now appears in the window. 
As more shortcut buttons are added to the button bar, tabs in the window move to 
accommodate them.

Note:  You may need to resize the window to view all shortcut buttons and tabs. If the 
buttons in a button bar exceed the width of the window, a dot appears on the left 
edge of the button bar, indicating there are more buttons that cannot be seen. To see 
the additional buttons, you need to widen the window.

To use shortcut buttons to perform commands:
m Click the shortcut button in the button bar of the desired window.

The window containing the shortcut button does not have to be active.
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Rearranging, Moving, and Copying Shortcut Buttons
New shortcut buttons are placed to the left or right of existing buttons. You can move 
and copy shortcut buttons within a window and to different windows. You can also add 
“spacers” between shortcut buttons to organize them in the button bar.

To rearrange shortcut buttons in a button bar:
m In the button bar, drag shortcut buttons where you want them to appear.

To add a spacer to a button bar:
m Control-click the button bar, then choose Add Spacer from the shortcut menu.

To move spacers in a button bar:
m Drag the spacer where you want it to appear in the button bar.

To remove a space in a button bar:
m Drag the spacer out of the window.

To move shortcut buttons to a different window:
m Drag the shortcut button from one window to another window.

To copy a shortcut button to a different window:
m Press and hold down the Option key, then drag the shortcut button from one window 

to another.

Changing Shortcut Button Colors
You can change the color of individual buttons in a button bar.

To change the color of a shortcut button:
m Control-click any shortcut button in the button bar, choose Color from the shortcut 

menu, then choose a color from the submenu.

Available colors are:  Plain, Red, Yellow, Green, Cyan, Blue and Purple. The default color is 
Plain (gray).

Removing Shortcut Buttons
You can remove one or all shortcut buttons from a button bar at any time.

To remove a shortcut button from a button bar, do one of the following:
m Drag the shortcut button you want to delete out of the window.

m Control-click the shortcut button, choose Remove from the shortcut menu, then 
choose Button from the submenu.

Spacer added 
between buttons
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To remove all shortcut buttons from a button bar:
m Control-click any shortcut button in the button bar, choose Remove from the shortcut 

menu, then choose All from the submenu.

Note:  In the case of the Timeline, which contains default shortcut buttons, choose 
Remove > All / Restore Defaults from the submenu.

Saving and Using Custom Shortcut Button Bars
You can manually save the shortcut button bars that you set up in the Viewer, Canvas, 
Browser, and Timeline. This is useful if you are working with others on a project and 
want to use your shortcut button configuration. You can also load and use shortcut 
button bars that others have created. 

Important:  Button bars that you set up in Tool Bench windows are saved with custom 
window layouts you create.

To save a shortcut button bar:
1 Control-click any shortcut button in the button bar, then choose Save All Button Bars 

from the shortcut menu.

2 In the Save dialog, enter a new name for the button bar and choose where to save it.

The default name is Custom Button Bars. The default location where these files are 
stored is:  [Home]/Library/Preferences/Final Cut Express HD User Data/Button Bars.

3 If a file with the specified name already exists in that location, a message appears 
asking if you want to replace the file. If so, click Replace; otherwise, click Cancel and 
rename the file, then click Save.

To load a custom shortcut button bar:
1 Copy the button bar file to your computer.

The default location where these files are stored is:  [Home]/Library/Preferences/
Final Cut Express HD User Data/Button Bars.

2 Control-click anywhere in the button bar of any window, then choose Load All Button 
Bars from the shortcut menu.

3 In the Choose a File dialog, navigate to the location where the shortcut button bar is 
stored, then click Choose.

The default location where these files are stored is:  [Home]/Library/Preferences/
Final Cut Express HD User Data/Button Bars.

The shortcut button bar appears at the top of the selected window.

Note:  When you restore a button bar or use a saved shortcut button bar, all existing 
shortcut buttons in all windows are replaced by those you are loading.
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11 Connecting Your Equipment

Setting up Final Cut Express HD to capture DV video is as 
simple as connecting your camcorder to your computer with 
a FireWire cable.

This chapter covers the following:
Â Connecting Your Camcorder (p. 145)
Â Connecting an External Video Monitor and Audio Speakers (p. 146)
Â Opening Final Cut Express HD and Choosing Your Initial Settings (p. 146)
Â What Is FireWire? (p. 150)
Â What Is Device Control? (p. 151)

Connecting Your Camcorder
The following illustration demonstrates how to connect your DV camcorder to the 
FireWire port on your computer, so that you can capture video (transfer the video from 
your camcorder to your computer) and output your program back to DV tape. For more 
information on FireWire, see “What Is FireWire?” on page 150.

FireWire

DV camcorder
in VTR mode

Computer

6-pin connector 
to computer

4-pin connector 
to camcorder

H
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To connect your DV camcorder or VTR to your computer:
1 Connect the 4-pin connector on one end of your FireWire cable to the 4-pin FireWire 

port on your camcorder.

Important:  Some DV decks may use a 6-pin FireWire connector instead of a 4-pin 
connector. Make sure you use a FireWire cable that matches the connector on your 
video device.

2 Connect the 6-pin connector on the other end of your FireWire cable to a FireWire 400 
port on your computer.

3 Turn on your VTR or camcorder, and switch it to VCR (or VTR) mode.

Connecting an External Video Monitor and Audio Speakers
Final Cut Express HD doesn’t require separate video and audio monitoring devices, but 
these are important during your final editing to make sure you have the highest quality 
picture and sound possible.

If you want to incorporate external video and audio monitoring, see Chapter 13, “External 
Video Monitoring,” on page 161 and “Setting Up Audio Equipment” on page 567.

Opening Final Cut Express HD and Choosing Your Initial Settings
The first time you open Final Cut Express HD after installing the software, you’re 
prompted to choose an Easy Setup (a collection of settings that determines how 
Final Cut Express HD works with your editing system) and a scratch disk (the hard disk 
where you’ll store your captured media files). 

What Is an Easy Setup?
An Easy Setup contains a capture, sequence, and device control preset and external 
video and audio settings. You can quickly set up your editing system to work with 
different video formats by choosing an Easy Setup.

USB or FireWire

Audio interface

Audio

FireWire Video

Computer DV VTR Standard definition
monitor

Amplified speakers
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Choosing an Easy Setup
Final Cut Express HD comes with several predefined Easy Setups based on the most 
common video formats and devices, such as DV-NTSC and DV-PAL. The Easy Setup you 
choose applies to all new projects and sequences until you choose another Easy Setup.

If you always use the same type of camcorder or video deck, you may never have to 
change your Easy Setup. If you do change your camcorder or video deck or the format 
you are working with, it’s simple to change your Easy Setup.

To choose an Easy Setup:
1 Choose Final Cut Express HD > Easy Setup.

If this is the first time you’ve opened Final Cut Express HD, this window appears 
automatically after opening the application.

2 Choose an Easy Setup from the Setup For pop-up menu.

To show all Easy Setups that are currently available, select Show All.

Note:  To use remote device control via FireWire (so Final Cut Express HD can control 
your camcorder or deck), make sure you choose a device control preset that uses 
FireWire. Both DV-NTSC and DV-PAL use a FireWire device control preset.

3 When you’re ready, click Setup.

The selected Easy Setup applies to all new projects and sequences. Settings for existing 
sequences do not change.

Important:  If your VTR is not currently connected, you may see a warning because 
Final Cut Express HD does not detect the external video or audio device that the A/V 
device settings expect. If you see this warning, make sure your device is connected and 
turned on, then click Check Again. If you want to troubleshoot the connection to the 
device later, you can ignore the warning by clicking Continue.

If this is the first time you’re setting up Final Cut Express HD, you’ll now need to specify 
your scratch disk.

Choose an Easy Setup
from the Setup For

pop-up menu.

Select Show All to see a 
complete list of available 
Easy Setups.

A summary of your
selected Easy Setup
appears below the

pop-up menu.
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Specifying Scratch Disks for Capturing Video and Storing Render Files
A scratch disk is a hard disk, internal or external to your computer, where 
Final Cut Express HD stores captured digital video and audio, as well as rendered media 
files created during editing. (Rendering is the process of creating temporary video and 
audio render files for portions of your sequence that Final Cut Express HD cannot play 
in real time.) By default, Final Cut Express HD uses the hard disk on which the 
application is installed. 

You use the Scratch Disks tab in the System Settings window to choose where you 
want to save the video and audio files that you capture, and the render and cache files 
that Final Cut Express HD creates. You can also specify other settings related to the size 
of captured and exported files and the minimum space allowed on scratch disks. 

Important:  Final Cut Express HD lets you specify up to 12 scratch disks at one time. 
Make sure you choose the proper scratch disks before you begin capturing media. 
Final Cut Express HD always uses the disk with the most space first. When that disk is 
full, Final Cut Express HD uses the disk with the next most available space, and then the 
next one, and so on, until all disks are full.

To specify one or more scratch disks and associated settings:
1 Choose Final Cut Express HD > System Settings, then click the Scratch Disks tab.

If this is the first time you’ve opened Final Cut Express HD, this window appears 
automatically after you’ve chosen an Easy Setup.

2 To specify a disk or a folder on a hard disk as a scratch disk:

a Click Set. 
b In the dialog that appears, locate and select the disk you want to use.

Only connected external disks or installed internal disks are listed. If your hard disk 
doesn’t appear, make sure it’s connected properly and that it’s correctly initialized 
and mounted. For more information, see the documentation that came with your 
computer, your hard disk, or your disk-formatting software.

c Click Select (the button includes the name of the disk you selected).
The specified disk is listed next to the Set button, along with the amount of 
available disk space.
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3 To set locations for the waveform and thumbnail cache files and the Autosave Vault folder:

a Click Set next to the appropriate item.
b In the dialog that appears, locate and find the disk you want to use.
c Click Select (the button includes the name of the disk you selected).

The specified disk is listed next to the Set button, along with the amount of available 
disk space. The amount of space that the caches use is determined by the Thumbnail 
Cache setting in the Memory & Cache tab of the System Settings window. For more 
information, see “Choosing Settings and Preferences” on page 945. For information 
about the Autosave feature, see“Backing Up and Restoring Projects” on page 903. 

4 Specify additional settings for capturing and exporting files.

Â Minimum Allowable Free Space On Scratch Disks:  Enter a value to set the minimum space 
you want to keep available on a scratch disk. If you have limited scratch disk space, you 
may want to set this to the amount of disk space you want available for render files. If 
you use most of your disk space for captured clips, you may run out of space when 
rendering transitions and clips with filters or motion parameters applied to them.

Â Limit Capture/Export File Segment Size To:  If you’re capturing or exporting clips that 
may be used on other systems with a file size limitation, you may want to select this 
option. Any files that are larger than the limit entered here (which defaults to 2 GB) 
are written as separate files, in which the end of one file contains a reference to the 
next (so the first file appears to be a continuous file).

Â Limit Capture Now To:  This option limits the duration of media files captured using 
the Capture Now command. This can be useful if you want to capture an entire tape 
without monitoring the entire process. For example, you can set the limit to 
64 minutes, begin the Capture Now process, then leave and return several hours 
later. Instead of capturing until your scratch disk is filled, Final Cut Express HD stops 
capturing after 64 minutes.

To remove a scratch disk:
1 Choose Final Cut Express HD > System Settings, then click the Scratch Disks tab.

2 Click Clear next to the scratch disk you no longer want to use.
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When Scratch Disks Become Unavailable
Scratch disks you’ve set might become unavailable. This can happen for a number of 
reasons. They might be turned off, disconnected, or temporarily unmounted. If the 
scratch disk folder you selected has been moved, deleted, or renamed, 
Final Cut Express HD might not be able to find the scratch disk. 

The next time you open Final Cut Express HD, if the scratch disk can’t be found, a dialog 
appears with three options:
Â Quit:  Lets you quit without changing the scratch disk preferences.
Â Set Scratch Disks:  Opens the Scratch Disks tab in the System Settings window so that 

you can change the current set of scratch disks. Any disks that are missing are 
removed from this list. You must choose at least one scratch disk to continue.

Â Check Again:  Allows you to reconnect or start up your scratch disk, wait for it to 
mount, and then proceed as usual.

Assigning Search Folders for Reconnecting Media Files
After you have selected which volumes and folders you want to use to capture media, 
you may want to assign these same locations as search folders for the Reconnect Files 
dialog. This allows Final Cut Express HD to limit its search for media files if they become 
offline. For more information about assigning search folders, see “Choosing Settings 
and Preferences” on page 945. For more information about the Reconnect Files dialog, 
see “Reconnecting Clips and Offline Media” on page 933.

What Is FireWire?
FireWire (also called IEEE 1394a or i.LINK) is the consumer and professional standard for 
DV-format digital video. DV devices typically use FireWire 400 connectors. There are 
two kinds of FireWire 400 connectors:  a 4-pin connector (typically used to connect to 
video equipment such as camcorders or decks) and a 6-pin connector (used to connect 
to computer equipment). However, some newer video equipment uses the 6-pin 
connector and some video cards use the 4-pin connector. See your equipment’s 
documentation for more information. 

A single FireWire connection is actually a two-way data connection, so Final Cut Express HD 
and a DV device can communicate remote control information using FireWire. For more 
information about FireWire technology, go to the Apple FireWire website at 
http://www.apple.com/firewire.

http://www.apple.com/firewire/
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What Is Device Control?
Device control enables communication between your VTR or camcorder and 
Final Cut Express HD, allowing you to remotely control your video deck for capturing and 
output. A device control preset contains settings that define how Final Cut Express HD 
communicates with a particular camcorder or VTR. For this reason, the correct preset 
needs to be chosen before Final Cut Express HD can control your camera or VTR during 
video capture and output.

If you have a video source without device control (and therefore without timecode), 
such as VHS, 8 mm videotape, or even live video from a camcorder, then you must 
capture video manually. Use the DV-NTSC or -PAL DV Converter Easy Setups to capture 
from a device without device control.

Choosing a Device Control Preset
To remotely control your camcorder or VTR, you need to select a device control preset 
that matches the device. Final Cut Express HD has only one device control preset 
selected at a time. Since an Easy Setup contains a device control preset, you can 
change the device control preset by changing the Easy Setup.

To confirm the communication between your VTR and Final Cut Express HD:
1 Choose File > Capture.

The Capture window appears.

2 Press the Play button on your VTR. 

The Differences Between Apple FireWire and FireWire Basic
Video devices vary greatly in their functionality and adherence to FireWire 
specifications for device control (the technology that allows Final Cut Express HD 
to control your DV camcorder or deck via FireWire). For this reason, there are two 
versions of the FireWire protocol you can use for device control and capture in 
Final Cut Express HD:
Â Apple FireWire:  This is the default.
Â Apple FireWire Basic:  This is a simplified device control protocol for camcorders and 

decks that aren’t fully compatible with Apple FireWire. Using this protocol doesn’t 
affect the quality of captured video or audio. 

It may not be obvious which camcorders support the complete FireWire device 
control protocol and which only understand FireWire Basic. If you’re unsure, try the 
standard FireWire preset first (NTSC or PAL FireWire). If you’re not able to remotely 
control your camcorder or VTR using Final Cut Express HD, choose an Easy Setup that 
uses the FireWire Basic version of device control.



152 Part III    Setting Up Your Editing System

 

If the proper connections are made from the VTR to the computer, the VTR begins 
playing, and you see the following in the Capture window:

Â Video appears in the video preview area.
Â The status message “VTR OK” appears below the video preview area.
Â The transport controls (play, rewind, fast-forward, and so on) appear below the video.

Understanding Device Control Status Messages
At the bottom of the Capture window, the device status area shows the readiness of 
camcorders and decks being controlled by Final Cut Express HD. 

The device status area can display any of these messages:
Â VTR OK:  This indicates that your equipment is connected and working properly.
Â No Communication:  This indicates that Final Cut Express HD has not established 

communication with the deck or camcorder (much like a modem that is unable to 
connect to a server on the Internet). If your VTR or camcorder has no ability to be 
remotely controlled, this status is expected. However, if you have a device-
controllable camcorder or deck and you see this status, check to make sure you’re 
using the right FireWire or serial control cables and that they’re connected properly. 
Also make sure your device is turned on.

Â VTR in Local:  Your device is set to work only with its built-in playback buttons. Set the 
switch on your camcorder or deck from Local to Remote and you’ll be able to 
remotely control the device from Final Cut Express HD.
Â To control your deck with Final Cut Express HD:  Set the switch to Remote. 
Â To use the transport buttons on your deck to control the deck:  Set the switch to Local.

Â Not Threaded:  This indicates that you have a camcorder or deck connected to your 
computer, but there’s no tape in the deck or the tape is still loading. 

Â Tape Trouble:  This indicates that your tape may be jamming. It’s important to 
immediately stop playback and remove your tape from the deck, if possible. If you 
can’t eject your tape, take your camcorder or deck to a qualified technician. For more 
information, see the documentation that came with your video equipment.

Â No Communication:  This appears if you turned off device control or selected Non-
Controllable Device in the device control preset for your camera or deck.

Device status
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12 Determining Your Hard Disk 
Storage Options

To make the most of your Final Cut Express HD editing 
system, you need to make appropriate choices about hard 
disk selection and maintenance. 

This chapter covers the following:
Â Working With Scratch Disks and Hard Disk Drives (p. 153)
Â Data Rates and Storage Devices (p. 153)
Â Determining How Much Space You Need (p. 154)
Â Choosing a Hard Disk (p. 156)
Â Types of Hard Disk Drives (p. 157)

Working With Scratch Disks and Hard Disk Drives
By default, Final Cut Express HD uses the hard disk on which the application is installed 
as your scratch disk to store captured and render files. Ideally, you should use a hard 
disk other than your main system disk as your scratch disk. Depending on how much 
space you need for your media, you can have up to 12 scratch disks in your 
Final Cut Express HD editing system.

Important:  If you have multiple hard disks and partitions, make sure they do not have 
similar names, or you could encounter problems during capture. For more information, 
see “Using Multiple Hard Disks” on page 51.

Data Rates and Storage Devices
The data rate of the video you capture depends on the format of the source video and 
the codec you use for capture. The data rate for DV and HDV is 3.6 MB/sec.:  Whatever 
disk drive technology you decide to use, your storage disk’s sustained transfer speed 
must be fast enough to keep up with the data rate. 
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If your hard disk or its connection to your computer does not support the data rate of 
your video format, you need to consider three factors:
Â Sustained transfer speed is a measurement of how fast data can be written to a disk 

in MB/sec.
Â Seek time is a measurement of how quickly data stored on the disk can be accessed 

in milliseconds (ms). Low seek times are important when playing back an edited 
sequence of clips, because the disk must spend a lot of time searching for the next 
clip to play.

Â A faster spindle speed increases a disk’s sustained transfer rate (typical multimedia 
disks run at 7200 revolutions per minute, or rpm). However, the faster a hard disk 
runs the more it heats up, so ventilation is important when you install disks internally 
or in external enclosures.

Note:  Removable media drives such as Jaz, Zip, and CD-RW drives are not suitable for 
video capture and playback because of their low data transfer rates.

Determining How Much Space You Need
The amount of disk space you need depends on the specifications of the video format 
you are using for editing and how much source footage you have.

Know Your Shooting Ratio
Remember that when you start editing a movie, you need to capture much more 
media than you will use in the final movie. The ratio between the amount of footage 
you begin with and the final duration of the movie is called the shooting ratio. When 
you are estimating how much disk space you need for a project, calculate it based on 
the total amount of media you plan to capture and use during editing, not the 
intended duration of the final movie.

Planning for Additional Media Files
In addition to space for captured files and project files, you need extra space for render 
files, graphics, movie files created in other applications (such as animations), additional 
audio files, and so on. A loose rule of thumb to determine how much space you need is 
to multiply the amount of space needed for your finished program by five.

Ultimately, the amount of extra space you reserve depends on how much additional 
media you create during editing. For example, if you use hardly any effects, additional 
render files may not be a factor. If you are using only a few graphics files and little 
additional audio, these may not be a concern, either.

Keep in mind that although real-time effects don’t require additional drive space for 
rendering, you still need to render the effects at high quality for final output, so at that 
point you need enough drive space for render files.
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Calculating Hard Disk Space Requirements
You can use the table below to estimate how much disk space you need for your project.

Example Calculation for Disk Space Requirements
Suppose you want to create a music video that’s approximately four minutes long 
using DV video for capture, editing, and output. Consider a shooting ratio of 15:1, 
meaning you shot 15 times more footage than you will use in the final movie.

Total duration of media captured to disk:
Â 15 x 4 minutes = 60 minutes 

Data rate requirements for DV media:
Â 3.6 MB/sec. video data rate x 60 seconds = 216 MB/min.

Calculated disk space requirements for media:
Â 60 minutes x  216 MB/min. = 12960 MB
Â 12,960 MB ÷1024 MB per GB = 12.66 GB

Multiply final movie length by a safety margin of 5 for extra files:
Â 4 minutes x 216 MB/min. = 864 MB x 5 = 4320 MB
Â 4320 MB ÷ 1024 MB per GB = 4.22 GB

Total disk space requirements:
Â 12.66 GB + 4.22 GB = 16.88 GB

Round your calculation up to 17 GB to be safe. This is the amount of disk space you’ll 
need for this one project. If you plan to work on multiple projects at the same time, 
estimate the amount for each project and add these numbers together.

Note:  These calculations are also important when planning how to archive your 
projects when they are finished, though many people choose to archive only the 
project file and not back up their media files (since the original footage is stored on 
tape, you can always recapture the footage if necessary).

Video data transfer rates 30 sec. 1 min. 5 min. 10 min. 30 min. 60 min.

3.6 MB/sec.
DV-format video
or HDV (1080i)

108 MB 216 MB 1.08 GB 2.16 GB 6.5 GB 13 GB
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Choosing a Hard Disk
The disk that contains your computer’s operating system is called the startup disk or 
boot disk. In addition to the operating system, the startup disk also stores your 
applications (such as Final Cut Express HD), your application preferences, system 
settings, and other documents. Since the files on the startup disk are your most critical 
data, maintaining the startup disk is vital.

Since digital media (especially high data rate video) makes your disks work harder, you 
should use dedicated disks for capturing and playing back your digital video and other 
media files. Consider your media disks as storage units that work long, hard hours, 
while your startup disk keeps your system properly organized. If a disk is going to 
malfunction, it’s better if your critical data is separate from your replaceable media files.

Depending on what kind of computer you are using, you may be able to use internal 
and external hard disks to store your media files. Each has benefits and drawbacks:

Internal Disks
Â May be less expensive because they don’t have external cases or require their own 

power supplies.
Â Are inside your computer, causing less noise.
Â Are limited by the expansion capabilities of your computer and the heat buildup 

they cause.

External Disks
Â Let you easily switch between projects by switching disks connected to the computer.
Â Let you move a project quickly from one computer system to another in a 

different location.
Â May be more expensive because of external cases and power supplies.
Â May be noisy.

Warning:  Heat buildup in your computer can result in dropped frames during capture 
and playback, and can ultimately cause the failure of one or more disk drives. Consult 
the documentation that came with your computer for information about the 
maximum number of internal drives that can be installed.
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Types of Hard Disk Drives
There are several disk drive technologies you can choose. The type appropriate for your 
needs depends on the format and data rate of the video you’re capturing. Each disk 
drive technology has benefits and limitations. The main choices currently available are:
Â ATA
Â FireWire
Â SCSI
Â RAID

ATA Disk Drives
There are two kinds of ATA disks:
Â Parallel (Ultra) ATA disks:  These are found in Power Mac G4 and older Power Mac G3 

computers.
Â Serial ATA disks:  These come with Power Mac G5 computers.

ATA disks do not offer as high a level of performance as LVD or Ultra160 SCSI disks. If 
you plan to use Ultra ATA disks, make sure that:
Â The sustained transfer speed is 8 MB/sec. or faster.
Â The average seek time is below 9 ms.
Â The spindle speed is at least 5400 rpm, although 7200 rpm is better.

Parallel (Ultra) ATA Disks
Many editors use parallel ATA (PATA) disks (also called Ultra DMA, Ultra EIDE, and 
ATA-33/66/100/133) with DV equipment. Parallel ATA disks are disks that you install 
internally. Since imported DV material has a fixed data rate of approximately 3.6 MB/
sec., high-performance parallel ATA disks typically can capture and output these 
streams without difficulty. The numbers following the ATA designation indicate the 
maximum data transfer rate possible for the ATA interface, not the disk drive itself. For 
example, an ATA-100 interface can theoretically handle 100 MB/sec., but most disk 
drives do not spin fast enough to reach this limit.

Parallel ATA disks use 40- or 80-pin–wide ribbon cables to transfer multiple bits of data 
simultaneously (in parallel), they have a cable length limit of 18 inches, and they require 
5 volts of power. Depending on your computer, there may be one or more parallel ATA 
(or IDE) controller chips on the motherboard. Each parallel ATA channel on a computer 
motherboard supports two channels, so you can connect two disk drives. However, 
when both disk drives are connected, they must share the data bandwidth of the 
connection, so the data rate can potentially be reduced.
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Serial ATA Disks
Serial ATA (SATA) disks are newer than parallel ATA disk drives. The disk drive 
mechanisms may be similar, but the interface is significantly different. The serial ATA 
interface has the following characteristics:
Â Serial data transfer (one bit at a time)
Â 150 MB/sec. theoretical data throughput limit
Â 7-pin data connection, with cable limit of 1 meter
Â Operates with 250 mV
Â Only one disk drive allowed per serial ATA controller chip on a computer 

motherboard, so disk drives do not have to share data bandwidth

FireWire Disk Drives
While not recommended for all systems, FireWire disk drives can be effectively used to 
capture and edit projects using low data rate video clips, such as those captured using 
the DV codec. However, most FireWire disk drives lack the performance of internal Ultra 
ATA disk drives, or of internal or external SCSI disk drives. For example, a FireWire disk 
drive may not be able to support real-time playback with as many simultaneous audio 
and video tracks as an internal Ultra ATA disk drive can. This can also affect the number 
of simultaneous real-time effects that can be played back.

Important Information About FireWire Drives
Â FireWire disk drives are not recommended for capturing high data rate material such 

as uncompressed standard definition or high definition video.
Â Certain DV camcorders cannot be connected to a computer while a FireWire disk 

drive is connected simultaneously. In many cases, you can improve performance by 
installing a separate FireWire PCI card to connect your FireWire drive.

Â You may be able to improve performance by reducing the real-time video playback 
data rate and the number of real-time audio tracks in the General tab of the User 
Preferences window.

Â You should never disconnect a FireWire disk drive prior to unmounting it from 
the desktop.
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SCSI Disk Drives
SCSI disk drives are among the fastest drives available. SCSI (Small Computer Systems 
Interface) technology has been implemented in various ways over the years, with each 
successive generation achieving better performance. Currently, the two fastest SCSI 
standards for video capture and playback are:
Â Ultra2 LVD (Low Voltage Differential) SCSI:  Ultra2 LVD SCSI disk drives offer fast enough 

performance to capture and output video at high data rates when a single disk is 
formatted as a single volume (as opposed to formatting several disks together as a 
disk array).

Â Ultra320 and Ultra160 SCSI:  These are faster than Ultra2 LVD SCSI disks.

SCSI disks can be installed internally or connected externally. Many users prefer external 
SCSI disk drives because they’re easier to move and they stay cooler. If your computer 
didn’t come with a preinstalled Ultra2 LVD, Ultra160, or Ultra320 SCSI disk drive, you need 
to install a SCSI card in a PCI slot so you can connect a SCSI disk drive externally.

A SCSI card allows you to connect up to 15 SCSI disk drives in a daisy chain, with each 
disk drive connected to the one before it and the last terminated. (Some SCSI cards 
support more than one channel; multiple-channel cards support 15 SCSI disks per 
channel.) Use high-quality, shielded cables to prevent data errors. These cables should 
be as short as possible (3 feet or less); longer cables can cause problems. You must use 
an active terminator on the last disk for reliable performance.

Note:  Active terminators have an indicator light that goes on when the SCSI chain 
is powered.

All devices on a SCSI chain run at the speed of the slowest device. To achieve a high 
level of performance, connect only Ultra2 or faster SCSI disk drives to your SCSI 
interface card. Otherwise, you may impede performance and get dropped frames 
during capture or playback.

Note:  Many kinds of SCSI devices are slower than Ultra2, including scanners and 
removable storage media. You should not connect such devices to your high-
performance SCSI interface. 

Computer

SCSI
card SCSI cable SCSI cable

SCSI terminator

SCSI cable
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Using a RAID or Disk Array
You can improve the transfer speed of individual disks by configuring multiple disk 
drives in a disk array. In a RAID (Redundant Array of Independent Disks), multiple SCSI, 
ATA, or FireWire disk drives are grouped together via hardware or software and treated 
as a single data storage unit. This allows you to record data to multiple drives in 
parallel, increasing access time significantly. You can also partition the array into 
multiple volumes. 

Creating a disk array is only necessary if high performance is required to capture and 
play back your video at the required data rate without dropping frames.

If you require rock-solid data integrity, consider purchasing a RAID, or Redundant Array 
of Independent Disks. Many RAIDs record the same data on more than one disk, so that 
if a drive fails, the same data can still be retrieved from another disk. There are many 
RAID variations available, but one that offers high performance for both digital video 
capture and data redundancy is RAID level 3. Because they use specialized hardware, 
RAID level 3 systems can be more expensive, but they should be considered whenever 
the safety of your media is more important than the cost of your disks.

When you create or purchase a disk array, there are two important considerations:
Â Compatibility:  Make sure the software you use to create the array is compatible with 

Final Cut Express HD. For more information, go to the Final Cut Express HD website at 
http://www.apple.com/finalcutexpress.

Â Ventilation:  If you’re creating an array yourself with an off-the-shelf drive enclosure, 
make sure to allow for good ventilation. Disk arrays store information on several disks 
simultaneously. If one of your disk drives fails, information on all the disks is lost. One 
of the most common reasons a disk drive breaks down is overheating, so make sure 
that your disks stay cool.

Important:  Check the manufacturer’s specifications before buying disks to make sure 
the disks offer the level of performance you need. 

http://www.apple.com/finalcutexpress
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13 External Video Monitoring

It’s best to preview your video on an external video monitor 
to accurately see how your final program will look.

This chapter covers the following:
Â Using an External Video Monitor While You Edit (p. 161)
Â Connecting DV/FireWire Devices to an External Monitor (p. 162)
Â Using Digital Cinema Desktop Preview (p. 163)
Â Troubleshooting Digital Cinema Desktop Preview (p. 166)
Â About the Display Quality of External Video (p. 167)
Â Troubleshooting External Video Monitoring Problems (p. 167)

Using an External Video Monitor While You Edit
If you’re outputting to videotape for television broadcast, it’s a good idea to preview 
your video on an NTSC or PAL video monitor while you edit. Color is represented 
differently on computer and video monitors, and computer displays always show your 
video progressively scanned, even though NTSC and PAL video are interlaced. You can 
connect an external video monitor via FireWire, through a camcorder, deck, or DV-to-
analog converter.

Note:  You can enable the Digital Cinema Desktop Preview option on your computer 
display to preview your video, but this won’t show proper broadcast colors or interlaced 
video. For more information, see “Using Digital Cinema Desktop Preview” on page 163.
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Connecting DV/FireWire Devices to an External Monitor
A FireWire DV setup is one of the most common Final Cut Express HD configurations. 
A DV device (either a camcorder, VTR, or FireWire-to-analog converter box) converts DV 
signals to analog video and audio signals that are then sent to a video monitor (and to 
self-powered speakers for audio monitoring). If you have a home stereo system, you 
can also connect the audio output of the DV device to any available channels on the 
home stereo system.

Consumer Video Monitors Versus Broadcast Monitors
Throughout the Final Cut Express HD User Manual, a distinction is made between 
“video monitors” and “broadcast monitors.” This is to differentiate between cases 
when any video monitor will do, and when only a high-quality broadcast monitor is 
appropriate for a given task.

In most cases, when you want to simply monitor your video signal as it will look to 
the audience, any standard NTSC or PAL video monitor is appropriate, and there are 
many inexpensive models to choose from. When performing critical tasks such as 
color correction, however, you should use a high-resolution broadcast monitor that 
can be properly calibrated to display your signal consistently and accurately. 

Broadcast monitors offer manual control over every aspect of the video signal being 
displayed, including brightness, chroma, phase, and contrast. Additionally, broadcast 
monitors can often display different parts of the signal using modes such as blue only 
(only the blue gun traces the screen; the green and red guns are turned off ), 
underscan, and H/V delay. Without these controls to accurately calibrate your 
broadcast monitor’s display with the signal being output from your computer, you 
run the risk of making bad color correction decisions based on an inaccurate view of 
your program’s picture.

Audio

FireWire Composite
or S-video

Computer

DV camcorder
in VTR mode

Standard definition
monitor

Amplified speakers
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To connect an external NTSC or PAL monitor to your edit system to monitor 
DV video while you edit:

1 Connect a FireWire cable between a FireWire port on your computer and the FireWire 
port on your DV device.

2 Connect the analog video outputs of the DV device to an external video monitor.

Depending on the device, the video output may be a composite or S-video signal, 
using either an RCA, BNC, or S-video connector.

Using Digital Cinema Desktop Preview
The Digital Cinema Desktop Preview feature allows you to preview your video using 
any available computer display connected to an AGP graphics card. (Displays 
connected to a PCI graphics card cannot be used by Digital Cinema Desktop.) If you 
have two computer displays, one can be used to view the Final Cut Express HD 
interface and the Finder while the other can be used as a dedicated video monitor. For 
Final Cut Express HD PowerBook systems and other single display systems, you can 
switch between the user interface and the Digital Cinema Desktop Preview display.

Important:  If you are doing critical online editing or color correction, you should use an 
external CRT broadcast monitor that supports the format you are editing (NTSC, PAL, 
HD, and so on), especially when your final output is interlaced video. 

USB or
FireWire

Amplified speakers

ComputerDisplay
(Final Cut Express HD)

Display
(Digital Cinema Desktop)

Audio interface

Graphics
card
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About Digital Cinema Desktop Preview Options
You choose the Digital Cinema Desktop Preview options in the Playback Output Video 
pop-up menu in the A/V Devices tab of the Audio/Video Settings window.

There are several settings you can choose:
Â Digital Cinema Desktop Preview - Main
Â Digital Cinema Desktop Preview
Â Digital Cinema Desktop Preview - Full-Screen

Note:  The Main option is available on single-display systems, but the remaining options 
are available only if you have two or more displays connected to AGP graphics cards.

Digital Cinema Desktop Preview - Main
Video is shown on the main computer display (that normally shows the menu bar for 
applications). This option is available at all times, regardless of how many monitors you 
have connected. Video presented on the main display is always shown in full-screen 
mode and scaled to fit the display in at least one dimension. If the aspect ratio of the 
video signal and the computer display do not match, the video on the display is 
letterboxed (black on top and bottom) or pillarboxed (black on sides) as necessary. This 
is identical to full-screen mode on a second monitor.
Â Pro:  You can use this format on single-display systems, such as a PowerBook 

editing system.
Â Con:  The normal computer interface is covered by the Digital Cinema Desktop 

Preview display, so you can’t see Final Cut Express HD when you choose to view 
full-screen video this way.

Digital Cinema Desktop Preview
The video is shown at its normal scale (there is a 1:1 relationship between pixels in your 
video and pixels on the display). However, if the video pixel dimensions are larger than 
the dimensions of the display, the video is scaled to fit on the display.
Â Pro:  The video always maintains proper aspect ratio and does not exhibit scaling 

artifacts due to magnification.
Â Con:  Some formats, especially SD formats, may look very small when displayed on 

large computer displays.
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Digital Cinema Desktop Preview - Full-Screen
The video is scaled to maximize its size on the display. If the aspect ratio of the video 
signal and the computer display do not match, the video on the display is letterboxed 
(black on top and bottom) or pillarboxed (black on sides) as necessary. For example, 
16 x 9 video shown on a 4 x 3 display is scaled until the width of the video matches the 
width of the display, and the top and bottom are letterboxed.
Â Pro:  This format gives you the biggest picture possible and maintains the proper 

aspect ratio.
Â Con:  Scaling artifacts may be noticeable when viewed up close.

Using Digital Cinema Desktop Preview to Monitor Your Video
Unlike using a third-party video interface (or DV via FireWire), directly monitoring video 
on a computer display does not introduce video latency (inherent processing delays). 
Therefore, Final Cut Express HD ignores the frame delay offset setting when you 
preview your video on a computer display connected to an AGP graphics card. 

∏ Tip:  Regular editing commands still work when full-screen video is presented on the main 
display. This means you can still set In and Out points, use the J, K, and L keys for playback, 
and so on. For a list of shortcut keys, see the Final Cut Express HD Quick Reference.

To turn on Digital Cinema Desktop Preview:
m Choose View > Video Out, then choose one of the available Digital Cinema Desktop 

Preview choices.

Important:  Command-F12 is the default keyboard shortcut for turning external video 
monitoring on and off. When full-screen video is presented on the main display, the 
menu bar cannot be seen, so you need to use this keyboard shortcut.

It’s important to know how to turn off the Digital Cinema Desktop Preview option, 
especially when you are using full-screen mode on the main display.

To turn off Digital Cinema Desktop Preview, do one of the following:
m Press Command-F12.

m Press the Escape key.
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Troubleshooting Digital Cinema Desktop Preview
If you experience trouble when using Digital Cinema Desktop Preview, review the following:
Â In Mac OS X System Preferences, the screen saver should be turned off (set the Start 

screen saver slider to Never in the Screen Saver tab of the Desktop & Screen Saver pane).
Â Digital Cinema Desktop Preview only works with AGP graphics cards. For triple 

monitor configurations, you should use a PCI graphics card for your computer 
display, and an AGP graphics card for any monitors you intend to use for Digital 
Cinema Desktop Preview.

Â Due to the refresh rate of LCD computer monitors, 1080i60 and 720p60 material may 
exhibit temporal artifacts during playback.

Â Interlaced media is scanned progressively at the frame rate instead of the field rate, 
Therefore, when viewing formats such as 1080i60 or standard definition NTSC or PAL, 
both fields are scanned simultaneously, which may result in interlacing artifacts.

Â If you need to change your display resolution, do so prior to launching 
Final Cut Express HD.

Â LCD Cinema Displays have a longer decay period between each frame when 
compared to lines being scanned on a CRT. At times, the same video image may be 
visible on screen for a period of up to four to seven frames.

Â Turning on Digital Cinema Desktop playback can reduce the number of real-time 
effects available in your sequence. However, the real-time status of these effects is 
not updated in the Effects menu or the Effects tab in the Browser).

Â Refrain from clicking on the monitor upon initially enabling Digital Cinema Desktop 
Preview (especially in Single User mode).

Â Exposé is not supported with Digital Cinema Desktop Preview.
Â Graphics files with a resolution of 1920x1200 and larger may not display properly.
Â Digital Cinema Desktop Preview must be disabled when performing a Print to 

Video operation.
Â If you do not have a second display connected to your computer, Digital Cinema Desktop 

Preview – Full Screen or Digital Cinema Desktop Preview options are not available.
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About the Display Quality of External Video
The display quality of your video depends on several factors:
Â Whether you have effects applied to your clips.
Â Whether your clip or sequence settings match the video output device.
Â The video and frame rate options selected in the Real-Time Effects (RT) pop-up menu 

in the Timeline or in the Playback Control tab of the System Settings window.

The external video signal is displayed at the quality selected in the RT pop-up menu 
and Playback Control tab of the System Settings window. For more information, see 
“Using RT Extreme” on page 865.

Troubleshooting External Video Monitoring Problems
If you experience problems while viewing your sequence, there are a few things you 
can try.

To quickly choose a different video interface for external monitoring, do one 
of the following:

m Choose View > Video Out, then choose an output option.

If you cannot see external video on your monitor, try the following:
m Choose View > Video Out > Refresh Video Devices to update the list of connected devices.

Note:  This is especially useful if you just connected an audio or video device without 
quitting Final Cut Express HD.

m If you are using FireWire and DV, check the FireWire connection between your 
computer and VTR (or other FireWire DV device) and the cables between the DV device 
and the external monitor.

m Make sure output connectors are always connected to inputs, and vice versa.

m If your monitor has multiple inputs, make sure the proper input is selected on the front 
panel of the monitor or in the monitor’s onscreen menu.

m If you are using a FireWire DV camcorder to convert DV to analog video, make sure the 
camcorder is in VCR (or VTR) mode and that it is turned on.
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14 Capturing Your Footage to Disk

Capturing is the process of transferring footage from your 
original tapes to media files on the computer hard disk.

This chapter covers the following:
Â Overview of the Capturing Process (p. 171)
Â Overview of the Capture Window (p. 172)
Â Preparing to Capture (p. 178)
Â Capturing Individual Clips in the Capture Window (p. 181)
Â Using Capture Now (p. 185)
Â Adding Markers to Clips in the Capture Window (p. 187)
Â Recapturing Clips (p. 189)
Â Finding Your Media Files After Capture (p. 192)
Â Modifying a Media File’s Reel Name Property (p. 194)
Â Avoiding Duplicate Timecode Numbers on a Single Tape (p. 195)

Overview of the Capturing Process
The goal of the capturing process is to organize your original footage and transfer it to 
your computer hard disk so you can edit it. The entire capturing process encompasses 
several overlapping phases.

Organizing Your Tapes
Before you capture footage, it’s important to organize and label your tapes so you can 
tell Final Cut Express HD where your footage comes from. This is important in case you 
need to capture the same footage again later. For more information, see “Organizing 
and Labeling Your Tapes” on page 178.
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Logging
Logging is the process of transcribing the content of your videotapes. The purpose of 
logging tapes is to break down the content of your tapes into distinct, manageable 
clips, making your footage easier to locate and transfer to your hard disk.
In Final Cut Express HD, you can add logging information to a clip in the Capture 
window, or you can enter logging information in Browser columns after you capture.

Capturing
Capturing is the process of copying digital media, such as DV video, from your source 
tapes to media files on your computer hard disk. In Final Cut Express HD, there are two 
approaches to capturing:
Â Capture individual clips:  Using this method, you watch your tape in the Capture 

window, define a clip by setting In and Out points, and then capture the media for the 
clip. For details, see “Capturing Individual Clips in the Capture Window” on page 181.

Â Capture entire tapes:  You can capture an entire tape to a single media file on disk, 
and then create subclips to define more manageable regions for organizing and 
editing. For details, see “Using Capture Now” on page 185.

Important:  For information about capturing HDV video, see “Working With HDV” on 
page 207.

Adding Markers
You can specify notable frames or ranges of frames within clips by adding named 
markers. You can add markers in the Capture window or, after capturing, in the Viewer. 
For more information, see “Adding Markers to Clips in the Capture Window” on 
page 187 and “Using Markers” on page 235.

Making Subclips
Subclips allow you to work with lengthy media files (for example, a single media file 
captured from an entire tape) as though it were broken into many smaller files. For 
more information, see “Creating Subclips” on page 251.

Overview of the Capture Window
When you want to transfer footage from your tapes to your Final Cut Express HD 
system, you use the Capture window. The Capture window provides controls for 
controlling a VTR or camcorder, previewing video from tape, setting In and Out points, 
adding descriptive information to clips, and capturing media to your disk.

Note:  Before you can use the Capture window, make sure your camcorder or VTR is 
properly connected and that you’ve chosen an appropriate Easy Setup. For more 
information, see “Connecting Your Equipment” on page 145.
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To open the Capture window:
m Choose File > Capture (or press Command-8).

Â Preview area:  This area (at the left of the window) is where you view video as you 
log and capture it, and contains transport and marking controls and timecode 
fields. If your DV camcorder or deck is not on or there is no tape inserted, you’ll see 
color bars or black. 

Â Available hard disk space and time:  At the top of the window, Final Cut Express HD 
displays the amount of available space on the current scratch disk and the amount of 
capture time available. The time available depends on the data rate of the video 
format of your current Easy Setup

Â Timecode Duration field:  Displays the duration of the section of tape you’ve marked 
for capture, based on the In and Out points you set. 

Â Current Timecode field:  Displays the timecode number of the currently displayed 
frame of your source tape. You can enter timecode directly in this field to navigate to 
that timecode point on your tape.

Â Device status:  If your DV camcorder is properly connected to your computer, this 
message says “VTR OK.” If the message says “No Communication”, 
Final Cut Express HD isn’t communicating properly with your DV camcorder. For 
more information, see “Understanding Device Control Status Messages” on page 152.

∏ Tip:  You can drag timecode values to the Capture window timecode fields from other 
timecode fields in Final Cut Express HD, such as Browser columns. Hold down the 
Option key while you drag a timecode value from a column in the Browser to either the 
Timecode Duration or the Current Timecode field.

Current Timecode field

Capture buttons

Preview area
Capture tab

Device status 

Timecode Duration field

Available disk
space and time
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Transport Controls
If you have device control, use these controls to control your camcorder or deck. The 
transport controls are similar to those in the Viewer and Canvas, except that they 
control playback of a videotape instead of a media file. For more information, see 
“Navigating in the Viewer and Canvas” on page 101.

Jog and Shuttle Controls
Jog and shuttle controls, similar to those in the Viewer and Canvas, are also available 
for navigating through the tape. For more information, see “Navigating in the Viewer 
and Canvas” on page 101.

In the Capture window, you can use the J, K, and L keys for jogging and shuttling, just 
as you can in the Viewer and Canvas. For more information about using the J, K, and L 
keys to navigate through your clip, see “Shuttling Through a Clip or Sequence” on 
page 105 and “Jogging Through a Clip or Sequence” on page 106.

Note:  Tape playback is not as responsive as playback from media files on your hard disk. It 
takes a few seconds for a tape to cue to the proper frames or change playback direction.

PlayStop

Play Around 
Current Frame

Play In to Out

Rewind Fast Forward

Shuttle controlJog control
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Marking Controls
Use these controls to set In and Out points for a clip on tape.

Â Mark In (I):  This sets the In point for a clip on tape.
Â Clip In Point Timecode field:  Shows the timecode value of the currently set In point.
Â Go to In Point:  This causes the connected VTR to cue to the currently set In point.
Â Mark Out (O):  This sets the Out point for a clip on tape.
Â Clip Out Point Timecode field:  Shows the timecode value of the currently set Out point.
Â Go to Out Point:  This causes the connected camcorder or VTR to cue to the currently 

set Out point.

Capture Tab
The Capture tab is where you enter all of the descriptive information about a clip before 
you capture it. Entering descriptive information about a clip is also known as logging.

Capture Bin Controls
Use the Capture Bin controls to choose where clips are stored when you capture them.

Â Capture Bin:  This button contains the name of the bin in your project where logged 
clips for captured media are stored. There can be only one capture bin at a time, no 
matter how many projects are open. When you click this button, the bin opens in its 
own window; if the bin is already open, that window moves to the front.

Â Up:  Click to move the capture bin up a level from the currently selected bin. For 
example, you could switch from a bin to the bin that contains it. If the current 
capture bin is at the highest level, clicking this button assigns the project itself as the 
capture bin. 

Â New Bin:  Click this to create a new bin inside the currently selected bin, and set it as 
the capture bin.

Mark In

Clip Out Point 
Timecode field

Go to Out PointGo to In Point

Mark Out

Clip In Point
Timecode field

New Bin

Up

The Capture Bin button
contains the name of the

currently selected
capture bin.
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Logging Fields
You can use the logging fields to add descriptive information and notes to each clip 
that you capture.

Â Reel:  The reel name corresponds to the actual tape that the source media is on. All 
clips require a reel name. Make sure you enter the proper reel name before you 
capture. The reel name is necessary any time you need to go back to your original 
tapes. The safest reel names are simple, three-digit numbers, such as 001, 244, 999, 
and so on.
Â Slate:  Click this to increment the last number or letter in the field. If the current 

field doesn’t end with a number, a “1” is appended. If the field ends with a space 
and a single character (such as “A”), the character is incremented alphabetically 
(in this case, to “B”). 

Â Name:  This field is generated automatically from the Description, Scene, Shot/Take, 
and Angle fields, but only the fields whose checkboxes are selected contribute to the 
clip name. Underscores in the clip name separate the content of each included field. 
For example, the clip name “Man Talking 3_23_2” is generated from the Description 
“Man Talking,” the Scene “3,” the Shot/Take “23,” and the Angle “2.”
Â Checkboxes:  Select the checkbox next to any of the Description, Scene, Shot/Take, 

and Angle fields you want to include in the name of the clip.
Â Slate:  Click the Slate button next to a field to increment the last number or letter 

in the field. If the current field doesn’t end with a number, a “1” is appended. If the 
field ends with a space and a single character (such as “A”), the character is 
incremented alphabetically (in this case, to “B”).

Â Notes:  You can use this field to enter any remarks or descriptive information about 
the clip before you capture it.

Checkboxes for 
including information 
in Name field

Slate button to 
increment last number 
or letter in field
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Marker Controls
As you log, you can set markers within clips to note significant parts for future reference.

Â Disclosure triangle:  Click this to view or hide the marker list and controls.
Â Marker:  Enter a name or comments to go with the marker in this field. The marker 

name remains until you change it.
Â Set Marker:  Once you’ve set the marker In and Out points, click this button to create 

a new marker.
Â Set Marker In:  Click this button to set a marker In point, or enter a timecode value in 

this timecode field.
Â Set Marker Out:  Click this button to set a marker Out point, or enter a timecode value 

in this timecode field.
Â Update:  Use this if you want to make changes to a marker. Click to select the marker 

in the list, make your changes, then click the Update button. The marker in the list 
then displays the new information.

Â Marker list:  Displays all markers and associated information for the current clip.

Using Slate Buttons
Clicking a Slate button increments the last number or letter in the corresponding 
field. You can also clear a field by Option-clicking the corresponding Slate button:
Â To clear the Description along with the Shot/Take and Angle fields:  Option-click the 

Slate button next to the Description field.
Â To clear only the Shot/Take field:  Option-click the Slate button next to the Shot/Take 

field.
Â To reset the Shot/Take and Angle fields to “01”, do one of the following:

Â Click the Slate button next to the Scene field. 
Â Option-click the Slate button next to the Scene field.
This clears the Scene field in addition to resetting the Shot/Take and Angle fields.

Marker list (after clicking
the Set Marker button)

Marker In Point
Timecode field

Set Marker In Set Marker Out 

Marker Out Point 
Timecode field
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Capture Buttons
You can use one of the buttons in the Capture window when you’re ready to capture 
your media.

Â Capture Clip:  Captures the media between the current In and Out point and logs a 
corresponding clip in the current capture bin.

Â Capture Now:  Instead of using In and Out points, Capture Now immediately captures 
the current video and audio input signal to a media file until you press the Escape 
key. You can use this to capture an entire tape as a single media file or to capture 
arbitrary sections of tape. When capturing is complete, a corresponding clip is placed 
in the capture bin of your project.

Â Capture Project:  Recaptures all currently selected clips in your project.

Preparing to Capture
Before you capture your footage to disk, you should organize your original source 
tapes, decide what you want to capture, and make sure you have enough disk space to 
store your footage.

Organizing and Labeling Your Tapes
Because production schedules can be hectic, tapes are sometimes labeled improperly 
when shooting is finished. Before you can capture your footage to disk, make sure each 
tape is properly labeled with a unique reel name. If for any reason you ever leave the 
Final Cut Express HD editing environment to work on another system, simpler reel 
names will cause less confusion.

Choosing Reel Names for Tapes
You should label your tapes as concisely as possible while still being descriptive. In 
addition, you should assign a unique three-digit reel number to each tape. This has 
become a standard reel-naming approach because early electronic editing systems were 
limited to three-digit reel numbers. Using this approach, you can quickly glance at the 
descriptive name to figure out what’s on the tape and you can use the three-digit reel 
number to tell Final Cut Express HD what tape is currently in your camcorder or VTR.
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Additional Tape Label Information
For some projects, the following label information may also be helpful:
Â Location and date
Â Project name
Â Number of audio channels and microphone setup
Â Total running time (TRT)
Â Camcorder model used

Logging Your Tapes
Before you capture footage from your tapes, you should familiarize yourself with their 
content. One way to become acquainted with your footage is to log it, breaking your 
tapes down into a list of named clips defined by timecode In and Out points. 

Traditionally, the logging process consisted of the following steps:
Â Play a tape.
Â While watching the tape, determine points on the tape where you want to define a clip.
Â Write the reel name (tape name), timecode In and Out points, and description of the clip.

You can log this information on paper or in a database or spreadsheet program. However, 
because logging tapes before they are captured can be tedious, some editors skip this step 
and capture entire tapes, breaking the footage into subclips within Final Cut Express HD 
later. This process is sometimes referred to as logging after capturing.

Aside from the practical matters of selecting which footage to capture to disk, there are 
many editorial benefits to reviewing your footage in this way:
Â The first time you watch the footage is the first and only time you can watch it 

objectively. Your gut reactions are important to note at this time. They serve as 
valuable reminders of what a first-time viewer may think of the footage long after 
you have seen the same shots over and over again.

Â The better you know your footage, the more options you have when you’re stuck in 
an editorial corner.
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Choosing a Filenaming Scheme
Before you start capturing clips, think about the filenaming scheme you want to use for 
your project. It’s easier to edit when you have an organized naming system, especially if 
there are several people working on a project at one time. This will help you avoid 
duplicate clip names.

Using descriptive names makes organizing and editing your footage a lot easier. 
However, very detailed names can cause trouble too. For example, Final Cut Express HD 
can handle long clip names, but other systems often can’t. Also, certain punctuation 
and special characters, such as slash (/) and colon (:) are illegal in Mac OS X. Try to aim 
for filenames consisting of fewer than 31 characters that only use alphanumeric (A–Z, 
0–9) characters. For more information, see “Filenaming Considerations” on page 49.

Determining How Much Disk Space You Need
Before you begin capturing, it’s a good idea to make sure you have enough disk space 
on your computer. The amount of disk space you need depends on the quality at 
which you capture your video and the length of your finished projects. Use the table 
below to estimate how much space you need.

In addition to space for media files, you need extra space for render files, graphics files, 
and so on. A rule of thumb to determine how much space you need is to multiply the 
amount of space needed for your finished program by five.

For example, if you want to create a music video that’s approximately four minutes 
long using DV video:
Â 3.6 MB/sec. video data rate x 60 seconds = 216 MB/min. x 4 minutes = 864 MB 

needed for project files.
Â 864 MB x 5 = 4320 MB needed for project, render, cache, and other files.

DV data transfer rate 30 sec. 1 min. 5 min. 10 min. 30 min. 60 min.

3.6 MB/sec.,
DV-format video

108 MB 216 MB 1.08 GB 2.16 GB 6.5 GB 13 GB

Apple Intermediate Codec1

HDV 720p30
210 MB 420 MB 2.05 GB 4.10 GB 12.30 GB 24.61 GB

Apple Intermediate Codec1

HDV 1080i501
360 MB 720 MB 3.52 GB 7.03 GB 21.11 GB 42.19 GB

Apple Intermediate Codec1

HDV 1080i60
420 MB 840 MB 4.10 GB 8.20 GB 24.61 GB 49.22 GB

1 Data rates for the Apple Intermediate Codec are variable; these figures are approximate and may vary according to 
the complexity of your footage. Images with a lot of detail have a higher data rate, while images with less detail 
have a lower data rate.
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Round off 4320 MB to 4.5 GB to be on the safe side. This is the amount of disk space 
you’ll need to allow just for this one project. If you plan to work on multiple projects at 
the same time, estimate the amount for each project and add these numbers together.

To check the available hard disk space:
m Choose File > Capture (or press Command-8).

At the top of the Capture window, Final Cut Express HD displays the amount of 
available space on the current scratch disk. If you need to specify another scratch disk, 
see “Determining Your Hard Disk Storage Options” on page 153.

If you are batch capturing clips, make sure you have enough disk space for the selected 
clips you want to capture.

Important:  For best performance, use a nonstartup disk for capture, render, and final 
output to tape, and try to anticipate how much disk space you need before you 
begin capturing.

Capturing Individual Clips in the Capture Window
With this approach to capturing, you capture small sections of tape, one at a time. If 
you want to meticulously define each clip before you capture it, you can set In and Out 
points and add any logging information in the Capture window, and then press the 
Capture Clip button. If you just want to capture a section of tape but you aren’t worried 
about precise start and end times, you can use the Capture Now button instead. For 
more information, see “Using Capture Now” on page 185.

Some editors prefer to capture clips one at a time because this method avoids any 
pitfalls that may occur with automated capturing. If your tapes have a lot of 
unexpected timecode breaks, or if you simply want to capture one or two clips from a 
tape, you may want to use this method.

To capture individual clips:
1 Choose a scratch disk in the Scratch Disks tab of System Settings.

For more information, see “Specifying Scratch Disks for Capturing Video 
and Storing Render Files” on page 148.

2 Make sure your video device is connected and that you have chosen an Easy Setup that 
matches the format of your tape.

For more information, see “Choosing an Easy Setup” on page 147.

3 Create or open a project to store your captured clips.

For more information, see “Creating and Saving Projects” on page 44.

4 Choose File > Capture (or press Command-8).
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5 Create or specify a capture bin to store your captured clips:

Â To create a new capture bin:  Click the New Bin button in the Capture window.
Â To set an existing bin in the Browser as the current capture bin:  In the Browser, select 

the bin you want to use as your capture bin, Control-click the bin, then choose Set 
Capture Bin from the shortcut menu.

A slate icon appears next to the bin in the Browser to indicate that it is the current 
capture bin.

6 Put a tape in your camcorder or VTR.

Before you put the tape in the deck, make sure you check the name of the tape so you 
can enter the proper reel name in the Capture window. As soon as you put a new tape 
into your VTR or camcorder, Final Cut Express HD asks you to enter a new reel name. 
Always double-check that you have entered the proper reel name or you will have 
problems if you ever need to recapture your footage. For tips about how to name your 
reels and label your tapes, see “Organizing and Labeling Your Tapes” on page 178.

7 In the Reel field, enter the name of the tape by doing one of the following:

Â Enter the name or number of the tape, then press Enter.
Â Control-click the field to choose from a list of recent reel names.
Â Option-click the Slate button to clear the contents.
Â Click the Slate button to increment the letter or number at the end of the name.

The slate icon appears
next to the current

capture bin.

Slate button Enter the source 
tape name here.
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8 Navigate to the first frame of the clip you want to capture by doing one of the following:

Â Use the transport controls.
Â Enter a timecode value in the Current Timecode field.

For more information about controls in the Capture window, see “Overview of the 
Capture Window” on page 172.

9 To set the In point for the clip, do one of the following:

Â Click the Mark In button.
Â Press I.

10 Find the last frame of the clip you want to capture by doing one of the following:

Â Use the transport controls.
Â Enter a timecode value in the Current Timecode field.

11 To set the Out point for the clip, do one of the following:

Â Click the Mark Out button.
Â Press O.
When you set an In or Out point, you may be off by a few frames. You can adjust the 
clip In and Out points using timecode.

12 To adjust clip In and Out points using timecode, do one of the following:

Â Enter a timecode number for the In or Out point.
Â Click in the Clip In or Out point timecode field, then type + (plus sign) or – (minus sign) 

followed by the number of frames or seconds you want to adjust the In or Out point.

For example, you could adjust the In point to be 10 frames earlier by clicking in the Clip 
In Point Timecode field and then typing –10.

Important:  You should avoid capturing a clip if you see timecode breaks (where 
timecode numbers skip or disappear) between the clip In and Out points (for example, 
if the timecode starts over at 00:00:00:00 in the middle of the tape). For more 
information, see “Avoiding Duplicate Timecode Numbers on a Single Tape” on 
page 195.

Enter the Out point
timecode here.

Enter the In point 
timecode here.
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13 Enter naming information for the clip by doing the following:

a Enter a brief description in the Description field (click the Slate button to increment 
this field by 1).

Note:  After you capture an individual clip, the last number in the Description field is 
automatically incremented.

b Enter a scene number in the Scene field (click the Slate button to increment this 
field by 1).

c Enter numbers for the shot and take in the Shot/Take field (click the Slate button to 
automatically increment the field by 1).

d Enter a number for the angle (click the Slate button to automatically increment the 
field by 1).

The text in the Name field in the Capture window is generated automatically from the 
Description, Scene, Shot/Take, and Angle fields. However, only the fields whose 
checkboxes are selected contribute to the clip name. Underscores in the clip name 
separate the content of each included field. For example, the clip name “Man Talking 
3_23_4” is generated from the Description “Man Talking”, the Scene “3”, the Shot/Take 
“23,” and the Angle “4”.

Automatic Filenaming During Capture
If you want, you can deselect the checkboxes next to the logging fields in the 
Capture window. In this case, the Name field remains empty, so Final Cut Express HD 
names your media file for you. Final Cut Express HD automatically names media files 
and their corresponding clips using the following convention:  Untitled, Untitled1, 
Untitled2, and so on.

If you’re capturing a clip and the currently specified name is already taken by a clip in 
the current Scratch Disk folder, the letter or number at the end of the name is 
incremented. For example, if you capture a clip named Office Clips1 and there’s 
already a clip in that project’s Scratch Disk folder with the same name, the name is 
changed to Office Clips2. If there is already a media file called Office Clips A, the 
current media file is called Office Clips B.

Alphabetical incrementing occurs if the last letter is preceded by a separating 
character such as a space, underscore, or dash. For example, ClipName-A is 
incremented to ClipName-B, but ClipNameA is incremented to ClipNameA1. If the last 
letter in the clip name is preceded by a number, both the number and letter are 
incremented. For example, ClipName-2Z is followed by ClipName-3A.

Use this feature cautiously, or you’ll end up with a scratch disk full of files named Untitled.
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14 Select the checkboxes next to the fields you want to include in the name of the clip—
Description, Scene, Shot/Take, and Angle.

15 If you wish, you can select the Prompt checkbox to confirm the clip name after you 
click the Capture Clip button.

This gives you one last chance to verify the clip and media filename and allows you to 
name it something unrelated to the Description, Scene, Shot/Take, and Angle fields. 

16 Click the Capture Clip button.

Final Cut Express HD rewinds the tape, captures the media file, and creates a 
corresponding clip in the current capture bin.

Using Capture Now
This method is popular because hard disk space is no longer prohibitively expensive. 
Instead of meticulously setting In and Out points for each clip you want to capture, you 
can simply play your tape and click the Capture Now button. You can also use Capture 
Now to capture entire tapes to disk. After you capture, you can then virtually break the 
media file into smaller, more manageable pieces called subclips.

Fields that contribute to
the Name field

Select the checkboxes 
for the fields that you 
want to include in the 
Name field.
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Here are some reasons to use Capture Now:
Â Capturing entire tapes causes less wear on the tapes because you only have to play 

them back once, straight through, to transfer media files to the hard disk.
Â Navigating through media on your hard disk is much faster than navigating 

through media on tape, so creating virtual subclips from your media file after you 
capture is faster than setting precise In and Out points on tape before you capture. 
Adding logging information to clips in the Browser may also be faster than in the 
Capture window.

Â For footage without timecode and VTRs that don’t support device control, such as 
VHS footage or a DV camcorder in camera mode, you have to use Capture Now.

Note:  Many of the steps for using Capture Now are identical to those for capturing 
individual clips. For a more detailed explanation, you can familiarize yourself with the 
steps involved by referring to “Capturing Individual Clips in the Capture Window” on 
page 181.

To capture a clip or an entire tape using Capture Now:
1 Choose Final Cut Express HD > System Settings.

2 In the Scratch Disks tab of System Settings, do the following:

Â Choose a scratch disk.
Â Select the “Limit Capture Now To” checkbox.
Â Enter a number of minutes for the maximum duration of your tape. To be safe, you 

can add an extra minute or two.

For more information, see “Specifying Scratch Disks for Capturing Video 
and Storing Render Files” on page 148.

3 Make sure your video device is connected and that you have chosen an Easy Setup that 
matches the format of your tape.

4 Create or open a project to store your captured clips.

5 Choose File > Capture (or press Command-8).

6 Create or specify a capture bin to store your captured clips.

7 Put a tape in your camcorder or VTR.

8 In the Reel field, enter the name of the tape.

9 Enter naming information for the clip by adding text to the Description, Scene, Shot/
Take, and Angle fields.

10 Select the checkboxes next to the fields you want to include in the name of the clip—
Description, Scene, Shot/Take, and Angle.
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11 Do one of the following:

Â If you are capturing an entire tape:  Rewind the tape to the beginning by doing one of 
the following:
Â Press the Rewind button on your VTR or camcorder.
Â Click the Rewind button in the Capture window.

Â If you are capturing a portion of a tape:  Rewind the tape to a point slightly before the 
point where you want to begin capturing.

12 When you’re ready to begin capturing, do one of the following:

Â Click the Play button.
Â Press the Space bar.

The tape begins playing.

13 Click the Capture Now button.

Final Cut Express HD begins capturing your media file to your scratch disk. The Media 
Start time of the resulting media file is the timecode number for the first frame 
Final Cut Express HD detects after you click the Capture Now button.

14 Press Esc (the Escape key) to stop capturing.

If you don’t press the Escape key, Final Cut Express HD automatically stops when:

Â The end of the tape has been reached.
Â The maximum amount of time in the Limit Capture Now To field has been reached.

Final Cut Express HD stops capturing the media file and creates a corresponding clip in 
the current capture bin. The Media End time of the media file is the timecode number 
for the last frame Final Cut Express HD detects after you press the Escape key.

Adding Markers to Clips in the Capture Window
While you enter information about a clip in the Capture window, you can set markers 
on frames (or regions of frames) that you think are significant enough to remember 
later. Markers can be used for several purposes.
Â Reference:  Each marker can contain a name and associated note to help you identify 

the content or other noteworthy information.
Â Navigation:  You can move the playhead from marker to marker in the Viewer and 

the Timeline to quickly go to specific parts of a clip.
Â Creation of subclips:  You can also set markers to automatically create subclips later in 

the Browser. For more information see “Creating Subclips” on page 251.
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Marker Controls in the Capture Window
Click the disclosure triangle next to Markers to see the marker controls.

For more details about the marker controls, see “Marker Controls” on page 177.

Setting Markers
You can set as many markers as you like. Markers appear in a list and can be edited and 
deleted.

To add markers to a clip in the Capture window:
1 Click the disclosure triangle next to Markers to see the marker controls.

2 Enter a name for the marker in the Marker field.

3 Find the frame where you want to set a marker In point by doing one of the following:

Â Use the transport controls.
Â Enter a timecode number in the Marker In Point Timecode field.

4 Click the Set Marker In button.

5 Find the frame where you want to set a marker Out point, by doing one of the 
following:

Â Use the transport controls.
Â Enter a timecode in the Marker Out Point Timecode field.

6 Click the Set Marker Out button.

7 Click the Set Marker button.

When you capture the clip, all the marker information in this section is included 
with the clip.

Marker list (after clicking
the Set Marker button)

Marker In Point Timecode
field

Set Marker In Set Marker Out 

Marker Out Point 
Timecode field
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Recapturing Clips
The Capture Project feature allows you to capture multiple clips at once. This process is 
also known as batch capturing. This is useful when:
Â One or more of your clips’ media files have gone offline because they were deleted 

or modified.
Â You opened an archived project that no longer has any associated media files. This 

often happens because media files are usually too large to justify backing up. 
Fortunately, because you can batch capture clips, you can get away with backing up 
only the project file and recapturing when necessary.

Using Capture Project
The Capture Project button captures the media files for whatever clips, bins, or 
sequences you have selected in the Browser. If nothing is selected, the clips in the 
currently assigned capture bin are batch captured.

To capture multiple clips selected in the Browser:
1 Do one of the following:

Â If the Capture window is open, click the Capture Project button in the lower-right 
corner. 

Â Choose File > Capture Project (or press Control-C).
Â Control-click any of the selected items in the Browser, then choose Capture Project 

from the shortcut menu.

The Capture Project dialog appears.

Select the desired options.

Select your capture settings.

Choose the kind of clips
you want to capture from

this pop-up menu.

These calculations are
based on the capture

settings you specify.

Summary of capture settings
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2 In the Capture Project dialog, specify your settings, then click OK.

a In the Capture pop-up menu, choose whether you want to capture the currently 
selected clips or all the clips in the current capture bin.

b If you want to capture clips with their original settings, select the Use Logged Clip 
Settings checkbox.
If you want to capture clips using the capture preset shown in the Capture Preset 
pop-up menu, deselect the Use Logged Clip Settings checkbox, then choose a 
capture preset from the Capture Preset pop-up menu.

c If you want to include additional footage on the heads and tails of your media files, 
select the Add Handles checkbox and enter a duration.

d If the Use Logged Clip Settings checkbox is not selected, choose a capture preset 
from the Capture Preset pop-up menu.

Important:  When you finish specifying your settings, check the total disk space needed 
at the bottom of the Capture Project dialog and make sure your scratch disk has 
enough space. If you need to specify additional scratch disks, see “Specifying Scratch 
Disks for Capturing Video and Storing Render Files” on page 148.

3 When you’re ready to capture, click OK.

4 If the Additional Items Found dialog appears, choose an option. 

For more information, see “About the Additional Items Found Dialog” on page 191.

You are prompted with a list of all the reels needed for capture.

5 Select a reel in the list, then click Continue.
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6 Insert the selected reel into your camcorder or VTR.

Make sure that your equipment is properly connected and turned on. For more 
information, see “Connecting Your Camcorder” on page 145.

7 Final Cut Express HD captures all the clips on that reel and then prompts you to select 
another, until all the clips in the batch have been captured.

To stop a capture at any time, do one of the following:
m Press Esc.

m Press and release the mouse button.

About the Additional Items Found Dialog
When you start capturing, Final Cut Express HD verifies the master clip status and 
relationship of all selected clips. If any selected clips are independent (meaning they have 
no master clips or are not master clips themselves), Final Cut Express HD checks all 
currently opened projects to see if there are any other clips outside your current selection 
that refer to the same media files. This includes clips in other open projects, and clips in 
the same project that refer to the same media files but are not in your current selection. If 
additional clips are found, the Additional Items Found dialog appears.

Choose one of the following options:
Â Add:  Click this so Final Cut Express HD automatically adds additional clips outside 

the selection to your current project capture. After capture, those clips refer to the 
new media files. 

Â Continue:  Click this to ignore the additional clips in other open projects (and thus 
not reconnect them to the newly captured media files). The clips 
Final Cut Express HD found are ignored and the captured project is restricted to the 
clips you originally selected.

Â Abort:  Final Cut Express HD stops the capture process.

Warning:  If you’re capturing clips that have been captured once already, you can’t 
recapture them at a frame rate that differs from the frame rate at which they were 
originally captured. For example, if you capture a clip at 25 frames per second (fps), 
delete the clip’s media file to make it an offline clip, and then recapture it, you must 
recapture the clip at 25 fps.
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Finding Your Media Files After Capture
The most common question editors have after capturing is:  Where did my media files 
go? Knowing the directory in which Final Cut Express HD stores captured media files, 
and being able to quickly navigate the Mac OS X file hierarchy, are two of the most 
important aspects of being a successful editor.

Where Are Captured Media Files Stored?
To determine where your media files are stored, you should first check the Scratch 
Disks tab in the System Settings window. In the Scratch Disks tab, the folder with the 
Video Capture column selected is the folder in which Final Cut Express HD captures 
media. However, Final Cut Express HD does not store media files directly in that folder. 
Instead, each time you choose a new folder for video capture, Final Cut Express HD 
creates several folders within that folder:
Â Capture Scratch
Â Render Files
Â Audio Render Files

Final Cut Express HD uses the Capture Scratch folder to store captured media files. 
However, it is still one level deeper in the hierarchy than you may expect. Within the 
Capture Scratch folder, Final Cut Express HD creates a folder named after the project 
that contains the currently selected capture bin.

For example, suppose you chose a scratch disk named “Media.” If you are currently 
capturing clips for a project named “Hard to Trace,” your captured media files are 
stored here:

/Volumes/Media/Capture Scratch/Hard to Trace/

Note:  Since you can select up to 12 scratch disk folder locations, you may have to look 
in several locations before you can find the disk that contains your media. However, 
this is an issue only if you have the Video Capture checkbox enabled for more than one 
scratch disk folder in the Scratch Disks tab in the System Settings window.

To summarize, captured media files aren’t really stored directly in the folder you choose 
as a scratch disk folder. Instead, they are stored two levels deeper, in folders 
called:  Capture Scratch/[Project Name]/.

Important:  A very common mistake is to select a folder named Capture Scratch in the 
Scratch Disks tab. On the surface, that seems like the right thing to do, but make sure 
you don’t. Instead of selecting a Capture Scratch folder, select the parent folder of the 
Capture Scratch folder. Never select the Capture Scratch folder itself; if you do, your 
media files will be stored in the following hierarchy:  [Disk Name]/Capture Scratch/
Capture Scratch/[Project Name]/.
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The fastest way to find a media file is to use the corresponding clip in the Browser.

To reveal a clip’s media file in the Finder:
1 Select a clip in the Browser or Timeline

2 Do one of the following:

Â Choose View > Reveal in Finder.
Â Control-click on the clip and choose Reveal in Finder from the shortcut menu.

Consolidating Media Files to One Folder
If you save a project with a new name part-way through the capture process, media files 
captured after the project is renamed are stored in a new folder. For example, suppose 
you originally captured some clips in a project called “Hard to Trace,” but at some point 
you renamed your project “Hard to Trace Version 2” and then resumed capturing clips. In 
this case, clips captured before the project name change are stored here:

/Volumes/Media/Capture Scratch/Hard to Trace/

and clips captured after the name change are stored here:

/Volumes/Media/Capture Scratch/Hard to Trace Version 2/

This can make it difficult to manage your project, especially if you want to copy the 
project file and all its corresponding media files to another system. To avoid these 
problems, it’s important to pay attention to where your media is stored during capture. 
If you want all your media files to reside in one folder, you need to avoid changing the 
name of your project. However, it’s common for editors to change project names as 
they save versions of their work. At some point, it’s likely that you are going to capture 
a media file to a folder where you don’t want it.

To consolidate media files into a single folder immediately after capture:
1 In the Browser, select a clip that corresponds to one of the media files you just captured.

2 Do one of the following:

Â Choose View > Reveal in Finder.
Â Control-click the clip and choose Reveal in Finder from the shortcut menu.
A Finder window opens with the media file selected.

3 Click the Final Cut Express HD icon in the Dock to switch back to Final Cut Express HD.

4 In the Browser, if it isn’t selected already, select the same clip that corresponds to the 
media file you just highlighted in the Finder.
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5 Press Delete.

This removes the clip from your project but the media file is still on the disk.

Important:  Because you deleted the clip, any comments or notes applied to the clip 
are now gone.

6 Switch back to the Finder and move the media file to the folder where you want to 
keep all the media files associated with your project.

7 Drag the media file from its new folder in the Finder to the Browser in 
Final Cut Express HD.

You now have the same clip as before, but it points to its media file in the proper location.

If your clip has comments and notes that you don’t want to lose by deleting the clip, 
you can ignore the step where you delete the clip from the Browser. In this case, 
Final Cut Express HD warns you that the clip’s media file has gone “offline” when you 
return to the application. You can choose to reconnect the clip’s media file, which is 
now in the proper location, using the Reconnect window. For more information, see 
“Reconnecting Clips and Offline Media” on page 933.

Modifying a Media File’s Reel Name Property
Most clip properties such as scene information and comments are stored in clips, not in 
media files. However, clips don’t contain the reel name property—media files do. If you 
accidentally assigned the wrong reel name while capturing, you can modify the reel 
name property in the media file itself.

Final Cut Express HD allows you to modify the reel name property directly in the 
Browser. Because you are modifying a property of a media file, Final Cut Express HD 
warns you before changing the reel name property of the media file.

To modify a single clip and media file’s reel name property:
1 Make sure the Reel column is visible in the Browser.

For more information, see “Organizing Footage in the Browser” on page 219.

2 Select the clip whose Reel property you want to change.

3 Click in the Reel property field, enter a new name, then press Enter.

A dialog appears warning you that you are about to modify the Reel property of the 
media file.

4 Click OK.

The media file’s Reel property is modified, and the clip now displays the new Reel property.
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To modify the reel name properties for multiple clips and media files:
1 Make sure the Reel column is visible in the Browser.

For more information, see “Organizing Footage in the Browser” on page 219.

2 Select the clips whose Reel property you want to change.

3 Control-click in any of the Reel property fields of the selected clips, then choose a 
name from the shortcut menu that appears.

A dialog appears warning you that you are about to modify the Reel property of the 
media file.

4 Click OK.

The Reel property is modified for all the selected media files, and the clips now display 
the new Reel property.

Avoiding Duplicate Timecode Numbers on a Single Tape
If you aren’t careful during production, you can end up with duplicate timecode numbers 
on your tape. Each time the camcorder is turned off and on again, the camcorder may 
reset the timecode counter to zero. This is especially true when working with consumer 
camcorders. For logging, capturing, and media management, a tape with the same 
timecode number in two or more locations is very difficult to work with.

If someone asks you to capture media from timecode 00:00:00:00 to 00:01:00:00 on reel 
1, you assume that you should capture the first minute of the tape. But if the 
camcorder was turned off and back on at some point during the shoot, the timecode 
counter may have reset somewhere in the middle of the tape. This tape has two 
occurrences of timecode 00:00:00:00, so which occurrence should you capture? 

Worse, during logging and capturing, neither Final Cut Express HD nor the VTR will 
necessarily navigate to the proper timecode 00:00:00:00, because there are two. Device 
control uses timecode for positioning information, and always assumes that timecode 
numbers increase as the tape progresses. If the timecode starts over somewhere in the 
middle of the tape, you have to manually navigate to the correct area of the tape.
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Logging Tapes with Duplicate Timecode Numbers
If you have to log tapes that have duplicate timecode numbers, make sure that you 
account for any timecode breaks by assigning separate reel numbers for each section 
of tape where the timecode reset to 00:00:00:00. 

For example, suppose you have a DV tape with footage from 00:00:00:00 to 00:30:00:00, 
followed by a timecode break. You could name the first half of the tape reel 4-A, and 
the second half of the tape (which goes from 00:30:00:00 through the end of the tape 
reel), 4-B. Clips from both reel 4-A and 4-B actually come from one physical tape 
labeled reel 4, but for ease of media management and clip recapturing, it helps to have 
a unique reel number for each section of continuous timecode, so you are never 
confused about where on the tape a particular timecode number is located.

Avoiding Multiple Occurrences of the Same Timecode 
Number on a Single Tape
Duplicate timecode numbers on a single tape can be one of the most frustrating 
experiences during logging and capturing. Make sure the camera operator is aware of 
these pitfalls before shooting, especially when using a consumer camcorder.

Note:  A camcorder may automatically shut off after sitting idle for several minutes to 
conserve battery power. One solution is to use AC power with the camcorder, though 
this isn’t always practical.

Here are some techniques for avoiding reset timecode counters when shooting with 
consumer DV camcorders:
Â Prerecord a video signal (preferably black) on each tape before production to create a 

continuous timecode signal on the entire tape. 
This is called blacking a tape. You can do this in any camcorder by pressing Record 
with the lens cap on and the microphone disconnected (to avoid recording any 
audio signals). The more professional solution is to use a DV deck and its internal 
black generator. Some DV decks also allow you to choose what timecode number 
your tape starts with.

Â Dub your tapes so that you copy the video and audio information, but not the timecode. 
The dubbed tapes become your new source tapes, and you can capture from these.
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Â During production, pay attention to the position of your tape. 
Camcorders attempt to create continuous timecode by quickly reading the last 
timecode number written on tape. The process of generating new timecode based 
on the last stored timecode number is referred to as jam syncing timecode. However, 
if the camcorder doesn’t see a timecode or video signal on the tape (for example, at 
the beginning of a blank tape), the timecode counter is reset to zero. 

DV camcorders tend to be fairly good at finding the last timecode number on tape as 
long as the camcorder has not been turned off. If the camcorder is turned off, the best 
solution is to rewind the tape by a second or two so that the camcorder can jam sync 
the timecode already written on tape when you start recording again. In theory, this 
technique can remedy most potential timecode problems. In practice, however, it can 
be difficult to always remember to rewind, or you may rewind too far and then spend 
time cueing your tape to make sure you don’t record over part of the previous shot.

One helpful tip when using this technique is to record several additional seconds 
well past the end of each shot. If your camcorder is turned off and on, you can 
rewind a few seconds into the previous shot without worrying that you are going to 
record over important footage.
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15 Importing Media Files 
Into Your Project

Final Cut Express HD can import almost any media file that 
QuickTime recognizes, allowing you to integrate different 
formats within a single project.

This chapter covers the following:
Â What File Formats Can Be Imported? (p. 199)
Â Importing Media Files (p. 200)
Â About Importing Video Files (p. 203)
Â About Importing Audio Files (p. 204)

What File Formats Can Be Imported?
Importing files into Final Cut Express HD for use in your sequences is fairly 
straightforward. You can import various kinds of files, including video, audio, still 
images and graphics, and numbered image sequences.

You can import any files that are recognized by QuickTime, including:
Â Video files:  QuickTime Movie, AVI, and Macromedia Flash (video only—you won’t be 

able to play any audio portions).
For details about these formats, see “Learning About QuickTime” on page 979.

Â Audio files:  AIFF/AIFC, Audio CD Data (.cdda), Sound Designer II, System 7 Sound, 
uLaw (AU), WAVE, and MPEG-4.
For details about these formats, see “About Importing Audio Files” on page 204.

Â Graphics and still images:  BMP, FlashPix, GIF, JPEG/JFIF, MacPaint (PNTG), Photoshop 
(layered), PICS, PICT, PNG, QuickTime Image File, SGI, TARGA (TGA), and TIFF.
For more information, see “Working With Still Images and Photographs” on page 759.
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Importing Media Files
You can import single files, a folder, or a group of folders. If you import a group of 
folders that contain folders inside one another, Final Cut Express HD imports all files in 
each folder and subfolder that are in formats it recognizes; incompatible file types are 
ignored.

Folders imported into your project appear as bins in the Browser. If you import a group of 
folders, Final Cut Express HD creates bins and organizes the files in the same hierarchy as on 
your hard disk. However, unlike with clips and media files, there is no further relationship 
between bins and folders after you import. Changing the name or location of a bin in your 
project has no effect on the folders in the Finder, and vice versa.

How Is Importing Different From Capturing?
Importing is different from capturing in the following ways:
Â Capturing:  When you capture, you transfer and often convert footage from an 

external video or audio device to your scratch disk.
Â Importing:  You import files when they are already stored on your scratch disk. 

Importing media files creates clips in your project; these clips refer back to the 
media files on disk.

Since capturing creates media files, you can always import captured media files into 
your project at any time.
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To import a file or folder:
1 In the Browser, select a project or bin where you want to store your imported clips.

Â To import files or folders into the main, or root, level of a project, click that 
project’s tab.

Â To import files into a bin within a project, double-click the bin. The bin opens in a 
separate window. 

For more information, see “Organizing Footage in the Browser” on page 219.

2 Do one of the following:

Â Drag one or more files or folders from the Finder to a project tab or bin in the 
Browser. This is a fast and easy way to import many files.

To import files at the
main level, click a

project’s tab.

To place imported
files into a bin, first open

the bin by double-
clicking it.
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Â Choose File > Import, then choose File or Folder from the submenu. (To import a file, 
you can also press Command-I.) Select one or more files or folders in the dialog, then 
click Choose.

Â Control-click in the Browser or a bin’s window, then choose Import File or Import 
Folder from the shortcut menu. Select a file or folder in the dialog, then click Choose.

Â You can also drag the files or folders from your desktop to the Timeline of a 
sequence. 

Important:  Dragging media files directly to a sequence in the Timeline creates 
independent clips, which have no master clips in the Browser. This can make media 
management more difficult later. For more information about master-affiliate clip 
relationships, see “Working With Master and Affiliate Clips” on page 921.

3 Save your project.

For more information, see “Creating and Saving Projects” on page 44.

Select the file (or folder)
you want to import, then

click Choose.

Clips you drag directly 
to the Timeline are 
independent (they have 
no master clips in the 
Browser).
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About Importing Video Files
You can import any QuickTime-compatible media files into Final Cut Express HD, but to 
avoid rendering, your media files need to match your sequence settings. For example, if 
you create a motion graphics title sequence in another application and then export to 
a QuickTime movie for use in Final Cut Express HD, make sure you export using the 
same settings as the sequence into which you plan to edit the title sequence.

Before you export a movie file for use in your Final Cut Express HD sequence, make 
sure you choose settings that match the sequence.

If you are importing video that contains audio, make sure that the audio sample rate 
and bit depth of your media file match your sequence settings. For more information, 
see “Choosing Audio File Sample Rate and Bit Depth” on page 204.

Tips When Importing
When you import media files, keep the following in mind:
Â If you want to import media files from removable storage media, such as a CD, do 

not import the files directly. Instead, copy the files to the folder on your scratch disk 
where your other project media is stored. Clips that refer to removable media 
become offline when you eject the disc.

Â When importing QuickTime reference movies, the only file that will be recognized 
by Final Cut Express HD is the main file that contains the references (to the other 
associated files). You may see error messages, such as “file unknown,” if you try to 
import these referenced files.

Â While not necessary, it’s a good idea to keep all of the media files used for any 
given project together, for organizational purposes. When you back up or archive 
your project file, you’ll also want to back up or archive any graphics, audio, or 
QuickTime files that weren’t captured from tape, so they don’t get lost.

Â You can use clips compressed with different codecs in your sequence, but only clips 
with settings that match your sequence play back without rendering or using real-
time processing. Unless it’s necessary to combine clips with different codecs in your 
sequence, you will get the best editing performance by using clips with settings 
that match your sequence.

Sequence preset Image dimensions Frame rate Codec

DV NTSC 720 x 480 29.97 fps DV/DVCPRO NTSC

DV PAL 720 x 576 25 fps DV PAL

HDV 1080i60 1440 x 1080 29.97 fps Apple Intermediate Codec

HDV 1080i50 1440 x 1080 25 fps Apple Intermediate Codec

HDV 720p30 1280 x 720 29.97 fps Apple Intermediate Codec
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To import a QuickTime movie file into Final Cut Express HD, follow the steps in 
“Importing Media Files” on page 200.

If any of the settings in your imported QuickTime file don’t match your sequence 
settings, a red video render bar appears in the Timeline when you add that clip to the 
sequence. You can check the settings of the clip by choosing 
Edit > Item Properties > Format.

About Importing Audio Files
Final Cut Express HD allows you to import audio files from other music and sound 
editing applications, as well as audio from audio CDs.

When you import audio files into Final Cut Express HD, you need to make sure that 
their settings match your sequence settings. If your audio clips’ settings don’t match 
the sequence settings, you can still edit with them, but Final Cut Express HD does real-
time conversion which reduces overall playback performance. This chapter discusses 
the types of audio file formats you can import, as well as methods for converting audio 
files so they match your sequence settings.

For more information about digital audio, see “Audio Fundamentals” on page 579.

What Kinds of Audio File Formats Can Be Imported?
Final Cut Express HD allows you to directly import any audio format compatible with 
QuickTime. However, only uncompressed file formats such as AIFF and WAVE can be 
used for editing. Final Cut Express HD supports AIFF, WAVE, Sound Designer II, and 
single-track or multitrack QuickTime movies. Natively, Final Cut Express HD captures to 
QuickTime movie files with one or more audio tracks.

Choosing Audio File Sample Rate and Bit Depth
The audio settings of your sequence are determined by the Easy Setup or sequence 
preset you choose. Final Cut Express HD supports two audio settings:
Â 32 kHz/12-bit:  Consumer mini-DV camcorders can record four channels of audio 

using these settings. This is not recommended for most productions.
Â 48 kHz/16-bit:  DV, HDV, and DVD all use these audio settings.
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Other common audio sample rates are:
Â 44.1 kHz/16-bit:  Audio CDs and consumer DAT recorders use these audio settings.
Â 48 kHz/20-bit:  Some professional video devices record natively in this format.
Â 96 kHz/24-bit:  These settings are becoming increasingly popular for professional 

sound and music production, although most video formats still record with 48 kHz.

For more information, see “Audio Fundamentals” on page 579.

Mixing Sample Rates and Using Real-Time Sample Rate Conversion
Ideally, the sample rate and bit depth of your audio files should match that of your 
sequence settings. When you play a sequence in Final Cut Express HD, any audio files 
with sample rates that don’t match your sequence sample rate are converted in real 
time. This is known as sample rate conversion, and it requires additional processing 
power. Clip items that require real-time sample rate conversion appear with a green 
render bar within the clip item. For more information, see “Importing Media Files 
Into Your Project” on page 199.

Even though Final Cut Express HD can perform real-time sample rate conversion, 
conversions can reduce your audio mixing and effects performance. The quality of this 
conversion is controlled by the Audio Playback Quality setting in the General tab of the 
User Preferences window. Higher-quality conversions reduce the number of audio 
tracks that Final Cut Express HD can mix together in real time.

If the sample rates of all the audio in your sequence match, sample rate conversion is 
not necessary and the number of audio tracks that can play in real time increases. If 
you are working with someone who is creating music or audio files specifically for your 
project, you can request audio files at the settings you need to match your sequence.

However, If your audio clips don’t match your sequence settings, you can improve 
audio playback performance by converting your audio files to the sample rate and bit 
depth of your sequence.

Converting Audio Clips to Match Sequence Settings
If you are working with preexisting audio material, such as music from audio CDs, you 
need to convert the audio files so they match your sequence settings. For example, if 
you plan to use a lot of sound effects or music from audio CDs (which have a sample 
rate of 44.1 kHz) in a DV sequence with a sample rate of 48 kHz, it’s a good idea to 
convert your audio files to a sample rate of 48 kHz.

Most professional video formats, including DV, have a sample rate of 48 kHz and a bit 
depth of 16 (this is often abbreviated as 48 kHz/16-bit). Since these settings are so 
common for video post-production, they are used for most sequences in 
Final Cut Express HD.
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Important:  DV sequences sometimes use 32 kHz/12-bit settings, but these settings are 
not recommended. As long as you don’t record your DV footage using 32 kHz/12-bit, 
you should not use these settings for your sequence.

Audio files can be converted using the Export Using QuickTime Conversion command.

To convert a CD audio file so it matches your sequence settings:
1 Select a sequence, then choose Sequence > Settings.

2 Check the sample rate of the sequence by Control-clicking the sequence in the Browser 
and choosing Item Properties from the shortcut menu.

For DV sequences, the sample rate is usually 48 kHz.

3 Select an audio clip in the Browser that you want to convert to a new sample rate.

4 Choose File > Export > Using QuickTime Conversion.

5 Choose AIFF from the Format pop-up menu.

6 Click Options.

7 In the Sound section of the Movie Settings dialog, click Settings.

8 In the Rate pop-up menu, choose the sample rate of your sequence, then click OK.

Make sure the size is kept at 16-bit.

9 Click OK.

10 Choose a name and location for the new file, then click Save.

Once the conversion is complete, you need to import the new media file into 
Final Cut Express HD.

11 In the Finder, navigate to the location of your newly converted audio media file, then 
select the file and drag it into your project in the Final Cut Express HD Browser.

You may want to delete the old clip in your project so you aren’t confused by two clips 
with the same name.

Using Audio CD Tracks in Your Project
Mac OS X interprets tracks on standard audio CDs as individual AIFF files. These files can be 
copied directly from a CD to your hard disk and then imported into Final Cut Express HD 
without any conversion.

Files copies from an audio CD have a sample rate of 44.1 kHz and sample size (bit 
depth) of 16 bits. If you’re working with a DV sequence, you can convert the sample 
rate using Final Cut Express HD. For more information, see “Converting Audio Clips to 
Match Sequence Settings” on page 205.

Important:  Do not import clips from a CD or DVD directly into Final Cut Express HD. 
These clips will go offline as soon as you eject the disc from the drive. Make sure you 
copy the files to your hard disk before importing them.
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16 Working With HDV

Final Cut Express HD supports capturing, editing, and output 
of HDV media using the Apple Intermediate Codec.

This chapter covers the following:
Â About HDV (p. 207)
Â HDV Apple Intermediate Codec Editing Workflow (p. 210)
Â HDV Format Specifications (p. 214)

About HDV
HDV is a new high definition video format created by a consortium of manufacturers 
including Sony, Canon, Sharp, and JVC. HDV allows you to record an hour of high 
definition video with a consumer-priced handheld camcorder on standard mini-DV 
videocassettes. You can connect an HDV camcorder to your computer via FireWire, so 
you can capture and output much as you would with a DV device.

HDV uses MPEG-2 compression to achieve a maximum video data rate of 25 Mbps, 
which is the same data rate as DV. This means you can fit the same amount of video on 
your scratch disks as you can when using DV.

Although the HDV workflow is nearly identical to a typical DV workflow, a few additional 
steps are required. This chapter describes the unique features of Final Cut Express HD that 
allow you to capture, edit, and output HDV video in its native format.
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HDV Formats Supported by Final Cut Express HD
Within the HDV specification, several resolutions and frame rates are defined. HDV 
formats are usually distinguished by the number of lines per frame (the height of the 
image), the scanning method (progressive or interlaced), and the frame or field rate. 
For example, 1080i60 describes a format with 1080 lines, interlaced scanning, and 
60 fields per second.

Final Cut Express HD supports the following HDV formats:

About MPEG-2 Compression
High definition video requires significantly more data than standard definition video. A 
single HD video frame can require up to six times more data than an SD frame. To 
record such large images with such a low data rate, HDV uses MPEG-2 compression. 
MPEG compression reduces the data rate by removing redundant visual information, 
both on a per-frame basis and also across multiple frames.

Spatial (Intraframe) Compression
Within a single frame, areas of similar color and texture can be coded with fewer bits than 
the original, thus reducing the data rate with a minimal loss in noticeable visual quality. 
JPEG compression works in a similar way to compress still images. Intraframe compression 
is used to create standalone video frames called I-frames (short for intraframe).

Format Easy Setup Dimensions Video Data Rate

1080i60 HDV - 1080i60 1920 x 1080 25 Mbps

1080i50 HDV - 1080i50 1920 x 1080 25 Mbps

720p30 HDV - 720p30 1280 x 720 18.3 Mbps

Standard Definition Recording With an HDV Camcorder
In addition to recording high definition video, most HDV camcorders can also record 
standard definition DV video. You can capture, edit, and output this DV video just as 
you would any other DV video.

Important:  You should avoid recording DV and HDV video on the same tape. This can 
cause problems during capture and playback.

An additional format defined within the HDV specifications, known as SD, is available 
on some JVC camcorders. Final Cut Express HD does not support this format.
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Temporal (Interframe) Compression
Instead of storing complete frames, temporal compression stores only what has 
changed from one frame to the next, which dramatically reduces the amount of data 
that needs to be stored while still achieving high-quality images. Video is stored in 
three types of frames:  a standalone I-frame that contains a complete image, and then 
predictive P-frames and B-frames that store subsequent changes in the image. Every 
half second or so, a new I-frame is introduced to provide a complete image on which 
the P- and B-frames are based. Together, a group of I-, P-, and B-frames is called a group 
of pictures, or GOP. HDV uses a long-GOP pattern, which means that there are several 
P- or B- frames for each I-frame.

For example, suppose you record some typical “talking head” footage, such as an 
interview in which a seated person moves very little throughout the shot. Most of the 
person’s body stays still, so most of the visual information is stored in an I-frame; the 
subsequent P- and B-frames store only the changes from one frame to the next.

Because P- and B-frames depend on other frames to create a meaningful image, your 
computer spends more processing power decoding HDV frames for display than it does 
when displaying intraframe-only formats such as DV, uncompressed video, or the Apple 
Intermediate Codec.

More About Long-GOP Video
The term “long” refers to the fact that P- and B-frames are used between I-frame 
intervals. At the other end of the spectrum, the opposite of “long-GOP MPEG-2” is 
I-frame–only MPEG-2, in which only I-frames are used. Formats such as IMX use 
I-frame–only MPEG-2, which reduces temporal artifacts and improves editing 
performance. However, I-frame–only formats have a significantly higher data rate 
because each frame must store enough data to be completely self-contained. 
Therefore, while the decoding demands on your computer are decreased, there is a 
greater demand for scratch disk speed and capacity.

Editing HDV Using Apple Intermediate Codec
Instead of working with native MPEG-2 HDV video, you can transcode your HDV video 
to the Apple Intermediate Codec during capture. The Apple Intermediate Codec is a 
high-quality video codec optimized for playback performance and quality. Although 
the data rate of the Apple Intermediate Codec is three to four times higher than the 
data rate of the native MPEG-2 HDV, the processing requirements to play back your 
video are less. Unlike MPEG-2 HDV, the Apple Intermediate Codec does not use 
temporal compression, so every frame can be decoded and displayed immediately, 
without first decoding other frames.
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HDV Apple Intermediate Codec Editing Workflow
When you edit using footage encoded with the Apple Intermediate Codec, you don’t need 
to worry about making cuts on GOP patterns or re-encoding. You can edit just as you 
would with any other I-frame–only encoded footage, such as DV or uncompressed video.

The main drawbacks to using the Apple Intermediate Codec for editing HDV footage 
are that the required disk space is significantly larger and conforming your media for 
output back to tape can be very time-consuming.

Step 1:  Connect your HDV camcorder to your computer via FireWire

Step 2:  Choose the appropriate Apple Intermediate Codec HDV Easy Setup

Step 3:  Capture your footage to disk

Step 4:  Edit your HDV clips into a sequence

Step 5:  Re-encode and output back to tape, or export to a QuickTime movie

Connecting an HDV Device to Your Computer
Once you have HDV footage on tape, you can connect your camcorder or VTR to your 
computer to capture.

To connect your HDV camcorder or VTR to your computer:
1 Turn on your VTR or camcorder and switch it to VCR (or VTR) mode.

Note:  On some camcorders, this mode may be labeled “Play.”

2 Connect the 4-pin connector on one end of your FireWire cable to the 4-pin FireWire 
port on your camcorder.

3 Connect the 6-pin connector on the other end of your FireWire cable to a FireWire 400 
port on your computer.

4 Make sure your camcorder is in HDV mode, not DV mode.

For more information, see the documentation that came with your HDV device.
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Choosing an Easy Setup
Final Cut Express HD includes Easy Setups for capturing and editing HDV transcoded to 
the Apple Intermediate Codec.

To choose the HDV Apple Intermediate Codec Easy Setup:
1 Choose Final Cut Express HD > Easy Setup.

2 Choose the appropriate HDV Apple Intermediate Codec Easy Setup from the Setup For 
pop-up menu.

3 Click OK.

Capturing HDV Video to the Apple Intermediate Codec
Capturing HDV video is very similar to capturing DV video using the Capture Now 
feature. The main differences are:
Â The Capture window is not used.
Â Capturing HDV video may not take place in real time because transcoding HDV 

frames into the Apple Intermediate Codec requires special processing steps.

To capture HDV footage to the Apple Intermediate Codec:
1 Click in the Browser to make it active, then choose File > New Bin.

2 Control-click the bin, then choose Set Logging Bin from the shortcut menu. 

Your captured clips will be placed in this bin. 

3 Name the bin, then press Enter. 

4 Choose File > Capture (or press Command-8).

A Capture dialog appears instead of the Capture window.

FireWire

HDV camcorder
in VTR mode

Computer

6-pin connector 
to computer

4-pin connector 
to camcorder

H
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5 In the Capture dialog, enter a name for the clip, then click Capture.

The capture preview window appears and the camcorder begins playing back video 
from its current position. The status area of the capture preview window displays the 
percentage of real time in which the video is being encoded from HDV to the 
Apple Intermediate Codec. 

6 Press the Esc (Escape) key to stop capturing. 

The video playback on the camcorder stops immediately. The capture preview window 
may lag behind, displaying where the video is in the encoding process. As these frames 
are processed, the status area of the capture preview window displays the percentage 
of frames left to process.

Note:  Pressing the Esc key a second time stops the encoding process and cancels 
the capture.

After the capture preview window closes, the captured clip appears in your Logging Bin.

Capturing Footage With Scene Breaks
When you capture HDV footage using the Apple Intermediate Codec, 
Final Cut Express HD detects any scene or timecode breaks on the tape introduced 
during shooting. At each scene or timecode break, a new clip is created during capture. 
When capture is completed, these clips appear in the Logging Bin, and the 
corresponding media files are placed on your hard disk.

For example, suppose you begin capturing a clip named “Cafe Entrance.” When a scene 
or timecode break is detected, Final Cut Express HD stops writing the first media file an 
begins writing a new file named “Cafe Entrance-1.” Subsequent breaks create media 
files and clips named “Cafe Entrance-2,” “Cafe Entrance-3,” and so on.

Editing Video Using the Apple Intermediate Codec
Editing HDV video in the Apple Intermediate Codec is the same as editing other 
formats in Final Cut Express HD. However, you need to make sure your scratch disk 
supports the data rate of the Apple Intermediate Codec. For more information about 
HDV data rates, see “HDV Format Specifications” on page 214.
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Outputting HDV to Tape or Exporting to a QuickTime Movie
After you finish editing, you can output your movie to videotape using your camcorder, 
or export your sequence to a QuickTime movie. If you want to output your movie back 
to tape, Final Cut Express HD needs to re-encode (or conform) the movie into MPEG-2 
data before outputting. Depending on the length of your sequence, this process can be 
fairly time-consuming, because every frame in your sequence must be re-encoded.

To output Apple Intermediate Codec HDV video to videotape:
1 Make sure your HDV camcorder is properly connected to your computer and turned on 

before you open Final Cut Express HD.

2 Insert a DV tape into the HDV camcorder.

3 Click anywhere in the Timeline or Canvas to make it the active window.

4 Choose File > Print to Video (or press Control-M). 

The Print to Video dialog appears.

5 If you want Final Cut Express HD to start recording automatically, select the 
Automatically Start Recording checkbox. 

6 Select any Leader or Trailer elements you want to include on your tape, as well as start, 
end, and looping options.

A progress bar shows the progress of encoding from the Apple Intermediate Codec back 
to MPEG-2 HDV and gives you a time estimate for when the encoding process will finish.

A dialog appears instructing you to press the record button on the camcorder.

7 Press the record button on your camcorder, then click OK. 

If you selected the Automatically Start Recording option, the camcorder automatically 
begins recording your program to tape.

The camcorder stops after the program is recorded to tape.

To export your sequence to a QuickTime movie:
1 Open your Final Cut Express HD sequence in the Timeline.

2 Choose File > Export > QuickTime Movie. 

The Save dialog appears. 

3 Enter a name and choose a location for the movie. 

4 At the bottom of the dialog, make sure the Make Movie Self-Contained checkbox is 
not selected. 

5 If you need DVD chapter markers from your Final Cut Express HD project to be 
exported to the QuickTime movie, choose DVD Studio Pro Markers from the Markers 
pop-up menu.

6 Click Save.
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You can also use the Export Using Compressor command to create a high-quality 
MPEG-2 file for use in DVD Studio Pro. For more information, see the Compressor and 
DVD Studio Pro documentation.

HDV Format Specifications
Storage Medium
HDV is recorded on standard mini-DV videocassette tapes.

Video Standards
The HDV standards were jointly created by a consortium of manufacturers including Sony, 
Canon, Sharp, and JVC. HDV supports both 1080i and 720p high definition standards.

Aspect Ratio
HDV has an aspect ratio of 16:9.

Frame Dimensions, Number of Lines, and Resolution
The HDV format supports two HD video resolutions:
Â 1080i60/50:  1440 pixels per line,1080 lines (displayed with an aspect ratio of 16:9, or 

1920 x 1080); interlaced
Â 720p30:  1280 pixels per line, 720 lines; progressive scan

The native and displayed pixel dimensions are shown below.

Frame Rate
Final Cut Express HD supports the following HDV frame rates:
Â NTSC-related frame rate:  29.97 fps (this includes 1080i60 and 720p30)
Â PAL-related frame rate:  25 fps (1080i50)

1280 x 720

1920 x 1080

1440 x 1080

720p301080i60/50
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Scanning Methods
HDV can record either interlaced or progressive scan images, depending on the frame 
size and format.
Â 1080i:  Interlaced
Â 720p:  Progressive

Color Recording Method
HDV records a 4:2:0 component (Y´CBCR) digital video signal. Each sample (pixel) has a 
resolution of 8 bits.

Data Rate
The following table lists the data rates for HDV transcoded to the Apple Intermediate 
Codec. DV data rates are included for comparison.

Note:  Although audio is compressed on an HDV tape, Final Cut Express HD converts 
this signal to an uncompressed format during capture. This means that the overall HDV 
data rate on tape differs from the captured date rate.

Format Native frame size Data rate

DV NTSC 720 x 480 3.6 MB/sec. 
(equivalent to 12 GB/hr.)

DV PAL 720 x 576 3.6 MB/sec. 
(equivalent to 12 GB/hr.)

Apple Intermediate Codec1

HDV 720p30
1280 x 720 7 MB/sec. 

(equivalent to 25 GB/hr.)

Apple Intermediate Codec1

HDV 1080i50
1440 x 1080 12 MB/sec. 

(equivalent to 42 GB/hr.)

Apple Intermediate Codec
HDV 1080i601

1440 x 1080 14 MB/sec. 
(equivalent to 49 GB/hr.)

1 Data rates for the Apple Intermediate Codec are variable; these figures are approximate and may vary according to 
the complexity of your footage. Images with a lot of detail have a higher data rate, while images with less detail 
have a lower data rate.
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Video Compression
HDV uses MPEG-2 compression with a constant bit rate (CBR). I-, P-, and B-frames are 
used, creating a long-GOP (group of pictures) pattern.

MPEG-2 video and audio are composed of a hierarchy of data streams:
Â Elementary stream:  This can be a video, audio, subtitle, or other basic media stream. 

Formats like HDV contain both video and audio elementary streams.
Â Transport stream:  A transport stream encapsulates elementary streams for real-time 

distribution, such as television or Internet broadcast.
Â Program stream:  A program stream also encapsulates elementary streams for stored 

media such as DVD or computer media files.

HDV devices store and transmit elementary video and audio streams in an MPEG-2 
transport stream. When you capture HDV video, Final Cut Express HD automatically 
extracts the elementary video and audio streams from the transport stream and stores 
the data in tracks in a QuickTime media file.

Audio
HDV uses two audio tracks with a sample rate of 48 kHz and 16-bit resolution per sample. 
The audio is encoded using the MPEG-1 Layer 2 format with a data rate of 384 kbps.

Timecode
The timecode format of an HDV camcorder matches the frame rate of the video format. 
For example, 1080i50 footage uses 25 fps timecode.

Important:  Some HDV camcorders do not record timecode, so you won’t be able to 
precisely recapture any clips if you delete the corresponding media files.



VPart V: Organizing Footage 
and Preparing to Edit

Organizing your footage before you edit makes editing 
go more smoothly. Read this section to learn how to 
organize clips, create subclips, and add markers to clips 
and sequences.

Chapter 17  Organizing Footage in the Browser 

Chapter 18  Using Markers 

Chapter 19  Creating Subclips 
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17 Organizing Footage 
in the Browser

After capturing media to your scratch disks, you can import 
clips into a project in the Browser and then organize them 
to save time during editing. You can also search for clips 
in various ways.

This chapter covers the following:
Â Using Bins to Organize Your Clips (p. 219)
Â Sorting Items in the Browser Using Column Headings (p. 227)
Â Searching for Clips in the Browser (p. 228)

Using Bins to Organize Your Clips
You can organize the clips and sequences in a project into bins, which are similar to 
folders. This creates a logical structure for your projects, making your source clips easier 
to manage. 

Bins help you organize
clips in your projects.
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Bins are unique to project files. Although they behave similarly to folders on your hard 
disk, bins are not actually connected to folders on your hard disk in any way. Changes 
you make to the contents of a bin, such as deleting, moving, and renaming clips or 
renaming the bin itself, have no effect on the original files or folders on disk where the 
media files are stored. If you delete a clip from a bin, its associated media file is not 
deleted from your scratch disk. Likewise, creating a new bin does not create a new 
folder on your disk.

Creating New Bins
You can create separate bins for different stages of your project or for different types of 
footage. For example, you can create bins for each location the footage was shot in, or 
you can create bins to separate your audio, video, and still image clips. You can 
organize bins hierarchically and open them in their own windows. You can even put 
bins inside other bins.

To add a new bin to a project:
1 In the Browser, click the project tab where you want to add a bin.

2 Do one of the following:

Â Choose File > New > Bin. 
Â Control-click in the Name column, then choose New Bin from the shortcut menu.
Â Press Command-B.

3 Enter a name for the new bin.

You can also create bins by dragging a folder from your hard disk to the Browser.

Enter a name for the bin.
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To create a bin by dragging a folder from your hard disk:
1 In the Finder, select the folder you want to be a bin.

2 Drag the folder from the Finder to the Browser.

As soon as you release the folder over the Browser, a bin with the same name as the 
folder is created in your project.

Note:  Dragging folders and files from the Finder to the Browser creates bin and clip 
objects in your project file. However, unlike clips, which refer to media files on disk, bins 
do not refer to actual folders on disk.

Opening Bins in the Browser
There are several ways you can open a bin.

To open bins in icon or list view, do one of the following:
m Select the bin, then press Return or Enter. 

m Double-click a bin.

To reveal bin contents in list view, do one of the following:
m Press the Right Arrow key. Press the Right Arrow key again to select the first item in a 

bin. (Press the Left Arrow key to close a bin.) 

m Click the disclosure triangle to the left of the bin you want to open. Click it again to 
close the bin.

You must select a bin to navigate within it.

Click the triangle to
show the contents

of a bin.
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Opening Bins in a Separate Window or Tab
To preserve space on the screen or to avoid scrolling in the Browser, it’s useful to open 
a bin in its own window or tab. 

To open a bin in its own window:
m Double-click the bin.

The bin appears in
its own window.

The icon for this bin in
the Browser indicates

that the bin is open in its
own window.
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To close a bin that’s open in its own window, do one of the following:
m Control-click the bin’s tab, then choose Close Tab from the shortcut menu.

m Make sure the bin is the active window, then press Control-W.

m Click the close button of the bin window.

For easy access to a bin, you can create a tab for it in the Browser.

To open a bin as a new tab in the Browser:
m Press and hold the Option key while double-clicking a bin in the Browser.

If multiple Browser windows are open, the tab is created in the Browser window that 
contains the bin.
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To turn a bin in its own window into a tab in the Browser:
1 Double-click a bin to open it in its own window.

2 Drag the bin’s tab from the bin window to the top of any column heading in the Browser.

Drag the bin’s tab above 
any column heading in 
the Browser.

The bin now has its own
tab in the Browser.
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To close a bin’s tab, do one of the following:
m Control-click the tab, then choose Close Tab from the shortcut menu.

m Make sure the bin is the active (frontmost) tab, then press Control-W.

m Drag the bin’s tab out of the Browser, then click the close button to close the bin’s window.

Moving Items Between Bins
As you work on your project, you often reorganize clips and move them into different 
bins. Moving clips within bins has no effect on the original files or folders on disk where 
the media files are stored.

To move items between bins in list view, do one of the following:
m Select the desired items, then drag them to a bin. (The bin can be open or closed.)

This clip is moved...

...to this bin.
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m If the bin in which you want to move items has its own window, drag items to that 
bin’s window.

To move an item to the top level of a project:
m Drag the item to the Name column heading.

Note:  If you move items between projects, the items are copied, not moved. There is 
no relationship between items in different projects.

You can also move
items into separate

bin windows.
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Sorting Items in the Browser Using Column Headings
Clicking column headings in the Browser allows you to sort items by any property 
displayed in list view, such as Name, Reel, Note, and so on. By default, items are sorted 
by Name. In addition to the primary sorting property, secondary, tertiary, and further 
sorting refinements can be made by Shift-clicking a column heading.

To sort items in the Browser:
1 Make sure you are in list view by Control-clicking in the Browser and selecting View as 

List from the shortcut menu.

2 Click a column heading to sort by it.

The heading of the primary sort column contains an arrow whose direction indicates 
the sort order—down for ascending (0–9, A–Z) and up for descending (Z–A, 9–0).

3 To switch between descending and ascending sort order, click the column heading.

4 To sort by secondary columns, Shift-click an additional column heading.

5 To switch between descending and ascending sort order in the secondary columns, 
click the arrow.

If you inadvertently select the wrong secondary column or too many secondary 
columns, you can clear all secondary sort columns by choosing a new primary sort 
column, and then selecting any secondary sort columns.

6 To sort by tertiary columns, you can Shift-click another column heading.

You can continue to refine your sort by Shift-clicking additional column headings.

Items are further sorted
using a secondary

sort column.

A light gray arrow indicates 
a secondary sort column 
and the sort order.
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Searching for Clips in the Browser
Final Cut Express HD provides a number of options for searching for clips in the 
Browser. You can also reveal a clip’s media file in the Finder.

About Search Options
You can use the Find command to search for items in a project by any property or 
combination of properties. You can also limit your search to only the current project, or 
you can search every open project. If you are looking for clips you haven’t included in 
any of your sequences, you can limit your search to “unused media”. Or you may want 
to only search for clips that are included in your sequences. Search results appear in a 
separate window, called Find Results.

You can search by single item properties—the most obvious being searches by clip 
name—or by several properties at once, such as clip name, reel, and comments.

∏ Tip:  Searching is a good way to find all of the unused clips in your project.

To open the Find window:
m Make sure the Browser is the active window, then do one of the following:

Â Choose Edit > Find.
Â Press Command-F.

Search scope

Search criteria

Click here to specify 
more search options.

Additional search criteria
after clicking the

More button
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Options for Defining the Scope of a Search
When you are searching for clips, you may sometimes want to search within a single 
bin, while other times you may need to search every open project. The Find window 
allows you to define the scope of your search and specify search criteria.
Â Search:  Choose an option from this pop-up menu to specify which open projects or 

folders you want to search—All Open Projects, the current open project, the Effects 
tab, or a single bin.

Note:  You can only search a single bin if the bin is the frontmost window. Since the 
Find Results window is considered a bin, you can also limit your search within the 
Find Results window if it is the active window.

Â For:  Choose an option from the pop-up menu to limit your search. 
Â All Media:  Includes all clips in your project, regardless of whether or not they are 

used in a sequence.
Â Used or Unused:  These two options refer to whether or not clips are used within 

sequences in your project. You can also search within specific sequences. 
Final Cut Express HD considers a clip’s media file to be used if it is in a sequence. If 
you have used a clip in a sequence, the assumption is that you intend to output 
the portion of media file it refers to in your final edit. Any clip not used in a 
sequence is considered unused.

Â Results:  Choose how you want the search results to be shown.
Â Replace Find Results:  Choose this to clear and replace any previous find results with 

new find results.
Â Add to Find Results:  Choose this to append the results of the current search to the 

contents of the Find Results window. This allows you to do several searches and 
accrue the results in a single window.
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Options for Defining the Criteria of a Search
Â More:  Click this to refine your search by adding more criteria. 
Â Less:  Click this to remove the last search criteria item.
Â Match:  You can narrow or broaden your search by using multiple criteria. Choose an 

option from the pop-up menu.
Â All:  Finds clips that match all criteria.
Â Any:  Finds clips that match any single criterion.

Note:  If you are familiar with other database searches, “All” refers to a Boolean “and” 
search, and “any” refers to a Boolean “or” search.

Â Omit:  Select this option to exclude clips that meet this criteria in your search.
Â Property name pop-up menu:  This pop-up menu allows you to choose a specific 

Browser column or item property to search in.
Â Matching pop-up menu:  Choose a matching option to further refine how your criteria 

is used:   Starts with, Contains, Equals, Ends with, Less Than, or Greater Than.
For example, you may have some clip names that end with “birds,” while others begin 
with “birds.” To find only the clips whose names end with “birds,” choose Ends with.

Â Matching criteria:  Enter your specific search criteria. If you are searching for clips that 
contain the name “wide shot”, enter “wide shot” here.

Search Commands
Â Find Next:  Click this to search for the next item that matches your search criteria. 

Once an item is found, it is selected in the currently open Browser. Press Command-G 
to continue the search in your currently selected bin or project.

Â Find All:  Click this to search for all items that match your search criteria. This places all 
found items into a window called Find Results.
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Searching for Items in the Browser
You can search in all open projects or restrict your search to a single project, or tab, in 
the Browser. You can search for one item at a time, or multiple items at once.

To search for a single item in the Browser:
1 Make the Browser active, then choose Edit > Find (or Press Command-F).

2 Select your search options, then enter your search criteria.

For more information, see “About Search Options” on page 228.

The above example shows a search for clips used in sequences selected in the Browser 
that have the word “Copy” in their names. (If a clip has been edited into a sequence, its 
media file is being used.)

3 Click Find Next.

The found item is highlighted in the Browser. 

4 Press Command-G to search for the next item in the Browser that meets the search criteria.

Specify your
search criteria.

Then click here.
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Searching for Multiple Items in the Browser
You can also do a search to find multiple clips at once.

To search for multiple items in the Browser:
1 Make the Browser active, then choose Edit > Find (or Press Command-F).

2 Select your search options, then enter your search criteria.

For more information, see “About Search Options” on page 228.

3 Click Find All.

A list of found items is displayed in the Find Results window. 

If necessary, you can restrict a search to the elements of the Find Results window. For 
more information, see “Manipulating Items in the Find Results Window” on page 233.

Searching for Unused Clips in Your Project
You can search for unused clips in your project. 

To search for unused clips:
1 Do one of the following:

Â Open your project. 
Â Make sure your project is the frontmost tab in the Browser. 

2 Choose Edit > Find (or Press Command-F).

3 Choose your project from the Search pop-up menu.

4 Choose Unused Media from the For pop-up menu and deselect the “in selected 
sequences” checkbox to the right of the menu.

Specify your
search criteria. Then click here.
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5 Click Find All.

Manipulating Items in the Find Results Window
When you do a search for multiple items, Final Cut Express HD displays the list of found 
items in the Find Results window. The items displayed in the Find Results window are 
literally identical to the items in the Browser. They are not copies of found clips, but the 
clips themselves, shown in a new context. Selecting an item in the Find Results window 
also selects the item in the Browser.

By narrowing down all of the clips in your project to the results of your search, you can 
conveniently do things like:
Â Find all the clips that start with “Eiffel” and “Paris,” and then select all the found clips 

in the Find Results window and drag them into a new bin in the Browser.
Â Find all the clips from reel 002 and reel 002A, and then select the clips in the Find 

Results window and drag them to a bin in the Browser labeled “002.”
Â Find all the clips with the Good property unselected (in other words, bad takes), 

select the found clips in the Find Results window, and then remove those clips from 
the project.

The Find Results window works in much the same way as the Browser, and you can do 
many of the same operations:
Â Delete found items from a project.
Â Move or copy found items to another location in the Browser.
Â Sort and display found items.
Â Edit found items into a sequence.
Â Perform additional searches and combine the results.
Â Modify information in Browser columns for found clips.

For example, you can find all clips not used in your sequences (unused media) and set 
the Good column to No for all clips in the Find Results window.

A list of unused clips is 
displayed in the Find 
Results window.
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To modify an item property for a group of found clips:
1 Perform a Find All search.

See “Searching for Items in the Browser” on page 231.

2 In the Find Results window, press Command-A to select all items in the window.

3 Control-click in the column for the item property you want to modify, then choose a 
new option from the shortcut menu.

To see where found items are in the Browser:
m Select the desired items in the Find Results window, then click Show in Browser.

To delete found items:
m Select the desired items in the Find Results window, then click Remove from Project.

Note:  As with deleting any clips in the Browser, the media on your scratch disk is not 
deleted. Only the clips in the project file are removed. Removing multiple clips from a 
project via the Find Results window can be undone.

To search for items within the Find Results window:
1 With the Find Results window active, choose Edit > Find (or press Command-F).

2 Enter your search criteria, then select search options.

For more information, see “About Search Options” on page 228.

3 Choose Add to Find Results from the Results pop-up menu.

4 Click Find All.

The new results of your search replace the previous content in the Find Results window.
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18 Using Markers

Markers are reference points you can place within clips or 
sequences to identify specific frames. You can use them for a 
variety of purposes, and export them with your finished movie.

This chapter covers the following:
Â Learning About Markers (p. 235)
Â Working With Markers (p. 238)

Learning About Markers
Markers are visible points on clips and sequences that can be used for commenting, 
synchronizing, editing, adding DVD chapter and compression markers, and even 
making subclips. By default, markers exist only on the frame where they were created, 
but you can also create markers that have a duration.

What Can You Do With Markers?
Markers let you perform a wide variety of tasks:
Â Mark several possible In or Out points for future use.
Â Quickly move the playhead to a marker in a clip or sequence.
Â Mark a range in a clip that you may want to use as a subclip.
Â Align a clip marker to a marker in an edited sequence to match a visual or audio cue.
Â Align a filter or motion keyframe to a marker for future reference.
Â Align other clip markers, clip boundaries, or transition boundaries to a marker in 

the Timeline.
Â Add visual notes about clips that will help you identify sections while editing.
Â Divide clips into subclips using the Make Subclip command.
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You can also include markers in QuickTime movies you export. You can:
Â Export chapter markers for use with QuickTime and DVD-authoring applications.
Â Export compression markers for use with video compression applications.
Â Export scoring markers for use with supported music and audio applications.

Differences Between Sequence and Clip Markers
You can add markers to both clips and sequences. There are differences between clip 
markers and sequence markers that could affect your work. Make sure you understand 
how you want to use markers in your project before you add them. 

You add markers to a clip when you want to remember and mark important moments 
in a shot. You can also use them to separate a long piece of footage into several 
subclips by adding markers and then making them into subclips (see “Turning Markers 
Into Subclips” on page 254).

Markers can be added to sequences for a variety of reasons. You can mark specific 
points, such as audio cues, in your sequence for reference while editing. This includes 
musical beats to sync clips to. For example, if you are editing a music video, you can 
add a music clip to the Timeline, click Play, and then press the M key to the beat of the 
music, adding markers for each beat. Once the markers are in place, you can go back 
and snap clips to the markers you created. You can nudge your clips a few frames 
forward or backward if your markers are not perfectly on the beat.

You can also use markers to snap the playhead or clips to a specific point when 
performing an edit. Another way to use markers in a sequence is for creating points 
to navigate between. You can also use markers to add review comments and notes to 
a sequence, so that another person on the moviemaking team can then read these 
comments in the sequence at the appropriate place. Another important reason to 
add markers to sequences is so you can add MPEG compression markers and DVD 
chapter markers.
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Markers in clips and sequences are visually different. 
Â Clip markers appear on individual clips in the Viewer and Timeline and are colored 

pink. You can add these markers in the Viewer or in the Timeline.
Â Sequence markers appear both in the Timeline ruler and in the Canvas scrubber bar 

and are colored green. You can add these markers in the Canvas or in the Timeline.

Types of Markers
There are several kinds of markers that you can add in Final Cut Express HD:
Â Note marker:  This is the default marker that is created when you add a marker to a 

clip or sequence.
Â Chapter marker:  These markers are automatically translated into DVD chapter 

markers in applications such as DVD Studio Pro. A chapter marker is distinguished by 
the text <CHAPTER> appearing in the Comment field of its Edit Marker window.

Â Compression marker:  You should add compression markers when there is an abrupt 
change from one frame to the next, such as before and after each transition, and at 
each cut in your sequence. These markers can help to compress that section more 
smoothly. A compression marker is distinguished by the text <COMPRESSION> 
appearing in the Comment field of its Edit Marker window in Final Cut Express HD. 
When you export your movie to an MPEG format, such as MPEG-2 for DVD, 
Final Cut Express HD automatically adds an MPEG I-frame where these compression 
markers are located for better-quality encoding. I-frames, also known as reference or 
key frames, contain the complete image of the current frame, without reference to 
frames that precede or follow it.

For more information, see “Exporting Sequences for DVD” on page 971.

Green sequence markers

Pink clip markers
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Â Scoring marker:  These markers are used for marking important visual cues to sync 
music to. They are visible when you open an exported QuickTime movie in 
Soundtrack. A scoring marker is distinguished by the text <SCORING> appearing in 
the Comment field of its Edit Marker window.

When you export a QuickTime movie with markers, some types of markers appear as 
chapters in the Chapter pop-up menu in QuickTime Player. You can select a chapter to 
jump to a specific part of your QuickTime movie.

Working With Markers
You can create markers, add comments to them, and delete them at any point while 
you edit. You can also change the duration of markers.

Viewing Markers in the Viewer or Canvas
Marker icons appear in the scrubber bar, as well as in overlays over the video image 
whenever the playhead is positioned at a marker. For more information, see “Viewer 
Basics” on page 79. You can also refer to “Canvas Basics” on page 91.

Viewing Markers in the Browser
When you add a marker to a clip that you’ve opened from the Browser, that marker is 
displayed in the Browser in list view.

To view a clip’s markers in the Browser:
m Click the disclosure triangle next to a clip containing markers.

Clip markers are displayed hierarchically within the clip. You can change the name of a 
marker in the Browser, and you can also create subclips from markers. For more 
information about working with subclips, see Chapter 19, “Creating Subclips,” on 
page 251.

Adding Markers in Clips and Sequences
You can add markers, name them, and attach comments to them. Both the name and 
the comments appear as overlays in the Viewer, Canvas, or Timeline whenever the 
frame containing the marker is displayed. You can also specify the kind of marker to 
add—notes (default), chapter, compression, or scoring. Audio peak and long frame 
markers can only be added by using the Mark Audio Peaks and Mark Long Frames 
commands, respectively. For details, see “Types of Markers” on page 237.

Markers can be set while a clip or sequence is playing or while the playhead is stopped. 
There is also no limit to the number of markers you can use in a clip or sequence. 
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By default, Final Cut Express HD creates a Note marker. The first marker you add is 
named Marker 1, the second Marker 2, and so on. The default names indicate the order 
in which you’ve added them to a clip, not the chronological order in which they appear 
in a clip or sequence. You can rename markers to indicate the location they mark. For 
more information, see “Renaming Markers, Adding Comments, and Changing 
the Kind of Marker” on page 244.

Quickly Adding Markers
If you want to quickly add markers to clips or sequences, and you don’t care about the 
names, you can follow these instructions. By default, Note markers are created and 
each is automatically named by Final Cut Express HD. If you prefer to add all of the 
information for a marker when you create the marker, see “Adding Markers Along With 
Detailed Information About Them” on page 241.

To quickly add a marker to a clip in the Viewer:
1 Open the clip in the Viewer.

2 Play the clip or sequence.

3 When the playhead reaches the point you want to mark, do one of the following:

Â Choose Mark > Markers > Add.
Â Press M.
Â Press ` (the accent key).
Â Click the Add Marker button.

A clip marker appears, colored pink.

Add Marker button
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To quickly add a marker to a sequence clip in the Timeline:
1 In the Timeline, do one of the following:

Â Select the clip to which you want to add a marker, then position the playhead where 
you want to place the marker.

Â Double-click the clip to which you want to add the marker, then in the Viewer, 
position the playhead where you want to place the marker in the clip.

2 Do one of the following:

Â Choose Mark > Markers > Add.
Â Press M.
Â Press ` (the accent key).
Â In the Canvas, click the Add Marker button.
A clip marker appears, colored pink.

Note:  You can only add markers to sequence clips in the Timeline if the clip is selected 
and the playhead intersects the clip. If the playhead doesn’t intersect the selected 
sequence clip, or if no sequence clip is selected, any markers you add are added to the 
sequence (appearing in the Timeline ruler).

To quickly add a marker to a sequence:
1 In the Timeline, position the playhead where you want to place the marker in 

the sequence.

Make sure no clips are selected. If the playhead is over a selected clip in the Timeline, 
markers are added to the selected clip instead of to the sequence.

2 Do one of the following:

Â Choose Mark > Markers > Add.
Â Press M.
Â Press ` (the accent key).
Â In the Canvas, click the Add Marker button.

A sequence marker appears, colored green, in the Timeline ruler.
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Adding Markers Along With Detailed Information About Them
If you like, you can name a marker, add comments, and choose the kind of marker 
when you first create it.

To add a marker to a clip and enter information for it:
1 Do one of the following:

Â To add a marker to a clip in the Viewer:  Open a Browser or sequence clip in the Viewer.
Â To add a marker to a clip in the Timeline:  Select the sequence clip to which you want 

to add a marker, then position the playhead where you want to place the marker.

2 Navigate to the frame where you want to add a marker, then do one of the following:

Â Choose Mark > Markers > Add.
Â Press M.
Â Press ` (the accent key).
Â Click the Add Marker button in the Viewer or Canvas.

3 Press M or ` (the accent key), or click the Add Marker button again, to open the Edit 
Marker window.

4 In the Edit Marker window, do any of the following, then click OK.

Â In the Name field, rename the marker.
Â In the Comment field, add any information you want to include with the marker.
Â Click a button to specify the kind of marker this is. The appropriate code is 

automatically added to the Comment field.

If you want, click 
a button to choose 
the kind of marker.

Enter the desired 
name here.

Add any comments 
in this field.
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Adding Chapter, Compression, and Scoring Markers
Chapter, compression, and scoring markers can be used by external applications such 
as Compressor, DVD Studio Pro, iDVD, Soundtrack, and QuickTime Player. The Edit 
Marker dialog lets you specify a marker as chapter, compression, or scoring. To add a 
chapter, compression, or scoring marker to a sequence, follow the instructions above in 
“Adding Markers Along With Detailed Information About Them” on page 241.

Important:  Since the chapter, compression, and scoring markers are only used for 
sequences, when you export, make sure that these markers have been added to the 
sequence itself in the Canvas or in the Timeline ruler, and not to individual clips.

Deleting Markers in Clips and Sequences
You can delete markers at any time. Once they are deleted, they no longer appear in 
the Browser, Viewer, Canvas, or Timeline. You can also keep a marker while removing 
chapter, compression, or scoring annotations.

To delete specific markers in a clip in the Browser:
1 Click the disclosure triangle next to a clip containing markers.

2 Select the markers you want to delete.

3 Do one of the following:

Â Press Delete.
Â Choose Edit > Clear.

To delete specific markers in a clip in the Viewer or Timeline:
1 Move the playhead to the marker you want to delete.

∏ Tip:  You can easily navigate to the previous or next marker by choosing 
Mark > Previous > Marker or Mark > Next > Marker.

2 Do one of the following:

Â In the Viewer or Canvas, Option-click the Add Marker button.
Â Choose Mark > Markers > Delete.
Â Press Command-` (the accent key).
Â Press M or ` (the accent key) to open the Edit Marker window, then click Delete.

To delete all markers in a clip in the Viewer or Timeline:
1 Open the clip in the Viewer.

2 Do one of the following:

Â Choose Mark > Markers > Delete All.
Â Press Control-` (the accent key).
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To delete specific markers in a sequence:
1 In the Canvas or Timeline, move the playhead to the sequence marker you want to delete.

Note:  Make sure no items are selected in the Timeline.

2 Do one of the following:

Â In the Canvas, Option-click the Add Marker button.
Â Choose Mark > Markers > Delete.
Â Press Command-` (the accent key).
Â Press M or ` (the accent key) to open the Edit Marker window, then click Delete.

To delete all markers in a sequence:
1 Make the Canvas or Timeline active.

Note:  Make sure no items are selected in the Timeline.

2 Do one of the following:

Â Choose Mark > Markers > Delete All.
Â Press Control-` (the accent key).

To keep a marker but remove chapter, compression, or scoring annotations:
1 In the Viewer, Canvas, or Timeline, move the playhead to the marker whose annotations 

you want to remove.

2 Press M or ` (the accent key) to open the Edit Marker window.

3 In the Comment field, delete the appropriate marker annotation text, then click OK.

Â To remove a chapter marker, delete the text <CHAPTER>.
Â To remove a compression marker, delete the text <COMPRESSION>.
Â To remove a scoring marker, delete the text <SCORING>.

Navigating With Markers
You can navigate through your clip or sequence using the markers you’ve set. This is 
useful when you want to quickly navigate to specific points in a clip or in the Timeline. 
For example, you can place markers in the Timeline to mark two different frames for 
matching during color correction, or you may place markers to quickly jump to 
different scenes in a sequence.

To move the playhead to a marker in the Viewer or Canvas, do one of the following:
m Drag the playhead to the marker in the scrubber bar.

If snapping is turned on, the playhead snaps to the position of a nearby marker. When 
the playhead is over a marker in the Viewer or Canvas, the marker turns yellow.

m Control-click in the Current Timecode field, then choose a marker from the shortcut menu.
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To move the playhead to a clip or sequence marker in the Timeline, do one of 
the following:

m Drag the playhead to a sequence marker in the ruler. 

If snapping is turned on, the playhead snaps to the position of a nearby marker.

m Control-click the Timeline ruler, then choose a marker from the list of sequence and clip 
markers in the shortcut menu. 

To move to the next marker (to the right), do one of the following:
m Choose Mark > Next > Marker.

m Press Shift-M.

m Press Shift–Down Arrow.

To move to the previous marker (to the left), do one of the following:
m Choose Mark > Previous > Marker.

m Press Option-M.

m Press Shift–Up Arrow.

Renaming Markers, Adding Comments, and Changing 
the Kind of Marker
After you add a marker, you can rename it, add information in the comment field, or 
change the kind of marker.

To rename a marker, add comments to a marker, or change the kind of marker:
1 Stop playback if playback is in progress.

2 Move the playhead to the marker (see “Navigating With Markers” on page 243).

3 Do one of the following:

Â Choose Mark > Markers > Edit.
Â In the Browser, Control-click the marker, then choose Edit Marker from the 

shortcut menu.
Â Press M.
Â Press ` (the accent key).
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4 In the Edit Marker dialog, do any of the following, then click OK.

Â In the Name field, rename the marker.
Â In the Comment field, add any information you want to include with the marker.
Â Click a button to specify the kind of marker.

Moving a Marker
You can move a marker within a clip by repositioning the playhead or by entering a 
different starting timecode value. Using the playhead, you can only move a marker 
forward, not backward. If you want to move a marker backward or move a marker in a 
sequence, you must enter a new starting timecode value in the Edit Marker dialog.

To move a marker in a clip forward by repositioning the playhead:
1 In the Viewer or Timeline, move the playhead to the location where you want to move 

the marker.

2 Do one of the following:

Â Choose Mark > Markers > Reposition.
Â Press Shift-` (the accent key).

Final Cut Express HD moves the marker that is immediately to the left of the playhead’s 
current position. Even if there are multiple markers, only the one immediately to the 
left of the playhead is moved.

If you want, click 
a button to choose 
the kind of marker.

Enter a name for 
the marker here.

Add any comments 
in this field.

You can only move a
marker forward, not

backward.
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To move a marker in a clip by entering a new timecode value:
1 In the Viewer, do one of the following:

Â Move the playhead to the marker, then do one of the following:
Â Press M.
Â Click the Add Marker button.
Â Choose Mark > Markers > Edit.

Â Press Option-Command-M to edit the nearest marker to the left.

2 In the Edit Marker dialog, enter a new start time in the Start field, then click OK.

To move a marker in a sequence by entering a new timecode value:
1 In the Timeline or Canvas, move the playhead to the marker.

2 Do one of the following:

Â Press M.
Â Click the Add Marker button.
Â Choose Mark > Markers > Edit.

3 In the Edit Marker dialog, enter a new start time in the Start field, then click OK.

Aligning Items in the Timeline by Their Markers
You can move a clip item in the Timeline by dragging one of its markers. When you do 
this with snapping turned on, the marker becomes the clip item’s snap point. So while 
you’re dragging a clip item by one of its markers, its In and Out points won’t snap to 
anything. This allows you to quickly align markers in sequence clips to each other, or to 
markers in your sequence.

For example, suppose you have a sequence that contains a shot of a person dropping a 
glass and an audio clip of jarring music. You can easily align these elements to a specific 
point in your sequence by adding markers at the relevant points in your sequence clips, 
and then dragging each sequence clip by the marker with snapping turned on.

Enter the new time here.
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To align markers in sequence clip items to a sequence marker:
1 Add markers to important frames of individual video and audio clip items in your sequence.

2 Add a marker to the place in your sequence where you want to align your clip items.

3 Make sure snapping is enabled by doing one of the following:

Â Click the Snapping button in the Timeline.
Â Press N.

4 Drag the video clip item by its marker until it snaps to the sequence marker.

5 Drag the audio clip item by its marker until it snaps to the sequence marker.

6 The video and audio clip item markers are now aligned with the sequence marker.

Add a sequence marker 
for aligning the 
sequence clip items.

Add a marker to the 
video clip item.

Add markers to the 
audio clip items.

Snapping button

The video and audio clip 
item markers are aligned 
with the sequence marker.
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Extending a Marker’s Duration
When you create a marker in Final Cut Express HD, it is simply a marker that ‘s associated 
with a particular frame; it doesn’t have a duration. If you want, you can extend the 
duration of a marker so that it spans multiple frames. Markers with duration can be used 
to precisely define subclips in a clip. You can also use them to mark an entire area of a clip 
or sequence with notes, such as for color correction or audio mixing.

To extend a marker’s duration to the playhead’s location:
1 Position the playhead ahead (to the right) of the marker.

2 Do one of the following:

Â Choose Mark > Markers > Extend.
Â Press Option-` (the accent key).

An extended duration marker appears in the scrubber bar; it looks like a marker icon 
with a bar that extends along the scrubber bar.

To extend a marker’s duration by entering a timecode value:
1 Move the playhead to the marker.

2 Do one of the following:

Â Press M.
Â Click the Add Marker button.
Â Choose Mark > Markers > Edit.
Â Press Option-Command-M to edit the marker to the left.

3 In the Edit Marker dialog, enter a duration value.

An extended duration marker appears in the scrubber bar.

Extended marker

Enter the desired 
marker duration here.
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To shorten a marker that has a duration:
1 Position the playhead within the duration of the marker.

2 Do one of the following:

Â Choose Mark > Markers > Extend.
Â Press Option-` (accent key).

The marker is shortened to the location of the playhead.

Editing Markers Into Sequences
You can edit markers into your sequence as if they were clips. However, a marker edited 
directly from the Browser into a sequence becomes an independent clip, with no 
affiliation to the clip from which it came. In most cases, you should avoid this, because 
it can make media management more difficult later.

For more control over markers that you want to use for editing, you should use the 
Make Subclips command to turn markers inside of a clip into new subclips. For more 
information, see Chapter 19, “Creating Subclips,” on page 251.

Exporting Markers With Your QuickTime Movies
Final Cut Express HD allows you to export markers in a clip or a sequence as text tracks 
in QuickTime movies that you create. These markers can be used by the QuickTime 
Player in a variety of different ways, and can be used for authoring in DVD Studio Pro, 
iDVD, and other applications, such as Soundtrack.

For information about exporting QuickTime movies with DVD Studio Pro, compression, 
and chapter markers, see “Exporting QuickTime Movies” on page 991. You can also refer 
to “Exporting Sequences for DVD” on page 971.
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19 Creating Subclips

Lengthy media files can be unwieldy for editing. If you 
capture an entire tape as a single media file, you can break 
the clip into shorter subclips. You can also break the media 
file into smaller media files.

This chapter covers the following:
Â Learning About Subclips (p. 251)
Â Manually Breaking Large Clips Into Subclips (p. 254)
Â Automatically Creating Subclips Using DV Start/Stop Detection (p. 257)

Learning About Subclips
For organizational purposes, you can break up a single large clip into several subclips. 
Subclips are defined by In and Out points or markers set in the original clip prior to the 
creation of subclips. New subclips automatically become their own master clips, with 
no affiliation to the clip from which they were created.

Subclips allow you to work more easily with lengthy media by breaking up a single clip 
into many smaller pieces. For example, you can open a 20-minute clip comprising 
15 different shots in the Viewer and divide it into 15 subclips, one for each shot.

Subclip

Clip
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Final Cut Express HD places new subclips in the same Browser bin as the original clip 
they came from, automatically appending the word “Subclip” to the name and 
numbering each successive subclip you create from a particular clip. For example, if the 
original clip is named “Debra enters cafe,” the first subclip is named “Debra enters cafe 
Subclip,” the second is “Debra enters cafe Subclip 2,” and so on. When a new subclip is 
first created, its name is highlighted and ready to be changed.

You can rename subclips, move them into different bins, and organize them in any way 
you choose. After you’ve created your subclips, you can open them in the Viewer and 
set new edit points, just as you can with any other clip. The original clip remains in the 
Browser, but is completely independent of your subclips. Any changes you make to a 
subclip are not applied to the original clip.

To create a subclip:
1 Open a clip in the Viewer.

2 Set In and Out points.

3 Do one of the following:

Â Choose Modify > Make Subclip.
Â Press Command-U.

Sometimes, you may be looking for a particular frame in a subclip, and realize that 
although those frames existed in the original clip, they were left out when you created 
the subclip.

If you’ve opened a subclip to a certain frame in the Viewer, but you’d rather find the 
same frame in the original media file (perhaps to pick an In or Out point outside the 
subclip limits), you can easily swap the two in the Viewer.

To open the original media file from which a subclip came:
1 Open the subclip in the Viewer.

2 Find the frame you want to match.

3 Do one of the following:

Â Choose View > Match Frame > Source File.
Â Press Option-Command-F.

Final Cut Express HD opens the subclip’s entire media file as an independent clip in the 
Viewer. The playhead is located on the same frame in the new clip as in the original 
subclip. To make the independent clip in the Viewer into a master clip for editing, drag 
the clip from the Viewer to the Browser.



Chapter 19    Creating Subclips 253

 
V

Removing Subclip Limits
A subclip, just like a clip, refers to a media file on your scratch disk. The difference 
between a clip and a subclip is that a subclip imposes artificial limits (called subclip 
limits) to make the subclip appear shorter in Final Cut Express HD than the actual 
media file. A subclip refers to only a portion of a media file, while a clip refers to the 
whole media file.

If you compare a clip and a subclip that both refer to the same media file, the only 
significant difference between them is that their Media Start and Media End properties 
are different. The subclip’s Media Start time may be later than the clip’s Media Start time, 
or its Media End time may be earlier than the clip’s Media End time. Often, both are true.

A subclip’s artificially imposed subclip limits can be removed at any time. The subclip 
becomes a normal clip that refers to the entire duration of the media file (from Media 
Start to Media End).

To extend the Media Start and End points of a subclip to those of the original 
media file:

1 Open the subclip in the Viewer.

2 Choose Modify > Remove Subclip Limits.

The subclip becomes a normal clip, and now references the entire source media file. 
The subclip in the Browser no longer has a subclip icon, but instead a normal clip icon.

Important:  When you remove a subclip’s limits, all affiliated subclips also become 
normal clips.

Master-Affiliate Clip Relationships
When you create a new subclip, it has master clip status. When you edit the subclip 
into a sequence, an affiliate subclip is created. This behavior is identical to the behavior 
of all other clips with master-affiliate relationships.

You don’t need to worry about master-affiliate relationships too much while you are 
editing. These issues only become important when you are managing your media files 
toward the end of a project, or when transferring your project and media files to 
another editing system. For more information, see “Working With 
Master and Affiliate Clips” on page 921.
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Manually Breaking Large Clips Into Subclips
There are a few ways you can create subclips in Final Cut Express HD:
Â Create markers in a clip, and then turn them into subclips.
Â Create subclips manually, one at a time, by setting In and Out points in the original 

clip and choosing Modify > Make Subclip.

Turning Markers Into Subclips
Once a clip has markers, you can easily turn the markers into subclips. Subclips are 
defined from one marker to the next. If there is only one marker, the Out point of the 
subclip is determined by the clip Out point. If you double-click a marker in the Browser, 
it opens a subclip in the Viewer. For more information, see Chapter 18, “Using Markers,” 
on page 235.

To turn a clip’s markers into subclips:
1 Click a clip’s disclosure triangle in the Browser to reveal its markers.

2 Select the markers in the clip by dragging across all of them at once, or by clicking the 
first marker and then shift-clicking the last marker.
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3 Do one of the following:

Â Drag the markers outside of the clip and into the Browser.
Â Choose Modify > Make Subclip.

∏ Tip:  If you are having a hard time dragging the markers out of the clip, try dragging 
the markers to the Name column heading in the Browser. When you see the Name 
column highlight with a rectangle, release the mouse button.

Subclips, identified by special subclip icons, are created. If you dragged the markers out 
of the clip, the markers in the clip are removed. If you chose Modify > Make Subclip, 
the markers remain in the clip after the subclips are created.

∏ Tip:  Subclips are named based on the marker name. To create more meaningful 
subclip names, change the marker names in the Browser before creating subclips.

How Markers Determine Subclip Durations
When you drag markers out of a clip, a subclip is created for each marker. The duration 
of a subclip is determined from one marker to the next. For example, a clip with four 
markers produces four subclips. The last subclip created from a marker always contains 
the Media End point of the clip from which it was derived.

All of the material
between the markers you

selected should now
appear as subclips.

Subclip 4Subclip 1 Subclip 2 Subclip 3

Media End



256 Part V    Organizing Footage and Preparing to Edit

 

The duration of a subclip can also be defined by a marker with extended duration. For 
more information about creating markers with duration, see “Extending a Marker’s 
Duration” on page 248.

Creating Subclips Manually
If you have long clips, you can also break them into subclips manually to help you 
manage your footage.

To manually break a clip into subclips:
1 Open the clip in the Viewer.

2 Set In and Out points corresponding to the subclip you want to create.

3 Choose Modify > Make Subclip (or press Command-U).

A subclip appears in the Browser.

Editing With Subclips
You can edit with subclips in the same way as with any other clips. You can even add 
markers to subclips and create subclips from those. This is no different than creating 
subclips from clips.

Final Cut Express HD also allows you to edit directly with markers, turning them into 
subclips when you release them in the Timeline. However, it’s usually best to not do 
this. A marker is never a master clip, so subclips created by dragging a marker into a 
sequence are independent clips. If you want to edit with subclips, you should convert 
markers into subclips first. This maintains a master-affiliate relationship between the 
affiliate subclips in a sequence and the master subclip in the Browser, which makes 
media management easier.

Subclips defined by
marker boundaries

Original clip

Subclips defined by markers 
with extended duration

Original clip

Marker with
extended duration

Marker with
duration of 0:00



Chapter 19    Creating Subclips 257

 
V

Automatically Creating Subclips Using DV Start/Stop Detection
DV formats allow you to create subclips automatically from start/stop metadata that is 
embedded in video frames each time you stop and start the camcorder. This DV start/
stop metadata is captured and stored in the media file. Final Cut Express HD can identify 
the location of each start/stop marker (sometimes referred to as an embedded flag) to 
automatically place markers in a clip. These markers can then be used to create subclips.

Note:  DV start/stop metadata is not timecode. It is independent time-of-day metadata 
recorded within the video data of your footage. When the time-of-day information 
jumps dramatically from one shot to the next, Final Cut Express HD recognizes that the 
shot has changed and can place a marker at that point in the clip.

To break a long DV clip into subclips based on starts and stops:
1 Capture a long clip from a DV tape containing several starts and stops. 

2 Do one of the following:

Â Select the clip in the Browser.
Â Open the clip in the Viewer.

3 With the Viewer active, choose Mark > DV Start/Stop Detect.

Note:  If you have any exceptionally long clips, you can break these up further by 
adding a few more markers manually. For more information, see “Using Markers” on 
page 235.

4 Switch the Browser to list view and locate the clip you were working on in the Viewer. 

For more information, see “Choosing Views in the Browser” on page 70.

5 Click the disclosure triangle to view the clip’s markers.

If you want to give any of the markers a more descriptive name, simply click the marker 
in the Browser, then click the marker’s name to select it. You can now change the name.

Markers for a clip
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6 Drag in the Browser to select all the markers.

7 Choose Modify > Make Subclip.

Note:  If you gave your markers new names, your subclips will use them.

The subclips appear in addition to the original clip with the markers. You can rename the 
subclips, if you want. You can review the subclips, deleting any clips you might not need.

All of the material
between the markers

you selected should now
appear as subclips.



VIPart VI: Rough Editing

Learn the basics of adding, arranging, and synchronizing clips 
in a sequence to create a rough edit of your movie.

Chapter 20  Working With Projects, Clips, and Sequences 

Chapter 21  The Fundamentals of Adding Clips to a Sequence 

Chapter 22  Setting Edit Points for Clips and Sequences 

Chapter 23  Working With Tracks in the Timeline 

Chapter 24  Drag-to-Timeline Editing 

Chapter 25  Three-Point Editing 

Chapter 26  Finding and Selecting Content in the Timeline 

Chapter 27  Arranging Clips in the Timeline 

Chapter 28  Cutting Clips and Adjusting Durations 

Chapter 29  Linking and Editing Video and Audio in Sync 

Chapter 30  Split Edits 

Chapter 31  Audio Editing Basics 





20

     261

20 Working With Projects, Clips, 
and Sequences

A project file contains everything you need to make your 
completed movie:  clips, bins to organize clips, and 
sequences to arrange your clips into a finished movie.

This chapter covers the following:
Â Working With Projects (p. 262)
Â Learning About the Different Types of Clips (p. 265)
Â Viewing and Changing the Properties of a Clip (p. 266)
Â Creating and Working With Sequences (p. 270)

Specifying Preferences Before You Start Editing
You may want to set the following general preferences before you start editing in 
Final Cut Express HD. The following preferences are found in the General tab of the 
User Preferences window. To view them, choose Final Cut Express HD > User 
Preferences, then click the General tab. (For a complete description of preferences, 
see “Choosing Settings and Preferences” on page 945.)
Â Levels of Undo:  This specifies the number of actions that can be undone (up to 32). 

The default is 10. The more levels of Undo you specify, the more memory is required.
Â Prompt for settings on New Sequence:  By default, this option is disabled and new 

sequences use the sequence settings specified in the current Easy Setup. If you 
enable this option, when you create a new sequence, a message asks you to 
choose a sequence preset.

Â Autosave Vault:  Several autosave options let Final Cut Express HD automatically 
save backup copies of your opened projects at regular intervals while you work. 
(Your original project files aren’t touched until you use the Save command.) You 
can specify how often to save, along with the number of backup copies saved for 
each project. For more information, see “Backing Up and Restoring Projects” on 
page 903.
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Working With Projects
Before you can even capture media, import clips into your project, and edit the clips 
into one or more sequences, you need a project in which to do all of this.

Note:  Creating, opening, and closing projects is described in “Understanding Projects, 
Clips, and Sequences” on page 39.

Working With Multiple Projects in the Browser
You can have multiple projects open in Final Cut Express HD at the same time. Each 
project opens in a separate tab in the Browser.

Important:  Master-affiliate clip relationships don’t span multiple projects, so clips and 
sequences dragged or pasted from other projects lose their master-affiliate relationships.

Choosing Whether the Last Previously Opened Project Opens 
on Launch
By default, Final Cut Express HD opens the last previously open project file (or files) 
when opened. You can select whether Final Cut Express HD opens with the last open 
project or an empty project.

To start with a default, empty project instead of the last previously open project file:
1 Choose Final Cut Express HD > User Preferences, then click the General tab.

2 Deselect the “Open last project on application launch” checkbox.

For more information, see “Choosing Settings and Preferences” on page 945.

Viewing and Changing the Properties of a Project
Each project has a set of properties, including global timecode display options and 
custom Master Comment column names. You can change these properties at any time.

To view or change the properties of a project:
1 Click the project’s tab in the Browser, then choose Edit > Project Properties.

2 Choose or enter your options, then click OK.

Â Time Display:  Choose a global time display option for all clips in your project. 
Options include timecode and frames.

Â Reset Time Display checkbox:  This is a global checkbox that updates the time display 
option for all clips in your project. If this option is selected, all clips in your project are 
updated to the timecode display option you chose in the Time Display pop-up menu. 
This overrides custom time display options in individual clips in your project.
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Â Time Mode pop-up menu:  Choose whether all clips in the active project are displayed 
in source time or clip time.

Â Comment Column Headings:  This allows you to customize the four Master Comment 
property names in the active project. For example, you can change 
“Master Comment 1” to “Director’s Notes”.

For more information, see Chapter 39, “Working With Timecode,” on page 557.

To choose new project properties each time you create a new project:
1 Choose Final Cut Express HD > User Preferences (or press Option-Q).

2 Select the “Prompt for settings on New Project” option.

Backing Up and Restoring Projects
Regularly backing up your project file is an important part of the editing process. If 
your media files are lost, they can easily be recaptured, but losing a project file could 
mean re-creating hundreds of edit decisions made over weeks or months. 

You should back up your projects on a regular schedule, regardless of what phase of 
the project you are in. You can back up hourly, daily, or even weekly, depending on the 
scope and pace of your project. It’s also a good idea to back up at important project 
milestones, such as a completed rough edit or just before sending your project out for 
the final sound mix.

What Is Contained in a Project File
Project files contain the following items and information:
Â Clips, including notes, comments, and other descriptive clip properties
Â Bins
Â Sequences
Â Effects and keyframe parameters applied to clips

Note:  A project file does not contain media files, including any QuickTime, audio, or 
graphics files.
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Returning to Saved Projects
Two commands in the File menu can be used to open previously saved files—Revert 
Project and Restore Project. 
Â Revert Project:  This command lets you return to a previous version of a project that 

you saved, not one that Final Cut Express HD autosaved. For more information, see 
the next section, “Using the Revert Project Command.”

Â Restore Project:  This command lets you choose from all of the available autosaved 
versions of the currently selected project, based on the time and date they were 
created. For more information about the autosave feature, see “Backing Up 
and Restoring Projects” on page 903.

Using the Revert Project Command
Sometimes you may make a series of changes to a project on a trial basis. What if you 
don’t like those changes and want to start over with your project the way it was the 
last time you saved it? You can use the Revert Project command to immediately return 
to the previously saved version of a project.

To revert to the previously saved version of a project:
1 Click a project’s tab in the Browser or Timeline to make it active.

2 Choose File > Revert Project.

3 In the dialog that appears, click OK.

Automatically Saving Projects With Autosave
While you’re working, you may find it necessary to go back to an earlier version of a 
project you edited:  perhaps you tried an alternate cut that didn’t work, or maybe 
you’re experiencing problems with your computer. The autosave feature in 
Final Cut Express HD gives you the option to step back to previous stages of your 
project, which can save you valuable time (not to mention unnecessary headaches).

The autosave feature periodically saves a copy of each open project in a folder called 
the Autosave Vault. Your original project file is not touched until you use the Save 
command. You can change the location of the Autosave Vault in the Scratch Disks tab 
of the System Settings window. The Restore Project command allows you to choose 
from all of the available autosaved versions of the currently active project, based on the 
time and date they were created. 

For detailed information about using the autosave feature, see “Backing Up 
and Restoring Projects” on page 903.
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Learning About the Different Types of Clips
There are several kinds of clips in Final Cut Express HD. Some clip types, such as still 
images and audio, are obviously different than others because of their unique icons. 
However, some clip types are almost identical and yet behave differently depending on 
where they are located (such as Browser clips versus sequence clips).

Types of Clips
The following terms describe the various clips you work with in Final Cut Express HD:
Â Video clip:  A clip containing a video item. This kind of clip may also contain audio items.
Â Audio clip:  A clip containing only audio items.
Â Sequence clip:  A clip that has been edited into a sequence. Clips in a sequence are 

made of individual video and audio clip items, which may or may not be linked 
together while you edit. When a sequence clip is opened in the Viewer, the scrubber 
bar displays sprocket holes so you know you are working on a clip from a sequence.

Â Clip item:  Clips edited into a sequence are distributed to individual tracks as clip 
items. For example, when you edit a clip with one video and two audio items into 
the Timeline, the sequence contains one video clip item and two audio clip items, 
each on a separate track. Since these clip items came from the same clip in the 
Browser, they are automatically linked together. Linking clip items together keeps 
them in sync while you edit.

Â Master clip:  When you log, capture, or import a media file into Final Cut Express HD, a 
master clip is created. Master clips exist exclusively in the Browser, and they are used 
to manage and reconnect multiple instances of the same footage used throughout 
your project. Master clips have a number of clip properties that are shared among 
any copies (referred to as affiliates) of the clip. This allows you to reconnect or change 
the properties of many affiliate clips at once by changing the properties in the 
master clip or just one of the affiliate clips. For more information, see “Working With 
Master and Affiliate Clips” on page 921.

Â Affiliate clip:  Any clip derived from a master clip in the Browser. Each time you edit a 
clip into a sequence, Final Cut Express HD creates a new instance of that clip, called 
an affiliate clip because it shares properties with its master clip. This new sequence 
clip gets most of its properties from the master clip. 

Â Subclip:  A clip created to represent a limited portion of a media file. By artificially 
limiting the duration of a media file, a subclip allows you to work with smaller 
sections of a media file. These subclip limits can be removed at any time so you can 
work with the whole clip. For example, if an original media file is 10 minutes long, the 
Browser clip is also 10 minutes long. You can make a 1-minute subclip and work with 
the subclip as if the media were only 1 minute long. For more information, see 
Chapter 19, “Creating Subclips,” on page 251.
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About Offline Clips
If a media file is modified, moved, or deleted, the Final Cut Express HD clip that 
connects to that media file can no longer find it. In this case, the clip’s media file is said 
to be offline. The clip itself is described as an offline clip.

An offline clip has a red slash through its icon in the Browser or its file in the Timeline. 
To view an offline clip properly in your project, you must capture the clip again or, if the 
clip’s media file is already on your disk, reconnect the clip to the corresponding source 
file at the new location on disk.

For information on reconnecting offline clips, see “Reconnecting Clips 
and Offline Media” on page 933.

A clip is considered offline when:
Â The clip’s Source property is incorrect (when there is no media file at the file path in the 

Source property). This happens when a media file is modified, moved, or deleted, the 
modification date of the media file is changed, or the scratch disk becomes unavailable.

Â The clip’s Source property is empty. You can intentionally make clips offline by choosing 
Modify > Make Offline, or you can create a new offline clip by choosing File > New > 
Offline Clip. Final Cut Express HD doesn’t warn you about offline clips whose Source 
property is empty, because there is no media file path to check.

Sequences as Clips
Sequences are special containers for clips arranged in chronological order. However, in 
some cases, sequences can also be treated as clips. For example, you can check the 
Item Properties of a sequence just as you can for a clip, and information about the 
sequence shows up in the Item Property columns in the Browser. You can also edit 
sequences into other sequences. This is called nesting a sequence. For more 
information, see “Nesting Sequences” on page 544.

Viewing and Changing the Properties of a Clip
Each item in the Browser, such as a clip, has a set of properties. You can view all the 
properties of a clip in the Item Properties window as well as in columns in the Browser. 
Some properties can be changed directly in the columns of the Browser; others can be 
changed in the Item Properties window. 

Certain properties, such as frame size or video rate, are determined by a clip’s media file 
and cannot be changed without using the Media Manager.

For a detailed table that describes all clip properties, see “Elements of a 
Final Cut Express HD Project” on page 911.
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Changing Clip Properties in the Browser
Being able to change clip properties directly in the Browser columns is very convenient. 
You don’t need to open any additional dialogs or windows unless you have a specific 
reason for doing so. For example, you can clear the In or Out point of a clip, or enter a 
comment in one of the Master Comment columns. 

It’s just as easy to change the properties for multiple clips as it is for a single clip, 
although some clip properties can only be changed one clip at a time. If you want to 
quickly change many properties of a single clip, it may be easier to use the Item 
Properties window. 

For more information, see “Viewing and Changing Clip Properties 
in the Item Properties Window” on page 268.

To change a clip’s property in a Browser column, do one of the following:
m Select a clip, click a column, then enter the new information in the text field.

If a text field doesn’t appear when you click or Control-click a column, the property 
cannot be changed directly in the Browser. You may be able to change the property in 
the Item Properties window, or it may be a property you can’t modify.

Once you’ve selected one text field in a column of the Browser that can be edited, you 
can press Tab to automatically select that clip’s next editable property.

m Control-click a column for the clip or sequence you want to change, then choose an 
option or setting from the shortcut menu.

You can select multiple clips and change them all at once. Some columns that allow 
you to do this are the Good, Description, Pixel Aspect, Reel, and Anamorphic columns. 

To change the properties of multiple clips in a Browser column:
1 Select the desired clips.

For more information, see “Browser Basics” on page 65.

2 Control-click the column of one of the selected clips, then choose a new setting or 
option from the shortcut menu.
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Viewing and Changing Clip Properties 
in the Item Properties Window
If you find yourself constantly scrolling through the Browser to find particular clip 
properties, you can save yourself some time by viewing the clip’s properties in the Item 
Properties window instead.

Viewing and Modifying Clip Properties
The Item Properties window displays a detailed view of each clip’s properties in a 
consistent, organized way.

To view and modify clip properties:
1 Select a clip in the Browser or Timeline, or double-click a clip to open it in the Viewer.

2 Do one of the following:

Â Choose Edit > Item Properties.
Â Control-click a clip in the Browser, then choose Item Properties from the shortcut menu.
Â Press Command-9.

3 In the Item Properties window, click a tab to see and modify a clip’s properties.

For detailed information about item properties, see “Elements of a Final Cut Express HD 
Project” on page 911.

Finding a Clip’s Media File
With the exception of internally generated clips (such as slugs or color bars), all clips 
have a media file path in their Source property.

To identify the media file to which a clip refers:
1 Select a clip in the Browser, then choose Edit > Item Properties.

The Item Properties window appears, displaying all of the properties of the clip. The 
clip’s Source property contains a file path to the clip’s media file. In some cases, the 
entire path may be truncated to fit within the limits of the window.

2 Click Cancel, press Command-. (period), or press Escape to close the Item Properties 
window without making any changes.
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Changing the Properties of Affiliate Clips
Because master clips and their affiliate clips share certain properties, you need only 
change the property of one of the master or affiliate clips to change that property in all 
of them. For instance, if you want to change a clip’s name, it doesn’t matter whether 
you change the name in the master clip or any of its affiliate clips. Since they all share 
the same name property, all the clips will have the new name. 

Changes to the following clip properties are applied to all affiliated clips:
Â Name
Â Reel
Â Good
Â Notes
Â Anamorphic
Â Capture
Â Offline
Â Scene
Â Shot/Take
Â Angle
Â Master Comments 1–4

Most properties are shared between master and affiliate clips, but there are a few 
exceptions. For example, In and Out points are unique to each master and affiliate clip, 
so trimming one clip doesn’t affect the duration of all the other affiliated clips.

Clip properties that are not shared between all affiliated clips are:
Â Comment A–B
Â In
Â Out
Â Duration
Â Aux TC 1–2
Â Description
Â Composite
Â Reverse Alpha
Â Thumbnail

For more information about clip properties, see “Elements of a Final Cut Express HD 
Project” on page 911.
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Creating and Working With Sequences
A sequence is a container for editing clips together in chronological order. A sequence 
contains one or more video and audio tracks, which are empty when first created. 

Creating and Deleting Sequences
Before you can edit content together in Final Cut Express HD, you need to create a 
sequence to edit it into. You can create as many new sequences as you want in a 
project. If you want to delete a sequence from your project, it’s easy to do.

To create a new sequence in the current project:
1 Do one of the following:

Â Choose File > New > Sequence.
Â Control-click in the Viewer, then choose New Sequence from the shortcut menu.
Â Press Command-N.
A new sequence appears with the name highlighted, so you can change its name 
right away.

2 Enter a name for the sequence, then press Enter or Return.

To have Final Cut Express HD prompt you for a sequence preset each time you create 
a new sequence:

1 Choose Final Cut Express HD > User Preferences, then click the General tab.

2 Select the “Prompt for settings on New Sequence” option.

For more information about sequence presets, see “Elements of a Final Cut Express HD 
Project” on page 911.

To determine the default number of tracks for new sequences:
1 Choose Final Cut Express HD > User Preferences, then click the Timeline Options tab.

2 Under “Default Number of Tracks,” enter the default number of video and audio tracks 
you want created.

To delete a sequence from the current project:
1 Select the sequence you want to delete in the Browser.

2 Do one of the following:

Â Choose Edit > Clear.
Â Press the Delete key.

Note:  Deleting a sequence from your project does not affect the media files on disk.
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Opening and Closing Sequences
You can only edit clips into a sequence when it is open in the Timeline or Canvas. When 
you open a sequence, the Timeline and the Canvas open together, if they’re not open 
already. If the Timeline and Canvas are already open, a newly opened sequence 
appears in its own tab in front of any other sequence tabs.

To open a sequence, do one of the following:
m Double-click a sequence in the Browser.

m Select the sequence in the Browser, then press Return.

m Control-click the sequence, then choose Open Timeline from the shortcut menu.

m Select the sequence, then choose View > Sequence in Editor.

The sequence is displayed in the Timeline and Canvas windows.

You can also treat sequences like clips and open them in the Viewer. You can mark 
them with In and Out points and edit them into other sequences, or output them to 
tape using the Edit to Tape command. For information on editing sequences into other 
sequences, see Chapter 37, “Sequence to Sequence Editing,” on page 539.

To open a sequence in the Viewer:
1 Select the sequence in the Browser.

2 Do one of the following:

Â Choose View > Sequence.
Â Drag the sequence icon from the Browser to the Viewer.

To open a sequence in a new Viewer window:
1 Select the sequence in the Browser.

2 Choose View > Sequence in New Window.

To close a sequence in the Timeline and Canvas, do one of the following:
m With the sequence tab active in the Timeline or the Canvas, choose File > Close Tab.

m Control-click a tab in the Timeline or Canvas, then choose Close Tab from the 
shortcut menu.

m Press Control-W.

When you close the tab of a sequence in the Timeline, its tab in the Canvas 
automatically closes, and vice versa.

Note:  If you close the Canvas by pressing Command-W, the Timeline also closes. 
However, if you close the Timeline by pressing Command-W, the Canvas stays open. 
This allows you to edit using only the Viewer and the Canvas, since some editors prefer 
to edit with the Timeline closed.
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Duplicating a Sequence
If you want to test changes to your edited sequence that are more extensive than a few 
levels of Undo will permit, or if you want to create several versions of your program for 
a client to review, you can duplicate your current sequence and make changes to the 
duplicate. Changes you make to a duplicate of a sequence do not affect the original in 
any way. You can make as many duplicate sequences as you like, renaming them in the 
Browser for reference and reediting them as extensively as you want.

To duplicate a sequence:
1 Select the sequence in the Browser.

2 Do one of the following:

Â Choose Edit > Duplicate.
Â Control-click the sequence, then choose Duplicate from the shortcut menu.
Â Press Option-D.

3 In the Browser, enter a new name for the duplicated sequence.

Sequences are independent of each other, so changes you make to the copied 
sequence do not affect the original sequence or its rendered files.

Note:  When you duplicate a sequence, all clips in the new sequence are affiliated with 
the same master clips as the clips in the original version of the sequence.

Copying a Sequence Into Another Project
If you have more than one project file open in the Browser, you can copy a sequence 
from one project and paste it into another project.

To copy a sequence from one project into another:
1 Select the sequence in the Browser.

2 Choose Edit > Copy (or press Command-C).

3 Open a new project and select its tab in the Browser.

4 Choose Edit > Paste (or press Command-V).

Important:  When you copy a sequence from one project into another, the clips inside 
the copied sequence become independent, and are not affiliated with any master clips. 
For more information about master-affiliate clip relationships, see “Elements of a 
Final Cut Express HD Project” on page 911.

You can also copy a sequence into another project window by dragging.
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To copy a sequence from one project to another by dragging:
1 Open the second project.

This project appears as another tab in the Browser.

2 Tear away the second project tab in the Browser to make it its own window.

3 Drag the sequence from the Browser in the second project window to the Browser in 
the first project.

The copied sequence appears in your first project.

To create master clips for a sequence pasted into a project:
1 Select the sequence in the Browser.

2 Choose Tools > Create Master Clips.

A bin is created called “Master Clips for Sequence Name”, named after the sequence. 
Master clips are created for any independent clips in the sequence, and the 
independent clips become affiliate clips of the new master clips. If master clips already 
exist for all clips in the sequence, no bin or master clips are created.

Nesting a Sequence
In Final Cut Express HD, you can treat sequences as clips and edit them into other 
sequences. This is called nesting a sequence, because you put one sequence inside of 
another. Nesting sequences is a common practice when you work on small, 
independent sequences for a while and then you want to quickly attach them together 
in another, master sequence. Nesting sequences does create some processing 
overhead, and can make media management more complicated.

For more information, see “Nesting Sequences” on page 544.

Basic Sequence and Timeline Settings
Before you began capturing, you most likely chose an Easy Setup that established your 
basic sequence settings and Timeline display options. An Easy Setup is a preset group 
of capture, sequence, external playback, and output settings for a particular video or 
audio format. Each Easy Setup represents a simple workflow that maintains that same 
video format throughout capturing, editing, and output. If one of the available Easy 
Setups describes your workflow, you should have no need to adjust your sequence and 
Timeline settings.

However, some people require an output format that doesn’t match their media files, 
such as when capturing DV footage but needing a Digital Betacam master. In these 
cases, output your tape to DV, then go to a video facility to have your master DV tape 
dubbed to Digital Betacam.
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When Rendering Is Required
Rendering slows down the creative editing process, so people try to avoid it at all costs. If 
you’ve ever seen a red bar appear in the Timeline as soon as you add a clip to a sequence, 
it’s probably because the clip settings and the sequence settings don’t match. 

Final Cut Express HD assumes your sequence settings match your intended output 
format, such as NTSC DV tape or a 320 x 240 Sorenson movie for the web. Whatever the 
format, any media from clips with settings different from the sequence settings, such as 
different image dimensions, must be conformed to match the sequence settings. Clips 
with settings that don’t match the sequence settings may require rendering.

The capture and sequence settings that must match your output format settings include:
Â Image dimensions
Â Compressor (codec)
Â Frame rate
Â Field dominance
Â Audio sample rate
Â Audio bit depth

Note:  Even when Final Cut Express HD renders a clip’s media file to match a sequence, 
the original media files are left untouched. Separate render files are created. This is part of 
the philosophy of nondestructive editing—your original media files are never processed.

∏ Tip:  Don’t add clips with settings that don’t match the sequence, unless you have a 
good reason. Otherwise, they’ll need to be rendered to match the sequence.

Viewing an Existing Sequence’s Settings
All sequences have settings as soon as they are created. When you first create a sequence, 
its settings are determined by the sequence preset of your currently selected Easy Setup.

To view sequence settings:
1 Do one of the following:

Â Select a sequence in the Browser.
Â Open a sequence into the Timeline.

2 Choose Sequence > Settings.
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21 The Fundamentals 
of Adding Clips to a Sequence

Once your clips are captured and organized to your 
satisfaction in the Browser, you can begin moving your 
content into a sequence.

This chapter covers the following:
Â Creating a Rough Edit (p. 275) 
Â Overview of Ways to Add Clips to a Sequence (p. 278)
Â Preparing a Sequence Order in the Browser (p. 280)

Creating a Rough Edit 
During the rough editing phase of your project, the overarching structure of your 
movie begins to take shape. A rough edit is like an outline of your finished movie, and 
many details remain to be worked out. At this point, you arrange, copy, delete, and 
work with large groups of clips at once. You may even be missing footage still, but you 
can use placeholder clips, such as slug or text, to note areas that need work. 

Basic Steps Involved in a Rough Edit
Basic rough assembly and editing involve the following steps:

Step 1:  Add clips to the sequence
Final Cut Express HD allows you to add clips to your sequence in several ways. The 
simplest method is to select clips in the Browser or Viewer and drag them to the 
Timeline. You can also add clips to a sequence in a more precise way, setting In and Out 
points in both your source clip and destination sequence, and then dragging the clip to 
the Canvas. This is called three-point editing.
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Step 2:  Arrange content
This is where you assemble the clips in the Timeline into the order you want by 
selecting, moving, copying, cutting, pasting, and deleting.

Step 3:  Make rough adjustments to clips in the Timeline
In the process of assembling the rough edit, you typically find you want to change the 
duration of some clips, trim the heads or tails of some clips, or divide clips into smaller 
pieces and reposition them.

How Clips Appear in the Timeline
Before you begin editing and arranging clips in a sequence in the Timeline, it’s a good 
idea to look at how clips are represented when they’re first edited into a sequence. 
When you edit a clip into the Timeline, an affiliated copy of that clip is placed in your 
sequence. The clip in the Timeline looks like this:

In the example above, a clip containing one video item and two audio items was 
added to the sequence. Each of these items is called a clip item.

The video clip item is placed in track V1 of the Timeline, and the two audio clip items 
are placed in tracks A1 and A2, respectively. Each of these items is named after the 
master clip in the Browser from which it came. All three clip items are linked together, 
which is indicated by the line under each clip item name. Linking clip items together 
keeps the items in sync with each other.

Since the audio and video items of each edited clip are linked, selecting the video clip 
item also selects the audio clip items, and edits you make to one are automatically 
made to the others. For example, if you move a video clip item from track V1 to track 
V2, the audio clip items move from tracks A1 and A2 to tracks A3 and A4.

Video clip item

Audio clip items

An underline indicates 
items that are linked.
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Video and audio clip items can be linked or unlinked at any time. For more information, 
see Chapter 29, “Linking and Editing Video and Audio in Sync,” on page 397.

Video clip item on V1

Audio clip items on 
A1 and A2

...the audio clip items 
move as well because 
they are linked.

When you move a video 
clip item to a new 
track...

The video clip item is 
now on V2.

Linked audio clip items 
are on A3 and A4.
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Undoing and Redoing Actions
As you begin to edit in Final Cut Express HD, rest easy with the knowledge that you can 
undo actions you take in your projects, sequences, and clips, including editing clips 
into sequences. The Undo command is helpful if you make a change you don’t like, or 
make a mistake and want to revert to an earlier version. You can also redo actions that 
you have undone. 

By default, you can undo 10 of your previous actions before quitting Final Cut Express HD. 
You can set Final Cut Express HD to undo up to 32 actions in the General tab of the User 
Preferences window. The more levels of Undo you select, the more memory is needed to 
save all of your changes. For more information on modifying the number of changes to 
undo, see “Choosing Settings and Preferences” on page 945.

To undo a change, do one of the following:
m Press Command-Z.

m Choose Edit > Undo.

To redo a change, do one of the following:
m Press Shift-Command-Z.

m Choose Edit > Redo.

Overview of Ways to Add Clips to a Sequence
When you edit, there are two basic ways to add clips to your sequence. Once you 
determine how you want to add clips, you can specify what part of each clip you want to 
add. You can also add entire clips or groups of clips to your sequence for your rough edit.

Methods for Adding Clips to Sequences
There are two basic approaches to placing clips into a sequence—drag-to-Timeline 
editing and three-point editing. Three-point editing can be more precise than dragging 
clips directly to the Timeline, but it requires a few additional steps. In the earliest stages 
of editing, you may prefer the expediency of the drag-to-Timeline method.
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Drag-to-Timeline Editing
The faster, less precise way of editing content into a sequence is to drag a source clip 
from the Browser or the Viewer directly to tracks in the Timeline. This simple method is 
discussed more in Chapter 24, “Drag-to-Timeline Editing,” on page 321.

Three-Point Editing
In three-point editing, you set In and Out points in both a source clip and a sequence 
to determine the duration and placement of an edit. You also choose the destination 
sequence tracks in which your source clip is placed. Three-point editing gets its name 
from the fact that Final Cut Express HD needs no more than three In and Out points in 
the source clip and the destination sequence to perform the edit. Either the source clip 
or the sequence has both In and Out points set, while the other only has an In or an 
Out point set. The fourth edit point is inferred from the duration of the edit.

For example, if you set In and Out points in a source clip and an In point in a sequence, 
the Out point in the sequence is determined by the duration of the source clip. In this 
case, the sequence In point determines where the source clip is placed, and the source 
clip determines the duration of the edit.

Drag a source clip from 
the Viewer...

...to a track in the 
Timeline.

(1 and 2) Source clip 
In and Out points

(4) Sequence Out 
point (inferred)

(3) Sequence
In point
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However, if you set In and Out points in a sequence and an In point in your source clip, 
the Out point of the source clip is determined by the duration between the sequence 
In and Out points. In this case, the sequence In and Out points limit how much of the 
source clip is placed in the sequence.

For more details about three-point editing, see Chapter 25, “Three-Point Editing,” on 
page 329.

Determining What Parts of Clips You Want in Your Sequence
To specify what part of a clip you want in your sequence, you open it in the Viewer and set 
In and Out points. The In point is the first frame of the clip you want to use in a sequence, 
and the Out point is the last frame. For information about setting In and Out points for 
clips, see Chapter 22, “Setting Edit Points for Clips and Sequences,” on page 283. 

If you like, you can also add an entire clip to your sequence, without setting In or Out 
points for it. For information, see “Dragging Clips to the Timeline” on page 322.

Instead of adding clips to your sequence one at a time, you can organize a group of 
clips in the Browser and drag all of them to your sequence at the same time. For 
information about adding groups of clips directly to your sequence, see the next 
section, “Preparing a Sequence Order in the Browser.”

Preparing a Sequence Order in the Browser
You can sort clips or visually arrange them (using icon view) in the Browser and then 
drag the sorted group of clips to the Canvas or Timeline to instantly edit them into 
your sequence in the arranged order. It’s not necessary to arrange a sequence order of 
clips in the Browser before moving them into a sequence, but the techniques 
described here can save you some time.

(3) Clip In point

(4) Clip Out 
point (inferred)

(1 and 2)
Sequence In and

Out points
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Sorting to Create a Sequence Order
The ability to sort by column information in the Browser (in list view) can help you quickly 
organize clips into the order in which you want them to appear in your sequence.

For example, if you entered scene and shot numbers when you logged your shots, you 
can sort by these two columns, and then select all of these shots to edit into your 
sequence in the correct order. Or, if you want to edit your footage into a sequence in 
the chronological order in which scenes were shot, you can sort by the Reel and Media 
Start columns, and then drag a group of clips into your sequence. 

For more information on sorting, see “Sorting Items in the Browser Using Column 
Headings” on page 227.

Visually Storyboarding in the Browser
If you display your clips in icon view in the Browser, you see a thumbnail of each clip, 
which provides a quick visual way to arrange the icons of your clips into a storyboard 
for your sequence. If you then drag all of the arranged clips to the Canvas or Timeline, 
the clips are laid out in your sequence according to their position in the Browser. You 
can then adjust, or fine-tune, the content of each clip in the Timeline. 

For example, a group that’s arranged like this:

1 2 3

4 5
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Goes into your sequence like this:

To create a storyboard in the Browser:
1 Control-click in the Browser, then choose View as Large Icons from the shortcut menu.

2 Drag the clips into the order in which you want them to appear, keeping the rows of 
clips relatively straight, so that Final Cut Express HD can properly determine their order.

∏ Tip:  To ensure clips are placed in the Timeline in the proper order, place each 
subsequent clip several pixels lower and to the right of the previous clip.

Note:  If you don’t want to use the entire duration of each clip, you can set In and Out 
points for each clip to specify the part you want to use (see “Setting Clip In and Out 
Points in the Viewer” on page 286).

1 2 3 4 5

Arrange the clips in 
the order you want, 
from left to right and 
top to bottom.
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22 Setting Edit Points 
for Clips and Sequences

To specify where a clip should be placed in your sequence, 
and to select a section of a clip for editing, copying, pasting, 
or any other operation, you set In and Out points. 

This chapter covers the following:
Â About In and Out Points (p. 283)
Â Setting Clip In and Out Points in the Viewer (p. 286)
Â Setting Sequence In and Out Points in the Canvas or Timeline (p. 290)
Â Navigating to In and Out Points (p. 300)
Â Moving In and Out Points (p. 301)
Â Clearing In and Out Points (p. 303)

About In and Out Points
In and Out points allow you to define a specific portion of a clip or sequence for 
editing, deletion, copying, pasting, and so on. A clip In point marks the first frame of a 
clip to be edited into a sequence. A clip Out point specifies the last frame of the clip to 
be used. The areas beyond the In and Out point boundaries are called handles. Handles 
are additional media that you are not using for the edit, but which may be necessary 
when extra media is required, such as when you add a transition to the head or tail of a 
clip in your sequence. You set In and Out points for clips in the Viewer. 

You can also set sequence In and Out points in the Canvas or Timeline. You can use 
these as placement points to determine where clips are placed in the Timeline when 
you’re doing three-point editing.
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Learning About the Out Point Inclusive Rule
Before you begin to set In and Out points, it’s important to understand the “Out point 
inclusive” rule that Final Cut Express HD follows, so you can avoid an unexpected extra 
frame at your Out point. 

Out point inclusive means that when you set an Out point at the position of the playhead, 
the frame that the playhead is on is included in your edit. This rule means that whenever 
you set In and Out points, the minimum duration set is always one frame long. For 
example, if you place the playhead on a specific frame, and then set both an In point and 
an Out point, the In point is placed at the beginning of the frame and the Out point is 
placed at the end, resulting in a one-frame duration. If this rule did not exist, it would be 
possible to create edits with zero duration, which would be useless.

To see exactly how the Out point inclusive rule works:
1 Double-click a sequence in the Browser to open it in the Timeline.

2 Choose Mark > Mark In (or press I) to set an In point in the sequence.

3 Move the playhead several seconds later in the Timeline.

4 Press Command-= (equal sign) to zoom in closely to the location of the playhead.

You can see that the ruler is highlighted directly after the playhead. The duration of this 
highlighted area is one frame.

5 Choose Mark > Mark Out (or press O) to set an Out point in the sequence.

The Out point is placed at the end of the duration of the frame. This is because the Out 
point includes the duration of the frame on which the playhead is currently positioned.

In point
The Out point includes 
the duration of the frame.
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Things to Keep in Mind When Setting an Out Point
When you want to mark the duration of a clip in a sequence, you need to remember to 
set the Out point one frame earlier than you might expect, or you may also include the 
first frame of the next clip. This often happens when you have snapping turned on and 
you snap to clip start and end points to set In and Out points.

For example, suppose a clip in the Timeline is a shot of a playground and the next clip 
is a shot of a classroom. When you move the playhead to snap to the end of the 
playground clip, you see the first frame of the classroom clip in the Canvas. If you then 
set an Out point and copy and paste the playground clip, you see one classroom frame 
at the end of the pasted content. You probably didn’t intend to include the first frame 
of the classroom shot, but it was included because of the Out point inclusive rule.

The Out point includes
the first frame of the

adjacent clip.
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To avoid accidentally selecting the first frame of the next clip, do one of 
the following:

m Press the Back Arrow key once before setting the Out point, so that you set it on the 
last frame of the clip you want to select. When you do this, the last frame of that clip is 
included with the Out point.

m Make the Canvas active, then choose View > Show Overlays. Make sure you set an Out 
point when you see the overlay that indicates the end of the clip, not the start of the 
next clip.

m Use the Mark > Mark Clip feature (described in “Setting In and Out Points to Match a 
Clip or Gap” on page 297) to place In and Out points directly on the first and last 
frames of the clip.

Setting Clip In and Out Points in the Viewer
When you set In and Out points for a clip in the Viewer, only the frames from the In 
point to the Out point will be edited into your sequence. If you haven’t explicitly set 
an In or Out point, Final Cut Express HD uses the Media Start and the Media End 
points, respectively.

The Out point ends at
the last frame of the clip.
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To set an In or Out point for a clip in the Viewer:
1 Double-click the clip to open it in the Viewer.

2 Move the playhead to the location in the clip where you want to place the In or Out point.

3 Do one of the following:

Â Press I to set an In point or press O to set an Out point.
Â Click the Mark In or Mark Out button.

Â Control-click in the scrubber bar, then choose Mark In or Mark Out from the 
shortcut menu.

Â Choose Mark > Mark In, or choose Mark > Mark Out.

For many editors, it’s much more intuitive to set the start (In) and end (Out) points of a 
clip while the clip is actually playing. This way you can set the In or Out point immediately 
when you hear or see the frame you want. With Final Cut Express HD, this is easy to do.

To set an In or Out point while playing a clip:
1 Position the playhead at the beginning of the clip.

2 Press the Space bar or click the Play button to start playing a clip in the Viewer.

3 Do one of the following:

Â Press I once to set an In point or press O once to set an Out point.
Â Press and hold the I or O key.

The In or Out point is set at the location of the playhead when you release the key.

Â Click the Mark In or Mark Out button once.
Â Click and hold the Mark In or Mark Out button.

The In or Out point is set at the location of the playhead when you release the button.

Mark Out button (O)

Mark In button (I)
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Specifying an Edit Point Using Timecode
After setting an In point, if you want a clip to have a specific duration, you can quickly 
define an Out point relative to your In point.

To set an In or Out point for a clip in the Browser using timecode:
1 Select the clip in the Browser.

2 Click the In or Out point column of the clip in the Browser, then enter a new 
timecode number.

∏ Tip:  You can also make relative adjustments by adding or subtracting timecode from 
an existing In or Out point. For example, you can make a clip’s Out point 1 second 
earlier by clicking the clip’s Out point field in the Browser, entering –1:00, and then 
pressing Enter.

To set an Out point by changing the duration of a clip:
1 Double-click the clip to open it in the Viewer.

2 Use one of the methods in the previous task to set an In point.

Note:  If no In point is set, the Out point is set relative to the very beginning (Media 
Start) of the clip.

3 Select the Timecode Duration field and enter the desired duration.

Final Cut Express HD sets the location of the Out point by adding the duration you 
entered to the timecode value of the In point.
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Setting In and Out Points to Include a Whole Clip
If you decide that you want to set In and Out points at the very beginning and end of 
your clip (the default), it’s easy to do.

To set In and Out points at the clip Media Start and Media End (the beginning and 
end of the clip):

1 Open a clip in the Viewer.

2 Do one of the following:

Â Click the Mark Clip button.

Â Choose Mark > Mark Clip.
Â Press X.

Reviewing Your Edit Points
When you’ve set the In and Out points you think you want to use, check your edit points 
to make sure that you’ve included all the frames you need for the clip you’re editing.

To view your clip from its In point to its Out point, do one of the following:
m Click the Play In to Out button.

m Press Shift-\ (backslash).

m Choose Mark > Play > In to Out.

To view your clip from the position of the playhead to the clip’s Out point:
1 Position the playhead where you want to start viewing your clip.

2 Choose Mark > Play > To Out (or press Shift-P).

Mark Clip button
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To get a quick sense of what material is around a specific point in your clip, you can use 
the Play Around Current Frame option. This plays a section of your clip from before the 
current frame (based on a pre-roll setting) through the amount of time specified by the 
post-roll setting. (The preview pre-roll and post-roll settings are in the General tab of 
the User Preferences window. To change these settings, see “Choosing Settings 
and Preferences” on page 945.)

To view your clip around the position of the playhead:
1 Position the playhead where you want to view your clip.

2 Do one of the following:

Â Click the Play Around Current Frame button.
Â Choose Mark > Play > Around.
Â Press \ (backslash).

Setting Sequence In and Out Points 
in the Canvas or Timeline
Once you’ve set In and Out points for a clip in the Viewer, you need to specify an In or 
Out point in your sequence before you can complete a three-point edit. (As mentioned 
earlier, for faster editing, you can simply drag a clip to the Timeline without setting any 
In or Out points.)

Setting In and Out points for a sequence in the Timeline is similar to setting In and Out 
points for a clip in the Viewer. You can set In and Out points while the sequence is 
playing or when it’s stopped. Sometimes it’s easier to set In and Out points while your 
program is playing, so you can set an edit point immediately when you hear or see the 
frame you want.
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Options for Setting Sequence In and Out Points
You have several options when setting sequence In and Out points. Each choice has 
certain ramifications, so make sure you understand the outcome when setting your In 
and Out points.
Â Setting no In or Out points:  When no edit points are set, the playhead position is 

considered the In point. The clip is placed at the playhead position in the Timeline.
Â Setting only an In point:  When an In point is set, that point determines where the 

source clip’s In point is placed in your sequence. The sequence Out point is calculated 
based on the Out point of the source clip.

Â Setting only an Out point:  When an Out point is set, that point determines where the 
source clip’s Out point is placed in your sequence. The In point is determined by one 
of the following:
Â Sequence playhead:  If the position of the playhead is before the sequence Out 

point, the playhead is considered to be the sequence In point of the edit.
Â Clip In point:  If the sequence playhead is after the sequence Out point, the 

sequence In point is determined by the source clip In point.
Â Sequence start:  If the position of the playhead is after the sequence Out point, and 

neither the source clip nor the sequence have In points, the start of the sequence 
determines the sequence In point of the edit.

Â Setting both In and Out points:  If both points are set in the sequence, the edit is 
restricted to the duration between the sequence In and Out points, regardless of the 
duration set in the source clip.
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When No Sequence In or Out Points Are Set
If you don’t set any In or Out points in the Canvas or Timeline, Final Cut Express HD 
uses the playhead as an In point to determine the outcome of your edit.

The position of the playhead 
determines the In point if you 
haven’t set any edit points in 
the Canvas or Timeline.

After the edit, the 
playhead moves to 
the end of the clip.

The new clip starts
where the playhead

was prior to the edit.



Chapter 22    Setting Edit Points for Clips and Sequences 293

 
VI

When You Set One Sequence In or Out Point
If you set only one In or Out point, that point determines where the clip being edited 
into your sequence will start or end:
Â If you set a sequence In point, the In point of the source clip is placed at the sequence 

In point, and the clip extends from the In point to the right for the duration of the 
source clip.

In point

The new clip begins at 
the In point that you set.
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Â If you set a sequence Out point, the Out point of the source clip is placed at the 
sequence Out point, and the clip is “backtimed” for the duration of the source clip, 
extending from the Out point to the left.

Out point

The new clip ends at the 
Out point that you set.
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When You Set Both Sequence In and Out Points 
Setting both sequence In and Out points limits the duration of your edit to the 
duration between these two points. How the source clip lines up within this duration 
depends on which clip In and Out points have been set in the Viewer:
Â If you set an In point for the source clip, the clip’s In point lines up with the In point in 

your sequence, and the clip extends to the right for the duration defined by the 
sequence In and Out points.

Â If you set only an Out point for the source clip, the clip’s Out point lines up with the Out 
point in the sequence, and the edit will be backtimed for the duration defined by the 
sequence In and Out points.

Â If you set both In and Out points for the source clip, the sequence In and Out points 
take precedence. Final Cut Express HD lines up the source clip’s In point with the 
sequence In point in the Timeline, and the source clip’s Out point is ignored. 

Note:  If your source clip is not as long as the duration between the sequence In and 
Out points, then you’ll get an “Insufficient content for edit” message.

In and Out points are
set in the Timeline.

The new clip’s duration is 
defined by the sequence In 
and Out points you set.
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Setting Sequence In and Out Points
You can set sequence In and Out points in the Canvas or Timeline. The In and Out 
points in the Canvas are the same as the ones in the Timeline—they refer to the same 
timecode values and affect the same part of your sequence. If you set In and Out points 
in the Timeline, they also appear in the Canvas, and vice versa. 

To set In and Out points in the Canvas or Timeline:
1 Make the Canvas or the Timeline active by doing one of the following:

Â Click in the appropriate window.
Â Press Command-2 to make the Canvas active.
Â Press Command-3 to make the Timeline active.
Â Press Q to switch between the Viewer and the Canvas.

2 Move the playhead to the point in your sequence where you want to place the In or 
Out point.

3 Do one of the following:

Â Press I to set an In point or press O to set an Out point.
Â Click the Mark In or Mark Out button.

Â Control-click in the scrubber bar of the Canvas (or the ruler of the Timeline), then 
choose Mark In or Mark Out from the shortcut menu.

Â Choose Mark > Mark In.
Â Choose Mark > Mark Out.

Mark In button

Mark Out button
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Setting In and Out Points to Match a Clip or Gap
When you want to replace one clip with another using exactly the same location and 
duration in the Timeline, you can set both In and Out points simultaneously. This also 
comes in handy if you want to quickly set In and Out points to fit the boundaries of a 
gap in your sequence. 

To set In and Out points at the beginning and end of a clip or gap in the Timeline:
1 Place the Timeline playhead over a clip (or gap) in your sequence.

Note:  Make sure the clip items beneath the playhead are on the destination tracks. For 
more information, see “Specifying Destination Tracks in the Timeline” on page 309.

2 Select the Auto Select control for the track (or tracks) containing the clip or gap you 
want to mark.

Note:  If the clip items of the Auto Select–enabled video and audio tracks have different 
durations, video clip items take precedence over audio clip items. Also, clip items take 
precedence over gaps. For more information about Auto Select controls, see “Using 
Auto Select to Specify Tracks for Selections” on page 370.

Move the playhead 
over the clip.

Auto Select is enabled for
these three tracks.
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3 Do one of the following to set In and Out points:

Â Press X.
Â Click the Mark Clip button in the Canvas.
Â Choose Mark > Mark Clip.

In and Out points are set at the boundaries of the clip or gap.

.

Setting In and Out Points Based on a Selection in the Timeline
You can use the Final Cut Express HD selection tools to select a group of whole or 
partial clips in the Timeline, and then use the duration of the selection to set In and 
Out points using the Mark Selection command. For more information, see “Direct 
Methods for Selecting Content in a Sequence” on page 357.

Note:  If you do not have contiguous items selected in the Timeline, this command sets 
your In and Out points using the selected clips farthest to the left and farthest to the 
right as the outer boundaries.

In and Out points are set 
at the clip’s boundaries.
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To set In and Out points based on the current selection in the Timeline:
1 Select clip items in the Timeline. 

You can select part of a clip, several clips, or parts of several clips using the Selection, 
Group Selection, or Range Selection tools. For more information on how to use these 
tools, see Chapter 26, “Finding and Selecting Content in the Timeline,” on page 355.

If you want to set only video or only audio In and Out points, select only video or audio 
items in the Timeline. You can also select a combination of video and audio clip items to 
set split In and Out points. For more information, see Chapter 30, “Split Edits,” on page 415.

Note:  Make sure the selected clip items are on the destination tracks. For more 
information, see “Specifying Destination Tracks in the Timeline” on page 309.

2 Do one of the following:

Â Press Shift-A.
Â Choose Mark > Mark Selection.

Both In and Out points will be set using the boundaries of your selection. If the 
durations of the audio and video items you select are different, you’ll see split In and 
Out markers. For more information, see Chapter 30, “Split Edits,” on page 415.

Select the desired clips 
or sections.

In and Out points are 
set for your selection.
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Navigating to In and Out Points
Often, you’ll want to position the playhead at the beginning or end of a specific clip, marker, 
or edit point in your sequence, in preparation for the next edit. Final Cut Express HD makes 
it easy to jump quickly between all of the edit points in your sequence.

To move the playhead to the next edit point in your sequence, do one of 
the following:

m In the Canvas, click the Go to Next Edit button.

m Press the Down Arrow key.

m Choose Mark > Next > Edit (or press Shift-E).

To move the playhead to the previous edit point in your sequence, do one of 
the following:

m In the Canvas, click the Go to Previous Edit button.

m Press the Up Arrow key.

m Choose Mark > Previous > Edit (or press Option-E).

You can move the playhead directly to an In or Out point. This can be useful if you 
need to make a slight adjustment to your In or Out point. Move the playhead to the 
edit point, then move it by the necessary frames and set the In or Out point again at 
the correct location.

To move the playhead to the current In point in your sequence:
m Choose Mark > Go To > In Point (or press Shift-I).

To move the playhead to the current Out point in your sequence, do one of 
the following:

m Shift-click the Mark Out button in the Canvas.

m Choose Mark > Go To > Out Point (or press Shift-O).
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Moving In and Out Points
You can always change clip In and Out points by simply setting new ones. Here are a 
few other options for changing In and Out points.

To change the location of the In or Out point, do one of the following:
m Drag In or Out point markers to the left or right.

m To change the Out point, enter a new timecode number in the Timecode Duration 
field. Final Cut Express HD calculates the new location of the Out point by adding the 
duration you entered to the timecode value of the In point. If no In point is set, the Out 
point will be set relative to the beginning (Media Start) of the clip.

m Click the clip in the Browser, then select either the In, Out, or Duration timecode 
numbers and enter new ones.

You can also change the location of both In and Out points at the same time. The 
duration of the marked media doesn’t change, just the location of the In and Out 
points. This is commonly referred to as slipping an edit. You can slip edit points in both 
the Viewer and the Canvas or Timeline.

Timecode Duration field

In the Browser, enter 
the relevant timecode 
number.



302 Part VI    Rough Editing

 

To slip both the In and Out points together, do one of the following:
m Hold down the Shift key, then drag the In or Out point left or right in the scrubber bar.

Note:  The cursor must be directly over the In or Out point, or the slip edit won’t work 
and you will simply move the playhead.

m Select the Slip tool in the Tool palette, then drag a sequence clip in the Timeline to the 
left or right.

For more information, see “Slipping Clips in the Timeline” on page 457.

Hold down the Shift key, then 
drag the In point or Out point 
to a new location.

Slip tool
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Clearing In and Out Points
If you want to eliminate one or both edit points to start over again, there are several 
ways you can do so.

To clear an In point, do one of the following:
m Press Option-I.

m Option-click the Mark In button.

m Control-click in the scrubber bar, then choose Clear In from the shortcut menu.

m In the Viewer or Canvas, drag an In point vertically off the scrubber bar, either up or down.

To clear an Out point, do one of the following:
m Press Option-O.

m Option-click the Mark Out button.

m Control-click in the scrubber bar, then choose Clear Out from the shortcut menu.

m In the Viewer or Canvas, drag an Out point vertically off the scrubber bar, either up or down.

To clear both In and Out points at the same time, do one of the following:
m Press Option-X.

m Option-click the Mark Clip button.

m Control-click in the scrubber bar, then choose Clear In and Out from the shortcut menu.

Note:  If you set an In point later than an Out point, the Out point is automatically 
removed. If you set an Out point earlier than an In point, the In point is 
automatically removed.
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23 Working With Tracks 
in the Timeline

In the Timeline, you view your clips horizontally (in 
chronological order) and also vertically (stacked in multiple 
tracks). You can add, delete, and lock tracks, and you can 
customize how tracks are displayed.

This chapter covers the following:
Â Adding and Deleting Tracks (p. 305)
Â Specifying Destination Tracks in the Timeline (p. 309)
Â Locking Tracks to Prevent Edits or Changes (p. 314)
Â Disabling Tracks to Hide Content During Playback (p. 315)
Â Customizing Track Display in the Timeline (p. 316)

Note:  For information about navigating and zooming within the Timeline, see 
“Timeline Basics” on page 111.

Adding and Deleting Tracks
In Final Cut Express HD, sequences can have up to 99 video and 99 audio tracks. Tracks 
contain clip items, which are the individual media items that make up a clip. When you 
edit, you arrange individual or linked clip items in a sequence.
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Adding Tracks
You can add tracks to a sequence at any time. You can add tracks one at a time, or you 
can add multiple video and audio tracks at once.

To quickly add a track to a sequence, do one of the following:
m Drag a clip to the unused area above the top video track or below the bottom audio 

track. Final Cut Express HD adds new tracks to accommodate any audio or video this 
new clip contains.

m Control-click anywhere in the area above the top video track or below the bottom 
audio track, then choose Add Track from the shortcut menu.

Drag a clip to the unused 
area above the top 
video track.

Control-click in the area 
above the top video 
track, then choose 
Add Track.
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To add multiple tracks to a sequence:
1 Choose Sequence > Insert Tracks.

2 In the Insert Tracks dialog, select your options, then click OK.

Â Track type:  Select the appropriate checkbox to add audio and/or video tracks. 
Â Number of tracks:  Enter the desired number of tracks for either video or audio. A 

sequence can have a total of 99 video tracks and 99 audio tracks.
Â Specify a location:

Â Before Base Track:  This inserts the desired number of tracks before the first track in 
the Timeline. Existing tracks and their clips will be moved up. For example, if one 
video track is added before the base track of a sequence with two existing video 
tracks, V1 and V2, these tracks along with their clips will be moved to V2 and V3. 
Track V1 is the new, empty track.

Â After Last Track:  This inserts the desired number of tracks after the last track in the 
Timeline. If your last track is V2, and you add three video tracks, tracks V3, V4, and 
V5 are created.

When you add a single video track before a track that contains clip items, those video 
clip items move up one track, but any audio items linked to them do not. This results in 
an offset between the track number of that clip’s video and the track numbers of that 
clip’s audio, but the clip’s audio and video are still linked and in sync.

Select the types of tracks
you want to add.

Specify where you want 
to add the tracks.

Enter the number 
of tracks to add.

When you add a single 
video track, other video 
tracks move up...

...but the audio tracks 
do not.
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Deleting Tracks
You can delete tracks from a sequence at any time. You can delete tracks one at a time, 
or you can delete multiple video and audio tracks at once. If you delete tracks that 
contain linked clip items, only the items on the deleted track are deleted; the linked 
items remain. For example, if you delete a video track, video clip items on that track are 
deleted, but the linked audio clip items remain in their tracks.

Note:  If you delete the wrong track, you can use the Undo command to restore it.

To quickly delete a single track in a sequence:
m Control-click anywhere in the track header (the area to the left of each track), then 

choose Delete Track from the shortcut menu.

You can also delete several empty tracks from a sequence in the Timeline.

To delete multiple empty tracks from a sequence:
1 Choose Sequence > Delete Tracks. 

2 Select your options for deleting tracks, then click OK.

Â Track type:  Select the appropriate checkbox to delete audio and/or video tracks.
Â Tracks to delete:  Specify the type of track you want to delete.

Â All Empty Tracks:  Select this option to delete all tracks in your sequence in the 
Timeline that don’t contain clip items.

Â All Empty Tracks at End of Sequence:  Select this option to delete all empty video 
tracks above and all empty audio tracks below the outermost tracks that contain 
clip items.

After tracks are deleted, all remaining tracks in the sequence are renumbered.

Options appear
only after you select

the type of track you
want to delete.
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Specifying Destination Tracks in the Timeline
When you edit a source clip into a sequence, you need to specify the sequence tracks 
where your source clip items are placed. You use the Source and Destination controls in 
the Timeline to specify which sequence tracks receive clip items from the source clip. 
Source and Destination controls are most often used when you perform three-point 
edits, but they can also affect some aspects of drag-to-Timeline editing. For more 
information, see Chapter 25, “Three-Point Editing,” on page 329.

Understanding Source and Destination Controls
The number of available Source controls corresponds to the number of clip items in the 
source clip currently open in the Viewer. For example, a typical clip has one video clip 
item and two audio clip items. In this case, one video and two audio Source controls 
appear in the Timeline. If, instead, you open a clip in the Viewer that has one video item 
and four audio items, one video and four audio Source controls appear in the Timeline.

Every track in your sequence has a Destination control. By assigning source clip items 
to destination tracks using these controls, you determine which items from your source 
clip go into which tracks when edits are performed.

Important:  If you copy and paste clips, the paste destination is determined by Auto 
Select controls, not Source and Destination controls. For more information, see “Using 
Auto Select to Specify Tracks for Selections” on page 370.

A maximum of one video and 
twenty-four audio Source controls 
appear in the Timeline, depending 
on the number of clip items 
currently open in the Viewer.

Source control

Destination control

Timeline patch panel
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Setting Destination Tracks
To control which sequence track a source clip item is placed in, you connect the 
Source control to the corresponding Destination control. There are several different 
ways to do this.

Important:  While editing, make sure that Source controls are connected to the 
Destination controls for the correct tracks. If you don’t, individual video or audio items 
in your source clip will end up in the wrong tracks in the Timeline. 

To assign a source clip item to a destination track in the Timeline, do one of 
the following:

m Drag a Source control so that it connects to a Destination control.

m Control-click a Source control, then choose a new destination track from the shortcut menu.

m Control-click a Destination control, then select a Source control to assign to it.

m Click a Destination control; the nearest Source control above is assigned to it.

To assign the v1 Source control to a destination video track:
m Press F6 and the number of the video track you want to assign as the destination track 

(this works for tracks 1 through 9).

To assign the a1 Source control to a destination audio track:
m Press F7 and the number of the audio track you want to assign as the destination track 

(this works for tracks 1 through 9).

To assign the a2 Source control to a destination audio track:
m Press F8 and the number of the audio track you want to assign as the destination track 

(this works for tracks 1 through 9).

For example, to assign the a2 source clip item to sequence track A4, press F8 and 
then press 4.

V1, A1, and A2
are selected as

destination tracks.



Chapter 23    Working With Tracks in the Timeline 311

 
VI

Changing Source and Destination Control Connections
You can change source and destination track assignments in the Timeline in several ways.

To change Source and Destination control connections, do one of the following:
m Click a Destination control. The first Source control above that track moves to that track.

m Option-click a Destination control. The first Source control beneath that track moves to 
that track.

m Drag one Source control on top of another to switch their connections.

For example, suppose Source control a1 is connected to Destination control A1, and 
Source control a2 is connected to Destination control A2. If you drag the a2 Source 
control onto the a1 Source control, the connections are reversed (a1 is connected to 
A2, and a2 is connected to A1).

m Control-click a Source control, then choose a track from the shortcut menu.

m Control-click a Destination control, then choose a Source control from the shortcut menu.

Disconnecting Source and Destination Controls
You can prevent specific video or audio source clip items from being edited into your 
sequence by disconnecting Source and Destination controls. For example, if you 
disconnect the video Source control prior to making an edit, only the audio source clip 
items are edited into the Timeline.

For example, suppose you want to edit the video clip item in the Viewer into your 
sequence, but you don’t want the audio clip items. You can simply disconnect all of the 
audio Source controls in the Timeline, leaving only the video Source and Destination 
controls connected. Performing an overwrite edit adds the video portion of the 
selected clip to your sequence, ignoring the source clip audio.

Source clip item v1 is
connected to destination

video track V1.

Audio Source controls are
disconnected from the

Destination controls.
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Disconnected Source controls remain disconnected even when you open a new clip in 
the Viewer. This is true even if the clip has a different number of video and audio clip 
items than the previously opened clip.

To disconnect Source and Destination controls in the Timeline, do one of 
the following:

m Click the Source or Destination control to break the track assignment.

m Press Shift-F6 to deselect the current video destination track.

m Press Shift-F7 to deselect the current audio channel 1 destination track.

m Press Shift-F8 to deselect the current audio channel 2 destination track.

Note:  You can also lock any track you don’t want source clip items edited into by 
clicking that track’s Lock Track control, located in the track header. If a track is locked, it 
is ignored as a destination track. (For more information see “Locking Tracks to Prevent 
Edits or Changes” on page 314.)

Disconnected
Source and Destination

controls

Connected Source and
Destination controls
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Resetting Destination Tracks to the Default State
You can reset Source or Destination controls to their default state at any time. All 
available Source controls are reconnected to the accompanying Destination controls. 
For example, the a1 Source control is reconnected to the A1 Destination control, the a2 
Source control is reconnected to the A2 Destination control, and so on.

To reset the destination track assignments to their default state:
m Control-click in the Timeline patch panel, then choose Reset Panel from the shortcut menu.

Exceptions to Normal Use of Source and Destination Controls
There are several exceptions to the way you normally use Source and Destination 
controls to specify destination tracks for source clip items.

When Dragging Clips Directly to the Timeline
If you drag a clip from the Browser or Viewer directly into a specific track in the 
Timeline, it is placed on that track even if that track is not a destination track. 
However, the currently selected destination tracks modify this operation in two ways:
Â If the video Source and Destination controls are disconnected and you drag a clip to an 

audio track, no video is edited into your sequence, and vice versa.
Â If you connect nonadjacent Source controls, the source clip items are edited into the 

sequence using the track separation defined by the Source controls. For example, if 
A1 and A3 are the current audio destination tracks, a clip that you drag to your 
sequence will always have one empty track between the two source audio clip 
items, and will keep that one-track offset no matter which audio tracks you drag 
the items into.

When Using the Superimpose Edit
If you edit a clip into your sequence using a superimpose edit, it is edited into the 
track above the currently selected destination track. Any clips that are already there 
are moved up to a new track, creating one or more additional tracks if necessary. 
(Superimpose edits are explained in Chapter 25, “Three-Point Editing,” on page 329.)

When Recording With the Voice Over Tool
The Voice Over tool records audio to the track connected to Source control a2. For 
more information, see “Using the Voice Over Tool” on page 623.
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Locking Tracks to Prevent Edits or Changes
If you want to set one or more tracks as temporarily “off limits” to edits or changes, you 
can lock them using the Lock Track control in each track’s header. While a locked track 
can be specified as a destination track, no media will be edited into a locked track. Clip 
items on locked tracks cannot be moved, edited, deleted, or modified in any way. 
However, they can still be selected, along with any linked items in other tracks. Locked 
tracks appear cross-hatched in the Timeline.

To lock a single track:
m Click the Lock Track control to the left of the track. 

The icon changes to a closed lock, and a crosshatch pattern is displayed on the track. 
No edits will be placed on the locked track until you unlock it.

To lock a video track using keyboard shortcuts:
m Press F4 and the number of the track you want to lock (for tracks 1 through 9).

To lock an audio track using keyboard shortcuts:
m Press F5 and the number of the track you want to lock (for tracks 1 through 9).

To lock all video tracks in a sequence:
m Press Shift-F4.

To lock all audio tracks in a sequence:
m Press Shift-F5.

To lock all other audio or video tracks except the selected track:
m Press Option while clicking the Lock Track control for the desired track.

The control changes to
the locked position. Click

the control again to
unlock the track.

The track is 
cross-hatched to 
indicate it’s locked.
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Disabling Tracks to Hide Content During Playback
You can disable entire tracks to hide their contents during playback. The clips on a 
disabled track are not visible or audible when you play it, nor will they render or be 
output to tape.

You can still edit items on disabled tracks; they just won’t appear in the Canvas during 
playback. A track can be enabled or disabled at any time. This does not permanently 
affect either your sequence or the clips edited into it.

There are several reasons you may want to disable a track:
Â A track contains audio that you want to temporarily turn off, while you focus on 

other parts of your audio mix.
Â A track contains an alternate edit of clips in your sequence that you haven’t yet 

committed to using. By editing this alternate sequence into a spare video track, you 
can enable and disable it as necessary, to quickly switch between two different 
arrangements of clips.

Â A track contains effects that you want to temporarily disable, such as superimposed 
subtitles. By disabling this track, you can avoid rendering the effects before playing 
back your sequence, yet you can still keep them in the Timeline.

You can also enable a single track by disabling all of the other tracks in the sequence.

To disable a track:
m Click the Track Visibility control of the track you want to disable.

Note:  If your sequence has clip items that have been rendered, a dialog appears saying 
that the render files will be deleted. If you don’t need the render files, click Continue. 
For more information about rendering, see “Rendering” on page 877.

To enable a single video or audio track while disabling all others:
m Press Option while clicking the Track Visibility control for that track. 

All other video tracks or all other audio tracks except for the one you clicked are disabled.

Click the Track Visibility
control to disable a track.

The disabled track is 
dimmed and will not 
appear (or be heard) 
when the sequence is 
played back.
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Customizing Track Display in the Timeline
You can modify the way tracks are displayed in the Timeline in several ways:
Â Tracks in the Timeline can be resized, either individually or collectively. For more 

information, see the next section, “Resizing Timeline Tracks.”
Â Clip items on video tracks can be displayed with name only, name and thumbnail 

frame, or filmstrip. All video tracks in the sequence share the same display settings. If 
you display the Timeline in Reduced track size view, you can’t see thumbnails. For 
more information, see “Timeline Basics” on page 111.

Â Audio tracks can be displayed in the Timeline with or without waveforms.
Â You can show or hide the keyframe area of each track, adding additional space 

below each video and audio track in which to view and edit keyframes for effects 
that are applied to your clips. For more information on using the keyframe area in 
the Timeline, see “Adjusting Parameters for Keyframed Effects” on page 719.

For more information about customizing Timeline display options, see “Timeline Basics” 
on page 111.

Resizing Timeline Tracks
You can change the size of tracks in the Timeline, either by dragging a track’s boundary 
in the Timeline patch panel, or by using the Track Height control.

Resizing Tracks by Dragging
You can resize individual tracks directly in the Timeline.

To resize a single track in the Timeline:
m If it’s a video track:  Drag the upper boundary of the track in the Timeline patch panel.

m If it’s an audio track:  Drag the lower boundary of the track in the Timeline patch panel.

Drag a boundary
to resize a track.

Timeline patch panel
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To resize all video or all audio tracks at once:
m Hold down the Option key, then drag a track boundary to resize it. If you drag a video 

track boundary, all video tracks in the Timeline are resized by the same amount. If you 
drag an audio track boundary, all audio tracks are resized by the same amount.

To resize both video and audio tracks at once:
m Hold down the Shift key, then drag any track boundary to resize it. All tracks in the 

Timeline are resized by the same amount.

Resizing All Tracks Using the Track Height Control
When you use the Track Height control to resize tracks, you resize all tracks together. By 
default, the Track Height control sets all tracks in the Timeline to the same size.

To resize all tracks using the Track Height control, do one of the following:
m Click the icon in the Track Height control that corresponds to the track size you want to use.

The selected track height is highlighted blue. 

m Control-click the Track Height control, then choose the track size you want from the 
shortcut menu.

In a sequence that has individually customized track heights, all custom track heights 
are resized to the new height. 

You can also preserve relative track sizes.

To resize all tracks relative to their individual sizes:
m Hold down the Option key, then click the icon in the Track Height control that 

corresponds to the track size you want to use.

Resizing All Tracks Using the Track Layout Pop-Up Menu
You can also use the Track Layout pop-up menu (to the right of the Track Height 
control) to choose Reduced, Small, Medium, or Large track heights.

To resize all tracks using the Track Layout pop-up menu:
m Click the disclosure triangle to the right of the Track Height control, then choose the 

track size you want.

Track Height control
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Creating a Static Region in the Timeline
If you are working with more tracks than you can see on the screen at once, and you 
spend a lot of time scrolling through multiple tracks in the Timeline, you may find it 
useful to create a static region in the middle of the Timeline for tracks that you always 
want to see. This region can contain video tracks, audio tracks, or both. Creating a static 
region results in three total regions in the Timeline:  a top, scrollable region for your 
excess video tracks, a middle static region, and a bottom, scrollable region for your 
excess audio tracks. You can’t scroll up or down in the static region, but it can be 
resized to accommodate more or fewer tracks.

For example, if you’re working on the audio of a project with sync sound dialogue in 
audio tracks 1 and 2, and multiple tracks of music, sound effects, and audio ambience 
in the tracks below that, you can define a static region containing just tracks 1 and 2, 
leaving the rest of your audio tracks in a lower, scrollable region. This way, your 
dialogue tracks will always be visible. You can scroll up and down through your other 
audio tracks, editing and making various adjustments while using the audio tracks in 
the static region as a reference point.

To create a static region for video and audio tracks:
1 Drag the upper thumb tab in the vertical scroll bar up to create a static area for as 

many video tracks as you want to keep in the middle.

2 Drag the lower thumb tab in the vertical scroll bar down to create a static area for as 
many audio tracks as you want to keep in the middle.

When you have a static region in the Timeline, there are two dividers:  one between the 
top scrollable region and the static region, and one between the static region and the 
bottom scrollable region. Each divider has its own thumb tab.

Static area Slider

Drag the lower thumb 
tab down to include 
audio tracks in the 
static area.

Drag the upper thumb 
tab up to include video 
tracks in the static area.
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To resize a static region in the Timeline:
m Drag the dividers or thumb tabs to include tracks in (or exclude tracks from) the static 

region. As the static region gets larger or smaller, the size of the other regions is 
adjusted accordingly.

To move the static region up or down in the Timeline:
m Drag the center slider in the static region’s scroll bar to move the entire region, 

automatically resizing the scrollable regions above and below the static region.

To eliminate tracks from the static region, do one of the following:
m To eliminate video tracks from the static region:  Drag the upper thumb tab of the static 

region down so that it overlaps the lower one, then release the mouse button.

m To eliminate audio tracks from the static region:  Drag the lower thumb tab of the static 
region up so that it overlaps the upper one, then release the mouse button.

Drag the center slider 
to move the static region.

To eliminate audio tracks, 
drag this thumb tab up.
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24 Drag-to-Timeline Editing

Drag-to-Timeline editing is a quick, intuitive way to move 
clips from the Browser or Viewer into your sequence.

This chapter covers the following:
Â Overview of the Drag-to-Timeline Editing Process (p. 321)
Â Dragging Clips to the Timeline (p. 322)
Â Doing Simple Insert and Overwrite Edits in the Timeline (p. 323)
Â Automatically Adding Tracks to Your Sequence While Dragging (p. 326)

Overview of the Drag-to-Timeline Editing Process
Drag-to-Timeline editing is as simple as dragging a clip from the Browser or Viewer and 
placing it where you want in the Timeline. Sequence In and Out points, as well as 
Source and Destination controls, are generally disregarded when you drag clips to your 
sequence, making it faster and easier to place clips where you want in the Timeline.

Note:  There are some situations in which Source and Destination controls affect which 
clip items are dragged to the Timeline. See “Exceptions to Normal Use of Source and 
Destination Controls” on page 313 for details.

Drag-to-Timeline editing is most useful during the early rough editing phase, when you 
are adding clips more freely to the Timeline. However, once you have an established 
structure to your sequence, dragging clips to the Timeline may lack the precision you 
need to fine-tune your edits.
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In drag-to-Timeline editing, only two steps are involved:

Step 1:  Set clip In and Out points in the Viewer
Here you specify which part of a clip you want to place in your sequence. You do this 
by opening the clip in the Viewer and setting the In and Out points (where the clip 
should start and end when placed in a sequence).

If you want to place a whole clip or group of clips in the Timeline, you can skip this 
step. For information on arranging a group of clips, see “Preparing a Sequence Order in 
the Browser” on page 280.

Step 2:  Drag the clip to the Timeline
Drag one or more clips from the Browser or the Viewer to the Timeline.

Dragging Clips to the Timeline
An easy way to edit clips into your sequence is to drag them from the Browser or 
Viewer to an open sequence in the Timeline. 

To add part of a clip to a sequence:
1 Double-click a clip in the Browser to open it in the Viewer.

2 Specify In and Out points for the clip.

For more information, see “Setting Clip In and Out Points in the Viewer” on page 286.

3 Drag the clip from the Viewer to your sequence in the Timeline.

To add an entire clip to a sequence:
1 Double-click a clip in the Browser to open it in the Viewer.

2 Choose Mark > Clear In and Out (or press Option-X) to delete the clip’s In and Out points.

3 Drag the clip from the Browser to your sequence in the Timeline.

If you’ve arranged clips in the Browser according to the order you want them to appear 
in your sequence (creating a storyboard), you can drag all of them to the Timeline to 
quickly create a rough edit. If you want, you can also specify In and Out points for each 
clip in your storyboard, and then drag them to your sequence. 
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To edit multiple clips into a sequence at the same time:
1 Select the group of clips you want to edit into your sequence by dragging a box 

around them in the Browser.

For more information, see “Preparing a Sequence Order in the Browser” on page 280.

2 Drag the group of clips directly into your sequence in the Timeline. 

The clips appear in your sequence according to how they’re organized in the Browser.

Doing Simple Insert and Overwrite Edits in the Timeline
When you drag clips to the Timeline, you can perform insert or overwrite edits. (For 
more information about insert and overwrite edits, see “Performing the Different Types 
of Edits” on page 333.) Each track in the Timeline is divided into two areas by a thin 
gray line. The region of the track you drag the clip into determines whether an insert or 
overwrite edit is performed.

As you move the pointer from one region of the track to the other, it changes to 
indicate the type of edit—a right arrow for an insert edit and a down arrow for an 
overwrite edit.

Note:  If you are dragging clips from the Browser, the corresponding edit button is also 
highlighted in the Canvas window.

Drag to select the clips you 
want to edit into your 
sequence.

Overwrite edit area 
(lower two-thirds)

Insert edit area 
(upper third)
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To drag a clip from the Video tab in the Viewer, click anywhere in the video picture in 
the Viewer and drag. To drag a clip from the Audio tab in the Viewer, click the drag 
hand and then drag.

As you drag your clip into the Timeline, a two-up display appears in the Canvas to show 
you the sequence In and Out points for the edit you’re performing. What appears in 
this display depends on the kind of edit.
Â If you’re performing an overwrite edit, the two-up display shows the frame before the 

clip being edited in (on the left) and the frame immediately after it (on the right). 
Clip names appear at the top of the display, and each frame’s source timecode 
number appears at the bottom.

Â If you’re performing an insert edit, the two-up display shows two adjacent frames, 
because the source clip you are inserting splits the underlying clip at the point where 
you insert it.

Â If you’re editing a clip into an empty area of the Timeline, both of the frames in the 
two-up display are black, no matter what kind of edit you’re performing.

Note:  If the Caps Lock key is engaged, the two-up display is disabled.

Drag hand

The last sequence
frame before your

incoming clip

The first sequence 
frame after your 
incoming clip
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To do an insert edit:
m Drag the clip to the upper third of a track in the Timeline.

To do an overwrite edit:
m Drag the clip to the lower two-thirds of a track in the Timeline.

Note:  If you drag a sequence clip to another location within the sequence, an 
overwrite edit is performed by default. To perform an insert edit instead, hold down 
the Option key after you begin dragging the clip.

Drag a clip to the upper 
third of a track to do an 
insert edit.

Drag a clip to the lower 
two-thirds of a track to 
do an overwrite edit.
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Automatically Adding Tracks to Your Sequence While Dragging
You can drag a source clip to the unused space above or below the current tracks to 
create a new track for that clip. If you drag your clip above the tracks already in the 
Timeline, you’ll create a new video track. If you drag your clips below the tracks in the 
Timeline, you’ll create a new audio track.

Clips with both audio and video clip items create both kinds of tracks by default, unless 
either the video or audio Source and Destination controls are disconnected.

When you drag a source clip to a track in the Timeline, all the clip’s items are linked. The 
track you drag a clip to always receives a clip item, regardless of whether its Source and 
Destination controls are connected. However, additional clip items are only placed on 
tracks whose Source and Destination controls are connected.

Dragging a clip
to the unused space

above the highest
track creates a new

video track.

After edit
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For example, suppose you have a clip that contains a video clip item and two audio clip 
items. If you drag that clip to a video track in the Timeline, the video clip item is placed in 
the video track, even if the Source and Destination controls for the video track are 
disconnected. Each audio clip item is placed in the corresponding Timeline audio tracks, 
but only if the Source and Destination controls of those audio tracks are connected.

If you connect nonadjacent Source and Destination controls, the source clip items are 
edited into the sequence using the track separation defined by the Source controls. For 
example, if audio tracks A1 and A3 are the current audio destination tracks, a clip that 
you drag to the Timeline will always have one empty track between the two source 
audio clip items, and will keep that one-track offset no matter which audio tracks you 
place the items into.

For more information about Source and Destination controls, see “Exceptions to 
Normal Use of Source and Destination Controls” on page 313.

Dragging a clip to this 
track edits in both audio 
and video.

Video Source and
Destination controls are

disconnected.

Audio Source and
Destination controls are

connected.
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25 Three-Point Editing

When you’re adding content to a sequence with three-point 
editing, you only need to set three edit points to tell 
Final Cut Express HD what content should go where 
in the Timeline.

This chapter covers the following:
Â Understanding Three-Point Editing (p. 329)
Â About Edit Types in the Edit Overlay (p. 332)
Â Performing the Different Types of Edits (p. 333)
Â Three-Point Editing Examples (p. 348)

Understanding Three-Point Editing
Unlike drag-to-Timeline editing, three-point editing allows you to use both source clip 
and sequence In and Out points to specify the duration of a source clip and where it 
should be placed in a sequence. In most cases, only three edit points are necessary, and 
the fourth edit point is inferred automatically by Final Cut Express HD. 

Overview of the Three-Point Editing Process
To edit content into a sequence using three-point editing, you first set edit points in 
your source clip and sequence, and then you perform the edit. Three-point editing gets 
its name from the fact that Final Cut Express HD needs no more than three In and Out 
points (in the Viewer and in the Timeline or Canvas) to determine what part of the 
source clip to place in a sequence. The result of the edit is dependent on which three 
points are set in the clip and in the sequence. 

Note:  If you set fewer than three edit points, Final Cut Express HD infers In or Out points 
using the playhead in the sequence and the Media Start or End times in the source clip.
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Basic three-point editing follows several main steps:

Step 1:  Set clip In and Out points in the Viewer
Specify which part of a source clip you want to place in your sequence. You do this by 
opening it in the Viewer and setting the In and Out points (where the clip should start 
and end). If you only set an In point, the Out point will be determined by the sequence 
In and Out points or the Media End time of the clip.

Step 2:  Set sequence In and Out points in the Timeline or Canvas
Specify where you want the clip to appear in your sequence by setting In and Out 
points in the Canvas or Timeline. If the sequence has both In and Out points set, these 
determine the edit duration, regardless of the duration set in the source clip. If no In or 
Out points are set, the playhead is assumed to be the In point of the edit.

For information about setting In and Out points, see the sections that follow and 
Chapter 22, “Setting Edit Points for Clips and Sequences,” on page 283.

Step 3:  Specify destination tracks
Choose the tracks in the Timeline where the video and audio items from your source 
clip should appear.

Step 4:  Add the clip to the Timeline 
Edit the clip into the Timeline by dragging it to the Edit Overlay in the Canvas, clicking 
a Canvas edit button, or using a keyboard shortcut.

Important:  Sequence In and Out points always take precedence over source clip In and 
Out points. This means that if you set both In and Out points in a sequence, the 
duration of the edit is determined by the In and Out points of the sequence, regardless 
of the In and Out points of the source clip. This allows you to restrict the portion of 
your sequence affected by your edit.

Different Ways to Do Three-Point Editing
There are two basic methods for three-point editing into a sequence:  dragging a clip to 
the Edit Overlay in the Canvas or using keyboard shortcuts. For information on the seven 
types of edits you can perform, see “About Edit Types in the Edit Overlay” on page 332.
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Dragging to the Edit Overlay in the Canvas
When you drag a clip from the Browser or Viewer to the image area of the Canvas, the 
Edit Overlay appears. The overlay appears translucently over the image, with seven 
sections corresponding to seven types of edits you can perform. Drag to a section to 
perform the corresponding edit. 

Note:  If you don’t drag directly to one of the overlay choices, the default edit is Overwrite, 
meaning the clip overwrites anything located at its destination in the Timeline.

When you drag a clip to a specific section of the overlay, that section is outlined in its 
own color. If you drag your clip to the area to the left of the Edit Overlay, an overwrite 
edit is performed by default. 

Using Keyboard Shortcuts
With a clip open in the Viewer, you can also use keyboard shortcuts to perform each of 
the seven types of edits. All of the keyboard shortcuts use the function keys along the 
top of the keyboard. (If you forget a keyboard shortcut, position your pointer over one 
of the edit buttons and pause for a moment. A tooltip appears with that button’s 
function, as well as its keyboard shortcut.)
Â F9:  Insert edit
Â Shift-F9:  Insert with transition edit
Â F10:  Overwrite edit
Â Shift-F10:  Overwrite with transition edit
Â F11:  Replace edit
Â Shift-F11:  Fit to fill edit
Â F12:  Superimpose edit

Important:  Some Mac OS X keyboard shortcuts may conflict with your 
Final Cut Express HD keyboard shortcuts. For more information, see “Customizing the 
Interface” on page 135.

Edit Overlay with its 
seven sections

Drag a clip to a section
of the Edit Overlay.
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About Edit Types in the Edit Overlay
There are seven choices for placing clips into your sequence for three-point edits. The 
two basic edits are overwrite and insert; the other options are variations on inserting or 
overwriting. You choose an edit based on how you want your source clip to fit into 
your sequence, including what you want to happen to any clips that are already there. 

Most of these choices are covered in more detail in the following pages. A quick 
summary follows:
Â Insert:  When you edit a clip into your sequence using an insert edit, all sequence 

clips in all unlocked tracks are cut at the In point of your edit and pushed forward in 
your edited sequence by the duration of your source clip. 

Â Insert with transition:  This is the same as an insert edit, except that the default 
transition is used at the In point of the edit to transition between the previous clip 
and your source clip. When you first install Final Cut Express HD, the default video 
transition is a 1-second cross dissolve. You can change it to anything you want, 
however, using the Set Default Transition command in the Effects menu.

Â Overwrite:  When you edit a clip into your sequence using an overwrite edit, any 
portions of clips that are already in the destination tracks are replaced by the source clip.

Â Overwrite with transition:  This is the same as an overwrite edit, except that the 
default transition is used at the In point of the edit to transition between the 
previous clip and your source clip. 

Â Replace:  A replace edit replaces a clip in your sequence with the source clip, aligning 
the frame at the Viewer playhead location with the frame at the Canvas/Timeline 
playhead location. This type of edit does not use In and Out points in the same way 
as insert and overwrite edits. For more information, see “Performing a Replace Edit” 
on page 339.

Â Fit to fill:  This edit type changes the speed of your source clip so that its duration 
matches the duration determined either by sequence In and Out points, or by the 
duration of the clip in the Timeline that intersects the playhead. Unlike other edit 
types, this type requires you to select four In and Out points instead of three. See 
“Changing Clip Speed” on page 751.

Â Superimpose:  The video and audio of your source clip are automatically edited into 
tracks above and below the currently selected video and audio destination tracks, 
using either specified sequence In and Out points in the Timeline, or the duration of 
the clip in the destination track that intersects the playhead. You can use this edit to 
quickly add a video clip above another for subtitles, compositing, and so on. For 
more information, see “Superimposing Clips” on page 346.
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Performing the Different Types of Edits
The following section tells you how to perform the most common types of edits for 
adding content to a sequence. These procedures assume that you’ve already set In and 
Out points and destination tracks in the Timeline. For more information, see 
Chapter 22, “Setting Edit Points for Clips and Sequences,” on page 283 and “Specifying 
Destination Tracks in the Timeline” on page 309.

Performing an Insert Edit
An insert edit places the source clip into your sequence so that all items after the 
insertion point in your sequence are moved forward (or rippled) in the Timeline, to 
make room for the clip being added. No clips are removed from your sequence. 

You can perform an insert edit with one or more clips. If you perform an insert edit in 
the middle of an existing sequence clip, that clip is cut at the insertion point and the 
second half is pushed, along with the rest of the footage to the right of the insertion 
point, to the end of the newly inserted clip. Even if your destination track is empty, clips 
on all other unlocked tracks are moved forward in time, from the insertion point to the 
right. Insert edits cause clips in your sequence to be rippled forward.

By definition, an insert edit makes your sequence longer because the duration of the 
inserted clip is added to the sequence. Typically, you use insert edits when you want to 
add a new shot in the beginning or the middle of your sequence. You can also use an 
insert edit to interrupt the action in an existing clip with the action in the newly 
inserted clip. The action in the original clip then resumes after the inserted clip.

A B CD

A B CD

Before edit

After edit
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To perform an insert edit:
m Specify the necessary edit points and destination tracks, then do one of the following:

Â Drag a clip from the Viewer or Browser to the Insert section of the Edit Overlay in the 
Canvas.

Â Press F9.

After the edit, all clips on all unlocked tracks (including nondestination tracks) are 
moved forward in time, from the playhead position to the right, to make room for the 
clip or clips being inserted.

Insert section of
the Edit Overlay

in the Canvas

Before an insert edit

After an insert edit

New clip is inserted.
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Performing an Insert With Transition Edit
The insert with transition edit is a quick way to do an insert edit that includes the 
default transition between your new source clip and the clip before it in your edited 
sequence. When you first install Final Cut Express HD, the default transition is a 
1-second cross dissolve.

An insert with transition edit is exactly the same as an ordinary insert edit, but it places 
the default transition into your sequence, centered on the edit point.

Important:  When you perform an insert with transition edit, make sure that there is 
enough media at the beginning of the new clip and at the end of the previously edited 
clip to create the transition. Each source clip must have enough unused frames outside 
the defined edit points to equal half the duration of the default transition. 

∏ Tip:  You can also perform an insert with transition edit with multiple clips. If there are 
no other clips in your sequence at the In point, the first clip will make a default 
transition from black. Each successive clip will then use the default transition into the 
next one until all the clips you selected are laid out in a row.

To perform an insert with transition edit:
m Specify the necessary edit points and destination tracks, then do one of the following:

Â Drag the clip from the Viewer or Browser to the Insert with Transition section of the 
Edit Overlay in the Canvas.

Â Press Shift-F9.

A B C

B CA

DBefore edit

After edit D

Insert with Transition
section of the Edit

Overlay in the Canvas
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The source clip is inserted into the sequence with the default transition.

Performing an Overwrite Edit
Since this is the most commonly used edit type, it occupies the biggest overlay area in 
the Canvas. If you drag a clip into any part of the Canvas to the left of the Edit Overlay, 
an overwrite edit is performed.

With this type of edit, the source clip overwrites any clip items starting at the sequence 
In point for the duration of the source clip. No clip items are rippled forward, so the 
duration of your sequence remains the same. You can perform an overwrite edit with 
one or more source clips.

For example, suppose you have a sequence clip of a comedian making a joke, but 
there’s a long pause after the joke while the comedian stands there waiting for a 
reaction. You can overwrite the pause using a source clip of an audience laughing. To 
do this, you position the playhead at the frame right after the comedian finishes telling 
the joke, and then perform an overwrite edit. The pause is covered by the clip of the 
audience laughing.

Before an insert with
transition edit

After an insert with
transition edit

New clip is inserted 
with transition

A BD

D

C

A C

Before edit

After edit
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To perform an overwrite edit:
m Specify the necessary edit points and destination tracks, then do one of the following:

Â Drag the clip from the Viewer or Browser to the Overwrite section of the Edit Overlay 
in the Canvas.

Â Press F10.

 

The clip overwrites all items on the destination tracks from the playhead position 
through the duration of your edit. No items are moved.

Overwrite section of
the Edit Overlay

in the Canvas

Before an
overwrite edit

After an
overwrite edit

New clip overwrites 
existing clips.
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Performing an Overwrite With Transition Edit
The overwrite with transition edit is a quick way to do an overwrite edit that includes a 
transition between your new source clip and the clip before it in your edited sequence. 
When you first install Final Cut Express HD, the default transition is a 1-second dissolve.

An overwrite with transition edit is exactly the same as an ordinary overwrite edit, but 
it places the default transition into your sequence, centered on the edit point.

Important:  When you perform an overwrite with transition edit, make sure that there is 
enough media at the beginning of the new clip and at the end of the previously edited 
clip to create the transition. Each source clip must have enough unused frames outside 
the defined edit points to equal half the duration of the default transition. 

∏ Tip:  You can also perform an overwrite with transition edit with multiple clips. Each 
clip will use the default transition into the next one until all the clips you selected are 
laid out in a row.

To perform an overwrite with transition edit:
m Specify the necessary edit points and destination tracks, then do one of the following:

Â Drag the clip from the Viewer to the Overwrite with Transition section of the Edit 
Overlay in the Canvas.

Â Press Shift-F10.

A B C

CA

DBefore edit

After edit D

Overwrite with Transition
section of the Edit

Overlay in the Canvas
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The clip overwrites other items on the destination tracks for the duration of the edit, 
and uses the default transition.

Performing a Replace Edit
A replace edit is a specialized form of overwrite edit. A replace edit places the frame at 
the current Viewer playhead position at the Canvas/Timeline playhead location in your 
sequence. You can use a replace edit to:
Â Edit a clip into your sequence so that the current frame in the Viewer is placed at the 

current playhead location in your sequence
Â Quickly replace an entire shot that’s already in your edited sequence
Â Resynchronize a video or audio clip item with an unlinked clip item in an adjacent track

For example, if you have two clips, each of which shows a different camera angle of the 
same action, you may decide you want to replace the shot currently used in the 
Timeline with the other angle. You can place both the Viewer and Timeline playheads 
on frames where the action matches in each shot, and then replace the sequence clip 
with the clip from the Viewer.

Before an overwrite
with transition edit

After an overwrite
with transition edit

New clip with transition 
overwrites existing clips
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Replace edits follow a few special rules:
Â Replace edits use the current playhead positions in the Timeline and the Viewer to 

place the source clip in the Timeline.
Â Replace edits never use clip In and Out points specified in the Viewer. If these points 

have been set, they will be ignored.
Â By default, a replace edit uses the duration of the sequence clip intersected by the 

Timeline playhead. However, if you set sequence In and Out points, the resulting 
sequence clip duration is determined by these points. 

Note:  If you do set In and Out points in the Timeline, they will be used even if they 
span multiple clips, as long as there’s enough media on either side of the playhead in 
your source clip.

Â A replace edit places the source clip into your sequence so that the frame at the 
position of the playhead in the Viewer is located at the Canvas/Timeline playhead 
position. Therefore, it’s important that you have enough media in your source clip to 
the left and right of the playhead in the Viewer to accommodate the space you’ll be 
filling in the Timeline. If you don’t, you’ll see an “Insufficient content for edit” message.

Â If you perform a replace edit by dragging a clip directly from the Browser, 
Final Cut Express HD uses the location of the Viewer playhead from the last time that 
clip was open in the Viewer. If the clip is newly imported and has never been opened 
in the Viewer, Final Cut Express HD uses that clip’s starting frame, since that is the 
default starting position for a clip.

Â You can only perform a replace edit with one clip at a time. If you select multiple 
clips, only the first one will be used.

The most basic use of the replace edit is to quickly and easily replace a clip in your 
edited sequence with a source clip synchronized around a similar action.

In and Out points 
spanning multiple clips
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To replace an entire clip in the Timeline with a clip synchronized to a point 
in the sequence:

1 In the Timeline, move the playhead to a frame you want to match with a source clip.

For example, if both the sequence and source clip are shots of a person jumping, you 
could move the Canvas/Timeline playhead to the first frame where the person’s feet 
leave the ground.

2 Make sure that the correct Source and Destination controls are connected in the 
Timeline for the clip you want to replace.

3 Double-click the replacement source clip to open it in the Viewer, then move the 
Viewer playhead to the frame you want to match in the Timeline. Do not set any edit 
points for the clip in the Viewer.

For example, if both the sequence and source clip are shots of a person jumping, you 
could move the Viewer playhead to the first frame where the person’s feet leave the 
ground. This frame will be placed at the location of the playhead in the Timeline.

4 Do one of the following:

Â Drag the clip from the Viewer to the Replace section of the Edit Overlay in the Canvas.
Â Press F11.

Important:  Make sure that the clip in the Viewer contains enough media on either side 
of the playhead to fill the duration of the clip you want to replace in the Timeline. If it’s 
not, you’ll see an “Insufficient content for edit” message.

Another common use of the replace edit is to line up a frame in a clip that’s already in 
your edited sequence with an audio cue in an adjacent clip. For example, if you have a 
video clip of a man dancing and an audio clip in another track of music, you can use a 
replace edit to place a different portion of the same video clip into your sequence at 
the same location, aligning a frame showing a particular movement of his foot with a 
particular beat of the music.

Replace section
of the Edit Overlay

in the Canvas
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To use a replace edit to resync a video clip to an audio clip in another track:
1 In the Timeline, choose Mark > Clear In and Out (or press Option-X) to delete any 

sequence In and Out points.

2 In the Timeline, find the audio cue you want to sync your video clip to, and position the 
playhead there.

3 Make sure that the Source and Destination controls in the Timeline are set to the tracks 
containing your video clip, and not your audio clip.

The video track should 
be the only destination 
track set.
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4 Without moving the Timeline playhead, press the F key to perform a match 
frame operation.

This opens the master clip that the video clip in your sequence came from in the 
Viewer, placing the playhead in the Viewer over the same frame that was under the 
playhead in the Timeline. For more information on match frame editing, see “Matching 
Frames Between Sequence and Master Clips” on page 554.

5 Move the playhead in the Viewer to the new frame that you want to align with the 
audio cue that you selected in the Timeline.

6 Now that the Timeline playhead is lined up with the audio cue in your sequence and 
the Viewer playhead is lined up with a video frame that you want to sync to it, perform 
the edit by doing one of the following:

Â Drag the clip from the Viewer to the Replace section of the Edit Overlay in the Canvas.
Â Press F11.

The original video clip item in your sequence is replaced with a new copy of the clip, 
which is synchronized with your audio cue.
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Important:  Make sure that the clip in the Viewer contains enough media on either side 
of the playhead to fill the duration of the clip you want to replace in the Timeline. If it’s 
not, you’ll see an “Insufficient content for edit” message.

If you set In and Out points in a sequence, a replace edit can overwrite more than one 
clip at a time. A replace edit still works the same way:  the Timeline and Viewer 
playheads are used as the matching points for the edit.

To use a replace edit with sequence In and Out points:
1 In the Canvas or the Timeline, set In and Out points for the section of your sequence 

you want to replace.

2 Move the playhead to the frame that you want the source clip to line up with. 

This frame can be at any point between the In and Out points.

3 Make sure that the tracks containing the items you want to replace are set as 
destination tracks.

4 Double-click the clip you want to use to replace the selected area (to open it in the 
Viewer), then move the playhead to the frame you want to line up with the playhead in 
the Timeline.

In and Out points define the 
area you want to replace.
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5 Do one of the following:

Â Drag the clip from the Viewer to the Replace section of the Edit Overlay in the Canvas.
Â Press F11.

The selected area in the sequence is replaced by the source clip. Final Cut Express HD 
automatically calculates the clip duration.

Before a replace edit

After a replace edit

New clip replaces the 
selected area of the 
sequence.
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Superimposing Clips
In some cases, you may want to place one clip directly above another clip in a different 
track. This is called a superimpose edit. You can use a superimpose edit to quickly stack 
a source clip on top of a clip already in your sequence. If there isn’t an available track in 
your sequence, Final Cut Express HD creates a new one for the source clip.

Superimpose edits obey the standard rules of three-point editing, except that if no In 
or Out points have been specified in the Canvas or Timeline, the position of the 
playhead in the Timeline is not used as a default In point. Instead, the clip that 
intersects the position of the playhead in the current destination track provides the In 
and Out points for the source clip (as it does when you use the Mark Clip command). 

You can set the In and Out points in the Canvas or Timeline so that the superimpose 
edit spans multiple clips, as long as there’s enough media in your source clip to cover 
the specified area.

If you perform several superimpose edits in the same location, each new source clip is 
edited into the video track directly above the current destination track, and all other 
previously superimposed video clips are moved up one track to make room. If your 
superimposed clip contains audio, the source audio is placed on new audio tracks 
immediately below any occupied audio destination tracks already in your sequence.

Likewise, if you perform a superimpose edit with several source clips at once, all of 
those clips are stacked on top of one another. The first clip in your selected group is on 
top, with each successive clip appearing underneath.

To perform a superimpose edit:
1 Do one of the following:

Â Position the Timeline playhead over a clip above which you want to superimpose 
your source clip. The beginning and end of this clip are used as edit points for your 
source clip.

Â Set sequence In and Out points.

2 Set an In point in the Viewer to define the starting point of the source clip you want to 
edit into your sequence.

A B C

D

A B C

DBefore edit

After edit
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3 Do one of the following:

Â Drag the clip from the Viewer to the Superimpose section of the Edit Overlay in the 
Canvas.

Â Press F12.

The clip in the Viewer is placed in the track above the destination track, starting at the 
beginning of the clip that intersects the Timeline playhead, or at the sequence In point. 
If there is no track above the destination track, one is created.

Superimpose section
of the Edit Overlay

in the Canvas

Before a
superimpose edit

After a
superimpose edit
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Three-Point Editing Examples
There are a few key things to keep in mind when you are doing three-point editing:

The following are a few examples of how three-point editing works.

Example:  Editing a Specific Clip Into Your Sequence
The simplest way to perform an edit is to specify In and Out points for a clip in the 
Viewer, and then specify the destination In point in your sequence by positioning the 
playhead in the Canvas or Timeline:

1 Double-click a clip to open it in the Viewer. (This is your source clip.)

2 Specify In and Out points for your source clip in the Viewer.

Edit points set Results

Â Clip In and Out points
Â Sequence In point

The In point of the source clip is placed at the sequence In point, and 
the duration of the edit is determined by the clip In and Out points.

Â Clip In point
Â Sequence In and Out points

The In point of the source clip is placed at the In point in the 
sequence, and the duration of the edit is determined by the 
sequence In and Out points.

Â Clip In and Out points
Â Sequence Out point

The Out point of the source clip is placed at the Out point of the 
sequence, and the duration of the edit is determined by the clip In 
and Out points.
This is known as “backtiming” an edit. You can use this method 
when you want to make sure a particular frame of a clip ends at a 
specific point in a sequence. For example, you can use this method 
to make sure the last frame of a clip ends on a musical beat in the 
Timeline.

Â Clip Out point
Â Sequence In and Out points

The Out point of the source clip is placed at the Out point of the 
sequence, and the duration of the edit is determined by the 
sequence In and Out points.
If there is no sequence In point, the Timeline playhead is used as 
the In point.

Out pointIn point
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3 In the Canvas or Timeline, move the playhead to the location in your sequence where 
you want the clip to start (the sequence In point). 

4 Now, if you do an overwrite edit, you’ll see that the duration of your clip, defined by the 
In and Out points in the Viewer, has been edited into the sequence. 

As you can see, defining only three points—the clip In and Out points in the Viewer and 
the sequence In point in the Timeline—gives you total control of the edit that’s performed.

Move the playhead to the 
location in the sequence where 
you want the clip to start.

The new clip starts 
where the playhead was.
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Example:  Editing a Clip Into a Gap in Your Sequence
You can also do the reverse of the previous editing example. Suppose you have a gap 
in your edited sequence and you want to fill it with a new clip. You know where you 
want the source clip to start, and you don’t particularly care where it ends. You can 
specify an In point in the Viewer, and specify In and Out points in the Timeline to 
coincide with the gap:

1 Double-click a clip to open it in the Viewer. (This is your source clip.)

2 Specify an In point for the source clip in the Viewer.

3 In the Timeline, move the playhead to the middle of the gap you want to fill.

In point

Move the playhead 
into the gap.
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4 Choose Mark > Mark Clip (or press X) to set In and Out points around the gap.

Note:  You must select the Auto Select controls for the tracks containing the gap. For 
more information, see “Using Auto Select to Specify Tracks for Selections” on page 370.

5 If you do an overwrite edit, you’ll see that your clip, defined by the In and Out points in 
your sequence, has been edited into the sequence.

In and Out points

The new clip fills 
the gap.
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Example:  Backtiming a Clip Into Your Sequence
Instead of editing a clip into your sequence using clip In and Out points in the Viewer 
and a sequence In point in the Canvas or Timeline, you can edit clips using only an Out 
point in the Canvas or Timeline. This is called backtiming a clip. You can use this method 
when you want to make sure a particular frame of a clip ends at a specific point in a 
sequence. In the resulting edit, your source clip’s Out point is placed at the Out point 
you set in your sequence, and the rest of the clip appears in your sequence before this 
point, to the left:

1 Double-click a clip to open it in the Viewer. (This is your source clip.)

2 Specify In and Out points for the source clip in the Viewer.

3 In the Timeline, move the playhead to the point in your edited sequence where you 
want your clip to end, and set an Out point.

In point

Out point

Set an edit point at the 
location where you want 
the clip to end.
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4 If you do an overwrite edit, you’ll see that your clip has been edited into the sequence 
so that the Out point of your clip lines up with the Out point you specified in the 
Timeline. The rest of your clip has overwritten any material to the left of the Out point 
for the duration defined by the In and Out points set in the Viewer.

Example:  Editing a Clip With No Specified In or Out Points 
Into Your Sequence
If you don’t specify In or Out points for a clip in the Viewer prior to editing, 
Final Cut Express HD edits in the entire clip, either to the position of the playhead or to 
an edit point specified in the Canvas or Timeline:

1 Double-click a clip to open it in the Viewer, but don’t set In or Out points.

The new clip lines up 
with the Out point you 
specified in the Timeline.

No In or Out 
points are set.
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2 In the Timeline, move the playhead to the location in your sequence where you want 
the clip to start (the sequence In point).

3 Now, if you do an overwrite edit, you’ll see that the entire clip in the Viewer has been 
edited into the sequence. Since you used an overwrite edit, any clip items that were 
already in those tracks in the sequence have been overwritten by the source clip.

Move the playhead to the 
location where you want 
the new clip to begin.

The playhead moves to 
the end of the new clip.

The new clip begins 
where the playhead 
was located.
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26 Finding and Selecting Content 
in the Timeline

When you want to arrange, copy, delete, or otherwise 
manipulate items in a sequence, the first thing you need 
to do is select them.

This chapter covers the following:
Â Understanding What’s Currently Selected (p. 355)
Â Direct Methods for Selecting Content in a Sequence (p. 357)
Â Finding and Selecting Based on Search Criteria (p. 367)
Â Selecting a Vertical Range Between In and Out Points (p. 369)
Â Using Auto Select to Specify Tracks for Selections (p. 370)

Understanding What’s Currently Selected
Most commands in Final Cut Express HD require a selection. Even when you have not 
explicitly selected items in the Timeline, Final Cut Express HD often has a default 
selection, such as the clip currently beneath the Timeline playhead. In addition to 
learning different methods for selecting items in a sequence, it’s important to 
understand which clips Final Cut Express HD considers to be selected when you 
haven’t made an explicit selection.
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Identifying Selections in the Timeline
When you click a clip in the Timeline, it’s highlighted to indicate it’s selected.

Even if there are no clips highlighted, Final Cut Express HD usually considers something 
in the Timeline to be selected. This occurs in two situations:
Â If no clips are highlighted and there are no In or Out points set, clips under the 

current position of the playhead are considered selected for many commands. For 
example, if you choose a filter from the Effects menu, it is applied to any clips under 
the playhead, even if nothing in the Timeline appears to be selected. This makes 
editing faster because you don’t always need to explicitly select a clip to affect it.

Â If sequence In and Out points are set and no clips are selected, any content between 
the In and Out points is selected on all tracks with Auto Select enabled. The selected 
area is highlighted.

Auto Select controls are further explained in “Using Auto Select to Specify Tracks for 
Selections” on page 370.

The selected clip is
highlighted.

Auto Select is turned on
for these two tracks.

The highlight indicates 
what is selected.
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How Selections Are Prioritized in the Timeline
With the exception of editing clips into a sequence, operations in the Timeline are 
prioritized in the following way:
Â If clips are selected, any operations you perform affect those clips.
Â If no clips are selected, content between In and Out points on tracks with Auto Select 

enabled is considered selected.
Â If no In and Out points are set, the clips under the playhead on tracks with Auto 

Select enabled are considered selected for many commands.

Note:  Some commands operate on the topmost video clip items, regardless of which 
tracks’ Auto Select controls are enabled. The topmost clip items are the ones you see 
in the Canvas, and so those are often the items you want to operate on.

For example, if sequence In and Out points are set and a clip is selected, the next 
operation is performed on the selected clip rather than the content between the In 
and Out points. If you deselect the clip, the portions of clips between the In and Out 
points on tracks with Auto Select enabled are affected. For more information, see 
“Using Auto Select to Specify Tracks for Selections” on page 370.

Direct Methods for Selecting Content in a Sequence
As with many applications, the most basic way to select items in the Timeline is to click 
them. There are different selection tools designed to help you make such selections as 
easily as possible when working with a lot of material in a sequence.

The following can be selected in the Timeline:
Â Clip items:  Any audio, video, or graphics clip item. This includes multiple items or a 

range of items. 
Â A range of content:  A range of content (for example, parts of clips) instead of a whole 

clip or group of clips.
Â Transitions:  Transitions such as dissolves or wipes that occur between two items in 

the Timeline. You can select these in order to trim or delete them.
Â Edits:  The point where two items meet can be selected for further editing. This 

includes the point where a clip item meets a gap.
Â Gaps:  The space between two clip items on the same track can be selected in order 

to close it or fill it with media.
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The following cannot be selected in the Timeline:
Â Filter and motion bars and their keyframes:  You can double-click a bar directly in the 

Timeline to view filter or motion details in the Viewer. Even though you can’t select 
the keyframes, you can move them by dragging them.

Â Tracks:  Tracks themselves can’t be selected, although the contents of tracks can be 
selected using the track selection tools.

An Introduction to the Selection Tools
Several tools in the Tool palette can be used to select items.

Note:  Remember that if you select an item that’s linked to another item, the linked 
item is selected as well, unless you disable the Linked Selection option. (See “Linking 
and Unlinking Video and Audio Clip Items in the Timeline” on page 402.) 

To select a tool:
1 Move the pointer over a tool in the Tool palette, then press and hold down the 

mouse button.

All of the related tools appear.

2 Move the pointer to the tool you want to select, then release the mouse button. 

The selected tool becomes the current tool in the Tool palette for that group of tools.

These are the selection tools, in order of appearance:
Â Selection:  Selects individual items, such as a clip, transition, edit point, or keyframe, 

or multiple items if they’re linked. The functions of this tool can be modified in a 
variety of ways using keyboard shortcuts. This is the default tool.

Â Edit Selection:  Selects an edit point between clips. You can select edits on as many 
tracks as you want, but you can only select one edit per track. When you double-click 
an edit, the Trim Edit window appears so you can precisely modify several edit points 
simultaneously. (For more information on using the Trim Edit window, see 
Chapter 34, “Trimming Clips Using the Trim Edit Window,” on page 493.)

The selected tool becomes 
the default shown in the 
Tool palette.

Click to select
the desired tool.

Selection
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Â Group Selection:  Selects multiple contiguous items. This tool automatically selects an 
entire item in the Timeline even if you only drag over a part of it. Any other items 
linked to it are selected as well. Use this tool to select several clips in their entirety.

Â Range Selection:  Selects a range of multiple contiguous items. This tool does not 
automatically select an entire item, but only the part of the item that you drag 
across. Use this tool to select only a part of a clip, or to create a selection that 
includes portions of several clips.

Â Select Track Forward:  Selects all the items in a track after the selection point you click. 
Selected items are ready for any group operation, such as moving or deleting. Items 
linked to selected items in this track are selected also.

Â Select Track Backward:  Selects all the contents of the track before the selection point.
Â Select Track:  Selects the entire contents of a single track, as well as any items linked 

to those items.
Â Select All Tracks Forward:  Selects all the contents of all tracks after the selection point.
Â Select All Tracks Backward:  Selects all the contents of all tracks before the selection point.

Note:  When using the Slip or Slide tool, you can temporarily turn the Slip or Slide tool 
into the Selection tool by pressing the Command key for a noncontiguous selection or 
the Shift key for a contiguous selection.

Group
Selection

Range 
Selection

Edit 
Selection

 Select Track
Forward

Select All Tracks
Forward

Select Track

Select All Tracks
Backward

 Select Track Backward
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Selecting Clips
Selecting individual clips is as straightforward as clicking, as long you are clicking with 
the right tool. Also included here are the tricks you need to know for selecting multiple 
contiguous and noncontiguous clips quickly.

∏ Tip:  When clip items are linked, but you need to select just an individual clip item, you 
can temporarily prevent linked items from being selected together by pressing the 
Option key while selecting. (The link status returns to the enabled state when you 
release the Option key.)

Selecting an Individual Clip
This is the simplest kind of selection you can make in the Timeline.

To select an individual clip:
1 Do one of the following:

Â Click the Selection tool in the Tool palette.
Â Press A.

2 In the Timeline, click anywhere in a clip.

If the Canvas is set to display overlays, a cyan blue border appears around the video 
image to indicate that the clip beneath the playhead is selected. (To set the Canvas to 
display overlays, choose View > Show Overlays, so there is a checkmark next to it.)
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Selecting a Group of Clips by Dragging
Sometimes the fastest way to select a group of contiguous clips is to drag a box 
around them.

To select multiple whole clips by dragging:
1 Do one of the following:

Â Select the Group Selection tool in the Tool palette.
Â Press the G key two times, so the Group Selection tool is displayed in the Tool palette.
Â Select the Selection tool in the Tool palette (or press A).

2 Drag a box around all of the desired clips to select them. Any clip you touch will be 
included, even if you don’t drag across the entire clip.

Drag to select the 
desired clips.
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Selecting Multiple Clips
The Shift and Command keys allow you to select multiple clip items in the Timeline, 
either contiguous or noncontiguous.

To select multiple noncontiguous clip items:
m Hold down the Command key while selecting the desired clip items using either the 

Selection tool or the Group Selection tool.

You can also Command-click a specific item again to deselect it.

To select multiple contiguous clip items with the Selection tool:
m Select a clip item, then hold down the Shift key and select another clip item farther 

down on the Timeline. All of the clip items between the two are selected. 

Â If you select two clip items on the same track, only the items on that track (and items 
linked to items on that track) are selected. 

Â If you select a clip item on one track and another clip item on a different track, all clip 
items between those two tracks are selected as well.

You can also select a range of contiguous clip items, and then select additional 
noncontiguous clip items using a combination of the instructions above.

Deselecting an Item in a Multiple Selection
Sometimes after selecting a number of clips, you want to deselect one or two of them. 
For example, if you want to select all clip items on track V1 except one in the middle, it 
is often easier to select all the clip items and then deselect the clip item in the middle.

To deselect an individual clip item within a selection:
1 Do one of the following:

Â Select the Selection tool in the Tool palette.
Â Press A.

2 Command-click the item you want to deselect.

Noncontiguous 
selection
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Selecting a Range of Timeline Content
When you want to copy, cut, or move an area of content that is not specified by clip 
boundaries, you can either select the area with the Range Selection tool, or use In and 
Out points to make a vertical selection across tracks. For more information about using 
In and Out points to select a range of content, see “Using Auto Select to Specify Tracks 
for Selections” on page 370.

To select a portion of a clip item:
1 Do one of the following:

Â Select the Range Selection tool in the Tool palette.

Â Press the G key three times, so the Range Selection tool is displayed in the Tool palette.

2 Click a clip item where you want to start your selection, drag to the right until you reach 
the end of the portion of the clip you want to select, then release the mouse button.

Range 
Selection

Drag with the Range 
Selection tool to select 
an entire clip and part of 
a second clip.
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Selecting All Clip Items on a Track
Sometimes you may find that you want to select all of the clip items on a track in order 
to drag them to close a gap or to create space to accommodate new clip items in your 
sequence. After selecting a track’s contents, you can perform different operations on all 
the track’s items at once, such as moving, copying, or deleting them.

The track selection tools provide many additional ways of selecting some or all of the 
content of one or more tracks in your sequence.

Note:  When selecting the contents of a track, remember that linked items on other 
tracks will also be selected if linked selection is enabled. If you don’t want to select 
linked audio or video clip items, disable linked selection first. (See “Linking and 
Unlinking Video and Audio Clip Items in the Timeline” on page 402.)

To select all the clip items on a single track:
1 Do one of the following:

Â Select the Select Track tool in the Tool palette.
Â Press the T key three times, so the Select Track tool is selected in the Tool palette.

2 Click anywhere in the track. All clips in the track are selected, as well as any items linked 
to those clips.

You can also select all items before or after a specified clip item. For example, if you 
want to select all clip items in track V1 except for the first item, you can use the Select 
Track Forward tool.

All clips in V1
are selected. 
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To select all clip items after a specified item on a single track:
1 Do one of the following:

Â Select the Select Track Forward tool in the Tool palette.
Â Press the T key once, so the Select Track Forward tool is selected in the Tool palette.

2 Click a clip item in the Timeline.

The item you click and all items after it are selected.

To select all clip items before a specified item on a single track:
1 Do one of the following:

Â Select the Select Track Backward tool in the Tool palette.
Â Press the T key twice, so the Select Track Backward tool is selected in the Tool palette.

2 Click a clip item in the Timeline.

The item you click and all items before it are selected.

∏ Tip:  You can temporarily disable linked selection by holding down the Option key 
while clicking a clip item.

Selecting All Items on All Tracks Forward or Backward
When there are many clips in a sequence, it’s difficult to see and select many of them at 
once, especially if you don’t want to zoom in and out frequently. The Select All Tracks 
Forward and Select All Tracks Backward tools let you simply select all clip items before 
or after a selected clip.

To select all clip items on all tracks before or after a selected clip:
1 Do one of the following:

Â Select the Select All Tracks Forward or Select All Tracks Backward tool in the Tool 
palette.

Â Press the T key four times to select the Select All Tracks Forward tool, or press the 
T key five times to select the Select All Tracks Backward tool.

Select All Tracks Forward

Select All Tracks 
Backward
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2 Click the first clip item on any track that you want to include in the selection.

All clip items in all tracks from the point you click onward (either forward or backward) 
are selected, as well as any items linked to those items. You can select entire clip items 
only; you can’t select a portion of a clip item.

Once you’ve selected a large group of clip items, you can always deselect individual 
clip items by Command-clicking them with the Selection tool.

If you click here, all clip 
items on all tracks to the 
right are selected.

If you click here, all clip 
items on all tracks to the 
left are selected.
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Selecting or Deselecting All Clips in a Sequence
To move or delete all clip items, you can select them all at once. To make sure no clip 
items are selected anywhere in the Timeline, you can deselect all of them.

To select every clip item in the Timeline:
1 Click in the Timeline to make it active (or press Command-3).

2 Choose Edit > Select All (or press Command-A).

To deselect every clip item in the Timeline:
1 Click in the Timeline to make it active (or press Command-3).

2 Choose Edit > Deselect All (or press Shift-Command-A).

Finding and Selecting Based on Search Criteria
In a large sequence you may want to locate a clip in the Timeline with a particular 
name, timecode number, or marker text, but it would take a lot of effort to find it by 
visually scrolling and scanning. Final Cut Express HD can search your sequence for you 
and select clips that meet your criteria. You can search for individual items that meet 
the criteria, or select all matching items at once.

To search for clip names, marker names, marker comments, or timecode numbers 
in a sequence:

1 Open a sequence in the Timeline.

2 Do one of the following:

Â To search for individual occurrences of an item starting at the beginning of a sequence, 
press Home to position the playhead at the start of the sequence.

Note:  On a PowerBook, hold down the Function (Fn) and Left Arrow keys to position 
the playhead at the start of the sequence.

Â To search for individual occurrences of an item after a certain point in the Timeline, 
position the playhead where you want to start the search.

Â To find an item everywhere it appears in the sequence, place the playhead anywhere in 
the Timeline; in this case, you use the Find All option, so it doesn’t matter where the 
playhead is positioned.

Â To search a selected portion of a sequence, set sequence In and Out points (see step 6).

3 Choose Edit > Find (or press Command-F).
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4 Enter the text or timecode number you want to search for.

5 Choose the type of item to search for from the Search pop-up menu. 

Â Names/Markers:  Search for the text in clip names, marker names, and marker 
comments.

Â Timecode:  Search for any source or auxiliary timecode in a clip.

6 Choose which tracks to search from the Where pop-up menu.

Â All Tracks:  Search all tracks in the sequence.
Â Auto Select Tracks:  Search only tracks with Auto Select enabled.
Â From In to Out:  Search between the sequence In and Out points on all tracks.

7 To search, do one of the following:

Â Click Find to find the item. 
Final Cut Express HD finds the first item that matches the selected criteria from the 
current position of the playhead to the end of the sequence. It does not find clips that 
begin before the position of the playhead, nor does it wrap around to the beginning 
of the sequence. If a clip name is matched, the clip is selected.

Â Click Find All to find all clip items that match the search criteria. 

All clip items that are found are selected in the Timeline. When a marker is found, the 
playhead is positioned at the nearest marker after the playhead.

To cycle through items in the Timeline that match the search criteria:
m Follow the steps above, then choose Edit > Find Next (or press Command-G or F3). 

To search for an item backward from the position of the playhead:
m Follow the steps above, then press Shift-F3.

Enter the desired
text here.

Choose additional
search options.
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Selecting a Vertical Range Between In and Out Points
When you want to copy, move, or cut a selection of content that ranges vertically 
across multiple tracks, a quick method is to select it by setting In and Out points.

To select clip items between sequence In and Out points:
1 Set In and Out points in either the Canvas or the Timeline.

2 In the Timeline, enable the Auto Select controls for tracks that contain clip items you 
want to select.

For more information, see the next section, “Using Auto Select to Specify Tracks for 
Selections.”

3 Choose Mark > Select In to Out (or press Option-A) to select your clips.

Only the parts of clip items between the In and Out points in tracks with Auto Select 
enabled are selected.

Final Cut Express HD also allows you to create In and Out points from the current 
Timeline selection. For more information, see “Setting In and Out Points Based on a 
Selection in the Timeline” on page 298.
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Using Auto Select to Specify Tracks for Selections
Auto Select controls determine which tracks are affected by an operation. When 
sequence In and Out points are defined, operations such as the Copy and Lift 
commands are limited to the regions of Auto Select–enabled tracks between the 
Timeline In and Out points. You can intentionally disable Auto Select controls for tracks 
that you don’t want to operate on.

As you can see in the picture below, tracks A1 and A2 are not highlighted because Auto 
Select is not enabled for those tracks.

The Auto Select controls provide precise control over which part of the Timeline you 
cut, copy, or delete from. Suppose you have a sequence with one video and two audio 
tracks. By disabling Auto Select on audio tracks A1 and A2, you can select items on 
track V1 by setting In and Out points in the Canvas or Timeline. Items in the audio 
tracks are not selected.

Auto Select is enabled for
these two tracks.

In and Out points 

Before deleting
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If you press the Delete key, only the items on track V1 are deleted.

To enable or disable Auto Select on a track:
m Click the Auto Select control for the track.

After deleting; only 
the selected region 
is deleted.

Auto Select control



372 Part VI    Rough Editing

 

To enable Auto Select on one track while simultaneously disabling Auto Select on all 
other tracks:

m Option-click the Auto Select control on the track you want single out for Auto Select. (If 
Auto Select is off for all tracks, you need to Option-click the control twice.)

If you Option-click the Auto Select control on a video track, Auto Select is disabled on 
all other video tracks in the sequence. If you Option-click the Auto Select control on an 
audio track, Auto Select is disabled on all other audio tracks in the sequence. Option-
clicking allows you to quickly target a single track for editing operations.

To explicitly select a region between Timeline In and Out points:
1 Enable the Auto Select controls for tracks you want to select from, and disable the Auto 

Select controls for tracks you want to exclude from your selection.

2 Set In and Out points in the Timeline.

3 Choose Mark > In to Out (or press Option-A).

The region of clips between the In and Out points on tracks with Auto Select enabled 
is selected.

In some instances, the Auto Select controls are ignored:
Â If no Auto Select controls are enabled, nothing in the Timeline is automatically 

highlighted, and only selected clips will be operated upon (just as in earlier versions 
of Final Cut Express HD). 

Â If you use the Selection, Range Selection, or Edit Selection tool to select clips in the 
Timeline, these selections are prioritized over the region between sequence In and 
Out points on tracks with Auto Select enabled.

Â If you use a command that only applies to the topmost visible video clip item (such as 
when performing match frame operations), the clip item seen in the Canvas is 
affected by your command, not the clip on the lowest-numbered track with Auto 
Select enabled.

Option-click the control 
for the track you want 
to single out for 
Auto Select.
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27 Arranging Clips in the Timeline

After initial content has been added to the Timeline, the next 
part of the rough editing phase is assembling clips into the 
order in which you want them to appear.

This chapter covers the following:
Â Snapping to Points in the Timeline (p. 373)
Â Moving Items Within the Timeline (p. 375)
Â Copying and Pasting Clips in the Timeline (p. 380)
Â Deleting Clips From a Sequence (p. 385)
Â Finding and Closing Gaps (p. 387)

Note:  For information about navigating and zooming in the Timeline, see “Timeline 
Basics” on page 111. For more information about working in the Timeline, including adding 
and deleting tracks, see Chapter 23, “Working With Tracks in the Timeline,” on page 305.

Snapping to Points in the Timeline
The Timeline is where you arrange clip items, scene by scene and shot by shot. The 
snapping feature helps you line up large groups of clips without accidentally creating 
gaps. To arrange content, you need to know how to move, copy, cut, paste, and delete 
within a sequence.

The snapping behavior makes it easier and quicker to do things like line up a video and 
audio clip item on two tracks, or align the playhead to a particular marker. When 
snapping is turned on, items you move in the Timeline, including the playhead and 
selected clips, appear to jump, or “snap,” directly to certain points in the Timeline. 
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Several elements trigger snapping in the Timeline:
Â Clip boundaries
Â The playhead
Â Markers
Â Keyframes
Â In and Out points

When you drag the playhead or a selected clip item in the Timeline, it “snaps” to these 
elements when it encounters them. 

While snapping is extremely useful, it can also be a hindrance if you’re trying to move a 
clip only a few frames among a series of markers and clip boundaries, and you don’t 
want it to snap to any of these points. Fortunately, you can turn snapping on or off at 
any time, even while you’re dragging a clip.

To turn snapping on or off, do one of the following:
m Press N (you can do this even while you’re dragging).

m Choose View > Snapping. (A checkmark indicates snapping is on.)

m Click the Snapping button in the Timeline.

If the Snapping button is not in the Timeline button bar, you can add it. For more 
information about customizing button bars, see “Customizing the Interface” on page 135.

Snapping affects the functions of many of the editing tools in Final Cut Express HD, such 
as the Ripple and Roll tools, as well as the playhead in both the Viewer and the Canvas.

A small pair of arrows appears 
above or below the edit, marker, or 
keyframe to indicate that the 
playhead has snapped to this item.
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Moving Items Within the Timeline
Composing a sequence usually involves plenty of arranging and rearranging of content 
in the Timeline. There are a couple of ways to move clips around in the Timeline:
Â The fast, visual way is to drag the clips.
Â For precise, timecode-based movement, you can select the clips and enter timecode 

values in the Current Timecode field.

Moving by Dragging
When dragging a clip to a new location, you can do either an overwrite or insert edit, 
depending on your use of a keyboard modifier.

To move a clip to a new position by dragging (and do an overwrite edit):
1 In the Timeline, drag the clip to the desired location. (The pointer looks like a down arrow.) 

2 Release the mouse button.

The arrow pointing down 
indicates that an 
overwrite edit will be 
performed.



376 Part VI    Rough Editing

 

To move a clip to a new position by dragging (and do an insert edit):
1 In the Timeline, drag the clip to the desired location. 

2 Press and hold down the Option key (after you’ve started dragging the clip). 

The pointer looks like a right arrow.

3 Release the mouse button.

To move a clip to another track while keeping its horizontal position in a sequence 
the same:

1 In the Timeline, select the clip you want to move.

2 Press the Shift key while dragging it vertically to the new track.

The clip will be at the same timecode location, but on another track.

Moving Clips Numerically
When you want to move clip items precisely, you can move them by entering positive 
or negative timecode values.

To move an item by entering a timecode value:
1 In the Timeline, select the clip item or items you want to move.

2 Type a relative timecode value for where you want the clip to be positioned. 

For example, type +48 (or simply 48) to move the item 48 frames forward. To move 48 
frames backward in time, type –48. When you type a number, a Move field appears 
above the track. You can also type a regular timecode value to move the clip to that 
location in the Timeline.

Note:  Don’t click in the Current Timecode field before you do this, or you’ll move the 
playhead instead.

The arrow pointing right 
indicates that an insert 
edit will be performed.
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3 Press Return.

The clip moves to the new location if there aren’t any other clip items in the way. If 
there are, you’ll see a “Clip Collision” message indicating which track had a clip that 
interfered with your edit.

For more information about editing numerically using timecode, see Chapter 32, 
“Performing Slip, Slide, Ripple, and Roll Edits,” on page 453 and Chapter 34, “Trimming 
Clips Using the Trim Edit Window,” on page 493.

The number 
of frames moved

Clip items to be moved

Clip Collision message
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Performing Shuffle Edits
A shuffle edit (sometimes referred to as a swap edit) allows you to move a clip item to a 
different position in a track without leaving a gap. When you perform a shuffle edit, 
you insert a clip item from one position in your sequence to another, and all clip items 
before or after the clip insertion point are rippled so that the gap left by the moved clip 
is filled. Shuffle edits do not affect the length of the clips or the overall duration of your 
sequence, and clips on other tracks are not affected.

Shuffle edits may only be performed with one clip item at a time, and they can’t be 
performed on clip items with transitions applied. 

∏ Tip:  You may want to turn snapping on to make it easier to align the clips you are 
moving (see “Snapping to Points in the Timeline” on page 373). 

Using the Command Key to Drag More Slowly
When you’re dragging clips, edit points, or keyframes, usually the default one-to-one 
correspondence between the motion of your mouse and the motion of the item 
you’re dragging works just fine. However, you can drag even more precisely by 
pressing the Command key to slow, or “gear down,” the dragging speed after you’ve 
started dragging.

For example, holding down the Command key after you’ve started dragging a clip 
causes the motion of that clip in the Timeline to be much slower and more precise. 
This can be helpful if the Timeline is zoomed out so that individual clips look small. 
It’s also useful if you want to make very small changes to an edit point, a keyframe 
parameter, a volume level, or anything else.

You can use the Command key to modify nearly any dragging operation in 
Final Cut Express HD.

A B C D

A B CD

Before edit

After edit
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To shuffle a clip item from one position to another:
1 Select a clip item you want to move in the Timeline with the Selection tool. 

2 Drag the selected clip item to the beginning of the clip item you want to insert the 
dragged clip item in front of.

If you have trouble aligning it with the edit point, press the N key to turn snapping on.

3 While continuing to hold down the mouse button, press the Option key.

The pointer turns into the Shuffle Edit pointer. The direction of the small arrow in the 
Shuffle Edit pointer indicates which direction clip items will be rippled around the 
insertion point of the moved item.

Â If the small arrow points right, all clip items to the right of the insertion point are 
rippled to the right, filling the gap where the moved clip item was previously located.

Â If the small arrow points left, all clip items to the left of the insertion point are rippled 
to the left, filling the gap where the moved clip item was previously located.

Before

The cursor changes to the
Shuffle Edit pointer. In

this case, the small arrow
points to the right, so all
clip items to the right of

the insertion point are
rippled to the right.
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4 Release the mouse button to place the selected clip at the insertion point.

Important:  Shuffle edits are only possible if you move a clip item beyond the 
boundaries of its original position. If you don’t move a clip item far enough, pressing 
the Option key while you drag the clip item allows you to perform an insert edit, but 
not a shuffle edit.

Copying and Pasting Clips in the Timeline 
You can use the Copy, Cut, and Paste commands (or their keyboard equivalents) to 
arrange clips in a sequence. You can also copy clips by Option-dragging.

Copying Clips by Option-Dragging
Copying by Option-dragging provides a fast, visual way to duplicate a clip in a new 
location. There is no need to position the playhead.

To copy a clip into another location in the Timeline by dragging:
1 In the Timeline, select a clip item.

2 Hold down the Option key and drag the clip item to the new location in the Timeline. 

You can also make duplicates of sequence clips by dragging them from the Timeline to 
the Browser. These copies are affiliate clips that include any changes you’ve made to 
the clips in the sequence.

Clip D moves here. Clips A, B, and C move 
right and fill the gap left 
by Clip D.

After
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Modifying Selections and Commands Using the Option Key
When you’re working with clips in the Timeline, you can use the Option key to do one 
of three things:
Â Hold down the Option key while you select a clip to temporarily turn off linked 

selection (if it’s on) or turn it on (if it’s off ).
Â Hold down the Option key after an item is selected, then drag the item from its 

original position to make a duplicate of that item.
Â Hold down the Option key after you’ve started dragging a clip and hold it down as 

you release the mouse button to perform an insert or shuffle edit (depending on 
where you drag the clip in the Timeline). For more information, see “Moving Items 
Within the Timeline” on page 375.

Note:  If you use the Option key to modify a command and don’t see the results you 
wanted, you probably held down the Option key too long or at the wrong time.

In some cases, you need to remember to release the Option key once you have 
achieved the result you want. For example, you may hold down the Option key while 
dragging a clip to duplicate it. Once you begin dragging the clip, however, 
Final Cut Express HD already intends to duplicate the clip, and now the Option key 
tells Final Cut Express HD to perform an insert edit. If you prefer to do an overwrite 
edit, you need to release the Option key.

Another situation is when you intend to duplicate a clip by pressing the Option key, 
but you instead turn off linked selection and only select one clip item. To avoid this, 
you need to select the clip first, release the mouse button, and then press the Option 
key before dragging it to duplicate it.
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Copying, Cutting, and Pasting Clips in the Timeline
When you copy and paste clip items from tracks in the Timeline, Final Cut Express HD 
pastes those clip items into the same tracks they were copied from unless you specify 
different tracks with Auto Select controls. If no Auto Select controls are selected 
between the time you copy and paste the clip items, the items are placed on the same 
tracks from which they were copied.

To copy (or cut) and paste clip items within the same Timeline tracks:
1 Select one or more clip items in the Timeline.

2 Do one of the following, depending on what you want:

Â Copy the clip items by pressing Command-C.
Â Cut the clip items by pressing Command-X.

3 Position the playhead where you want the paste to occur.

4 Paste the clip items at the playhead location by pressing Command-V.

Copied clip items Pasted clip items
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To copy (or cut) and paste clip items from one Timeline track to another:
1 Select one or more clip items in the Timeline.

2 Do one of the following, depending on what you want:

Â Copy the clip items by pressing Command-C.
Â Cut the clip items by pressing Command-X.

3 Option-click the Auto Select control for the track you want to paste clip items into. (If 
no Auto Select Controls are enabled, Option-click twice.)

4 Position the playhead where you want the paste to occur.

5 Paste the clip items by pressing Command-V.

The copied clip items are pasted to the tracks with Auto Select enabled, except where 
no Auto Select change was made. Where no Auto Select change was made after 
copying, the clip items are pasted to the original tracks. See the picture below for an 
example of these results.

∏ Tip:  Because you can’t Option-click a pair of audio tracks at once, Option-click the 
lowest-numbered audio track you want to paste into.

The V2 Auto Select
control is enabled

after copying a clip item.

No audio Auto Select
controls are changed

after copying a clip item.

The video clip item is 
pasted to the track with 
Auto Select enabled.

The audio clip items are 
pasted to the original 
tracks.
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Example:  Copying and Pasting Audio and Video Clip Items 
to Different Tracks in the Timeline
To copy and paste clip items from tracks V3, A5, and A6 to tracks V2, A2, and A3, you 
would do the following:

1 Select the clip items on V3, A5, and A6.

2 Copy the clip items by pressing Command-C.

3 Position the playhead where you want to paste the items.

4 Option-click the track V2 Auto Select control.

The video clip item will now be pasted into track V2.

5 Option-click the track A2 Auto Select control to set the lowest-numbered audio paste 
destination track.

The lowest-numbered audio track for pasting is now set to A2.

6 Paste the clip items by pressing Command-V.

Note:  Track Source and Destination controls have no effect on copying and pasting.

Track V2 becomes
the pasting destination

after Auto Select is
enabled.

Track A2 becomes the
pasting destination
after Auto Select is

enabled.
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Deleting Clips From a Sequence
As you edit, you can delete items from your sequence at any time, provided that the 
track you want to remove them from is not locked. 

There are two ways to delete items from a sequence:
Â Lift edit:  Leaves a gap in the sequence.
Â Ripple edit:  Closes the gap from the deletion by moving all subsequent clips to the left.

Important:  Removing clips from a sequence does not delete the original master clips 
from the Browser, nor does it delete source media files from your hard disk.

Deleting With a Lift Edit (Leaving a Gap)
Deleting with a lift edit (also called a lift delete) removes any selected items from the 
sequence and leaves a gap. This is useful if you have a series of clips already edited into 
your sequence and you don’t want to move them (for example, if they’re all 
synchronized to a piece of music). If you want to remove one or more clips from the 
middle of such a sequence, the lift delete is the best way to do so.

To remove a clip item and leave a gap:
1 Do one of the following:

Â Select the clip item or range of items you want to remove using one of the 
selection tools.

Â Set In and Out points in the Canvas or Timeline, then make sure the Timeline is active.

2 Enable Auto Select for the tracks you want to affect.

Only clip items on tracks with Auto Select enabled will be deleted.

A B C

A C

Before edit

After edit

Gap

Selected clip
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3 Do one of the following:

Â Choose Sequence > Lift.
Â Choose Edit > Cut (or press Command-X) to cut the material, if you want to paste it 

somewhere else.
Â Press Delete.

Deleting With a Ripple Edit (Leaving No Gap)
Deleting with a ripple edit (also called a ripple delete) removes selected items from the 
sequence and closes the resulting gap by moving all subsequent items on unlocked 
tracks to the left. A ripple delete is useful if you want to remove one or more clip items 
from your sequence but you don’t want to leave a gap. For example, if you’re assembling 
a rough cut, and you decide that there’s a clip you don’t need in the middle, performing a 
ripple delete will remove it and move all subsequent clips in your sequence to the left to 
fill the gap. Performing a ripple delete is the opposite of performing an insert edit.

Selected clip items

After a lift edit, a gap is 
left in the sequence.

A B C D

A C D

Before edit

After edit
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To delete a clip item and close the gap left behind:
1 Select the item or range of items you want to remove.

2 Do one of the following:

Â Choose Sequence > Ripple Delete.
Â Control-click the selected clip item or items, then choose Ripple Delete from the 

shortcut menu.
Â Press Shift-Delete.
Â Press Shift-X to cut the material, if you want to paste it somewhere else.

Finding and Closing Gaps
As you edit, cut, paste, and move items around in Final Cut Express HD, empty spaces 
(called gaps) may be left between clips in your sequence. Sometimes they are extremely 
small (one or two frames), which makes them difficult to see in the Timeline. When a 
sequence with gaps plays back in the Canvas, however, even tiny gaps are apparent as 
flashes of black, so you don’t want to unintentionally leave them in the sequence.

Selected clip items

After the ripple delete, the 
clip items are removed, with 
no gap remaining.
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There are two types of gaps:
Â Track gaps:  These are empty spaces between two clips in the same track.
Â Gaps:  These are track gaps that occur in every single track of your sequence.

To find gaps in a sequence:
1 Move the playhead to the beginning of the sequence to start looking from the 

beginning. Otherwise, you can look for gaps to the right or left of the playhead’s 
current position.

2 Do one of the following:

Â Choose Mark > Next, then choose Gap from the submenu (or press Shift-G).
Â Choose Mark > Previous, then choose Gap from the submenu (or press Option-G).
The playhead moves to the beginning of the first gap found to the right or left of 
the playhead. 

To find track gaps in a sequence:
1 Decide which track to search and make it the destination track.

2 Do one of the following:

Â Choose Mark > Next, then choose Track Gap from the submenu.
Â Choose Mark > Previous, then choose Track Gap from the submenu.
The playhead moves to the beginning of the first track gap found.

Track gap

Gap
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To close a gap, do one of the following:
m Position the playhead anywhere within the gap, then choose Sequence > Close Gap (or 

press Control-G).

m Control-click anywhere within a gap, then choose Close Gap from the shortcut menu.

m Select the gap by clicking it, then press Delete. 

All clips to the right of the gap move left to close the gap. 

Because this command shifts all clips to the right of the gap to the left, the command is 
not available if a clip on another track overlaps this gap. (This would change the 
relationship of the overlapping clip to the rest of your sequence, or change the 
audio-video sync if it’s an audio clip underneath a video clip.)

If you don’t care about the sync relationship between the rest of your sequence and 
the overlapping clip, you can lock tracks containing overlapping clips and then use any 
of the above commands to close the track gap.

To close a track gap without affecting any other tracks in the sequence:
1 Click the Lock Track control of any tracks with clips that overlap the gap you’re trying 

to close.

2 Close the gap by doing one of the following:

Â Position the playhead anywhere within the gap, then choose Sequence > Close Gap 
(or press Control-G).

Â Control-click anywhere within the gap, then choose Close Gap from the shortcut menu.
Â Select the gap by clicking it, then press Delete. 

To close a track gap using the Select Track Forward tool:
1 Make sure snapping is turned on.

For more information, see “Snapping to Points in the Timeline” on page 373.

2 Select the Select Track Forward tool in the Tool palette.

3 Click the first clip to the right of the track gap.

All clips to the right are selected.

4 Drag the selected clips to the left until they close the gap and snap into place beside 
the earlier clip.
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To determine the duration of a track gap in the Timeline:
1 Option-click the Auto Select control for the track with the gap.

2 Position the playhead in the gap.

3 Do one of the following:

Â Choose Mark > Mark Clip.
Â Click the Mark Clip button in the Canvas.
Â Press X.

The track gap’s duration appears in the Timecode Duration field in the Canvas.

In and Out points set 
based on track gap on V1.

Auto Select control
enabled
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28 Cutting Clips 
and Adjusting Durations

Once you’ve assembled clips in your sequence, you can easily 
cut them and adjust their durations.

This chapter covers the following:
Â Performing Basic Cut Edits (p. 391)
Â Changing the Duration of Clips in the Timeline (p. 395)
Â Opening Sequence Clips in the Viewer to Change Durations (p. 396)

Performing Basic Cut Edits
The most basic edit is a straight cut, like the ones performed with a razor blade on a piece 
of film. Basic cuts are described in this section, to help you in the rough editing process. 

Cutting Clips in the Timeline
Each time you cut a clip in your sequence, it is split into two clips. You can make cuts 
with the Razor Blade tool, or you can make cuts during playback by pressing Control-V.

Razor Blade tool

Razor Blade All tool
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Â Razor Blade:  Adds an edit point to a sequence clip by cutting a single clip item, along 
with any clip items linked to it in the Timeline, into two pieces. This edit point is 
added at the frame of the clip item in the Timeline that you click. 
This can be useful for quickly rearranging pieces of your sequence, for deleting a 
section of a clip, for applying an effect to a specific part of a clip, or for moving a 
piece of a clip to the same location on another track

Before

The Razor Blade tool lets 
you cut a clip item into 
two pieces.

After
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Â Razor Blade All:  Cuts all clip items on all tracks at the point where you click in 
the Timeline.

Using the Add Edit Command to Cut Clips
The Add Edit command in the Sequence menu (Control-V) is similar to the Razor Blade 
All tool, cutting all clip items in the Timeline at the current position of the playhead. 
However, only clip items on tracks with Auto Select enabled are cut. 

It can be very handy to use the keyboard shortcut for the Add Edit command during 
playback of your sequence, so that you can make cuts as the playhead moves along the 
Timeline. Each time you add an edit during playback, a red marker appears at the 
position of the cut you just made. When playback stops, each of these markers is 
replaced by a cut.

To cut all clip items at the playhead position:
m Choose Sequence > Add Edit (or press Control-V).

Note:  Only clip items on tracks with Auto Select enabled are cut.

Before

The Razor Blade All 
tool lets you cut clips 
across all tracks.

After
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Joining Through Edits (Splicing Cut Clips Back Together)
Whenever you cut a clip item with the razor blade tool, the clip item is split into two 
pieces separated by a through edit. You can’t see a through edit when you play back 
your sequence in the Canvas because the frames on either side of the edit are from a 
continuous section of a media file. You can join through edits at any time, splicing the 
separated clip items back into a single clip item.

Joining the two items of a through edit reduces the number of edits in your sequence. 
When you join two items of a through edit that have different properties (such as 
different filters, different opacity or audio levels, or different composite modes), the 
newly joined clip uses the properties of the item on the left only.

To remove a through edit, do one of the following:
m Select a through edit in the Timeline, then press Delete.

m Control-click a through edit in the Timeline, then choose Join Through Edit from the 
shortcut menu.

The clip items on either side of the through edit become a single clip item.
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Changing the Duration of Clips in the Timeline
Clips are represented in the Timeline as horizontal bars within tracks. The length of the 
bar represents the clip item’s duration. The beginning and end of the bar represent the 
clip’s In and Out points. You can drag the beginning or end of the clip to change the 
clip’s duration, right in the Timeline. As you move your pointer over a clip, the pointer 
changes from an arrow (around the center of the clip) to a Resize pointer (at either the 
beginning or the end of the clip).

Resize pointer at
beginning of clip

Box shows the changed 
length of the clip and the 
new duration of the clip.

Dragging the beginning 
or end of a clip changes 
the clip duration.
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Opening Sequence Clips in the Viewer to Change Durations
You can open a sequence clip in the Viewer to adjust its duration. Any changes you 
make to that clip in the Viewer modify the clip in the edited sequence. How these 
changes occur also depends on the editing tool that’s selected.

To open a sequence clip in the Viewer from the Timeline for further editing, do one 
of the following:

m Double-click the sequence clip in the Timeline.

m Select the sequence clip, then choose View > Clip (or press Return).

m Position the playhead at the In point of the clip in the Timeline (using the Up or Down 
Arrow key) or anywhere within the clip in the Timeline, then press the Return key. The 
clip on the lowest-numbered Auto Select–enabled track opens in the Viewer, and the 
Viewer playhead is at the same frame as the one under the Timeline playhead.

The video and audio tabs that appear in the Viewer depend on whether the clip item 
you open from the Timeline is linked to other clip items, and whether linked selection 
is turned on. 
Â If a clip item is linked to other clip items and linked selection is turned on, all items 

associated with the one you’ve opened in the Viewer are also opened. Video and 
audio clip items open in their own Viewer tabs. 

Â If linked selection is off, or items in the Timeline aren’t linked, only the item you 
selected will be opened in a tab in the Viewer.

When a sequence clip opens in the Viewer, the tab that appears in front depends on 
what you clicked in the Timeline. 
Â If you double-clicked a video clip item, the video tab will be in front in the Viewer.
Â If you double-clicked an audio clip item, the audio tab will be in front in the Viewer.
Â If you double-clicked either the filter bar or the motion bar in the keyframes area of 

an item in the Timeline, the corresponding Filters or Motion tab will be in front in the 
Viewer. For more information, see “Changing Motion Parameters” on page 689. You 
can also refer to “Video Filters” on page 663.

Â If you had a sequence clip already open in the Viewer with the Filters tab in front, 
another sequence clip opened in the Viewer appears with its Filters tab in front as well.

Changes made to a sequence clip apply only to that clip, and do not affect the master 
clip in the Browser. You can verify that a clip opened in the Viewer is a sequence clip 
instead of a Browser clip by checking that the scrubber bar displays sprocket holes, and 
that the name of the clip in the Viewer has “from Sequence Name” appended to it 
(where “Sequence Name” is the name of the sequence where the clip is located).
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29 Linking and Editing 
Video and Audio in Sync 

Final Cut Express HD allows you to adjust the synchronization 
relationship between video and audio items in a clip. Linked 
clip items can be temporarily or permanently unlinked, 
resynchronized, and relinked.

This chapter covers the following:
Â Linked Sync Relationships Between Video and Audio Clips (p. 397)
Â Linking and Unlinking Video and Audio Clip Items in the Timeline (p. 402)
Â Selecting Individual Clip Items While They Are Linked (p. 405)
Â Getting Clip Items Back in Sync (p. 406)
Â Establishing a Different Sync Relationship Between Linked Clip Items (p. 411)
Â Learning About Linking Behavior in Audio Channel Pairs (p. 413)

Linked Sync Relationships Between Video and Audio Clips
Linking helps you keep video and audio clip items in sync. Clip items from the same 
media file are automatically linked to each other in the Timeline. You can also link 
unrelated clip items together.

Final Cut Express HD keeps track of the sync relationship between video and audio clip 
items of all QuickTime media files that you’ve captured or imported into your project, 
as well as the sync between merged clips. 
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When video and audio clip items are linked in the Timeline:
Â The names of the linked clip items are underlined to indicate that they’re linked.

Â As long as linked selection is on in the Timeline (the Linked Selection button in the 
upper-right corner is green), clicking one clip item selects it and all the items 
linked to it.

When Linked Clips Are Moved Out of Sync
When you move clip items in the Timeline, Final Cut Express HD checks to see if the 
relationship between linked items is still correct. If the relationship does not match, 
Final Cut Express HD displays out-of-sync indicators in the Timeline. Out-of-sync 
indicators show the offset between the linked clip items.

Even when clip items are unlinked, Final Cut Express HD keeps track of the relationship 
between clip items that come from the same media file. This means that you can move 
those items out of sync at any time, without worrying that you won’t be able to 
resynchronize them later if you change your mind.

The underlined clip name 
indicates the link between 
audio and video items.

Click the Linked 
Selection button to 
turn linked selection 
on and off.

Out-of-sync indicator
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An out-of-sync indicator appears whenever the following conditions occur:
Â Audio and video clip items from the same media file are out of sync. Because they 

come from the same media file, these items always show out-of-sync indicators, even 
if they are not currently linked.

Â Audio and video clip items belonging to a merged clip have been moved out of sync. 
Because they come from different media files, these items only show out-of-sync 
indicators if they are linked.

Â Audio and video clip items have been linked together in the Timeline, and then 
moved out of sync.

Audio and video clip items that have a sync relationship must be vertically overlapping 
in the Timeline for out-of-sync indicators to appear when the items are moved out of 
sync. No indicator appears if linked audio and video clip items are so far apart that they 
no longer overlap.

If you move these items back together so that they overlap, the indicators appear again.

Audio moved away
from video clip

Audio moved back
under video clip
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This also works with multiple instances of clips from the same media file on disk. For 
example, suppose you have three items in your sequence, all from different parts of the 
same media file.

If you move the audio item to the left, so that it overlaps the first video item, out-of-sync 
indicators appear. The same happens if you move the audio item to the right.

What if you move all three items so that they overlap, but all are out of sync with one 
another? The first two items show out-of-sync indicators relative to one another, and 
the third item shows an out-of-sync indicator relative to the item it overlaps.
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Understanding Sync Relationships Between Multiple 
Linked Audio Items
Up to 24 audio items can be linked to a single video item in the Timeline. As a result, 
some complex sync relationships may result if you slip more than one of a clip’s audio 
items (for information on slip edits, see “Slipping Clips in the Timeline” on page 457). 
These are easily managed using the same out-of-sync indicators described earlier.

When you link multiple items together in the Timeline, the video item is considered the 
anchor item to which the sync of all other linked audio items is compared. If you’re 
linking audio clip items without a video item, then the topmost audio item in the 
Timeline acts as the anchor item.

In the following example, three stereo pairs of audio items are linked to a single video item. 

Moving a single pair of items out of sync results in a single out-of-sync duration, with out-
of-sync indicators with positive and negative durations in both the video and audio items. 
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If you then move a second pair of audio items out of sync by a different amount, each 
audio item that is out of sync from the anchor item has an out-of-sync indicator noting 
its individual offset from the anchor item—in this example, the video item. The anchor 
item displays a mixed-sync indicator with no duration. This tells you that multiple linked 
items are out of sync by varying amounts.

Linking and Unlinking Video and Audio Clip Items 
in the Timeline
You can link additional clip items to already linked items, or remove items and then 
relink the remaining items.

Linking Video and Audio Clip Items
When you link clip items, a sync relationship is established between those items, 
according to their position in the Timeline. All linked clip items are marked in sync, and 
this new sync relationship is tracked. 

A mixed-sync indicator

Out-of-sync indicators
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To link unrelated clip items in the Timeline:
1 Arrange audio and video clip items in their respective tracks so that they line up the 

way you want them to.

2 Select up to one video clip item and up to 24 audio items on different tracks in 
the Timeline.

Video and audio clip 
items are not linked 
together.

Select video and 
audio clip item that 
you want to link.
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3 Choose Modify > Link (or press Command-L).

Note:  When you open linked items in the Viewer, each linked mono audio clip item or 
stereo pair of clip items appears in an Audio tab in the Viewer.

∏ Tip:  Dragging linked clip items from the Timeline into the Browser creates a single 
merged clip containing those items. This makes managing your media and keeping it 
in sync much easier, especially if you want to use it in other sequences.

Unlinking Video and Audio Clip Items
When you don’t want audio and video clip items to be linked in the Timeline, you can 
unlink them.

To break the link between clip items:
1 Select one or more linked items in the Timeline.

2 Choose Modify > Link (or press Command-L).

Names of linked clip 
items are underlined in 
the Timeline.
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Selecting Individual Clip Items While They Are Linked
Even when clip items are linked together, you may want to perform an action on only a 
video or audio clip item. For example, you may want to copy just the audio, or delete 
just the video. The Linked Selection option tells Final Cut Express HD whether linked 
items are selected together, or if clip items can be individually selected even when they 
are linked to other items. 

You can turn linked selection on or off at any time. 

To turn linked selection on or off, do one of the following:
m Press Shift-L.

m Click the Linked Selection button in the upper-right corner of the Timeline.

Even if linked selection is on, you can temporarily disable it by holding down the 
Option key while you select or edit a clip item. For example, if linked selection is turned 
on, but you press the Option key while you click the video item of a linked clip, only 
the video is selected. 

To temporarily turn linked selection off while working in the Timeline, do one of 
the following:

m Hold down the Option key while selecting individual clip items.

m Hold down the Option key while using the Slip, Slide, Ripple, Roll, and other tools.

When linked selection is off, holding down the Option key temporarily enables it.

The Linked Selection button
is gray, indicating linked

selection is turned off.

With linked selection 
turned off, clicking a clip’s 
video item selects only 
that item.
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Getting Clip Items Back in Sync
There are three ways to get clip items with out-of-sync indicators back into sync:
Â Move the clip item back into sync with the Move into Sync command in the out-of-sync 

indicator shortcut menu. This moves the clip item’s position in the Timeline, if possible.
Â Slip the clip item back into sync with the Slip into Sync command in the out-of-sync 

indicator shortcut menu. This slips the clip item’s In and Out points simultaneously, 
leaving the clip position the same in the Timeline. For more information, see 
“Slipping Clips in the Timeline” on page 457.

Â Redefine the sync relationship between the clip items so that the current relationship 
is considered to be in sync. You do this by choosing Modify > Mark in Sync.

Moving a Clip Into Sync
Moving an out-of-sync clip item back into sync means repositioning the item in the 
sequence so that it’s once again in sync with the video or audio anchor item to which 
it’s linked. You can only move a selected item into sync if there’s enough room on the 
track in which it appears. If another clip is in the way, the selected item moves as far as 
it can and then a message says “Unable to put item in sync. Another item is in the way.”

To move a linked clip item into sync, do one of the following:
m In the Timeline, Control-click the clip item’s out-of-sync indicator, then choose Move 

into Sync from the shortcut menu.

m Select the clip item that is out of sync, then type the negative timecode offset value 
that appears in the out-of-sync indicator and press Return.

For example, if a clip item’s out-of-sync indicator displays “4:12”, select the clip item and 
enter “–4:12”, then press Return.
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If the item is an anchor item (either the sole video item among linked items, or the 
topmost audio item if there is no video item), it moves into sync with the topmost 
out-of-sync audio item in the group, starting on track A1 and going down. Otherwise, 
the selected item moves into sync with the anchor item to which it’s linked.

Before syncing

Control-click the out-of-sync 
indicator and choose Move 
into Sync.

After syncing

The anchor item is moved into 
sync with the topmost audio 
item to which it’s linked.
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Slipping a Clip Item Into Sync
This operation leaves the out-of-sync clip item in the same position in your sequence, but 
slips the In and Out points within that item so that the item is in sync with the 
corresponding audio or video anchor item to which it’s linked. This works in the same way 
as the Slip tool. For more information, see “Slipping Clips in the Timeline” on page 457.

To slip an out-of-sync clip item into sync using the out-of-sync indicator shortcut menu:
m In the Timeline, Control-click the out-of-sync indicator on a clip item, then choose Slip 

into Sync from the shortcut menu.

If the item is an anchor item, it slips into sync with the topmost out-of-sync audio item 
in the group, starting on track A1 and going down. Otherwise, the selected item slips 
into sync with the anchor item to which it’s linked.

To slip an out-of-sync clip item into sync using the Slip tool:
1 Select the Slip tool from the Tool palette (or press S).

2 If Linked Selection is on in the Timeline, click the Linked Selection button to turn it off.

3 Select the clip item you want to slip into sync.

You can temporarily turn the Slip tool into the Selection tool by holding down the 
Command key.

4 Type the negative timecode offset value that appears in the out-of-sync indicator and 
press Return. For example, if a clip item’s out-of-sync indicator displays “4:12”, select the 
clip item and enter “–4:12”, then press Return.

If the clip item is an anchor item, the audio item is slipped into sync with it.

Before syncing

After syncing

The anchor item is slipped into 
sync with the topmost audio 
item to which it’s linked.
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Moving or Slipping All Clip Items Into Sync at Once
In cases where multiple audio items are out of sync by varying amounts from an 
anchor video or audio item, you have an additional option available to manage the 
sync relationships of all linked items at once. 

To move all out-of-sync clip items into sync with the anchor item:
1 In the Timeline, Control-click the out-of-sync indicator on the anchor clip item—either 

the sole video item in a group of linked items, or the topmost audio item if there is no 
video item among the linked items.

2 Choose Move Others into Sync from the shortcut menu.

Before syncing

After syncing
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To slip all out-of-sync clip items into sync with the anchor item:
1 In the Timeline, Control-click the out-of-sync indicator on the anchor clip item—either 

the sole video item in a group of linked items, or the topmost audio item if there is no 
video item among the linked items.

2 Choose Slip Others into Sync from the shortcut menu.

Before syncing

After syncing
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Establishing a Different Sync Relationship 
Between Linked Clip Items 
There are many reasons you might deliberately edit the video and audio items of a clip 
to be out of sync with one another:
Â Aligning the visuals of an actor reacting to a voice
Â Reediting an actor’s audio from one take to match the visuals of a different take
Â Changing the sync of ambient sound behind an image without critical audiovisual 

sync points (such as dialogue)
Â Performing sophisticated audio edits to sweeten an actor’s dialogue

Marking a Clip as In Sync
If you’ve moved a selected clip item out of sync deliberately and you want to permanently 
change that item’s sync relationship to its corresponding linked audio or video items in the 
sequence, you can use the Mark in Sync command. Final Cut Express HD marks the items’ 
current relationship in your sequence as being in sync. 

If you move one of these items out of sync again, the out-of-sync indicator shows the 
number of frames to resync to the new sync point. 

Note:  Using Mark in Sync does not affect the original master clip in the Browser, nor does 
it affect your media file on disk. It only affects the selected clip items in the Timeline.

To mark out-of-sync clip items as in sync:
1 In the Timeline, select the items that you want to mark as in sync (one video and up to 

24 audio items may be marked as in sync).

Out-of-sync indicator.
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2 Choose Modify > Mark in Sync.

The items are now marked as in sync, although their positions in the Timeline 
haven’t changed. 

If you select just the audio and move it out of sync, out-of-sync indicators appear.

The Mark in Sync command permanently affects the sync relationship of the selected clip 
items in your sequence. Once you’ve modified the sync relationship of clip items, the only 
way to restore the original sync relationship is to manually move the clip items into the 
old sync relationship and use the Mark in Sync command again, or to delete the clip 
items and reedit a new instance of that clip into your sequence from the Browser.

The out-of-sync 
indicators disappear.

The out-of-sync indicators 
show the new offset, not 
the original offset.
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Learning About Linking Behavior in Audio Channel Pairs
In addition to linking video or audio clip items together, you can also link pairs of audio 
items together in stereo pairs. Stereo linking is a specific kind of audio item linking, 
limited to two parallel audio clip items in the Timeline.

Stereo pairs allow you to control audio levels, pan settings, and effects for two audio 
items at once. Any modifications made to one item in the pair affect the other item. This 
is convenient when you are working with audio such as music, stereo sound effects, or 
any other audio recorded in stereo. One item of a stereo pair cannot be selected 
separately, even if you turn off linked selection using the Linked Selection button.

For more information about stereo audio, see “Audio Fundamentals” on page 579.

If a clip contains two mono audio channels:
Â In the Timeline, each mono audio item is treated like any other linked item. Clicking 

one item selects both items with linked selection on; with linked selection turned off, 
you can select one at a time.

Â In the Viewer, each mono channel has its own tab, named Mono (a1) and Mono 
(a2), Mono (a3) and Mono (a4), and so on, depending on how many channels the 
clip has. Levels, pan settings, and filters applied to one mono channel are not 
applied to the other.

If a clip contains a stereo pair of audio channels:
Â In the Timeline, the pair is treated as a single linked item. Stereo pair items are always 

the same length, and they cannot be modified or selected independently. If you 
select a stereo pair of audio items in the Timeline, you must select both together, 
even if linked selection is turned off.

Â In the Viewer, the stereo pair appears in a single tab, called Stereo (a1a2). If multiple 
stereo pairs are linked together, the numbers used by each successive stereo pair 
increase, for example, Stereo (a3a4), Stereo (a5a6), and so on. The waveforms of both 
audio channels are displayed in this one tab, and any levels or effects applied to one 
track are automatically applied to the other. 

Details on creating or separating stereo pairs are given in Chapter 31, “Audio Editing 
Basics,” on page 425.
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30 Split Edits

When video and audio are cut at the same time, the edit is 
usually more noticeable. Split edits help to “soften” edits by 
creating continuous audio beneath video edit points.

This chapter includes:
Â Learning About Split Edits (p. 415)
Â How Split Edits Look in the Viewer and Canvas (p. 416)
Â Setting Up Split Edit Points in the Viewer (p. 417)
Â Setting Up a Split Edit While Playing a Clip (p. 418)
Â Modifying and Clearing Split Edits (p. 419)
Â Split Edit Examples (p. 421)

Learning About Split Edits
Final Cut Express HD allows you to set separate video and audio In and Out points. 
These edits are known as split edits. Split edits are useful for conversation scenes, where 
the video and audio of two actors overlap. You can also use split edits to introduce the 
sound of a new scene before cutting to the video.

For example, suppose you are editing a sequence in which a man and a woman are 
talking to each other. It’s common during a conversation scene to cut to the video of 
one person listening while the audio from the other person continues. You use a split 
edit to achieve this effect. This is how you would achieve the effect:
Â Cut to the video and audio of the man talking.
Â In the middle of the man talking, overwrite the video of the man talking with the 

video of the woman listening, while the audio of the man talking continues.
Â Once the man finishes talking, cut to the audio of the woman, now talking. 
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The resulting edit would look something like this:

Split edits can be used in many different situations—in dialogue scenes, like the one 
described above, when cutting to illustrative B-roll footage during an interview, or 
when transitioning from one scene to another.

How Split Edits Look in the Viewer and Canvas
The scrubber bar in both the Viewer and the Canvas is divided in half by a light gray 
line. The upper half of the scrubber bar contains the video In and Out points, and the 
lower half contains the audio In and Out points. 

When you set simple In and Out points, each pair of audio and video In and Out points 
joins to form small, inward-pointing triangles. 

When you set video edit points that are different from the audio edit points, as you do 
for a split edit, the upper half of each triangle marks a video In or Out point, and the 
lower half marks the separate audio edit point, like this:

Audio edit point

Video edit point

Video track

Audio tracks

 In point Out point

Video In 
point

Audio Out 
point

Audio In
point

Video Out 
point

Area of audio 
included in edit

Area of video 
included in edit
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As with other types of edits, the Viewer scrubber bar shows edit points in your clip, 
while the Canvas scrubber bar shows edit points in your sequence. The light area 
between each set of edit points in the Viewer indicates which parts of the audio and 
video clip items in your source clip will be cut into your sequence. The light area 
between each set of edit points in the Canvas indicates where the audio and video clip 
items will appear in your sequence.

Setting Up Split Edit Points in the Viewer
There are several ways you can create a split edit:
Â Set separate video and audio edit points for the clip in the Viewer before you edit the 

clip into the Timeline.
Â Edit your clips into the Timeline with standard In and Out points, and then trim the 

video or audio clip items independently by disabling linked selection. The Roll tool is 
the most common tool for adjusting an edit point in the Timeline. For more 
information, see Chapter 33, “Learning About Trimming Clips,” on page 477.

It is more common to edit clips into a sequence and then create split edits in the Timeline, 
but there may be times when you want to set split edit points in the Viewer as well.

To set up a split edit in the Viewer:
1 Double-click a clip in the Browser to open it in the Viewer.

2 Move the playhead to the location in your clip where you want to set the video In or 
Out point (separate from the audio).

3 To set a video In or Out point, do one of the following:

Â Press Control-I to set a video In point, or press Control-O to set a video Out point.
Â Control-click in the scrubber bar, choose Mark Split from the shortcut menu, then 

choose either Video In or Video Out from the submenu.
Â Choose Mark > Mark Split, then choose either Video In or Video Out from the submenu.

4 Now move the playhead to the location in your clip where you want to set your audio 
In or Out point.

5 To set an audio In or Out point, do one of the following:

Â Press Option-Command-I to set an audio In point, or press Option-Command-O to 
set an audio Out point.

Â Control-click in the scrubber bar, choose Mark Split from the shortcut menu, then 
choose either Audio In or Audio Out from the submenu.

Â Choose Mark > Mark Split, then choose either Audio In or Audio Out from the submenu.
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The resulting combination of video and audio edit points in your scrubber bar should 
look something like this:

Once you’ve set your split edit points, you can perform your edit by using an overwrite 
edit or dragging directly into the Timeline.

Setting Up a Split Edit While Playing a Clip
You can mix and match simple edit points with split edit points, depending on what 
kind of edit you want to do. In fact, it’s very common to first set a simple edit point, and 
then change it to a split edit while your clip is still playing.

To change a simple edit to a split edit while playing a clip:
1 Open a clip in the Viewer.

2 Play your clip. 

3 At the frame where you want either your video or audio to start, press I to set an In point.

4 As your clip continues playing, do one of the following:

Â To set a split video In point later than the audio In point, press Control-I.
Â To set a split audio In point later than the video In point, press Option-Command-I.

5 As your clip continues playing, set an Out point at the desired location by pressing the 
O key.

6 If you want to set an additional split edit at the end of your clip, let playback continue 
and do one of the following:

Â To set a split video Out point, press Control-O.
Â To set a split audio Out point, press Option-Command-O.

7 Stop playback by pressing the Space bar.

Once you’ve set your split edit points, you can perform an overwrite edit or drag the 
clip directly into the Timeline.

You can also set split edit points in the Timeline using the same keyboard shortcuts.
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Modifying and Clearing Split Edits
If you’ve set up a split edit, but you want to adjust or remove any of the edit points, you 
have a number of options.

To move either the In or the Out points of a split edit at the same time:
m Drag either the video or audio In or Out points to a new position. 

By default, the video or audio edit points move together.

To move either an audio or video split edit point individually:
m Option-drag just the split edit point you want to move.

That edit point moves independently of the others.

To move all split edit points at once, do one of the following:
m Shift-drag any of the edit points.

m Select the Slip tool in the Tool palette, then drag any of the edit points.

As you drag, a small box 
displays the timecode 
number you are moving 
the edit point to.

Slip tool



420 Part VI    Rough Editing

 

The positions of the different edit points you’ve selected don’t change relative to one 
another, but the selected area of your clip or sequence does. As it changes, you’ll see 
the first selected frame of video updated in the Viewer, and the last frame of video 
updated in the Canvas. 

If you make the changes in the Timeline, you’ll see a two-up display in the Canvas, 
showing the updated frames.

To remove one or more split edit points, do one of the following:
m To clear both of your split In points, press Option-I.

m To clear both of your split Out points, press Option-O.

m Choose Mark > Clear Split, then choose the edit points you want to remove from 
the submenu.

m Drag a split edit point up or down out of the scrubber bar until it disappears, then 
release the mouse button.

m Control-click the split edit point, choose Clear Split from the shortcut menu, then 
choose the edit point you want to remove from the submenu.

The Viewer displays the
updated frame of the In

point with the new
timecode value.

The Canvas displays 
the frame of the new 
Out point.

Two-up display 
in the Canvas
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Split Edit Examples
The result of your split edit depends on the edit points you set. This section provides 
several examples of the combination of simple edit points and split edit points you 
might set up, along with their results.

Example:  Split Edit in the Viewer and a Simple Edit Point in the Canvas
If you set up a split edit in the Viewer and set a simple In point in the Canvas or 
Timeline (or if you simply use the position of the Canvas/Timeline playhead), 
Final Cut Express HD lines up the earliest audio or video split edit point set in the 
Viewer (whichever appears first) with the In point you’ve set in the Canvas or Timeline.

1 Set up a split edit in the Viewer, with the audio In point preceding the video In point.

2 Set an Out point in the clip in the Viewer. 

3 Position the playhead in the Canvas or Timeline at the place where you want the audio 
of your source clip to start, or set a simple In point.

The resulting edit points 
look like this.

In point
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4 Drag the clip in the Viewer to the Overwrite section of the Edit Overlay in the Canvas.

The resulting edit looks like this:

The audio precedes the video and begins at the sequence In point.

Example:  Split Edit in the Viewer and a Single Split Edit Point 
in the Canvas
If you set up a split edit in the Viewer and set a single split edit point in the Canvas or 
Timeline, Final Cut Express HD matches the appropriate split edit point in the Timeline 
to the corresponding audio or video split edit point in the Viewer; audio to audio, or 
video to video. The other, overlapping media extends before or after this edit point as 
necessary. This method can be used to backtime a split edit, as well.

1 Set up a split edit in the Viewer, with the audio In point preceding the video In point.

2 Set an Out point in your clip in the Viewer. 

3 Set a single split video In point in the Canvas or Timeline at the place where you want 
the video of your source clip to start.

Split video In point



Chapter 30    Split Edits 423

 
VI

4 Drag the clip in the Viewer to the Overwrite section of the Edit Overlay in the Canvas.

The resulting edit looks like this:

Example:  Simple Edit in the Viewer and a Split Edit in the Canvas
If you set simple edit points in the Viewer and a split edit in the Canvas or Timeline, 
Final Cut Express HD lines up the In point of the clip in the Viewer with the 
corresponding split audio or split video In point that you set in the Canvas or Timeline. 
This method can be used to backtime a split edit, as well.

1 Set an In point in your clip in the Viewer.

2 Set an Out point in your clip in the Viewer.

3 Set up a split edit in the Canvas or Timeline at the place where you want your source 
clip to appear.

Audio precedes the video.

Video begins at the 
In point you set.

Split edit with audio 
preceding video
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4 Drag the clip in the Viewer to the Overwrite section of the Edit Overlay in the Canvas.

The resulting edit looks like this:

Audio precedes the 
video, and begins at 
the split audio In point.

Video begins at the 
split video In point.
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31 Audio Editing Basics

Good audio edits are usually subtle and go unnoticed by the 
listening audience. After you assemble your video and audio, 
you can edit your audio independently in the Timeline.

This chapter covers the following:
Â The Goals of Audio Editing (p. 425)
Â Using Waveform Displays to Help You Edit Audio (p. 427)
Â Learning About the Audio Controls in the Viewer (p. 428)
Â Editing Audio in the Viewer (p. 431)
Â Editing Audio in the Timeline (p. 438)
Â Creating or Separating Stereo Pairs (p. 442)
Â Working With Audio at the Subframe Level (p. 444)
Â Examples of Ways to Easily Edit Audio (p. 446)

Note:  For details about audio mixing, see “Overview of Audio Mixing” on page 561.

The Goals of Audio Editing
Most viewers are quite good at distinguishing audio changes from one clip to the next, 
as well as incorrect audio-video synchronization. As you work on refining the audio in 
your project, your edits will focus on eliminating these major distractions to the 
audience. In particular, keep in mind three important goals:

Make sure your audio edit points aren’t noticeable.
Editing audio clips in a sequence mainly involves finding good edit points that sound 
natural. Audio edit points are often more effective when they are offset from the 
corresponding video edits. Although you may set your initial audio and video edit 
points in the same place to create a quick rough cut, editing your audio more finely 
may involve changing many of your edit points to split edits. Some of those split edits 
may have only a few frames offset between the audio and video edit points, but those 
frames will turn an otherwise obvious cut into a much smoother transition.
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Besides making clean-sounding cuts, there are other reasons to edit the audio in your 
sequence separately from the video. You can edit mistakes in dialogue, adjust the sync 
of off-camera or rerecorded dialogue, or even replace the entire audio of a clip with 
another take of the same audio.

For more information, see “Split Edits” on page 415.

Make sure that your video and audio clips are in sync.
As you edit your audio, you may sometimes find it necessary to adjust the sync 
relationship between video and audio clip items. Audiences are quick to notice when 
audio is out of sync with the picture, so you need to be extra cautious when you’re 
editing. Here’s a good rule of thumb:  If you’re finding an audio-video sync issue 
distracting, your audience probably will too. In this case, you should make adjustments.

Final Cut Express HD keeps track of the sync between video and audio clip items when 
they come from the same source media file, or when they have been intentionally 
linked together. Red out-of-sync indicators on clip items show you exactly how far the 
items are out of sync. You can establish new sync relationships by selecting the clip 
items and choosing Modify > Mark in Sync.

For more information about establishing sync between video and audio clip items, see 
Chapter 29, “Linking and Editing Video and Audio in Sync,” on page 397.

Minimize differences in tone and quality between audio clips in the same scene.
All audio has some kind of background noise, often referred to as ambience or room 
tone. Sometimes you’ll find that the audio from the different shots you’re using in the 
same sequence has differences in the background ambience. For example, if you shoot 
a conversation in a city park, and the shoot lasts all day, you may notice that some 
shots have more traffic noise in the background because of rush hour. Assuming you 
don’t want to rerecord the dialogue for the whole scene, you’ll need to edit more “rush 
hour” background noise into the clips that don’t have any so that all the clips sound 
the same within the same two-minute scene. Otherwise, the traffic noise in the 
background will pop in and out from one shot to the next, which will call attention to 
your edits and distract the viewer. Usually, the shot with the highest ambient 
background noise level dictates the ambient noise level for the entire scene.



Chapter 31    Audio Editing Basics 427

 
VI

Using Waveform Displays to Help You Edit Audio
As you work in Final Cut Express HD, waveform displays can be very useful for 
navigating through parts of your audio and seeing at a glance how the levels in a track 
indicate things like the words and pauses in dialogue and the beats in a piece of music. 

Waveforms are displayed in the audio tabs of the Viewer. 

You can also view waveforms in the Timeline, but you need to explicitly turn them on 
(see “Displaying Waveforms in the Timeline” on page 438).

Viewing waveforms should not take precedence over listening to audio tracks during 
playback. When you’re making editorial decisions, the waveform display is no substitute 
for your own ear. 

For example, even though a particular frame of a waveform may look like a good place 
to cut into a drumbeat or a spoken word, the only way you’ll know for sure is to play 
through the clip and listen carefully. Setting your edit points even a few frames too 
early or too late can make a big difference, and it’s time-consuming to zoom in and out 
of a waveform display repeatedly to see a high level of detail.

Waveforms for a stereo 
pair of audio items
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Use the J, K, and L keys to shuttle through your clips, and learn to listen for the edit 
points you want. Once you have set In and Out points, you can use the Play In to Out 
(Shift-\) and Play to Out (Shift-P) commands to preview your edits. As you do this, you’ll 
find yourself trimming one or two frames at a time and then setting new edit points, 
repeating the process until you’ve found the perfect audio editing points.

Learning About the Audio Controls in the Viewer
When you click an audio tab in the Viewer, the controls at the bottom of the window 
are the same as those in the Video tab. These controls allow you to navigate through 
your clip, set In and Out points and markers, create split edits, and so on. The In and 
Out points that you see in an audio tab are the same as the In and Out points shown in 
the Video tab. Similarly, the two timecode fields in the top area of the window are the 
same as those in the Video tab. For more information on those controls and fields, see 
“Viewer Basics” on page 79.

The following controls are found only in audio tabs:
Â Waveform display area:  Displays a graphical representation of the audio clip, showing 

the sample values of your audio over time. If you zoom in on the waveform display, you 
can see progressively more detail in your waveform. Clicking anywhere in the waveform 
area moves the playhead to that frame, and dragging scrubs through the clip. 

Â Pan overlay line:  Drag this line up or down to change the pan for this clip. If you add 
keyframes to the overlay, you can create changes in pan over time.

Â Level overlay line:  Drag this line up or down to change the sound level. If you add 
keyframes to the overlay, you can create changes in level over time.

Â Level slider:  This slider adjusts the amplitude, or volume, of the currently selected 
audio clip between +12 and –inf dB. As you drag the slider, the number in the dB 
field and the level overlay line are both updated.

Zoom slider

Reset button

Level slider adjusts
volume.

Waveform display area

Pan slider adjusts stereo
sound placement.

Ruler

Level overlay line

Pan overlay line

Drag hand

Zoom control
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You can also adjust the volume by typing a number in the dB field to the right of the 
Level slider. The number you enter can include a decimal value, such as 6.23. 

If there are no level keyframes in the current clip, adjusting the Level slider affects the 
level of the entire clip. If there are level keyframes, using this slider will either:

Â Adjust the level of a keyframe at the current position of the playhead.
Â Add a new keyframe to the level overlay and adjust it to the new level.
A change in level between any two keyframes appears as a slope on the level overlay 
line in the Audio tab of the Viewer. Changes to the level overlay in the Viewer are 
mirrored by the level overlay on that clip in the Timeline. 

∏ Tip:  Hold down the Command key while dragging the Level slider to adjust the audio 
level with more precision.

Â Pan slider:  This slider works in two ways, depending on what kind of audio you’ve 
opened in the Viewer:
Â If the clip items in the audio tab are a stereo pair, this slider simultaneously adjusts 

the left and right stereo placement of both tracks. The default setting of –1 sends 
the left track to the left channel output and the right track to the right channel 
output. A setting of 0 outputs the left and right tracks equally to both speakers, 
essentially creating a mono mix. A setting of +1 swaps the channels, outputting 
the left track to the right output channel and the right track to the left output 
channel. 

Â If the clip items in an audio tab are single, mono tracks, this slider lets you pan the 
audio track in the current audio tab between the left and right output channels.

As with the Level slider, if there are no pan keyframes in the current clip, adjusting 
the Pan slider affects the pan of the entire clip. If there are pan keyframes, using this 
slider will either:

Â Adjust the pan of a keyframe at the current position of the playhead.
Â Add a new keyframe to the pan overlay and adjust it between the left and right 

output channels.
A change in pan settings between any two keyframes appears as a slope on the pan 
overlay in the audio tab of the Viewer.

Â Reset button:  This button deletes all marked keyframes on both the level overlay and the 
pan overlay of the currently selected audio track, and resets the level and pan values to 
their original captured states (0 dB for the audio level, and –1 for the pan level).

Â Drag hand:  Use this to drag the current audio clip to the Canvas, the Timeline, or the 
Browser. This control is necessary because clicking the waveform itself moves the 
playhead to the frame on which you clicked.
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Â Ruler:  When you’re looking at the contents of an audio tab in the Viewer, you’ll see 
two playheads, both of which are locked together. The normal Viewer playhead is 
located in the scrubber bar below the waveform display area, but there’s also a 
second playhead within the waveform display area.
The ruler above the waveform display area shows the currently displayed range of 
your clip. If you zoom all the way out (press Shift-Z), this ruler shows the clip from its 
start point to its end point, and the movement of the Viewer playhead in the 
scrubber bar matches that of the playhead in the waveform display area. 

The playhead in the waveform display area lets you move around in an audio clip 
with more precision, using the waveform itself for reference as you perform edits or 
set keyframes for level and pan (down to 1/100th of a frame, if necessary). Clicking 
anywhere on the ruler or in the waveform display area moves the playhead to that 
frame in your audio clip. You can also drag the playhead to scrub through the clip, or 
shuttle through the clip using the shuttle control or the J, K, and L keys. If you hold 
down the Shift key while dragging the playhead in the waveform display area, you 
can move the playhead in increments of 1/100th of a frame, which lets you trim edits 
at a subframe level.

The playhead in the scrubber bar works the same way it does in the Video tab of the 
Viewer. The whole length of the scrubber bar represents the entire length of the 
audio clip opened in the Viewer, and clicking or dragging the playhead in the 
scrubber bar immediately takes you to that part of your clip.

The markers and In and Out points for your clip also appear in the ruler.

Â Zoom control:  Using this control, you can expand or contract the ruler, decreasing or 
increasing the amount of the clip’s waveform that is displayed. 

Â Zoom slider:  This slider lets you zoom in and out of the waveform displayed by 
dragging the thumb tabs on either side, which adjusts both thumb tabs and leaves the 
visible area of the keyframe graph centered. Pressing the Shift key and dragging one of 
the thumb tabs zooms in or out of the waveform, locking the opposite thumb tab and 
moving the visible area of the waveform in the direction in which you’re dragging.

More detailed instructions on using these controls and adjusting levels and pan are 
described in “Mixing Audio in the Timeline and Viewer” on page 601.
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Editing Audio in the Viewer
You can use the Viewer’s audio tabs to edit the audio of a clip opened from the Browser 
or Timeline. The audio tabs let you view audio waveforms, set In and Out points, 
markers, and keyframes, and change volume levels and stereo pan settings.

Opening Audio Clips in the Viewer
Many clips contain both video and audio items. To look at an audio clip item, you need 
to open the clip in the Viewer and then click one of the audio tabs.

To open an audio clip from the Browser:

1 Do one of the following:

Â Drag the clip to the Viewer. 
Â Double-click the clip in the Browser.
Â Select the clip and press the Return key.

2 If the clip contains both video and audio items, click one of the audio tabs (labeled 
Mono or Stereo, as described next) in the Viewer to see the waveform display.

To open an audio clip item from the Timeline:
1 Do one of the following:

Â Double-click an audio clip item in your sequence. 
If the audio clip item is linked to other items, all of the clip items are opened in the 
Viewer in separate tabs. If the audio clip item is part of a stereo pair, the stereo clip 
item appears in a Stereo tab in the Viewer. Otherwise, it appears in a Mono tab.

Â Drag a clip item from your sequence to the Viewer.
Â Move the Canvas or Timeline playhead over the clip item you want to open, then 

press the Return key.

Note:  Make sure the track that contains the clip item is the lowest-numbered track 
with Auto Select enabled.

2 If the clip contains both video and audio items, click one of the audio tabs (labeled 
Mono or Stereo, as described next) in the Viewer to see the waveform display.
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Viewing Audio Tracks in the Viewer
Clips with multiple audio items have a separate tab for each mono audio item or pair of 
stereo audio items in the clip. 

The way audio clips appear in the Viewer depends on whether they’re mono or stereo.
Â If audio clip items are mono, they’re represented by individual mono tabs in the 

Viewer, called Mono (a1), Mono (a2), and so on. Each mono tab displays the 
waveform for one clip item, and levels applied to one are completely independent of 
any other. Mono clip items are also referred to as discrete audio. 
Discrete mono audio is useful when you recorded to separate channels with 
independent microphones. (For example, separate lavalier and boom microphones 
are often used during interviews to capture the same voice two different ways—
providing a backup audio track in case one microphone records poorly.) Using 
discrete audio allows you to adjust levels and pan settings independently for each 
audio clip item. You can also trim the In and Out points of each audio item separately 
in the Timeline.

Â If two audio clip items are linked as a stereo pair, they’re represented in a single Stereo 
tab that contains the waveforms of that pair’s left and right audio channels. Level 
changes applied to one item are automatically applied to the other. Editing audio as 
a stereo pair is useful for intrinsically stereo material, such as music mixed in stereo 
and built-in stereo camcorder audio.

Zooming In or Out of the Waveform Display Area
Navigating through audio clips in the Viewer is largely the same as navigating through 
video clips in the Video tab. There are some additional features, however, that you 
should be aware of.

When you navigate through a clip in the Video tab of the Viewer, you only see the 
frame at the location of the playhead. Zooming in to this frame enlarges the visual 
image, but doesn’t change your position in time. Waveforms in an audio tab work 
differently. Since they represent your entire audio clip, you can navigate through a 
waveform as you would a clip in the Timeline. As you move through the waveform, 
you’ll notice that the playhead in the scrubber bar under the waveform display area 
moves in conjunction with the playhead in the waveform area.
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The scrubber bar in the Viewer always represents the entire duration of the clip in the 
Viewer. The ruler above the waveform display area, on the other hand, is not so 
constrained. Using the Zoom control and the Zoom slider at the bottom of the 
waveform display area, you can zoom in and out of the waveform display area in the 
Viewer. This expands and contracts the audio ruler, allowing you to see more or less 
detail in an audio clip’s waveform. While the smallest unit you can see in the video track 
of a clip is a single frame, you can see a clip’s audio waveform in increments as small as 
1/100th of a frame.

Note:  While this section covers how to zoom in the audio tabs of the Viewer, you can 
also use these instructions to zoom in and out of waveform displays of sequence clips 
in the Timeline.

To zoom in and out of the audio waveform using the Zoom control:
m Click or drag the Zoom control to zoom in or out while keeping the material in the 

waveform display area centered. 

Clicking to the right of the control zooms out to show more of the duration of your 
clip; clicking to the left zooms in to show more detail.

To zoom in and out of the audio waveform using the Zoom slider, do one of 
the following:

m Drag the thumb tabs on either side of the Zoom slider to adjust both ends of your view 
at the same time. 

If the playhead is visible, it stays centered during the zoom. If the playhead is not 
visible, the visible area of the Timeline stays centered.

m Hold down the Shift key while you drag one of the thumb tabs from the selected end 
of the Zoom slider, while keeping the other thumb tab locked in place. 

Zooming in and out of an audio clip’s waveform using menu commands or keyboard 
shortcuts keeps the visible area of the waveform display area centered as you zoom.

Zoom control Zoom slider
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To zoom in and out of the audio waveform using keyboard shortcuts or 
menu commands:

1 Move the playhead to the position in the waveform display area where you want 
zooming to be centered. 

2 Do one of the following:

Â To zoom in:  Choose View > Zoom In, or press Command-= (equal sign). 
Pressing Command-+ (plus) repeatedly shows more and more detail, down to the 
individual frames of your audio clip. 

Â To zoom out:  Choose View > Zoom Out, or press Command-– (minus).
Zooming out reduces the amount of detail and shows more of the audio clip’s 
waveform. When the entire clip fits in the waveform display area, zooming out stops.

Scrolling Through a Zoomed-In Audio Clip
If you zoom in to the waveform display area, you won’t be able to see all of the 
displayed waveform at once. There are three ways you can navigate through a 
zoomed-in audio clip:
Â If you play back your audio clip and then stop playback, the waveform display area 

shows the section of your audio clip that the playhead moved to. 
Â If you click or drag in the Viewer’s scrubber bar, the playhead and view inside the 

waveform display area match the position where you clicked or dragged.
Â If you want to move to another portion of the audio clip without moving the 

playhead, use the Zoom slider.

The length of the scroll bar under the waveform display area represents the total 
duration of your audio clip.

Note:  While this section covers how to scroll through waveform displays in the audio 
tabs of the Viewer, you can also use these instructions for scrolling through waveform 
displays of sequence clips in the Timeline.

To scroll horizontally through a zoomed-in clip in the Viewer, do one of the following:
m Drag the Zoom slider left or right. 

The displayed area of the audio waveform moves in the direction you drag.

m Click the scroll arrows at either end of the scroll bar to move the displayed area of the 
audio waveform incrementally to the left or right.

m Click inside the scroll bar to the left or right of the Zoom slider to move the displayed 
area of the audio waveform by one length of the Zoom slider’s current scale.

m Press the Up Arrow or Down Arrow key to move the visible area of the audio waveform 
between the beginning, In point, Out point, and end of your clip.
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Using the J, K, and L Keys to Hear Subtle Details
When an audio clip is displayed in the Viewer, you hear a fragmented version of the 
sound as you drag the playhead (or scrub through the clip). You can drag the playhead 
in the ruler above the waveform in the Viewer or in the waveform display area to scrub 
through the clip. This can be extremely useful for quickly navigating through a clip, but 
will probably not be very helpful for making detailed audio edits.

To hear audio more clearly as you move through it at different speeds, use the J, K, and 
L keys to play your clip in the Viewer. Unlike the scrubber bar, which skips samples to 
give the illusion of faster playback at the cost of stuttery-sounding audio, the J, K, and L 
keys actually shift the pitch of the audio you’re playing back, enabling you to hear all 
the subtle details of the audio at various speeds, both slower and faster than real time.

To learn more about using the J, K, and L keys for scrubbing, see “Navigating and Using 
Timecode in the Viewer and Canvas” on page 101.

Turning Off the Audio Scrubbing Sounds
As you’re editing audio, you may find the sound of scrubbing through audio distracting 
when you move the playhead from one location to another. You can turn off audio 
scrubbing in the Viewer so that you don’t hear any sound as you scrub through a clip.

Note:  This control affects audio scrubbing in the Canvas and Timeline, as well as in 
the Viewer.

To turn audio scrubbing off, do one of the following:
m Choose View > Audio Scrubbing, so that there’s no checkmark next to it.

m Press Shift-S.

About Setting Edit Points for Audio
You set edit points in the audio tabs of the Viewer in the same way that you set edit 
points in the Viewer’s Video tab. Whether your clips have been opened from the 
Browser in preparation for editing into a sequence, or opened from a sequence in the 
Timeline for trimming, edit points work the same way. 

Sometimes you want to set the In and Out points of your audio at different spots from 
those of your video, such as when you cut away from a visual of someone talking to 
show something else while the talking voice continues on the audio track. This is called 
a split edit (for more information, see Chapter 30, “Split Edits,” on page 415).
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Dragging an Audio Clip to the Canvas, Browser, or Timeline
To move an audio clip from the Viewer to the Canvas, Timeline, or Browser, use the drag 
hand at the top of the audio tab. (Clicking the waveform itself moves the playhead to 
the frame you clicked, and does not select the clip for dragging.)

 

Trimming Audio Clips in the Viewer
You can trim an audio clip to be shorter or longer. Trimming generally refers to 
precision adjustments, anywhere from one frame to several seconds. For more about 
techniques for trimming clips in your sequence, see Chapter 33, “Learning About 
Trimming Clips,” on page 477.

Note:  If you want to open a sequence audio clip item in the Viewer, independently of its 
linked video clip item, you need to make sure that linked selection is turned off. For more 
information, see Chapter 29, “Linking and Editing Video and Audio in Sync,” on page 397.

Use the drag hand to 
move an audio file.
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To trim a sequence audio clip item in the Viewer:
1 Disable linked selection by doing one of the following:

Â If linked selection is on, click the Linked Selection button (or press Shift-L) to turn it off.
Â Hold down the Option key and click the audio item.

2 Drag the audio item from the sequence to the Viewer. 

The audio item opens in the Viewer by itself.

You can also double-click the audio clip item to open it in the Viewer, but you may 
need to hold down the Option key to make sure that only the audio clip item is 
selected when you double-click.

The link between the audio and video in your clip has not been broken, but you can 
now trim the audio independently of the video to which it’s linked.

3 Select the Selection, Ripple, or Roll tool by clicking in the Tool palette, or by using the 
appropriate keyboard shortcut.

4 Set new In and Out points as you would for any other clip.

Changes you make to sequence clips in the Viewer are mirrored in the Timeline. 

Audio selected 
independently of video

Linked Selection 
button
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Editing Audio in the Timeline
After editing a number of clips into a sequence, you can further trim the audio clips 
directly in the Timeline. While you can trim audio more precisely in the Viewer, 
trimming the audio in the Timeline has other advantages:
Â You can see the audio item you’re trimming in relation to the rest of the clips in 

your sequence.
Â You can work with multiple clips in your sequence, rather than just one.

Timeline Audio Display Options
To help you work with audio clips in the Timeline more efficiently, you can customize 
the appearance of audio clips in the Timeline. There are a few ways you can control 
how audio is displayed in the Timeline. For example, you may want to see audio 
waveforms in the Timeline, or you may want the audio tracks to appear larger so that 
you can see more detail, especially for working with audio keyframes. 

Displaying Waveforms in the Timeline
Final Cut Express HD allows you to turn on and off audio waveform display in the Timeline. 

To turn on audio waveform display in the Timeline, do one of the following:
m Choose Sequence > Settings, click the Timeline Options tab, then select Show 

Audio Waveforms.

m Choose Show Audio Waveforms from the Track Layout pop-up menu in the Timeline.

m Press Option-Command-W.

Click here to access 
the Track Layout 
pop-up menu.
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Turning off audio waveforms speeds up the time it takes to redraw the clips in the 
Timeline, which can improve performance, especially when you are not focused on 
audio editing. You can turn audio waveforms on and off at any time by pressing 
Option-Command-W.

Displaying Overlays and Adjusting the Track Height
If you want to display waveforms in the Timeline, you may want to show audio level 
overlays and adjust the track height.

Â Clip Overlays control:  You can display or hide clip overlays at any time by clicking the 
Clip Overlays control at the bottom of the Timeline window. Audio level overlays 
appear as thin pink lines that indicate the sound level of each audio clip item. Any 
keyframes added to the levels will appear as handles directly on top of the overlay. 
For more information on adjusting audio levels using overlays, see “Mixing Audio 
in the Timeline and Viewer” on page 601.

Â Track Height control:  You can click the Track Height control to switch between four 
track display sizes—Reduced, Small, Medium, and Large. The current setting is 
highlighted in blue and has a small dot in the center.

Note:  When the track size is set to Reduced, thumbnails and audio waveforms are 
not displayed.

For more information about Timeline display options, see “Timeline Basics” on page 111.

Waveform on

Waveform off

Track Height 
control

Clip Overlays
control
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Zooming In and Out of Waveforms in the Timeline
There are several ways you can zoom in and out of waveform displays in the Timeline. 
Make sure you have waveform displays turned on (see “Displaying Waveforms in the 
Timeline” on page 438).

You can also use the Zoom control and Zoom slider in the Timeline. These controls 
work the same way they do in the audio tabs of the Viewer. For information on using 
these controls, see “Zooming In or Out of the Waveform Display Area” on page 432.

To zoom in and out of the Timeline using the zoom tools:
1 Select the Zoom In or Zoom Out tool in the Tool palette (or press Z).

2 Do one of the following:

Â Click in the waveform area of a track in the Timeline.
Â Drag to select a region to zoom in or out on.

Clicking or dragging repeatedly increases or decreases the zoom factor, depending on 
which tool is selected. When the Timeline is zoomed in or out to the maximum level 
possible, the + (plus) and – (minus) signs on the zoom tools disappear.

∏ Tip:  Pressing the Option key with either the Zoom In or the Zoom Out tool selected 
temporarily changes it to the opposite tool.

Before zooming in

Zoom In tool

After zooming in
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Moving Audio Items From One Track to Another 
at the Same Frame
From time to time, you’ll want to move an audio clip up or down to an adjacent track, but 
keep its In and Out points at the same location in your sequence. You might do this to:
Â Move a sound effect to another track to make room for another clip
Â Organize the audio clips you’ve edited into your sequence into separate dialogue, 

music, and effects tracks
Â Place one actor’s dialogue on one track and another actor’s dialogue on another track

To move a clip to an adjacent track without changing its position in the Timeline:
1 Press and hold down the mouse button over the clip in the Timeline.

2 Press and hold down the Shift key.

3 Drag the clip up or down to an adjacent track.

Note:  As you move the clip up and down into other tracks in the Timeline, you’ll notice 
that it’s constrained from moving forward or backward in your sequence. It can only 
move up and down. This works for both audio and video clips.
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Using Audio Transitions to Smooth Audible Changes
Sometimes, a cut in the audio will be quite noticeable despite your best efforts to find 
just the right frame on which to place the edit. In these cases, you can apply a cross fade 
to the edit point to try to smooth out the transition from one audio clip to the next. 

Final Cut Express HD comes with two audio transitions:  a +3 dB cross fade (the default) 
and a 0 dB cross fade. Each cross fade results in a different audio level change as the 
transition plays. Your choice of cross fades depends on the clips you’re transitioning 
between. Try one, then try the other to see which sounds better. For information on 
applying transitions, see Chapter 35, “Adding Transitions,” on page 507.

Creating or Separating Stereo Pairs
Although stereo pairs are meant to be used for intrinsically stereo audio like music or 
stereo sound effects, any two clips of audio in the Timeline can be made into a stereo pair 
or separated into two mono clips. This operation can only be performed in the Timeline.

Note:  Stereo pair linking is not the same as clip item linking. It is not necessary to break 
the link between clips prior to disabling stereo pairing. 

To create a stereo pair:
1 Select a pair of mono audio clip items in the Timeline. (Use the Command key to select 

the second item, if necessary.) If you click one item of a linked pair, the other item is 
also selected.

2 Choose Modify > Stereo Pair (or press Option-L).

The stereo pair indicators appear on the selected clip items in the Timeline. 

Stereo pair. Green arrows 
indicate stereo pair; 
underlines indicate linking.

Mono clip items (linked). 
Underlines indicate 
linking.

Mono clip items 
(unlinked)
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If the clip items you want to make into a stereo pair have different durations, the clip 
items are trimmed to the region where they both overlap. The levels, pan settings, and 
filters that were applied to the top clip are applied to both, and the clip attributes from 
the bottom clip are ignored.

To separate a stereo pair:
1 Select a stereo clip item.

2 Do one of the following:

Â Choose Modify > Stereo Pair, so that the menu item is unchecked.
Â Press Option-L.

Volume level overlays

Two clips that are not a
stereo pair; length and

volume levels differ.

Before

Stereo pair indicators

Volume level overlay (the
same on both tracks)

Only overlapping parts of
the clips remain, and the

volume is copied from the
top clip to the bottom clip.

After
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Working With Audio at the Subframe Level
While the smallest unit of video is a single frame, the smallest adjustable unit of audio 
in Final Cut Express HD is 1/100th of a frame. Audio level and pan keyframes, as well as 
the sync between the video and audio tracks of a clip, can be set with an accuracy of 1/
100th of a frame. 

Subframe Synchronization of Audio and Video
When you’re synchronizing audio and video, audio that’s as little as 300 samples off 
perfect sync can be noticeable. For this reason, Final Cut Express HD allows you to 
resynchronize your audio in increments of 1/100th of a frame. There are several cases in 
which this will come in handy:
Â When editing music clips together, it’s essential that you edit them together precisely 

on the beat. Even a subtle offset can upset the rhythm.
Â Video and audio that were recorded from separate sources and resynchronized on 

tape may be subtly out of sync.
Â Audio that was recorded with a microphone far away from the audio source might 

have an offset between the video and audio, since sound moves through the air 
more slowly than images.

To navigate through a clip by subframe units:
1 Open a clip in the Viewer.

2 Hold down the Shift key while dragging the playhead within the duration of a single 
video frame. 

This allows you to move the playhead in increments of 1/100th of a frame. When you 
set a new edit point in the clip, the clip’s audio item slips a fraction of a frame, 
establishing a new sync relationship between the video and audio items.

Viewing an Audio Clip at Single-Frame Resolution
When you’re editing an audio clip in the Viewer, you can zoom in so far that the 
playhead is the width of a single video frame on the waveform. You can use this single-
frame view, along with the subframe scrubbing function in Final Cut Express HD, to 
match the beats of musical clips you edit together; or you can use it to set subframe 
keyframes to eliminate pops or clicks that occur at the audio edit points you’ve chosen. 
If you do not hear audio from the monitoring speakers while scrubbing, you may need 
to turn up the volume, or you may have audio turned off (see “Turning Off the Audio 
Scrubbing Sounds” on page 435).
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To slip an audio clip item by subframe units:
1 Open a clip with both video and audio items in the Viewer, then click the audio tab.

2 Move the playhead to the In or Out point of the clip, then press Command-= (equal 
sign) to zoom in on the audio waveform as far as possible.

3 Press the Shift key and position the playhead within the frame to a new point with 
better sync.

4 Click the Mark In or Mark Out button.

Final Cut Express HD slips the audio item in the clip by the offset from the subframe 
position of the playhead to the boundary of the previous whole frame.

A wide playhead bar in 
the Viewer represents 
one video frame at full 
magnification.
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Examples of Ways to Easily Edit Audio
As you work with audio, you may find it helpful to read through these two examples of 
ways you can fix audio issues using Final Cut Express HD.

Example:  Replacing Unwanted Audio With Room Tone
As you edit dialogue, you’ll often need to cut out pieces of audio that you don’t want in 
the sequence. For example, the director may have given directions in between an 
actor’s lines, or the sound recordist might have bumped into something while shooting 
on location for a documentary. As long as there’s no dialogue happening at the same 
time, it’s pretty easy to cut out unwanted sounds. If you simply delete the sound, 
however, you’ll be left with a gap in your audio that sounds artificial. Since there’s 
always a low level of background noise, known as room tone, in any recording, a 
moment of complete silence is jarring.

In order to edit out unwanted sections of audio without creating obvious gaps, it’s 
common practice to record a certain amount of room tone during a shoot. The 
recordist simply has everyone stand quietly for thirty seconds or so, and records the 
ambient sound of the room. If you’ve recorded some room tone during your shoot, you 
can capture it so that, as you edit, you have a long piece of “silence” that you can edit in 
whenever you need to cover a gap in the location audio.

If, for some reason, room tone was not captured for a particular scene, but you have a 
gap you need to fill, you can try to copy a section from another clip in the same scene 
that has a pause in the dialogue, and paste it to fill the gap. If you have no pauses that 
are long enough to cover your gap, you can try to copy and paste a short pause 
multiple times. But there’s a chance that it will end up sounding like a loop, which will 
be too noticeable. In this case, you can use the following method to obtain a long 
section of room tone from a short copied pause in the dialogue.
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To create a section of room tone from a short pause:
1 Find the longest pause you can in the dialogue clip with the gap you need to fill, then 

copy the section that contains the pause. If you’re in the Timeline, you can use the 
Range Selection tool.

2 Create a new sequence, name it “Room Tone,” and paste the audio pause into it twice.

3 Select the clip containing the second pause, then choose Modify > Speed.

4 In the Speed dialog, click the Reverse checkbox to select it.

The long pause in your 
clip is selected.

Paste the pause section 
you just copied twice 
into a new sequence.
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5 Play the resulting clips. 

The looping sound should be gone, but if you hear a clicking at the edit point between 
the two clips, you may have to add a cross fade transition between them to smooth 
this out. For more information, see Chapter 35, “Adding Transitions,” on page 507.

If the looping effect is not obvious, you may want to skip the speed reversal step. You 
may also need a longer section of ambient tone, or several different sections. 
Experiment to see what works best.

6 Cut and paste as many pairs of these clips as you need to fill the necessary duration, 
adding cross fades between each pair. 

7 Render the Room Tone sequence, then edit the sequence into the gap in your program, 
just as you would a clip.

To replace an unwanted section of an audio clip with room tone:
1 Make the tracks that contain the unwanted audio the audio destination tracks, then 

disconnect the video destination track.

2 Play your clip using the J, K, and L keys, and set In and Out points right before and after 
the section of audio you want to replace. 

Edit the Room Tone 
sequence into your existing 
sequence to fill the gap.

In and Out points are set to 
mark the section you want to 
replace with room tone.
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3 Move the Canvas or Timeline playhead to the In point.

4 Drag your Room Tone sequence into the Viewer, and move the Viewer playhead to the 
start of the section of room tone you want to use.

5 Set an In point in the Viewer.

6 Edit the room tone into your sequence by doing one of the following:

Â Drag the Room Tone sequence from the Viewer to the Overwrite section of the Edit 
Overlay in the Canvas.

Â Press F10.

Example:  Fixing Awkward Audio Cuts in the Timeline
Once you’ve edited a group of clips into a sequence in the Timeline, you can adjust the 
edit points between audio items without affecting their corresponding video items. To 
do so, you disable linked selection. For example, suppose you’re cutting between two 
people having a conversation. The first person says something, and then the second 
person pauses for a moment and replies. It might look something like this:

The timing of the video is what you wanted, but as the audio waveform shows, the last 
syllable of the last word of dialogue in the first shot gets cut off, which sounds 
awkward. To fix this, you can create a small split edit in the Timeline. (A split edit has 
different video and audio In and Out points. See Chapter 30, “Split Edits,” on page 415.)

The section of unwanted 
audio is replaced with 
room tone.

Second clip 
starts quietly. 

Audio in first clip
gets cut off.
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1 Disable linked selection by doing one of the following:

Â Click the Linked Selection button (or press Shift-L) so that it’s off.
For more information, see “Linking Video and Audio Clip Items” on page 402.

Â Click the edit point between the two audio items while holding down the Option 
key.

2 Select the Roll tool from the Tool palette (or press the R key).

3 Drag the audio edit point to the right so that the entire word plays at the end of the 
first clip.

Now when you play through this cut, you can hear all of the words the first person is 
saying, and then the second person’s reply.



VIIPart VII: Fine-Tuning Your Edit

Learn how to refine your edit by using trimming tools, adding 
transitions, and nesting sequences within sequences.

Chapter 32  Performing Slip, Slide, Ripple, and Roll Edits 

Chapter 33  Learning About Trimming Clips 

Chapter 34  Trimming Clips Using the Trim Edit Window 

Chapter 35  Adding Transitions 

Chapter 36  Refining Transitions Using the Transition Editor 

Chapter 37  Sequence to Sequence Editing 

Chapter 38  Matching Frames 

Chapter 39  Working With Timecode 
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32 Performing Slip, Slide, Ripple, 
and Roll Edits

Once your rough edit is complete, you will want to fine-tune 
your edit. The advanced editing tools in Final Cut Express HD 
allow you to make fine adjustments to clips in your sequence.

This chapter covers the following:
Â About Trimming With Slip, Slide, Ripple, and Roll Tools (p. 453)
Â Sliding Clips in the Timeline (p. 453)
Â Slipping Clips in the Timeline (p. 457)
Â Using the Ripple Tool to Trim an Edit Without Leaving a Gap (p. 461)
Â Using the Roll Tool to Change Where a Cut Occurs (p. 470)

About Trimming With Slip, Slide, Ripple, and Roll Tools
The Slip, Slide, Ripple, and Roll tools are specialized tools that you can use to make fine 
adjustments to the In and Out points of clips in your sequence. Fine-tuning your edits 
with these tools is also referred to as trimming. For more information about trimming 
tools not covered in this chapter, see Chapter 33, “Learning About Trimming Clips,” on 
page 477 and Chapter 34, “Trimming Clips Using the Trim Edit Window,” on page 493.

Sliding Clips in the Timeline
Performing a slide edit allows you to move a clip’s position in the Timeline between two 
others without creating a gap. The content of the clip does not change; only its 
position in the Timeline changes. When you slide a clip, the adjacent clips on either 
side get longer and shorter to fill any gaps that would normally be created. The 
combined duration of these three clips does not change, and therefore the sequence’s 
duration remains unchanged as well.
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You can achieve the same results using the Selection tool, but with the Selection tool 
you sometimes create gaps when you move clips. The Slide tool never creates gaps 
(with the exception of sliding the first or last clip).

In the following example, clip B slides to the left. The slide edit changes the Out point 
of clip A and the In point of Clip C, but the In and Out points of clip B stay the same. 
The duration of clip B does not change, nor does the overall length of the sequence.

Note:  To slide a clip between two others, the preceding and following clips must have 
handles (extra media beyond the clip In and Out points).

You can perform slide edits by dragging or, for greater precision, by using timecode.

A B C

A B C

Before edit

After edit
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Performing Slide Edits by Dragging
Selecting a clip with the Slide tool and dragging it is an easy way to perform a slide edit.

To slide a clip in the Timeline by dragging:
1 Select the Slide tool in the Tool palette (or press the S key twice).

2 Select the clip, then drag it left or right. 

As you drag, the Canvas displays the Out point frame of the clip to the left and the In 
point frame of the clip to the right.

3 Release the mouse button.

The clip moves to a new 
position in the Timeline.

This clip is longer.

This clip’s duration 
is the same.

This clip is shorter.
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Performing Precise Slide Edits Numerically
If you need to slide a clip just two or three frames, using the mouse may be difficult. 
For precision edits, it is much less cumbersome to slide a clip numerically.

To slide a clip in the Timeline using timecode:
1 Select the Slide tool in the Tool palette (or press the S key twice).

2 Select a clip in the Timeline, or hold down the Shift key to select multiple clips. You can 
also select noncontiguous clips using the Command key.

∏ Tip:  You can slide multiple clips at once. However, if one of the clips cannot be slid, 
then none of them is moved.

3 Do one of the following:

Â Type + (plus) or – (minus) and the number of frames to slide, then press Return. 

Â Press [ (left bracket) or < (left angle bracket) to slide the clip one frame to the left.
Â Press ] (right bracket) or > (right angle bracket) to slide the clip one frame to the 

right.
Â Press Shift-[ or Shift-< to slide the clip a default number of frames to the left.
Â Press Shift-] or Shift-> to slide the clip a default number of frames to the right.

Note:  You can specify the default number of frames to trim by changing the Multi-
Frame Trim Size setting in the General tab of the User Preferences window. (For more 
information, see “Choosing Settings and Preferences” on page 945.) 

The timecode entry field 
shows the duration of 
the slide.
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Slipping Clips in the Timeline
Performing a slip edit does not change a clip’s position or duration in the Timeline, but 
instead changes what portion of the clip’s media appears in the Timeline. The Slip tool 
allows you to move a clip’s In and Out points simultaneously. 

Whenever you arrange clips in the Timeline so that edit points line up with musical 
beats or other fixed sync points in a sequence, you want to keep your clips in position. 
These situations leave you with very little room to adjust your clip because you cannot 
change the clip’s duration. You also cannot move the clip elsewhere in the Timeline, 
because it would no longer be aligned with the music beats or other sync points in the 
sequence. Therefore, all you can do is move both the In and Out points of the clip 
simultaneously, keeping the clip’s duration fixed.

The portion of the clip seen in the sequence changes, while its position in the 
sequence stays the same. Surrounding clips are not affected, nor is the overall duration 
of your sequence.

In the example above, the slip edit changes the In and Out points of clip B, but not its 
duration or position with the sequence. When the sequence plays back, a different 
portion of clip B’s media will be shown.

Note:  To slip a clip, it must have handles on both sides, meaning that there must be 
additional media available on both the head and the tail of the clip. If you are having 
trouble slipping a clip, check that the clip has handles on both sides.

You slip items using
the Slip tool.

A B C

A B C

Before edit

00:00:10:00 00:00:30:00

00:00:17:00 00:00:37:00

After edit
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Performing a Slip Edit Using the Slip Tool
You can perform slip edits in the Viewer or the Timeline.

To perform a slip edit in the Viewer using the Slip tool:
1 Double-click a sequence clip to open it in the Viewer.

2 Select the Slip tool in the Tool palette (or press the S key).

3 Drag either the In or Out point along the Viewer’s scrubber bar.

4 Release the mouse button when the clip is positioned at a range of frames that you like.

The In and Out points move together, maintaining the clip’s duration.

5 Click the Play In to Out button (or press Shift-\) to review the new section between 
your sequence clip’s In and Out points.

The clip is automatically updated in the Timeline. The duration of the clip and the 
sequence remain the same, and the surrounding clips are not affected.

To slip a clip in the Timeline using the Slip tool:
1 Select the Slip tool in the Tool palette (or press the S key).

2 Click a clip, then drag it left or right. 

As you drag, an outline of the entire range of that clip is shown, indicating the amount 
of media available to the left and right of the current range selected in the clip.

At the same time, the Canvas displays the frames at the In point and the Out point. 

This box shows how far the clip’s 
In and Out points are slipping.Drag point

Entire length of media 
file shown during slip
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3 Release the mouse button when the clip is positioned at a range of frames that you like.

The duration and location of all clips in your sequence remain the same after this operation.

4 Click the Play In to Out button (or press Shift-\) to review the new section between 
your sequence clip’s In and Out points.

Performing Precise Slip Edits Numerically
Slipping a clip by just a few frames using the mouse can be difficult. It’s much less 
cumbersome to precisely slip a clip numerically.

To slip a clip in the Timeline using timecode:
1 Select the Slip tool in the Tool palette (or press the S key).

2 Select a clip in the Timeline.

Note:  To select multiple clips, hold down the Shift key as you select each clip.

3 Do one of the following:

Â Type + (plus) or – (minus) and the number of frames to slip, then press Return. 
Â Press [ (left bracket) or < (left angle bracket) to slip the clip one frame to the right.
Â Press ] (right bracket) or > (right angle bracket) to slip the clip one frame to the left.
Â Press Shift-[ or Shift-< to slip the clip a default number of frames to the right.
Â Press Shift-] or Shift-> to slip the clip a default number of frames to the left.
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Note:  You can specify the default number of frames to trim by changing the Multi-
Frame Trim Size setting in the Editing tab of the User Preferences window. (For more 
information, see “Choosing Settings and Preferences” on page 945.)

4 Click the Play In to Out button (or press Shift-\) to review the new section between 
your sequence clip’s In and Out points.

To slip multiple clip items at once in the Timeline:
1 Select the Selection tool in the Tool palette (or press A).

You can also temporarily turn the Slip tool into the Selection tool by holding down the 
Command key.

2 Select multiple clip items in the Timeline.

The selected clip items can be in one or more tracks. Selected clip items do not have to 
be adjacent. For example, you can hold down the Command key while clicking clip 
items to make a noncontiguous selection.

3 Select the Slip tool in the Tool palette (or press S).

4 Type a positive or negative timecode number to slip all selected clip items by that 
amount, then press Enter.

The selected clip items slip by the duration you enter. If one of the selected clip items 
cannot be slipped, none of the items is slipped.

The timecode entry field 
shows how far you are 
slipping the clip.
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Using the Ripple Tool to Trim an Edit Without Leaving a Gap
A ripple edit adjusts a clip’s In or Out point, making the clip longer or shorter, without 
leaving a gap in the Timeline. The change in the clip’s duration ripples outward, moving 
all subsequent clips earlier or later in the Timeline. If you don’t use a ripple edit when 
you change the duration of a clip, you will either leave a gap when you make a clip 
shorter, or overwrite part of an existing clip if you make a clip longer. Using the Ripple 
tool is the main way that you perform ripple edits, but you can also select one or more 
clips in the Timeline and perform a ripple cut or ripple delete. This is when a clip is 
deleted and all subsequent clips move earlier in the Timeline to fill the gap.

A ripple edit is a one-sided edit, meaning that only an In or Out point of a single clip 
item is affected. All clips following the shortened or extended clip are moved 
accordingly in the Timeline, so ripple edits affect both the trimmed clip and the 
position of all subsequent clips in the Timeline. This is a much more major operation 
than simply trimming an individual clip’s length.

Important:  Ripple edits can be dangerous if you are trying to maintain sync between 
clip items on different tracks, since all of the clip items on one track may move forward 
or backward while the clip items on other tracks don’t.

A B C

A B C

Before edit

After edit
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Performing Ripple Edits
A ripple edit changes the duration of a clip item by shortening or extending its In or Out 
point. In addition, all clip items beyond the edit point are moved by the same amount.

Note:  You can select an edit point in the Timeline when you are using the Ripple tool. 
You can also open a sequence clip in the Viewer when the Ripple tool is selected by 
double-clicking the clip in the Timeline.

Which Clip Items Move in the Timeline After a Ripple Edit?
Clip items with In points later in the Timeline than the edit point(s) you are adjusting 
will move, or ripple, after you perform a ripple edit. All other clip items remain in the 
same position in the Timeline.

Take special care when performing ripple edits with complex edit point selections on 
multiple tracks. To make sure you understand how an edit affects the clip items in your 
sequence, you can undo (Command-Z) and redo (Shift-Command-Z) your edit several 
times to compare the sequence before and after the ripple edit was performed.

Ripple edits are done 
using the Ripple tool.
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Performing a Ripple Edit in the Timeline
When you use the Ripple tool to adjust the duration of a clip in the Timeline, always 
pay attention to where Final Cut Express HD previews the location of the new clip Out 
point. Even when you are adjusting a clip’s In point with the Ripple tool, the location of 
the clip’s Out point is what you should pay attention to.

Important:  When you adjust a clip’s In point with the Ripple tool in the Timeline, it 
appears that the clip’s In point is moving in the Timeline, and that the clip’s duration is 
changing from both its In and Out points. This is not true. The position of the clip’s In 
point in the Timeline never changes after a ripple edit is performed. 
Final Cut Express HD is actually showing you two things at once:
Â The duration by which the clip is being trimmed
Â The new Out point that will result from performing the Ripple edit

Amount the clip’s
Out point is trimmed

Position of clips C and D 
before the ripple edit

Before edit

Clips C and D are positioned 
earlier in the Timeline.

Clip B has a shorter
duration.

After edit
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To do a ripple edit in the Timeline:
1 Select the Ripple tool in the Tool palette (or press the R key twice).

2 Select a clip item’s In or Out point by clicking near the clip item boundary.

The Ripple tool changes direction to indicate which clip item boundary you are about 
to select. If linked selection is on, the edit points of linked clip items are also selected. 
For more information, see “Selecting Edits and Clips to Trim” on page 480.

3 Do one of the following:

Â Type + (plus) or – (minus) followed by the number of frames to add or subtract from 
the current edit, then press Return.

Â Drag the edit point to lengthen or shorten the clip in the sequence. Pay attention to 
the clip boundary previewed in the Timeline.

While you adjust the clip with the Ripple tool, the Canvas shows a two-up display with 
the Out point of the outgoing clip item on the left and the In point of the incoming 
clip item on the right (see also “About the Two-Up Display in the Canvas” on page 533).

Use these two frames to decide exactly where to place the edit point.

Edit point being trimmed

The Out point of this clip
is being adjusted.

The In point of this clip 
stays the same and is 
not adjusted.



Chapter 32    Performing Slip, Slide, Ripple, and Roll Edits 465

 
VII

All clip items after the edit point move either left or right to accommodate the new 
duration of your clip. 

Performing a Ripple Edit in the Viewer
In some cases, you may want to look at the media for an entire clip before deciding at 
which frame to make an edit. In this case, it can be easier to open a sequence clip in 
the Viewer. As long as the Ripple tool is selected when you set an In or Out point in the 
Viewer, a ripple edit is performed in the Timeline.

To do a ripple edit in the Viewer:
1 Double-click a sequence clip in the Viewer.

2 Select the Ripple tool in the Tool palette (or press the R key twice).

3 Do one of the following:

Â Use the transport controls or the J, K, and L keys to move the playhead in the Viewer 
to a new point in your clip. Then set a new In or Out point using the Mark In and 
Mark Out buttons or the I and O keys.

Â Drag the In or Out point along the Viewer’s scrubber bar to a new point in your clip.

Look in the Timeline to make sure the ripple edit did what you expected, since other 
clips in the Timeline move when you perform a ripple edit.

These clips move left 
to fill the gap.

This clip shortens.
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About Ripple Edits and Sync Relationships of Clip Items 
on Other Tracks
When you perform ripple edits, it is fairly easy to cause linked clip items across tracks to 
go out of sync with each other. This usually happens when you perform a ripple edit on 
one track while other tracks are locked, so the clip items on that track can’t move in 
sync after the ripple edit.

For example, if you have video clip items edited to the rhythm of a music track, rippling 
clips in the video track moves them out of sync with the music. In this case, you 
probably shouldn’t use the Ripple tool. Instead, you can change the length of a clip 
item without moving other clips in the Timeline. If you shorten the clip item, this 
means there will be a gap in the video track that you need to fill, but at least all of your 
other clips won’t be out of sync with the music.

Final Cut Express HD tries to prevent you from performing ripple edits that will cause 
linked clip items to go out of sync. Final Cut Express HD assumes that any overlapping 
clip items should maintain the same sync relationship before and after an edit. 
Furthermore, a ripple edit cannot cause any clips to overwrite other clips.

Before the edit,
clips are in sync with

markers on the
audio tracks.

After a ripple edit, the
sync relationship

has changed.
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In the example below, Final Cut Express HD won’t allow you to perform a ripple edit 
because the second music clip in tracks A3 and A4 would either need to be shortened, 
or would overwrite part of the first music clip in order to stay in sync with the clip 
items in V1, A1, and A2. Since the ripple edit cannot force the second music clip to 
overwrite the first music clip, Final Cut Express HD warns you that the ripple edit 
cannot be performed because there is a clip collision on track A3 (and A4). 

There are three ways to solve this problem:
Â Lock tracks A3 and A4 so that Final Cut Express HD does not attempt to ripple the 

second music clip (see “Locking Tracks to Prevent Edits or Changes” on page 314).
Â In addition to selecting the clip Out points in tracks V1, A1, and A2, you can also 

select the first music clip’s Out points in A3 and A4.
Â Instead of selecting the first music clip’s Out points, you can perform an asymmetric edit 

by selecting the clip Out points in tracks V1, A1, and A2, and the second music clip’s In 
points on tracks A3 and A4. This causes the first clip to be shortened from the Out point 
while the second clip is shortened from its In point. For more information about 
asymmetric editing, see “Asymmetrical Trimming With the Ripple Tool” on page 468.

...Final Cut Express HD won’t allow
the edit because the second

music clip in tracks A3 and A4
cannot overwrite the first music

Although your intention
is to only ripple the

selected clips...
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Doing Ripple Edits on Multiple Tracks at Once
You can perform a ripple edit to edit points in multiple tracks to modify several video 
and audio items simultaneously.

To perform a ripple edit on multiple tracks simultaneously:
1 Do one of the following:

Â Press the Command key while clicking to select multiple edit points.
Â Select the Edit Selection tool in the Tool palette, then drag a box around multiple 

edit points.

2 Drag one of the edit points using the Ripple tool to perform a ripple edit across all 
tracks with selected edit points.

You can also enter timecode values to edit numerically.

Asymmetrical Trimming With the Ripple Tool
Asymmetrical trimming allows you to simultaneously ripple edit points on clip items in 
different tracks in opposite directions. For example, suppose you want to extend the 
Out point of a video clip item by 2 seconds. If you do this by extending only the video 
clip item, a 2-second gap is created on other tracks. If you select the In point of clip 
items on other tracks and use asymmetrical trimming, you can simultaneously extend 
the In points of the clip items, making them start 2 seconds earlier. The result is that the 
video clip item is 2 seconds longer, and the audio clip items fill in the gap because they 
are 2 seconds longer.

Asymmetrical trimming is a convenient way to create a split edit between two adjacent 
sequence clips, but you can also use this feature with audio-only and video-only clip items.

Asymmetrical trimming can be done either in the Timeline or in the Trim Edit window.

∏ Tip:  If you are doing a lot of asymmetrical trimming, you may find it helpful to turn off 
linked selection by pressing Shift-L or clicking the Linked Selection button in the 
upper-right corner of the Timeline. For more information about linked selection, see 
Chapter 29, “Linking and Editing Video and Audio in Sync,” on page 397.

To create a split edit using asymmetrical editing:
1 Select the Ripple tool.

2 Hold down the Option key, then click the Out point of a video clip to select it.

Holding down the Option key while selecting an edit point selects only that point, 
ignoring any other items linked to that clip.
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3 Hold down the Command key, then click the In point of an adjacent audio clip.

Holding down the Command key while selecting an edit point allows you to add edit 
points to the current selection without deselecting previously selected edit points.

4 Use the Ripple tool to trim the above selection.

The video and audio edit points move in opposite directions, creating a split edit. 
Audio-video synchronization is maintained in both clips.

Current Out point of 
outgoing video clip

In point of incoming 
audio clips

Intended video
edit point

Before

This clip remains
the same length.

Incoming audio clip
is trimmed shorter
from its In point.

Outgoing video clip
is trimmed shorter
from its Out point.

This clip remains
the same length.

After
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Note:  In this example, Command-clicking the In point of a stereo pair of audio clip 
items results in adding both audio items to the selection. You can also Option-
Command-click a single audio item to add it to the selection individually, without 
including other audio items linked to it. This can be especially useful for clips in which 
many audio items are linked to a single video item in the Timeline.

Using the Roll Tool to Change Where a Cut Occurs
A roll edit adjusts the Out point and In point of two adjacent clips simultaneously. If 
you like where two clips are placed in the Timeline, but you want to change when the 
cut point happens, you can use the Roll tool. No clips move in the Timeline as a result; 
only the edit point between the two clips moves. This is a two-sided edit, meaning that 
two clips’ edit points are affected simultaneously; the first clip’s Out point and the next 
clip’s In point are both adjusted by a roll edit. However, no other clips in the sequence 
are affected.

Note:  When you perform a roll edit, the overall duration of the sequence stays the 
same, but both clips change duration. One gets longer while the other gets shorter to 
compensate. This means that you don’t have to worry about causing sync problems 
between linked clip items on different tracks.

Tips for Edits Made With the Ripple Tool
Â If you lengthen a clip item, clip items on the same track move forward in time. Clip 

items on other unlocked tracks that begin after the original location of the edit 
point you are adjusting also move forward in time.

Â If you shorten a clip item, clip items on the same track move backward in time, as 
do clip items after the initial location of the edit you are adjusting on other 
unlocked tracks. 

Â If you can’t ripple due to a “Collision” message, it is because clip items on other 
tracks can’t move back in time without bumping into other clip items. 

Â All tracks are affected when you use the Ripple tool. If you don’t want other tracks 
in the sequence to be affected by the Ripple tool, lock those tracks (see “Locking 
Tracks to Prevent Edits or Changes” on page 314).

Â You can temporarily turn the Ripple tool into the Roll tool by pressing the Shift key. 
Release the Shift key to return to the Ripple tool.

Â While dragging, press the Command key to “gear down” and make a more precise edit.
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Rolling the Position of an Edit Between Two Clips
Using the Roll tool, you move the Out point of the outgoing clip and the In point of the 
incoming clip simultaneously.

In the example above, clip B gets shorter while clip C becomes longer, but the 
combined duration of the two clips stays the same.

Roll edits are useful when the relative Timeline position of two clips is good, but you 
want to change when the edit point occurs between them. For example, suppose your 
sequence has two clips showing an Olympic diver diving into a pool from two different 
angles. The first thing you need to do is adjust the two clips until their edit points align 
on a similar action. This is called matching on action, or a match cut. You could align the 
edit point in the Timeline so that when the diver hits the water in one camera angle, 
the diver is also hitting the water in the second angle. Once you have a cut point with 
matching action, you can roll the edit point earlier or later to change when the edit 
occurs. For example, you could roll the edit to the point where the diver is midway 
between the diving board and the water.

A B C

A B C

Before edit

After edit

Roll edits are done
using the Roll tool.
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Rolling Edit Points in the Timeline
The easiest place to see how a roll edit affects your clips is the Timeline.

To do a roll edit in the Timeline:
1 Select the Roll tool in the Tool palette (or press the R key).

2 Select an edit point between two clips. 

If linked selection is on, the edit points of linked items are also selected. For more 
information, see “Controls That Affect Trim Edits” on page 479.

3 Do one of the following:

Â Drag the edit point left or right. 
As you drag, the Canvas shows a two-up display with the Out point of the outgoing 
clip on the left and the In point of the incoming clip on the right (see also “About the 
Two-Up Display in the Canvas” on page 533).

Selected edit point
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Â Type + (plus) or – (minus) followed by the number of frames to add or subtract from 
the current edit, then press Return.

Edit being rolled

After the roll edit, the
outgoing clip is shorter

and the incoming
clip is longer.
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To roll edit points on multiple tracks simultaneously:
1 Do one of the following:

Â Press the Command key while clicking to select multiple edit points.
Â Select the Edit Selection tool in the Tool palette (or press the G key), then drag to 

select the desired edit points.

2 Use the Roll tool to perform the roll edit across all of the tracks.

Before

After
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Doing Roll Edits in the Viewer
Final Cut Express HD allows you to perform roll edits in the Viewer by setting In or Out 
points while the Roll tool is selected.

To do a roll edit in the Viewer:
1 Open a sequence clip in the Viewer.

2 Select the Roll tool in the Tool palette (or press the R key).

3 Do one of the following:

Â Drag the In or Out point along the Viewer’s scrubber bar to roll the edit.
Â Press I or O to set a new In or Out point.

Look in the Timeline to make sure the roll edit did what you expected.

Tips for Using the Roll Tool
Â If you can’t drag any further while rolling an edit, you have reached the end of the 

media on one of the two clips. Final Cut Express HD displays a Media Limit message 
in this case.

Â With the Roll tool selected, hold down the Shift key to switch temporarily to the 
Ripple tool.

Â While dragging, press the Command key to “gear down” and make a more precise edit.
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33 Learning About Trimming Clips

Adjusting a clip’s duration by moving its In or Out point, or 
moving the edit point between two clips, is called trimming.

This chapter covers the following:
Â What Is Trimming? (p. 477)
Â Controls That Affect Trim Edits (p. 479)
Â Selecting Edits and Clips to Trim (p. 480)
Â Trimming Clip In and Out Points (p. 483)

What Is Trimming?
After you have roughly assembled your clips in chronological order in a sequence, you 
begin to fine-tune the cut point (or edit point) between each clip. Any time you make a 
clip in a sequence longer or shorter, you are trimming that clip. However, trimming 
generally refers to precision adjustments (anywhere from one frame to several 
seconds). If you are adjusting clip durations by much larger amounts, you are still 
trimming, but you may not be in the fine-tuning phase of editing yet.

Getting an edit to work is an intuitive process, so you need to watch the results of your 
trimming adjustments repeatedly as you trim. Many factors go into the decision of when 
exactly you cut from one shot to the next. When you fine-tune your sequence, you are no 
longer focused on the larger structure of the movie, but how each shot flows to the next. 
You focus on individual edit points between clips instead of large groups of clips. In most 
cases, you aim to achieve a certain visual and psychological continuity.
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You can trim edits anywhere you can adjust a sequence clip’s In and Out points—
the Timeline, the Viewer, and the Trim Edit Window, which is designed specifically for 
fine-tuning edits.
Â Viewer:  You can open a sequence clip in the Viewer and adjust its In or Out point. 

This is useful if you want to find a particular frame for your In or Out point by looking 
at the clip’s entire media file. However, if you are trying to adjust edit points on two 
clips simultaneously (a “two-sided” edit), the Timeline or Trim Edit window is better.

Â Timeline:  In the Timeline, you can roll an edit point between two clips. A roll edit 
adjusts the Out point and In point of two adjacent clips simultaneously. The result is 
that the edit point between the two clips moves, but no clips change position in the 
Timeline. For more information, see “Using the Roll Tool to Change Where a Cut 
Occurs” on page 470.
You can also trim edit points in multiple tracks simultaneously. The Timeline makes it 
easy to drag clip In or Out points to make a clip longer or shorter, and to quickly trim 
multiple clips at once.

You can adjust the level of precision of your editing by setting the zoom level in the 
Timeline. By zooming in, you can make changes all the way down to a clip’s 
individual frames. If you want to trim clips by a precise number of frames or seconds, 
you can enter exact timecode values for trimming. This is sometimes referred to as 
numeric editing, or trimming using timecode. 

Â Trim Edit window:  The Trim Edit window allows you to focus on a specific edit point 
in the Timeline, visually trim one or more edits with precision, and preview the edit 
at the same time. It combines the convenience of trimming in the Timeline with 
additional options available in the Viewer. The changes you make using the Trim Edit 
window only affect the clips in the Timeline.
Clips from either side of an edit point are shown, each in its own Viewer-like display. 
The outgoing clip is the clip before the edit point, and the incoming clip is the clip 
after the edit point.

Almost any trimming you can do in the Timeline can be done in the Trim Edit 
window, including trimming multiple clip items at once. For more information, see 
Chapter 34, “Trimming Clips Using the Trim Edit Window,” on page 493.
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Controls That Affect Trim Edits
Before you perform a trimming operation, make sure to check that the following 
controls are set properly for the operation you need to perform.

Linked Selection
Clip items that refer to the same media file are linked together when you edit them 
into the Timeline. You can also link unrelated clip items together so you can operate on 
them simultaneously, keeping them in sync.

For your convenience, you can keep linked selection turned on and temporarily disable 
it as necessary. You can temporarily disable linked selection by holding down the 
Option key while selecting or trimming a clip item in the Timeline. This allows you to 
adjust one clip item at a time, even if it is linked to others. This is a good way to create 
split edits, where the audio In or Out point is different from that of the video.

Snapping
If snapping is on, when you drag an edit point in the Timeline or Viewer, it snaps to In 
or Out points, markers, keyframes, the playhead, and edits on other tracks. This can 
help you quickly line up edits with other items in the sequence. You can turn snapping 
on and off at any time, even in the middle of dragging edits and clips. You turn 
snapping on and off by choosing View > Snapping, pressing the N key, or clicking the 
Snapping button in the Timeline. For more information, see “Snapping to Points in the 
Timeline” on page 373.

Click here to turn linked 
selection on and off.

Click here to turn 
snapping on and off.
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Locked Tracks
Trim operations with the Ripple tool will only affect clip items on unlocked tracks. If 
there are clip items on certain tracks you don’t want to change inadvertently while 
trimming, you can lock these tracks in your sequence to prevent unwanted changes. 

Linked items on locked tracks aren’t affected when you move other linked clip items. For 
example, if you select a video item to trim that’s linked to an audio item in a locked track, 
moving the video item does not move the audio item, so they become out of sync. 

For more information, see “Locking Tracks to Prevent Edits or Changes” on page 314. For 
information about synchronizing clip items, see Chapter 29, “Linking and Editing 
Video and Audio in Sync,” on page 397 and “Tips for Edits Made With the Ripple Tool” 
on page 470.

Using the Command Key to “Gear Down”
The Command key is useful if you want to make very small changes to edit points or 
clips in your sequence. When you drag clips or edit points to perform trimming 
operations, the ratio between the motion of your mouse and the motion of the item 
you’re changing is determined by the zoom level of the Viewer, Canvas, or Timeline. If 
you have trouble trimming to a specific frame because you’re zoomed out too far, you 
can force this motion to be a more precise 1-to-1 ratio (regardless of your zoom level) 
by pressing the Command key after you start dragging.

For example, holding down the Command key after you start dragging an edit point 
with the Roll tool makes the edit point move much more slowly as you drag.

Selecting Edits and Clips to Trim
Regardless of where you actually trim your clips, you almost always select the edit 
points in the Timeline. Selecting an edit point is a lot like selecting an entire clip, except 
that you are only selecting a clip’s In point or Out point, or the Out point and In point 
of two adjacent clips. If linked selection is turned on, any edit points or clips that are 
linked to the one you select are selected as well.
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Tools for Selecting Edit Points
There are two tools in the Tool palette that can be used to select edit points in the 
Timeline—the Selection tool and the Edit Selection tool.

Selection Tool
You can select individual edit points by clicking them with the Selection tool. Select the 
Selection tool by clicking it in the Tool palette or pressing the A key. 

If you double-click an edit point using the Selection tool, the Trim Edit window appears, 
showing the clips on either side of the edit point.

Edit Selection Tool
Instead of selecting individual edit points by clicking them with the Selection tool, you 
can select multiple edit points (on multiple tracks) at once by using the Edit Selection 
tool, designed specifically for selecting edit points. The Trim Edit window appears as 
soon as you select edit points with this tool, showing the clips on either side of the edit 
point. You can select the Edit Selection tool by clicking it in the Tool palette or pressing 
the G key.

Press a key when you click the Edit Selection tool to add these functions:
Â Command key:  Allows you to add and subtract edits from the current selection.
Â Option key:  Temporarily turns linked selection on if it is currently off, or off if it is 

currently on.
Â Shift key:  Temporarily turns the Edit Selection tool into the Ripple tool, until you 

release the Shift key.

Selection tool

When you use the Selection tool 
to adjust a clip’s edit point, the 
icon changes to indicate it can be 
used for trimming.

Edit Selection tool
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Selecting Single Edit Points
A single edit point refers to a single clip item’s In point or Out point, or two adjacent 
clip items’ Out and In points, respectively.

To select a single edit point in the Timeline, do one of the following:
m Select the Selection tool in the Tool palette, then click an edit point to select it in 

the Timeline. 

Note:  You can double-click the edit point to open the edit in the Trim Edit window. See 
Chapter 34, “Trimming Clips Using the Trim Edit Window,” on page 493 for information 
about using the Trim Edit window.

m Press V to select the nearest edit point.

m If an edit point is already selected, you can do the following:

Â Press ‘ (single quotation mark) or the Up Arrow key to move the playhead in the 
Canvas and Timeline to the next edit point, which is automatically selected.

Â Press ; (semicolon) or the Down Arrow key to move the playhead in the Canvas and 
Timeline to the previous edit point, which is automatically selected.

Note:  You can also select the Ripple or Roll tools, and then select an edit point. For more 
information, see Chapter 32, “Performing Slip, Slide, Ripple, and Roll Edits,” on page 453.

Selecting Multiple Edit Points
You can select edit points on more than one track. Only one edit point can be selected 
per track.

To select multiple edit points in the Timeline, do one of the following:
m Select the Selection tool in the Tool palette (or press Command-A), then Command-

click the edge of each clip.

Note:  If you have trouble selecting specific edit points with the Selection tool, you may 
be zoomed out too far. Use the Zoom slider to get a more detailed view, then select 
your edit again.

Multiple edit points
are selected.
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m Select the Edit Selection tool in the Tool palette (or press Command-G), then drag to 
select edit points on one or more tracks.

As you drag in the Timeline, this tool selects one edit per track. The edits don’t have to 
be aligned in time. When you release the mouse button, the Trim Edit window appears.

m Select the Ripple or Roll tool in the Tool palette, then click the edge of the clip. 
Command-click to select multiple edit points. (See Chapter 32, “Performing Slip, Slide, 
Ripple, and Roll Edits,” on page 453 for information about the Ripple and Roll tools.)

Trimming Clip In and Out Points
In this section, you’ll learn how to trim edit points. Make sure you have the right tool 
selected for the trimming you want to do or you may not get the results you expected.

Note:  The cursor usually shows which tool is selected, but you can also see which tool 
is highlighted in the Tool palette.

Trimming With the Selection Tool
You can use the Selection tool to change the In or Out point of a single sequence clip, 
leaving a gap. Because a gap is left, the total duration of your edited sequence is not 
changed. This is important because it means this kind of trim edit doesn’t ripple clip 
items out of sync with each other.

Note:  If you want to extend a clip’s In or Out point so that it overwrites an adjacent clip, 
you can’t do this with the Selection tool. Instead, you can use the Roll tool, or select the 
clip and drag it with the Selection or Slide tool.

One edit per track is
selected.

A B C

A B C

Before edit

After edit

Gap
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Performing edits using the Selection tool is useful for filling in gaps between two clips 
and for creating gaps in preparation for another editorial operation. When you trim an 
edit point with the Selection tool, the Selection tool appears as a trimming tool.

To trim a clip’s edit point in the Timeline using the Selection tool:
1 Select the Selection tool in the Tool palette (or press the A key).

2 Move the pointer to the In or Out point of a clip in the Timeline. 

The pointer changes to a Resize pointer.

3 Drag to the left to create a gap in your sequence (by making the clip shorter) or to the 
right to cover an existing gap (by making the clip longer). 

You can also achieve the same results by opening a sequence clip in the Viewer and 
setting a new In or Out point. The clip changes duration in the Timeline, as long as the 
new In or Out point doesn’t cause an adjacent clip to be overwritten.

Before

As you drag to adjust the length 
of a clip, the Canvas shows the 
frame at the current edit point.

Later clips in the
sequence are unaffected.
They do not ripple to the

left to fill in the gap.

Resulting gap

After
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Extending and Shortening Clips in the Timeline
A convenient way to extend or shorten a clip in the Timeline is to tell Final Cut Express HD 
to adjust an edit point to the current position of the playhead. An extend edit moves an 
edit point between two clips to the playhead position in the Timeline.

Note:  Although these are often referred to as extend edits, you can just as easily 
shorten clips with this method.

When linked selection is disabled, extend edits are very useful for creating split edits. 
You can also use extend edits to quickly line up a lot of edit points to the same position 
in the Timeline. For example, to make all of the clips at the end of your movie end at 
exactly the same place, you can select the last edit points in each track in the Timeline, 
move the playhead to the position where you want all the clips to end, and then use an 
extend edit to move all of the edit points to the playhead position at once.

To use an extend edit to change the duration of a clip in the Timeline:
1 Select the edit points for the clips you want to extend using either the Selection tool or 

the Edit Selection tool.

Note:  To create a split edit, disable linked selection by clicking the Linked Selection 
button in the Timeline, or hold down the Option key to temporarily disable linked 
selection while you select edit points.

2 Move the playhead to the position in your sequence where you want to put the 
selected edit point.

Before edit

After edit
(extend)

A

A

Before edit

After edit
(shorten)

A

A

Before
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3 Choose Sequence > Extend Edit (or press E). 

The selected edit point is rolled to the position of the playhead. 

If you selected multiple edit points on clip items on several tracks using the Edit 
Selection tool, all of these clip edit points are moved to the position of the playhead.

Note:  If you try to extend an edit farther than the total amount of media available in a 
clip, Final Cut Express HD does not extend the edit point.

Trimming Clips in the Viewer
You can trim clips in your sequence by opening them in the Viewer and adjusting the 
clip In and Out points.

To open a clip in your sequence in the Viewer, do one of the following:
m Double-click the clip in the Timeline.

m Select a clip in the Timeline, then press Return.

m Double-click the clip in the Canvas. The clip currently beneath the playhead is opened 
in the Viewer.

m If the clip is in a nested sequence, hold down the Option key, then double-click the clip.

Note:  If you just double-click the nested sequence, the nested sequence opens as a 
sequence tab in the Canvas and Timeline, not as a clip in the Viewer.

When a sequence clip is opened in the Viewer, the scrubber bar shows sprocket holes 
to indicate that the clip is part of a larger sequence. Always check the scrubber bar in 
the Viewer to make sure you are working with a clip from a sequence instead of a clip 
opened from the Browser.

When you open a sequence clip, it opens in the Viewer to the same frame where the 
playhead is positioned in the Timeline or Canvas. If the Timeline playhead was beyond 
the clip’s In or Out point, the Viewer playhead is placed on the clip’s In or Out point, 
whichever was closest to the Timeline playhead.

After

This clip shortens.This clip lengthens.
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To trim a clip in the Viewer:
1 Open a clip from your sequence in the Viewer. 

The scrubber bar shows virtual “sprocket holes,” which indicate that the clip is from 
your sequence (not from the Browser).

2 Do one of the following:

Â Use the transport controls or the J, K, and L keys to move the playhead in the Viewer 
to a new point in your clip. Then set a new In or Out point using the Mark In and 
Mark Out buttons or the I and O keys.

Â Drag the In or Out point along the Viewer’s scrubber bar to a new point in your clip.

You can’t set a new edit point or drag a clip’s edit point so that it overwrites an 
adjacent clip in the Timeline. If you do, Final Cut Express HD warns you that the clip you 
are trimming has collided with another clip in the Timeline, and the trim edit is not 
performed. (See “Understanding Alert Messages When Trimming” on page 491.) If you 
want to move a clip’s edit point so that it overwrites an adjacent clip, you should roll 
the edit point between the two clips using the Roll tool. See “Using the Roll Tool to 
Change Where a Cut Occurs” on page 470 for information about using the Roll tool.

Precision Editing Using Timecode
Most of the editing and trimming tools in the Timeline can be used numerically instead 
of manually. You can select one or more clip items or edit points and then enter a 
positive or negative number of frames, seconds, or even minutes or hours to adjust the 
position of the clip items or edit points. This allows you to make precise adjustments, or 
to quickly move clip items and edit points by specific values. 

Note:  In Final Cut Express HD, each clip’s timecode starts at 00:00:00:00.

Determining What Kind of Edit Occurs When Entering Timecode Numbers
When you type a number in the Timeline, the current selections determine what kind 
of edit occurs. For example, if both sides of an edit point are selected, typing +15 rolls 
both sides of the edit 15 frames forward (to the right). In this case, it doesn’t matter 
whether the Roll tool or Selection tool is currently selected in the Tool palette. If an 
entire clip is selected and the Slide tool is selected in the Tool palette, typing +15 slides 
the selected clip forward by 15 frames. If the Slip tool was selected instead, typing +15 
would slip the selected clip by 15 frames.
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Moving the Playhead in the Timeline Using Timecode
You can move the playhead in the Timeline using absolute timecode values (hours, 
minutes, seconds, and frames) or relative timecode amounts (in which case you only 
need to enter the relevant amount of information—just frames, or seconds and frames, 
for example).

You can move the playhead by entering a new timecode number in the Current 
Timecode field, or if no clips or edit points are currently selected, you can type a 
timecode number directly in the Timeline and the playhead moves to the new position. 

∏ Tip:  To avoid typing zeroes when moving by larger amounts, you can type a period as 
a substitute for double zeroes (00). For example:

Â To move to timecode 00:00:03:00, type “3.” (3 and a period). The period is 
automatically interpreted by Final Cut Express HD as 00 in the frames field.

Â To move to 00:03:00:00, type “3..” (3 and two periods). These periods insert 00 into 
both the seconds and frames fields.

Â To move to 03:00:00:00, type “3... “ (3 and three periods).

Instead of moving the playhead to an absolute timecode number, you can move it 
relative to its current position by pressing the + (plus) and – (minus) keys.
Â To move the playhead 15 frames forward from the current position, type “+15”.
Â To move the playhead 1 minute and 20 frames backward from the current position, 

type “–01.20” (the period automatically adds 00 to the seconds field).

Moving Clips Using Timecode
You can move one or more selected clips in the Timeline using timecode, even if they 
are nonadjacent. However, if the resulting clip movement will cause an overwrite, 
Final Cut Express HD does not allow the clips to move. In this case, you can manually 
move the clips.
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To move a clip in your sequence using timecode:
1 Select one or more clips in your sequence.

2 Do one of the following:

Â To move the clips forward, press + (plus) and type a timecode duration for the move. 
Â To move the clips backward, press – (minus) and type a timecode duration for the move.

3 Press Return.

The timecode entry field 
appears when you type.

The clips move forward 
by the duration entered.
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Using Timecode to Trim Clips in the Viewer
If you’re trimming a clip in the Viewer, you can use timecode to navigate to a specific 
frame, rather than trying to find the frame you want using the transport controls or the 
J, K, and L keys. You then select the edit tool for the trimming operation you want to 
perform and set a new In or Out point. For more information on navigating in the 
Viewer using timecode, see “Navigating and Using Timecode in the Viewer and Canvas” 
on page 101.

To use timecode to set a clip’s In or Out point:
1 Open a clip in the Viewer.

2 Move the playhead by doing one of the following:

Â Enter a timecode number for the frame where you want to place the new In or Out 
point of the clip, then press Return. 
For example, to move the In point from 02:40:30:10 to 02:40:30:27, enter 2403027, 
then press Return.

Â Press Shift-I or Shift-O to move the playhead to the current In or Out point. Then 
enter a relative timecode value to move the playhead. 
For example, to establish a new Out point 2 seconds prior to the current Out point, 
press Shift-O, enter –2:00, then press Return.

3 Select an edit tool in the Tool palette for the trimming operation you want to perform.

4 Do one of the following:

Â Click the Mark In or Mark Out button.
Â Press I to set an In point or press O to set an Out point.

The scrubber bar in the Viewer shows the new position of the In or Out point, and the 
Canvas/Timeline playhead moves to the adjusted edit point.
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Understanding Alert Messages When Trimming
If you try to perform an edit that isn’t possible, Final Cut Express HD displays an 
alert message.

Insufficient Content for Edit
This message appears when you try to perform a three-point edit (for example, when 
dragging from the Browser or Viewer to the Canvas), and the source clip’s media file 
doesn’t have enough frames to achieve the requested edit. Click OK to close this dialog.

For example, suppose you set sequence In and Out points to create an edit that is 10 
seconds long. Next, you drag a 5-second source clip from the Browser to the Overwrite 
section of the Edit Overlay in the Canvas. The “Insufficient content for edit” message 
appears because the source clip does not have enough media to fill the 10-second 
duration marked in the sequence.

Media Limit 
This message indicates that one of the sequence clip items you are trimming no longer 
has enough media to continue trimming. This happens even though other clip items in 
your selection still have additional media.

For example, suppose you select the Out points of clip items on tracks V1, A1, and A2, 
and then roll the edit points to the right. If the clip item on V1 is shorter, a “Media Limit 
on V1” message appears. You cannot roll these edit points beyond the media limits of 
any of the clip items.

Media Limit message
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Clip Collision
This message appears when you try to perform an edit that might inadvertently cause 
unselected clip items to overwrite others. This usually happens when you are trying to 
perform a ripple edit on one track, and unselected clip items on other tracks cannot 
ripple because there are other clip items in the way.

For example, suppose you are rippling a clip item on track V1 to make it 10 seconds 
shorter. In a ripple edit, all clip items that occur to the right of the edit point move left 
or right by the amount you are trimming. In this case, all clip items should move 10 
seconds to the left to fill the gap. However, clip items in A1 and A2 cannot move to the 
left by 10 seconds because there are other clip items on those tracks that are in the 
way. The “clip collision” message appears.

Clip collision messages are important because they indicate that Final Cut Express HD is 
making sure that clip items in your sequence aren’t accidentally overwritten. This is 
especially important when you are performing ripple edits in a small portion of your 
sequence and you can’t see how clip items later in your sequence are being affected.
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34 Trimming Clips 
Using the Trim Edit Window

You can trim edits precisely in the Trim Edit window. As you 
trim, you can play back the section of your sequence around 
the selected edit point to see your changes.

This chapter covers the following:
Â Learning About the Trim Edit Window (p. 493)
Â Opening and Closing the Trim Edit Window (p. 495)
Â Controls in the Trim Edit Window (p. 496)
Â Using the Trim Edit Window (p. 500)
Â Listening to Audio While Trimming (p. 505)

Learning About the Trim Edit Window
The Trim Edit window is a special environment for trimming one edit point at a time 
while reviewing the complete media for both the incoming and outgoing clips. You can 
also watch how your editing adjustments affect the cut point without stopping 
playback. For many editors, this immediate visual feedback makes it much easier to 
match action from the outgoing and incoming shots, align an edit point precisely to an 
audio cue, or use the unique dynamic trimming function to instantly assign new edit 
points while you play back your footage using the J, K, and L keys.
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This window shows a two-up display, with the Out point of the outgoing clip on the 
left and the In point of the incoming clip on the right. Two green bars—one at the top 
of each clip—highlight which edit points the Trim Edit window will affect. Using the 
Trim Edit window, you can perform a ripple edit to either side of the selected edit 
point, or a roll edit to both sides. You can also slip clip In and Out points together to 
change what part of the clip appears in the Timeline (see “Slipping Clips in the 
Timeline” on page 457).

There are four ways you can perform trim edits in this window:
Â Drag the clip In and Out points in the Trim Edit window scrubber bars.
Â Use the jog and shuttle controls to move the playheads on either side of the edit, 

and then set new In and Out points using the Mark In and Mark Out buttons (or the 
I and O keys).

Â Move the playhead using the J, K, and L keys to find new Out and In points for the 
selected edit point. If the dynamic trimming option is enabled, the selected edit point 
moves to the new position of the playhead whenever you press K to stop playback.

Â Use the Trim Forward and Trim Backward buttons (Shift-] and Shift-[) to perform the 
selected trim operation to the outgoing and incoming clips on either side of the edit 
point. The inner trim buttons trim an edit point by one frame, while the outer, multi-
frame trim buttons adjust edit points by a default duration of five frames. You can 
perform ripple and roll edits using these buttons while the selected edit plays back, 
trimming frame by frame while you watch the selected edit loop over and over.

Note:  The number of frames the multi-frame trim buttons add or subtract can be 
changed in the Editing tab of the User Preferences window. For more information, 
see “Choosing Settings and Preferences” on page 945.

Outgoing clip Incoming clip

Green bar
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Opening and Closing the Trim Edit Window
The Trim Edit window opens when you select edit points with certain tools. You can 
also open the Trim Edit window manually at any time.

To open the Trim Edit window, do one of the following:
m Choose Sequence > Trim Edit (or press Command-7).

The playhead jumps to the closest edit point on the lowest-numbered track with Auto 
Select enabled. The Trim Edit window shows the clips surrounding this edit point. By 
default, both sides of the edit point are selected, so the Trim Edit window is set up to 
perform a roll edit.

m Double-click an edit point in the Timeline with the Selection, Ripple, or Roll tool.

The Trim Edit window displays the clips surrounding the edit point. The selected tool 
and the part of the edit point you clicked determine the initial state of the green bars, 
which define the kind of edit you can perform. Press the U key to switch between the 
Ripple Outgoing, Roll, and Ripple Incoming trimming modes.

m Click an edit point or drag around one or more edit points using the Edit Selection tool.

The Trim Edit window displays the clip items adjacent to the edit points you selected. If 
you selected multiple edit points, the clip items located on the topmost video track are 
displayed. You can change this using the Track pop-up menu.

Double-click an edit point to 
open the Trim Edit window.

You can also drag around an 
edit point with the Edit 
Selection tool to open the 
Trim Edit window.
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To close the Trim Edit window, do one of the following:
m Move the playhead in the Timeline or Canvas away from the edit point.

m Click anywhere in the Timeline away from an edit point to deselect all edit points in 
the Timeline.

m Press Command-W.

Controls in the Trim Edit Window
Before you begin using the Trim Edit window, you may want to familiarize yourself with 
the controls.

Â Current sequence timecode:  Shows the timecode number of the currently viewed edit 
point in the sequence. You can type + (plus) or – (minus) and a timecode duration to 
adjust the edit forward or backward using the current mode (ripple or roll). 

Â Track pop-up menu:  If you’ve selected multiple edit points, this lets you choose the 
track that you want to view in the Trim Edit window. You can change the track you’re 
viewing at any time.

Â Green bar:  Indicates what kind of trimming operation you’re about to perform:
Â On the left side (over the outgoing clip):  A ripple edit to the outgoing clip’s Out point
Â On the right side (over the incoming clip):  A ripple edit to the incoming clip’s In point
Â Over both:  A roll edit to the edit point between both clips
You can switch between these operations by pressing U or by clicking the relevant 
part of the Trim Edit window (as described in “Trimming an Edit in the Trim Edit 
Window” on page 501).

Transport controls

Track pop-up menu

Playback 
controls for the 
incoming clip

Playback
controls for the

outgoing clip

Outgoing clip Incoming clip

Green bar

Trim buttons

Current sequence timecode

Shuttle control Shuttle control
Scrubber bar

Jog control
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Â Scrubber bar:  The scrubber bar runs along the entire width of each of the two viewer 
areas in the Trim Edit window, below the video image. To scrub, or move, through a 
clip or sequence, drag the playhead across the scrubber bar. You can also click 
anywhere in the scrubber bar to instantly move the playhead to that location.

Â Jog control:  The jog control allows you to move the playhead as if you were actually 
moving it with your hand, with a one-to-one correspondence between the motion of 
your mouse and the playhead’s motion. For more information, see “Viewer Basics” on 
page 79. You can also refer to “Canvas Basics” on page 91.

Â Shuttle control:  This control lets you quickly play through clips and sequences at 
different speeds, in fast and slow motion. Drag the slider to the right to fast-forward 
and to the left to rewind. Playback speed varies depending on the distance of the 
slider from the center of the control. For more information, see “Viewer Basics” on 
page 79. You can also refer to “Canvas Basics” on page 91.

Transport Controls
The Go to Previous Edit and Go to Next Edit buttons allow you to change which edit 
point in your sequence is shown in the Trim Edit window. Other controls allow you to 
play back only the edit you’re trimming to see how it works.

Â Go to Previous Edit:  Click to move the previous edit point in your sequence into the 
active area of the Trim Edit window.

Â Play In to Out:  Click to play from the beginning of the first clip to the end of the 
second clip.

Â Play Around Edit Loop:  Click to play from a point before the current playhead position 
to a point following. The time intervals before and after the playhead position are 
determined by the preview pre-roll and post-roll settings in the Editing tab of the 
User Preferences window. (For more information, see “Choosing Settings 
and Preferences” on page 945.)

Â Stop:  Click to stop playback and position the playhead on the edit point.
Â Go to Next Edit:  Click to move the next edit point in your sequence into the active 

area of the Trim Edit window.

Go to Previous Edit Go to Next Edit

Play Around Edit Loop

Play In to Out Stop



498 Part VII    Fine-Tuning Your Edit

 

Playback Controls for Individual Clips
These controls allow you to move the playhead on either side of the edit point without 
modifying the edit point itself. The outgoing and incoming clips have separate 
playback controls, which can also be controlled by the J, K, and L keys. The playback 
controls are for viewing only; they don’t change the position of an edit point.

Â Previous Frame and Next Frame:  Use these controls to jog the clip backward or 
forward, one frame at a time.

Â Play:  Use this control to play the clip at normal speed.

Important:  The Space bar plays around the selected edit point in the Timeline; it does 
not control playback in either side of the Trim Edit window. For more information, see 
“Playing Incoming and Outgoing Clips in the Trim Edit Window” on page 501.

Trim Buttons

Â Trim Forward and Trim Backward:  Click these buttons to add or subtract frames from 
the duration between the In and Out points. 
You can set the –5 and +5 buttons to trim a different number of frames by changing 
the Multi-Frame Trim Size setting in the Editing tab of the User Preferences window. 
The number of frames to trim can be set from 1 to 99. For more information, see 
“Choosing Settings and Preferences” on page 945.

Â Dynamic Trimming:  Select this checkbox to toggle dynamic trimming on and off, 
without having to go to the User Preferences window. For more information, see 
“Dynamic Trimming” on page 501.

Next FramePrevious Frame
Play

Dynamic Trimming 
checkbox

Trim Backward buttons Trim Forward buttons
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Outgoing Clip Area

Â Outgoing clip duration:  Displays the total time between the current In and Out points 
for the outgoing clip. This value changes to reflect any trim edits.

Â Current timecode for the outgoing clip:  Displays the clip’s source timecode for the 
current position of the playhead.

Â Out Shift:  Indicates the number of frames the Out point has been adjusted.
Â Mark Out button:  Click this to set a new Out point for the outgoing clip at the current 

playhead position. This will perform a trim edit using the current mode (ripple or roll).
Â Out point:  Displays the current Out point for the outgoing clip.
Â Playhead:  The playhead for the outgoing clip lets you locate and jump to different 

parts of the clip quickly.

Outgoing clip 
name

Outgoing clip duration

Current timecode 
for the outgoing clip

Out Shift

Mark Out button Out point

Playhead
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Incoming Clip Area

Â Incoming clip duration:  Displays the total time between the current In and Out points 
for the incoming clip. This value changes to reflect any trim edits.

Â Current timecode for the incoming clip:  Displays the clip’s source timecode for the 
current position of the playhead.

Â In Shift:  Indicates the number of frames the In point has been adjusted.
Â Mark In button:  Click this to set a new In point for the incoming clip at the current 

playhead position. This will perform a trim edit using the current mode (ripple or 
roll).

Â In point:  Displays the current In point for the incoming clip.
Â Playhead:  The playhead for the incoming clip lets you locate and move or jump to 

different parts of the clip quickly.

Using the Trim Edit Window
You use the Trim Edit window to trim one or more edit points at a time. When trimming 
multiple edit points at once, you can choose which edit point the Trim Edit window 
displays and trim each edit point differently. If you change the type of edit you are 
performing in the Trim Edit window, this change affects all of your selected edit points.

Current timecode for 
the incoming clip

Incoming clip duration

Mark In button

In Shift

Playhead

Incoming clip name

In point
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Playing Incoming and Outgoing Clips 
in the Trim Edit Window
If you are performing a ripple edit in the Trim Edit window, the side of the Trim Edit 
window with a highlighted green bar is controlled by the J, K, and L keys. However, if 
you are performing a roll edit, both sides are highlighted. In this case, you choose 
whether the outgoing or incoming clip is controlled by the J, K, and L keys by moving 
the pointer over the outgoing or incoming side of the window. The Play button on the 
active Trim Edit viewer is highlighted. 

Important:  The Space bar does not control playback on the incoming or outgoing 
sides of the Trim Edit window.

To enable playback with the J, K, and L keys in one side of the Trim Edit window:
1 Move the pointer over the side you want to play.

The Play button highlights to indicate the side is active.

2 Use the J, K, and L keys to control playback on that side.

Dynamic Trimming
When the Dynamic Trimming checkbox is selected, the selected edit point moves to 
the new position of the playhead whenever you use the J, K, or L keys. Press L to move 
forward, press J to reverse playback, and press K to stop. Press J or L repeatedly to 
speed up and slow down playback. Press K and either L or J together to perform slow-
motion playback. The playhead in the active Trim Edit viewer moves until you press K to 
stop. When playback stops, the edit point in the active Trim Edit viewer is adjusted to 
the new position of the playhead. A ripple or roll edit is performed depending on 
whether one side of the edit point is selected, or both sides.

Trimming an Edit in the Trim Edit Window
Depending on how you like to work, you can choose one of several ways to use the 
Trim Edit window.

To trim an edit point in the Trim Edit window:
1 Select one or more edit points to trim using the methods described above.

2 If you’re trimming multiple edit points, choose the track you want to view from the 
Track pop-up menu. 
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3 Choose a ripple or roll edit by doing one of the following:

Â Click the left image to trim the outgoing clip with a ripple left edit.

Â Click the center area between the images to do a roll edit.

Â Click the right image to trim the incoming clip with a ripple right edit.

Â Press the U key to toggle between the three available trimming modes.
A green bar appears above either or both sides of the edit to show you what kind of 
trimming operation you’re performing.

Trimming indicator bar
only appears above

the outgoing clip.

The pointer temporarily
turns into a Ripple tool.

Trimming indicator bar 
appears over both clips.

The pointer 
temporarily turns 
into a Roll tool.

Trimming indicator 
bar only appears 
above the 
incoming clip.

The pointer 
temporarily turns 
into a Ripple tool.
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4 Trim the edit point by doing any of the following:

Â Click the trim buttons or use their keyboard equivalents to trim to the left or right 
using the displayed frame increments.
Â Press [ (left bracket) or ] (right bracket) to trim backward or forward one frame.
Â Press Shift-[ or Shift-] to trim backward or forward five frames. The number of 

frames to trim can be customized with the Multi-Frame Trim Size setting in the 
Editing tab of User Preferences. (For more information, see “Choosing Settings 
and Preferences” on page 945.)

Â Type + (plus) or – (minus) and the number of frames to add or subtract, then 
press Return.

Â Drag an edit marker in the scrubber bar to a new point in the outgoing or incoming clip. 
Â Use the jog and shuttle controls to move the playhead within the outgoing or the 

incoming clip. Then set a new Out point for the outgoing clip by pressing O or a new 
In point for the incoming clip by pressing I.

Â Use the playback controls to play the clip. Set a new Out point for the outgoing clip 
or a new In point for the incoming clip.

Â Use the J, K, and L keys to shuttle the playhead on either side of the edit point (you 
choose which side by positioning the pointer there). As you move the pointer between 
the left and right sides of the Trim Edit window, the left and right Play buttons become 
highlighted. Don’t click, or you’ll change the selected trim operation.
Press L to move forward, press J to reverse playback, and press K to stop. Press J or L 
repeatedly to speed up or slow down playback. Press K and either L or J together to 
perform slow-motion playback.

If the Dynamic Trimming checkbox is selected, the selected edit point moves to the 
new position of the playhead whenever you stop playback.

For all the above trimming methods, the In Shift and Out Shift fields show the total 
number of frames that have been modified. The sequence and playhead in the 
Timeline automatically update to reflect your changes.

5 Review your edit. 

See “Reviewing and Playing Back Your Edits in the Trim Edit Window” on page 504.

6 To trim another edit point in the same track, use the Go to Previous Edit and Go to Next 
Edit buttons to move to another edit point and display it in the Trim Edit window.

You can also select one or more edit points in the Timeline, and then go back to the 
Trim Edit window to perform additional trim operations.

7 When you’re finished trimming, do one of the following:

Â Move the playhead away from the edit point in the Canvas or Timeline.
Â Click in the Timeline to deselect all edit points.
Â Close the Trim Edit window.
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Reviewing and Playing Back Your Edits 
in the Trim Edit Window

To play the edit using the transport controls, do one of the following:
m Click the Play In to Out button to play from the beginning of the first clip to the end of 

the second clip.

m Click the Play Around Edit Loop button or press the Space bar to loop the playback of 
the edit. Extra frames surround your edit point, defined by the pre-roll and post-roll 
settings set in the Editing tab of the User Preferences window. (For more information, 
see “Choosing Settings and Preferences” on page 945.)

m Click the Stop button to stop playback and position the playhead on the edit.

To view an individual clip in the Trim Edit window, do one of the following:
m Use the playback controls for the outgoing or incoming clip.

m Activate the outgoing or incoming clip by moving your pointer over it. Press L to move 
forward, press J to reverse playback, and press K to stop. Press J or L repeatedly to 
speed up or slow down playback. Press K and either L or J together to perform slow-
motion playback.

∏ Tip:  As you use the J, K, and L keys, the audio shifts pitch smoothly rather than 
stuttering, as it does when you scrub. For more information, see the next section, 
“Listening to Audio While Trimming.”

Slipping a Clip in the Trim Edit Window
The Slip tool changes the clip’s In and Out points simultaneously while maintaining the 
clip’s duration. Surrounding clips are not affected. You can slip either of the clips 
displayed in the Trim Edit window. 

To slip an edit in the Trim Edit window:
1 Double-click an edit point in the Timeline to open it in the Trim Edit window.

2 Do one of the following:

Â Shift-drag the edit point on either scrubber bar to slip that clip. 
Â Select the Slip tool in the Tool palette, then drag the edit.
As you drag, the display shows the In and Out point frames for the clip you are slipping.

3 Release the mouse button.

4 When you’ve finished trimming, close the Trim Edit window.
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Listening to Audio While Trimming
When you play back the outgoing or incoming clip in the Trim Edit window (using the 
J, K, and L keys), you can choose which audio tracks you hear.

The following options are available in the Editing tab of the User Preferences window:
Â Trim with Sequence Audio:  With this option selected, you hear the entire audio mix 

when you play back the clip on either side of the Trim Edit window. This helps you 
set a new In or Out point based on audio cues in tracks where edit points aren’t 
selected. This option is selected by default.

Â Trim with Edit Selection Audio (Mute Others):  Any audio tracks with selected edits are 
played back. All others are muted.

If both options are deselected, you will hear any tracks with selected edits, but clip item 
linking is also taken into account. For example, if you select an edit point on V1, and the 
clip item is linked to audio clip items on A1 and A2, you hear tracks A1 and A2. However, 
if clip items on A1 and A2 are not linked to a clip item on V1, you won’t hear them. 

∏ Tip:  In most situations, you will want to keep the Trim with Sequence Audio checkbox 
selected. If you want to hear only specific audio tracks while trimming, select Trim with 
Edit Selection Audio (Mute Others).

When you use the J, K, and L keys to play the outgoing or incoming clip, you may want 
to hear all of the audio tracks in your sequence, such as music, sound effects, and 
voiceover. This can be useful if you are listening for a particular audio cue to determine 
when to make a cut. 
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To listen to all sequence audio tracks while using the J, K, and L keys in the 
Trim Edit window:

1 Choose Final Cut Express HD > User Preferences, then click the Editing tab.

2 Select the Trim with Sequence Audio checkbox.

3 Select edit points in the Timeline and double-click them to open the Trim Edit window.

4 Move the pointer over the side of the Trim Edit window you want to listen to, then use 
the J, K, and L keys to play back the incoming or outgoing clip.

To hear only the selected audio tracks in the Timeline while using the J, K, and L keys 
in the Trim Edit window:

1 Choose Final Cut Express HD > User Preferences, then click the Editing tab.

2 Select the Trim with Edit Selection Audio (Mute Others) checkbox.

Important:  Make sure the Trim with Sequence Audio checkbox is also selected.

3 Select edit points in the Timeline and double-click them to open the Trim Edit window.

4 Move the pointer over the side of the Trim Edit window you want to listen to, then use 
the J, K, and L keys to play back the incoming or outgoing clip.

Note:  When you are working with multiple edit points in the Timeline, selecting an 
audio track from the Track pop-up menu allows you to listen to only that audio track 
during playback on either side of the Trim Edit window.
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35 Adding Transitions

You can add cross dissolves and other transitions between 
cuts to make your program more interesting. You can also 
add a cross fade audio transition to smooth abrupt changes 
in audio.

This chapter covers the following:
Â Learning About Transitions (p. 507)
Â Adding Transitions (p. 511)
Â Moving, Copying, and Deleting Transitions (p. 515)
Â Modifying Transitions in the Timeline (p. 517)
Â Video Transitions That Come With Final Cut Express HD (p. 520)

Note:  This chapter mainly focuses on video transitions. However, Final Cut Express HD 
does come with two audio cross fade transitions you can use to smooth audible 
changes between clips. For information about using audio transitions, see “Using Audio 
Transitions to Smooth Audible Changes” on page 442. To apply transitions, both video 
and audio, use this chapter.

Learning About Transitions
A transition is a visual effect used to change from one clip in your edited sequence to 
the next. In the early days of film editing, the only transition you could immediately 
view was a cut. Even a basic transition such as a dissolve had to be specially set up in 
an optical printer and sent back to the editor for viewing. The whole process was 
expensive and could take several days. 
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Video made this process faster and easier. By electronically mixing two video signals 
together, you could watch a dissolve immediately and decide if you liked it. The more 
quickly you can see how an effect will look, the more quickly you can refine it to suit 
your needs. Film editors had to anticipate how transitions would look and how long 
they should last without actually being able to preview them; there was never the time 
or budget to try transitions during editing. It’s much easier to preview cross dissolves, 
fades, and other transitions in a video system, and particularly in a digital nonlinear 
editing system. In Final Cut Express HD, you can continue to adjust a transition and 
preview it until you get it just right.

Common Types of Transitions
A cut, the most basic type of transition, is a transition with no duration; when one shot 
ends, another one immediately begins, without any overlap. All other transitions 
gradually replace one shot with another; when one shot ends, another one gradually 
replaces it. There are three very common transitions used that occur over time:   fades, 
cross dissolves, and wipes.
Â A fade out begins with a shot at full intensity and reduces until it is gone. A fade in 

begins with a shot at no intensity and increases until it is full. These are the common 
“fade to black” and “fade up (from black)” transitions.

Â A cross dissolve involves two shots. The first shot fades out while the second shot 
simultaneously fades in. During the cross dissolve, the two shots are superimposed 
as they fade.

Â A wipe is where the screen splits, moving from one side of the image to the other to 
gradually reveal the next shot. It is more obvious than a fade or cross dissolve. 

Final Cut Express HD also comes with two audio transitions:  a +3 dB cross fade (the 
default) and a 0 dB cross fade.
Â Cross Fade (+3 dB):  Performs the same operation as Cross Fade (0 dB), but applies an 

equal-power ramp to the volume level, rather than a linear ramp. 

Note:  An equal-power ramp uses a quarter-cycle cosine fade-out curve and a 
quarter-cycle sine fade-in curve. As a result, the volume is maintained at a constant 
level throughout the cross fade.

Â Cross Fade (0 dB):  Fades the first clip out, while simultaneously fading the second clip 
in. This effect applies a linear ramp to the volume level. As a result, the volume level 
dips in the middle of the cross fade.

Each cross fade results in a different audio level change as the transition plays. Your 
choice of cross fades depends on the clips you’re transitioning between. Try one, then 
try the other to see which sounds better.
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Using Transitions in Your Sequences
Transitions, especially dissolves, generally give the viewer an impression of a change in 
time or location. When very long transitions are used, they become more of a special 
effect, useful in creating a different atmosphere in your sequence. You can use 
transitions to:
Â Convey the passing of time between scenes
Â Fade up at the beginning of the movie or scene
Â Create a montage of images
Â Fade out at the end of the movie or scene
Â Create motion graphic effects
Â Soften jump cuts (cuts between two different parts of the same footage)

Final Cut Express HD comes with a variety of transitions you can use in your programs, 
but you’ll probably use dissolves and wipes more than any others. For more 
information, see “Video Transitions That Come With Final Cut Express HD” on page 520.

How Transitions Appear in the Timeline
Transitions are applied between two adjacent clips in the same track of a sequence in 
the Timeline. In the Timeline, a transition is displayed as an object overlapping two 
adjacent clips. You can still see the cut point between the two clips. A dark gray slope 
in the transition’s icon in your sequence indicates the speed, alignment, and direction 
of your transition.

By default, transitions have a total duration of 1 second. To change this, see “Changing 
the Duration of a Transition in the Timeline” on page 517.

To apply a transition, both clips must have additional media (handles) that overlap past 
the edit point. 

A transition between 
two clips

The center line 
indicates the original 
edit point or cut.
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Having Handles at Edit Points
Clips must have handles if you want to transition between them. Handles are 
additional media frames before the In point and after the Out point of your clips. The 
first shot in a transition (the outgoing clip) needs a handle after its Out point, while the 
second shot in a transition (the incoming clip) needs a handle before its In point.

If the In point of your incoming clip begins on the first frame of the clip’s media file, you 
have no handle at the beginning (or head) of your clip. Likewise, if the Out point of your 
outgoing clip ends on the last frame of the clip’s media file, you have no handle at the 
end (or tail) of your clip. If the clips don’t have enough media for the transition, 
Final Cut Express HD attempts to make the longest transition possible with the available 
clip handles. In some cases, you may end up with transitions as short as one frame, which 
may be difficult to see in the Timeline and are generally not intended or useful.

Aligning a Transition in the Timeline
You can place a transition so that it starts on, centers on, or ends on the edit point 
between two clips in the Timeline. You should choose a transition alignment based on 
the editorial effect you want to achieve:
Â Starting on the cut:   Choose this alignment if you want the last frame of the outgoing 

clip to be fully visible before the transition begins.

Handle of incoming clip

Handle of outgoing clipEdit point

Incoming clipOutgoing clip

A transition starting 
on the cut
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Â Centered on the cut:  Choose this alignment if you want the cut point between the 
two clips to be the midpoint in the transition.

Â Ending on the cut:  Use this alignment if you want the first frame of the incoming clip 
to be fully visible.

Adding Transitions
You can add transitions when you edit a clip into the Timeline, or you can add 
transitions between clips already in a sequence.

Adding Transitions With Clips You Add to the Timeline
You can choose the Insert with Transition or Overwrite with Transition options in the 
Canvas Edit overlay when you edit a clip into your sequence. This adds the default 
transition at the In point of the incoming clip and the Out point of the outgoing clip. 
The default video transition is a 1-second cross dissolve.

For information on performing edits with transitions, see “Performing an Insert With 
Transition Edit” on page 335 and “Performing an Overwrite With Transition Edit” on 
page 338.

A transition centered 
on the cut

A transition ending 
on the cut
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Quickly Adding the Default Transition to Clips in Your Sequence
You can quickly add the default transition between two clips in your sequence. The 
default video transition is a 1-second cross dissolve and the default audio transition is 
a +3 dB cross fade.

To add the default video transition, do one of the following:
m Select an edit point between two video clips or position the Canvas or Timeline 

playhead at the desired edit point, then press Command-T.

m Control-click an edit point between two video clips in the Timeline, then choose Add 
Transition from the shortcut menu. 

The name of the current default transition appears next to the command in the 
shortcut menu.

If there are enough overlapping frames on both sides of the edit point, the selected 
transition is added to your edit, centered at the edit point. 

Select an edit point where you 
want to add a transition.

The added transition, 
centered on the edit point.
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To change the position of the transition, see “Changing the Alignment of a Transition in 
the Timeline” on page 519.

To add the default audio transition, do one of the following:
m Select an edit point between two audio clips or position the Canvas or Timeline 

playhead at the desired edit point, then press Option-Command-T.

m Control-click an edit point between two audio clips in the Timeline, then choose Add 
Transition from the shortcut menu.

The name of the current default transition appears next to the command in the 
shortcut menu.

Once a transition has been applied, you can change the type of cross fade it is (0 or 
+3 dB) by Control-clicking it again and choosing the appropriate transition from the 
shortcut menu.

Adding Transitions to Clips in Your Sequence
You can add any type of transition, whether or not it’s the default transition, using the 
Effects menu or the Effects tab in the Browser.

To add a transition from the Effects menu:
1 Do one of the following:

Â Click an edit point between two clips in your sequence to select it.
Â Position the Canvas or Timeline playhead at the desired edit point.
Â Position the Canvas or Timeline playhead on a transition that’s already been edited 

into your sequence.

2 Do one of the following:

Â Choose Effects > Video Transitions, choose the type of transition, then choose the 
desired transition from the submenu.

Â Choose Effects > Audio Transitions, then choose the desired transition from the submenu.
If there are enough overlapping frames on both sides of the edit point, the selected 
transition is added to your edit, centered at the edit point. To reposition the transition, 
see “Changing the Alignment of a Transition in the Timeline” on page 519.

∏ Tip:  All of the transitions that come with Final Cut Express HD will be centered at the 
edit point if applied from the Effects menu.
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To add a transition from the Effects tab in the Browser:
m Drag a transition from the Effects tab in the Browser to an edit point in the Timeline.

If there are enough overlapping frames between the two clips, you can drag the 
transition to start on, center on, or end on an edit point. The transition snaps to one of 
these three areas as you drag it close to the edit point. To reposition the transition, see 
“Changing the Alignment of a Transition in the Timeline” on page 519.

You can limit the transition alignment to the start or end of the edit point by holding 
down the Command key while you drag a transition around an edit point.

Example:  Transitioning To or From Black
A fade to black is really just a cross dissolve from a clip to black. In Final Cut Express HD, 
you can add black to the Timeline by adding a slug, which is a built-in Final Cut Express HD 
video generator. It’s often better to have an actual black clip to trim or adjust as needed. 
However, you can create a cross dissolve from a clip to a gap for a similar effect.

Important:  Fading to black by creating a cross dissolve from a clip to a gap works only 
if there are no other video tracks with clips beneath the gap. 
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To fade to or from black:
m Add a cross dissolve transition to one of the following:

Â The beginning of the first clip in your sequence
Â The end of the last clip in your sequence
Â The beginning or end of any clip with a gap on one or both sides

For more information, see “Adding Transitions to Clips in Your Sequence” on page 513.

Moving, Copying, and Deleting Transitions
After you add a transition, you can move it or change its edit point. You can also copy 
transitions to quickly add the same transition at another point in your sequence (then 
modify its properties later, if desired). You can also delete the transition.

If the transition starts at the 
beginning of the sequence, 
you’ll see a fade from black.

If the transition is placed
at the end of the last clip,
you’ll see a fade to black.
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Moving a Transition to Another Edit Point
You can move a transition from one edit point to another. The transition is removed 
from the previous edit point and located at the new edit point. If there’s already a 
transition at the new edit point, it’s replaced by the new transition.

To move a transition in a sequence:
m In the Timeline, drag a transition from its current edit point to the desired edit point. 

If there are enough overlapping frames on either side of the edit, you can drag it 
before the edit point, on the edit point, or after the edit point.

Copying and Pasting Transitions
To add the same transition quickly elsewhere within your sequence, you can copy and 
paste a transition to other edit points. This is helpful if you’ve changed a transition’s 
default settings and want to use the modified transition again.

To copy a transition from one edit point to another:
1 Do one of the following:

Â In the Timeline, select the transition you want to copy, then press Command-C.
Â Control-click the transition, then choose Copy from the shortcut menu.

2 Do one of the following:

Â Select the edit point where you want to add the transition, then press Command-V.
Â Control-click the edit point where you want to add the transition, then choose Paste 

from the shortcut menu.

To copy a transition from one edit point to another by dragging it:
m Hold down the Option key while dragging an existing transition to another edit point.

Drag the transition to
the new edit point.
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Deleting Transitions
Transitions that you’ve added to your sequence can easily be removed.

To delete a transition from a sequence:
1 Select the transition you want to remove in the Timeline.

2 Do one of the following:

Â Choose Edit > Clear (or press Delete).
Â Control-click the transition, then choose Cut from the shortcut menu.

Modifying Transitions in the Timeline
Once a transition is placed on a track, you may want to alter the duration to make it 
longer or shorter, or change its alignment by choosing where the transition begins 
relative to the edit point between two clips. You can also replace transitions.

Note:  To make very precise adjustments to transitions, you can use the Transition 
Editor. For more information, see Chapter 36, “Refining Transitions Using the Transition 
Editor,” on page 525.

Changing the Duration of a Transition in the Timeline
You can change the duration of a transition, as long as there are enough overlapping 
frames to accommodate your new duration. When you change the duration of a 
transition in the Timeline, the way the duration changes depends on the alignment of 
the transition. 
Â If the transition ends on the edit point, the duration affects the clip to the left of this 

point (the outgoing clip).
Â If the transition is centered on the edit point, changes in duration extend in both 

directions.
Â If the transition starts on the edit point, the duration affects the clip to the right of this 

point (the incoming clip).

You can change the duration of a transition by dragging or by using timecode.
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To change a transition’s duration in the Timeline by dragging:
1 Select the Selection tool, then move the pointer to the beginning or the end of the 

transition in the Timeline.

2 Drag either side of the transition to make the duration longer or shorter.

To change a transition’s duration in the Timeline using timecode:
1 Do one of the following:

Â Double-click the transition in the Timeline.
Â Control-click the transition in the Timeline, then choose Duration from the 

shortcut menu.
Â Select the transition in the Timeline, then press Control-D.

2 In the Duration dialog, enter a new duration for the transition, then click OK. 

∏ Tip:  If you enter a duration that’s longer than the available amount of overlap between 
these two clips, you hear an alert sound and the maximum duration possible is 
displayed in the dialog. You can change the duration or click OK to use the maximum 
duration. A convenient way to determine the maximum duration of a transition is to 
enter a high number here, such as 9999 (in most cases, a much smaller number will do) 
and click OK. The maximum duration possible appears in the dialog.

The pointer changes to the Resize
pointer, indicating that you can
drag to the duration you want.

Enter the desired 
duration here.
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Changing the Alignment of a Transition in the Timeline
Transitions can either start on, center on, or end on an edit point. This alignment can 
be changed at any time. Changing the alignment of a transition allows you to precisely 
control which frames are fully visible when a transition begins or ends.

To change the alignment of a transition in a sequence, do one of the following:
m In the Timeline, select the transition, choose Sequence > Transition Alignment, then 

choose another alignment from the submenu.

m Control-click a transition, then choose another alignment from the shortcut menu.

m Select a transition, then do one of the following:

Â To start the transition at the edit point:  Press Option-1.
Â To center the transition on the edit point:  Press Option-2.
Â To end the transition at the edit point:  Press Option-3.

The transition moves to the new alignment position.

Changing an Edit Point After Adding a Transition
Even with transitions applied, you can still trim one or both sides of the edit point (for 
example, using the Ripple, Roll, Slip, or Slide tool). Both the alignment and duration of 
the transition remain the same. For more information on these types of edits, see 
Chapter 32, “Performing Slip, Slide, Ripple, and Roll Edits,” on page 453.

Note:  The transition itself limits how far you can trim clips on either side of the edit 
point, because the transition requires a certain amount of media on one or both sides 
of the edit point.

Before a roll edit

After a roll edit with the
transition moved
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Replacing Transitions
If you change your mind about which transition you want in an edit, it’s easy to change it.

To swap a transition in your sequence with another, do one of the following:
m Move the Timeline playhead over the transition you want to change (or click to select 

it), choose Effects > Video Transitions or Effects > Audio Transitions, then choose 
another transition from the submenu.

m Drag a transition from the Effects tab in the Browser onto the transition you want to 
change in the Timeline. 

When the pointer is over the old transition, it will be highlighted to show it’s about to 
be replaced.

Note:  If you replace a transition in your sequence with a transition you’ve saved as a 
favorite, the favorite transition’s duration overrides that of the transition it’s replacing.

m Control-click an audio transition, then choose another transition from the shortcut menu. 
Since there are only two kinds of audio transitions, they both appear in this menu.

Video Transitions That Come With Final Cut Express HD

3D Simulation

Cross Zoom Causes the video to zoom in on the first clip, switch to the second, 
and zoom out. You can specify the center point, the amount of 
magnification in the zoom, and the degree of blur applied during 
the zoom.

Cube Spin Creates a three-dimensional cube from each clip and spins it in the 
direction you choose. You can also view the cube from the inside or 
the outside.

Spin3D Spins the first clip around its center point, revealing the second 
clip. You can choose the angle of the spin axis.

Spinback3D Spins the first clip around its center point until the clip is viewed 
from its edge, and then switches to the second clip, which spins 
into view. You can choose the angle of the spin axis.

Swing Creates the effect of swinging the first clip in toward the viewer or 
out toward the second clip, which is revealed as the swing widens. 
You can choose the angle of the swing axis. 

Zoom Zooms the second clip in from a single center point to full-frame 
size, over the top of the first clip. You can specify the center point 
(relative to the first clip) where the zoom begins.
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Dissolve

Additive Dissolve Adds the two clips so that the first clip fades out and the second 
fades in.

Cross Dissolve1 Blends the first clip into the second clip.

Dip to Color Dissolve Blends the first clip into the plain color of your choice, and then 
blends the plain color into the second clip. You can adjust the 
speed of the blend.

Dither Dissolve Dissolves the first clip into the second by removing random pixels 
from the first clip to reveal the second clip.

Fade In, Fade Out Fades in the incoming clip as the outgoing clip fades out. Reveals 
the track below the current track in a transition.

Non-Additive Dissolve Compares the pixels in the two clips and displays the lighter of the 
two as the first clip fades out and the second fades in.

Ripple Dissolve Applies a pond ripple effect to the first clip, simultaneously 
blending it into the second. You can choose the number of ripples, 
their center point on the first clip, and their amplitude and 
acceleration. You can also apply a circle highlight to the ripples.

1 Renders with 10-bit precision if your sequence is set for 10-bit precision in the Video Processing tab of the 
Sequence Settings window.

Iris

Cross, Diamond, Oval, Point, 
Rectangle, and Star

These effects are similar, but have different shapes. They all create 
the impression of an iris, which contains the first clip, opening to 
reveal the second. In each iris effect, you can specify the center point 
around which the opening is defined and feather the edges, which 
blends the edges of the clips together and gives a diffused iris.

Map

Channel Map Maps channels from the first and second clip, or fills the channels 
with black. You can invert individual channels.

Luminance Map Maps color using the luma (luminance) of a clip.

Page Peel

Page Peel Peels the first clip away to reveal the second clip. You can adjust 
the appearance of the peel.

QuickTime

QuickTime includes a set of built-in video effects listed here, some of which are implementations of 
standard effects defined by the Society of Motion Picture and Television Engineers (SMPTE).
For more information, visit the Apple QuickTime website at http://www.apple.com/quicktime.

Channel Compositor Combines two images using the alpha channels of the images to 
control the blending. It provides the standard alpha blending 
options and can handle pre-multiplying by any color, although 
white and black are most common and often run faster.

http://www.apple.com/quicktime
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Chroma Key Combines two sources by replacing all the pixels of the first source 
that are the specified color with the corresponding pixels of the 
second source. This allows the second source to show through the 
first. This appears to put the second clip behind the first clip and 
make the selected color transparent.

Explode The second clip grows from a single point, expanding outward 
until it entirely covers the first clip. The center point of the 
explosion is defined in the effect parameters.

Gradient Wipe Uses a matte image to create a transition between two source 
images. The transition from the first clip to the second clip occurs 
first where the matte image is darkest, last where the matte image 
is brightest. 

Implode The first clip shrinks down to a single point, revealing the second 
clip. The center point of the implosion is defined in the effect 
parameters.

Iris The first clip opens like an iris to reveal the second clip.

Matrix Wipe These are a series of matrix reveal type effects that take place 
between two sources. 

Push One source image replaces another, both images moving at the 
same time. For example, the first clip occupies the entire frame, 
then the second clip pushes in from the right while the first clip 
slides out to the left. 
Unlike the slide effect, both sources are moving. The push effect 
executes from the top, right, bottom, or left.

Radial The first clip sweeps in a radial (or semi-circular) way to reveal the 
second clip.

Slide The second clip slides onto the screen to cover the first clip. The 
angle from which the second clip enters the frame is stored in a 
parameter, with 0 degrees being the top of the screen.

Wipe The first clip wipes to reveal the second clip.

Zoom One clip zooms in or out of the other clip.

Slide

Band Slide Bands of the first clip slide in parallel directions to reveal the 
second clip. You can adjust the number of bands and the slide 
direction.

Box Slide Bands of the first clip slide one at a time in perpendicular directions 
to reveal the second clip. You can adjust the number of bands and 
the slide direction.

Center Split Slide Reveals the underlying clip by splitting the current clip down the 
center and horizontally sliding the two halves away from each 
other.

QuickTime
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Multi Spin Slide Boxes of the first clip spin and zoom out to reveal the second clip. 
You can adjust the spin about the center of the first clip and the 
spin about the center of the box, as well as the number of boxes.

Push Slide The second clip pushes the first clip out of view. You can adjust the 
push direction.

Spin Slide Boxes of the first clip spin and zoom out to reveal the second clip. 
You can adjust the spin about the center of the box and the 
number of boxes.

Split Slide The first clip splits at specific points and slides to reveal the second 
clip. You can adjust the orientation of the split. 

Swap Slide The first (top) and the second (bottom) clips slide in opposite 
directions, swap places, and slide back, revealing the second clip. 
You can adjust the slide direction. 

Stretch

Cross Stretch The first clip is squeezed as the second clip stretches from the 
specified edge to the opposite edge. 

Squeeze The first clip is squeezed from the opposite edges toward the 
center to reveal the second clip. You can specify the squeeze 
orientation.

Squeeze and Stretch The first clip is squeezed from the opposite edges toward the 
center and stretches in a perpendicular direction to reveal the 
second clip. You can adjust the squeeze orientation.

Stretch The second clip stretches from the specified edge over the first clip.

Wipe

Band Wipe Wipes a band across the first clip to reveal the second. You can 
specify the number of bands and the wipe direction.

Center Wipe A linear wipe from a specified point on the first clip reveals the 
second clip. You can adjust the wipe direction.

Checker Wipe Checkered boxes appear on the first clip to reveal the second clip. 
You can adjust the number of boxes and the wipe direction.

Checkerboard Wipe Checkered boxes wipe individually on the first clip to reveal the 
second. You can adjust the number of boxes and the wipe 
direction.

Clock Wipe A rotational wipe over the first clip reveals the second. You can 
adjust the start and direction of the wipe and the center point of 
the rotation.

Edge Wipe A linear wipe from the edge of the first clip reveals the second clip. 
You can adjust the wipe direction. 

Slide
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Using After Effects Transitions
Final Cut Express HD supports After Effects plug-ins that have been specifically 
designed to be used as Final Cut Express HD transitions. These plug-ins appear in the 
Video Transitions folder of the Effects tab. After Effects transitions can be applied, 
modified, and removed like any other transition effect in Final Cut Express HD.

To install After Effects transitions:
m Copy the After Effects transitions into the Plugins folder, in the following folder 

location:  /Library/Application Support/Final Cut Express HD System Support/Plugins.

Not all After Effects filters are supported in this way. If you install a set of plug-ins and 
then begin to have problems, take them out of the Plugins folder.

Important:  After Effects filters don’t take advantage of the ability of Final Cut Express HD 
to render video using Y´CBCR. All After Effects plug-ins render only in RGB color space.

Gradient Wipe Uses a gradient wipe image to wipe across the first clip, revealing 
the second clip. You can adjust the softness of the wipe and invert 
the gradient wipe image. By default, the transition wipes 
horizontally from left to right. You can override this by dragging an 
image onto the gradient clip well.

Inset Wipe A rectangular wipe from the specified edge or corner of the first 
clip reveals the second clip.

Jaws Wipe A jagged-edged wipe from the center of the first clip reveals the 
second clip. You can adjust the wipe direction and the shape of the 
jagged edge.

Random Edge Wipe A linear wipe with a random edge from the edge of the first clip 
reveals the second clip. You can adjust the direction of the wipe 
and the width of the random edge.

V Wipe A V-shaped wipe from the specified edge of the first clip reveals 
the second clip.

Venetian Blind Wipe Bands wipe across the first clip to reveal the second. You can adjust 
the angle and the number of bands.

Wrap Wipe Bands wipe in the specified direction across the first clip to reveal 
the second clip. You can specify the start and orientation of the 
wipe and the number of bands.

Zigzag Wipe Bands wipe in a zigzag pattern over the first clip to reveal the 
second clip. You can specify the start and orientation of the wipe 
and the number of bands.

Wipe
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36 Refining Transitions 
Using the Transition Editor

Use the Transition Editor to precisely modify a transition 
and preview it before you render.

This chapter covers the following:
Â Using the Transition Editor (p. 525)
Â Applying a Modified Transition Directly to a Sequence in the Timeline (p. 532)
Â Trimming Transitions and the Surrounding Clips (p. 532)
Â Previewing and Rendering Transitions (p. 536)

Using the Transition Editor
If you want to make more precise changes to a transition than editing in the Timeline 
allows, or if you want to create custom settings for transitions that you use frequently, 
you can use the Transition Editor.

The Transition Editor allows you to:
Â Change the duration of a transition
Â Adjust the alignment of a transition
Â Trim the edit point between the two clips adjacent to the transition
Â Ripple edit each clip to either side of a transition’s edit point
Â Adjust the percentage of completion of a transition at its start and end points
Â Reverse the direction of a transition
Â Modify custom settings for a transition
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Controls in the Transition Editor
When you double-click a transition in the Timeline or the Effects tab of the Browser, a 
special tab for the transition opens in the Viewer. This Transition Editor window 
indicates that the transition is “loaded,” or opened, so you can view and modify the 
transition’s settings.

The following are property and edit point controls common to all transitions.

Timecode Duration Field
This timecode field displays the current duration of your transition. Changing the value 
in this field shortens or lengthens the duration of the applied transition up to the 
maximum amount of overlapping frames available at the edit point. (To change the 
duration in the Timeline, see “Changing the Duration of a Transition in the Timeline” on 
page 517.)

How the duration will change depends on the alignment of the transition. If the 
transition occurs before the edit point, the duration affects the clip to the left of this 
point, or the outgoing clip. If the transition is centered on the edit point, changes in 
duration extend in both directions. If the transition occurs after the edit point, the 
duration affects the clip to the right of this point, or the incoming clip.

Recent Clips 
pop-up menuAlignment buttons

Tab with the name
of the transition

Start slider (with
percentage to the right)

Effects (specific to
each transition)

Timecode Duration field

Drag hand

End slider (with 
percentage to the right)

Reset button

Reverse Transition button

Ruler

Transition

Timecode Duration field
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Alignment Buttons
The selected button indicates the current alignment of your transition. You can change 
the alignment of a transition by clicking a button (if there are enough overlapping 
frames in the direction in which you want to realign the transition).

Recent Clips Pop-Up Menu
This control lets you choose from a list of recently used clips. A clip is added to this list 
when another clip replaces it in the Viewer (not when the clip is opened in the Viewer). 
The last clip that was replaced in the Viewer appears at the top of the list. 

By default, the maximum number of clips shown in this list is 10; you can change this 
number in the General tab of the User Preferences window. For more information, see 
“Choosing Settings and Preferences” on page 945.

Once the maximum number of entries is reached, a clip is removed from the bottom of 
the list each time another clip is replaced in the Viewer.

Drag Hand
If you want to apply the current transition to another edit point in your sequence in the 
Timeline, you can drag this to the desired location in your sequence. This is true for 
transitions opened from the Browser and from a sequence in the Timeline.

Alignment buttons

Recent Clips pop-up 
menu

Drag hand
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Ruler
The ruler displays a close-up view of the frames surrounding the transition in your 
sequence. The ruler and playhead in the Transition Editor are locked to those in the 
Timeline. The time scale of the ruler can be changed by using the Zoom In and Zoom 
Out tools or pressing Command-+ (plus) or Command-– (minus).

Outgoing and Incoming Clip Handles
A transition that appears as two overlapping clips on the same track in the Timeline is 
represented differently in the Transition Editor. The outgoing clip and its Out point 
appear on the top track, the incoming clip and its In point appear on the bottom track, 
and the transition itself appears on a track between the two. 

Both the Out point of the outgoing clip and the In point of the incoming clip are 
handles that you can drag to perform ripple edits, modifying the edit points of these 
clips in your sequence in the Timeline. (A ripple edit adjusts the length of a clip by 
changing the In or Out point of the clip. Ripple edits do not cause gaps in your edited 
sequence. For more information, see “Doing a Ripple Edit to Adjust the Length of a Clip 
in a Transition” on page 535.)

Transition Bar With Start, Stop, and Edit Handles
The transition appears as a bar with start and end points that you can drag. Depending 
on the alignment of your transition, the edit point appears to the right, in the center, or 
to the left of this bar. 

Ruler

Outgoing clip

Incoming clip

Edit point in the center 
of the transition bar

Transition bar with the
start point being moved
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Dragging the transition bar from the middle results in a roll edit, which moves the edit 
point between two clips in a sequence. Dragging either of the transition edges 
shortens or extends the transition.

Note:  A roll edit adjusts the location of an edit point shared by two clips; the Out point 
of the first clip and the In point of the second clip are moved simultaneously, or rolled. 
This changes the location of the edit point in the sequence, as well as the duration of 
each clip. For more information, see “Using the Roll Tool to Change Where a Cut 
Occurs” on page 470. 

Start and End Percentages of Transition
These sliders allow you to set the starting and ending percentages of the transition’s 
visual effect. For example, if you are using an edge wipe, the default starting 
percentage of 0 percent places the border of the wipe all the way to the left of the 
image, essentially revealing all of the outgoing clip. 

Halfway through the wipe, at the edit point, the wipe is at 50 percent, placing the 
border of the wipe in the middle of the picture. You can now see half of the incoming 
clip to the left and half of the outgoing clip to the right. 

At the end of the edit, with the transition finished and the default ending percentage 
of 100%, the border of the wipe is all the way to the right, revealing the entire 
incoming clip.

Reverse Transition Button
Some transition effects have a default direction. For example, a wipe goes from the left 
to the right, a clock wipe’s border travels in a clockwise direction, and the spin 3D 
transition spins the outgoing clip out to the right. 

To reverse the direction of an effect, click the Reverse Transition button. If you reverse 
the direction for the above examples, the wipe moves from right to left, the clock wipe 
moves in a counter-clockwise direction, and the spin 3D transition spins the incoming 
clip in to the left.

Reverse Transition button
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Reset Button
Click this to reset all of a transition’s parameters to the default values.

Custom Parameters
Many transitions have additional parameters that you can use to further customize 
their effect. These parameters appear below the controls for the properties and may 
include such visual effects as the center point of the effect, the width of the transition 
border, and the color and feathering of this border. More complex transitions have 
more elaborate effects.

Displaying Clips in the Transition Editor
The way clips are displayed in the Transition Editor depends on the current thumbnail 
display setting for the sequence. (For information on changing this display in the 
sequence settings, see “Choosing Settings and Preferences” on page 945.) You can also 
increase or decrease the scale of the ruler in the Transition Editor by zooming in or out.

To zoom in on the ruler in the Transition Editor, do one of the following:
m Click the Transition Editor to make it active, then choose View > Zoom In.

m Select the Zoom In tool, then click either clip or the transition shown in the 
Transition Editor.

m Press Command-+ (plus).

To zoom out of the ruler in the Transition Editor, do one of the following:
m Click the Transition Editor to make it active, then choose View > Zoom Out.

m Select the Zoom Out tool, then click either clip or the transition shown in the 
Transition Editor.

m Press Command-– (minus).

To zoom to fit the ruler in the Transition Editor:
m Press Shift-Z.

This zooms the ruler to a medium size in the Transition Editor.

Reset button
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Opening and Modifying Transitions in the Transition Editor
When you open a transition from your sequence in the Timeline in the Transition Editor, 
you can modify and trim it much more precisely than you can in the Timeline. All the 
transitions that come with Final Cut Express HD are different, but all of them share 
some essential properties and edit points that you can modify in the Transition Editor. 
Â If you open a transition from a sequence in the Timeline:  Changes you make 

immediately alter that transition in your edited sequence. 
Â If you open a transition from the Effects tab of the Browser:  This opens a copy of the 

transition. Changes you make have no effect until you apply the modified transition 
to an edit point in the Timeline or save the transition as a favorite. 

To open a transition from the Timeline, do one of the following:
m Double-click the transition.

m Control-click the transition, then choose Open from the shortcut menu.

m Select the transition’s icon, then choose View > Transition in Editor.

To open a copy of a transition from the Effects tab, do one of the following:
m Double-click a transition in the Effects tab.

m Select a transition, then press Return.

m Control-click the transition, then choose Open Viewer from the shortcut menu.

This opens a copy of the transition.
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Applying a Modified Transition Directly to a Sequence 
in the Timeline
After you modify a transition’s settings in the Transition Editor, you can apply the 
transition directly to an edit point in the Timeline. If you do this, the modified transition 
is only saved in the Timeline.

To apply a modified transition directly to your sequence in the Timeline:
m Drag the transition’s drag hand to an edit point in the Timeline.

Trimming Transitions and the Surrounding Clips
Trimming is the process of modifying the edit points of clips that are already in your 
sequence. After you’ve opened a transition in your sequence in the Transition Editor, you 
can fine-tune your edit. This is done using the handles on the Out point of the outgoing 
clip and the In point of the incoming clip that meet to form your transition’s edit point.

Changes you make to a transition in the Transition Editor (if it’s opened from the 
sequence in the Timeline and not the Browser) immediately affect this transition in 
your sequence.

Drag the hand from the 
Transition Editor to an 
edit point in your 
sequence.

Transition start point

Duration of the 
incoming clip

In point of the
incoming clip

Duration of the
outgoing clip

Out point of the 
outgoing clip

Handle of the 
outgoing clip

Transition end point
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About the Two-Up Display in the Canvas
You can drag the pointer in the Transition Editor to trim the transition and change the 
duration of the transition or the actual location, or edit point, where the transition 
occurs between two clips. When you do this, a dual frame display appears in the 
Canvas to show how your change affects the clips surrounding this transition. 
Â The frame on the left:  This displays the current frame at the transition’s start point in 

the outgoing clip. 
Â The frame on the right:  This displays the current frame at the transition’s end point in 

the incoming clip. 

The name of each clip is at the top of each display and the timecode for the transition’s 
start or end point is visible at the bottom of each display.

Trimming the Duration of a Transition
When you move the pointer to either edge of a transition in the Transition Editor, it 
changes to a Resize pointer. You can then change the duration of the transition, 
depending on how much clip overlap is available.

To change the duration of a transition:
1 Open the transition in the Transition Editor.

2 Do one of the following:

Â Enter a new duration in the Timecode Duration field, then press Return.
Â Drag the beginning or end of the transition to the desired length. When you do this 

to a transition centered at the edit point, both sides of the transition change 
duration, but the edit point itself doesn’t move.

The start point of the
transition in the

outgoing clip

The end point 
of the transition 
in the incoming clip

Drag either end of the transition 
to the desired length.
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Doing a Roll Edit to Change the Location of a Transition
If you move the pointer over the middle of a transition in the Transition Editor, it 
changes to the Roll tool. You can then move the edit point along with the transition to 
the left or to the right, as long as there is available overlap between the outgoing and 
incoming clips.

To do a roll edit, changing the location of a transition:
1 Open the transition in the Transition Editor.

2 Place the pointer anywhere on the transition.

3 When the pointer changes to the Roll tool, drag the edit point and the transition to the 
new location.

Using the Roll tool, drag the 
edit point to a new position.

Check the two-up display in the 
Canvas to help you determine 
where to place the transition.
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Doing a Ripple Edit to Adjust the Length of a Clip in a Transition
Even when a transition is applied between two clips, you can change the duration of 
the outgoing or incoming clip using the Ripple tool. Ripple edits do not cause gaps in 
your edited sequence.
Â Rippling the Out point of the outgoing clip:  This moves the transition and the edit 

point at the same time so that the outgoing clip is shortened or extended. The rest 
of your edited sequence moves forward or back to accommodate this change.

Â Rippling the In point of the incoming clip:  This has no effect on the location of the edit 
point or the transition, but shortens or lengthens the incoming clip. All subsequent 
clips are moved to the left or right so that there is no resulting gap.

When you trim the outgoing or incoming clip with the Ripple tool, the Canvas shows 
the current frame of the edit point you’re dragging, along with the clip’s name and the 
current timecode value of the clip in a single frame display. A tooltip is displayed at the 
location of the pointer in the Transition Editor to show the offset between the new edit 
point you’re selecting and the original edit point.

To do a ripple edit, adjusting the length of the transition:
1 Open the transition in the Transition Editor.

2 Place the pointer at the Out point of the outgoing clip or at the In point of the 
incoming clip.

3 When the pointer changes to the Ripple tool, drag the edit point to another frame 
in your clip.

When you do a ripple 
edit, a tooltip shows the 
offset between the new 
and old edit points.

In the Canvas, the frame 
of the new edit point is 
shown.
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Previewing and Rendering Transitions
Many transitions can play back in real-time, depending on your system and the 
transition you’re applying. Those that can’t need to be rendered. Rendering is the 
process of combining your video and audio with the applied effects, such as transitions 
or filters, one frame at a time. The result is a new file, called a render file, which can be 
played back in real time. The render bar, above the ruler in the Timeline, indicates the 
render status of all transitions you’ve edited into your sequence (as well as other items 
in your sequence). 

The render bar has two regions, one for video and the other for audio. Since you may 
have audio transitions that need to be rendered associated with sections of video that 
don’t need rendering, audio and video are kept separate.
Â Upper region:  Indicates the presence and render status of video effects items. 
Â Lower region:  Indicates the presence and render status of audio effects items.

Determining the Render Status of Transitions
Colors in the render bar above items indicate whether the items need to be rendered. 
Items that don’t need to be rendered have dark gray bars above them. For more 
information about real-time effects, see “Using RT Extreme” on page 865. For more 
information on rendering, see “Rendering” on page 877.

Render bar

The upper area indicates
the render status of

video items.

The lower area indicates 
the render status of 
audio items.
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Previewing Transitions Before Rendering Them
If you have to render your transitions, it’s a good idea to preview complex transitions 
first. You can preview transitions while you’re modifying them or any time before 
rendering them.

To preview a transition, do one of the following:
m Move the playhead in the Canvas, the Timeline, or the Transition Editor over a frame of 

the transition. 

That frame of your transition is rendered and displayed in the Canvas, on your external 
monitor, or both, depending on how your external video settings are configured. 

Note:  Make sure the Caps Lock key is not engaged. The Caps Lock key disables rendering.

m Move the playhead in the Canvas or Timeline to a frame just before your transition, 
then choose Mark > Play > Every Frame (or press Option-\ or Option-P).

Final Cut Express HD plays every frame of your transition, although not in real time.

Rendering Transitions
If you need to render your transitions, you can render all the transitions and effects in 
your sequence or only selected transitions. Rendering transitions is just like rendering 
clips with filters applied. For detailed information on setting up and using render 
quality settings, see “Rendering” on page 877.

To render a single transition in your sequence:
1 Select one or more transitions in the Timeline.

2 Choose Sequence > Render Selection > Both (or press Command-R).

To cancel rendering, click Cancel in the status box or press Esc.

To render only transitions and effects that can’t play in real time:
1 Open a sequence in the Timeline.

2 Choose Sequence > Render All, and make sure Needs Render is the only option 
enabled in the submenu.

3 Choose Sequence > Render All > Both.

To cancel rendering, click Cancel in the status box or press Esc.

To render all transitions and effects in your sequence:
1 Open a sequence in the Timeline.

2 Choose Sequence > Render All > Both (or press Option-R).

To cancel rendering, click Cancel in the status box or press Esc.
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37 Sequence to Sequence Editing

You can edit from one sequence to another, either by nesting 
one sequence into another, or by actually editing the clips 
from one sequence to another. 

This chapter covers the following:
Â Methods for Editing Clips From One Sequence to Another (p. 539)
Â Opening More Than One Sequence at a Time (p. 540)
Â Copying Clips From One Sequence to Another (p. 540)
Â Nesting Sequences (p. 544)
Â Editing the Content of One Sequence Into Another Without Nesting It (p. 547)

Note:  If you’re looking for basic information about sequences, see Chapter 20, “Working 
With Projects, Clips, and Sequences,” on page 261.

Methods for Editing Clips From One Sequence to Another 
Often when you’re editing, you’ll be working with more than one sequence. For 
example, you may create one sequence for each scene in a movie, or use different 
sequences for various versions of your project. At some point, you may need to copy 
clips from one sequence to another. Copying information between sequences is fairly 
easy and can be done several ways. You can also edit entire sequences into other 
sequences, commonly called nesting.

There are a few different ways to add content from one sequence to another:
Â Copying and pasting clips from one sequence into another
Â Using three-point editing to edit clips from a sequence open in the Viewer to a 

destination sequence in the Canvas or Timeline

Important:  Editing clips between sequences with different dimensions, frame rates, 
and codecs will apply motion parameters, such as distortion and aspect ratio 
adjustments, to the resulting clips in the destination sequence. To remove these 
parameters, see “Reusing Effect and Motion Parameters” on page 745.
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Opening More Than One Sequence at a Time
To copy, edit, or nest a sequence into another sequence, the destination sequence 
must be open in the Timeline or Canvas. When you open a sequence, the Timeline and 
the Canvas open together, if they’re not open already. If the Timeline and Canvas are 
already open, a newly opened sequence appears in its own tab on top of any other 
sequence tabs.

If you want to view your sequences separately, you can move each into its own 
window. This eliminates the constant need to click back and forth between sequence 
tabs in the Timeline. For more information, see “Overview of the Final Cut Express HD 
Interface” on page 55.

Copying Clips From One Sequence to Another
You can quickly copy clips between sequences if you want to use the same portion of 
the clip in both sequences. You can copy clips between sequences by dragging or by 
using the Copy and Paste commands.

To copy clips from one sequence to another by dragging:
1 Open both sequences in the Timeline.

2 Drag one sequence by its tab out of the Timeline to create a new window.

Make sure the two Timeline windows are viewable on screen and not overlapping 
other windows.

3 Select one or more clips that you want to copy.
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4 Do one of the following:

Â To do an insert edit, drag the clips where you want them to appear in the other 
sequence, positioning the pointer in the upper part of the track (the pointer looks 
like a right arrow).



542 Part VII    Fine-Tuning Your Edit

 

Â To do an overwrite edit, drag the clips where you want them to appear in the other 
sequence, positioning the pointer in the lower part of the track (the pointer looks like 
a down arrow).

5 Release the mouse button.

The selected clips from the first sequence are copied into the second sequence.

To copy clips from one sequence to another using the Copy and Paste commands:
1 Open the sequence that contains the clip or clips you want to copy.

2 In the Timeline, select one or more clips, then choose Edit > Copy (or press Command-C).

3 Open the sequence into which you want to copy the clips.

4 Make sure the Auto Select controls are enabled for the tracks you want to paste the 
clips into.

For more information, see “Using Auto Select to Specify Tracks for Selections” on 
page 370.

If all or none of the tracks have Auto Select enabled, the clips are placed on V1, A1, and 
so on (depending on how many audio clip items are pasted).
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5 In the Timeline for the second sequence, do one of the following:

Â Position the playhead where you want to place the beginning of the copied clip or clips. 
Â In the Current Timecode field, enter the timecode number where you want to place 

the beginning of the copied clip or clips.

6 Choose Edit > Paste (or press Command-V).

The copied clips are pasted into the second sequence. 

Important:  If you copy and paste clips between sequences in different projects, all 
pasted clips are independent, because master-affiliate relationships do not span 
projects. To create master clips for the independent clips, you can select the sequence 
and choose Tools > Create Master Clips.
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Nesting Sequences
Final Cut Express HD allows you to treat sequences as clips. You can open sequences in 
the Viewer and set In and Out points, and you can even edit sequences into other 
sequences. Putting one sequence inside another is called nesting a sequence. The 
sequence inside another sequence is the nested sequence. The sequence that contains 
the nested sequence is sometimes called the parent sequence.

Nested sequences can be used in the same way as clips. You can add audio and video 
filters to them, set their opacity and level overlays in the Timeline, work with their 
audio in the Audio tab of the Viewer, and adjust their motion parameters in the 
Motion tab of the Viewer.

Note:  A sequence can’t be edited into itself.

When Do You Nest Sequences?
Nesting sequences is useful in various situations:
Â You can edit a movie using multiple sequences; for example, you can create a 

sequence for each scene. You can then place all of the sequences, in order, into a 
master sequence and output to tape or export a QuickTime movie. 

Â You can also use nested sequences to reduce the amount of rendering when 
working with effects. You can place all of the effects-intensive audio or video sections 
of your program into separate sequences, and render them. When you then nest 
these sequences into your main program sequence, you can change the In and Out 
points of the nested sequences without having to rerender all of clips inside of them.

Â Another reason to nest sequences is to control the rendering order of effects used in 
your project. This is useful for motion graphics work. You can apply filters to clips inside 
a nested sequence, and then apply additional effects to the nested sequence itself.

Pros and Cons of Nested Sequences
Before you start using nested sequences in your project, it’s important to understand 
some of the advantages and disadvantages of working with them. Nesting does allow 
you to reuse an entire sequence of clips over and over. You can change a nested 
sequence and the changes are reflected everywhere. However, multiple levels of 
sequence nesting can take a while to display, since they require additional processing. 
Nested sequences also make media management more complicated.

If you decide you don’t want to nest a sequence, you can still edit content from one 
sequence to another. For more information, see “Editing the Content of One Sequence 
Into Another Without Nesting It” on page 547.
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How Many Audio Items Does a Nested Sequence Have?
When you nest one sequence inside of another, the nested sequence has only one 
video item, regardless of how many video tracks it has in its own Timeline window. 
However, the number of audio items that are nested is equal to the number of audio 
output channels specified in the Audio Outputs tab of the Sequence Settings window 
for the nested sequence.

For example, if sequence A uses a single pair of stereo audio outputs, editing it into 
sequence B results in a nested clip with one video and two audio items. 

However, if sequence A has six audio outputs assigned in its sequence settings, editing 
it into sequence B results in a nested sequence with one video and six audio items. This 
is true regardless of how the audio tracks are assigned to audio output channels in the 
nested sequence. For example, if you only have two audio tracks in the Timeline of the 
nested sequence, and they are assigned to audio output channels 1 and 2, the nested 
sequence still has six audio items when edited into another sequence.

Nesting a Sequence Inside Another Sequence
You can edit the contents of a sequence, render it, and then edit that sequence into 
another sequence. This section explains the various ways you can nest a sequence into 
another sequence. 

To nest a sequence that is open in the Viewer:
1 Open the sequence you want to nest in the Viewer by doing one of the following:

Â Drag the sequence from the Browser to the Viewer.
Â Hold down the Option key, then double-click a sequence in the Browser (this opens 

it in its own Viewer window).
Â Control-click the sequence, then choose Open in Viewer from the shortcut menu.

2 In the Viewer, set In and Out points for the source sequence.

This lets you nest all or just a part of the sequence.

3 Edit the sequence into another sequence in the Timeline as you would a clip. 

To nest a sequence by dragging it into another sequence:
m Drag the sequence from the Browser or Viewer to another sequence in the Timeline, as 

you would a clip.
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To copy and paste a sequence into another sequence:
1 In the Browser, copy the sequence by doing one of the following:

Â Select a sequence in the Browser, then choose Edit > Copy (or press Command-C).
Â Control-click a sequence in the Browser, then choose Copy from the shortcut menu.

2 In the Canvas or Timeline, open the destination sequence, then move the playhead to 
the location where you want to paste the nested sequence.

3 Specify the destination tracks where you want the nested sequence to go.

4 Choose Edit > Paste (or press Command-V).

The selected sequence is now nested, or placed, into the second sequence.

Changing the Duration of a Nested Sequence Ripples Clips 
After the Nested Sequence
When you first nest a sequence into another sequence (sometimes known as the parent 
sequence), changes in the original nested sequence that affect its duration are reflected 
in the parent sequence. For example, if you shorten a clip in the original nested sequence, 
the overall sequence duration changes. As a result, the duration of the nested sequence 
within the parent sequence is also shortened, and the subsequent clips in the parent 
sequence are rippled to compensate for the shorter nested sequence.

This is quite helpful, since otherwise you’d end up with gaps in your parent sequence 
whenever you change the length of one of your nested sequences. This is convenient 
when each of your movie scenes is in a separate sequence. After you’ve edited all your 
scenes together, if you decide to reedit any of the scene sequences, the changes you 
make will automatically ripple items in the entire master sequence. 

For example, suppose sequence B, which has a duration of 10 seconds, is nested inside 
another sequence, with more clips appearing to the right of it. 

Nested sequence B 
inside another sequence
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You open sequence B and add two more clips to the end of it, extending its duration 
from 10 to 15 seconds. Once you’ve done this, all of the clips in the parent sequence 
that are to the right of the nested sequence B are automatically rippled 5 seconds to 
the right to accommodate the lengthening of the nested sequence B.

Important:  If you modify a nested sequence duration in a parent sequence, or if you 
specifically set In and Out points in a sequence before you nest it into a parent 
sequence, the nested sequence may no longer ripple clips in the parent sequence 
when you adjust content in the nested sequence.

Editing the Content of One Sequence Into Another 
Without Nesting It
Instead of nesting one sequence inside another, you can simply edit the clips of a 
sequence into another sequence.

Editing Sequence Content Versus Nesting
To help you understand how it works, suppose Sequence A has the following content 
edited into it:

Adding clips to sequence B 
ripples the parent sequence.

Sequence A
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If you drag Sequence A into the Canvas to edit it into Sequence B, the resulting nested 
sequence typically has one video track and two audio tracks (assuming Sequence A has 
two audio output channels).

If you hold down the Command key while dragging Sequence A into the Canvas, you’ll 
edit the clips contained within Sequence A into Sequence B. So each clip in Sequence A 
is still an individual clip in Sequence B. This allows for more flexibility should you want 
to make changes to any clips that are in Sequence A. However, future changes in 
Sequence A have no effect on Sequence B; Sequence B does not automatically update 
to reflect the changes.

Editing Clips From One Sequence Into Another
This section describes how you can edit clips from one sequence into another 
sequence. There are a few different methods:
Â Edit content from the Viewer using the Canvas Edit Overlay or corresponding 

keyboard shortcuts.
Â Hold down the Command key while dragging clips directly into the Timeline.

You can drag content from the Browser to the Timeline, or use three-point editing rules. 
You can also create split edits from one sequence to another.

Nesting Sequence A into Sequence B
results in Sequence A becoming

one clip in Sequence B.

Sequence B

Using the Command key results in
individual clips being copied into

the destination sequence.
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To edit all content from one sequence into another using the Canvas Edit Overlay:
1 Open your destination sequence (where the copied clips will go) in the Timeline, then 

set an In point for the incoming clips by doing one of the following:

Â Position the playhead in the Timeline.
Â Set an In point in the Timeline or Canvas.

2 If necessary, create additional tracks for each track present in the source sequence.

Important:  If you don’t create additional tracks, only clips on V1, A1, and A2 will be 
copied from the source sequence.

3 Hold down the Command key, then drag your source sequence (the sequence you 
want to copy clips from) from the Browser or the Viewer to the Overwrite or Insert 
section of the Canvas Edit overlay.

To edit all content from one sequence into another using keyboard shortcuts:
1 Open your destination sequence (where the copied clips will go) in the Timeline, then 

set an In point for the incoming clips by doing one of the following:

Â Position the playhead in the Timeline.
Â Set an In point in the Timeline or Canvas.

2 If necessary, create additional tracks for each track present in the source sequence.

If you don’t create additional tracks, only clips on V1, A1, and A2 will be copied from 
the source sequence.

Set an In point where you 
want to place clips from 
the source sequence.

The content of the source sequence 
is edited into the currently active 
sequence in the Timeline.
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3 In the Browser, select the sequence you want to copy clips from (the source sequence).

4 Do one of the following:

Â To perform an insert edit:  Press Command-F9.
Â To perform an overwrite edit:  Press Command-F10.

The content of the source sequence is edited into the destination sequence in the 
Timeline. 

To edit content from one sequence into another by dragging it into the Timeline:
1 In the Timeline, open the destination sequence (where the copied clips will go) by 

clicking the sequence’s tab.

2 If necessary, create additional tracks for each track present in the source sequence.

Important:  If you don’t create additional tracks, only clips on V1, A1, and A2 will be 
copied from the source sequence.

3 Drag a sequence from either the Browser or the Viewer to the area of the Timeline you 
want to edit it into. 

4 Keeping the mouse button held down, press the Command key. 

5 Keeping the Command key held down, release the mouse button. 

The content of the sequence you dragged is edited into the currently active sequence 
in the Timeline, with all clips appearing individually. 

A highlighted area shows
where the content from the

source sequence will go.
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38 Matching Frames

You can use the frame displayed in the Canvas to open the 
matching frame of a master clip in the Viewer. You can also 
open sequence clips directly in the Viewer.

This chapter covers the following:
Â Working With Sequence Clips in the Viewer (p. 551)
Â Matching Frames Between Sequence and Master Clips (p. 554)

Working With Sequence Clips in the Viewer
The Viewer is a versatile window used for several different purposes. In the early stages 
of editing, the Viewer is used independently of the Canvas and Timeline, mostly to set 
In and Out points for clips before they are edited into your sequence. In the later 
stages, when you are fine-tuning, you can use the Viewer, in combination with the 
Canvas and Timeline, as another way of viewing portions of your sequence. 

You work with sequence clips in the Viewer to:
Â Precisely trim clip In and Out points. You can make most of the same clip 

adjustments in the Viewer that you can in the Timeline, such as ripple, roll, and slip 
edits, but the process and visual feedback are very different.

Â Adjust motion and effects parameters. For example, if each sequence clip has a color 
correction filter applied, you access each clip’s filter parameters by opening the 
sequence clip in the Viewer and clicking the Filters tab.

Note:  Sequence clips display sprocket holes in the Viewer’s scrubber bar to indicate 
that they are part of a larger sequence; Browser clips don’t display sprocket holes.

Sprocket holes
indicate that this is a

sequence clip.
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Opening a Sequence Clip in the Viewer
When you open a sequence clip in the Viewer, you can work with it directly in the 
Viewer instead of in the Timeline.

To open a sequence clip in the Viewer from the Timeline:
m Double-click a clip in the Timeline.

m Select the clip, then choose View > Clip (or press Return).

m Position the playhead at the In point of the clip in the Timeline (using the Up or Down 
Arrow key) or anywhere within the clip in the Timeline, then press the Return key. 

The clip on the lowest-numbered Auto Select–enabled track opens in the Viewer and 
the Viewer playhead is at the same frame as the one under the Timeline playhead.

To open a sequence clip in the Viewer from the Canvas or Timeline:
1 Make sure no clips are selected in the Timeline by choosing Edit > Deselect All (or 

pressing Shift-Command-A).

2 In the Timeline or Canvas, move the playhead to the frame you want to open in the 
Viewer.

3 Do one of the following:

Â Double-click the image in the Canvas.
Â Press Enter or Return.

The corresponding sequence clip opens in the Viewer to the specified frame.

To open a specific sequence clip item in the Viewer:
1 In the Timeline, click the Linked Selection button to turn off linked selection (if it’s on), 

or hold down the Option key.

2 Double-click the clip item you want to open in the Viewer.

Only the selected clip item is opened in the Viewer. Any items linked to this clip item 
are not opened in the Viewer.
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Switching Between the Viewer, Canvas, and Timeline
When you work with sequence clips in the Viewer, you can quickly switch between the 
Viewer and the Canvas or Timeline. For example, opening a sequence clip in the Viewer 
activates the Viewer, but you might want to open the clip in the Viewer and then play 
the sequence.

To switch between the Canvas and Viewer:
m Press the Q key.

To switch between the Viewer, Canvas, and Timeline, do one of the following:
m To make the Viewer active:  Press Command-1.

m To make the Canvas active:  Press Command-2.

m To make the Timeline active:  Press Command-3.

Note:  If you press a key combination for a window that is already active, the window 
closes. Pressing the key combination again opens the window. When you close a 
window by pressing the window’s key combination, the content of that window is still 
remembered when you open that window again. This is different from closing a 
window by pressing Command-W or clicking the close button; in these cases, the 
content of the window is not remembered when you open the window again.

Using the Viewer to Adjust Sequence Clip In and Out Points
Adjusting clip In and Out points in the Timeline is very intuitive. You simply drag the 
boundary of the clip to make the clip longer or shorter. However, you can also open a 
sequence clip in the Viewer and set an In or Out point on the exact frame you want. 
Ultimately, the results are the same whether you adjust a clip in the Viewer or the 
Timeline, but there are times when one method may better help you visualize the result.

The advantage of working with sequence clips in the Viewer is that you can navigate 
through the whole clip, even beyond the clip In and Out points. Making an edit in the 
Viewer is a two-step process, but in some cases you may prefer the visual precision of 
this approach over dragging clip boundaries in the Timeline. With this method, you 
always know exactly which frames the In and Out points are set on.

In the Viewer, as well as in the Canvas and Timeline, the active tool, such as the Ripple, 
Roll, or Selection tool, determines the result of the edit.
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To make a ripple, roll, slip, or duration change to a sequence clip in the Viewer:
1 Open the sequence clip in the Viewer.

2 Select the appropriate tool for the type of edit you want to do.

3 In the Viewer, navigate to the frame you want to use for the clip’s new In point.

4 Press I to set a new In point.

5 Navigate to a new Out point and press O to set a new Out point.

If the new In or Out point is not accepted, check to see if Final Cut Express HD displays 
an alert message. Some edits are not possible because they would cause other 
sequence clips to be partially overwritten or moved out of sync. For more information, 
see “Understanding Alert Messages When Trimming” on page 491.

Using the Viewer to Adjust Motion and Filter Parameters
When you want to adjust effects and motion parameters for a sequence clip, you open 
the clip in the Viewer to make adjustments in the Motion and Filters tabs. For more 
information, see “Changing Motion Parameters” on page 689. You can also refer to 
“Video Filters” on page 663.

Matching Frames Between Sequence and Master Clips
Sequence clips, which are usually affiliate clips, have a relationship to other clips in your 
project. Because of this relationship, you can tell Final Cut Express HD to open the 
following clips in the Viewer:
Â The sequence clip’s master clip, located in the Browser
Â The sequence clip’s source media file, located on disk

When Final Cut Express HD opens one of these items in the Viewer, the playhead is 
positioned at exactly the same frame in the Viewer as in the Canvas and Timeline. This 
is known as a match frame.

Important:  If a sequence clip is not an affiliate clip, it is independent, so it isn’t related to 
a master clip in the Browser. You can’t match an independent clip back to a master clip, 
because it doesn’t have one. However, you can still match back to the original media 
file. For more information about master-affiliate clip relationships, see “Working With 
Master and Affiliate Clips” on page 921.

To check if a sequence clip is independent:
1 Select a clip in the Timeline, or move the playhead over a clip in the Canvas or Timeline.

2 Choose View > Reveal Master Clip.

If the Reveal Master Clip menu item is dimmed, the selected sequence clip does not 
have a master clip, and it is therefore independent.
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Matching a Frame in the Canvas to Its Master Clip
Sometimes you’ll want to view the master clip that a sequence clip came from. Here 
are several reasons why:
Â You want to open the original master clip without any of the motion, filter, or audio 

parameters from the sequence clip. This is useful when you want to add a “fresh” 
copy of the clip to your sequence.

Â You want to open the master clip with all of its video and audio items, instead of the 
sequence clip, which may only be a single clip item.
For example, your sequence clip may be a video clip item that no longer has its 
corresponding audio. You can get those audio clip items back by opening the video 
clip item’s master clip in the Viewer. The master clip in the Viewer contains all the 
video and audio items, so you can edit the audio items from the master clip back 
into the sequence using a replace or overwrite edit. For details about replace edits, 
see “Performing a Replace Edit” on page 339.

To match a sequence clip’s current frame to its master clip in the Viewer:
1 In the Timeline or Canvas, move the playhead to the frame you want to open in the Viewer.

2 Choose View > Match Frame > Master Clip.

The master clip for the sequence clip opens in the Viewer. The playhead in the Viewer 
is set to the same frame as seen in the Canvas (thus, the frames match in the Canvas 
and Viewer).

When the clip’s master clip opens in the Viewer, notice that there are no “sprocket 
holes” in the scrubber bar. This is because you’re seeing the clip from the Browser, not 
the sequence clip. When you view the master clip, it has the same In and Out points as 
the sequence clip.

To reveal a sequence clip’s master clip in the Browser:
1 Select a clip in the Timeline, or move the playhead over a clip in the Canvas or Timeline.

2 Choose View > Reveal Master Clip (or press Shift-F).

The sequence clip’s master clip is selected in the Browser, and the Browser becomes the 
active window.

Matching a Frame in the Canvas to Its Media File
There are some situations in which you may want to reveal the original media file of a 
clip instead of the clip’s master clip. For example, if you are working with a subclip in 
the Timeline and you want to see all of the original media (instead of only the portion 
defined by the subclip limits), you can match to the original media file. This opens the 
entire media file as an independent clip in the Viewer. This clip has no filters or motion 
parameters applied, and has no In or Out points set.
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Important:  If you open a source media file in the Viewer and drag it to the Browser, a 
new master clip is created. If you drag it to the Timeline or Canvas, an independent clip 
is created in the sequence. This is true whenever you open a media file in the Viewer—
either by using a match frame command or by dragging a media file from the Finder 
directly to the Viewer.

Independent sequence clips can cause complications during media management and 
recapturing, so you should avoid editing with these clips. You should also be careful 
not to unnecessarily create more than one master clip that references the same media 
file. Subclips are an example of master clips that can refer to the same media file, but 
each subclip refers to a different portion of the media file. Multiple master clips that 
refer to the exact same parts of the same media file are usually unnecessary.

To open a sequence or Browser clip’s media file as a clip in the Viewer:
1 In the Timeline, Canvas, or Viewer, move the playhead to the frame you want to open in 

the Viewer.

2 Choose View > Match Frame > Source Media File.

An independent clip is created in the Viewer that refers to the media file on disk. No In 
or Out points are set, but the Viewer displays the same frame as the Canvas (or the 
Viewer, if you were matching frames from a clip in the Viewer).

Matching a Frame in the Viewer to a Sequence Clip 
in the Canvas or Timeline
Just as you can match a sequence clip’s frame to the same frame in its master clip, (see 
“Matching a Frame in the Canvas to Its Master Clip” on page 555), you can also find 
frames in a sequence that match a clip open in the Viewer. This is a very powerful 
feature because you can instantly check to see if footage open in the Viewer is used 
anywhere in the current sequence.

To match a master clip (or any Browser clip) frame to a sequence clip in the 
current sequence:

1 Open a sequence in the Timeline.

2 Open a Browser clip in the Viewer and navigate to the frame you want to match in the 
current sequence.

3 Choose View > Match Frame > Master Clip (or press F).

If the frame shown in the Viewer exists in an affiliate clip in the sequence, the Canvas/
Timeline playhead moves to that frame. If there are several occurrences of the affiliate 
clip frame in the sequence, Final Cut Express HD moves the Timeline playhead to the 
nearest frame after the current playhead location.
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39 Working With Timecode

Timecode provides a unique address for each video frame on 
your tapes. Timecode is the vital organizational link between 
your original camera tapes, media files on disk, and clips in 
your Final Cut Express HD project.

This chapter covers the following:
Â About Timecode in Final Cut Express HD (p. 557)

About Timecode in Final Cut Express HD
Final Cut Express HD works with SMPTE standard timecode, which is displayed in the 
following format:
hours:minutes:seconds:frames, or HH:MM:SS:FF

In Final Cut Express HD, each clip’s timecode starts at 00:00:00:00.

Important:  Final Cut Express HD clips store the original timecode from your source 
tapes so you can recapture your media, but this timecode is not displayed.

Displaying Timecode Affected by Speed Changes
If you alter the speed of a clip, the frames of the media file are no longer played at their 
original rate. By default, Final Cut Express HD displays the timecode in italics whenever 
a clip is not playing at normal speed.

Frame Rate Versus Timecode
The frame rate of film, videotape, or media files determines how quickly frames are 
recorded or played back. Timecode (or edge code in the case of film) is a unique 
address for each frame, providing easy navigation, logging, recapturing, and final Edit 
Decision Lists (EDLs) that accurately refer back to original camera reels. For more 
information about frame rate and timecode, see Appendix B, “Frame Rate and 
Timecode,” on page 1047.
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For example, if you adjust a clip’s speed by 200%, Final Cut Express HD plays the media 
file at twice the normal speed, which actually means only half the frames are played 
(every other frame is skipped). The timecode display shows the actual timecode 
number of each frame, so the timecode numbers skip, just as the video frames do.

Clip Time Versus Source Time
If your media file’s timecode track and video track have the same rate, which is almost 
always the case, there is no difference between source time and clip time. To avoid 
confusion, you should always display source time unless you have a specific reason to 
use clip time.

Changing Global Timecode Display Options
Timecode display settings can be globally adjusted for an entire project. For most 
situations, it’s best to stick with the Final Cut Express HD default settings:
Â Time Display:  Timecode
Â Timecode:  Source Time

To choose default timecode display options for the active project:
1 In the Browser, click the tab of the project for which you want to change timecode 

display settings.

2 Choose Edit > Project Properties.

3 Choose a new timecode display from the Time Display pop-up menu.

4 Click OK.

To reset the timecode display for all clips in the active project:
1 In the Browser, click the tab of the project for which you want to change timecode 

display settings.

2 Choose Edit > Project Properties.

3 Choose a timecode display from the Time Display pop-up menu.

4 Select the Reset Time Display checkbox.

5 Click OK.

To set all clips in the active project to display source time or clip time:
1 In the Browser, click the tab of the project for which you want to change time 

mode settings.

2 Choose Edit > Project Properties.

3 Choose Source Time or Clip Time from the Time Mode pop-up menu.

4 Click OK.
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40 Overview of Audio Mixing

Audio mixing is the process of blending the sounds of your 
movie together by adding filters and adjusting levels and 
pan settings.

This chapter covers the following:
Â Audio Finishing Features in Final Cut Express HD (p. 561)
Â Overview of Audio Sweetening in Final Cut Express HD (p. 562)
Â Making the Final Mix (p. 565)

Audio Finishing Features in Final Cut Express HD
Once your movie is edited and the picture is locked, you “sweeten” the soundtrack by 
adding music, voiceover, and sound effects. When all the audio elements are in place, 
you mix the audio by adjusting levels and pan settings and adding filters.

You can finish your movie soundtrack directly in Final Cut Express HD, or you can 
export your audio tracks to another audio editing application, create a final mix, and 
then import the finished mix into Final Cut Express HD for final output.

Audio Sweetening Features
Final Cut Express HD provides tools for audio sweetening (including cleanup) and real-
time mixing. Audio sweetening features in Final Cut Express HD allow you to:
Â Edit and synchronize audio and video clips. (See “Audio Editing Basics” on page 425.)
Â Add voiceover and rerecord production dialogue in sync with your sequence video. 

(See Chapter 45, “Using the Voice Over Tool,” on page 623.)
Â Add additional audio tracks for Foley effects, sound effects, and music.
Â Add audio filters for cleaning up original production sound by filtering out unwanted 

frequencies and compressing or expanding the dynamic range of your mix. (See 
Chapter 46, “Using Audio Filters,” on page 639.)

Â Add audio cross fades to smooth over cuts between audio clip items in the Timeline. 
(See “Adding Transitions” on page 507.)
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Audio Mixing Features
You can use Final Cut Express HD to create a finished audio mix for your movie in the 
following ways:
Â Adjust audio levels and pan using clip overlays in the Timeline or Viewer. (See 

“Adjusting Audio Levels in the Timeline” on page 601.)
Â Add keyframes to precisely control level adjustments over time.
Â Add audio filter keyframes to change filter parameters over time. (See Chapter 50, 

“Adjusting Parameters for Keyframed Effects,” on page 719.)

Mixing Your Audio in Other Applications
If you want to mix or process your audio in another application, you can export 
individual audio files, one for each track in your sequence.

Monitoring Audio on External Speakers
Final Cut Express HD can send sequence audio to the main audio outputs on your 
computer (either the built-in outputs or a third-party audio interface) or to a DV device 
(via the FireWire port). You can connect external speakers to one of these audio 
outputs to precisely monitor your audio while you mix. For more information, see 
Chapter 41, “Setting Up Audio Equipment,” on page 567.

Overview of Audio Sweetening in Final Cut Express HD
Once you finish editing your movie, you need to sweeten the soundtrack, which means 
adding additional sound effects, music, narration, and so on. You can create multiple 
audio tracks in your sequence to organize your audio, and add markers to indicate 
where specific sound and musical accompaniment is required.

Categories of Post-Production Audio
Post-production sound is broken down into the following categories:
Â Dialogue:  Actors speaking onscreen, voiceover, or narration.
Â Automatic dialogue replacement (ADR):  Dialogue recorded during post-production to 

replace missing or problem production dialogue. Also referred to as looping or 
automated dialogue replacement.

Â Foley effects:  These effects capture the sounds of humans interacting with their 
environment. The movements of actors onscreen are re-created by Foley artists while 
the sounds are recorded and later placed in sync with the picture. Foley effects 
include footsteps, punches, clothing rustle, silverware or glass on tables, and so on.
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Â Sound effects:  Sound effects enhance the believability or mood of a scene. You can 
purchase stock sound effects libraries for use in your projects, or you can create your 
own sound effects. Sound effects are usually recorded during post-production, once 
the picture is edited and it is clear what sounds are required. Examples include 
mechanical sounds, explosions, vehicles, animals, a clock ticking, a telephone ringing, 
and so on.

Â Ambient sounds:  These sound effects are added during post-production to establish 
the sonic environment of a scene and to keep background noise levels consistent 
from cut to cut. These are sometimes referred to as sound beds. For example, cricket 
sounds are often added to night scenes; car and traffic noise for city scenes; crowd 
sounds for a busy bar or restaurant scene; and so on.

Â Music:  Music has many different uses, depending on the type of project you are 
working on. For example, in a music video, the music influences the picture by 
establishing the rhythm of the editing, while narrative movies use music in the 
background to influence the mood of a scene.

Creating Additional Tracks for Audio Sweetening
Final Cut Express HD sequences support up to 99 audio tracks, so you can create 
discrete tracks, or groups of tracks, for each category of sound. For example, you can 
use a separate track for each actor in a scene, or each character’s Foley track, such as 
footsteps, clothing rustles, and so on. For more information, see “Working With Tracks 
in the Timeline” on page 305.

Using Sequence Markers for Sound Effects and Musical Cues
It’s common for editors or directors to play through an edited sequence and locate, or 
spot, places in the Timeline where sound effects should go. This is sometimes referred 
to as a sound effects spotting session. You can add markers to your sequence to indicate 
where the editor or sound designer should place sound effects. For more information 
about adding markers, see “Using Markers” on page 235.

You can also add music scoring markers to indicate video frames where you want specific 
musical cues to line up. Scoring markers can be exported along with a QuickTime 
reference movie into Soundtrack to create original, synchronized musical scores.
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Cleaning Up Audio
Once you’ve organized your audio tracks by sound category and properly placed your 
sound effects and music, you can clean up noisy audio clips and fine-tune levels in 
preparation for the final audio mix.

Even when you strive for the best location recording possible, you’ll usually need to do 
a certain amount of cleanup for every track recorded in the field. If you’re working with 
vocal tracks, you might find yourself editing out background noises between lines, 
deleting comments from the director, or even trying to replace words that the actors 
tripped over during an otherwise perfect take. Final Cut Express HD gives you a fine 
degree of control when editing audio clips, so you can make these kinds of changes.

You can also choose to edit your audio in a different application. For example, setting 
an audio editing application capable of destructive changes as your audio file editor 
would allow you to quickly make permanent changes directly to the source audio files 
on disk. (You might want to do this to use a noise reduction filter available in that 
application to clean up a particularly noisy clip.) In this way, you can apply effects or 
special sound-sweetening filters before continuing work on your edit. For more 
information on specifying external editing applications, see “Choosing Settings 
and Preferences” on page 945.

Adding Audio Filters
Along with setting volume levels for the audio clips in your sequence, you may need to 
apply audio filters. Some filters, like Compression and Equalization, can be used to 
improve audio that’s already good, making the dynamic range of a clip more 
manageable or further clarifying an actor’s voice. For audio clips with distortion, 
interference, or unwanted sound, you may be able to use a filter such as Hum Remover 
or DePopper to try to make the clips usable.

Setting Appropriate Volume Levels for Audio Clips in Sequences
You can adjust the volume level of all the clips in a sequence relative to each other so 
that the audio blends together effectively. For example, if you’re editing a narrator 
speaking over music in the background, you don’t want the music to overwhelm the 
sound of the narrator’s voice. To achieve a balanced mix, you can bring up the level of 
the narration and reduce the level of the music.
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Making the Final Mix
During the final mix, you choose exactly how to balance dialogue, effects, and music 
for optimal clarity and impact. If you simply combine all the stems together without 
adjusting levels, the combined level may be too high, dialogue may be inaudible, and 
sound effects or music that worked in the individual stem mixes may feel wrong in the 
context of the other audio.

To make the final mix, it’s critical that you use audio monitors you can trust. Once the 
final mix sounds good and the levels are consistent, you can then output to tape or 
digital audio files.

When you mix, keep the following goals in mind:
Â Keep levels consistent throughout your sequence, especially from shot to shot within 

a continuous scene.
Â Avoid low signal levels, which can result in unintelligible and noisy audio.
Â Avoid distortion caused by overly high levels.
Â Make sure all dialogue is clearly audible, well above background noise and music.
Â Remove background noise that interferes with dialogue. This includes low-frequency 

rumble caused by wind or vehicle noise.

Determining the Number of Output Channels/Speakers
Early audio systems were monophonic, capable of recording and playing back a single 
channel of audio. However, soon after sound was introduced to movies, filmmakers 
began exploring the creative possibilities of mixing multiple audio channels together 
to create a monophonic mix, and later two (stereo) speakers.

Before you begin your final mix, you need to know how many speakers you are mixing 
for. The most common configurations are:
Â Mono:  A single speaker. This is typical on older radios, televisions, and film projectors.
Â Stereo:  A two-channel system with speakers on the left and right, corresponding to 

each ear. Today, almost all forms of media support stereo audio.

Adjusting Audio Levels
In Final Cut Express HD, each clip has its own audio level control. As you adjust levels, 
watch the audio meters to check that the average levels are acceptable and that the 
peaks aren’t too high. Check your levels in the floating audio meter to make sure the 
overall level is at a consistent level. If the audio output is too high (above 0 dBFS), the 
sound will be distorted.

In Final Cut Express HD, you can adjust audio levels in the Viewer or Timeline. You can 
view levels by using the floating audio meters. For more information, see Chapter 44, 
“Mixing Audio in the Timeline and Viewer,” on page 601.
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Adjusting Pan
Panning allows you to control the placement of each sound in your mix. Using pan 
controls, you can position each sound to whichever speaker/output channel you want, 
or distribute it to both left and right speakers at once. For example, if an audio signal is 
hard-panned to the left, it only comes out of the left speaker. However, if the signal is 
center-panned, the signal is equally present in the left and right speakers.

A knob or slider controls stereo pan. As you move the pan control from left to right, the 
sound moves from the left speaker to the right speaker. Moving sounds, such as a car 
passing in front of the screen, can be simulated by quickly panning a single (mono) 
sound from one speaker to the other.

In Final Cut Express HD, you can adjust pan controls for each clip in the Viewer.

Mixing to Call Attention to Important Audio
In most movies, the most important audio (though not always the loudest) is the sound 
of people’s voices:  the actors, the interviewees, or the narrator. What these people say 
is the point of the show, so it’s a safe bet that the average level will be determined by 
the level you set for these voices. As a result, all other sound levels in your program will 
be adjusted relative to these voices. 

This can change, of course, depending on the requirements of your program. If, at 
some point in your program, the music becomes more important (such as during a 
montage that shows the passing of time), you can raise the levels of your music clip to 
the level of the average loudness, and set the voice clips to a lower level. As soon as 
the voices become important again, you can raise their levels, and lower those of the 
music. This is what mixing is all about.

To mix the levels of the various clips in your sequence, you must determine the loudest 
sound in your program, and then set that as the highest level in your mix. You set the 
average levels of the dialogue in your program to match the reference level you 
choose, making sure that any peaks in the dialogue do not exceed those of the loudest 
sound in the program. Finally, you set the levels of all the other audio clips in your 
program (music, sound effects, background ambience) so that they do not interfere 
with the dialogue.
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41 Setting Up Audio Equipment

The built-in audio port on your computer can be acceptable 
for rough editing, but for a professional sound mix, an 
external audio monitoring system is essential.

This chapter covers the following:
Â Choosing External Audio Monitoring Components (p. 567)
Â Audio Cables, Connectors, and Signal Levels (p. 572)
Â Configuring External Audio Monitors (p. 576)

Choosing External Audio Monitoring Components
This section describes the basic equipment necessary for a professional audio monitoring 
system and explains how to set up Final Cut Express HD to work with this equipment.

An external audio monitoring system requires:
Â An audio interface to connect audio devices to your computer
Â An audio amplifier (one for each speaker—this is usually a single stereo amplifier)
Â A pair of professional speakers (for stereo monitoring)
Â Proper placement of speakers and acoustic treatment of your editing suite
Â A pair of low-quality speakers, or a television monitor (for listening to your audio as it 

will sound to most viewers—optional)
Â Headphones for critical listening to audio, especially for low-level noise
Â An external audio mixer for routing and controlling levels of multiple audio 

channels (optional)
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Choosing an Audio Interface
An audio interface provides high-quality audio input and output between your computer 
and audio equipment. This includes analog-to-digital (A-to-D) and digital-to-analog (D-to-
A) converters, a stable digital audio clock, and input connectors that are compatible with 
your equipment, such as 1/4" phone (tip-ring-sleeve) and XLR connectors.

When you select an audio interface, make sure it has the following:
Â Connectors that match your audio equipment, such as XLR, 1/4" TRS, RCA, or 

TOSLINK (optical connector)
Â Support for audio signal formats that your audio equipment uses, such as AES/EBU, 

S/PDIF, or ADAT Lightpipe
Â Enough audio inputs and outputs to connect your equipment
Â Sample rate and bit depth at least as high as your audio equipment. For example, if 

you have an audio device with a sample rate of 96 kHz and 24 bits, your audio 
interface should at least match this.

Some PCI card audio interfaces include a breakout box. A breakout box allows you to 
extend the interface’s audio connectors away from the back of the computer, such as 
on a desk or even in an equipment rack.

The most common kinds of audio interfaces are described below.

Built-in Audio
For basic mixing, you can connect the built-in audio output on your computer to a pair 
of external speakers. This gives you two output channels, which can be configured for 
dual mono or stereo playback.

DV (FireWire)
If your sequence uses a DV codec, you can output audio via the FireWire port on your 
computer. This allows you to use a DV deck, camcorder, or DV-to-analog converter as an 
audio interface. In this case, you connect your FireWire cable to your DV device, and then 
connect the audio outputs of the DV device to external speakers or a television monitor.

Third-Party Audio Interfaces
Third-party audio interfaces support more audio channels than your computer’s 
built-in interface, and they often have professional connectors such as XLR or 
1/4" phone (tip-ring-sleeve).

Important:  If you are considering purchasing an interface, make sure it supports 
Mac OS X Core Audio.
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Choosing Speakers and an Amplifier for Monitoring
Professional audio engineers mix by listening, so they have to be able to trust the sound 
coming from their speakers. When you mix your audio, you need audio monitors that can 
handle the full range of audio intensities and frequencies. Ideally, your monitors will have 
a flat frequency response from 20 Hz to 20,000 Hz (or 20 kHz). This means that they neither 
attenuate nor amplify any frequencies. Flat frequency response is important for critical 
listening because the speakers themselves are not coloring the sound.

In addition to the speaker quality itself, additional factors affect your audio 
monitoring environment:
Â Size and materials of the room
Â Placement of the speakers within the room, such as distance from walls and angle 

of speakers
Â Listener position between speakers

Frequency Response and Dynamic Range
The quality of speakers varies greatly depending on their purpose as well as their price. 
For example, speakers in a boombox or television are designed to play audio that has 
already been mastered by a mixing engineer. Mastered audio such as audio CD, radio, 
television, and movie sound has a compressed dynamic range (meaning levels are fairly 
consistent and loud).

Speakers and amplifiers that are designed for mastered audio often intentionally 
emphasize certain frequencies, as is done with the bass enhancement feature found on 
many systems. This may make an audio CD sound better but it is not recommended for 
mixing production sound because you get a false impression of the audio signal. For 
example, if your speakers overemphasize frequencies around 2 kHz, you may 
compensate during mixing by reducing the intensity of audio around 2 kHz. If you then 
play your mix on a different set of speakers with a flat frequency response, the 
frequencies around 2 kHz will sound too muffled.

Flat Not flat

20 Hz 200Hz
– dB

+ dB

– dB

+ dB

1 kHz 5 kHz 20 kHz 20 Hz 200 Hz 1 kHz 5 kHz 20 kHz
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Amplifiers and Signal Levels
Audio speakers require signals with higher voltage than consumer and professional 
equipment can provide directly. Speakers require speaker level audio signals, while 
audio devices such as tape recorders and audio mixers usually provide line level signals. 
An audio amplifier boosts line level signals to speaker levels to properly drive speakers. 
Wide gauge speaker cables that can handle the higher electrical strength of speaker 
levels are used to connect the amplifier to speakers. For more information about audio 
signal levels, see “Microphone, Instrument, and Line Level” on page 574.

Self-Powered Versus Passive Speakers
Speakers powered by an external amplifier are called passive speakers. When you use 
separate amplifiers and passive speakers, complex factors such as impedance matching 
and cable length affect the overall frequency response and quality of your audio. 
Instead of using a separate amplifier and speakers, a simpler option is to use self-
powered speakers (speakers with built-in amplifiers). These have become increasingly 
popular, especially for studio monitoring and video editing.

Self-powered speakers deliver more consistent performance because both components 
are designed to work together and are housed in a single enclosure. For video editing 
systems, self-powered speakers are a good, easy-to-use solution. Self-powered speakers 
accept line level inputs, so it’s fairly easy to connect them to your audio interface.

Matching Your Mixing and Screening Environments
It’s critical that you monitor your mix in an environment that closely matches the 
final viewing environment. A movie destined for a theater should be mixed on an 
audio system that matches the theater sound system. Likewise, a movie destined for 
DVD release for home viewing should be mixed on a system that resembles a home 
viewing environment.

Setting Up a Proper Audio Monitoring Environment
Room shape and material are just as important as the quality of the speakers 
themselves. Every surface in a room potentially reflects sound, and these reflections 
mix together with the sound originating from the speakers. Rooms with parallel walls 
can create standing waves, which are mostly low-frequency sound waves that reinforce 
and cancel each other as they bounce back and forth.

Standing waves cause some frequencies to be emphasized or attenuated more than 
others, depending on your listening position. When you mix in a room that creates 
standing waves, you may adjust certain frequencies more than necessary. However, you 
may not notice until you play back your audio in a different listening environment, in 
which those frequencies may sound overbearing or nonexistent.
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∏ Tip:  A much cheaper alternative to building new walls is to mount angled pieces of 
material to the existing walls to eliminate parallel surfaces.

If the material in a room is very reflective, the room sounds “brighter” because high 
frequencies are easily reflected. Mounting absorbing material (such as acoustic foam) 
on the walls can reduce the brightness of a room. A “dead room” is one that has very 
little reflection (or reverberation). Try to cover any reflective surfaces in your 
monitoring environment.

Speaker Placement and Listening Position
Most video editing suites use nearfield monitors, which are speakers designed to be 
listened to at fairly close range. Speakers should be at least a foot or two away from 
any walls to prevent early reflections of sound which combine with and muddy up the 
original sound.

Position the speakers as far from your listening position as they are from each other 
(forming an equilateral triangle). For example, if the distance between the speakers is 
six feet, you should place yourself six feet from each speaker. The apparent width of the 
sound stage, or stereo image, increases as the distance between the speakers increases. 
However, if the two speakers get too far apart, sound information appearing in the 
center (between both speakers) starts to disappear.

Using Headphones
Many people use headphones as an alternative to critical monitoring speakers. 
Headphones provide isolation from ambient noise in the room where you are mixing, 
adding additional clarity that may not be obvious in your speakers a few feet from your 
ears. This clarity can be helpful for cleaning up low-level noise and pops created by 
misaligned edits. However, don’t rely solely on headphones when you mix because 
adjustments you make may be too subtle or delicate for the average viewer listening to 
your movie on speakers a few feet away.
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Audio Cables, Connectors, and Signal Levels
When connecting audio devices, you use cables with the appropriate connector on 
each end. Audio cables can be either balanced or unbalanced, depending on their 
intended use.

About Balanced Audio Signals
For long cable runs, especially when using relatively low microphone levels, a three-
wire balanced audio circuit reduces noise. Balanced audio cables use the principle of 
phase cancellation to eliminate noise while maintaining the original audio signal. See 
“Phase” on page 580 for more information.

Here’s how it works:

A balanced audio cable sends the same audio signal on two wires, but inverts the 
phase of one signal by 180 degrees.

When noise is introduced into the cable, it is introduced equally to both the original 
and the inverted signal.

Original signal

Inverted signal (reverse phase)

Noise on line 
(affects both signals)
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When the signal arrives at its destination, the inverted signal is put back in phase and 
both signals are combined. This puts the original and inverted signals back in phase, 
but it causes the noise signals on each line to be out of phase.

Now, both audio signals are in phase, but the noise is inverted, causing the noise to be 
canceled. At the same time, the original signal gets a little stronger because it is sent 
on two wires and combined. This helps compensate for the reduction in signal strength 
that occurs naturally on a long cable run.

Any noise introduced into the cable across its long run is almost completely eliminated 
by this process.

Note:  Unbalanced cables have no way of eliminating noise, and are therefore not as robust 
for long-distance cable runs, microphone signals, and other professional applications.

Inverted signal 
(inverted again)

Combined signals 
(noise eliminated)
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Microphone, Instrument, and Line Level
Audio equipment can output line level at –10 dBV (consumer level), +4 dBm/dBu 
(professional level), or microphone level, which is around 50 or 60 dB less than line level. 
When you use a microphone, the level is very low, requiring a preamplifier to raise the 
signal to line level before it can be recorded or processed. Most audio mixers, cameras, 
and professional portable recording devices have built-in preamplifiers.

Instrument level is between microphone and line level, around –20 dBV or so. Guitars 
and keyboards usually output at instrument level.

Audio Connectors
Different audio connectors are suited for different purposes. Audio connectors are 
often indicative of the kind of signal they transmit. However, there are enough 
exceptions that it’s important to know what kind of audio signal you are connecting, in 
addition to the connector type. An important distinction is whether an audio 
connector carries a balanced or an unbalanced signal.

Signal Differences Between Pro and Consumer Equipment
Professional audio equipment typically uses higher voltage levels than consumer 
equipment, and also measures audio on a different scale.
Â Professional analog devices measure audio using dBu (or dBm in older equipment). 

0 dB on the audio meter is usually set to +4 dBu, which means optimal levels are 
4 dB greater than 0 dBu (.775 V), or 1.23 V.

Â Consumer audio equipment measures audio using dBV. The optimal recording level 
on a consumer device is –10 dBV, which means the levels are 10 dB less than 0 dBV 
(1 V), or 0.316 V.

Therefore, the difference between an optimal professional level (+4 dBu) and 
consumer level (–10 dBV) is not 14 dB, because they are referencing different signals. 
This is not necessarily a problem, but you need to be aware of these level differences 
when connecting consumer and professional audio equipment together.
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1/8" Mini Connectors
These are very small, unbalanced audio connectors. Many computers have 1/8" mini 
inputs and outputs at –10 dBV line level, and many portable audio devices such as 
CD players, Walkmans, and MP3 players use these connectors for headphone outputs. 
Portable MiniDisc and DAT recorders often use 1/8" mini connectors for connecting 
microphones.

RCA Connectors
Most consumer equipment uses RCA connectors, which are unbalanced connectors 
that usually handle –10 dbV (consumer) line levels.

1/4" Tip-Ring (TR) Connectors
1/4" connectors with a tip and a ring are unbalanced connectors often used for musical 
instruments like electric guitars, keyboards, amplifiers, and so on.

1/4" Tip-Ring-Sleeve (TRS) Connectors
Professional equipment often uses 1/4" TRS (tip-ring-sleeve) audio connectors with 
+4 dBu line level. TRS connectors connect to three wires in an audio cable:  hot, neutral, 
and ground, and usually carry a balanced audio signal. In some situations, the three wires 
may be used to send left and right (stereo) signals, making the signals unbalanced.

Note:  Tip-ring and tip-ring-sleeve connectors (also called phone connectors) look 
almost identical. Some audio equipment (especially mixers) accept a TR connector in a 
TRS jack, but you should always check the equipment documentation to be sure. 
Remember that most 1/4" tip-ring connectors connect to –10 dBV line level equipment, 
while 1/4" tip-ring-sleeve connectors usually expect a +4 dBu line level.

Mono miniplug connector

Stereo miniplug connector

RCA connector

1/4-inch Tip-Ring (TR) connector

1/4-inch Tip-Ring Sleeve (TRS) connector
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XLR Connectors
These are the most common professional audio connectors. They almost always carry 
a balanced signal. Many cables use an XLR connector on one end and a 1/4" TRS 
connector on the other. The signal may be microphone level (when using a 
microphone) or +4 dBu/dBm (professional) line level.

Configuring External Audio Monitors
The following section describes how to connect external audio speakers to your editing 
system, how to select an audio interface for output, and how to make audio volume 
adjustments in Final Cut Express HD and Mac OS X.

Connecting Speakers to Your Editing System
When you add audio speakers to your editing system, you need to make sure that the 
speakers are properly connected to your audio interface or built-in computer audio output.

To connect self-powered speakers to your computer:
m Connect the main left audio output of your audio interface to the left speaker, and 

connect the main right audio output of your audio interface to the right speaker.

For more information about types of audio connectors and adapters, see “Audio 
Connectors” on page 574.

To choose an audio interface to monitor your audio:
m To monitor audio out of a camcorder connected via FireWire, choose View > Video Out 

> Apple FireWire NTSC or Apple FireWire PAL.

m To monitor audio out of your computer’s built-in audio, or from a core-audio 
compatible audio interface, choose View > Video Out > Canvas Playback or Digital 
Cinema Desktop Preview.

XLR connector  
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Setting Monitoring Levels and Muting System Sound Effects
When you mix your audio, it’s important to monitor using a consistent volume setting. 
If a sound is too loud in the mix, you should adjust the level of the audio in 
Final Cut Express HD, not the volume on the speakers themselves. Once you set up 
your audio monitoring levels, you should not need to adjust the overall volume of your 
audio very often.

If all of your audio is consistently too quiet or too loud, you should probably change 
the overall volume setting for your speakers, and then keep it at this new level. There 
are a few different places to adjust the volume, including the volume knob on the 
speakers themselves.

If you are using the built-in audio output of your computer, you can adjust its volume 
in the Sound pane of Mac OS X System Preferences or by using the volume control keys 
on the keyboard.

To adjust the built-in volume of your computer using the volume slider in the menu bar:
1 Open System Preferences by choosing Apple menu > System Preferences, then click Sound.

2 In the Sound pane of System Preferences, make sure the “Show volume in menu bar” 
checkbox is selected.

When the checkbox is selected, a volume icon appears in the menu bar.

3 Adjust the volume in the menu bar.

You can also adjust the volume in the Sound pane of System Preferences.

To mute all alert and Mac OS X user interface sound effects:
1 Choose Apple menu > System Preferences, then click Sound.

2 Click the Sound Effects button.

3 Deselect the “Play user interface sound effects” checkbox.

4 Deselect the “Play feedback when volume keys are pressed” checkbox.

5 Slide the Alert volume slider all the way to the left.

If you are using an audio interface other than the built-in audio, you can route the alert 
sound effects to the built-in speakers, but monitor Final Cut Express HD audio from 
your audio interface.
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To route Mac OS X alerts and sound effects through your computer’s built-in speakers:
1 Choose Apple menu > System Preferences, then click Sound.

2 Click the Sound Effects button.

3 Choose “Built-in Audio:  Internal speakers” from the “Play alerts and sound effects 
through” pop-up menu.

While monitoring the audio of your program, avoid changing the volume of your 
speakers unless it is absolutely necessary. A consistent monitoring level allows you to 
get used to the average loudness you’re establishing for your mix, so that you can 
better judge how well the louder and softer sections of your mix are working together.

To adjust the volume of your speakers, try playing a signal that represents the average 
volume you want to monitor. Avoid setting speaker volume so high that it fatigues your 
ears or distorts in the speakers.

Some people use the 1 kHz tone of the Bars and Tone generator to set the volume of 
their speakers. However, you may find that the 1 kHz tone causes you to turn your 
speakers down lower than you would for normal audio because the tone is so incessant 
and your ears are particularly sensitive to this frequency. Generally, 1 kHz tones are 
useful for setting levels from device to device when looking at meters, but not as 
helpful for setting average listening levels.
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42 Audio Fundamentals

To successfully create your movie soundtrack, it’s important to 
learn about the basic properties of sound and digital audio.

This chapter covers the following:
Â What Is Sound? (p. 579)
Â Digital Audio (p. 588)

What Is Sound?
All sounds are vibrations traveling through the air as sound waves. Sound waves are 
caused by the vibrations of objects, and radiate outward from their source in all 
directions. A vibrating object compresses the surrounding air molecules (squeezing them 
closer together), and then rarefies them (pulling them further apart). Although the 
fluctuations in air pressure travel outward from the object, the air molecules themselves 
stay in the same average position. As sound travels, it reflects off objects in its path, 
creating further disturbances in the surrounding air. When these changes in air pressure 
vibrate your eardrum, nerve signals are sent to your brain and are interpreted as sound.
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Fundamentals of a Sound Wave
The simplest kind of sound wave is a sine wave. Audio sine waves rarely exist in the 
natural world, but are a useful place to start because all other sounds can be broken 
down into combinations of sine waves. A sine wave clearly demonstrates the three 
fundamental characteristics of a sound wave:  frequency, amplitude, and phase.

Frequency
Frequency is the rate, or number of times per second, that a sound wave cycles from 
positive to negative to positive again. Frequency is measured in cycles per second or 
hertz (Hz). Humans have a range of hearing from 20 Hz (low) to 20,000 Hz (high). 
Frequencies beyond this range exist, but they are inaudible to humans.

Amplitude
Amplitude (or intensity) refers to the strength of a sound wave, which we interpret as 
volume or loudness. People can detect a very wide range of volumes, from the sound 
of a pin dropping in a quiet room to a loud rock concert. Because the range of human 
hearing is so large, audio meters use a logarithmic scale (decibels) to make the units of 
measurement more manageable. 

Phase
Phase compares the timing between two similar sound waves. If two periodic sound 
waves of the same frequency begin at the same time, the two waves are said to be 
in phase. Phase is measured in degrees from 0 to 360, where 0 degrees means both 
sounds are exactly in sync (in phase) and 180 degrees means both sounds are exactly 
opposite (out of phase). When two sounds that are in phase are added together, the 
combination makes an even stronger result. When two sounds that are out of phase 
are added together, the opposing air pressures cancel each other out, resulting in little 
or no sound. This is known as phase cancellation.

Phase cancellation can be a problem when mixing similar audio signals together, or 
when original and reflected sound waves interact in a reflective room. For example, 
when the left and right channels of a stereo mix are combined to create a mono mix, 
the signals may suffer from phase cancellation.
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Frequency Spectrum of Sounds
With the exception of pure sine waves, which rarely exist in nature, sounds are made 
up of many different frequency components vibrating at the same time. The particular 
characteristics of a sound are the result of the unique combination of frequencies it 
contains. Musical sounds usually have a fundamental frequency, or pitch, and additional 
frequencies, called overtones, or harmonics, that are related to the fundamental 
frequency. The lower the fundamental frequency, the lower the pitch of the sound. For 
example, a 440 Hz piano note sounds lower than an 880 Hz piano note.

Sounds contain energy in different frequency ranges, or bands. If a sound has a lot of 
low-frequency energy, it has a lot of bass. The 250–4000 Hz frequency band, where 
humans hear best, is described as midrange. High-frequency energy beyond the 
midrange is called treble, and this adds crispness or brilliance to a sound.

Note:  Different manufacturers and mixing engineers define the ranges of these 
frequency bands differently, so the numbers described above are approximate.

∏ Tip:  The human voice is mostly in the 250–4000 Hz range, which likely explains why 
people’s ears are also the most sensitive to this range. If the dialogue in your movie is 
harder to hear when you add music and sound effects, try reducing the midrange 
frequencies of the nondialogue tracks using an equalizer filter. Reducing the midrange 
creates a “sonic space” for the dialogue to be heard more easily.
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Measuring Sound Intensity
Our ears are remarkably sensitive to vibrations in the air. The threshold of human 
hearing is around 20 microPascals (µP), which is an extremely small amount of 
atmospheric pressure. At the other extreme, the loudest sound a person can withstand 
without pain or ear damage is about 200,000,000 µP, such as a loud rock concert or a 
nearby jet airplane taking off.

Because the human ear can handle such a large range of intensities, measuring sound 
pressure levels on a linear scale is inconvenient. For example, if the range of human 
hearing were measured on a ruler, the scale would go from 1 foot (quietest) to over 3000 
miles (loudest)! To make this huge range of numbers easier to work with, a logarithmic 
unit—the decibel—is used. Logarithms map exponential values to a linear scale. For 
example, by taking the base-ten logarithm of 10 (101) and 1,000,000,000 (109), this large 
range of numbers can be written as 1–9, which is a much more convenient scale.

Since our ears respond to sound pressure logarithmically, using a logarithmic scale 
corresponds to the way we perceive loudness. Audio meters and sound measurement 
equipment are specifically designed to show audio levels in decibels. This makes audio 
meters very different from linear measuring devices like rulers, thermometers, and 
speedometers. Each unit on an audio meter represents an exponential increase in 
sound pressure, but a linear increase in perceived loudness.

Important:  When you mix audio, you don’t need to worry about the mathematics 
behind logarithms and decibels. Just be aware that to hear incremental increases in 
sound volume, exponentially more sound pressure is required.

What Is a Decibel?
The decibel measures sound pressure or electrical pressure (voltage) levels. It is a 
logarithmic unit that describes a ratio of two intensities, such as two different sound 
pressures, two different voltages, and so on. A bel (named after Alexander Graham Bell) 
is a base-ten logarithm of the ratio between two signals. This means that for every 
additional bel on the scale, the signal represented is ten times stronger. For example, 
the sound pressure level of a loud sound can be billions of times stronger than a quiet 
sound. Written logarithmically, one billion (1,000,000,000 or 109) is simply 9. Decibels 
make the numbers much easier to work with.
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In practice, a bel is a bit too large to use for measuring sound, so a one-tenth unit 
called the decibel is used instead. The reason for using decibels instead of bels is no 
different than the reason for measuring shoe size in, say, centimeters instead of meters; 
it is a more practical unit.

Decibel Units
Audio meters measure sound level using decibels. Since decibels describe the ratio 
between two signals, audio meters always display the incoming signal as if it is being 
compared to an assumed reference signal.

Several reference levels have been used in audio meters over the years, starting with the 
invention of the telephone and evolving to present day systems. Some of these units are 
only applicable to older equipment. Today, dBu is used for most professional equipment, 
and dBV is used for most consumer equipment. dBFS is used for digital meters.
Â dBm:  The m stands for milliwatt (mW), which is a unit for measuring electrical power. 

(Power is different from electrical voltage and current, though it is related to both.) 
This was the standard used since the early days of telephone technology, and 
remained the professional audio standard for years.

Â dBu:  This reference level measures voltage instead of power, and uses a reference 
level of 0.775 volts. dBu has mostly replaced dBm on professional audio equipment. 
The u stands for unloaded, because the electrical load in an audio circuit is no longer 
as relevant as it was in the early days of audio equipment.

Â dBV:  This also uses a reference voltage like dBu, but in this case the reference is 
1 volt, which is more convenient than 0.775 in dBu. dBV is often used on consumer 
and semiprofessional devices.

Â dBFS:  This scale is very different from the others because it is used for measuring 
digital audio levels. FS stands for full-scale, which is used because, unlike analog 
audio signals that have an optimum signal voltage, the entire range of digital values 
is equally acceptable when using digital audio. 0 dBFS is the absolute highest 
possible digital audio signal you can record without distortion. Unlike analog audio 
scales like dbV and dBu, there is no headroom past 0 dBFS. For more information 
about digital audio metering, see “About Audio Meters” on page 593.

Number of decibels Relative increase in power

0 1

1 1.26

3 2

10 10

20 100

30 1000

50 100,000

100 10,000,000,000
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Signal-to-Noise Ratio
Every electrical system produces a certain amount of low-level electrical activity called 
noise. The noise floor is the level of noise inherent in a system. It is nearly impossible to 
eliminate all the noise in an electrical system, but you don’t have to worry about the 
noise if you record your signals significantly higher than the noise floor. If you record 
audio too low, you raise the volume to hear it, which also raises the volume of the 
noise floor, causing a noticeable hiss.

The more a signal is amplified, the louder the noise becomes. Therefore, it is important 
to record most audio around the nominal (ideal) level of the device, which is labeled 
0 dB on an analog audio meter.

The signal-to-noise ratio is the difference between the nominal recording level and the 
noise floor of the device, and is typically measured in dB. For example, the signal-to-
noise ratio of an analog tape deck may be 60 dB, which means the inherent noise in 
the system is 60 dB lower than the ideal recording level.

Headroom and Distortion
If an audio signal is too strong, it will “overdrive” the audio circuit, causing the shape of 
the signal to distort. In analog equipment, distortion increases gradually the more the 
audio signal overdrives the circuit. For some audio recordings, this kind of distortion 
can add a unique “warmth” to the recording that is difficult to achieve with digital 
equipment. However, for audio post-production, the goal is to keep the signal clean 
and undistorted.

0 dB on an analog meter refers to the ideal recording level, but there is some allowance 
for stronger signals before distortion occurs. This safety margin is known as headroom, 
meaning that the signal can occasionally go higher than the ideal recording level without 
distorting. Having headroom is critical when recording, especially when the audio level is 
very dynamic and unpredictable. Even though you can adjust the recording level while 
you record, you can’t always anticipate quick, loud sounds. The extra headroom above 
0 dB on the meter is there in case the audio abruptly becomes loud.
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Dynamic Range
Dynamic range is the difference between the quietest and loudest sound in your mix. 
A mix that contains quiet whispers and loud screams has a large dynamic range. A 
recording of a constant drone such as an air conditioner or steady freeway traffic has 
very little amplitude variation, so it has a small dynamic range.

You can actually see the dynamic range of an audio clip by looking at its waveform. For 
example, two waveforms are shown below. The top one is a section from a well-known 
piece of classical music. The bottom one is from a piece of electronic music. From the 
widely varied shape of the waveform, you can tell that the classical piece has the 
greater dynamic range.

Notice that the loud and soft parts of the classical music vary more frequently, as 
compared to the fairly consistent levels of the electronic music. The long, drawn-out 
part of the waveform at the left end of the top piece is not silence—it’s actually a long, 
low section of the music.

Dynamic sound has drastic volume changes. Sound can be made less dynamic by 
reducing, or compressing, the loudest parts of the signal to be closer to the quiet parts. 
Compression is a useful technique because it makes the sounds in your mix more 
equal. For example, a train pulling into the station, a man talking, and the quiet sounds 
of a cricket-filled evening are, in absolute terms, very different volumes. Because 
televisions and film theaters must compete with ambient noise in the real world, it is 
important that the quiet sounds are not lost.

The goal is to make the quiet sounds (in this case, the crickets) louder so they can 
compete with the ambient noise in the listening environment. One approach to making 
the crickets louder is to simply raise the level of the entire soundtrack, but when you 
increase the level of the quiet sounds, the loud sounds (such as the train) get too loud 
and distort. Instead of raising the entire volume of your mix, you can compress the loud 
sounds so they are closer to the quiet sounds. Once the loud sounds are quieter (and the 
quiet sounds remain the same level), you can raise the overall level of the mix, bringing 
up the quiet sounds without distorting the loud sounds.

Waveform from a well-known 
classical piece

Waveform from an excerpt of 
electronic music
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When used sparingly, compression can help you bring up the overall level of your mix 
to compete with noise in the listening environment. However, if you compress a signal 
too far, it sounds very unnatural. For example, reducing the sound of an airplane jet 
engine to the sound of a quiet forest at night and then raising the volume to maximum 
would cause the noise in the forest to be amplified immensely.

Different media and genres use different levels of compression. Radio and television 
commercials use compression to achieve a consistent wall of sound. If the radio or 
television becomes too quiet, the audience may change the channel—a risk advertisers 
and broadcasters don’t want to take. Films in theaters have a slightly wider dynamic 
range because the ambient noise level of the theater is lower, so quiet sounds can 
remain quiet.

Stereo Audio
We hear sounds in stereo, and our brains use the subtle differences in sounds entering 
our left and right ears to locate sounds in our environment. To recreate this sonic 
experience, stereo recordings require two microphones, two tracks of recording, and 
two speakers for playback. The microphones and speakers must be properly positioned 
to the left and right to accurately recreate a stereo image.

If any one of the above elements is missing, the stereo image will most likely be 
compromised. For example, if your playback system has only one speaker, you will not 
hear the intended stereo image, even if the rest of your recording system meets the 
above requirements.

Important:  All stereo recordings require two channels, but two-channel recordings are 
not necessarily stereo. For example, if you only use one microphone but record that 
signal on two tracks, you are not making a stereo recording. A proper stereo recording 
must meet all of the above requirements.
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Identifying Two-Channel Mono Recordings
When you are working with two-channel audio, it is important to be able to distinguish 
between true stereo recordings and two tracks used to record two independent mono 
channels. These are called dual mono recordings.

Examples of dual-channel recordings that are not stereo include:
Â Two independent microphones used to record two independent sounds, such as two 

different actors speaking. These microphones independently follow each actor’s voice, 
and are never positioned in a stereo left-right configuration. In this case, the intent is 
not a stereo recording, but two discrete, mono channels of synchronized sound.

Â Two channels with exactly the same signal. This is no different than a mono 
recording, because both channels contain exactly the same information. Production 
audio is sometimes recorded this way, with slightly different gain settings on each 
channel. This way, if one channel distorts, you have a safety channel recorded at a 
lower level.

Â Two completely unrelated sounds, such as dialogue on track 1 and a timecode audio 
signal on track 2, or music on channel 1 and sound effects on channel 2. 
Conceptually, this is not much different than recording two discrete dialogue tracks 
in the example above.

The important point to remember is that if you have a two-track recording system, 
each track can be used to record anything you want. If you use the two tracks to record 
properly positioned left and right microphones, you can make a stereo recording. 
Otherwise, you are simply making a two-channel, mono recording.

Identifying Stereo Recordings
When you are trying to decide how to treat an audio clip in Final Cut Express HD, you 
need to know whether a two-channel recording was intended to be stereo or not. 
Usually, the person recording production sound will have labeled the tapes or audio 
files to indicate whether they were recorded as stereo recordings or dual-channel 
mono recordings. However, things don’t always go as planned, and tapes aren’t always 
labeled as thoroughly as they should be. As an editor, it’s important to learn how to 
differentiate between the two.
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Here are some tips for distinguishing stereo from dual mono recordings:
Â Stereo recordings must have two independent tracks. If you have a tape with only 

one track of audio, or a one-channel audio file, your audio is mono, not stereo.

Note:  It is possible that a one-channel audio file is one half of a stereo pair. These are 
known as split stereo files, because the left and right channels are contained in 
independent files. Usually, these files are labeled accordingly:  AudioFile.L and 
AudioFile.R are two audio files that make up the left and right channels of a 
stereo sound.

Â Almost all music, especially commercially available music, is mixed in stereo.
Â Listen to a clip using two (stereo) speakers. If each side sounds subtly different, it is 

probably stereo. If each side sounds absolutely the same, it may be a mono 
recording. If each side is completely unrelated, it is a dual mono recording.

Interleaved Versus Split Stereo Audio Files
Digital audio can send a stereo signal within a single stream by interleaving the digital 
samples during transmission and de-interleaving them on playback. The way the signal 
is stored is unimportant as long as the samples are properly split to left and right 
channels during playback. With analog technology, the signal is not nearly as flexible.

Split stereo files are two independent audio files that work together, one for the left 
channel (AudioFile.L) and one for the right channel (AudioFile.R). This mirrors the 
traditional analog method of one track per channel (or in this case, one file per channel).

Digital Audio
Digital audio recording works by recording, or sampling, an electronic audio signal at 
regular intervals (of time). An analog-to-digital (A/D) converter measures and stores 
each sample as a numerical value that represents the audio amplitude at that particular 
moment. Converting the amplitude of each sample to a binary number is called 
quantization. The number of bits used for quantization is referred to as bit depth. 
Sample rate and bit depth are two of the most important factors when determining 
the quality of a digital audio system.
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Sample Rate
The sample rate is the number of times an analog signal is measured—or sampled—
per second. You can also think of the sample rate as the number of electronic 
snapshots made of the sound wave per second. Higher sample rates result in higher 
sound quality because the analog waveform is more closely approximated by the 
discrete samples. Which sample rate you choose to work with depends on the source 
material you’re working with, the capabilities of your audio interface, and the final 
destination of your audio. It is always better to start with a higher sample rate, even if 
you are going to reduce to a lower sample rate later.

For years, the digital audio sampling rate standards have been 44,100 Hz (44.1 kHz) and 
48 kHz. However, as technology improves, 96 kHz and even 192 kHz sampling rates are 
becoming common.

In general, higher sampling rates are better than lower ones, but there is a threshold at 
which higher sampling rates don’t yield noticeably better results. The ideal sampling rate 
is still a widely debated topic among digital enthusiasts, and many analog proponents 
shun digital technology altogether because no matter how high the sample rate, some 
information is always missing. The best test is to listen for yourself and decide.

Audio sample rates When used

8 kHz–22.225 kHz These lower sample rates are used strictly for multimedia files. 

32 kHz 32 kHz is generally used with 12-bit audio on DV.

44.1 kHz This sample rate is used for music CDs and some DAT recorders.

48 kHz DV, DVCAM, DVCPRO, and Digital Betacam all use this sample rate.

88.2 kHz A multiple of 44.1 kHz. This is useful for high-resolution audio that 
needs to be compatible with 44.1 kHz. For example, if you 
eventually plan to burn an audio CD, this sample rate is a good 
choice.

96 kHz A multiple of 48 kHz. This is becoming the professional standard for 
audio post-production and music recording.

192 kHz A multiple of 48 and 96 kHz, this is a very high-resolution sample 
rate used mostly for professional music recording and mastering.
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Bit Depth
Unlike analog signals, which have an infinite range of volume levels, digital audio 
samples use binary numbers (bits) to represent the strength of each audio sample. The 
accuracy of each sample is determined by its bit depth. Higher bit depths mean your 
audio signal is more accurately represented when it is sampled. Most digital audio 
systems use a minimum of 16 bits per sample, which can represent 65,536 possible 
levels (24-bit samples can represent over 16 million possible levels).

To better understand bit depth, think of each digital audio sample as a ladder with 
equally spaced rungs that climb from silence to full volume. Each rung on the ladder is 
a possible volume that a sample can represent, while the spaces between rungs are in-
between volumes that a sample cannot represent.

Often, when a sample is made, the audio level of the analog signal falls in the spaces 
between rungs. In this case, the sample must be rounded to the nearest rung. The bit 
depth of a digital audio sample determines how closely the rungs are spaced. The more 
rungs available (or, the less space between rungs), the more precisely the original 
signal can be represented.

The diagram on the far right has the highest bit depth, and therefore the audio 
samples more accurately reflect the shape of the original analog audio signal.

Any audio level that cannot be represented must be rounded to the nearest acceptable 
value. For example, a 1-bit system (a ladder with only two rungs) can represent either 
silence or full volume, and nothing in between. Any audio sample that falls between 
these rungs must be rounded to full volume or silence. Such a system would have 
absolutely no subtlety, rounding smooth analog signals to a square-shaped waveform.

Analog waveform Audio sample

Sine Square
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When the number of bits per sample is increased, each sample can more accurately 
represent the audio signal.

These analog-to-digital rounding errors are known as 

 

quantization errors

 

. Each time a 
digital signal is processed, it is subject to rounding, which can compound errors over 
time. To avoid rounding errors, you should always use the highest bit depth your 
equipment supports. Most digital video devices use 16- or 20-bit audio, so you may be 
limited to one of these bit depths. However, professional audio recording devices 
usually support 24-bit audio, which is quickly becoming the industry standard.

2 bit1 bit

16 bit4 bit

 

Bit depth When used

 

32-bit floating point Internal resolution of the Final Cut Express HD audio mixer. This 
allows audio calculations, such as fader levels and effects 
processing, to be performed at very high resolution with a 
minimum of error, which preserves the quality of your digital audio.

24-bit This is becoming the audio industry standard for most audio 
recording formats. Most professional audio interfaces and 
computer audio editing systems can record with 24-bit precision.

16-bit DAT recorders, Tascam DA-88 and ADAT multitracks, and audio CDs 
all use16-bit samples. Many digital video formats, such as DV, use 
16-bit audio.

 

1

 

8-bit In the past, 8-bit audio was often used for CD-ROM and web video. 
Today, 16-bit audio is usually preferred, but available bandwidth 
and compatibility with your target user’s system are your chief 
considerations when outputting audio for multimedia use.

 

1

 

Many consumer DV camcorders allow you to record 4 audio channels using 12-bit mode, but this is 
not recommended for professional work.
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43 Audio Levels, Meters, 
and Output Channels

You use audio meters to keep levels consistent throughout 
your movie and to make sure audio signals never get so high 
that they distort.

This chapter covers the following:
Â About Audio Meters (p. 593)
Â Setting Proper Audio Levels (p. 598)

About Audio Meters
Audio meters display the level of your audio signal in an objective way, helping you to 
set consistent levels throughout your program and ensuring that you have sufficient 
headroom and dynamic range.

Average and Peak Audio Levels
Before you begin to adjust audio levels, take a closer look at an audio waveform to 
better understand how it corresponds to what you hear during playback.

Waveform from an excerpt 
of electronic music

Average loudness
of track

Peaks
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The most important distinction is the difference between an audio clip’s peaks and its 
average loudness:
Â Peaks are short, loud bursts of sound. In spoken dialogue, letters like P, T, and K at the 

beginning of words can result in peaks if the person speaking is close to the 
microphone. In music, peaks occur at the very beginning of sounds from percussive 
instruments such as drums.

Â The average loudness of a clip generally determines its overall perceived volume, and 
this is probably somewhat lower than the level of the peaks. In the sample 
waveform, the level of average loudness appears as the densest, darkest part around 
the middle. Average loudness, rather than the brief peaks, tends to influence your 
decision about mixing a sound higher or lower.

Average Versus Peak Audio Meters
There are several kinds of audio meters, but two of the most common are average and 
peak audio meters. Average meters react to sound somewhat slowly, and don’t show 
very fast transient peaks in the signal. Peak meters react to sound more quickly, 
displaying even the quickest spikes in the signal.

Since digital audio signals are restricted to a range of sample values, or amplitudes (for 
example, from 0 to 65,535 when using 16-bit audio), it is important that your signal 
never goes above the highest sample value. If your signal peaks, there are no higher 
sample values to assign these peaks, so all the peaks are clipped, which means that they 
are set to the same maximum sample value. A gently curving waveform becomes 
flattened, causing unacceptable distortion. Because digital peaks must be avoided, 
Final Cut Express HD uses peak audio meters so you can always see the highest sample 
values of your audio signal.
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Analog Versus Digital Meters
The way you set your levels with a digital meter is different from the way you’d set 
levels on an analog meter. Compare a traditional analog audio meter with one of the 
digital audio meters in Final Cut Express HD:

A digital meter displays the sample values of a digital audio signal. The scale on the 
meter is known as digital full scale, or dBFS. On this scale, 0 dBFS represents the highest 
possible sample value. Any samples above 0 dBFS are clipped, distorting the original 
shape of the audio waveform. Once a signal is clipped, the original shape of the 
waveform cannot be recovered.

Generic
VU meter

Final Cut Express HD
audio meters
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0
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About Audio Meters in Final Cut Express HD
Final Cut Express HD uses a peak audio meter, which responds very quickly to the audio 
signal, alerting you to potential peaks over 0 dBFS. The meters in Final Cut Express HD 
display a peak level indicator, which is a yellow line that shows the most recent peak 
level for 3 seconds (assuming a higher peak hasn’t been reached).

The peak level indicator helps you get a sense of the dynamic range of your mix 
because you can compare the current levels to the most recent peak. For more 
information about peak meters, see “Average Versus Peak Audio Meters” on page 594.

0 dB (Analog) Versus 0 dBFS (Digital)
Even though audio is exclusively digital in Final Cut Express HD, it is likely that your 
audio will exist in an analog context at some point. Even an entirely digital workflow 
begins with microphones and ends with speakers, which are both analog devices.

When you look at the meters in Final Cut Express HD, you need to consider how the 
signal level will correspond to an analog meter. Specifically, you need to choose a 
point on the digital meter that corresponds to 0 dB on an analog meter.

This point is where your average signal level should be, providing headroom for 
occasional peaks. Headroom is particularly important in digital audio because any 
audio that goes beyond 0 dBFS on the digital meter instantly clips and sounds 
distorted.

The level you choose for your average audio level affects the potential dynamic range 
of your mix. The lower your average signal is allowed to be, the greater the difference 
between the average and loudest sounds, providing a larger dynamic range.

There are several common digital levels used to correspond to 0 dB on an analog meter:
Â –12 dBFS:  This level is often used for 16-bit audio such as DV audio, and for projects 

with compressed dynamic ranges, such as for television or radio.
Â –18 or –20 dBFS:  This is more common on projects with higher dynamic range, such 

as professional post-production workflows using 20- or 24-bit audio.

What Does 0 dB Mean?
On an analog meter, 0 dB is the optimal recording or output level of a device. If the 
voltage is much higher, it may distort. If it is much lower, it may be lost in the noise 
inherent in the device. On a digital meter, 0 dBFS refers to the highest audio level 
allowed before clipping.
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Floating Audio Meters
The floating audio meters display the output levels of the Viewer or Timeline with a 
simplified stereo display.

Clip Indicators
The floating audio meters have a clip indicator that lights up when the output signal 
reaches 0 dBFS. Once the clip indicator is lit, it stays on during playback to let you know 
that part of your signal clipped. The clip indicator also stays on after you stop playback, 
but it is turned off each time you start playback.

To turn off clip indicators during playback:
m Click the clip indicators on the Master meters or floating audio meter.

Avoiding Audio Clipping
When you capture audio, clipping occurs if any part of the audio signal goes over 0 
decibels (dBFS). Because 0 dBFS is the maximum digital level possible, all levels that 
would have been above 0 dBFS are set (clipped) at 0 dB. Because of the nature of digital 
audio recording, such clipped audio typically results in a crackly, brittle-sounding clip that 
is unsuitable for use in most projects. All occurrences of clipped audio appear as 0 dBFS 
peaks. Excessive peaks indicate that your audio was recorded at unsuitable levels.

If your program has peaks in the audio, you can either recapture the audio at a better 
level, or edit the audio appropriately to avoid them.

0 dBFS

Floating audio meter
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Setting Proper Audio Levels
When you work with audio, you need to make sure you set proper levels during 
capture, mixing, and output.

Setting Levels for Capture
When you capture digital audio, you usually cannot make level adjustments because an 
exact copy of the digital information is transferred to your hard disk. However, if you are 
capturing analog audio using the Voice Over tool, make sure you set the levels so the 
meters in the Voice Over tool match the audio meters on your video or audio device.

What Reference Level Should You Use for Mixing?
The dynamic range of your mix is dependent on the final viewing environment. For 
example, movie theaters have large, relatively expensive sound systems that can 
reproduce a large dynamic range. Television speakers are much smaller, and often the 
listening environment has more ambient noise, so very quiet sounds may not even be 
noticeable unless the overall signal is compressed and the level increased, which 
reduces the dynamic range.

For example, television stations normally accommodate only 6 dB between the average 
loudness and the peaks. Dolby Digital feature film soundtracks, on the other hand, can 
accommodate up to 20 dB between average and peak levels. This is why loud sounds 
in a movie theater sound so loud:  they are much louder than the average level.

When you mix your final audio, you choose a consistent reference for the average level. 
When you choose the average reference level, you are actually choosing how much 
additional headroom you have before your signal distorts. The higher you set the 
average level, the less safety margin you have for peaks in the signal. This means that 
the loudest sounds in your mix cannot be much louder than the average levels, and so 
the mix is less dynamic.

Venue Acceptable amount of dynamic range

Theatrical Dolby Digital 20 dB

Average videotape 12 dB

Television broadcast 6 dB
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If you set the reference level of the Final Cut Express HD floating audio meter to 
–20 dBFS, you have nearly 20 dB of headroom, since 0 dBFS is the digital limit for the 
loudest sound. If you set the reference level in your sequence to –12 dBFS instead, you 
have less headroom. Even though the average level of your audio is higher, there won’t 
be as much dynamic range.

 

How much dynamic range you allow in your audio mix depends on its ultimate 
destination. If you’re editing a program for TV broadcast, a reference level of –12 dBFS is 
fine, since you are only allowed 6 dB of dynamic range anyway. But if you’re working on 
a production to be shown in movie theaters, consider using a reference level closer to 
–18 or even –20 dBFS (both of these are frequently used standards).

Remember that the ultimate goal is to ensure that audio doesn’t peak over 0 dBFS in 
your mix (as displayed in the Final Cut Express HD audio meters) and won’t peak over 
+3 dB or so on an analog meter.

Available headroom with
a reference level of –12 dBFS
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Outputting Bars and Tone at the Head of Your Tape
When you output your program to a tape for duplication or delivery to a broadcast 
facility, you’ll typically include a 1 kHz reference tone at the beginning of the tape. The 
level of this tone is supposed to indicate what the average level of your audio mix is. 
For this tone to be meaningful, you must mix your audio so that the average level of 
your mix matches the level of the tone. Here’s why:
Â If you are duplicating the tape:  Most tape duplication facilities use the reference tone 

at the beginning of the tape to set the audio recording levels when copying your 
master tape. If your average mix levels are too quiet or too loud relative to this tone, 
the copies will either be too low or distorted, respectively.

Â If you’re delivering your program for broadcast:  Most broadcast facilities have very 
stringent requirements about what they’ll air. If your program’s audio levels are too 
hot (loud) or too soft, you might run into trouble with the broadcast engineer. In the 
worst cases, they’ll return your tape to you as unsuitable for broadcast, and require 
you to send them a new one with proper levels.

Stereo Versus Dual Mono Audio
Final Cut Express HD handles stereo and mono audio slightly differently. If you have a 
clip with stereo audio, the level and pan controls for both channels are linked. You 
cannot independently adjust the left or right levels, and the pan control moves both 
channels at the same time. Pan and level settings for mono audio clips can be set 
independently. For more details about linking and unlinking stereo audio items, see 
“Audio Editing Basics” on page 425.

Initially, captured clip items are stereo, but you can change this when you edit in 
the Timeline.

Labeling Your Tapes
If you’re outputting to a digital format, make sure you note what level your 1 kHz 
tone is set to on the label of your tape. If you’re outputting to an analog format, you’ll 
always set your 1 kHz tone to 0 dB.

If you’re creating a digital master tape, it’s also a good idea to make a note of the 
level (in dB) of the highest audio peak in your program. You do this so that if your 
reference level isn’t set to what the recipient expects, they’ll know how much 
dynamic range is in your program and won’t turn the levels up too high. 

For example, if you’ve decided to output your project with a –18 dB reference tone, 
and the highest peak in your program is at –7 dB, you’d write both these values on 
the label of your master tape.
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44 Mixing Audio 
in the Timeline and Viewer

You can control audio levels and pan in the Timeline or in 
the Viewer. You can also make adjustments to multiple clips at 
once and add keyframes to automate mixing levels over time.

This chapter covers the following:
Â Adjusting Audio Levels in the Timeline (p. 601)
Â Panning Audio in the Timeline and Viewer (p. 607)
Â Adjusting Clip Levels and Pan Using Keyframes (p. 610)

Adjusting Audio Levels in the Timeline
Changing audio levels directly in the Timeline is fast, and is especially useful when you 
need to mix the levels of clips relative to other clips playing at the same time. For 
example, if you want to raise and lower the volume of a music clip to correspond with a 
voiceover recording, you can see how the narrator’s dialogue lines up with the music 
clips if you turn on audio waveforms in the Timeline. That way, you can easily see 
exactly where you need to set your keyframes to achieve the desired levels.

To use all the commands and tools described in this section, you need to turn on the 
Clip Overlays control in the Timeline to display the volume and pan overlays. Displaying 
audio waveforms is also useful for audio mixing in the Timeline.

To display clip overlays in the Timeline:
1 Open a sequence in the Timeline, then choose Sequence > Settings.

2 Click the Timeline Options tab, then select the Show Keyframe Overlays checkbox.

You can also toggle the Clip Overlays control in the Timeline.
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To display audio waveforms in the Timeline:
1 Open a sequence in the Timeline, then choose Sequence > Settings.

2 Click the Timeline Options tab, then select the Show Audio Waveforms checkbox.

∏ Tip:  To avoid opening Sequence Settings, you can also press Option-Command-W 
while the Timeline is active.

To adjust the volume of a single clip with no keyframes:
1 Enable the Clip Overlays control at the bottom of the Timeline to display overlays.

2 Drag the volume level overlay up or down to adjust volume. The overlay is a red line if 
the clip is not selected, and a green line if it is.

The pointer changes to an Adjust Line Segment pointer when it’s directly over the 
volume level overlay, and a box displays the change in levels as you drag.

To add a keyframe to the volume overlay of a clip in the Timeline:
1 Do one of the following:

Â Select the Pen tool in the Tool palette (press the P key).
Â If you’re using the Selection tool, press and hold down the Option key.

2 Move the Pen tool to the point in your sequence where you want to set a keyframe, 
then click the overlay to set the keyframe.

Volume level overlay

Change in volume level

The keyframe appears as 
a small diamond at the 
point where you clicked.
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To adjust keyframes in the Timeline:
m Place the Selection tool directly over a keyframe, so that it turns into a crosshair pointer. 

You can now adjust a single keyframe by dragging it up and down to change its level, 
or from side to side to move it forward and backward in time. 

To adjust a section of a clip’s overlay in the middle of four keyframes:
m Drag just that section up or down, as if you were dragging the entire overlay.

To delete volume keyframes in the Timeline, do one of the following:
m Control-click the keyframe you want to delete, then choose Clear from the shortcut menu.

m Select the Delete Point tool in the Tool palette (press the P key twice). Place the Delete 
Point tool on the keyframe you want to delete, then click to delete the keyframe.

m With the Selection tool selected, press and hold down the Option key, then move the 
pointer to the keyframe you want to delete. When the pointer turns into the Delete 
Point tool, click to delete the keyframe.
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To select a range of keyframes to modify:
m Use the Range Selection tool to select a group of keyframes. You can now move, delete, 

or change the level of just those keyframes.

To adjust the volume of a group of clips simultaneously:
1 In the Timeline, select a group of audio clips whose levels you want to adjust.

2 Choose Modify > Levels.

3 Use the slider to adjust the volume level and choose Relative or Absolute from the pop-
up menu, then click OK.

Â Relative adjusts each track’s volume relative to the current level. 
Â Absolute changes all selected tracks to the value indicated next to the slider.

Changing Volume Levels While a Sequence Is Playing
You can use keyboard shortcuts to change the volume levels of clips in a sequence 
while it’s playing. Your changes affect the clip on the lowest-numbered audio track 
whose Auto Select control is enabled. The level of the clip at the current playhead 
position is adjusted. Use the following shortcuts:
Â Control-+ (plus) to raise the level by 1 dB
Â Control- – (minus) to lower the level by 1 dB

When you use the shortcut, you hear a brief pause, then playback resumes 
almost immediately.
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Changing Audio Levels in the Viewer
You can control the audio levels and placement of sound (pan) in a clip in the Viewer 
using the sliders at the top of the Audio tab, the number fields next to the sliders, or 
the overlays in the middle of the waveform display area.

 

How these controls affect the level of your clip depends on whether or not you’ve set 
keyframes for either level or pan.
Â If no keyframes are set, moving the sliders or entering a numeric value changes the 

audio or stereo levels for the entire clip. Similarly, dragging one of the overlays 
changes the volume or pan levels for the entire clip.

Â If keyframes are set, moving the sliders or entering a numeric value modifies the 
value of whatever keyframe is at the current position of the Viewer playhead. If 
there is no keyframe at the current position of the playhead, one will be added. 
There must be at least two keyframes on an overlay to change the volume or pan 
from one level to another.

Drag the Level slider to
change volume.

Numeric entry field (pan)

Numeric entry 
field (level)

Level overlays
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Whether or not the audio item in the Viewer is a stereo pair also affects how volume 
and pan levels are set.
Â If you opened mono items, each channel is in its own tab in the Viewer, and is mixed 

separately from all others.
Â If you opened a stereo pair, both waveforms appear in the same tab, named Stereo. 

Adjusting the levels of one channel adjusts the levels of the other.

As you adjust the volume and pan levels of clips in Final Cut Express HD, your changes 
can be played back immediately. By default, Final Cut Express HD mixes the levels of up 
to eight tracks of audio in real time, so you don’t need to render your audio as long as 
your computer can handle the number of tracks you’re working on. Real-time audio 
processing is covered in more detail in “Real-Time Audio Mixing in Final Cut Express HD” 
on page 876.

∏ Tip:  Using effects like cross fades and filters requires processing power, which reduces 
the total number of tracks you can mix in real time. If you exceed the number of tracks 
your computer can handle, you’ll need to render your tracks. Audio usually renders 
much faster than video, however, so it shouldn’t take too long.

When you edit a new clip into a sequence, its level is set to 0 decibels (dB) by default. 
You can change the level to be any value you like, up to +12 dB. You can use three 
controls to adjust the audio level of a clip. Each of these controls is mirrored by the 
other controls as you make adjustments. If no keyframes are set in the clip in the 
Viewer, using these controls adjusts the level of the entire clip.

To adjust the volume using the Level slider:
m Drag the Level slider to the left or right.

To adjust the volume by entering a numeric value:
1 Enter a value in the Level field. 

To enter a negative value, type – (the minus sign) and the number.

2 Press the Return key to apply this value to your clip.

To adjust the volume by dragging the level overlay:
1 Place the pointer over the level overlay of your clip in the waveform display area of the 

Viewer (the overlay looks like a pink line, or—for stereo—two pink lines). 

The pointer turns into an Adjust Line Segment pointer.

2 Drag the overlay up or down to change the level of the clip. 

As you drag, a box displays the new audio level.

∏ Tip:  Hold down the Command key while you drag to “gear down” the speed at which 
the level is adjusted.
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To adjust the volume by using the Modify menu:
1 Select one or more clips in the Timeline, or place the Canvas or Timeline playhead over 

the clip whose volume level you want to modify.

2 Choose Modify > Audio, then choose one of the Gain items from the submenu to 
indicate how much you want to modify the level. 

The volume of your clip is increased or decreased from its current value by the 
increment you choose. If you selected multiple clips, all clips are modified relative to 
their current values.

Panning Audio in the Timeline and Viewer
You can adjust audio pan settings directly in the Timeline, or in the Viewer.

Panning Audio in the Timeline
You can adjust the pan of one or more clips in the Timeline using the Audio command 
in the Modify menu, but you can’t make as many adjustments as you can in the Viewer. 
Using the menu, you can set a clip’s pan all the way to the left, the center, or the right 
of the stereo output channels.

Note:  If you use this method to change the pan of a clip that’s a stereo pair, the pan 
setting for both audio channels changes simultaneously. The pan setting is applied to 
the uppermost channel of the stereo pair, and the lower channel is panned to the 
opposite side.

To change the pan for a clip or clips:
1 In the Timeline, select the clip or clips you want to pan.

2 Choose Modify > Audio, then choose a pan option from the submenu. 

Â Pan Left:  Pans audio all the way to the left stereo output (Control-comma).
Â Pan Center:  Centers audio evenly between left and right stereo outputs 

(Control-period).
Â Pan Right:  Pans audio all the way to the right stereo output (Control-/).
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Changing the Pan of Audio in the Viewer
To adjust the stereo placement of your sound, you can change the pan of your audio 
clips. The Pan slider is actually one control with two modes. What the control does 
depends on what kind of audio you’ve opened in the Viewer:
Â If the audio clip in the Viewer is a stereo pair, this slider lets you swap the left and right 

channels. The default setting of –1 sends the left audio channel of your clip to the left 
output channel and the right audio channel to the right output channel. A setting of 0 
outputs the left and right audio channels equally to both speakers, essentially creating 
a mono mix. A setting of +1 swaps the channels, outputting the left audio channel to 
the right speaker and the right audio channel to the left speaker. 

Â If the audio clip in the Viewer is not a stereo pair, this slider lets you pan the audio 
channel in the currently selected audio tab between the left and right channels.
As with the Level slider, if there are no pan keyframes in the current clip, adjusting 
the Pan slider affects the pan of the entire clip. If there are pan keyframes, using this 
slider will do one of the following:

Â Adjust the pan of a keyframe at the current position of the playhead
Â Add a new keyframe to the pan overlay and adjust it between the left and right 

output channels
Working with keyframes is explained in more detail in “Adjusting Clip Levels and Pan 
Using Keyframes” on page 610.

Changing Pan for an Entire Clip
When you edit a new clip into a sequence, the default stereo value depends on what 
kind of audio clip it is.
Â If it’s a mono clip, its stereo pan is centered with a value of 0 by default. You can 

change this level to whatever you like, from –1 to +1.
Â If it’s a stereo pair, the pan value defaults to –1, putting the left audio track out of the 

left channel, and the right audio track out of the right channel.

You can use three controls to adjust the pan of a clip. Each of these controls is mirrored 
by the other controls as you make adjustments. If no keyframes are set in the clip in the 
Viewer, using these controls adjusts the pan of the entire clip.

To adjust pan using the slider control:
m Drag the Pan slider to the left or right to adjust the stereo placement of your clip.

Â For a mono item, dragging the Pan slider left moves the audio toward the left stereo 
output channel; dragging right moves it toward the right stereo output channel.

Â For a stereo pair, dragging the Pan slider left or right transposes the left and right 
channels of a stereo pair clip.
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To adjust pan by entering a numeric value:
1 Enter a new value in the Pan field.

To enter a negative value, type – (minus) and the number.

Â For a mono item, enter a value between –1 and 1. –1 moves the audio all the way to 
the left stereo output channel. 1 moves the audio all the way to the right stereo 
output channel.

Â For a stereo pair, enter a value between –1 and 1. –1 is the original left and right 
stereo placement captured with your clip. 1 reverses the left and right channels. 

2 Press Return to apply this value to your clip.

To adjust pan by dragging the pan overlay:
1 In the waveform display area of the Viewer, place the pointer over the pan overlay of 

your clip (the overlay looks like a purple line, or—for stereo—two purple lines).

2 Drag the overlay up or down to change the pan of your clip. 

Copying, Pasting, and Removing Audio Attributes
The Paste Attributes command in the Edit menu is a valuable tool for selectively 
copying certain attributes—such as levels and pan—from one clip to another without 
having to open clips in the Viewer. This eliminates the need to repeat steps when 
applying identical effects to multiple clips. For more information, see “Copying and 
Pasting Specific Clip Attributes” on page 745.

If you want to remove a clip’s attributes, including levels and pan, you can do so by 
using the Remove Attributes command. For more information, see “Removing 
Attributes From a Clip” on page 748.

The pointer turns into an 
Adjust Line Segment pointer.

As you drag, a box displays 
the new pan value.
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Adjusting Clip Levels and Pan Using Keyframes
Instead of setting the volume or pan of an entire clip to the same level, you can mix 
your levels and stereo placement dynamically, raising and lowering the volume level or 
changing the stereo pan of a clip numerous times within the same clip. To do this, you 
use keyframes.

Keyframes can be used throughout Final Cut Express HD with any feature whose 
parameters can be changed over time. Keyframes allow you to specify different volume 
or panning settings in an audio clip at different points in time. The level overlay in your 
clip automatically adjusts from one keyframed level to another using a smooth curve.

These keyframes can be adjusted by hand, directly in the Viewer or the Timeline.

Note:  Unlike the visual keyframes that you can set for motion settings, the shape of 
volume and pan level curves can’t be altered.

Tools for Adjusting Keyframes
When you adjust audio levels and panning settings in the Timeline and Viewer, you 
mainly use the Selection and Pen tools. The Pen tools allow you to add, move, and 
delete volume and panning keyframes in the clip overlays in the Timeline, as well as in 
the Viewer.

Â Pen tool:  The Pen tool allows you to add keyframes to the volume overlay (press 
the P key).

Â Delete Point tool:  The Delete Point tool allows you to remove keyframes from the 
volume overlay (press the P key twice, or hold down the Option key while you are 
using the Pen tool).

Pen tool

Delete Point tool
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Using the Option Key to Temporarily Enable Pen Tools
When using the Selection tool, holding down the Option key and moving the pointer 
over the volume level overlay in the Timeline makes the Pen tool the active tool. This is 
a fast and easy way to create keyframes to mix your levels.

Holding down the Option key and moving the pointer to an existing keyframe temporarily 
enables the Delete Point tool, so that you can quickly delete keyframes you don’t want.

Using the Command Key to “Gear Down” Adjustment Speed
In Final Cut Express HD, items you drag onscreen normally move at the same speed at 
which you move your mouse across your work surface. When you’re dragging the 
volume level overlay, this usually works just fine. However, you can drag even more 
precisely by pressing the Command key after you start dragging an item.

If you hold down the Command key while dragging the volume level overlay, the 
overlay moves much more slowly, and its numeric value changes in much smaller 
increments. This is especially valuable when mixing levels in the Timeline, where the 
small height of clips can make precise level adjustment difficult.

Creating, Modifying, and Deleting Keyframes in the Viewer
Until you create at least one volume or pan keyframe in your audio clip, changes you 
make affect the level or stereo placement of your entire clip. While you need two 
keyframes to do anything useful, once you set the first volume or pan keyframe, any 
changes you make to the keyframed levels anywhere else in the clip generate 
additional keyframes.

To set a keyframe:
m Select the Selection tool (or press A), then press the Option key and move the pointer 

over the level overlay. The pointer turns into the Pen tool. Click a level overlay with the 
Pen tool to add a keyframe at that point.

The keyframe appears as a small diamond on the overlay.

Pen tool
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To set additional keyframes:
1 Move the playhead to another point in the clip where you want to set a keyframe.

2 Do one of the following:

Â Drag the Level or Pan slider to set a new keyframe at that level or value.
Â Type a number in the appropriate field to set a new keyframe at that level or value.
Â Press the Option key and click an overlay with the Pen tool to add a keyframe at that 

point without changing the level of the overlay. You can add as many keyframes as 
you want by clicking repeatedly with the Option key held down.

The keyframe appears as a small diamond on the overlay you added it to.

To move the Viewer playhead from one keyframe to another, do one of 
the following:

m Press Option-K to move the playhead to the next keyframe to the left of the playhead.

m Press Shift-K to move the playhead to the next keyframe to the right of the playhead.

To adjust the level or pan of a single keyframe, do one of the following:
m Move the playhead to the keyframe you want to adjust, then drag the appropriate 

slider to a new value.

m Move the playhead to the keyframe you want to adjust, type a new value in the 
appropriate field, and press the Return key.

m Move the pointer over the keyframe you want to modify. When it becomes a crosshair 
pointer, drag the keyframe you want to modify.

Â Dragging a volume level keyframe up raises the volume; dragging down lowers it. As 
you drag, a box shows you the current level of the keyframe.

Â Dragging a pan keyframe up moves the audio toward the left stereo output channel; 
dragging down moves it to the right stereo output channel. As you drag, a box 
shows you the pan setting of the keyframe.

Â Dragging a pan keyframe for a stereo pair vertically in the waveform display area 
transposes the left and right channels of a stereo pair.
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To adjust a section of an overlay in the middle of four keyframes:
m Move the pointer over the section you want to adjust. When it turns into the Adjust 

Line Segment pointer, drag the section up or down to modify it. The rest of the overlay 
before and after the four keyframes remains untouched. 

To move a keyframe forward or backward in time:
m Place the pointer over the keyframe you want to modify. When it becomes a crosshair 

pointer, drag the keyframe forward or backward along the overlay. 

As you drag, a box displays the timecode duration of the change you’re making.

Adjust Line Segment 
pointer

Keyframe being moved 
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To delete a keyframe, do one of the following:
m Move the playhead to the position of the keyframe you want to delete, then click the 

Level or Pan Keyframe button to delete it.

m Place the pointer over the keyframe you want to delete. When it becomes a crosshair 
pointer, drag the keyframe up or down out of the waveform display area. When the 
pointer turns into a small trash can, release the mouse button.

m Press the Option key and move the pointer over an existing keyframe. The pointer turns 
into the Delete Point tool. Click an existing keyframe with the Delete Point tool to 
delete that keyframe.

m Control-click the keyframe you want to delete, then choose Clear from the shortcut menu.

To delete all keyframes:
m Click the Reset button. 

All keyframes (both level and pan) are deleted, and the volume level of your clip is 
reset to 0 dB.

Release the mouse 
button when the pointer 
becomes a trash can.

Click the Delete Point 
tool on the keyframe you 
want to delete.

Reset button
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Example:  Using Keyframes to Adjust Audio Levels
You need at least two keyframes to make any dynamic change from one volume level 
to another in a clip.

In the example above, the section of the clip to the left of the keyframes is at –30 dB, 
and the rest of the clip to the right of the keyframes is at 0 dB. This is the simplest type 
of level change you can make.

A more sophisticated change in levels— for example, introducing a slight boost in the 
level of a few notes in a music track—requires three keyframes:

In this example, the volume level of the clip starts at –3 dB and then rises along a 
curve, peaking at +6 dB on the note that’s playing at that point. The volume level then 
lowers along another curve, ending back at –3 dB.

Three keyframes allow you to boost or attenuate (lower) a section of audio along a 
curve, but to make less gradual changes to longer sections of audio, you’ll need to use 
four. 

In this example, the volume level, instead of rising or lowering constantly, changes from 
–3 dB to –26 dB during the first two keyframes, and then remains constant. The final two 
keyframes boost the level back to –3 dB, where it remains for the duration of the clip.
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Example:  Using Keyframes in the Timeline to Automate Audio Levels
Suppose you’ve edited a music clip and a clip with a voice narration together in 
your sequence. 

There are long pauses between the narrator’s lines, during which you want the music 
to be the dominant audio track. So you set the overall level of your music to –4 dB, 
since that’s the level at which the audio sounds best between the actor’s lines. When 
the narrator speaks, however, you want the level of the music to drop so it doesn’t 
compete with the narrator for attention.

If you hold down the Option key (while the Selection tool is selected) and click the 
level overlay of the music clip with the Pen tool, you can place groups of four 
keyframes at each place where a line is spoken by the narrator:

Keyframes set
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Then, releasing the Option key, you can drag the area in the middle of each group of 
four keyframes down, to lower the level of the music, while the narrator speaks.

Finally, you’ll want to move the outside pair of each group of four keyframes outward a 
bit, so the volume of the music doesn’t change too abruptly and startle the audience. 
Less steep slopes between keyframes result in more gradual fades from one volume 
level to the next.

Example:  Setting Subframe Audio Level Keyframes to Eliminate Clicks
Sometimes, when you find the perfect edit point for cutting a clip into your sequence, 
you’ll notice a pop or click in the audio. This happens when you make a cut on an 
awkward sample that just happens to occur at a frame boundary.

You can eliminate pops and clicks by setting keyframes for your audio levels to within 
1/100th of a frame. Usually, changing an audio edit point by just a few hundredths of a 
frame eliminates the clicking.

Lowered levels

Adjust the slope of 
the level change.
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To set and adjust subframe keyframes:
1 Open the clip in the Viewer and click the Audio tab.

2 Move the playhead to the edit point that’s causing the click by pressing Shift-I or 
Shift-O, or by using the Up and Down Arrow keys to move from one sequence edit 
point to the next.

3 Zoom in to the clip as far as possible.

4 Hold down the Shift key as you drag the playhead to the exact place where the 
click occurs. 

When you’ve zoomed 
in all the way, the 
playhead in the Viewer 
is the width of one 
video frame.
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5 Click the Level Keyframe button to mark four keyframes in a row.

The two inner keyframes surround the problem samples, while the two outer 
keyframes are placed a few hundredths of a frame outside of these.

6 Drag the part of the level overlay between the two inner keyframes down until the box 
indicates –60 dB. 

The unwanted noise should be gone, and the rest of your clip’s audio is not affected. 

The problem samples

The overlay looks 
something like this.
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Example:  Using Keyframes to Control Pan
Setting keyframes to change pan dynamically works the same way as it does with 
levels. You need to set at least two keyframes to effect a change over time.

Changing pan over time is often done to achieve stereo effects such as making a car 
sound zoom from left to right, or putting a particular sound effect on one side or the 
other of a stereo image. You want the car sound effect in your edited sequence to 
zoom from the left to the right to match the movement of an onscreen car. Here are 
the steps you would take:

To set up a dynamic stereo pan using keyframes:
1 Open the car sound effect in the Viewer so you can see it in more detail.

2 Option-click the purple pan overlay at the beginning of the car effect’s waveform, right 
before the car sound starts playing, to set a keyframe.

3 Drag the Pan slider all the way to the left, so that the sound starts playing out of the 
left speaker.
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4 Now, move the playhead to a position after the car sound effect has finished playing.

5 Drag the Pan slider all the way to the right, so that the sound ends playing out of the 
right speaker. Because you’ve already set a keyframe for this clip, dragging the Pan 
slider at another point in the clip automatically produces a new keyframe.

When you play back the clip, you’ll hear the car sound move from left to right.
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45 Using the Voice Over Tool

The Voice Over tool lets you record a single audio track 
directly into a sequence while you watch it. You can use the 
Voice Over tool to record narration, Foley effects, or any other 
single-channel audio source.

This chapter covers the following:
Â Setting Up Your Computer to Record Voiceover (p. 624)
Â Controls in the Voice Over Tool (p. 627)
Â Defining the Recording Duration and Destination Track (p. 631)
Â Recording a Voiceover (p. 636)

About the Voice Over Tool
The Voice Over tool records directly to an audio track in the Timeline between the 
sequence In and Out points. To get audio into Final Cut Express HD, you can use any 
Mac OS X–compatible audio interface connected to your computer’s PCI slot, FireWire 
port, or USB port. You can also use the built-in audio input on your computer. While 
you record, you can monitor the sequence audio using the selected playback audio 
device. For more information about selecting an audio device for output, see 
“Configuring External Audio Monitors” on page 576.
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Setting Up Your Computer to Record Voiceover
You can set up your computer to use the Voice Over tool in a studio, or set up a 
PowerBook so you can record in the field.

About Microphones and Room Noise
The quality of your sound recording is dependent on the quality of the microphone and 
preamplifier used. A microphone converts (or transduces) sound to electricity, and the 
preamplifier (or preamp) boosts the tiny microphone level to line level for recording.

Condenser microphones are much more sensitive than dynamic microphones and are 
usually best for voice recordings. Condenser microphones require power to operate, 
while dynamic microphones do not. Some condenser microphones can use batteries 
to provide the necessary power, and most preamplifiers can also provide “phantom 
power” to the microphone via an XLR connector and cable.

Preamps are often selected because of the way they “color” the sound of the 
microphone, emphasizing some frequencies over others. Analog, tube preamplifiers 
are often used for their warm, full sound.

Condenser microphones are usually more expensive than dynamic microphones, but 
they make a big difference in vocal recordings.

A good voiceover recording requires an extremely quiet acoustic environment. Air 
conditioning, noise from outside, and room reverberation can all be potential 
problems. Most voiceovers are recorded in a professional studio or voiceover booth 
to minimize noise.
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Connecting Audio Devices and Configuring Software
Setting up your computer to record voiceover involves several steps.

Step 1:  Install or connect an audio interface
An audio interface can be your computer’s built-in audio port, a PCI audio card, a USB 
audio device, or a DV camcorder connected via FireWire. Regardless of which audio 
interface you use, it must be compatible with Mac OS X. Once your recording device is 
connected, the Voice Over tool automatically detects it and adds it to the list of devices 
in the Source pop-up menu. (If you connect a USB audio device, it can take up to 10 
seconds for Final Cut Express HD to detect it.)

Step 2:  Connect a microphone to a microphone preamplifier, and the preamplifier 
to your audio interface
Some audio interfaces have microphone preamplifiers built in. For more information, 
see the documentation that came with the audio interface.

Step 3:  Open the Voice Over tool and choose audio input settings
You need to set up the Voice Over tool to correspond to the audio equipment 
you’ve connected.

To select an audio input in the Voice Over tool window:
1 Choose Tools > Voice Over.

2 Choose your audio interface from the Source pop-up menu.

3 Choose the audio interface input your microphone is connected to from the Input 
pop-up menu. For example, if you connected your microphone to input 2 on your 
audio interface, choose input 2 here.

4 Choose a sample rate that matches your sequence sample rate.

Note:  Unless specified in the name of the current Easy Setup, DV and HDV sequences 
almost always have a sample rate of 48 kHz.

Microphone

Microphone
input

USB audio
interface

USB

PowerBook

Headphones

Headphone 
out
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Step 4:  Choose an audio track and duration for your voiceover
In the Browser, select and open the sequence to which you want to add a voiceover, 
then set In and Out points where you want the voiceover to begin and end.

Step 5:  Determine the offset of your audio interface
Every digital recording device has some latency from the time audio enters the 
microphone to the time it’s processed. This latency can cause your narration to be 
offset by a few frames from your video. You can adjust this offset in the Voice Over tool 
window so that your audio is recorded exactly in sync with your sequence. In general, 
USB audio interfaces have an offset of one frame and DV camcorders have an offset of 
three frames. Other interfaces may have different offsets.

To determine the offset of your audio recording device:
1 Set the In point of your Timeline at 10 seconds, then set the Out point at 20 seconds.

2 Hold the microphone that’s connected to your audio recording device to the speaker of 
your computer.

3 Choose Tools > Voice Over, then click the Record button.

(What you’re doing is recording the audio cue beeps that your computer plays back.) 
Recording stops automatically and this new audio clip is placed in the Timeline.

4 In the Timeline, drag the end of the newly recorded audio clip to the right to show the 
last 2 seconds of the audio recorded after the Out point.

5 Compare the position of the first frame of the final cue beep’s waveform to the position 
of the Out point in the Timeline.

To toggle the audio clip’s waveform in the Timeline, press Command-Option-W.

6 If there’s a difference, add this number of frames to the offset already selected, then 
choose this new number from the Offset pop-up menu.

Alternatively, you can move the clip after recording it to compensate for latency.

Step 6:  Plug in your headphones
Connect your headphones to the headphone port of your computer, and you’re ready 
to start recording.

20-second point

First frame of the ending beep 
that occurs two frames later
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RAM Requirements When Using the Voice Over Tool
The Voice Over tool stores audio in RAM during recording, then writes the audio data to 
the currently specified scratch disk. Make sure your system has enough RAM to 
accommodate the duration of your recording. The following chart shows some sample 
lengths for audio clips created with the Voice Over tool and the amount of additional 
memory required.

Controls in the Voice Over Tool
The Voice Over tool appears as a tab in the Tool Bench window.

To open the Voice Over tool:
m Choose Tools > Voice Over. 

The Tool Bench appears with the Voice Over tab. 

∏ Tip:  If you want to organize the arrangement of windows, choose Window > Arrange > 
Voice Over Recording. This places the Viewer, Canvas, and Tool Bench on the top part of 
the screen as windows of equal size, and the Browser and Timeline on the bottom part 
of the screen.

Clip length Memory required (approximate)

30 seconds 3 MB

1 minute 6 MB

5 minutes 30 MB

10 minutes 60 MB

30 minutes 180 MB

Status area

Audio Destination track 
and audio clip name

Input area

Record/Stop button

Review button

Discard Last
Recording button

Headphone area
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Playback and Recording Controls and Status Area
Â Record/Stop:  Click this button to begin the audio recording and Timeline playback. 

While you’re recording, the button functions as a Stop button. Recording can also be 
stopped by pressing the Escape key. If recording is stopped, the partial audio clip 
that was recorded is saved to disk and placed in the Timeline.

Â Review:  Click this button to play back the section of the Timeline you’ve defined, 
using the sequence In and Out points or the position of the playhead and the end of 
your sequence. This lets you preview the defined range of the Timeline while you 
practice your voiceover.

Â Discard Last Recording:  Click this button to delete the previously recorded voiceover 
clip. (This button is only available after you’ve used the Voice Over tool once.)

Important:  Discarding is not undoable.

Â Status area:  Displays the recording status of the Voice Over tool, along with a 
progress bar that indicates the percentage of the defined area of the Timeline that’s 
been recorded. There are five states:
Â Ready to Record:  Indicates that the Voice Over tool is ready and waiting to be activated.
Â Starting:  Appears along with a progressive change in color from yellow to red and 

a numeric countdown during the 5-second countdown that occurs when you first 
click the Record button. Audio is actually recorded during the countdown, and the 
resulting clip has a 5-second handle at the beginning.

Â Recording:  Appears once you’ve started recording in the Timeline. While you’re 
recording, the status area is red. Fifteen seconds before the end of your recording, 
you are cued with a single audible beep. During the last 5 seconds of recording, 
the status area displays a countdown from 5 to 0, accompanied by five beeps, to 
let you know when the recording time is up.

Â Finishing:  Appears once playback comes to the end of the defined area of the 
Timeline. Recording continues 2 seconds past the end of your specified Out point 
to prevent your last word from being cut off.

Â Saving:  Appears after recording, when your clip is being saved from RAM to the 
currently specified scratch disk.
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Audio File

Â Target:  This line displays the sequence name and track number where audio 
recorded with the Voice Over tool will be placed. As subsequent takes are recorded, 
the audio destination track automatically moves down to the next available track.

Â Name:  This text field displays the name that will be used for the recorded media file on 
disk. To change the audio clip name, click in this field, then enter the desired name. 
As subsequent takes are recorded, this name is automatically appended with 
numbers. For example, the default name of “voiceover” changes to “voiceover 1” after 
you record your first voiceover clip. 

If the name in this field is already in use by another clip on the selected scratch disk, 
an appropriate take number is automatically appended to the name. For example, 
“Narration” is changed to “Narration 1.”

Input

Â Level:  This audio meter displays the input audio levels coming in via the chosen 
audio interface device.

Â Source:  This pop-up menu lets you choose a connected Mac OS X–compatible audio 
device to record your audio. For example, if you’re using a microphone connected to 
an audio interface, you choose the audio interface here.

Â Offset:  This pop-up menu allows you to correct for audio signal latency (delay), 
which is inherent in all digital audio interfaces. Even though your voiceover 
performance may be perfect, latency can cause the recorded audio to be slightly 
offset from the video. Different digital audio capture devices have different amounts 
of latency. Typically, most USB capture devices have a latency of one frame; most 
DV camcorders have a latency of three frames.
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Â Input:  If the audio input device you’re using has multiple inputs, this pop-up menu 
lets you select which one you use to record. If there are multiple audio devices you 
can use, Final Cut Express HD remembers the input you select for each device, if you 
change devices.

Â Rate:  This pop-up menu lets you choose an audio sample rate supported by the 
selected audio device to record your voiceover clips. It’s best to use the same audio 
sample rate used in your sequence. If the selected audio device cannot support your 
sequence’s sample rate, choose the next closest available sample rate. For example, if 
your sequence is set to 48 kHz but your audio device doesn’t support that sample 
rate, choose 44.1 kHz.

Â Gain:  This slider allows you to adjust the recording level used by the Voice Over tool.

Note:  Audio input selections made in the Voice Over tool do not affect your selected 
capture preset.

Headphones

Â Volume:  Use this slider to adjust the volume of audio that plays through the 
headphone port while the Voice Over tool is recording. You can also enter a value, in 
decibels (dB), in the field next to the slider.

Â Sound Cues:  Check this box to hear audible beeps that indicate the status of 
recording. These include a beep at the 5-second starting phase of recording with the 
Voice Over tool, and at 15 seconds prior to the end of the defined range for 
recording. These sound cues play through the headphone port and are not recorded 
as part of the voiceover clip.

Note:  To prevent the recording microphone from picking up audio from your program, 
use a pair of headphones to monitor your program’s audio when using the Voice Over 
tool. Otherwise, set the volume slider to –60 and disable the Sound Cues checkbox.
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Defining the Recording Duration and Destination Track
Before using the Voice Over tool, you need to specify the duration you’re recording and 
the target audio track (where clips recorded with the Voice Over tool will be placed in 
your sequence).

Setting the Recording Duration
You can define the recording duration by setting In and Out points or positioning 
the playhead:
Â If both In and Out points are set in the Timeline, they define the duration of the 

recording. (This is the easiest method.)

Â If no In point is set, the position of the playhead defines the In point, and recording 
continues to the Out point.
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Â If no Out point is set, the end of the sequence is used, defined by the end of the last 
clip in the Timeline.

If Final Cut Express HD doesn’t have enough available memory to record the duration 
specified, a message appears when you click the Record button in the Voice Over tab, 
prompting you to set a shorter recording duration.

Important:  Depending on the duration specified, the sync of audio recorded using the 
Voice Over tool may drift slightly, relative to your sequence’s other audio clips. This 
varies depending on your audio interface and may be approximately one frame every 
10 minutes. For the short clips you typically record as part of a narration track, this 
won’t be noticeable.
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Defining the Destination Track
Audio that you record using the Voice Over tool is placed in the audio track connected 
to the audio channel 2 Source control.

The following example shows a sequence with one video track and three audio tracks. 
A video montage is edited onto track V1, with accompanying music edited onto tracks 
A1 and A2. To record on audio track 3, you need to connect the audio channel 2 Source 
control to audio track A3.

If the track connected to the audio channel 2 Source control already contains audio, 
audio recorded with the Voice Over tool is placed in the audio track directly below. If 
no audio track currently exists below the selected audio channel 2 destination track, 
one is created.

Before

Connect the a2 Source
control to the A3

Destination control.

The newly recorded audio clip 
is placed into track A3.

After
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In the next example, all three audio tracks already have audio edited onto them, and 
the audio channel 2 Source control is connected to track A3. After using the Voice Over 
tool, a new track A4 is created, and the new audio clip is placed there.

If another audio clip is already present in the audio track below the track connected 
to the audio channel 2 Source control, a new audio track is inserted below this track. 
All previously existing audio tracks below this are moved down to accommodate the 
new audio track.

Before

The newly recorded 
audio clip

After
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In the example below, tracks V1, A1, and A2 contain the video and audio for an interview 
clip. Tracks A3 and A4 contain a stereo music clip. Suppose you connect the audio 
channel 2 Source control to track A2. After using the Voice Over tool, a new audio clip is 
created and placed on track A3, and the music clip is moved to tracks A4 and A5. 

Before

The newly recorded 
audio clip

After
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Recording a Voiceover
After you’ve set up your microphone and audio interface, and the duration and 
destination audio track are defined, you can record your voiceover.

To record a voiceover (or any other single-channel audio source):
1 Choose Tools > Voice Over. 

In the Voice Over tab, the status area is green and displays Ready to Record.

2 Click the Record button in the Voice Over tab. 

Once you do this, several things happen before your clip is placed in the Timeline.

Â Any audio within the defined duration of your sequence that requires rendering 
is rendered.

Â The playhead moves back 5 seconds before the specified In point, and a five-second 
pre-roll plays to prepare you for recording. 
The last 3 seconds of this pre-roll are indicated by beeps to give you a timing cue. 
Also, the entire duration of the pre-roll is indicated by a countdown to 0, along with 
a progressive change in color from yellow to red in the status area. Even though this 
countdown happens before the duration you’ve specified in the Timeline, audio is 
recorded during this pre-roll to avoid cutting off the first word you say.

Note:  During the 5 seconds of pre-roll, audio that occurs before the beginning of the 
Timeline cannot be recorded.

3 Once the pre-roll has played, begin your voiceover.

Â The status area is red and displays Recording to indicate that you’re recording; a bar 
graph shows you how much of the specified duration still needs to be recorded. 

Â Fifteen seconds before the end of your recording, you are cued with a single 
warning beep.

Â During the last 5 seconds of recording, the status area displays a countdown from 5 
to 0, and you hear five beeps, to let you know your time is nearly up. The last beep is 
longer and has a lower pitch. 

Â Recording continues 2 seconds past the end of your specified Out point to prevent 
your last word from being cut off. During this time, the status area displays Finishing. 

Â The status area displays Saving while the audio clip is saved to the specified scratch disk.
Â Finally, the recorded clip is automatically edited into your sequence and the status 

area displays Ready to Record.
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Recording Multiple Takes
Each time you record a clip using the Voice Over tool, the audio channel 2 destination 
track automatically moves down one track. You can record multiple takes, one after the 
other, with the same specified duration in the Timeline. These new audio clips are 
placed beneath the one previously recorded. Recording multiple takes this way results 
in a stack of alternate takes, lined up at the same In point of the Timeline. This lets you 
edit the best parts of multiple takes together to assemble one perfect performance. 

Note:  When recording is finished, the newly recorded audio clip is automatically 
selected. If you want to record another take, press Control-B to disable this audio clip so 
it won’t play back.

You rarely record your voiceover track in a single take, especially if it includes long 
stretches of narration. Instead, you may record several takes of a voiceover track, and 
then edit together the best parts of each take to create your final voiceover track. You 
can also isolate parts of the first take that you don’t like and rerecord just those parts. 

For example, suppose you were trying to record a long piece of narration. Instead of 
rerecording the same clip over and over in an attempt to get a single perfect take, 
record your first take. If there is any part of it you don’t like, simply set new In and Out 
points isolating that section of your recording. Then record another clip where you 
narrate just that part. 

Eventually you’ll have a few different takes, each with a sentence or two from different 
sections of your narration that you like the best. Combining all of the best parts of 
these various takes lets you get the best overall performance for your program.

Multiple takes of the 
same voiceover clip
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How Audio Recorded With the Voice Over Tool Appears in Your Sequence
Audio is recorded during the pre- and post-roll each time you use the Voice Over tool, 
giving you extra audio for trimming at the head and tail. Each clip has a 5-second 
handle at the head and a 2-second handle at the end. By definition, handles do not 
appear in the sequence clip, but are visible if you open the clip in the Viewer. In the 
Viewer, you’ll see that the In and Out points for that clip match the beginning and end 
of the specified recording duration. The extra handles are there if you need to extend 
the clip head or tail.

5-second
pre-roll

In point Out point 2-second
post-roll

Placed in Timeline
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Using Audio Filters

 

Audio filters are used for a variety of purposes, from audio 
cleanup to special effects. Filter parameters can be copied, 
pasted, automated, and adjusted in real time.

 

This chapter covers the following:
Â

 

About Audio Filters (p. 639)
Â

 

Overview of Audio Filters (p. 640)
Â

 

Working With Audio Filters (p. 647)

 

About Audio Filters

 

The goal of audio mixing and processing is to create a believable sonic environment 
that is not distracting. Audio filters can help to remove distracting frequencies, reduce 
loud sounds, and add ambience to a sonic space. Generally, filters are much better at 
removing components of a mix as opposed to adding something that wasn’t in the 
original recording. An audio engineer with a thorough understanding of how sound 
works and how filters affect sound can produce excellent results with just a few 

 

equalizer

 

 and 

 

compression

 

 filters.

Final Cut Express HD includes a set of audio filters that you can use for equalization, 
compression and expansion, adding reverb, vocal cleanup, and noise removal. 
Final Cut Express HD uses the Mac OS X Audio Units plug-in format. Audio filter 
parameters can be adjusted in real time, so you can make changes to a filter’s settings 
while the clip plays back. 
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Overview of Audio Filters
Filters in Final Cut Express HD are always nondestructive, meaning they are applied to 
clips but not to the media files themselves. You can disable or remove filters at any 
time, so you can experiment without worrying about altering your media.

The most useful Final Cut Express HD audio filters can be separated into four 
broad categories:
Â Equalization (EQ)
Â Dynamics (compression and expansion)
Â Noise reduction
Â Echo and reverb

Note:  You can install additional third-party Audio Units plug-ins as needed.

Filter parameters can be viewed and adjusted in the Filters tab in the Viewer. Apply an 
audio filter to an audio clip, then click the Filters tab. You can also double-click a filter in 
the Effects tab to view its parameters in the Viewer, but you won’t be able to hear any 
changes you make since the filter is not applied to a clip. For more information about 
applying filters and adjusting parameters, see “Applying Filters to an Audio Clip” on 
page 648 and “Making Real-Time Audio Filter Adjustments” on page 651.

Equalization (EQ) Filters
An audio equalizer allows you to increase or decrease the strength of an audio signal 
within selected frequency ranges, or bands. For example, a three-band equalizer may 
have a gain control for the lows, midrange, and highs, so you can change the sonic 
“shape” of a sound by turning up some frequencies or reducing others. In general, it is 
much better to subtract frequencies than to amplify them, as this eliminates the 
possibility of distortion.

If you find that a sound is lacking “brilliance,” or high-end frequencies, try filtering out 
some of the bass or midrange frequencies. The overall effect is that the high-end 
frequencies are stronger than the lower-range frequencies. It’s easy to go too far when 
amplifying some frequencies, so get in the habit of reducing frequencies first. Particular 
kinds of sound—men’s voices, women’s voices, tape hiss, and traffic noise—all appear at 
different frequencies of the audio spectrum. EQ filters can be used for many things, from 
minimizing background noise in a recording to accentuating a narrator’s voice over 
background music. EQ filters can also create effects like making a voice sound like it is 
coming through a telephone or loudspeaker (this is because telephones and loudspeakers 
generally don’t reproduce the high and low frequencies, only the midrange).
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Frequency Ranges and Equalization
The entire range of human hearing, from 20 Hz to 20,000 Hz, can be broken into a 
spectrum of frequency bands:  low, midrange, and high.

Note:  Different devices define these ranges differently; the following ranges 
are approximate.

Low (20–250 Hz)
Audible bass frequencies start around 20 Hz, though many speakers cannot reproduce 
frequencies this low. This is an example of where audio meters can be deceiving 
because the meters may show very high signals but the speakers are not capable of 
making sounds that low. The lowest frequencies are felt as well as heard, and require 
the most power to amplify. Often, subwoofer speakers are used just to handle the low 
frequencies in the mix (the 0.1 channel in a 5.1 surround sound mix is a dedicated low-
frequency effects channel).

If you are trying to increase the impact of sounds like kick drums or explosions, add 
gain around 30 Hz or so. Filtering out 60–80 Hz removes a lot of low end noise and 
rumble from wind or microphone handling. Between 150–250 Hz, you can add 
“warmth” to the audio signal (or subtract it).

Midrange (250–4,000 Hz)
Humans are most sensitive to this part of the audio spectrum. Most of the frequencies 
that make speech intelligible are in this range. You can make audio tracks stand out 
more in the mix by subtly increasing the frequencies in this range. At the top of this 
range, around 4 kHz, is where vocal sibilance occurs. Too much sibilance can be grating, 
but a little bit can make the voice sound crisp and detailed. If your track has too much 
sibilance, try reducing the 4 kHz range.

High (4,000–20,000 Hz)
The high end of the frequency spectrum adds “brightness” or “brilliance” to a mix, but 
no longer affects factors such as impact (bass) or speech intelligibility. High-end 
frequencies can be grating, so don’t boost these frequencies too much.
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Using Equalization (EQ) Filters in Final Cut Express HD
All of the Final Cut Express HD EQ filters use a combination of three controls. This 
example looks at the Parametric Equalizer filter:

Â Frequency:  This slider lets you select the audio frequency you want to boost or attenuate. 
The lowest available frequency varies from 10 Hz for the High Pass filter, to 80 Hz for the 
3 Band Equalizer. The highest available frequency for all EQ filters is 20,000 Hz.

Â Q:  This setting, when available, allows you to select the range of frequencies 
affected. A lower number means a wider frequency range is affected.

Â Gain:  This setting controls how much you’ll be boosting or attenuating the specified 
frequency range.

Compression
An audio compressor reduces dynamic range by attenuating parts of a signal above a 
certain threshold. Compression is a very important tool because most listening 
environments (movie theaters, home stereos, and televisions) have to compete with a 
certain amount of ambient noise that must be overcome by the quietest sounds in 
your mix. The problem is that if you simply bring up the level of your audio mix to 
make the quiet sounds louder, the loud sounds get too loud and distort. By reducing 
the level of the loud sounds, you can increase the overall level of the mix, resulting in 
higher levels for the quiet parts of the mix and the same levels for the loud parts.

A compressor watches the incoming audio signal and reduces the signal by a specified 
ratio whenever the signal is too strong (as determined by the threshold). Any audio 
signal below the threshold is unaffected. Since louder parts get quieter and quiet parts 
stay the same, the overall difference between quiet and loud sounds is reduced.

The Final Cut Express HD Compressor/Limiter filter allows you to adjust the dynamic 
range of an audio clip so that the loudest parts of a clip are reduced while the quieter 
parts remain the same.

Before compression After compression
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The Compressor/Limiter filter has five controls:

Â Threshold:  This parameter defines how loud the signal must be before the 
compressor is applied. This is the most important setting you need to adjust. 

Â Ratio:  This slider determines how much compression is applied. Don’t overdo the 
compression; a little goes a long way. Too much compression can reduce the 
dynamic range to a flat, unvarying signal. 

Â Attack Time:  This setting determines how quickly the filter reacts to changes in 
volume (the default is usually acceptable, but you may want to experiment).

Â Release Time:  This defines how slowly the filter lets go of the change in volume that 
it made (again, the default should work well, but feel free to experiment).

Â Preserve Volume:  Compensates for the attenuation of the clip caused by compression 
by raising the level of the entire clip by a uniform amount.

Expansion
An expander increases the dynamic range of an audio signal by attenuating (reducing the 
gain of) the signal when it drops below a certain level (the threshold). This has the effect 
of making relatively quiet portions of the audio signal even more quiet proportionally, so 
the difference between the loud and quiet parts of the audio is increased.

An expander makes quieter portions of audio even quieter by decreasing the volume if 
it drops below a specified level. The lower a level is relative to the specified volume 
threshold, the more it is decreased, depending on the Ratio setting. An expander with a 
very high ratio value is called a noise gate, and is used to make the level of all sound 
below the specified volume threshold as close to silence as possible.
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Unlike a compressor, which affects the loud parts of a signal, expansion affects the 
quiet parts of the signal:
Â Threshold:  This slider defines how low the lowest portion of the clip can be before 

expansion is applied. This is the first setting you’ll adjust. 
Â Ratio:  This affects how much expansion is applied to boost the signal.
Â Attack Time:  This defines how quickly the filter reacts to changes in volume (the 

default is usually fine, but you may want to experiment).
Â Release Time:  This defines how slowly the filter lets go of the change in volume it 

made (the default is usually fine, but you may want to experiment).

Noise Reduction Filters
Final Cut Express HD has three noise reduction filters for use in specific situations:
Â Hum Remover
Â Vocal DeEsser
Â Vocal DePopper

Hum Remover
The Hum Remover lets you get rid of “cycle hum” that may have been introduced into 
your audio recording by power lines crossing your cables, or by a shorted ground wire 
in your setup. Hum from power sources generally sounds like a low buzzing and has a 
frequency that corresponds to the electrical power in your country (for example, 
countries in North America use 60 Hz AC power, while most countries in Europe use 
50 Hz power).

Â Frequency:  This slider lets you select the frequency of hum that this filter will attempt 
to remove. Different countries use different power frequencies, so you need to 
specify exactly what frequency to tune out. In general, most AC (alternating current) 
operates at either 50 or 60 Hz. 

Â Q:  This slider allows you to select a range of frequencies to filter. If the important 
elements of your recording overlap into the frequencies that are being filtered out, 
you might want to narrow this value somewhat.
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Â Gain:  This filter lets you set how much of the signal you’re attenuating. By default, it’s 
set to the maximum –60 dB.

Â Harmonics:  These options allow you to attenuate additional frequencies that may be 
introduced into your signal as a result of the primary cycle hum. These frequencies 
are automatically derived by the filter, and you can specify up to five.

Vocal DeEsser
The Vocal DeEsser allows you to attenuate the “ess” sounds produced by an actor with a 
“sibilant” voice (that is, someone whose “ess” sounds are very pronounced), or by a 
microphone that accentuates high frequencies. This filter is essentially a specialized EQ 
that reduces, but does not eliminate, these high frequency “ess” sound components.

Vocal DePopper
The Vocal DePopper lets you attenuate the harsh “P” sounds that result from puffs of 
breath bursting into the microphone. Proper miking should prevent this in the first 
place, and if you have just one or two pops, you can use keyframes to reduce the level 
of the frames with the pop. (See “Example:  Setting Subframe Audio Level Keyframes 
to Eliminate Clicks” on page 617.)

Still, if you have a clip with a lot of pops, this filter may reduce these to an acceptable level.

Echo and Reverb Filters
Two of the “effects” filters you’ll use most frequently are the Echo and Reverb filters. You 
can use Reverb to add the reverberation effects of a particular acoustic space to a 
sound that was recorded in isolation. Be careful not to add too much reverb because it 
muddies the clarity of the sound (especially dialogue) and, more often than not, it can 
sound artificial. When possible, it’s best to rerecord dialogue in the same, or similar, 
environment as the original production.

Echo filter settings

Reverb filter settings
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Both echo and reverb filter settings are described below:
Â Effect Mix:  This slider determines how much of the “dry,” or original, sound from the 

audio clip is mixed with the affected audio. By keyframing this parameter over time, 
you can make it sound as if someone is walking from far away in a room (where 
there would be more reverb) toward the microphone (where there would be less 
reverb).

Â Effect Level:  This slider defines how loud the reverb or echo effect will be.
Â Brightness:  This slider affects the quality of the reverb or echo. Boosting this 

parameter makes the effect seem more intense.
Â Type:  This pop-up menu (Reverb only) lets you specify the kind of acoustic 

environment the filter will attempt to reproduce.

Â Feedback:  This slider (Echo only) affects how long the echoes produced by the filter 
will last. As they repeat, they’ll interact with themselves to produce a complex series 
of echo effects.

Â Delay Time:  This slider (Echo only) lets you determine the pause, in milliseconds, 
between each echo. The longer the pause, the bigger the apparent space of 
the environment.
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Working With Audio Filters
Filters can be added to any audio clip in a project. You can add filters individually or in 
groups. When you add filters to a clip, they appear in the Filters tab of the Viewer when 
that clip is opened in the Viewer. How they appear depends on whether the audio clip 
in the Viewer is a stereo pair:
Â If the audio clip in the Viewer is a stereo pair, every filter you add is applied to both 

channels equally, and only one set of controls appears.
Â If the audio clip in the Viewer is not a stereo pair, every filter you add is applied to both 

channels, but each channel can have individual settings.

All filters have several controls in common:

Â Parameter disclosure triangle:  This allows you to show or hide a filter’s parameters.
Â Enable checkbox:  This allows you to enable or disable filters without removing them 

from the clip. You can use it to disable filters temporarily to preview a different filter.
Â Parameter pop-up menu:  Allows you to enable and disable specific settings for a filter.
Â Reset button:  Resets a filter’s settings to the default values.

Each filter also has a unique set of controls. These controls usually include sliders and 
numeric fields that let you adjust the filter’s parameters.

Enable checkbox and 
name of filter

Parameter 
pop-up menu

Parameter
disclosure triangle

Reset button

Text and numeric 
entry fields

Sliders
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Applying Filters to an Audio Clip
Applying audio filters to clips in Final Cut Express HD is easy.

To apply an audio filter to a clip in a sequence, do one of the following:
m Drag an audio filter from the Effects tab in the Browser to a clip in a sequence in 

the Timeline. 

If you drag the audio filter to a video clip, it’s applied to any audio items linked to that clip.

m Select one or more clips in a sequence in the Timeline, choose Effects > Audio Filters, 
then choose a filter from the submenu. 

The filter is applied to all the clips you selected. If you selected video clips, the filter is 
applied to any audio items linked to those clips.

m If a sequence clip is open in the Viewer, you can:

Â Drag a filter from the Effects tab of the Browser directly to the Viewer.
Â Choose a filter from the Audio Filters submenu of the Effects menu. The filter is 

applied to the clip in the Viewer.

If you apply more than one filter to an audio clip, the filters are applied serially. In other 
words, the first audio filter is applied, then the resulting audio signal is fed through the 
next audio filter, and so on.

If you apply multiple filters to a clip, the order in which they appear in the Filters tab for 
that clip in the Viewer determines how the clip sounds. Although the initial order of filters 
in the tab depends on when they were applied, you can change the order at any time.

Drag a filter from 
the Browser...

...to the Timeline.
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To apply multiple filters to a clip in a sequence, do one of the following:
m Continue to apply more filters to the clip, one at a time, using any of the methods 

described previously. 

m Shift-click, or Command-click, multiple filters in the Effects tab of the Browser, then 
drag them all to one or more selected clips in a sequence in the Timeline.

Filters are applied to clips in the order they appear in the Effects tab.

Filters can also be copied, along with all of their settings, and pasted into one or more 
clips in the same sequence, or in another sequence.

When you copy a clip in the Timeline, you also copy all of that clip’s settings. These 
settings include filters that have been applied to the clip. Instead of pasting the clip, 
you can paste only that clip’s filters into other clips that you’ve selected. To do this, you 
use the Paste Attributes command.

To copy and paste filters from one clip to another:
1 Select a clip in the Timeline with a filter applied to it.

2 Copy the clip.

3 Select one or more clips in the Timeline to apply the filter to.

4 Choose Edit > Paste Attributes (or press Option-V).

Select several filters 
in the Browser, ...

...then drag them to the
Timeline.
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5 In the Paste Attributes dialog, select these options:

Â Scale Attribute Times:  Shrinks or stretches the keyframes of your copied clip attributes 
to fit the duration of longer clips you may paste them into.

Â Audio Attributes:  Determines which attributes of the audio clip are pasted.
Â Filters:  Applies the parameter values and keyframes you have set for all filters in 

the clip you copied.

 

6 Click OK.

The filters are pasted into the clips you selected.

Modifying and Removing Filters
To modify filters in a sequence, open the clip to which the filter applies into the Viewer.

Note:  Filters can be added to clips even if the clips aren’t in a sequence. If you want to 
modify or remove a filter for a clip in a sequence, make sure the sequence clip is open 
in the Viewer, not the master clip from the Browser.

To view a clip’s filters in the Viewer:
m If your sequence clip is already open in the Viewer, click the Filters tab.

m Double-click the filter bar in the keyframes area of a clip in the Timeline. The clip opens 
in the Viewer with the Filters tab in front.

m If a sequence clip was open in the Viewer with its Filters tab in the front, a new 
sequence clip opened in the Viewer will also appear with its Filters tab in front.

Using the Filters tab, you can make adjustments to the parameters of individual filters. 
Since filters vary widely, see “Applying Filters to an Audio Clip” on page 648 for general 
guidelines on how to use them.

Warning:  Pasting attributes into clips that have different frame rates will produce 
erratic results.
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In addition to adjusting individual settings for each filter, you can also enable and 
disable the filters without removing them from your clip, rearrange their order to 
modify their effects, and remove them from your clips.

To enable or disable a filter:
m Click the checkbox by the filter name in the Filters tab. If you uncheck the box, the filter 

is disabled, but not removed from the clip. This is a useful way to preview different 
combinations of filters, without constantly applying and deleting the same filters.

Since filters are applied serially, if you apply multiple filters to a clip, the order in which 
they appear is very important. (See “Applying Filters to an Audio Clip” on page 648.)

To change the order of filters:
m Drag a filter in the Filters tab to change its place in the list of filters applied to that clip. 

Note:  To make it easier to drag the filter, click the disclosure triangle to the left of the 
filter’s name to hide the filter’s parameters.

To remove a filter from a clip, do one of the following:
m Select a filter in the Effects tab, then choose Edit > Clear (or press the Delete key).

m Click the filter category bar in the Filters tab to select all of the filters applied to a clip, 
then choose Edit > Clear (or press the Delete key).

Making Real-Time Audio Filter Adjustments
You may find it easier to make adjustments to an audio filter while the clip it’s 
applied to plays. This way, you can hear how the adjustment sounds as you modify 
the filter’s parameter.

To make real-time changes to an audio filter parameter:
1 In the Timeline, double-click the sequence clip with the audio filter you want to modify 

to open it in the Viewer.

2 In the Viewer, click the Filter tab to see that clip’s audio filter parameters.

3 Move the playhead to the position in your clip where you want to make a filter 
parameter change.

4 Play the sequence.

5 Modify any audio filter parameter controls you wish. 

You hear your changes immediately.

6 When you’ve finished making changes, stop playback.

Once you release the mouse button, your change is applied to the filter parameter.
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Looping Playback While Making Real-Time Filter Adjustments
Ordinarily, playing back your sequence clip in the Viewer plays back your entire clip, 
from the starting position of the playhead forward. If you instead want to loop a 
limited section of your clip as you adjust a filter’s parameters, you can enable Looped 
Playback, set In and Out points to determine how much of your clip plays back, and use 
the Play In to Out command to loop playback.

To loop a section of a clip while making real-time filter adjustments:
1 With your clip opened in the Viewer, set In and Out points in the keyframe graph area 

of the Filters tab.

2 In the keyframe graph ruler, move the playhead to the In point.

3 Choose View > Loop Playback to enable looped playback. 

4 To loop playback, choose Mark > Play > In to Out (or press Shift-\).

Playback loops repeatedly between the In and Out points, and you can make real-time 
changes to any desired audio filter parameters.

To stop playback, press the Space bar or the J key, or click the Stop button in the Canvas.

In and Out points in the 
keyframe graph area
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47 Tips for Better Audio

Read through the sections in this chapter for tips on cutting 
dialogue, cutting music, and keeping your tracks organized.

This chapter covers the following:
Â Learning to Describe Sound Accurately (p. 653)
Â Efficiently Using the Frequency Spectrum (p. 654)
Â Tips for Cutting Dialogue (p. 654)
Â Tips for Cutting Music (p. 658)
Â Organizing Your Tracks (p. 660)

Learning to Describe Sound Accurately
Even if you aren’t destined to be a full-time sound designer, it is important to be able to 
communicate about sound with sound designers and engineers. Practice verbally 
describing what you hear, but avoid abstract adjectives whenever possible. Try to be as 
specific as possible. Instead of asking for “outdoor sounds”, try “crickets near dusk, and 
an occasional car passing on a distant highway”. Instead of saying “city sounds”, try 
“blaring horns, footsteps on pavement, and an occasional helicopter sound.” These are 
the details that make a sound mix convincing.
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Efficiently Using the Frequency Spectrum
It’s fairly obvious that the most important sound in the mix should have the highest 
level, but there are other methods for blending without increasing loudness. Most 
sounds occupy a particular frequency range, so if you mix sounds in different ranges, 
you can still maintain clarity without too much level adjustment. Too many sounds in 
the same range can create cacophony.

You can use equalizers to shape sound, making “holes” in the used frequency spectrum in 
which you can then place other sounds. For example, if you are trying to make dialogue 
in the 1–3 kHz range more audible over existing background sound, you could try 
filtering the background sound to reduce the 1–3 kHz range instead of reducing the level 
of the entire track. Equalization allows you to reduce the volume of sounds only at 
selected frequencies, making the mix clearer in that part of the spectrum.

Tips for Cutting Dialogue
Use cross fades to smooth out problem edits.
If you’re having trouble finding an edit point between two audio clips that sounds 
smooth, try using a transition instead of a straight cut. More information on audio 
transitions can be found in “Adding Transitions” on page 507.

Use subframe keyframes to eliminate pops and clicks at edit points.
If there is a popping or clicking sound at an edit point that you can’t get rid of, you can 
eliminate it by opening the clip in the Viewer, setting audio level keyframes within the 
frame with the clicking, and fading those few audio samples all the way down to –60 
dB. See “Example:  Setting Subframe Audio Level Keyframes to Eliminate Clicks” on 
page 617 for instructions.
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Use keyframes to eliminate microphone pops in a voiceover recording.
Although you can use the Vocal DePopper filter in extreme problem cases, if you just 
have one or two pops in your audio resulting from words with the letter P, you can get 
rid of them by opening the clip in the Viewer, zooming in on the P sound, and setting 
four keyframes to lower the audio level and soften the sound.

Use room tone to fill in audio gaps in a scene.
When you edit dialogue, any part of a scene that doesn’t have dialogue or clean source 
audio should be replaced with room tone from that scene, as described in “Audio 
Editing Basics” on page 425. This includes the beginning and the end of a scene, even if 
nobody’s talking. If room tone only happens while people are speaking, it will sound 
odd. The entire scene should have the same background noise.

If someone mumbles a single word, salvage the rest of the take.
If someone messes up part or all of a word, either by mumbling or swallowing part of it, 
you can sometimes take part or all of another instance of that word, or of another word 
that has the sound you need, and use it to replace part or all of the misspoken word.

Shows how you can 
eliminate unwanted 
clicks at edit points
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For example, suppose an actor was supposed to say, “Get those cats out of that tree,” 
and instead said, “Get dose cats out of that tree,” accidentally swallowing the “th” sound 
in the word “those.” If you need to use that take, you could copy the “th” sound from 
the word “that” and paste it over the botched beginning of the word “dose.” The 
change is so small that nobody will notice the difference. The result in your sequence 
would look something like this:

When you do this kind of edit, watch out for the beginnings and endings of words. 
Sometimes people run words together if they speak quickly. If you’re replacing a word in 
clip 1 with the same word from clip 2, make sure the sound that comes before the new 
word in clip 2 is the same as the sound that comes before the word it’s replacing in clip 1.

Cut away to another image to smooth cuts in dialogue.
If you need to remove a word or phrase from someone’s speech, you can use a cutaway 
shot or B-roll footage at the same point. This allows you to change the audio without 
viewers noticing an obvious jump cut. 

One reason shots of the interviewer are included in documentary-style programs is to 
give the editor the freedom to edit the speaker’s dialogue without introducing a jump 
cut in the picture. That way, if the person on camera says the same thing twice, you can 
cut it out without the audience’s knowing and make the subject sound better.

You can also do this in narrative programs. If you decide to rearrange an actor’s lines by 
adding or removing dialogue, you can cut to a reaction shot of the person who’s 
listening to smooth your changes to the speaker’s audio.



Chapter 47    Tips for Better Audio 657

 
VIII

Change the pace of off-camera dialogue.
As long as the speaker is off camera, you can do other things as well. For example, you 
can easily change the pacing of what’s being said, making the sentence sound more or 
less dramatic. The key is to have footage you can cut away to that will seem plausible. An 
audience shot or another actor listening are two examples of plausible cutaway shots.

Remember, if you create any gaps as a result of editing your audio, fill them in with 
room tone.

Use the video from one take with the audio from another.
Sometimes you’ll have multiple takes of a particular shot, each with something good in 
it. For example, say you have a series of takes of an actor saying “Wow! That’s a big 
piece of pie!” 

Each take is shot from a slightly different angle, and there’s one visual take that you like 
more than the others, even though the dialogue in it isn’t that great. In another take, 
the actor said the word “wow” really well. A third take has the best version of the line 
“That’s a big piece of pie!” If the actor was good and the pacing of each of these takes 
is roughly the same, it’s fairly easy to combine all three clips into one good take.

Be careful when combining dialogue from different takes.
People use different intonations as they speak a sentence, and it’s important to listen 
for this. Sometimes, you’ll be unable to combine two sentences because they won’t 
sound right together.

For example, suppose you have two clips of someone talking. In one clip the actor says, 
“I’m going to throw that suitcase out the window!” In a second clip, he says “Should I 
put the box in the closet?” You want to cut from the actor to a shot of the closet when 
he says “that suitcase” so you can combine the line “I’m going to throw that suitcase” 
with “in the closet.” Unfortunately, the second sentence is a question, so the two pieces 
of dialogue don’t really sound right together. Since the difference is jarring, you’ll have 
to try something else.
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Edit in sound to handle a loud background noise at an edit point.
If you’re cutting from one clip to another, but there’s a loud sound right at the edit 
point, such as a car or a plane passing, you can edit in sound to mask the cut. You won’t 
be able to eliminate the noise, but if you take another car or plane sound effect that 
sounds similar to the noise at your edit point, you can edit in just enough of the sound 
effect in an adjacent audio track to complete the noise of the car or plane passing that 
was cut off by your edit. You’ll need to play with the levels, mixing up the sound effect 
prior to the edit point and mixing it down afterward, but you’ll be able to mask it so 
that the cut sounds completely natural.

Swap onscreen sound effects with new ones using a replace edit.
If you want to replace the sound of a door slamming in your source audio track with a 
more dramatic door-slam sound effect, you can easily and quickly line up the new 
sound effect waveform with the old one by doing a replace edit, so that the new sound 
is perfectly in sync.

Tips for Cutting Music
Use the natural beginnings and endings of music clips for your edits. 
Instead of fading a piece of music in and out of a sequence at random points, try 
matching specific parts of the music with parts of the video clips in the sequence for a 
dramatic impact. Then, at the points where you need to start and end this music in 
your sequence, edit in the beginning and the ending from that track, lining them up to 
match the rhythm and melody of the part of the track that you’re using.

Using a music track’s natural beginning and end sounds much better than just cutting 
into the middle of it, and you can usually create a series of edits using different pieces 
of the same musical track to make it work.

Use subframe syncing to keep music on the beat.
Since music has a consistent rhythm, inconsistencies in the rhythm caused by edits to a 
music track can be painfully obvious. Since one-frame increments are rarely detailed 
enough to ensure perfect sync of rhythm in a track, use subframe syncing for each 
segment that you edit to make sure the edit points between two clips from the same 
song are in rhythm.
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Checkerboard the audio segments you’re using to create better cross fading.
Instead of using cross fades to transition between two edited clips from the same 
music track, edit them together across multiple tracks in your sequence:

Now, you can use the volume level overlay to create cross fades that are as long as 
you need, using whichever shape will make the transition from one clip to the next 
least noticeable.

When you cut from a picture to music, don’t always cut on the beat.
Sometimes, lining up a video edit on a significant beat in the music can have fantastic 
results. Sometimes, however, it’s overused. Especially in music videos, remember to 
make some cuts that don’t match the beat of the music. Otherwise, your edits will be 
predictable, and ultimately tedious, to the viewer.

Instead of placing audio
tracks like this...

... do this.
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Organizing Your Tracks

 

As you edit audio into your sequences, it’s important to keep your tracks organized. Not 
only will this make it easier for you to keep your tracks straight when you edit new clips 
in, it will make your job much easier when it’s time to mix your tracks together. For 
example, put all sync-sound dialogue clips into one group of tracks, background 
ambiences in another group of tracks, sound effects in another group of tracks, and 
music in a different group of tracks.

You might put one actor’s voice on track A1, and another actor’s voice on track A2. 
Narration recorded with the Voice Over tool might go on track A3. Background 
ambience clips such as wind and rain might go on tracks A4 and A5. Sound effects 
could go on tracks A6, A7, and A8. Finally, four tracks for overlapping stereo music clips 
would be dedicated to tracks A9, A10, A11, and A12.

If you’re working on a project that may be distributed to an international audience, you 
should also keep your final mix separated into D, M, and E 

 

stems

 

 (dialogue, music, and 
effects). This will allow foreign distributors to dub over the voices of your actors 
without losing the music, ambience, and effects that you’ve edited into your program.

 

Categories of audio tracks

 

Dialogue This includes most of the audio that was captured with your video. 
Whether or not you place each character’s lines on a separate 
dialogue track is between you and your audio editor.

Voiceover Narration should be put on a separate track from dialogue, as it will 
probably have different EQ settings.

Music Stereo music from any source could use up to four tracks, if you’re 
doing complicated music edits or cross fades.

Ambience Ambient tracks include background tones, atmospheric sound 
effects, and possibly room tone.

Sound effects Effects include material from effects libraries as well as effects clips 
you record yourself. If you’ve edited in Foley effects, they should 
occupy a separate set of audio tracks.
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Learn how to use the powerful effects capabilities of 
Final Cut Express HD to enhance your project. Add filters, 
create motion effects, generate titles, composite graphics 
together, and color correct your footage.

Chapter 48  Video Filters 

Chapter 49  Changing Motion Parameters 

Chapter 50  Adjusting Parameters for Keyframed Effects 

Chapter 51  Reusing Effect and Motion Parameters 

Chapter 52  Changing Clip Speed 

Chapter 53  Working With Still Images and Photographs 

Chapter 54  Compositing and Layering 

Chapter 55  Keying, Mattes, and Masks 

Chapter 56  Color Correcting Clips 

Chapter 57  Using Built-in Generated Clips 

Chapter 58  Creating Titles 
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48 Video Filters

Once you have clips in a sequence, you can apply filters to 
process and modify the visual content of your clips. 

This chapter covers the following:
Â Different Ways to Use Filters (p. 663)
Â Applying a Filter to a Clip (p. 664)
Â Applying Multiple Filters to Clips (p. 666)
Â Viewing and Adjusting a Filter’s Parameters (p. 667)
Â Displaying Filter Bars in the Timeline (p. 673)
Â Enabling and Rearranging Filters (p. 673)
Â Copying and Pasting a Clip’s Filters (p. 674)
Â Removing Filters From Clips (p. 675)
Â Video Filters Available in Final Cut Express HD (p. 676)

Different Ways to Use Filters
Filters allow you to modify and enhance clips in various ways. You can:
Â Adjust a clip’s image quality:  Use color correction filters to adjust specific qualities of 

your clip, such as color, brightness and contrast, saturation, and sharpness. These 
filters allow you to compensate for mistakes in exposure by adjusting the color 
balance and exposure of clips after shooting. You can fine-tune the clips in your 
edited sequence, making sure that the color and exposure of all the clips in a scene 
match as closely as possible. You can also use color correction filters to stylize the 
clips in your project, manipulating color and exposure to create specific effects. For 
more information, see Chapter 56, “Color Correcting Clips,” on page 827.

Â Create visual effects:  Certain filters, such as the Ripple or Fisheye filter, create bold 
visual effects. You can apply and combine these filters to create effects ranging from 
spinning your clip in simulated 3D space to blurring, rippling, and flipping a clip’s 
image in the Canvas.
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Â Create and manipulate transparency effects:  Use filters like the Chroma Keyer or 
Garbage Matte to create and manipulate the alpha channel information of clips in your 
project. Keying filters create alpha channels based on blue, green, white, or black areas 
in the image. Other filters, such as the Widescreen or Soft Edges filter, allow you to 
further manipulate the areas of transparency in a keyed clip, expanding, contracting, 
and feathering the area of transparency to fine-tune the effect. Filters like the Mask 
Shape or Composite Arithmetic filter generate a new alpha channel based on simple 
geometric shapes or copy an alpha channel from one clip to another. For more 
information, see Chapter 55, “Keying, Mattes, and Masks,” on page 805.

Final Cut Express HD includes a wide selection of video filters, grouped into several 
categories. For detailed information, see “Video Filters Available in Final Cut Express HD” 
on page 676.

Keyframing Filter Parameters
Like most parameters in Final Cut Express HD, filter parameters can be keyframed to 
change their effect on a clip over time. Keyframing filters works the same way as 
keyframing motion settings. For more information, see Chapter 50, “Adjusting 
Parameters for Keyframed Effects,” on page 719.

Applying a Filter to a Clip
You can apply filters to clips in a sequence or to clips in the Browser, but it’s very 
important to understand the distinction between these two methods.
Â If you apply filters to a sequence clip, they are applied only to that clip. The master clip 

in the Browser remains untouched.
Â If you apply filters to a master clip in the Browser, instances of that clip already in other 

sequences are untouched, but if you edit the master clip into a sequence, the new 
filter accompanies the clip into the sequence.
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In most cases, you apply filters to individual clips in sequences, not to master clips in 
the Browser. There may be occasions where you want every instance of a master clip 
edited into a sequence to have the same filter applied, such as color correction. In this 
case, apply the color correction filter to the master clip in the Browser. However, filters 
applied to clips are still independent of each other. If you modify the filter parameters 
for a master clip, the same filter parameters in affiliate clips are not modified.

∏ Tip:  To maintain consistent filter settings across multiple clips, you can copy and paste 
filter settings using the Paste Attributes command.

To apply a filter to a clip in a sequence, do one of the following:
m Select one or more clips in the Timeline, then drag a filter from the Effects tab of the 

Browser to one of the selected clips in the Timeline.

m Select one or more clips in the Timeline, choose Effects > Video Filters, then choose a 
filter from the submenus.

∏ Tip:  If no clip is selected in the Timeline, the filter is applied to the clip beneath the 
playhead on the track with Auto Select enabled.

m Open a sequence clip into the Viewer, then do one of the following:

Â Choose Effects > Video Filters, then choose a filter from the submenus.
Â Drag a filter from the Effects tab of the Browser directly into the Viewer.

You can apply a filter to an entire clip or just part of a clip.

Drag the filter from 
the Browser...

... to a clip in the 
Timeline.
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To apply a filter to part of a clip in a sequence:
1 Select the Range Selection tool in the Tool palette (or press the G key three times).

2 In the Timeline, drag across the part of the clip to which you want to apply the filter.

3 Do one of the following:

Â Drag a filter from the Effects tab of the Browser to the selected portion of the clip.
Â Choose Effects > Video Filters, then choose a filter from the submenus.

Applying Multiple Filters to Clips
You can apply one or more filters to a clip at a time. You can also add one or more 
filters to multiple clips at the same time. You can add as many filters as you like to a 
clip. If you apply more than one filter to a clip, the filters are applied sequentially (the 
first filter is applied, and then the next filter is applied, and so on). 

The order in which a clip’s video filters appear in the Filters tab of the Viewer 
determines how that clip looks. For example, if you apply a Blur filter and then a Pond 
Ripple filter to a clip, the clip is blurred first, and then the blurred image is rippled. If 
you switch the order, the image is rippled first and then blurred. 

Once multiple filters are applied to a clip, you can change the order in which they take 
effect by dragging them up and down the list in the Filters tab. See “Enabling and 
Rearranging Filters” on page 673.

Range
Selection tool

Drag to select the section 
of the clip to which you 
want to apply the filter.
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To apply multiple filters to a clip in a sequence, do one of the following:
m Apply filters to a clip one at a time (described earlier).

m Select a filter in the Effects tab of the Browser, copy it, then paste it into the clip’s Filters 
tab in the Viewer.

m Copy filters from one clip’s Filters tab, then paste them into another clip’s Filters tab 
(regardless of whether it’s a sequence clip in the Timeline or a master clip in the Browser).

m Shift-click or Command-click to select multiple filters in the Effects tab of the Browser, 
then drag them to one or more selected clips in the Timeline.

m Drag one or more filters from a clip’s Filters tab in the Viewer to a clip (or multiple 
selected clips) in the Timeline.

Viewing and Adjusting a Filter’s Parameters
Once you apply one or more filters to a clip, you must display filter parameters before 
you can adjust them. 

Note:  If you want to show or modify parameters for a filter applied to a clip in your 
sequence, make sure that you open the sequence clip in the Viewer, rather than 
opening the master clip from the Browser.

Select multiple filters 
in the Browser.

Then, drag the filters to 
selected clips in the Timeline.
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To view the filters applied to a clip, do one of the following:
m Open a clip into the Viewer, then click the Filters tab.

m If a sequence clip is already open in the Viewer, click the Filters tab.

m In the video track of a clip in the Timeline, double-click the filter bar. 

The clip is opened into the Viewer with the Filters tab open.

Note:  If a sequence clip is already open in the Viewer with the Filters tab open and you 
open another sequence clip, the new clip appears with the Filters tab open as well.

To reveal parameters for a filter:
m In the Filters tab, click the disclosure triangle next to the parameter.

Controls in the Filters Tab of the Viewer
There are various controls you can use to manipulate filters in Final Cut Express HD. 
While each filter has its own individual parameters and controls, all filters have some 
controls in common.

Â Filter category bar:  Video filters are listed first, then audio filters. (This is for clips with 
both video and audio items.) Click the Video Filters bar or the Audio Filters bar to 
select all the filters in that category.

Â Name bar:  Each filter has a name bar that contains a disclosure triangle, on/off 
checkbox, and the filter’s name. Drag the name up or down to change a filter’s 
position in the list. (It’s easier to do this if the filter’s controls are hidden.)

Filter category bar

Timecode field

Name bar for the
Find Edges filter

Parameter controls
for the Stop Motion

Blur filter

Enable/Disable checkbox

Disclosure triangle

Keyframe buttons Keyframe graph area

Reset button

Show/Hide keyframes 
pop-up menu
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Â Reset button:  The Reset button is in the Name bar, under the Nav column. Click to 
delete all keyframes for the corresponding parameter or parameters and reset those 
parameters to their default value.

Â Show/Hide keyframes pop-up menu:  This pop-up menu is in the Name bar, under the 
Nav column. Use this pop-up menu to choose the parameters that have keyframes 
displayed (or hidden) in the keyframe graph area of the Name bar.

Â Enable/Disable checkbox:  Click to enable or disable a filter. When this checkbox is not 
selected, the filter isn’t applied or rendered.

Â Disclosure triangle:  Click to show and hide all of the controls for a filter.
Â Parameter controls:  Each filter has its own set of parameter controls. 
Â Timecode navigation field:  This field displays the position of the playhead in the 

keyframe graph area. When you enter a new timecode value, the playhead moves 
to that time.

Â Zoom control:  This control lets you zoom in and out on the duration displayed by the 
ruler in the keyframe graph area, expanding and contracting the keyframe graph 
ruler as you do so. This also keeps the area of the visible keyframe graph centered as 
you zoom in or out.

Â Zoom slider:  This slider lets you zoom in and out of the duration displayed by the 
keyframe graph ruler by dragging the thumb tabs on either side, adjusting both 
thumb tabs and leaving the visible area of the keyframe graph centered. Pressing the 
Shift key and dragging one of the thumb tabs zooms in or out of the keyframe 
graph, locking the opposite thumb tab and moving the visible area of the keyframe 
graph in the direction in which you’re dragging.

Using Filter Controls
Each filter has its own graphical (visual) and numeric controls, including sliders, point 
and angle controls, and clip and color controls. Some filters, such as the Color Corrector 
3-way and Chroma Keyer, have alternate visual controls that you can use to modify 
their effects. The parameters set by visual controls are mirrored in the numeric controls 
and vice versa. These filters are discussed in detail in separate chapters. For more 
information, see “The Color Corrector Filter” on page 837 and “Overview of 
Compositing Using the Chroma Keyer Filter” on page 810.

Zoom control Zoom slider



670 Part IX    Effects

 

Sliders
By default, sliders only show whole integer values. 

To adjust the corresponding value to within two decimal places of precision:
m Hold down the Shift key while dragging a slider.

To gear down a slider, allowing you to make more precise changes to the parameter:
m Hold down the Command key while dragging a slider.

Logarithmic sliders
As you move the handle on a logarithmic slider, the rate of change increases faster in 
one part of the slider than in other parts. The tic marks for logarithmic sliders are 
unevenly spaced; where they’re closer together, the change in the parameter’s value 
occurs more slowly. Final Cut Express HD uses two types of logarithmic sliders:
Â Logarithmic slider:  This slider has tic marks closer together only on one end, 

indicating that the rate of change increases faster at the other end.
Â Double-sided logarithmic slider:  This type of slider has tic marks closer together in the 

center, indicating that the rate of change increases faster at the center and more 
slowly at the ends.

Logarithmic sliders are useful for parameters that have a huge range of possible values, 
with a particular range at the top or at the bottom being more useful than the others. 

Point control
Point controls are used to specify locations in the Canvas. 

To define a new location with x and y coordinates:
1 In the Filters tab of the Viewer, click the point control.

2 Move the pointer to the Canvas. 

The pointer changes to the crosshair pointer in the Canvas.

Point control X and y coordinates
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3 Click anywhere in the Canvas to choose that coordinate.

∏ Tip:  You can also drag in the Canvas, and then release the mouse button when the 
pointer is at the appropriate location. If you drag instead of clicking, the values update 
as the crosshair moves. 

For more information about positioning clips in the Canvas, see “Using Cartesian 
Geometry to Position Clips” on page 695.

Angle control
This control specifies angles and rotations. The longer, black hand of the dial indicates 
the angle. The smaller, red hand indicates how many total rotations forward or 
backward are specified.

To constrain the dial to 45-degree increments:
m Press the Shift key while you adjust the angle control.

To gear down the dial’s movement for a more precise value:
m Press the Command key while adjusting the control. 

To reset the dial to its previous setting while adjusting a parameter:
m Drag the pointer all the way out of the effect parameter.

Angle control
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Color controls
The color controls give you several ways to select a color value. 

Â Disclosure triangle:  Click to display sliders and number fields corresponding to the 
hue, saturation, and brightness of the range of colors available. 

Â Eyedropper button:  This button lets you quickly select a color that’s in an image in the 
Viewer or Canvas. Click this button, then click an image in the Viewer or the Canvas 
to pick up that color. 

Â Hue direction control:  If you’re keyframing changes in color, click this control to 
indicate the direction on the color wheel Final Cut Express HD uses to interpolate the 
color change.

Â Color picker:  Click to choose a color using the standard color picker.
Â Hue, Saturation, and Brightness controls (H, S, and B):  Hue determines which color is 

chosen; saturation determines how vivid the color is. If saturation is 0, the resulting color 
is always white. Brightness determines how bright or dark the color is. If brightness is 0, 
the resulting color is black; if brightness is 100, the color is the lightest possible value.

Clip control
You can use the image from one clip in a filter to change another clip. 

m Drag any clip from your sequence to this control to apply it to the filter. 

∏ Tip:  You can drag Final Cut Express HD generators to clip controls as with any other clip.

To clear a clip that’s currently attached:
m Control-click the clip control, then choose Clear from the shortcut menu.

Hue direction control

Click the disclosure
triangle to display the

hue, saturation, and
brightness controls.

Color picker

Hue, saturation, and
brightness controls

Eyedropper button

Clip control
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Displaying Filter Bars in the Timeline
Once you’ve added filters to one or more clips, you can choose whether or not to 
display filter indicators, or bars, in the Timeline to indicate that the clips have filters 
applied to them. Filter bars are green and appear in the space below each video and 
audio track in the Timeline for the duration of that clip.

To show or hide filter bars, do one of the following:
m Click the Clip Keyframes button in the Timeline.

m Choose Sequence > Settings, then select the Show Keyframe Overlays checkbox. 

To open a clip into the Viewer using filter bars:
m In the Timeline, double-click a green bar or keyframe to open that clip into the Viewer. 

The Filters tab is automatically selected.

Enabling and Rearranging Filters
You can turn a filter on or off without removing it from a clip. This is useful for 
previewing different combinations of filters without having to repeatedly apply and 
delete them. You can also rearrange the order in which filters appear to modify the way 
they work together.

To turn individual filters on or off:
m Click the checkbox next to the filter’s name. 

Filter bar for a video track

Clip Keyframes button
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To rearrange the order of filters in the Filters tab:
m Drag a filter up or down in the list to change the order in which filters are applied.

∏ Tip:  Rearranging filters may be easier if you collapse the filters’ settings before 
dragging. Click the small disclosure triangle to the left of the filter’s name.

Copying and Pasting a Clip’s Filters
When you copy a clip from the Timeline, you also copy all of that clip’s settings, 
including filters applied to that clip. Instead of pasting duplicates of the clip you’ve 
copied, you can paste only that clip’s filters into other clips by using the Paste 
Attributes command in the Edit menu.

To use the Paste Attributes command to paste filters into a clip:
1 Select a clip in the Timeline that has a filter (or filters) whose settings you want to copy.

2 Choose Edit > Copy.

3 Select one or more clips in the Timeline to apply the filter or filters to.

4 Do one of the following:

Â Choose Edit > Paste Attributes.
Â Control-click the clip or clips you’ve selected in the Timeline, then choose Paste 

Attributes from the shortcut menu.
Â Press Option-V.

Move the selected filter up or down 
in the list to change the order in 
which it is applied to the clip.

Warning:  Pasting attributes into clips that have different frame rates produces 
erratic results.
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5 In the Paste Attributes dialog, select the Filters checkbox under Video Attributes.

6 Choose any other options, then click OK.

The parameter values of the filters in the clip you copied from are copied into the 
selected clip or clips.

Removing Filters From Clips
You can remove one or more filters from a clip at any point in your project.

To remove a filter from a clip, use one of the following methods:
m Select the filter in the Filters tab, then press Delete.

m Select the filter, then choose Edit > Clear.

m Select the filter, then choose Edit > Cut.

m Control-click a filter, then choose Cut from the shortcut menu.

To remove all of a clip’s filters:
1 Click the Video filters category bar in the Filters tab. 

2 Do one of the following:

Â Choose Edit > Clear.
Â Press Delete.

To copy a clip’s filter, 
make sure the Filters 
checkbox is selected.
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Video Filters Available in Final Cut Express HD
There are numerous filters that come with Final Cut Express HD. The following tables 
give you a short description of each type of video filter, followed by a detailed list of 
available filters of that kind.

Blur Filters
Blur filters are commonly used to make stylized background graphics out of video clips. 
With enough blur applied, you can turn almost any video image into a stylized blend of 
colors and shapes.

Border Filters
Border filters let you create borders using the total frame of your clips.

Filter Result

Gaussian Blur Blurs the entire frame of a clip. A pop-up menu lets you choose 
which channel to blur. You can blur one or all of the color and 
alpha channels together or separately. The Radius slider lets you 
select how much to blur the clip.

Radial Blur Creates the illusion that the image is spinning about a center 
point. The Angle control allows you to adjust the maximum 
amount of blur. Adjust the smoothness of the blur using the 
Steps slider. You can also specify the center point in the frame 
about which the blur rotates. 

Wind Blur Creates the illusion that the image is moving in a linear direction. 
Use the Angle control to adjust the direction in which the blur 
travels. Use the Amount slider to specify the distance between 
each increment of blur. Adjust the smoothness of the blur using 
the Steps slider.

Zoom Blur Creates the illusion that the image is moving toward you or away 
from you. A pop-up menu lets you select whether the blur moves 
in or out. The Radius slider determines the distance between 
increments of blur and the Steps slider determines how smooth 
the blur appears.

Filter Result

Basic Border Draws a border around the edges of the clip and ignores any 
alpha channel information associated with that clip. Use the 
Border slider to adjust the width and the color controls to select 
the border color.

Bevel Draws a beveled border around the edges of the clip. The Light 
Angle control lets you specify the direction of the light. The Bevel 
Width slider lets you adjust the width of the border, the Opacity 
slider allows you to adjust the relative strength of the bevel effect 
on the border, and the Light color controls let you specify the color 
of the light that gives the border its beveled look.
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Channel Filters
Channel filters allow you to manipulate the color and alpha channels of clips in your 
sequence to create effects.

Color Correction Filters
Color correction filters let you adjust the black, white, and midtone color balance of 
your clips. For detailed information on using these filters, see Chapter 56, “Color 
Correcting Clips,” on page 827.

Filter Result

Arithmetic Performs an arithmetic operation, blending a specific color 
channel of your clip with another color. You can choose the 
operator used and the channel it’s applied to from pop-up 
menus. The color controls allow you to specify the color with 
which the channel interacts.

Channel Blur Allows you to apply varying amounts of blur to each of the color 
and alpha channels of your clip simultaneously. Sliders let you 
control how much blur is applied to each channel.

Channel Offset Offsets the position of one or all of a clip’s channels. You can 
specify the channel to be offset from the Channel pop-up menu, 
the amount of offset using the Center Offset control, and the type 
of edge to be used from the Edges pop-up menu.

Color Offset Offsets the color of individual channels in the clip. Using this filter, 
you can create posterizing style effects. You can invert the image or 
wrap the colors. Sliders let you control the offset value for each 
color channel in the clip.

Compound Arithmetic Performs an arithmetic operation on the clip and a second 
specified clip. You can choose the operator and the channel from 
pop-up menus.

Invert Inverts one or all channels of the selected clip. A Channel pop-up 
menu allows you to select which channel or channels to invert, and 
the Amount slider lets you adjust the amount of inversion to apply.

Filter Result

Color Corrector A basic filter for performing simple color correction. While not as 
fully featured as the Color Corrector 3-way filter, it’s more likely to 
be supported by real-time hardware.

Desaturate Highlights Lets you eliminate unwanted color that sometimes appears in the 
highlights of an image when you apply one of the color 
correction filters.

Desaturate Lows Lets you eliminate unwanted color that sometimes appears in the 
blacks of an image when you apply one of the color correction filters.

RGB Balance Allows you to raise or lower the levels of the highlights, midtones, 
and blacks of each channel—red, green, and blue—in RGB color 
space individually.
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Distort Filters
The Final Cut Express HD Distort filters are design-oriented filters that create texture 
effects.

Filter Result

Bumpmap Offsets pixels in a clip using the luminance of a second selected 
image, called the map. Use the Direction and Outset controls to 
define the direction and amount of the offset, and the Luma Scale 
and Repeat Edge controls to define the appearance of the offset.

Cylinder Distorts the clip as if it were wrapped around a cylindrical object. 
You can adjust the Radius and Center sliders to affect the 
appearance of this filter, as well as enable or disable the Vertical 
checkbox. The Amount slider controls the effect this filter has on 
your image.

Displace Distorts the clip by offsetting pixels using the red and green 
channels. You can adjust the horizontal offset using the red 
channel and the vertical offset using the green channel. Horizontal 
and Vertical Scale sliders define the direction and amount of the 
offset; the Luma Scale slider and Repeat Edge checkbox define the 
appearance of the offset.

Fisheye Distorts the clip as if it were bulging outward. You can adjust the 
Radius and Amount sliders to change the effect, and use the Center 
point control to adjust the center of the bulge.

Pond Ripple Distorts the clip as if it were mapped onto a pond ripple. The 
Center point control allows you to set the center of this effect in 
the frame of your clip. You can adjust the number and size of the 
ripples using the Radius, Ripple, Amplitude, Acceleration, High 
Light, and Decay sliders.

Ripple Distorts the clip in a wave pattern, both horizontally and vertically. 
You can adjust both parameters independently using the 
Amplitude, Wavelength, Horizontal Speed, and Vertical Speed 
sliders. The Repeat Edges checkbox ensures that no black appears 
at the edges of the frame.

Wave Distorts the clip in a simple zigzag pattern, either horizontally or 
vertically. You can adjust the Amplitude, Wavelength, and Speed 
sliders to change the effect. The Vertical checkbox defines the 
orientation of the effect. The Repeat Edges checkbox ensures that 
no black appears at the edges of the frame. 

Whirlpool Distorts the clip in a swirling, whirlpool pattern. You can adjust the 
Center point control. The Amount Angle control defines the 
rotation of the whirlpool. The Repeat Edges checkbox ensures that 
no black appears at the edges of the frame.
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Image Control Filters
Image Control filters let you manipulate the levels of black, white, and color in your 
clips. They can be used to correct clips with color or exposure problems or to create 
other, more extreme color effects. For more detailed control over the color in your clips, 
use the color correction filters.

Filter Result

Brightness and Contrast (Bezier) Lets you change the brightness and contrast of a clip by –100 to 
100 percent to darken or lighten the image. Brightness and contrast 
affect all colors and luminance values of a clip at once; if used to 
extremes they can give a washed-out appearance to your clip.

Color Balance Allows you to adjust the amounts of red, green, and blue in a clip 
independently. Select whether this filter affects the highlights 
(bright areas), midtones, or shadows (dark areas) of your clip. Color 
balance can be used to correct for inaccurate white balance on 
video footage or to create color effects.

Desaturate Removes color from a clip by the specified amount. 100 percent 
desaturation results in a grayscale image.

Gamma Correction Changes the gamma of a clip by the specified amount. This filter 
can be used to pull detail out of underexposed footage or to bring 
overexposed footage down without washing out your clip.

Levels Like the Gamma Correction filter, but allows for greater control. You 
can specify a particular alpha or color channel of your clip. Use the 
Input, Input Tolerance, Gamma, Output, and Output Tolerance 
sliders to change the effect.

Proc Amp Simulates the controls available on a composite video processing 
amplifier (proc amp). This filter gives you excellent control over the 
black levels, white levels, chroma, and phase of your clip. The Setup 
slider lets you adjust the black level of your clip. The Video slider 
lets you adjust the white level. The Chroma slider allows you to cut 
or boost the levels of color in your clip, and the Phase Angle 
control lets you adjust the hue.

Sepia Tints the clip with a sepia color by default. You can adjust the 
amount of tint and the brightness of tint using the Amount and 
Highlight sliders. You can also select another color with the Tint 
Color controls.

Tint Tints the clip with the specified color. Only the amount of tinting is 
adjustable with this filter.



680 Part IX    Effects

 

Key Filters
Key filters are generally used to key out background areas of video in order to isolate 
foreground elements to composite against a different background. Keying filters are 
commonly used with the Matte Choker filter. For detailed information on applying 
these filters, see Chapter 55, “Keying, Mattes, and Masks,” on page 805.

Filter Result

Blue and Green Screen Keys the blue or green area of a clip and uses the selected color as 
a transparency mask for compositing foreground elements against 
a background scene. 
A View pop-up menu allows you to look at the source of the clip 
(with no key applied), the matte created by the filter, the final 
matted image, or a special composite of the source, matte, and 
final image for reference. A Key Mode pop-up menu allows you to 
select blue, green, or a blue/green difference as the key color. The 
Color Level slider lets you select the amount of blue or green in 
your clip to key out, and the Color Tolerance slider allows you to 
expand the key into adjacent areas containing other shades of the 
key color. 
The Edge Thin slider allows you to expand or contract the matte 
area to try to eliminate fringing, and the Edge Feather slider lets 
you blur out the edges of the matte to create a smoother key. 
(Before you use these sliders, try using a Matte Choker filter 
instead.) An Invert checkbox allows you to invert the matte, making 
what was masked solid and what was solid masked.

Chroma Keyer Allows you to create a key using any range of color you want, 
including (but not limited to) the usual blue and green. You can 
also fine-tune your composite by adjusting the color value, 
saturation, and luminance ranges used to define your key, together 
or separately. For example, if you only want to perform a luma key, 
you can disable color and saturation. Even when performing a 
color key, you’ll get superior results by manipulating the Color 
Range and Saturation controls separately.

Color Key Keys on any color in a clip. Color controls allow you to select a color 
from your clip as the specified key color. Sometimes referred to as 
chroma key.

Color Smoothing - 4:1:1
Color Smoothing - 4:2:2

Improves the quality of chroma keys and reduces diagonal 
“stair-stepping” that can occur in video clips with areas of 
high-contrast color.
Use 4:1:1 Color Smoothing with NTSC or PAL DV-25 video sources. 
(The exception is PAL mini-DV/DVCAM, which uses 4:2:0 color 
sampling.) Use 4:2:2 Color Smoothing for DVCPRO 50, DVCPRO HD, 
and 8- and 10-bit uncompressed video.
To improve the quality of your chroma key, apply the appropriate 
smoothing filter to the clip you want to chroma key first. As you 
add additional keying filters, make sure that the Color Smoothing 
filter remains the first one in the video section of the Filters tab.
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Difference Matte Compares two clips and keys out areas that are similar. A View 
pop-up menu allows you to look at the source of the clip (with no 
key applied), the matte created by the filter, the final matted image, 
or a special composite of the source, matte, and final image for 
reference. The Difference Layer clip control allows you to specify 
another clip to compare the current image to for keying. Threshold 
and Tolerance sliders let you adjust the key to try to isolate the 
parts of your image that you want to keep.

Luma Key Similar to a chroma (color) key, except that a luma key creates a 
matte based on the brightest or darkest areas of an image. Keying 
out a luminance value works best when your clip has a large 
discrepancy in exposure between the bright or dark areas in the 
frame that you want to key out, and the foreground images you 
want to preserve.
A View pop-up menu allows you to look at the source of the clip 
(with no key applied), the matte created by the filter, the final 
matted image, or a special composite of the source, matte, and 
final image for reference. A Key Mode pop-up menu allows you to 
specify whether this filter keys out brighter, darker, similar, or 
dissimilar areas of the image. A Matte pop-up menu lets you create 
either alpha channel information for that clip, or a high-contrast 
matte image applied to the color channels of your clip, based on 
the matte created by this filter.

Spill Suppressor - Blue When you use the blue and green screen key to key out the blue in 
a clip, sometimes there is residual blue fringing, referred to as spill, 
around the edge of the foreground image. This filter removes this 
blue fringing by desaturating the edges where the fringing 
appears. 
This filter should always appear after a color key in the filter list 
shown in the Filter tab of the Viewer. It may have a slight effect on 
the color balance of your image.

Spill Suppressor - Green Works the same as the Spill Suppressor - Blue, on green fringing.

Filter Result
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Matte Filters
Matte filters can be used by themselves to mask out areas of a clip, or to create alpha 
channel information for a clip to make a transparent border so that the clip can be 
composited against other layers. Matte filters can also be used to make further 
adjustments to layers with keying filters applied to them. For detailed information, see 
“Using Mattes to Add or Modify Alpha Channels” on page 822.

Filter Result

Eight-Point Garbage Matte Generates an eight-point polygon you can use to crop out portions 
of a clip. Eight-point controls allow you to define the polygonal 
matte. The Smooth slider rounds off the corners of the polygon to 
create rounder mattes. The Choke slider allows you to expand or 
contract the matte, and the Feather slider allows you to blur the 
edges of the matte. The Invert checkbox reverses what’s matted 
and what’s transparent, and the Hide Labels checkbox hides the 
number labels, which indicate which point of the matte 
corresponds to which point control of the filter. 

Extract Produces a matte around the clip, similar to a Luma key. A View 
pop-up menu allows you to look at the source of the clip (with no 
key applied), the matte created by the filter, the final matted image, 
or a special composite of the source, matte, and final image for 
reference. Use the Threshold, Tolerance, and Softness sliders to 
adjust the matte. The Copy Result pop-up menu allows you to copy 
the luminance result to the RGB or alpha channel of your clip, and 
the Invert checkbox allows you to invert the result.

Four-Point Garbage Matte Similar to the Eight-Point Garbage matte, but it creates a four-point 
polygonal matte.

Image Mask Takes the alpha channel or luminance from another clip and uses it 
to create a matte for the current clip. The Mask clip control allows 
you to select the clip from which to take the alpha channel or 
luminance values. The Channel pop-up menu lets you choose 
whether to use the clip’s alpha channel or luminance level. The 
Invert checkbox allows you to invert the resulting matte.
This filter is especially useful for taking custom edge masks that 
you can create with any image editor and applying them to clips in 
your sequence that you want to matte the edges out of. Unlike the 
Travel Matte composite mode, the Image Mask filter attaches a 
matte to the selected clip. You can use motion effects to move the 
affected clip around, and the matte follows.

Mask Feather Blurs the alpha channel of the clip by the amount you specify with 
the Soft slider.

Mask Shape Generates a mask shape to use to matte out the clip. You can 
choose a diamond, oval, rectangle, or round rectangle from the 
Shape pop-up menu. Use the Horizontal Scale and Vertical Scale 
sliders to adjust the size and aspect ratio of your mask shape. The 
Center point control allows you to specify the center of the mask, 
and an Invert checkbox lets you reverse what’s transparent and 
what’s solid.
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Matte Choker Usually used in conjunction with a keying filter to manipulate the 
edges of the key. The Edge Thin slider in the Matte Choker is often 
used instead of the Edge Thin slider in the keying filter because it 
can produce a more realistic result. 
When you use the Matte Choker, moving the Edge Thin slider to 
the right gradually eats into marginally keyed areas of a filter, 
eliminating fringe and smoothing out the edges of your matte. 
When you move the Edge Thin slider to the right, marginally keyed 
areas of a clip are expanded, spreading out the matte and filling in 
holes in your foreground image that may have been created by the 
keying filter you’re using.
Matte Chokers always appear after the keying filter in the Filters 
tab. Matte Chokers are also commonly used in groups. The first 
Matte Choker eliminates the fringing in the areas you want to key 
out, but may create holes in the foreground image. The second 
Matte Choker, applied in reverse, fills in these holes to make the 
foreground image as solid as possible. More Matte Chokers can 
further fine-tune your key.

Soft Edges Blurs the four edges of the clip individually by the specified 
amount to create an old-fashioned vignetting effect. Each of the 
four edges of your clip can be individually adjusted using the Left, 
Right, Top, and Bottom sliders. The Dither and Gaussian checkboxes 
are used to modify the quality of the blurred edge, and the Invert 
checkbox allows you to toggle between masking out the edges 
and creating a hole in your image.

Widescreen Generates a widescreen matte in the clip to create a letterboxed 
image. The Type pop-up menu allows you to adjust the aspect ratio 
of the top and bottom mask using standard academy ratios. The 
Offset slider lets you move the affected clip up or down in order to 
display the area that’s most important. The Border slider moves the 
top and bottom of the letterbox inward by up to ten pixels. The 
color controls allow you to specify a border color for the letterbox 
other than black, and a Feather Edges checkbox blurs the edges of 
the letterbox.

Filter Result
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Perspective Filters
Perspective filters allow you to move your clips spatially within their frames. To move a 
filter spatially using the entire frame of the Canvas, use motion effects instead.

Sharpen Filters
Sharpen filters manipulate the contrast of clips in a sequence to bring out more detail 
in your images.

Filter Result

Basic 3D Creates the illusion that your clip is suspended in 3D space. You can 
adjust the rotation around the X, Y, and Z axes using angle controls. 
The Center point control allows you to set the center of 
transformation, and the Scale slider enlarges and reduces the size 
of the entire affected layer.
You cannot enlarge a clip past the frame size of that clip.

Curl Curls the clip as if it were a piece of paper. You can adjust the 
direction, radius, and amount of curl. The Peel checkbox toggles 
the effect between curling up in a roll and peeling up like a sticker. 
The Back clip control allows you to use a different clip as the back 
side of the curled object.

Flop Allows you to flop a clip horizontally, vertically, or both.

Mirror Reflects a mirror image of the clip. Use the Reflection Center point 
control to change the center of the reflection, and the Reflection 
Angle control to modify the angle of the mirror effect.

Rotate Rotates the clip by 90 degrees or by 180 degrees. Choose the angle 
of rotation from the Rotate pop-up menu. This filter scales the 
result to fit the frame size, distorting the clip.

Filter Result

Sharpen Increases the contrast between adjacent pixels to increase the 
perception of sharpness in the image. When overused, can result in 
a harsh, grainy look.

Unsharp Mask Increases the contrast of adjacent pixels with greater control than 
the Sharpen filter. You can adjust the amount, radius, and threshold 
of sharpness to soften this filter’s effect.
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Stylize Filters
Stylize filters can be used to create an assortment of visual effects.

Filter Result

Anti-alias Blurs the high-contrast areas in the clip to soften the borders 
between elements in the frame. Use the Amount slider to soften 
“stair-stepping.”

Diffuse Randomly offsets pixels in the clip to create a textured blur. The 
Direction Angle control allows you to adjust the direction of 
diffusion. The Radius slider adjusts how extreme the diffusion is. 
The Direction pop-up menu lets you specify whether the diffusion 
should be unidirectional (random on one axis), bidirectional 
(random on two axes), or nondirectional (all directions). The 
Random checkbox increases the amount of chaos in the effect, and 
the Repeat Edges checkbox eliminates any black that might appear 
around the edge of the frame.

Emboss Produces the illusion of raised edges where there is high contrast 
in the clip. The Direction Angle control allows you to specify the 
direction of the emboss effect. The Depth slider lets you raise or 
lower the apparent depth of the embossing. The Amount slider 
controls the blend between the original clip and the emboss effect.

Find Edges Creates an effect of extreme contrast used to outline the edges in 
the clip. The Invert checkbox lets you toggle between using a light-
on-dark and dark-on-light effect. The Amount slider controls the 
blend between the original clip and the find edges effect.

Posterize Maps the colors in the clip to a specified number of colors, creating 
an image with limited color range, which produces banding in 
areas of graduated color. Red, Green, and Blue sliders allow you to 
adjust the amount of posterization.

Replicate Tiles the clip to create a duplicate video wall effect. You can adjust 
the number of tiles independently for the horizontal and vertical 
axes, up to 16 repetitions.
If the horizontal and vertical repetitions are not the same, the 
repeated images appear distorted.

Solarize Minimizes the midtones and maximizes the highlights and 
shadows in the clip, like the photographic solarizing effect. This 
effect can be inverted using a checkbox and adjusted using the 
Amount slider.
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Video Filters
Video filters are generally used to solve specific problems with clips in your sequence, 
although there are design-oriented filters in this category as well.

Filter Result

Blink Flashes the clip on and off. You can adjust the frequency 
independently using the On Duration and Off Duration sliders, and 
the maximum dip in opacity using the Opacity slider.

Deinterlace Can be used to remove the upper (odd) or lower (even) field from 
an interlaced video clip. The remaining fields are interpolated to 
create a whole image, with marginal softening of the image as a 
result. A pop-up menu allows you to remove either the upper or 
lower field.
The Deinterlace filter is useful when you want to create a still 
image from interlaced video clips of people or objects moving at 
high speed. Since each frame of video is a combination of two 
interlaced fields created sequentially over time, this can result in a 
flickering image. The Deinterlace filter can also be useful if you’re 
outputting a QuickTime movie for computer playback, since 
computer screens display lines progressively.

Flicker Reduces flicker caused by interlacing in still frames that have thin 
vertical lines, such as title pages with small text. Three settings are 
available:  minimal, medium, and max. These settings allow you to 
selectively trade off between the amount of flicker and the amount 
of vertical softness in the resulting video image.

Image Stabilizer Stabilizes motion in a jittering clip. It is best used on a clip that’s 
supposed to have no camera movement, but has wiggling from an 
unsteady tripod mount or from handheld operation.
The Source pop-up menu allows you to view the clip before and 
after image stabilization has been applied. The Center point control 
allows you to select a particular element in your video clip to use 
as the target for stabilization. The selected target should be a high-
contrast element with a clearly defined shape.
The Scan Range slider allows you to define the areas of your clip 
that are analyzed to track the motion of the selected target. Clips 
with greater motion should use a larger scan range; clips with more 
subtle motion can use a smaller one. The Show Scan Area 
checkbox shows and hides the image stabilization target.

Stop Motion Blur Blends frames in the clip. You can adjust the time, steps, opacity, 
and operation used to blend the frames.
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Strobe Lowers the apparent frame rate of a clip in your sequence by 
freezing the frames of the clip for a specified amount of time. The 
Strobe Duration slider allows you to define the duration of each 
freeze frame.

View Finder Displays a simulated camcorder viewfinder overlay. Various 
elements can be included, such as rec/play/pause mode (or custom 
text), title/action safe, and a blinking lamp. You can also adjust the 
text and color of the mode text.

Filter Result





49

     689

49 Changing Motion Parameters

Every video and graphics clip in a project has a set of 
parameters that can be edited in the Motion tab of the 
Viewer. These parameters include scale, rotation, center point, 
cropping, and corner pin distortion. 

This chapter covers the following:
Â Creating Motion Effects in the Viewer (p. 689)
Â Creating Motion Effects in the Canvas (p. 707)

Creating Motion Effects in the Viewer
Every video, graphics, and generator clip in Final Cut Express HD has a set of 
corresponding motion attributes, each of which contains one or more adjustable 
parameters. When you change these parameters, you create a motion effect. By 
adjusting a clip’s motion settings, you can change its geometry to move, shrink, 
enlarge, rotate, and distort the clip in nearly any way you like, relative to your overall 
project. You can also adjust motion settings graphically, by manipulating them directly 
in the Canvas. 

Using keyframes, you can dynamically adjust motion effects over time. You can keyframe 
each clip’s motion parameters to animate clips in your sequence, making them move 
across the screen, rotate, and grow or shrink over time. You can also change a clip’s 
opacity to make it fade in and out and dynamically adjust any applied filter effects—for 
example, to make a clip go from a blur to sharp focus as a sequence plays. For details on 
keyframing, see “Animating Motion Effects Using Keyframes” on page 719.
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Adjusting Parameters in the Motion Tab
Motion parameters are located in the Motion tab of the Viewer. When you first edit a 
clip into your sequence (assuming you didn’t change any of its motion parameters in 
the Viewer), it has certain default parameters:
Â Center, Anchor Point:  0, 0
Â Scale:  100
Â Rotation, Crop, Aspect Ratio, Drop Shadow, and Motion Blur:  0
Â Distort:  Corner points of the clip
Â Opacity:  100

To view the motion parameters for a clip:
m Open a clip into the Viewer, then click the Motion tab.

The parameters in the Motion tab are divided into seven attribute sets. Each parameter 
has its own visual and numeric controls.

To reveal parameters for a motion attribute:
m In the Motion tab, click the disclosure triangle next to the attribute.

Some attributes—Drop Shadow and Motion Blur—must be enabled before you can 
adjust their parameters.

Basic motion parameters

Distort attribute
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To enable the Drop Shadow or Motion Blur attribute:
m Click the checkbox next to Drop Shadow or Motion Blur.

To adjust motion parameters, do one (or more) of the following:
m Drag the slider.

m Enter a new value in the number field, then press Return.

m Drag the corresponding overlay in the keyframe graph.

m For settings with a dial control:  Drag the hand on the dial. The black hand indicates 
the current angle of the clip; the small red hand indicates the total rotations forward 
or backward.

m For settings that use x and y coordinates:  Enter new coordinates in the number fields to 
the right, then press Return. Some coordinate settings also have a point control; click 
the control, then click the crosshair pointer on the appropriate point in the Canvas.

Some parameters must
be enabled to use them.

Motion Blur parameters

Drop Shadow parameters
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Controls in the Motion Tab
The following section describes the attributes and related parameters in the Motion tab 
in the Viewer.

Basic Motion Parameters
The Basic Motion parameters allow you to add motion to a clip—changing the scale, 
rotating a clip, moving the center point, and setting an anchor point.
Â Scale slider:  Changes the overall size of a clip without changing its proportions. 
Â Rotation:  Rotates a clip around its center axis without changing its shape. Clips can 

be rotated plus or minus 24 rotations.
Â Center:  Specifies the center point of the clip, allowing you to move a clip somewhere 

else in the frame. The center parameter actually refers to the location of the clip’s 
anchor point in the Canvas.

Â Anchor Point:  Specifies the point that is used to center a clip’s position and rotation. 
A clip’s anchor point does not have to be at its center.

Crop Parameters
Â Left, Right, Top, and Bottom sliders:  Crops the clip from the specified side. You can 

crop the top, left, right, and bottom of a clip independently. Values in the number 
fields represent pixels.

Â Edge Feather slider:  Applies a soft border with its outer edge at the crop line. The higher 
you set the Edge Feather slider, the further into your clip the feathering effect goes. 

Keyboard Modifiers for Controls in the Motion Tab
When using slider controls:
Â To adjust the value by two decimal places of accuracy, hold down the Shift key.
Â To slow down a slider’s movement and select a more precise value, hold down the 

Command key.

When using a dial control:
Â To constrain the dial to 45-degree increments, hold down the Shift key.
Â To slow down a dial’s movement and select a more precise value, hold down the 

Command key.
Â To reset the parameter to 0, drag out of the dial.
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Distort Parameters
Â Upper Left, Upper Right, Lower Right, Lower Left:  You can change the shape of a clip by 

moving each of four corner points independently of one another. The corner points 
defining the relative distortion of a clip are offset relative to the center of the clip. 

Â Aspect Ratio:  Allows you to squeeze a clip horizontally or vertically to change the 
ratio of its width to its height. This parameter never increases a clip’s size. You can 
enter values between –10,000 and 10,000 in the number field. 

Opacity Parameter
Â Opacity slider:  Increases or decreases the transparency of a clip. 

Drop Shadow Parameters
This attribute places a drop shadow behind a clip. 
Â Offset slider:  Determines how far away from the clip the drop shadow falls. 
Â Angle:  Determines which angle the drop shadow falls toward. 
Â Color:  There are several controls you can use to determine the color of the drop shadow.

Â Disclosure triangle:  Click to display sliders and number fields corresponding to the 
hue, saturation, and brightness (H, S, and B) of the chosen color for the drop shadow. 

Â Eyedropper button:  Lets you quickly select a color that’s in an image in the Viewer 
or the Canvas. Click this button, then click an image in the Viewer or the Canvas to 
pick up that color.

Â Hue direction button:  If you’re keyframing changes in color, click this control to 
determine the direction on the color wheel Final Cut Express HD uses to 
interpolate the color change. 

Â Color picker:  Click to choose a color using the standard color picker. 
Â Softness slider:  Blurs the drop shadow around its edges. 
Â Opacity slider:  Sets the transparency of the drop shadow.
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Motion Blur Parameters
Motion blur affects any clip that has motion, whether it’s a moving subject in a video 
clip, or keyframed motion effects that you’ve created.

The Motion Blur parameter allows you to create or exaggerate motion blur in ordinary 
video clips. For example, if you apply motion blur to a clip where someone is standing 
still and waving an arm, the arm becomes blurred, while the rest of the image remains 
sharp. This happens even though the arm waving is not a keyframed motion effect. The 
Motion Blur parameter also lets you add motion blur to video clips that have none, 
such as computer animation that was rendered without it.

Motion Blur can also add blur to layered clips that are moving due to keyframed 
motion effects, such as animated motion along a path, rotation, changes in scale, or 
distortion. This way, animated motion within Final Cut Express HD can be given a more 
natural look, as if the moving clips were actually recorded with a camera.

The amount of blur that appears in either case depends on the speed of the moving 
subject. The faster the subject moves, the more blurred it becomes, similar to a motion 
picture film or video image. The amount of blur that is added can be modified using 
two parameters.
Â % Blur:  Affects the smoothness of the motion blur. 1000% blurs over 10 frames; 100% 

blurs on one frame. 
Â Samples:  Determines the detail of the applied motion blur, which is dependent upon 

the speed of the motion effects applied to a clip. Additional samples appear as 
additional layers of blurring. To change the number of samples, choose a number in 
the Samples pop-up menu.

∏ Tip:  Motion blur can also be used to soften the strobing effect that may appear in clips 
with extremely slow motion applied to them.

Using the Paste Attributes Command
As you composite multiple clips together in Final Cut Express HD, it’s important to 
take advantage of whatever shortcuts you can to eliminate steps and save time. 

The Paste Attributes command in the Edit menu (keyboard shortcut Option-V) is a 
valuable tool for selectively copying attributes from one clip to another without 
having to open clips into the Viewer. It also eliminates the need to repeat steps when 
applying identical effects to multiple clips. For detailed information about this 
command, see “Copying and Pasting Specific Clip Attributes” on page 745.

Note:  The examples starting on page 697 show how you can use the Paste Attributes 
command when compositing clips and creating motion effects.
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Using Cartesian Geometry to Position Clips
Final Cut Express HD compositing features use simple Cartesian geometry to position 
clips within the frame defined by the Canvas. This makes the process of symmetrically 
arranging layered clips easier and more precise. Even though it’s possible to eyeball a 
lot of compositions, a little math can go a long way, especially when you want to start 
creating more precise motion effects using keyframes.

In Final Cut Express HD, the center point of a layer is always relative to the center point 
of the Canvas; the center point of the Canvas is always 0,0. 

To position clips using their x and y coordinates, you enter appropriate values in the 
Center number fields for the Basic Motion parameters.

To move a clip to the right:
m Enter a positive value in the clip’s x coordinate.

To move a clip to the left:
m Enter a negative value in the clip’s x coordinate.

To move a clip down:
m Enter a positive value in the clip’s y coordinate.

To move a clip up:
m Enter a negative value in the clip’s y coordinate.

Canvas center point
(0, 0)

-360 pixels +360 pixels

-240 pixels

+240 pixels
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For example, suppose the center point of the clip on track V2 is –218, –119. This puts the 
clip 218 pixels to the left and 119 pixels up from the Canvas center point.

When you copy and paste these attributes to the clip on track V3, the clip appears in 
exactly the same place. However, when you change its x coordinate from negative 218 
to positive 218 (in step 12), you put that clip’s center point 218 pixels to the right of the 
Canvas center point, which moves it to the other side.

Y offset
(-119)

X offset
(-218)

Clip center point
(-218, -119)

Canvas center point
(0, 0)

X offset
(+218)

Y offset
(-119)

Clip center point
(+218, -119)

Canvas center point
(0, 0)
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Examples Using Motion Settings
The following two examples demonstrate how you can use motion settings to integrate a 
group of clips together to create a single, multilayered broadcast design shot.

Example 1:  Using Motion Settings to Create a Layout With Multiple Clips
In the first example, you’ll create a layered interview segment using the Scale, Rotation, 
and Center Point parameters. This example assumes you’ve already created a new 
sequence and opened it in the Timeline.

Note:  This example uses a sequence created for DV clips, with a frame size of 720 x 480.

1 Open a clip into the Viewer that you want to use as a background layer (against which 
all other composited layers are to appear), then edit this clip into the Timeline or 
Canvas onto track V1.

Note:  If you don’t use a background layer (such as a graphic, video clip, or 
Final Cut Express HD generator clip), all layered clips appear against black by default.

2 Set the sequence In and Out points to be the duration of this background clip (choose 
Mark > Mark Clip or press X).

Initial background layer

Sequence In and 
Out points
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3 From the Browser, open the first clip you want to arrange in the background of your 
composition, then edit it into the sequence using a superimpose edit. 

4 Double-click the sequence clip you’ve just edited into the Timeline (not the 
background clip) to open it into the Viewer, then click the Motion tab. 

First, you’ll change the size of the clip so it’s smaller, then you’ll change the rotation so 
the clip is angled. 

5 Click the disclosure triangle next to the Basic Motion parameter, then drag the Scale 
slider to 38 (or enter 38 in the Scale number field, then press Return).

A new track is created 
above the current V1 
video track, and your clip 
is inserted into it.

As you adjust the Scale
slider to the left (lower),

the clip gets smaller in
the Canvas.
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6 Drag the Rotation dial control to the left so that it reads –28.

A negative value rotates the clip to the left; a positive value rotates it to the right.

Next, you’ll change the position of this clip in the Canvas. 

7 Click the point control for the Center parameter, move the pointer to the Canvas (it 
changes to a crosshair), then click the crosshair in the upper-left corner of the Canvas.

This is the angle in
degrees that your

clip is rotated.

The change is also 
reflected in the 
Canvas.

Point control for the
Center parameter

The new coordinates
of the clip’s center

point appear in these
number fields.

The change is also 
reflected in the 
Canvas.
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Clicking in the Canvas with the crosshair moves the x and y values of that clip’s center 
point to the pixel you clicked. In this case, the first (x) coordinate reads –218 and the 
second (y) coordinate reads –119.

Note:  For more information about using basic geometry to position clips, see “Using 
Cartesian Geometry to Position Clips” on page 695.

Next, you’ll add another clip to your composite. 

8 In the Timeline, choose track V2 as the current destination track (click the Destination 
control). Then, using a superimpose edit, edit in a second clip you want to place in the 
background.

Now, you want to copy all the motion settings from the first clip and selectively apply 
them to this second clip. 

9 Select the clip in track V2 that you resized and repositioned, then choose Edit > Copy. 
Next, select the clip in track V3, then choose Edit > Paste Attributes.

The Paste Attributes dialog appears. By checking various options in this dialog, you can 
selectively paste only the attributes you want to use from the clip you copied into the 
currently selected clip. 

A second clip is placed in 
track V3 of the sequence, 
using the same In and 
Out points.

Select the clip in track V3, 
so you can paste 
attributes into it.
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10 Check the Basic Motion box, then click OK.

The two clips occupy the same position in the Canvas with the clip on track V3 taking 
precedence, so you’ll see that one in the Canvas.

Although you want to keep the size of this new clip the same, you want to position it 
on the right corner, as a mirror image of your original clip. 

11 Double-click the clip on track V3 to open it in the Viewer, then click the Motion tab. 

This setting is the only
attribute you want

to copy.

The new clip on track V3 now 
has the same motion settings as 
the other clip in track V2.
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12 In the left number field of the Center parameter (the x coordinate), delete the – (minus 
sign), then press Return.

Note:  The x and y coordinates of a clip in the Canvas are based on the offset between 
that clip’s center point and the center point of the Canvas. See “Using Cartesian 
Geometry to Position Clips” on page 695 for more information.

Now, you want to make this clip rotate to the right rather than to the left. 

13 Delete the – (minus sign) from the Rotation number field, then press the Return key.

Now that you have all your background layers set up, it’s time to edit in the foreground 
clip that’s going to appear in front of these layers. 

The value changes from 
negative 218 to positive 218. 
The results appear immediately 
in the Canvas.

The two clips are now on 
opposite sides, rotated 
differently.
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14 Using the same sequence In and Out points that you’ve been using, set the destination 
track of your sequence to V3, then edit in the foreground clip using a superimpose edit.

15 Open this new clip in the Viewer, then select the Motion tab. 

16 Open the Basic Motion parameter and adjust the Scale slider to 66, so that this clip is 
66% of its original size.

Now you need to move this clip down so it doesn’t obscure the clips in the background 
as much. To make sure important elements in your sequence are not cut off at the 
edges when you’re layering these clips, you should show the title safe boundaries. The 
Title Safe indicators show the boundaries for title safe and action safe, so you can 
position your composited clips and titles accordingly. 

The fourth clip is now 
in your sequence.

Set the Scale to 66.

The foreground clip 
is now 66% of its 
original size.
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17 Choose View > Show Title Safe.

∏ Tip:  Viewing title safe boundaries is especially important when creating work that will 
be broadcast on television. Televisions cut off the edge of the video frame to give the 
illusion that the picture takes up the entire TV screen. The amount that gets cut off 
varies from manufacturer to manufacturer. 

18 In the right number field of the Center setting, enter 37. 

Viewing the action safe guidelines, you see that you’re within the area that is viewable 
on most television monitors.

The action safe boundary 
is 10% smaller than the 
size of the video frame.

The title safe boundary is 
20% smaller than the size 
of the video frame.

Enter 37 here to move
the clip down 37 pixels.

You can now see more 
of the clips in the 
background.
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Example 2:  Using Additional Motion Settings to Refine the Layout
In this example, the Crop, Feather, Opacity, and Drop Shadow settings are changed to 
further customize the sequence you created in “Example 1:  Using Motion Settings to 
Create a Layout With Multiple Clips.”

1 Open the clip on track V4 of your sequence into the Viewer, then click the Motion tab.

First, you’ll feather the edges of your foreground clip to give it a soft border. 

2 Click the disclosure triangle next to the Crop parameter.

3 Drag the Edge Feather slider to the right until it’s set to 64. 

Next, you’ll apply the same amount of feathering to the other two background clips 
without opening the clips. 

4 Select the foreground clip on track V2, then choose Edit > Copy.

5 Drag a box around the two background clips on tracks V3 and V2 to select both clips, 
then choose Edit > Paste Attributes. 

6 In the Paste Attributes dialog, check the Scale Attribute Times and Crop boxes, leaving 
all other options unchecked, then click OK.

Now, you’ll make two further adjustments to the foreground clip, making it seem a bit 
wider and allowing the clips in the background to be more visible. 

A soft border appears 
around the clip in the 
Canvas.

The feathering you set in the 
foreground clip is now applied 
to the background clips.
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7 Drag the Top and Bottom sliders in the Crop parameter to the right until they are set to 5. 

Now, you’ll add a drop shadow to these three layers. 

8 With the Motion tab of the foreground clip still open in the Viewer, click the checkbox 
next to Drop Shadow to enable it, then click the Drop Shadow’s disclosure triangle. 
Using the appropriate controls, set the offset to 10, angle to 135, softness to 23, and 
opacity to 65.

9 To apply these settings to the other two clips, select the clip on track V4 in the 
Timeline, then choose Edit > Copy. Select the clips on tracks V2 and V3, then choose 
Edit > Paste Attributes.

10 In the Paste Attributes dialog, click the Drop Shadow checkbox, then click OK. 

Finally, you want to darken the background layer, since it’s competing with the 
foreground layers. 

Adjust the settings in the
Drop Shadow parameter.

Both selected clips now 
display a drop shadow.
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11 Open the background clip on track V1, then click its Motion tab. Click the Opacity 
parameter’s disclosure triangle, then set the opacity to 50 percent.

Now you have your completed composite:  three clips layered, cropped, scaled, and 
rotated, with edges feathered.

Creating Motion Effects in the Canvas
In the previous section, you learned about default motion parameters for clips and how 
to adjust those settings in the Viewer using the Motion tab. The motion settings of 
sequence clips can also be manipulated directly in the Canvas. 

Choosing a Wireframe Mode
If you want to adjust a clip’s motion settings in the Canvas, the Canvas must be in 
Image+Wireframe mode. When the Canvas is in Image+Wireframe mode, the currently 
selected clip has a superimposed turquoise bounding box that shows its scale, 
position, rotation, distortion, and cropping, if any are applied.

The background clip 
now appears darker in 
the Canvas.

Selected clip in 
Image+Wireframe mode
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To put the Canvas into a wireframe mode, do one of the following:
m Choose View > Image+Wireframe.

m Press W to put the Canvas in Image+Wireframe view. Press W a second time to return to 
Image view. 

m Choose Image+Wireframe from the View pop-up menu at the top of the Viewer or Canvas. 

Manipulating Images in the Canvas
When a clip is selected in the Timeline or Canvas (and you are in a wireframe mode), 
there are handles attached to the clip that allow you to perform different geometrical 
manipulations. A number at the center of the selected clip shows which track the clip is 
on. Shown below are the different handles on a selected clip in the Canvas.

Using the Selection, Crop, and Distort tools in the Tool palette, you can drag a clip’s 
handles directly in the Canvas to create various effects. 
Â Center handle:  Drag this handle of a clip’s wireframe with the Selection tool to 

reposition the clip in the Canvas (changing its Center setting in that clip’s Motion tab).
Â Rotational handle:  Drag one of these four rotation handles with the Selection tool to 

rotate the clip in the Canvas (changing its Rotation setting in that clip’s Motion tab).
Â Scale/Distort handles:  Drag one of the four corner points of a clip with the Selection 

tool to modify its Scale setting. Drag one of these four points with the Distort tool to 
move that point independently of the others (changing the appropriate Distort 
setting in that clip’s Motion tab).

Â Crop handles:  You can also drag one of a clip’s four sides with the Crop tool to adjust how 
the clip is cropped (changing the appropriate Crop setting in that clip’s Motion tab).

Center handle 
(the number indicates that 
this clip is on track V4)

Rotational handle

Scale/Distort handle
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Crop and Distort Tools
The Crop and Distort tools can be used to manipulate images directly in the Canvas, 
instead of setting parameter values in a clip’s Motion tab.

Â Crop tool:  Allows you to drag each of a clip’s four sides inward to crop just that side. 
You press the C key to select the Crop tool.

Â Distort tool:  Lets you drag each of a clip’s corner points independently, in order to 
create perspective effects and other geometric distortion. You press the D key to 
select the Distort tool.

Zooming In to the Canvas
In the Canvas, you can choose a magnification level to help you work with your clips as 
you manipulate them. By zooming into the Canvas, you can get a more detailed look at 
your layers, which can help you make more precise positioning decisions. By zooming 
out of the Canvas and making the image smaller, you can more easily move clips out of 
the frame, in preparation for creating keyframed motion from the outside of the frame 
to the inside.

Note:  The zoom level you specify changes the display size of the image only and 
doesn’t affect the frame size of your edited sequence.

To zoom into the Canvas, do one of the following:
m Choose View > Level, then choose a magnification level from the submenu.

m Choose a magnification level from the View pop-up menu in the Canvas.

m With the Canvas active, press Command-+ (plus) to zoom in; press Command- – (minus) 
to zoom out. The zoom increments are the same as those in the View pop-up menu.

∏ Tip:  To reset the zoom level to the current size of the Canvas, make the Canvas active, 
then choose View > Level > Fit to Window (or press Shift-Z). This command also works 
in the Viewer.

Distort tool

Crop tool
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Using Wireframe Handles to Transform, Scale, and Rotate
In many instances, you may find that dragging the handles of a selected clip in the 
Canvas is faster and more intuitive than adjusting its parameters in the Motion tab of 
the Viewer.

Note:  You must be in Image+Wireframe or Wireframe mode to use wireframe handles. 

To scale a clip:
1 Select a clip in the Timeline.

2 Select the Selection tool in the Tool palette, then do one of the following:

Â To scale the clip proportionally:  Drag a corner handle.

Â To scale the clip without constraining the proportions:  Shift-drag a corner handle.

Drag a corner handle 
to scale proportionally.

Shift-drag a corner 
handle to scale in one 
direction or the other.
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To move a clip:
1 Select a clip in the Timeline.

2 Select the Selection tool in the Tool palette, then drag the layer to a new position.

To rotate a clip:
1 Select a clip in the Timeline.

2 Select the Selection tool in the Tool palette, then drag any edge of the selected clip’s 
border in an arc around the clip’s center point. 

Â The farther away you drag from the clip’s center point, the more precise control you 
have over the rotation. 

Â To constrain rotation to 45-degree increments, hold the Shift key while dragging.
Â Continuous dragging increases the total number of rotations performed, if you’re 

creating keyframed movement.

You can move a clip 
partially or completely 
outside the Canvas.

Drag any edge with the 
Selection tool to rotate 
the clip.
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To scale and rotate a clip:
m Command-drag a corner handle.

To distort the shape of a clip:
1 Select a clip in the Timeline.

2 Select the Distort tool in the Tool palette, then drag a corner handle. 

∏ Tip:  To shorten one side and lengthen the other side of an image, hold down the Shift 
key while dragging.

Command-drag a corner 
handle to scale and 
rotate the clip.

Drag a corner with the 
Distort tool to distort 
the clip.

Hold down the Shift key as 
you drag to change all four 
points simultaneously and 
give the appearance of a 
change in perspective.



Chapter 49    Changing Motion Parameters 713

 
IX

To crop a clip:
1 Select a clip in the Timeline.

2 Select the Crop tool in the Tool palette, then do one of the following:

Â To crop a particular side:  Drag in from the edge of the clip.

Â To crop two sides at one time:  Drag one of the corners of the wireframe.

Â To constrain the rectangle’s aspect ratio:  Hold down the Shift key while dragging 
a corner.

Drag an edge with the 
Crop tool to crop that 
side of the clip.

Drag a corner with the 
Crop tool to crop two 
sides at once.

Shift-drag a corner with 
the Crop tool to maintain 
the aspect ratio.
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Example:  Using Motion Parameters and Wireframe Handles
In this example, you’ll put a graphic on the side of a building as if it were a sign. You’ll use 
the Scale, Center, and Distort parameters (in the Motion tab of the Viewer) to match the 
perspective of the building with the perspective of the sign, and the Selection and Distort 
tools to manipulate the graphic directly in the Canvas. This example assumes you’ve 
already created a new sequence and opened it in the Timeline.

Note:  This example uses a sequence created for DV clips, with a frame size of 720 x 480.

1 Edit a shot of a building into track V1 of your sequence. 

2 Import a graphics file (such as a PICT file) of a sign into your project, then open it in 
the Viewer.

The clip shown here is a locked-
down shot of a building from a 
3/4 angle (a locked-down shot 
is one where the camera does 
not move).

This shows the graphic you’ll 
place on the side of the 
building.
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3 In the Canvas or Timeline, position the playhead over the clip you just edited into track 
V1, then set the sequence In and Out points to be the duration of the building clip 
(choose Mark > Mark Clip or press X).

4 Perform a superimpose edit to superimpose the sign into track V2 for the duration of 
the shot.

Instead of changing settings in the Motion tab, you’ll manipulate the images in 
the Timeline. 

Position the playhead 
anywhere within the clip.

Set the In and Out points 
for the duration of this clip.

The sign is now on top 
of the building.
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5 In the Timeline, select the image, then choose Image+Wireframe from the View pop-up 
menu in the Canvas.

6 With the Selection tool, hold down the Shift key, then drag one of the corners of the 
sign graphic to change its scale to match that of the building.

7 With the Selection tool, drag the center point of the sign graphic to move it so that its 
position matches that of the wall.

The selected layer in 
track V2 is outlined in 
turquoise.

Scale down the size of 
the sign graphic.

Move the graphic so it’s 
positioned entirely on 
the building’s side.
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8 Select the Distort tool in the Tool palette, then drag each of the four corners of the sign 
graphic until they match the perspective of the side of the building.

∏ Tip:  To make the sign look more convincing, you can also add a subtle drop shadow by 
enabling the Drop Shadow attribute in the Motion tab of the sign clip.

Use the Distort tool to 
match the perspective 
of the building.
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50 Adjusting Parameters 
for Keyframed Effects

Automated audio level adjustments, opacity changes 
between layers, shifting color values, and spinning video clips 
are examples of what’s possible when using keyframes to 
adjust clip parameters over time.

This chapter covers the following:
Â Animating Motion Effects Using Keyframes (p. 719)
Â Smoothing Keyframes With Bezier Handles (p. 731)
Â Creating Keyframed Motion Paths in the Canvas (p. 735)

Animating Motion Effects Using Keyframes
The word keyframe comes from the traditional workflow in the animation industry, where 
only important (key) frames of an animated sequence were drawn to sketch a character’s 
motion over time. Once the keyframes were determined, an in-between artist drew all 
the frames between the keyframes. With Final Cut Express HD, you can set parameters to 
specific values at specific times and Final Cut Express HD acts as an automatic, real-time 
in-between artist, calculating all the values between your keyframes.

Effects, such as opacity, position, and any other of a clip’s Motion tab settings, can be 
dynamically changed over the course of your sequence using keyframes. Keyframes are 
available throughout Final Cut Express HD for any feature with parameters that can be 
changed over time, and can be used to create sophisticated motion, filter, and 
transparency effects. 

Many clip parameters can be keyframed:
Â Opacity
Â Motion settings
Â Volume level
Â Pan settings
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Since you can add keyframes to filters and generators, as well as motion settings, the 
information presented in this chapter can also be used to modify filters and generators 
(discussed in Chapter 48, “Video Filters,” on page 663 and Chapter 57, “Using Built-in 
Generated Clips,” on page 849).

How Keyframing Works
You place keyframes at specific points in a clip or sequence to change parameters at 
those points. For example, if you want the last clip in your sequence to fade to black, 
you set two Opacity keyframes at two different times:  one with the value of 100 (fully 
visible) and a second with the value of 0 (fully transparent). Final Cut Express HD 
interpolates the values between 100 and 0, creating a smooth fade to black. To add 
keyframes to a sequence clip, you can use the Canvas and Timeline.

Note:  You can also add keyframes to master clips that are opened into the Viewer from 
the Browser, but these keyframed effects accompany the clip whenever it’s edited into 
a sequence.

When you use two or more keyframes to change an effect over time, Final Cut Express HD 
automatically interpolates the values between the keyframes so that there’s a smooth 
change in that parameter. For example, when you look at a clip with a change in opacity 
using two keyframes, you can see the gradual change from one keyframe to the other in 
the slope of the Opacity overlay, as shown below in the Timeline.

Adding additional keyframes increases the complexity of the effect, but the area in 
between each pair of keyframes in your clip is still smoothly interpolated.

First
keyframe

Overlay in the Timeline for 
the Opacity parameter

Second 
keyframe

Using more keyframes
creates additional

complexity, shown
in the overlay.
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Determining the Number of Keyframes to Use
The complexity of the changes in your effects depends on the number of keyframes 
that you add to a clip. You need at least two keyframes in a clip to make a dynamic 
change from one value in an effects parameter to another. A more sophisticated 
change requires three keyframes. To isolate a keyframe change to a certain section of 
the entire overlay for an effect, you need at least four keyframes.

Creating Simple Effects With Two Keyframes
The simplest thing you can do to make a change is to add two keyframes. For example, 
you can change the size, or scale, of a clip by adjusting its scale from 25 percent in the 
first keyframe to 75 percent in the second keyframe. 

Using Three Keyframes 
With three keyframes, you can create more complex effects, such as a curved motion 
path. In the example below, the position of the clip starts at the location specified by 
the first keyframe, moves to the position specified by the second keyframe, and then 
continues on its journey until it reaches the position specified by the third keyframe. 
(For more information about creating motion paths in the Canvas, see “Creating 
Keyframed Motion Paths in the Canvas” on page 735.)

Using Four (or More) Keyframes for Complex Effects
You can make isolated changes to sections of an overlay for an effect if you have at 
least four keyframes. For example, if you have a superimposed clip that’s set at 50 
percent opacity for the duration of the clip, but you need it to go to 100 percent for 3 
seconds right in the middle, you’d create four keyframes on that clip’s opacity overlay. 
Now you can have the opacity level of the clip start at 50 percent, jump to 100 percent 
for the duration the keyframes specify, and then drop back to 50 percent for the 
remaining duration of the clip.

Keyframe 2

Keyframe 1

Keyframe 3
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Keyframing Tools in Final Cut Express HD
Three tools in the Tool palette allow you to add, modify, or remove keyframes on a 
parameter’s keyframe graph line in the keyframe graph area.

Â Pen:  Allows you to add keyframes to a parameter in the Motion tab or Timeline 
keyframe graph by clicking it (you can also press the P key).

Â Pen Delete:  Lets you delete a keyframe from a parameter by clicking the keyframe 
itself (you can also press the P key twice).

Â Pen Smooth:  Allows you to smooth a keyframe’s interpolation by clicking the 
keyframe itself (you can also press the P key three times).

Pen Smooth tool

Pen tool

Pen Delete tool

Keyboard Modifiers for the Pen Tool
To use the Pen tool most efficiently, use these keyboard modifiers:
Â Press the Option key while the Selection tool is active to temporarily enable the 

Pen tool, then click a parameter in either a keyframe graph area or in the Timeline 
to add a keyframe at that point. 

Â To remove the keyframe with the Pen Delete tool, hold down the Option key and 
click an existing keyframe.

Â Control-click a keyframe and choose Smooth from the shortcut menu to add Bezier 
handles to the keyframe. See “Smoothing Keyframes” on page 734 for information 
on Bezier handles.



Chapter 50    Adjusting Parameters for Keyframed Effects 723

 
IX

Setting Keyframes
Until you create at least one keyframe for a parameter (or setting) of a clip, changes you 
make to that parameter affect the entire duration of the clip. Once you set the first 
keyframe for a parameter, additional keyframes are generated automatically when you 
make any subsequent changes to that parameter anywhere else in that clip. You 
generally need to set at least two keyframes to make changes or effects that are useful 
or noticeable.

Note:  For some parameters, you must click the disclosure triangle to view its keyframes 
in the keyframe graph area.

To set keyframes from the Viewer or Canvas:
m To add a keyframe to all of the selected clip’s motion settings at once:  In the Video tab of 

the Viewer or in the Canvas, click the Add Keyframe button.

To set a keyframe using the Pen tool, do one of the following:
m Select the Pen tool in the Tool palette (or press P); then, in the appropriate tab of the 

Viewer, click a parameter’s keyframe graph line (in the keyframe graph area) where you 
want to add the keyframe.

m Hold down the Option key and click a parameter’s keyframe graph line where you want 
to add the keyframe. 

∏ Tip:  This is also useful for setting keyframes in the video opacity and audio level 
overlays of a clip in the Timeline.

Once you’ve added at least one keyframe to a parameter, new keyframes are 
automatically added whenever you move the playhead and make further adjustments. 
To better see what you are doing, you may want to add more space to the keyframe 
graph area before you set additional keyframes.

Add Keyframe button in
the Canvas
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To add more keyframes:
1 Move the playhead to another point in the clip where you want to set a keyframe.

2 Do one of the following:

Â Adjust the appropriate setting control.
Â Type a number in the appropriate number field.
Â Hold down the Option key and click a clip’s overlay in the Timeline where you want 

to add the keyframe. 
This doesn’t change the parameter’s current value; it simply adds a keyframe with the 
same value. You can add as many keyframes as you want by clicking repeatedly with 
the Option key held down.

Adjusting and Deleting Keyframes
After you add keyframes to a parameter, you can adjust keyframes to produce the desired 
effect. You can modify individual keyframes, interpolated values between keyframes, or all 
keyframes at one time. You can also move and delete keyframes at any time.

To adjust the value of a single keyframe, do one of the following:
m Move the playhead to the keyframe you want to adjust, then drag the appropriate 

setting control to a new value.

m Move the playhead to the keyframe you want to adjust, type a new value in the 
appropriate parameter’s number field, then press Return.

m Move the pointer over the keyframe you want to modify (it becomes a crosshair), then 
drag the keyframe up or down.

Â To raise the keyframe’s value, drag the keyframe up.
Â To lower the keyframe’s value, drag the keyframe down.

To adjust a parameter value between two keyframes:
m Move the pointer over the section of the parameter’s keyframe graph line (the pointer 

turns into the Adjust Line Segment pointer), then drag that area up or down to modify it. 

Note:  The keyframes on either side of the adjusted section are changed simultaneously. 
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To move a keyframe forward or backward in time:
1 Click the clip keyframes control in the Timeline.

2 Move the pointer over the keyframe you want to move (the pointer turns into a 
crosshair), then drag the keyframe forward (right) or backward (left). 

To delete a keyframe in the clip keyframe area of the Timeline, do one of the following:
m Press and hold down the Option key, move the pointer over the keyframe you want to 

remove (the pointer turns into the Pen Delete tool), then click the keyframe.

Note:  This is also a good way to delete keyframes directly in the opacity and level 
overlays of a clip in the Timeline.

m Control-click the keyframe you want to remove, then choose Clear from the shortcut menu.

To delete all of a setting’s keyframes:
m Click the Reset button for the appropriate setting.

Moving Between Keyframes
As you work with keyframes, you’ll need to move to different keyframes to check your 
motion effects.

To move left one keyframe:
m Press Option-K.

To move right one keyframe:
m Press Shift-K.

Note:  The keyframe navigation commands work only on tracks with Auto Select enabled.
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Example:  Using Keyframes to Make Opacity Changes
This example illustrates how you can use Final Cut Express HD to dynamically adjust 
opacity over time to create sophisticated multilayered effects. You’ll layer two clips and 
adjust a clip’s opacity over time. The topmost clip fades in, superimposes the other clip 
for a few seconds, and then fades up (nearly obscuring the underlying image) before 
fading away completely. 

1 Edit two clips of equal duration into your sequence, each on its own video track. 

Note:  The clip you want to appear in front should be placed on track V2; the other clip 
should be placed on track V1.

2 Open the clip on track V2 into the Viewer, then click the Motion tab.

3 Click the disclosure triangle for the Opacity parameter to reveal its overlay in the 
keyframe graph area.

4 To adjust the opacity of the entire clip, do one of the following:

Â Drag the Opacity slider to the left until the value in the number field reads 50.
Â Type 50 in the Opacity number field, then press Return.
Â Move the pointer over the Opacity value graph line in the keyframe graph area; 

when the pointer turns into the Adjust Line Segment pointer, drag down until the 
value in the number field reads 50.

Layer the clips, with one 
clip on track V1 and the 
other superimposed on 
track V2.

The image in 
the Canvas now 
shows both layers 
blended together.
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5 In the current timecode field of the Viewer, enter 01:00:02:00 to move the playhead.

6 Click the opacity keyframe button to create a keyframe at the new position of 
the playhead.

Since it takes at least two keyframes to create a dynamic change to a parameter over 
time, you’ll need to add another keyframe.

7 Move the playhead to 01:00:03;00 on the keyframe graph ruler, then create 
another keyframe.

Entering the new
timecode moves the

playhead to this location.

A second keyframe is 
added to the Opacity 
value graph line.
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8 In the keyframe graph area, move the pointer to the left of the two keyframes on the 
Opacity value graph line. When the pointer turns into the Adjust Line Segment pointer, 
drag down until the number field reads 0.

The shape you’ve given to the Opacity parameter’s keyframe graph line makes the top 
layer completely invisible for the first 2 seconds of playback. Over the next 2 seconds it 
fades up until it reaches a total opacity of 50 percent, and looks like an even mix of 
both layers.

9 Move the playhead to 01:00:04:00, then add another opacity keyframe.

Since you can’t move this keyframe without causing a ramp in the overlay segment, 
you need to add another keyframe.

10 Move the playhead again to 01:00:05:00, then add another keyframe. 

11 Adjust the opacity setting of this last keyframe to 90 percent.

The shape of the Opacity parameter’s keyframe graph line leaves the opacity of the top 
layer at 50 percent for 4 seconds, and then the topmost layer fades up to 100 percent, 
completely obscuring the clip on track V1.

A segment at 50 percent 
opacity results in an even 
mix of both layers.

The ramp from 0 to 50 
causes the clip on track V2 
in the Timeline to fade up 
over track V1.

A segment at 0 percent makes
the top layer invisible for the

duration of the segment.
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12 To complete this sequence, fade the topmost layer out again by adding one last 
keyframe. Move the playhead to 01:00:06:00, add another keyframe, then change its 
value to 0.

∏ Tip:  You can also do the above steps using the opacity overlay in the Timeline. See the 
next example for more information.

Example:  Keyframing Opacity in the Timeline
There is a faster way to create the Opacity parameter keyframes you created in 
“Example:  Using Keyframes to Make Opacity Changes.” You do this by adjusting the 
clip’s opacity over time using the opacity overlay in the Timeline.

1 In the Timeline, edit two clips of equal duration into your sequence. 

Note:  The clip you want to appear in front should be placed on track V2; the other clip 
should be placed on track V1.

2 Click the Clip Overlays control to display the opacity and level overlays of each clip in 
your sequence.

Layer the clips, with one
clip on track V1 and the

other superimposed
on track V2.
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3 Move the pointer over the opacity overlay (located directly on top of the clip on track 
V2). When it turns into the Adjust Line Segment pointer, drag the entire overlay down 
so that it’s at 50 percent. 

∏ Tip:  If you’re having problems getting the value of the overlay to be exactly 50, hold 
down the Command key while you’re dragging to gear down the ratio between the 
movement of your mouse and the change of the opacity parameter, enabling you to 
adjust the overlay more precisely.

4 Now, use a shortcut to create all the keyframes you need on the overlay at once. Hold down 
the Option key while you move the pointer on top of the opacity overlay on the clip in track 
V2. When the pointer turns into the Pen tool, click the overlay to create five keyframes at 
01:00:02:00, 01:00:03:00, 01:00:04:00, 01:00:05:00, and 01:00:06:00 in the Timeline. 

∏ Tip:  If you’re having trouble creating the keyframes at exactly the times you want, try 
zooming in to your clip in the Timeline using one of the zoom controls, or by pressing 
Command-+ (plus) to zoom in to the location of the playhead.

A box displays the value 
of the opacity parameter 
as you adjust it.

Create five keyframes at 
1-second intervals.
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5 Release the Option key, then drag each of the opacity overlay segments between 
keyframes (or drag the keyframes themselves up or down to the values you want).

Â To adjust an overlay segment using the Selection tool, move the mouse so that it’s 
directly over an overlay segment. When it turns into the Adjust Line Segment pointer, 
drag it up or down.

Â To adjust a keyframe using the Selection tool, move the pointer so that it’s directly over 
a keyframe. When it turns into a crosshair pointer, drag the keyframe up or down.

Adjusting All Opacity Keyframes of a Clip
You can raise or lower the values for all opacity keyframes in a clip (or multiple clips) at 
one time by choosing Modify > Levels (or by pressing Option-Command-L). You can 
relatively adjust all opacity keyframes, either up or down, or you can set all keyframes 
to a single, absolute level (effectively removing any variations in opacity over time). You 
can also use this command to modify audio level keyframes.

Smoothing Keyframes With Bezier Handles
The keyframes of some motion settings and filter controls (but not audio volume levels) 
can be smoothed. When you smooth a keyframe, one or more Bezier handles are 
“attached” to the keyframe. These handles define the Bezier curve applied to a 
parameter’s interpolation from one keyframe to the next. This allows you to modify the 
acceleration and deceleration of the change from one keyframe’s value to the next. The 
velocity doesn’t cause the effect to happen faster or slower; the overall speed of an 
effect is determined solely by the distance from one keyframe to the next. 

With the Selection tool, drag a
keyframe (or segment) to

make adjustments.
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For example, if you space keyframes 2 seconds apart in the Rotate setting, the resulting 
rotation lasts 2 seconds. If you apply smoothing to one of the keyframes, the total 
duration of the rotation remains 2 seconds, but the rate at which the clip rotates to full 
speed and then slows down to a stop is different over the course of those 2 seconds. If 
you move the two keyframes closer together, the rotation happens faster; if you move 
the two keyframes farther apart, the rotation happens slower.

Understanding Bezier Handles and Curves
When adjusting the Bezier handles that are attached to a smoothed clip, there are 
several kinds of curves you can create, which result in different velocity rates.
Â The steeper the curve of the Bezier handles in the parameter’s keyframe graph line 

(or overlay), the faster the rate of change. 
Â The shallower the curve of the parameter’s keyframe graph line (or overlay), the 

slower the rate of change.

The kinds of curves you can apply to a keyframe depend on that keyframe’s location 
relative to other keyframes on the parameter’s keyframe graph line.

Two keyframes with 
no smoothing

Bezier handle on one 
side of a smoothed 
keyframe

Constant rate 
of change

Shallow rate 
of change

Steep rate 
of change
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One-Sided Bezier Handles
The first and last keyframes of a group have one-sided Bezier handles. These keyframes 
begin and end any dynamic changes in a clip’s parameters, and therefore accelerate 
into a change and decelerate out of it.

Two-Sided Bezier handles
Keyframes that are in between other keyframes have two-sided Bezier handles. These 
handles are normally locked together, so that the curve of a parameter’s keyframe graph 
line has a smooth transition into and out of the keyframe, with no sudden changes.

By default, if you change one of these handles, there’s an equal change to both sides of 
the handle. 

The link between these two handles can be suspended, however, to create different 
kinds of sudden changes in the curve. You do this by holding down the Command key 
while adjusting one of the handles.

Bezier handle

First keyframe

Last keyframe
Bezier handle

Two-sided Bezier handles for the 
smoothed keyframe between a 
beginning and end keyframe

Lengthening one of the handles 
automatically lengthens the other.

Raising the height of the overlay curve 
on one side of the keyframe lowers it 
on the other, like a seesaw.

Hold down the Command key to 
change the angle of a handle 
independently of the other handle.
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Smoothing Keyframes
Smoothing a keyframe, or adding Bezier handles to it, makes the change from one 
keyframe’s value to the next more gradual by applying a curve instead of a straight line.

To smooth a keyframe:
m Control-click the keyframe, then choose Smooth from the shortcut menu. 

You can manipulate the velocity of change that takes place from one keyframe to the 
next by adjusting the Bezier handles on the curve.

To change the shape of a Bezier curve:
m Drag the Bezier handle on the side of a keyframe. 

To resize one side of a Bezier curve independently of the other:
m Hold down the Shift key as you drag a Bezier handle. 

When you release the Shift key, the relative length of the two handles is locked to the 
new unequal lengths you set.

To change the angle between one side of a Bezier curve and the other:
m Hold down the Command key as you drag a Bezier handle. 

When you release the Command key, the new relative angle of the two handles is 
locked to the angle you set.

To change the length and the angle of one Bezier handle independently of the other:
m Hold down the Command and Shift keys as you drag a Bezier handle.

When you release both keys, the new relative angle and length of the two handles you 
set are locked.

Choose Smooth from 
the shortcut menu.

Hold down the Command key to 
change the angle of a handle 
independently of the other handle.

Hold down the Command and Shift 
keys to change the length and angle 
of a handle independently of the 
other handle.
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Creating Keyframed Motion Paths in the Canvas
You can create motion for a clip by repositioning it, and then setting keyframes to 
change the clip’s Center parameter over time. By setting enough keyframes, you can 
eventually create the motion path you want.

There is an easier way, however, which can produce more sophisticated results; you set 
up the motion in the Canvas using a motion path (in Image+Wireframe or Wireframe 
mode). Once you set the first center keyframe for a clip in its Motion tab, all subsequent 
changes made to that clip at different points in time introduce additional center 
keyframes. When you create two or more center keyframes, they appear in the Canvas 
along a line called the motion path.

What Are Motion Paths?
The simplest motion path is a straight line defined by two center keyframes. Once the 
first keyframe is defined in the Motion tab, any time you move the Canvas or Timeline 
playhead to another time and then move that clip’s wireframe somewhere else in the 
Canvas, another keyframe is created automatically. 

For example, you define a center keyframe for a video clip at –160, 100. You then move 
the playhead 3 seconds later in your sequence, and drag the clip by its center point to 
160, –100. The result is a diagonal motion path moving from the lower-left corner of the 
Canvas to the upper-right corner, shown below. When your sequence plays, the clip 
moves along this path, with its anchor point following the motion path exactly. 

As you add additional keyframes, you can create more complex paths. For example, 
with the motion path above already defined, you can move the playhead to a time in 
between these two keyframes. With the playhead in between these two keyframes, 
moving the clip to –90, –90 adds a third keyframe to this motion path, shown next. In 
this way, you can create as many keyframes as you like, changing the shape of the 
motion path accordingly.

A simple motion
path results from

the movement of a
clip from this first
center keyframe...

... to this second center 
keyframe.
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∏ Tip:  To move the playhead relative to these keyframes, you can view your clip’s 
keyframes in the Motion tab of the Viewer. To view these keyframes underneath your 
clips in the Timeline, you can enable the Clip Keyframes control. 

Creating Motion Paths
The simplest way to make changes to a clip’s motion path is by manipulating it directly 
in the Canvas while in Image+Wireframe mode.

To create a motion path:
1 Open the clip you want to animate into the Viewer, then click the Motion tab.

2 In the Canvas, choose a wireframe mode from the View pop-up menu.

3 In the Viewer, Canvas, or Timeline, move the playhead to the point on the Timeline 
where you want that clip’s motion to begin.

Note:  When you open a clip from your sequence into the Viewer, all three playheads 
are locked together, so it doesn’t matter which playhead you use.

4 Click the Selection tool in the Tool palette.

5 In the Canvas, drag the clip’s center point and position the clip at the starting point of 
the motion path you want to create.

6 Add a keyframe at the starting point.

For more information, see “Setting Keyframes” on page 723.

A fourth keyframe, 
between the three 
others, changes 
the motion path 
even more.

A third keyframe is
added, between two

existing keyframes, for
additional movement.

Starting point
of motion path
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7 Move the playhead to the position where you want to add your next keyframe.

8 Drag the clip to the next position in the Canvas.

Final Cut Express HD automatically adds a new keyframe, and creates the appropriate 
motion path in the Canvas. Repeat steps 7 and 8 to add as many keyframes as you need.

Adding, Moving, and Deleting Keyframes in Motion Paths
You can edit a motion path directly in the Canvas by adding, dragging, or deleting 
motion path keyframes. The playhead doesn’t need to be over a keyframe for you to 
move or delete it, nor does the playhead location prohibit you from adding additional 
motion path keyframes using the Pen tool.

To add a keyframe to a motion path without moving the playhead, do one of 
the following:

m Select the Pen tool (press the P key), then click anywhere on a motion path to create a 
new keyframe.

m With the Selection tool active, hold down the Option key to temporarily activate the 
Pen tool, then click anywhere on a motion path.

To move a keyframe in a motion path without moving the playhead:
m Using the Selection tool, drag a motion path keyframe anywhere in the Canvas.

∏ Tip:  You can drag a motion path keyframe outside the visible area of the Canvas to 
move the clip offscreen. Zoom out of the Canvas to shrink the viewable area and make 
this easier.

To delete a keyframe in a motion path without moving the playhead, do one of 
the following:

m Select the Pen tool (press the P key), then Option-click an existing keyframe.

m Control-click a keyframe, then choose Delete from the shortcut menu.

With the Selection tool 
still selected, drag the 
clip to the next position.
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Creating Curved Motion Paths Using Bezier Handles
When you add a keyframe to a motion path, it’s a Bezier point (also known as a corner 
point) by default. You can change corner points into curves by using the Pen Smooth 
tool to add Bezier handles to these points, smoothing the motion path that the anchor 
point of the clip follows. When you use Bezier handles to create curved motion paths in 
the Canvas, you won’t need to use as many keyframes to define complex motion paths.

Bezier handles on motion paths in the Canvas work the same way as they do for 
keyframes in the Motion tab, except that they affect the spatial motion of the clip, 
rather than the velocity of the clip’s change over time. (To change the acceleration or 
deceleration of a clip’s motion between two keyframes, you need to create separate 
Bezier handles in the center overlay in the Motion tab.)

To add Bezier handles to a keyframe in a motion path:
m Select the Pen Smooth tool (press the P key three times), then click a corner keyframe 

to make it curved. 

The velocity of these keyframes is automatically set to Linear, meaning that there is a 
steady rate of speed as the clip moves from that keyframe to the next one on the 
motion path.

You can add Bezier handles to a keyframe in a motion path and change the 
acceleration at the same time. For more information, see “Controlling Speed Along a 
Motion Path” on page 740.

To change the shape of the motion path:
m Drag the Bezier handles on a keyframe. 

If you want to create more complex motion paths, you can use modifier keys to adjust 
a Bezier handle on each side of a keyframe independently of the other.

To adjust curves in a motion path:
m Drag a Bezier handle to change the shape of its curve. 

A motion path
with keyframes as

corner points
Adding Bezier 
handles creates 
a curved motion 
path.
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To resize one side of a Bezier curve independently of the other:
m Hold down the Shift key as you drag a Bezier handle. Release the Shift key to lock the 

relative length of the two handles back together using the new unequal lengths you set.

To change the angle between one side of a Bezier curve and the other:
m Hold down the Command key as you drag a Bezier handle. Release the Command key 

to lock the new relative angle of the two handles back together.

To change the lengths and the angle of the selected Bezier handle independently of 
one another:

m Hold down the Command and Shift keys as you drag a Bezier handle.

Press Shift, then drag to 
resize one side differently 
than another.

Press Command, then drag to 
resize one side differently than 
another.

Press Command and Shift, then 
drag to resize and change the 
angle of one side only.
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To remove Bezier handles from a keyframe in a motion path, do one of 
the following:

m Control-click a keyframe in the Viewer, then choose Make Corner Point from the 
shortcut menu.

m Select the Pen Smooth tool (press the P key three times), then click a curved keyframe.

Controlling Speed Along a Motion Path
The speed at which a clip travels along a motion path is determined by two factors:
Â The spatial, or physical, distance between two keyframes in the Canvas. 

The farther a clip has to travel in a given duration, the faster its apparent movement. The 
less distance a clip moves, given the same amount of time, the slower it appears to go.

Â The duration, or distance in time, between two keyframes in the center overlay of a 
clip’s Motion tab.
Two keyframes 1 second apart result in faster motion than two keyframes 
4 seconds apart.

You can modify a clip’s velocity, changing the quality of its movement. With no velocity 
adjustments, clips move at full speed and then come to a full stop. This can result in 
abrupt, artificial-looking motion. Final Cut Express HD gives you the ability to change 
the velocity of a clip’s motion over time, using velocity handles to modify the keyframes 
of a clip’s motion path in the Canvas.

By adjusting a keyframe’s velocity in the Canvas, inertia can be added to a clip’s motion. 
Instead of taking off at full speed from a complete stop, you can adjust the first keyframe 
of a motion path so that the clip starts off slowly, and then speeds up over time. These 
speed changes are indicated by velocity tic marks along that clip’s motion path. 

Note:  In the two examples below, the motion is at a single constant speed. 

Tic marks farther apart 
indicate slower motion.

Tic marks closer together 
indicate faster motion.
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To vary the acceleration of this clip along its motion path, you must first add Bezier 
handles to the keyframes you want to adjust (see “Creating Curved Motion Paths Using 
Bezier Handles” on page 738). A velocity handle appears as a small purple dot between 
the keyframe and the end of the Bezier handle. You can then modify the velocity 
handle attached to each Bezier handle for these keyframes. 

The velocity of a clip’s motion from one keyframe to the next can be modified by 
dragging the velocity handle in and out along the Bezier handle.

To speed up a clip’s motion at the beginning and slow it down as it nears the 
next keyframe:

m Drag the velocity handle in toward the selected keyframe.

Velocity handle

Velocity handle

Drag toward the
keyframe to speed up the
motion at the beginning,
and then slow it down as

it nears the next
keyframe.
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To slow down a clip’s motion at the beginning and speed it up as it nears the 
next keyframe:

m Drag the velocity handle away from the selected keyframe.

To add Bezier handles to a keyframe and change the acceleration:
m Control-click a keyframe, then choose an option from the shortcut menu, depending 

on the kind of acceleration you want.

Â Ease In/Ease Out:  Curved keyframes are created with the velocity handle set for 
motion to begin slowly, and then speed up over time, as the clip moves from that 
keyframe to the next one on the motion path.

Â Linear:  Curved keyframes are created with the velocity handle set to provide a 
steady rate of speed as the clip moves from that keyframe to the next one on the 
motion path.

Note:  Both commands create Bezier handles with the same controls.

Important:  The velocity at which clips speed up into or slow down out of keyframed 
motion in the Canvas has no effect on the overall speed of the clip’s motion.

Drag away from the
keyframe to slow down

the motion of the clip at
the beginning, and then

speed it up as it nears the
next keyframe.

Two commands in the 
shortcut menu let you 
manipulate acceleration 
on a motion path.
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Moving an Entire Motion Path in the Canvas
If you’re happy with the shape of a motion path, but you want to move it to a different 
position, you can move entire motion paths for one or more selected items directly in 
the Canvas.

To move selected motion paths:
1 In the Canvas, do one of the following:

Â Choose View > Image + Wireframe.
Â Choose View > Wireframe.

2 Press and hold down the Command and Shift keys, click the clip in the Canvas, then 
drag it to move the motion path.

Don’t click a keyframe or you’ll move the keyframe itself and not the entire motion path.

The pointer changes 
to a hand while you 
are dragging.
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51 Reusing Effect 
and Motion Parameters

If you frequently use a particular transition or filter with 
specific settings, you can copy and paste clip attributes.

This chapter covers the following:
Â Copying and Pasting Specific Clip Attributes (p. 745)

Copying and Pasting Specific Clip Attributes
Clip attributes are all the parameters applied to a clip—for example, motion 
parameters, audio and video filters and their parameters, speed parameters, and so on. 
Copying and pasting selected clip attributes is a quick way to add nearly any attribute 
to other clips in an edited sequence. You can copy motion paths, frame cropping, and 
animated filter effects from one video clip to another.

Suppose you have just applied three filters and a speed setting to one clip, and you 
decide that you want exactly the same effects to be applied to several other clips in 
the sequence. Instead of re-creating each setting clip by clip, you can simply copy 
the first clip, select the other clips, and paste only the specific settings you want into 
all of them simultaneously. 

When you copy a clip from the Timeline, you also copy all of its attributes. Instead of 
pasting duplicates of the clip you copied with all of its attributes, you can:
Â Paste specific video or audio attributes that you want into other clips in your sequence. 
Â Paste only the clip’s video or audio content, with none of the attributes, so that the 

content of a clip is replaced. In other words, you can replace the clip but keep the 
parameters of the original clip.

Warning:  Pasting attributes between clips that have different frame rates will give 
you erratic results.
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About the Paste Attributes Dialog
You select which attributes to paste by using the Paste Attributes dialog. 

The following options are available in the Paste Attributes dialog:
Â Scale Attribute Times:  Relatively repositions the keyframes of the copied clip’s 

attributes to fit the duration of longer or shorter clips you paste them into. For 
example, suppose you copied a 5-second clip with motion keyframes at the 
beginning, middle, and end. If you paste the motion attributes into a 10-second clip, 
the location of these three keyframes will be placed to fit at the beginning, the 
middle, and the end of the 10-second clip.

Video Attributes
Â Content:  Pastes the video content of the copied clip. This replaces existing video, but 

not any other attributes. The copied content must have enough source material to 
match the length of the clip it’s pasted into. 

Â Basic Motion:  Applies the Motion parameter values and keyframes from the clip you 
copied:  Scale, Rotation, Center, and Anchor Point.

Â Crop:  Applies the Crop parameter values and keyframes from the clip you 
copied:  Left, Right, Top, Bottom, and Edge Feather.

Â Distort:  Applies the Distort parameter values and keyframes from the clip you 
copied:  Upper Left, Upper Right, Lower Right, Lower Left, and Aspect Ratio. 

Â Opacity:  Applies the Opacity parameter values and keyframes from the clip you copied.
Â Drop Shadow:  Applies the Drop Shadow parameter values and keyframes from the 

clip you copied:  Offset, Angle, Color, Softness, and Opacity.
Â Motion Blur:  Applies the Motion Blur parameter values and keyframes from the clip 

you copied:  % Blur and Samples.
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Â Filters:  Adds the parameter values and keyframes for all filters from the clip you 
copied. The pasted filters are added to any filters already existing in the clip to which 
you are copying. Existing filters are left unchanged. 
For example, suppose that two clips, Clip A and Clip B, each have a Gaussian Blur 
filter applied. Clip A has a radius parameter value of 100, and Clip B has a radius 
parameter value of 13. If you copy Clip A, and then paste its Filter attributes onto Clip 
B, Clip B now has two Gaussian Blur filters applied. The first filter has a radius 
parameter of 13 (Clip B’s original Blur filter), and the second filter has a radius 
parameter of 100 (the filter pasted from Clip A).

Â Speed:  Applies the speed parameters from the clip you copied.
Â Clip Settings (Capture):  Pastes all the capture settings from the clip you copied (the 

capture settings are those in the Clip Settings tab in the Capture window).

Note:  This option only works if the clip receiving the pasted parameters is offline.

Audio Attributes
Â Content:  Pastes the audio content of the copied clip. This replaces existing audio, but 

not any other attributes. The copied content must have enough source material to 
match the length of the clip it’s pasted into. 

Â Levels:  Applies all audio level parameter values and keyframes from the clip you copied.
Â Pan:  Applies all stereo pan parameter values and keyframes from the copied clip.
Â Filters:  Adds all audio filter parameter values and keyframes from the clip you copied. 

This works identically to pasting video filters (see the description of how video filters 
are pasted above).

Copying and Pasting Clip Attributes
When you paste clip attributes into other clips, the following rules apply:
Â All parameters in the Motion tab of the clip you paste attributes into are replaced. 
Â The speed parameters of the clip you paste into are replaced.
Â Filters are added in addition to any filters already in the clip you paste into. (Existing 

filters are left as is.)

∏ Tip:  If you plan to apply the same attributes again and again, at different times, you 
may find it convenient to put a copy of the clip (with the attributes you want) in a 
designated bin or project tab in the Browser. That way you can easily locate it and copy 
and paste from it.
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To paste the attributes of a copied clip into another clip:
1 In the Timeline, select a clip whose attributes you want to paste into another clip.

2 Do one of the following to copy the clip and its settings:

Â Choose Edit > Copy.
Â Press Command-C.

3 Select a clip or clips to paste the settings into.

4 Do one of the following:

Â Choose Edit > Paste Attributes.
Â Control-click the clip or clips you’ve selected in the Timeline, then choose Paste 

Attributes from the shortcut menu.
Â Press Option-V.

5 In the Paste Attributes dialog, select the attributes you want to apply to the selected clip.

6 If the clip you’re pasting the attributes into is longer than the clip you copied them 
from, you may also want to click the Scale Attribute Times checkbox to proportionally 
position all keyframes that you copied to fit the longer clip.

Removing Attributes From a Clip
If you ever want to remove particular attributes from a clip, such as motion parameters, 
filters, and so on, you can remove the attributes by using the Remove Attributes 
command. This is a convenient way to clear a lot of keyframes or filters at once.

To remove attributes from a clip:
1 In the Timeline, select one or more clips whose attributes you want to remove.

2 Choose Edit > Remove Attributes.

3 In the Remove Attributes dialog, click the checkbox next to the attributes you want to 
remove, then click OK.

Checkboxes are available
for all attributes that the

selected clip has
applied to it.
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Applying Filters Across Multiple Tracks at Once
When working with multiple layers of video or audio in the Timeline, if you want to 
apply a filter to a clip or region on one track, you may want the filter to apply to the 
clips below and above it as well. You can make this happen automatically by first 
enabling Auto Select on all the tracks to which you want the filter applied. 

While you can also apply filters to multiple clips by selecting them and then dragging a 
filter from the Effects tab in the Browser, the Auto Select method has two 
advantages:  You don’t have to select any clips, and you have the option of applying a 
filter to an In and Out region instead of whole clips.

To apply a filter across more than one track:
1 In the Timeline, enable Auto Select on all the tracks to which you want the filter to 

be applied.

2 Do either of the following:

Â If you want the filter to apply to whole clips:  Position the playhead over those clips.
Â If you want the filter to apply to a specific region rather than whole clips:  Set In and Out 

points to auto-select the region.

Important:  Make sure that no clips are selected, as the Auto Select feature doesn’t 
work if a clip is selected.

3 Choose the filter from the Effects menu.

Auto Select controls
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52 Changing Clip Speed

You can adjust a clip’s speed parameters to create 
fast- or slow-motion effects.

This chapter covers the following:
Â Speed Basics (p. 751)
Â Speed Settings (p. 755)
Â Making Speed Changes (p. 757)

Speed Basics
The default speed of all clips is 100 percent, but you can change a clip’s speed setting 
at any time.
Â Slow motion:  Speed is under 100 percent.
Â Fast motion:  Speed is over 100 percent.

You may have different reasons for changing the speed settings. You may want to solve 
editorial problems in your sequence. In that case, you can do a fit to fill edit, making a 
clip longer to fill more time or shorter if an action takes longer than you’d like. You can 
use variable speed changes to create ramping speed changes from slow to fast motion, 
and from forward to reverse. This allows you to make specific frames in a clip occur at 
particular cues in your sequence. The rest of the frames in the clip are automatically 
played faster or slower to compensate.
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How Changing Speed Affects a Clip’s Duration
A change in a clip’s speed can affect the duration of the clip. If you choose 50 percent 
speed, your clip is twice the duration; if you change speed to 200 percent, the clip 
becomes half as long. For example, if you set a 10-second clip to play back at 
50 percent, Final Cut Express HD duplicates frames in the clip so that the clip becomes 
20 seconds long and plays back more slowly. If you increase the clip’s speed to 
200 percent, Final Cut Express HD skips frames and makes the clip 5 seconds long, and 
it plays back considerably faster.

Note:  Speed settings you apply are not applied to that clip’s source media on disk, and 
can be changed at any time.

Performing a Fit to Fill Edit
A fit to fill edit changes the speed of a clip in the Viewer so that its duration matches 
the duration between the sequence In and Out points. Because a fit to fill edit changes 
the speed of the edited clip, you may have to render it before it will play back. Also, any 
audio items associated with this clip will change pitch, moving either higher or lower.

Fit to fill is the only edit type in Final Cut Express HD that requires four edit points, 
instead of three. You need to set In and Out points for your clip in the Viewer, as well as 
In and Out points in the Canvas or Timeline, for the destination in your edited 
sequence. For more information, see “Three-Point Editing” on page 329.

10-second clip Same clip with speed 
changed to 50 percent 
(now 20 seconds long)
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For example, suppose you want to replace a 5-second shot of a lizard with a 3-second 
shot of a desert landscape. In this case, you can use the fit to fill edit to make the 
landscape shot fit.

You can also use the fit to fill edit with multiple clips. When you do so, each successive 
clip selected in the Browser replaces each successive clip in your sequence using a fit to 
fill edit, starting with the clip at the current position of the Timeline playhead. If you’ve 
selected more clips in the Browser than you have clips in your sequence, you’ll see an 
“Insufficient content for edit” error message.

Note:  When you use the fit to fill edit, the speed setting applied to the edited clip 
changes so that the clip fits the newly specified duration. These speed settings can be 
modified or removed at any time. 

To perform a fit to fill edit:
1 Do one of the following:

Â In the Canvas or Timeline, set sequence In and Out points to define the part of your 
sequence you want to fill.

Â Position the playhead over a clip you want to replace using a fit to fill edit. If no In 
and Out points are set in the sequence, Final Cut Express HD uses the clip boundaries 
as sequence In and Out points.

2 Make sure that the correct destination tracks are set in the Timeline.

3 Open a clip in the Viewer.

4 Set In and Out points to define the portion of your source clip that you want to edit 
into your sequence to fill the duration set in step 1.

A B C

A D C

DBefore edit

After edit
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5 Do one of the following:

Â Drag the clip from the Viewer to the Fit to Fill section of the Edit Overlay in the Canvas.
Â Press Shift-F11.

The material in the Viewer overwrites any material already between the sequence In 
and Out points you specified. The speed of the source clip is changed to compensate 
for the difference in duration.

Fit to Fill section of
the Edit Overlay

in the Canvas

Before a fit to fill edit

After a fit to fill edit

The speed of the clip changes to 
fit the specified area of the 
sequence.
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Speed Settings
Applying a constant speed change to a clip alters the entire clip’s playback speed by 
the same percentage. For example, applying a speed setting of 25 percent to a clip 
makes the entire clip play in slow motion. Constant speed changes are useful when 
altering a clip’s timing to fit a larger or smaller gap in your sequence, or when trying to 
achieve a consistent speed change across an entire clip (making a car seem faster or 
slower, for example).

Constant speed changes also alter the duration of a clip. If a constant speed change 
causes the duration of a clip in a sequence to become longer or shorter, all clips 
coming after it ripple forward or back according to the ripple editing rules in 
Final Cut Express HD. For more information about rippling clips in a sequence, see 
“Performing Slip, Slide, Ripple, and Roll Edits” on page 453.

All constant speed changes between 1 and 200 percent can be played in real time, 
even with frame blending turned on. For more information on applying constant speed 
settings, see “Making Speed Changes” on page 757.

Important:  Final Cut Express HD does not support variable speed changes.

Frame Blending and Reverse Speed
Duplicating frames to create slow motion can result in a strobing, jittery effect. To 
minimize this, you can turn on frame blending in the Speed dialog. When slow motion 
is created, frame blending uses the two frames that appear to either side of duplicate 
frames and creates new in-between frames that are a composite of both. By inserting 
blended frames in place of frames that have simply been duplicated, slow-motion clips 
appear to play back more smoothly. Speed changes can still play back in real time with 
the Frame Blending option turned on.

Original Blended frame Original
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Note:  While clips using frame blending can play in real time at preview quality, frame 
blending on a field-per-field basis is much more processor-intensive, and is only 
performed when the clip is either rendered or played via a third-party video interface 
with real-time hardware processing that’s capable of field blending.

You can make a clip play backward by turning on the Reverse option. Alternatively, you 
can enter a negative speed setting.

Note:  Frame blending and reverse speed can be applied to both constant and variable 
speed clips.

Smoothing Slow Motion Using Motion Blur
While using frame blending is an excellent way to smooth out the apparent motion 
of a slow-motion clip, extremely slow speeds such as those below 20 percent can still 
result in strobing. To further minimize this effect, you can use the Motion Blur effect 
in the Motion tab.

Slide the Samples setting to the right until you achieve the amount of blur you need 
to cover the strobing of your clip (the higher the Samples setting, the longer 
rendering takes) and then adjust the % Blur setting until you strike a good 
compromise between the sharpness of the clip and the smoothness of the motion.

Note:  Motion Blur is not a real-time effect, and in fact can be quite render-intensive 
at its higher settings. For this reason, you may find it best to adjust the speed and 
duration of your clip with Motion Blur turned off, enabling it only for the final render. 
To turn off Motion Blur without individually removing it from every clip, you can 
deselect the Motion Blur checkbox in the Render Control tab of Sequence Settings. 
For more information on using the Render Control tab, see “Changing Settings in the 
Render Control Tab” on page 892.



Chapter 52    Changing Clip Speed 757

 
IX

Making Speed Changes
The simplest speed change you can make to a clip is a constant speed change. You do 
this using the Speed dialog.

To change the playback speed of a clip by a constant amount:
1 Select a clip in the Timeline, or move the playhead over a clip in the Timeline.

2 Do one of the following:

Â Choose Modify > Speed.
Â Control-click the clip, then choose Speed from the shortcut menu.
Â Press Command-J.

3 Select speed options for the effect you want to create, then click OK.

Â Duration and Speed fields:  You can modify the clip’s marked duration or speed 
percentage. Unmodified clips have a clip speed of 100 percent. These fields work in 
parallel; changes to one of these settings are automatically reflected in the other.

Â Reverse:  Check this box to make the clip play in reverse, using any speed specified by 
the above controls.

Â Frame Blending:  Check this box to smooth the apparent motion of a clip playing 
back at slow or fast speeds.

The clip’s duration in your sequence changes, getting longer or shorter depending on 
the new speed you selected.
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53 Working With Still Images 
and Photographs

You can use still images and photographs in your movie to 
previsualize scenes, create motion graphics, and provide 
visual continuity when no video is available.

This chapter covers the following:
Â Using Still Images and Graphics in Your Sequences (p. 759)
Â Creating Freeze Frame Stills From a Video Clip (p. 760)
Â Considerations Before Creating and Importing Stills (p. 761)
Â Changing the Duration of Still Images (p. 769)
Â Example:  Adding Camera Motion to Still Images (p. 770)

Note:  For information about importing graphics files, see “Importing Media Files 
Into Your Project” on page 199.

Using Still Images and Graphics in Your Sequences
Still images are commonly used in motion graphics sequences, custom titles created in 
another application, and illustrative graphics such as charts and diagrams. They are also 
used as placeholder graphics during editing (before a finished shot is delivered to your 
editing system) and as background images for multilayer compositing. For more 
information about working with multiple layers of video and graphics, see Chapter 54, 
“Compositing and Layering,” on page 775.

You can also apply traditional camera-stand (or motion-camera) moves to a still image 
(as is often done in documentaries) by setting motion parameter keyframes.

You can add still images to your sequence during any phase of post-production.
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Creating Freeze Frame Stills From a Video Clip
Final Cut Express HD makes it easy to grab a freeze frame whenever you need to, 
whether you are viewing a clip in the Viewer or working on a sequence in the Timeline. 
No additional media is created on your hard disk; freeze frames are simply clips that 
reference a single frame of a media file.

To create a freeze frame from a video clip:
1 Make sure the frame you want for a freeze frame is displayed in the Viewer or the Canvas. 

2 Do one of the following:

Â Choose Modify > Make Freeze Frame.
Â Press Shift-N.
A freeze frame clip appears in the Viewer. This clip is automatically named after the 
sequence or clip that it came from, plus the timecode from which the frame originated.

Note:  If you open another clip in the Viewer, the freeze frame clip that was previously 
in the Viewer is gone.

3 To add the freeze frame to your sequence, do one of the following:

Â Drag the freeze frame from the Viewer to the Canvas or the Timeline. 
Â Drag the frame to the Browser to create a master clip for use throughout the course 

of your project.

As with imported stills, the duration of the freeze frame image is determined by the 
Still/Freeze Duration preference. If you‘d like to change this duration, see “Changing the 
Duration of Still Images” on page 769.

Note:  Freeze frame clips refer to media files the same way other clips do. If the media 
file is modified, moved, or deleted, the still image clip becomes offline, and you need to 
reconnect it.

If you want to export a frame as a still image:
1 Position the playhead on the frame you want to export, then choose File > Export > 

Using QuickTime Conversion.

2 In the Save dialog that appears, enter a name and choose a location for the image.

3 Choose Still Image from the Format pop-up menu, then click Save.

For more details, see “Exporting Still Images and Image Sequences” on page 1009.
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Considerations Before Creating and Importing Stills
Before you start creating graphics and importing still images for video, there are a few 
things to be aware of if you are concerned about achieving the best possible quality in 
your final product. These include:
Â The correct frame size
Â Differences in color between computer and video graphics (this includes the 

maximum white sequence setting)
Â Bit depth per pixel (number of bits used per pixel for each color channel)
Â Flattening multilayer images
Â Alpha channels
Â Selecting fonts
Â Creating line art for video

Deinterlacing Still Video Images to Improve Image Quality
Standard definition video is almost always interlaced, so still images created from 
standard definition video are interlaced, too. A single frame of interlaced video 
consists of two fields that were originally captured at different moments in time. If 
there is a lot of motion in the video content of a frame (such as a ball quickly moving 
past the camera), the two fields contain very different visual information. When the 
entire frame is displayed, objects in motion have a comblike appearance because the 
object appears in two places at once.

During normal video playback, interlacing is usually not very noticeable because the 
fields are scanned so quickly. However, on still images, interlacing artifacts cause 
some still images to flicker or strobe on an interlaced display (such as an NTSC or PAL 
monitor). To eliminate interlacing artifacts, you can apply a deinterlacing filter in 
Final Cut Express HD before you export a still image. (A deinterlacing filter simply 
removes half the lines and interpolates the missing lines by using the remaining 
lines.) You can also export the image without applying the filter, and then apply a 
deinterlacing filter in a separate graphics application.

Important:  Final Cut Express HD often displays the Viewer and Canvas deinterlaced to 
make the image clearer while you are editing. To make sure you catch any potential 
interlacing artifacts in still images, always watch your video on a monitor that 
matches your final screening format. For example, if you plan to output your movie to 
an NTSC video format, you should monitor your sequence on an external NTSC 
monitor. For more information about external monitoring, see “External Video 
Monitoring” on page 161.
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Creating Graphics With the Correct Frame Size for Video
When you’re preparing to import graphics into Final Cut Express HD, it’s important to 
be aware of the implications of frame size, sequence size, and pixel aspect ratio. 
Ultimately, the frame size of your output format determines the size of the graphic you 
create in your graphics application. For example, if you are working with NTSC DV 
video, your graphic needs to have the same dimensions:  720 x 480. If you are working 
with 720p HD video, your graphic needs to be 1280 x 720 to match your sequence.

Working With Graphics Clips of Different Resolutions
If you import a graphic or still image with a frame size that doesn’t match the frame 
size of your edited sequence, you have two choices.
Â You can resize the image, enlarging or reducing it to fit the frame size of your image.
Â You can leave the image as is, in which case you’ll be able to see only a small part of 

it if the image is too big, or the image will be surrounded by black if it’s too small.

If you’ve imported a high-resolution image that’s significantly larger than the frame size 
of your project, Final Cut Express HD allows you to take advantage of the image’s 
increased resolution to create sophisticated motion effects. 

Important:  If you try to enlarge an image that was originally shot on video, or a 
graphic that is smaller than the frame size of your sequence, you’ll find that scaling it 
up past a certain point creates noticeable artifacts that you may not want.

3000 x 2000

720 x 480

Relative frame sizes of the same image 
at 720 x 480 and 3000 x 2000 when 
imported into Final Cut Express HD
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Bit Depth of Imported Graphics
Final Cut Express HD can import graphics with a bit depth up to 16 bits per pixel per 
color channel, although 8 bits per color channel is the bit depth most commonly used. 
The more bits used to represent color in an image, the more accurately the color is 
represented. This is important when you are trying to preserve color detail in motion 
picture or still image film.

Scaling a Graphic to Fit the Frame Size
If you want your imported graphic to fit entirely into your image frame, you can select 
the clip once it’s edited into the Timeline, and use the Scale to Sequence command to 
set the scale of the graphic so that it fits as neatly as possible into your frame size.

To scale a graphic:
1 Select a clip in your sequence to rescale.

2 Choose Modify > Scale to Sequence.

If the aspect ratio of your imported graphic doesn’t match that of your edited 
sequence, the image will end up with either horizontal or vertical black borders.

Â If your graphic is taller than it is wide, there are gray borders to the right and left of the 
image in the Viewer and Canvas. The borders are not part of the image.

Â If your graphic is wider than it is tall, there are gray borders at the top and bottom of 
the image in the Viewer and Canvas. The borders are not part of the image.

Video Is Not 72 Dots per Inch
There is a myth in video graphic design:  Since some older computer displays used 
72 pixels per inch, all video created on a computer must be at this resolution. This is 
not true or necessary. The dimensions of a video image are dependent only on the 
number of horizontal and vertical pixels used in the image. Pixel dimensions alone 
determine the resolution of a video image. You can easily test this yourself by 
creating two 720 x 480 images in a still graphics program, setting one image to a 
resolution of 300 dpi (dots per inch) and the other to 72 dpi. Import both images into 
Final Cut Express HD and compare the two. They are absolutely identical. This is 
because video editing software does not use the dpi setting of a graphic image.

Even though the dpi setting for your graphics is irrelevant for working with video, keep 
in mind that many people may still adhere to a policy that graphics for video must be 
72 dpi. To avoid confusion with other graphic designers, you can just as well leave your 
video graphics at 72 dpi. Just know that there is nothing special about this setting.
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Understanding Digital SD Video Non-Square Pixels
When creating graphics for standard definition video, you need to consider the fact 
that the digital video pixels are considered to be non-square (taller than wide—NTSC, 
or wider than tall—PAL) compared to your computer graphics program that uses 
square pixels. Non-square pixels are also referred to as rectangular pixels.

Note:  Some computer graphics programs support non-square pixels, making it simpler 
to create graphics for standard definition video formats like NTSC and PAL. For high 
definition video formats, you can simply create square pixel graphics, which means 
designing graphics with exactly the same image dimensions as your HD format.

Reconciling the difference between non-square pixels and square pixels can cause a lot 
of confusion for beginning video graphic designers, but the best rules of thumb are to:
Â Use a graphics application that supports non-square pixels, such as Adobe 

Photoshop. In this case, you create your graphics with the proper dimensions and 
pixel aspect ratio throughout the entire post-production process.

Â Keep your destination video frame size in mind and follow the table on page 765 
when designing graphics in your graphics application.

Note:  There is no accepted standard for the exact aspect ratio of non-square standard 
definition video pixels. Different manufacturers may assume different pixel aspect ratios 
when designing their software. Fortunately, these differences tend to be very small, so 
in many cases you may not notice a difference between a pixel aspect ratio of, say, 
0.9 and 0.89.

Since every non-square video frame size has an equivalent square frame size that will 
look correct in SD video, it’s easy to create your graphics with a usable frame size. The 
steps below tell you how.

See “Pixel Aspect Ratios in SD Video Signals Versus Computer Displays” on page 766 for 
more background information on this topic.

Graphics for projects that will be output to high definition video, or for video that will 
be played only on computers and doesn’t use any captured SD video footage, simply 
need a frame size that matches the sequence frame size. No alterations are needed.
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To create graphics that look correct when output to video:
1 In your graphics application, create a frame size that’s the square pixel equivalent of the 

video frame size of your sequence.

Use the chart below to determine the frame size you need. For example, if you’re 
working in DV-PAL (which has a frame size of 720 x 576) your graphic should have a 
frame size of 768 x 576 to look correct on an SD video monitor.

Important:  Final Cut Express HD uses slightly different square-pixel image dimensions 
than other video and still image applications. For the most accurate results, you can 
avoid creating and converting square-pixel images by using a graphics application that 
supports non-square pixel aspect ratios. These applications allow you to create and 
preview your graphics at their native resolution.

2 Create your graphic.

3 Do one of the following:

Â Save your image from the graphics program into your media folder on disk.
Â In your graphics program, first save your image at the original dimensions with a 

name such as MyGraphic_original (this is a working copy that you can always use to 
make further changes). Then, rescale the graphic from the square frame size you 
created it with to the non-square equivalent shown in the table in the first step. This 
makes the image look distorted in your graphics application, but it will look right 
when you output it to video. Save this resized graphic to the folder in which you 
store your media.

4 Import your image file into Final Cut Express HD.

If your imported image dimensions match any of the standard definition digital video 
formats supported by Final Cut Express HD (such as DV NTSC, PAL, or widescreen), 
Final Cut Express HD automatically assigns the appropriate pixel aspect ratio associated 
with those dimensions. If you want to change the pixel aspect ratio, you can change its 
pixel aspect ratio property in the Browser column or in the clip’s Item Properties 
window, as described in “Working With Projects, Clips, and Sequences” on page 261.

If you are using 
this format

The video sequence 
frame size is

Use graphics 
with this frame size

DV-NTSC 4:3 720 x 480 720 x 540

DV-NTSC 16:9 Anamorphic 720 x 480 853 x 480

601/DV-PAL 4:3 720 x 576 768 x 576

601/DV-PAL 16:9 Anamorphic 720 x 576 1024 x 576

720p high definition 1280 x 720 1280 x 720

1080i/p high definition 1920 x 1080 1920 x 1080



766 Part IX    Effects

 

Pixel Aspect Ratios in SD Video Signals Versus Computer Displays
Standard definition (SD) video images use pixels with a non-square (rectangular) aspect 
ratio, while computer displays represent images using a grid of pixels with a square 
aspect ratio.

SD NTSC pixels are taller than computer pixels and SD PAL pixels are wider than 
computer pixels. As a result, a 720 x 480 pixel image looks different (taller) on an NTSC 
video monitor than it does on a computer display. For example, if you capture a clip of 
video with a globe in the picture, export a frame, and look at this frame in a graphics 
application, you’ll see something like this:

The Viewer and the Canvas let you display non-square pixel video correctly on the 
computer’s screen. This option is in the View pop-up menu in both windows.

Note:  High definition video uses only square pixels, so it doesn’t show this discrepancy.

720 x 486 Broadcast
(720 x 480 DV)

640 x 480

Looks right 
on a video monitor

NTSC square vs. non-square pixels example

Looks wrong 
on a computer monitor
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Creating Graphics With the Correct Color Settings for Video
You should be aware that the range of colors that can be displayed on a broadcast 
video monitor is much smaller than that which can be displayed on your computer. For 
this reason, colors that appear bright and clean on NTSC or PAL video can seem duller 
when viewed on your computer.

If you output graphics images with colors that go outside the “legal” range for video, 
they will appear oversaturated, and may “bleed” into other parts of the image. This 
distortion can be easily avoided by controlling the palette of colors you use in your 
graphics program. As you create the graphics you’ll be outputting to video, resist the 
temptation to use the brightest and most saturated shades of color available in your 
paint program. When you’re finished with your image, use a video colors filter (if your 
program has one) to make sure that all the colors in your image are in the legal 
broadcast range for video.

Flattening Graphics With Layers
Multilayer graphics can be useful for compositing and complex graphics, but most of 
the time you only need a single still image clip. If your original image file is a 
Photoshop file, make sure you flatten it before you save it as media for importing into 
Final Cut Express HD.

You may want to save two versions of the Photoshop file:  the original file that retains 
the independent layers (this is a working copy you keep so you can go back to make 
independent layer adjustments) and a separate flattened image created by choosing 
File > Save As or File > Export in your graphics application.

If you want to work with layered Photoshop files, see “Working With Layered 
Photoshop Files” on page 794.

Using Alpha Channels
Alpha channels are an implicit fourth channel in some graphic file formats that are 
used to only reveal certain parts of your still image. Alpha channels are useful when 
compositing a still image above another still or video clip in the Timeline. Make sure 
you save your still image file including the alpha channel if you want to use it for 
compositing. For more information about working with alpha channels, see “Using 
Video and Graphics Clips With Alpha Channels” on page 796.
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Selecting Fonts and Creating Line Art for Video
When creating line art or selecting a font to use for a broadcast video image, you 
should avoid creating horizontal single-pixel lines, or using fonts that are too thin. 
Because video is interlaced, horizontal lines that have a height of a single pixel will 
flicker as the field in which they appear alternates on and off. This causes a distracting 
shimmering in your graphics, with the shimmering becoming more pronounced the 
closer thin areas in your image are to horizontal. For more information, see “Installing 
and Choosing Fonts” on page 856.

Flickering horizontal lines can be mitigated by adding a bit of blur or anti-aliasing to your 
image, causing the lines to subtly spread out over more than one line. However, the best 
thing to do is to avoid single-pixel lines altogether when creating graphics for broadcast.

Scaling Images and Video Clips to Match a Sequence
Whenever you edit a still image clip into a sequence, Final Cut Express HD compares 
and automatically adjusts the following properties of image and sequence:
Â Horizontal and vertical dimensions:  If the still image dimensions are larger than the 

sequence dimensions, the still image is scaled to fit in both dimensions (without 
distorting the image). This means that you always see the entire still image within 
the frame of the sequence.
If the graphic has smaller dimensions than the sequence, the graphic is not scaled. 
This is because scaling images beyond 100 percent reduces the quality (pixels would 
be magnified, which would create blocky artifacts in the image). Final Cut Express HD 
avoids automatically scaling clips beyond 100 percent.

Â Pixel aspect ratio:  If the still image pixel aspect ratio is different from the sequence 
pixel aspect ratio, Final Cut Express HD adjusts the still image clip’s Aspect Ratio 
parameter (located in the Distort parameter of the clip’s motion parameters). This 
compensates for mismatched pixel aspect ratios between the still image and the 
sequence. The result is that the clip does not appear distorted simply because it has 
a different pixel aspect ratio. Without this automatic compensation, you would have 
to manually calculate how much to compensate for mismatched pixel aspect ratios. 
For more information, see “Controls in the Motion Tab” on page 692.

If you want to zoom in and out on an image, such as a scanned map or photograph, you 
should use an image with higher resolution than the sequence. The more high resolution 
it is, the less likely you will need to scale more than 100 percent to show details. Scaling 
video and still images more than 100 percent creates artifacts:  Individual pixels become 
noticeable, causing a “stair-stepping” artifact on high-contrast diagonal lines.

Note:  You can add the illusion of camera motion to still images, as is often done in 
documentaries, by subtly keyframing the Scale setting (for zooming) as well as 
movement of the image within the frame (center, anchor, and rotation parameters). See 
“Example:  Adding Camera Motion to Still Images” on page 770 for details. 
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To scale an imported graphic in a sequence:
1 Edit the image into the sequence in the Timeline.

2 Double-click the clip in the Timeline to open it in the Viewer.

3 Click the Motion tab in the Viewer.

4 Edit the percentage in the Scale field, or use the Scale slider until you find a size you like.

Changing the Duration of Still Images
Once an image is edited into your sequence, it has a default duration of 10 seconds. 
However, you may want the image to play for a longer or shorter duration. There are 
also a few ways to change the duration of a clip.

To change the default duration of still images:
1 Choose Final Cut Express HD > User Preferences, then click the General tab.

2 Enter a new value in the Still/Freeze Duration field.

Note:  This setting only affects graphics imported after you change this setting. 
Previously imported graphics still retain the same In and Out points.

To change a clip’s duration, do one of the following:
m In the Browser, double-click the Duration column for a clip, then enter a new duration.

m Double-click a clip in the Browser to open it in the Viewer, then enter a value in the 
Clip Duration field. 

Enter a new duration in 
the Duration column for 
the image.
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Example:  Adding Camera Motion to Still Images
You’ve probably seen documentaries that show a graceful camera pan or tilt across a 
still image, sometimes slowly zooming in or out. These kinds of effects are traditionally 
done with a motion control camera, which is a device that consists of a static camera 
and a mobile, programmable photo table. The photo table can be programmed to 
move slowly past the camera in several directions and rotate around a pivot point. 
These sorts of camera moves bring life to otherwise static images, greatly enhancing 
movies that must rely on archival photographs and documents to create a meaningful 
visual narrative.

Final Cut Express HD can achieve similar effects by animating the motion parameters of 
a high-resolution still image.

Important:  To create moving graphics with acceptable quality, the horizontal and vertical 
dimensions of your still image must be greater than the frame size of the sequence that 
contains it. If you need to set the scale parameter of your image over 100% to achieve a 
particular effect, your still image wasn’t created with high enough resolution.

Follow these steps to learn how to create a motion control camera effect with a still 
image in Final Cut Express HD.

Note:  For more information about learning to use keyframes, see Chapter 50, 
“Adjusting Parameters for Keyframed Effects,” on page 719.

Step 1:  Prepare and import your still image into Final Cut Express HD
There are two key things to be aware of before you import the image:
Â Frame size:  The still dimensions need to be significantly larger than the frame size 

dimensions of your sequence, so that the still can move about the frame without 
displaying any edges.

For example, a DV-NTSC (4:3 aspect ratio) sequence has a frame size of 720 x 480 
pixels, so any stills used for this effect in a DV-NTSC (4:3) sequence should be larger 
than 720 x 480. The longer you want the pan to last and the more detail you want to 
show, the larger the still dimensions should be. Check the size of your sequence 
frame and the size of the imported still by looking at the Frame Size column in the 
Browser. A good rule of thumb is to make your still image with twice the horizontal 
and vertical dimensions. Using exact multiples makes it easier to make precise, 
predictable adjustments to your image within the Canvas.

4000 x 3000

Canvas
720 x 480
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If the final destination of your sequence will be standard definition (SD) video, then 
any scanned images, digital photographs, and HD video images with higher 
resolution work well. Stills from SD video aren’t recommended because you’d have to 
increase the size of the still by scaling it up, which would degrade the image quality 
considerably and create artifacts in the picture.

If you’re creating graphics for motion-control camera effects in an HD sequence, the 
image dimensions will have be quite high. For example, doubling 1920 x 1080 results 
in a graphic that is 3840 x 2160. Depending on the speed of your processor, the real-
time effects playback may be limited for these high-resolution effects.

Â Flatten layers:  If the still image you want to use is a layered Photoshop file, do not 
import it as a layered Photoshop file because it will appear as a sequence on multiple 
tracks. Instead, flatten and save the image in your graphics application before you 
import it into Final Cut Express HD. Make sure you save the flattened image as a copy 
in case you want to make changes to the original layered graphics file.

Note:  Store any imported image stills on your scratch disk so that all your media files 
(video, audio, and stills) are located in one place. This makes it much easier to locate 
and move or copy all the project media at once.

Step 2:  Edit the still image into your sequence
It appears as a clip in the Timeline.

Step 3:  Open the image clip in the Motion tab of the Viewer
1 Double-click the clip in the Timeline to open it in the Viewer.

2 Click the Motion tab in the Viewer, then make sure the Basic Motion disclosure triangle 
is open to reveal parameters such as Scale, Rotation, and Center.

3 In the Motion tab of the Viewer, enter 100 in the Scale field.

Step 4:  Prepare the Viewer and Canvas settings
To see the image size and position as it will appear within the frame during playback, 
you need to make a couple of adjustments. (Otherwise you may, for example, see the 
frame background where you didn’t mean to show it.) You also need to turn on the 
wireframe view to position the image visually.

1 In the Canvas, choose Image + Wireframe from the View pop-up menu.

2 Choose Fit All from the Zoom pop-up menu.

Note:  If your final movie will be shown on a television monitor, it’s a good idea to turn 
on the Title Safe boundaries as well so that you can see what will actually be visible on 
the television monitor. (Choose Show Title Safe from the View pop-up menu.)
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Step 5:  Position and keyframe the image at the pan start and end points
The Center parameter determines where the image appears (or doesn’t appear) 
onscreen. You’ll create the image movement by setting a starting and ending Center 
location with keyframes. To generate the movement path for you, Final Cut Express HD 
interpolates the position of the image between these two points

1 Move the playhead to the time when you want the image pan to start.

2 Move the position of the image in the Canvas to the starting position of the pan.

3 Control-click the Keyframe button in the Canvas, then choose Center from the 
shortcut menu.

A keyframe is created.

4 Move the playhead to the time when you want the pan to end. 

5 Move the image in the Canvas to the ending position. 

You don’t need to add a keyframe this time because, once a single keyframe has been 
added to a parameter, new keyframes are automatically added each time you move the 
clip to a new position. 

You should see a line in the Canvas indicating the interpolated motion path between 
the starting and ending keyframes. 

6 To see the effect, remove the wireframe in the Canvas by choosing Image from the View 
pop-up menu, move the playhead to the beginning of the clip, then play the sequence.

Center parameter 
keyframe
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While you may see only a rough approximation of the final camera move effect, you can 
still see it without rendering. To see it at higher resolution, render it and then play it.

∏ Tip:  If the image looks “blocky” after rendering, choose High from the RT pop-up menu 
and render the clip again. If any frames drop during playback, try choosing Unlimited RT 
from the RT pop-up menu in the Timeline.

To create a more realistic camera move, you may also want to smooth the motion at 
the beginning and the end of the motion path, so that the camera starts slowly, 
reaches full speed, and then slows down as it reaches the second keyframe.

To smooth the speed at the starting and ending points of a motion path:
1 Choose Mark > Previous > Keyframe until the playhead is over the starting keyframe of 

your clip. (You can also press Option-K.)

If you navigate too far past the starting keyframe, you can navigate back by choosing 
Mark > Next > Keyframe (or pressing Shift-K).

2 In the Canvas, control-click the starting keyframe and choose Ease In/Ease Out from the 
shortcut menu.

The keyframe now has a velocity handle.

3 Drag the velocity handle away from the starting keyframe to adjust the acceleration at 
the beginning of the motion path.

This causes the clip to start moving slowly and then ramp up to full speed.

4 Choose Mark > Next > Keyframe (or press Shift-K) to navigate to the ending keyframe 
of your motion path.

5 In the Canvas, Control-click the ending keyframe and choose Ease In/Ease Out from the 
shortcut menu.

6 Drag the velocity handle of the ending keyframe toward the keyframe.

This causes the clip to decelerate as it approaches the ending keyframe of the 
motion path.

For more information about velocity handles and creating smooth motion curves, see 
“Controlling Speed Along a Motion Path” on page 740.
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54 Compositing and Layering

Compositing is the process of stacking and blending multiple 
video or graphics clips over one another in a sequence to 
create multilayered motion graphics and special effects shots.

This chapter covers the following:
Â Introduction to Compositing and Layering (p. 775)
Â Adjusting Opacity Levels of Clips (p. 777)
Â Working With Composite Modes (p. 780)
Â Working With Layered Photoshop Files (p. 794)
Â Using Video and Graphics Clips With Alpha Channels (p. 796)
Â Temporarily Excluding Clips From Playback or Output (p. 802)

Introduction to Compositing and Layering
Compositing involves stacking two or more video or graphics clips in a sequence on 
multiple video tracks. You can also scale, rotate, and reposition each clip using the 
controls in the Motion tab in the Viewer. The order that clips are stacked in the Timeline 
determines which images appear in front of others in the Canvas. You can have up to 
99 layers, or tracks, of clips in Final Cut Express HD.

Two video clips and one 
graphic are layered in a 
sequence.
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Methods of Compositing
Once you’ve layered clips in the Timeline, there are several ways you can adjust how 
each one blends with the layers below by adjusting the following parameters:
Â Opacity levels:  This adjusts the transparency of a clip. You can adjust this parameter 

to subtly blend two or more layers together, or animate this parameter over time to 
create fade ins and fade outs. For more information, see “Adjusting Opacity Levels of 
Clips” on page 777.

Â Composite modes:   This determines how the brightness and color values of one clip 
visually interact with those of clips beneath it. Composite modes are sometimes 
called blending modes. For more information, see “Working With Composite Modes” 
on page 780.

Â Alpha channels:  In some cases, a graphic or video file includes an additional channel 
of grayscale information that determines the transparency of the image. Unlike a 
simple opacity control, an alpha channel specifies a unique transparency value for 
each pixel in the image. Alpha channels can be used as masks to hide parts of an 
image (such as bluescreen footage) or to create transparency that varies throughout 
the image. For more information, see “Using Video and Graphics Clips With Alpha 
Channels” on page 796.

As an editor, you’ll find compositing useful for creating montages, abstract images, and 
titles over video. The more layers you have, the more creative you can get. However, 
you should aim to keep your designs as simple as possible, using the minimum 
number of layers necessary to achieve your visual design or effect.

Different Ways to Layer Clips in the Timeline
There are several ways you can layer clips in the Timeline.
Â Create a new track in a sequence, then edit clips into the new track.

You can add one or more tracks to a sequence, depending on the effect you are 
creating. For more information, see “Working With Tracks in the Timeline” on page 305.

Â Drag a clip into an empty area of the Timeline, so a track is created for the new clip.
You can drag a source clip to the unused space above (or below) the current tracks 
to create a new track for that clip. If you drag a clip above the tracks already in the 
Timeline, you’ll create a new video track. If you drag a clip below the tracks in the 
Timeline, a new audio track is created. For more information, see “Working With 
Tracks in the Timeline” on page 305.

Â Perform a superimpose edit.
You can use a superimpose edit to quickly stack a source clip on top of any clips 
already edited into your sequence in the Timeline in preparation for compositing. If 
there isn’t an available track in your sequence, Final Cut Express HD creates a new 
one for the source clip. For more information, see “Three-Point Editing” on page 329.
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When you layer clips, the clip in the topmost track in the Timeline is the one that 
appears during playback in the Canvas. However, this is true only if:
Â None of the clips is set to be transparent (by changing the opacity parameter)
Â None of the clips has an alpha channel

If you change the opacity level of one or more layered clips so they have some 
transparency, the clips blend and you see both images combined. 

Adjusting Opacity Levels of Clips
Every clip has a level of transparency, or opacity parameter, that you can change. When 
you adjust the opacity setting of one or more clips, they blend to create a single image. 
You can then use the resulting image as the background for another layer, such as a 
text or graphic layer.

There are two ways you can adjust a clip’s opacity:
Â Drag the opacity overlay of a clip in the Timeline.
Â Open the clip in the Viewer and specify the Opacity parameter’s value in the Motion tab.

The Opacity parameter in the Motion tab and the opacity overlay displayed in the 
Timeline are identical. A change made to one is mirrored in the other.

Moving Clips Vertically to Another Track
When you’re compositing, you may need to move a clip vertically from one track to 
another, but keep its location in time in a sequence from changing. You might do this to:
Â Move a video clip on top of another one so that it appears in front.
Â Move a clip to another track to make room for another one being edited in.

To do this, simply press and hold the Shift key while you drag a clip up or down. For 
more information about moving clips to another track without accidentally moving 
them forward or backward in time, see “Arranging Clips in the Timeline” on page 373.

Opacity is used to blend 
two clips, one of dancers 
and the other of a piano 
player.
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When you blend multiple clips together using the Opacity parameter, it’s important to 
be aware of the color range, the amount of movement, and the overall amount of 
contrast and texture in the images with which you’re working. Balancing all of these 
qualities is what separates a good-looking composite from a confused jumble of 
images and motion.

To adjust the opacity of a clip (with no keyframes) in the Timeline:
1 In the Timeline, click the Clip Overlays control.

2 Drag the opacity overlay up or down to adjust the setting.

To adjust the opacity of a clip with greater accuracy, press and hold down the 
Command key while you change the height of the opacity overlay.

Note:  The overlay appears as a black line if the clip is not selected and as a white line if 
the clip is selected.

Clip Overlays control

The opacity overlay can 
be dragged up or down 
to adjust it.

The pointer changes to 
the Adjust Line Segment 
pointer when it’s directly 
over the overlay.

The actual percentage 
appears in this box.
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To adjust the opacity of a clip (with no keyframes) in the Motion tab:
1 Do one of the following:

Â Double-click the sequence clip you want to adjust to open it into the Viewer, then 
click the Motion tab.

Note:  When compositing clips in a sequence, make sure that you open clips from the 
sequence to adjust their motion parameters, including opacity. If you do a match frame 
edit or inadvertently open a clip from the Browser, you won’t be working on the clip as 
it appears in your sequence. As a result, the clip in your sequence is unchanged.

Â If clip keyframes are turned on and you’ve already adjusted the opacity overlay (or 
any other motion setting) for a clip in the Timeline, double-click the motion bar 
under that clip.

This opens the clip into the Viewer with the Motion tab automatically selected.

2 Click the disclosure triangle next to the Opacity parameter.

3 Adjust the opacity by doing one of the following:

Â Drag the Opacity slider to the right or left.
Â Click the arrows at the right and left of the Opacity slider.
Â Type a percentage in the number field.
Â Adjust the Opacity parameter’s keyframe graph line.
The pointer changes to the Resize pointer; a box shows the percentage of opacity as 
you drag the overlay.

The opacity overlay in the Timeline can also be keyframed, enabling you to dynamically 
change these parameters over time. For information on keyframing, see “Animating 
Motion Effects Using Keyframes” on page 719.

Opacity slider, with
arrows on either end

Opacity parameter’s 
keyframe graph line

Opacity parameter

Number field for the
opacity percentage
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Working With Composite Modes
Final Cut Express HD composite modes determine how the brightness and color of one 
clip visually interact with those of another clip layered beneath it in a sequence. When 
you edit a clip into your sequence, it defaults to the Normal composite mode, meaning 
that it is a completely opaque layer that does not blend with the layers beneath.

How Composite Modes Affect Images
Composite modes mix colors from overlapping images together based on the 
brightness values within each color channel in an image. Every image consists of red, 
green, blue, and alpha channels (or one luma and two chroma channels in the case of 
Y´CBCR component video). Each individual channel contains a range of brightness 
values that define the intensity of each pixel in the image that uses some of that color.

The effect that each composite mode has on objects that overlap in the Canvas 
depends on the range of color values within each object. The red, green, and blue 
channels (or Y´CBCR channels) within each overlapping pixel are mathematically 
combined to yield the final image.

These value ranges can be described as blacks, midrange values, or whites. These 
regions are loosely illustrated by the chart below.

For example, the Multiply composite mode color values that fall into the white areas 
of an image are rendered as transparent, while the black areas of the image are left 
alone. All midrange color values become translucent, with colors falling into the 
lighter end of the scale becoming more transparent than the colors that fall into the 
darker end of the scale.

Important:  Final Cut Express HD composite modes work in conjunction with a clip’s 
Opacity parameter. The composite mode you select determines how the color values of 
one clip interact with those in the clip beneath it. Additional changes made to a clip’s 
opacity can lighten or intensify this effect.

Blacks WhitesMidrange color values
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Applying Composite Modes to Clips
Applying different composite modes to layered clips in a sequence is easy. The main 
thing to remember is that composite modes affect the interaction between one layered 
clip and whichever clip is underneath it in the sequence. Clips that are above a layered 
clip using a composite mode are unaffected.

To apply a composite mode to a clip in your sequence:
1 With two layered clips edited into your sequence, select the topmost clip in the Timeline.

2 Choose Modify > Composite Mode, then choose a composite mode.

See “Composite Modes in Final Cut Express HD” on page 782 for information on the 
different modes.

3 Move the playhead over these two clips to see the interaction between the two clips in 
the Canvas.

You can quickly view or change a clip’s composite mode while working in the 
Timeline. This provides a fast alternative to choosing a different composite mode 
from the Modify menu. 

To view or change a clip’s composite mode:
1 Control-click a clip in the Timeline, then choose Composite Mode from the shortcut menu.

2 Choose a new mode from the submenu.

Normal composite mode, 
with the opacity of the 
top clip (the dancers) at 
50 percent

In this example, the 
Screen composite mode 
is on the upper of two 
clips; no opacity is on 
either clip.
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Composite Modes in Final Cut Express HD
The following section describes how composite modes affect two layers in a sequence.

About the Examples in This Section
Most of the examples in this section combine the following two reference images to 
create a third composite image. The composite image illustrates how differently the 
color values from each image interact when using each composite mode. When 
examining the results, pay particular attention to the white and black areas of the 
colored squares, as well as the highlights and shadows in the monkey. These show 
you how each composite mode treats the whites and blacks in an image.

The other brighter and darker colors serve to illustrate each composite mode’s 
handling of overlapping midrange color values. The yellow, gray, orange, and blue 
squares, in particular, all have very different color and luminance values that contrast 
sharply from example to example.

Important:  Depending on the composite mode, layer ordering may or may not be 
important. Certain composite modes behave differently depending on which 
image is on top.

Boxes clip Monkey clip
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Normal
Normal is the default composite mode for clips. When a clip uses Normal composite mode, 
you can still adjust its transparency by using its Opacity parameter or an alpha channel.

Add
Add emphasizes the whites in each overlapping image, and lightens all other 
overlapping colors. The color values in every overlapping pixel are added together. The 
result is that all overlapping midrange color values are lightened. Blacks from either 
image are transparent, while whites in either image are preserved.

The order of two clips affected by the Add composite mode does not matter.

Suggested uses:  The Add composite mode is useful for using one image to selectively 
add texture to another, based on its lighter areas such as highlights. You can also use 
Lighten and Screen to create variations of this effect.
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Subtract
Subtract darkens all overlapping colors. Whites in the foreground image go black, while 
whites in the background image invert overlapping color values in the foreground 
image, creating a negative effect.

Blacks in the foreground image become transparent, while blacks in the background 
image are preserved.

Overlapping midrange color values are darkened based on the color of the background 
image. In areas where the background is lighter than the foreground, the background 
image is darkened. In areas where the background is darker than the foreground, the 
colors are inverted.

The order of two clips affected by the Subtract composite mode is important.

Difference
Difference is similar to the Subtract composite mode, except that areas of the image that 
would be severely darkened by the Subtract composite mode are colorized differently.

The order of two clips affected by the Difference composite mode does not matter.

Boxes clip on top Monkey clip on top
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Multiply
Like Darken, Multiply emphasizes the darkest parts of each overlapping image, except 
that midrange color values from both images are mixed together more evenly. 
Progressively lighter regions of overlapping images become increasingly translucent, 
allowing whichever image is darker to show through. Whites in either image allow the 
overlapping image to show through completely. Blacks from both images are 
preserved in the resulting image.

The order of clips affected by the Multiply composite mode does not matter.

Suggested uses:  The Multiply composite mode is particularly useful in situations where 
you want to knock out the white areas of a foreground image, and blend the rest of the 
image with the colors in the background. For example, if you superimpose a scanned 
sheet of handwritten text over a background image using the Multiply composite 
mode, the resulting image becomes textured with the darker parts of the foreground.
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Screen
Like Lighten, Screen also emphasizes the lightest parts of each overlapping image, 
except that the midrange color values of both images are mixed together more evenly. 

Blacks in either image allow the overlapping image to show through completely. 
Darker midrange values underneath a certain threshold allow more of the overlapping 
image to show. Whites from both images show through in the resulting image.

The order of two clips affected by the Screen composite mode does not matter.

Suggested uses:  The Screen composite mode is especially useful for knocking out the 
blacks behind a foreground subject, instead of using a Luma Key. It’s mainly useful 
when you want the rest of the foreground subject to be mixed with the background 
image as well, based on its brightness. It’s good for glow and lighting effects, and for 
simulating reflections. You can also use the Add and Lighten composite modes to 
create variations of this effect.

Top layer Bottom layer Screen composite
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Overlay
Whites and blacks in the foreground image become translucent, and interact with the 
color values of the background image, causing intensified contrast. Whites and blacks 
in the background image, on the other hand, replace the foreground image.

Overlapping midrange values are mixed together differently depending on the 
brightness of the background color values. Lighter background midrange values are 
mixed by screening. Darker background midrange values, on the other hand, are mixed 
together by multiplying.

The visible result is that darker color values in the background image intensify the 
foreground image, while lighter color values in the background image wash out 
overlapping areas in the foreground image.

The order of two clips affected by the Overlay composite mode is important.

Suggested uses:  The Overlay composite mode is particularly useful for combining areas 
of vivid color in two images.

Boxes clip on top Monkey clip on top
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Hard Light
Whites and blacks in the foreground image block the background image. Whites and 
blacks in the background image, on the other hand, interact with overlapping 
midrange color values in the foreground image.

Overlapping midrange color values are mixed together differently depending on the 
brightness of the background color values. Lighter background midrange values are 
mixed by screening. Darker background midrange values, on the other hand, are mixed 
together by multiplying.

The visible result is that darker color values in the background image intensify the 
foreground image, while lighter color values in the background image wash out 
overlapping areas in the foreground image.

The order of two clips affected by the Hard Light composite mode is important.

Boxes clip on top Monkey clip on top
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Soft Light
Soft Light is similar to the Overlay composite mode. Whites and blacks in the 
foreground image become translucent, but interact with the color values of the 
background image. Whites and blacks in the background image, on the other hand, 
replace the foreground image. All overlapping midrange color values are mixed 
together, creating a more even tinting effect than the Overlay composite mode.

The order of two clips affected by the Soft Light composite mode is important.

Suggested uses:  The Soft Light composite mode is useful for softly tinting a background 
image by mixing it with the colors in a foreground image.

Boxes clip on top Monkey clip on top
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Darken
Darken emphasizes the darkest parts of each overlapping image. Whites in either 
image allow the overlapping image to show through completely. Lighter midrange 
color values become increasingly translucent in favor of the overlapping image, while 
darker midrange color values below that threshold remain solid, retaining more detail. 

The order of two clips affected by the Darken composite mode does not matter.

Suggested uses:  The Darken composite mode is useful for using one image to 
texturize another selectively, based on its darker areas. You can also use Screen for 
variations on this effect.
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Lighten
Lighten emphasizes the lightest parts of each overlapping image. Every pixel in each 
image is compared, and the lightest pixel from either image is preserved, so that the 
final image consists of a dithered combination of the lightest pixels from each image. 
Whites in both images show through in the resulting image.

The order of two clips affected by the Lighten composite mode does not matter.

Travel Matte - Alpha
When you apply the Travel Matte - Alpha composite mode to a selected clip, the alpha 
channel from the clip below is applied to the selected clip. Only two clips are required 
to use this composite mode, but in most situations, you will use three layers:
Â Foreground (top layer):  This layer appears on top of the background layer, as seen through 

the alpha channel. Apply the Travel Matter - Alpha composite mode to this layer.
Â Alpha channel (middle layer):  This layer provides the alpha channel (transparency 

information) for the foregound layer.
Â Background (bottom layer):  This optional layer appears beneath the foreground 

image wherever the foreground image is masked by the alpha channel. The 
background can be a single layer, or multiple layers blended with transparency or 
composite modes. If no background layer exists, the Canvas displays the default 
Final Cut Express HD background color (checkerboard, black, white, and so on) and 
black appears during output and export.

Foreground clip End resultAlpha channel
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Travel Matte - Luma
The Travel Matte - Luma composite mode does the same thing as the Travel Matte - 
Alpha composite mode, but the transparency is derived from the luma information 
(instead of the alpha channel) of the clip below. The luma information may be derived 
from a grayscale equivalent of the RGB channels, or directly from the luma (Y´) channel 
in the case of Y´CBCR video. White is equal to 100 percent transparent and black is equal 
to 100 percent opaque (solid).

Using Travel Mattes to Hide or Reveal Parts of a Clip
Travel mattes are useful when you want to use one clip to selectively hide or reveal part 
of another. For example:
Â To show parts of a video layer selectively revealed by a round spotlight shape
Â To partially reveal video images playing through a title or logo graphic
Â To use an imported graphic to obscure, or mask, part of a layer you don’t want to show

Because travel mattes use information in one layer to affect another, if the alpha 
channel, black, or white elements of that layer move, then the resulting matte also 
moves. This movement can be a result of:
Â Using a video or animation clip as your matte layer
Â Moving that layer around with keyframed motion parameters

For more information, see “Creating Keyframed Motion Paths in the Canvas” on page 735.
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To create a travel matte:
1 Place the clip you want to appear in the background of your composite on track V1 in 

the Timeline.

2 Place the clip you want to use as your matte layer on track V2, above the background clip.

Â When using the Travel Matte - Alpha mode:  Make sure that the clip has a properly 
formatted alpha track (see “Using Video and Graphics Clips With Alpha Channels” on 
page 796).

Â When using the Travel Matte - Luma mode:  Make sure that the black-and-white areas 
of your clip are appropriately set—black for transparent areas, white for solid areas.

3 Place the main clip that you want masked on track V3, directly above the matte layer.

4 Select the main clip on track V3.

5 Choose Modify > Composite Mode, then choose Travel Matte - Alpha or Travel Matte - 
Luma, depending on the clip you’re using as your matte layer on track V2.

Â Alpha:  Uses the clip’s alpha channel, if one exists, as the mask.
Â Luma:  Uses the luminance, or grayscale image, of the clip as the mask. 

Note:  The matte clip’s RGB information won’t be seen.

The matte clip
goes above the

background clip

The main clip to be
masked goes above

the matte clip.
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Working With Layered Photoshop Files
You can create multilayered graphics in Adobe Photoshop for use in a composited 
Final Cut Express HD sequence. This allows you to create a complex arrangement of 
separate graphics elements and import them as a group, with their position and layer 
ordering intact. Once you import layered Photoshop files, they appear as a sequence, 
with each individual layer stacked. At this point, it’s easy to manipulate each layer 
individually to create sophisticated composites.

Once imported, you can automatically open a layered Photoshop file in Photoshop to 
make further changes by:
Â Choosing View > Clip in Editor
Â Control-clicking the file in the Browser or Timeline, then choosing Open in Editor 

from the shortcut menu

You can make changes to any of the layers and save the file. When you return to 
Final Cut Express HD, those changes are updated in the corresponding multilayered 
sequence in your project.

∏ Tip:  While compositing, you may need to make changes to different types of clips that 
you’re using. You can select separate editing applications for three types of files:  still 
images, video, and audio. For more information, see “Choosing Settings 
and Preferences” on page 945.

What Happens When You Import a Multilayered Photoshop File
Final Cut Express HD lets you import multilayered Photoshop files. Files created in any 
version of Photoshop can be imported, but only Photoshop 3.0 features (such as 
opacity, composite modes, layer order, and layer name) are supported for import.

If you’re working on a motion graphics sequence, you can lay out all the graphic 
elements you want to animate in Photoshop as separate layers of painted and scanned 
graphics. After you import the file, all your graphics are in place so you can quickly and 
easily animate and add motion effects in Final Cut Express HD. 
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When you import a layered Photoshop file into Final Cut Express HD, the file becomes a 
sequence in your project. All the layers of the source Photoshop file are composited 
together with a sequence frame size identical to the imported Photoshop file’s frame size. 

If you want to import a layered Photoshop file as a single clip, you must flatten the 
image in Photoshop, and then import the file into Final Cut Express HD.

The sequence Final Cut Express HD creates has the same number of layers as there are 
in the imported file. The background layer appears in track V1 and each consecutive 
layer is in the same order as the original Photoshop file. If you change the order of the 
video tracks, the layering order changes. If the background in the Photoshop file is 
transparent, then the background of the new sequence is transparent as well and 
defaults to black.

Layer opacity settings, layer modes, and visibility are preserved, but layer masks are not. 
If a Photoshop layer mode has no corresponding compositing mode in 
Final Cut Express HD, that layer mode is ignored.

An imported Photoshop
file becomes a sequence

in the Browser.

The background layer 
becomes a clip in track V1, 
with other layers on the 
tracks above.

A Photoshop file is a
sequence with its own

tab in the Timeline.
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Using Video and Graphics Clips With Alpha Channels
Ordinary video clips have three channels of information for red, green, and blue. An 
alpha channel contains additional information that defines areas of transparency in the 
clip or image. If you import a QuickTime movie or a still image from another 
application, or one that’s been created by a 3D animation program, it may have an 
alpha channel in addition to its color channels. An alpha channel is a grayscale channel 
where levels of white and black determine varying degrees of transparency applied to 
the color channels during compositing. 

When you import a QuickTime movie or an image file, its alpha channel is recognized 
immediately. When you edit the movie or image file into a sequence, 
Final Cut Express HD uses the alpha channel to composite it against any clips 
appearing in video tracks underneath it.

Note:  Alpha channels work the same in video and still graphics media files.

Don’t Add or Delete Layers From an Imported Photoshop File
Final Cut Express HD keeps track of each imported Photoshop layer according to its 
position relative to the bottom layer. While editing a layered Photoshop file that’s 
already been imported into Final Cut Express HD, it’s not a good idea, under any 
circumstances, to:
Â Add additional layers

If you add a layer, any layer pushed above the topmost layer that was imported 
into your Final Cut Express HD project is ignored when you go back to 
Final Cut Express HD.

Â Delete layers
Deleting previously imported layers can have even more unexpected results. If you 
must add or remove a layer from a previously imported Photoshop file, do this in 
Photoshop, and then reimport the file into Final Cut Express HD. For additional 
information about importing layered Photoshop files, see “Importing Media Files 
Into Your Project” on page 199.



Chapter 54    Compositing and Layering 797

 
IX

Types of Alpha Channels Recognized in Final Cut Express HD
Final Cut Express HD recognizes three kinds of alpha channels. A fourth state indicates 
there’s no alpha channel available; you can choose “None/Ignore” to ignore an existing 
alpha channel. You can determine how Final Cut Express HD interprets a clip’s alpha 
channel in the Item Properties window or in the Browser. There is also a clip property 
to reverse the available alpha channel.
Â Straight:  Typically generated by a 3D animation or compositing program, straight 

alpha channels contain only the pixels rendered for an image with no background 
(although the background appears black). Because of this, movies with translucent 
effects, such as volumetric lighting or lens flares, appear distorted unless they’re 
composited with something in the background. Movies or images with a straight 
alpha channel are easy to composite and always have very clean edges when 
composited in a multilayered sequence.

Â Black:  Most other alpha channels, especially channels that are hand drawn in 
Photoshop, are premultiplied. This means that, unlike a movie with a straight alpha 
channel that contains only the pixels of the foreground image, movies with alpha 
channels premultiplied against black always look right, even if they have translucent 
lighting effects. This is because the entire image is precomposited against black. 
It’s important that graphics with premultiplied alpha channels be correctly identified. 
If a graphics file with a premultiplied black alpha channel is incorrectly identified as 
having a straight alpha channel, a black fringe appears around the edges of your 
imported image. If this happens, you can simply change the way the alpha channel is 
used in the clip’s Item Properties window.

Â White:  Works the same as the black alpha channel, except that the clip is 
precomposited against white.

Â None/Ignore:  If a clip has no alpha channel, or if you want to disable the alpha 
channel of a clip so that it’s no longer used, you can use the None/Ignore setting.

Â Reverse Alpha:  When this property is checked, the clip’s alpha channel is reversed.
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Working With Clips That Have Alpha Channels
You can edit clips that have alpha channels into your sequence as you would any other 
clip, but you must make sure that a clip with an alpha channel is on a higher numbered 
video track than any clips that are supposed to be beneath it.

For example, suppose you have a title graphic that was created in Photoshop, so it has 
an alpha channel already set up. When you import it into Final Cut Express HD, the 
alpha channel is recognized automatically. To create your title sequence, you edit the 
title graphic and a background image into your sequence, so that the background 
image is on track V1 and the title graphic is on track V2.

The area around the 
text in the graphic file 
becomes transparent, 
without setting any 
opacity settings.

The title graphic with the 
alpha channel is on a 
higher track.
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Importing Clips With Alpha Channels
Some clips and images you import may have alpha channels. Ordinary video clips 
have three channels of information for the red, green, and blue channels respectively. 
An alpha channel contains additional information that defines areas of transparency 
in the movie. 

When you import a QuickTime movie or an image file, its alpha channel is immediately 
recognized by Final Cut Express HD. After you edit this clip into a sequence, 
Final Cut Express HD uses the alpha channel for compositing against background 
layers. You can turn off alpha channels if you decide not to use them. 

Important:  When you import a clip with an alpha channel that contains no data, the 
clip appears white. To display the clip properly, change the alpha channel for the clip to 
None (see “Changing a Clip’s Alpha Channel Type,” next).

Changing a Clip’s Alpha Channel Type
There are several reasons why you might want to change a clip’s recognized type of 
alpha channel in Final Cut Express HD:
Â Sometimes Final Cut Express HD misinterprets the alpha channel when it imports a 

clip, which can result in “fringing” around the edges of solid objects. For example, if a 
clip with a black alpha channel is incorrectly identified as having a straight alpha 
channel, a black fringe appears around the edges of the imported image. 

Â Some editing and compositing applications output alpha channels that are the 
reverse of what Final Cut Express HD uses. When this happens, what’s supposed to 
be transparent is solid, and what’s supposed to be solid is transparent. 

In all these cases, you can change or reverse the alpha channel setting.

Foreground 
graphic

Alpha 
channel

Background 
graphic

Final 
composite



800 Part IX    Effects

 

To change the alpha channel type of a clip using the Item Properties window:
1 Do one of the following:

Â Select a clip in the Browser, then choose Edit > Item Properties.
Â Control-click a clip in the Browser, then choose Item Properties from the shortcut menu. 
Â Select your clip, then press Command-9.
The Item Properties window appears.

2 Control-click the Alpha row in the Clip column, then choose the alpha channel type 
from the shortcut menu.

∏ Tip:  If necessary, you can also Control-click the Reverse Alpha row in the Clip column 
and choose No or Yes from the shortcut menu.

To change the alpha channel type of a clip using the Alpha Type menu:
1 Select a clip in the Timeline or open a clip in the Viewer.

2 Choose Modify > Alpha Type, then choose a new alpha channel type from the submenu.

To change the alpha channel type of a clip in the Browser:
m Control-click the Alpha column in the Browser, then choose a new alpha channel type 

from the shortcut menu.

To reverse a clip’s alpha channel, do one of the following:
m Select a clip in the Timeline or open a clip in the Viewer, then choose 

Modify > Reverse Alpha.

m In the Browser, Control-click the Reverse Alpha column next to the clip you want to 
modify, then choose No or Yes from the shortcut menu.

If the Reverse Alpha menu item is checked, its alpha channel is being reversed. If it’s 
unchecked, the alpha channel is left alone.
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Changing Canvas and Viewer Background Colors
When working with clips that have an alpha channel, you can choose different 
backgrounds that make it easier to see which areas of your picture are transparent. 
Translucent clips or generated text may be easier to see if you choose a background 
that emphasizes them, such as Checkerboard 1 or 2. If you’re compositing colored 
images, a contrasting color would work better.

When a clip is rendered for export to tape, the background is always set to black. If it is 
rendered for export as a QuickTime movie, the background will still appear to be black, 
even if the alpha channel is exported along with it.

Exchanging Media With Alpha Channels
Alpha channels are simply grayscale images or frames, where levels of white and 
black determine varying degrees of transparency. If you look at a clip with an alpha 
channel in the Viewer with the alpha option in the View pop-up menu checked, you’ll 
see that the solid areas of the image are represented by 100 percent white, and that 
transparent areas of the image are represented by 100 percent black. Lighter to 
darker shades of gray indicate lesser to greater areas of transparency.

Other editing applications may use white and black differently than Final Cut Express HD. 
If you’re exchanging media with other editors and broadcast graphics designers, let 
them know how you need clips with alpha channels to be set up for use in 
Final Cut Express HD.

Dark areas are 
transparent.

White areas are solid.
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There are several backgrounds to choose from.
Â Black
Â White
Â Checkerboard 1
Â Checkerboard 2
Â Red
Â Green
Â Blue

To choose a background for viewing a clip:
m Choose View > Background, then choose a background from the submenu.

Temporarily Excluding Clips From Playback or Output
In the process of finessing effects in a sequence or experimenting with multilayer 
effects in sequences, it can be helpful to compare how the sequence plays with and 
without certain clips. In Final Cut Express HD, you can exclude (rather than delete) a 
clip from playback. 

Temporarily excluding a clip from playback and output is called disabling the clip. By 
temporarily disabling specific clips, you can focus on one clip to the exclusion of clips 
above or below it, or see how another clip would work in its place without removing it. 

It’s helpful to disable a clip that you don’t want to delete, in case you change your mind 
and want to use it again later. Or, you may want to disable just the video or audio of a 
clip, so that you can keep it available without including it in playback or output. This is 
somewhat like muting channels in an audio mixer, except that you exclude playback of 
clips instead of entire tracks.



Chapter 54    Compositing and Layering 803

 
IX

Temporarily Disabling a Single Clip
If, instead of disabling an entire track, you only want to disable a single clip temporarily, 
you can do so. While a single clip is disabled, it will not be:
Â Played back
Â Rendered
Â Output to tape with the rest of the sequence

To disable one or more clips:
1 Select the clip or clips using one of the selection tools.

2 Do one of the following:

Â Choose Modify > Clip Enable so it’s no longer selected.
Â Control-click one of the selected clips, then choose Clip Enable from the shortcut menu.

A disabled clip is dimmed in the Timeline, and its Clip Enable menu item is deselected.

To selectively disable a clip’s audio or video tracks:
1 Do one of the following:

Â Turn off the Linked Selection option, then select one or more audio or video items in 
the Timeline using one of the selection tools.

Â If linked selection is on, hold down the Option key to turn it off temporarily, then 
select one or more audio or video items using one of the selection tools.

2 Do one of the following:

Â Choose Modify > Clip Enable so it’s no longer selected.
Â Control-click one of the selected clips, then choose Clip Enable from the shortcut menu.

Individually disabled audio or video items also appear dimmed in the Timeline, 
although their corresponding linked items are not dimmed.
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Soloing Clips in Multitrack Sequences
When working with multiple tracks you may find it helpful to quickly demo one clip 
within a sequence to the exclusion of the clips above and below it on other tracks. This 
helps you focus very closely on how one clip is working in a sequence. This feature, 
called solo item, works by disabling all unselected clips in the Timeline that appear in 
other tracks at the position of the playhead. In other words, any clips that overlap the 
“solo” clip in time are excluded from playback.

To solo a clip:
1 In the Timeline, position the playhead on the clip you want to solo.

2 Select the clip that you want to solo.

3 Do one of the following:

Â Choose Sequence > Solo Selected Item(s).
Â Press Control-S.
All clips in other tracks that overlap the soloed clip are disabled.

4 Position the playhead and play the sequence.

To reenable the disabled clips:
m Choose Sequence > Solo Selected Item(s) again.

Soloed clip itemOverlapping clip items on
other tracks are disabled.
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55 Keying, Mattes, and Masks

You can isolate specific elements of clips from the 
background and combine those elements with other clips by 
using keying, mattes, and masks.

This chapter covers the following:
Â Ways to Layer and Isolate Elements in Clips (p. 805)
Â Using Keying to Isolate Foreground Elements (p. 808)
Â Using Mattes to Add or Modify Alpha Channels (p. 822)
Â Using Masks to Replace or Modify Alpha Channels (p. 824)

Ways to Layer and Isolate Elements in Clips
People have been layering visual elements together since the dawn of the movie 
industry. Although digital techniques have increased the potential number of layers 
from two or three to two or three thousand (and even more), the same basic principles 
are used. The names vary from one industry to the next, but as film and video merge 
on a single digital horizon, the terms are becoming more interchangeable.

What Are Mattes and How Can You Use Them?
Matte, or hold matte, originated with film and photography. It traditionally refers to any 
opaque material that, when held in front of a camera lens, prevents certain areas of the 
film from being exposed during shooting. Then, the camera can be rewound, and a 
matte of the opposite shape can be used to prevent exposure on the already exposed 
part of the film while the other portion is exposed. The result is two different images 
shot at different times combined together in one frame. 

The same principle can be used in digital applications. In the case of cameras, the 
mattes are hand-made, physical objects, but on a computer they can be drawn and 
applied digitally.
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In Final Cut Express HD, a matte is a customizable, polygonal shape used to make part 
of a clip transparent. By outlining part of an image with a matte, you can turn 
everything outside or inside the shape transparent. Final Cut Express HD allows you to 
create four- and eight-point mattes. 

What Is Keying and How Can You Use It?
Keying refers to the process of turning an area of consistent color or brightness in a 
video clip transparent to isolate a foreground subject. The actual keying process results 
in the creation of a matte (explained earlier), which is then automatically applied to 
composite an image with a background. In television and in movies, keying is used in a 
variety of ways to composite actors in front of graphics and other video clips for a 
variety of effects. 

For example, a weather reporter on television often stands in front of a weather map. 
The reporter is actually standing in front of a large blue or green screen, but the color is 
made transparent (keyed out), and a map is inserted behind the person, instead. 
Generating a matte signal using a color signal is referred to as chroma keying, while 
generating a matte signal using a black-and-white signal is called luma keying.

A four-point matte outlining the 
image of the woman

The resulting image, with the 
background transparent
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What Are Masks and How Are They Used?
A mask is an image that is used to create areas of transparency in another image. For 
example, the luminance in one clip can be used to create transparency in another clip. 
You can also assign the alpha channel of one clip to a completely different clip. (For 
more information about alpha channels, see “Alpha Channels and Key, Matte, and Mask 
Filters,” which follows. Using additional mask filters, you can further modify the 
resulting regions of transparency—widening, narrowing, or feathering them as needed. 
Clips used to create masks can be in motion, creating a moving area of transparency.

Alpha Channels and Key, Matte, and Mask Filters
Key, matte, and mask filters all create or modify the alpha channel of the clip to which 
they’re applied. A clip’s alpha channel defines areas of transparency within that clip. 

Keying filters generally create new alpha channel information, and are useful in 
situations where the foreground subject is moving or has a complex or changing 
shape. For more information about keying, see “Using Keying to Isolate Foreground 
Elements” on page 808.

Matte filters can create alpha channel information, but they can also be used to add 
to or subtract from alpha channel information that has already been applied to the 
clip. Matte filters are useful when you want to simply isolate a region of the frame, or 
when you’re cutting out a static foreground object with a relatively simple shape. For 
more information about using mattes, see “Using Mattes to Add or Modify Alpha 
Channels” on page 822.

Masks are most useful when you’re copying an alpha channel (static or in motion) 
from one clip to another, although masks can also change the quality of a clip’s alpha 
channel, letting you feather out edges, for example. For more information about 
using masks, see “Using Masks to Replace or Modify Alpha Channels” on page 824.
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Using Keying to Isolate Foreground Elements
There are two different methods used for keying:  chroma keying and luma keying. 
Chroma keying is a method of keying on a particular hue of color. Although any color 
can be keyed on, the colors most frequently used for chroma keying are blue and 
green. Specific hues of blue and green with particular levels of saturation have been 
developed that provide the best results, and different companies have created 
commercially available paints, fabrics, and papers that use these colors. 

The color you use—blue or green—depends largely on the color of your foreground 
subject. If you’re trying to create a key around a blue car, you probably want to use 
green as your background. Another advantage of using green, when possible, is that 
video formats generally preserve more information in the green component of the 
signal, resulting in slightly better keys.

Luma keying is based on a particular range of luminance. Black is usually used, but you 
can also key on white. While keying out a white or black background may be more 
convenient in certain circumstances, it may be harder to correctly isolate your 
foreground subject because of shadows and highlights, which may have black or white 
values close to the luma range you’re keying out.

Shooting Footage That Keys Well
Regardless of the keying method you use, it’s important to start out with clips that key 
well. The decisions you make before and during your shoot affect how well your 
footage keys. Make sure that you:
Â Choose a video format with a minimum amount of compression that is ideal for 

shooting and keying
Â Light the background screen and foreground subject properly

Choosing an Appropriate Video Format
Ideal video clips for keying can be captured from uncompressed or minimally 
compressed video formats, such as Beta SP or Digital Betacam footage digitized with 
an uncompressed video capture interface, or DVCPRO-50 footage captured digitally 
with no additional compression added. Compression discards color information from a 
clip and can add artifacts around high-contrast edges in the picture (such as the edges 
surrounding the image to be keyed). If you use compressed video to create keying 
effects, you’ll frequently lose details around the edges of the keyed image, including 
hair, translucent cloth, reflections, and smoke.
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If you must apply compression during capture, you can still pull good keys from 
clips with as much as a 2:1 compression ratio, but ideal source footage should be 
uncompressed. DV footage, which is compressed with a 5:1 ratio as it’s recorded, is less 
than ideal. This is because of compression artifacts that, while invisible during ordinary 
playback, become apparent around the edges of your foreground subject when you 
start to key. However, this doesn’t mean that you can’t key with DV footage. 

With a high-quality DV camera and good lighting, it’s possible to pull a reasonable key 
using DV clips, but you cannot expect the kind of subtleties around the edges of a 
keyed subject that you can get with uncompressed or minimally compressed footage. 
For example, while you may be able to preserve smoke, reflections, or wisps of hair 
when keying uncompressed footage, with equivalent DV footage this probably won’t 
be possible. On the other hand, if your foreground subject has slicked back hair and a 
crisp suit, and if there are no translucent areas to worry about, you may be able to pull 
a perfectly acceptable key.

Use Proper Lighting
The lighting you use when shooting blue or green screen footage plays a crucial role in 
determining whether or not you’ll be able to key out the background easily. 
Â Blue or green background:  Should be evenly lit, with no exceptionally bright areas 

(hot spots) or shadows. Whatever material you use for the background screen should 
be smooth, with no bumps or wrinkles.

Â Video signal:  Should have a minimum of film or video grain, since the “noisiness” 
grain introduces can make it more difficult to pull a good key. Video can get grainy in 
low-light situations, so the lighting on your background screen should be bright 
enough that you don’t have to turn up the gain of your videocamera.

Â Lighting of foreground subject:  Should have close to a 1:1 ratio to the lighting of the 
background screen. This avoids overexposing or underexposing the background 
screen when the foreground subject is correctly lit. 
Once your background blue or green screen is properly lit, you should concentrate on 
lighting the foreground subject to match the scene into which you’re going to 
composite it. It’s especially important to make sure that the contrast between the 
shadows and highlights of your subject’s lighting is correct. While you can use the 
Final Cut Express HD color correction filters to easily adjust the color and overall 
brightness of your subject, contrast is not so easy to change. This is not to say that you 
need to light your foreground subject flatly. Just make sure that the direction, quality, 
and contrast of the lighting you use works for the scene your subject will inhabit.

Â Distance between foreground subject and background screen:  It’s a good idea to have 
some distance between the foreground subject and the background screen, to 
reduce the amount of colored light bouncing off the background blue or green 
screen and “spilling” on the foreground subject. In general, position your subject 5 to 
10 feet away from the background screen.
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Overview of Compositing Using the Chroma Keyer Filter
While you can use one of several different filters for keying, you often use more than 
one filter, depending on the qualities of the video clip. In general, the process of 
compositing two shots together by keying consists of seven main steps, using several 
different types of filters. For more details, see “Example:  Using the Chroma Keyer Filter” 
on page 816.

Step 1:  For best quality, start with the Color Smoothing filter 
Apply the Color Smoothing filter to the clip that you want to key the background out 
of. This filter improves the quality of chroma keys and reduces the diagonal “stair-step” 
look that occurs in video clips with areas of high-contrast color. 

Use 4:1:1 Color Smoothing with NTSC or PAL DV-25 video sources. (The exception is 
PAL mini-DV/DVCAM, which uses 4:2:0 color sampling.) Use 4:2:2 Color Smoothing for 
DVCPRO50 and 8- and 10-bit uncompressed video.

As you add additional keying filters, make sure that the Color Smoothing filter remains 
the first one listed in the video section of the Filters tab.

Step 2:  Apply the Chroma Keyer filter
Now you can apply the Chroma Keyer filter to the clip. Choose a color or level of 
brightness to key on, and then make adjustments to select the range of color or 
brightness that most effectively keys out the background, without eliminating the 
details of your foreground subject, such as hair, fingers, or the edges of clothing. You 
can also use the Thin/Spread slider to adjust the fringing that appears around your 
foreground subject, but don’t use it too aggressively.

∏ Tip:  While the Chroma Keyer filter is the fastest and easiest to use, you may find that 
the Blue and Green Screen filter, in conjunction with the Matte Choker filter, can 
perform a closer key on certain clips that have more subtle detail around the edges of 
the foreground subject. For more information on the controls of the Blue and Green 
Screen filter, see “Key Filters” on page 680.
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Step 3:  Eliminate fringing with the Matte Choker filter
After keying out as much of the background as you can without touching the 
foreground subject, apply the Matte Choker filter to eliminate any faintly remaining 
blue or green fringing or pixels surrounding the edge of your foreground subject. 
Using the Matte Choker filter to eliminate this fringing works similarly to using the 
Thin/Spread slider in the Chroma Keyer. You may find that, for some clips, the Matte 
Choker filter works better than using more aggressive settings in the Chroma Keyer, 
giving you a better chance of preserving as much fine detail around the edges of your 
foreground subject as possible. Adjust the Edge Thin slider to the right to remove faint 
areas of the key color around your foreground subject and to smooth out the rough 
edges of your key. 

A second Matte Choker filter can also be applied to fill holes in the foreground subject that 
appear as a result of aggressive settings applied to key out the background. By adjusting 
the Edge Thin slider to the right, you can fill in semitranslucent areas in your foreground 
subject, without changing the background areas you’ve already keyed out. For more 
information about the Matte Choker filter controls, see “Matte Filters” on page 682.

Step 4:  Readjust the Chroma Keyer filter’s settings
When keying, additional filters you add usually affect the overall results of previously 
applied filters, so after applying the Matte Choker, you’ll probably want to readjust the 
Chroma Keyer filter’s settings to take into account the effect the Matte Choker is 
having. Changes you make to the Chroma Keyer filter’s settings affect what the Matte 
Choker does, so go back and forth between the Chroma Keyer and Matte Choker filters 
until you find a balance of settings that effectively removes the background without 
eating into your foreground subject.

Step 5:  Desaturate the key with spill suppressor filters
If you have some slight color spill from the background around the edge of your 
foreground subject, you can use the Enhance control of the Chroma Keyer to 
desaturate the color spill so that it’s not noticeable. 

If you have other regions of color spill that appear within your foreground subject—
showing through a sheer dress, for instance—you may want to use the Spill Suppressor 
- Blue or Spill Suppressor - Green filter to selectively desaturate just the key color so 
that it’s not noticeable. The spill suppressor filters may affect the overall color of the 
foreground subject, however, so you may need to use a color correction filter to 
compensate for this effect.
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Step 6:  Crop out elements using the Garbage Matte filter
If there are “unkeyable elements” other than your foreground subject that you want to 
eliminate from the frame, such as props, lighting fixtures, or other undesirable objects, 
you can use one of the Garbage Matte filters to remove those elements. For more 
information on using Garbage Matte filters, see “Using Mattes to Add or Modify Alpha 
Channels” on page 822.

Step 7:  Color correct the foreground and background clips to match
Even if you shot your background and foreground clips to match one another, it’s 
unlikely the lighting you used matches perfectly. For this reason, it’s usually necessary 
to color correct either the foreground subject or the background to make sure the two 
match. For more information on color correction in Final Cut Express HD, see 
Chapter 56, “Color Correcting Clips,” on page 827.

∏ Tip:  When shooting video you intend to composite together using keying filters, it’s 
important to make sure that the direction of the lighting matches in both the 
foreground and background shots. You can color correct for color temperature, relative 
brightness levels, and contrast, but lighting direction cannot be altered.

Step 8:  Perform additional adjustments to the background layer
Finally, you should spend some time working on the appearance of the background 
layer. Editing a foreground clip in front of a background clip is just the beginning. There 
are numerous details you must now consider to make the shot look convincing. For 
example, the foreground and background of video you shoot in the field are seldom 
both in focus, so the shot may look more realistic if you put the background out of 
focus with a blur filter. 

You may also need to consider other strategies for making the background look 
suitably distant, such as adding a translucent gradient layer to create haze over a 
landscape, or adjusting the appearance of the sky. Adding other keyed foreground 
elements can also make your shot look more interesting and add depth to the shot 
you’re creating.
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Working With the Chroma Keyer Filter
Despite its name, the Chroma Keyer actually uses a combination of chroma and luma 
keying to achieve a good key. Using the Chroma Keyer, you can create a key using any 
range of color you want, including (but not limited to) the usual blue and green. You 
can also fine-tune your composite by adjusting the color value, saturation, and 
luminance ranges used to define your key, together or separately. For example, if you 
only want to perform a luma key, you can disable color and saturation. Even when 
performing a color key, you’ll get superior results by manipulating the Color Range and 
Saturation controls separately.

The Chroma Keyer filter is available in the Key bin, within the Video Filters bin in the 
Effects tab of the Browser. When you add this filter to a clip, a Chroma Keyer tab 
appears in the Viewer. 

Specifying the Type of Controls to Use for the Chroma Keyer Filter
The Chroma Keyer has a set of visual controls, as well as standard numeric interface 
controls. The visual controls are those you’ll probably use most often, but you can 
toggle between the two.

To use the visual controls:
m In the Filters tab, click the Visual button next to the Chroma Keyer filter.

The visual controls appear in the Chroma Keyer tab.

To use the standard numeric controls, do one of the following:
m In the Chroma Keyer tab, click the Numeric button.

m Click the Filters tab.

Visual Controls in the Chroma Keyer Filter

View Final/Matte/Source button

Color Range controlEnable/Disable checkbox

Reset button

Saturation control

Luminance control

Sliders for further adjustments

Select Color button

Invert Selection button



814 Part IX    Effects

 

Â Enable/Disable checkbox:  Make sure there’s a checkmark in this checkbox for the 
controls you want to use. This lets you add or remove color, saturation, or luminance 
from the criteria used to define a key.

Â Reset button:  Click to restore the Color Range, Saturation, and Luminance controls to 
their default values. Shift-click the button to reset all three controls at once.

Â Color Range control:  Allows you to fine-tune the range of color that you want to key on.

Â Top handles:  Let you select a larger or smaller range of colors that are keyed, based 
on the original colors you selected with the Select Color tool (the eyedropper). 
These handles correspond to the Width control in the Key on Chroma area of the 
filter’s numeric controls.

Â Color gradient:  Drag left or right within the color gradient to shift the overall hue 
of the color range you’ve set with the top set of handles. This corresponds to the 
Center On control in the Key on Chroma area of the filter’s numeric controls.

Â Bottom handles:  Allow you to define the tolerance of your key. These handles 
correspond to the Softness control in the Key on Chroma area of the filter’s 
numeric controls. Use these handles to gently eliminate additional fringing from 
your key while attempting to preserve fine detail around the edges of your 
foreground subject.

Â Sat control:  Allows you to adjust the degree and range of saturation that contributes 
to defining your key. The top and bottom handles work the same as those in the 
Color Range control. Drag left or right within the gradient to move all four handles 
simultaneously.

Â Luma control:  Lets you adjust the degree and range of luminance that contributes to 
defining your key. The top and bottom handles work the same as those in the Color 
Range control. Drag left or right within the gradient to move all four handles 
simultaneously.

Bottom handles

Color gradient

Top handles

View Final/Matte/Source button

Select Color button

Invert Selection button
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Â Select Color button (the eyedropper):  When you click this button, the pointer turns 
into an eyedropper you can use to select a color from a clip in the Video tab of the 
Viewer or in the Canvas. 
Clicking this button, and then Shift-clicking with the eyedropper in the Viewer or 
Canvas, allows you to select another region of the background screen that wasn’t 
keyed out by your first use of this control. This broadens the range of colors to be 
keyed out and enlarges the keyed-out area. You can do this repeatedly to broaden 
the range of keyed-out color to include shadows or highlights on the background 
screen, if necessary.

Â View Final/Matte/Source button (the key):  This button has three states:
Â The default state (a gold key against a gray background) lets you see the end 

result, the effect happening within the keyed area. 
Â The second state (a black key against a white background) displays the key itself as 

a grayscale image, so you can fine-tune it without being distracted by the image. 
Â The third state (a gold key against a blue background) shows only the original 

video image.
Â Invert Selection button:  Click this button to invert the key you’ve defined. For 

example, suppose you’ve set up a key based on the color of a green car and turned 
the desaturation all the way down so that the car is grayscale and the background is 
color. Clicking the Invert Selection button makes the background grayscale, and the 
car appears in color.

Â Edge Thin slider:  Drag this slider to make the size of the currently defined key larger 
or smaller. This can help you remove unwanted edging around your subject.

Â Softening slider:  Use this slider to blur the edges of your key to make it blend better 
with the background image. This can come in handy to soften the jagged edges that 
sometimes develop when chroma keying material captured with the DV codec.

Â Enhance slider:  Adjust this slider to selectively eliminate any spill of the key color that 
may be visible in the semitranslucent areas of your key, such as edges and holes.

Three sliders at the bottom of 
the Chroma Keyer let you make 
further adjustments.
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Example:  Using the Chroma Keyer Filter
The following example illustrates a typical use of the Chroma Keyer filter.

1 Edit the green screen clip you want to key into the Timeline. 

If you wish, you can use a superimpose edit to place the green screen clip over a clip 
you want to use as the background.

∏ Tip:  If you edit the clip into track V2 of the Timeline, you’ll have room to insert another 
clip as the new composited background.

2 Apply the Chroma Keyer filter to the green screen clip you just edited in.

For more information, see “Applying a Filter to a Clip” on page 664.

3 In the Timeline, double-click the green screen clip to open it in the Viewer; then, in the 
Viewer, click the Chroma Keyer tab. 

Note:  In this example, you won’t use the numeric controls that appear in the Filters tab.

4 Click the Select Color button to pick a color in the clip to key, move the pointer to the 
Canvas (it turns into an eyedropper), then click the desired key color. Choose a color 
that’s fairly close to the edge of your foreground subject, so that the area near the 
subject is the first area of color you key out.

The color range you select with the eyedropper becomes transparent in the clip.

After selecting the first key color (not 
all of the green is keyed out)

Before clicking with the 
eyedropper tool
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5 Next, you want to expand the keyed area to include regions of the background that 
weren’t immediately eliminated by the first key. Click the Select Color button, and in 
the Canvas, Shift-click another region of the background you want to key out to 
enlarge the region of transparency. 

You can perform this step as many times as you need to. The goal is to eliminate as 
much of the background as you can without affecting the foreground subject. If you 
start encroaching on the outline of your foreground element, you’ve gone too far and 
should undo. It is not necessary to remove all the background fringe around your 
foreground subject with this step; you should focus only on eliminating the major areas 
of the background screen.

6 You can remove more of the key color from the background and eliminate more 
fringing from the foreground layer without affecting the foreground subject by 
adjusting the Color Range, Saturation, and Luminance controls.

The top handles adjust the overall range of hue, saturation, or luminance keyed out, 
while the bottom handles blur the difference between the range of color that’s keyed 
and the range of color that isn’t. 

Selecting another range of color 
with the eyedropper tool

After selecting an additional 
range of color
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Note:  You should remove the majority of the green screen using the top handles, but 
stop at the point where there’s still some fringing around the areas of fine detail in the 
foreground subject. This is the point where you should start using the bottom handles 
to expand the keyed area more softly. It is not important, at this point, to completely 
eliminate this fringing, only to make sure that it’s soft and translucent, rather than 
pixelated and solid.

7 Depending on how the edges of your foreground subject look, you may want to make 
adjustments using the Edge Thin slider. The Edge Thin slider allows you to shrink the 
alpha channel created by the Chroma Keyer to begin to eliminate the light fringing 
that remains around the edges of the foreground subject.

Before adjusting the 
Edge Thin slider
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8 An optional step at this point is to use the Softening slider to blur the edges of the 
foreground subject. This is especially helpful if the edges of your foreground subject 
look rough, due to compression artifacts that appear as blocky edges around your 
foreground subject. Don’t overdo this step, as it’s easy to lose details in the subject 
you’re trying to preserve with this control.

9 If you still see light fringing at this point, or if you were forced to use settings so 
extreme in the Chroma Keyer that some of your foreground subject was eaten away 
around the edges, you can apply the Matte Choker filter. After you apply the Matte 
Choker filter, adjust the Edge Thin and Edge Feather sliders. This is the point where you 
should work to eliminate all the background fringing.

Moving the Edge Thin slider to the right further shrinks the alpha channel around the 
foreground subject, eliminating still more fringing. Moving the Edge Thin slider to the 
left expands the alpha channel, allowing you to replace areas of the foreground subject 
that were lost. The Edge Feather slider allows you to blur the edges even further, if 
necessary.

After moving the Edge 
Thin slider to the right

Before adjusting the 
Softening slider

After moving the Softening 
slider slightly to the right
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10 If you’re satisfied with your key, but there is some color from the background that is 
spilling onto the edges of your foreground subject, you can go back to the Chroma 
Keyer tab in the Viewer and adjust the Enhance slider to desaturate this spill so that it’s 
not noticeable. Don’t move the Enhance slider too far, or you may get undesirable 
coloration in the edge of your subject.

11 If there’s still more colored spill on your foreground subject that the Enhance slider 
didn’t eliminate, you can apply the Spill Suppressor filter. 

The Spill Suppressor filter desaturates color spill that may appear anywhere on the 
foreground subject, not just on the edges. For example, a little of the background color 
may show through translucent areas of the foreground subject, such as wispy hair or 
sheer clothing. Once you’ve applied the Spill Suppressor filter on your keyed clip, adjust 
the Amount slider to determine how much to desaturate the spill color in the 
foreground image.

12 To eliminate any unwanted elements that didn’t get keyed out, such as rigging and 
lights around your subject, or the edge of the blue or green screen itself, use the Crop 
parameter in the Motion Settings tab of the foreground clip to cut those elements out 
of the picture. If the area you need to crop is irregular, you can apply a Garbage Matte 
filter, instead. 

The image is cropped 
on both sides to remove 
extraneous elements.
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13 Finally, you’re ready to insert the background image. Make sure that the clip you’re 
editing into your sequence to use as the background image appears in a video track 
below the foreground clip being keyed.

14 To really make the foreground and background look as if they were shot together, it 
may be necessary to perform additional compositing steps such as blurring the 
background to make it look out of focus, color correcting the foreground subject to 
have the same color temperature, or using motion effects to move the foreground 
subject. Even with a successful key, these are the details that make a composite look 
like a finished shot.

The background image now 
appears.

The background image is 
placed below the foreground 
clip that was keyed.
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Using Mattes to Add or Modify Alpha Channels
You can use the matte filters to create a new alpha channel or add to or subtract from a 
clip’s existing alpha channel. Matte filters work equally well with clips that already have 
an alpha channel, as well as with clips that have alpha channels created using a keying 
filter, such as the Chroma Keyer.

Matte Filters Available in Final Cut Express HD
There are three matte filters used most often in conjunction with the Chroma Keyer.
Â Eight-Point Garbage Matte:  Use to create an eight-point polygonal matte. This is 

useful for cropping out unwanted elements surrounding a foreground element with 
a complex shape.

Â Four-Point Garbage Matte:  Use to create a simple four-point polygonal matte. This 
simplifies the process when the shape you want to remove can be encompassed in 
four points.

Â Matte Choker:  This filter eliminates any faintly remaining blue or green fringing or 
pixels surrounding the edge of your foreground subject. Instead of simply shrinking 
the size of the blue-screened clip’s alpha channel, however, which might result in the 
accidental elimination of part of your foreground subject, the Matte Choker 
selectively shrinks only those parts of the layer’s alpha channel that have a marginal 
degree of transparency, such as barely keyed-out blue or green fringing. 

Note:  Instead of relying solely on the feathering and edge thinning controls of the 
Chroma Keyer filter, you should allow some fringing when you adjust the Chroma 
Keyer’s settings, so that you can more precisely eliminate it with the Matte Choker.

Example:  Using the Four-Point Garbage Matte Filter
The following example illustrates how to use the Four-Point Garbage Matte filter to 
eliminate the outside edges of a clip being keyed.

1 Apply the Four-Point Garbage Matte to the clip being keyed. Open this clip into the 
Viewer, then click the Filters tab. 

∏ Tip:  It may be easier to see what you’re doing if you disable the Chroma Keyer, Matte 
Choker, and Spill Suppressor filters first.

2 In the Four-Point Garbage Matte filter, click the Point 1 crosshair control. 

Click the Point 1 crosshair 
control to start changing 
the matte.
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3 Move the pointer to the Canvas (it turns into a crosshair pointer), then click to change 
the location of the matte corner defined by Point 1. 

4 Repeat steps 2 and 3 for the Point 2, Point 3, and Point 4 crosshair controls, until you’ve 
created a box that crops out everything outside the blue screen surrounding the actor.

5 To round the four corners of the matte, adjust the Smoothing slider, if necessary.

6 You can also adjust the Choke and Feather sliders. 

Before changing the 
location of the first point

After changing the location 
of the first point

The matte, with rounded 
corners
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The Choke slider adjusts the overall size of the matte, without changing the shape; the 
Feather slider blurs the edges of the matte.

The parameters of the Garbage Matte filters can be keyframed, just like any other filter. 
This can come in handy if you need to use one of the Garbage Matte filters to crop out 
the outside edge of a green screen in a shot where the camera is panning.

Using Masks to Replace or Modify Alpha Channels
The mask filters allow you to replace, contract, or expand a clip’s alpha channel. If a clip 
has no alpha channel, a new one can be assigned to it using a still image or an alpha 
channel copied from another clip.

Mask Filters Available in Final Cut Express HD
There are several mask filters you can use to modify alpha channels in a clip:
Â Image Mask:  Uses the luminance or alpha channel in one clip to create an alpha 

channel in another. The clip used to create the alpha channel can be a still image or a 
QuickTime movie. Using the Image Mask filter, you can create complex alpha 
channels; for example, you can put the kind of rough border used in art photography 
around a video clip. The alpha channel created with the Image Mask filter can be 
inverted, if necessary.

Â Mask Feather:  Lets you selectively feather the edge of just the alpha channel of a clip, 
making it softer, without blurring the image channels of the clip. The Mask Feather 
filter works with other filters that generate alpha channel information, allowing you 
to feather the edge of a mask created with the Mask Shape filter, for example. 

The finished matte image
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Â Mask Shape:  Allows you to create an alpha channel in a clip that consists of a simple 
shape—a diamond, oval, rectangle, or round rectangle. The solid part of the clip that 
remains after applying the Mask Shape filter appears inside the shape that’s been 
created. The vertical and horizontal scale of the shape can be altered, as can the 
mask’s center. The Mask Shape filter can also be inverted, to reveal areas of the clip 
outside the shape.

Â Soft Edges:  Allows you to feather the edges of a clip. You can extend the softening of 
the left, right, top, and bottom edges of the clip into the clip by different amounts. 
The feathering appears as a gradient that always extends to the edge of the clip. The 
Soft Edges filter overrides all other alpha channel information created by any other 
filters appearing before it.

Example:  Using the Image Mask and Mask Feather Filters
In the following example, a still image is used to create an alpha channel in another clip.

1 Apply the Image Mask filter to the clip being keyed, by opening this clip into the 
Viewer, then clicking the Filters tab.

2 Drag the Border.tif clip to the clip control of the Image Mask filter.

In this example, a grayscale TIF 
file, called “Border.tif,” that has a 
white center surrounded by a 
rough black border, is used.

Drag the clip to the 
clip control in this filter.
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3 Choose Luminance from the Channel pop-up menu. 

Note:  When using a clip’s luminance to define transparency, white is used for 
100 percent solid, and black is used for 100 percent transparent.

You can further modify this new alpha channel, blurring it with the Mask Feather filter, 
for example. 

4 Apply the Mask Feather filter to the clip you want to blur.

5 Open this clip into the Viewer, then click the Filters tab. 

6 Move the Mask Feather filter so it appears below any other filters that may be 
creating or modifying the clip’s alpha channel (such as the Image Mask filter that’s 
already been applied).

7 Adjust the Softening slider to soften the edge of the clip’s alpha channel.

The clip now has a border that 
matches the Border.tif clip. 

The clip’s image remains 
untouched.
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56 Color Correcting Clips 

Final Cut Express HD includes powerful color correction 
features that let you analyze clips in your project and perform 
color correction on them.

This chapter covers the following:
Â What Is Color Correction? (p. 827)
Â Measuring and Evaluating Video (p. 830)
Â The Color Correction Process (p. 833)
Â The Color Corrector Filter (p. 837)

What Is Color Correction?
In any post-production workflow, color correction is generally one of the last steps in 
finishing an edited program. Final Cut Express HD color correction tools give you 
precise control over the look of every clip in your project by letting you adjust the color 
balance, black levels, mids, and white levels of individual clips. 
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Why Color Correct Your Footage?
There are a number of reasons why you may want to color correct your footage:
Â Make sure that key elements in your program look the way they should:  Every scene of 

your program has key elements that are the main focus of the viewer. In a narrative or 
documentary video, the focus is probably on the people in the shot. In a commercial, 
the key element is probably a product shot, such as the label of a bottle or the color of 
a car. Regardless of what these key elements are, chances are you or your audience will 
have certain expectations of what they should look like. You can use color correction to 
make the colors reproduced by video match what was originally shot.
With people shots, one of the guiding principles of color correction is to make sure that 
their flesh tones on tape look the same as in real life. Regardless of race, the hues of 
human flesh tones, when recorded to videotape, fall along a fairly narrow range 
(although the saturation and brightness vary). Final Cut Express HD color correction 
tools allow you to make whatever adjustments are necessary to ensure that the flesh 
tones of people in your final edited piece look the way they did in reality.

Â Balance all the shots in a scene to match:  Most edited programs incorporate footage 
from a variety of sources, shot in multiple locations over the course of many days, 
weeks, or months of production. Even with the most skilled lighting and camera 
crews, differences in color and exposure are bound to occur, sometimes within clips 
meant to be combined into a single scene. When edited together, these changes in 
color and lighting can make individual shots stand out, so the editing appears to be 
uneven. With careful color correction, all the different clips that make up a scene can 
be balanced to match one another so that they all look as if they’re happening at the 
same time and in the same place, with the same lighting. 

Â Correct errors in color balance and exposure:  Accidents can happen in any shoot. For 
example, you may have forgotten to white balance your video camera before 
shooting an interview in an office lit with fluorescent lights, resulting in footage with 
a greenish tinge. Final Cut Express HD color correction filters give you an exceptional 
degree of control over the color balance and exposure of your clips, allowing you to 
fix these kinds of mistakes. In many cases, such accidents can be minimized, if not 
eliminated, through the careful application of color correction filters.
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Â Achieve a “look”:  The process of color correction is not simply one of making all the 
video in your piece match some objective model of black, white, and color tones. 
Color, like sound, is a property that, when subtly mixed, can result in an additional 
level of dramatic control over your program. 
With color correction, you have control over whether your video has rich, saturated 
colors, or a more muted look. You can make your shots look warmer by pushing their 
tones into the reds, or make them look cooler by bringing them into the blues. You 
can decrease the contrast of your clips, pulling details out of the shadows, or increase 
your contrast for a harsher look. Such subtle modifications can alter the audience’s 
perception of the scene being played, changing the mood of your program. Once 
you pick a look for your piece, or even for an individual scene, you can use color 
correction to make sure that all of the shots in the appropriate scenes match, so that 
they cut together smoothly.

Â Create contrast or special effects:  Color correction can also be used to create contrast 
between two scenes for a more jarring effect. Imagine cutting from a lush, green 
jungle scene to a harsh desert landscape that’s much more in the reds and yellows. 
Using color correction, you can subtly accentuate these differences. You can also 
create more extreme effects, such as manipulating colors and exposure to achieve a 
day-for-night look. You can even selectively target a narrow range of colors to alter or 
replace only those color values, turning a red car blue, for example.

Color Correction Starts During Your Shoot
It’s important to remember that the process of determining the overall look of your 
video begins when your scenes are lit and shot during production. To have the 
maximum amount of control over your clips in post-production, you need to start out 
with footage that has been exposed with your end goals in mind right from the 
beginning. Color correction in post-production is no substitute for good lighting.

Optimistically, the process of color correction can be seen as extending and enhancing 
the vision of the producer, director, and cinematographer or videographer as it was 
originally conceived. Often, the cinematographer or videographer gets personally 
involved during the color correction process to ensure that the look he or she was 
trying to achieve is perfected.

At other times, the director or producer may change his or her mind regarding how the 
finished piece should look. In these cases, color correction might be used to alter the 
overall look of the piece (for example, making footage that was shot to look cool look 
warmer, instead). While this degree of control is possible, it’s still important to start out 
with clean, properly exposed footage.
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Color Correction in Final Cut Express HD
With Final Cut Express HD, you have professional color correction tools at your disposal. 
Controls that allow automatic adjustments of blacks and whites give even the beginner 
a basic starting point from which to proceed. With patience and practice, you can learn 
to work with these tools to achieve sophisticated color correction right on your 
desktop. With a fast enough computer or a third-party capture card with real-time 
processing, Final Cut Express HD color correction filters can even operate in real time, 
eliminating the need to render every color-corrected clip.

Measuring and Evaluating Video
Before you can effectively perform color correction using the Final Cut Express HD color 
correction features, you need to understand the basics of what makes up the image of 
a video clip. 

A video clip’s image can be divided into two components, luma (luminance) and 
chroma (chrominance). Together, these two components make up the picture that you 
see when you play back your video. As you begin to learn how to use 
Final Cut Express HD scopes and color correction filters together to manipulate the look 
of your clips, it is important to understand exactly what these components are.

Luma (Luminance)
Luma (also referred to as luminance) describes the image intensity of a video clip, from 
absolute black, through the distribution of gray tones, all the way up to the brightest 
white. Luma is completely separate from the color of your clip. In fact, if you viewed the 
luma of a video clip by itself, you would see a grayscale image completely devoid of color. 

Luma is measured by Final Cut Express HD as a digital percentage from 0 to 100, where 
0 represents absolute black and 100 represents absolute white. Final Cut Express HD 
also allows you to see super-white levels (levels from 101 to 109 percent) if they exist in 
your clip. While super-white video levels are not considered to be broadcast safe, many 
consumer camcorders record video at these levels anyway.

Note:  In analog video, luma is measured in IRE. On the IRE scale, NTSC black is 7.5 IRE, 
but the level of black in PAL or NTSC in Japan is 0. These IRE measurements are 
irrelevant in Final Cut Express HD because it deals only with the digital signal that exists 
in your computer as a straight percentage from 0 to 100 for NTSC and PAL.

Black

0% luminance 100% 109%

White

Superwhite
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Chrominance (Chroma)
Chroma (also referred to as chrominance) describes all the different color values in your 
clips, ranging from the absence of color to the maximum levels of color that can be 
represented. Chroma has two properties, hue and saturation.
Â Hue describes the actual color itself, whether it’s red or green or yellow. Hue is 

measured as an angle on a color wheel. 

Â Saturation describes the intensity of that color, whether it’s a bright red or a pale red. 
An image that is completely desaturated has no color at all and is a grayscale image. 
Saturation is also measured on a color wheel, but as the distance from the center of 
the wheel to the edge.

As you look at the color wheel, notice that it is a mix of the red, green, and blue 
primary colors that make up video. In between these are the yellow, cyan, and 
magenta secondary colors, which are equal mixes of the primary colors. These colors 
are most intense at the outer rim of the wheel and gradually desaturate to pure 
white at the center, indicating the absence of color.

0°
Magenta 29°

Blue 103°

Cyan 167°Green -151°

Yellow -77°

Red -13°
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Whites
In the Final Cut Express HD color correction filters, most of the controls that you use to 
correct your clips affect the whites.

Whites make up the maximum range of luma in your clip. On this gradient, controls that 
affect the whites affect the rightmost three-fourths of the gradient, from gray to white. The 
effect that controls have over the whites of an image start to diminish at approximately 
25 percent luma, shown above. This excludes the darkest parts of your image.

When you use controls that affect only one of these ranges, all changes made to the 
hue, saturation, and luma levels of your picture happen exclusively in the area that falls 
within that particular range of luminance. This allows you to perform very targeted 
color correction only where it’s needed, such as subtly manipulating the hue of the 
highlights without touching the shadows, or vice versa.

Illegal Broadcast Levels
Broadcast facilities have limits on the maximum values of luma and chroma that are 
allowable for broadcast. If a video exceeds these limits, distortion can appear in the 
form of colors bleeding into one another, the whites and blacks of your program 
washing out, or the picture signal bleeding into the audio and causing audible 
distortion. In all these cases, exceeding standard signal levels can result in 
unacceptable transmission quality.

For this reason, as you are performing color correction on clips in your edited 
sequence, you need to make sure that the luma and chroma levels of your video stay 
within the parameters referred to as broadcast legal, or acceptable for broadcast.

Whites
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The Color Correction Process
As mentioned earlier, color correction has several goals. To outline the process of color 
correction, this section focuses on two of those goals:
Â Making the actors or key elements of your scene look the way they should
Â Determining the overall look that you want for the scenes making up your movie

Every video project is comprised of a series of scenes. While scenes may differ in color 
and tone—one scene taking place at night, the next one happening in the midday 
sun—every shot within a given scene should match. The goal is to make sure that the 
transitions from shot to shot within a scene are smooth. If one shot is brighter or 
redder than the one next to it, the result can be similar to a jump cut, distracting the 
viewer and making your project look unprofessional.

The Importance of Using a Properly Calibrated Broadcast Monitor
When using Final Cut Express HD color correction filters to adjust the color, blacks, 
and whites of clips in your sequence, it is essential to always use a properly calibrated 
broadcast video monitor to view your adjustments as you’re making them. Only an 
NTSC or PAL broadcast monitor allows you to see the color and brightness of your 
video as it truly looks. The image on your computer display, in comparison, does not 
show the color, blacks, or whites of your video clips as they will appear during 
broadcast. For this reason, the color of video on your computer display should never 
be used as a reference when performing color correction.

The video monitor you use should be a professional broadcast monitor, rather than a 
consumer television set. Television sets have special filters that are meant to make 
video coming in off the airwaves look more attractive. These filters can cause your 
video to look more vivid than it really is, fooling you into making incorrect color 
correction adjustments.

Important:  Make sure to always calibrate your broadcast video monitor to color bars. 
Otherwise, you may be incorrectly modifying the color, blacks, and whites of your 
clips to compensate for an incorrectly adjusted monitor.
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The overall process of color correcting different shots in a scene to match one another 
involves five steps.

Step 1:  Pick the master shot of a scene to use as the basis for color correction
If you’re color correcting a scene consisting of a single shot, then your job is pretty 
easy. All you need to do is find the settings that work best for that one shot. Most 
scenes, however, cut between a variety of different shots using close-ups, medium 
shots, and wide shots. In every scene, there is usually a single wide shot that 
encompasses the entire scene, called a master shot. Traditionally, this is the first shot 
that is taken for a scene and used as the basis for that scene. After the master shot, 
you’ll typically use a series of medium shots and close-ups. These other shots are called 
coverage, because they’re often used to cover different edits made in the scene.

When you color correct a scene, you begin with the master shot, since that’s usually the 
establishing shot of your scene. Using the master shot as the basis, you can then make 
the colors of the coverage shots match those of the master.

Step 2:  Perform primary color correction
Primary color correction refers to two basic steps that you take using one of the 
Final Cut Express HD color correction filters. After you apply the Color Corrector or 
Color Corrector 3-way filter, you’ll perform two steps:
Â Adjust the blacks and whites to maximize the contrast of your clip. 

Essentially, you’re mapping the blackest black in your clip to 0 and the whitest white 
to 100. By doing this first, you widen the luminance range that an underexposed 
image covers, or bring down overly bright (or super-white) areas of overexposed 
video into the range considered to be broadcast safe.

Â Use the appropriate Color Balance controls of the color correction filter to make 
adjustments to the balance of reds, greens, and blues in your shot. 

As you make these adjustments, you’ll want to view your clip on your broadcast video 
monitor as well as check the clip’s luma and chroma levels in the Video Scopes tab to 
make more informed modifications.

Step 3:  Match the coverage of the scene to the master shot
Once you’ve finished defining the look of the master shot in your scene, you can move 
on to the rest of the shots. It’s easy to copy the settings of the color correction filters 
you’re using to other pieces of the same master shot that you may have used in the 
same scene. For example, if you cut back to the master shot five times in your scene, 
you can simply copy the filters from the first piece of the master shot you corrected to 
all other instances used in your sequence.

Remember, once you finish correcting one segment of a given clip, you can apply those 
same settings to all other segments in that scene from that same clip. If you apply 
multiple color correction filters to one clip, you can also apply them all to other clips.



Chapter 56    Color Correcting Clips 835

 
IX

Looking at the Picture
The only piece of information you have as you color-correct your clips is the visual 
image as displayed on your NTSC or PAL broadcast video monitor. It’s important to 
carefully look at the clip you’re working on and compare it visually to previous clips 
you’re trying to match. The most useful procedure when correcting one clip to match 
another is the ability to quickly flip back and forth between multiple edit points in the 
Canvas. This allows you to compare the clip being color-corrected to the clip being 
used for reference on your external broadcast monitor. Since your external broadcast 
monitor is showing you the most accurate representation of your clips, this is an 
important process. By rapidly flipping back and forth between the corrected clip and 
the reference clip, you can easily spot the true differences between the clips. 

Keyboard Shortcuts to Move Quickly Between Clips

Key command Function

Temporarily moves the playhead to the Out point of the clip two 
edits back

Temporarily moves the playhead to the Out point of the clip one 
edit back 

Temporarily moves the playhead to the In point of the clip one 
edit forward 

Temporarily moves the playhead to the In point of the clip two 
edits forward

Temporarily moves the playhead to the currently defined sequence 
In point

Temporarily moves the playhead to the currently defined sequence 
Out point

Moves the playhead back two edits

Moves the playhead back one edit (same as using the Up Arrow key)

Moves the playhead forward one edit (same as using the Down 
Arrow key)

Moves the playhead forward two edits

shiftcontrol

control

control

shiftcontrol

control

control

control 6

control 7

control 8

control 9
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Using the Color Corrector Filter
All the Final Cut Express HD color correction filters are located in the Color Correction 
bin, within the Video Filters bin in the Effects tab in the Browser. They can be applied 
the same way as any other filter. For more information, see Chapter 48, “Video Filters,” 
on page 663.

Once applied, color correction filters appear in the Filters tab of a clip that’s opened in 
the Viewer, along with any other filters you may have added. One color correction tab 
appears in the Viewer for each color correction filter you apply. Additional tabs are 
numbered sequentially depending on their arrangement in the Filters tab. 

Controls in the Color Corrector Filter
As with all other filters, clicking the disclosure triangle next to a filter’s name reveals a 
list of controls that allow you to make various adjustments. Unlike other filters, the 
Color Corrector filter has two sets of controls—numeric and visual. 

To use the visual controls:
m In the Filters tab, click the Visual button next to the Color Corrector filter. 

To use the standard numeric controls, do one of the following:
m In the Color Corrector tab, click the Numeric button.

m Click the Filters tab.

For more information about adding, adjusting, and removing filters, see Chapter 48, 
“Video Filters,” on page 663.

A color correction tab 
appears for each color 
correction filter you apply.

Click this to view that 
filter’s visual controls tab.
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The Color Corrector Filter
The Color Corrector filter employs a graphical interface designed specifically for the 
task of color correction. The controls will be recognized immediately by professional 
colorists who have experience with online color correction equipment.

General Controls 
There are several basic controls in the top-left corner of both filters.

Â Numeric button (appears when viewing the visual controls):  Click this button to view 
the numeric controls for that filter in the Filters tab.

Â Visual button (appears when viewing the numeric controls):  Click this button to view 
the visual controls for that filter in the color correction tab.

Â Enable Filter checkbox:  Select this checkbox to enable or disable the entire filter. This 
can be useful if you want to compare your clip before and after the color correction 
filter has been applied. When working in the visual controls, you can turn the control 
on and off by pressing Control-1. 

Color Balance Controls
Color Balance controls are color wheels that allow you to change the mix of red, green, 
and blue that fall within the area of a specific range of luminance in your clip. The Color 
Balance controls act like virtual trackballs; you can drag anywhere within a control to 
move the color balance indicator. The Color Corrector filter has one Color Balance 
control that affects the whites of a clip, and a Hue control.

Keyframe controls

Enable Filter checkbox
Numeric button
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If you hold down the Shift key while dragging a color balance control indicator, the 
angle of the control indicator is constrained, restricting the indicator’s movement out 
toward the edge of the control, or in toward the center. This lets you change the 
intensity of your color mix without changing the distribution of hues.

Unlike other controls in Final Cut Express HD, holding down the Command key while 
manipulating a Color Balance control doesn’t “gear down” the control (allowing you to 
make more subtle adjustments); rather, it gears up the control, causing it to respond 
more quickly and resulting in greater changes.

The Color Corrector Filter Controls
The Color Corrector filter controls are deceptively easy considering the amount of 
power they give you over the look of your clips.

Color Balance Controls in the Color Corrector Filter

Balance control indicator 
path constrained by the
Shift key

Balance Reset button

Hue controls

Whites Select
Auto-balance Color

button

Hue Reset button

Balance control
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The Color Corrector filter has one Color Balance control that lets you manipulate the 
whites in a clip, and a Hue control. You rarely use the Balance and Hue controls 
simultaneously in a single color correction operation.
Â Balance control:  The Balance control affects the color balance in the whites of your 

clip. Drag within the color wheel to move the balance control indicator and change 
the mix of red, green, and blue in the whites of your clip. 

Â Whites Select Auto-balance Color button (the eyedropper):  This button turns the 
pointer into an eyedropper when it’s moved into the Video tab of the Viewer or into 
the Canvas. Click the tip of the eyedropper into what is supposed to be the whitest 
area of your image, such as a highlight on a white shirt. The color value of the pixel 
you selected is analyzed, and the Balance control is automatically adjusted to turn 
that pixel into white. For example, clicking a pixel that’s slightly yellow nudges the 
trackball toward blue, to turn that yellow into a neutral white.
When using the Whites Select Auto-balance Color button, don’t select an area that’s 
overexposed, such as a light source or a shiny highlight. This won’t give you the 
desired result. Instead, select a properly exposed area of your picture that’s white, 
such as a well-lit shirt sleeve or white wall.

Note:  When color correcting a clip, using this control is usually the second step you 
take, after first using the Auto Contrast controls and the Whites, Mids, and Blacks 
sliders (described in the next section) to maximize the contrast of your image.

Â Balance Reset button:  Click this button to reset the Balance control to its default 
settings and restore your clip to its original color mix. Holding down the Shift key 
while clicking this button resets the Whites, Mids, Blacks, and Saturation controls to 
their default settings.

Â Hue control:  Rotate the Hue control to change the overall hue of the affected clip. 
Â Hue Reset button:  Click this button to reset the Hue control to its default settings and 

restore your clip to its original hue. Holding down the Shift key while clicking this 
button resets the Level and Saturation controls (described in one of the next 
sections) to their default settings.

Auto Level and Contrast Controls in the Color Corrector Filter
Using the Auto Contrast controls and the Whites, Mids, and Blacks sliders to maximize 
the contrast of your image is usually the first step you take when color correcting a clip.

Level sliders

Auto Black Level button

Saturation control

Auto White Level button

Auto Contrast button
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Â Auto White Level button:  Click this button to analyze your clip and find the maximum 
level of white in the frame. The Whites slider is then adjusted to move the maximum 
white level to 100 percent as viewed on the Histogram.

Â Auto Black Level button:  Click this button to analyze your clip and find the maximum 
level of black in the frame. The Blacks slider is then adjusted to move the maximum 
black level of your clip to 0 percent as viewed on the Histogram.

Â Auto Contrast button:  Click this button to perform the functions of both the Auto 
White Level and Auto Black Level buttons simultaneously.

Level and Saturation Controls in the Color Corrector Filter
The Level sliders allow you to adjust the Whites, Mids, and Blacks levels of your clip to 
adjust the contrast of your image. The first step when color correcting one clip to 
match another is to adjust its overall luminance levels to match those of the other. 
Only after doing this are you able to adjust the colors appropriately and achieve the 
desired results. The Saturation slider lets you increase or decrease the intensity of the 
color in your image.
Â Whites slider:  Drag this slider to adjust the maximum level of white in the affected 

clip. To move the slider in increments, click the small arrows to the right or left of the 
slider. Moving the slider to the left lowers the maximum white level (letting you 
bring the whites in overexposed clips down to a more acceptable level, for example).

Â Mids slider:  Drag this slider to adjust the average distribution of values in between 
white and black in the affected clip. To move the slider in increments, click the small 
arrows to the right or left of the slider. You can use this slider to adjust the midtones 
of your image, increasing or decreasing the apparent contrast of your image without 
washing out the whites or blacks. For example, you could manipulate the Mids slider 
to bring out detail in shadowed areas of your clip.

Â Blacks slider:  Drag this slider to adjust the minimum level of black in the affected clip, 
deepening or reducing the level of absolute black in your image. To move the slider 
in increments, click the small arrows to the right or left of the slider.

Â Sat slider:  This slider (Sat is short for saturation) raises or lowers the overall saturation, 
or intensity of color, in the affected clip. Drag the slider all the way to the left to 
desaturate the color from the clip completely. This results in a grayscale image. Drag 
the slider to the right to increase the saturation of color in the affected clip. To move 
the slider in increments, click the small arrows to the right or left of the slider.

Note:  Be very careful when raising the saturation of a clip using the Sat slider. It is very 
easy to raise the saturation too high, resulting in saturation values that are illegal for 
broadcast. Never adjust the saturation of clips based on how they appear on your 
computer display. NTSC and PAL video never looks as vivid on a computer display as on a 
properly calibrated broadcast video monitor, and it’s often tempting to overcompensate 
when basing your adjustments on a computer display. For more information, see “The 
Importance of Using a Properly Calibrated Broadcast Monitor” on page 833.
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Hue Matching Controls in the Color Corrector Filter
The Hue Matching controls allow you to adjust the hue of the current clip to match a 
similar color in an adjacent clip of your sequence. A common example is when 
matching the flesh tones of an actor in two different shots with different lighting.

For more information on using the Hue Matching controls, see “Hue Matching Controls 
in the Color Corrector” on page 844.

Example:  Using the Color Corrector Filter
The following example shows you how to use the Color Corrector filter to adjust a clip 
that’s incorrectly color balanced and underexposed. This example shows a simple use 
of color correction for a clip of a white cat on a white bedspread. The camera was 
incorrectly white balanced during the shoot, and the shot is also underexposed. Using 
the Color Corrector filter, you can fix both these problems.

1 Move the playhead in the Timeline over the clip you’re working on so that you can see 
your changes output to video as you work.

2 Select a clip to correct in the Timeline, then apply the Color Corrector filter.

For more information on applying filters, see Chapter 48, “Video Filters,” on page 663.

3 Open the selected clip in the Viewer by double-clicking it, or selecting it and 
pressing Return.

4 Click the Color Corrector tab at the top of the Viewer to access the Color Corrector 
visual controls. 

Now you’re ready to begin adjusting the image.

5 Click the Auto Contrast button to maximize the range from white to black in your clip. 

The Whites and Blacks sliders automatically adjust themselves to achieve the best 
numeric distribution based on the luminance levels shown in the Histogram. This gives 
you a starting point from which to proceed.

Click the Color Corrector tab 
to view its visual controls.

Auto Contrast button
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6 Since the image is underexposed, adjust the Mids slider to bring more detail out of 
the shadows. 

Moving the Mids slider to the right moves the distribution of midtones farther to the 
right. Lightening this shot using the Mids slider, as opposed to readjusting the whites, 
allows you to preserve the maximum amount of available detail in the image. Otherwise, 
boosting the whites might result in the lighter areas of your clip being blown out.

Now it’s time to address the color. In the example, the white cat is tinted green because 
the video camera was color balanced incorrectly. 

7 To compensate for this tint, click the Whites Select Auto-balance Color button (the 
eyedropper).

Note:  When this button is selected, your pointer turns into an eyedropper when you 
move it into the Canvas. 

8 Click the eyedropper in an area of the picture that’s supposed to be pure white. 

The Color Corrector filter automatically adjusts the Balance control to compensate for 
whatever tint exists in that area of the picture. In this example, click a highlight of the 
white bedspread.

Remember, don’t select an area that’s overexposed, like a light source or a shiny 
highlight. This does not give you the desired result. Instead, select a properly exposed 
area of your picture that’s white, like a well-lit shirt sleeve or white wall. You may have 
to try several different spots to get the result you want; don’t hesitate to undo this 
operation and try again if you’re not satisfied with the results of your initial selection.

Click the eyedropper near 
the Balance control.

Click the eyedropper on 
a white area of the image, 
such as the bedspread.
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Since the picture was tinted into the blues, when you click the eyedropper on part of 
the white bedspread, the balance control indicator moves into a mixture of red and 
yellow to turn the whites of the image into true white.

You can see the correction in the Canvas.

Note:  When using the Whites Select Auto-balance Color button, it’s important to 
recognize that the color temperature of the light illuminating the white area you select 
will affect the hue of the compensation that is made. For example, if the picture is lit 
with a combination of daylight and tungsten sources, selecting a part of the picture 
illuminated by daylight will result in compensating the overall color temperature of the 
image by adding more reds, while selecting a part of the picture illuminated by 
tungsten will compensate by adding more blues. In such a case, you need to simply 
pick the best possible compromise that looks right to you.

In general, using the Auto-balance button will get you close to where you need to be 
quickly and easily. However, to achieve the look you really want, you need to make 
further adjustments to the Balance control by hand.

The balance control
indicator moves to
correct the whites.

After color correctionBefore color correction
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9 Click anywhere in the Balance control and drag to move the balance control indicator 
relative to its previous position. 

Since you already used the Auto-balance control to add more reds to compensate for 
the blues that you didn’t want, this will be your starting point as you work to achieve 
the particular effect you want for this scene. For example, you could drag the balance 
control indicator farther into the direction of magenta in order to make the image look 
a bit warmer and more inviting while preserving the corrected color balance.

Because you’re not worrying about matching this image to any other shots right now, 
you can select whatever look you want. Whether you go warmer, cooler, or even into 
other more surreal balances of color is purely a creative choice at this point. If you’re 
going for a realistic look, it’s important to restrain yourself and stick to making subtle 
changes.

Once you’ve achieved the color balance you want, it’s time to adjust the saturation of 
your clip to complete the look you want.

10 Drag the Sat slider to increase or decrease the saturation. 

Be careful when you do this. A common mistake beginners make is to automatically 
oversaturate shots to make them look “better.” While a highly saturated look is sometimes 
appropriate, less saturation may actually improve the look of your footage. This is 
especially true if you have a camcorder with artificially vivid color. In this case, it may be 
appropriate to desaturate the image somewhat to keep it from looking too “hot.”

Note:  As always, be careful to make adjustments to saturation only while looking at a 
properly calibrated broadcast monitor. It can be very tempting to oversaturate the 
colors of your clip based on the way video looks on a computer display.

Hue Matching Controls in the Color Corrector
The Hue Matching controls provide a way to adjust the color balance of the current 
clip, based on a specific hue, to match a similar hue in another clip. A common 
example of when you might use the Hue Matching controls is to match the flesh tones 
of an actor in two different shots that have different lighting.

The Hue Matching controls do not affect the contrast of your image. Adjusting the Whites, 
Blacks, and Mids levels controls to maximize the contrast in your image is still going to be 
the first step in your color correction process, even when using Hue Matching.

Note:  The Hue Matching controls are intended to match similar colors to one another. 
They cannot be used to match completely opposite colors.



Chapter 56    Color Correcting Clips 845

 
IX

Hue Matching Controls
The Hue Matching controls work well as a starting point to help you quickly match the 
overall color balance of two shots; however, you’ll probably want to further adjust the 
end result by hand to achieve the exact effect you’re looking for.

Â Select Auto-balance Color button (the eyedropper):  Clicking the Select Auto-balance 
Color button turns the pointer into an eyedropper when it’s moved into the Video 
tab of the Canvas. With the current clip open in the Viewer, open the clip you want to 
match it to in the Canvas.
Click the eyedropper in the color of an adjacent clip in your sequence that you’re 
trying to match to the current clip. Once selected, the match color is displayed in the 
Match Color indicator.

Once you’ve selected a match color, you can click the Auto-balance buttons for the 
whites, mids, or blacks, and then click the eyedropper in a color in the current clip 
that’s supposed to be the same as the match color. Final Cut Express HD 
automatically adjusts the Whites, Mids, or Blacks Balance control in an attempt to 
rebalance the clip to match the color you selected with the match color.

Â Match Color indicator:  Displays the currently selected match color. Whichever color is 
displayed by the match color indicator affects how the Whites, Blacks, and Mids Auto-
balance controls make their corrections.

Â Reset Match Color button:  Resets the Match Color to white, the default behavior of 
the Whites color balance control.

Note:  With a Match Color selected, the functionality of the balance control is unaffected. 
Only the functionality of the Auto-balance control is affected by the Hue Matching controls.

Auto Level controls in the 
Color Corrector filter

Match Hue controls in 
the Color Corrector filter
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Example:  Using the Hue Matching Controls 
of the Color Corrector Filter
This example shows how to use the Hue Matching controls of the Color Corrector filter 
to match the flesh tones of an actor in two different shots. In the first shot, the actor is 
outside, and the color of the shot is correctly balanced for daylight, and has a cool blue 
look. In the second shot, the actor has walked inside, where the color is incorrectly 
balanced for tungsten, causing it to be excessively warm, emphasizing the reds.

1 Since you’re matching the colors of clip 2 to those in clip 1, apply the Color Corrector 
filter to clip 2.

2 Open clip 2 in the Viewer, and click the Color Corrector tab.

As with any color correction, the first step is to adjust the contrast of clip 2 to match 
that of clip 1 as well as possible. In this case, raising the Mids level control brings out 
more detail in the actor’s face and matches the contrast of clip 1 more accurately.

The Hue Matching controls 
let you match hues in two 
different shots.
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3 Once the contrast has been adjusted the way you want it, click the Select Auto-balance 
Color button (the eyedropper).

4 Move the pointer into the window where clip 1 is showing. When the pointer becomes 
an eyedropper, click a highlight in the actor’s face in clip 1.

The Match Color indicator fills with this color to let you know it’s been selected, and the 
Whites Select Auto-balance Color button highlights to let you know you should use it 
for the next step.

When selecting a match color, the level of the color you select affects how well the match 
works. When matching flesh tones, choosing a highlight generally gives the best results. 

Note:  When selecting a highlight, make sure that the highlight you select is not 
overexposed (for example, a reflection or excessive shine), but rather represents the 
lightest area of the actor’s face that accurately represents the skin tone.

5 Now, click the highlighted Whites Select Auto-balance Color button.

Click a highlight.

Click the Whites Select
Auto-balance Color

button.
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6 Move the pointer into the Canvas where clip 2 is displayed. When the pointer becomes 
an eyedropper, click a highlight in the actor’s face in clip 2 that matches, as closely as 
possible, the highlight you selected in clip 1.

Note:  For best results, it’s extremely important to select an area of color in the clip 
being corrected that accurately matches the level of the area of color you selected as 
the match color.

7 The Balance control changes, dipping into the blues to compensate for the overly warm 
lighting. The color balance of clip 2 now approximates that of clip 1 much more closely.

If you’ve achieved the results you wanted, you can stop. Often, however, use of the 
Hue Matching controls is simply the first step taken, and other adjustments will be 
made afterward.

∏ Tip:  Holding down the Shift key while moving the balance control you’re working with 
will lock the angle along which the balance control moves, allowing you to keep the 
exact hue of your adjustment the same.

Click a highlight in clip 2 
that nearly matches the 
same highlight you 
chose in clip 1.

The color balance of both 
shots is now similar.
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57 Using Built-in Generated Clips 

Final Cut Express HD can generate several types of clips for 
you to use in your sequences, including bars and tone, 
placeholders, and backgrounds.

This chapter covers the following:
Â What Is a Generator Clip? (p. 849)
Â Different Ways to Use Generators in Your Sequence (p. 850)
Â Graphical Video and Audio Generators Available in Final Cut Express HD (p. 851)
Â Creating and Adding Generated Clips to Sequences (p. 853)

Note:  For details about creating titles using text generators, see Chapter 58, “Creating 
Titles,” on page 855.

What Is a Generator Clip?
Generators behave the same as other clips, but their content is actually generated 
internally in Final Cut Express HD. Therefore, generators never reference media files on 
the scratch disk, so they can never be offline as can clips that reference media. Because 
generators are generated by Final Cut Express HD, their aspect ratio, dimensions, 
resolution, and codec are determined by the sequence they are edited into (unlike 
video and audio clips in which these characteristics are based on the media files they 
reference).

Note:  Generators are actually coded in the Final Cut Express HD FXScript language, so 
you can modify or create your own generators using the FXScript language. For more 
information about FXScript, see the Apple Developer website.
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Different Ways to Use Generators in Your Sequence
In creating composites and other effects, you may find some of the 
Final Cut Express HD generators helpful. They allow you to very quickly add certain 
types of built-in clips by simply choosing items from a menu. For example, by choosing 
a generator you can:
Â Add clips that have certain shapes to use as design elements, or as layers when 

creating track matte effects
Â Create colored and gradient background layer clips for composites
Â Add a placeholder or black gap between two clips, called a slug
Â Add standard SMPTE color bars and tone to use as a reference (for duplication or 

broadcast purposes) or as an effect
Â Create shape layers and use them to create track matte effects

Some generators, such as the Slug, Matte, and Particle Noise generators, fill the entire 
frame size of your sequence. Others, like the text filters, are created with an alpha 
channel that allows your text to be quickly superimposed against an image, or against 
black. (See Chapter 58, “Creating Titles,” on page 855 for information about Text 
generators.) 

Generators can have filters and motion settings applied to them. For example, you can 
use a Color Matte in conjunction with a Garbage Matte or Mask Shape filter to quickly 
create a clip consisting of a shape against a transparent background. The transparent 
background exists because an alpha channel has been added to the Color Matte filter. 
For more information on using Matte and Mask filters, see Chapter 55, “Keying, Mattes, 
and Masks,” on page 805.

The parameters of some generators can be keyframed to change their appearance over 
time. You keyframe generators the same way you keyframe motion settings and filters. 
For more information about how to keyframe effects in Final Cut Express HD, see 
“Animating Motion Effects Using Keyframes” on page 719.



Chapter 57    Using Built-in Generated Clips 851

 
IX

Graphical Video and Audio Generators Available 
in Final Cut Express HD
Not sure what each generator does or how to use it? See the table below.

Generator Result Usage information

Bars and Tone (NTSC) Generates reference 
video color bar and 
tone for NTSC systems.

Use color bars and tone to calibrate external 
video and audio monitors.

Bars and Tone (PAL) Generates reference 
video color bar and 
tone for PAL systems.

Use color bars and tone to calibrate external 
video and audio monitors.

Bars and Tone HD
Â 1080i50
Â 1080i60
Â 720p

Generates reference 
video color bar and 
tone for HD video 
formats.

Use color bars and tone to calibrate external 
video and audio monitors.

Color (Matte > Color) Generates a frame of 
solid color. 

Â The Color control allows you to specify the 
color. 

Â You can create colored backgrounds behind 
other layered clips in a sequence. 

Â Color mattes can be used as containers for 
special effect filters that create visual images. In 
conjunction with filters such as the Mask Shape, 
they can be used to create different shapes as 
design elements or as track matte layers.

Â Other interesting effects can be obtained by 
limiting these generators to shades of gray and 
using them with the track matte composite 
mode, or with filters that perform luma key 
operations.

Custom Gradient 
(Render > Custom 
Gradient)

Generates a gradient 
layer that you can 
customize. 

Â A pop-up menu allows you to specify a linear or 
radial gradient. 

Â The Start control allows you to set the point in 
the frame where the gradient begins. 

Â The Gradient Direction angle defines the 
gradient’s direction, and a slider controls the 
gradient’s width.

Â Two color controls let you define the start and 
end colors of the generated gradient. 

Â The Dither and Gaussian checkboxes allow you 
to modify the quality of the gradient you create.

Gradient (Render > 
Gradient)

Generates a predefined 
gradient based on a 
direction you choose 
from the Gradient Type 
pop-up menu. 

Â You can adjust the start and end colors of the 
gradient using color controls.

Â The Dither and Gaussian checkboxes allow you 
to modify the quality of the gradient you create. 
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Highlight (Render > 
Highlight)

Generates a simulated 
specular highlight band.

Â The Center point control determines the 
location of the highlight, and the Highlight 
Angle control defines its angle. You can adjust 
the width and softness of the highlight with 
two sliders, and the highlight and background 
colors with color controls. 

Â The Dither and Gaussian checkboxes allow you 
to modify the quality of the gradient you create.

Noise (Render > Noise) Generates random pixel 
noise, similar to static. 

Â The random noise can be adjusted to appear in 
varying levels across every channel of the clip, 
including the alpha, red, green, and blue 
channels, using the appropriate slider controls.

Â You can animate the noise with the Random 
checkbox and create color static with the Color 
checkbox.

Â A Noise generator, when superimposed over a 
video image with a very low opacity level, can 
be used to simulate grain, similar to a film 
image or clip shot with a video camera whose 
gain is turned all the way up.

Particle Noise 
(Render > Particle 
Noise)

One of the more 
graphical generators in 
Final Cut Express HD. 
The Particle Noise 
generator, unlike the 
Noise generator, creates 
random patterns of 
different shapes. By 
adjusting its controls, 
you can create all kinds 
of effects. 

Â You can adjust the Size slider to set how large 
the shapes are.

Â The Shape pop-up menu allows you to choose 
what shape to use (circle, square, diamond, or 
random). 

Â The Soft slider lets you blur the edges around 
these shapes, and the Density slider lets you 
adjust how many are on the screen, evenly 
distributing them across the frame.

Â The color controls allow you to specify the color 
of the shapes, and a Random Color checkbox 
gives you the option to make them all different. 

Â The Time Lapse slider lets you adjust the 
apparent frame rate of the particle animation.

Shapes Generates a circle, oval, 
rectangle, or square, 
depending on what you 
choose.

Â You can change the size or dimensions, softness 
of the edges, and color of each shape.

Slug Generates a video clip 
consisting of a black 
image with an empty 
pair of audio tracks. 

Â Slug is used primarily as a placeholder in areas 
of your edit where you want to keep a gap 
between two clips.

Generator Result Usage information
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Creating and Adding Generated Clips to Sequences
All the Final Cut Express HD generators can be accessed either from the Effects tab of 
the Browser, or from the various submenus of the Generator pop-up menu in the 
Viewer. This pop-up menu is available when the Video or Audio tab is displayed in the 
Viewer. When you choose a generator, it appears in the Video tab of the Viewer.

Note:  With the exception of the Bars and Tone generators, generators always adopt the 
frame size of the sequences they’re edited into.

To create a generator and add it to a sequence:
1 Do one of the following:

Â Click the Video or Audio tab in the Viewer, then choose a generator from the 
Generator pop-up menu.

Â In the Browser, double-click a video generator.

Some generators 
have submenus with 
additional choices.
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2 Click the Controls tab to view that generator’s parameters, and adjust the controls to 
suit your purposes.

All generators have certain parameters that can be used to customize their effects. See 
“Graphical Video and Audio Generators Available in Final Cut Express HD” on page 851 
for more information. The most basic controls, such as Keyframe and Reset buttons, are 
the same as those for other effects discussed in “Viewing and Adjusting a Filter’s 
Parameters” on page 667. 

3 When you’ve finished adjusting the parameters, click the Video or Audio tab. 

From the Viewer, you can now edit the currently open generator into your sequence, 
the same as any other clip.

Click the Controls tab to
show the parameters of

the generator.
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58 Creating Titles

Titles, including opening and closing credits and those used 
in the lower part of the screen, are important elements in 
your project.

This chapter covers the following:
Â How You Can Use Titles in Your Project (p. 855)
Â Installing and Choosing Fonts (p. 856)
Â Making Sure Titles Fit on TV Screens (p. 856)
Â Text Generators Available in Final Cut Express HD (p. 857)
Â Creating and Adding a Title Clip (p. 858)
Â Other Options for Creating and Adding Titles (p. 862)

How You Can Use Titles in Your Project
Movie titles play a critical role in movies, providing important bookends (such as 
opening titles and closing credits) and conveying time and dates within the movie. 
Titles, especially in the lower third of the screen, are also used in documentaries and 
informational video to convey details about subjects or products onscreen. You can 
also add notes and placeholders within your sequence while you edit. Subtitles can be 
a critical element for movies originating in a different language.

You can create titles and credits within Final Cut Express HD with Text generators. 
Generators are synthesized clips generated by Final Cut Express HD. Generators don’t 
reference any media on your scratch disk. When you place a Text generator on a track 
directly above another clip, the clip on the lower track appears as the text background, 
sparing you the need to perform any compositing to create that effect.

Note:  After you add a text generator to your sequence, it must be rendered. 
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Installing and Choosing Fonts
If there are special fonts you want to install to use in Final Cut Express HD, you need to 
install the TrueType version of those fonts because Final Cut Express HD text generators 
use TrueType fonts. (Most professionally created fonts come in both PostScript and 
TrueType versions.) For information on installing fonts, see Mac Help.

DV was designed for real-world images that blend together, and it is not optimized 
for rigid lines of text. In interlaced video, one-pixel lines flicker unacceptably as the 
field on which they appear alternates on and off. This results in “buzzing” text that is 
difficult to read.

Apply the tips below to achieve better-looking title fonts for video:
Â Avoid fonts that are thin or smaller than 25 point.
Â Use only sans serif fonts, such as:

Â Arial
Â Futura
Â Gill Sans
Â Helvetica
Â Impact

Â Use the bold font style.
Â Do not use white or black as a font color.
Â Reduce opacity of the text clip to 90%.

Making Sure Titles Fit on TV Screens
If you plan to show your work on a TV screen or monitor at any time, you’ll want to 
avoid the possibility of having your titles disappear off the edge of the frame. To do 
this, turn on the title safe boundary before you create the title, and restrict any text you 
add to the space within that boundary. 

Note:  Because few video projectors use masking, title safe boundaries may not be 
important for movies displayed with video projectors.

The title safe boundary is 20 percent smaller than the overall size of the frame, whether 
you’re using NTSC or PAL. Though different manufacturers use different amounts of 
overscan, the title safe boundary is guaranteed to be the minimum displayed area of 
your image on television. 
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To display the title safe boundaries, do one of the following:
m Choose View > Show Title Safe, so a checkmark appears next to it.

m Choose Show Title Safe from the View pop-up menu in the Viewer, so a checkmark 
appears next to it.

To hide the boundaries, do one of the following:
m Choose View > Show Title Safe to remove the checkmark.

m Choose Show Title Safe from the View pop-up menu in the Viewer to remove 
the checkmark.

Text Generators Available in Final Cut Express HD
The table below describes each Text generator and includes tips about settings for 
each generator.

Text generator Result Tips for making settings

Crawl Generates a single line 
of text that moves 
horizontally across the 
screen. You type the 
text you want to 
animate in a text entry 
field. Carriage returns 
are ignored and all text 
appears on a single line, 
like a ticker tape display. 

Â You can adjust the overall spacing of the text 
with the Spacing slider, and the location of the 
text as it crawls across the screen with the 
Location slider. The Direction pop-up menu 
allows you to set the direction in which the text 
moves.

Â By keyframing the spacing and location 
parameters, you can animate the width of your 
text as well as its horizontal position over time. 
If no location keyframes are set, then the In and 
Out points of the generator clip determine the 
duration of the movement from one edge of 
the screen to the other. The longer the clip, the 
slower the movement of the crawl.

Lower 3rd Generates text in the 
lower third of the 
screen. This generator is 
often used to identify a 
person or location. 

Â This generator provides two independent text 
lines placed in the lower third of the screen. It 
does not allow carriage returns. 

Â The tracking, size, and opacity settings can be 
keyframed to create interesting effects. 

Â Select the Auto Kerning checkbox to kern your 
text automatically so that the spacing between 
the individual letters of your text is correct.

Outline Text Generates static text 
with an outline. This 
generator allows 
carriage returns. 

Â Text graphic and line graphic clip controls allow 
you to fill the text or the outline with the image 
of a clip you apply, rather than a solid color.

Â You can also modify the size, softness, color, and 
opacity of the background independently of the 
text. You can use the back graphic clip control 
to apply the image from any clip to the 
background.
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Creating and Adding a Title Clip
When you’re creating a title clip for a sequence, you can create a basic title or specify 
more options, including the font, size, alignment, and more advanced specifics such as 
auto kerning. Once you create the title clip, you add it the same way you would edit 
any clip into your sequence.

Note:  Generated text clips always adopt the frame size of the sequences they’re 
edited into.

Scrolling Text Generates text that 
scrolls up the screen, 
like credits at the end of 
a movie. The Scrolling 
Text generator allows 
carriage returns. 

Â The Indent slider works only with left- or right-
aligned text and moves the entire scrolling 
column to the left or right.

Â The Gap Width slider works only with center-
aligned text, and lets you define a space 
between two pieces of text on a single line that 
are separated by an asterisk (*). For example, if 
the first line of your scrolling text is “Sally 
Grey*Director” then moving the slider farther to 
the right produces results like 
this:  “Sally Grey            Director”. This is useful if 
you want to create center-aligned, two-column 
scrolls. 

Â The Fade Size slider narrows the vertical display 
area of your scrolling text in the frame, fading 
the text in and out at the bottom and the top. 

Â The In and Out points of the edited generator 
clip determine the duration of the scroll from 
the bottom to the top of the screen (or vice 
versa). The longer the clip, the slower the 
movement of the scroll.

Text Creates a static element 
of text. This generator 
allows carriage returns. 

Â The font, size, style, alignment, and color of the 
generated text can be modified. These controls 
modify the entire text element at once. 
Tracking, Leading, and Aspect sliders allow you 
to control the layout of the generated text and 
can be keyframed to create interesting effects.

Â Select the Auto Kerning checkbox to kern your 
text automatically so that the spacing between 
the individual letters of your text is correct. Use 
the Use Subpixel control to render your text 
with subpixel accuracy.

Typewriter Generates text that 
appears as if typed onto 
the screen, one 
character at a time. This 
generator allows 
carriage returns. 

Â The Location slider moves the text element up 
and down in the frame, and the indent slider 
moves it from side to side. 

Â The Pause slider increases or decreases the 
amount of time it takes for each character to 
appear onscreen.

Text generator Result Tips for making settings
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To create a title clip:
1 Select a text generator by doing one of the following:

Â Click the Video or Audio tab in the Viewer, then choose a text generator from the 
Generator pop-up menu.

Â In the Effects tab of the Browser, double-click a text generator.
For more information, see “Text Generators Available in Final Cut Express HD” on 
page 857 for detailed descriptions of the choices.

2 In the Viewer, click the Controls tab.

3 In the Text field, type the text that will appear in your movie.

Enter title text in 
this field.

Font size slider, with
arrows on either end Parameter controls for 

the Text generator

Reset button

Number field for
the font size
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4 If you wish, specify additional settings.

Note:  Different text generators have different controls. 

Â Text:  Enter your title text in this field.
Â Font:  Choose a font from the Font pop-up menu.
Â Size:  Change the font size by entering a value or dragging the slider to the left or right.
Â Alignment:  Choose the alignment of your title on the screen from this pop-up menu. 

Your choices are Left, Center, and Right.
Â Font Color:  Choose the color of your font by doing one of the following:

Â Disclosure triangle:  Click to display sliders and number fields corresponding to the 
hue, saturation, and brightness of the range of colors available.

Â Eyedropper button:  Click this button, then click an image in the Viewer or the 
Canvas to pick up that color.

Â Color picker:  Click to choose a color using the standard color picker.
Â Hue, Saturation, and Brightness controls (H, S, and B):  Hue determines which color is 

chosen; saturation determines how vivid the color is. If saturation is 0, the resulting 
color is always white. Brightness determines how bright or dark the color is. If 
brightness is 0, the resulting color is black; if brightness is 100, the color is the 
lightest possible value.

Â Origin:  Origin refers to the center of the text. The definition of the Origin determines 
where the text appears within the screen.You can position the text by clicking the 
Point Select (+) button, and then manually adjusting the Origin (shown as a tiny + 
indicator) within the Canvas or Viewer. Or, you can enter horizontal and vertical 
values in the Origin number fields. 
It’s often easiest to make large adjustments manually with the Point Select button 
and then fine-tune the position by making numerical changes to the horizontal and 
vertical fields. The most visual way to position the text is to tear off the Viewer tab, 
click Point Select, and then drag the text to position it in the Viewer.

Note:  Once you release the mouse button, you have to click the Point Select button 
again if you want to make further manual adjustments. 
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Â Tracking:  Use the slider to adjust the space between letters, or enter a value in the 
number field.

Â Leading:  Use the slider to adjust the space between lines of text, or enter a value in 
the number field.

Â Aspect:  Use the slider to adjust the proportion of height versus width of your 
selected font, or enter a value in the number field.

Â Auto Kerning:  Select the Auto Kerning checkbox to kern your text automatically so 
that the spacing between the individual letters of your text is correct.

Â Use Subpixel:  Use the Use Subpixel control to render your text with subpixel accuracy.

Once you’ve created your text generator clip, you can add it to your sequence. For more 
specific information, see “The Fundamentals of Adding Clips to a Sequence” on 
page 275.

To add the title clip to your sequence:
1 In your sequence in the Timeline, set your destination track.

If you place the title clip on a track that’s above another track, the lower clip appears as 
the background to the title.

2 Set the In and Out points.

3 Click the Video tab in the Viewer, then drag the title clip from the Viewer to the 
Canvas or Timeline.
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Other Options for Creating and Adding Titles
If a title you have in mind is something you can’t create with the available text generators, 
you can use other methods to create titles and incorporate them into your sequence:
Â Using Photoshop files or stills for titles:  If a title you really want is best created in another 

application such as Photoshop, you can create it there and add it to your sequence as a 
still image. An easy way to bring an image file into your sequence is to simply drag it 
from your desktop to a project tab or bin in the Browser. See Chapter 53, “Working 
With Still Images and Photographs,” on page 759 for a number of useful things to 
consider when importing still images and photographs into your movie.

Â Using LiveType titles:  You can create many different kinds of titles in LiveType and 
import them directly into Final Cut Express HD.

Â Using titles created in Motion:  Motion allows you to create complex text animations, 
and supports LiveFonts.
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Learn how to maximize the real-time playback capabilities of 
Final Cut Express HD and render effects that cannot be 
played back in real time.

Chapter 59  Using RT Extreme 

Chapter 60  Rendering 
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59 Using RT Extreme

RT Extreme is the real-time effects architecture that allows 
you to play back multiple video layers, video and audio filters, 
motion, and other effects in real time, without needing to 
render them first.

This chapter covers the following:
Â Introduction to Real-Time Processing Using RT Extreme (p. 865)
Â Using Real-Time Controls in Final Cut Express HD (p. 871)
Â Real-Time Audio Mixing in Final Cut Express HD (p. 876)

Introduction to Real-Time Processing Using RT Extreme
Real-time processing refers to your computer’s ability to process and display video and 
audio information at the frame rate of your sequence, instead of requiring additional 
render time (in which Final Cut Express HD calculates each frame before displaying it). 
This is sometimes referred to as native processing, because no additional hardware is 
necessary other than a qualified Macintosh computer.

RT Extreme is capable of processing many effects at the same time at full quality. For 
example, with a fast enough computer, you can apply color correction filters, 
superimpose titles, and add transitions, then play the results in real time. This frees 
you from having to render these effects while you edit, and allows you to see 
changes that you make to your effects immediately. Most of the effects that come 
with Final Cut Express HD are capable of playing back DV footage in real time.

RT Extreme supports dynamic real time. Real-time effects are displayed in the Canvas, 
the Viewer, or the Digital Cinema Desktop.
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How Many Effects Can Be Played in Real Time?
Each filter, motion parameter, or effect that you apply to a clip makes greater or lesser 
demands on the processing capabilities of your computer or on the video card you’re 
using to handle real-time effects playback. Once the total processing demands of all 
applied effects exceed the capabilities of your system, you have several options to 
improve real-time performance:
Â Reduce the playback quality options in the Real-Time (RT) pop-up menu in the 

Timeline, or in the Playback Control tab of System Settings.
Â Play your sequence using the Unlimited RT mode instead of the Safe RT mode.
Â Choose the Play Base Layer Only option in the RT pop-up menu.
Â Render any necessary clips before you can play them back.

About Dynamic Real-Time Playback
To maximize performance during playback, you can choose to have Final Cut Express HD 
automatically adjust the video quality, frame rate, or both, during playback. This is called 
dynamic real-time playback.

Dynamic real-time playback continually adjusts video quality and frame rate on a frame-
by-frame basis. When there are fewer demands on the processor, Final Cut Express HD 
uses higher video quality or a higher frame rate. When the Timeline reaches a clip with 
more effects, Final Cut Express HD reduces the video quality or the frame rate, which 
reduces the processing requirements of the clip. Since Final Cut Express HD automatically 
adjusts the playback quality as necessary, you always get the highest quality playback 
possible without having to stop your sequence to make quality adjustments.
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Playback video quality and frame rate can be controlled independently. For example, if 
you need to see every frame during playback, you can set your sequence playback 
frame rate to Full and video quality to Dynamic. In this case, your sequence video 
quality may be reduced during playback, but every frame will play. On the other hand, 
if you are doing detailed compositing work that depends on high quality video display, 
you can set your sequence playback video quality to High and your sequence frame 
rate to Dynamic.

If neither frame rate nor video quality is critical, you can choose Dynamic for both 
playback video quality and frame rate.

About Safe Real-Time Playback
The Safe RT mode guarantees that effects are played back at the quality and frame rate 
you specify, and that no frames are dropped during playback. If Final Cut Express HD 
anticipates that your computer won’t be able to perform all the effects calculations in 
real time, the render status of that portion of the Timeline becomes red, which means 
you have to render before you can play back.

Red video render bars indicate 
rendering is required.
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About Unlimited Real-Time Playback
If you’d rather lower the playback quality of your video to increase the number of real-
time effects that can be played back, you can select the Unlimited RT mode. In this 
mode, Final Cut Express HD attempts to play as many frames as possible, even when 
the effects in your sequence exceed the processing power of your computer. Real-time 
effects that can play back without dropping frames still appear with green, dark green, 
or yellow render bars as appropriate. However, when the number of effects exceed 
your computer’s processing power, an orange render bar appears, indicating that real-
time playback will occur, but that frames might be dropped during playback in this 
part of your sequence.

Playback performance using Unlimited RT varies greatly depending on the effects in 
your sequence and the capabilities of your system. Some segments of your sequence 
may play back without dropping any frames, while other sections may rarely update 
frames. This mode is useful when you are editing or doing effects because it allows you 
to play your sequence without rendering.

Orange video render bars
indicate Unlimited RT playback.
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Playing Only the Base Layer of a Sequence
You can improve real-time performance by using the Play Base Layer Only feature. 
When this option is selected, Final Cut Express HD ignores effects processing altogether 
in areas of your sequence where the applied video effects require rendering for real-
time playback (indicated by a red render bar). Motion effects and video filters are 
ignored and the clip’s original media is played.

If you have multiple tracks of video, the video clip item on the lowest-numbered visible 
video track plays back—all other layered video items are ignored.

For more information on the Real-Time Effects (RT) pop-up menu, see “Settings and 
Options in the RT Pop-Up Menu and Playback Control Tab” on page 874.

This video transition is not
shown in the Canvas.

Unrendered audio plays 
back with audible beeps.

The clip on track V1 is
shown in the Canvas

without effects.

The clip on V2 is shown in 
the Canvas without effects.
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About External Video Monitoring
If you enable DV output via FireWire, real-time playback is disabled.

Available Real-Time Effects
Video transitions and filters that can play back in real time appear in boldface type in 
the Effects tab in the Browser and in the Effects menu. The following effects can play 
back in real-time:
Â Superimpositions:  Simultaneously superimposed video clip items in the Timeline with 

different opacity settings can be played back in real time. Your disk speed and the 
processor speed of your computer together determine how many simultaneous 
video streams can play back in real time

Â Still frames:  Still frames and imported graphics can also play back in real time. The 
number of still images that play back in real time depends on the size of the Still 
Cache set in the Memory & Cache tab of the System Settings window.
The size of the still cache is limited by the total amount of unused physical RAM 
installed in your computer. The higher the still cache, the more stills that can be played 
back in real time in the currently selected sequence. If another sequence is opened, the 
contents of the still cache are automatically replaced with stills from the new sequence.

Maximizing Real-Time Playback Performance
Many aspects of a computer system contribute to the playback of real-time effects:
Â CPU speed:  The faster your computer CPU is, the more real-time effects 

Final Cut Express HD can perform.
Â Multiple processors:  Computers with more than one processor have significant 

real-time performance advantages over single-processor computers.
Â Level 2 and Level 3 processor cache:  The sizes of a computer processor’s level 2 and 3 

caches affect its real-time capabilities. The larger these caches are, the more 
real-time performance is available.

Â RAM:  The more RAM you have available in your computer, the more potential 
real-time performance your computer has.

Â Memory bus speed:  Computers with a faster memory bus allow better real-time 
performance.

Â Fast hard disks:  Faster hard disks improve real-time playback performance, 
especially with multiple video tracks.

Â Fast graphics card:  OpenGL, a simple set of computer graphics subroutines that can 
be built directly into a video graphics card, is used to accelerate real-time display in 
the Viewer and Canvas.



Chapter 59    Using RT Extreme 871

 
X

Â Transitions, filters, and motion effects:  Most of the built-in transitions and filters can be 
used in real time. With the Unlimited RT setting selected in the Real-Time Effects (RT) 
pop-up menu of the Timeline, almost any effect or clip requiring processing can play 
back in real time.

Display Quality and Accuracy of RT Extreme
Video does not appear the same on a computer display as it does on a video monitor 
(such as an NTSC, PAL, or high definition monitor). Whenever you watch your video on 
a computer display (such as video in the Canvas, the Viewer, or via the Digital Cinema 
Desktop), Final Cut Express HD compensates for these visual differences so your video 
looks more like it will appear on a video monitor. This compensation requires extra 
processing, such as deinterlacing and gamma correction, which adds to the workload 
of your computer’s processor.

Using Real-Time Controls in Final Cut Express HD
Real-time playback and status are controlled and displayed in several different areas of 
the application:
Â Timeline and audio clip item render bars:  Render bars tell you which parts of your 

sequence play back in real time, and at what quality. Some render bar colors (such as 
red) indicate that real-time playback is not possible.

Â Filter and transition names in bold:  Video transitions and filters in Final Cut Express HD 
that are capable of real-time playback appear in bold in the Effects tab and menu.

Â Real-Time Effects (RT) pop-up menu in the Timeline:  This pop-up menu gives you a 
way to control the playback quality of video and effects in your sequences, 
allowing you to choose whether you want higher playback quality or increased 
real-time playback capabilities.

Note:  These options can also be changed in the Playback Control tab of System 
Settings. However, several options can only be changed in the Playback Control tab, 
not in the RT pop-up menu.

Â Real-time effects options in Sequence Settings:  Additional options in the Render 
Control tab of Sequence Settings allow you to turn on or off specific, render-intensive 
options to increase your computer’s ability to process real-time effects. For example, 
you can choose to turn off video filter processing altogether.
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About Render Status Bars
There are two render status bars in the Timeline above the ruler. The upper one is for 
video and the lower for audio. These render bars indicate various levels of real-time 
playback, including which sections of the sequence will play in real time and which 
ones require rendering to play back smoothly.

Note:  Even though they may also indicate real-time playback status, these bars are 
usually referred to as render bars. In other words, the presence of a colored bar in the 
Timeline indicates that a clip requires some kind of processing. Historically, the name 
render bars was used because, in the past, all effects had to be rendered and there was 
no option for real-time processing.

∏ Tip:  If you position the pointer over a colored render bar, a tooltip appears with 
information about the real-time or render status of that section of your sequence.

Render bars appear near 
the top of the Timeline.

A tooltip tells you the 
status of a particular 
section of your sequence.
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Identifying Which Effects Can Be Processed in Real Time
Final Cut Express HD shows all video transitions and filters that can play back in real 
time in bold in both the Effects tab in the Browser and the Effects menu. A real-time 
effect appears in boldface type based on:
Â The processing capabilities of your computer such as processor speed and amount of 

installed RAM
Â The playback video quality and frame rate selected in the RT pop-up menu
Â The external video option you have selected in the Video Out menu of the View 

menu, and whether or not it is enabled

Setting Real-Time Playback Options
Real-time playback options, such as Unlimited RT and the quality of playback, can be 
adjusted in two locations:
Â The Playback Control tab of Systems Settings:  The Playback Control tab shows you all 

real-time settings available, although some may not apply to certain sequences. 
Changes you make here are applied system-wide, so they remain the same for all 
currently open sequences and projects. These settings are identical to the ones 
located in the RT pop-up menu in the Timeline.

Â The RT (real-time) pop-up menu in the Timeline:  You can adjust real-time playback 
settings in the RT pop-up menu instead of the Playback Control tab of the System 
Settings window. Since the settings are identical in both locations, it is often more 
convenient to use the RT pop-up menu to adjust settings directly from the Timeline.

Real-Time Effects
pop-up menu
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Settings and Options in the RT Pop-Up Menu and Playback Control Tab
The following section describes the settings and options in both the RT pop-up menu 
and the Playback Control tab of the System Settings window. 

Playback Settings
Â RT pop-up menu:

Â Safe RT:  Selecting this option guarantees that effects are played back at the quality 
and frame rate specified for Playback Video Quality and Frame Rate, and that no 
frames are dropped during playback. If Final Cut Express HD anticipates that your 
computer won’t be able to perform all the effects calculations in real time, the 
render status of that portion of the Timeline becomes red, which means you have 
to render before you can play back. If you enable external video monitoring, this 
adds additional load to your computer’s processor and the Safe RT option takes 
this into account. This means that fewer effects will be processed in real time.

Note:  Even though the Safe RT option guarantees no frames will be dropped due to 
CPU limitations, frames may still be dropped if your scratch disk cannot maintain the 
necessary data rate during playback. This can be a problem if you have multiple video 
streams playing from a relatively slow hard disk. In this case, the Timeline may show a 
green render bar, indicating that the CPU can handle the effects load, but you may still 
drop frames due to slow disk performance. To solve this issue, you can limit the 
acceptable real-time data rate of media playback in the General tab of User Preferences. 
For more information, see “Choosing Settings and Preferences” on page 945.

Â Unlimited RT:  Selecting this option tells Final Cut Express HD to play as many 
frames as possible when your effects exceed the processing power of your 
computer. Final Cut Express HD does this by spending time to process some 
frames in real time while skipping others completely. Unrestricted real-time 
playback allows you to play more effects, but increases the likelihood that your 
sequence will drop frames during playback.
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Â Playback Video Quality:  Some codecs, such as DV, allow you to choose from several 
resolutions during playback. Selecting a higher playback quality will reduce the 
number of simultaneous real-time effects you can play.
Â Dynamic:  This option allows Final Cut Express HD to automatically change between 

High, Medium, and Low quality as necessary to maintain real-time playback. In this 
case, the quality of the video resolution can change frame by frame.

Â High:  Guarantees full-frame, full-resolution video playback. Video interlacing 
is preserved.

Â Medium:  Displays every other pixel and every other line (this is known as quarter 
frame resolution). Because only half the lines are shown, the video is displayed non-
interlaced. Media is decompressed using a full quality decompression algorithm.

Â Low:  Quarter frame resolution just like medium resolution. However, your media is 
decompressed and displayed with a low-quality decompression algorithm which 
requires significantly less processing power.

Â Play Base Layer Only (if render needed):  If this option is selected, Final Cut Express HD 
ignores effects processing altogether in areas of your sequence where the applied 
video effects require rendering for playback (indicated by a red render bar). Motion 
effects or video filters are ignored and the clip’s original media file is shown without 
any processing. If you have multiple tracks of composited video, only the video clip 
item on the lowest-numbered visible video track plays back—all other layered video 
items are ignored.
This option also affects audio playback. When playing over an unrendered portion of 
a sequence, no effects are played back. The number of audio tracks that play 
depends on whether or not you have selected the Play Base Layer Only option.

Â If selected:  The first two tracks of audio play back.
Â If unselected:  The number of audio tracks that play back is determined by the 

number of real-time audio tracks you have set in the General tab of the User 
Preferences window.

Â Beep When Playing Unrendered Audio:  This option is only available in the Playback 
Control tab of the System Settings window. When this option is enabled, audio clip 
items that require rendering are played back as audible beeps. This is the audio 
equivalent to the “Unrendered” screen you see when your video requires rendering. 
If the Play Base Layer Only option is enabled, the beeps are not heard.
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Real-Time Audio Mixing in Final Cut Express HD
Final Cut Express HD can mix and play back eight audio tracks in a sequence in real 
time. Different filters and transitions affect real-time playback in varying degrees. If 
Final Cut Express HD can’t mix all the tracks in a sequence in real time, you hear a series 
of beeps indicating that part or all of your sequence must be rendered before being 
output as a final mix.

∏ Tip:  You can turn these beeps off by disabling the Beep When Playing Unrendered 
Audio option in the Playback Control tab of System Settings.

Improving Real Time Audio Performance
You can optimize real-time audio performance in the following ways:
Â Render video effects prior to mixing:  Playing real-time video effects reduces the 

number of audio tracks that can be mixed in real time. While mixing the audio in 
your program, you can maximize real-time mixing performance by first rendering all 
video effects in your sequence, including all transitions, layered video, and filters. 
Video and audio render files are maintained separately, and changes made to the 
audio levels in your sequence do not affect the video effects that have already been 
rendered. For more information on rendering the video effects in a sequence, see 
Chapter 60, “Rendering,” on page 877.

Â Render audio filters:  Even though many audio filters play in real time, unrendered 
filters can reduce the number of tracks you can mix in real time. The number of audio 
tracks you can play without rendering depends on how many filters are applied and 
how many audio tracks you’re trying to mix at once.
To increase the number of audio tracks that can be mixed in real time in sequences 
with audio filters applied, you can perform item-level rendering on individual audio 
items in the Timeline. By rendering audio items with filters individually, volume and 
panning levels can continue to be mixed in real time, and you can make level 
changes without rerendering. For more information, see “More About Audio Render 
Options” on page 887 and “Rendering Audio Items in a Sequence” on page 889.

Â Use the Mixdown command to prevent dropped frames:  If you have a complex audio mix 
with numerous clips, keyframes, filters, and transitions, the mix may start to affect the 
playback of your sequence. Also, if the Audio Playback Quality setting in the General 
tab of the User Preferences window is set to High, you may get dropped frames in your 
audio. You can use the Mixdown command in the Sequence menu (available by 
choosing Sequence > Render Only > Mixdown) to render all the audio tracks in a 
sequence, along with their accompanying transitions and filters, into a single render 
file. For more information, see “Using the Mixdown Command” on page 889.
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60 Rendering

When you apply more effects to a clip than your computer 
can process in real time, you need to render temporary media 
files to watch your sequence in real time.

This chapter covers the following:
Â What Is Rendering? (p. 877)
Â Render Indicators in Final Cut Express HD (p. 879)
Â The Rendering Process (p. 883)
Â Tips for Avoiding Unnecessary Rendering (p. 894)

What Is Rendering?
Rendering is the process of creating temporary video and audio render files for portions 
of your sequence that Final Cut Express HD cannot play in real time. When you render a 
portion of your sequence, Final Cut Express HD substitutes those portions with the 
render files, as indicated by render status bars above the ruler in the Timeline. If you 
change the parameters of your effects, you need to rerender.

Since rendering takes time away from the editing process, the goal is to render as little 
as possible. For more information about real-time playback, see Chapter 59, “Using RT 
Extreme,” on page 865.
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Reasons for Rendering
Any time Final Cut Express HD must perform more calculations than your computer can 
handle in real time, you need to render. Final Cut Express HD processes your video and 
audio when you apply filters, motion parameters, and speed, or when you mix clips with 
size, codec, or frame rates that don’t match your sequence. For example, placing an NTSC 
clip into a PAL sequence requires rendering before you can play back the sequence.

You don’t have to render the following:
Â Sequences that contain clips with matching settings, such as image dimensions, 

frame rate (editing timebase), audio sample rate, and so on.
Â Sequences without any effects, transitions, and customizable parameters (motion, 

speed, and so on). Such sequences can be played and output without rendering. You 
can also turn off options such as effects rendering and frame blending for speed 
effects to minimize the need to render.

Â Sequences with video effects that are within your computer’s real-time playback 
capabilities.

Â Multiple mixed audio tracks that are within your computer’s real-time playback limit 
at the selected audio playback quality.

Â Audio effects that are within your real-time playback limit at the selected audio 
playback quality.

Any processing beyond the practical limits of your computer requires rendering:
Â Video clips or sequences with transitions and effects that exceed your computer’s 

real-time playback capabilities.
Â Video clips or sequences with transitions and effects that require rendering to output 

at broadcast quality.
Â High-quality final output. Real-time effects that play back at preview quality must 

ultimately be rendered for high-quality video output.
Â Video clips with frame rates that don’t match those of your sequence setting. For 

more information about viewing and changing a sequence’s settings, see “Choosing 
Settings and Preferences” on page 945.

Â Video clips using codecs that can’t play in real time.
Â Multiple mixed audio tracks and audio tracks with effects that exceed your real-time 

playback limit.
Â Applied audio effects that require too much processing power.
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Render Indicators in Final Cut Express HD
Final Cut Express HD shows you which parts of your sequence need to be rendered by 
using render bars in the Timeline and, in some cases, on individual audio clip items.

About Render Status Bars in the Timeline
There are two render status bars in the Timeline above the ruler:  The upper one is for 
video and the lower for audio.

As you create a sequence, indicators show which sections of the sequence require 
rendering to play back in real time at the selected render quality.

Render bars in the 
Timeline; the upper 
bar is for video, the 
lower bar is for 
audio.
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Video Render Status Bars
The color of the video render bar above the Timeline ruler indicates whether the items 
below need to be rendered.

Bar color Timeline playback state

Dark gray No rendering is required.

Blue-gray The material has already been rendered.

Dark green Indicates a real-time effect that’s capable of playback and output to 
video at full quality with no rendering required.

Green The media does not need rendering and will play on the computer 
screen in real time, but not at full quality.

Yellow The effect you see during real-time playback is an approximation of 
the effect you’ve specified. Effects indicated by yellow render bars 
may ignore some filter controls (for example, Edge Softness) in 
order to show you a real-time preview. To get the true final effect, 
you must render these clips. The final effect is displayed when play 
is stopped or when scrubbing.
For example, you may have added a wipe transition and set the 
angle to 37 degrees. Depending on your selected effects quality, 
Final Cut Express HD may only be able to display the wipe angle at 
45 degrees in real time, so you see an approximation during real-
time playback. You can still see the effect as you specified it (the 37-
degree angle) by placing the playhead over a frame of the effect in 
the Canvas or Timeline, or rendering the effect before playing it back.

Dark yellow Indicates that an effect has been rendered at a lower frame rate or 
quality than the currently selected Frame Rate and Resolution in 
the Render Control tab of Sequence Settings. Render files are 
preserved even if these settings are changed back to 100 percent.

Orange Effects that exceed your computer’s real-time playback capabilities, 
but are enabled anyway because Unlimited RT is selected in the Real-
Time Effects (RT) pop-up menu of the Timeline. Unlimited real-time 
playback lets you play more effects, but increases the chances that 
your sequence will drop frames during playback. This mode is useful 
for getting a real-time preview of complex effects compositions.

Red The real-time capabilities of Final Cut Express HD have been 
exceeded and the material must be rendered before playback or 
output to tape.
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Audio Render Status Bars
The color of the audio render bar above the Timeline ruler indicates whether the items 
below need to be rendered.

Several other indicators show you the playback status of clips in your sequences:

Â “Unrendered” message in the Viewer or Canvas:  When video material that requires 
rendering is playing in the Viewer or Canvas, and the Play Base Layer Only option 
in the Real-Time Effects (RT) pop-up menu in the Timeline is not selected, a blue 
background with the word “Unrendered” appears, indicating that the video can’t 
play in real time. 

Â Beeps in the Viewer or Canvas:  When audio material that requires rendering is played in 
the Viewer or Canvas, a steady beep indicates that the material can’t play in real time. 
You can turn off the beeps in the Playback Control tab of the System Settings window.

Â Item render bars:  Audio clip items in the Timeline that require sample rate conversion 
also display individual render bars (for example, audio clip items that were captured 
at 44.1 kHz but have been edited into a sequence set to 48 kHz).

Note:  For more information on audio rendering and item render status bars, see “Item 
Render Status Bars” on page 882.

Color Real-time playback state

Dark gray No rendering is required.

Blue-gray Sections of a sequence have been rendered using the Mixdown 
command.

Red Sections of the Timeline contain audio items that cannot play in 
real time and that require rendering. Sections of sequences 
needing to be rendered play audible beeps.

When this message 
appears, video won’t play 
back in real time.
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About Item-Level Render Bars
An audio clip item in the Timeline may display an individual render bar within the clip 
itself; this indicates that the audio clip requires resampling, or sample rate conversion, to 
match the current sequence audio settings. A green bar indicates that an audio clip 
item is being resampled in real time, while a blue-gray render bar indicates that an 
audio clip item has been individually rendered so that real-time audio resampling is no 
longer necessary. Once an individual audio clip item is rendered, the clip item refers to 
the render file instead of the original media file.

Item Render Status Bars
The color of the render bar in each audio clip indicates whether that item needs 
sample rate conversion. An audio item’s real-time playback state is not indicated.

There are two advantages to item-level (audio clip item) rendering:
Â Reduces the CPU demands for audio, leaving more processing power for other effects.
Â When you move the audio clip item to other tracks or locations in the Timeline, the 

clip item does not lose its connection to the render file. This means you don’t have to 
rerender the audio clip each time you move it.

Audio render bars in 
the Timeline indicate 
audio tracks that 
have been mixed 
down (all tracks 
mixed together).

Blue-gray indicates 
that this audio item 
has been rendered.

Green indicates that 
this audio item 
requires rendering.

Color Render state

Green Indicates audio items that require sample rate conversion.

Blue-gray Indicates audio items that have been individually rendered and 
require sample rate conversion.



Chapter 60    Rendering 883

 
X

The Rendering Process
When you render effects in a sequence, they’re rendered in the following order:
Â The top-layer video track (the highest-numbered track) is rendered first and then 

composited onto the track below.
Â Within each track, effects are rendered as follows:  speed, filters, motion, motion blur, 

opacity, and transitions.

You can change the order of rendering by using nested sequences. For more 
information, see “Sequence to Sequence Editing” on page 539.

The amount of time it takes items in the Timeline to render depends on the type and 
number of effects that are applied. When you render, a status window appears and 
provides you with the following information:
Â Percent:  The percentage of rendering that has been completed, based on the 

number of frames left to render.
Â Estimated Time:  The estimated time remaining to render. This value appears above 

the progress bar and appears in seconds, minutes, hours, and so on.

Final Cut Express HD bases its estimate on how long the last frame took to render, and 
how many frames remain to be rendered. Because different sections of your sequence 
may have different effects applied, this estimate may change over time, as it’s 
constantly updated to reflect the clip currently being rendered.

Rendering Effects in Sequences
Render files for a sequence are generated cumulatively, with subsequent render files 
added to those that have already been created. Because of this, you can choose to 
render a sequence in its entirety, or only the parts of your sequence that are 
immediately necessary. Then, as you need to render other parts of the same sequence, 
you can simply widen the scope of what’s rendered, selectively rendering additional 
clips without needing to rerender what’s already been done.
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Selectively Rendering Parts of a Sequence
There are several ways to selectively render specific parts of your sequences.
Â Select the items you want to render manually:  The easiest way to control what is 

rendered is to select the sequences or clips you want to render using the Selection 
tool. For example, you can select any number of sequences in the Browser, and then 
render them all at once by choosing Sequence > Render All > Both.
You can also select clips in an open sequence, individually or in groups, and render 
only those clips by choosing a command in the Render Selection submenu. You can 
select items in the Timeline to render with the Selection tool, or the Group Selection 
tool, or by setting In and Out points in the Timeline. This is a good way to save time 
by isolating a section of a sequence you’re working on for rendering. For more 
information on selecting items in the Timeline, see “Finding and Selecting Content 
in the Timeline” on page 355.

Â Render audio and video clip items separately:  Since audio clip items in a sequence with 
audio filters applied are rendered on a per-item basis, you can choose to render only 
the audio effects in your sequence to free up processing resources to enable real-
time mixing across more audio tracks, or for real-time video effects that would 
otherwise require rendering. 

Note:  For more information about item-level rendering for audio clips, see “More 
About Audio Render Options” on page 887.

Â Render items according to their Timeline playback state:  Final Cut Express HD has 
several render categories (or Timeline playback states), indicated by the color of the 
render status bar above the ruler in the Timeline. You can specifically choose which 
categories to render. 
For example, while you’re editing, you may only want to render clips with effects that 
can’t play back in real time. In this case, you can select the option to render sections 
with the “Needs Render” status in the Render, Render All, or Render Only submenus 
of the Sequence menu. This limits the scope of the Render command to clips that 
can’t play in real time, while clips with real-time effects applied are not rendered.

Later, when you need to output your project to tape, you can select additional 
render categories to render using the Render All command. This allows you to render 
all items with effects at the highest quality, prior to output.

Note:  Final Cut Express HD automatically renders all effects that cannot be played 
back at full quality in real time prior to output using the Print to Video command.
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Commands for Rendering Effects
Three submenus contain commands to control which effects are rendered in one or 
more selected sequences or clips. Which render commands you should use depends on 
the scope of the rendering operation you wish to perform.

Each of these rendering commands relies upon the settings in the Render Control tab 
in the Sequence Settings window to control the quality and speed of the render cache 
files created. Rendering effects with a Frame Rate or Resolution lower than 100 percent 
quality, or with Filters, Frame Blending, and Motion Blur deselected, creates low-
resolution render files; these are useful for fast previews of your effects, but unsuitable 
for final output of your program to tape.

Render Selection Submenu
If you’ve selected one or more items in the Timeline, or defined a region of the Timeline 
using In and Out points, these rendering commands operate only on the selected 
regions. If nothing is selected and no In or Out points have been defined, the entire 
Timeline is rendered.
Â Both:  Renders both the video and audio of the selected region of the sequence. 

Several menu items representing each video and audio Timeline playback state 
appear underneath. Selecting and deselecting specific render states allow you to 
control which clips are rendered (selected menu items appear checked). For example, 
you can set up the Render command to render only the effects in your sequence that 
won’t play in real time, skipping all the real-time effects to save you time.

Â Video:  Renders only the video items in the selected region of the sequence. Six 
menu items appear underneath, corresponding to each of the Timeline playback 
states. Only clips with one of the selected Timeline playback states (appearing 
checked) are rendered.

Â Audio:  Renders only the audio items in the selected region of the sequence. Select 
one or both of the options that appear below to choose which audio items will be 
rendered; audio items appearing with red render bars, and/or item-level rendering 
for clips that need to be resampled or that have filters applied.
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Render All Submenu
The commands in the Render All submenu render all the clips corresponding to the 
selected Timeline playback states in a sequence, regardless of whether or not you’ve 
selected a region of the Timeline.
Â Both:  Renders both the video and audio of the sequence. Several menu items 

representing each video and audio Timeline playback state appear underneath. 
Selecting and deselecting specific render states allow you to control which clips are 
rendered (selected menu items appear checked). For example, you can set up the 
Render All command to render all the effects in your sequence that won’t output to 
video at broadcast quality, to make sure that your sequence outputs at the highest 
quality possible.

Â Video:  Renders only the video items in the sequence. Six menu items appear 
underneath, corresponding to each of the Timeline playback states. Only clips with 
one of the selected Timeline playback states (appearing checked) are rendered.

Â Audio:  Renders only the audio items in the sequence. Select one or both of the 
options that appear below to choose which audio items will be rendered; audio 
items appearing with red render bars, and/or item level rendering for clips that need 
to be resampled or that have filters applied.

Render Only Submenu
The commands in the Render Only submenu operate either on a selected region of the 
Timeline, or on the entire sequence if no selection is made. Render commands 
corresponding to each Timeline playback state appear in this submenu. In addition to 
the Timeline playback states that appear in the Render Selection and Render All 
submenus, another command appears here, Mixdown.

Choosing a command renders all items in the selected region of the Timeline that 
appear with that Timeline playback state. For example, you can render only the real-
time preview clips appearing in your sequence, leaving all the other clips in that 
sequence alone.
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Rendering One or More Sequences
You can use any of the above commands to render all effects or a subset of effects in 
one or more sequences.

To render an entire sequence:
1 Do one of the following:

Â In the Browser, select one or more sequences.
Â Open a single sequence in the Timeline.

2 If necessary, choose Sequence > Settings, then select the Render Control tab in the 
Sequence Settings window to specify quality settings for rendered effects, as well as to 
choose which effects are and are not rendered. 

3 Choose the combination of Timeline playback states you want to render from the 
Sequence > Render All submenu.

4 Choose a render command from the Sequence > Render All submenu.

5 If your project has not yet been saved, Final Cut Express HD prompts you to save 
your project. 

A status window appears showing the rendering progress. Click Cancel to stop rendering. 

All rendered frames are written to disk, even if rendering is canceled.

More About Audio Render Options
Two of the audio rendering operations create render files in very specific ways.
Â Item Level rendering options:  Renders the audio items that need to be resampled to 

match the sample rate of the sequence, as well as audio items with filters applied 
to them, as item level render files. Audio mixing is still done in real time, and 
mixing performance improves since audio resampling and audio effects no longer 
consume real-time processing resources.

Â Mixdown:  Renders all the audio in a sequence to a single group of render files, one 
for each audio output assigned to the selected sequence. This can improve playback 
performance by eliminating the need for Final Cut Express HD to do any real-time 
mixing or audio effects playback. The Mixdown command is a nondestructive 
operation and doesn’t change any of the audio clips in the sequence.

When using either the Item Level option in the Render Selection and Render All 
submenus, or the Mixdown command in the Render Only submenu, audio is 
rendered at the highest quality regardless of the setting chosen in the Audio 
Playback Quality pop-up menu in the General tab of the User Preferences window.
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Rendering Part of a Sequence
If you’ve added a transition or an effect to a clip and want to render just that part of 
the sequence, use the Render Selection command.

To render a section of a sequence:
1 Do one of the following:

Â In the Timeline, select one or more clips or transitions.
Â In the Timeline or Canvas, set In and Out points for the area that you want to render.

Note:  If you don’t select anything, the Render Selection command does not appear in 
the Sequence menu.

2 If necessary, choose Sequence > Settings, then select the Render Control tab in the 
Sequence Settings window to specify quality settings for rendered effects, as well as to 
choose which effects are and are not rendered. 

3 Choose the combination of Timeline playback states you want to render from the 
Render Selection submenu in the Sequence menu.

4 Choose a render command from the Sequence > Render Selection submenu.

5 If your project has not yet been saved, Final Cut Express HD prompts you to save 
your project.

A status window appears showing the rendering progress. Click Cancel to stop rendering. 

Note:  All frames that have already been rendered remain written to disk, even if 
rendering is canceled.

In and Out points for the 
section to be rendered
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Rendering Audio Items in a Sequence
The following commands allow you to render audio items when required for real-time 
playback. Audio filters and sample rate conversion are rendered together.

To render individual audio items:
1 Select one or more clips with transitions and filters in the Timeline.

2 Choose Sequence > Render Selection > Audio.

To render all audio items:
1 Select or open a sequence in the Timeline.

2 Choose Sequence > Render All > Audio.

Note:  Item render files are preserved even when an item is trimmed shorter, moved, or 
copied and pasted, or when either individual audio items or the tracks they’re edited 
into are disabled and reenabled.

Using the Mixdown Command
Sometimes, you may have so many audio items edited into a sequence or so many 
filters applied that rendering the items in your sequence doesn’t ensure real-time 
playback. In this case, use the Mixdown command in the Sequence menu to render all 
audio in a sequence prior to playback or output to tape.

To mix down audio in a sequence:
1 Select a sequence in the Timeline.

2 With the Timeline or Canvas active, do one of the following:

Â Choose Sequence > Render Only > Mixdown.
Â Press Option-Command-R.

A rendered audio file is written to disk so that the sequence can now play back the 
render file instead of all the individual audio tracks.

Note:  This command has no effect on how your clips are edited. All audio clips remain 
on their own tracks in the sequence just as they were before. The Mixdown command 
only consolidates the audio for playback in an audio render file.

Once you’ve applied mixdown audio to a sequence, the menu item is dimmed and a 
checkmark appears next to it to show that the audio in the sequence has been rendered 
as a preview file. If you move any audio clips afterward, the preview file is discarded, and 
the Mixdown command again becomes available in the Sequence menu.
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Temporarily Disabling Rendering
Normally, Final Cut Express HD attempts to calculate all the effects applied to the frame 
at the current playhead position. Sometimes, especially with effects-intensive 
sequences, you will want to disable these calculations temporarily while you make 
changes to edits in a sequence or to the settings of a motion effect or filter. When 
rendering is disabled, all clips that require rendering (indicated by red render bars in 
the Timeline) do not appear in the Viewer or Canvas. This way, you can work in the 
Timeline or in the Controls, Filters, or Motion tab of the Viewer without waiting for 
individual frames at the position of the playhead to render for display. Clips with real-
time effects applied will still appear.

To temporarily disable rendering:
m Press the Caps Lock key. 

The Viewer and Canvas both go black. A message appears at the top of both windows 
saying “The Caps Lock key is on; rendering is disabled.” Press the Caps Lock key again to 
enable rendering.

This message appears in 
the Viewer (and Canvas) 
when rendering is 
disabled.
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Auto-Rendering While You Are Away From Your Computer
The Auto Render option allows you to take advantage of idle computer time when 
you’re not editing—such as during a coffee break or lunch—to render open sequences 
in the Timeline.

To change Auto Render settings:
m Choose Final Cut Express HD > User Preferences and click the General tab.

Three options determine what parts of your opened sequences are rendered and when:
Â Start Render After: This number, in minutes, specifies the amount of idle time that 

must pass before Final Cut Express HD starts to automatically render any open 
sequences.

Â Which Sequences:  Choose Open Sequences from this pop-up menu to render all 
open sequences in the Timeline. Choose Current Only to render the currently 
selected sequence tab in the Timeline. Choose Open Except Current to render all 
open sequences except for the currently selected sequence tab in the Timeline.

Â Render Real Time Segments:  Selecting this option ensures that all sections of your 
sequence that use real-time effects are also rendered. Deselecting this option saves 
time by ignoring sections of your sequence that are already capable of playing 
back in real time.

When the number of minutes specified in the Start Render After field has elapsed with 
no user activity, a progress dialog appears indicating the following sequence of events:

1 If Autosave is selected, the project is automatically saved prior to rendering.

2 All selected regions of the currently open sequence are rendered.

3 All red sections of the Timeline are rendered.

4 All audio with effects is rendered.

5 All yellow and orange sections of the Timeline are rendered.

6 If the Render Real Time Segments option has been selected, all green sections of the 
Timeline are rendered.

7 If the Which Sequences pop-up menu is set to Open Sequences, steps 2 through 6 are 
followed for each open sequence. The project is autosaved after each render.
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Changing Settings in the Render Control Tab
Each sequence has its own group of render and playback settings, located in the 
Render Control tab of the Sequence Settings window. These settings allow you to 
enable and disable processor-intensive effects in Final Cut Express HD, such as filters 
and motion blur. This is useful if you want to apply filters and speed changes to clips, 
but temporarily ignore them to avoid rendering while you edit.

The Render Control tabs in the User Preferences and Sequence Settings windows have 
identical settings. Changes made to the Render Control tab in User Preferences only 
affect the default settings for new sequences, while changes to the Render Control tab 
in Sequence Settings affect individual sequences.

Render & Playback Settings
Â Filters:  Selecting this option allows filters to be processed when rendering or during 

playback. If this option is deselected, all filters are ignored. 
Â Frame Blending For Speed:  This option only affects clips with speed settings 

applied. If this option is selected, frame blending is processed when rendering or 
during playback. If this option is not selected, frame blending is ignored for all clips 
in your sequences.

Â Motion Blur:  If this option is selected, motion blur is processed when rendering or 
during playback. If this option is not selected, motion blur is ignored for all clips in 
your sequences.

Render Settings
Â Frame Rate:  You can use this pop-up menu to reduce the frame rate of rendered effects, 

dramatically speeding up rendering at the expense of playback quality. For example, if 
you’re editing at 29.97 fps, and you choose 50 percent in the Frame Rate pop-up menu, 
rendered effects in your sequence will play back at 15 frames per second.

Â Resolution:  Choose a percentage from this pop-up menu to reduce the resolution of 
rendered effects, speeding up rendering at the expense of playback quality. For 
example, if you’re editing with a frame size of 720 x 480, choosing 50 percent lowers 
the resolution of rendered effects to a non-interlaced 360 x 240. Rendered effects 
play back at full frame size despite having lower resolution; however, they look less 
sharp and are non-interlaced.

Important:  These options don’t affect real-time playback. To change the frame rate and 
resolution of video playback, use the RT pop-up menu instead. For more information, see 
“Settings and Options in the RT Pop-Up Menu and Playback Control Tab” on page 874.

∏ Tip:  Many of these settings can also be assigned to keyboard shortcuts or buttons on 
the button bar using the Keyboard Layout window, if you need to make frequent 
changes. For more information, see “Customizing the Interface” on page 135.
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Changing Render Options for Sequences
If you change the render control options for new or existing sequences, you will affect 
real-time playback, rendering, video output, and export quality to QuickTime movie files.

To change the default Render Control options for all new sequences:
1 Choose Final Cut Express HD > User Preferences

2 Click the Render Control tab.

3 Select the settings you want, then click OK.

The selected settings in the Render Control tab of the User Preferences window are 
applied to all new sequences you create.

To change the Render Control settings in an existing sequence:
1 Open the sequence settings for a particular sequence by doing one of the following:

Â Control-click a sequence in the Browser, then choose Settings from the shortcut menu.
Â Select a sequence in the Browser or Timeline, then choose Sequence > Settings.

2 Click the Render Control tab.

3 Select the settings you want, then click OK.

The new settings are applied to the selected sequence.

Preserving Render Files
When you make changes to effects, composited media, and other edits that have 
already been rendered, the render file for the affected item is no longer valid. 
Â If the project has been saved with the render file, the render file is deleted when 

whichever of the following happens later:
Â The project is saved again.
Â The change falls off the “Undo queue” (the series of changes that can be reversed 

with the Undo command in the Edit menu).
Â If the project has not been saved since the render file was created, the render file is 

deleted when the new change falls off the Undo queue.

Note:  You can keep your important render files by nesting sequences (see the 
next section).
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Using Nested Sequences to Preserve Render Files
You can preserve render files for a sequence or for audio clips within a sequence by 
nesting that sequence within another sequence. Nesting is particularly useful for 
protecting the render files for effects-intensive clips you plan to trim frequently.

If a change is made to a parent sequence that’s been nested, it needs to be rerendered 
before the nested sequence plays in real time. Modifications include any compositing, 
speed changes, or changes in filters, transitions, or other effects.

For detailed information, see “Sequence to Sequence Editing” on page 539.

Disabling Tracks Affects Render Files
When you disable a video or audio track in the Timeline, any render files associated 
with that track are lost. If this happens, you can restore that track’s render files by using 
the Undo command.

Tips for Avoiding Unnecessary Rendering
You can do several things to avoid rendering. 
Â Edit the majority of your project using cuts only; only add transitions, effects, or 

filters that can play back in real time or that are absolutely necessary in making 
decisions about your first cut. Avoiding unnecessary effects and time-consuming 
rendering can help you focus on your program’s overall pacing and structure. Once 
your first cut is done, you can focus on applying effects like color correction and titles 
without being distracted.

Â Use the Unlimited RT mode and dynamic real-time playback. For more information, 
see Chapter 59, “Using RT Extreme,” on page 865.

Â If you use effects that need to be rendered, you can get a good idea of how the clip 
looks by simply scrubbing through the clip in the Timeline or Canvas to view the 
effect one frame at a time.
You can also choose Mark > Play > Every Frame (or press Option-\) to play through a 
clip one frame at a time, not in real time, and get a slow-motion preview of how the 
effect will look.

Â When you change the In and Out points of a clip with filters applied, you may need 
to rerender the adjusted areas. To avoid constantly rerendering, you can place a clip 
with its applied filters into a sequence, and then edit that sequence into other 
sequences. This is sometimes called nesting a sequence. Because you modify the 
sequence In and Out points instead of the clip within the sequence, the render file 
for the clip is maintained. For detailed information about nesting clips using the Nest 
Items command, see “Sequence to Sequence Editing” on page 539.

Â Disable filters that require rendering when you don’t need to view the effects in 
order to make decisions.
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Â Disable the rendering and playback of filters, frame blending, and motion blur 
individually, or collectively in the Render Control tab of Sequence Settings. These 
options can be reselected at any time.

Â Temporarily disable rendering of non-real-time clips. This allows you to make 
changes to effects-intensive sequences without having to wait for frames at the 
position of the playhead to render for display in the Viewer or Canvas. For more 
information, see “Temporarily Disabling Rendering” on page 890.

Â For cuts-only sequences you’re editing, it’s helpful if all the clips you use match the 
sequence’s frame rate, frame size, aspect ratio, and compression settings. While you 
can freely mix source clips using different settings within the same sequence, doing 
so may decrease the available number of real-time effects you can apply.
If an imported QuickTime file’s frame rate doesn’t match the sequence or its frame 
size is larger, it will have to be rendered before it will play back in real time.

Reducing Render Time
Here are some tips for reducing the amount of time it takes to render your sequence:
Â Lower the frame rate and resolution of effects that are rendered in the Render 

Control tab of the Sequence Settings window. This lowers the playback quality of 
those effects, but allows them to render substantially faster. 

Â Disable certain render-intensive effects in your sequence, including filters, frame 
blending, and motion blur. Using the options in the Render Control tab of the 
Sequence Settings window, you can turn on and off all such effects in your sequence 
without having to enable and disable each effect individually.

Â Test-render short sections to evaluate an effect, rather than the entire clip or 
sequence. You can always begin rendering a clip, and then stop the render midway. 
Final Cut Express HD preserves what was rendered, so you can see how it looks 
without having to rerender the entire clip.

Â Render sequences while you take a break or do other work by turning on Auto 
Rendering in the General tab of the User Preferences window.
In this case, rendering time isn’t actually reduced, but you can make efficient use of 
your time by turning your attention to other things as the computer renders your 
media. For more information about the Auto Rendering option in the General tab of 
the User Preferences window, see “Choosing Settings and Preferences” on page 945.
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61 Media Management

Successful editing requires effective media management. You 
should pick a media management strategy before you begin 
your project.

This chapter covers the following:
Â What Is Media Management? (p. 899)
Â Reasons to Manage your Media (p. 900)
Â What You Need to Know to Manage Your Media (p. 901)
Â Media Management Steps in Final Cut Express HD (p. 901)
Â Strategies for Media Management (p. 902)

What Is Media Management?
Media management is a term used for several related tasks throughout post-production. 
In general, any task that relates to processing your media is considered to be media 
management, such as capturing, compressing, copying, moving, or deleting media files. 
However, media management also refers to keeping track of your media files via clip 
properties such as notes, comments, scene number, shot/take number, and so on.
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The flexibility and power of media management in Final Cut Express HD stems from one 
simple fact:  A clip and its media file are treated independently. In Final Cut Express HD, a 
more accurate description of media management would be clip and media management. 
What makes the separation of clips and media files so powerful? Here are a few examples:
Â Reconnecting clips to new media files:  You can create new media files for your project 

at any time, and reconnect the clips in your project to the new media files.
Â Direct access to your media files:  You can directly access your QuickTime media files in 

the Finder at any time. You can also easily create clips by dragging media files 
directly into your project via the Browser. In fact, you can even edit by dragging 
media files from the Finder directly into the Timeline or Canvas.

Â Trading projects without media files:  A Final Cut Express HD project file contains clips 
and sequences, but not media files. Because a project file is so small, you can email 
or post your project file online. Anyone who has the corresponding media files can 
open the project file and reconnect the clips to the local media files.

Making a movie is a tremendous logistical undertaking. It’s the execution of the details 
that ultimately determines the quality of the finished product. What does it matter how 
good the lead actress’s performance was in the third take of scene two if you can’t find 
it among a thousand other shots?

Reasons to Manage your Media
Computers are very effective for sorting and organizing information, much more so 
than scraps of paper and handwritten notes. This isn’t to say you should dispense 
with these basic tools—most editors still use them prolifically. However, mastering 
management of your media, clips, and notes in Final Cut Express HD is critical for an 
efficient editing workflow.
Â Browser:  A virtual media database for sorting, categorizing, and commenting on clips.
Â Find command:  Allows you to quickly search a sequence or project for any clip based 

on any criterion.
Â Recapturing and reconnecting:  You can recapture or reconnect clips to new media files 

at any time you want. The connection between clips and media files is easy to change, 
making Final Cut Express HD one of the most flexible media editing systems available.

Â Finder (in Mac OS X):  You can sort, view, and archive media files directly in the Finder 
(or QuickTime Player) because Final Cut Express HD works directly with QuickTime 
media files.
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What You Need to Know to Manage Your Media
To effectively keep track of or manage your media, you must have a good 
understanding of the following:
Â The distinction between a clip and a media file, as well as the relationship between 

the two 
Â The relationship between master and affiliate clips in a Final Cut Express HD project
Â How to effectively sort and search large amounts of data, such as clips in the Browser 

or in a sequence
Â How to name files concisely and descriptively
Â The fundamental nature of your media:  frame size, aspect ratio, frame rate, codec, 

color bit depth, color space, and audio sample rate and bit depth

Media Management Steps in Final Cut Express HD
Capturing, making subclips, and processing your media are all steps in managing your 
media files. Because clips are separate from media files in Final Cut Express HD, you can 
easily assign them to different media files throughout the course of a project. This 
allows you to switch between low- and high-resolution versions of your media files, 
and transfer projects to other Final Cut Express HD systems without media files and 
quickly reconnect them. You can also delete unused media files to save hard disk space, 
or recapture media files using clips in your project.

Here is one practical example of how media management occurs throughout a project:

Step 1:  Capture
Media files are captured from tape to hard disk. A clip that represents that media file is 
simultaneously created in your project.

Step 2:  Refinement and media management
As you edit, you refine your sequence, using fewer and fewer of your media files, but 
those files still take up valuable hard disk space. Once you finish your sequence, you 
can remove media files (or portions of media files) you no longer need. 
Final Cut Express HD defines unused media as any media file not used by a sequence in 
your project. Final Cut Express HD can easily tell you which clips in your project are not 
used in any sequences, and thus which media files are likely irrelevant to your project.
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Step 3:  Transferring your project to another Final Cut Express HD system
Clips represent media files even when the media files aren’t there. This means that the 
structure of an entire edited sequence can be saved separately from its media files. At 
any time, you can tell Final Cut Express HD to recapture all of a sequence’s media files, 
and the movie is automatically re-created. This applies equally to a single clip whose 
media file you accidentally deleted and to an entire sequence of clips that has been 
copied to a different Final Cut Express HD editing system. Even though the clips are 
offline (the clips’ media files are missing) on the new system, the clips contain the vital 
information to recapture all the media from tape to hard disk, making it simple to re-
create the sequence.

Strategies for Media Management
It’s a good idea to pick a strategy for media management before you begin your 
project. Some important things to consider as part of your strategy are:

Reel Name Conventions
This affects recapturing in Final Cut Express HD or any other editing system. Reel 
numbers must be correct so that Final Cut Express HD asks for the proper tape when 
you recapture media.

Clip Name Conventions
If you log clips individually, a clip name is derived from a combination of the 
description, shot/take, scene, and angle properties of a clip. Choose a fairly concise but 
descriptive name. 

If you are working on a narrative, scene name and take number may be sufficient because 
the shooting script provides the information you need to order your shots. However, 
unplanned footage for news or documentaries requires more descriptive names. 

Remember that clips in Final Cut Express HD have many properties besides the Name 
field to add descriptive information. Notes, comments, the Mark Good property, and 
markers within clips can be used to describe your clips more accurately.

Media Filename Conventions
Avoid special characters for filenames. If you are entering names while capturing, the 
name of your clip determines the name of the file, so this means you should avoid 
special characters in clip names too. Don’t change media filenames directly in the 
Finder, or your clips will go offline.
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62 Backing Up 
and Restoring Projects

Routine backups are a critical part of the editing process. If 
necessary, you can go back to earlier versions of a project.

This chapter covers the following:
Â Backing Up and Restoring Projects (p. 903)
Â Archiving Completed Projects (p. 907)
Â Updating Projects From Previous Versions of Final Cut Express HD (p. 909)

Backing Up and Restoring Projects
Final Cut Express HD has several methods for backing up, reverting, and restoring 
projects. If you have made changes you don’t want to keep, or if your project file 
becomes corrupt in some way, you can use these features to quickly get back to an 
earlier version of your project.

Using the Revert Project Command
Sometimes you may make a series of trial changes to a project. What if you don’t like 
those changes and want to start over with your project the way it was the last time you 
saved it? You can use the Revert Project command to immediately return to the 
previously saved state of a project.

To revert to the previously saved state of a project:
1 Click a project’s tab in the Browser or Timeline to make it active.

2 Choose File > Revert Project.

3 In the dialog that appears, click OK.
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Using the Autosave Feature
Autosave routinely saves copies of your project while you work. If something goes 
wrong with the current version of your project, you can restore an autosaved version to 
quickly pick up where you left off.

How Autosave Works
By default, autosave files are stored in the following location:
[Home]/Documents/Final Cut Express HD Documents/Autosave Vault.

To turn on autosave:
1 Choose Final Cut Express HD > User Preferences, then click the General tab.

2 Select the Autosave Vault checkbox.

3 Enter the following options:

Â Save a copy every:  the frequency (in minutes) that you want to autosave projects.
Â Keep at most:  the number of copies of a project autosaved before 

Final Cut Express HD deletes the oldest one.
Â Maximum of:  the number of open project files simultaneously autosaved. For 

example, if this field is set to 25, and you have 26 project files open simultaneously, 
only the first 25 projects are autosaved.

4 Click OK.

To change the location of the Autosave Vault folder:
1 Choose Final Cut Express HD > System Settings, then click the Scratch Disks tab.

2 Click Set next to the Autosave Vault option.

3 Navigate to a folder to store autosaved files, then click Choose.

4 Click OK to accept the changes to System Settings.

A folder called Autosave Vault is created at the selected location. All autosaved copies for 
a given project are stored in their own project folder within the Autosave Vault folder.

Autosave files for
one project
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If you have more than one hard disk, you can routinely save your normal project file 
on one disk and specify an Autosave Vault folder on the other disk. This way, if you have 
trouble with one hard disk, you will still have project files on the other.

Once autosave is selected, new autosaved versions of your project are created according 
to the time specified in the “Save a copy every N minutes” field. If no changes have been 
made to your project since the last autosave file was created, Final Cut Express HD doesn’t 
autosave the project again until you make further changes. For example, if you have five 
projects open and make changes to only two of them, Final Cut Express HD only creates 
autosave files for the two projects you changed.

Autosave files use the following naming scheme:

ProjectName_MM-DD-YY_HHMM

where ProjectName is the first 17 characters of your project.

Warning:  The Autosave Vault folder is not locked. If you inadvertently delete this 
folder from the Finder, Final Cut Express HD automatically re-creates it. However, any 
autosave files in the deleted folder cannot be re-created.

Using a “First-In, First-Out” Strategy
Final Cut Express HD uses a “first-in, first-out” strategy for keeping autosave files. 
When Final Cut Express HD reaches the limit for the number of copies created or 
projects saved, the oldest autosave file is placed in the Trash (unless the oldest 
project is currently open) and a new autosave file is created. If you’re working on 
several projects and you know that one is about to be deleted (you’ve reached the 
number specified in the “Maximum of N projects” field), you may want to make a 
backup copy of the earliest autosaved project folder and its contents for future use.

The autosave feature will never delete projects or folders automatically. Instead, 
files that exceed the maximum numbers of copies and projects you set in the 
Autosave Vault options (in the General tab of the User Preferences window) are 
placed in the Trash, but the Trash is not emptied. That is left for you to do, in case 
you later change your mind about what files you want to keep.
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Restoring Autosaved Projects
If you’re working on your project and decide you want to go back to an earlier 
autosaved version, you can use the Restore Project command. Restore Project allows 
you to choose from all of the available autosaved versions of the currently active 
project, based on the time and date they were created. 

For example, suppose your client saw the newest cut of a project and didn’t like it. If 
you know that the client liked a version created on the morning of July 31, 2005, you 
can use the Restore Project command to open the autosave file that was created 
closest to that time. This way you can restore the project to a version that you know 
your client liked.

Important:  If you restore a project, your project inherits the autosave name 
“MyProject_MM-DD-YY_HHMM.” Final Cut Express HD then creates a new autosave 
process, placing the project files in a folder with the name of the autosave file, instead 
of the original project name. If you want to maintain the same set of autosave files 
between the old project and the restored project, you must use the Save As command 
and rename the project with its original name.

To restore a previously autosaved project:
1 Click a project’s tab in the Browser or Timeline to make it active.

2 Choose File > Restore Project.

3 In the dialog that appears, choose the autosave file you want to use, then click Restore.

The number of items in the pop-up menu for a project depends on the settings in the 
Autosave Vault options in the General tab of the User Preferences window and corresponds 
to the current number of autosave versions of the project in the Autosave Vault folder.

4 When a message appears asking if you want to restore the file, click OK.

The current project in the Browser is replaced with the autosaved version of the project 
you selected. However, the project is not saved automatically. Make sure you save the 
project by choosing File > Save or by pressing Command-S.

Choose the desired
project file in the list.
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Opening a Project File After Your Computer 
Is Unexpectedly Powered Off
If your computer is abruptly shut down, you can open the most recently autosaved 
project file after you restart your computer.

In this situation, you have several options:
Â Open the project file and restore the latest autosaved version.
Â Open the latest autosaved version of the project directly from the Finder. In this case, 

Final Cut Express HD treats the opened autosaved project as a completely separate 
project, leaving your original project file unchanged. If you choose this approach, you 
should move or copy the autosaved project file to the location where you normally 
store your project files and rename it without the additional time and date suffixes 
added by the autosave process.

Archiving Completed Projects
After living and breathing a project for months or years, it may be hard to imagine 
you’ll ever want to look at it or touch it again... but you never know for sure. You might 
get a surprise distribution offer, but with the caveat that you shorten the project by five 
minutes. If that happens, will you be able to resurrect the project from its individual 
media and sequence components? Did you save everything you needed?

When you archive your project, you need to ask yourself, “How long will I need this 
project?” This is a hard question to answer with certainty, so most people err on the 
side of caution. It’s almost always better to back up more than less.
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Creating an Archive of a Finished Project
For long-term archiving, you should save both the project file and the original media 
(such as the actual videotapes). As long as you have your project file and the original 
videotapes, you can open your project and recapture your media at any time. 

Depending on the duration of your original footage, the captured media files that you 
used for your project are not necessarily worth archiving long-term, simply because 
they are extraneous copies of your original videotapes. Also, backing up to inexpensive 
formats, such as DVD-R, can be fairly time consuming. As long as you archive your 
project file and you have the original videotapes available to recapture clips from, your 
project is sufficiently archived.
Â Project files:  These are typically quite small, and many versions of a project file can be 

archived on a Zip disk, CD-ROM, or similar storage media.
Â Media files captured from tape or other timecoded sources:  These require a lot of disk 

space, so it can be impractical to back up these files. As long as your tapes have 
timecode, you can simply store the original tapes along with the backed-up project 
file. If you need to revisit your project later, you can use the timecode information in 
the clips of your project file to recapture media from tape.

Â Media files without timecode and files created on a computer:  Graphics files, such as 
still images, and motion graphics that originated on a computer should be 
permanently archived on a hard disk, DVD-ROM, or similar storage media. You should 
also save the original project files from the applications that you used to create these 
media files. For example, if you created a motion graphics logo in Motion, you should 
back up the Motion project file, as well as any non-timecoded media files associated 
with that project. Non-timecoded video sources, such as video from VHS tape or 
audio from an Audio CD, should also be backed up, because you can’t accurately 
recapture this media later.
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Updating Projects From Previous Versions 
of Final Cut Express HD
Almost every version of Final Cut Express HD has new features that require the project 
format to change. The current version of Final Cut Express HD can open projects from 
any previous version.

Choosing Project Update Options
If you open an older project file, most necessary updates happen automatically. 
However, Final Cut Express HD asks you to choose how you want to handle updating 
for several improved features such as scaling quality and HD color fidelity.

The table below shows what features were updated in specific versions of 
Final Cut Express. All features that correspond to versions newer than your project 
must be updated. For example, if you open a project saved in Final Cut Express 1, you 
need to update your project’s master-affiliate relationships (Final Cut Express 2), and 
scaling quality and HD color accuracy from Final Cut Express HD (version 3).

To update projects created in earlier versions of Final Cut Express HD:
1 Open a project created using an earlier version of Final Cut Express HD. A message tells 

you that the file’s format is outdated and asks if you want to update the format. Click Yes.

2 If a dialog appears with choices for update, choose from the options shown below.

Version Updated features

Final Cut Pro 5
Final Cut Express HD 
(version 3.5)

Scaling quality:  Best, Normal, Fastest
HD color accuracy:  Any HD render files and HD sequence settings 
are converted to Rec. 709 color space

Final Cut Pro 4
Final Cut Express 2

Master-affiliate relationships1

1 Master-affiliate clip relationships aren't directly updated when you open a project, but they can be applied at any 
time after you update a project.

Click here to update 
your project.
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Updating Projects From Final Cut Express HD (version 3) or Earlier
Scaling Quality
Projects created in Final Cut Express HD (version 3) and earlier used the Fastest option. 
If you want higher quality motion transformations, you can choose Normal or Best. You 
can change this setting later in the Video Processing tab of each sequence in your 
project. For more information, see “Rendering” on page 877.

Remove Existing Render Files
You have the option to delete render files when your motion transformations are 
updated. If you change the quality, it is a good idea to remove the existing render files 
to prevent mismatched scaling qualities in your sequences. Deleting the render files 
cannot be undone.

Improved Color accuracy When Rendering Rec 709 (HD Color Space Media):
If you open an old project containing any rendered high definition sequences, or if you 
have any SD sequences containing HD source media, a dialog asks if you want to open 
the project and permanently delete the existing render files. If you want to preserve 
the existing render files, do not open the project in Final Cut Express HD. Deleting the 
render files cannot be undone.

Note:  If your project only refers to SD footage (Rec 601), this dialog does not appear.

Updating Projects From Final Cut Express 2 or Earlier
Clips in projects created with Final Cut Express 2 and later have master-affiliate clip 
relationships that did not exist in earlier versions of Final Cut Express HD. When an 
older project is imported into Final Cut Express HD, this relationship is not 
automatically created, but you can manually update your project so that every 
sequence clip becomes affiliated with an appropriate master clip in the Browser. For 
more information about creating master clips, see Chapter 64, “Working With 
Master and Affiliate Clips,” on page 921.

To create master-affiliate relationships for clips in an older project:
m After you open and update the project, choose Tools > Create Master Clips.

Master clips are created for every clip in every sequence, and placed in a bin called 
“Master Clips for [Project Name].” When multiple clips refer to the same media file, only 
one master clip is created for those clips.
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63 Elements of a 
Final Cut Express HD Project

When you are organizing your project and media files, it can 
be helpful to have a detailed understanding of each element 
in a Final Cut Express HD project, such as clip types and 
properties, bins, sequences, and so on.

This chapter covers the following:
Â About Clips, Media Files, and Sequences (p. 911)
Â About Icons and Project Elements in the Browser (p. 915)
Â Clip Properties (p. 916)

About Clips, Media Files, and Sequences
Understanding the details of Final Cut Express HD project elements can help you 
transfer clip and project information in and out of Final Cut Express HD during logging, 
capturing, media management, and project interchange.

Media Files
A QuickTime media file contains a number of tracks, typically one video track and one or 
more audio tracks. When you capture or import a media file into Final Cut Express HD, a 
clip in the Browser is created which refers to the media file on disk. A clip has one or 
more clip items, each of which corresponds to a track in the QuickTime media file. When 
you open a Browser clip in the Viewer, each of these tracks appears as a separate tab, 
such as video, audio channel 1, channel 2, and so on. Clips that refer exclusively to audio 
files are called audio clips, and they are identified by a unique icon in the Browser.

Other common media file types you can use in Final Cut Express HD are AIFF and WAVE 
files (for audio) and graphics file formats supported by QuickTime, such as JPEG, 
Photoshop, and TIFF.

Important:  Media files are not clips, so you should avoid referring to your media files 
on your scratch disk as clips.
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Types of Clips
Different types of clips are distinguished by the type of media files they refer to. For 
example, an audio clip is simply a clip that represents an audio-only file on disk. 
However, some clips, such as subclips, are distinguished not by the type of media files 
they refer to, but how they refer to them. For example, the definition of a subclip is any 
clip that refers to less than the total length of a media file. It doesn’t matter whether a 
subclip is a video clip, audio clip, or merged clip.

Here is a list of clip types available in Final Cut Express HD:
Â Clip:  Usually refers to a video file that may also include audio.
Â Audio clip:  Refers to an audio file. This may be a QuickTime media file that only 

contains audio tracks, or an audio-only file such as an AIFF or WAVE file.
Â Still image clip:  Refers to a single frame of a media file, created using the Make Freeze 

Frame command in the Modify menu.
Â Graphics clip:  Refers to a graphics file, such as a JPEG, Photoshop (flattened), or TIFF file.
Â Generator clip:  Refers to a Final Cut Express HD generator, which creates media such 

as shapes, colors, and bars and tone automatically. Generators do not have 
associated media files.

Â Subclip:  Refers to a portion of a media file.

A subclip artificially limits the duration of a clip to allow you to work with smaller 
sections of a media file. These subclip limits can be removed at any time so you can 
work with the whole clip. For example, if an original media file is 10 minutes long, the 
Final Cut Express HD Browser clip is also 10 minutes long. You can make a 1-minute 
subclip starting at 00:02:00:00 and ending at 00:03:00:00 and work with the subclip as if 
the media is only 1 minute long.

Clips Described By Their Properties
In addition to the clip types described above, clips can be further characterized by 
the following:
Â Relationships to other clips:  master, affiliate, and independent clips
Â Connection status to media files:  Offline and online clips
Â Location in a project:  Browser and sequence clips

These clip characteristics can describe any type of clip. For example, clips and subclips 
can be offline clips.
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Clips Defined By Relationship to Other Clips
A master clip is the first instance of a clip imported or captured in Final Cut Express HD. 
Master clips exist exclusively in the Browser, and they are used to manage multiple 
instances of the same footage used throughout your project. This is how it works:  Each 
time you edit a clip into a sequence, Final Cut Express HD creates a new instance of 
that clip. This new sequence clip is not completely unique and self-sufficient, but 
actually gets most of its properties from the master clip it came from. This clip is called 
an affiliate clip because it shares properties with its master clip. Because master and 
affiliate clips share a single set of properties, changing a property in one place changes 
it everywhere. For instance, if you want to change a clip name, it doesn’t matter 
whether you change the name in the master clip or any of its affiliate clips. Since they 
all share the same Name property, all the clips now have the new name.

Most properties are shared between master and affiliate clips, but there are a few 
exceptions. The properties of affiliate clips that aren’t shared (such as In and Out points) 
make them useful for editing, while the shared properties (such as Name and Source) 
maintain a relationship with the master clip for easier media management. For 
example, In and Out points can be different in every affiliate clip so that trimming one 
clip doesn’t affect the duration of all the other affiliated ones.

The following properties are not shared between master and affiliate clips:
Â Comment A–B
Â In point
Â Out point
Â Duration
Â Description
Â Composite mode
Â Reverse Alpha
Â Thumbnail

An independent clip is a sequence clip that has no master clip, so it doesn’t share 
properties with any other clips. You can make a sequence clip independent at any time, 
although you usually shouldn’t unless you have a specific reason to do so. Independent 
clips are not updated by a master clip, so you can’t manage your media as efficiently.
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Clips Defined By Media File Connection
An offline clip is any clip whose media file cannot be located, or whose Source property 
is empty. When you first log clips, they are offline clips because they have no associated 
media files. If the modification date of a clip’s media file changes in the Finder, or if you 
delete a clip’s media file, the clip becomes an offline clip until you reconnect it.

Clips Defined By Location in Project
A Browser clip is any clip which appears in the Browser. These are typically master clips, 
although they can also be affiliate clips.

A sequence clip is one or more clip items in a sequence. These are typically affiliate clips 
whose master clips reside in the Browser. In some cases, sequence clips are 
independent, meaning they have no master clips or other affiliated clips. You can 
distinguish a sequence clip from a Browser clip when you open it in the Viewer. The 
row of dots (sprocket holes) that appears in the scrubber bar of the Viewer indicates 
that the clip is a sequence clip.

Sequences
A sequence contains one or more video and audio tracks, which are empty when first 
created. When you edit a clip into a sequence, you copy the clip’s individual clip items to 
tracks in the sequence. For example, if you drag a clip that contains one video and two 
audio clip items to the Timeline, a video clip item is placed in a video track in the 
Timeline, and two audio clip items are placed in two audio tracks. In a sequence, you 
can move any clip item to any track, allowing you to edit and arrange the contents of 
your media files however you want. Clip items in a sequence (sometimes referred to as 
sequence clips) are usually affiliate clips, and are often distinguished from clips in the 
Browser (Browser clips), which are usually master clips.
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About Icons and Project Elements in the Browser
Icons appear next to the name of each project element in the Browser. The following 
table explains what kind of Final Cut Express HD project elements each icon represents. 

Icon Name Description

Clip A clip represents a media file. A clip is created when a media file is 
captured or imported into Final Cut Express HD. This icon is also 
used for merged clips (clips created by merging audio and video 
clip items together).

Audio clip A clip that refers to an audio media file such as an AIFF, WAVE, or a 
QuickTime media file that contains only audio tracks.

Offline clip A clip whose media file cannot be located on disk, or whose media 
file has not yet been captured.

Subclip A kind of clip that refers only to a portion of a media file instead of 
the whole thing. Subclips conveniently create the illusion that your 
media file is shorter than it really is, so you can work with a shorter 
portion of your media file. You can remove these artificial media 
start and end point limits from your subclip at any time, at which 
point the subclip is simply considered a clip again, because it refers 
to the entire length of the media file.

Marker An object that represents a single frame, or a duration of time, in a 
clip (or sequence). Markers can be used as reminders and notes in 
your clips and sequences. For example, you can mark sections that 
need color correction, potential edit points, important moments of 
action in a scene, beats of music, and so on.
Because markers simply denote portions of a clip (instead of the 
whole clip), they can easily be converted into subclips. Markers are 
shown hierarchically within the clip they belong to.

Still Image or 
Freeze Frame

A clip that refers to a graphic media file on disk, or to a single 
frame in a video media file.

Video 
generator

A clip that generates its appearance without a media file, used for 
commonly needed movie elements such as slug (solid black), color 
mattes, gradients, and titles.

Sequence A container for clips edited together in chronological order.

Bin A container, similar to a folder, used to organize clips, sequences, 
and even other bins.

Bin opened in 
its own 
window

A bin that’s been opened as a window separate from its project.

Locked bin The contents of a locked bin cannot be changed. In 
Final Cut Express HD, the only locked bins are the ones in the 
Effects tab, which contain the installed effects. The one exception 
in the Effects tab is the Favorites bin, which is not locked so you 
can store your favorite effects and transitions there.
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Clip Properties
A clip has many properties, or characteristics, some of which you can customize, and 
some of which are automatically inherited from the media file that a clip references. 
Some properties may be left blank while others are always defined. Some properties, 
such as comments and notes, are stored only within the clip object that resides in 
your Final Cut Express HD project file. Other properties, such as the frame dimensions 
and data rate, reside in the media file itself, since they describe characteristics 
inherent to the media.

You can view and modify clip properties in the following locations:
Â Browser columns
Â Item Properties dialog (choose Edit > Item Properties)

Video filter Effects filter that can be applied to a video clip.

Video 
transition

Transition effect that can be applied between two consecutive clips 
in a video track.

Audio filter Effects filter that can be applied to an audio clip.

Audio 
transition

Transition effect that can be applied between two consecutive clips 
in an audio track.

Icon Name Description

Name of property Description

Name Name of the clip.
During logging, the name property is usually created automatically 
from a combination of the Description, Scene, Shot/Take, and 
Angle properties, which are entered in the Capture window.
You can change a clip’s name in the Browser or Item Properties 
window at any time. However, changing the name of a clip doesn’t 
change the name of the clip’s media file on the hard disk, so be 
careful when doing this as it may complicate media management 
later on in your project.

Alpha Shows how a clip’s alpha channel is handled—None/Ignore, 
Straight, Black, or White. 
Graphics or animation files created outside Final Cut Express HD 
may have an alpha channel. Although Final Cut Express HD usually 
discerns the correct alpha channel type when you import media 
files, you can change the type if necessary. 
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Anamorphic A checkmark in this property indicates that the media file’s pixel 
data was intended to be displayed anamorphically (stretched 
wide). You can set this property to force a clip with a 4:3 aspect 
ratio to be widescreen 16:9.
For clips, this property is originally based on the capture preset 
used; for sequences, it’s based on the sequence settings. You can 
change this property at any time.

Aud Format The bit depth of each audio sample (typically 16- or 24-bit integer).

Aud Rate The audio sample rate of a sequence or a clip’s media file.

Audio Indicates the number of mono and stereo audio clip items for a clip 
and its corresponding media file. 

Capture Displays the capture state of a clip in the Batch Capture 
queue:  Not Yet, OK (captured already), Queued, or Aborted.

Comment A-B Comment information that is not shared across each master and 
affiliate clip (as opposed to Master Comments 1–4, which are 
stored in the master clip and shared with all affiliates).

Composite Shows the composite mode of a clip, such as Normal, Add, or Travel 
Matte. This controls how the pixel values in a clip combine with the 
pixel values in clips in underlying video layers, or how the clip 
visually interacts with the clip on the track immediately below it. 
For more information on composite modes, see “Compositing and 
Layering” on page 775

Compressor Displays the codec used to compress a clip’s media file. For clips, 
this property is based on the content stored in the clip’s media file; 
for sequences, it’s based on the codec specified in the sequence’s 
compressor setting.
Different codecs have different ways of compressing video and 
audio clips to reduce storage requirements. When a clip is edited 
into a sequence, the clip’s media file must use the same codec as 
the sequence, otherwise Final Cut Express HD must convert from 
the media file codec to the sequence codec, which usually is so 
processor intensive that it requires rendering.

Creator Shows the name of the application that created the clip’s media file.

Data Rate Shows how much data a clip’s media file requires per second of 
playback. This value is displayed in megabytes per second.
The data rate of a media file is determined by its video frame rate, 
dimensions, compressor, color sampling method, and audio sample 
rate and bit depth. Generally, the higher the data rate, the higher 
the quality of the media file. If the data rate of a clip’s media file 
exceeds the capabilities of your hard disk, Final Cut Express HD 
warns you if frames are being dropped during playback.

Description Displays descriptive text about a clip (from the Description field in 
the Logging tab of the Capture window). This is typically entered 
when logging, but you can also add to it or change it in the 
Browser or Item Properties window.

Name of property Description
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Duration Shows the duration between a clip’s In and Out points. Speed 
adjustments to a clip affect a clip’s duration.

Frame Size Displays the video image dimensions in pixels. For clips, this 
property is based on the dimensions of the clip’s media file or 
capture preset selected during logging. For sequences, frame size is 
based on the sequence settings (or sequence preset chosen).

Good Identifies clips that are marked Good (indicating shots you want to 
use) in the Logging tab of the Capture window. Clips are typically 
marked Good during logging, but you can also mark a clip in the 
Browser or Item Properties window. 

In Timecode of the In point of a clip. The In point specifies the 
beginning of a section of a clip or sequence used in editing.

Last Modified Indicates the date and time a clip’s media file was modified, or the 
last time a sequence was edited. In the case of clips, this 
information is read directly from the modification date property of 
the clip’s media file, so you can also see this information in the 
Finder by selecting the file and then choosing File > Get Info.

Length Shows the total length of a clip, regardless of clip In and Out 
points. This is different from the duration of a clip, which is the 
number of frames between a clip’s In and Out points. In most 
instances, clip length is the same as its media file length, but there 
are some cases where this is not true. For example, a still image clip 
refers to a media file with a single frame, but the clip length has a 
default duration of 2 minutes. Speed adjustments to a clip affect a 
clip’s length.

Master This property is checked if a clip is a master clip. You cannot modify 
this property.

Master Comment 1–4 Comments can be added to clips, bins, or sequences at any time. 
The Master comments are stored in a master clip and shared 
among all its affiliates, so changing this property in any of the 
affiliated clips updates all of them simultaneously.
The name of each Master comment can be customized to represent 
a particular property. For example, you can rename “Master 
Comments 1” to “Director’s Notes” or “Color Correction Status”.
To customize Master Comment names, do one of the following:
Â Choose Edit > Project Properties.
Â Control-click on a Master Comment heading in the Browser and 

choose Edit Heading from the shortcut menu.
Custom Master Comment names are stored on a per project basis. 
You can change the Master comments text in the Browser columns 
or Item Properties window.

Note This field is used for notes about your footage made during 
logging. This text can be entered in the Capture tab of the Capture 
window, but you can also add to it or change it in the Browser or 
Item Properties window.

Name of property Description
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Offline A checkmark indicates a clip is offline, meaning no media file exists 
in the location of the clip’s Source file path, or the clip’s Source file 
path is empty. A clip is offline if its media file can’t be located, or if 
media has not yet been captured for the clip (thus the clip does 
not yet have a file path to point to a media file on disk).

Out Timecode of the Out point for a clip. The Out point specifies the 
end of a section of a clip or sequence used in editing.

Pixel Aspect Displays the pixel aspect ratio of a clip’s media file.
Computer graphics formats use square pixels, while many SD and 
HD video formats use non-square pixel aspect ratios, such as:
Â Standard definition (SD) NTSC 
Â Standard definition (SD) PAL
Â HDV and DVCPRO HD

Reel Identifies the reel (tape) name a media file was captured from. This 
is typically entered when logging in the Capture window, but you 
can also change it in the Browser or Item Properties window.
Because the reel property is stored in the media file, changing this 
property from within Final Cut Express HD modifies this value in 
the media file.

Reverse Alpha This property can be toggled to Yes or No, but only has an effect if 
a clip’s media file actually contains an alpha channel. Selecting Yes 
displays a checkmark, indicating the alpha channel is inverted. This 
is evident when layering this clip on top of others in a sequence or 
when viewed independently in the Viewer. Final Cut Express HD 
interprets black alpha channel values as transparent and white 
values as opaque.
The Reverse Alpha property is not shared among affiliated clips, so 
each clip has its own individual Reverse Alpha property.

Scene This property is used to identify the scene number of a clip. You 
can enter this when logging a tape in the Capture window or in 
the Browser or Item Properties window. 

Shot/Take This property is used to identify the shot or take number of a clip. 
You can enter this when logging a tape in the Capture window or 
in the Browser or Item Properties window. 

Size Shows the clip’s media file size on the hard disk in megabytes (MB).

Name of property Description



920 Part XI    Project Management and Settings

 

Source Shows the file path of the clip’s media file on disk. For example:
Scratch Disk:Capture Scratch:Dining:Interview Clip.mov
This property is the critical connection between a clip and its 
media file. If a media file changes location or name, or if its 
modification date changes, the clip will no longer be able to locate 
it based on its Source property’s file path, causing the clip to 
become offline.
A clip’s Source property may contain a file path (even if the file 
cannot be located) or it may be empty (as is the case with a newly 
logged clip, or a clip made offline using the Make Offline 
command).
You can reveal a clip’s media file by selecting it and choosing 
View > Reveal in Finder.

Thumbnail Displays a small, representative frame from the clip’s media file. By 
default, the thumbnail is the first frame of the clip, but you can 
drag to “scrub” through the clip to choose a more appropriate 
representative frame, known as a poster frame.
For more information, see “Browser Basics” on page 65.

Tracks The total number of video and audio tracks in a clip or sequence.

Type Type of clip:  Clip, subclip, still.
Also:  Sequence, bin, or effect.

Vid Rate Shows the frame rate (timebase) in frames per second (fps). For clips, 
this property is the frame rate of the media file on disk. For 
sequences, the frame rate is set in the sequence’s editing timebase 
field. If a sequence contains clips, the sequence’s frame rate (editing 
timebase) cannot be changed (unless all clips are first removed).

Name of property Description
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64 Working With 
Master and Affiliate Clips

Master-affiliate clip relationships make it easy to manage 
multiple uses of media files in your project.

This chapter covers the following:
Â Using Master and Affiliate Clips (p. 921)
Â Master-Affiliate Clip Properties (p. 930)

Using Master and Affiliate Clips
As you edit, the distinction between master and affiliate clips is usually not very 
important. However, when you need to recapture or reconnect your media, master and 
affiliate clips can save you a lot of time. Although master-affiliate clip relationships add 
a level of complexity to media management in Final Cut Express HD, they also provide 
unprecedented flexibility.

To make media management simpler, each media file in your project should be 
represented by a single master clip. Each time you edit a master clip into a sequence, 
an affiliate is created which refers to its media file via its master clip. If the media file is 
deleted, and all of the affiliate clips become offline, you can simply reconnect the 
master clip and all the clips that refer to that media file are reconnected. Without the 
master-affiliate clip relationship, you would have to reconnect each clip that referred to 
the media file individually. The same is true when you recapture media files. By 
recapturing the media file for a master clip, all the affiliate clips also refer to the newly 
captured media immediately.
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When several clips are independent, they may all refer to the same media file, but 
they refer to it independently. For example, if you recaptured a new media file for an 
independent clip, other clips in your project would still refer to the original media 
file. To reconnect all the clips to the new media file, you would have to reconnect 
each one individually. Recapturing media for several independent clips can lead to 
multiple versions of the same media file on your scratch disk, one for each 
independent clip. Master and affiliate clips avoid the problem of independent clip 
media management because all clips in a project that reference a particular media 
file are handled by one master clip.

 

How Master Clips Connect to Media Files

 

The vital connection between a master clip and its media file is the clip property called 
Source. A clip refers to a media file via this property, which contains a 

 

directory path

 

. A 
directory path describes where a file is located within the file and folder hierarchy of 
the file system. The hard disk is the top level of this hierarchy, as all files and folders are 
contained within the hard disk. For example, the location of one of your media files 
might be described like this:

/Scratch Disk/Capture Scratch/My Project/My Media File

You can find a clip’s media file in the Finder by selecting the clip and choosing 
View > Reveal in Finder.

 

Identifying Master Clips 

 

Master clips can exist only in the Browser; a sequence cannot contain a master clip. The 
only way to identify a master clip is to view its Master Clip property in the Browser.

 

To view a clip’s Master Clip property: 
1

 

Scroll or expand the Browser window to view the Master Clip column.

 

2

 

If there is a checkmark in the Master Clip column, the clip is a master clip.
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Creating Master and Affiliate Clips
Besides capturing and importing clips into a project, there are several other ways to 
create new master clips:
Â Create a new subclip, merged clip, or freeze frame clip:  When each of these is created, 

they are master clips. When you edit with these clips, affiliate clips are created from 
the master clip.

Â Use the Duplicate as New Master Clip command:  This allows you to duplicate a master 
clip in the Browser as a new, unrelated master clip. The new master clip is unaffiliated 
with the original master clip.

Important:  If you have several master clips that refer to exactly the same media, 
make sure you edit only with one of the master clips unless you have a reason to use 
a different one. Keeping more than one master clip that refers to the same media 
files creates multiple master-affiliate relationships in your sequences that can be 
potentially confusing during media management, recapturing, and reconnecting.

Â Use the Make Master Clip command:  This command (Modify > Make Master Clip) is 
available if you select an affiliate clip in the Browser. It turns an affiliate clip into its 
own master clip.

Creating a Master Clip by Duplicating a Master Clip
You can intentionally duplicate a master clip to create a new, independent master clip, 
which will then have its own affiliates. However, you should do this sparingly since the 
main intention of a master clip is to have only one clip per project that represents a 
media file on disk.

To create a new master clip by duplicating a master clip, do one of the following:
m Control-click any master clip in the Browser, then choose Duplicate as New Master Clip 

from the shortcut menu.

m Select a master clip in the Browser, then choose Modify > Duplicate as New Master Clip.

The clip is duplicated, and the new clip is an unrelated master clip.
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Creating Affiliate Clips From Master Clips
As you edit in Final Cut Express HD, you create affiliate clips in a sequence from 
master clips in the Browser. Dragging a master clip to a sequence creates an affiliate 
clip in the sequence. 

The following operations establish a relationship between a new clip and a master clip 
in the Browser:
Â Editing a clip into a sequence:  Whenever you edit a clip into a sequence, an affiliate 

clip is created from the master clip.
Â Dragging a sequence clip to the Browser:  This creates a new Browser clip. Assuming 

the dragged clip is an affiliate clip, the new Browser clip is also an affiliate clip.
Â Duplicating a clip:  Whenever you copy or duplicate a clip in the Browser or in a 

sequence, an affiliate clip is created. (The exception to this is when you use the 
Duplicate as New Master Clip command.)

Â Copying and pasting a clip:  Copying and pasting a clip, either in the Browser or in a 
sequence, creates a new affiliate clip.

To create a master clip from an affiliate clip in the Browser, do one of the following:
m Select an affiliate clip in the Browser, then choose Modify > Make Master Clip.

m Control-click an affiliate clip in the Browser, then choose Make Master Clip from the 
shortcut menu.

The selected clip becomes a master clip.

To create a master clip from an affiliate or independent clip in the Timeline:
1 Press Option while dragging a clip from the Timeline into the Browser, then 

press Command.

2 When you see a pointer with M+ next to it, a new master clip is being created; you can 
release the keys.

Creating Affiliate Clips From Other Affiliate Clips
Duplicating or copying and pasting an affiliate clip simply creates another affiliate clip 
that shares its properties with a single Master clip. Therefore, the same rules described 
in “Creating Affiliate Clips From Master Clips” on page 924 apply when making affiliate 
clips from other affiliate clips.
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Breaking the Relationship Between an Affiliated Clip 
and Its Master
Once the relationship between master and affiliate clips is broken, the affiliate clip 
becomes independent. Not only are all of its properties independent, such as name, 
notes, and so on, but the independent clip now refers to its media file directly, instead 
of by way of a master clip. Changes to the original master clip no longer have any 
effect on the independent clip.

Important:  Since breaking the master-affiliate clip relationship can lead to more complex 
media management, you should only break the relationship when absolutely necessary. 

The relationship between a master clip and its affiliate clips can be broken at any time 
by performing one of the following operations:
Â Delete a master clip:  When a master clip is deleted, you are warned that all affiliate 

clips are going to lose their master clip. If you click OK, all of the master clips’ affiliate 
clips become independent from each other. Affiliate clips in the Browser become 
master clips, while affiliate clips in sequences become independent clips.

Â Copy clips or sequences between projects:  If you have two projects open at the same 
time, and you copy a clip or sequence from project A to project B, all clips in the 
sequence pasted into project B become independent; pasted clips not in sequences 
become master clips.

Â Edit a clip from an independently opened media file into a sequence:  If you open a 
media file directly into the Viewer using the Open command (instead of importing 
it into your project, which automatically creates a master clip), the media file 
appears in its own Viewer window as an independent clip. Editing it from this 
Viewer window into a sequence in your project results in the creation of an 
independent clip in that sequence.

To break the relationship between a Browser affiliate clip and its master clip:
1 Select one or more affiliate clips in the Browser.

2 Choose Modify > Make Master Clip.

The affiliated clips in the Browser now have master clip status and are unrelated to 
their original master clips.

Note:  You can verify that a clip is a master clip by confirming that there is a checkmark 
in the Master Clip column in the Browser.
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Independent Clips
Independent clips do not share properties with any other clips. They are neither master 
clips or affiliate clips. Copying an independent clip creates another independent clip. 
This can lead to complicated media management because each clip has its own 
relationship to its media file. This means you have to reconnect each clip to its media 
file individually, instead of reconnecting a single master clip which also reconnects all 
of its affiliates. Recapturing media for independent clips, even if they originally referred 
to the same media file, may create many redundant media files because the 
independent clips are unaware of the fact that they all refer to the same media.

The Difference Between Independent and Master Clips
Independent clips never share properties with other clips, no matter how many times 
you copy them. They are always located in sequences. Master clips share properties 
with affiliate clips, and are always located in the Browser.

To make a sequence clip independent:
m In the Timeline, Control-click on an affiliate clip, then choose Make Independent Clip 

from the shortcut menu.

The affiliate clip is now an independent clip. Any changes you make to this clip will not 
affect the master clip, and the relationship to this clip’s media file is now managed 
independently of other clips in the project.

Creating Master Clips for Independent Clips
If you have a sequence of independent clips, you can create new master clips for them 
in the Browser. This turns each independent clip into an affiliate clip of its new master 
clip. There are several reasons why you may have a sequence of independent clips:
Â You imported a project from an earlier version of Final Cut Express HD. In this case, all 

the clips in your project will be independent.
Â You pasted a sequence from a different project into your current project. In this case, 

the clips in the pasted sequence are all independent.

Important:  In general, it’s a good idea to avoid using sequences with independent clips 
because it makes future media management more complicated and inefficient.

To create a master clip from an independent clip in a sequence:
m Drag a clip from the sequence to the Browser to create a copy of it.

The clip in the Browser automatically becomes a master clip, and the sequence clip you 
dragged becomes an affiliate of the master clip.
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To create new master clips for an entire sequence of independent clips:
1 Do one of the following to define the scope of the Create Master Clips operation:

Â To create master clips corresponding to every clip in your project, make sure nothing 
is selected in the Browser or the Timeline. 

Â If you want to limit the creation of master clips to a specific group of clips or 
sequences, select them.

2 Choose Tools > Create Master Clips.

Every independent clip in your project becomes associated with a master clip in one of 
two ways:

Â If a master clip linked to the same media already exists:  Independent clips that are linked 
to the same source media on disk become affiliates of these preexisting master clips.

Â If no preexisting master clip matches an independent clip in your project:  A new master 
clip is created for each independent clip that doesn’t match a preexisting master clip. 
All newly created master clips are placed in a new folder named “Master clips for 
[project name].”

If independent clips affiliated with master clips have conflicting shared properties, you 
are warned. For example, if two independent clips linked to the same source media file 
on disk have different names or Master Comment 1 information, a dialog appears 
giving you three choices:
Â Cancel:  Cancels the operation. No changes are made to clip affiliations in your project.
Â Continue:  Creates a new master clip for each independent clip that has different 

properties, so that all existing property information is kept intact.
Â Group:  Creates a single master clip for all the independent clips. This may cause some 

properties of the independent clips to be removed. For example, suppose one 
independent clip has the name “Dog” and the other is named “Cat.” After both clips 
become affiliated with a single master clip, they both share the name of the master clip. 
If the master clip is named “Dog,” both newly affiliated clips are now called “Dog” as well.
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Using Keyboard Shortcuts to Modify Master-Affiliate 
Relationships
The Master Clip command in the Modify menu changes depending on what type of 
clip you have selected. For example, if you select a master clip in the Browser, the 
Modify menu contains the Duplicate as New Master Clip command.

Since this is actually one command whose behavior adjusts depending on the type of 
clip selected, there is only a single button, called Make/Break Master Clip, to access this 
command in the Button List window. To determine the results of clicking the Make/Break 
Master Clip button, determine which kind of clip is selected and use the table above.

When Can Independent Clips Become Affiliated With Existing 
Master Clips?
For an independent clip to become affiliated with a preexisting master clip when 
using the Create Master Clips command, the following criteria must be met:
Â The master clip must contain all tracks that are used by the independent clip.
Â The master clip must contain all of the frames used by the independent clip.

Essentially, all media used by the independent clip must exist in the master clip. 
Otherwise, it’s perfectly acceptable for a master clip to have more tracks or a longer 
duration than an affiliated clip.

Selected clip Modify menu command

Master clip Duplicate as New Master Clip

Affiliate clip in Browser Make Master Clip

Affiliate clip in sequence Make Independent Clip
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Finding a Clip’s Master Clip
Using the Reveal Master Clip command, you can identify the master clip of any clip in 
the Browser.

To find a clip’s master clip:
1 In the Browser or Timeline, select an affiliate clip. If the Timeline is active but no clip is 

selected, the clip at the position of the playhead acts as the selected clip.

2 Choose View > Reveal Master Clip.

The master clip is automatically selected in the Browser. 

If the master clip that’s found is in a bin:

Â If the Browser is in column view:  All necessary bins are opened hierarchically via their 
disclosure triangles to reveal the highlighted master clip. 

Â If the Browser is in icon view:  The bin containing that clip is opened into its own 
Browser window, and the master clip is highlighted.

Master-Affiliate Relationships With Subclips and Freeze Frames
When you create subclips or freeze frame clips, they are automatically created as 
master clips. In all cases, newly created subclips, merged clips, and freeze frame clips 
have no master-affiliate relationship to the original clip(s) used when creating them.

For example, if you drag a group of audio and video clip items from a sequence into 
the Browser, a new master merged clip is created. When you create instances of the 
merged clip as you edit, affiliate merged clips are created.
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Master-Affiliate Clip Properties
Most clip properties reside in a master clip, and all the affiliate clips simply use the 
properties stored in their master clip. Other properties are stored in a clip’s media file. For 
a detailed description of each of these properties, see “Clip Properties” on page 916.

Master Clip Properties
The following clip properties are stored in a master clip, and these are shared between 
the master and all its affiliate clips. If you change one of these properties, it changes in 
all affiliate clips.
Â Reel
Â Source
Â Name
Â Offline Status
Â Capture Status
Â Scene
Â Shot/Take
Â Notes
Â Master Comments 1–4
Â Good
Â Anamorphic

Note:  The Reel name property is also stored directly in a clip’s media file, so even if you 
delete the clip, this property can be restored by importing the media file into 
Final Cut Express HD. 
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Affiliate Clip Properties
The following clip properties are unique to each affiliate clip, and unique to the master clip 
as well. These properties are not shared. Most of these properties are properties for editing 
and trimming, such as In and Out points, so that each affiliate clip can have a unique 
duration in a sequence, while still referring to the same media file via its master clip.
Â Comment A–B
Â In point
Â Out point
Â Duration
Â Description
Â Pixel Aspect Ratio
Â Composite mode
Â Reverse Alpha
Â Thumbnail

Media File Properties
Some clip properties are derived from the media file itself. If the media file is deleted, 
some of these properties are retained in the offline clip, while others become empty. 
Master clips reference these properties directly from the media file. Affiliate clips 
reference these properties via the master clip, so they are also considered to be shared 
properties. However, clip properties derived from the media file can only be modified 
in the media file, or by recapturing with different capture settings.
Â Reel
Â Frame Size
Â Compressor
Â Data Rate
Â Vid Rate
Â Alpha
Â Aud Format
Â Aud Rate
Â Last Modified
Â Size
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65 Reconnecting Clips 
and Offline Media

Whenever a clip’s media file is modified outside of 
Final Cut Express HD, the connection between the clip and 
the media file breaks. You can easily reconnect clips and 
media files whenever you need to.

This chapter covers the following:
Â About the Connections Between Clips and Media Files (p. 933)
Â How the Connection Between Clips and Media Files Can Be Broken (p. 934)
Â Reconnecting Clips to Media Files (p. 935)
Â When Final Cut Express HD Reconnects Your Clips (p. 942)

About the Connections Between Clips and Media Files
Final Cut Express HD is very flexible about the connection between clips and their media 
files. It is fairly easy to make a clip go offline by accidentally moving or modifying a media 
file in the Finder, but it is also very easy to reconnect clips to media files.
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A clip connects to a media file via the clip’s Source property, which contains the 
location of the media file as a file path. If a clip cannot locate its media file, the media 
file is considered offline, and the clip is called an offline clip. An offline clip has a red 
slash through its icon in the Browser:

Each time you move from Final Cut Express HD to another application and then back 
again, Final Cut Express HD checks that the modification date of each clip’s media file has 
not changed, and that they are in the expected file path. If a media file has been 
modified, Final Cut Express HD warns you that the media file has gone offline, and asks if 
you’d like to reconnect the clip. You can choose to do this immediately, or you can do it 
later. If you don’t successfully reconnect clips to their media files, the clips remain offline.

How the Connection Between Clips and Media Files 
Can Be Broken
There are several reasons the connection between the clips in your project and your 
media files on disk can break, causing the corresponding clips in your project to go offline:
Â You modified your media files in any way that changes the modification date in 

the Finder.
Â You moved your media files to another folder.
Â You renamed your media files.
Â You deleted your media files on disk. In this case, you have no option but to 

recapture the media files.

When a clip in your project goes offline, any sequence render files associated with that 
clip also go offline, and the Offline Files dialog appears (see “When 
Final Cut Express HD Reconnects Your Clips” on page 942).

When you play back offline clips, a Media Offline message is displayed until these clips 
are either reconnected or recaptured.

These are offline clips.
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Reconnecting Clips to Media Files
Clips in your project don’t have to be offline for you to use the Reconnect Media 
command. You can reconnect media files to clips in your project at any time, since all 
you are doing is changing the file path stored in the clip’s Source property. You often 
need to reconnect the links between clips and media files after you modify, move, or 
delete media files in the Finder and return to Final Cut Express HD. 

Differences Between “Missing” and Offline Media Files
Final Cut Express HD considers any clip without a media file to be offline. However, 
the status of the clip’s Source property determines whether Final Cut Express HD 
continues to search for a clip’s media file each time a project is opened.

If a clip’s Source property contains a file path and the media file cannot be 
found, Final Cut Express HD considers this clip’s media file to be missing, and 
Final Cut Express HD warns you about the missing media file each time you open 
the project.

If a clip’s Source property is empty, the clip is considered offline, but 
Final Cut Express HD does not search for the clip’s media file (since there is no path to 
search for). In this case, you are not warned about missing media each time you open 
the project. For example, if you simply log a clip, it does not yet have a media file 
associated with it, and therefore its Source property is empty. In this case, 
Final Cut Express HD doesn’t warn you each time you open the project that the clip is 
missing its media file.

Final Cut Express HD keeps track of which clips have missing media files until you 
explicitly request otherwise. You can change the status of a clip from “missing” to 
simply offline by clearing the clip’s Source property. You can do this several ways:
Â Select the Forget option in the Offline Files dialog that appears when 

Final Cut Express HD detects that some clips’ media files are not in the expected 
location.

Â Select one or more clips and choose Modify > Make Offline.
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About the Reconnect Files Dialog
The Reconnect Files dialog has the following features:

Files To Connect List
This displays a list of clips organized by clip status:
Â Online Files:  This refers to clips that are currently referencing the appropriate media 

files. You may want to reconnect these clips if you want your clips to reference a 
different folder with the same media, or media captured with different settings.

Â Offline Files (with a specified path):  This refers to clips that contain a file path in the 
Source property, but Final Cut Express HD cannot locate the media file at the 
specified location.

Â Offline Files (with an unspecified path):  This refers to clips that have an empty Source 
property. In this case, Final Cut Express HD cannot locate the media file because no 
location is specified. You need to manually reconnect these clips to their media files, 
if possible, using the Locate button.

Â Render Files:  This refers to sequence render files that Final Cut Express HD cannot 
locate in the Render Files folder of your current scratch disk.

Â Offline, Online, and Render buttons:  You can choose to limit which items are displayed 
in the Files to Connect list by clicking the offline, online, or render buttons. One or 
more of these buttons may be disabled if none of the selected clips or sequences has 
the corresponding clip status. For example, if you only selected online clips, the 
offline and render buttons are disabled.

Click Connect to reconnect all clips
listed in the Files Located area.

Displays all clips selected
to be reconnected.

Click to remove the
currently highlighted
clip from the Files To

Connect area.

Choose a directory and 
select this checkbox to limit 
your media file search to a 
single directory.

Displays all clips that
can be reconnected

to media files. Click this to manually navigate 
to a clip’s media file.

Click this to tell 
Final Cut Express HD to search 
the specified locations for a 
clip’s media file.

Click these buttons to filter 
which types of clips are 
displayed in the Files To 
Connect list.
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Search Locations Area
This area allows you to choose which folders are searched when Final Cut Express HD 
looks for media files.
Â Skip File:  Click this button to remove the current clip highlighted in the Files to 

Reconnect list. When this clip is removed, the next clip in the list is highlighted 
for reconnection.

Â Search Single Location checkbox:  When you select this option, only the directory path 
in the Search Single Location pop-up menu is searched, as well as any subfolders of 
that directory path.
Selecting this option can greatly improve the speed of the search for media files, 
especially when you have a lot of media files on your scratch disks or when you are 
using a storage area network (SAN) such as an Xsan configuration. The fewer files 
and subfolders a directory contains, the faster Final Cut Express HD can search for 
corresponding media files.

If this checkbox is not selected, Final Cut Express HD searches all folders and volumes 
in the Search Folders pop-up menu.

Â Search Folders pop-up menu:  When the Search Single Location checkbox is 
deselected, Final Cut Express HD searches all of the directories and volumes shown in 
this pop-up menu in the order they appear. The menu is divided into three sections, 
and a fourth option to add additional search folders. 
Â Directories from the Search Folders tab in System Settings:  These are folders set in the 

Search Folders tab in the System Settings window, and they appear in the same 
order. For more information about setting and removing search folders, see “Search 
Folders Tab” on page 953. Additional items can be temporarily added to this list by 
selecting the Add Search Location option (at the bottom of this pop-up menu).

Â Current scratch disk folders:  These are the disks assigned in the Scratch Disks tab in 
the System Settings window. For more information, see “Connecting Your 
Equipment” on page 145.

Â Currently mounted volumes:  These are the current volumes mounted on your system.
Â Add Search Location:  Select this option to add a folder to the end of the search 

folders list. These items are added to the list in the Search Folders tab of the 
System Settings window.
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Locate and Search Buttons
Â Locate:  Click this button to manually navigate to a media file for the clip highlighted 

in the Files to Connect list. This is useful if you are reconnecting a clip to a media file 
whose name does not match, or when you know the location of a media file and you 
want to navigate to it quickly.
In the window that opens, you can choose a media file to reconnect to, or you can 
choose a folder and Final Cut Express HD will search that folder for any media files 
that match the name of the clip.

Â Search:  Click this button to start searching for media files that match the highlighted 
clip. When you click this button, the Reconnect dialog opens with the matching 
media file selected (if found). Media files are searched for in folders based on the 
order they appear in the Search Folders pop-up menu. If the Search Single Location 
option is selected, only the folder shown is selected.

Files Located List
As you match clips to corresponding media files, they appear in this list.
Â Amount located:  This is the number of clips currently matched to media files.
Â Amount with conflicts:  This is the number of clips that you have assigned to media 

files in which some aspect of each clip does not match its assigned media file. For 
example, if you assign a media file containing three audio tracks to a clip that 
expects only one audio track, this clip is considered to have a conflict.

Search Order and Speed in the Reconnect Files Dialog
Final Cut Express HD searches folders in the order they appear in the Search Folders 
pop-up menu. To make searching for media files efficient, Final Cut Express HD searches 
designated folders before searching entire volumes. This way, if a media file is located in 
a specified search folder, Final Cut Express HD never has to perform a more time-
consuming search through an entire volume. This can be especially helpful when 
searching for media stored an a storage area network, such as an Xsan storage system.

In general, a directory that contains fewer files and subfolders is faster to search than 
a folder higher in the directory hierarchy. However, due to the way HFS directories are 
cataloged and optimized, searching an entire HFS volume may be more efficient than 
searching a folder near the root level of that volume. Broad, partial-volume searches 
are usually the most time consuming searches. When you assign search folders, 
always select folders as specifically as possible.
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Using the Reconnect Files Dialog
The Reconnect Files dialog has many options, depending on the types of clips you are 
reconnecting and the number of volumes and folders you want to search for missing 
media files. The task below suggest one possible workflow.

To use the Reconnect Files dialog:
1 Select the clips you want to reconnect.

If you have a lot of offline clips and you want to make sure you reconnect them all, 
press Command-A to select all clips in the Browser, and make sure you select the 
“Offline” option in step 3.

2 Do one of the following:

Â Choose File > Reconnect Media.
Â Control-click a clip or sequence, then choose Reconnect Media from the shortcut menu.
The Reconnect Files dialog appears.

The first item in the Files to Connect list is highlighted. The currently highlighted clip is 
the clip whose media file Final Cut Express HD attempts to match.

3 To choose which kinds of clips appear in the Reconnect Files Dialog, click the Offline, 
Online, or Render buttons. For more information, see “About the Reconnect Files 
Dialog” on page 936.

4 To remove the currently highlighted clip from the Files To Connect area, click Skip File.

You may want to skip a clip if you cannot locate its media file, but you want to continue 
reconnecting other clips in the list.

Select the files you
want to reconnect.
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5 Do one of the following:

Â Choose a directory path from the Search Folders pop-up menu, then select the Search 
Single Location option to limit where Final Cut Express HD searches for clips’ media files.

Â Deselect the Search Single Location option so that all folders in the Search Folders 
pop-up menu are searched.

6 Do one of the following:

Â Click Search to have Final Cut Express HD search for media files automatically.
Â Click Locate to manually navigate to the location of the media file.
If you click Search, Final Cut Express HD searches for the media file that corresponds to 
the clip highlighted in the Files To Connect area. When Final Cut Express HD discovers a 
potential match, the Reconnect dialog appears. If Final Cut Express HD cannot find a 
clip’s media file, you hear an alert sound. In this case, you may want to use the Locate 
button to manually search for a clip’s media file instead.

 

Choose an option to
limit which kinds of files

you are allowed to select.

Deselect this option 
when reconnecting a 
media file whose name 
has changed.

Select the file.

Select this option so that additional 
clips that need to be reconnected 
are automatically reconnected to 
media files in this folder.
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Several options can help you find your clip.
Â Show pop-up menu:  If this option is set to All Files, you can select any file type in the 

selected folder on your hard disk, whether or not it can be connected to a clip in 
Final Cut Express HD. To limit the kind of files you can select in this list, choose a file 
type from the pop-up menu.

Â Matched Name Only:  Choose this option so Final Cut Express HD restricts your 
selections to media files whose names match the file name in the clip’s Source 
property. If you are reconnecting to a media file whose name is different than the 
previous media file the clip was connected to, or if the clip name does not match the 
media filename, you can deselect this option.

Note:  If no media file exists that matches the filename in the clip’s Source property, 
Final Cut Express HD searches for a media file whose name matches the clip name.

Â Search:  Shows the path of the media file referenced to the current clip being 
reconnected. If more than one match is found, you can use this pop-up menu to 
choose which file you want.

Â Reconnect All Files in Relative Path:  Select this checkbox if you want 
Final Cut Express HD to automatically reconnect all remaining clips whose media files 
are located in this folder. When you are reconnecting a lot of clips, this can speed up 
the reconnection process considerably.

7 When the correct media file is selected, click Choose to add the media file to the Files 
Located area in the Reconnect dialog.

If certain attributes of the selected media file don’t match the clip you are reconnecting 
the File Attribute Mismatch dialog appears.

Final Cut Express HD warns you if the following file attributes don’t match the 
properties of the clip you are reconnecting:
Â Number of video or audio tracks
Â Reel name
Â Frame rate
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8 Click Try Again to search for a different media file to connect to the clip. Otherwise, 
click Continue to reconnect the media file to the current clip, even though certain 
attributes don’t match.

Clips connected to media files with mismatched attributes appear in the File Located 
area in italics, and the total number of clip-media file mismatches is displayed next to 
“Amount with conflicts.”

All media files located appear in a list in the Files Located area of the Reconnect dialog.

9 Using the Search or Locate button, continue to associate clips to media files until you 
are ready to reconnect them.

10 Click Connect to connect all clips in the Files Located area to their media files.

You can click Connect at any time, even if there are still clips listed in the Files to 
Connect list.

When Final Cut Express HD Reconnects Your Clips
In certain circumstances, Final Cut Express HD checks to make sure all of the media 
files that correspond to clips in your project have not been modified, and that none 
of the media files are missing. Final Cut Express HD checks for offline clips in the 
following situations:
Â When you open a project file:  If Final Cut Express HD detects missing media files that 

weren’t missing the last time you saved this project, the Offline Files window appears.
Â When you switch from any application to Final Cut Express HD:  If you switch from your 

project in Final Cut Express HD to the Finder (or any other application) and modify 
your media files, Final Cut Express HD detects these media file modifications when 
you switch back. In this case, the Offline Files window appears when you switch back 
to Final Cut Express HD.
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About the Offline Files Dialog
The Offline Files dialog appears each time you open a project whose clips’ media files 
have been modified in any way. This dialog may also appear when you switch to 
another application and then return to Final Cut Express HD. If any media files are 
modified, moved, or deleted during this time, you see the Offline Files dialog.

Information and Controls in the Offline Files Dialog
The Offline Files dialog shows a summary of how many media files are missing, and 
what kind they are.
Â Forget Files:  When you select one or more types of media in this list, 

Final Cut Express HD removes (or “forgets”) the file path in each clip’s Source 
property. Once the Source property is empty, Final Cut Express HD no longer warns 
you that these clips are offline.
Â Media Files:  Select this checkbox to clear the Source property of each offline clip. 

You can always reconnect your clips to media files later.
Â Render Files:  Select this checkbox to tell Final Cut Express HD to forget all missing 

render files in your sequences. If you do not select this option, Final Cut Express HD 
continues to warn you that sequence render files are missing each time you open 
the project.

Â Reconnect:  Click this button to open the Reconnect dialog. This allows you to 
reconnect the clips to their media files. For more information, see “Using the 
Reconnect Files Dialog” on page 939.

Â Continue:  Click this to leave all specified clips offline. The file paths in the Source 
properties of all clips selected in the Forget Files list are cleared. Any unselected clips 
and render files continue to be considered “missing”, and Final Cut Express HD warns 
you that these clips’ media files cannot be found each time you open the project.

You can select which
media files to disregard.
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66 Choosing Settings 
and Preferences

Final Cut Express HD has numerous settings and preferences 
that allow you to customize your system for particular video 
formats and editing styles.

This chapter covers the following:
Â Changing User Preferences (p. 945)
Â Changing System Settings (p. 952)

Changing User Preferences
A preference modifies how a particular Final Cut Express HD feature behaves. Most 
preferences can be turned on or off at any time, while others accept a value, such as 
the number of Undo levels.

The following section describes Final Cut Express HD User Preferences in detail.

To open User Preferences:
m Choose Final Cut Express HD > User Preferences (or press Option-Q).

The User Preferences window is divided into several tabs. 

Note:  The Timeline Options, Render Control, and Audio Outputs tabs contain the 
default preferences used when you create new sequences.

Â General Tab (p. 946):  Settings in this tab control a variety of features, such as warning 
dialogs during capture, the number of undos allowed, and Autosaving and Auto 
Rendering.

Â Editing Tab (p. 950):  This tab contains preferences useful while editing, such as 
trimming and audio keyframing controls.
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Â Timeline Options Tab (p. 951):  These are the default display options used when a new 
sequence is created. This is where you can change the default number of video and 
audio tracks for new sequences. For more information, see “Timeline Basics” on 
page 111.

Â Render Control Tab (p. 952):  This tab allows you to choose the render quality of new 
sequences you create. For more information, see “Rendering” on page 877.

Important:  Once a sequence has been created, you change its settings by choosing 
Sequence > Settings, not User Preferences. User Preferences establishes the default 
preferences for new sequences, not sequences that already exist.

General Tab
This tab contains fundamental preferences relating to application launch, creation of 
new projects and sequences, and automatically scheduled events such as Autosave and 
Auto Render.

Â Levels of Undo:  Enter a value to specify the number of actions that can be undone. 
The maximum number of Undo levels you can specify is 32. The default is 10. For 
information on undoing an action, see “Overview of the Final Cut Express HD 
Interface” on page 55.

Â List Recent Clips:  This value determines how many clip names appear in the Recent 
Clips pop-up menu in the Viewer. This pop-up menu shows a list of clips that you 
opened from the Browser, in the order they were opened (with the most recently 
opened clip at the top of the list). The default is 10 clips, and the maximum is 20. For 
more information on using the Viewer’s Recent Clips pop-up menu, see “Viewer 
Basics” on page 79.

The General tab is
open by default.
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Real-Time Audio and Video Options
Â Real-time Audio Mixing:  Enter a number in this field to specify how many audio tracks 

can be mixed in real time. The default is 8 tracks, and the maximum is 99. The 
maximum number of tracks that can be mixed without having to be rendered is 
affected by your computer’s processing capabilities, the number and types of filters 
used in your sequence, the data transfer rate of your hard disk, and the amount of 
memory available to Final Cut Express HD.

Â Audio Playback Quality:  This pop-up menu affects the quality of sample rate 
conversions (when your audio clips have a different sample rate than the sequence 
that contains them) and transitions between rendered and nonrendered sections in 
the Timeline.
Â Low (faster):  This choice yields the best real-time audio performance, but the 

lowest sample rate conversion quality. When the playhead moves from rendered to 
nonrendered audio segments in the Timeline, there may be an audible click or 
distracting shift in levels. For basic editing, this is usually the best choice.

Â Medium or High:  When you start to do detailed mixing of your audio tracks, you 
may want to raise the audio mixing quality to Medium or High. Higher quality 
sample rate conversions sound better, but require more processing power and 
thus limit the number of simultaneous tracks you can work with in real time. Also, 
shifts between rendered and nonrendered audio segments sound smoother.

Important:  Final Cut Express HD always uses the highest quality setting (regardless 
of what is chosen in the Audio Playback Quality pop-up menu) when rendering, 
mixing down audio, editing to tape, printing to video, or exporting audio files.

More About Audio Playback Quality
Sample rate conversion occurs when you use clips with audio sample rates that differ 
from the sample rate in your sequence’s settings. If the sample rate of your media 
files matches the sample rate of the sequence, this pop-up menu has no effect.

Transitions between rendered and nonrendered portions of audio clips are also 
affected by the quality chosen in the Audio Playback Quality pop-up menu. For 
example, if you choose Low Quality and you play a partially rendered clip that 
contains a reverb, then you won’t hear the tail of the reverb when the playhead 
crosses the boundary from a rendered to a nonrendered section of the Timeline. 
However, if you choose Medium or High quality, you hear the reverb even when 
crossing the render boundary.
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Â Limit real-time video to N MB/s:  Final Cut Express HD uses this number to limit how 
many video streams can play back from your scratch disk in real time. This is useful 
when you have a scratch disk with a limited data rate, such as a PowerBook hard disk.
For example, suppose you try to play a sequence with six simultaneous video 
tracks containing DV media, and Final Cut Express HD warns you that frames were 
dropped during playback. If you then try to play a sequence with five simultaneous 
video tracks and no frames are dropped, you know that your scratch disk can 
handle no more than five simultaneous DV video streams. Since DV has a data rate 
of 3.6 MB/sec., you can select the “Limit real-time video to” option and enter 
18 MB/sec. (5 x 3.6 MB/sec.) in the number field. Now, if a sequence requires a 
sustained data rate of more than 18 MB/sec. for playback, Final Cut Express HD 
shows a red render bar over this portion of the sequence.

Note:  Final Cut Express HD always allows a single video stream to play, even if the 
data rate limit you set is below the data rate of a single video stream. For example, if 
you set the data rate limit to 1 MB/sec., Final Cut Express HD would still play back a 
single DV video stream, even though its data rate is 3.6 MB/sec.

Interface Options
Â Show Tooltips:  Select this option to automatically display descriptions of interface 

elements and their corresponding keyboard shortcuts, called tooltips. Tooltips appear 
in small yellow boxes when you move the pointer over a control and pause briefly 
(without clicking the control). When you move the pointer away from the control, the 
tooltip disappears.

Â Bring all windows to the front on activation:  When this option is selected and 
Final Cut Express HD is in the background, clicking one Final Cut Express HD window 
brings all Final Cut Express HD windows to the front at once.

Â Open last project on application launch:  This option determines whether 
Final Cut Express HD launches with a new, untitled project, or the last project or 
projects that were open when you last quit the application.

The tooltip (interface element 
and keyboard shortcut) that 
appears when you place the 
pointer over the Play button 
in the Viewer.
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Autosave Options
Â Autosave Vault:  The Autosave option saves a copy of each open project at regular 

intervals. For more information, see “Using the Autosave Feature” on page 904.

New Project and Sequence Options
Â Prompt for settings on New Project:  When this option is selected, the Project 

Properties dialog appears when you create a new project. For more information 
about setting project properties, see “Working With Projects, Clips, and Sequences” 
on page 261.

Â Prompt for settings on New Sequence:  When this option is selected, a dialog appears 
asking you to choose a sequence preset whenever you create a new sequence. This 
can be useful if you regularly work with several different video formats. If you always 
edit the same video format, you’ll probably want to deselect this option.

Capture and Playback Options
Â Report dropped frames during playback:  If you select this option, a message appears if 

any frames are dropped during playback from the Viewer, Canvas, and Timeline, or 
when outputting using Edit to Tape or Print to Video. When Final Cut Express HD 
drops frames, it is usually because there is a hardware or setup problem, such as 
scratch disks that are too slow compared to the media data rate. For information on 
what you can do if Final Cut Express HD reports dropped frames, see “Problems 
During Playback” on page 1070.

Â Abort capture on dropped frames:  When this option is selected, capture stops 
immediately when a dropped frame is detected. All media captured before the 
dropped frame has frame-accurate timecode and is preserved. The resulting media 
file is saved and a clip for that media file is placed in the Browser.
For more information, see “Capturing Your Footage to Disk” on page 171.

Text Size Options
Â Browser Text Size:  This pop-up menu allows you to choose how small or large text 

appears in the Browser and Timeline. You can also adjust these settings by choosing 
View > Text Size or Control-clicking in the Browser and choosing Text Size from the 
shortcut menu.

Auto Render Options
Â Auto Render:  The Auto Render option allows you to take advantage of idle computer 

time when you’re not editing—such as during a coffee break or lunch—to render 
open sequences in the Timeline.
For more information, “Rendering” on page 877.
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Editing Tab
The preferences in this tab affect editing behaviors in Final Cut Express HD.

Default Timing Options
Â Still/Freeze Duration:  This value determines the duration for imported graphics and 

freeze frames you create in Final Cut Express HD (when you choose Modify > Make 
Freeze Frame in the Canvas or Viewer). The default duration is 10 seconds. In and Out 
points are set around the middle of a clip, providing equal handles for trimming on 
either side of the clip.
You can increase the length of a Freeze Frame by opening it in the Viewer and 
entering a higher value in the Timecode Duration field.

Note:  In Final Cut Express HD, duration is the amount of time between a clip’s In and 
Out points, while length refers to the time between Media Start and End. The default 
length of a still image or freeze frame clip is 2 minutes, while its duration is 
determined by the still/freeze frame duration. However, if you set the still/freeze 
duration to be greater than 2 minutes, new still images or freeze frames are created 
at this length without handles.

One reason you may want to change this value is if you’re going to import an 
image sequence. For example, if you set the Still/Freeze Duration to 00:00:00:01 
(one frame), you can import an entire folder of numbered images and then place 
them in a sequence.

Â Preview Pre-roll:  This value is used by the Play Around Current control and the Trim 
Edit window to determine how much time before the playhead should be played. 
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Â Preview Post-roll:  This value is used by the Play Around Current control and the Trim 
Edit window to determine how much time after the playhead should be played.
For more information, see “Viewer Basics” on page 79. The setting is also applicable in 
the Trim Edit window; see “Trimming Clips Using the Trim Edit Window” on page 493.

Trim Edit Window Options
Â Dynamic Trimming:  Select Dynamic Trimming to allow edit points in the Trim Edit 

window to automatically follow the position of the playhead. For more information, 
see “Timeline Basics” on page 111. The setting is also applicable for trimming; see 
“Learning About Trimming Clips” on page 477.

Â Trim with Sequence Audio:  When this option is selected, you hear all sequence audio 
tracks while using the JKL keys on either side of the Trim Edit window.

Â Trim with Edit Selection Audio (Mute Others):  When this option is selected, all audio 
tracks except the ones currently selected in the Timeline are muted when you use 
the JKL keys to play either side of the Trim Edit window.

Â Multi-Frame Trim Size:  This value determines how many frames are trimmed when 
using the Trim Back and Trim Forward buttons in the Trim Edit window or the Timeline 
in the equivalent shortcut keys. The maximum number of frames allowed is 99. For 
more information, see “Trimming Clips Using the Trim Edit Window” on page 493.

Visibility, Track Locking, and Audio Keyframe Options
Â Warn if visibility change deletes render file:  Making an entire track invisible 

automatically deletes any render files associated with that track. Make sure you select 
this option to see a warning before this occurs.

Note:  As an alternative to hiding a track and losing its render files, you can make 
individual items invisible, which preserves these render files. To find out how to 
disable individual clip items, see “Compositing and Layering” on page 775.

Â Record Audio Keyframes:  When this option is selected, keyframes are recorded 
whenever audio filter controls are adjusted.

Timeline Options Tab
This tab is used to set default options for new sequences. This is where you set the 
default number of video and audio tracks for new sequences. Once a sequence is 
created, you can change display options by choosing Sequence > Settings or by using 
the Timeline display controls in the lower left of the Timeline. For more information, see 
“Timeline Basics” on page 111.
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Render Control Tab
This tab is used to set default render options for new sequences. You can choose the 
default frame rate and resolution settings used when you render items in new 
sequences, and decide what kinds of effects are displayed (such as filters and speed 
settings). Once a sequence is created, you can change its render control options by 
choosing Sequence > Settings and clicking the Render Control tab. For more 
information, see “Rendering” on page 877.

Locating and Trashing the Preferences File
If you are having trouble with Final Cut Express HD, one common troubleshooting 
technique is to quit the application, delete the preferences file, and then relaunch. By 
default, preferences are stored in the following location:

[Home]/Library/Preferences/Final Cut Express HD User Data/Final Cut Express HD N 
Preferences.fcset

where N is the version number of the application.

If you want to bring your preferences to another editing system, you can copy or send 
this preferences file to the same location on the new system. 

Changing System Settings
Settings apply to capture, sequence, rendering, real-time, output, hardware, and format 
configurations in Final Cut Express HD. Once you set up for a particular video format 
and device, these settings are adjusted relatively infrequently. There are several places 
you can modify settings in Final Cut Express HD:
Â System Settings:  The System Settings window covers a wide variety of settings, 

mainly related to the computer setup you are using and how Final Cut Express HD 
interacts with it. System settings affect the fundamental components of your 
Final Cut Express HD system, such as scratch disk assignment, memory usage, and 
real-time playback options via software or third-party hardware. For more 
information, continue reading this section.

Â Easy Setups:  For more information, see “Choosing an Easy Setup” on page 147.
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To open System Settings:
m Choose Final Cut Express HD > System Settings.

The System Settings window is divided into several tabs:
Â Scratch Disks Tab (p. 953)
Â Search Folders Tab (p. 953)
Â Memory & Cache Tab (p. 955)
Â Playback Control Tab (p. 956)
Â External Editors Tab (p. 957)

Scratch Disks Tab
You use the Scratch Disks tab to choose where you want to capture video and audio 
media files, and where to store the render, cache, and Autosave files that 
Final Cut Express HD creates. You can also specify other settings related to the size of 
captured and exported files and the minimum space allowed on scratch disks. You can 
specify a maximum of 12 scratch disks.

For more information about scratch disks, see “Connecting Your Equipment” on page 145.

Search Folders Tab
When reconnecting clips to media files, Final Cut Express HD uses the folders assigned 
in this tab to search for media. The folders listed here appear in the Search Folders pop-
up menu in the Reconnect Files dialog, allowing you to limit your media search to 
specific media drives and folders. This is helpful when you have a large number of disks 
that contain footage for multiple projects.

∏ Tip:  Searching subdirectories of an HFS+ volume can be more time-consuming than 
searching an entire HFS+ volume, so you can speed up the search processes performed 
when reconnecting media by limiting which folders Final Cut Express HD searches 
on your disks.
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To add or replace a search folder:
1 Choose Final Cut Express HD > System Settings, then click the Search Folders tab.

2 Do one of the following:

Â Click the last Set button to add a new search folder.
Â Click Set next to an existing search folder to replace it.
The Choose a Folder dialog appears.

3 Navigate to the search folder you want to use in the Reconnect Files dialog, then 
click Choose.

4 Click OK.

The current list of search folders appears in the Search Folders pop-up menu in the 
Reconnect Files dialog.

For more information, see Chapter 65, “Reconnecting Clips and Offline Media,” on 
page 933.

To remove a search folder:
m Click Clear next to the search folder you want to remove from the list.

Missing Search Folders
When a search folder is moved or deleted, Final Cut Express HD displays the message 
“‘Unknown’ is offline.” When a mounted volume is missing, Final Cut Express HD 
displays the message “‘Volume name’ is offline.”
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Memory & Cache Tab
The settings in this tab affect memory usage in Final Cut Express HD.

Memory Usage
Use these fields to decide how much of the RAM available in your computer to use 
when running Final Cut Express HD. Your computer’s available RAM is defined as the 
amount of RAM not used by Mac OS X and other currently running applications. By 
limiting the amount of RAM Final Cut Express HD uses, you can maintain the 
performance of Final Cut Express HD by preventing Mac OS X from using virtual 
memory unnecessarily. This is especially important when multiple applications are 
open at the same time.
Â Application:  This specifies what percentage of available RAM Final Cut Express HD 

should use. The total amount of allocated RAM appears to the right. The minimum 
amount of RAM you can allocate to Final Cut Express HD is 125 MB. If the amount of 
available RAM is lower than 125 MB, this slider is dimmed.

Â Still Cache:  This specifies the amount of RAM used to hold still images for real-time 
playback. The still cache that is allocated is a percentage of the excess RAM allocated 
to Final Cut Express HD, so adjusting the Application slider also adjusts the amount 
of RAM available to the still cache. The more RAM allocated to the still cache, the 
more still frames can be played back in real time in the currently selected sequence. 
If another sequence is opened, the contents of the still cache are replaced with stills 
from the new sequence. If there is no excess RAM available, this slider is dimmed.



956 Part XI    Project Management and Settings

 

Thumbnail Cache Settings
The thumbnail cache stores the clip thumbnails displayed in the Timeline and the 
Browser. When you choose to display thumbnails, the thumbnail cache improves the 
responsiveness of the Timeline and Browser. There are two settings you can modify:
Â Disk
Â RAM 

Enter numbers in these fields to specify the sizes of the thumbnail caches. You may 
want to have large thumbnail caches if you’re working with a large number of clips and 
want to display thumbnails or if you are using the Browser’s large icon view. 

If you often scrub thumbnails in the Browser’s large icon view, you can optimize their 
playback quality by increasing the thumbnail RAM cache. To set a location for the 
thumbnail cache, see “Connecting Your Equipment” on page 145.

Note:  The thumbnail RAM cache uses part of the RAM available to other parts of 
Final Cut Express HD, so it shouldn’t be made too large.

Playback Control Tab
Playback Control settings affect all sequences and projects currently open. These settings 
also appear in the Real-Time Effects pop-up menu in the Timeline. Using these settings, 
you can balance visual playback quality and maximize the available effects that can be 
played back in real time. For more information, see “Using RT Extreme” on page 865.
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External Editors Tab
Final Cut Express HD allows you to directly open clips’ media files in other applications. 
This tab allows you to assign media file types, such as still images or audio, to external 
applications for editing and processing outside Final Cut Express HD.

To open a clip in an external application:
1 Do one of the following:

Â Control-click a clip in the Browser or Canvas, then choose Open in Editor from the 
shortcut menu.

Â Select a clip in the Browser or Timeline, then choose View > Clip in Editor.

Final Cut Express HD automatically opens the application associated with the type of 
media file that you defined in the External Editors tab of the System Settings window.

2 Make the necessary revisions to the file, then save the changes in the external application.

When you return to Final Cut Express HD, the clip is automatically reconnected to the 
updated media file.

In some cases, a clip’s Creator property determines what application will open it, such 
as LiveType or Motion clips. However, for generic media types such as audio and video, 
you can assign any application you want. For example, you could set Soundtrack as 
your audio file editor so you could quickly make permanent changes directly to the 
source audio files on disk (such as using a noise reduction filter available in that 
application to clean up a particularly noisy clip). In this way you could apply effects or 
special sound-sweetening filters before continuing work on your edit.

Note:  If <None Set > appears next to an entry in the list, that type of clip is opened in 
the same application that would open if you double-clicked the corresponding media 
file in the Finder. To override the Finder default, you must specify an application to 
open for each type of media clip.
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To set an external editor:
1 Choose Final Cut Express HD > System Settings, then click the External Editors tab.

2 Click Set next to the clip type for which you want to assign an external editor.

3 In the Open dialog that appears, navigate to the location of the application you want 
to use, then click Open.

The pathname appears next to the file type in the External Editors tab.

To clear an external editor:
1 Choose Final Cut Express HD > System Settings, then click the External Editors tab.

2 Click Clear next to the clip type from which you want to remove an external editor.

The path changes to <None Set>.

The path is shown 
for the application 
set to open still 
image files.
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67 Preparing to Output to Tape

Tape is still the most common means of acquisition, output, 
and transfer for professional projects. Final Cut Express HD 
allows you to output sequences or clips to tape at any phase 
of your project.

This chapter covers the following:
Â Output Requirements (p. 961)
Â How to Output to Tape in Final Cut Express HD (p. 962)
Â Setting Up Your Editing System to Output to Tape (p. 963)

Output Requirements
Requirements for full-resolution DV output
Â Media files captured with a DV capture preset
Â Sequence settings that match your DV capture settings
Â A DV camcorder or deck with a FireWire port for transferring video, audio, and 

device control data

Requirements for VHS output
You can output your video and audio to VHS several ways.
Â Output to a tape format compatible with your sequence, then make a copy to a 

VHS tape.
Â Connect your VHS deck to an analog composite output of your video interface or a 

device that can automatically convert to analog composite video.
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How to Output to Tape in Final Cut Express HD
There are two main ways you can output your video from Final Cut Express HD to tape:
Â Print to Video
Â Recording to tape directly from the Timeline

Print to Video
Print to Video is generally the best option. Many digital camcorders and VTRs can be 
triggered to record automatically as soon as you begin the Print to Video operation. 
You need to connect a FireWire (for DV) cable between your computer and video deck 
to use this option.

The Print to Video command allows you to begin recording wherever the tape is 
currently cued. You can’t set a precise Out point on the tape, so there is almost always a 
break in the video signal on tape at the Out point after recording. To avoid your movie 
cutting off abruptly as soon as it ends, you should include some black after your 
program, either by adding slug to the end of your sequence or by including some 
trailing black, which is an option available in the Print to Video dialog.

Recording to Tape Directly From the Timeline
This method allows you to record whatever signal is currently playing on your editing 
system, regardless of the quality. Simply connect the video output of your computer 
(FireWire or third-party video interface) to a VTR or camcorder, enable external video 
monitoring in Final Cut Express HD, and press the record button. Whatever happens in 
the Timeline is recorded to tape. This is useful for recording rough cuts directly from 
the Timeline or when you want to record any real-time adjustments you make in the 
Viewer, Canvas, or Timeline.

This method is convenient for quick output at any time, but may display low-quality 
video and unrendered sections of the Timeline. The quality of video output is based on 
the real-time settings of the your editing system and the current Timeline, so high-
quality video is not guaranteed. Use this method to quickly create work-in-progress 
tapes when you aren’t concerned about output at the highest quality.
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Setting Up Your Editing System to Output to Tape
Before you output to tape, you need to set up your video devices and Final Cut Express HD 
settings and preferences. Some steps are only relevant to particular methods.

Step 1:  Connect your video deck or camcorder

Step 2:  Cue the videotape (Print to Video)

Connecting Your Video Equipment and Setting it to VCR Mode
Make sure your VTR or camcorder is connected to your computer and turned on. For 
more information, see “Connecting Your Equipment” on page 145.

Make sure your camcorder or deck is set to VCR (sometimes labeled VTR) mode. 
Final Cut Express HD cannot record to video equipment that is in Camera mode. If your 
video device has multiple inputs (for example TV, Line 1, and Line 2), make sure the 
input that’s connected to your computer is the one that is selected. 

Selecting Preferences
If you like, you can turn on “report dropped frames during playback.” If you select this 
option, a message appears when any frames are dropped when outputting so you can 
correct the problem. Playback drops are almost always caused by a hardware setup 
problem. When properly configured, Final Cut Express HD should not drop frames. For 
information on what you can do if Final Cut Express HD reports dropped frames, see 
“Problems During Playback” on page 1070

Cueing the Videotape
When you use the Print to Video command, or when you output directly from the 
Timeline, make sure you cue the videotape to where you want to start recording.

To cue the tape:
1 Use the camcorder or deck controls to cue the videotape to the point where you want 

to start recording. 

2 If you’re outputting to a tape that has previously recorded material on it, make sure 
that the write-protection tab is in the write, or unlocked, position. 

Note:  If you’re using a consumer mini-DV device and you fast-forward past prerecorded 
material (so there’s some blank tape between it and what you’ll output), the DV 
timecode resets to 00:00:00:00.
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68 Printing To Video and Output 
From the Timeline

You can output your sequence to videotape using the Print to 
Video command, or simply record from the Timeline.

This chapter covers the following:
Â Different Ways You Can Output Video From the Timeline (p. 965)
Â Printing to Video (p. 966)
Â Recording From the Timeline (p. 968)
Â Outputting to VHS Tape (p. 970)

Different Ways You Can Output Video From the Timeline
When you’re ready to send your clip or edited sequence to videotape, you have two 
options. You can use the Print to Video command or you can record directly from the 
Timeline. Recording from the Timeline is the easiest option, but printing to video gives 
you more control over the process and allows you to include additional elements.
Â Print to Video:  The Print to Video command lets you send an entire edited sequence or 

clip to videotape. You can also output a section of a sequence or clip by setting In and 
Out points. You can include elements on the tape such as color bars and tone, a 
countdown, a slate, and a black trailer, along with your sequence or clip. You can also 
loop your footage if you want to output your program multiple times on the same tape.

∏ Tip:  You can use the Print to Video command even if your video equipment does not 
have device control.

Â Record from the Timeline:  You can use this method at any time to record the video 
output of Final Cut Express HD to tape, providing a “what you see is what you get” 
recording of your sequence. In this case, Final Cut Express HD does not control your 
VTR in any way.
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Printing to Video
The Print to Video command doesn’t allow you to set In or Out points on your tape. 
Instead, you manually press record whenever you want to begin recording on tape. 
This is considered a crash record.

You can automatically add leader and trailer elements, such as color bars and tone, a 
countdown, a slate, and a black trailer, to your movie. You can also loop your movie 
as many times as you want, if you want to output your movie multiple times on the 
same tape.

∏ Tip:  You can use the Print to Video command to output to any external video monitor, 
regardless of whether a deck is connected. This can be useful if you want to use 
Final Cut Express HD to output a looping clip or sequence to an external monitor for a 
tradeshow demo or video installation.

Automatically Recording With Print to Video
If you’re using FireWire, Final Cut Express HD can automatically trigger recording on 
your VTR when you use the Print to Video command. This is particularly useful for 
camcorders that do not have an independent VTR Record button.

To automatically start a camcorder or deck recording during Print to Video:
1 Choose File > Print to Video.

2 Select the Automatically Start Recording checkbox in the Print to Video window.

3 Click OK to begin recording to tape.

Note:  The Automatically Start Recording checkbox is the same as the Auto Record and 
PTV checkbox shown in a device control preset.

Using the Print to Video Command
Make sure you’ve read and followed the instructions in Chapter 67, “Preparing to 
Output to Tape,” on page 961 before you use the Print to Video command. Make sure 
everything is working properly before you start recording. 

To test playback:
m Move the playhead to the position in the Timeline where you want output to begin, 

then press the Space bar to play back your clip or sequence. 

If you have an external monitor connected to your video device, the clip or sequence 
will play on it, as well as on your computer’s monitor.
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To print to videotape:
1 Select the desired sequence or clip in the Browser, or open your sequence and make 

the Canvas or Timeline active.

2 To output part of a sequence or clip to video, set In and Out points to designate the 
part you want to record to videotape. 

For more information, see “Setting Edit Points for Clips and Sequences” on page 283.

3 Choose File > Print to Video.

4 Select elements you want to print along with your sequence or clip.

All selected elements are sent to tape in the order listed. Make sure elements you 
don’t need are not selected. Some of these items may require rendering before you 
can start recording.

Mark In and Out 
points, if desired.

Enter options to add a 
trailer at the end of the 
clip or sequence.

In this section, select
the media you want
to print and choose

looping options.

In this section, select all
of the options you want

to add before the clip
or sequence.
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5 When you’ve finished setting options, click OK. 

Transitions and effects that require rendering, along with any added elements, are 
rendered automatically prior to output.

6 When a message tells you to start recording, press the Record button on your 
camcorder or deck. Wait a few seconds for your video device to reach a smooth 
recording speed, then click OK to begin recording.

7 When playback is finished, press the Stop button on your camcorder or deck.

The last frame of your clip or edited sequence is held as a freeze frame until you stop 
your recording device.

Recording From the Timeline
The easiest way to output to tape is to enable external video output in Final Cut Express HD, 
play back your sequence in the Timeline, then press Record on your connected camcorder 
or deck. If you want to show black before and after your program, you have to add Slug 
generators to the beginning and end of your sequence, or move all the sequence clips to 
the right to leave a gap before the beginning of your sequence.

Important:  Make sure you’ve read and followed the instructions in “Setting Up Your 
Editing System to Output to Tape” on page 963.

To record directly from the Timeline:
1 If you want to add elements before or after your program (such as showing black), add 

them directly to the Timeline.

Many of these elements are available from the Generator pop-up menu. For more 
information, see “Using Built-in Generated Clips” on page 849.

2 If necessary, render any unrendered effects by doing one of the following:

Â Choose Sequence > Render All > Both.
Â Choose Sequence > Render Selection > Both.
Â Press Command-R.
For more information on additional rendering options, see “Rendering” on page 877.

All audio that requires rendering is automatically rendered. Unrendered audio sections 
are output as a series of beeps.

∏ Tip:  You can turn off the beeps by deselecting “Beep when playing back unrendered 
audio” in the Playback Control tab of the System Settings window.
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3 In the Timeline, move the playhead to where you want to start recording in your sequence. 

The first frame will be recorded immediately after you press Record on your camcorder 
or deck. To avoid an awkward freeze frame at the beginning of your sequence, you may 
want to move the playhead to an initial frame of black.

4 If you want to loop your sequence, choose View > Loop Playback so there’s a 
checkmark next to it.

When looping is enabled, your sequence will loop endlessly without stopping. There 
may be a slight pause after each loop. If you need a smooth loop, use the Print to Video 
command with looping enabled instead.

5 Press Record on your camcorder or deck to start recording, then wait a few seconds.

This allows your camcorder or deck to reach a smooth recording speed. Otherwise, you 
could end up with unwanted video artifacts at the beginning of your tape.

6 Choose Mark > Play, then choose an option from the submenu to control how your 
sequence plays back.

Â In to Out:  Plays back the sequence from the In point to the Out point. If you haven’t 
set an In or Out point, the sequence plays from the beginning to the end.

Â To Out:  Plays from the current position of the playhead on the Timeline to either the 
defined Out point or the end of the sequence.

Â Around:  Plays a specified amount of time before and after the position of the 
playhead, based on the preview pre-roll and post-roll settings in the Editing tab of 
the User Preferences window.

For more information about these settings, see “Default Timing Options” on page 950.

Move the playhead where you 
want to start recording.
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Â Every Frame:  Plays back every frame of the sequence, whether or not rendering is 
required. If there are transitions or effects in your sequence that haven’t been 
rendered, your sequence will not play back in real time, but every frame will be 
recorded on tape. 

Â Forward:  Plays from the current position of the playhead forward to the end of the 
sequence in the Timeline.

Â Reverse:  Plays from the current position of the playhead back to the beginning of the 
sequence in the Timeline. 

7 Press the Stop button on your camcorder or deck when the sequence is finished 
playing in the Timeline.

Important:  The last frame in your sequence will be held as a freeze frame when 
playback stops. This may be awkward if this frame is not black. To avoid this, add a Slug 
generator to place black at the end of your sequence.

Outputting to VHS Tape
Although the VHS tape format is starting to be replaced by DVDs, it is still a ubiquitous 
output format for work-in-progress tapes and distribution copies. There are several 
ways to output to VHS tape from Final Cut Express HD. Because VHS is not a digital 
format, and decks rarely support device control protocols, there are no capture or 
sequence settings in Final Cut Express HD that correspond to the VHS format.

One way to output to VHS is to simply output to whatever tape format corresponds to 
your sequence and then make a dub from that tape to a VHS tape. The other option is 
to output your digital signal via a camcorder or VTR that supports composite video 
output. In this scenario, the digital signal is output from the computer to the video 
interface, which then converts the signal to composite analog video. The composite 
analog signal can then be recorded on a VHS tape. Many DV camcorders and decks 
have the ability to convert an incoming signal from your computer to composite 
analog video. This mode is referred to as electronics-to-electronics (or E-to-E) mode, or 
passthrough mode.

Note:  Other decks can only output to multiple video formats when a tape is playing 
back, which means you have to record the signal to tape first, and then dub to VHS.
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69 Exporting Sequences for DVD

Making a DVD of your movie is a great way to show and 
distribute it. Video DVDs contain high-quality media and can 
be played in most set-top DVD players, as well as most 
computers with DVD playback capability.

This chapter covers the following:
Â The DVD Creation Process (p. 971)
Â Adding Chapter and Compression Markers to Your Sequence (p. 974)
Â Exporting QuickTime Movies for iDVD (p. 977)

The DVD Creation Process
Whether you choose to create a simple DVD with a single menu and movie or an 
elaborate title with multiple menus that include scene selections and several movies 
and slideshows, iDVD provides the tools you need to easily create the DVD.

Note:  You can also archive your projects and media files on a DVD. For that purpose, 
you do not need a DVD authoring application. For more information, see Chapter 62, 
“Backing Up and Restoring Projects,” on page 903.
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There are essentially three phases to creating a DVD:
Â Create and edit your source material. In addition to the main Final Cut Express HD 

movie, you can create still graphics or short movies for use as menu backgrounds. It 
is important to understand that all edits, special effects, audio fades and mixes, and 
scene transitions must be added to the video and audio in Final Cut Express HD 
before exporting them for use in the DVD authoring application. 

Â Author your DVD title. This is where you take the movies, still images, and other 
graphics and create the menus, tracks, and slideshows of your DVD. iDVD includes a 
variety of templates and tools to simplify this process and make it easy to create 
professional-looking DVDs with minimal effort.

Â Build and burn your DVD. Once you have authored your DVD, you will build (or 
compile) the files that then get burned to the DVD disc. The build process converts 
the video and audio movies to DVD-Video compliant formats, multiplexes them 
together into DVD streams, and then burns the streams to a DVD disc. iDVD makes 
this a one-button process. 

There is much more to consider when creating your DVD. For detailed information on 
preparing video and audio sources and planning your DVD, see the documentation 
that came with iDVD.

Video for Standard DVDs
The most important thing you can do when preparing your material for use on DVD is 
to use the highest quality settings available. Any flaws in your material will be revealed 
on DVD much more quickly than in other media; if you use high-quality source 
materials, you’ll get high-quality results.

Here are some guidelines to help you maintain high quality.
Â Capture and edit your video material at the same frame dimensions that you will 

use on the DVD (typically 720 x 480 at 29.97 frames per second [fps] for NTSC or 
720 x 576 at 25 fps for PAL). DVDs also support 16:9 video that is anamorphically 
recorded. This means the video uses the same frame dimensions as standard 
4:3 video, and appears horizontally squeezed when viewed on a 4:3 monitor.

Important:  When you import HDV movies into iDVD, they are automatically 
converted to anamorphic SD frame dimensions.

Â When saving video material to a QuickTime movie file, either specify no compression 
(which requires a lot of disk space) or use a high-quality compression codec like 
Animation or Photo JPEG (set to maximum quality). This provides the MPEG encoder 
(including those internally used by iDVD and DVD Studio Pro and external encoders 
such as Compressor) the best quality video to start with. Recompressing already highly 
compressed video results in a noticeable increase in visible compression artifacts. 
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Â Add compression and chapter markers in Final Cut Express HD to help control the 
encode quality and make creating chapter selection menus easier. MPEG encoders, 
such as the one used by iDVD, can use these markers to customize the MPEG encoding 
process, directing the encoder to concentrate on those areas of the video that are the 
hardest to encode. See “About the MPEG Format,” next, and “Adding Chapter and 
Compression Markers to Your Sequence” on page 974 for more information.

All video in iDVD projects is automatically converted to the MPEG-2 format before the 
DVD is burned. 

About the MPEG Format
MPEG-2 is an internationally accepted compression standard developed by the Motion 
Picture Experts Group (MPEG). MPEG-2 allows you to create broadcast-quality video files 
and was designed to support high-resolution, high bit-rate video. It is the video 
compression format used for high-quality video titles on DVD and home satellite dish 
systems. All DVD players contain the hardware required for MPEG-2 playback.

MPEG encoding is based on eliminating redundant video information, not only within a 
frame, but over a period of time. In a shot where there is little motion, such as an 
interview, most of the video content does not change from frame to frame, and MPEG 
encoding can compress the video by a huge amount, with little or no perceptible 
quality loss. In shots with lots of action or a moving camera, MPEG encoding will not be 
able to compress the video as much without sacrificing quality. Choosing encoder 
settings that provide acceptable results at each extreme can be challenging.

MPEG encoders create I-frames, also known as keyframes or reference frames, that 
store complete image frames. In between these frames are P- and B-frames that only 
store information relating to what has changed since the last I-frame. In most cases, 
the encoder adds an I-frame every half-second. Any sudden transitions that occur 
between the I-frames can lead to encoding artifacts in the video. See “More About 
Compression Markers” on page 976 for information on adding I-frames to reduce 
these artifacts.
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Audio for iDVD Projects
iDVD projects can have a single audio stream for each menu, slideshow, and movie. All 
audio used in iDVD projects ends up as uncompressed AIFF audio on the burned DVD. 
When recording and editing audio, use a 48 kilohertz (kHz) sample rate and no 
compression. This ensures the best quality.

Important:  When creating DVDs, your audio must have either a 48 kHz or 96 kHz 
sample rate. If you use the 44.1 kHz sample rate found on standard audio CDs, iDVD will 
convert your audio to the correct sample rate. Additionally, DVDs do not support AAC 
or MP3 encoded audio. iDVD will convert any AAC and MP3 audio to DVD-compliant 
uncompressed audio.

Adding Chapter and Compression Markers to Your Sequence
Once you have your edited sequence or program finished, you can add markers to the 
sequence for use on DVD. Markers are reference points you can place within clips or 
sequences that identify specific frames. There are two kinds of markers you can add 
that directly relate to authoring a DVD—chapter markers and compression markers.
Â Chapter markers allow DVD authoring applications to create a navigable chapter list 

for your exported QuickTime movie. Chapter markers force MPEG keyframes (known 
as I-frames) at their location, since the DVD specification requires an I-frame at each 
chapter point.

Â Compression markers identify areas of abrupt change and include two types:  those 
that are automatically inserted by Final Cut Express HD at all edit points, and those 
you manually place in the clip or sequence. Like chapter markers, compression 
markers force I-frames at their location, although in this case it is for better quality 
encoding, and they are not used to create a chapter list.

Note:  When you export a QuickTime movie, you have an option to export various kinds 
of markers, including compression, chapter, or DVD Studio Pro markers. When you 
choose to export DVD Studio Pro markers, Final Cut Express HD actually exports 
chapter markers and all compression markers. This includes compression markers you 
set manually, as well as ones created automatically by Final Cut Express HD at edit and 
transition points.

For details on adding and deleting markers, see “Using Markers” on page 235.
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More About Chapter Markers
You can add chapter markers so that DVD authoring applications can create a 
navigable chapter list for your exported QuickTime movie. Chapter markers also appear 
in QuickTime Player as a chapter list for jumping to specific parts of the movie using a 
pop-up menu. 

A chapter marker is distinguished by the text <CHAPTER> appearing in the Comment 
field of its Edit Marker window. For details on adding and deleting markers, see “Using 
Markers” on page 235.

When a movie or sequence with at least one chapter marker is exported, the exported 
QuickTime movie has a text track, in addition to the video, audio, and timecode tracks. 
This text track is automatically set up as a QuickTime chapter track. How this track is 
used depends on the application you use to open the exported QuickTime movie.
Â In QuickTime Player:  A chapter track is visible from QuickTime Player as a pop-up 

menu in the movie window. Choosing a chapter from this menu automatically moves 
the playhead to that frame of the movie.

Â In DVD authoring applications:  Chapter markers are used by DVD authoring applications, 
such as DVD Studio Pro and iDVD, to provide chapter navigation on a DVD.

When you add chapter markers for use by a DVD authoring application, they are 
subject to the following limitations:
Â No chapter marker should appear closer than 1 second to the beginning or end of 

your edited sequence.
Â A chapter marker should be at least 1 second away from any other chapter marker.
Â A maximum of 99 chapter markers can be placed within a single program. 
Â When exporting from a sequence, only sequence markers are exported; markers in 

clips are ignored.
Â When exporting a clip from the Browser, the clip’s markers are exported.
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More About Compression Markers
Compression markers identify areas of abrupt change in your sequence, such as a cut 
from a black room to a bright grassy plain. Compression markers are automatically 
inserted by Final Cut Express HD at all edit points. You can also place compression 
markers where you want; these are forced compression markers. When a movie or 
sequence is exported with compression markers, the exported QuickTime movie has an 
extra text track, in addition to the video, audio, and timecode tracks.

Note:  Compression markers have no effect on iDVD projects.

Some video compression applications, including Compressor, are capable of using 
information in the compression track of your movie to optimize the placement of 
I-frames during the process of MPEG-2 compression to achieve maximum playback 
quality. By correctly identifying cuts, transitions, and gaps in your sequence, you can 
avoid compression artifacts in these areas of your final movie on DVD. See “About the 
MPEG Format” on page 973 for more information about I-frames.

In most cases, the compression markers that are placed automatically by 
Final Cut Express HD will suffice. However, in areas of abrupt visual change that take 
place inside a clip with no edit point to give it away, a user-placed compression marker 
can help to compress that section more smoothly. For example, suppose you have a 
shot that contains an extremely fast 180-degree pan from a jungle scene to the beach 
behind the camera. This rapid change has no cut point for Final Cut Express HD to 
detect automatically. But if you manually place compression markers at frames in this 
clip occurring immediately before and after the pan, compression applications such as 
Compressor will know to place I-frames at those points in the compressed video to 
minimize any compression artifacts.

A compression marker is distinguished by the text <COMPRESSION> appearing in the 
Comment field of its Edit Marker window. For details on adding and deleting markers, 
see “Using Markers” on page 235.

Compression markers will export differently depending on whether you’re exporting a 
sequence or a clip.
Â If you’re exporting a clip:  You must place compression markers in the clip for a 

compression track to be created.
Â If you’re exporting an edited sequence:  Final Cut Express HD exports compression 

markers for each cut, transition, and gap that appears in your sequence, in addition 
to any compression markers that you added manually to the sequence. Compression 
markers added to individual clips are ignored.
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Exporting QuickTime Movies for iDVD
iDVD only imports standard QuickTime movies as video sources. This means that if you 
intend to use iDVD as your DVD authoring application, you only need to export a 
QuickTime movie from Final Cut Express HD. iDVD automatically encodes the video and 
audio sources to be DVD-compliant. The video is encoded as MPEG-2 at a quality 
controlled by a preference setting and the video length. The audio is encoded as 
uncompressed AIFF. 

To export a QuickTime movie for use in iDVD:
1 In Final Cut Express HD, choose File > Export > QuickTime Movie. 

2 Configure the Save dialog as desired.

In most cases, you will leave the Include pop-up menu set to Audio and Video. If you 
have created any markers, choose DVD Studio Pro Markers in the Markers pop-up 
menu. iDVD can use either self-contained or reference movies, allowing you to decide 
whether to make the movie self-contained based on other requirements (disk space 
and so on).

For more information, including detailed information on settings, see Chapter 72, 
“Exporting QuickTime-Compatible Files,” on page 995.

3 When you’re ready, click Save.

See the iDVD documentation for information on importing the movie and adding it 
to your DVD.
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70 Learning About QuickTime

Final Cut Express HD uses QuickTime technology as a 
foundation for media file storage and as an import and 
export engine for opening multiple video, audio, and 
graphics file formats.

This chapter covers the following:
Â What Is QuickTime? (p. 979)
Â How Final Cut Express HD Uses QuickTime for Import, Export, and Capture (p. 983)

What Is QuickTime?
QuickTime is Apple’s multiplatform, multimedia technology for handling video, sound, 
animation, graphics, text, interactivity, and music. As a cross-platform technology, 
QuickTime can deliver content on Mac OS and Windows computers. Many applications, 
including Final Cut Express HD, use the powerful architecture of QuickTime to view, 
create, import, and export media. 

QuickTime supports most major video, audio, and graphics file formats. It works with 
local disk-based media, media accessed over a network, and streams of real-time data. 
QuickTime supports a wide variety of video and audio codecs and can be extended 
with third-party codecs. 

QuickTime technology is comprised of:
Â A suite of applications (most notably, QuickTime Player)
Â An environment for media authoring
Â A movie file format
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The QuickTime Suite of Software Applications
When someone mentions QuickTime, people often think of the free media player 
developed by Apple. However, QuickTime is much more than just that. QuickTime 
comprises a suite of applications that allow you to play, edit, and manipulate your 
media. The QuickTime software includes:
Â QuickTime Player:  Apple’s free easy-to-use application for playing, interacting with, or 

viewing video, audio, virtual reality (VR), or graphics files that are compatible 
with QuickTime.

Â QuickTime Pro  An enhanced version of QuickTime Player that provides an abundance 
of media authoring capabilities. With it, you can create movies, play movies full 
screen, save files from the Internet, edit audio and video, add special effects, create 
slideshows, and convert and save video, audio, and images to more than a hundred 
standard file formats.

Additional QuickTime video streaming software is also available. Some of this 
software is available as free downloads or already installed with Mac OS X; other 
components are available for a fee. For details, go to Apple’s QuickTime website:  
http://www.apple.com/quicktime.

QuickTime for Media Authoring
Using an application like QuickTime Player Pro, or Final Cut Express HD, you can import, 
edit, and export every file format that QuickTime supports. This allows you to create 
movies for the web, DVD, or for output to videotape. You can also create movies 
including video, audio, text, still images, and interactive layers.

The QuickTime Movie File Format
The QuickTime movie file format, often abbreviated to QuickTime file, is a special file format 
that contains multiple tracks for storing different kinds of media. Don’t confuse this 
special movie file format with other files that are simply QuickTime-compatible formats. 
Examples of QuickTime-compatible file formats include AIFF, MP3, MPEG, WAVE, JPEG, and 
TIFF, just to name a few. A QuickTime movie file uses a .mov file extension.

Important:  Because QuickTime recognizes so many media file formats, you may notice 
that a lot of media files in the Finder have a QuickTime icon, or the QuickTime Player 
application may launch when you double-click the icons. To be accurate, these files are 
called QuickTime-compatible files, but they are not necessarily QuickTime movie files. 
For example, an AIFF file is a QuickTime-compatible audio file format; it is not a 
QuickTime movie file.

http://www.apple.com/quicktime
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How Is Information Stored in a QuickTime Movie?
QuickTime movie files store media data in separate tracks. You create a QuickTime 
movie file by adding tracks that point to the media you want to use. The media may be 
embedded in the file itself or in a reference movie in another file. This track architecture 
is powerful and flexible, allowing you to store and synchronize multiple pieces of video 
and audio media in a single file.

There are many types of tracks allowed in a QuickTime movie file. Here are a few 
examples of what might be included in a QuickTime movie file used by 
Final Cut Express HD:
Â An audio track:  This track contains audio media data of a certain duration, encoded 

with a particular audio codec, sample rate and bit depth. The track may be mono or 
contain two (stereo) or more interleaved channels of audio samples.

Â A video track:  This track contains video media data (a number of video frames) of a 
certain duration (determined by the track’s frame rate), with particular horizontal and 
vertical dimensions, and encoded with a particular video codec.

Â A single still image:  This track contains media for a single still image. The image 
data has particular horizontal and vertical dimensions and is compressed with a 
particular codec.

Â A timecode track:  A track that contains a number count and frame rate that 
corresponds to the video frames in a video track. This track can be captured from a 
video tape or created later in Final Cut Express HD.

Â A text track:  This track contains text information that changes at specified times. A 
text track could contain subtitles, or marker notes about a video or audio track.

Codecs Supported in QuickTime
Because the QuickTime file format is so flexible, practically any kind of media can be 
stored in a track of its kind. However, in order to play back media stored in a track, the 
QuickTime framework installed on your computer must be able to recognize the type 
of compression (codec) used to encode the data. 

Compression is necessary for video and audio storage on computers because the data 
rates would otherwise be prohibitively high. And no matter how large computer 
storage devices become, compression is still desirable because it means faster transfer 
time and storing more information with less data.

The QuickTime framework libraries support a remarkable number of video and audio 
codec (compressor/decompressor) algorithms. The QuickTime frameworks are extensible, 
so if a company invents a codec, the company can provide a QuickTime codec to support 
it. Thus, if the media in a QuickTime file is not playing back because the format or codec 
of the media is not recognized, you may be able to download and install it.
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The QuickTime framework supports codecs that are commonly used today as well as 
codecs that were once popular. When you go to export a QuickTime movie file, the 
long list of available codecs demonstrates how extensive QuickTime codec support is. 
At the same time, this list can be potentially daunting. Look for the codec you need and 
ignore the rest.

Understanding Codec and File Format Naming Conventions
The distinction between file formats and codecs is often confused by shared naming 
conventions. For example, MPEG-2 defines both a file format (a structure for organizing 
video and audio data within media tracks) and a codec (an algorithm for encoding and 
decoding video and audio data for the purposes of compression).

The following codec and file format examples may help to clarify the distinction.
Â TIFF:  This refers to a graphics file format. TIFF files may or may not use a codec, or 

type of compression called LZW compression.
Â JPEG:  This is a type of compression that can be used on any still images or individual 

video frames. Images encoded with JPEG compression can be stored in the JPEG file 
format. QuickTime can open files in the JPEG file format as well as decode images 
compressed with the JPEG codec.

Â QuickTime:  This refers to the QuickTime movie file format, which can contain multiple 
media tracks, each containing data encoding with a number of possible codecs. 
QuickTime is not a codec, but rather has the ability to present images and sound 
stored with a number of codecs.

Distinguishing Between File Formats and Codecs
A file’s format specifies the unique way data is stored and organized in a file, 
regardless of what the content of that data represents. A codec is an algorithm that 
transforms image or sound data into a more compact, albeit temporarily 
unintelligible form for the purpose of compression (reducing data size for 
transmission or storage). The codec must be reversed in order to see the original 
content of the media data. 

A file format determines consistent guidelines for where information is stored and 
found in a file. For example, a Microsoft Word file will always store the name of the 
creator in a particular location in the file’s structure. On the other hand, a codec is 
specific to media-intensive data, such as video or audio, and is used simply to reduce 
the data size.
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Â AIFF and WAVE:  These are audio file formats that contain uncompressed audio data.
Â DV:  There are several DV codecs available for NTSC, PAL, and other varieties such as 

DVCPRO HD. A DV camcorder uses a DV codec to turn full-resolution image data into 
compressed media, which is then stored on tape. The raw data stream from tape can 
be captured to your hard disk in a file format called a DV stream. Applications such as 
iMovie can capture and edit DV stream files, while applications like 
Final Cut Express HD capture media into tracks within a QuickTime media file, 
allowing for more flexibility, such as adding and manipulating timecode tracks.

Time in QuickTime Movie File Tracks
Each track in a QuickTime movie file has its own playback rate and duration definition. 
Usually, the rate and duration of each track are the same, or related, because the 
various tracks (such as audio and video) are intended to play back in sync.

Because each track has its own independent definitions of time, you can just as easily 
assign a video track a frame rate of 29.97 fps and the timecode track to be 23.98 fps. 
One example of how this is useful is when you are editing film (24 fps) transferred to 
NTSC video (29.97 fps).

How Final Cut Express HD Uses QuickTime for Import, 
Export, and Capture
In Final Cut Express HD, many options and settings in the dialogs you view during 
capture, import, and export are accessed directly from the QuickTime framework 
installed with Mac OS X.

To Find Out More About QuickTime
There are various resources for learning more about QuickTime technology and 
architecture.
Â Apple’s QuickTime website:  http://www.apple.com/quicktime/
Â Apple’s QuickTime Developer website:  http://developer.apple.com/quicktime/

http://www.apple.com/quicktime/
http://developer.apple.com/quicktime/
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Formats Supported by QuickTime
QuickTime supports a lot of media formats and codecs, with many more coming all the 
time. Some examples of formats and codecs supported by QuickTime follow.

Movie File Formats
File formats are the overarching structure used to store data. Different movie file 
formats place video and audio media in different parts of the file, as well as the 
associated metadata. The most commonly used media file formats supported by 
QuickTime are described below.

AVI
AVI, or Audio Video Interleave, is a PC-compatible standard for digital video. This file 
type is no longer officially supported by Microsoft, but it’s still frequently used. The AVI 
format supports fewer codecs than QuickTime for video and audio and is mainly useful 
for Windows delivery of video for multimedia use.

DV Stream
DV Stream files multiplex audio and video together digitally on a DV videotape. These 
files are primarily for use with iMovie. Final Cut Express HD converts DV streams to 
QuickTime movies with independent video and audio tracks during capture.

MPEG-2
MPEG-2 is a video standard used for modern digital video format, including digital 
television broadcast and DVD.

MPEG-4
MPEG-4 is an open standard video format intended for cross-platform, Internet and 
multimedia delivery of video and audio content.

QuickTime Movie
This is a general purpose media format that can contain multiple video, audio, text, and 
other tracks. This is the native file format used by Final Cut Express HD for capturing 
and export.
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Video Codecs Supported Within Video File Formats
A video codec is an algorithm for encoding video images in space (within a frame) and 
time (across multiple frames) to compress the data requirements while still producing 
an acceptable image. Not all codecs are supported by all file formats.

Uncompressed (None)
This isn’t really a codec, but a way of storing QuickTime movies with no compression at 
all. Since applying compression generally results in video artifacts, no compression 
guarantees the highest quality. Unfortunately, it also guarantees enormous file sizes, 
and they will not play back in real time on most systems. 

Uncompressed movies can have an alpha channel. Alpha channels define levels of 
transparency in your movie and are useful if you’re delivering an effects shot for use in 
someone else’s composition. For more information on alpha channels, see 
“Compositing and Layering” on page 775.

Animation
The Animation codec was developed for computer-generated imagery, which often has 
large areas of uniform color and little, if any, noise. It is a lossless codec, which means it 
doesn’t degrade quality or add artifacts to your video when it applies compression. For 
more information, see “Video Compression” on page 1040.

Video footage, which generally has more grain, noise, and variations of texture and 
color than animated material, may not be compressed as much with the Animation 
codec as with other methods. Because some lossless compression is better than none, 
this codec is used more frequently than Uncompressed. 

Note:  Animation movies will not play back in real time on most systems. Animation 
movies can also have an alpha channel.

DV Codecs
QuickTime supports a wide range of DV codecs, including DV NTSC and DV PAL, 
DVCPRO 50, and DVCPRO HD. This allows you to natively capture, edit, and playback 
footage from DV camcorders without first transcoding to another format.
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Apple M-JPEG
There are two Apple M-JPEG codecs, M-JPEG A and M-JPEG B. These are variable data 
rate codecs similar to the ones used by video capture cards. If you need to deliver more 
heavily compressed material to keep files small, consider these codecs. M-JPEG is a 
“lossy” codec (meaning visual information is permanently removed from the video 
frames) and will result in artifacts in your video. The severity of these artifacts depends 
on the data rate you choose. 

Several video interface cards on the market can play back either M-JPEG A or M-JPEG B 
in real time without rerendering the material, or, at most, doing minimal rerendering. 
This makes file interchange very fast. Before you use either M-JPEG A or B, consult the 
manufacturer of the capture card you’re using to find out which one you should use.

Note:  Apple M-JPEG movies cannot have alpha channels.

JPEG
JPEG is similar to M-JPEG, except that the compression artifacts can be less severe at 
similar data rates. JPEG movies may play back in real time on your system, depending 
on your system’s capabilities and the data rate of the movie.

Note:  JPEG movies cannot have alpha channels.

Third-Party Codecs
There are several manufacturers of video-editing solutions, most of whom use different 
variations of the M-JPEG codec. Many make software-only QuickTime codecs that you 
can install on your system, enabling you to play back movies with little or no 
rerendering. For more information, contact the manufacturer of the editing system.

Note:  Most third-party codecs cannot have alpha channels.
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Graphics and Still Image Formats
Â BMP:  Standard bit-mapped graphics format used on Windows computers.
Â FlashPix:  A format for storing digital images, especially digital photographs, 

developed by Eastman Kodak Company.
Â GIF:  Graphic Interchange Format. A common bit-mapped graphics file format used 

on the web.
Â JPEG/JFIF:  Joint Photographics Experts Group. A “lossy” compression file format used 

for images. JFIF is JPEG File Interchange Format.
Â MacPaint (PNTG):  A monochrome file format used on early versions of the Macintosh 

operating system.
Â Photo JPEG:  An extremely popular file format because it can create highly 

compressed yet good-looking graphics files. You can choose grayscale or color as 
well as the amount of compression. 

Â Photoshop (PSD):  You can import files created or saved in the Photoshop format, 
along with multilayered Photoshop files. (For more information, see “Compositing 
and Layering” on page 775.

Â PICS:   A file format used on Macintosh for animation sequences. The format is no 
longer used, in favor of QuickTime.

Â PICT:  A common image format used on Mac OS computers. PICT files can use any of 
the standard QuickTime codecs for compression in color or grayscale.

Â PNG:  Portable Network Graphics. A file format for bitmapped graphic images 
designed as the successor to GIF.

Â QuickTime Image File (QTIF):   A QuickTime container file that contains an image using 
a supported QuickTime codec.

Â SGI:  Silicon Graphics Image file format.
Â TARGA (TGA):  The Targa file format. An uncompressed file format that stores images 

with millions of colors. Targa files are supported by nearly every platform and media 
application. 

Â TIFF:  Common on Mac OS and Windows computers. TIFF files allow color depths 
from dithered black and white to millions of colors and one form of compression. 

Note:  Almost all of these file formats can contain an alpha channel.



988 Part XII    Output

 

Audio File Formats
Â AAC or .mp4:  Advanced Audio Coding. This format is a continuation of the MP3 audio 

format, improving quality while reducing file size. This audio format is commonly 
used in MPEG-4 multimedia files, and can support features such as surround sound.

Â AIFF/AIFC:  Audio Interchange File Format. An audio format for Macintosh computers 
commonly used for storing uncompressed, CD-quality sound (similar to WAVE files for 
Windows-based PCs).

Â Audio CD Data (.cdda):   Compact Disc Digital Audio. Audio files stored on CD.
Â MP3:  Short for MPEG-1, layer 3 audio. This is a very popular format for online 

music distribution.
Â Sound Designer II:  Sound Designer II, sometimes seen abbreviated as SD2. A 

monophonic and stereophonic audio file format, originally developed by Digidesign 
for Macintosh computers.

Â System 7 Sound:  An older sound format developed by Apple. 
Â uLaw:  File format developed by Sun that provides logarithmic encoding for a larger 

dynamic range than normal 8-bit samples. Approximately equivalent to 12-bit 
samples, but suffers from more noise than linear encodings.

Â WAVE:  The format for storing sound in files developed jointly by Microsoft and IBM.

For a complete list of all QuickTime-compatible file formats, see the documentation 
that came with QuickTime Pro or visit Apple’s QuickTime website at 
http://www.apple.com/quicktime.

http://www.apple.com/quicktime
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How Do You Export the Files You Need?
There are two commands in Final Cut Express HD that you use to output 
QuickTime content. 
Â Export QuickTime Movie:  This command allows you to export your Final Cut Express HD 

sequence as a QuickTime movie, choosing from available sequence presets and 
including markers for use in other applications (such as DVD Studio Pro).

Â Export Using QuickTime Conversion:  Choose this to export QuickTime-compatible file 
types from your clips or sequences:
Â A broadcast-quality, full resolution, uncompressed QuickTime file
Â A still image
Â A numbered image sequence
Â A highly compressed QuickTime file for multimedia or web use
Â Audio only

If you want to export a file that uses the same settings as those of your clip or sequence, 
the Export QuickTime Movie command might be what you need for a quick output. For 
more information, see the next section, “The Export QuickTime Movie Command.”

The Export Using QuickTime Conversion command gives you more flexibility, 
particularly in terms of the type of compression and file formats supported. For more 
information, see “The Export Using QuickTime Conversion Command” on page 990.

The Export QuickTime Movie Command
The Export QuickTime Movie command creates a new QuickTime movie file. You can 
use this command to export your Final Cut Express HD clip or sequences with their 
current settings.

If you want to export your movie in a completely different format, such as a QuickTime 
movie file with a video codec used for the web, you should use the Export Using QuickTime 
Conversion command instead. If you are exporting with the same settings as your 
sequence, or if you want to convert to some other video format commonly supported by 
Final Cut Express HD, you should use the Export QuickTime Movie command.
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The Export Using QuickTime Conversion Command
Unlike the Export QuickTime Movie command, which only exports to a QuickTime 
movie file, the Export Using QuickTime Conversion command allows you to export to 
almost any file format QuickTime supports, using any video and audio codec supported 
by that format. Everything is customizable:  image dimensions, frame rate, audio 
sample rate, video codec, audio codec, and so on.

Note:  Because QuickTime has extensive support for most codecs and file formats, there 
may be a lot of options for some formats. 

While the Export Using QuickTime Conversion command may seem advantageous, 
there are times when the Export QuickTime Movie command may be better. For 
example, Export Using QuickTime Conversion always recompresses your media, even if 
you select the same codec. The Export QuickTime Movie command has an option for 
not recompressing frames, reducing unnecessary artifacts when exporting to the same 
video codec.
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71 Exporting QuickTime Movies

You can export your finished sequence to a QuickTime movie. 
Markers can also be included for use in other applications 
such as DVD Studio Pro and Soundtrack.

This chapter covers the following:
Â About the Export QuickTime Movie Command (p. 991)
Â Choosing the Type of QuickTime Movie to Export (p. 992)
Â Exporting a QuickTime Movie File (p. 993)

About the Export QuickTime Movie Command
With Final Cut Express HD, you can export sequences or clips as QuickTime movie files 
using the Export QuickTime Movie command. This command allows you to quickly 
export QuickTime reference movie files instead of self-contained media files, 
significantly reducing the size of the exported file.

Important:  Final Cut Express HD does not require QuickTime Pro to export and save 
QuickTime movies. However, you must have QuickTime Pro installed on your computer 
to export and save movies when using QuickTime Player.
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Choosing the Type of QuickTime Movie to Export
You can create two kinds of QuickTime movies with the Export QuickTime Movie 
command—a self-contained movie or a reference movie. 
Â Self-contained movie:  A self-contained movie contains the video and audio media—

all of the data used to create your movie is within a single file. This single file can be 
safely and easily copied to another computer without worrying that you need other 
files to play it back.

Â Reference movie:  A reference movie is a very small file that contains pointers, or 
references, to all of the captured clips used in your sequence. The actual media is 
located in the original media files. If you rendered your transitions and effects before 
creating the reference movie, then there are pointers to your render files as well. 
Otherwise, all of your transitions and effects are rendered using the current level of 
compression, and then embedded inside the resulting reference movie, increasing its 
size. All audio tracks, mixing levels, cross fades, and audio filters are rendered and the 
resulting stereo or mono audio tracks are embedded in the reference movie.

Exporting a reference movie saves time, since you don’t have to wait for every frame of 
your edited sequence to be duplicated. It also saves hard disk space, since pointers to 
other files require little space. Reference movies are particularly useful when outputting 
your sequence for compression using a third-party compression utility.

However, reference movies are not very useful as a means of delivering video files to 
other people. If you give someone a reference movie, you must also give them the 
original video files associated with that movie, which can be complicated since you 
may not know where all the referenced media is stored on disk.

In general, exporting reference movies increases the risk that the movie may not play 
back. Reference movies are best used when you have short-term uses for the exported 
movie file, and you only plan to use them on the system you exported them to.

Reference movie

Original media files
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Exporting a QuickTime Movie File
You can use the Export QuickTime Movie command whenever you want to export a 
sequence or media file to a QuickTime movie file.

To export a QuickTime movie:
1 Choose Sequence > Settings, then click the Render Control tab.

2 Select the appropriate rendering options for the output quality you want.

3 Select a clip or sequence in the Browser or open a sequence in the Timeline.

4 Choose File > Export > QuickTime Movie.

5 Choose a location and enter a name for the file.

6 Choose Audio and Video, Audio Only, or Video Only from the Include pop-up menu.

Important:  An audio track in a QuickTime movie file takes up disk space even if it is 
empty. If your QuickTime movie doesn’t need an audio track, choose Video Only.

Note:  All audio that requires rendering is automatically rendered with a render quality 
of High, regardless of the render quality setting.

7 Choose which markers you want to export as text tracks inside the movie file. 

The markers exported depend on whether you selected a sequence or a clip for export. 
If you selected a sequence, only sequence markers are exported. If you selected a clip, 
only markers from that clip are exported. For more information about using markers in 
Final Cut Express HD, see “Using Markers” on page 235

Â None:  No markers will be exported, and your exported movie file will contain only 
video, audio, and timecode tracks.

Â DVD Studio Pro Markers:  All chapter and compression markers in the selected clip or 
sequence will export to separate QuickTime text tracks embedded within the 
exported movie file.

Â Compression Markers:  Only the compression markers in the selected clip or sequence 
will be exported to a QuickTime text track embedded within the exported movie file.

Â Chapter Markers:  Only the chapter markers in the selected clip or sequence will 
export to a QuickTime text track embedded within the exported movie file.

Â Audio Scoring Markers:  Only the scoring markers in the selected clip or sequence will 
export to a QuickTime text track embedded within the exported movie file.

Â All Markers:  You can export every marker in a clip or sequence as a separate text 
track in an exported QuickTime movie. The exported text track will display each 
marker’s name at the frame where that marker was created.



994 Part XII    Output

 

8 To export a QuickTime movie with all video, audio, and rendered media in a self-
contained file, select the Make Movie Self-Contained option.

Leave this option unselected to export a reference movie, which is a small movie that 
contains pointers to audio and render files located elsewhere. For more information, 
see “Choosing the Type of QuickTime Movie to Export” on page 992.

9 When you’re ready to export, click Save.

To cancel your export, press Esc or click Cancel.

A dialog shows you the 
progress of the export. 
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72 Exporting QuickTime-Compatible 
Files

When you need to export video, audio, or still image files for 
use in other applications, you can use the Export Using 
QuickTime Conversion command to create any file format 
supported by QuickTime.

This chapter covers the following:
Â About the Export Using QuickTime Conversion Command (p. 995)
Â Types of QuickTime-Compatible File Formats (p. 996)
Â Exporting a QuickTime Movie File for Web Distribution (p. 997)
Â Exporting a DV Stream (p. 1005)
Â Exporting an AVI File (p. 1007)

About the Export Using QuickTime Conversion Command
A QuickTime-compatible file may be any kind of media file that QuickTime supports, 
such as an AIFF or WAVE audio file, a graphics file or sequence of still images such as 
TIFF or JPEG, an AVI or MPEG-4 movie file, or even a QuickTime movie file.

Important:  Like the Export QuickTime Movie command, the Export Using QuickTime 
Conversion command allows you to export QuickTime movie files, but in slightly 
different ways. If you use this command to export a QuickTime movie, be aware that 
this command always recompresses all video frames, even if your export settings use 
the same codec as your selected sequence.
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Types of QuickTime-Compatible File Formats
With the Export Using QuickTime Conversion command, you can choose to export 
almost any file format that QuickTime supports, along with a wide variety of codecs 
and custom parameters that each format supports. Because there are so many file 
formats and specific settings, this chapter does not provide an exhaustive description 
of every file format and its associated settings.

Video and Movie File Formats
Â QuickTime movie file:  See “Exporting a QuickTime Movie File for Web Distribution” on 

page 997. If you want to export a movie that has the same settings as your sequence 
or clip, see Chapter 71, “Exporting QuickTime Movies,” on page 991.

Â DV Stream file:  DV Stream files encode synchronized audio and video together 
digitally as on a DV videotape. These files are primarily for use with iMovie. See 
“Exporting a DV Stream” on page 1005.

Â AVI file:  AVI movies are a Windows-compatible standard for digital video. See 
“Exporting an AVI File” on page 1007. AVI stands for Audio Video Interleave.

Â FLC:  An animation format, originally developed by AutoDesk. This format uses a 
lossless compression technique that maintains the original quality. 

Multimedia Distribution File Formats
Â MPEG-4:  A global multimedia standard, delivering professional-quality audio and 

video streams over a wide range of bandwidths, from mobile phone to broadband 
and beyond.

Â 3G:  Lets you export a file that is compatible with 3GPP (3rd Generation Partnership 
Project) and 3GPP2 (3rd Generation Partnership Project 2) devices. Also supports 
AMC, a popular mobile multimedia format used by KDDI subscribers in Japan, that 
includes MPEG-4 video, QCELP audio, and STML text. These are the standards for 
high-quality multimedia on wireless devices, based on the foundation of MPEG-4.

What Is QuickTime and Why Do I Need to Know About It?
QuickTime is Apple’s multiplatform, multimedia technology for handling video, 
sound, animation, graphics, text, interactivity, and music. For more information, see 
“Learning About QuickTime” on page 979.
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Still Image File Formats and Image Sequences
Â Still Image:  This choice allows you to select one of many still image file formats. See 

Chapter 73, “Exporting Still Images and Image Sequences,” on page 1009.
Â Image Sequence:  This choice allows you to select a still image file format and export 

each frame of your video as a separate file in the format you choose. See “Importing 
Media Files Into Your Project” on page 199.

Audio File Formats
For information on exporting any of these formats, see Chapter 74, “Exporting Audio for 
Mixing in Other Applications,” on page 1015.
Â AIFF:  This is the default audio format used on Macintosh computers. Each data byte 

is stored with the most significant byte (MSB) stored first. This is known as big endian.
Â WAVE:  This is the standard audio format used on Windows computers. Each data 

byte is stored with the least significant byte (LSB) first. This is known as little endian.
Â µLaw:  This is an audio format developed for Sun computers. 
Â System 7 Sound:  This is a sound format used on older Macintosh computers. 

Exporting a QuickTime Movie File for Web Distribution
If you need to create a self-contained movie file with the same settings as the original 
media file, you should probably use the Export QuickTime Movie command 
(Chapter 71, “Exporting QuickTime Movies,” on page 991). However, if you want to 
export a compressed QuickTime movie file for the web or some other means of 
distribution, you should use the Export Using QuickTime Conversion command.

To export a QuickTime movie file:
1 Choose Sequence > Settings, then click the Render Control tab.

2 Select the appropriate rendering options for the output quality you want.

3 Select a clip or sequence in the Browser or open the sequence in the Timeline.

4 Choose File > Export > Using QuickTime Conversion.

5 Choose a location and enter a name for the file.

6 Choose QuickTime Movie from the Format pop-up menu.
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7 Choose a preset compression setting from the Use pop-up menu.

8 To set additional video, audio, and Internet streaming settings, click Options. 

Note:  Unless you are creating movies for the online distribution, turn off Internet 
streaming options for the best results.

See the appropriate section for detailed information on settings.

Â Video settings:  See “QuickTime Movie Video Settings” on page 999.
Â Sound settings:  See “QuickTime Movie Sound Settings” on page 1003.
Â Internet streaming settings:  See “Prepare for Internet Streaming” on page 1004.

Settings are shown by
their data rate, primary

type of audio in the
source clip or sequence,

and type of motion in the
source clip or sequence.

Click here to include
video in your exported

QuickTime file.

Click here if your
program is to be

streamed on
the Internet.

Click here to include
audio in your exported

QuickTime file.
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9 When you’ve finished selecting your options, click OK.

10 When you’re ready to export, click Save.

A dialog shows you the progress of the export. To cancel your export, press Esc or 
click Cancel.

Note:  Whenever you use the Export Using QuickTime Conversion command, all audio 
that requires rendering is automatically rendered with a render quality of High, 
regardless of the render quality setting.

QuickTime Movie Video Settings
You can choose the following settings for the video portion of your exported 
QuickTime movie.

Â Settings:  Click this to adjust the compression used to export your video track.
Â Filter:  Click this to add and adjust additional video filters.
Â Size:  Click here to set a size for the movie. 
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Standard Video Compression Settings
Depending on the codec you choose from the Compression type pop-up menu, 
various options may be available, as explained below.

Â Compression Type:  Select a codec from this pop-up menu to compress the video. All 
the standard Final Cut Express HD and third-party video codecs installed on your 
system are available.

Motion
Â Frame Rate:  Define the frame rate of your exported movie. This doesn’t need to 

match the frame rate of the clip or sequence you’re exporting. However, the file 
quality is improved if your new frame rate is evenly divided into the original one.

Â Key Frames:  These options are available if your selected codec uses temporal 
compression. Increasing the number of frames between keyframes increases the 
amount of compression and makes the final file size smaller. 
Depending on the codec you use, the movie file’s quality, especially for clips and 
sequences with a lot of motion, may decrease if there are too few keyframes 
specified. A setting of one keyframe every ten frames is a good starting point. 

Â Automatic:  QuickTime adds temporal compression keyframes when necessary.
Â Every N frames:  Temporal compression keyframes are created every N frames. Since 

keyframes require more data to store than the in-between frames, a higher value 
here results in a movie with a lower data rate.

Â All:  A keyframe is added on every frame. This increases the data rate of the 
movie significantly.
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Data Rate
Â Data Rate:

Â Automatic:  QuickTime adjusts the data rate of your QuickTime movie automatically.
Â Restrict to:  With some codecs, you can manually restrict the data rate of your 

compressed QuickTime movie file. The codec uses a combination of spatial and 
temporal compression to try to reach your target rate. Be aware of your frame size 
and frame rate so you don’t set a data rate that is too low for the codec to reach.

Compressor
Â Depth:  Choose a color depth. Some codecs allow you to choose between color or 

grayscale, while others allow you to specify the number of colors (which corresponds to 
a bit-depth) such as 4, 16, 256, or millions of colors (2-, 4-, and 24-bit, respectively). You 
can also specify an alpha channel for some codecs by choosing “Millions of Colors+.” 

Â Quality:  Adjust the slider for the level of spatial compression you want. Some codecs 
may not allow you to choose this setting.

Depending on the codec you choose, various other options may be available, such as 
scan mode (interlaced versus progressive) and aspect ratio. There may also be an 
Options button you can click to set additional codec-specific options.

Preview
A preview image of the current frame of your clip or sequence is displayed here. When 
you adjust some compressor options, the preview image is updated so you can see 
how certain settings will affect your image.
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Filter Settings
QuickTime filters apply to your entire exported clip or sequence. This is different from 
applying a filter within Final Cut Express HD, where a filter is applied only to selected 
clips or parts of a clip.

Â Load:  Click here to use a filter you’ve saved, such as one used in an earlier project.
Â Save:  Click here to save a filter’s settings, if you might use them again.

Size Settings
You can use the current frame size of your clip or sequence or specify a custom size. 

∏ Tip:  It’s a good idea to keep the frame width and height divisible by four if you’re using 
MPEG-based codecs or Sorenson.

Select a filter
in this list.

Click a disclosure triangle
to see more filters.

Adjust settings for the 
filter in this area.

Choose the size
for your movie.

If you’re using a custom 
size, enter it here.
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QuickTime Movie Sound Settings
Click Settings to choose an audio format, number of channels, sample rate, and 
additional settings. Depending on the format you choose from the Format pop-up 
menu, additional settings may be available.

Important:  If there is no audio in your clip or sequence, deselect the Sound Settings 
checkbox. Otherwise, blank audio tracks are created in your QuickTime movie file, 
which require additional space. 

Â Format:  To reduce file size and download bandwidth, select a codec to compress 
the audio tracks. If you’re outputting full-resolution audio, choose Linear PCM.

Â Channels:  Select Mono, Stereo (L R), or 2 Discrete Channels. If you’re delivering 
material for the Internet, you may want to choose Mono because it cuts your audio 
file size in half.
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Â Rate:  Choose a standard sample rate from the pop-up menu or enter a value to 
specify the output rate for the audio. Lower sample rates take less bandwidth but 
have lower quality.
Â 8-22.225 kHz:  These lower sample rates are used mainly for multimedia and web 

movies to reduce file size.
Â 32 kHz:  A lower-quality sample rate often used on consumer DV camcorders. This 

option isn’t particularly useful for exporting unless you specifically need to make a 
file that is compatible with a 32 kHz device.

Â 44.1 kHz:  This is the sample rate of music CDs.
Â 48 kHz:  Most digital video formats use this sample rate.
Â 96 kHz:  This sample rate is used mostly by high-end digital audio workstations.

Â Show Advanced Settings:  Click here to set additional options, if the selected audio 
format supports this.

Â Sample Rate Converter Settings:  If your sequence or clip sample rate doesn’t match your 
export sample rate, this pop-up menu appears. You can choose from several qualities.

Linear PCM Settings
These options are only available when you choose Linear PCM in the Audio format 
pop-up menu.
Â Sample size:  Choose a bit depth for your audio samples. For most situations, 16-bit 

audio is the minimum bit depth you should choose, but sometimes 8-bit audio is 
useful when creating small, low-quality movies for the web. If you choose 32-bit, you 
have the option of using integer or floating point values. You can also choose 64-bit, 
but only if the floating point option is selected.
Â Little endian:  This refers to the way audio data bytes are ordered. Little endian byte 

ordering is used when creating Windows-compatible WAVE files. Big endian order 
is used when creating AIFF files.

Â Floating point:  This option affects how the bits of each sample are used to 
represent audio amplitudes. Floating point is available with 32-bit audio, and 
required when using 64-bit audio.

Â Unsigned:  This option is automatically enabled when exporting 8-bit WAVE files.

Prepare for Internet Streaming
If you’re outputting QuickTime files for streaming over the Internet, there are three 
format options. 
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Â Fast Start:  The QuickTime movie is downloaded like any other graphic or media file. 
Once enough of the movie has downloaded, the movie begins to play automatically.

Â Fast Start - Compressed Header:  This works the same way as a Fast Start movie, except 
that the header information is compressed, so the movie takes up less disk space. The 
person downloading the file must have QuickTime 3.0 or later.

Â Hinted Streaming:  If the movie will be hosted with QuickTime Streaming Server 
software, it begins playing within a few seconds after access. “Hinting” a QuickTime 
movie is the process of defining how it’s divided into streamable pieces and storing 
that information as a special track within your QuickTime file. 
If you’re not sure you want this option or don’t want to do this now, you can do this 
later by importing your QuickTime file into QuickTime Player Pro and applying 
hinting there.

If you select Hinted Streaming, click Settings to specify additional export settings.
Â Make Movie Self-Contained:  Check this box to export a QuickTime movie with all 

video, audio, and render material contained in one file. Leave this box unselected to 
export a reference movie, which is a small movie that contains pointers to audio and 
render files located elsewhere. For more information, see “Choosing the Type of 
QuickTime Movie to Export” on page 992.

Â Optimize Hints for Server:  Check this box to analyze your movie and create hinting 
information that can be used to stream your movie on the Internet using QuickTime 
Streaming Server.

Â Track Hinter Settings:  Click this to specify options for encoding and packets.
Â RTP Payload Encodings:  Choose the type of encoding to use.
Â Packet Size Limit:  Enter a value or choose an option from the pop-up menu to 

specify the largest file size for a packet.
Â Packet Duration Limit:  Enter a value or choose a size from the pop-up menu to 

specify the longest duration for a packet.
Â Options:  Click here to specify the sample description. In the QuickTime Settings 

dialog, enter a value in the Interval field to specify the time interval for the sample. 
Then specify the number of packets to send and how often to send them.

Exporting a DV Stream
A DV Stream file is just like the DV video and audio data recorded on DV tape. This file 
format is used with applications such as iMovie. DV Stream files are not the same as 
QuickTime movie files with separate, extensible tracks. Use this option to make 
iMovie-compatible DV Stream files.
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To export a DV Stream file:
1 Select a clip or sequence in the Browser or open the sequence in the Timeline.

2 Choose File > Export > Using QuickTime Conversion.

3 Choose a location and enter a name for the file.

4 Choose DV Stream from the Format pop-up menu.

5 Choose a setting from the Use pop-up menu, based on the video standard and audio 
sample rate of the selected clip or sequence.

6 To customize settings, click Options.

Â DV Format:  Choose a DV format, such as DVCPRO 50, here.
Â Video Format:  Choose the video standard, scan mode, and aspect ratio for the 

exported file.
Â Audio Format:  Choose your options.

Â Locked:  Conforms the audio tracks to the “locked audio” standard where the audio 
and video sample clocks are synchronized.

Â Rate:  Choose a sample rate for the exported file from this pop-up menu.

Note:  DVCPRO and DVCPRO 50 always use locked audio with a sample rate of 
48 kHz. With these formats, these options are not adjustable.

7 When you’re ready to export, click Save.

A dialog shows you the progress of the export. To cancel your export, press Esc or 
click Cancel.
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Exporting an AVI File
AVI is a Windows-compatible movie file format for digital video. This file type is no 
longer officially supported by Microsoft, but it’s still frequently used. The AVI format is 
similar to a QuickTime movie file, but it supports fewer track types and codecs. It is 
useful mainly for delivery of movie files to Windows computers or the Internet.

To export an AVI file:
1 Select a clip or sequence in the Browser or open the sequence in the Timeline.

2 Choose File > Export > Using QuickTime Conversion.

3 Choose a location and enter a name for the file.

4 Choose AVI from the Format pop-up menu.

5 Choose a setting from the Use menu.

Each setting in this list is a predefined group of codecs and settings. If your needs are 
more specific, skip ahead to step 6.

6 To customize settings, click Options.
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7 Click the checkbox next to Video and Sound to include these in your exported file.

If there is no audio in your clip or sequence, make sure the Sound checkbox is not 
selected. Otherwise, the blank audio tracks will take up space in your output file.

8 Click Settings in the Video section to adjust compression settings used for the video tracks.

The video compression settings here are similar to the QuickTime movie file 
compression settings, although fewer codecs are supported. For more details, see 
Chapter 71, “Exporting QuickTime Movies,” on page 991.

9 Click Settings in the Audio section to adjust compression settings used for the audio tracks.

The audio compression settings here are similar to the QuickTime Movie Sound 
Settings, although different codecs and settings are supported.

10 When you’re ready to export, click Save.

A dialog shows you the progress of the export. To cancel your export, press Esc or 
click Cancel.

To include video in
the exported file, make

sure this is checked.

To include audio in
the exported file, make

sure this is checked.

Click here to adjust 
compression used for 
the audio track.

Click here to adjust 
compression used for 
the video track.
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73 Exporting Still Images 
and Image Sequences

At many points during your project, you may need to export 
still images of your video for graphics, posters, the press, 
email, or the web.

This chapter covers the following:
Â Determining the Image Format for Still Image Export (p. 1009)
Â Exporting a Single Still Image (p. 1010)
Â Exporting Image Sequences (p. 1012)

Determining the Image Format for Still Image Export
Final Cut Express HD uses the built-in QuickTime technology in Mac OS X to export still 
images. Because QuickTime supports a wide variety of graphic (still image) formats, 
nearly any graphic format you need to export is supported.

If you’re exporting images for a website, JPEG is a good option because it compresses 
images to a small size but maintains fairly high quality. If you want to export images 
without compression, you can export TIFF or Photoshop files.

Note:  If you need to export a sequence as a numbered image sequence (a collection of 
still images), you’ll go through a slightly different process than simply exporting a 
single still image. 

Resolution of Exported Still Images
Exported still images are 72 dpi. This number cannot be changed during export, and 
is irrelevant for video and computer use. If you are exporting for print and you need 
to adjust the dpi setting, you can do so in a graphics application such as 
Adobe Photoshop.
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Bit Depth of Exported Still Images
Exported still images are always exported using 8 bits per pixel per color channel. For 
example, an RGB TIFF or Photoshop file uses a total of 24 bits (3 channels x 8 bits per 
channel) per pixel. If an alpha channel is included, the exported file uses 32 bits per 
pixel (4 channels x 8 bits per channel).

Exporting a Single Still Image
Exporting a still image from Final Cut Express HD is easy. First, you create the still image 
and then export it to the graphics file format you need.

To export a still image:
1 In the Canvas or Viewer, position the playhead at the frame you want to export.

2 Choose File > Export > Using QuickTime Conversion.

3 Choose a location and enter a name for the file.

4 Choose Still Image from the Format pop-up menu.

5 Choose a file format from the Use pop-up menu. 

Disregard the frame rate (frames per second or fps) when exporting single still images.

Some graphics file formats do not appear in the Use pop-up menu. If the file format 
you need does not appear in the list, see step 6.

Choose a setting from 
the pop-up menu.
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6 To select custom settings, click Options, and in the Export Image Sequence Settings 
dialog, choose your settings, then click OK.

Custom settings allow you to choose any graphics file format supported by QuickTime. 
You can also make particular adjustments to the compression method or color depth. In 
most cases, the default values are fine, but if you need particular settings, you can adjust 
the settings here. Each graphics file format has a unique set of adjustable parameters.

Â Format:  Choose the graphics file format you want to use from the pop-up menu. 
Some file formats have additional options for controlling the quality of the 
compression, the color depth, and so on.

Â Frames per second:  This setting doesn’t apply for still images.
Â Options:  Click here to set options for the particular graphics file format you are exporting.

7 When you’re ready to export, click Save.

Choose a format. 

Click here to set additional 
options, if available.

This setting is not
relevant when exporting

still images.
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Exporting Image Sequences
You can export numbered image sequences in various formats using the Export Using 
QuickTime Conversion command. If you want to export just a part of a clip or a 
sequence, you can do so by setting In and Out points before exporting.

To export a numbered image sequence:
1 Select a clip or sequence in the Browser or open a sequence in the Timeline.

2 Do one of the following:

Â To export the entire clip or sequence, clear all In and Out points.
Â To export part of the sequence or clip, set In and Out points.

For more information about In and Out points, see “Setting Edit Points 
for Clips and Sequences” on page 283.

3 Choose File > Export > Using QuickTime Conversion.

4 Choose a location and enter a name for the file.

Note:  You may want to create a new folder for the sequence of numbered image files.

5 Choose Image Sequence from the Format pop-up menu.

6 Choose a setting from the Use pop-up menu. 

If none of the options you need is listed in the Use pop-up menu, see Step 7.

Choose an export setting 
from the pop-up menu.
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7 To select custom settings, click Options, and in the Export Image Sequence Settings 
window, choose your settings, then click OK.

Â Format:  Choose the image format you want to use from the pop-up menu.
Â Frames per second:  Enter a value or choose an option from the pop-up menu for the 

frame rate for the images.
Â Options:  Click here to set additional options, such as alternate bit depth or 

compression settings, if they are available for the selected format.

8 When you’re ready to export, click Save.

A dialog shows you the progress of the export. To cancel your export, press Esc or 
click Cancel.

Each file of the image sequence is named in the form of “Filename 001.ext,” where 
“Filename” is the name you gave, the number (001) is the number of the frame, and 
“.ext” is the filename extension indicating the format.

Click here to set additional 
options, if available.

Choose a format type 
from this pop-up menu.

Enter the desired frame 
rate, or choose an option 
from the pop-up menu.

A file is saved for each 
frame of video.
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74 Exporting Audio for 
Mixing in Other Applications

If you plan to send your audio to an audio post-production 
facility for finishing, you can export each audio track as an 
individual AIFF file.

This chapter covers the following:
Â Ways You Can Finish Your Audio (p. 1015)
Â Organizing Your Audio Clips for Multi-Track Export (p. 1016)
Â Exporting Audio Tracks to Individual Audio Files (p. 1017)

Ways You Can Finish Your Audio
How do you plan to finish mixing your audio? This is an extremely important question, 
because it affects what you’ll do to the audio in your edited sequence. Essentially, you 
have two choices:
Â Completing your final mix using Final Cut Express HD
Â Exporting your audio for sweetening at an audio post-production facility

Although Final Cut Express HD is a capable audio editing environment, having your 
audio done at a specialized post-production facility means you’ll have a professional 
audio editor and mixer working on your soundtrack. 

Another reason to use a post-production facility is to have your audio worked on in a 
room where acoustics have been especially designed for mixing. Additionally, excellent 
monitoring speakers and high-quality audio equipment will allow your editor to hear 
everything that’s in the audio, so you can be confident that the frequencies and levels 
being adjusted in your audio are accurate.
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If you decide to use an outside facility, make sure that you leave the audio in your 
edited sequence alone, other than editing the audio clips you want for continuity and 
catching any obvious editorial fixes, such as mispronounced words. Don’t add any 
filters and don’t overedit your audio (that’s the audio editor’s job). You’ll export your 
edited audio tracks so that the audio facility can import them into their system for 
further work. Any filtering, mixing, and fine editing can be done by them. 

Most editors focus on the picture and dialogue tracks of their edits and lay in scratch 
tracks of music, effects, and Foley for reference. They then export audio clip information 
from the Timeline along with the corresponding media files. This allows a mixing 
engineer, music editor, and sound designer to “sweeten” the movie soundtrack. 

There are several ways to deliver your sequence’s audio tracks for audio 
post-production work:
Â Each sequence track as an individual audio file
Â A stereo audio QuickTime file

Organizing Your Audio Clips for Multi-Track Export
For each of the audio export methods, it’s important to organize your sequence’s audio 
tracks in logical groupings. Put dialogue clips in one set of tracks, sound effects in 
another, music in another, and so on. These groups are sometimes referred to as stems. 
Here’s a typical way to organize your tracks:
Â Dialogue:  This includes most of the audio that was captured along with your video. 

Whether you split each character’s lines out on a separate dialogue track is up to you 
and your audio editor.

Â Voiceover:  Narration should be on its own track, separate from dialogue.
Â Sound effects:  This includes material from sound effects libraries as well as effects 

clips you’ve recorded yourself.
Â Foley effects:  If you’ve added Foley effects, create tracks just for that purpose.
Â Ambience:  Ambient tracks include background tones and atmospheric sound effects, 

and possibly also room tone.
Â Music:  Stereo music requires two audio tracks, although you may need four tracks if 

you need to cross fade from one piece of music to another.
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Exporting Audio Tracks to Individual Audio Files
Final Cut Express HD allows you to export each audio track in your sequence as a 
discrete file, which you can then open in another audio application for final mixing. The 
disadvantage of this method is that it doesn’t preserve your edit points because all of 
the audio clips on each track become one audio file. Your audio editor then has to 
manually edit each track to get back to the original clips. You also cannot include 
handles (additional media on either side of a clip) on your audio clips this way.

Before following the steps below, make a duplicate of your sequence and use that 
duplicate for the export process. This leaves your original edited sequence untouched.

Individual audio clips in a
typical sequence

 Individual audio clips
have been consolidated

into single large clips
with the duration of

the sequence.
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Preparing to Export Audio Tracks as Audio Files
Before you export your sequence’s audio tracks to audio files, you should follow the 
steps below.

Step 1:  Make a duplicate of your sequence
Since you may make significant alterations to your sequence, it’s better to duplicate it 
and work on the copy. If you make any drastic errors, you can always return to your 
original sequence.

Step 2:  Insert sync beeps at the beginning and end of each audio track
Insert a one-frame sync beep at the beginning and end of each audio track in your 
sequence. These beeps help audio editors synchronize picture to exported audio tracks, 
much as a slate does during initial picture and sound editing. The beep before a movie 
begins is also known as a two-pop because the beep occurs just 2 seconds before the 
first frame of the movie appears. You may notice that when you see a movie 
countdown, the last beep coincides with the number 2 in the10 second countdown.

To create a sync beep (or two-pop):
1 Double-click a sequence in the Browser to open it in the Timeline.

If there is no space at the beginning of your sequence, you need to make room for 
your two-pop.

2 In the Timeline, choose Edit > Select All (or press Command-A), then type +200.

All of the clip items in your sequence move forward by two seconds, making room for 
the two-pop.

3 Choose Bars and Tone from the Generator pop-up menu in the Viewer.

Choose the Bars and 
Tone setting for NTSC or 
PAL, depending on your 
video equipment.
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4 Press I to mark an In point, press the Right Arrow key on the keyboard to move forward 
one frame, then press O to mark an Out point. 

5 Drag this clip from the Viewer to the first frame of your sequence in the Timeline. 

6 Option-click the video portion of the one-frame clip to select that part only.

7 Press Delete to delete the video portion of this clip.

Note:  Instead of deleting the video portion of the two-pop, you can also replace it with 
a more appropriate video generator, such as a circle shape generator.

In and Out points for the
single-frame clip p

Select the video only, 
then press Delete.

Only the audio portion 
remains as your sync beep.
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8 Cut the stereo beep and paste it 2 seconds beyond the beginning and end of each 
audio track you will export.

Step 3:  If necessary, arrange audio clips so they don’t overlap
When you export audio files, there is no automatic way to include “handles,” or extra 
audio at the beginning and end of each audio clip. If you want extra audio before and 
after the In and Out points of each audio clip, you need to manually change the In and 
Out points of each audio clip in your sequence. 

Note:  When you add handles, be careful not to move the placement of your clips in your 
sequence. In some cases, you may need to move your audio clips on two adjacent tracks 
to create an overlapping checkerboard pattern of audio clips that include handles.

Step 4:  Remove audio filters and delete any level or pan keyframes
To remove any dynamic mixing, remove all audio filters from your audio clips, flatten the 
audio overlays to 0 decibels (dB), and remove any stereo panning you may have introduced.

To remove all audio filters and keyframes in your sequence:
1 Select every audio clip in your sequence by activating the Timeline and pressing 

Command-A.

All video clips are selected too, but you don’t need to worry about your video clips 
since you are only using this sequence to export audio.

2 Control-click one of the selected clips in the Timeline, then choose Remove Attributes 
from the shortcut menu.

3 In the Remove Attributes window, select Levels, Pan, and Filters, then click OK.

This shows the sync beep 
at the beginning of an 
audio track.
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Exporting Audio Tracks as Individual Audio Files
When you export an audio track in your sequence, the new audio file becomes a 
continuous audio file the length of the sequence. All the clips in that track are merged 
into a single, continuous media file.

To export a single audio track as an audio file:
1 Option-click the Track Visibility control next to the audio track you want to export.

Note:  If the Track Visibility control for more than one track is enabled, the tracks are 
mixed together during export. Option-clicking the Track Visibility control for a track 
disables playback for all other audio tracks.

2 Choose File > Export > Using QuickTime Conversion.

3 In the Save dialog, choose a location and enter a name for the file.

4 Choose AIFF or WAVE from the Format pop-up menu.

AIFF is the standard audio on Macintosh. If you’re delivering audio files to Windows 
users, you may want to use the WAVE format.

5 Click Options. 

All other tracks are
disabled.

Make sure just the
desired audio track is

enabled (green).
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6 In the Sound Settings dialog, choose the format, number of channels, sample rate, 
quality, and sample size (bit depth), then click OK.

Important:  Avoid audio compression unless you are specifically required to use it for 
multimedia projects or the web.

7 When you’re ready to export, click Save.

The name of the exported audio file defaults to the name of the sequence. If you are 
exporting multiple audio tracks this way, you need to manually name each audio file 
with the corresponding track number before you save it.

Enter a sample rate or 
choose one from this 
pop-up menu.

Choose a bit depth.

Choose Mono.

Choose Linear PCM.

Choose the quality 
you want.



XIIIPart XIII: Appendixes

Find specific information on video formats, frame rate 
and timecode, and solutions to common user problems 
in this section.

Appendix A Video Formats

Appendix B Frame Rate and Timecode

Appendix C Working With Anamorphic 16:9 Media

Appendix D Solving Common Problems

Glossary

Index





     1025

A A
pp

en
di

x

A Video Formats

This appendix covers the following:
Â Characteristics of Video Formats (p. 1025)
Â Types of Video Signals and Connectors (p. 1042)
Â A Brief History of Film, Television, and Audio Formats (p. 1045)

Characteristics of Video Formats
All video formats achieve the same basic goal:  they store black-and-white or color 
information as electronic lines that make up a video frame. The number of video frames 
recorded per second varies depending on the video standard the format supports (for 
example, NTSC formats are recorded at 29.97 fps; PAL formats are recorded at 25 fps).

Video formats can be characterized by the following factors:
Â The medium used to store the video information. This is primarily videotape, but can 

also be optical disc, solid-state memory, or a hard disk.
Â The size (1/2”, 3/4”, 8 mm) of the tape and the shape of the cassette shell.
Â The video standard supported, such as NTSC, PAL, ATSC (HDTV 1080i or 720p), and so on.
Â The type of electronic signal recorded on tape. In other words, the way luma 

(black-and-white) and chroma (color) information are combined and recorded.
Â The aspect ratio of the video frame.
Â The dimensions of the video frame:  the number of pixels per line, and the number of 

lines per frame.
Â The aspect ratio of the pixels:  This is a subtle factor that is explained in more detail below.
Â The frame rate:  the number of frames recorded per second.
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Â The scanning method:  interlaced fields (2 fields per frame) or progressive (one 
complete frame at a time).

Â Color recording method:  RGB, component (YUV), S-Video (Y/C), or composite.
Â Color sampling:  For component digital formats, the ratio of color samples to black-

and-white (or luma) samples (for example, 4:4:4, 4:2:2, and 4:1:1).
Â Sampling rate:  the number of samples per second of each video line. This is just like 

the sampling rate for audio, except the signals sampled are video lines, where each 
sample represents light intensity instead of sound intensity.

Â Bit depth:  the number of bits used to store each video sample, which determines the 
ability of the format to capture each sample’s (or pixel’s) light intensity precisely, and 
how well subtle differences in intensity can be stored.

Â Compressor (or codec):  A video compressor attempts to reduce the amount of digital 
data required to store each frame without compromising the quality of the image.

Storage Medium
Video—especially digital video—can be stored on more than just videotape. The 
characteristics of the storage medium determine playback and recording capabilities. 
For example, magnetic and optical disc media (CD, DVD, hard disk) are capable of 
nonlinear reading and writing, while videotape is inherently linear. Videotape is still a 
very efficient means of storing large amounts of digital data in a small space, but other 
types of media are quickly gaining ground.

Tape Size, Cassette Shape, and Tape Coating
The width of a video tape is directly related to how much information can be stored. In 
analog formats, wider tape usually yields higher quality, but other factors can help 
reduce tape size with minimal loss of quality. For example, BetacamSP and VHS both 
use 1/2”-wide tape, but BetacamSP uses a high-quality component video recording 
method that keeps luma and chroma information separate, while VHS uses a composite 
method that mixes these signals into one, causing interference between the two. The 
physical formulation of these two kinds of tape are also different, which accounts for 
some of the quality difference.
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The size of the cassette itself can be varied as well. For example, the BetacamSP format 
comes in both small and large sizes. The small tapes are used for camcorders, while the 
large format is used in studio VTRs.

Aspects of the physical composition of magnetic tape, such as density of magnetic 
particles, limits the data rate and track size that can be recorded on the tape. The 
magnetic coating on a video tape is formulated to work with particular camcorders and 
VTRs. If you choose the wrong tape coating, the tape can actually clog the video record 
heads of your video equipment, leading to video signal dropouts during recording and 
playback. Always read the documentation that comes with your video equipment 
before purchasing a particular brand of video tape stock.

Video Standards
For the last 50 years, there have been two major signal types recorded on video 
tape:  NTSC and PAL. With the emergence of new, high definition video formats, NTSC 
and PAL formats are now referred to as standard definition video formats.

Standard Definition Video
NTSC, or National Television Systems Committee, is the television and video standard 
used in most of the Americas, Taiwan, Japan, and Korea. PAL, or Phase Alternating Line, is 
the television and video standard used in most of Europe, Brazil, Algeria, and China. 
There are several variations of both NTSC and PAL used in different parts of the world, 
but these variations are not described here.

SECAM is a video standard based on PAL. It is used in France, Poland, Haiti, and 
Vietnam. SECAM is mostly a broadcast format, not a recording format, so post-
production work is usually done in PAL and later converted to SECAM.

Note:  SECAM is not supported by Final Cut Express HD.

Standard definition formats almost always have an aspect ratio of 4:3 (1.33:1).

Standard Lines per frame Frame rates Scanning method

NTSC 525 29.97 Interlaced

PAL 625 25 Interlaced
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High Definition Video
In the late 1990s, high definition video formats were standardized in the United States 
by the ATSC (Advanced Television Standards Committee). These high definition video 
formats are the next generation of broadcast and recording video formats. Unlike 
standard definition formats, which are restricted to fixed frame rates and number of 
lines per frame, HD video provides several options per format. While the increased 
flexibility is convenient, it also makes format interchange more complicated. Simply 
saying “high definition video” is not enough; you need to define the frame size, frame 
rate, and scanning method of your HD format.

There are an increasing number of HD tape formats available. Most HD formats only 
support a subset of the options shown in the table above, and most camcorders and 
video decks do not support every combination.

Type of Video Signal
Video signals are separated into several channels for recording and transmission. There 
are different methods of color channel separation, depending on the video format and 
historical origins. For example, broadcast video devices were originally designed for 
black-and-white video, and color was added later. This is still evident in today’s video 
formats that break image information into separate black-and-white and color 
information. On the other hand, video and image processing on computers is more 
flexible and developed later, so a three-color RGB model was adopted instead of a 
luma-chroma model.

Standard Frame size Frame rates Scanning method

720p 1280 x 720 23.98, 29.97, 59.94
24, 30, 60
25

Progressive

1080p 1920 x 1080 23.98, 29.97
24, 30
25

Progressive

1080i 1920 x 1080 25 (50i), 29.97 (59.94i), 
30 (60i)

Interlaced
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The luma (black-and-white channel) and chroma (color channels) information can be 
recorded and transmitted several different ways in a video signal.
Â RGB (Red, Green, Blue):  This is the native format for most computer graphics and 

video files. This signal is also used inside traditional color CRTs and flat-panel displays. 
Red, green, and blue signals can be combined to make any color, as well as grayscale 
images from black (no signal on any channel) to white (full signal on every channel). 
RGB signals do not have a separate luma channel, because black-and-white signals 
can be represented by equal amounts of R, G, and B signals.

Â Component YUV or Y´CBCR:  This three-channel signal has a luma (Y’) signal and two 
color difference channels (CB and CR)1. Component video was invented in the 1950s as 
a way of making color television signals compatible with existing black-and-white 
televisions. Black-and-white televisions could use the luma signal while color 
televisions could convert Y’, CB, and CR back to RGB for display.
The luma signal is derived by combining R, G, and B signals in similar proportions to 
the way human vision is sensitive to those three colors. Therefore, the luma signal 
approximates the same detail we see for various colors in the spectrum, which 
happens to be most sensitive to detail in the green channel. The color difference 
channels are so named because they are derived from RGB by subtracting signals 
from the luma channel for each of the color channels (for example, R-Y or B-Y). 

Â S-Video (Y/C):  An S-Video signal is also considered a component video signal 
because the luma and chroma signals are separate. However, the C signal is derived 
by combining the CB and CR component signals, which reduces the quality of the 
color channel compared to Y´CBCR.

Â Composite:  The luma (Y´) and chroma (C) signals are combined into a single, 
composite video signal for broadcast. The chroma signal is placed on a color 
subcarrier frequency related to the main luma frequency. This method of 
superimposing color information on top of the black-and-white information indicates 
that this format originated in the early days of color television, when black-and-white 
TV compatibility was critical for widespread adoption.
Black-and-white televisions are unaware of the color subcarrier, and so only the luma 
(Y´) channel is shown. Color televisions reverse the composite process, recreating the 
Y´CBCR component signal and then the RGB signal for display. Because the chroma 
and luma channels are combined, they do not separate perfectly, causing artifacts in 
the resulting image.

1. The pair of color difference channels has different names depending on the particular format, but they all serve a 
similar function. Some common names for color difference channels include:  CB, CR; R-Y, B-Y; or U,V.
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Aspect Ratio of the Video Frame
The ratio of horizontal to vertical dimensions of a film or video frame is called the 
aspect ratio. Aspect ratio is independent of absolute image size or resolution.

Aspect ratio can be expressed as absolute dimensions (4 x 3), a ratio (4:3), a fraction 
(4/3), or as the decimal equivalent of a ratio (1.33:1 or, simply 1.33).
Â Video aspect ratios are often written as ratios, such as 4:3 for standard definition 

video or 16:9 for high definition video.
Â Film aspect ratios are often written as decimal equivalents, such as 1.33, 1.85, and 

2.40. The higher the decimal number, the wider the image. An aspect ratio of 2.40 is 
wider than 1.85, and 1.85 is wider than 1.33.

Â Digital video resolutions are usually written as absolute pixel dimensions, such as 
720 x 480, 1280 x 720, 1920 x 1080, and so on.

Widescreen cinema
2.35:1

Standard cinema
1.85:1

High definition
1.78:1

(16 x 9)

Standard
definition

1.33:1
(4 x 3)
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Below is a list of commonly used aspect ratios, mostly from the film and television 
industry, plus a few others for comparison:

Frame Dimensions, Number of Lines, and Resolution
A video frame is composed of lines. In digital video, each line is sampled to create a 
number of pixels (samples) per line. The more lines per frame, the higher the image 
resolution. The more pixels per line, the higher the resolution of each line.

Number of Lines
NTSC uses 525 lines, while PAL uses 625. In analog video, many lines are not actually 
used for picture information, so the total numbers relevant for the picture are 
somewhat smaller:  486 lines for NTSC and 576 lines for PAL. High definition formats 
defined by the ATSC have either 1080 lines or 720 lines per frame.

Pixels (Samples) per Line
In digital video formats, each line is sampled a number of times. In an attempt to create 
a single digital VTR that could digitize and record both NTSC and PAL signals, the 
ITU-R 601 specification uses 720 samples per line for both NTSC and PAL. Therefore, a 
digital NTSC video frame is 720 pixels x 486 lines, and a PAL video frame is 
720 pixels x 576 lines.

High definition video with 1080 lines uses 1920 pixels per line (1920 x 1080). 720-line HD 
video uses 1280 pixels (1280 x 720). Both of these formats have an aspect ratio of 16:9.

Aspect ratio Medium

1.33 (4:3) Television

1.37 Camera footage (prior to projection)

1.66 Standard European film masked in projector

1.78 (16:9) High definition television

1.85 Standard North American film projector

2.40 (also 2.35, 2.38, and 2.39) Widescreen (anamorphic) film projector
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Common video frame sizes are shown in the table below.

Width Height
Pixel 
aspect ratio

Screen 
aspect ratio Description

320 240 1:1 4:3 Used for web distribution or offline 
video editing

640 480 1:1 4:3 An early standard for analog-to-digital 
video editing, and an ATSC video 
specification

7201 480 Height 
greater than 
width

4:3 NTSC DV and DVD image dimensions. Also 
part of the ATSC video specification.

7201 486 Height 
greater than 
width

4:3 NTSC standard definition video dimensions 
used for professional digital formats such as 
Digital Betacam, D-1, D-5, as well as DVD 
and DV.

7201 576 Width 
greater than 
height

4:3 PAL standard definition video dimensions 
used for all digital formats such as Digital 
Betacam, D-1, D-5, as well as DVD and DV.

1280
(960)

720 1:1 16:9 A high definition video format, capable of 
higher frame rates in exchange for smaller 
image dimensions. Some formats (such as 
DVCPRO HD) reduce 1280 pixels to 960 to 
minimize the data rate.

1920
(1440, 1280)

1280 1:1 16:9 A high definition video format with very 
high resolution, comparable to the 
resolution of a film projection print. Some 
formats (such as DVCPRO HD) reduce 1920 
pixels to 1440 or even 1280 to minimize the 
data rate.

1 In most video devices, only 704 or 708 pixels are actually used for picture information.
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Pixel Aspect Ratio
A pixel usually refers to a physical picture element on a video display that emanates 
light. But a pixel is also a term for a sample of light intensity—a piece of data for storing 
luma or chroma values. When stored on tape or on hard disk, the intensity of a pixel 
has no inherent shape, height, or width; it is merely a data value. For example, one pixel 
may have a value of 255, while another may be 150. The value of each pixel determines 
the intensity of a corresponding point on a video display. In an ideal world, all pixels 
would be captured and displayed as squares (equal height and width), but this is not 
always the case.

The ITU-R 601 specification makes it possible to transmit either NTSC or PAL 
information in a single signal. To achieve this goal, both NTSC and PAL video lines are 
sampled 720 times. This results in either a 720 x 486 frame (NTSC) or a 720 x 576 frame 
(PAL). In both NTSC and PAL, the frame displayed has an aspect ratio 4:3, and yet 
neither 720 x 486 or 720 x 576 creates a 4:3 aspect ratio! The solution to this problem is 
to display the pixels (the samples of light intensity) taller-than-wide, or wider-than-tall, 
so that they fit into a 4:3 frame. This results in the concept of “rectangular pixels”—
pixels that must be stretched or squeezed to fit in the 4:3 frame. To further confuse 
matters, most standard definition video devices actually use 704 or 708 pixels for 
picture information, not all 720.

720 x 486 Versus 720 x 480
Another issue that comes up is the subtle difference between NTSC SD formats that use 
486 lines per frame (Digital Betacam, D-1, D-5) and formats that use 480 lines per frame 
(DV, DVCPRO, DVD). Why is there this subtle difference? The reason is simple:  480 is 
divisible by 16, and 486 isn’t. Divisibility by 16 is important for any MPEG-like compression 
codec, because each frame is broken into 16 x 16 pixel blocks (known as macroblocks) 
during compression. All of the video formats that use 480 lines per frame are DV or MPEG-
based compressions, all of which use similar approaches to compression.

The only time this should be a concern is if you are converting between a 486-line 
format like Digital Betacam and a 480-line format like DVD. However, the absence of 6 
lines is hardly noticeable on an analog television, especially at the top and bottom, 
which is usually masked anyway.
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None of this was obvious in the days of linear editing, when video was simply copied from 
one tape to another, because the video equipment always compensated automatically. 
However, as people began using computers to work with video, digital video captured to 
the computer looked distorted (squashed vertically or stretched horizontally) because the 
computer displayed the pixels as squares, without compensation.

Some video formats use rectangular pixels to reduce the amount of information stored 
on tape. For example, DVCPRO HD effectively records 1280 pixels per line (when using 
the 720p format), but to save space on tape, the intensity of every 1.5 pixels is averaged 
together and only 960 pixels are recorded. These pixels are not representing a square 
area, but a wider, rectangular portion of each video line. This results in a 2/3 reduction 
in the amount of information recorded on tape.

Video and image editing programs like Final Cut Express HD and Photoshop must 
compensate for these rectangular pixels so they appear correctly on a computer 
display. However, there are several different pixel aspect ratios in use, and there is 
unfortunately no single accepted standard in the industry. The exact aspect ratio used 
may vary slightly from one software application to another, as well as among different 
third-party video interfaces.

These days, the biggest challenge comes when exchanging graphics between 
applications that use different pixel aspect ratios, or when using an application that does 
not support rectangular pixels with one that does. The key to a simple workflow is to use 
applications that can work at the native, nonsquare pixel image dimensions and 
compensate on the computer display. Fortunately, major video and graphics applications 
such as Photoshop, After Effects, Final Cut Express HD, and DVD Studio Pro can work with 
graphics and video at native resolutions. This way, you are always working with the exact 
pixel dimensions that you will eventually output to video tape or DVD.

Frame Rate
The frame rate of any motion picture, whether film or video, defines how often pictures 
are taken per second. The higher the frame rate, the more accurately you capture 
moments in time and reduce flicker during playback. To achieve double the perceived 
frame rate (flicker), film projectors actually double or triple the shutter speed, even 
though the same frame is repeated two or three times, respectively. This is because a 
faster flicker creates more convincing motion. Video uses a similar, although more 
complicated, technique called interlacing. For more information about interlacing, see 
the next section, “Scanning Method.” For more details about frame rate, see 
Appendix B, “Frame Rate and Timecode,” on page 1047.
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Scanning Method
A video frame is made of horizontal lines that are scanned from one side of a display to 
the other. Progressive video scanning happens when each line of a video frame is scanned 
one after another. Interlaced scanning fills the entire frame with only half the lines, which 
requires half the time, thus doubling the perceived frame rate and reducing flicker.

About Interlaced Scanning
Frame rates lower than 40 fps cause noticeable flicker. When NTSC and PAL were 
invented, faster frame rates were not practical to implement. Interlaced scanning was 
devised to create a perceived frame rate of 60 fps (NTSC) or 50 fps (PAL). Interlaced 
video scans the display twice, using two fields, to complete a single frame. A single field 
contains only the odd lines (1, 3, 5, 7, and so on) or the even lines (2, 4, 6, 8, and so on) 
of the frame. If you could stop the video scanning process to observe a single video 
field, you would see that every other line is missing, like venetian blinds or a comb.

Because the fields are changing at twice the frame rate, there is less perceived flicker 
than if each frame was scanned progressively. For example, with NTSC, a field of odd 
lines is scanned in 1/60th of a second and a field of even lines follows in the next 
1/60th of a second, resulting in a complete frame every 1/30th of a second.

Field 1 Field 2

Frame
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About Progressive Scanning
Progressive scanning is much simpler than interlaced scanning:  each line is scanned 
consecutively until a complete frame is drawn. Computer monitors and many recent 
high definition televisions use progressive scanning.

Here are some significant facts about interlaced and progressive scanning methods:
Â Interlacing provides twice the perceived frame rate with only half the recording or 

transmission requirements.
Â Progressive scanning is preferred when interlacing artifacts (such as thin flickering 

horizontal lines) would be unacceptable. Progressive images are often considered 
more film-like because there are no flickering interlacing artifacts.

Â Computer displays are almost always scanned progressively.
Â NTSC and PAL televisions always use interlaced scanning.
Â Many high definition video cameras can record progressive frames.
Â Video destined for computer-only use, such as web video, should always be 

made progressive.

About Field Dominance
Field dominance is an issue when recording and playing back interlaced video material. 
With progressive video, there is only one way to play back a video frame:  Start at line 1 
and scan until you reach the last line. With interlaced video, the video player must 
choose whether to scan the odd lines first, or the even lines. In other words, each time 
a frame is displayed, which field should be played first, field 1 or 2? This is totally 
dependent on which field was recorded first.

Each field is a snapshot in time, so if field 1 is recorded earlier in time than field 2, field 
1 must be played back before field 2. If the wrong field order is chosen, each frame’s 
fields plays backward in time, even though each frame as a whole still moves forward. 
The effect is a very noticeable stutter happening 60 (NTSC) or 50 (PAL) times a second.

Each piece of video equipment and each video format has a preferred field dominance. 
This prevents you from editing two field 2s back to back, and makes sure that each 
field is played back in the right order.

Setting Field Dominance in Final Cut Express HD
In Final Cut Express HD, the field dominance of clips must match the sequence field 
dominance. Otherwise, the fields stutter during playback because each pair of fields 
plays back in the wrong order. For example, DV NTSC and DV PAL always have a field 
dominance of Lower (Even). If you’re working in a sequence and you see that imported 
clips are flickering, check to make sure the field dominance of those additional clips 
matches the field dominance of your edited sequence.

Important:  You need to change the Field Dominance setting of your projects and 
sequences only if you change your video hardware setup.
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In Final Cut Express HD, there are two options for field dominance:
Â Upper (field 2 is dominant, so the second field is drawn first)
Â Lower (field 1 is dominant, so the first field is drawn first)

Generally, Upper is used by 640 x 480 systems, while Lower is most common in 
professional 720 x 486 and DV 720 x 480 systems.

Color Recording Method
The color recording method of a video format may be either RGB, component (Y´CBCR), S-
Video (Y/C), or composite. The more discrete channels a format has, the higher the 
quality of the image, but the more data required to store and transmit that information.

Today, almost all digital video formats are component Y´CBCR. Computers typically store 
image data using RGB, although many component (Y´CBCR) formats can now be 
processed natively on the computer (such as DV).

Video Sampling Rate and Color Sampling Ratio
The video sampling rate of a digital video format determines how often the light 
intensity of each video line is sampled.

Color recording method Video formats

Composite 1”, 3/4” U-matic, 1/2”, VHS, D-2, D-3.

S-Video (Y/C) Hi8, S-VHS.

Component (Y´CBCR) BetacamSP, Digital Betacam, DVD, DV, D-1, D-5.

RGB Computer video and graphics files; this format is rare for tape 
formats. HDCAM SR can be used to record RGB video.

Sampling Rate Description

74.25 MHz High definition video luma (Y´) sample rate.

37.125 MHz High definition video chroma (CBCR) sample rate. This is half of the 
luma sample rate, used for 4:2:2 high definition video.

14.3 MHz Early NTSC digital video recorders sampled video at exactly four 
times the frequency of the color subcarrier signal (3.58 MHz x 4). 
This is the origin of the 4 in color sampling ratios such as 4:2:2.

13.5 MHz This is the sampling rate for the luma (Y) channel for standard 
definition digital video. This sampling rate was chosen to work with 
both NTSC and PAL digital video. The 4 in the 4:2:2 is now 
represented by this sampling rate.

6.75 MHz This is the sampling rate for the color difference channels in 4:2:2 
video. This is half of 13.5 MHz.
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Color Sampling Ratio
Color sampling ratio refers to the ratio of luma (Y) samples to each color difference 
sample (CB and CR). For example, 4:2:2 color sampling means that for every four pixels 
of luma information stored, only two CR samples and two CB samples are stored. By 
reducing the number of chroma samples, less information is recorded. This is usually 
acceptable because the luma signal contains more of the detail our eyes see, so the 
chroma signal doesn’t need to be stored as accurately.

The following table shows a list of color sampling used in various digital video formats:

Sampling ratio Description

4:4:4 Each R, G, and B channel, or each Y´, CB and CR channel, is sampled, 
and no samples are skipped. There are almost no tape formats that 
record with this color sampling ratio.

4:4:4:4 Full sampling rate for each color channel, plus a fourth alpha 
channel.

4:2:2 Every other chroma sample is skipped, so the color resolution is 
halved. For example, the first pixel in a line contains Y´, CB and CR 
samples. The next pixel contains only a Y´ sample. This pattern 
repeats. Most professional video formats use 4:2:2 color sampling.

4:2:2:4 4:2:2 sampling rate for each color channel, plus an alpha channel at 
the full sampling rate.

4:1:1 Only one of every four chroma samples is recorded, so the color 
resolution is quartered. The first pixel in a line contains Y´, CB and CR 
samples. The next three pixels only contain Y´ samples. This pattern 
repeats.

4:2:0 This ratio has a different meaning than the others. This does not 
mean that there are 2 CR samples and 0 CB samples. Instead, on 
one line, there are two CR samples for every four Y´ samples., but 
no CB samples. On the next line, there are two CB samples for every 
four Y´ samples, but no CR samples. This pattern repeats. Therefore, 
each line contains only CR or CB samples, but not both.

Sampling ratio Video formats

4:4:4 HDCAM SR
(Few video formats record this format because so much data 
is required.)

4:2:2 Digital Betacam, D-1, D-5, DVCPRO HD, DVCPRO 50

3:1:1 HDCAM

4:1:1 NTSC DV, NTSC DVCAM, and DVCPRO

4:2:0 PAL DV, PAL DVCAM, and HDV
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Bit Depth
The number of bits used per sample determines how accurately the sample is stored, 
and how much intensity variation is possible within the signal. For example, a video 
signal with a bit depth of only 1 bit can have either a value of 0 or 1, resulting in only 
black or white pixels. 2 bits per sample results in four possible values:  00, 01, 10, or 11, 
or any of four shades of gray (or some other color) per sample.

Most digital video formats use a minimum of 8 bits per color channel, or 256 
gradations of intensity. RGB images are traditionally described by the total bits used per 
pixel (8 bits per channel x 3 channels = 24 bits). 32-bit RGB images refer to 24-bit color 
plus 8 more bits for an alpha channel. Images with higher bit depth are becoming 
more common, using 16 bits per color channel, or 48 bits per RGB pixel.

Video signal bit depth is usually described per channel. For example, DV and 
DVCPRO HD use 8 bits per color component (in other words, 8 bits for Y´, 8 bits for CR, 
and 8 bits for CB). Other formats, such as D-5, use 10 bits per component. This provides 
1024 possible gradations instead of 256, which means much more subtle variations in 
intensity can be recorded. Some formats, such as Digital Betacam, record internally at 
8-bit but can accept and output 10-bit video.

Internally, Final Cut Express HD can do pixel calculations using 32-bit floating point 
precision, which allows for very accurate calculations without rounding errors. This 
leads to much more accurate color reproduction when applying filters and combining 
layers of video. This is especially important when you are going to show your movie on 
film or broadcast-quality video monitors. In Final Cut Express HD, the Video Processing 
tab in the Sequence Settings window allows you to choose the rendering bit depth for 
a sequence. For more information, see “Rendering” on page 877.
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Video Compression
Once a video signal is digital, it requires a large amount of storage space and 
transmission bandwidth. To reduce the amount of data, several strategies are employed 
to compress the information without negatively affecting the quality of the image. 
Some methods are lossless, meaning that no data is lost, but most are lossy, meaning 
that information is thrown away that can’t be retrieved.

Some simple methods of data compression are:
Â Throw away pixels at regular intervals:  This essentially scales the image, or makes it 

more blocky.
Â Average several pixel values together:  This involves taking several adjacent pixel values 

and averaging them together, resulting in a single rectangular pixel that approximates 
the value of several. For more information, see “Pixel Aspect Ratio” on page 1033.

Â Throw away color channel information at regular intervals:  This results in color sampling 
ratios like 4:2:2 and 4:1:1. Ideally, throwing away this color information is not noticeable 
to the viewer, but may be a problem if you are trying to do detailed color correction or 
chroma-keying that requires a lot of color information to start with.

Lossless Codecs
Once these basic methods have been employed, much more intensive algorithms can 
be employed to reduce the amount of transmitted and stored image data. 
Mathematical algorithms can be used to encode and decode each video frame. These 
codecs (enCode, Decode) must be installed in the VTR or software you are using to play 
back your video. For example, QuickTime supports many different video codecs for 
video export and playback.

The simplest encoding algorithm, called run-length encoding, represents strings of 
redundant values as a single value and a multiplier. For example, consider the following 
bit values:

0000000000000000000000001111111111111111000000000000000000000000

Using run-length encoding on the bit values above can reduce the amount of 
information to:

0 x 24, 1 x 16, 0 x 24

Or in binary:

0 [11000], 1 [10000], 0 [11000]

In the example above, the original 64 bits can be transmitted using only 18 bits.
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Run-length encoding is lossless, because all the information is retained after decoding. 
This technique is particularly useful for computer graphics applications, because there 
are often large fields of identical colors.

Note:  If each bit in the original image were to alternate between 0 and 1, run-length 
encoding would not only be ineffective, it could actually make the overall data rate 
higher! Each codec is designed to anticipate and compress different kinds of data 
patterns. For example, a codec designed for audio compression is not useful for video 
compression, which has very different data patterns.

Lossy Codecs
Most video codecs are necessarily lossy, because it is usually impractical to store and 
transmit uncompressed video signals. Even though most codecs lose some information 
in the video signal, the goal is to make this information loss visually imperceptible. 
When codec algorithms are developed, they are fine-tuned based on analyses of 
human vision and perception. For example, if the human eye cannot differentiate 
between lots of subtle variation in the red channel, a codec may throw away some of 
that information and viewers may never notice.

Many formats, including JPEG and all varieties of DV, use a fairly complicated 
algorithm called DCT encoding. Another method, called wavelet compression, is 
starting to be used for popular codecs, such as the Apple Pixlet Video codec. DVDs, 
modern digital television, and formats such as HDV use MPEG-2 compression, which 
not only encodes single frames (intraframe, or spatial compression), but encodes 
multiple frames at once (interframe, or temporal compression) by throwing away 
data that is visually redundant over time. 

Uncompressed Video
Video that has no compression applied can be unwieldy, so it is only used for the 
highest quality video work, such as special effects and color correction at the last 
stage of a project. Most professional projects have an offline phase that uses 
compressed video and then an online, finishing phase that uses uncompressed video 
recaptured at full resolution. Uncompressed video requires expensive VTRs and large, 
high-speed hard disks.
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Types of Video Signals and Connectors
When you capture and output, the type of video signal you use to connect your 
equipment is a critical factor that goes into determining the quality of your video. Video 
camcorders, decks, and monitors can use different types of signal types, depending on 
the environment they are intended for. Consumer equipment usually has limited video 
signal choices; professional gear gives you the greatest range of options.

Here are the most common video signals used on today’s video devices:
Â Composite
Â S-Video (Y/C)
Â Component YUV (Y´CBCR)
Â Component RGB
Â FireWire (IEEE 1394 or i.LINK)
Â SDI
Â HD-SDI
Â SCART

Composite
Composite is the lowest common denominator of video signals. A composite signal 
runs all color and brightness information on a single cable which creates analog 
“artifacts,” negatively affecting the quality of the signal. Nearly all video devices have a 
composite input and output. This format uses a single RCA or BNC connector. 

In professional editing environments, composite video signals are most commonly 
used for troubleshooting, for menu outputs, and for low-quality preview monitoring. 
For consumer and home use, composite signals are often used to connected VCRs or 
DVD players to televisions.

RCA connector

BNC connector  
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S-Video
S-Video, also known as Y/C, is a higher quality video signal used by high-end consumer 
video equipment. The image looks sharper and has better color than composite video 
because S-Video keeps the color and brightness information separate on two cables. 
Most low-cost analog-to-digital video interfaces have S-Video as their highest quality 
video connector. 

Component YUV (Y´CBCR) and Component RGB
Professional video equipment, such as Betacam SP decks, has component YUV video 
inputs and outputs. Component YUV separates color and brightness information into 
three signals, which keeps the color quality more accurate than other systems. 
Component YUV is as good as analog video gets. High-end consumer equipment, such 
as DVD players and televisions, has increasingly begun to support component YUV.

Note:  Another form of component video, component RGB, is not as widespread on 
professional gear as component YUV. 

Both component YUV and RGB signals use from three to five connectors. You can use 
three BNC connectors, plus a fourth (typically labeled “genlock” or “house sync”) for 
sending a timing signal. Or, sync can be embedded in the Y or G part of the signal 
(using three connectors), a separate composite sync (using four connectors), or 
separate H and V drive signals (using five connectors). See your equipment’s 
documentation for more information.

S-Video connector

Component

Y or green

YUV

RGB

R or red On some equipment,
you can switch between
RGB and YUV modes.

B or blue
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FireWire (Also Called IEEE 1394a or i.LINK)
This is the consumer and professional standard for DV-format digital video. FireWire is 
an inexpensive and easy way to capture and output high-quality digital video using a 
variety of camcorders and decks, capable of data rates as high as 400 Mbps. Standard 
FireWire cables can be up to 4.5 meters long.

There are two kinds of FireWire connectors:  a 4-pin connector (typically found on 
video equipment such as camcorders or decks) and a 6-pin connector (used for 
computer equipment). However, some newer video equipment uses the 6-pin 
connector and some video interfaces use the 4-pin connector. See your equipment’s 
documentation for more information. 

FireWire 800 (Also Called IEEE 1394b)
This is the next generation of FireWire after IEEE 1394a, a higher bandwidth version 
capable of data transfer speeds of up to 800 Mbps. FireWire 800 is also capable of 
supporting longer cable distances, up to 100 meters.

In addition to the standard 9-pin–to–9-pin FireWire 800 cables, 9-pin–to–4-pin and 
9-pin–to–6-pin FireWire 400 to FireWire 800 cables are also available to connect older 
devices to a FireWire 800 interface.

SCART
Consumer PAL equipment sometimes has a special connector called a SCART connector. 
A SCART connector has multiple pins that run composite, component RGB, and stereo 
audio in one bundle. SCART input or output can be broken up into individual 
connections using special adapters available from video and home electronics stores.

FireWire 400 (4-pin)

FireWire 400 (6-pin)

FireWire 800 (9-pin)

SCART connector
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A Brief History of Film, Television, and Audio Formats
The timeline below helps to illustrate the constantly evolving list of media formats as 
well as developmental peaks and valleys.

Year Event

1826 First photograph is taken.

1877 Thomas Edison makes the first sound recording of “Mary had a little 
lamb.”

1888 Heinrich Hertz shows that electricity can travel through space and 
that radio waves are physically identical to light.

1889 35mm film is invented by splitting Eastman Kodak 70mm in half 
(1.33 aspect ratio).

1895 Marconi develops radio transmitter and receiver.

1895 Lumière brothers demonstrate combination camera/projector (16 fps).

1918 First color motion picture appears.

1920 Commercial radio broadcasts begin.

1923 16mm film is introduced.

1927 First major motion picture with sound is released (1.37 aspect ratio), 
ending the silent movie era.

1932 BBC begins official monochrome, 30-line video broadcast.

1934 RCA experiments with 343-line, 30 fps television format, removing 
flicker by introducing interlacing.

1936 BBC begins broadcasting a high definition, monochrome, 405-line, 
25 fps interlaced signal tied to European 50Hz electrical frequency.

1939 NBC begins regularly scheduled broadcasts of electronic television, 
441 lines and 30 fps.

1941 National Television Systems Committee (NTSC) standardizes U.S. 
commercial television format, 525 lines, 30 fps tied to U.S. 60Hz 
electrical frequency.

1945 FCC allocates 13 channels for television broadcasting and moves 
existing radio channels to 88–108MHz.

1946 ENIAC, the first electronic computer, using 18,000 vacuum tubes, 
is unveiled.

1948 Long-playing (LP) phonograph records are introduced.

1948 Hollywood switches to nonflammable film.

1948 Ampex introduces its first professional audio tape recorder.

1948 The transistor is invented.

1951 The first commercially available computer, UNIVAC I, goes on sale.

1952 The FCC provides UHF channels 14 through 83.

1953 Second NTSC adopts RCA color-TV standard, 525 lines, 29.97 fps, 
interlaced.
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1953 First CinemaScope, anamorphic film is released with 2.66 aspect 
ratio (1.33 x 2).

1955 Stereo tape recording is introduced by EMI Stereosonic Tapes.

1956 Ampex introduces its first video recorder using 2-inch reel-to-reel 
tape.

1961 Stereo radio broadcasts begin.

1963 Philips introduces audio cassette tapes.

1967 BBC TWO becomes the first British color broadcast network, using 
the PAL system, 625 lines, 25 fps interlaced.

1967 France introduces SECAM, 625 lines, 25 fps, interlaced.

1967 The Society of Motion Picture and Television Engineers (SMPTE) 
standardizes timecode.

1968 The computer mouse is invented.

1970 3/4-inch U-Matic video format is introduced.

1970 Computer floppy disk is introduced.

1971 First permanent IMAX film system is installed.

1972 FCC establishes rules for cable TV.

1972 The first computer editing system, the CMX-300, is introduced.

1975 JVC introduces the Video Home System (VHS).

1977 First pre-assembled personal computer, the Apple II, is introduced.

1982 Sony, Fujitsu, and Philips introduce audio compact discs (CDs).

1984 Apple introduces the Macintosh computer.

1986 Betacam SP is introduced.

1987 The first commercial digital videotape format, D-1, is introduced.

1990 General Instrument proposes an all-digital HDTV system in the U.S.

1991 Japan adopts Hi-Vision/MUSE as the national HDTV standard, 16:9 
aspect ratio,1,125 scanning lines, 30 fps, interlaced.

1993 Digital Betacam is introduced.

1996 DV format is introduced.

1997 DVD format is introduced.

1997 Advanced Television Systems Committee (ATSC) digital television 
standards are adopted by FCC, including 18 formats, 6 of which are 
HDTV.

1999 Final Cut Express HD 1.0 is introduced.

2000 DVCPRO HD equipment begins shipping.

2000 First IMX VTRs begins shipping.

2003 First HDV camcorder is introduced.

Year Event
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B Frame Rate and Timecode

This appendix covers the following:
Â What Is Frame Rate? (p. 1047)
Â Understanding Flicker and Perceived Frame Rate (p. 1048)
Â Frame Rate Limits:  How Many Frames per Second Is Best? (p. 1049)
Â Choosing a Frame Rate (p. 1050)
Â What Is Timecode? (p. 1052)
Â About Drop Frame and Non-Drop Frame Timecode (p. 1052)
Â The Difference Between Frame Rate and Timecode (p. 1055)
Â Timecode on Tape (p. 1055)
Â Comparison of Various Timecode Formats (p. 1056)

What Is Frame Rate?
Think of a motion picture camera as a relentless still camera, taking many still 
photographs every second. Movies create the illusion of motion by showing still 
images in rapid succession. The number of images photographed per second is 
referred to as the frame rate of the movie, and is measured in frames per second (fps). 
Frame rate describes both the speed of recording and the speed of playback. The more 
frames recorded per second, the more accurately motion is documented onto the 
recording medium.

Recording and playback speed are usually the same, though they do not have to be. 
For example, if you film a rubber ball bouncing on a sidewalk at 24 frames per second, 
your movie will have 24 unique photographs of the position of the ball. However, if you 
film at 100 frames per second, there are nearly four times as many photographs of the 
ball’s position during the same period of time. The more frames per second, the more 
precisely the exact position of the ball is documented.

Note:  If you play back frames at a speed different than the original recording speed, 
you can create temporal effects such as time lapse and slow motion.
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Early television systems selected frame rates based on local electrical standards to 
avoid electrical interference with the picture. NTSC in North America uses 30 fps (now 
adjusted to 29.97 fps for color NTSC) based on 60 Hz electrical power. PAL, used 
primarily in Europe, uses 25 fps based on 50 Hz electrical mains.

Because film cameras are relatively simple compared to video cameras, they allow 
shooting and playing back with a wide range of frame rates (although the standard 
projection speed is 24 fps). Video formats are much less flexible, partly because of their 
electronic complexity and partly because a television is designed to play video at only 
one frame rate. However, as video technology evolves, some digital camcorders now 
offer several frame rate choices while maintaining compatibility with existing NTSC and 
PAL video systems.

Understanding Flicker and Perceived Frame Rate
Movie screens are not constantly illuminated, although when you watch a movie in the 
theater, it appears that this is the case. A film projector’s shutter actually blocks the 
light to the screen when each frame advances, but your eyes momentarily retain the 
image until the shutter opens again (thanks to persistence of vision).

Persistence of Vision
When you close your eyes, there is a brief moment when you can still see what you 
were looking at it, especially if what you were looking it is quite bright compared to the 
surrounding environment. This persistence of vision is so brief that you may not be 
consciously aware of it, but it is this phenomenon that allows us to believe that rapidly 
changing still images are moving continuously.

However, the higher the frame rate, the more film you need, the faster the projector must 
operate, or the more electronic bandwidth you need (in the case of video). Early audience 
perception tests with movies demonstrated that increasing the rate of flicker increased 
the perception of smooth motion, even if the images themselves were not changing 
during every single flicker. The perceived frame rate (or flicker rate) can be increased by 
opening and closing the projector’s shutter two or three times for each film frame, 
creating a less noticeable flicker on screen. Therefore, even though movies are universally 
shown at 24 fps, the projector’s shutter may open and close at 48 fps, or perhaps higher.

One second

60 fps

24 fps



Appendix B    Frame Rate and Timecode 1049

 
XIII

Early television systems used a different approach for the same result:  increased flicker 
without increasing the necessary electronic bandwidth. Interlaced scanning fills a 
television frame with only half the video lines of a frame (this is known as a field), and 
then fills in the remaining lines (the other field). A field effectively fills the television 
screen with an image, even though it is only half-resolution, and it does so in half the 
time it would take to draw the full frame. The result is a perceived frame rate which is 
double the actual frame rate. For NTSC, the frame rate is 29.97 fps, but the perceived 
frame rate (the field rate) is 59.94 fps. This causes less flicker. PAL, which has a lower 
frame rate of 25 fps (or 50 fields per second) has a slightly more noticeable flicker.

Frame Rate Limits:  How Many Frames per Second Is Best?
When recording an object in motion, there are practical reasons to limit the camera 
frame rate:
Â The limit of human perception:  There is no reason to show more frames per second 

than the viewer can perceive. The exact limit of human motion perception is still up 
for scientific debate, but it is generally agreed that there is an upper threshold after 
which people can’t appreciate the difference.

Â Media cost and size:  Film and video tape stock cost money. Higher frame rates require 
more footage, and are more expensive to shoot. Editing and media management 
become more difficult as the amount of raw media increases.

Recording High Frame Rates for Slow Motion Effects
Despite the increased cost and effort, there are cases where shooting higher frame rates 
is useful. Slow motion effects are created by recording hundreds of frames per second 
and then playing the same frames back at a slower rate. For example, a bullet shattering a 
light bulb may take only a fraction of second, seeming almost instantaneous to anyone 
watching. If a camera records the light bulb a thousand times per second and then a 
projector plays the frames back at 24 fps, the movie on screen will take almost 40 times 
as long (1000 fps / 24 fps = 41.6 seconds). The higher the frame rate, the more temporal 
(time) resolution your footage has, which means it can be slowed down to show detailed 
moments that would otherwise be a blur. Shooting at high frame rates also requires more 
light, because there is less time to expose each frame.
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Recording Slow Frame Rates for Time-Lapse Photography
Slow frame rates are used for time-lapse photography, in which a scene is recorded 
relatively slowly, perhaps one frame every second, hour, or day. This is useful when you 
are trying to capture gradually changing events, such as growing plants, the movement 
of clouds, or the rising and setting of the sun. When played back at standard frame 
rates, events occur rapidly on screen and otherwise undetectable patterns emerge.

Stop-motion photography, traditional drawn animation, and computer rendering take a 
similar approach. The point here is that the rate of creating a frame does not 
necessarily correspond to the rate of playback. This is one of the most exciting 
propositions of motion pictures and their ability to manipulate time:  You can create 
images at whatever rate suits you and play them back at a totally different speed.

Examples of How Different Frame Rates Are Used
Film is especially flexible in that it can be photographed and played back with a diverse 
range of speeds. Some examples are:
Â 1 frame per hour:  Extreme time lapse photography.
Â 1 frame per minute:  Time lapse photography and stop motion animation.
Â 18 frames per second:  Early motion picture films.
Â 24 frames per second:  Worldwide standard for movie theater film projectors.
Â 48 frames per second:  Slow motion photography (because it takes twice as long to 

play back in a 24 fps projector, the motion is twice as slow).
Â 300+ frames per second:  High speed cameras for very slow motion photography 

(often used for miniatures to make models seem larger on screen).
Â 2500+ frames per second:  Very high speed cameras for special effects such as 

pyrotechnic photography and explosions.

Choosing a Frame Rate
Movies on film are almost exclusively projected at 24 fps. Television, however, does not 
have an internationally accepted frame rate. In Europe and many other countries, PAL 
and SECAM use 25 fps, while NTSC video in North America and Japan uses 29.97 fps. 
Other common frame rates are usually multiples of these.

Note:  Converting video formats from one frame rate to another is technically 
challenging, and there are often unwanted visual side effects. This is especially true 
when the frame rates do not evenly divide. For example, converting 30 fps to 60 fps is 
fairly easy to do, but converting 29.97 fps to 25 fps is much more difficult. Making sure 
audio stays in sync throughout the conversion is yet another challenge.



Appendix B    Frame Rate and Timecode 1051

 
XIII

Some digital video formats actually support several frame rates within a single format, 
allowing variable frame rate video recording and film (24 fps) compatibility.

Important:  Many people round 29.97 fps to 30 fps, but this can lead to confusion 
during post-production. Today, it is still very rare to use a frame rate of 30 fps, but very 
common to use 29.97 fps. When in doubt, ask people to clarify whether they really 
mean 30 fps, or if they are simply rounding 29.97 fps for convenience.

Frame rate Media Description

24 Film; high definition 
video

This is the universally accepted film frame rate. 
Movie theaters worldwide almost always use this 
frame rate. Many high definition formats can 
record and play back video at this rate, though 
23.98 is usually chosen instead (see below).

23.98
(23.976)

Film; high definition 
video with NTSC 
compatibility; NTSC

This is 24 fps slowed down by 99.9% (1000/1001) 
to easily transfer film to NTSC video. Many high 
definition video formats (and some SD formats) 
can record at this speed, and it is usually 
preferred over true 24 fps because of NTSC 
compatibility.

25 PAL; high definition 
video

The European video standard. Film is sometimes 
shot at 25 fps when destined for editing or 
distribution on PAL video.

29.97 NTSC; high definition 
video

This has been the color NTSC video standard 
since 1953. This number is sometimes inaccurately 
referred to as 30 fps.

30 High definition video; 
early black-and-white 
NTSC video

Some high definition cameras can record at 
30 fps, as opposed to 29.97 fps. Before color was 
added to NTSC video signals, the frame rate was 
truly 30 fps. However, this format is almost never 
used today.

50 PAL; high definition 
video

This refers to the interlaced field rate (double the 
frame rate) of PAL. Some 1080i high definition 
cameras can record at this frame rate.

59.94 High definition video 
with NTSC compatibility

High definition cameras can record at this frame 
rate, which is compatible with NTSC video. It is 
also the interlaced field rate of NTSC video. This 
number is sometimes referred to as 60 fps, but it 
is best to use 59.94 fps unless you really mean 60.

60 High definition video High definition equipment can often play and 
record at this frame rate, but 59.94 fps is much 
more common because of NTSC compatibility. 
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What Is Timecode?
Timecode is a signal recorded with your video that uniquely identifies every frame of 
your tape using a time stamp in hours, minutes, seconds, and frames. Timecode uses 
the following format:

Timecode was invented in the late 1960s so that computer video editing systems could 
automatically find specific frames on tape and record editing decisions that could then 
be performed over and over again. The Society of Motion Picture and Television 
Engineers (SMPTE) standardized several electronic timecode formats for video in 1967.

Note:  Other types of address code, such as Keycode and ink numbers, are used for 
editing film. For more information, see the documentation that came with Cinema Tools.

About Drop Frame and Non-Drop Frame Timecode
NTSC video (black-and-white) originally had a frame rate of 30 fps, so the timecode 
counted at 30 fps. However, NTSC color video (the only kind of NTSC video in use 
today), has a frame rate of 29.97 fps. This subtle difference between 30 fps and 29.97 fps 
seems practically negligible and, in many cases, ignoring this discrepancy is fine. But 
not always. What editors needed, especially in expensive broadcast markets, was 
timecode that accurately reflected the exact duration of a program on tape.

There are two types of 30 fps timecode for use with NTSC video:  non-drop frame and 
drop frame. Non-drop frame timecode is simple:  for every frame of video, there is a 
corresponding timecode number. The timecode increments without any compensation. 
In almost all cases, timecode is non-drop frame. In fact, drop frame timecode only 
matters in the case of NTSC video.

Hours     Minutes     Seconds      Frames

SMPTE timecode

01:32:15:28
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Drop frame timecode compensates for the fact that the NTSC format has a frame rate 
of 29.97 fps, which is .03 fps slower than the nearest whole number frame rate of 30 
fps. Timecode can only be represented by whole numbers, so timecode numbers are 
periodically skipped in drop frame timecode. This way, the timecode number always 
matches the seconds and minutes of video that have played. NTSC can use either drop 
frame or non-drop frame timecode.

Important:  No video frames are dropped when you use drop frame timecode. Only the 
associated timecode numbers are skipped.

You can think of dropframe timecode like leap years on the calendar. In the case of leap 
year, an extra day is added every 4 years except when the year is divisible by 400. This 
compensates for the fact that the way we measure our days and the way we measure 
our years does not align exactly. Even though the difference is slight, an unacceptable 
error accumulates over time unless regular adjustments are made to the count.

More About Drop Frame Timecode and NTSC Frame Rate
NTSC video has a frame rate of 29.97 fps, but the timecode counts at 30 fps. To better 
understand this subtle distinction, remember that the main purpose of timecode is to 
uniquely label and address each video frame, not to tell time (another name for 
timecode is address code).

Consider what it would be like if frames were labeled a different way, without any 
reference to time. For example, if each frame had a unique address coded with five 
letters of the alphabet, starting at AAAAA, AAAAB, AAAAC, and so on until ZZZZZ, 
editors would refer to shots and scenes by their individual five-letter codes. A director 
requesting a particular shot could look in the log notes and tell the editor to find frame 
ABAAA on a particular tape.

On tape or disk, each frame lasts1/29.97th of a second. Since there is an address affixed 
to each frame, the timecode moves at the same rate as the video (29.97 fps).
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Now, instead of using a five-letter code to uniquely tag each frame, consider using an 
address code in the format 00:00:00:00. Remember that these numbers don’t reflect 
time, they are simply unique identifiers. The first frame of NTSC video will be labeled 
00:00:00:00. The 29th frame will be labeled 00:00:00:29 and the 30th frame will be 
labeled 00:00:01:00. Again, just because a frame is labeled 00:00:01:00 does not mean 
that one second has passed. The frame could just as easily been named AAABD, in 
which case there would be no temptation to read the label as a time value. Only the 
frame rate of the video can determine how much time has passed by the 30th frame. In 
the case of NTSC video, 0.999 seconds have passed by frame 30. By frame 1800, 60.06 
seconds have past.

If you edit an hour-long program on NTSC video, the 30 fps timecode will indicate the 
last frame of the program is frame 108,000, labeled as timecode 01:00:00:00 (non-drop 
frame). However, the table above shows that because the video actually runs at 
29.97 fps (each frame is slightly longer than if it were running at 30 fps), one hour has 
actually passed at frame 107,892 (3.6 seconds earlier than the 30 fps timecode shows). 
What editors wanted, particularly in television environments, was a method of frame 
addressing that accurately reflected how much time had passed.

Frame Count
Timecode labels 
(30 fps)

Time passed 
(29.97 fps)

Error between 
timecode number 
and real time

0 0 0 0

1 1/ 30th second 1/29.97th second Negligible

30 = 30/30ths of a second
= 1 second

= 30/29.97ths 
of a second
= 1.001 seconds

0.001 seconds

60 = 60/30ths of a second
= 2 seconds

= 60/29.97ths 
of a second
= 2.002 seconds

0.002 seconds

1800 1800/30ths of a second
= 60 seconds
= 1 minute

=1800/29.97ths 
of a second
= 60.06 seconds
= 1.001 minutes

0.001 minutes
0.06 seconds
1.8 frames

18,000 = 18000/30ths 
of a second
= 600 seconds
= 10 minutes

= 18000/29.97ths 
of second
= 600.6 seconds
= 10.01 minutes

0.01 minutes
0.6 seconds
17.9 frames

108,000 = 108000/30ths 
of a second
= 3600 seconds
= 1 hour

=108000/29.97ths 
of a second
= 3603.6 seconds
= 1.001 hours

0.001 hours
3.6 seconds
107.89 frames
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Drop frame timecode was invented to compensate for the discrepancy between 29.97 
and 30 fps. Every minute except each tenth minute, two timecode numbers are 
dropped from the timecode count. This drop frame mode of 30 fps timecode remains 
accurate compared to the actual time passed, with a strange side effect that two 
numbers each minute vanish from the count.

Timecode on Tape
There are several kinds of timecode recorded on videotape, each stored in a different 
part of the video signal. LTC timecode is stored as an audio signal, while VITC is stored 
in a line of each video frame.
Â LTC (longitudinal timecode) is typically recorded as an audio signal on a dedicated 

timecode track. You can add or change LTC timecode on your original tapes even 
after they’ve been recorded because it’s recorded on its own independent track. LTC 
is also used with professional audio formats, such as DAT and other multitrack audio 
recorders. Because LTC is audio, it can be interpreted by a timecode reader even 
when the tape is fast-forwarding, but it can’t be read when the tape is paused or 
moving extremely slowly.

Â VITC (vertical interval timecode) is recorded as part of the video signal, using several 
video lines that are normally masked by consumer televisions. You can see VITC as a 
series of white dots at the top of the video frame if you view the video on a 
professional monitor in underscan mode. Because VITC timecode is part of the video 
signal, it can only be changed on your original tapes if you also replace the video 
itself, which is rarely worthwhile. The VITC part of the video signal is not captured as 
part of a Final Cut Express HD clip’s video frame, but the VITC timecode can be 
captured directly from the device control connection. Because VITC is part of the 
video signal, which most decks can show in slow motion or even pause, VITC can be 
read at very slow speeds, but it breaks up when fast-forwarding or rewinding.

The Difference Between Frame Rate and Timecode
The frame rate of your film or video describes how rapidly frames are photographed 
or played back. It refers to physical speed of image capture and play back. Timecode 
is merely a method of labeling frames with unique identifiers to easily find them 
again later. It is a convenient way of giving each frame a name that can be referred to 
later without having to verbally describe and visually search for it. Even though frame 
rate and timecode are independent, people commonly confuse the two, which can 
lead to frustrating problems in post-production. Before you start a project, be certain 
that you understand the difference between these two terms.
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Most timecode readers can automatically switch between LTC and VITC if they are both 
available. In Final Cut Express HD, you can choose this setting in your device control preset:
Â LTC+VITC:  If you choose this setting, Final Cut Express HD looks at both timecodes so 

that accurate timecode can be read no matter what speed the tape is playing (LTC is 
used for normal and high-speed playback; VITC is used for slow motion and pause).

LTC timecode is most easily read when a deck is in fast-forward, and VITC is most easily 
read when a deck is in slow motion. Most professional video decks can read both 
signals and automatically send timecode from the one that’s clearest at any moment. 
The LTC and VITC timecode signals on most tapes are almost always identical.

Important:  Video decks capable of reading both LTC and VITC timecode usually have 
a switch that lets you select whether a deck outputs one or the other, or both. Unless 
the VITC and LTC signals on your tape don’t match for some reason, leave this switch 
set to both.

Unlike DV and professional video formats, analog tape formats don’t always have 
timecode written onto them. If you’re using S-VHS or Hi-8, you need to make sure 
you’re using a device-controllable deck and, if your tapes don’t already have timecode 
on them, that you post-stripe timecode onto them. For information on how to do this, 
see the documentation that came with your video deck.

Comparison of Various Timecode Formats
This table compares 24, 25, 30 fps drop frame and non-drop frame timecode. 35 and 
16mm feet and frame counts are also shown. Note how the drop frame timecode 
numbers jump by 2 frames starting between frame count 1799 and 1800.

Frame
count

24 frames
per 1:00

25 frames
per 1:00

30 frames
per 1:00

30 frames
per 1:00

16 frames
per foot

40 frames
per foot

1770 00:01:13:18 00:01:10:20 00:00:59:00 00:00:59:00 0110+10 0282+38

1771 00:01:13:19 00:01:10:21 00:00:59:01 00:00:59:01 0110+11 0282+39

1772 00:01:13:20 00:01:10:22 00:00:59:02 00:00:59:02 0110+12 0283+00

1773 00:01:13:21 00:01:10:23 00:00:59:03 00:00:59:03 0110+13 0283+01

1774 00:01:13:22 00:01:10:24 00:00:59:04 00:00:59:04 0110+14 0283+02

1775 00:01:13:23 00:01:11:00 00:00:59:05 00:00:59:05 0110+15 0283+03

1776 00:01:14:00 00:01:11:01 00:00:59:06 00:00:59:06 0111+00 0285+00

1777 00:01:14:01 00:01:11:02 00:00:59:07 00:00:59:07 0111+01 0285+01

1778 00:01:14:02 00:01:11:03 00:00:59:08 00:00:59:08 0111+02 0285+02

1779 00:01:14:03 00:01:11:04 00:00:59:09 00:00:59:09 0111+03 0285+03

1780 00:01:14:04 00:01:11:05 00:00:59:10 00:00:59:10 0111+04 0285+04

1781 00:01:14:05 00:01:11:06 00:00:59:11 00:00:59:11 0111+05 0285+05
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1782 00:01:14:06 00:01:11:07 00:00:59:12 00:00:59:12 0111+06 0285+06

1783 00:01:14:07 00:01:11:08 00:00:59:13 00:00:59:13 0111+07 0285+07

1784 00:01:14:08 00:01:11:09 00:00:59:14 00:00:59:14 0111+08 0285+08

1785 00:01:14:09 00:01:11:10 00:00:59:15 00:00:59:15 0111+09 0285+09

1786 00:01:14:10 00:01:11:11 00:00:59:16 00:00:59:16 0111+10 0285+10

1787 00:01:14:11 00:01:11:12 00:00:59:17 00:00:59:17 0111+11 0285+11

1788 00:01:14:12 00:01:11:13 00:00:59:18 00:00:59:18 0111+12 0285+12

1789 00:01:14:13 00:01:11:14 00:00:59:19 00:00:59:19 0111+13 0285+13

1790 00:01:14:14 00:01:11:15 00:00:59:20 00:00:59:20 0111+14 0285+14

1791 00:01:14:15 00:01:11:16 00:00:59:21 00:00:59:21 0111+15 0285+15

1792 00:01:14:16 00:01:11:17 00:00:59:22 00:00:59:22 0112+00 0285+16

1793 00:01:14:17 00:01:11:18 00:00:59:23 00:00:59:23 0112+01 0285+17

1794 00:01:14:18 00:01:11:19 00:00:59:24 00:00:59:24 0112+02 0285+18

1795 00:01:14:19 00:01:11:20 00:00:59:25 00:00:59:25 0112+03 0285+19

1796 00:01:14:20 00:01:11:21 00:00:59:26 00:00:59:26 0112+04 0285+20

1797 00:01:14:21 00:01:11:22 00:00:59:27 00:00:59:27 0112+05 0285+21

1798 00:01:14:22 00:01:11:23 00:00:59:28 00:00:59:28 0112+06 0285+22

1799 00:01:14:23 00:01:11:24 00:00:59:29 00:00:59:29 0112+07 0285+23

1800 00:01:15:00 00:01:12:00 00:01:00:00 00:01:00:02 0112+08 0287+20

1801 00:01:15:01 00:01:12:01 00:01:00:01 00:01:00:03 0112+09 0287+21

1802 00:01:15:02 00:01:12:02 00:01:00:02 00:01:00:04 0112+10 0287+22

1803 00:01:15:03 00:01:12:03 00:01:00:03 00:01:00:05 0112+11 0287+23

1804 00:01:15:04 00:01:12:04 00:01:00:04 00:01:00:06 0112+12 0287+24

1805 00:01:15:05 00:01:12:05 00:01:00:05 00:01:00:07 0112+13 0287+25

1806 00:01:15:06 00:01:12:06 00:01:00:06 00:01:00:08 0112+14 0287+26

1807 00:01:15:07 00:01:12:07 00:01:00:07 00:01:00:09 0112+15 0287+27

1808 00:01:15:08 00:01:12:08 00:01:00:08 00:01:00:10 0113+00 0287+28

1809 00:01:15:09 00:01:12:09 00:01:00:09 00:01:00:11 0113+01 0287+29

1810 00:01:15:10 00:01:12:10 00:01:00:10 00:01:00:12 0113+02 0287+30

1811 00:01:15:11 00:01:12:11 00:01:00:11 00:01:00:13 0113+03 0287+31

1812 00:01:15:12 00:01:12:12 00:01:00:12 00:01:00:14 0113+04 0287+32

1813 00:01:15:13 00:01:12:13 00:01:00:13 00:01:00:15 0113+05 0287+33

1814 00:01:15:14 00:01:12:14 00:01:00:14 00:01:00:16 0113+06 0287+34

1815 00:01:15:15 00:01:12:15 00:01:00:15 00:01:00:17 0113+07 0287+35

1816 00:01:15:16 00:01:12:16 00:01:00:16 00:01:00:18 0113+08 0287+36

Frame
count

24 frames
per 1:00

25 frames
per 1:00

30 frames
per 1:00

30 frames
per 1:00

16 frames
per foot

40 frames
per foot
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1817 00:01:15:17 00:01:12:17 00:01:00:17 00:01:00:19 0113+09 0287+37

1818 00:01:15:18 00:01:12:18 00:01:00:18 00:01:00:20 0113+10 0287+38

1819 00:01:15:19 00:01:12:19 00:01:00:19 00:01:00:21 0113+11 0287+39

1820 00:01:15:20 00:01:12:20 00:01:00:20 00:01:00:22 0113+12 0288+00

1821 00:01:15:21 00:01:12:21 00:01:00:21 00:01:00:23 0113+13 0288+01

1822 00:01:15:22 00:01:12:22 00:01:00:22 00:01:00:24 0113+14 0288+02

1823 00:01:15:23 00:01:12:23 00:01:00:23 00:01:00:25 0113+15 0288+03

1824 00:01:16:00 00:01:12:24 00:01:00:24 00:01:00:26 0114+00 0290+00

1825 00:01:16:01 00:01:13:00 00:01:00:25 00:01:00:27 0114+01 0290+01

1826 00:01:16:02 00:01:13:01 00:01:00:26 00:01:00:28 0114+02 0290+02

1827 00:01:16:03 00:01:13:02 00:01:00:27 00:01:00:29 0114+03 0290+03

1828 00:01:16:04 00:01:13:03 00:01:00:28 00:01:01:00 0114+04 0290+04

1829 00:01:16:05 00:01:13:04 00:01:00:29 00:01:01:01 0114+05 0290+05

1830 00:01:16:06 00:01:13:05 00:01:01:00 00:01:01:02 0114+06 0290+06

1831 00:01:16:07 00:01:13:06 00:01:01:01 00:01:01:03 0114+07 0290+07

1832 00:01:16:08 00:01:13:07 00:01:01:02 00:01:01:04 0114+08 0290+08

1833 00:01:16:09 00:01:13:08 00:01:01:03 00:01:01:05 0114+09 0290+09

1834 00:01:16:10 00:01:13:09 00:01:01:04 00:01:01:06 0114+10 0290+10

1835 00:01:16:11 00:01:13:10 00:01:01:05 00:01:01:07 0114+11 0290+11

1836 00:01:16:12 00:01:13:11 00:01:01:06 00:01:01:08 0114+12 0290+12

Frame
count

24 frames
per 1:00

25 frames
per 1:00

30 frames
per 1:00

30 frames
per 1:00

16 frames
per foot

40 frames
per foot
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This appendix covers the following:
Â About Anamorphic 16:9 Media (p. 1059)
Â Recording Anamorphic Video (p. 1063)
Â Capturing Anamorphic Media (p. 1064)
Â Viewing and Editing Anamorphic Media (p. 1064)
Â Rendering Items That Contain Anamorphic Media (p. 1066)
Â Exporting Anamorphic Video to a QuickTime Movie (p. 1067)

About Anamorphic 16:9 Media
In Final Cut Express HD, you can capture, edit, and export anamorphic 16:9 media. 
Before you shoot or capture this type of video, find out more about how 
Final Cut Express HD handles this format to help you determine what settings and 
options you need to use.

In the film industry, anamorphic lenses are often used to squeeze a widescreen image 
onto a standard 35 mm frame. During projection, the process is reversed:  The 
squeezed image on the 4:3 film frame is stretched by a second anamorphic lens, 
resulting in a 2.40:1 aspect ratio on screen.
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Video can also be recorded anamorphically. For example, using a standard definition 
NTSC camcorder, the recorded video frame is still 720 x 480 pixels, but the active area 
of the 16:9 frame is vertically stretched to fill all 480 lines. 

The advantage of this is that producers can shoot widescreen material using 
inexpensive equipment. The disadvantage of shooting anamorphic video is that 
everything in the anamorphic frame looks thin and distorted on a normal monitor 
unless the image is adjusted.

Note:  As high definition video becomes more affordable, more moviemakers will likely 
shoot 16:9 video directly instead of using an anamorphic process with standard 
definition video.

To view this type of material, the display device needs to squeeze the image vertically 
by 25%, canceling out the stretch performed during recording. This puts 480 lines into 
a smaller vertical space (360 lines), reducing the appearance of scan lines. If the source 
material is film, which has no inherent line count, the vertical stretch is accomplished 
optically, giving an increase in vertical resolution.

This squeezing can be done by Final Cut Express HD or by an appropriate video 
monitor. If your video monitor has a 16:9 button (many high-end broadcast video 
monitors do), you can also use this. Pressing this button rescales the video vertically as 
it is displayed on the monitor, giving it the proper widescreen dimensions.

Remember that 16:9 anamorphic video is supposed to look stretched on a typical 4:3 
monitor. Although it may look odd, it is the correct behavior. When recording, editing, 
and outputting to tape, an anamorphic image should never be permanently rescaled. 
Instead, leave the video at its native resolution to retain the full video resolution of the 
image for future use, either for display on a widescreen monitor, or for transferring to film. 

This picture is slightly 
distorted after being 
stretched vertically.
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About Letterboxing
When 16:9 video is displayed on a standard definition 4:3 monitor, you’ll see black bars 
at the top and bottom of the picture. The result is known as letterboxing.

If the original, unmodified 16:9 anamorphic image has 480 active lines (NTSC DV, for 
example), then the letterboxed version of this image will only be 360 lines tall, 
comprising 75 percent of the total viewable area of the monitor. As a result, 25 percent 
of the displayed video frame is black.

If you permanently letterbox your footage going from standard definition anamorphic 
to standard definition letterboxed, you lose the maximum resolution available in the 
original, anamorphic source footage. You should only letterbox your video when you 
are finished editing and want to deliver a tape that will look right on consumer 
equipment. DVDs can support anamorphic video, so you can retain the native 
resolution of your footage when transferring to DVD without letterboxing.

This picture is 
letterboxed.
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Why Shoot 16:9 Video?
There are three main reasons to shoot 16:9, or anamorphic, video.

Achieve a Cinematic Look
Even if you end up letterboxing your output for standard definition televisions, viewers 
tend to associate the widescreen look with a cinematic feel. Using the widescreen 
format also allows videomakers more room for creativity in their shot composition. 

Keep Higher Resolution and Quality When Transferring to Film
Film and video have different aspect ratios:  movie theaters generally project 35mm 
film with an aspect ratio of 1.85:1, while standard definition video is 4:3. Those who 
shoot 4:3 video have to crop the top and bottom of the image to fit the video image in 
the film frame, losing resolution and quality.

Videomakers shooting 16:9 can make higher resolution transfers by virtue of not having 
to crop as many pixels (16:9 is still a bit narrower than the American film standard 1.85:1).

Transfer to High Definition Video
Videomakers who want to be able to upconvert their standard definition footage 
should shoot using 16:9 anamorphic video. 

16:9

1.85:1

2.0:1

70mm Film

35mm Film

Widescreen TV

Television

Lines of video lost
when cropping a
4:3 video to fit in
a 1.85:1 frame

A comparison
of aspect ratios

4:3
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Recording Anamorphic Video
Anamorphic video can be acquired in one of three ways:
Â Using an anamorphic lens:  An anamorphic lens is a wide angle lens that optically 

distorts the 16:9 image to fit into a 4:3 frame before sending it into your camcorder’s 
CCD (charged coupling device). Because this is done optically, the result is clean and 
clear and takes advantage of the full resolution of the DV frame. This method is 
recommended by some for users looking for the best possible quality.

Â Using the 16:9 Wide button found on most camcorders:  While easy and inexpensive, 
some feel that this method yields lower resolution. The camcorder crops the top and 
bottom of the screen, then stretches this smaller widescreen image vertically to fit 
the full 4:3 aspect ratio, producing the necessary anamorphic distortion before 
recording the image to tape. 
On the other hand, this method is more convenient, since many camcorders embed 
information in the video signal that indicates whether or not it was recorded in 16:9 
mode. Final Cut Express HD can read this information and automatically capture and 
output the video in the correct mode. 

Â Using a camera capable of recording anamorphically using a 16:9 CCD:  A CCD (charged 
coupling device) is the element of a videocamera that actually takes the image after 
it comes through the lens and turns it into an electronic image. Some camcorders 
have CCDs with a 16:9 aspect ratio, so that they actually capture full-resolution 16:9 
video prior to squeezing the image anamorphically for recording.

If you use an anamorphic lens, the camera does not need to be in a special mode when 
recording. In the camera’s viewfinder, the image appears stretched vertically; you 
should be aware that the recorded clips will only look correct on an NTSC or PAL 
monitor with a 16:9 setting, or in Final Cut Express HD with the anamorphic option 
selected.

If you’re using your camera’s built-in 16:9 mode, the image in the viewfinder should 
appear letterboxed, but the output of the camera may only view properly on an NTSC 
or PAL monitor with a manual or automatic 16:9 setting.
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Capturing Anamorphic Media
When you capture video, Final Cut Express HD uses the settings in the currently 
selected Easy Setup. If your footage was shot anamorphically, you can select an 
anamorphic Easy Setup.

If you used the 16:9 Wide button on your camcorder when recording video:
You typically don’t need to worry about the Anamorphic option in the capture preset. 
Some cameras can embed metadata regarding the selected aspect ratio directly in the 
video signal. When a user presses the 16:9 Wide button on these cameras, the DV 
stream recorded to tape includes this information. Final Cut Express HD automatically 
detects this and marks the resulting clip as Anamorphic 16:9.

If you used an anamorphic lens:
Those using an anamorphic lens to achieve the 16:9 look are actually recording their 
footage at a 4:3 aspect ratio. As a result, it is not automatically identified as 16:9 material 
by Final Cut Express HD. If you are using an anamorphic lens, turning on the Anamorphic 
16:9 option in the Capture Preset Editor marks all subsequently captured clips as 
Anamorphic 16:9, regardless of whether or not they are actually supposed to be. Make 
sure you deselect this box when recording regular, non-anamorphic 4:3 material.

If you’re not sure whether or not the aspect ratio information was recorded 
on the videotape:
Before you capture video, make sure you choose an Easy Setup or capture preset that 
includes the anamorphic option.

Viewing and Editing Anamorphic Media
Final Cut Express HD has the ability to properly display anamorphically captured 
material at the correct 16:9 aspect ratio directly on your computer display without 
rendering. Generators and transitions such as the oval and star iris are correctly shaped, 
and all motion effects automatically take the 16:9 aspect ratio into account.

When you edit anamorphic 16:9 media, the following apply:
Â All non-16:9 media added to a 16:9 sequence is adjusted to match the pixel aspect ratio.
Â Final Cut Express HD sets the anamorphic bit in each DV frame rendered or played back.

Specifying Sequence Settings for Anamorphic Media
When you use anamorphic media in a sequence, the Anamorphic option needs to be 
enabled in its sequence settings so the media can be viewed properly.

To make sure the Anamorphic option is turned on when you create a sequence:
m Choose an anamorphic Easy Setup, then create a sequence.
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This should be done before adding any 16:9 clips to a 16:9 sequence. If a 16:9 clip is 
edited into a 4:3 sequence (the Anamorphic setting is turned off ), the clip is scaled 
to fit in the 4:3 frame, which requires rendering.

Changing Clip Properties for Anamorphic Media
If you’ve captured anamorphic media but didn’t use an Easy Setup that had the 
Anamorphic option turned on, you can change the anamorphic clip property in the 
clip’s item properties or in the Browser. Make sure you enable the Anamorphic property 
for all clips before you begin editing.

Important:  QuickTime media files do not have an embedded anamorphic metadata 
flag, only clips do. If you import anamorphic media, you need to manually enable the 
anamorphic property for the clips created in the Browser.

If you’ve already added a clip to a sequence, the clip settings default to the current 
sequence settings.
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To select the Anamorphic property for a clip:
1 Open the clip from the Browser, then choose Edit > Item Properties.

2 Make sure the Anamorphic row has a checkmark in it to indicate it’s turned on.

The Anamorphic column in the Browser also lets you select this option for clips 
and sequences. 

Rendering Items That Contain Anamorphic Media
There are several things to keep in mind before you render sequences that contain 
anamorphic 16:9 media:
Â When adding anamorphic 16:9 clips to an anamorphic 16:9 sequence, no rendering 

is necessary.
Â Any clips with the Anamorphic setting turned on in the Item Properties window will 

be appropriately rendered in that format.
Â If you’re using a sequence preset that has the Anamorphic option selected, all clips in 

the sequence will be rendered in that format.
Â If non-16:9 media is added to a 16:9 sequence or vice versa, the new content is 

scaled to maintain the proper pixel aspect ratio and may need to be rendered prior 
to final output.

If your media is
anamorphic, make

sure there’s a check
mark in this row.

A checkmark in this 
column denotes 
anamorphic media.
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Outputting Anamorphic Video to Tape 
When outputting an edited sequence to tape using anamorphic video, you have two 
choices, depending on what kind of equipment you want to play back from:
Â Output as is, with the video appearing squeezed on a 4:3 monitor:  This is the preferable 

option if you’re planning on playing back your video on hardware that will 
compensate for the proper aspect ratio, or if you’re planning on transferring to film. 
High-end broadcast monitors can rescale for 16:9 at the push of a button. Some 
specialty widescreen monitors, popular with home theater enthusiasts, will do this as 
well. Some DVD players can letterbox or stretch anamorphic video on playback, so 
you can keep your video in native 16:9 mode.

Â Letterbox your video if you’re unsure how it will be viewed:  If you’re unsure who is going 
to be viewing the tape and you want to guarantee undistorted playback on a 
standard 4:3 monitor, you can manually letterbox your video. This will require 
rendering your entire edited sequence, so allocate some time for this process. 

To letterbox an edited anamorphic 16:9 sequence:
1 Create a new 4:3 sequence, and open it in the Timeline. 

2 Drag your edited 16:9 sequence’s icon from the Browser to the Overwrite section of the 
Edit Overlay in the Canvas to edit it into the empty 4:3 sequence.

The 16:9 sequence is automatically letterboxed to fit in the 4:3 sequence. 

3 Render the 4:3 sequence, then output to tape.

Exporting Anamorphic Video to a QuickTime Movie
Instead of outputting to tape, you may want to export your sequence as a QuickTime 
movie for multimedia or web distribution using a widescreen frame. For examples of 
widescreen QuickTime movies, see some of the movie trailers at 
http://www.apple.com/trailers. 

To export a DV anamorphic sequence to a QuickTime movie with a widescreen 
aspect ratio:

1 Select an anamorphic sequence you want to export.

2 Choose File > Export > QuickTime Conversion.

3 In the Save dialog, choose a location and enter a name for your QuickTime movie.

4 Choose QuickTime Movie from the Format pop-up menu.

5 Click Options.

6 In the Movie Settings window, click Settings in the Video area.

http://www.apple.com/trailers
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7 In the Compression Settings window, choose a codec from the Compression Type 
pop-up menu.

If you are making a movie for web distribution, choose a codec such as Sorenson, 
MPEG-4 video, or H.264.

8 Customize the compression settings as necessary, depending on the file size and 
quality you want, then click OK.

9 In the Movie settings window, click Size.

10 Select Use custom size, then enter horizontal and vertical dimensions with a 16:9 
aspect ratio.

You can easily calculate the dimensions of your frame by choosing a desired height and 
multiplying by 1.78. For example, if you want to create a 16:9 movie with a height of 
240 pixels, the width is 427 (240 x 1.78) pixels.

You can also determine the height based on the width. For example, if you want to 
create a movie with a width of 480 pixels, the height is 270 (480 / 1.78).

11 Click OK.

12 In the Movie Settings window, make any necessary adjustments to audio settings, 
then click OK.

13 Click Save.

14 When your movie finishes exporting, open it in QuickTime Player to verify the 
compression quality and image dimensions.

For more information, see Chapter 71, “Exporting QuickTime Movies,” on page 991 and 
Chapter 72, “Exporting QuickTime-Compatible Files,” on page 995.
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D Solving Common Problems

This appendix covers the following:
Â Resources for Solving Problems (p. 1069)
Â Solutions to Common Problems (p. 1070)
Â Contacting AppleCare Support (p. 1075)

Resources for Solving Problems
If you run into problems while working with Final Cut Express HD, there are several 
resources you can use to find a solution.
Â This appendix:  This appendix includes information about some of the most frequent 

issues users encounter. Problems are grouped by category.
Â Late-breaking news:  A late-breaking news page in the Final Cut Express HD help 

menu provides last-minute information that didn’t make it into the manual. Be sure 
to consult this help page as soon as you install or upgrade Final Cut Express HD.

Â AppleCare Knowledge Base:  AppleCare Support maintains a database of common 
support issues that is updated and expanded to include new issues as they arise. This 
is an excellent, free resource for Final Cut Express HD users. To access the AppleCare 
Knowledge Base, go to the AppleCare support page at 
http://www.apple.com/support.

Â AppleCare Support:  There are a variety of support options available to 
Final Cut Express HD customers. For more information, see the Apple Software Service 
& Support Guide that came with your Final Cut Express HD documentation.

http://www.apple.com/support
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Solutions to Common Problems
The following section describes common problems and solutions in 
Final Cut Express HD.

Problems With Video Devices
Your camcorder or deck is not recognized.
Â Make sure your device control cable or FireWire cable is properly connected and 

plugged in all the way.
Â Verify that the camcorder is set to VCR mode.
Â Make sure the Easy Setup with the appropriate protocol for your device is selected.
Â Quit Final Cut Express HD, shut down your computer, turn your camcorder or deck 

off and on, then restart your computer.

Problems During Playback
Video is not visible on an external NTSC or PAL monitor.
Â Make sure your cables are properly connected from the DV device to your computer 

and from the DV device to the NTSC or PAL monitor.
Â If you’re viewing your video on a camcorder that’s connected to your computer’s 

FireWire port, make sure the camcorder is set to VCR mode.
Â Close the Capture window if it’s open.
Â If you’re outputting to a DV device, make sure that the clip you’re viewing is a DV 

compressed clip. Choose Edit > Item Properties and make sure the Compressor 
setting is the DV-NTSC or DV-PAL codec.

Your external NTSC or PAL monitor is displaying an orange frame with the message 
“Video card not supported for RT Effects, it may have insufficient video memory or 
be an unsupported type.”
Â Make sure the monitor displaying the Viewer and Canvas is connected to a video 

graphics card that’s compatible with Final Cut Express HD.
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The audio is not in sync with the video, or you’re experiencing dropped frames in 
your video.
Many audio sync issues stem from dropped frames on capture or output. Nearly all 
dropped frames are caused by either incorrectly configured hardware or incorrect 
preference settings. The leading causes of dropped frames are the following:
Â If you’re using external speakers connected to a camcorder, and external video is set 

to All Frames, the video displayed on your computer’s monitor (from the Viewer or 
Canvas) will not be in sync with the audio. The audio will instead be in sync with the 
video that is displayed on the NTSC or PAL monitor that’s connected to the same 
output device.

Â If your clip or sequence is zoomed while open in the Viewer or displayed in the 
Canvas, this can cause frames to be dropped. Choose Fit to Window from the View 
pop-up menu in the Canvas or Viewer.

Â The computer display is set to a low refresh rate. The refresh rate in the Displays pane 
of System Preferences should always be set to 75 hertz (Hz) or greater. (This is not 
applicable to flat-panel displays.)

Â The Canvas and Viewer windows are overlapped by other windows; they should 
not be.

Â Reduce the number of tracks in the Real-time Audio Mixing field in the General tab 
of the User Preferences window. If more audio tracks are specified to be mixed in real 
time than your computer can handle, this can cause dropped frames. Reducing the 
number of tracks will result in your having to render your sequence, but will result in 
improved playback.

Â Incorrect versions of Mac OS X and QuickTime can be another cause of dropped 
frames. Check the Final Cut Express HD website for the version of system software 
you should use.

Â The hard disk drive you’re capturing to is inadequate for capturing video. This could 
be caused by slow hard drives, incompatible drivers, or configuration issues. For more 
information, see “Determining Your Hard Disk Storage Options” on page 153.
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Â Another source of dropped frames on capture or playback may be fragmented hard 
disks. In general, it’s preferable to capture to disks that are specifically reserved for 
video. To avoid fragmentation, you should avoid filling up your disks with numerous 
files unrelated to the projects you’re working on. 
If you’re editing a long project where some clips are captured, others are deleted, 
and then more are captured, and so on, even the cleanest storage volume may 
become fragmented. You can diagnose this with a hard disk utility. Should your 
capture disks be seriously fragmented to the point of impeding performance, you 
have three options:

Â Quit Final Cut Express HD, back up your project file, and delete all the clips from 
the affected volumes. (Delete only media that can be recaptured; do not delete 
graphics, audio, or project files.) Upon reopening your Final Cut Express HD project, 
you will find that all your video clips are now offline. Simply recapture them and 
performance should improve. 

Â Copy all the files from the fragmented volume to a blank volume with enough 
space. Copying files defragments them on the volume to which they are copied. 
Then delete the files from the original, fragmented volume; now you’re ready to 
capture more clips to it. Upon reopening your project, Final Cut Express HD will 
automatically begin the process of reconnecting your media.

Â A more time-intensive solution is to back up your project file, then use disk-
defragmenting software to defragment your volume.

Â Another potential cause of dropped frames during output is having too many 
sequences open simultaneously in the Timeline. Especially with complex sequences 
with numerous edits, having more than one sequence open at the same time can 
affect playback performance. To resolve this, close all sequences except the one you 
want to output to video.

Â Another cause of dropped frames is playing sequences with numerous short edits. 
Projects with a large number of short edits (for example, a video made up of several 
hundred ten-frame clips) can sometimes overwhelm a hard disk’s ability to jump 
from one clip to another. In this case there are two things you can try:
Â Write out a single file using the Export QuickTime Movie command.
Â Another solution, particularly in the case of long sequences, is to split a single long 

sequence into multiple short sequences, outputting them to tape one at a time. 
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An error message appears during capture reporting a “Break in the Timecode.”
Â When capturing clips for your program from source tapes that were shot in the field, or 

from old source tapes that have been played to the point of wearing the media, 
timecode breaks may appear, disrupting the computer’s ability to read a continuous 
stream of timecode. A few timecode breaks are normal on any source tape, but these 
timecode breaks should be avoided during capture whenever possible, as they can 
cause audio/video sync problems and incorrect timecode in your captured clip. Incorrect 
timecode can in turn cause incorrect recapture of the clips containing the breaks.

Â If you are experiencing excessive timecode breaks during capture, try cleaning the 
heads on your camcorder or deck. Dirty heads can cause timecode breaks that don’t 
actually exist on the tape.

An error message says “Servo Can’t Lock.”
Â If your device is connected via FireWire, try changing the protocol from Apple 

FireWire to Apple FireWire Basic by selecting a different Easy Setup.

DV video clips look fuzzy on the computer’s monitor.
Â Older Power Mac G4 computers cannot process and properly play back DV in real 

time when playback quality is set to High. As a result, these computers display DV 
video at a lower resolution in order to maintain the full frame rate of playback for 
DV clips. This lower resolution results in a softer image, but no information is lost. 
You can see this when the picture is stopped. Final Cut Express HD can use a 
high-quality still frame when it doesn’t have to maintain playback, so the picture 
snaps back into focus.
To view your DV media at full quality while playing at 25 or 29.97 frames per second 
(fps), you’ll need to connect the FireWire output of your computer to a camcorder or 
deck. The camcorder or deck will decompress the DV stream using dedicated 
hardware, resulting in smooth playback of your DV media on an attached NTSC or 
PAL monitor.

Note:  You’ll see the same fuzzy effect with DV clips that are exported into other 
applications as well. As long as the clip is compressed with DV, slower computers will 
lower the resolution during playback, but the source media on disk still contains all 
of the information, at the highest quality.

Video does not play through to the computer screen.
Â Make sure cables from the video device are properly connected to your computer.
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You experience poor playback and stuttering video when trying to edit.
Â Make sure you are not editing with media which uses keyframe compression, such as 

Sorenson or Cinepak. 

Your camcorder or deck doesn’t go to the specified timecode or won’t perform 
a command.
Â Make sure you selected the correct Easy Setup in the Easy Setup window (choose 

Final Cut Express HD > Easy Setup).

General Performance Issues
Final Cut Express HD seems to be working slowly.
Â The amount of memory available to Final Cut Express HD can make a big difference 

in performance, especially with long projects. More RAM is also needed for software-
based real-time effects and long projects. You may not have enough RAM allocated 
to Final Cut Express HD. This can be changed in the Memory & Cache tab of the 
System Settings window. 

Problems With Audio Quality
You don’t hear audio through your camcorder speakers.
Â Make sure your cables are properly connected.
Â If you are scrubbing audio in the Audio tab of the Viewer, increase the volume of the 

computer’s audio output.

You don’t hear audio on your computer’s speakers when playing video from your 
camcorder or deck.
Â Make sure the speaker’s cables are properly connected.
Â Make sure your audio cables are properly connected.
Â If you’re monitoring your audio from your computer, make sure that Mute is off, and 

that the computer’s volume is adjusted to a reasonable level.
Â Make sure that the appropriate audio output is selected in the Sound pane of 

Mac OS X System Preferences.

Captured audio sounds distorted and “crackly” during capture.
Â During capture, make sure that you always set the Final Cut Express HD sample rate 

to that of your recorded source material. Mismatched sample rates can result in pops 
and crackles in the audio, incorrect audio/video sync, and generally diminished 
sound quality. These rates are:
Â 32 kHz if you’re capturing media from a DV camcorder that was set to 12-bit 

recording
Â 44.1 kHz if you’re capturing digital audio from certain DAT or CD players.
Â 48 kHz if you’re capturing from most digital video formats.
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Problems Playing a Reference Movie
You’re having problems playing a reference movie.
Â If you encounter playback problems with a reference movie, export the media as a 

self-contained movie (which includes all its media files), and not as a QuickTime 
reference movie. 
To do this, make sure there is a checkmark in the Make Movie Self-Contained 
checkbox in the Export dialog. For more information, see “Exporting a QuickTime 
Movie File” on page 993.

Contacting AppleCare Support
Included in your Final Cut Express HD package is documentation about the support 
options available from Apple. Several levels of support are available, depending on 
your needs.

Whatever your issue, it’s a good idea to have the following information immediately 
available. The more of this information you have ready to give to the support agents, 
the faster they will be able to address your issue.
Â The Support ID number that came with Final Cut Express HD. This number is different 

from the software serial number that is used to activate your copy of 
Final Cut Express HD.

Â The version of Mac OS X you have installed. This information is available by choosing 
About This Mac from the Apple menu. 

Â The version of Final Cut Express HD you have installed, including updates if 
applicable. The version number can be viewed by choosing Final Cut Express HD > 
About Final Cut Express HD.

Â The model of computer you are using.
Â How much RAM is installed in your computer, and how much is available to 

Final Cut Express HD. You can find out how much RAM is installed by choosing About 
This Mac from the Apple menu in the Finder. The amount of RAM available to 
Final Cut Express HD can be found in the Application field in the Memory & Cache 
tab of the System Settings window.

Â What other third-party hardware is connected to or installed in the computer, and 
who are the manufacturers. Include hard disks, video graphics cards, interfaces, and 
so on. 

Â Any third-party plug-ins or other software installed along with Final Cut Express HD.

AppleCare Support can be reached online at http://www.apple.com/support/
finalcutexpress.

http://www.apple.com/support/finalcutexpress
http://www.apple.com/support/finalcutexpress
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4:3   The aspect ratio for broadcast video. The ratio of the width to the height of the 
visible area of the video frame, also called the picture aspect ratio, is 4:3, or 1.33.

16-bit resolution  A standard bit depth for digital audio recording and playback.

16:9  A widescreen aspect ratio for video. The ratio of the width to the height of the 
visible area of the video frame, also called the picture aspect ratio, is 16:9, or 1.78. The 
16:9 aspect ratio is used for high definition video.

24-bit resolution  A bit depth used for high-quality audio playback.

32-bit floating point resolution  An extremely high resolution bit depth used for 
lossless computation of audio or video data.

180-degree rule  When a new camera angle is more than 180 degrees different from 
the previous camera angle, a shot with two people will appear to reverse positions 
onscreen. When editing a scene with two people talking, it’s important not to cut to a 
shot that crosses the 180-degree line that connects them.

action safe area  90% of the image area. Most of the time, anything in your video 
image that’s outside of this area won’t be displayed on a television screen, so any 
important material needs to be framed within the action safe area. Compare with title 
safe area. See overscan.

Adjust Line Segment pointer  A cross-shaped pointer that appears in the Timeline and 
Viewer when you move the pointer over a line that can be adjusted, such as a line 
segment between keyframes. The pointer has small arrows pointing up and down, 
indicating the directions in which a line can be moved.

AIFF (Audio Interchange File Format)  A cross-platform file format supported by a 
large number of digital video and audio editing applications. You can reduce the file 
size of AIFF files with compressors, although this reduces the quality. AIFF audio can 
use a variety of bit depths, but the three most commonly used are 8-,16-, and 24-bit.
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alpha channel  An image channel in addition to the R, G, and B color channels that is 
used to store transparency information for compositing. Alpha channels are often 8-bit, 
but some applications support 16-bit alpha channels. In Final Cut Express HD, black 
represents 100 percent transparency, and white represents 100 percent opacity. Only 
certain formats, such as Targa, TIFF, PICT, and the QuickTime Animation codec, support 
alpha channels.

alignment  When working with transitions, refers to whether the transition starts before 
the edit point, is centered at the edit point, or ends after the edit point.

ambience  A type of sound. Ambient audio includes background room noise, traffic 
noise, and atmospheric sound effects.

analog  A signal that consists of a constantly varying voltage level, called a waveform, 
that represents video and audio information. Analog signals must be digitized, or 
captured, for use by Final Cut Express HD. VHS and Betacam SP are both analog tape 
formats. Compare with digital.

anamorphic  Visuals that are shot in a widescreen format and then squeezed into a 
4:3 frame size. This can be done by using a video camera’s electronics or, optically, by 
using an anamorphic lens.

anchor item  When you first link multiple audio clip items to a video item in the 
Timeline, that video item is considered the “anchor” item to which the sync of all other 
linked audio items is compared. If you’re linking a group of audio items without a video 
item, the topmost audio item that appears in the Timeline acts as the anchor item.

anchor point  In the Motion tab, the point that is used to center changes to a clip’s 
geometry when using motion effects. Any changes to the size, position, and rotation of 
a clip happen relative to this anchor point. A clip’s anchor point does not have to be at 
its center.

Angle control  A control used to rotate a clip around its center axis without changing 
its shape. Located in the Motion tab of the Viewer. In the Angle control, the black hand 
indicates the current angle of the clip, and the small red hand indicates how many total 
rotations forward or backward have been specified.

aspect ratio  A film or video frame’s width-to-height ratio on any viewing screen. The 
most common aspect ratio is 4:3, used for regular television screens. An aspect ratio of 
16:9 is increasingly used for high definition video.

attenuate  To lower an audio signal’s level.

audio clip  A media clip containing audio tracks.
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audio meter  A meter that lets you monitor audio output levels from your computer. 
You use the audio meters in Final Cut Express HD when you capture, mix, and output 
your program.

audio track  A track in the Timeline into which you can edit audio clip items.

Audio Units  The standard real-time audio filter format for audio applications running 
on Mac OS X.

Auto Render  A feature that allows Final Cut Express HD to render open sequences 
whenever a specified number of idle minutes have passed.

average loudness  The average audio level in decibels. Determines the apparent 
volume of an audio signal to a listener.

averaging meter  A meter that displays the average audio level. Unlike peak meters, 
which always show the exact level of an audio signal including every peak, averaging 
meters have weighted ballistics so that they give a more readily apparent 
representation of the average loudness of an audio signal.

AVI (Audio-Video Interleaved)  Microsoft’s older standard format for digital video.

axis  The pitch, roll, and yaw of a camera shot determines its axis. In an edited 
sequence, the axis can be used to determine visual continuity from shot to shot.

back light  A light source that comes from behind and above the subject. It outlines 
the subject and differentiates it from the background. Also called a rim light.

batch capture  A process in which previously logged clips’ media is captured from a 
VTR or camcorder to your hard disk. The timecode in each clip is used to automatically 
cue source tapes, using remote device control, to the location of each clip.

batch recapture  A process in which you recapture, at a higher resolution, the parts of 
logged clips that you actually use in your sequences. Helps to conserve disk space.

Bezier curve  In its simplest form, a line defined by two end points and two associated 
control points, or “handles”. Pulling the control points adjust the line into a curve. 
Named after Pierre Bezier, who discovered the mathematical formula for these curves. 
In Final Cut Express HD, Bezier curves are used to adjust keyframed effects and to 
create curves in motion paths.

Bezier handles  Controls that let you modify the curve of a line segment between a 
handle and the next point on either side of it. The farther a handle is dragged from its 
vertex point, the more it bends or curves the line segment. Used for smoothing keyframes.

bin  A container (or folder) inside of the Browser that can contain clips, sequences, 
transitions, effects, and generators. You use bins to organize these elements, sort them, 
add comments, rename items, and so on.
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black level  An analog video signal’s voltage level for the color black, represented by 
IRE units. Absolute black, or setup, is represented by 7.5 IRE for NTSC in the United 
States and 0 IRE for NTSC in Japan and for PAL.

blue or green screening  A special effects technique that allows you to derive an alpha 
channel or matte from the blue or green background of a video clip in order to make it 
transparent for purposes of compositing against other clips. Blue-screen technology is 
what makes weather forecasters appear to be standing against an animated map, 
when in reality they’re standing in front of a blue wall. Also known as chroma keying. 
See also keying.

boosting  The act of raising an audio level.

boundary  Refers to either the In or Out point of a clip in the Timeline.

broadcast  Refers to signals intended for delivery on television, as well as network 
delivery to a wide audience. Broadcasters may have strict guidelines for the signal 
quality of programs for air. Broadcast quality is a phrase often used when referring to 
these guidelines.

broadcast legal  Broadcast facilities have limits on the maximum values of luma and 
chroma that are allowable for broadcast. If a video exceeds these limits, distortion can 
appear, resulting in unacceptable transmission quality. You can use the 
Final Cut Express HD video scopes and range-checking options to make sure that the 
luma and chroma levels you set stay legal.

Browser  The central storage area in Final Cut Express HD, where you organize all of the 
source material used in your project. The Browser lists all elements—video and audio 
clips, graphics clips, and sequences—in a project. Each project is represented by a tab 
that contains that project’s file. You can further organize your media clips within a 
project using bins, which are similar to folders.

calibrate  To adjust a feature for accuracy.

Canvas  In Final Cut Express HD, the Canvas is the equivalent of a record monitor in a 
tape-to-tape editing system. It works with the Timeline, displaying the frame at the 
position of the playhead in the Timeline and showing what your edited sequence looks 
like when it is played. Changes you make to a sequence in the Timeline are seen when 
you play back that sequence in the Canvas. If you modify clips in the Canvas, the changes 
are stored with the clips in the Timeline. You can also use the Canvas to perform edits.

capture  To move NTSC or PAL video or audio from tape to a digital format for use by 
Final Cut Express HD. An older term for capturing is digitizing. Captured video clips 
appear on the specified scratch disk as a series of QuickTime movie files. See also digitize.

center point  Defines a clip’s location in the X/Y coordinate space in the Motion tab of 
the Canvas.
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CG  Abbreviation for Character Generator. A specialized hardware device used for 
creating titles.

channel 1  Typically the left audio channel in a stereo recording.

channel 2  Typically the right audio channel in a stereo recording.

channels  When used to describe video, can refer to color channels or alpha channels. 
Color and transparency information for video and graphics clips is divided into 
individual channels. Each individual color channel represents one of the three 
individual primary colors that mix together to represent the final image. Each channel 
has a bit depth; most graphics and video files are 8 bits per channel, meaning that 
there are 256 levels of color or transparency for each channel.

chip chart  A grayscale chart that is placed next to the slate at the beginning of every 
shot. During post-production, the color chart can be used to correct each shot so that 
the whites, blacks, and colors can be perfectly reproduced during editing.

chroma  The color information contained in a video signal, consisting of hue (phase 
angle), which represents the color itself, and saturation (amplitude of the color 
subcarrier), which represents the intensity of the color.

chroma keying  See blue or green screening.

clip  An item in a Final Cut Express HD project representing video, audio, or graphics 
media files on disk.

clipping  Distortion occurring during the playback or recording of digital audio 
because of a signal that exceeds the maximum sample value of 0 dBFS.

CMYK  Abbreviation for Cyan Magenta Yellow Black. The color space commonly used 
for images that are printed with four-color ink on offset presses.

codec  Short for compressor/decompressor, or encode/decode. A software component 
used to translate video or audio from its analog uncompressed form to the digital 
compressed form in which it is stored on a computer’s hard disk. DV, Photo, JPEG, and 
Sorenson Video are common QuickTime video codecs. Also referred to as a compressor.

color balance  Refers to the mixes of red, green, and blue in a clip. In 
Final Cut Express HD, you can adjust the color balance of the highlights (bright areas), 
midtones, or shadows (dark areas) of your clip using the Color Corrector 3-way filter.

color bars  A standard color test signal displayed as columns, often accompanied by a 
reference audio tone. Color bars are used to adjust the video signal of the incoming 
source tape to maintain proper color from tape to computer and through to output. 
Color bars are also output to a master tape so that accurate duplicates (dubs) of the 
tape can be made.
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color correction  A process in which the color of clips used in an edited program is 
evened out so that all shots in a given scene match. Color correction is generally one of 
the last steps in finishing an edited program. The color correction tools in 
Final Cut Express HD give you precise control over the look of every clip in your project 
by adjusting the color balance, black levels, mids, and white levels of individual clips.

color depth  The possible range of colors that can be used in a movie or image. There 
are generally four choices with computer graphics— 8-bit (grayscale), 16-bit, and 24-bit 
(millions of colors). Higher color depths provide a wider range of colors but require 
more space for a given image size. Broadcast video is generally 24-bit, with 8 bits of 
color information per channel. See also channels.

colorist  A professional who performs color correction. The colorist, in consultation with 
the cinematographer, director, or producer, works shot by shot to determine the look of 
each clip according to the needs of the project.

component video  A type of analog video signal in which the luma and chroma signals 
are recorded separately for better video quality. Professional video equipment, such as 
a Betacam SP deck, uses component Y´CRCB (also called component YUV) video inputs 
and outputs. Another form of component video, component RGB, is not as widespread 
on video gear as component Y´CBCR.

composite video  An analog video signal that combines all chroma and luma 
information into a single waveform running through a single cable. This can result in 
analog “artifacts,” affecting the quality of the video signal. Nearly all video equipment 
has composite inputs and outputs.

compositing  A process in which two or more images are combined into a single 
frame. This term can also describe the process of creating various video effects.

compression  The process by which video, graphics, and audio files are reduced in size. 
“Lossy” compression refers to a process of reducing video file sizes through the removal 
of redundant or less noticeable image data. Lossless compression reduces file sizes by 
mathematically consolidating redundant image data without discarding it. See also codec.

contrast  The difference between the lightest and darkest values in an image. 
High-contrast images have a large range of values from the darkest shadow to the 
lightest highlight. Low-contrast images have a more narrow range of values, resulting 
in a “flatter” look.

coverage  A series of medium shots and close-ups, taken after the master shot, all of 
which cover the same material in the script. Used when shooting a scene with 
continuity. These shots are called coverage because they’re often used to cover 
different edits made in the scene.
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crop  To mask a specified amount from the total frame size of an image. You can crop 
the top, left, right, and bottom of an image independently.

cut  An edit in which one clip immediately follows another, with no transition effect. 
This is the simplest type of edit.

cutaway shot  A shot that is related to the current subject and occurs in the same time 
frame. For example, an interviewer’s reaction to what is being said in an interview is a 
cutaway shot. Often, a cutaway shot is used to eliminate an unwanted visual section of 
another shot. The audio usually remains continuous, helping to make the cutaway less 
noticeable.

data rate  The speed at which data can be transferred, often described in megabytes 
per second (MB/sec.) or megabits per second (Mbps). The higher a video file’s data rate, 
the higher quality it will be, but the more system resources (processor speed, hard disk 
space, and performance) it will require. Some codecs allow you to specify a maximum 
data rate for a movie during capture.

DAW (Digital Audio Workstation)  A digital editing and recording device or software 
application used for editing multitrack audio for music or audio post-production.

decibel (dB)  Unit of measurement for sound levels; a logarithmic scale used to 
describe the loudness of sound as perceived by the human ear. (1 dB corresponds to 
approximately the smallest volume change that the average human ear can perceive.) 
For digital audio, dBFS is the standard decibel unit of sound level measurement. See 
also digital full scale.

decompression  The process of creating a viewable image for playback from a 
compressed video, graphics, or audio file. Compare with compression.

desaturate  To remove color from an image. 100 percent desaturation results in a 
grayscale image.

destination track  The track a particular source item is edited into in the Timeline, as 
defined by the Source and Destination controls in the Timeline patch panel.

destination track controls  Source and Destination controls in Timeline tracks that 
allow you to specify which tracks source clip items are edited into in the Timeline.

device control  Technology that allows Final Cut Express HD to control an external 
hardware device, such as a video deck or camera. Three protocols are used most 
frequently to control video devices:  serial device control via the RS-422 and RS-232 
protocols, and FireWire for DV camcorders and decks.

dialogue  The recorded audio of one or more people speaking in a video clip. The 
designated dialogue track in an editing project is likely to include most of the location 
audio that was captured along with the video.
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digital  A description of data that is stored or transmitted as a sequence of 1s and 0s. 
Most commonly, refers to binary data represented using electronic or electromagnetic 
signals. QuickTime movie files are digital. Compare with analog.

Digital-8  A standard definition consumer digital video format that records a DV video 
signal onto Hi-8-style tapes.

Digital Betacam  A standard definition digital videotape recorder format with 
approximately 2:1 video data compression and 4:2:2 color sampling. Supports four 
tracks of audio with 20-bit, 48 kHz audio sampling.

digital full scale  The full audio signal range that can be recorded digitally without 
distortion.

digital video  Video that can be captured, manipulated, and stored using a digital 
format, such as QuickTime. A digital video camcorder, for example, is a video camera 
that records images digitally on a medium such as tape. Because the signal is digital, it 
can be easily transferred to your computer.

digitize  To convert an analog video signal into a digital video format. A method of 
capturing video. See also capture.

disabled track  A track that has had its Track visibility control disabled. Disabled tracks 
will not output to tape or be rendered into a QuickTime file for output.

disclosure triangle  A small triangle you click to show or hide details in the interface.

distort  To change the shape of a clip by moving a corner point independently of the 
other corner points. Also, to squeeze a clip horizontally or vertically to change the ratio 
of its width to its height (the aspect ratio).

downmixing  Also referred to as mixing down, the process used to combine multiple 
audio channels to a single stereo (or dual mono) pair.

drop frame timecode  NTSC timecode that skips ahead in time by two frame numbers 
each minute, except every tenth minute, so that the timecode agrees with the actual 
elapsed clock time. (Timecode numbers are skipped, but actual video frames are not 
skipped.) This skipping corrects for NTSC’s actual frame rate of 29.97 fps. It corrects for 
an inaccuracy of 3 seconds and 18 frames per hour in comparison to actual elapsed 
time when non-drop frame timecode is used. To avoid confusion, dropframe timecode 
should be avoided in film-based productions. Compare with non-drop frame timecode.

drop shadow  An effect that creates an artificial shadow behind an image. Typically 
used with graphics and text.
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dual system recording  A recording process in which video is captured on one 
recording device and audio is recorded on another. Dual system audio must be 
synchronized onto the source videotapes prior to capture, or synced up in 
Final Cut Express HD.

duplicate frames indicator  Colored bar that appears at the bottom of a clip’s video 
item in the Timeline, indicating that frames are duplicated elsewhere in the sequence. 
Useful for editing film where duplicate frames can cause complications during the final 
negative cut.

duration  The length of time between a clip’s In and Out points.

DV  A standard definition digital videotape recorder format that records an 8-bit, 
5:1 compressed component video signal with 4:1:1 color sampling (PAL uses 4:2:0). 
Recorded using 1/4 inch tape. Supports two tracks of audio with 16-bit, 48 kHz audio 
sampling, or four tracks of audio with 12-bit, 32 kHz audio sampling.

DVCAM  A standard definition digital videotape recorder format that records an 8-bit, 
5:1 compressed component video signal with 4:1:1 color sampling (PAL uses 4:2:0). 
Recorded using 1/4 inch tape. Supports two tracks of audio with 16-bit, 48 kHz audio 
sampling, or four tracks of audio with 12-bit, 32 kHz audio sampling.

DVCPRO  A standard definition digital videotape recorder format that records an 
8-bit, 5:1 compressed component video signal using 4:1:1 color sampling (PAL uses 
4:2:0). Recorded using 1/4 inch tape. Supports two tracks of audio with 16-bit, 48 kHz 
audio sampling.

DVD  A disc that is the size of a CD, but that uses higher density storage methods to 
significantly increase its capacity. Although usually used for video distribution, 
DVD-ROM discs can also be used to store computer data.

dynamic range  The difference, in decibels, between the loudest and softest parts of 
a recording.

editing  The process of combining and arranging audio, video, effects, transitions, and 
graphics in a sequence to produce a program.

edit point  (1) Defines what part of a clip you want to use in an edited sequence. Edit 
points include In points, which specify the beginning of a section of a clip or sequence, 
and Out points, which specify the end of a section of a clip or sequence. (2) The point 
in the Timeline in an edited sequence where the Out point of one clip meets the In 
point of the next clip. This edit point can be selected for various operations.

effects  A general term used to describe all of the Final Cut Express HD capabilities that 
go beyond cuts-only editing. See filters, generators, and transitions.
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exposure  The amount of light in video or film images. Exposure affects the overall 
brightness of the image as well as its perceived contrast.

extend edit  An edit in which the edit point is moved to the position of the playhead in 
the Timeline. It allows you to move an edit point between two clips quickly. An extend 
edit overwrites any clips that come between the selected edit point and the playhead. 
It does not affect the overall duration of a sequence.

eyeline match  During the intercutting of shots, refers to cutting from a clip of a person 
looking at something to a clip containing the object that is being looked at.

favorite  A customized effect that is used frequently. You can create favorites from most 
of the effects in Final Cut Express HD.

field  Half of an interlaced video frame consisting of the odd or the even scan lines. 
Alternating video fields are drawn every 1/60th of a second in NTSC video to create 
the perceived 30 fps video. There are two fields for every frame, an upper field and a 
lower field.

filters  Effects you can apply to video or audio clip items. Filters affect the visual or aural 
quality of the clip to which they’re applied. For example, a video filter might change 
the colors of your image, while an audio filter might add some reverberance, making 
actors sound as if they’re in a huge space. In addition to using the filters that come 
with Final Cut Express HD, you can use third-party filters.

finishing  The process of reassembling the clips used in the final edit of a program at 
their highest quality. Finishing may involve recapturing offline resolution clips at full 
resolution, rerendering effects, then outputting the final program to tape. Finishing may 
also involve extra steps that were not taken in the offline edit, such as color correction.

finishing on tape  The process of using the EDL from an offline edit to reassemble a 
sequence from the original source tapes in an online tape-to-tape editing suite.

FireWire  The trademarked Apple name for the IEEE 1394 standard. A fast and versatile 
interface used to connect DV camcorders to computers. FireWire is well suited to 
applications that move large amounts of data, and can also be used to connect hard 
disks, scanners, and other kinds of computer peripherals.

fit to fill edit  An edit in which a clip’s speed is adjusted to fit a specified duration in a 
sequence.

frame  A single still image. Film and video are made up of a series of these images. 
While a film frame is a single photographic image, an interlaced video frame contains 
two fields.
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frame blending  A process of visually averaging frames together over time to create 
smoother motion. This is often useful when playing back clips in slow motion, to 
smooth otherwise jerky motion.

frequency  The number of times a sound or signal vibrates each second, measured in 
cycles per second, or hertz (Hz). Audio recordings are made up of a vast collection of 
waveforms, using many different frequencies of sound. Each frequency in a recording is 
associated with an audio pitch. For example, the note generated by each key of a piano 
has a specific frequency.

gain  The amount an audio or video signal is boosted. In video, this increases the white 
level; in audio, this increases the volume.

gamma  A curve that describes how the middle tones of an image appear. Gamma is a 
nonlinear function often confused with “brightness” or “contrast.” Changing the value 
of the gamma affects middle tones while leaving the whites and blacks of the image 
unaltered. Gamma adjustment is often used to compensate for differences between 
Macintosh and Windows video graphics cards and displays.

gaps  Locations in a sequence where there is no media on any track. When output to 
video, gaps in an edited sequence appear as black sections.

gear down  To slow down a mouse operation and make it more precise by holding 
down the Command key while dragging an item or control. This can be helpful when 
dragging clips if, for example, the Timeline is zoomed out so that clips look small. It’s 
also useful to gear down if you want to make very small changes to an edit point, a 
keyframe parameter, or a volume level.

generators  Clips that are synthesized by Final Cut Express HD. Generators can be used 
as different kinds of backgrounds, titles, and elements for visual design.

handles  Extra footage beyond a clip’s In and Out points. Handles are useful if you want 
to add a few more frames to account for dissolves or additional trimming.

HDV  An MPEG-2–based high definition video format that records on a DV cassette 
tape. HDV supports both 720p and 1080i, and uses interframe (or long-GOP MPEG-2) 
compression. Depending on the format, HDV has a data rate of 19 Mbps or 25 Mbps.

head clip  The clip that begins a sequence.

headroom  The available range in decibels (dB) that falls in between the reference level 
that is used to denote the average loudness of a mix and 0 dBFS. If you mix your 
project with the reference level set to –12 dBFS, you have 12 dB of headroom available 
before the signal is clipped. If the audio in a sequence has a wide dynamic range, you 
set the reference level low enough to create enough headroom so that no part of the 
signal goes above 0 dBFS.
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Hi8  An analog videotape format. Introduced as a higher quality version of 8 mm.

Histogram  A video scope in Final Cut Express HD that displays the relative strength of 
all luma values in a video frame, from black to super-white. It is useful for comparing 
two clips in order to match their brightness values more closely.

hue  An attribute of color perception, also known as color phase. Red, blue, yellow, and 
green are all different hues.

image sequence  A movie exported as a series of numbered image files, stored in a 
folder. Each image file contains one frame of video. The Targa and TIFF file formats are 
commonly used to export image sequences for file interchange among different film 
compositing workstations.

importing  The process of bringing files of various types into a project in 
Final Cut Express HD. Imported files can be created in another application, captured 
from another device, or brought in from another Final Cut Express HD project.

incoming clip  The clip to which a transition segues. For example, if Clip A dissolves to 
Clip B, Clip B is the incoming clip.

In point  The edit point that specifies the first frame of a clip to be edited into a sequence.

insert edit  An edit in which a clip item is added to a track in the Timeline at a specified 
point, moving clips (or parts of clips) after that point to the right. An insert edit does 
not replace existing material.

interlaced video  A scanning method that divides a video frame into two fields, each 
consisting of alternating odd and even lines, which are scanned at different times.

J-cut  See split edit.

jog  To move forward or backward through video or audio one frame at a time.

jog control  A control at the bottom of the Viewer, Canvas, and Capture window that 
allows you to move forward or backward through audio or video as slowly as one 
frame at a time. Useful for carefully locating a specific frame.

JPEG  A popular image file format that lets you create highly compressed graphics files. 
The amount of compression used can be varied. Less compression results in a higher 
quality image.

jump cut  A cut in which an abrupt visual change occurs between two shots, with no 
continuity from one to the other.
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keyframe  A special-purpose control that denotes a change in value in a filter or motion 
parameter. When two keyframes with different values are set in Final Cut Express HD, a 
transition from one value to another is calculated, resulting in a dynamic change to that 
parameter. For example, two center point keyframes with different values will result in 
animated motion for that clip.

keying  A technique used to eliminate specific background areas of video in order to 
isolate and composite specific foreground elements against a different background. 
See also blue or green screening and luma key.

keyframe graph  Located in the Control and Filters tabs of the Viewer, displays all 
keyframes and parameter values of a clip’s motion and filter attributes.

layout  Refers to the size and location of windows in Final Cut Express HD. 
Final Cut Express HD comes with a selection of predefined layouts, and you can create 
and save custom layouts. Choose a layout that maximizes your screen space in the best 
way for your source material, editing focus, screen resolution, and monitor type.

L-cut  See split edit.

lift edit  An edit in which one or more items is deleted and a gap appears where the 
deleted items existed. Does not affect other clips in the sequence.

linear editing  A video editing style in which a program is edited together by copying 
shots from the original source tapes to a master tape, one by one. Because the 
assembly is linear, any changes in duration made to an earlier point of the tape require 
reassembling the movie from that point forward. Compare with nonlinear editing.

link  To connect video and audio clip items in the Timeline so that when one item is 
selected, moved, or trimmed, all other items linked to it are affected.

linked clip  A clip item that is connected to one or more other clip items, so that when 
you select it you also select the associated clips. You link clip items to keep them in 
sync with one another.

linked selection  An option in the Timeline that, when enabled, selects all clip items 
linked to the item you select. When linked selection is turned off, linked items are not 
selected and edited as if they are linked, but the items remain linked together.

link indicators  In the Timeline, lines under clip names that indicate that the clips 
are linked.

Linking button  A button in the upper-right corner of the Timeline that turns the 
linked selection option on and off.

Lock Track control  The lock icon, near the beginning of tracks in the Timeline, that you 
click to lock and unlock tracks. See locked track.
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locked track  A track whose contents cannot be moved or changed. In the Timeline, a 
locked track is distinguished by cross-hatched lines across the track. You can lock or 
unlock tracks at any time by clicking the Lock Track control in the Timeline.

logging  The process of entering detailed information about clips, in preparation for 
capturing them from videotape.

looping  A playback mode in which clips and sequences go back to the beginning 
whenever the playhead reaches the end of the media. The Loop Playback command is 
in the View menu.

luma  Short for luminance. A value describing the brightness of a video image. A luma 
channel is a grayscale image showing the range of brightness across the whole clip.

luma key  A filter used to key out pixels of a certain luma value (or a range of luma 
values), creating a matte based on the brightest or darkest area of an image. Keying 
out luma values works best when your clip has a large discrepancy in exposure 
between the areas that you want to key out and the foreground images you want to 
preserve, such as a white title on a black background. See keying and matte.

luminance  See luma.

markers  In Final Cut Express HD, points of reference in clips and sequences. Markers 
can be placed directly in clips, or they can be placed in sequences in the Timeline ruler.

mask  An image or clip used to define areas of transparency in another clip. Similar to 
an alpha channel.

master clip  A clip in the Browser which controls the relationship to a media file for all 
other affiliated clips in your project.

master shot  A wide-angle shot that encompasses the entire scene. Traditionally, this is 
the first shot that is taken for a scene, and is the shot used as the basis for that scene 
when editing.

master tape  The final tape that contains a finished program at its highest quality. 
Master tapes should be suitable for duplication, broadcast, and archiving.

match frame  Match framing allows you to quickly open a master or affiliate clip at the 
same frame as the current position of the playhead. When the Canvas is active, the 
Match Frame command opens a sequence clip’s master clip at the exact same frame 
currently beneath the playhead, and with the same In and Out points set. When the 
Viewer is active, the Match Frame command moves the Canvas playhead to an 
occurrence of the current frame showing in the Viewer (if one exists).
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match-on-action  

 

A cut from one shot to another with similar action in the frame; for 
example, cutting from a shot of a woman opening the door outside an apartment to a 
shot from the interior of the apartment of the door opening and the woman walking in.

 

matte  

 

Sometimes referred to as a 

 

holdout matte

 

. An effect that uses information in one 
layer of video to affect another layer. Mattes are useful when you want to use one clip 
to selectively hide or reveal part of another; for example, to reveal parts of a video layer 
by a round spotlight shape. Matte filters can be used by themselves to mask out areas 
of a clip, or to create alpha channel information for a clip in order to make a 
transparent border around the clip that can be composited against other layers.

 

media  

 

A generic term for elements such as movies, sounds, and pictures.

 

merged clip  

 

A clip that refers to more than one source media file on disk. Usually, a 
merged clip refers to a video file and multiple audio files.

 

mids  

 

Short for 

 

midtones

 

. The values in an image between absolute white and 
absolute black.

 

mini-DV cassette  

 

A small cassette used for the DV digital videotape format.

 

mixing  

 

The process of adjusting the volume levels of all audio clips in an edited 
sequence, including the production audio, music, sound effects, voiceovers, and 
additional background ambience, to turn all of these sounds into a harmonious whole.

 

mono  

 

Short for 

 

monophonic

 

. A type of sound in which audio channels are handled 
discretely, or are taken from a tape and mixed together into a single track, using equal 
amounts of audio channels 1 and 2. Compare with 

 

stereo

 

, 

 

stereo pair

 

.

 

montage  

 

A sequence in which a series of different shots are arranged to create a 
certain mood or theme, or to denote the passage of time.

 

motion blur  

 

An effect that blurs any clip with keyframed motion applied to it, similar 
to blurred motion recorded by a camera.

 

motion path  

 

Lines displayed in the Canvas showing the direction a clip will travel 
based on positional keyframes applied to the clip.

 

MPEG (Moving Picture Experts Group)  

 

Acronym for Moving Picture Experts Group. A 
group of compression standards for video and audio, which includes MPEG-1, MPEG-2, 
and MPEG-4.

 

nested sequence  

 

A sequence that is edited into another sequence.

 

NLE  

 

Short for 

 

nonlinear editor

 

. See 

 

nonlinear editing

 

.
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noise floor  The background noise generated by audio equipment during recording, 
which inadvertently becomes a part of the recording.

non-drop frame timecode  Timecode in which frames are numbered sequentially 
without dropping any frames from the count. When discussing NTSC video, the 
video frame rate is actually 29.97 fps, and non-drop frame timecode is off by 3 
seconds and 18 frames per hour in comparison to actual elapsed time. Compare 
with drop frame timecode.

non-interlaced video  The standard representation of images on a computer. Also 
referred to as progressive scan. The monitor displays the image by drawing lines, one 
after another, from top to bottom.

nonlinear editing  A video editing method in which edits within a program can be 
changed at any time without having to re-create the entire program. When you use a 
nonlinear editing application to edit a program, all footage used is stored on a hard 
disk rather than on tape. This allows random access to all video, audio, and images as 
you edit. Compare with linear editing.

NTSC format  The video standard defined by the National Television Standards 
Committee, the organization that originally defined North American broadcast 
standards. NTSC video has a specifically limited color gamut, is interlaced, has a frame 
size of 720 x 486 pixels (720 x 480 for DV), and a frame rate of 29.97 fps. Compare with 
PAL format.

NTSC legal  The range of color that can be broadcast free of distortion according to the 
NTSC standards.

offline  Clips whose media files are currently unavailable to your project. They appear in 
the Browser with a red slash through them. Clips may be offline because media files 
haven’t been captured yet or because they’ve been modified in some way. To view 
these clips properly in your project you must recapture them or reconnect them to 
their corresponding media files.

offline editing  The process of editing a program at a lower resolution to save on 
equipment costs or to conserve hard disk space. When the edit is finished, the material 
can be recaptured at a higher quality.

opacity  The level of a clip’s transparency.

ordered timecode break  A nearly imperceptible gap in the timecode track of a tape 
that breaks the continuous flow of timecode but doesn’t result in the timecode being 
reset to 00:00:00:00. See also timecode.

outgoing clip  The clip a transition segues from. For example, if Clip A dissolves to Clip 
B, Clip A is the outgoing clip.
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out-of-sync indicator  In the Timeline, the symbol that appears at the beginning of a 
clip when a video item moves out of sync with its linked audio items, or vice versa.

Out point  The edit point that specifies the last frame of a clip for use in a sequence.

output  Sending video or audio signals out of your Final Cut Express HD editing system 
to display on a monitor or record on tape.

overscan  The part of the video frame that cannot be seen on a TV or video monitor. 
Broadcast video is an overscan medium, meaning that the recorded frame size is larger 
than the viewable areas on a video monitor. The overscan part of the picture is usually 
hidden behind the plastic bezel on the edge of a television set. While you are editing, 
you can use the action safe area to indicate the approximate portion of a frame that is 
hidden because of overscanning.

overwrite edit  An edit in which the clip being edited into a sequence replaces frames 
that are already in the sequence.

PAL format  Acronym for Phase Alternating Line, a 25 fps (625 lines per frame) 
interlaced video format used by many European countries. PAL has a frame size of 
720 x 576. Compare with NTSC format.

peak  (1) Short, loud bursts of sound that last a fraction of a second. In spoken 
dialogue, letters like P, T, and K at the beginnings of words can result in little peaks if 
the person speaking is close to the microphone. (2) Occurrences of clipped audio 
appearing in Final Cut Express HD as 0 dBFS peaks. Excessive peaks tend to indicate 
that the audio was recorded at unsuitable levels. A command in the Tools menu, Mark 
Audio Peaks, lets you identify 0 dBFS audio peaks in clips or sequences.

peak meter  A digital audio meter that displays the absolute level of an audio signal as 
it plays. So named because every peak in the signal can be accurately seen.

phase  (1) In audio, the timing relationship between two identical, or similar, audio 
signals. (2) In video, the timing relationship between the composite video chroma 
signal and the chroma subcarrier signal which determines the hue.

PICT  A still-image file format developed by Apple Computer. PICT files can contain 
both vector images and bitmap images, as well as text and an alpha channel. PICT is a 
common image format on Mac OS X computers.

pixel  One dot in a video or still image. A typical medium-resolution computer screen is 
1024 pixels wide and 768 pixels high. Digital video movies for the web are often 
320 pixels wide and 240 pixels high.

pixel aspect ratio  The width-to-height ratio for the pixels that compose an image. 
Pixels on computer screens and in high definition video signals are square (1:1 ratio). 
Pixels in standard definition digital video signals are non-square.
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playhead  A navigational element in the Viewer and Canvas scrubber bar and in the 
Timeline. It corresponds to the frame displayed in the Canvas and the Viewer. You drag 
the playhead to navigate through a sequence.

post-production  The phase of film or video editing in which all of the production 
elements are organized, assembled, and output for the distribution phase.

preset  A saved group of settings, such as capture, device control, and sequence 
settings. Presets determine properties such as frame rate, editing timebase, and 
capture interfaces. Presets are usually defined for particular video formats and 
workflows, and can be grouped together into Easy Setups.

Print to Video  A command in Final Cut Express HD that lets you send clips or sequence 
to your video or audio outputs for recording on tape.

proc amp  Short for processing amplifier. A specific piece of equipment that allows you 
to adjust video levels on output.

program  The movie you may create in Final Cut Express HD. May consist of multiple 
sequences or one or more clips.

project  In Final Cut Express HD, the file that holds all of the elements of your movie, 
such as clips, bins, and sequences. Media files are stored separately from a project file.

QuickTime  Cross-platform multimedia technology from Apple. Widely used for editing, 
compositing, CD-ROM, web video, import and export, and more.

QuickTime Streaming  The streaming media addition to the QuickTime architecture. 
Used for viewing QuickTime content in real time on the web.

RAID (Redundant Array of Independent Disks)  A method of providing nonlinear 
editors with many gigabytes (GB) of high-performance data storage by formatting a 
group of hard disks to act in parallel as a single drive volume. There are different ways 
of creating a RAID, but for digital video editing the most common is referred to as a 
Level 0 RAID. The performance of a group of hard disks striped together as an array is 
much higher than that of the individual drives.

RAM (Random Access Memory)  A computer’s memory capacity, measured in 
megabytes (MB), which determines the amount of data the computer can process and 
temporarily store at any moment.

razor blade edit  An edit in which a single clip is cut into two clips.

raw data  Uncompressed data.

real-time effects  Effects that can be applied to clips in an edited sequence and played 
back in real time, without requiring rendering first. In Final Cut Express HD, the real-
time effects architecture is known as RT Extreme.
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recapture  To capture a clip’s media file again. Usually done to eliminate unused 
material in order to capture only the media files necessary to create your finished 
program at full resolution.

record monitor  In a linear editing suite, a monitor that displays the edited master tape. 
A record monitor corresponds to the Canvas in Final Cut Express HD.

redigitize  To digitize clips again. Also referred to as recapturing.

reel  Identifies the source tape from which a clip was captured. You specify a clip’s reel 
number in the Logging tab of the Capture window. This is typically entered when 
logging, but you can also change it in the Browser or Item Properties window.

render  To process video and audio with any applied filters or transitions, and store the 
result on disk as a render file. Effects that aren’t real-time must be rendered to play back 
properly. Once rendered, your sequence can be played in real time.

render files  Files that Final Cut Express HD generates when you render transitions and 
effects. Render files are saved to the specified scratch disk.

render status bars  Two slim horizontal bars, at the top of the Timeline, that indicate 
which parts of the sequence need to be rendered. The top bar is for video and the 
bottom for audio. Different colors indicate the render or real-time playback status of a 
given section of the Timeline.

replace edit  A specialized form of overwrite edit which aligns the frame at the 
playhead of the Viewer clip to the frame at the playhead of the sequence clip, replacing 
only the content of the sequence clip, even if no In or Out points are set. This is useful 
for replacing clips based on matching a common visual event in the frame, such as a 
slate closing or an actor’s movement.

reset timecode break  A break that results in a tape’s timecode being reset to 
00:00:00:00. See also timecode.

resize edit  An edit in which the duration of a clip in the Timeline is changed by 
moving its In or Out point.

Resize pointer  A cross-shaped pointer with small arrows pointing left and right that 
indicate the directions in which an edit point can be moved. The Resize pointer appears 
when you move the pointer to the boundary of a clip item or transition in the Timeline.

reverse shot  A typical example of a reverse shot is a cut to the second person in a 
conversation; for example, an interviewer asking the next question after the 
interviewee has finished speaking.
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RGB  Abbreviation for Red, Green, and Blue. A color space commonly used on 
computers in which each color is described by the strength of its red, green, and blue 
components. This color space directly translates to the red, green, and blue phosphors 
used in computer monitors. The RGB color space has a very large gamut, meaning it 
can reproduce a very wide range of colors. This range is typically larger than the range 
that can be reproduced for broadcast.

ripple edit  An edit in which the start and end times of a range of clips on a track are 
adjusted when the duration of an earlier clip is altered.

roll edit  An edit that affects two clips that share an edit point. For example, if Clip A 
cuts to Clip B, a roll edit simultaneously adjusts the Out point of Clip A and the In point 
of Clip B by the same amount. The overall duration of the sequence stays the same.

room tone  The low level of background noise that exists in any recording. In order to 
edit out unwanted sections of audio without creating obvious gaps of silence, it’s 
common practice to record a certain amount of extra room tone during a shoot. You 
can edit in the room tone whenever you need to cover a gap that was cut in the 
location audio.

rotation  In the Motion tab of the Viewer, the rotation value determines how many 
times a clip circles around its center axis, without changing shape.

rotoscoping  The process of manipulating or painting on individual frames. Usually 
used to describe the act of tracing, frame by frame, a foreground element to be 
isolated from the background of the frame.

rough edit  The first editing pass. The rough cut is an early version of a movie that pulls 
together its basic elements. Often, a rough edit is performed prior to adding 
transitions, filters, and other effects.

ruler  (1) The measurement bar along the top of the Timeline, which represents the 
total duration of an edited sequence. Also displays the timecode corresponding to the 
location of clips in the Timeline. You can move the playhead in the ruler in order to 
navigate through clips in a sequence. (2) In the Transition Editor, a ruler displays a close-
up view of the frames surrounding the transition in the sequence. (3) In the Audio tab 
of the Viewer, a ruler above the waveform display area shows the range of the currently 
displayed clip.

sampling  The process of measuring an analog signal and converting it into a digital 
value. For example, the sampling rate of an audio stream specifies how many samples 
are captured. Higher sample rates yield higher-quality audio.

saturation  A measurement of chroma, or the intensity of color in the video signal.

scale  In the Motion tab of the Viewer, an adjustable value that changes the overall size 
of a clip. The proportion of the image may or may not be maintained.
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scene  A series of shots that take place at the same time in the same location. A series 
of scenes make up a program.

scratch disk  The disk or disk space you allocate in Final Cut Express HD for digital 
video capture and editing, as well as for the storage of a project’s render files.

script  A set of instructions that performs a specific function, similar to programming. 
FXScript allows you to create custom scripts for use in Final Cut Express HD. You can 
use FXscript to create custom filters, transitions, and generators.

scrub  To move through a clip or sequence with the aid of the playhead. Scrubbing is 
used to find a particular point or frame.

scrubber bar  The bar at the bottom of the Viewer and the Canvas. You can speed up 
or slow down playback in forward or reverse by moving the playhead along the 
scrubber bar.

Scrub Video tool  A tool used to change the thumbnail of a clip displayed when the 
Browser is in icon view.

SECAM (Sequential Couleur Avec Memoire)  The French television standard for 
playback. Similar to PAL, the playback rate is 25 fps and the frame size is 720 x 576.

sequence  An arranged series of video, audio, and graphics clips, edit information, and 
effects edited together to create a program. A sequence can contain your entire edited 
program or be limited to a single scene. Sequences can also be edited into other 
sequences, referred to as nested sequences.

sequence clip  A clip that has been edited into a sequence. A sequence clip is typically 
an affiliate clip whose master clip is located in the Browser. Compare to master clip.

Selection tool  In Final Cut Express HD, the default arrow-shaped pointer, which allows 
you to select items in the interface. For example, you use it to select a clip or edit point. 
You can choose the Selection tool by pressing the A key.

SGI  An uncompressed image file format popular on the IRIX operating system on SGI 
workstations. Stores images with millions of colors+. Can contain an alpha channel.

shortcut menu  A menu you access by holding down the mouse button and the 
Control key, or by pressing the right mouse button.

shot  A segment of uninterrupted captured video. A shot is the smallest unit of a program.

shuffle edit  An edit in which a clip is moved from one position in an edited sequence 
to another by insertion. All clips between these two positions are moved to the left or 
right to fill the space left by the clip you moved. The shuffled clips don’t change their 
duration, so the overall duration of your sequence is not affected.
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shuttle  To drag the slider on the shuttle control to the right to fast-forward and to the 
left to rewind. Playback speed varies depending on the distance of the slider from the 
center of the control.

shuttle control  The slider control located at the bottom of the Viewer and the Canvas. 
This control is useful for continuous playback at different speeds, in fast and slow 
motion. It also shifts the pitch of audio as it plays at varying speeds.

signal-to-noise ratio  The ratio between the average loudness of the subject and the 
background noise in a recording. Background noise can be many things—tape hiss, the 
rustle of clothes, or the rumble of traffic. It’s important that the signal-to-noise ratio of 
your recorded clips be fairly high, so that actors’ voices are comprehensible and clear.

slate  A small board shot at the beginning of a scene, which identifies the scene with 
basic production information such as the take, date, and scene number. The slate may 
also contain a chip chart to aid in color correcting the scene. A clapper provides an 
audiovisual cue for synchronization of dual system recordings.

slide edit  An edit in which an entire clip is moved, along with the edit points on its left 
and right. The duration of the clip being moved stays the same, but the clips to the left 
and to the right of it change in length to accommodate the new position of the clip. 
The overall duration of the sequence and of these three clips remains the same.

slider  In Final Cut Express HD, an interface element that can be dragged forward or 
backward in order to make an adjustment. Sliders can be found in the Motion tab of 
the Viewer, as well as in filters and generators applied to a clip.

slip edit  An edit in which the location of both In and Out points of a sequence clip 
are changed at the same time, without changing the location or duration of the clip. 
This is referred to as slipping because you slip a pair of In and Out points inside the 
available footage.

slug  A generator in Final Cut Express HD used to create black video in a sequence. A 
slug can be used to represent a video clip that has not yet been placed.

SMPTE (Society of Motion Picture and Television Engineers)  The organization 
responsible for establishing various broadcast video standards. Established the SMPTE 
standard timecode for video playback.

snapping  A setting in the Timeline that affects the movement of the playhead. When 
snapping is enabled, the playhead “snaps,” or moves directly, to markers or edit points 
when it is moved close to them.

Snapping button  A button icon in the upper-right corner of the Timeline that you 
click to turn snapping on and off.
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SOT (sound on tape)  Audio recorded on analog or digital video formats (audio 
and video).

soundtrack  The audio that accompanies a program’s video.

sound bite  Typically a short excerpt from an interview clip, as used on news shows.

sound effects  Specific audio material, such as the sound of a door closing or a dog 
barking, from effects libraries or from clips you recorded. Sound effects can be used to 
replace sounds in the location audio of a program, or to add sound that wasn’t 
originally recorded.

sound recordist  The individual on a film or video crew responsible for setting up the 
audio recording equipment, and for setting the levels and managing the audio 
recording during a shoot.

source media files  The original QuickTime files captured to disk. The clips you use in 
Final Cut Express HD are pointers that represent your media files, but changes made to 
clips within Final Cut Express HD do not affect the media files on disk.

source monitor  In a linear editing suite, a monitor that displays source tapes before 
recording them to the master tape. In Final Cut Express HD, the Viewer acts as the 
source monitor.

source tape  The video and audio tapes that were originally recorded during a shoot. 
Media files are captured from the source tapes, edited, and ultimately output to a final 
master tape.

special effects  Visual effects applied to clips and sequences, such as motion effects, 
layering, and filters.

split edit  An edit in which the video or audio items of a clip ends up being longer than 
the other; for example, the sound is longer than the video at the head of the clip, so it 
is heard before the video appears. Also referred to as an L-cut or J-cut.

splits  A method of delivering an audio mix of programs destined for foreign language 
distribution, typically using a multitrack audio recorder. Separate mixes for dialogue, 
music, and sound effects are recorded to separate pairs of audio tracks to make 
redubbing the dialogue and remixing it back together easier.

static region  An area in a sequence in the Timeline that you lock so that it is visible 
even when you scroll to see other tracks. It can contain audio tracks, video tracks, or 
both. When you create a static region you get three regions in the Timeline:  a top, 
scrollable region for the other video tracks, a middle static region, and a bottom 
scrollable region for the other audio tracks. You can’t scroll up or down in the static 
region, but you can resize it to accommodate more or fewer tracks.
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stereo, stereo pair  Short for stereophonic, in which audio contains two different 
channels. Stereo pairs are linked and are always edited together. Audio level changes 
are automatically made to both channels at the same time. A pair of audio items may 
have their stereo pairing enabled or disabled at any time. Compare with mono.

storyboard  A series of pictures that summarizes the content, action, and flow of a 
proposed project. When using the Browser in icon view, clips can be arranged visually, 
like a storyboard. When dragged as a group into the Timeline, the clips will be edited 
together in the order in which they appear in the Timeline, from left to right and from 
top to bottom.

straight cut  A cut in which both the video and audio clip items are cut at the same time.

streaming  The delivery of media over a computer network.

subclip  A clip that represents a portion of a clip’s media file.

superimpose edit  An edit in which a source clip item is placed into a track above a clip 
item that’s already in the Timeline at the position of the playhead. If no In or Out points 
are set in the Timeline and Canvas, the previously edited clip’s In and Out points are 
used to define the duration of the incoming clip. Superimpose edits are used to overlay 
titles and text onto video, as well as to create other compositing effects.

Super 8  A consumer film format with a 4:3 aspect ratio often used for making 
home movies.

Super 16  A film format for widescreen presentations, with a 15:9 (1.66) aspect ratio. 
Super 16 is frequently used when shooting a project intended to be blown up to 
35 mm.

super-white  White that is brighter than 100 IRE, the maximum level allowed by the 
CCIR 601 engineering standard for video.

S-Video  A high-quality video signal for high-end consumer video equipment. The 
image looks sharper and has better color than composite video because S-Video sends 
the color and brightness information separately, keeping the signals cleaner. Most 
low-cost analog-to-digital video interfaces use S-Video as their highest quality video 
signal. Also known as Y/C.

swap edit  See shuffle edit.

sweetening  The process of creating a high-quality sound mix by polishing sound 
levels, rerecording bad sections of dialogue, and recording and adding narration, 
music, and sound effects.
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sync  The relationship between the image of a sound being made in a video clip (for 
example, a person talking) and the corresponding sound in an audio clip. Maintaining 
audio sync is critical when editing dialogue.

tabs  In Final Cut Express HD, tabs delineate projects in the Browser, sequences in the 
Canvas and Timeline, and functions within the Viewer. You click a tab to open a project 
or go to a specified function window, such as Video, Audio, Filters, or Motion. Tabs can 
also be dragged out of the main window to create a separate window.

tail clip  The last clip in a sequence, or the clip on the rightmost side when looking at 
an edit point between two clips.

tape-to-tape editing suite  An editing facility that uses automated switching 
equipment to assemble a finished program from the original source tapes using the 
instructions contained in an EDL.

TARGA  An uncompressed image file format that stores images using “millions of 
colors+” for the color depth. TARGA files are supported by nearly every platform and 
media application. The “+” indicates an alpha channel.

telecine  A machine that converts the images on film negatives to a videotape format. 
A telecine is necessary if you shot your project on film and you want to edit it on video.

three-point editing  An editing technique in which three out of four In and Out points 
are set in a Browser clip and a sequence. When the edit is performed, the fourth edit 
point is calculated automatically by Final Cut Express HD.

thumbnail  A tiny picture representing a clip. In Final Cut Express HD, the thumbnail is, 
by default, the first frame of a clip. You can change the frame, known as the poster 
frame, used as that clip’s thumbnail by using the Scrub Video tool.

thumb tabs  (1) Small tabs between the audio and video scroll bars in the Timeline that 
define separate groups of audio or video tracks with their own scroll bars. For example, 
if you have more audio tracks than video tracks, you can use the thumb tabs between 
your audio and video scroll bars to allocate more space to your audio tracks. (2) Small 
tabs on either side of the Zoom slider that you drag to zoom in or out of a sequence.

TIFF (Tagged Image File Format)  A widely used bitmapped graphics file format, 
developed by Aldus and Microsoft, that handles monochrome, grayscale, 8- and 24-bit 
color. Can have alpha channels.

timecode  A signal recorded with your video that uniquely identifies each frame on 
tape. The SMPTE format for timecode is hours:  minutes:  seconds:  frames.
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timecode gap  An area of tape with no timecode at all. Timecode gaps usually signify 
the end of all recorded material on a tape, but timecode gaps may occur due to user 
error, such as fast-forwarding too far past a section of previously recorded material and 
recording additional footage. Video occurring after a timecode gap begins with a 
timecode value of 00:00:00:00. See also reset timecode break.

Timeline  A window in Final Cut Express HD that displays a chronological view of an 
open sequence. Each sequence has its own tab in the Timeline. You can use the Timeline 
to edit and arrange a sequence. The order of the tracks in the Timeline determines the 
layering order when you combine multiple tracks of video. Changes you make to a 
sequence in the Timeline are seen when you play back that sequence in the Canvas. If 
you modify clips in the Canvas, those changes can be seen in the Timeline. Note that the 
Canvas and Timeline only display sequences that are currently open.

Timeline patch panel  The section at the left of the Timeline containing the Audio, 
Source and Destination, Track Visibility, Lock Track, and Auto Select controls.

title safe area  Part of the video image that is guaranteed to be visible on all 
televisions. The title safe area is the inner 80 percent of the screen. To prevent text in 
your video from being hidden by the edge of a TV set, you should restrict any titles or 
text to the title safe area. Compare with action safe area.

Tool palette  A window in Final Cut Express HD that contains tools for selecting, 
editing, zooming, cropping, and distorting items in the Timeline. All tools in the Tool 
palette can also be selected using keyboard shortcuts.

track header  The area in the patch panel that contains controls for each track.

tracks  Layers in the Timeline that contain audio or video clip items in a sequence. 
Also refers to the separate audio and video tracks on tape or within media files. 
Final Cut Express HD allows up to 99 video and 99 audio tracks to be used in a 
single sequence.

Track Visibility control  A control at the very beginning of each track that you click to 
enable or disable a track. Disabled tracks don’t play in the Canvas or on an external 
monitor, nor will they be rendered or output to tape. When a track is disabled, it 
appears darkened in the Timeline, but its contents remain in your sequence and you 
can still edit them.

Transition Editor  A specialized editor that appears in the Viewer when you double-
click a transition in the Timeline. You can use it to make detailed changes to a 
transition’s timing and effects parameters.

transitions  Effects that are applied to edit points to smooth out a change from clip to 
clip. In Final Cut Express HD, you can choose from a variety of video transitions, such as 
a dissolves or wipes, or you can add an audio cross fade between audio clips.
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trimming  (1) Precisely adjusting and defining the In and Out points of a clip. (2) 
Modifying an edit point in the Timeline by moving it earlier or later. (3) Fine-tuning an 
edited sequence by making small adjustments to many edits.

Trim Edit window  A window in Final Cut Express HD that displays both sides of an edit 
point. For example, if Clip A cuts to Clip B, the Out point of Clip A is shown on the left 
and the In point of Clip B is shown on the right. You can use this window to adjust the 
edit point between two clips very precisely, frame by frame.

two shot  A scene that includes two people in the frame.

underscan  To display the entire video frame on a video monitor, so that no part of 
the frame is masked. Computers display underscan video. Some broadcast monitors 
have a setting that can enable an overscan video signal to display as underscan. 
Compare with overscan.

U-Matic   A 3/4” analog tape format once popular for broadcast.

VCR  Abbreviation for videocassette recorder. Generally refers to consumer equipment 
used for recording video from various sources. Sometimes referred to as VTR.

velocity  The acceleration or deceleration of a clip’s motion.

velocity handle  A control you use to change the velocity of a clip’s motion over time. 
Dragging the velocity handle toward the selected keyframe slows down the clip’s 
motion at the beginning and speeds it up as it nears the next keyframe. Dragging away 
from the selected keyframe speeds up the clip’s motion at the beginning and slows it 
down as it nears the next keyframe.

VHS (Video Home System)  An analog videocassette recorder system designed for 
consumer use.

Viewer  A window in Final Cut Express HD that you can use to watch individual source 
clips and set In and Out points in preparation for editing them into your sequence. You 
can also customize transitions, modify filters, and view and edit various effects. Clips 
from the current sequence in the Timeline can be opened in the Viewer to refine edits, 
adjust parameters for effects, and adjust audio volume.

videographer  The person responsible for lighting and camera on a video shoot.

video switcher  A device with multiple video inputs that allow you to cut or transition 
between several sources. Video switchers are commonly used in tape-to-tape editing suites.

video track  A track in the Timeline into which you can edit video clip items.
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Voice Over tool  Allows you to record audio in Final Cut Express HD while 
simultaneously playing back a specified section of a sequence from the Timeline. Audio 
can be recorded using any Mac OS X Core Audio-compatible device, such as a USB 
audio capture device, PCI audio card, or the built-in microphone on a DV camcorder.

VTR  Abbreviation for videotape recorder. Generally refers to professional equipment 
used for recording video from various sources.

VU meter  Short for Volume Unit meter. An analog meter for monitoring audio levels.

WAVE  The primary audio file format used by Windows-compatible computers. WAVE 
files can be either 8- or 16-bit, and use sample rates from 8 to 48 kHz.

white balance  To make adjustments to a video signal being recorded in order to 
reproduce white as true white. For example, if the white in a shot is too yellow 
because of incandescent lighting, white balancing adds enough blue to make the 
white appear neutral.

white level  An analog video signal’s amplitude for the lightest white in a picture, 
represented by IRE units.

widescreen  Any movie presentation that has an aspect ratio wider than 4:3. In movie 
theaters, 1.85 is considered standard and 2.40 is considered widescreen. For video, 4:3 is 
considered standard and 16:9 (which is almost the same aspect ratio as 1.85) is 
considered widescreen. See 16:9.

window burn  Visual timecode or keycode information superimposed onto video 
frames. It usually appears on a strip at the bottom or top of the frame, providing 
timecode information to the editor without obscuring important details of the picture.

wipe  A transition in which a geometric or grayscale gradient is used to transition 
between two different clips.

wipe pattern  One of several standard SMPTE wipe transitions recognized by EDLs. 
Because the EDL format continues to reflect the simplicity of older systems, many 
Final Cut Express HD transitions have no equivalent in a given EDL format. Therefore, 
during the EDL export process, these new transitions are automatically mapped to the 
closest approximate SMPTE standard wipe pattern.

Wireframe  A view of the outline of a clip’s video frame. Clips in the Viewer and Canvas 
can be viewed in wireframe mode.

x  Refers to the x coordinate in Cartesian geometry. The x coordinate describes 
horizontal placement in motion effects.

y  Refers to the y coordinate in Cartesian geometry. The y coordinate describes vertical 
placement in motion effects.
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Y´CBCR  The color space in which many digital video formats store data. Three 
components are stored for each pixel—one for luma (Y) and two for color information 
(CB for the blue difference signal and CR for the red difference signal). Also referred to 
as YUV.

YUV   See Y´CBCR.

zoom level  The level at which the Viewer, Canvas, or Timeline is magnified. You can 
adjust the level of precision of your editing by setting the zoom level. For example, by 
zooming in on the Timeline, you can make changes to a clip’s individual frames. 
Conversely, you can zoom all the way out to see the entire project and work on very 
large sections at once.

Zoom slider  The slider control that appears at the bottom of the Timeline. The Zoom 
slider allows you to navigate throughout the total duration of the currently displayed 
sequence; you can use the thumb tabs on the left and right of the slider to zoom into 
and out of a sequence for a more detailed view.
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graphics clips  762
keyframes and  973
Motion J-PEG and  986
recording speed and  969
video codecs and  986

aspect proportions of text  861
Aspect Ratio parameter  768
aspect ratios  1078

16:9 video  1062
anamorphic video  1059
desktop preview and  164
distorting clips  693
list of  1031
pixel aspect ratio  768, 1025, 1033
pixel shape  764
video frames  37, 1030

asymmetrical trimming  467, 468–470
ATA disks  157
atmospheric sound effects  1016
A-to-D converters  568
ATSC (Advanced Television Standards 
Committee)  1028
Attack Time control  643, 644
attenuating audio signals  643
attenuating signals  1078
Aud Format property  917, 931
audio  653–660

acoustic environments  646
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amplitude  582
audio attributes  609, 649–650, 747
audio sweetening  1015
background noise  658
bit depth  274, 590
bit resolution  1004
capturing  1074
clipped  597
clips. See audio clips
cross fades  442, 654, 659
decibels  582
describing to sound designers  653
digital audio overview  588–591
discrete audio  432
distortion  584
dynamic range  585
editing out problems with  654–658
expansion filter  643
exporting audio only  989
external audio monitoring systems  567
file space requirements  154
flattening  1020
for iDVD  974
frequencies  581
headroom  584
importing  204–206
levels  428, 565
matching for clips and sequences  87, 98
mixdown audio  876, 889
mixing  33
mixing. See audio mixing
monitoring on speakers  562
mono and stereo channels  121
muting  505
output rate  1004
pan  566
peak detection  597
pops/clicks in  616–619, 654
post-production  562
problems with  654–658, 1071–1072, 1074
professional vs. consumer equipment  591
quality  1074
QuickTime settings  1003–1004
real-time effects and  875
recording keyframes  951
reference tones  600
rendering  606, 882, 887
resampling  882, 887
room tone  426, 446–449, 655
sample rate conversion  947
sample rates  204–206, 274, 589, 882
scrubbing through clips and  104
settings  83
signal-to-noise ratio  584
sound, described  579
sound bytes  1099

sound effects  658, 660, 1016, 1099
sound recordists  1099
soundtracks  1099
sound waves  580
stereo  586–588
stereo pairs  413, 432, 442–443
tracks. See audio tracks
trim settings and  951
unrendered  875, 876, 881, 968
voiceover. See voiceover
voices. See voices

audio/video sync (A/V sync)
problems with  1071–1072

Audio Attributes option  650
Audio CD Data format  199
audio CD format  36, 206, 988
audio channels

discrete audio  432
nested sequences  545
output channels  565
stereo pairs  121, 413, 432, 442–443

audio clip icon  915
audio clips

See also clips; video clips
adding to sequences  275, 278
applying filters to  648–650
audio-video sync  397–402
average loudness  594
avoiding overlap of  1020
backtiming  294, 348, 352–353
boundaries  395
clip names  180
copying  68
copying and pasting  380–384
copying to other sequences  539, 540–543
currently-selected  356
cutting  391–393
deleting  68
described  40, 265, 912, 1078
deselecting  362
displaying in Transition Editor  530
dragging to Browser  436
dragging to Timeline  313, 321–327
duration  288, 395, 487, 535
editing  348–349, 431–441
editing multiple clips  322–323
filenames  180
handles  183, 283, 510, 638
heads and tails  510
In and Out points  87, 98, 175, 280, 283–287, 297, 
298, 348, 348–354, 425–426, 435
incoming and outgoing  478, 494, 499, 500, 528
independent clips  202, 256, 554
jogging through  106
keyboard shortcuts  434, 435
keyframes  87, 98
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labels  135
linked  121
linked items  326, 360, 398, 401–402
looping playback  107
markers  87, 98, 188, 236, 238, 240
matching video for  87, 98
media files and  47–49
media files for  268
merged clips  47
moving  246, 375–377, 487, 489
moving clips between tracks  441
moving playhead  97
muting  505
in nested sequences  545
offline clips  48, 266
opening  80–81, 102, 431, 436, 486, 551
organizing  219–226, 322–323
overlays  125, 439
pasting audio attributes  649–650, 745–748
peaks  594
playback quality  947
playing  84, 95, 102, 105–106
playing in Trim Edit Window  505–506
properties  266–269
quality  426
recently used  90
reconnecting to files  48
redoing changes in  278
removing from sequences  385–387
renaming  68
render bars  872
rendering  123, 889
rendering separately  885
render status  881
replacing  341
replacing sections of  344–345
resolution  444
resyncing  342, 406–410
ripple edits  470
scrolling through  434
scrubbing  435
scrubbing through  74–75, 104
searching for  228–234
selecting  355–367, 369, 480–483
selecting all  364, 367
selecting in Browser  67
selecting multiple clips  362
settings  204
shuttling through  105–106
sliding  453–456
slipping  504
snapping to points  373–374
sorting  227, 281
speed  121
split edits  416
split In and Out points  299

stereo pairs  121
stereo vs. dual mono  600
subclips  47
subframe audio operations  441–445
syncing. See audio-video sync
in Timeline  276, 438
transitions  442, 509–511
trimming  369, 436–437, 480–487, 532–535
trim points  480–483
types of  265
unused  232
using with different video clips  657
varying speed  105–106
Viewer controls  428–430
volume  428
volume settings  564
waveform displays  427–428
zoom controls  432–434

Audio command  607
Audio Controls button  120
audio cues  630
audio equipment

connectors  568, 574–576
microphone levels  574
monitor choices  569
monitor setup  576–578
professional vs. consumer  574
recording quality  591
sample rate and bit depth  205
signals and cables  572–573
speakers  569
for voiceover  625–627

audio files
converting  205–206
file formats  36
importable formats  199
sample rates  204–206

audio filter icon  916
audio filters  639–646

See also filters; specific filter names
adding  564
applying  564, 648–650
applying multiple filters  649
categories  640–646
changing order of  651
compression filters  642
controls  647
copying/pasting between clips  649–650, 747
effects filters  645
enabling/disabling  651
equalization (EQ) filters  640–642
expansion filters  643
noise reduction filters  644–645
post-production and  1016
real-time adjustments  651–652
removing  651, 1020
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rendering  606, 876, 889
stereo pairs and  647
viewing in Viewer  650

Audio Format option  1006
audio formats

exporting QuickTime-compatible format  997
file formats  988
history of  1045–1046

audio generators  851
Audio Interchange File Format. 

 

See

 

 AIFF files
audio interfaces

selecting  576
setting up  625
types of  568

audio levels
adjusting  598–600, 604–607
adjusting in Timeline  601–604
adjusting in Viewer  605–607
controlling  602, 616–617
copying settings  747
eliminating clicks  617
keyframes and  602, 605, 610–615, 616–617, 951
labeling tapes  600
measuring  582
mixed  596–597, 615
monitoring  593–597
reference tones  600
settings  598–600
subframe  617

audio meters  56, 1079
analog  595
average  594
clip indicators  597
decibels  582, 583
digital  595
floating audio meters  565, 597
overview  596–597
peak meters  594
types of  596–597

audio mixers, external  567
audio mixing  33

audio levels  593–597, 601–604, 615
audio sweetening  1015
audio tracks  876, 947
bars and reference tone  600
compression  586
eliminating clicks  617
filters. 

 

See

 

 audio filters
Final Cut Express features  561–562
final mixes  565–566
matching viewing environment  570
in other applications  562
post-production facilities  1015
real-time audio mixing  876, 947, 1071
reference levels  598

rendering video effects and  876
resampling for  887

audio monitors  146
equipment  567
final mixes and  565
levels  577
setting up  570

audio overlays  1020
adjusting pan or spread  609
adjusting volume  606

audio peaks  597
Audio Playback Quality setting  205
audio post-production

options for  1015
Audio property  917
audio render bar  122
audio render status bar  881
audio scoring markers  993
audio signals

cables and  572–573
formats  568

audio sweetening

 

See also

 

 audio mixing
Final Cut Express features  561
final mixes  565–566
overview  562–564

Audio tab  83, 431
audiotape  600
audio tracks

adding  116
adding in post-production  563
adding to sequences  306–307, 326
ambience  1016
applying filters to multiple tracks  749
audio CD tracks  206
Auto Select controls  370–372
blank  1003
categories  660
cleaning up  564, 653–660
compressing  1003
deleting from sequences  308
described  305, 1079
destination tracks  309–313
dialogue  1016
disabling  315
disabling in clips  802–804
disconnecting Source and Destination 
controls  311
display options  316, 432
display size  126
dragging clips into  313
empty  1003, 1008
exporting individual files  1021
finding items in  368
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gaps in  387, 388–390
height  439
inserting sync beeps in  1018–1020
invisible  951
invisible tracks  315
labels  600
levels  564
linking mono tracks  413
locking  116, 312, 314, 480, 1006
moving audio clips between  441
music  1016
number of  124
offsets  327
organizing  660, 1016
pasting clips onto  380–384
playing in Trim Edit window  505–506
in QuickTime movies  981, 993
real-time mixing  876, 947, 1071
render status  881
resizing in Timeline  316–317
ripple edits  468
roll edits  474
scrolling through  133
scrolling vertically through  318–319
selecting  358, 364–367, 370–372
selecting all clips on  364
selecting items forward or backward on  365
selection tools  364–367
separation  327
in sequences  270
sound effects  1016
Source controls  115
stereo pairs  413
stereo recordings  588
in Timeline  116
types of  1016
voiceover  626, 629, 633, 1016
waveforms  438–439
working with regions  318–319

audio transition icon  916
audio transitions

adding  513
default  513
swapping  520
types of  508

Audio Units  1079
Audio Units plug-ins  640
Audio-Video Interleaved format. See AVI format
audio-video sync (A/V sync)  397–412

asymmetrical edits and  469
marking clips in sync  411–412
moving items into sync  406–412
moving items out of sync  398–400
multiple linked audio items  401–402
reasons for breaking sync  411
replace edits and  342

selecting linked items  405
slipping clips into sync  408
subframe synchronization  444–445

Aud Rate property  917, 931
AU format  199
Auto Black Level button  840
Auto Contrast button  840
Auto Contrast controls  840
automatic dialogue replacement  562
Automatic Save Every setting  261, 949
Auto Rendering feature  891, 895
Auto Render option  949, 1079
autosave feature  264, 904–906

autosave files  904–906
first-in, first-out strategy  905
power failures and  907

autosave files  51
Autosave Vault  261, 264, 904–906
Auto Select controls  116

copying clips from sequences  542
copying operations and  383
destination of pasted clips  309
specifying tracks  370–372
Timeline selections  356
track precedence  297

Auto Select option  749
Auto White Level button  840
average audio levels  593, 596, 600
average audio meters  594
average loudness  1079
averaging meters  1079
AVI format  199, 984, 996, 1007–1008, 1079
AVI QuickTime movie files  1007–1008
axis  1079

B
background clips  697
background noise  426, 446, 564, 565, 658
backgrounds, clips  801
background screens, keying and  808–821
background tones  1016
backing up projects  263–264

archiving  907–908
autosave feature  904–906
Revert Project command and  903

back lights  1079
backtiming clips  294, 295, 348, 352–353
Balance control  839
balanced audio signals  572
Balance Reset button  839
bands

equalization and  640
frequency ranges  581

Band Slide transition  522
Band Wipe transition  523
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bars and tone  600
Bars and Tone generator  578, 851
base tracks  307
Basic 3D filter  684
Basic Border filter  676, 677
Basic Motion parameter  692
bass frequencies  581, 641
batch capture

disk space and  181
Batch Capture dialog  190
batch capturing

additional items found  191
described  1079
selected clips only  189–191

batch recapturing  1079
beats in music  659
beeps

rendering audio and  881
sound cues  630
unrendered audio and  875, 876

Beep When Playing Unrendered Audio option  875, 
876
bels  582
Bevel filter  676
Bezier curves  732, 734, 738–739, 1079
Bezier handles  731–734, 1079

adding to keyframes  738
adjusting curves  738–739
removing from keyframes  740

bin icon  915
bins  219–226

adding to projects  220
Browser tab for  223
closing  223
creating  220
deleting from projects  68
described  43, 1079
imported folders  200
moving items between  225
opened in separate window  915
opening  221, 222
renaming  68
searching  228–230
sorting  227

bit depth
audio interfaces  568
digital audio  590
imported graphics  763
still images  1010
video formats  1026, 1039

bit depth settings  274
bitmap files  987
black

black alpha channel  797
blacks, mids, and whites ranges  832

black, fading to or from  514

blacking tapes  196
black levels  1080
Blacks slider  840
Blend modes

Add  783
Lighten  791
Normal  783
Overlay  787
Screen  786

Blink filter  686
Blue Screen filter  680, 810
blue screening  1080
blur filters  676
blurring

drop shadows  693
around keyed subjects  815
Motion Blur parameter  694

BMP extension  199
BMP files  987
BNC connectors  1042, 1043
boosting audio  1080
boot disks  156
border filters  676
boundaries of clips  1080
Box Slide transition  522
“Break in the Timecode” message  1073
breakout boxes  568
brightness (color)

filters  679
font color  860
HSB controls  860

brightness (sound)  571, 640
Brightness and Contrast filter  679
broadcast levels  1080

dynamic range  598
illegal  832–833
legal  830, 832–833
reference tones  600

broadcast monitors  162
calibrating  833
graphics  767
using  833

broadcast quality  1080
Browser

bins in  221
changing clip properties  266–267
changing project properties  262–263
clip properties in  916–920
closing projects  46, 47
columns in  69–73, 916–920
copying items in  68
creating projects  44
creating sequences in  67
customizing appearance of  70–73
deleting items in  68
described  1080



1114 Index

 

displaying items in  70
dragging audio clips to  436
icons in  915–916
icon view  74–76
illustrated  56
importing items in  199–203
list view  71–73
markers in  238
master-affiliate clips in  924
media management and  900
moving and resizing window  135
navigating in  67
opening clips in  431
opening projects in  46
organizing clips in  322–323
overview  65
poster frames  77
renaming items in  68
resizing text labels  135
saving projects  45
screen text size  949
searching for items in  231–234
sequences in  280–282
sorting items in  227, 281
tabs for bins  223
tabs in  60
tooltips in  69
viewing items in  66
working with  67–69

built-in audio  568
Bumpmap filter  678
button bars  57, 139–142
Button List window  140

C
cables  157, 159, 572–573
cache files  115, 956
caching

real-time playback and  870
calculating hard disk space  155
calibration

described  1080
camcorder audio quality  591
camcorders

16:9 CCDs  1063
16:9 Wide button  1063, 1064
audio quality  205
capturing video with  181–185
connecting video monitor through  161
external monitors and  162
Print to Video command  968
problems with  1070, 1074
recording from Timeline  968–970
resetting timecode to zero  195
settings  963

smooth recording speed  969
video formats and  37

Camera mode  963
camera motion, adding  770–773
camera-stand techniques  759
Canvas  1071, 1080

closing sequences in  271
compared to Timeline  113
compared to Viewer  101
controls in  84–86, 95–99
creating motion effects in  707–717
described  91
displaying items in  533
dragging audio clips to  436
editing controls  94, 95
editing in  329–331
Edit Overlay  95
edit points in  290–299, 421–424
illustrated  56
keyframed motion paths in  735–742
markers in  236–238
match frame operations  556
moving and resizing window  135
navigating in  101
opening sequences in  92, 271
overview  93–94
playing clips in  102–104
setting keyframes in  723
split edits in  416
switching to Timeline or Viewer  553
tabs  60, 92
Timeline and  111
two-up display in  533
“Unrendered” message  881
using timecode in  108–110
View pop-up menu  89, 99
wireframe handles  710–717
wireframe modes  708
zoom controls  709–710
Zoom pop-up menu  99

Canvas Edit Overlay  548
Capture Bin button  175
Capture Bin controls  175
Capture Clip button  175, 178, 181–185
Capture Now button  178
capture presets

anamorphic video  1064
Capture Project button  178
Capture property  917
Capture Status property  930
Capture tab  175, 188
Capture tab (Capture window)  175
Capture window

batch captures  189–191
Capture tab  175
controls in  84, 96
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marker controls  188
marking controls  175
transport controls  174

capturing process
aborting  949
audio levels  598
Capture Clip button  185
capturing anamorphic media  1059–1064
capturing audio  1074
copying capture settings  747
data rates  153
described  1080
frame rates and  191
hard disk requirements  154
vs. importing  200
manual video capture  151
media management and  901
problems with  1074
subclips and  257
using non-controllable devices  151
video DVDs and  972

capturing video. See audio capture, video capture
Cartesian geometry  695
cassette shapes for videotape  1026
CCDs (charged coupling devices)  1063
CD audio  206
.cdda extension  199, 206, 988
CD-RW drives  154
center handles  708
center points

clips  692
layers  695

center points of clips  1080
Center Split Slide transition  522
Center Wipe transition  523
CG (Character Generator)  1081
Channel Blur filter  677
Channel Compositor transition  521
Channel Map transition  521
Channel Offset filter  677
channels  1081

alpha channels  796, 985
bit depth and  1039
channel 1  1081
channel 2  1081
channel filters  677
graphic alpha channels  767
stereo  586

Channels option  1003
chapter markers  237, 242, 243, 973, 974, 975, 993
chapter tracks  975
Character Generator (CG)  1081
Checkerboard Wipe transition  523
Checker Wipe transition  523
chip chart  1081
Choke slider  824

chroma  1029, 1038, 1081
chroma. See also  chrominance
Chroma Keyer filter

chroma keying process  808
controls  669
described  680
examples of using  810–812, 816–820
numeric controls  813
settings  813–815
transparency effects  664
visual controls  813, 813–815

Chroma Keyer tab  813
chroma keying  806
chroma keying. See blue screening, green screening
Chroma Key transition  522
chrominance

broadcast legal levels  832–833
described  831

cinematic effects  1062
cleaning audio noise  564
Clear Split command  420
click sounds

eliminating  617
subframe keyframes and  654

“Clip Collision” message  470, 492, 377, 487
clip control  672
Clip Enable command  803
clip icon  915
clip indicators in audio meters  597
clip items

copying into sequences  41
described  265, 305, 914
illustrated  276
linked  121
linked items  326
in sequence clips  265

clip keyframes  119
Clip Keyframes area  316
Clip Keyframes control  119, 673, 736
Clip Overlays control  119, 125, 126, 439, 601, 778
clipped audio

clipped peaks  594
detection  597
indicators  597

clipping distortion  1081
clips

adding to sequences  275, 278–280
affiliate clips  68
affiliate clips. See affiliate clips
alpha channels and  796–802
anamorphic media and  1065–1066
anchor points  692
arranging in storyboard  281–282, 322–323
attributes  745–748
audio. See audio clips
backgrounds  801
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backtiming  294, 348, 352–353
blending  777, 777–779
boundaries  395
clip names  180
compared to media files  901
composite modes  781
compression markers and  976
conflicting properties  927
connections to media files  934
controls  85–86, 96–98
copying  68, 380–384, 539, 540–543
copying and pasting attributes  674–675, 694, 
745–748
copying to other projects  925
cropping  713
currently selected clips  356
cutting  391–393
deleting from projects  68
described  40, 1081
deselecting  362
disabling audio/video tracks in  803–804
displaying in Transition Editor  530
distorting shape  712
dragging to Timeline  313, 321–327
duration  288, 395, 487, 535, 769
DV video and fuzziness  1073
editing  798
editing into sequences  348–349
editing multiple clips  322–323
exporting audio from  989
exporting to QuickTime  989
filenames  180
filters  664–675
frame rates  191
generator clips  80, 849–854
handles  183, 283, 510
head clips  1087
heads and tails  510
hiding portions of  792
In and Out points  87, 98, 175, 280, 283–287, 297, 
298, 348, 348–354
independent clips  202, 256, 554
independent clips. 

 

See

 

 independent clips
jogging through  106
keyframe effects and  721–731
keyframes  87, 98
keyframes in  611–612
layering in the Timeline  776–777
linked clip items  326
linked clips  121, 360, 398
links to source media  934–935
listing recently used  90
looping playback  107
making invisible  803
managing. 

 

See

 

 media management
manipulating in the Canvas  707–717

markers  87, 98, 188, 236, 237, 238, 240
master clips  68
matching audio for  87, 98
matching video for  87, 98
media files and  47–49
media files for  268
merged clips  47
motion paths for  735
motion path speed  740–742
motion settings  690–692
moving  246, 375–377, 487, 489, 695–696, 711, 
777
moving between  835
moving playhead  97
offline  934
offline clips  48, 266
opacity  726–731, 777–779
opening  80–81, 102, 436, 486, 551
opening in external editors  957
organizing  219–226, 322–323
outgoing and incoming  478, 494, 499, 500, 528
pan  607–609, 620–621
parameters  721–731
playback speed  752–754, 757
playing  84, 95, 102–108
playing in reverse  756, 757
properties  266–269, 916–920
recently accessed  946
reconnecting to files  48
redoing changes in  63, 278
in reference movies  992
relationships  924
removing attributes  748
removing from sequences  385–387
renaming  68
replacing  341
replacing sections of  344–345
resizing name labels  135
resyncing  406–410
ripple edits  470
rotating  711
scaling  710, 712
scrubbing  74–75, 104
searching for  228–234
selecting  355–367, 369, 480–483
selecting in Browser  67
selecting multiple clips  362
sequence clips  123, 486, 551–556, 1097
shown in Timeline  803
shuttling through  105–106
sliding  453–456
slipping  504
snapping to points  373–374
sorting  227, 281
source tapes  48
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speed  121
speed settings  755–756
subclips  47, 257–258
subclips. See subclips
synthesized. See  generators
tail clips  1101
thumbnail display  124
in Timeline  276
title clips  858
transferring projects to other systems  902
transitions  509
trimming  369, 480–487, 532–535
types of  265–266, 911–912
undoing changes in  63, 278
unused  232
varying speeds  105–106
video. See video clips
volume  428, 601–604, 615–617

clip time  263, 558
Clock Wipe transition  523
Close Project command  46
closing gaps  387–389
closing items

projects  46
sequences  92, 113

CMYK color space  1081
codecs  274

See also names of specific codecs
artifacts and  986
compared to file formats  982
described  985, 1081
lossless  985, 1040
lossy  1041
QuickTime support  981
selecting  1000
target data rate  1001
temporal compression and  1000
third-party  986
uncompressed items  985
video codecs  985
for video file exchange  986
video formats and  1026
video quality and  985–986
video quality resolution settings  875

“Collision” message  470, 492
color

bit depth  763
broadcast colors  767
computer display vs. broadcast video 
monitor  767
computer monitors and  161
correction  162
distorted  767
drop shadows  693
external monitors and  162
filter controls  672

fonts  860
gradients  814
in render bar  122
in render bars  879–880
selecting  672
shortcut buttons  141
video monitors and  161

color balance  828
Color Balance controls  834, 837–838, 839
Color Balance filter  679
color balance process  1081
color bars  1081
color correction  162, 1082

basic steps  833–834
comparing two clips  835
described  827–829
during filming  829
examples of  841–844, 846–848
Hue Matching controls  844–848
keying process and  812
primary color correction  834
uses for  827–829

color correction filters  677
in Final Cut Express  836
location of  836

Color Corrector 3-way filter  669, 834
Color Balance controls  837
examples of using  846–848
settings  837–838
visual controls  836

Color Corrector filter  677, 834, 837–844
Color Balance controls  837
examples of using  841–844
settings  837–840
visual controls  836, 838–840

color depth  1082
color gradients  814
colorists  1082
Color Key filter  680
Color Matte generator  851
Color Offset filter  677
color picker  672, 860
color ranges

Chroma Keyer filter  814
color recording methods  1026, 1037
color sampling  1026, 1037, 1038
Color Smoothing - 4:1:1 filter  680
Color Smoothing - 4:2:2 filter  680
Color Smoothing filter  810
color space

CMYK  1081
RGB  1043, 1096

color spill  811, 820
color subcarrier frequency  1029
columns

in Browser  69, 71–73, 916–920
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customizing  71–73
Command key  611

“gearing down” with  378, 480
selecting items with  362

commands
shortcut buttons  140

Comment Column Headings option  263
Comment columns in Browser  73
Comment property  913, 917, 931
comments

columns in Browser  73
comments in markers  241, 243, 245, 368
Component RGB  1043
Component video  1043, 1082
Component YUV  1029, 1037, 1043
Composite Arithmetic filter  664
Composite Mode property  913, 931
composite modes

See also specific composite mode name
in Final Cut Express  782–792
opacity and  780
viewing or changing a clip’s  781

Composite property  917
Composite recording method  1037
Composite video signals  1029, 1042, 1082
compositing  1082

Chroma Keyer filter and  810
composite modes  775, 780–792
described  775
examples  697–707
Photoshop files and  794
strategies  775–779
using external editing applications  794

Compound Arithmetic filter  677
compression

artifacts  976
audio  1003, 1022
audio filters  564, 642
audio mixing  586
codecs  203
described  1082
keying quality and  808
overview  1040–1041
quality and  985, 986
QuickTime settings  1000
sound waves and  579
spatial  208, 1001
temporal  209, 1000
third-party  992
video tracks  1008

Compression audio filter  564
compression markers  237, 242, 243, 973, 974, 976, 
993
compression settings  274
Compressor  242, 976
Compressor/Limiter filter  643

Compressor property  917, 931
compressors. See codecs
computers

connecting monitor to  161
Digital Cinema Desktop feature  163–165

condenser microphones  624
conflicting clip properties  927
connections, checking  167
connectors  568, 574–576

BNC connectors  1042, 1043
FireWire technology and  150, 1044
Genlock connectors  1043
House Sync connectors  1043
RCA connectors  1042
SCART connectors  1044
S-Video connectors  1043
video equipment  1042–1044

constant speed settings  755, 757
consumer devices

audio capacity  205
stereo systems  162

consumer equipment
audio quality  591
compared to professional  574
television sets  833

content of clips, copying  746
contextual menus. See shortcut menus
contiguous clips  362
contrast  1082

adjusting  840
filters  679

Controls tab  84
control tooltips  59
conversation scenes  416
converting sample rates  205
Copy command  68, 542
copying

audio filters  649
clip attributes  694
clips  309, 380–384, 540–543
clips in Browser  68
master clips  923
sequences  272
shortcut buttons  141
transitions  516, 531

Core Audio (Mac OS X)  568
corner points  738
countdowns for recording voiceover  636
coverage  834, 1082
crash recording  966
Crawl generator  857
Create Master Clips command  927
Creator property  917, 957
crop handles  708
Crop parameter  692, 705
cropping clips  713, 746, 1083
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Crop tool  708, 709
Cross Dissolve transition  508, 515, 521
cross fades  442, 508, 606, 654, 659
cross-platform filenames  50
Cross Stretch transition  523
Cross transition  521
Cross Zoom transition  520
Cube Spin transition  520
cueing videotape  963
Curl filter  684
Current Sequence Timecode display  496
Current Timecode field  173, 488

in Canvas  94
navigating with  110
in Timeline  118, 128
in Viewer  83
working with  108

Custom Gradient generator  851
customizing

Browser display  70–73
columns  71–73

cutaway shots  1083
cuts

See also editing
audio cuts  449–450
cut edits  391–393
described  1083
J-cuts  1088
jump cuts  1088
L-cuts  1089
rendering and  895
straight cuts  1100

cutting items
dialogue  654–658
music  658–659

cutting items. See deleting items
cycle hum  644
Cylinder filter  678

D
D-1 format  1033
D-5 format  1033
Data Rate option  1001
Data Rate property  917, 931
data rates

described  1083
scratch disks  948
target rates for compression  1001

data transfer rates  153
DAT devices  205
dates in filenames  51
DAT format  36
DAWs (digital audio workstations)  1083
dBFS measurements  583, 595
dBm measurements  583

dBu measurements  583
dBv measurements  583
DCT encoding  1041
“dead” rooms  571
decibels  580, 582, 598–600
decibels (dB)  1083
decibel units  583
decks. See video decks
decompression process  1083
De-Interlace filter  686
deinterlacing filters  686, 761
delay time in echoes  646
Delete Tracks dialog  308
deleting items

clips  382, 385–387
filters  675
filters from clips  651
found items  234
In and Out points  303
items in Browser  68
keyframes  610, 614, 725, 737
layers in Photoshop files  796
logging information  177
markers  242, 243
master clips  925
preferences file  952
render cache files  115
scratch disks  149
sequences  270
shortcut buttons  141
split edits  420
static regions  319
in Timeline  385–387
tracks from sequences  308
transitions  516
volume keyframes  603

DePopper audio filter  564, 645
Desaturate Highlights filter  677
Desaturate image filter  679
Desaturate Lows filter  677
desaturating colors  811, 1083
Description field  184
Description property  913, 917, 931
deselecting items  362
Destination controls  115

disconnecting  311–312, 327
in Timeline  309–313

destination track controls  1083
destination tracks  309–313, 1083

assigning  310
changing assignments  311
disconnecting  311–312
drag operations and  326–327
selecting in Timeline  313
source clips and  313
superimpose edits and  313
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device control
Capture window controls  174
capturing video  181–185
described  1083
Print to Video command and  965
status messages  152
video capture without  151

device status indicator  173
dialogue  1016, 1083

audibility  565
from different takes  657
editing  566, 655
off-camera  657
in post-production  562
tips for cutting  654–658
tracks  660

dialogue scenes  416
dialogue stems  660
Diamond transition  521
Difference Matte filter  681
Diffuse filter  685
Digital-8 format  1084
digital audio

See also audio
overview  588–591

digital audio clocks  568
digital audio meters  595
Digital Betacam format  1033, 1084
Digital Cinema Desktop feature  163–165
Digital Cinema Desktop Preview command  161
digital data  1084
digital full scale audio measurement  595
digital full scale range  1084
digital multitrack format  36
Digital SD video pixels  764
digital-to-analog converters  568
digital video

described  1084, 1085
frame rates  1051

digital video. See also video
digitizing process  1084
dimensions, image  274
dimensions of graphics  768
dimensions of video frames  37, 1025, 1031
Dip to Color transition  521
directories for media files  47
directory paths  922, 940
disabled tracks  115, 894
disabling clips  802
disclosure triangles  1084
discrete audio  432
disk arrays  160
“disk full” error message  181
disks. See hard disks, scratch disks, hard drives
disk space. See hard disks
Displace filter  678

dissolve transitions  507, 521
distort filters  678
distort handles  708
distorting clips  712, 1084
distortion, audio  565, 584
Distort parameter  693
Distort tool  708, 709
distribution in moviemaking process  30
Dither Dissolve transition  521
dividers in Timeline  318
Dock  62
Dolby Digital sound  598
dots per inch (dpi) measurements  763
double-sided logarithmic sliders  670
downmixes  1084
dpi measurements  763
dragging files to Timeline  202
dragging items

clips in Timeline  375
“gearing down”  378
Option-dragging  380
sequences  273

Drag hand  429, 436
Drag handle  527
drag hand tool  324
drag-to-Timeline editing

adding tracks  326–327
described  279
overview  321–323

drives. See hard disks, hard drives, scratch disks
drop frame timecode  1053–1058, 1084
dropouts  1027
dropped frames

A/V sync and  1071–1072
data rates and  948
during playback  949
mixdown audio and  876, 889
playback drops  963
in real-time effects  874
reporting  949, 963
troubleshooting  156

Drop Shadow parameter  691, 693
drop shadows  1084

adding  706
copying settings  746

D stems  660
D-to-A converters  568
dual mono channels

identifying  587
overview  600

dual system recording  1085
dubbed tapes  196
Duplicate as New Master Clip command  923
Duplicate command  272
duplicate frame indicators  1085
duplicate timecode numbers  195–197
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duplicating. See copying
duration

clips  395, 499, 769
clip speed settings and  752, 757
described  950, 1085
gaps  390
incoming clips  500
markers  248–249
nested sequences and  546
sequence clips  396
setting specific clip duration  288
still images  769, 950
subclips  255
three-point editing tips  348
transitions  517–518, 533
voiceover  631

duration, limitations on  117
Duration property  913, 918, 931
DV 25 format

data rates  153
DVCAM format  1085

Final Cut Express support  36
DV codec  568
DV codecs

QuickTime-compatible  985
types of  983

DVCPRO 50 format  985
data rates  153
Final Cut Express support  36

DVCPRO format  1033, 1085
Final Cut Express support  36

DVCPRO HD format  983, 985
Final Cut Express support  36

DVD chapter markers  236
DVD format  1033
DVDs

chapter and compression markers  974
creating  971–974
creating video for  973
described  1085
exporting sequences for  971
lines per frame  1033
using video  972

DVD Studio Pro  242
markers  993

DV format family
DV format  1085
fuzziness in clips  1073
lines per frame  1033
output requirements  961

DV formats
creating subclips  257–258
data transfer rates  153, 155
external monitoring  163
Final Cut Express support  36

DV NTSC codec  985

DV PAL codec  985
DV Start/Stop Detection  257
DV Stream files  983, 984, 996, 1005–1006
DV timecode  963
dynamic microphones  624
dynamic mixing  1020
Dynamic playback option  875
dynamic range  1085

audio  585
controlling  598–599
Dolby, videotape, and television  598

dynamic real-time playback  866, 894
dynamic trimming  494, 498, 501
Dynamic Trimming checkbox  498
Dynamic Trimming option  951

E
Ease In/Ease Out command  742
Easy Setups  273

anamorphic video  1064
HDV video and  211
video formats and  37
working with  146–147

Echo filter  645
edge code  557
Edge Feather parameter  692
Edge Feather slider  705
Edge Wipe transition  523
edging around keyed subjects  815, 819
editing

anamorphic media  1064–1066
asymmetrical edits  467, 468–470
audio in Timeline  438–441
audio in Viewer  431–432, 436–437
audio-video sync  411–412
audio waveform displays and  427
backtiming clips  348, 352
in Canvas  329–331
changing simple edits to split edits  418
clip properties  267
clips into sequences  348–349
clips with transitions  519
controls in Canvas  94–95
copying clips from other sequences  540–543
cut edits  391
described  1085
drag-to-Timeline editing  279, 321–327
editorial process  33
Edit Overlay  95
edit points  97
extend edits  485–486
fit to fill edits  332, 752–754
“gearing down”  378
In and Out points  283–287, 348
insert edits  323, 332, 333–334, 541
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insert with transition edits  332, 335–336, 511
keyboard shortcuts  331, 549
lift edits  385–387
linear editing  35, 1089
marker information  241, 244
master clips  923
match cuts  471
match frame editing  1090
media management and  901
multiple clips  322–323
nonlinear and nondestructive  35
nonlinear editing  1092
offline/online editing  1092
overwrite editing  1093
overwrite edits  323–325, 332, 336–339, 542
overwrite with transition edits  332, 338–339, 511
performing  421–424
preferences  950
razor blade edits  1094
replace editing  1095
replace edits  332, 339–345
resize editing  1095
resize edits  486–487, 529, 533
ripple editing  1096
ripple edits  386–387, 462–465, 502, 535
roll editing  1096
roll edits  470–475, 502, 529, 534
rough cut  33
rough edit  275–277
rough editing  1096
sequence clips  553
sequences  549
short edits  1072
shuffle edits  378–380, 1097
slide edits  453–456, 1098
slip edits  302, 445, 457–460, 1098
split edits  415–418, 421–424, 425, 449–450, 468, 
1099
straight edits  391
subclips and  256
superimpose edits  313, 332, 346–347, 776, 1100
swap edits  1100
swap edits. See shuffle edits
three-point editing  279, 1101
through edits  394
with timecode  487
trim edits  437, 477–478, 483–484, 490
types of edits  329–332
undoing and redoing actions  278
without In and Out points  353

Editing tab  505, 950
Edit Marker dialog  241, 244, 248
Edit Overlay  94, 95, 331
edit points

AIFF files and  1017
described  1085

edit points, moving to  97
edit points. See In and Out points
Edit Selection tool  358, 481
Edit to Tape window  84, 96
EDLs (Edit Decision Lists)

incorrect timecode in  1073
reel names in  902

effects
animating with keyframes  689, 719–731
described  33, 1085
motion effects  714–717
real-time effects  122, 1094
rendering and  878, 889, 894
settings  84
sound effects  658
transitions  513, 514, 531

effects filters  645
Effects menu  513
effects stems  660
Effects tab  513, 514, 531, 648, 836, 870
Eight-Point Garbage Matte filter  682, 822
electronics-to-electronics mode  970
embedded flags. See markers
Emboss filter  685
empty tracks  308
encoding options  1005
equalization (EQ)

advantages  654
filters  564, 640–642

equipment
SCSI devices  159–160
setup  32

error messages. See alert messages
E stems  660
estimating hard disk space  180
E-to-E mode  970
Every Frame option  970
expansion filters  643
Explode transition  522
Export Image Sequence Settings window  1013
exporting items

anamorphic video to QuickTime  1067
audio only  989
AVI QuickTime files  1007–1008
clips with compression markers  976
DV Stream files  1005–1006
frames as still images  760
image sequences  1012–1013
markers as text tracks  249
problems with still images  761
QuickTime audio formats  997
QuickTime-compatible movies  995–997
QuickTime movies  989–990, 991–994, 995–1005
QuickTime movies for iDVD  977
reference movies  992
sequences  976
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sequences as QuickTime movies  993–994
sequences for DVD  971
still images  1009–1011

Export QuickTime Movie command  989, 991–994
Export Using QuickTime Conversion command  206, 
989, 990, 995–997, 1010, 1012
exposure  828, 1086
extend editing  1086
extend edits  485–486
external audio monitoring systems  567
external editing applications  794

clearing  958
opening a clip in  957
specifying  958

External Editors tab  957
external hard disks  156
external monitors

connecting  146
Digital Cinema Desktop feature  163–165
DV/FireWire devices and  162
troubleshooting  167
video quality  167

external video  963
Extract filter  682
eyedropper  672, 815
eyeline matches  1086

F
Fade In, Fade Out transition  521
fade-ins  508, 521
fade-outs  508, 521
fade-to-black transitions  514
fast motion  751
Fast Start - Compressed Header option  1005
Fast Start option  1005
favorites  1086
Feather slider  824
feedback in reverberation  646
field dominance  1036
field dominance settings  274
fields

frame rates and  1049
of video images  1086

File Attribute Mismatch dialog  941
file formats

See also names of specific file formats
audio  988
compared to codecs  982
graphics  987
images  987, 1010
importable files  199
QuickTime  980
QuickTime-compatible  996
video  36–38

filenames
importance of  901

files
autosave files  264
cache files  956
importing  199–203
naming  49–50, 180–184
offline files  935
project files  263
reducing size  1003
render files  274, 536
saving  949

film
aspect ratios  1062
frame rate  1051
history of  1045–1046

film cameras  1048
filmstrip display  124
filter bars  358, 673
filter parameters  664
filters  676–687

advantages of  663
applying to clips  664–675
applying to multiple tracks  749
audio filters  564, 648–650
blur filters  676
border filters  676
categories  668
changing order of  651
channel filters  677
color correction filters  677
compression filters  642
controls  669–672
copying/pasting between clips  649–650, 674–
675, 747
described  1086
distort filters  678
effects filters  645–646
enabling/disabling  651, 669, 673, 837
equalization (EQ) filters  640–642
expansion filters  643
filter bars  673
identifying as real-time effects  873
image control filters  679
included with Final Cut Express  676–687
keying filters  680–681
looping real-time playback  652
masks  824–826
matte filters  682–683, 822–824
multiple applied filters  649, 666
noise reduction filters  644–645
nondestructive filters  640
Paste Attributes command and  674–675
perspective filters  684
QuickTime  1002
real-time audio adjustments  651–652
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real-time playback  871
rearranging  674
removing  651, 675
rendering and  606, 878, 892, 894
settings  84, 668–669
sharpen filters  684
stereo pairs and  647
stylize filters  685
video filters  686
viewing in Viewer  650

Filters option  650, 999
Filters tab  84, 668–669, 836
final audio mixes  565–566
Final Cut Express

basic interface  55–56
customizing interface  135–142
filters  676–687
FXScript language  849
generators  857–858
memory allocated to  1074, 1075
performance  1074
projects  39–47
Support ID  1075
workflow  30–33

Find All command  230, 232
Find command  231, 232, 367, 900
Find Edges filter  685
Finder (Mac OS X)

effective media management and  900
reconnecting files and  942

finding items
in Browser  231–234
commands for  230
gaps in sequences  387–390
media files  268
offline clips  940
options  228–230
in sequences  367–368
settings  953
in Timeline  367–368
unused clips  232

Find Next command  230, 231, 368
Find Results window  231–232, 233–234
Find window  228–232
finishing on tape process  1086
FireWire

audio outputs  568
connections  150
connectors for  1044
described  1044, 1086
external monitors and  162

FireWire 800  1044
FireWire drives  158
FireWire PCI cards  158
Fisheye filter  678
Fit All setting  88

fit to fill editing  1086
fit to fill edits  94, 331, 332, 752, 754
Fit to Window setting  88
flags. See markers
FlashPix format  199, 987
flat frequency response  569
flattening audio  1020
flattening layers in images  767, 771, 795
FLC files  996
flesh tones  828, 847
flicker  1035, 1048–1049
Flicker filter  686
floating audio meter  597
floating audio meters  597
Flop filter  684
folders

importing  201–203
media files  47
naming  51

Foley effects  562, 1016
fonts  856–858

color  860
readability  856
selecting  768, 860

Forget Files list  943
Forget Render button  943
Format option  1011, 1013
formats. See file formats
For search option  229
Forward option  970
Four-Point Garbage Matte filter  682, 822
fps (frames per second)  38, 557

understanding frame rates  1047
fragmentation  1072
frame blending  1087

clip speed and  755, 757
rendering and  892, 895

Frame Blending option  755, 757
frame delay offset settings  165
Frame Rate option  1000
frame rates  274, 557, 1000

choosing  1050–1051
compared to timecode  1055
described  38
dynamic real-time playback and  867
flicker and  1048–1049
limiting  1049–1050
QuickTime files  983
recaptured clips  191
rendering and  892
understanding  1047–1048
video formats  1025, 1034

frames
blending  755, 757
close-up view  528
described  1086
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freeze frames  950, 968, 969, 970
moving one frame at a time  107
moving playhead to  243, 244
Out points and  285
playing all  104
playing back  970
poster frames  72, 77
size  765
trimming by  494
video image dimensions  37

frame size
QuickTime and  1002

Frame Size property  918, 931
frames per second. See fps (frames per second)
Frames per second option  1011, 1013
free space  154–155
freeze frame icon  915
freeze frames  923, 929, 950, 968, 969, 970

creating  760
frequency  1087
frequency ranges

described  580, 581
equalization and  640, 641

fringing around keyed subjects  811, 817
front, moving clips to  777
full-screen preview  165
fuzzy still images  761
FXScript language  849

G
gain  1087

adjusting frequency ranges  642
reducing  643
voiceover  630

gamma  1087
gamma correction  679
Gamma Correction filter  679
gaps  387–390, 1087

closing with ripple edits  386
creating with lift edits  385–386
editing clips into  350–351
matching In and Out points  297

gaps, audio  655
Garbage Matte filters

alpha channels and  664
Eight-Point Garbage Matte filter  682, 822
example of using  822–824
Four-Point Garbage Matte filter  822
irregular cropping and  820
unkeyable elements and  812

Gaussian Blur filter  676
“gearing down”  378, 480
gearing down  1087
general preferences  261
General tab  261, 946

generator clips. See generators
Generator pop-up menu  83, 90
generators

adding to a sequence  849–854
creating  853
creating clips  853
described  80, 1087
dragging to clip controls  672
fonts and  856–858
graphical generators  851–852
included with Final Cut Express  857–858
selecting  90
settings  84
text generators  855, 857–858
titling generators  857–858

genlocking devices  1043
GIF files  987
GIF format  199
Glossary  1077–1105
Good property  918, 930
Go to Next Edit button  497
Go to Previous Edit button  497
Gradient generator  851
Gradient Wipe transition  522, 524
graphical generators  851–852
graphics

See also still images
adding camera motion to  770–773
alpha channels  767, 796
bit depth  763
broadcast video and  767
computer vs. video  767
distorted  764–766
duration of  769
enlarging low-resolution graphics clips  762
exporting QuickTime-compatible formats  997
file formats  987
flattening layers  767, 771
graphics clips  912
importing  199
line art  768
overview  759
Photoshop files  794
pixels and  762–766
real-time playback  870
resolution  762
scaling  763
space requirements  154
still images  1009–1013
still image sequences  1012
as titles  862
video output and  764–766

graphics cards  163, 870
Green Screen filter  680, 810
green screening  1080
Group Selection tool  359, 361



1126 Index

 

H
handles  183

audio clips  1020
Bezier handles  732, 738, 1079
clip handles  283, 510, 528
described  1087
drag handles  527
velocity handles  741, 742
voiceover clips  638
wireframes  708, 710–717

hard disks
available space  173
calculating space needs  155
data transfer rates  153–159
determining needed space  180
fragmentation  1072
heat buildup  156
multiple disks  153
naming  51
problems with  1071
problems with disk space  181
removable media  154
seek time  154, 157
selecting  156
space required for projects  154–155
spindle speed  154, 157
sustained transfer speed  157
types of  157–160

hard drives
real-time playback and  870
speed of  874

hard recording method  966
hardware

See also video equipment
third-party hardware  1075

hardware. See audio equipment, equipment
harmonics  581, 645
HDV

Apple Intermediate Codec  210–214
capturing with scene breaks  212
described  207
Easy Setups for  211
exporting as QuickTime movie  213–214
outputting to tape  213

HDV camcorders  208
HDV devices

connecting to computer  210–211
HDV format  1041, 1087
HDV formats

Final Cut Express support  208
specifications  214–216

HD video
data transfer rates  153

head clips  1087
headphones  567, 571, 630

headroom  584, 599, 1087
heads of clips  510
heat buildup  156, 160
help

onscreen help  25
tooltips  59

help features  1069
Hi-8 format  1056, 1088
hiding items

columns in Browser  72
portions of clips  792
thumbnails  72

hiding tracks  315
high definition video

anamorphic video and  1062
formats  1028
frame rates  1051

high definition video format
pixel shape  764
stills from  771

Highlight generator  852
high-range frequencies  641
hinted QuickTime files  1005
Hinted Streaming option  1005
Histogram  1088
hold mattes  805
home stereo systems  162
HSB controls  672, 860
hue  1088

adjusting  841, 844
described  831
font color  860

Hue, Saturation, and Brightness controls  672
Hue controls  672, 839
Hue Matching controls  841, 844–848
Hue Reset button  839
Hum Remover filter  564, 644–645

I
icons in Browser  915–916
icon view  70, 74–76, 281–282, 322–323
iDVD  242, 977

audio  974
compression markers  976
using  971–974

IEEE 1394b connectors  1044
I-frames  973, 974
Image+Wireframe mode  707, 736
Image+Wireframe setting  89
image control filters  679
image dimensions  274
Image Mask filter  682, 824, 825–826
images. See graphics, still images
image sequences  997, 1012–1013, 1088
Image setting  89
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Image Stabilizer filter  686
iMovie  984, 996, 1005
Implode transition  522
importing items  32

audio files  204–206
vs. capturing  200
clips with alpha channels  799
described  1088
file formats  199
files  199–203
folders  201–203
graphics  199
layered Photoshop files  795
media files into Final Cut Express  199–203
Photoshop files  795–796
still images  794–796
video files  203–204

IMX format  1041
In and Out points

audio  425–426, 435
clearing  303
copying transitions between  516
creating sync beeps  1019–1020
described  82, 280, 283–287, 1088, 1093
editing clips and  353–354
editing without  353
exporting image sequences  1012
extending on subclips  253
handles  510
incoming clips  500
marking  98
marking controls for  87, 98, 175
matching to clips  297
moving playhead to  86, 300, 969
not setting  292
outgoing clips  499
Out point inclusive rule  284
playing clips between  103
playing sequences  969
printing to video  967
properties  913
removing  303
replace edits  339–345
resetting  300, 301
reviewing  289
ripple edits  461, 535
roll edits  470
selecting clips and  298
sequence clips  553
setting  87, 93, 98, 286–287, 290–299
slipping  302
split edits  415–420
split In and Out points  299
three-point editing  329, 348
timecode settings  288
transitions and  516

trim edits  477, 480–483, 494
incoming clips  478, 494, 500, 528, 1088
independent clips  202, 256, 554, 556

broken master-affiliate relationship  925
compared to master-affiliate clips  922
creating  926
described  913, 926

In point property  918, 931
In points. See In and Out points
input audio settings  629
input ports  568
insert editing  1088
insert edits  94

avoiding nested sequences  549
copying clips  541
described  332
keyboard shortcuts  331
performing  323–325, 333–334
in Timeline  323

Insert Tracks dialog  307
insert with transition edits  94, 332, 335–336, 511
Inset Wipe transition  524
In Shift indicator  500
instrument levels  574
“Insufficient content for edit” message  295, 340, 491
intensity

amplitude  580
measuring  582

interface sounds, muting  577
interlaced video  161

reducing flicker  686
still images and  761

interlaced video scanning  1026, 1035, 1036, 1049, 
1088
interleaved stereo files  588
internal disks  156
Internet

See also websites
audio output and  1003
streaming QuickTime files over  1004–1005
streaming video over  1004–1005

interview scenes  416
In to Out option  969
Invert filter  677
inverting chroma keying  815
invisible tracks  315, 951
IRE  830
iris transitions  521, 522
Item Properties dialog  916
Item Properties window  48, 268, 800
ITU-R 601 specification  1033

J
jam syncing timecode  197
Jaws Wipe transition  524
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Jaz drives  154
J-cuts  1088

See also split edits
JFIF format  199, 987
jog control  497

in Canvas  93, 98
in Capture window  174
moving one frame at a time  107
in Viewer  82, 86, 106

jog controls  1088
jogging through frames  1088
Join Through Edit command  394
JPEG codec  986
JPEG compression  982
JPEG format  199, 980, 987, 1009, 1088
jump cuts  1088

K
kerning  861
keyboard shortcuts

audio details  435
button bars  57, 139–142
buttons  139–142
described  57
Digital Cinema Desktop feature  165
editing  331, 549
Edit Selection tool shortcuts  481
“gearing down”  378, 480
marking controls  87, 98
motion effects  692
moving between clips  835
Option key uses  381
pen tools  610–611, 722
playback controls  84, 95
selection tools  359
shuttling through clips  105
slide edits  456
split edits  418
switching to Canvas or Timeline  553
transport controls  84, 95
Trim Edit window  501
volume controls  604
zooming  118, 128, 131–132
zooming in and out of waveforms  434

key filters. See keying filters
keyframe controls  87, 98
keyframe overlays  125
keyframes  358, 439, 974

adding  602, 723–724
adding to clips  87
adjusting  603, 724
animating motion effects with  719–731
audio levels and  951
Bezier handles and  731–734, 738, 740, 742
clip keyframes  119

clip parameters and  721–731
controlling pan  612, 620–621
creating  610
curved keyframes  742
deleting  610, 614, 725, 737
described  689, 719, 720, 1089
determining number to use  721
eliminating clicks  617
examples of using  726–731
generator clips and  850
graphs  1089
mixing levels  615
motion effects and  689
motion paths and  735–742
moving  613, 725
MPEG encoders and  973
navigating between  612
origin of  719
overlays  125
overlays and  613, 724–725
setting for clips  87, 98
setting for sequences  87, 98
showing or hiding  669
smoothing with Bezier handles  731–734
still image camera motion effects  772
subframe keyframes  616–619, 654
temporal compression and  1000
tools  722
uses for  719
velocity  740–742
in Viewer  611–614
volume levels and  602, 603, 605, 612, 615–617

Key Frames option  1000
keying  805–826, 1089

background issues  809
blue or green background  808, 809
chroma keying  808
compression and  808
described  805, 806
lighting and  809
luma keying  808
overview of the process  810–812
using the Chroma Keyer filter  813, 816–820
video formats and  808

keying filters  680–681, 807

L
labels  1089

audio levels  600
audiotape  600

Last Modified property  918, 931
latency  165
layered clips

composite mode settings and  781
motion settings  697
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positioning  695
layer masks  795
layers

imported graphics  767
Photoshop files  771, 794, 795

layouts  1089
L-cuts  1089

 

See also

 

 split edits
leading  861
left output channel  612
length, compared to duration  950
length. 

 

See 

 

duration
Length property  918
Less search option  230
letterboxing  164
letterbox video  1061, 1067
level controls  840
level keyframes  1020
level overlay  428, 606
levels

audio  565, 582
average and peak levels  593
instrument levels  574
line levels  574
mixing  564
monitors  577
signal levels  570

Levels attribute  609
Levels filter  679
Level slider  428–429, 606
Levels of Undo setting  261, 946
lift editing  1089
lift edits  385–386
Lighten blend mode  791
lighting

keying and  809
Linear command  742
linear editing  1089
line levels  574
lines

per frame  1033
in video frames  1031

Link command  404
linked clip items  121, 326
linked clips  1089

audio-video sync  397–398
multiple audio items linked to video  401–402
selecting  360

linked selection
editing audio and  436
ripple edits and  466
turning off  468
Viewer tabs  396

Linked Selection button  121, 405, 437, 479
linked selection option  1089

link indicators  121, 1089
Linking button  1089
linking items

audio channel pairs  413
breaking links  404
in Timeline  402–404
video and audio items  403–404

links
broken  934–935
between clips and source media  934–935
linking items  1089

list view  70, 71–73
LiveType titles  862
Load option  1002
locked bin icon  915
locked items

tracks  1090
Locked option  1006
locked tracks  314, 389, 480
Lock Track control  116, 314, 389, 480, 1089
logarithmic sliders  670
logging clips

entering descriptions and information  175
logging process

capturing media while logging  181–185
described  1090
duplicate timecode numbers  195–197
media management and  901

long-GOP video  209
longitudinal timecode (LTC)  1056
long-term archiving  908
looped playback  969, 1090
looping playback  107, 504

ADR. 

 

See

 

 automatic dialogue replacement
filter adjustments and  652

looping sequences  969
lossless compression  985, 1000, 1040
lossy compression  1040, 1041
loudness

average  594
peaks  566

Lower 3rd text generator  857
low-range frequencies  641
low-resolution render files  885
LTC (longitudinal timecode)  1055, 1056
luma (luminance)  1029, 1038, 1090
Luma control  814
luma key  1090
Luma Key filter  681
luma keying  806, 808, 813
luminance  1090

blacks, mids, and whites ranges  832
broadcast legal levels  832–833
described  830

Luminance Map transition  521
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M
M+ pointer  924
Mac OS, version of  1071, 1075
Mac OS X

showing and positioning the Dock  62
Mac OS X Core Audio  568
MacPaint format  199, 987
macroblocks  1033
Macromedia Flash format  199
magnetic tape characteristics  1027
magnifying view. See zoom controls
Make Independent Clip command  926
Make Master Clip command  923, 924
Make Movie Self-Contained option  992, 1005
Make Subclip command  252
map transitions  521
Mark Audio Peaks command  597
Mark Clip button  87
marker controls

Capture window  188
marker icon  915
marker list for logged clips  177
markers

adding to clips or sequences  238, 240
audio scoring markers  993
chapter markers  237, 242, 973, 974, 975, 993
clip markers  236
comments in  241
compression markers  237, 242, 973, 974, 976, 993
controls for  87, 98
deleting  242, 243
described  235–238, 1090
displaying  238
editing into sequences  249
exporting  242
extending duration of  248–249
finding items by  368
moving  245, 246
moving clips with  246
moving frame to  244
moving playhead to  97, 243, 244
music scoring markers  563
QuickTime movie files and  236
renaming  239, 241, 245
scoring markers  238, 242
sequence markers  236, 563, 993
setting for clips  87, 98
setting for sequences  87, 98
in subclips  257–258
timecode and  246
in Timeline  97
turning into subclips  254
types of  237
viewing in Browser  249
working with  235–236, 257–258

Mark In and Mark Out buttons  183, 287, 296, 499, 
500
marking clips as in sync  411
marking controls

Canvas  87, 98
Capture window  175
device control  175
Viewer  82, 87

Mark in Sync command  412, 426
Mark Selection command  299
Mark Split command  417
Mask Feather filter  682, 825–826
masks  824–826, 1090

alpha channels and  807, 824
described  807
examples of using  825
Image Mask filter  824
masking portions of clips  792
Mask Shape filter  825
Soft Edges filter  825

Mask Shape filter  664, 682, 825
master clips  68, 664

affiliate clips and  901, 921–922, 924
breaking relationships  925
copied clips and  543
copied sequences and  272
creating  923, 926–928
creating from pasted sequences  273
deleting  925
described  265, 912, 1090
duplicating  923
editing  923
freeze frame clips as  929
independent clips and  928
locating  929
merged clips as  929
properties  269, 930
sequence clips and  554–556
Source property  922
subclips and  251, 253
subclips as  929
updating older projects and  910

Master Comment properties  918, 930
Master property  918
master shots  834, 1090
master tapes  600, 1090
Match Color indicator  845
match cuts (matching on action)  471
Match Frame button  87
match frame editing  1090
match frame operations

opening media files  555
replace edits  343
sequence clips  555, 556

match frames  87, 98
matching criteria for searches  230
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match-on-action  1091
Match option  230
Match pop-up menu  230
Matrix Wipe transition  522
Matte Choker filter  680, 683, 810, 811, 822
Matte generator  850
mattes  822–824, 1091

alpha channels and  807, 822
described  805
filters  682–683
Garbage Matte filters  822
Matte Choker filter  822

media
described  1091
importing  199–206
organizing  219–226
playing at varying speeds  105–106
source media  1099

Media End points. 

 

See 

 

Media Start and Media End 
points
media files

clips and  47–49
compared to clips  901
connections to clips  934
described  39
dragging to Timeline  202
file formats vs. codecs  982
filenames  49
finding files for clips  268
found during batch capture  191
importing into Final Cut Express  199–203
locations  47
master clips and  921
media management and  921
names  902
offline  934
opening  925
organizing  203
properties  931
QuickTime media files  911
reconnecting  935–942
reconnecting clips to  266
reconnecting to clips  48
search folder settings  953
for sequence clips  555
shooting ratio  154
source tapes  48
subclips and  253

“Media limit” message  491
media management

critical techniques  901
described  899–900
independent clips and  926
independent sequence clips and  556
master and affiliate clips  921

reasons for using  900
steps  901–902
strategies  902

“Media Offline” message  934
Media Start and Media End points  255, 289
memory

allocated to Final Cut Express  1074, 1075
described  1094
maximizing real-time playback  870
Undo levels and  946
voiceover requirements  627

Memory & Cache tab  955–956
menus on DVDs  971
merged clips

described  47, 1091
as master clips  923, 929
sync relationships and  397, 404

messages
“Break in the Timecode”  1073
“Media Offline”  934
“Servo Can’t Lock”  1073
“Video card not supported for RT Effects”  1070

messages. 

 

See 

 

 alert messages
metadata  257
microphones  444, 574, 624, 655
midrange frequencies (sound)  581, 641
mids  1091
Mids slider  840, 842
midtones  1091
mini-DV camcorders  205
mini-DV cassettes  1091
Mirror filter  684
missing files

compared to offline  935
ignoring  943

Mixdown command  876, 887, 889
mixing audio  33
mixing audio. 

 

See

 

 audio mixing
mixing down. 

 

See

 

 downmixes
mixing process  1091
M-JPEG codec  986
M-JPEG format  153
monitors

16:9 button  1060
4:3 monitors  1067
audio  565, 569, 570, 576–578
Digital Cinema Desktop feature  163–165
external  966
levels  577
problems with  1070, 1073
real-time effects and  870
record monitors  1095
refresh rates and  1071
resolution  138
source monitors  1099
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standard definition (SD)  766
mono audio  1091

linking  413
panning  429
in Viewer  432

mono audio pairs  606
monophonic sound  565
Mono tabs  432
montages  1091
More option for searches  230
motion bars  358
Motion Blur

rendering  892, 895
smoothing slow motion  756

Motion Blur effect  1091
Motion Blur parameter  691, 694
motion-camera techniques  759
motion control cameras  770
motion effects  84

animating with keyframes  719–731
controls  692–694
copying  746
creating in Canvas  707–717
described  689
examples of using  697–707, 714–717
motion parameters  690–694
Photoshop files and  794
real-time playback  871
settings  690–692, 697–707, 714–717
speed  751–757
still images  770–773

Motion JPEG. 

 

See 

 

 M-JPEG formats
Motion JPEG codec  972
motion keyframes  87
motion parameters  690–694

described  689
rendering and  878

motion paths  721, 735–742, 1091
adding keyframes to  737
controlling speed  740–742
creating  736–739
curving with Bezier handles  738–739
deleting keyframes in  737
described  735–736
moving  743
moving keyframes in  737

motion settings  84
Motion tab  84, 690–707

adjusting clip opacity in  779
examples of using  697–707
keyboard modifiers  692
settings  690–707
working with keyframes in  723–725

Motion titles  862
Move into Sync command  406

Move Others into Sync command  409
.mov extension  980
moviemaking process

shooting ratios  44
workflow  29–30

movies
animation movies  985
AVI movies  1007–1008
exporting  991–994
reference movies  992–994, 1005, 1075
self-contained movies  992–994, 1005
uncompressed movies  985

moving items
audio clips to other tracks  441
back into sync  406–410
between bins  225
Browser columns  71
clips  695, 711
In and Out points  301
playhead in Timeline  488
shortcut buttons  141
sliding clips  453
split edit points  419
transitions  516
windows  62, 135

MP3 format  974, 980, 988
.mp4 format  988
MPEG-1 format  973
MPEG-1 Layer 3 audio. 

 

See

 

 MP3 format
MPEG-2 compression  208–209, 1041
MPEG-2 format  973, 984
MPEG-4 format  199, 984, 996
MPEG compression markers  236
MPEG formats  980
MPEG I-frames  237
MPEG standards  1091
M stems  660
Multi-Frame Trim Size field  951
multiple clips, selecting  362
Multi Spin Slide transition  523
music

adding  563
importance of  566
mixing  566
music scoring markers  563
music stems  660
tips for cutting  658–659
tracks  660

music synchronization  444
music tracks  1016
mute control  120
muting

system sounds  577
muting audio  505
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N
Name property  913, 916, 930
names

clip names  180
clips  916
files  901
finding items by  368
markers  241, 245
master clips  930
matching when reconnecting files  941
problems reading in Browser  135
reels  902

naming items
clips  176

narration. See voiceover
National Television Systems Committee (NTSC)  37
National Television Systems Committee format. See 
NTSC format
native processing  865
native speed option  557
navigation

in Browser  67
in Canvas  101–107
Capture window controls  174
with markers  187
shortcuts  67
with timecode values  128
in Timeline  114–119, 127–133
in Viewer  101–107

nearfield monitors  571
nested sequences

audio items  545
avoiding  547–550
creating  545–546
described  266, 273, 539, 1091
duration changes  546
opening  486
preserving render files  894
pros and cons  544

New Bin button  175
New Project command  45
Next Frame button  498
NLE. See nonlinear editing
noise, background  658
noise floor  584, 1092
noise gates  643
Noise generator  852
noise reduction filters  644–645
nominal levels of sound  584
Non-Additive Dissolve transition  521
noncontiguous clips  362
nondestructive editing  35
nondestructive filters  640
non-drop frame timecode  1052–1058, 1092

non-interlaced video  1092
See also progressive video scanning

nonlinear editing  35, 1092
non-square pixels  764–766
Normal blend mode  783
Normal compositing mode  780
Note property  918, 930
notes markers  237, 239
“Not Threaded” message  152
NTSC codec  983, 985
NTSC format  1027

described  37, 1092
fps  1048
frame and pixel aspect ratios  765
frame rates  1051, 1053
timecode  1053
timecode and  1053

NTSC legal colors  1092
NTSC monitors  1070

O
offline/online editing

described  1092
Offline Clip icon  915
offline clips  266, 1092

audio clips  206
breaking links to  934–935
described  48, 934, 1092
finding  940
illustrated  934
media management and  902
moving and  49
reconnecting  935–942
renaming files and  68

Offline Files window  942–943
offline media files

described  934
ignoring  943
missing files and  935

Offline property  919
OfflineRT format  153, 155
Offline Status property  930
offset of audio-recording devices  626
Omit search option  230
online editing

finishing process  1086
online editing suites

setup  146
onscreen help  25, 59
opacity  1092

adjusting in Timeline  778
composite modes and  780
copying settings  746
examples of adjusting  729–731

opacity overlay  729–731
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opacity overlays  125
Opacity parameter  693
Opacity slider  693, 779
Open command  46, 925
opening

external editors  957
media files  925

opening items
audio clips  431
bins  221
clips  486
customized shortcut button bars  142
multiple sequences  540
nested sequences  486
reopening last project  262
sequence clips  552
sequences  271
transitions  531

operating systems  50
Optimize Hints for Server option  1005
Option key  611
Option key shortcuts

copying items  380
moving and selecting  381
split edits  419

Options option  1005, 1013
ordered timecode breaks  1092
origin point for text  860
outgoing clips  478, 494, 499, 528, 1092
Outline Text generator  857
out-of-phase sounds  580
out-of-sync indicators  398–400, 1093
Out point inclusive rule  284
Out point property  919, 931
Out points. See In and Out points
output formats

avoiding rendering  273
output ports

audio  568
output in post-production process  33
output process

anamorphic video  1067
output described  1093
Print to Video command  962
recording from Timeline  962

output requirements
DV output  961
VHS output  961

Out Shift indicator  499
Oval transition  521
overlapping items in Timeline  399
Overlay blend mode  787
overlays

adjusting  603, 613, 724–725
audio  439, 609
Canvas Edit Overlay  548

described  89
displaying  360, 439
Edit Overlay  95
ends of clips  286
level overlays  428, 606
pan overlays  428, 609

overlays, audio  1020
oversaturation  844
overscan area  1093
overtones  581
overwrite editing  1093
overwrite edits  94

avoiding nested sequences  549
as default  331
described  332
keyboard shortcuts  331
performing  323–325, 336–337
in sequences  542
in Timeline  323

overwrite with transition edits  94, 331, 332, 338–
339, 511

P
Packet Duration Limit option  1005
packets  1005
Packet Size Limit option  1005
Page Peel transition  521
PAL codec  983, 985
PAL format  37, 765, 1027

described  37, 1093
equipment  1044
fps  1048
frame and pixel aspect ratios  765
frame rates  1051

PAL monitors  1070
pan

adjusting  566
adjusting for clips  608–609
changing in Timeline  607
controlling with keyframes  612–614, 620–621
copying settings  747
overlays  609
setting in Viewer  608–609

Pan attribute  609
pan controls  600
pan keyframes  1020
pan overlay  428, 609
Pan slider  429
Pan sliders  608–609
parallel (Ultra) ATA disks  157
parameter controls  669
parameters. See motion parameters, threshold 
parameter, etc.
parent sequences  544, 547
partial reveals  792
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Particle Noise generator  850, 852
partitions

multiple  153
naming  51

passive speakers  570
passthrough mode  970
Paste Attributes dialog  609, 650, 674, 675, 694, 700, 
745–748
Paste command  68
pasting clip attributes  745–748
pasting clips

in sequences  542
in Timeline  380–384

patching tracks  115
patch panel  1102
paths

master and affiliate clips and  922
motion  1091
reconnecting media files  936

paths, motion. See motion paths
paths to media files  47
PCI card audio interfaces  568
PCI cards

FireWire cards  158
peak audio meters  594, 596
peak meters  1093
peaks  1093

detection  597
labeling tapes  600
loudest sounds  566
overview  593

Pen Delete tool  722
Pen Smooth tool  722, 738
pen tools  602, 722, 723
perceived frame rates  1048
percentages in transitions  529
performance

audio mixing and real-time effects  876
fragmentation and  1072
maximizing real-time playback  870
mixdown audio and  887
problems with  1074
real-time effects and  866

performance, waveforms and  439
persistence of vision  1048
perspective filters  684
phase, sound waves and  580
phase (hue)  1093
Phase Alternating Line format (PAL). See  PAL format
phase cancellation  572, 580
Photo JPEG format  153, 155, 987
Photoshop files  199, 795

adding and deleting layers  796
compositing and  794
flattening  767
importing  794

as titles  862
Photoshop format  987, 1009
photo tables  770
PICS format  199, 987
PICT files  714
PICT format  199, 987, 1093
picture aspect ratios  1077
Picture Viewer application  980
pillarboxing  164
pitch  581
Pixel Aspect property  919
pixel aspect ratio  762–766, 768, 931, 1025, 1033, 
1093
Pixel Aspect Ratio property  931
pixels

described  1093
graphics creation and  762
non-square  764–766
per line in video frames  1031
square  764–766

pixels per inch measurements  763
plain media bars  125
planning in post-production process  32
Play Around Current Frame button  290
Play Around Edit Loop button  497
playback

disabling clips  802
dropped frames and  949
keyboard controls  84, 95
looping  107, 652, 969, 1090
maximizing real-time playback  870
options  969
playing clips in reverse  756, 757
problems during  1070–1074, 1075
quality  89
real-time effects settings  873–875
render bars  872
reverse playback  102
settings  956
speed  751–757
stopping  102
testing  966
voiceover controls  628

Playback Control tab  873, 956
Playback Video Quality option  875
Play Base Layer Only feature  869, 875
Play button  498
Play command  969
playhead  1094

in Canvas  93, 96–97
described  85, 96
extending marker duration to  248
jumping  127
keyboard shortcuts  835
locked in Timeline and Canvas  127
moving  97, 108–110, 128
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moving in Timeline  970
moving markers with  245
moving to In and Out points  300
moving to markers  243, 244
moving to Out point  969
navigating between keyframes  612
navigating in Timeline  127–133
playing around current frame  290
playing clips around current position of  103
play time before and after  969
positioning  95, 127
positioning in Timeline  969
selected items and  356
in Timeline  112, 118
in Viewer  82, 85–86

playing clips
around current playhead position  103
disabling tracks  315
between In and Out points  103
keyboard shortcuts  501
looping playback  107
native speed  557
navigating through clips  102–104
playing every frame  104
in reverse  102
reviewing edit points  289
setting In and Out points  287
in Trim Edit window  497, 498, 504

Play In to Out button  497
plug-ins  1075
PNG format  199, 987
PNTG format  199, 987
point controls  670
pointers, reference movies  992
Pond Ripple filter  678
pop sounds  617, 654
poster frames  72, 77
Posterize filter  685
post-production  1094

audio mixing  562
described  30
in moviemaking process  30
workflow  30–33

post-roll settings  951, 969
power failures, reopening projects after  907
Power Mac G4 computers  1073
preferences

deleting Preferences file  952
editing  950
general  261
memory and cache  955–956
playback control  956
render  949, 952
scratch disks  148–149, 153, 953
search paths  953
sound volume of systems  577

Timeline  951
user preferences  945–952

Preferences file
deleting  952

preproduction in moviemaking process  29
pre-roll header for voiceover  636
pre-roll settings  950, 969
presets  1094

changing  146–147
sequence presets  261, 270

preview area, Capture window  173
previewing

In and Out points  289
transitions  537

previewing video
Digital Cinema Desktop feature  163–165

Preview Post-roll setting  951
Preview Pre-roll setting  950
Previous Frame button  498
primary color correction  834
printing

to videotape  965, 966–968
Print to Tape command  963
Print to Video operations

described  965, 1094
limitations  962
process  966–968

Proc Amp filter  679
processing amplifiers (proc amps)  1094
processing capabilities  870, 873
production in moviemaking process  29
professional audio equipment  574
programs  1094
progressive video scanning  1026, 1035, 1036
project files  263
project interchange

audio post-production  1015
Project Properties window  558
projects

adding bins to  220
archiving  907–908
autosaving open projects  261
backing up and restoring  263–264
changing properties of  262–263
closing  46, 47
components of  39–43
copying clips between  925
copying sequences between  272
creating  44
deleting items from  68
described  42, 1094
filenaming schemes  49–50, 180
missing files and  943
multiple open projects  262
opening  46
organizing  44, 219–226
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project files  263
prompting for new settings  949
redoing changes in  63, 278
reopening after power failures  907
reopening automatically  948
reopening by default  262
restoring  906
reverting  264
reverting to previous state  903
saving  45, 261
searching for items in  231–234
sequences in  44, 270
space requirements  154
switching between  47
times and dates notations  51
transferring  902
types of clips  265–266
undoing changes in  63, 278
working with  262–263

properties
clip properties  266–269
clips  916–920
independent clips  925, 927
master and affiliate clips  913, 927, 930, 931
media files  931
project properties  262–263

properties in Browser columns  69
Property name pop-up menu  230
PSD format  987
punctuation marks in file names  50
Push Slide transition  523
Push transition  522

Q
QCELP audio  996
Q setting  642
QTIF format  987
Quality setting  1001
quantization  588
quantization errors  591
QuickTime

applications suite  980
codec support  981
compatible movie formats  984
exporting anamorphic media to  1067
exporting still images  1009
filters  1002
Final Cut Express and  983–990
output types  984–989
overview  979–983
QuickTime-compatible formats  980
sound settings  1003–1004
websites  983

QuickTime format  972, 980, 982
QuickTime Image File (QTIF)  987

QuickTime Image Files  199
QuickTime movie file format. See QuickTime format
QuickTime movie files

alpha channels and  796, 799
contents of  911
described  980
exporting  989–990, 991–994, 995–1006
exporting for DV streaming  1005–1006
exporting for iDVD  977
exporting in AVI format  1007–1008
exporting sequences as  991–994
Final Cut Express support  36
hinted  1005
importing  199
Internet streaming  1004–1005
markers in  236, 238, 249, 974
reference movies  203
rendering  895
sound settings  1003–1004
time in  983
tracks and images in  981
types of  984
video settings  999–1002

QuickTime Player  242
chapter tracks  975
described  980

QuickTime Pro  980
QuickTime settings  999–1005

audio  1003–1004
video  999–1002

QuickTime Streaming Server software  1005
QuickTime transitions  521–522

R
Radial Blur filter  676
Radial transition  522
RAIDs (Redundant Array of Independent Disks)  160, 
1094
RAM (random access memory)

real-time playback and  870
still cache and  870
voiceover requirements  627

RAM settings  955, 1094
Random Edge Wipe transition  524
Range Selection tool  359, 363, 666
rarification, sound waves and  579
Rate option  1004, 1006
Ratio slider  643, 644
raw data  1094
Razor Blade All tool  393
razor blade edits  1094
Razor Blade tool  392
RCA connectors  575, 1042
readability of fonts  856
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real-time audio
filter adjustments  651
mixing  600, 876

real-time audio mixing  876, 947, 1071
real-time effects  158, 1094

display quality  871
dynamic real-time playback  866
external video monitoring  870
in Final Cut Express  870
identifying transitions and filters for  873
maximizing real-time playback  870
options in Final Cut Express  871
overview  865–871
playback settings  874–875
Play Base Layer Only feature  869
processing requirements  866
render bars  872
RT pop-up menu  874–875
Safe RT mode  867
settings  873–875
unlimited real-time playback  868
Unlimited RT mode  874

Real Time Effects (RT) pop-up menu  874–875
Real-Time Effects (RT) pop-up menu  122
recapturing items

clips  1095
recapturing process

effective media management and  900
Recent Clips pop-up menu  83, 90, 946
recompressing media files

QuickTime conversion and  990
Reconnect Files dialog  939
reconnecting media  935–942

effective media management and  900
search paths  953

Reconnect Media command  935–942
Reconnect window  940
Record Audio Keyframes checkbox  951
recording process

output to VHS tape  970
Print to Video command  965, 966–968
recording anamorphic video  1063
recording from Timeline  965, 968–970
recording to videotape  965–968
setting up for  966–968
voiceover controls  628
voiceover settings  631, 636–638

record monitors  101, 1095
Rectangle transition  521
rectangular pixels  1034
rectangular pixels. See non-square pixels
redigitizing process  1095
Redo command  278
Redundant Array of Independent Disks (RAIDs)  160, 
1094
Reel name property  919

reel names  176
Reel property  930, 931
reels

described  1095
duplicate timecode and  196
information about  175
names of  902
numbers  196

reference frames  973
reference levels  598
reference movies  203, 992–994, 1005, 1075
reference tones  600
Refresh A/V Devices command  167
relative timecode values  488
relative volume adjustments  604
Release time control  643, 644
removable media  154, 203
removable media drives  154
Remove Attributes dialog  748
Remove Subclip Limits command  253
renaming items

bins  68
clips  68
files  68
sequences  68

renaming markers  244
Render All command  886
render bar  536
render bars  879–880, 881–882, 1095

audio items  123
colors  122
imported QuickTime files and  204

Render command  885
Render Control tab  892, 952
render files  274, 536

creating  877
deleting cache files  115
described  1095
generating  883
invisible tracks and  894, 951
low-resolution  885
managing  893–894
preserving  893
reconnecting files  936
space requirements  154

rendering
anamorphic media  1066, 1067
audio  606, 887, 889
audio and video separately  884
audio filters  876, 881–882
audio mixing and  876
Auto Rendering feature  891, 895
avoiding  894–895
commands  885–887
cuts-only sequences  895
described  877, 1095
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disabling  890
effects  889
indicators  880–882
manually  884
order of  883
preferences  949, 952
printing to video and  968
reasons for  878
reducing time for  895
reference movies and  992
render files. See render files
sequences  883–884, 887–888
settings  892–893
testing  895
tips  894
unrendered effects  968

rendering process
avoiding  274
described  536
file formats and  36
nested sequences and  544
render files  274, 536
transitions  536–537

Render Only command  886
render status bar  122
render status bars  872
replace editing  1095
replace edits  94

described  332
In and Out points and  339–340
keyboard shortcuts  331
performing  339–345
resynchronizing audio/video clips  342
rules for  340

Replace Find Results option  229
Replicate filter  685
Report Dropped Frames setting  949
resampling

rendering audio  887
render status and  882

Reset button  429, 530, 647
Reset Match Color button  845
reset timecode breaks  1095
Reset Time Display checkbox  262
resetting filters  669
resize editing  1095
resize edits  486–487, 529, 533
Resize pointer  484, 1095
Resize Window pointer  137
resizing items

Browser columns  71
windows  135

resizing items. See scaling items
resizing tracks in Timeline  316–317
resolution

display monitors  138

graphics clips and  762
images and  762
rendering and  892
still images  1009

Restore Project command  264, 906
restoring projects  263–264
Results option  229
resynchronizing items

replace edits  342
Reveal Master Clip command  555, 929
reverberation  571, 645
Reverb filter  645
Reverse Alpha command  800
Reverse Alpha property  913, 919, 931
Reverse option  970
reverse play  102
reverse playback  756, 757
reverse shots  1095
Reverse Transition button  529
Revert Project command  264, 903
RGB Balance filter  677
RGB color space  1029

Component RGB  1043
recording methods and  1037
updating projects and  1096

ribbon cables  157
right output channel  612
rim lights (back lights)  1079
ripple deletes. See ripple edits
Ripple Dissolve transition  521
ripple editing  1096
ripple edits

adjusting clip length with  535
asymmetrical trimming  468–470
clips with transitions  519
closing gaps  386–387
indicators in Trim Edit window  496
performing  386–387, 464–465, 502
rippling multiple tracks  468
sync relationships and  466
tips  470

Ripple filter  678
Ripple tool  461
rippling clips. See insert edits, ripple edits
roll editing  1096
roll edits

changing transition location  534
clips with transitions  519
indicators in Trim Edit window  496
performing  470–475, 502
rolling multiple tracks  474
tips  475
transition bar and  529

Roll tool  470, 472
room noise  624
room shape, audio and  570
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room tone  426, 446–449, 655, 1016, 1096
Rotate filter  684
rotation

controls  671
motion parameters  692
rotating clips  708, 711

rotation handles  708
rotation value  1096
rotoscoping  1096
rough cuts  33
rough editing  1096
rough edits

drag-to-Timeline editing  321
steps in  275–276

RT Extreme
capabilities  865
display quality  871
external video monitoring  870
Play Base Layer Only feature  869
Safe RT mode  867
settings  873–875
unlimited real-time playback  868

RT pop-up menu  122, 873, 874–875
RTP Payload Encodings option  1005
ruler  1096

positioning playhead with  127
in Timeline  117
in Transition Editor  528
in Viewer  430

run-length encoding  1041

S
Safe RT mode  867, 870, 874
sample rate conversion  947
sample rates  274, 1004, 1006

audio interfaces  568
conversion  947
converting  205
digital audio  589
DVD audio  974
mismatched  1074
overview  204–206
sample rate conversion  882
sampling, described  1096
sampling ratio  1038
video formats  1026, 1037
voiceover  630

samples per line in video frames  1031
SATA disks  158
Sat slider  840
saturation  1096

adjusting  840
Chroma Keyer filter  814
described  831
font color  860

oversaturation  844
saturation controls  840
Save All command  45
Save option  1002
Save Project command  45
saving items  904–906, 949

autosave feature  264
files  264
projects  45, 261
shortcut button bars  142

saving render files  893
Scale Attribute Times option  650, 746
scale handles  708
Scale slider  692
Scale to Sequence command  763
scale value  1096
scaling items

clips  710
graphics  763, 765
images and clips to match sequences  768

scaling Timeline to fit window  132
scanning methods

video formats  1026, 1035
SCART connector  1044
scene numbers  184
Scene property  919, 930
scenes  1097
scoring markers  238, 242, 243, 563, 993
scratch disks

available space  173
data rates  948
described  1097
heat buildup  156
performance and  870
preferences  148–149, 153, 953
removable media  154
removing  149
speed of  874
types of  157–160

Scratch Disks tab  148–149, 153, 953
Screen blend mode  786
screen layouts  59–60
screen text size  949
scripts  1097

in moviemaking process  29
scrolling

through audio clips  434
through tracks  318–319
in Timeline  318–319

Scrolling Text generator  858
scrolling through sequences  132
scrubber bar  82, 85, 93, 96, 104, 430, 433, 497, 1097
scrubbing  956, 1097

audio scrubbing  435
in clips  74–75, 104
in sequences in Timeline  127
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in thumbnails  73
turning off  435

Scrub Video tool  75, 1097
SCSI cables  159
SCSI disk drives  159
SCSI interface cards  159
SD (standard definition) video  208, 764, 766, 771
SD2 format  988
SD format  910, 1033
Search command  229
Search Folders tab  953
searching for items. See finding items
Search option  229
SECAM format  37, 1027, 1097
seek time  154, 157
Select All command  367
Select All Tracks Backward tool  359
Select All Tracks Forward tool  359
Select Auto-balance Color button  845
selecting items

all clips in sequence  367
all clips on tracks  364
Auto Select controls  370–372
clips in Timeline  360–362
current selections in Timeline  355–357
deselecting  362
forward or backward in tracks  365
linked items  405
Option key shortcuts  381
for trim edits  480–483

selecting items in Browser  67
Selection tool  75, 358, 708, 1097
selection tools  358, 360, 369, 481
Select Track Backward tool  359, 365
Select Track Forward tool  359, 365, 389
Select Track tool  359, 364, 365
self-contained movies  992–994, 1005
self-powered speakers  570, 576
Sepia filter  679
sequence clips  123, 396, 664

described  265, 914, 1097
duration  396
In and Out points  553
independent clips  554, 556
master clips for  554–556
match frame operations  555, 556
media files for  555
opening  431, 486, 552
sprocket holes  551
switching to Canvas or Timeline  553
in Viewer  551–554

sequence icon  915
sequence markers  563, 993
sequence presets

new sequences and  949
prompting for  261, 270

sequences
See also sequence clips
adding clips to  275, 278–280
adding tracks to  306–307, 326
anamorphic media and  1064–1066
applying filters to clips  664
audio sample rate conversion  205
avoiding nested  547–550
chapter, compression, and scoring markers  242
closing  92, 113, 271
copying  1017
copying between projects  272
copying clips to or from  539, 540–543
creating  67, 270
default number of tracks  270
deleting clips from  385–387
deleting from projects  68
deleting tracks from  308
deleting transitions from  517
described  41, 266, 914, 1097
dragging between projects  273
duplicating  272, 1018
editing clips into  348–349, 547–550
editing keyboard shortcuts  549
exporting  976, 1012–1013
exporting 16:9 rectangular frame size  1067
exporting as QuickTime movies  989, 991–994
exporting audio from  989
exporting for DVDs  971
gaps in  350–351, 387–390
image  997, 1012, 1012–1013
In and Out points  290–299, 330, 348
letterboxing  1067
limitations on  117
locked tracks in  314
looping  969
markers  236, 238, 240, 563
marking controls  93
matching audio for  87, 98
matching video for  87, 98
moving playhead  97
moving transitions in  516
multiple open sequences  540
nested  1091
nested sequences  266, 273, 539, 544–547, 894
numbered images  1012, 1013
number of open sequences  1072
opening  92, 113, 271, 540
opening clips from  486
organizing in projects  44
parent sequences  544
playback options  969
playing  84, 95
prompting for new settings  949
renaming  68
rendering  883–884, 887–888
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rendering process and  274, 536–537
rendering transitions in  122, 880
scrolling through  132
scrubbing  127
searching for items in  367–368
selecting all clips in  367
sequence order in Browser  280–282
setting In and Out points for  87, 98
setting keyframes for  87, 98
setting markers for  87, 98
settings  261, 273–274
sorting  227
tabs in Timeline  114
transitions and  507–511, 519, 531–532, 536–537

Sequence Settings window  124–125
serial ATA disks  157, 158
“Servo Can’t Lock” message  1073
Set Marker button  177
Set Marker In button  177
Set Marker Out button  177
settings

See also preferences; presets; specific settings
audio  83
AVI QuickTime files  1008
Batch Capture dialog  190–191
camcorder  963
clip speed  757
described  952
Easy Setups  273
effects  84
external editors  957
filters  84
Filters tab  668–669
generators  84
image sequences  1012–1013
Internet streaming  1004–1005
memory and cache  955–956
motion  84, 690–707, 714–717
paste attributes  675
playback quality  956
QuickTime  999–1005
QuickTime sound  1003–1004
QuickTime video  999–1003
rendering  892–893
scratch disks  953
search paths  953
sequences  261, 273–274
System Settings window  952–958
thumbnail cache  956
Timeline  273–274
Timeline recording  969
transitions  530
Trim Edit window  496–500
video decks  963
video filters  668–669

Settings option  999

setup in post-production process  32
SGI format  199, 987, 1097
Shapes generator  852
Sharpen filter  684
Shift key  362
shooting ratios  44, 154
shortcut buttons  57, 139–142
shortcut menus  1097

using  58
viewing  58

Shot/Take field  184
Shot/Take property  919, 930
shots  1097
Show Audio Waveforms option  125
Show Match Frame button  87, 99
Show Overlays command  286
Show Tooltips option  948
shuffle edits  378–380, 1097
shuttle control  497

in Canvas  93, 98
Capture window  174
described  1098
in Viewer  82, 86
navigating through clips  105–106

shuttling  1098
sibilant sounds  645
signal-to-noise ratio  584, 1098
sine waves  580
Size option  999
Size property  919, 931
slate  1098
slate indicator in logging information  176
slide edits  453–456, 519, 1098
slider controls  670
sliders  1098
Slide tool  359, 455
Slide transition  522
slip edits  1098

clips with transitions  519
performing  457–460
slipping both edit points  302
subframe units  445

Slip into Sync command  406, 408
Slip Item tool  302
Slip Others into Sync command  410
Slip tool  359, 408, 419, 457
slow motion  751

strobe effects  694, 755
slow motion effects  1047, 1049
Slug generator  850, 852, 970
slugs  514, 850, 1098
smoothing keyframes  731, 734
SMPTE (Society of Motion Picture and Television 
Engineers) organization  1098
SMPTE standard timecode  557
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snapping
moving clips with snap points  246
playhead to markers  244
in scrubber bar  96
in Timeline  121, 373–374
trimming and  479
turning on/off  374
in Viewer  85

Snapping button  374, 479, 1098
snapping playheads  1098
Soft Edges filter  664, 683, 825
softening items

edges of keyed subjects  815, 819
Softness slider  693
software real-time effects

audio mixing and  876
controls  871
display quality  871
playback  866
settings  873–875
still frames  870
superimpositions  870

software updates  26
Solarize filter  685
solo control  120
Solo Item command  804
sorting items

bins  227
in Browser  227
clips  227, 281
importance of  901
sequences  227

SOT (Sound On Tape)  1099
sound

See  audio
sound. See audio
sound beds  563
sound bytes  1099
sound cues  630
Sound Designer II format  199, 988
sound effects  563, 658, 1016, 1099
sound effects tracks  660
Sound On Tape (SOT)  1099
sound recordists  1099
Sound Settings dialog  1022
soundtracks  1099
sound waves  580
source clips  115, 295
Source control  115
Source controls

disconnecting  311–312, 327
resetting  313
in Timeline  309

source media  1099
breaking links to  934–935
capturing  32

reconnecting clips to  935–942
Source Media File command  556
source media files  252, 556

See also media files
source monitors  101, 1099
Source property  47, 266, 920, 922, 930
source tapes  1099

described  48
source time  263, 558
Space bar  102
Space bar shortcut  498
space on hard disks  173, 180
spaces in button bars  141
spacing, text  861
speakers  146

amplified speakers  578
configuring  576
external  567, 1071
monitoring audio on  562
number of  565
passive  570
placement  571
problems with  1071, 1074
quality  569
self-powered  570
signal levels  570
television speakers  598
volume settings  578

special characters in filenames  50
special effects  968, 1099
speed, processing

rendering and  878
scratch disks and  874

Speed dialog  757
speed indicators  121
speed of clips

clip duration and  752
constant speed  755, 757
copying settings  747
fit to fill edits and  753
Frame Blending  755
in motion paths  740
reverse speed  755
settings  751–757
smoothing slow motion with Motion Blur  756
timecode and  557

speed of clips, varying  105
Spill Suppressor - Blue filter  681, 811
Spill Suppressor - Green filter  681, 811
Spin3D transition  520
Spinback3D transition  520
spindle speed  154, 157
Spin Slide transition  523
split edit points  299, 419–420
split edits  1099

asymmetrical edits  468
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audio cuts and  449–450
audio editing tips  425
changing simple edits to  418
clearing  420
described  415
examples  421–424
modifying  419–420
performing  421–424
setting up  417–420
split edit points  417–418
in Viewer or Canvas  416

splits  1099
Split Slide transition  523
split stereo files  588
spotlight effects  792
spotting sessions  563
spread, controlling with keyframes  620–621
sprocket holes  80, 551
square pixels  764–766, 1034
Squeeze and Stretch transition  523
Squeeze transition  523
S sounds  645
standard definition video. See SD video
standard definition video formats  1027
standing waves  570
Start/End Percentages slider  529
start/stop metadata  257
Star transition  521
startup disks  156
static regions  318–319, 1099
status of voiceover recordings  628
stereo audio  586–588

described  1100
levels  596–597
music  1016
number of output channels  565
overview  600
pan  566
stereo pairs  1100

Stereo output  1003
stereo pairs  121

creating  442–443
described  413
filters and  647
nested sequences  545
pan and  606, 607
panning  429
separating  443
settings  606
waveforms  432

stereo pan  566, 620–621, 1020
stereo systems  162
Still/Freeze Duration field  950
Still Cache  870
still cache settings  955
still frames  870

still image icon  915
still images

See also graphics
adding camera motion to  770–773
alpha channels  767
bit depth  763
clips  912
color settings  767
duration of  769
exporting  760, 997, 1009–1011
flattening layers  767, 771
freeze frames  760
importing  794–796
overview  759
pixels and  762–766
in QuickTime files  981
real-time playback  870
resolution  762
scaling  763, 768
sequences  1012
as titles  862

STML text  996
Stop button  497
Stop Motion Blur filter  686
stop-motion photography  1050
stopping

playback  102
storage disks. See scratch disks
storage medium for video formats  1026
storyboard  281–282, 322–323
storyboards  1100
straight alpha channel  797
straight cuts  1100
straight edits  391–393
streaming

described  1100
QuickTime files  1004–1006

stretch transitions  523
strobe effects  694, 755
Strobe filter  687
stuttering  1074
stylize filters  685
subclip icon  915
subclips  251–258

automatically creating  257
creating  187
described  40, 47, 265, 912, 1100
duration  255
independent clips  256
as master clips  923, 929
master clips and  253
source files for  252
subclip limits  253
turning markers into  187, 254

subframe adjustments  441–445
subframe audio levels  617
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subframe keyframes  616–619, 654
subframe syncing  658
subpixels  861
Subtract compositing mode  784
Super 16 format  1100
Super 8 format  1100
superimpose edits  94, 776, 1100

described  332
destination tracks and  313
keyboard shortcuts  331
performing  346–347

superimposition effects  870
super-white  1100
super-whites  830, 834
Support ID  1075
support websites  26
surround sound  565
sustained transfer speed  154, 157
S-VHS format  1056
S-Video connectors  1043
S-Video format  1100
S-Video recording method  1037
S-Video signals  1029, 1043
swap edits  1100
swap edits. See shuffle edits
Swap Slide transition  523
sweetening audio  1100
Swing transition  520
symbols in filenames  50
sync beeps  1018–1020
synchronizing

music  444
sync points  411
sync relationship  1101
sync relationships

anchor items  401
audio-video sync  397–398
linking items  402
marking clips as in sync  411
merged clips  404
multiple audio items  401–402
out-of-sync indicators  398–400
reasons for breaking sync  411
resyncing clips  406–410
ripple edits and  466
selecting linked items  405
tips  426
unlinking items  404

synthesized clips. See generators
System 7 Sound format  199, 988, 997
System Settings window  952–958
system sounds  577

T
tabbed windows  60–61
tabs, described  1101
tail clips  1101
tails of clips  510
tape coatings  1026
tape size  1026
tape-to-tape editing  1101
“Tape Trouble” message  152
TARGA format  199
Targa format  987, 1101
technical support  26
telecines  1101
television  161
television broadcast dynamic range  598
television sets  833
television speakers  598
terminators  159
text

font choices  768
fonts  856, 860
spacing  861
titling  855
tracking  861

text generators
overview  855
types of  857

text labels in Browser and Timeline  135
text size in Browser  949
text tracks  975, 981
TGA format  199, 987
third-party audio interfaces  568
three-point editing  1101

described  279
Edit Overlay and  331
examples  348–354
In and Out points  290, 348
overview  329–331
performing edits  333–347
sequence In and Out points  296
types of  332

Threshold parameter  643, 644
through edit indicators  394
through edits

removing  394
Thumbnail Cache setting  956
Thumbnail property  913, 920, 931
thumbnails  1101

cache for  956
clip display  124
displaying  72
hiding  72
poster frames  77
scrubbing through  73, 956

thumb tabs  117, 1101
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TIFF format  199, 980, 982, 987, 1009, 1101
timecode  1052–1058

absolute and relative values  488
breaks  1073
clip duration and  288
compared to frame rates  557, 1055
comparison chart  1056
consumer mini-DV devices  963
Current Timecode field  173
described  557, 1052, 1101
determining type of  1052
dragging values to other fields  110
drop frame timecode  1053–1058, 1084
duplicate timecode numbers  195–197
entering  64
format of  1052
In and Out point settings  288
incoming clips  500
longitudinal timecode  1056
LTC  1056
marker duration and  248
moving clips with  375–377, 489
moving markers with  246
moving playhead  669
navigating with  108–110, 128
non-drop frame timecode  1052–1058, 1092
precision editing  487
problems with  1073, 1074
QuickTime files  983
searching for items by  367–368
sliding clips with  456
slipping clips with  459
Timecode Duration field  173
timecode gaps  1102
timecode tracks  981
trim edits and  490
in Trim Edit window  499
vertical interval timecode  1056
on videotape  1055

Timecode Duration field  83, 94, 108, 173
Time Display option  262
Time Display pop-up menu  558
time lapse  1047
time-lapse photography  1050
Timeline

Audio Controls button  120
audio editing  438–441
audio levels  565, 601–604, 616–617
audio waveforms  125
automating audio levels  616
Auto Select controls  116, 370–372
Canvas and  111
changing pan in  607
clips in  276, 431
copying and pasting clips  380–384
currently selected items  355–357

customizing display  316–319
cutting clips in  391–393
deleting items in  385–387
described  111, 1102
deselecting items in  362
display options  123–126
dragging audio clips to  436
dragging files to  202
drag-to-Timeline editing  321–323
duration of clips in  395
filter bars  673
finding items in  367–368
illustrated  56
In and Out point settings  290–299
jumping to locations in  127
keyframes  603
layering clips in  776–777
linked clips  398
Linked Selection button  405
linking items in  403–404
locking tracks in  314
markers in  97, 236–237
match frame operations  556
moving and resizing window  135
moving clips within  246, 375–377
mute control  120
navigating in  114–119, 127–133
navigating with timecode  488
opacity levels  778
opening sequences in  113
overview  114–123
playback options  969
playhead in  118, 133
positioning playhead in  969
preferences  951
recording from  965, 968–970
recording to tape directly  962
render bars  872, 879
replacing clips from In point  341
resizing text labels  135
resizing tracks  316–317
ripple edits  463, 464–465
roll edits  472–473
ruler  117
screen text size  949
scrolling in  132–133, 318–319
scrubbing sequences in  127
selecting clips in  360–367, 369, 482
selecting edit points  482
sequence clips  123
sequences in  271
setting destination tracks  310
settings  273–274
showing clips in  803
slide edits  453–456
slipping clips  457–460
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snapping in  373–374
solo control  120
Source and Destination controls  309–313
speed indicators  121
static regions for tracks  318–319
switching to Canvas or Viewer  553
tabs  60
Track Height control  317
transitions in  509, 510, 517–519, 531, 532
transparency effects  777–779
trimming clips in  478, 484
unused area  117
working with Canvas and  113
zoom controls  118
zooming view of  118, 128–130, 434, 440

Timeline Options tab  124–126, 951
Time Mode pop-up menu  263
time remapping  1102
times in filenames  51
Tint filter  679
tip-ring connectors  575
tip-ring-sleeve connectors  575
titles

fitting on screen  856
overview  855
text generators  857–858
title clips  858

title safe areas  1102
title safe boundaries  89, 703–704, 771, 856
Tool Bench  136

Voice Over tab in  627
Tool palette  56, 358–367, 1102
tools

See also specific tool names
keyboard modifiers  722
pen tools  722
selection tools  358–359, 481
Timeline selection tools  358–367
in Tool palette  358–367

tooltips  59, 948
To Out option  969
track header  1102
Track Height control  317, 439
Track Height controls  119, 126
Track Hinter Settings option  1005
tracking  861
Track Layout pop-up menu  119, 126, 317
Track pop-up menu  496
tracks

See also audio tracks, video tracks
adding  116
adding to sequences  306–307, 326
ambience  660
audio. See audio tracks
Auto Select controls  370–372
deleting from sequences  308

described  39, 305, 1102
destination tracks  309–313
dialogue tracks  660
disabled  115
disabling  315
disconnecting Source and Destination 
controls  311
display options  126
dragging clips into  313
finding items in  368
gaps in  387, 388, 388–390
height  439
invisible tracks  894, 951
locked tracks  312, 480, 1090
locking  116
locking tracks  314
moving audio between  441
moving clips between  376
music  660
music tracks  1016
number of  124
offsets  327
pasting clips onto  380–384
QuickTime files  981, 983
resizing in Timeline  316–317
ripple edits on multiple tracks  468
scrolling through  133
scrolling vertically through  318–319
selecting  358, 364–367, 370–372
selecting all clips on  364
selecting items forward or backward  365
selection tools  364–367
separation  327
in sequences  270
sound effects  660
vertical height  124
video. See video tracks
voiceover tracks  660
working with regions  133, 318–319

Track Size option  124
Tracks property  920
Track Visibility control  115, 315, 1021, 1102
transcoding

avoiding  985
Transition Editor  525–535, 1102

controls  526–530
displaying clips in  530
opening transitions in  531

transitions  94
alignment  510, 519
applying  509–514, 532
audio transitions  442
copying  516, 531
custom settings  530
default transitions  512–513, 530
deleting from sequences  517
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described  507, 1102
displaying  509, 533
duration  517–518, 533
editing clips after applying  519
fade-to-black transitions  514
handles and  510
identifying as real-time effects  873
included with Final Cut Express  520–524
insert with transition edits  335–336, 511
modifying  517–519, 525–535
moving  516, 534
opening  526, 531
overwrite with transition edits  338–339, 511
previewing  537
properties  530
real-time playback  871
rendering  536–537
rendering and  878, 894
replacing  520
reversing direction  529
ripple edits  535
roll edits  534
in sequences  507–524
settings  530
Start/End percentages slider  529
swapping  520
Transition Editor  526, 531
trimming  532–535

transparency
effects  777–779
masks  807
overlays  125

transport controls  173, 497, 504
in Canvas  84, 93, 95
in Capture window  174
in Viewer  82, 84, 95

trashing Preferences file  952
travel mattes  793
TR connectors  575
trim edits

See also trimming
clips with transitions  519
controls  479–480
dynamic trimming  494, 501
performing  483–484, 500–504
selecting edits and clips  480–483
using timecode  490
windows  478

Trim Edit window  493–504, 951, 1103
closing  496
controls  496–500, 504
described  493
keyboard shortcuts  501
opening  495
playing audio  505–506
reviewing edits in  504

slipping clips in  504
trim edits in  478, 501–503
using  500–504

Trim Forward and Trim Backward buttons  494, 498
trimming

See also trim edits
alert messages  491
asymmetrical edits  468–470
audio clips  436–437
clips  532–535
described  477, 532, 1103
dynamic trimming  494, 501
editing with timecode  487
extend edits  485
opening clips for  486–487
ripple edits  463
selecting clips for  369
selecting edit points for  482–483
selection tools for  369
settings  951
transitions  532–535
in Trim Edit window  493–504
in Viewer  436–437

Trim with Edit Selection Audio option  505
Trim with Sequence Audio option  505
troubleshooting  1069–1075

See also alert messages
audio problems  1074
Autosave Vaults on other drives  905
A/V sync problems  1071–1072
blocky still images  773
broken links to media files  934
camcorder/deck problems  1070, 1074
common problems  1070–1075
contacting AppleCare Support  1075
dragging markers out of clips  255
dropped frames  156, 874, 1071–1072
duplicate timecode numbers  195
external speakers  1071, 1074
external video monitors  167
fringing  799, 811
fuzzy still images  761
monitor problems  1070, 1073
pasting attributes into clips  674
performance problems  1074
playback problems  1070–1074, 1075
after power failures  907
reference movies  1075
stuttering video  1074
timecode problems  1073, 1074
trashing Preferences file  952
video devices  1070
video problems  1071–1072

TRS connectors  575
TrueType fonts  856
two-channel audio  587
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two-pops. See sync beeps
two shots  1103
Type property  920
Typewriter generator  858

U
uLaw format  199, 988, 997
Ultra 160 SCSI disks  159
Ultra2 LVD SCSI disks  159
Ultra 320 SCSI disks  159
Ultra ATA disk drives  157
Ultra DMA disks  157
Ultra EIDE disks  157
U-Matic format  1103
unbalanced audio cables  573
uncompressed digital video

data rates  153
uncompressed video  985, 1041
underscan video  1103
Undo command  63, 261, 278
Undo function  946
Unlimited RT mode  868, 874, 894
unlinking linked items  404
“unrendered” message  881
Unsharp Mask filter  684
unused clips  232
unused media  229

described  901
Up button in Capture Bin controls  175
Update button for markers  177
updating software  26
used media  229
User Preferences window  261, 945–952

V
VCR mode  963
VCRs (videocassette recorders)  1103
vectorscopes  146
velocity  1103
velocity handles  741, 742, 1103
Venetian Blind Wipe transition  524
ventilation  160
versions of projects, reopening  907
vertical interval timecode (VITC)  1055, 1056
vertical ranges of clips  369
vertical scroll bars  117
VHS systems

described  1103
printing to VHS tape  970
requirements  961

video
analog  37
aspect ratio  37
basics  830–833
display quality  167

file formats  199
fonts and  768
formats  808
frame rates  38
image dimensions  37
importing  199, 203–204
interlaced  1088
letterbox video  1061, 1067
line art and  768
linking items  402–404
matching for clips  87, 98
matching for sequences  87, 98
M-JPEG  153
non-interlaced  1092

See also progressive video scanning
playback  1073
problems with  1071–1072
quality of  1042
QuickTime-compatible  995–997
QuickTime settings  999–1002
split edits  416
standards  37
stuttering  1074
tape formats  36–38
tracks. See video tracks
uncompressed  153, 985

video artifacts. See artifacts
video capture

disk space issues  180
in post-production process  32

“Video card not supported for RT Effects” 
message  1070
video cards

analog-to-digital  1043
analog-to-digital capture  161
real-time playback and  870

videocassette recorders. See VCRs, video decks
video clips

adding to sequences  275, 278
affiliate clips. See affiliate clips
alpha channels  796, 798
anamorphic media and  1065–1066
animation. See animation
applying multiple filters  666
arranging in storyboard  281–282, 322–323
backtiming  294, 348, 352–353
basics  830–833
boundaries  395
clip names  180
color correction. See color correction
compared to media files  901
compression markers and  976
conflicting properties  927
connections to media files  934
copying  68
copying and pasting  380–384
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copying and pasting attributes  674–675, 745–
748
copying to other projects  925
copying to other sequences  539, 540–543
currently selected  356
cutting  391–393
deleting  68
described  40, 265
deselecting  362
displaying in Transition Editor  530
dragging to Timeline  313, 321–327
duration  288, 395, 487, 535
DV video and fuzziness  1073
editing into sequences  348–349
editing multiple clips  322–323
exporting audio from  989
exporting to QuickTime  989
filenames  180
filters. 

 

See

 

 video filters
frame rates  191
freeze frames  760
generator clips  80
handles  183, 283, 510
head clips  1087
heads and tails  510
hiding portions of  792
In and Out points  87, 98, 175, 280, 283–287, 297, 
298, 348, 348–354
incoming and outgoing  478, 494, 499, 500, 528
independent clips  202, 256, 554
independent clips. 

 

See

 

 independent clips
jogging through  106
keyboard shortcuts  835
keyframes  87, 98
labels  135
linked  121
linked clip items  326
linked clips  360, 398, 402
links to source media  934–935
looping playback  107
managing. 

 

See

 

 media management
manipulating in Canvas  707–708
markers  87, 98, 188, 236, 238, 240
matching audio for  87, 98
media files and  47–49
media files for  268
merged clips  47
motion parameters  690
motion paths for  735
moving  246, 375–377, 487, 489
moving playhead  97
offline  934
offline clips  48, 266
opacity  726–731, 779
opening  80–81, 102, 486, 551

opening in external editors  957
organizing  219–226, 322–323
playhead controls  85–86, 96–98
playing  84, 95, 102, 105–106
properties  266–269, 916–920
recently accessed  946
recently used  90
reconnecting to files  48
redoing changes in  278
in reference movies  992
relationships  924
removing from sequences  385–387
renaming  68
render bars  872
rendering separately  885
replacing  341
replacing sections of  344–345
resyncing  342, 406–410
ripple edits  470
scaling  768
scrubbing through  74–75, 104
searching for  228–234
selecting  355–367, 369, 480–483
selecting in Browser  67
sequence clips  1097
shuttling through  105–106
sliding  453–456
slipping  504
snapping to points  373–374
soloing  804
sorting  227, 281
source tapes  48
speed  121
speed settings  751–752
split In and Out points  299
subclips  47, 257–258
tail clips  1101
thumbnail display  124
in Timeline  276
transferring projects to other systems  902
transitions  509–511
trimming  369, 480–487, 532–535
types of  911–912
unused  232
varying speed  105–106

video codecs. 

 

See

 

 codecs
video connectors  1042–1044
video decks

capturing video with  181–185
connecting video monitor through  161
controlling  152
Print to Video command  968
problems with  1070, 1074
recording from Timeline  968–970
settings  963
smooth recording speed  969
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video equipment
capturing video with  181–185
controlling  152
external monitors  161, 162
troubleshooting  1070
video signals  1042–1044

video filter icon  916
video filters  676–687

advantages of  663
applying  664–666
categories  668
copying and pasting into clips  674–675
filter bars  673
keyframing  664
multiple filters  666
rearranging  674
removing  675
settings  667–669
turning on or off  673
using controls  669–672

Video Format option  1006
video formats

characteristics  1025–1041
frame rates  1034
history of  1045–1046
keying  808

video frames  1025, 1031
video generator icon  915
videographers  1103
video interfaces  568

switching  167
video monitors

vs. broadcast monitors  162
color and  161
connecting  161
NTSC video monitors  162
PAL video monitors  162
setup  146

video monitors. See broadcast monitors
video render bars  122, 204
video render status bar  880
video signals  1028, 1042–1044
video switchers  1103
Video tab  83
videotape

archiving  908
audio on  36
blacking tapes  196
cueing  963
duplicate timecode numbers  195–197
dynamic range  598
labeling audio levels  600
output requirements  961
output settings  963
outputting to  161
printing to VHS  970

Print to Video operations  962, 965, 966–968
recording from Timeline  962
recording to  963, 965–970
television broadcast  161
timecode on  1055
types of  1026
write-protection tab  963

videotape recorders. See video decks, VTRs
video tracks

See also audio tracks, tracks
adding  116
adding to sequences  326
applying filters to multiple tracks  749
compression  1008
described  305, 1103
destination tracks  309–312
disabling  116
disabling in clips  802–804
display size  126
dragging clips into  313
for DVDs  973
invisible  951
locking  116, 314
number of  124
in QuickTime movies  981, 993
resizing  316
scrolling through  133
selecting all clips on  364
soloing  804
Source controls  115
source tracks  311
in Timeline  115, 116

video transition icon  916
video transitions. See transitions
Vid Rate property  920, 931
Viewer

activating  80
adjusting audio levels  565, 605–607
audio controls  428–430
clips in  436, 486–487
closing  80
compared to Canvas  101
controls in  82–83, 84–86
creating motion effects in  697–707
described  79–83, 1103
editing audio in  431–432, 436–437
Filters tab  668–669
illustrated  56
In and Out point settings  286–287
markers in  235–236, 238
match frame operations  555
moving and resizing window  135
navigating in  101–108
opening  80
overlapping  1071
playing clips in  102–104
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resizing clips in  487
ripple edits in  465
roll edits in  475
sequence clips in  396, 551–554
sequences in  271
setting stereo pan/spread in  608–609
source clips in  115
split edits in  416, 417–418, 421–424
switching to Canvas or Timeline  553
tabs  60, 82, 83–84
trimming clips in  436–437, 478
turning off audio scrubbing in  435
“Unrendered” message  881
uses  79–80
using timecode in  108–110
viewing filters in  650
View pop-up menu  88
working with keyframes in  611–614
working with markers in  235–236
Zoom pop-up menu  88

View Finder filter  687
View menu  396, 552
View pop-up menu  89, 99

Canvas  89, 99
Viewer  83, 88, 94

visibility of tracks  951
VITC (vertical interval timecode)  1055, 1056
Vocal DeEsser filter  645
Vocal DePopper filter  645
voiceover

audio equipment for  625–627
audio-recording devices for  625
audio track placement  633–635, 637
eliminating microphone pops  655
handles  638
memory requirements  627
multiple takes  637
recording  624–637

Voice Over tab  627
Voice Over tool  623–638, 1104

controls  627–630
defining the destination track  633–635
defining the recording duration  631–632
memory requirements  627
opening  627
using to correct for latency  626, 629

voiceover tracks  660, 1016
voices  566, 581, 640
volume

See also audio
adjusting  565
adjusting computer’s volume  577
adjusting for clips  428, 604, 606–607
audio clips  564
changing in Timeline  616–617
speaker settings  578

VTR mode  963
VTRs (video tape recorders)

external monitors and  162
VTRs (videotape recorders)  1104
VU meters  1104
V Wipe transition  524

W
warnings

device control status  152
warnings. See alert messages
Wave filter  678
WAVE format  199, 980, 983, 1021, 1104
waveform displays  83, 125
waveforms

audio levels and  593
in audio tracks  438–439
displaying  602
dynamic range  585
navigating through  432–440
scrolling through  434
waveform display  316, 427, 428, 430

wavelet compression  1041
websites

See also Internet
Apple  26
AppleCare Knowledge Base  1069
AppleCare Support  1075
Final Cut Express  26
QuickTime websites  983
still images  1009

Whirlpool filter  678
white alpha channel  797
white balancing  1104
white levels  1104
whites

color balance in  839
in luminance  832

Whites auto-balance button  839
Whites slider  840
Widescreen filter  664, 683
widescreen format  1104
widescreen monitors  1067
Wind Blur filter  676
window burns  1042, 1104
windows

activating  56, 948
moving  62
moving and resizing  135
overview  55
screen layouts  59–60
tabbed windows  60–61

Windows systems  1021
wipe pattern  1104
wipes  507, 508, 523–524
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Wipe transition  522
wireframe handles  710–713
wireframe mode  1104
wireframe modes  707–708

handles  708
Image+Wireframe mode  707
Wireframe mode  707

wireframes  89
Wireframe setting  89
wireless devices  996
Wrap Wipe transition  524
write-protection tab  963

X
x and y coordinates  1104
x coordinates  670, 691, 695–696
XLR connectors  576

Y
Y/C signals  1029
Y´CbCr color space (YUV)

described  1105
settings  892–893
YUV color space  1105

Y´CbCr format (YUV)  1037, 1043, 1043

Y´CbCr signals (YUV)  1029
y coordinates  670, 691, 1104
YUV. See Y´CbCr color space

Z
Zigzag Wipe transition  524
Zip drives  154
Zoom Blur filter  676
Zoom control  129
zoom controls

for audio clips  432–434
in Canvas  709
keyboard shortcuts  118
keyframe graphs  669
in Timeline  118, 130, 432–434, 440
in Transition Editor  528, 530
waveform display area  432–434

Zoom In and Out tools  130, 131
Zoom In and Zoom Out tools  440
zoom levels  1105
Zoom pop-up menu

in Canvas  99
in Viewer  83, 88, 94

Zoom slider  119, 129, 132, 433, 669, 1105
Zoom transition  520, 522
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