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Installing Your Software
This booklet is designed to get you up and running as quickly
as possible with Logic Studio.
The following topics are covered:
ÂÂ About the Logic Studio Box
ÂÂ About Onscreen Help
ÂÂ Upgrading Mac OS X and QuickTime
ÂÂ Installing Logic Studio
ÂÂ Installing Content
ÂÂ Registering Logic Studio
ÂÂ Contacting AppleCare Support
Make sure to also review the Before You Install Logic Studio document (on the
Logic Studio Installation DVD). For the latest information about Logic Studio,
go to the Logic Studio website at http://www.apple.com/logicstudio.
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About the Logic Studio Box
Logic Studio includes all of the installation and content DVDs required to install
Logic Pro 9, MainStage 2, WaveBurner 1.6, Soundtrack Pro 3, and Compressor 3.5.
Also included is printed and PDF documentation that will introduce you to these
applications.

Logic Studio Installation and Content DVDs
The following DVDs contain software, documentation, templates, and additional media.
ÂÂ Logic Studio Install DVD:  Contains the files necessary to install Logic Pro, MainStage,
WaveBurner, Soundtrack Pro, and Compressor. It is the first disc you will use to install
the application software, instruments and effects, and onscreen help.
ÂÂ Logic Studio Additional Content DVD:  Contains additional content.
ÂÂ Jam Pack Content 1 to 3 DVDs:  Contain additional Jam Pack content.
Note: The Jam Packs are based on the Jam Packs that are sold separately.
ÂÂ Audio Content 1 to 3 DVDs:  Contain additional audio content.
ÂÂ Logic Studio Demo Content DVD:  Contains demo material for your Logic Studio
applications.
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Printed and PDF Documentation
In addition to this document, the following material is available in printed format
(Logic Studio box) and in PDF format (Logic Studio Install DVD Documentation folder).
ÂÂ Exploring Logic Pro
ÂÂ Exploring MainStage
Both documents introduce the basics in an easy, approachable way. Their aim is to get
new users up and running with the application as quickly as possible—presenting the
major features and guiding the user in trying things out.

About Onscreen Help
Onscreen help allows you to access information while you’re working in any of the
Logic Studio applications.

Accessing Onscreen User Manuals
The following onscreen user manuals can be accessed in Help Viewer format from each
application’s Help menu:
ÂÂ Logic Pro 9 User Manual:  Describes the Logic Pro interface, commands, and
menus and gives step-by-step instructions for creating Logic Pro projects and for
accomplishing specific tasks.
ÂÂ Logic Pro 9 Control Surfaces Support:  Describes the use of control surfaces with
Logic Pro.
ÂÂ Logic Pro 9 TDM Guide:  Describes the essential aspects of using TDM in Logic Pro.
ÂÂ Logic Studio Instruments:  Provides comprehensive instructions for using the powerful
collection of instruments included with Logic Studio.
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ÂÂ Logic Studio Effects:  Provides comprehensive instructions for using the powerful
collection of effects included with Logic Studio.
ÂÂ Logic Studio Working with Apogee Hardware:  Describes the use of Apogee hardware
with Logic Studio.
ÂÂ MainStage 2 User Manual:  Describes the MainStage interface, commands, and menus
and gives step-by-step instructions for creating Mainstage concert projects and for
accomplishing specific tasks.
ÂÂ WaveBurner User Manual:  Describes the WaveBurner interface, commands, and
menus and gives step-by-step instructions for creating WaveBurner projects and for
accomplishing specific tasks.
ÂÂ Impulse Response Utility User Manual:  Provides detailed instructions for using the
Impulse Response Utility to create your own mono, stereo, and surround impulse
responses for Space Designer—the Logic Studio convolution-based reverb effect.
To access the user manual for an application:
1 Open the application, and choose the application’s help from the Help menu.
2 Click the link for the application’s user manual to open the manual.

Accessing Release Notes
Most of the Logic Studio applications provide links to Release Notes documents
available on the Internet. These documents contain information about issues with
third-party hardware and software and other known issues. You must be connected to
the Internet to access the Release Notes documents.
To access Release Notes for an application:
mm In the application, choose Help > Release Notes.
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Accessing New Feature Information
Most of the Logic Studio applications have links to webpages that describe the
application’s new or enhanced features.
To access the New Features information for an application:
mm In the application, choose Help > New Features.

Upgrading Mac OS X and QuickTime
Before you install Logic Studio, you should check the minimum software requirements
in the Before You Install Logic Studio document, on the Logic Studio Installation DVD. If
necessary, you should update your system software to ensure that you have the latest
version of Mac OS X. You should also upgrade to the latest version of QuickTime.
To update your system software:
1 Choose Apple menu > Software Update.
A dialog appears showing new or updated software available for your computer.
2 If necessary, follow the onscreen instructions to update Mac OS X and QuickTime to the
latest versions.
Note: Installing Logic Studio and entering the serial number automatically unlocks the
extended multimedia capabilities of QuickTime Pro.
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Installing Logic Studio
When you install Logic Studio, its applications are placed in the Applications folder
on your startup disk. You can freely choose the installation location for some of the
Logic Studio Content packages.
Installing Logic Studio requires you to insert each of the discs, starting with the
Logic Studio Install disc. After you finish installing that disc, you then continue installing
Logic Studio by inserting each of the remaining discs when prompted.
Note: Before you can install the software, you need to log in to your computer with
an administrator account, using the administrator password. See Mac Help for more
information.
To install and authorize Logic Studio:
1 Insert the Logic Studio Install disc into your computer’s DVD drive.
2 Double-click the Install Logic Studio icon.
The installer performs a system requirements check to determine if the Logic Studio
applications can be installed.
3 Click Continue.
4 Read the Welcome information, then click Continue.
5 Read the Before You Install Logic Studio information, then click Continue.
6 Read the Software License Agreement, click Continue, then (if you agree) click Agree.
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7 In the User Information pane, enter your first and last name. Entering an organization is
optional.

Enter your name (required).
Enter your organization (optional).
Enter your serial number,
including dashes (required).

8 In the Serial Number field, enter the Logic Studio serial number printed on the Software
Serial Number label attached to the back of this document, then click Continue.
Following are some tips for entering your serial number correctly:
ÂÂ Make sure you are copying the original serial number that is on the back of this
document.
ÂÂ Make sure you enter the software serial number, not the Support ID number.
ÂÂ Make sure you enter a zero and not an O, a 1 and not a lowercase L, where
appropriate.
ÂÂ Include dashes in the serial number.
ÂÂ Don’t enter spaces before or after the serial number.
ÂÂ Verify that you have typed the serial number correctly.
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9 If you are installing the upgrade version, a dialog appears, asking you to either enter
the serial number of your earlier Logic version, or to connect your XSKey to one of your
computer’s USB ports.
ÂÂ If you are upgrading from Logic Express 5, Logic Gold 5, Logic Platinum 5,
Logic Express 6, Logic Gold 6, Logic Platinum 6, Logic Pro 6, or Logic Pro 7, connect
your XSKey to one of your computer’s USB ports.
ÂÂ If you are upgrading from Logic Express 7 or higher, or from a previous version of
Logic Studio, enter the appropriate serial number.
You can find the requested serial number on the front of the relevant Installing Your
Software document.
The Custom Install pane appears.

Click the disclosure triangle
to show additional items.
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Important: Soundtrack Pro 3 and Compressor 3.5 contain updated components that
are incompatible with Final Cut Studio 2 or earlier. If the Logic Studio installer detects
Final Cut Studio 2 or earlier on your system, it automatically deselects the checkboxes
for Soundtrack Pro and Compressor in the Custom Install pane.
10 Customize your installation by selecting and deselecting items in the Custom Install
pane.
Some items include a disclosure triangle that, when clicked, reveals additional items
you can select or deselect. You may need to expand the window and drag the edge of
the Package Name heading to show the full names of some items.
Important: Due to dependencies between applications, you may not be able to
deselect some items. To avoid compatibility issues, the Logic Studio installer requires
you to update all existing Logic Studio applications to the version included with
Logic Studio. You are, however, still able to choose whether or not to install the content
for these applications by clicking the disclosure triangles and selecting or deselecting
the checkboxes.
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11 You can choose a custom location for some of the additional content files. Click the
folder icon in the Location column, choose Other from the pop-up menu, then specify
a custom location.

Click the folder icon to
choose a custom location.

12 After you have configured the Custom Install pane, click Continue.
13 When a message appears listing the discs required to complete the installation, click
Continue Installation.
14 In the dialog that appears, click Install.
15 In the dialog that appears, authenticate yourself by typing your name and password,
then click OK.
The installer displays a progress bar to indicate its status and prompts you to insert
specific discs to continue the installation.
Note: You will need to insert the Logic Studio installation disc again to finish the
installation.
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After you have finished the installation, you are ready to begin using the Logic Studio
applications.

A Word on Folder Structures
To avoid compromising the functionality of Logic Studio, make sure that you do not
change the folder structures created during installation. Of note are the folders inside
the following folders:
ÂÂ /Library/Application Support/Logic and ~/Library/Application Support/Logic
ÂÂ /Library/Application Support/Soundtrack Pro and ~/Library/Application Support/
Soundtrack Pro
ÂÂ /Library/Application Support/WaveBurner and ~/Library/Application Support/
WaveBurner

Installing Logic Node
When you install Logic Studio, the Logic Node application is placed in the Applications
folder on your startup disk. It can be copied from here to any other computer.
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Installing Content
Many of the Logic Studio applications include additional content, such as
Space Designer surround and warped effects content, loops, and templates, that
you can choose to install.

About the Logic Studio Content
Following is a brief description of the content included with Logic Studio, along with
the default installation locations. In some cases, you can also choose custom locations
for this content, such as a second hard disk or a custom folder.
You can choose to install the following items:
ÂÂ Space Designer Surround Content:  Installs surround Space Designer impulse responses
and plug-in and channel strip settings.
Note: This content cannot be installed in a custom location. Impulse responses are
installed in /Library/Audio/Impulse Responses/Apple. Plug-in settings and channel
strip settings are installed in /Library/Application Support/Logic/Plug-In Settings and
/Library/Application Support/Logic/Channel Strip Settings, respectively.
ÂÂ Space Designer Warped Effects Content:  Installs warped effects Space Designer impulse
responses and plug-in and channel strip settings.
Note: This content cannot be installed in a custom location. Impulse responses are
installed in /Library/Audio/Impulse Responses/Apple. Plug-in settings and channel
strip settings are installed in /Library/Application Support/Logic/Plug-In Settings and
/Library/Application Support/Logic/Channel Strip Settings, respectively.
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ÂÂ GarageBand & Jam Pack Content:  Installs GarageBand ‘09 and Jam Pack instruments
and over 14,000 royalty-free Apple Loops.
Note: The default location for GarageBand Apple Loops content is /Library/Audio/
Apple Loops/Apple/Apple Loops for GarageBand.
ÂÂ Sound Effects and Music Beds:  Installs over 6000 royalty-free sound effects, music
beds, and music Apple Loops. Also contains the Apple Loops content of earlier
Soundtrack Pro versions.
Note: The default location for Apple Loops content is /Library/Audio/Apple Loops/
Apple.
ÂÂ Xtreme Synth Instrument Content:  Installs the EXS24 mkII Xtreme Synthesizer
instruments.
ÂÂ Logic Pro 7 Legacy Content:  Installs samples, impulse responses, and EXS instruments
from the Logic Pro 7 library to ensure compatibility with Logic Pro 7 projects.
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Installing Custom Content
The Logic Studio installer includes a Custom Install pane where you can specify the
applications and content to install. You can also configure the Custom Install pane
to install only selected content items later if you choose not to install them with the
applications.
If you use the Logic Studio installer to install selected content items later, the process is
the same as is described in “Installing Logic Studio,” except that you are not required to
enter your serial number again.
Content items that you can place in a custom location have a folder icon in the Location
column of the Custom Install pane. Click this folder to choose a custom location.

Click the folder icon to
choose a custom location.
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Installing Content When Upgrading
If you have previously installed any Jam Pack libraries, or if you are upgrading from a
previous Soundtrack Pro installation, there are a few situations you need to be aware of.
What Happens with Jam Packs?
If you choose to install Jam Packs that are already installed on your computer, only the
additional content included with Logic Studio (channel strip settings and templates)
will be installed.
What Happens with Soundtrack Pro Content?
If you select a location, either the default location or the previously used custom
location, that contains Soundtrack Pro audio content, only the additional content
included with Logic Studio will be installed.
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Registering Logic Studio
The first time you open one of the Logic Studio applications, the application
prompts you for registration information. By default, the Me card information in your
Address Book is automatically entered in the appropriate fields.
To register Logic Studio to a user other than the user listed in the Me card
in your Address Book:
1 Fill out the Name, Address, Organization, and Email address fields.
2 If you want information about Apple news and software updates sent to your email
account, select the checkbox.
3 If you want to review the Apple Privacy Policy, click Privacy Policy.
4 When you have finished, click Register Now.
Logic Studio is now registered.
Note: If you decide to click the Register Later button, you will be prompted to register
again after opening any of the Logic Studio applications five times.
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Contacting AppleCare Support
Information about the support options available from Apple is included in your
Logic Studio box. Several levels of support are available.
Whatever your issue, it’s a good idea to have the following information immediately
available when you contact Apple for support. The more information you have to give
to the support agents, the faster they will be able to address your issue.
ÂÂ The Logic Studio Support ID number found on the back of this document.
Note: The 11-digit Support ID number is different from the product serial number
used to install Logic Studio.
ÂÂ Detailed notes of the exact steps taken up to the point where your issue occurred.
It’s important to provide step-by-step instructions to support agents so that they can
understand and reproduce what you’re experiencing. Be sure to include the exact
text of any alert messages you may see.
ÂÂ The version of Mac OS X you have installed. To find the version of Mac OS X, choose
Apple menu > About This Mac.
ÂÂ The version of the application you have installed that you have a question about. To
find the version of the application on your computer, choose [application name] >
About [application name] where “application name” is the name of the application in
the application’s menu bar.
ÂÂ The model of computer you are using.
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ÂÂ The amount of memory (RAM) installed in your computer. You can determine this by
choosing Apple menu > About This Mac.
You can also send a profile of your system to Apple prior to contacting AppleCare
for support. Choose Apple menu > About This Mac, then click the More Info button.
This launches the System Profiler. To send your system profile to Apple, choose File
> Send to Apple. Have your computer serial number available when contacting
AppleCare Support, as the support agent will need it to view your system profile.
ÂÂ A list of third-party hardware connected to or installed in the computer, how the
hardware is connected, and who the manufacturers are. Include the make and model
of any hard drives, audio and MIDI interfaces, and so on.
ÂÂ A list of third-party software that is installed on the computer that could relate to
your issue.
AppleCare Support can be reached online at http://www.apple.com/support. You can
select the application to see specific information about it.
There is also an item in each application’s Help menu that will take you directly to the
AppleCare website.
To go to the AppleCare website from within an application:
mm Choose Help > [application name] Support.
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