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Preface

About High Definition
and Broadcast Formats

More and more video formats are introduced every year.
Making Final Cut Pro the center of your post-production
workflow ensures that your suite is compatible with the
latest broadcast and high definition formats.
This chapter covers the following:
Â Overview of High Definition Video Formats (p. 9)
Â About the Apple ProRes 422 Codec (p. 11)
Â About the Apple Intermediate Codec (p. 12)

Overview of High Definition Video Formats
Digital high definition (HD) formats are defined by their vertical resolutions (number of
lines), scanning methods (interlaced versus progressive), and frame or field rates. For
example, the 1080i60 format has 1080 lines per frame, uses interlaced scanning
(indicated by the i), and scans 59.94 fields per second. HD frame rates are compatible
with NTSC, PAL, or film.
Note: For comparison to HD formats, standard definition (SD) video formats are now
defined in similar terms. For example, 480i60 has 480 lines, interlaced scanning, and
59.94 fields per second (NTSC).
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The following table shows the HD formats in common use today.
NTSC-Compatible HD Formats
Format

Description

1080i60

Has high-resolution frames, is able to capture fast movement, and
has reduced vertical resolution due to interlacing.
Easily downconverts to NTSC.

1080p30

Has high-resolution frames.
Movement is less smooth but resolution is higher than interlaced
formats in areas of movement.

720p60

Captures fast-action movement with clarity. However, still frames
have lower resolution than 1080-line still frames.
Is ideal for sports videography and commercial television.
Easily downconverts to NTSC.

720p30

Is a variant of 720p60 with a lower frame rate.

PAL-Compatible HD Formats
Format

Description

1080i50

Has high-resolution frames, is able to capture fast movement, and
has reduced vertical resolution due to interlacing.
Easily downconverts to PAL.

1080p25

Has high-resolution frames.
Movement is less smooth but resolution is higher than interlaced
formats in areas of movement.

720p50

Captures fast-action movement with clarity. However, still frames
have lower resolution than 1080-line still frames.
Is ideal for sports videography and commercial television.
Easily downconverts to PAL.

720p25

Is a variant of 720p50 with a lower data rate.
Can be slowed down to 24 fps for film transfers or downconverted
to PAL.

Film-Compatible HD Formats
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Format

Advantages

1080p24

Has the resolution, scanning method, frame rate, and aspect ratio
closest to film.

720p24

Is the same as 1080p24, but with lower resolution.
Is ideal for a “film transferred to video” look.
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About the Apple ProRes 422 Codec
The Apple ProRes 422 codec is a high-quality 10-bit 4:2:2 video codec designed for
demanding post-production workflows. Both SD and HD resolutions are supported
at two quality levels—standard and high. All standard frame rates are available:
23.98, 25, 29.97, 50, and 59.94 fps. The standard-quality format is called Apple ProRes 422
and the high-quality format is called Apple ProRes 422 (HQ).
The following Apple ProRes 422 codec formats are available in both high and
standard quality.
Format

Frame dimensions

Frame rate

Scanning method

1080i

1440 x 1080
1920 x 1080

25, 29.97, and 30 fps

Interlaced

1080p

1440 x 1080
1920 x 1080

23.98, 24, 25, 29.97, and
30 fps

Progressive

720p

1280 x 720
960 x 720

23.98, 24, 25, 29.97, 30,
50, 59.94, and 60 fps

Progressive

486i (NTSC)
486p

720 x 486

29.97 fps

Interlaced
Progressive

576i (PAL)
576p

720 x 576

25 fps

Interlaced
Progressive

The Apple ProRes 422 codec uses variable bit rate (VBR) encoding. The actual bit rate
depends on the dimensions, frame rate, image complexity, and quality you are using.
The following table shows several sample bit rates.
Average bit rate
(high quality)

Average bit rate
(standard quality)

1920 x 1080
1280 x 720

2201 Mbps

1472 Mbps

1080p24

1920 x 1080

176 Mbps

117 Mbps

720p50

1280 x 720

184 Mbps

122 Mbps

720p30

1280 x 720

110 Mbps

73 Mbps

720p24

1280 x 720

88 Mbps

58 Mbps

486i60
486p30

720 x 486

63 Mbps

42 Mbps

576i50
576p25

720 x 576

61 Mbps

41 Mbps

Format

Frame dimensions

1080i60, 1080p30
720p60

1 247.5
2 165

Mbps is the maximum data rate allowed.
Mbps is the maximum data rate allowed.
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Here are some advantages of using the Apple ProRes 422 codec:
Â Provides lower storage costs compared to the Uncompressed 8-bit and 10-bit codecs.
Â Can be used to capture using a third-party video interface with SDI or HD-SDI inputs.
Â Can be used to transcode formats that Final Cut Pro does not support natively.
Â Can be used to render long-GOP MPEG-2 formats (such as HDV and XDCAM HD) to
avoid MPEG-2 reencoding artifacts before output.
Â The Apple ProRes 422 codec used with video processing sequence settings set for
high-precision YUV rendering can be used for preview screenings (avoiding costly
film transfers) and for color grading.
Â The Apple ProRes 422 (HQ) codec can be used for output to a high-end mastering
format or even for output to film on lower-budget productions.

The Apple ProRes 422 Codec Works with 8-Bit and 10-Bit Source Files
The Apple ProRes 422 codec always preserves the bit depth of your original source
files. This way, when you import a file using the Apple ProRes 422 codec, you don’t
have to first determine whether it is an 8-bit or 10-bit file—the Apple ProRes 422
codec can automatically handle either bit depth.

About the Apple Intermediate Codec
The Apple Intermediate Codec is a high-quality 8-bit 4:2:0 video codec used mainly as a
less processor-intensive way of working with long-GOP MPEG-2 footage such as HDV.
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Format

Frame dimensions

Frame rate

720p

1280 x 720

29.97 fps

Progressive

1080i

1440 x 1080

25 and 29.97 fps

Interlaced

1080p

1440 x 1080

23.98, 25, and 29.97 fps

Progressive
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Scanning method
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Working with HDV
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Final Cut Pro supports native capturing, editing, and output
of HDV media. If you already have experience editing
DV footage, making the switch to HDV is simple.
This chapter covers the following:
Â About HDV (p. 13)
Â Native HDV Editing Workflow (p. 17)
Â Transcoded HDV Editing Workflow (p. 32)
Â Using the Canon XL H1 HDV Camcorder (p. 37)
Â Using the Sony HVR-V1 HDV Camcorder (p. 38)
Â HDV Format Specifications (p. 39)

About HDV
HDV is an HD format created by a consortium of manufacturers including Sony, Canon,
Sharp, and JVC. HDV allows you to record an hour of HD video with a consumer-priced
handheld camcorder on standard mini-DV videocassettes. You can connect an HDV
camcorder to your computer via FireWire, so you can capture and output just as you
would with a DV device.
HDV uses MPEG-2 compression to achieve a maximum video data rate of 25 Mbps,
which is the same as the DV data rate. This means you can fit the same amount of
video on your scratch disks as you can when using DV.
Although the HDV workflow is nearly identical to a typical DV workflow, a few
additional steps are required. This chapter describes the unique features of
Final Cut Pro that allow you to capture, edit, and output HDV video in its native format.

What Is ProHD?
ProHD extends the JVC 720p HDV format to support 24 fps video, professional
timecode options, and up to four audio channels.
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HDV Formats Supported by Final Cut Pro
Within the HDV specification, 1080-line and 720-line formats using several frame rates
are defined. Final Cut Pro supports the following HDV formats.
59.94 fps Formats
Format

Final Cut Pro
Easy Setup

Frame dimensions

Video data rate

1080i60

HDV - 1080i60

1440 x 1080

25 Mbps

1080i60 (Canon)

HDV - 1080i60
FireWire Basic

1440 x 1080

25 Mbps

1080F30 (Canon)

HDV - 1080p30
FireWire Basic

1440 x 1080

25 Mbps

1080F24 (Canon)

HDV - 1080p24
FireWire Basic

1440 x 1080

25 Mbps

720p60

HDV - 720p60

1280 x 720

18.3 Mbps

720p30

HDV - 720p30

1280 x 720

18.3 Mbps

720p24

HDV - 720p24

1280 x 720

18.3 Mbps

25 fps Formats
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Format

Final Cut Pro
Easy Setup

Frame dimensions

Video data rate

1080i50

HDV - 1080i50

1440 x 1080

25 Mbps

1080i50 (Canon)

HDV - 1080i50
FireWire Basic

1440 x 1080

25 Mbps

1080F25 (Canon)

HDV - 1080p25
FireWire Basic

1440 x 1080

25 Mbps

720p50

HDV - 720p50

1280 x 720

18.3 Mbps

720p25

HDV - 720p25

1280 x 720

18.3 Mbps
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Standard Definition Recording with an HDV Camcorder
In addition to recording HD video, most HDV camcorders can also record standard
definition DV video. You can capture, edit, and output this DV video just as you would
any other DV video.
Important: You should avoid recording DV and HDV video on the same tape. (You
should also avoid recording HDV footage using different frame sizes and frame rates
on the same tape.) This can cause problems during capture and playback.
An additional format defined within the HDV specification, known as SD, is available
on some JVC camcorders. Final Cut Pro does not support this format.

About MPEG Compression
HD video requires significantly more data than SD video. A single HD video frame can
require up to six times more data than an SD frame. To record such large images with
such a low data rate, HDV uses long-GOP MPEG compression. MPEG compression
reduces the data rate by removing redundant visual information, both on a per-frame
basis and also across multiple frames.
Note: HDV specifically employs MPEG-2 compression, but the concepts of long-GOP
and I-frame-only compression discussed below apply to all versions of the MPEG
standard: MPEG-1, MPEG-2, and MPEG-4 (including AVC/H.264). For the purposes of this
general explanation, the term MPEG here may refer to any of these formats.

Spatial (Intraframe) Compression
Within a single frame, areas of similar color and texture can be coded with fewer bits
than the original frame, thus reducing the data rate with a minimal loss in noticeable
visual quality. JPEG compression works in a similar way to compress still images.
Intraframe compression is used to create standalone video frames called I-frames
(short for intraframe).

Temporal (Interframe) Compression
Instead of storing complete frames, temporal compression stores only what has
changed from one frame to the next, which dramatically reduces the amount of data
that needs to be stored while still achieving high-quality images. Video is stored in
three types of frames: a standalone I-frame that contains a complete image, and then
predictive P-frames and bipredictive B-frames that store subsequent changes in the
image. Every half second or so, a new I-frame is introduced to provide a complete
image on which subsequent P- and B-frames are based. Together, a group of I-, P-, and
B-frames is called a group of pictures, or GOP. HDV uses a long-GOP pattern, which
means that there is at least one P- or B-frame for each I-frame.

Chapter 1 Working with HDV
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More About Long-GOP Video
The term long refers to the fact that P- and B-frames are used between I-frame
intervals. At the other end of the spectrum, the opposite of long-GOP MPEG is
I-frame-only MPEG, in which only I-frames are used. Formats such as IMX use
I-frame-only MPEG, which reduces temporal artifacts and improves editing
performance. However, I-frame-only formats have a significantly higher data rate
because each frame must store enough data to be completely self-contained.
Therefore, although the decoding demands on your computer are decreased, there
is a greater demand for scratch disk speed and capacity.
1080-line HDV media uses an open GOP structure, which means that B-frames in the
MPEG stream can be reliant on frames in adjacent GOPs. 720-line HDV media uses a
closed GOP structure, which means that each GOP is self-contained and does not rely
on frames outside the GOP.
For example, suppose you record some typical “talking head” footage, such as an
interview in which a seated person moves very little throughout the shot. Most of the
person’s body stays still, so most of the visual information is stored in an I-frame; the
subsequent P- and B-frames store only the changes from one frame to the next.
Because P- and B-frames depend on other frames to create a meaningful image, your
computer spends more processing power decoding HDV frames for display than it does
when displaying intraframe-only formats such as DV, uncompressed video, or the
Apple Intermediate Codec.

Transcoding HDV to Other Apple Codecs
Instead of working with native MPEG-2 HDV video, you can transcode your HDV video
to the Apple Intermediate Codec or Apple ProRes 422 codec during capture. For more
information about these codecs, see “About the Apple Intermediate Codec” on
page 12 and “About the Apple ProRes 422 Codec” on page 11.
Unlike MPEG-2 HDV, these Apple codecs do not use temporal compression, so every
frame can be decoded and displayed immediately, without first decoding other frames.
You can also capture and edit native HDV but render your footage using the
Apple ProRes 422 codec. For more information, see “Rendering HDV” on page 29.
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Working with HDV in Final Cut Pro
If you’ve previously worked with DV, you’ll find that the HDV workflow is similar.
However, the nature of MPEG-2 long-GOP editing can add significant rendering time
when editing native HDV. To avoid this, you may want to choose one of the other
HDV editing workflows.
There are three workflows for working with HDV footage in Final Cut Pro:
Â Native MPEG-2 HDV capturing, editing, and rendering: For more information, see
“Native HDV Editing Workflow” on page 17.
Â Transcoding, editing, and rendering using an alternative codec: For more information,
see “Transcoded HDV Editing Workflow” on page 32.
Â Native MPEG-2 HDV capturing and editing, but rendering using the Apple ProRes 422
codec: For more information, see “Rendering HDV” on page 29.

Native HDV Editing Workflow
If you use this method, you capture, edit, and output your original MPEG-2 HDV data
throughout the entire process. This process is referred to as native editing because
Final Cut Pro works directly with the MPEG-2 data captured from your HDV tapes.
Native HDV playback is processor-intensive because displaying a single frame can
require decoding of several frames earlier or later in the video stream. As a result, you
may be able to play back fewer real-time effects when editing in this format. However,
there are many benefits to native HDV editing:
Â Native HDV editing uses less disk space because long-GOP MPEG-2 HDV video has a
very low data rate.
Â Outputting HDV to tape requires little processing before output because your video is
already in the native HDV format. Only segments of your sequence that contain cuts or
effects must be reencoded, or conformed, to create the proper HDV GOP pattern.
This workflow is useful for cuts-only edits that you want to quickly output back to tape,
or for export to other MPEG formats.

Chapter 1 Working with HDV
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Steps for Native HDV Editing
The steps for capturing, editing, and outputting HDV in Final Cut Pro are almost
identical to the workflow used for DV, but there are several important differences. The
differences between the HDV and DV workflows are highlighted in the steps below.
Step 1: Connect your HDV camcorder to your computer via FireWire
This step is similar to connecting a DV device via FireWire.
Step 2: Choose an HDV Easy Setup
Choose the HDV Easy Setup that corresponds to your HDV format.
Step 3: Log your footage and capture it to your scratch disk
This step is much like logging and capturing DV and other video formats. The
differences are:
Â Some options and controls are different in the Log and Capture window when you
capture HDV. For example, you can resize the window in real time.
Â When capturing HDV, scene detection is always enabled. A scene break is embedded
data on tape that indicates where the camcorder was stopped and then started
again. Whenever Final Cut Pro detects a scene break in your incoming HDV footage,
a new media file and corresponding clip are created.
Step 4: Edit your HDV clips into a sequence and add effects
Editing HDV is similar to editing other formats in Final Cut Pro. However, you cannot
view native MPEG-2 HDV video on an external HDV device connected via FireWire. You
can monitor HDV video via DV FireWire, a third-party video interface, or the Digital
Cinema Desktop Preview option.
Important: The only way to output HDV video to an HDV device via FireWire is to use
the Print to Video command.
Step 5: Output HDV back to tape, or export to a QuickTime movie
Before you can output or export your HDV sequence, Final Cut Pro needs to conform
any noncompliant GOPs to the correct I-, P-, and B-frame pattern. Conforming is a
necessary step for creating an acceptable MPEG-2 data stream for HDV devices.
Important: Conforming and rendering are not the same. Rendering calculates the
visual data for each frame, whereas conforming ensures that your sequence has the
proper GOP structure prior to output.
You can only output HDV footage to tape using the Print to Video command. The
Edit to Tape command is not supported for HDV media.
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Connecting an HDV Device to Your Computer
Once you have HDV footage on tape, you can connect your camcorder or VTR to your
computer to capture.
To connect your HDV camcorder or VTR to your computer:
1 Turn on your VTR or camcorder and switch it to VCR (or VTR) mode.
Note: On some camcorders, this mode may be labeled “Play.”
2 Connect the connector on one end of your FireWire cable to the FireWire port on
your camcorder.
3 Connect the connector on the other end of your FireWire cable to a FireWire 400 port
on your computer.
4 Make sure your camcorder is in HDV mode, not DV mode.
For more information, see the documentation that came with your HDV device.
6-pin connector
to computer

H

HDV camcorder
in VTR mode

FireWire

Computer
4-pin connector
to camcorder

Choosing an Easy Setup
Final Cut Pro has several native HDV Easy Setups available. Always choose the Easy Setup
that corresponds to your footage.
To choose an Easy Setup:
1 Choose Final Cut Pro > Easy Setup.
2 Choose HDV from the Format pop-up menu.
3 Choose “(all rates)” from the Rate pop-up menu.
4 Click the Use pop-up menu to see all of the Easy Setups related to your choice in the
Format pop-up menu.
You can further refine the list by choosing a specific frame rate from the Rate
pop-up menu.

Chapter 1 Working with HDV
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5 Choose an Easy Setup from the Use pop-up menu.
Important: Make sure to choose an Easy Setup that matches the format of your
HDV source tapes.
6 Click Setup.
The corresponding capture, sequence, and device control presets are loaded, as well
as A/V device settings.

Logging and Capturing Native HDV Footage
Once you’ve connected your camcorder and chosen the appropriate Easy Setup, you
can log and capture your footage. When you select a native HDV Easy Setup, the Log
and Capture window appears, specifically tailored for use with HDV.
For detailed instructions about logging and capturing, see the following chapters in the
Final Cut Pro 6 User Manual:
Â Volume I, Chapter 15, “Overview of Logging and Capturing.”
Â Volume I, Chapter 16, “Logging Clips.”
Â Volume I, Chapter 17, “Capturing Your Footage to Disk.”
To open the Log and Capture window:
m Choose File > Log and Capture (or press Command-8).
The Log and Capture window appears.

About the Log and Capture Window
The Log and Capture window allows you to view your footage, set In and Out points,
enter log notes, select which tracks to capture, create clips, and capture media files.
Logging, Clip Settings, and
Capture Settings tabs

Resize control
Preview area
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Log and capture buttons

There are several areas in the Log and Capture window:
Â Preview area: On the left is the area where you view video while logging clips. This
area contains transport controls, marking controls, and timecode fields. If device
control is not enabled, the transport controls do not appear.
Â Tabs: On the right are the Logging, Clip Settings, and Capture Settings tabs.
Â Log and capture buttons: You click one of these buttons when you are ready to log a
clip or capture media.
The resize control in the lower-right corner allows you to adjust the size of the Log and
Capture window. This option is available only when you select an HDV Easy Setup.
Preview Area
This section of the Log and Capture window lets you view video from tape while you
log and capture it. The video preview area remains black until your camcorder or deck
is turned on and a tape is playing in the device. The following controls appear if your
camcorder or deck is on and properly connected, and device control is enabled.
Available space
and time

Current Timecode
field

Timecode Duration field

Video preview area

Shuttle control
Clip In Point
Timecode field
Device
status

Transport
controls

Clip Out Point
Timecode field

Important: If your computer has a PCI graphics card installed and you are logging or
capturing HDV footage, Final Cut Pro does not preview video or audio in the Log and
Capture window. You can still log and capture, but you need to use your HDV camcorder
display to preview video.
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Video Preview Area
Â Available space and time: Final Cut Pro displays the amount of available space on all
currently assigned scratch disks.
Â Device status: Shows the readiness of camcorders and decks connected to your
computer and being controlled by Final Cut Pro. If you see “VTR OK,” your equipment
is connected and working properly.
Â Timecode Duration field: Displays the duration, in timecode, between the current
tape In and Out points. If you enter a duration in this field, the Out point is adjusted.
Â Current Timecode field: Displays the timecode number of the current frame of your
source tape. You can enter a timecode number in this field to navigate to that
timecode point on your tape.

∏

Tip: When using the Log and Capture window with a native HDV Easy Setup, you can
drag timecode values between the Log and Capture timecode fields by holding down
the Option key while you drag a timecode value from one field to another. Dragging
timecode from other windows is not supported.
Transport Controls
If you have device control, use these to control your camcorder or deck. These controls
are similar to controls in the Viewer and Canvas, except that they control playback of a
videotape instead of a media file.

Rewind

Fast-Forward
Play Around
Current Frame

Play In to Out
Stop
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Shuttle Control
A shuttle control similar to the one in the Viewer and Canvas is also available for
navigating through the tape.

Shuttle control

In the Log and Capture window, you can use the J, K, and L keys for playback and
shuttling, just as you can in the Viewer and Canvas. For more information about using
the J, K, and L keys for playback, see the Final Cut Pro 6 User Manual, Volume I,
Chapter 6, “Viewer Basics.”
Note: Tape playback is not as efficient as playback from media files on your hard
disk. It takes a few seconds for a tape to cue to the proper frame or change playback
direction. The video frames and timecode displayed on the camcorder LCD screen may
differ from the frames you see in the video preview area. This is because Final Cut Pro
is decoding the MPEG-2 HDV in real time.
Marking Controls
Use these to set In and Out points for a clip on tape.
Clip In Point
Timecode field

Clip Out Point
Timecode field
Go to Out Point

Go to In Point
Mark In

Â
Â
Â
Â
Â
Â

Mark Out

Mark In: Click this (or press I) to set the In point for a clip on tape.
Clip In Point Timecode field: Shows the timecode value of the currently set In point.
Go to In Point: Click this to cue the connected VTR to the currently set In point.
Mark Out: Click this (or press O) to set the Out point for a clip on tape.
Clip Out Point Timecode field: Shows the timecode value of the currently set Out point.
Go to Out Point: Click this to cue the connected camcorder or VTR to the currently
set Out point.

Chapter 1 Working with HDV

23

Tabs in the Log and Capture Window
The Log and Capture window has several tabs you can use for logging and capturing
your HDV footage.
Logging Tab
Use this tab to add descriptive information to each clip that you log, such as reel name,
scene/take number, log notes, markers, and so on. Much of this information can also be
added later in the Browser.

The Log Bin button
contains the name of the
currently selected
logging bin.

New Bin button

Logging fields

Marker controls

Clip Settings Tab
Use this tab to select which video and audio tracks you capture from tape. You can
choose to capture video only, audio only, or both video and audio. You can also specify
which audio channels you capture.
Select this option to
enable video capture.
Select this option to
enable audio capture.

Individual audio
channel meters

Stereo/Mono control
Capture Audio
Channel control
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When an HDV Easy Setup is chosen, only two audio channels are available for capture.
You can choose to capture one channel or you can capture both audio channels, either
as two discrete mono tracks or a single stereo pair.
Capture Settings Tab
Use this tab to specify scratch disks for capture. You can also specify scratch disk settings
by choosing Final Cut Pro > System Settings and then clicking the Scratch Disks tab.

Click here to open the
Scratch Disks tab.

Current scratch disk
capacity and Capture
Now settings are
shown here.

Log and Capture Buttons
As you log and capture, use the following log and capture buttons.

Â Log Clip: Logs a single clip with the current logging information and clip settings.
Â Capture Clip: Logs and captures a single clip with the current logging information,
clip settings, and capture settings.
Â Capture Now: Captures the current video and audio input to a media file on disk until
you press the Escape key. No In or Out points are necessary. You can use this to
capture an entire tape in a single pass. When scene breaks are detected, new media
files and corresponding clips are created automatically.
Â Capture Batch: Captures the selected clips in the Browser, or the clips in the currently
assigned logging bin.
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Capturing Footage with Start/Stop Indicators
When you capture HDV footage, you can control how media files are created when
start/stop indicators and timecode breaks are detected. This behavior is slightly
different from the way DV footage is handled:
Â When you capture DV: Start/Stop indicators can be detected after capture if you
select the clip and choose Mark > DV Start/Stop Detect.
Â When you capture HDV: You can control whether start/stop indicators create individual
media files by selecting or deselecting the “Create new clip on Start/Stop” checkbox in
the Clip Settings tab of the Log and Capture window.
In the General tab of the User Preferences window, the option you choose from the
“On timecode break” pop-up menu determines how timecode breaks affect capture,
but the Warn After Capture option is disregarded to avoid capturing media files that
contain breaks in the middle of an MPEG-2 GOP.
To choose how Final Cut Pro handles start/stop detection when capturing
HDV footage:
1 If you have not already done so, choose Final Cut Pro > Easy Setup, choose HDV from
the Format pop-up menu, and then choose an Easy Setup from the Use pop-up menu.
2 Choose File > Log and Capture (or press Command-8), then click Clip Settings.
3 Select or deselect the “Create new clip on Start/Stop” checkbox to turn start/stop
detection on or off:
Â Start/Stop detection on: When the checkbox is selected, a new media file and
corresponding clip are created each time Final Cut Pro detects start/stop indicators
in the incoming HDV stream.
Â Start/Stop detection off: When the checkbox is deselected, one continuous media file
and corresponding clip are created, and start/stop indicators are ignored.
Note: The option to turn off start/stop detection is not available when capturing
footage shot on a JVC HDV camcorder because the nature of the MPEG-2 stream
requires creation of a new media file at each start/stop indicator.
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To determine how timecode breaks are handled when you capture HDV footage:
1 Choose Final Cut Pro > User Preferences, then click the General tab.
2 Choose an option from the “On timecode break” pop-up menu:
Â Make New Clip: This is the default option. Whenever a timecode break is detected
during capture, Final Cut Pro finishes writing the current media file to disk and then
begins capturing a new media file. A clip corresponding to the new media file is also
created in the Browser.
Â Abort Capture: If you choose this option, Final Cut Pro stops capture immediately
when a timecode break is detected. All media captured before the timecode break
has frame-accurate timecode and is preserved. The resulting media files are saved
and the corresponding clips are placed in the Browser.
Depending on the signal on tape, you may see one of two messages when a
timecode break is detected:
Â A “stream error” message
Â A “timecode break error” message
Â Warn After Capture: When you capture HDV, this option behaves identically to the
Abort Capture option.

How Clips Are Named When Start/Stop Indicators
and Timecode Breaks Are Detected
Filenames for new media files and clips generated by start/stop indicators and
timecode breaks are appended with a number to ensure they have unique names.
For example, suppose you are capturing a media file named Cafe Wide Shot when a
scene or timecode break is detected. At the break detection point, Final Cut Pro
begins capturing a new media file named Cafe Wide Shot-1. If there is already a
media file named Cafe Wide Shot-1, the new media file is named Cafe Wide Shot-2,
and so on.

Recapturing HDV Footage
Recapturing HDV footage is similar to recapturing other video formats. It is important
that your clips contain accurate timecode or you may have difficulty recapturing. For
more information about recapturing footage, see the Final Cut Pro 6 User Manual,
Volume I, Chapter 17, “Capturing Your Footage to Disk.”
Important: Some HDV camcorders do not record timecode, so recapturing media files
from tapes recorded by these camcorders may result in new media files with an offset
of one or two frames.
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Using an HDV Camcorder to Capture or Output DV Footage
You can use an HDV camcorder as a standard DV device. However, before doing this,
make sure that:
Â The Log and Capture window is closed
Â The camcorder is set to DV mode, not HDV mode
For more information, see the documentation that came with your camcorder.
Â You choose the proper DV Easy Setup before opening the Log and Capture window

Editing HDV Footage
For the most part, editing HDV footage is identical to editing any other format in
Final Cut Pro. However, because of the GOP structure of MPEG-2 media, edits in HDV
sequences require some additional processing during playback and output. The
additional processing happens automatically, but it is a good idea to understand
why it is necessary.

About Long-GOP Editing and Rendering
When you edit two HDV clips together in a sequence, the GOP pattern is typically
broken. In particular, cutting an HDV clip can remove the I-frame that subsequent
P- and B-frames rely on for picture information. When this happens, Final Cut Pro must
preserve the I-frame for these other frames to refer to, even though the I-frame is no
longer displayed in the sequence. Final Cut Pro reconforms the broken GOPs in the
vicinity of the edit and leaves the subsequent GOPs unchanged.
This requires additional processing power and memory not necessary for I-frame-only
editing (such as DV editing). During playback, this process happens in real time. For
output and export, Final Cut Pro reencodes (or conforms) the areas of your sequence
that require new I-frames or GOPs.
Note: Some applications, such as DVD Studio Pro, support simple MPEG-2 editing, in
which you are allowed to cut only at GOP boundaries. Final Cut Pro allows you to cut
on any frame. Although you cannot set Final Cut Pro to edit on GOP boundaries only,
you can transcode your source files to the Apple ProRes 422 codec, ensuring
I-frame-only editing, or you can temporarily turn off the reconforming of the GOP
boundaries by deselecting one or more render status categories in the appropriate
Render submenu of the Sequence menu.

Improving HDV Rendering by Using the Apple ProRes 422 Codec
To save time during rendering, you can set up your native HDV sequence to render
using the Apple ProRes 422 codec. Using the Apple ProRes 422 codec also produces
high-quality 4:2:2 render files that, in some cases, may be higher quality than rendering
back to native HDV.
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Rendering and Conforming Long-GOP MPEG-2 Media
Before you can output or export a native HDV sequence, Final Cut Pro needs to process
your media in two ways:
Â Render any applied transitions and effects, as well as any leader and trailer elements
included in the Print to Video dialog.
Â Conform any noncompliant GOPs to the correct I-, P-, and B-frame pattern. Any
segments of your sequence that contain cuts, transitions, or other applied effects
must be conformed to standard MPEG-2 GOP structures before output, creating new
I-frames and GOP boundaries where necessary. Conforming also ensures that your
HDV sequence has the proper data rate for the HDV format you are outputting. The
time required for conforming depends on the number of edits and effects in
your sequence.
Note: Because HDV, XDCAM HD, and XDCAM EX constant bit rate (CBR) footage use an
identical format, the information in this section also applies when rendering XDCAM HD
and XDCAM EX footage.

Rendering HDV
When you render segments of an HDV sequence, you can choose to create render files
using either:
Â Native MPEG-2 HDV
Â The Apple ProRes 422 codec
To choose the render file format in an HDV sequence:
1 Select your sequence in the Browser or Timeline.
2 Choose Sequence > Settings, then click the Render Control tab.
3 From the Codec pop-up menu, choose one of the following options:
Â Same as Sequence Codec: This option enables rendering with the native HDV codec
of your sequence.
Â Apple ProRes 422 Codec: This option enables rendering with the Apple ProRes 422 codec.
Creating Render Files Using Native MPEG-2 HDV
Rendering native MPEG-2 HDV takes longer than rendering other formats because of
the interframe compression this format uses. The advantages to rendering natively are:
Â Conforming and rendering for export or output to HDV tape happens faster because
the render files are already in the necessary format. If you aren’t outputting to an
HDV format, this may not be an advantage.
Â Native HDV render files are smaller than those generated by other HD I-frame-only codecs.
However, if native rendering is slowing down the pace of your editing, you can choose
to render using the Apple ProRes 422 codec.
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Creating Render Files Using the Apple ProRes 422 Codec
To improve rendering performance while editing, you can render segments of your
native HDV, XDCAM HD, and XDCAM EX sequences using the Apple ProRes 422 codec.
Because Final Cut Pro supports mixed-format sequences, you can play back the entire
sequence, including the Apple ProRes 422 codec render files, in real time.

Conforming While Rendering in the Timeline
If you choose to use native HDV render files while you edit, your render files can be
conformed when they are rendered. You can generate properly conformed render files
for your sequence by enabling all options in the Render All, Render Selection, and
Render Only submenus of the Sequence menu.
For example, if you enable rendering for all render status categories in the Render
Selection submenu and then choose Sequence > Render Selection > Video, the render
files created for selected video items in the Timeline are conformed with proper GOP
structures. When you output to tape or export using the Export QuickTime Movie
command, these render files are already properly conformed, reducing the time
required for final rendering and conforming.

∏

Tip: You can disable conforming during rendering in the Timeline by deselecting one or
more render status categories in the appropriate Render submenu of the Sequence menu.

Using the Print to Video Command to Output HDV
You can only output HDV footage to tape using the Print to Video command. The Edit
to Tape command is not supported for HDV media.
To prepare for output, any effects in your HDV sequence need to be rendered, and then
the sequence must be conformed to create a proper MPEG-2 output stream. These
steps happen automatically when you begin a Print to Video operation.
During a Print to Video operation, Final Cut Pro renders and conforms video in a single
pass, storing properly conformed media within your sequence’s render files. As a result,
subsequent Print to Video operations don’t need to conform the video unless you make
changes to your sequence. However, leader and trailer elements, as well as gaps in your
sequence, are rendered and conformed each time you use the Print to Video command.
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To output your HDV sequence to tape:
1 Make sure your camcorder is properly connected to your computer via FireWire.
For more information, see “Connecting an HDV Device to Your Computer” on page 19.
2 Insert a DV tape into the HDV camcorder.
3 In the Browser, do one of the following:
Â Select a sequence or clip.
Â Double-click a sequence to open it in the Timeline.
Â Double-click a clip to open it in the Viewer.
4 Choose File > Print to Video.
The Print to Video dialog appears.
5 Select any leader or trailer elements you want to include on your tape, as well as start,
end, and looping options.

∏

Tip: If you want Final Cut Pro to start recording automatically, select the Automatically
Start Recording checkbox.

6 Click OK.
If any segments of your sequence require rendering or conforming, Final Cut Pro
renders and conforms them now. A progress dialog appears indicating the amount of
time that remains until rendering and conforming are complete. Any segments of your
sequence where GOP boundaries were broken (such as the frames around edit points
or any frames with added filters, motion parameters, and so on) are conformed.
A second progress dialog briefly appears indicating the time it takes to process leader,
trailer, and gap elements in your sequence.
A dialog appears when your sequence is ready for output.
7 If you did not select the Automatically Start Recording checkbox in the Print to Video
dialog, press the record button on your camcorder or deck, then click OK.
If your tape is write-protected or if frames are dropped during the Print to Video
operation, a dialog appears allowing you to try the operation again.
Note: When using the Print to Video command with a JVC ProHD device, you can
output sequence timecode to tape. For more information about proper deck settings,
see the documentation included with your JVC device.
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Transcoded HDV Editing Workflow
When you edit using footage encoded with the Apple Intermediate Codec or
Apple ProRes 422 codec, you can edit just as you would with any other I-frame-only
encoded footage, such as DV or uncompressed video.
The disadvantage of this workflow is that more scratch disk capacity is required for
your footage, and you cannot output HDV to tape without first reencoding your entire
sequence back to native HDV. If your sequence is long, the reencoding process can be
time-consuming.

Steps for Transcoded HDV Editing
The transcoded HDV workflow is almost identical to the native HDV workflow except that
the resulting media files are larger and conforming and rendering can take much longer.
Step 1: Connect your HDV camcorder to your computer via FireWire
Step 2: Choose the appropriate Apple Intermediate Codec or Apple ProRes 422
codec HDV Easy Setup
Step 3: Capture your footage to disk
Step 4: Edit your transcoded clips into a sequence
Step 5: Reencode to HDV and output back to tape, or export to a QuickTime movie

Connecting an HDV Device to Your Computer
This step is identical to connecting your HDV camcorder for MPEG-2 HDV capture. For
details, see “Connecting an HDV Device to Your Computer” on page 19.
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Choosing an Easy Setup
Final Cut Pro includes Easy Setups for capturing and editing HDV transcoded to the
Apple Intermediate Codec or the Apple ProRes 422 codec.
To choose an Easy Setup for transcoding HDV:
1 Choose Final Cut Pro > Easy Setup.
2 Choose Apple Intermediate Codec from the Format pop-up menu.
Note: The Apple ProRes 422 Easy Setup option supports only 1080p24 HDV. You should
use this codec when you have 24 fps footage stored with 3:2 pull-down in a 1080i60
HDV signal.
3 Click the Use pop-up menu to see all of the Easy Setups related to your choice in the
Format pop-up menu.
You can further refine the list by choosing a specific frame rate from the Rate pop-up menu.
4 Choose an appropriate HDV - Apple Intermediate Codec Easy Setup from the Use
pop-up menu.
Important: Make sure to choose an Easy Setup that matches the format of your
HDV source tapes.
5 Click Setup.
The corresponding capture, sequence, and device control presets are loaded, as well
as A/V device settings.

Capturing and Transcoding HDV Video
Capturing and transcoding HDV video is very similar to capturing DV video using the
Capture Now feature. The main differences are:
Â The Log and Capture window is not used.
Â Capturing HDV video may not take place in real time because transcoding HDV
frames into the Apple Intermediate Codec or Apple ProRes 422 codec requires special
processing steps.
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To capture HDV footage to the Apple Intermediate Codec or Apple ProRes 422 codec:
1 Click in the Browser to make it active, then choose File > New Bin.
2 Control-click the bin, then choose Set Logging Bin from the shortcut menu.
Your captured clips will be placed in this bin.
3 Name the bin, then press Enter.
4 Choose File > Log and Capture (or press Command-8).
A Capture dialog appears instead of the Log and Capture window.
5 In the Capture dialog, enter a name for the clip, then click Capture.
The capture preview window appears and the camcorder begins playing back video from
its current position. The status area of the capture preview window displays the percentage
of real time in which the video is being transcoded from HDV to the target codec.
6 Press the Escape key to stop capturing.
The video playback on the camcorder stops immediately. The capture preview window
may lag behind, displaying where the video is in the encoding process. As these frames
are processed, the status area of the capture preview window displays the percentage
of frames left to process.
Note: Pressing the Escape key a second time stops the encoding process and cancels
the capture.
After the capture preview window closes, the captured clip appears in your logging bin.

Capturing Footage with Scene Breaks
When you capture HDV footage using the Apple Intermediate Codec or Apple ProRes 422
codec, Final Cut Pro detects any scene or timecode breaks on the tape introduced during
shooting. At each scene or timecode break, a new clip is created during capture. When
capture is completed, these clips appear in the logging bin, and the corresponding media
files are placed on your hard disk.
For example, suppose you begin capturing a clip named Cafe Entrance. When a scene
or timecode break is detected, Final Cut Pro stops writing the first media file and
begins writing a new file named Cafe Entrance-1. Subsequent breaks create media
files and clips named Cafe Entrance-2, Cafe Entrance-3, and so on.
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Editing Video Using Transcoded HDV Footage
Editing video transcoded to the Apple Intermediate Codec or Apple ProRes 422 codec
is the same as editing other formats in Final Cut Pro. However, you need to make sure
your scratch disk supports the data rate. For more information about the data rates of
these formats, see “HDV Format Specifications” on page 39 and “About the
Apple ProRes 422 Codec” on page 11.

Outputting HDV to Tape or Exporting to a QuickTime Movie
After you finish editing, you can output your movie to videotape using your camcorder
or export your sequence to a QuickTime movie. If you want to output your movie back
to tape, Final Cut Pro needs to reencode (or conform) the movie into MPEG-2 data
before outputting. Depending on the length of your sequence, this process can be
fairly time-consuming, because every frame in your sequence must be reencoded.
To output Apple Intermediate Codec or Apple ProRes 422 codec video to an
HDV videotape:
1 Make sure your HDV camcorder is properly connected to your computer and turned on
before you open Final Cut Pro.
2 Insert a DV tape into the HDV camcorder.
3 Click anywhere in the Timeline or Canvas to make it the active window.
4 Choose File > Print to Video (or press Control-M).
The Print to Video dialog appears.
5 If you want Final Cut Pro to start recording automatically, select the Automatically Start
Recording checkbox.
6 Select any leader or trailer elements you want to include on your tape, as well as start,
end, and looping options.
A progress bar shows the progress of encoding from the codec back to MPEG-2 HDV and
gives you a time estimate for when the encoding process will finish.
A dialog appears instructing you to press the record button on the camcorder.
7 Press the record button on your camcorder, then click OK.
If you selected the Automatically Start Recording option, the camcorder automatically
begins recording your program to tape.
The camcorder stops after the program is recorded to tape.
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To export your sequence to a QuickTime movie:
1 Open your Final Cut Pro sequence in the Timeline.
2 Choose File > Export > QuickTime Movie.
The Save dialog appears.
3 Enter a name and choose a location for the movie.
4 At the bottom of the dialog, make sure the Make Movie Self-Contained checkbox is
not selected.
5 If you need DVD chapter markers from your Final Cut Pro project to be exported to the
QuickTime movie, choose DVD Studio Pro Markers from the Markers pop-up menu.
6 Click Save.
You can use the Export Using Compressor command to create a high-quality MPEG-2
file for use in DVD Studio Pro. For more information, see the Compressor and
DVD Studio Pro documentation.

Exporting HDV for DVD Studio Pro
In some cases, using open GOP (1080-line) MPEG-2 media in DVD Studio Pro can
cause DVD decoder problems, especially at the start and end frames of media files. To
properly transfer open GOP MPEG-2 HDV media to DVD Studio Pro, you should export
your media from Final Cut Pro using the Export QuickTime Movie command. This
command conforms the beginning of the MPEG-2 media to a closed GOP structure,
which is compatible with DVD decoders.
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Using the Canon XL H1 HDV Camcorder
Final Cut Pro recognizes the Canon XL H1 HDV camcorder for most Final Cut Pro
operations, including Log and Capture and Print to Video.
To set up Final Cut Pro to capture from and output to the Canon XL H1 HDV camcorder:
1 Connect one end of a FireWire cable to a FireWire port on your computer, and the
other end to a FireWire port on your camcorder.
2 Choose Final Cut Pro > Easy Setup.
3 Choose HDV from the Format pop-up menu.
4 Choose “(all rates)” from the Rate pop-up menu.
5 From the Use pop-up menu, choose an Easy Setup that corresponds to your
Canon XL H1 HDV footage:
Â
Â
Â
Â
Â

HDV - 1080i60 FireWire Basic
HDV - 1080i50 FireWire Basic
HDV - 1080p30 FireWire Basic
HDV - 1080p25 FireWire Basic
HDV - 1080p24 FireWire Basic

6 Click Setup.
When using the Canon XL H1 HDV camcorder with Final Cut Pro, keep the following
in mind:
Â Final Cut Pro captures the first two audio channels only, even though the camcorder
can record four channels. (With the addition of a third-party HD-SDI video interface,
it is possible to capture four channels.)
Â For proper detection of start/stop indicators, set the clock of the Canon XL H1 HDV
camcorder before recording any footage with it. (This is a one-time step for
new camcorders.)
Note: The Log and Capture window may be unresponsive when the FREERUN-PS
option is chosen on the Canon XL H1 HDV camcorder.
To change the FREERUN-PS setting on the camcorder:
1 Press the Menu button on the camcorder.
2 Within the camcorder menu, navigate to Signal Setup > Time Code > Count-Up, then
select Rec-Run.

Chapter 1 Working with HDV

37

Using the Sony HVR-V1 HDV Camcorder
As of version 6.0.2, Final Cut Pro includes support for the Sony HVR-V1 HDV camcorder,
which records native 1080i50 and 1080i60 footage. As with other HDV tape-based
devices, you can capture natively or capture to either the Apple Intermediate Codec or
the Apple ProRes 422 codec. You can also output back to the Sony HVR-V1 HDV
camcorder using the Print to Video command.
The camera is also capable of recording 1080p24, 1080p25, and 1080p30 HDV formats
that are encoded in either the 1080i50 or the 1080i60 format. This means that the
capture of the HVR-V1 HDV 1080p24, 1080p25, or 1080p30 footage results in 1080i50
or 1080i60 footage on your hard disks. Adding effects to this type of progressively
scanned footage recorded within an interlaced format can potentially add interlacing
artifacts. To achieve 1080p24, 1080p25, or 1080p30 footage with true progressive
scanning, you must capture and transcode the HDV footage using the
Apple Intermediate Codec or the Apple ProRes 422 codec.
To natively capture 1080p25 or 1080p30 video, you should use the HDV 1080i50 and
HDV 1080i60 Easy Setups, respectively. Your footage will retain its progressive scanning
even though it will be stored in an interlaced format.
You can natively capture 1080p24 video using the 1080i60 Easy Setup, but your captured
footage will retain 3:2 pull-down in this case. For transcoded capture of 1080p24 footage
with 3:2 pull-down removed, use the Apple ProRes 422 codec Easy Setup.
The following table lists the recommended workflows for capturing from and
outputting to the Sony HVR-V1 HDV camcorder.

38

HVR-V1 recording
mode during output

Format on tape

Capture format

24p/60i

24p Apple Intermediate Codec
or Apple ProRes 422 codec

24p/60i

25p/50i

25p Apple Intermediate Codec
or Apple ProRes 422 codec

25p/50i

30p/60i

30p Apple Intermediate Codec
or Apple ProRes 422 codec

30p/60i
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HDV Format Specifications
HDV has the following format specifications.
Storage Medium
HDV is recorded on standard mini-DV videocassette tapes or on a hard disk.
Video Standard
The HDV standards were jointly created by a consortium of manufacturers including
Sony, Canon, Sharp, and JVC. HDV supports 1080i, 1080p, and 720p HD standards.
Aspect Ratio
HDV has an aspect ratio of 16:9.
Frame Dimensions, Number of Lines, and Resolution
The HDV format supports two HD video resolutions:
Â 1080 lines: 1440 pixels per line,1080 lines (displayed with an aspect ratio of 16:9,
or 1920 x 1080); interlaced or progressive scan
Â 720 lines: 1280 pixels per line, 720 lines; progressive scan
The native and displayed pixel dimensions are shown below.
1920 x 1080
1440 x 1080

1080 lines

1280 x 720

720 lines

Frame Rate
Final Cut Pro supports the following HDV frame rates:
Â NTSC-compatible frame rates: 29.97 fps, 59.94 fps (1080i60, 1080p30, 720p60, 720p30)
Â PAL-compatible frame rates: 25 fps, 50 fps (1080i50, 1080p25, 720p50, 720p25)
Â Film-compatible frame rate: 23.98 fps (1080p24, 720p24)
Scanning Method
HDV can record either interlaced or progressive scan images:
Â 1080 lines: Interlaced (1080i) or progressive (1080p)
Â 720 lines: Progressive
Color Recording Method
HDV records a 4:2:0 Y´CBCR (component) digital video signal. Each sample (pixel) has
a resolution of 8 bits.
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Data Rate
The following table lists the data rates for MPEG-2 HDV as well as HDV transcoded to
the Apple Intermediate Codec and Apple ProRes 422 codec. DV data rates are included
for comparison.
Format

Native frame size

Data rate

DV NTSC

720 x 480

3.6 MB/sec.
(equivalent to 12 GB/hr.)

DV PAL

720 x 576

3.6 MB/sec.
(equivalent to 12 GB/hr.)

MPEG-2 HDV 720p30

1280 x 720

2.5 MB/sec.
(equivalent to 9 GB/hr.)

MPEG-2 HDV 1080i60/50

1440 x 1080

3.3 MB/sec.
(equivalent to 12 GB/hr.)

Apple Intermediate Codec1
HDV 720p30

1280 x 720

7 MB/sec.
(equivalent to 25 GB/hr.)

Apple Intermediate Codec1
HDV 1080i50

1440 x 1080

12 MB/sec.
(equivalent to 42 GB/hr.)

Apple Intermediate Codec1
HDV 1080i60

1440 x 1080

14 MB/sec.
(equivalent to 49 GB/hr.)

Apple ProRes 422 codec
HDV 1080p24

1440 x 1080

12.6 MB/sec.
(equivalent to 45 GB/hr.)

1 Data

rates for the Apple Intermediate Codec are variable; these figures are approximate and may vary according
to the complexity of your footage. Images with a lot of detail have a higher data rate, while images with less detail
have a lower data rate.

Note: Although audio is compressed on an HDV tape, Final Cut Pro converts this signal
to an uncompressed format during capture. This means that the overall HDV data rate
on tape differs from the captured date rate.
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Video Compression
HDV uses MPEG-2 compression with a constant bit rate (CBR). I-, P-, and B-frames are
used, creating a long-GOP pattern.
MPEG-2 video and audio are composed of a hierarchy of data streams:
Â Elementary stream: This can be a video, audio, subtitle, or other basic media stream.
Formats like HDV contain both video and audio elementary streams.
Â Transport stream: A transport stream encapsulates elementary streams for real-time
distribution, such as television or Internet broadcast.
Â Program stream: A program stream also encapsulates elementary streams for
content stored on media such as DVDs or hard disks.
HDV devices store and transmit elementary video and audio streams in an MPEG-2
transport stream. When you capture HDV video, Final Cut Pro automatically extracts the
elementary video and audio streams from the transport stream and stores the data in
tracks in a QuickTime media file.
Audio
HDV uses two audio tracks with a sample rate of 48 kHz and 16-bit resolution per sample.
The audio is encoded using the MPEG-1 Layer 2 format with a data rate of 384 kbps.
Timecode
The timecode format of an HDV camcorder matches the frame rate of the video format.
For example, 1080i50 footage uses 25 fps timecode.
Important: Some HDV camcorders do not record timecode, so you won’t be able to
precisely recapture any clips if you delete the corresponding media files.
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2

Working with DVCPRO HD

2

In Final Cut Pro, you can natively capture, edit, and output
DVCPRO HD video using the built-in FireWire port on
your computer.
This chapter covers the following:
Â About DVCPRO HD (p. 43)
Â Working with DVCPRO HD in Final Cut Pro (p. 48)
Â Using the DVCPRO HD Frame Rate Converter (p. 53)
Â Working with 24p DVCPRO HD (p. 59)
Â DVCPRO HD Format Specifications (p. 62)

About DVCPRO HD
DVCPRO HD is a high definition addition to the DV/DVCPRO format family, making it
simple to adapt your existing DV- and FireWire-based editing workflow to HD video.
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DVCPRO HD Formats Supported by Final Cut Pro
Final Cut Pro natively supports the following DVCPRO HD formats.
59.94 fps–Based Formats
Format

Final Cut Pro
Easy Setup

Sequence dimensions
and frame rate

Scanning
method

1080i60

DVCPRO HD - 1080i60

1280 x 1080
29.97 fps

Interlaced

1080p30

DVCPRO HD - 1080p30

1280 x 1080
29.97 fps

Progressive

1080pA24

DVCPRO HD - 1080pA24 1280 x 1080
23.98 fps

Progressive

720p60

DVCPRO HD - 720p60

960 x 720
59.94 fps

Progressive

720p30

DVCPRO HD - 720p30

960 x 720
29.97 fps

Progressive

720p24

DVCPRO HD - 720p24

960 x 720
23.98 fps

Progressive

50 fps–Based Formats
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Format

Final Cut Pro
Easy Setup

Sequence dimensions
and frame rate

Scanning
method

1080i50

DVCPRO HD - 1080i50

1440 x 1080
25 fps

Interlaced

720p50

DVCPRO HD - 720p50

960 x 720
50 fps

Progressive

720p25

DVCPRO HD - 720p25

960 x 720
25 fps

Progressive
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DVCPRO HD Frame Rates
DVCPRO HD supports frame rates compatible with both NTSC and PAL frame rates,
although most camcorders are designed to work with one or the other. For example,
the Panasonic AG-HVX200 camcorder records 1080i60 or 720p60 DVCPRO HD, and the
Panasonic AG-HVX200E camcorder (designed for PAL regions) records 1080i50 or
720p50 DVCPRO HD. 1080i footage is described by its field rate (60i or 50i), whereas
720p footage is described by its frame rate (60p or 50p).
Additional formats, such as 24p, can be achieved using pull-down (1080i) or duplicated
frames (720p). Variable frame rates for slow- and fast-motion effects are also possible in
the 720p format.
Note: 1080i60 and 720p60 DVCPRO HD actually operate at 59.94 fps, not 60 fps. See
“Setting System Frequency on a Panasonic Varicam Camcorder” on page 47 for an
exception to this rule.

1080pA24 DVCPRO HD
1080pA24 DVCPRO HD is recorded using the 1080i60 format with advanced pull-down
(2:3:3:2). This is the same method employed by the Panasonic AG-DVX100 camcorder.
For more information, see “Working with 1080pA24 DVCPRO HD Video” on page 59.
Note: You can also record the 1080p24 DVCPRO HD format using traditional 2:3:2:3
pull-down. Cinema Tools can remove this kind of pull-down, but Final Cut Pro cannot.
Don’t use this format unless you have a special reason for doing so. If you want to work
with 1080p24 footage, the 1080pA24 format is much easier to use.

Chapter 2 Working with DVCPRO HD

45

720p60 DVCPRO HD
The 720p60 DVCPRO HD format supports 60, 30, and 24 fps recording. When you
choose a frame rate lower than 60 fps, the camera CCD captures images at the lower
rate but the recording rate stays fixed at 60 fps.
For example, if you record the 720p30 format, the camera CCD produces 30 unique
images per second, but each frame is recorded on tape twice. These duplicate frames
are digitally flagged during recording and must be removed during or after capture.
Capturing DVCPRO HD
Used frames

Deleted frames

720p60
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

DVCPRO HD tape (59.94 fps)
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

Captured in Final Cut Pro (59.94 fps)

720p30
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

DVCPRO HD tape (59.94 fps)
1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

Captured in Final Cut Pro (29.97 fps)

720p24
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

DVCPRO HD tape (59.94 fps)
1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

Captured in Final Cut Pro (23.98 fps)

Most capture presets for 720p DVCPRO HD enable the Remove Advanced Pulldown
and/or Duplicate Frames During Capture From FireWire Sources option to remove
redundant frames during capture. For information about modifying capture presets, see
the Final Cut Pro 6 User Manual, Volume IV, Chapter 25, “Capture Settings and Presets.”
When this checkbox is selected, your captured media files are smaller and ready to edit
at the proper frame rate.
Note: The 720p60 Easy Setup does not enable this option because no duplicate frames
are recorded at 60 fps.
For more information, see “Removing Duplicate Frames During Capture” on page 49.
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720p50 DVCPRO HD
The 720p50 DVCPRO HD format supports 50 and 25 fps recording. When you record at
25 fps, the camera CCD captures images at the lower rate but the recording rate stays
fixed at 50 fps.

720pN DVCPRO HD Native Frame Rate Recording
Camcorders such as the Panasonic AG-HVX200 allow you to record 720p footage onto
P2 cards without duplicating frames. Because the footage is recorded at the intended
frame rate, this method is called native frame rate recording and is often indicated by the
letter N. For example, 720p60 camcorders can record 720pN30 and 720pN24 formats.
720p50 camcorders can record the 720pN25 format. For details about how to best ingest
these formats, see “Panasonic AG-HVX200 Camcorder Compatibility” on page 107.

720p DVCPRO HD Variable Frame Rate Recording
Some 720p DVCPRO HD camcorders allow you to create slow- and fast-motion effects
by recording at variable frame rates.
Â 720p60 camcorders can record frame rates between 4 and 60 fps.
Â 720p50 camcorders can record frame rates between 4 and 50 fps.
For example, you can create slow motion with the Panasonic Varicam camcorder by
setting an intended playback frame rate of 24 fps and then recording at 60 fps. When
60 fps footage is played at 24 fps, slow-motion effects are created. For more
information, see “Using the DVCPRO HD Frame Rate Converter” on page 53.

Setting System Frequency on a Panasonic Varicam Camcorder
The Panasonic Varicam camcorder can record at the standard NTSC-compatible
rate of 59.94 fps or at exactly 60 fps. Final Cut Pro only supports DVCPRO HD video
transfer via FireWire at 59.94 fps (or one of its variants, such as 29.97 or 23.98 fps).
If you want to capture DVCPRO HD footage via FireWire, make sure you record your
footage with the system frequency of your camcorder set to 59.94, not 60. For more
information, see the documentation included with the Panasonic Varicam camcorder.
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Working with DVCPRO HD in Final Cut Pro
DVCPRO HD footage can be recorded on tape or on Panasonic P2 cards. This
chapter focuses on capturing DVCPRO HD footage from tape. For information about
transferring DVCPRO HD footage from a Panasonic P2 card, see Chapter 5, “Working
with Panasonic P2 Cards,” on page 97.
The steps for capturing, editing, and outputting DVCPRO HD video are almost identical
to the workflow used for DV. This section describes the basic DVCPRO HD workflow and
highlights unique facets of working with DVCPRO HD in Final Cut Pro.
Step 1: Connect your DVCPRO HD camcorder or deck to your computer via FireWire
Step 2: Choose a DVCPRO HD Easy Setup
Step 3: Log your footage and capture it to your scratch disk
Step 4: Edit your video clips into a sequence
Step 5: Output back to a DVCPRO HD or other HD video device, or export to
a QuickTime movie

Connecting a DVCPRO HD Device to Your Computer
Because DVCPRO HD is part of the DV/DVCPRO family of video formats, setting up
Final Cut Pro to capture, edit, and output DVCPRO HD is essentially the same as setting
up a system for any other kind of DV editing.
To set up your computer for DVCPRO HD capture and output:
m Connect your DVCPRO HD camcorder or deck to your computer using a 4-to-6-pin
or 6-to-6-pin FireWire cable.
For additional instructions on connecting a DV camcorder or deck to your computer, see
the Final Cut Pro 6 User Manual, Volume 1, Chapter 11, “Connecting DV Video Equipment.”
For information about mounting a Panasonic P2 card for use with the Log and Transfer
window, see “Mounting P2 Cards, Disk Images, and Folders” on page 99.
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Choosing a DVCPRO HD Easy Setup
Final Cut Pro comes with several DVCPRO HD Easy Setups. Choose the Easy Setup that
matches your source footage on tape. The 720p30, 720p25, and 720p24 Easy Setups
remove duplicate frames during capture so that your media files have the proper frame
rate. For more information, see “Removing Duplicate Frames During Capture,” below.
To choose an Easy Setup:
1 Choose Final Cut Pro > Easy Setup.
2 Choose Panasonic DVCPRO HD from the Format pop-up menu.
3 Choose “(all rates)” from the Rate pop-up menu.
4 Click the Use pop-up menu to see all of the Easy Setups related to your choice in the
Format pop-up menu.
You can further refine the list by choosing a specific frame rate from the Rate
pop-up menu.
5 Choose an Easy Setup from the Use pop-up menu, then click Setup.
If you need to create a custom Easy Setup, see the Final Cut Pro 6 User Manual,
Volume IV, Chapter 24, “Audio/Video Settings and Easy Setups.”

Logging and Capturing Your DVCPRO HD Footage
You can log and capture DVCPRO HD footage in the same way you log and capture any
other DV source footage.

Removing Duplicate Frames During Capture
The 720p30, 720p25, and 720p24 DVCPRO HD capture presets enable the option that
removes duplicate progressive frames added by the camcorder. For more information,
see “720p60 DVCPRO HD” on page 46 and “720p50 DVCPRO HD” on page 47.
The 1080pA24 capture preset also enables the Remove Advanced Pulldown and/or
Duplicate Frames During Capture From FireWire Sources option so that unnecessary
fields are removed and your captured media file is 23.98 fps instead of 29.97 fps. For
more information, see the Final Cut Pro 6 User Manual, Volume IV, Chapter 25, “Capture
Settings and Presets.”
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Select to remove
duplicate video frames
during capture.

About Timecode for 720p50 and 720p60 Formats
Although 720p HD formats can record at video frame rates of 60 fps, the timecode
recorded on tape is always 30 fps. How can 30 fps timecode account for every frame
when the video frame rate is 60 fps? Every two frames are represented by one
timecode number, and the second frame in the pair is uniquely flagged so it can be
differentiated in the timecode count. For example, the first two timecode numbers of
a 720p60 tape are indicated by the timecode numbers :00 and :00*, where the asterisk
indicates the second frame. Using this method, 60 frames can be uniquely addressed
using only 30 timecode numbers per second.
Note: Drop frame timecode is supported when capturing 720p60 DVCPRO HD.

About Device Control for 720p50 and 720p60 Devices
When you log, capture, or output 720p60 DVCPRO HD, the remote device control
displays the tape timecode, which is 30 fps. This means that you can only set In and
Out points with 30 fps timecode accuracy, even though the video frame rate is 60 fps.
Despite this minor restriction, you can still edit with 60 fps frame accuracy once you
capture your footage.
When you capture 720p60 DVCPRO HD media, Final Cut Pro converts the 30 fps
timecode on the source tape to a 60 fps timecode track within the QuickTime media
file. This timecode can be used to accurately recapture your media at a later time.
For more information about 60 fps timecode, see “Choosing Timecode Display Options
for 720p60 DVCPRO HD Media” on page 51.
Important: The rules above also apply to 720p50 DVCPRO HD and 25 fps timecode.
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Editing DVCPRO HD Footage
You can edit DVCPRO HD footage just as you would DV footage. Several additional
options are available to support the unique frame rates of DVCPRO HD.

Choosing Timecode Display Options for 720p60 DVCPRO HD Media
Even though the timecode track of 720p60 DVCPRO HD QuickTime media files is always
running at 60 fps, you can choose whether the timecode fields in Final Cut Pro display
60 or 30 fps timecode.
Â When editing 720p60 video: You can choose from two time display options.
Â HH:MM:SS:FF: The timecode counts 60 frames per second, from :00 to :59.
Â 60 @ 30: Displays 59.94 and 60 fps video using 30 fps timecode. One timecode
number is used for every two video frames, and an asterisk is displayed on every
other frame. This timecode display matches the display on DVCPRO HD decks and is
useful when you are referring to log notes or EDLs generated with 30 fps timecode.
Frames

60 @ 30 fps

60 fps

01:50:20:28

01:50:20:56

01:50:20:28*

01:50:20:57

01:50:20:29

01:50:20:58

01:50:20:29*

01:50:20:59

01:50:21:00

01:50:21:00

01:50:21:00*

01:50:21:01

Â When editing 720p30 or 720p24 video: You can choose to display clip time instead of
source time. The clip time option displays timecode at the media file frame rate, not
the media file timecode track rate.
Important: These timecode display options do not change the timecode of your media
files; only the displayed timecode count is affected.
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To set the timecode display for 720p60 video:
1 Open a 720p60 clip or sequence in the Viewer or Canvas.
2 Control-click a timecode field, then choose HH:MM:SS:FF (this will display 60 fps
timecode) or 60 @ 30 from the shortcut menu.
Note: The 60 @ 30 timecode display is available only when you are working with
59.94 fps or 60 fps media files and sequences.
To display clip time for a 720p30 or 720p24 clip:
1 Open a 720p30 or 720p24 clip in the Viewer.
2 Control-click the Current Timecode field, then choose Clip Time from the shortcut menu.
The Current Timecode field now displays timecode based on the frame rate of the
media file instead of the source timecode rate.
For more information about changing timecode display options, see the Final Cut Pro 6
User Manual, Volume II, Chapter 25, “Working with Timecode.”
Important: You can also view timecode for 720p50 video in two modes: HH:MM:SS:FF
or 50 @ 25.

Outputting Your DVCPRO HD Sequence
DVCPRO HD clips and sequences are recorded to tape via FireWire, in the same way as
any other DV media. For more information about editing to tape, see the Final Cut Pro 6
User Manual, Volume IV, Chapter 13, “Preparing to Output to Tape.”
Warning: Don’t record DVCPRO HD video to a tape that already has DVCPRO (25) or
DVCPRO 50 footage on it. Even though these formats can use the same tape stock,
the recording speeds are different.

Generating Color Bars and Tone for 1080i, 1080p, and 720p Video
Final Cut Pro includes bars and tone generators especially for use with 1080i, 1080p,
and 720p sequences. These bars and tone generators are available in the Video
Generators bin in the Effects tab of the Browser. For more information, see the
Final Cut Pro 6 User Manual, Volume III, Chapter 21, “Using Generator Clips.”

720p60 Output and Playback
When recording a 720p60, 720p30, or 720p24 clip or sequence to tape via FireWire,
Final Cut Pro automatically outputs 59.94 fps video, creating duplicate frames if necessary.
Likewise, 720p25 and 720p50 clips or sequences are always recorded to tape at 50 fps.
For more information about how DVCPRO HD flags 59.94 fps frames with duplicate
frame information, see “720p60 DVCPRO HD” on page 46.
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Outputting Sequence Timecode Using DVCPRO HD
When you output a DVCPRO HD sequence or clip to a DVCPRO HD device via FireWire,
timecode is also output. This works during Print to Video and Edit to Tape operations,
as well as during normal playback when external video output via FireWire is enabled.
For more information, see the Final Cut Pro 6 User Manual, Volume IV, Chapter 14,
“Assemble and Insert Editing Using Edit to Tape.”

∏

Tip: You can also set a custom starting timecode number when you use the black and
code feature with DVCPRO HD tapes. For more information about using the black and
code feature in Final Cut Pro, see the Final Cut Pro 6 User Manual, Volume IV, Chapter 13,
“Preparing to Output to Tape.”
Note: Drop frame timecode is supported when you prepare a 720p tape with black
and timecode.

Using the DVCPRO HD Frame Rate Converter
Some 720p DVCPRO HD camcorders can record at variable frame rates, a feature once
exclusive to film cameras.
In film, the traditional frame rate is 24 fps, but many cameras can be “overcranked” or
“undercranked” to achieve slow- and fast-motion effects. The technique is straightforward:
the more frames you record per second, the longer it takes to play them back at 24 fps,
and therefore the slower the motion onscreen. The reverse is also true: the fewer frames
you record per second, the faster the motion when played back at 24 fps.

Choosing an Intended Playback Rate
Variable frame rate recording with DVCPRO HD works the same way it does with film,
except that the final playback rate varies (24, 25, 30, 50, or 60 fps) depending on your
final output format. During shooting, you need to have an intended playback rate in
mind to know what frame rate to record your footage at. For slow-motion effects, you
need to record at a frame rate higher than your intended playback rate. For fast motion,
shoot at a frame rate lower than your intended playback rate.
For example, if you shoot at 60 fps and play back your footage at 24 fps, the result will
be slow motion because the rate at which you recorded was higher than the final
playback rate. However, if you record at 24 fps and play back your footage at 24 fps,
your footage will play at normal speed.

Chapter 2 Working with DVCPRO HD

53

How DVCPRO HD Variable Frame Rate Recording Works
In 720p DVCPRO HD variable frame rate recording, the camera CCD outputs a frame
rate while the recording rate is fixed at either 59.94 fps or 50 fps (depending on the
camcorder model).
A 720p60 camera CCD can generate between 4 and 60 images per second, while the
recording unit records at a constant rate of 60 fps (technically, 59.94 fps). When you
select any frame rate lower than 60 fps, some images from the CCD are recorded more
than once. These redundant frames are tagged for later removal using a special device
called a frame rate converter.

What Is a Frame Rate Converter?
A frame rate converter, or FRC, is hardware or software that converts the frame rate of
your footage by:
Â Setting the rate of playback higher or lower, so that each frame lasts a longer or
shorter amount of time on the screen. By changing the duration that each frame is
shown onscreen compared to its recorded duration, you can speed up or slow down
the action in your media.
Â Intelligently skipping redundant frames containing variable frame rate flags
Some frame rate converters can also do upconverting and downconverting, allowing
you to use 720p for variable speed cinematography and then transfer to 1080i or 480i
(standard definition).

How a Frame Rate Converter Works
On tape, variable frame rate video footage may look a bit strange—almost
stroboscopic— because many frames are repeated with the intention that they will be
removed. Once the frame rate converter removes the duplicate frames and only unique
frames remain, your footage plays back at the intended rate.
For example, if the camera is set to record 15 fps, three out of every four frames are
tagged as duplicates and the frame rate converter ignores or discards them. The frame
rate converter then converts the 15 fps footage to a new media file at a standard frame
rate such as 23.98, 29.97, or 59.94 fps.
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Several examples of 720p60 DVCPRO HD variable frame rate footage are shown below.
Recording Variable Frame Rates with DVCPRO HD 720p
Used frames

Duplicate frames

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

DVCPRO HD tape (60 fps)
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

After duplicate frame removal (60 fps)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

DVCPRO HD tape (60 fps)
1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

26

27

28

29

30

After duplicate frame removal (30 fps)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

DVCPRO HD tape (60 fps)
1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

25

After duplicate frame removal (25 fps)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

DVCPRO HD tape (60 fps)
1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

23

24

After duplicate frame removal (24 fps)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

DVCPRO HD tape (60 fps)
1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

After duplicate frame removal (15 fps)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60

DVCPRO HD tape (60 fps)
1

2

3

4

After duplicate frame removal (4 fps)

You can record variable frame rates with a 720p50 camcorder just as you would with a
720p60 camcorder, although the range of variable frame rates is between 4 and 50 fps.
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About Native Variable Frame Rate Recording
Camcorders such as the Panasonic AG-HVX200 and AG-HVX200E aren’t limited by the
constraints of tape-based recording, so they can record native frame rates without
duplication of frames. For more information, see “720pN DVCPRO HD Native Frame
Rate Recording” on page 47.
If you record variable frame rates in these native frame rate modes, the camera can
display the results immediately without the use of a frame rate converter. For more
information, see the documentation included with the Panasonic AG-HVX200 camcorder.

About the DVCPRO HD Frame Rate Converter
The DVCPRO HD Frame Rate Converter in Final Cut Pro provides conversion options
formerly available only with expensive hardware. You can use the Frame Rate Converter
to create an output movie with a frame rate different from the original frame rate (for
example, convert 59.94 fps footage to 23.98 fps).
The Frame Rate Converter can create a new self-contained QuickTime movie or create a
QuickTime movie that actually refers to the frames of the original media file while
playing them back at a different rate.
The Frame Rate Converter only works with certain 720p DVCPRO HD formats and does
not process timecode or audio.

Original Media File Requirements
The Frame Rate Converter only processes media files that meet the following requirements:
Â The media file must use the DVCPRO HD 720p60 or DVCPRO HD 720p50 codec.
Â The media file must be captured or ingested at a frame rate of 59.94 or 50 fps.
To ensure that your media file contains the variable frame rate footage from the
camera, make sure that you are using a capture preset with the Remove Advanced
Pulldown and/or Duplicate Frames During Capture From FireWire Sources checkbox
unselected. For 720p60 footage, the easiest way to ensure you retain proper flags is to
capture footage using the DVCPRO HD - 720p60 capture preset.
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Timecode and Audio Restrictions
The Frame Rate Converter does not include timecode or audio in the processed media
file. Although this may seem like a limitation, it is important to remember that the
primary purpose of timecode is to link your clip back to particular timecode addresses
on a videotape for recapturing. Because the frames of the processed media file do not
exactly correspond to the frames on the original tape, including the original timecode
would only lead to confusion. It’s best to consider your processed variable frame rate
media file as a completely new piece of media.
Audio is not affected or considered when shooting variable frame rate footage. Just as
with variable frame rate film cinematography, these shots are usually recorded MOS
(without sound), and sound is added later during post-production.

About the Frame Rate Converter Options
The options for the Frame Rate Converter are described below.

Source file name and
format description
Choose the intended
playback frame rate here.

Frame Rate
The Frame Rate pop-up menu allows you to choose the intended playback rate of the
processed media file. For more information, see “Choosing an Intended Playback Rate”
on page 53.
The options available here depend on the frame rate of your source media.
Source frame rate

Output frame rate options

59.94 fps

59.94, 29.97, and 23.98 fps

50 fps

50, 25, and 24 fps
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Why Is There an Option to Convert 59.94 fps to 59.94 fps?
It may sound redundant to convert 59.94 fps to 59.94 fps. In fact, it is redundant
unless you have variable frame rate flags in your footage. For example, if you have
footage flagged as 10 fps, it contains a considerable number of duplicate frames.
These frames can be removed from the original footage while maintaining a final
frame rate of 59.94 fps. Because the media file now has fewer frames overall, the clip
is shorter and therefore faster. This would not be possible with the standard capture
preset options.
Note: You can also convert 50 fps footage to 50 fps. Again, your footage must have
variable frame rate flags or there will be no noticeable effect.
Remove Duplicate Frames
If the Remove Duplicate Frames checkbox is selected, the Frame Rate Converter removes
any flagged duplicate frames when creating the new file or processing the existing media
file (depending on whether the Make Self-Contained File checkbox is selected).
Make Self-Contained File
If this checkbox is selected, a new self-contained QuickTime media file is written to
disk. Select this option if you want the new media file to be completely independent of
the original file. You may want to do this if you plan to get rid of the original file, or if
you want to copy the new, processed file to another editing system.
Note: If you create a self-contained file, you need to have enough disk space for
another copy of the media file.
If this checkbox is unselected, a QuickTime reference movie is created. A QuickTime
reference movie refers to frames in the original media file. Reference movies are
incredibly small relative to the original media file because they don’t actually contain
any media (in the same way that a Final Cut Pro project file is small because it doesn’t
contain any of the media that it refers to). The disadvantage of this option is that
reference movies still require the original media file.
For more information, see the Final Cut Pro 6 User Manual, Volume IV, Chapter 17,
“Exporting QuickTime Movies.”
Import Result Into Final Cut Pro
If the Import Result Into Final Cut Pro checkbox is selected, the resulting media file is
imported into the current project. The imported clip uses the name you enter in the
Save Converted Media dialog.
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Using the Frame Rate Converter
To convert a DVCPRO HD media file using the Frame Rate Converter:
1 Select a clip in the Browser that meets the Frame Rate Converter requirements (see
“Original Media File Requirements” on page 56).
2 In Final Cut Pro, choose Tools > DVCPRO HD Frame Rate Converter.
3 Select options for processing the media file.
For more information about the options, see “About the Frame Rate Converter Options”
on page 57.
4 Click OK.
5 In the Save Converted Media dialog, enter a filename, navigate to a location, then click OK.
The Frame Rate Converter first processes the source media file, removing tagged
duplicate frames (if the Remove Duplicate Frames option is selected). The Processing
Source Media progress window appears to show the status of processing.
Once processing is complete, the final converted movie file is written to disk as a new,
independent file (if the Make Self-Contained File checkbox is selected) or as a reference
movie file pointing to the relevant frames of the original media file.
If the Import Result Into Final Cut Pro option is selected, the converted media file is
imported into Final Cut Pro. The clip name is the same as the name you entered in the
Save Converted Media dialog. Note that the converted media filename and the
resulting clip name are typically not the same, so you need to be especially organized
when managing media files created by the Frame Rate Converter.

Working with 24p DVCPRO HD
DVCPRO HD supports several 24p recording modes, depending on the camcorder you
are using. For more information about 24p video, see the Final Cut Pro 6 User Manual,
Volume IV, Appendix C, “Working with 24p Video.”

Working with 1080pA24 DVCPRO HD Video
The steps below explain the workflow for capturing and outputting 1080pA24
(advanced pull-down) DVCPRO HD footage.
Note: To remove standard 3:2 (2:3:2:3) pull-down from 1080p24 footage, you need to
capture the footage as 1080i60 (29.97 fps) and then use Cinema Tools to remove
the pull-down.
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Step 1: Shoot with advanced pull-down (23.98 fps at 29.97 fps)
Choose the 1080i/24PA recording mode on your camera. This creates 29.97 fps 1080i
video that contains 23.98 fps progressive frames using a 2:3:3:2 pull-down pattern.
Step 2: Remove 2:3:3:2 advanced pull-down from 24p video during capture
Choose the DVCPRO HD 1080pA24 Easy Setup, which enables the Remove Advanced
Pulldown and/or Duplicate Frames During Capture From FireWire Sources option.
Duplicate video fields are discarded during capture, resulting in a 24p (23.98 fps) media
file on disk after capture.
Note: You can also remove advanced pull-down while ingesting 1080pA24 or 480pA24
footage recorded on P2 cards. For more information, see “Setting Log and Transfer
Import Preferences” on page 95.
If you have already captured your video at 29.97 fps, you can remove duplicate fields
from your media files after capture.
To remove 2:3:3:2 advanced pull-down from your media files after capture:
m Select the 29.97 fps clips in the Browser, then choose Tools > Remove Advanced Pulldown.
Your media files will remain the same size, but they will be set to play back at 23.98 fps.
If no advanced pull-down flags are detected, the media files remain at 29.97 fps.
Step 3: Edit at 23.98 fps
You can edit your footage in a 23.98 fps sequence. To preview your video on an
external monitor while you are editing, you can choose one of several pull-down
options to convert the 23.98 fps video to 29.97 fps. The 2:2:2:4 option is the least
processor-intensive, but it should be used only for previewing.
For more information about real-time pull-down options, see the Final Cut Pro 6
User Manual, Volume IV, Appendix C, “Working with 24p Video.”
Step 4: Output back to 1080i60 video with advanced pull-down
After you finish editing your movie, you can output back to 1080i60 video by
introducing a pull-down pattern on the FireWire output. You can choose one of several
pull-down patterns, either from the RT pop-up menu in the Timeline or in the Playback
Control tab of the System Settings window. For output back to tape, you should choose
advanced pull-down (2:3:3:2) or normal telecine pull-down (2:3:2:3).
You can also export your movie to a 23.98 fps QuickTime movie or image sequence for
delivery to a video-to-film transfer lab.
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Working with 720p24 DVCPRO HD Video
There are several methods for recording 720p24 DVCPRO HD footage, depending on
the camcorder you use.

720p60 DVCPRO HD Recorded at 23.98 fps
Duplicate frames are recorded and can be removed during capture (Panasonic
Varicam), during P2 card ingest (Panasonic AG-HVX200), or after capture using the
DVCPRO HD Frame Rate Converter. This format is also referred to as 720p24.
For more information, see “Removing Duplicate Frames During Capture” on page 49
and “Setting Log and Transfer Import Preferences” on page 95.
Note: The Panasonic Varicam camcorder can record 720p60 video with a frame rate
setting of 24 fps, but this format is not supported by Final Cut Pro. For more information,
see “Setting System Frequency on a Panasonic Varicam Camcorder” on page 47.

720p50 DVCPRO HD Recorded at 24 fps
Duplicate frames are recorded and can be removed during P2 card ingest with the
Log and Transfer window or using the DVCPRO HD Frame Rate Converter. For more
information, see “Setting Log and Transfer Import Preferences” on page 95.
Note: This format is only available using the Panasonic AG-HVX200E camcorder (PAL).

720pN24 DVCPRO HD (Native 24p)
DVCPRO HD 24 fps footage is recorded natively to a Panasonic P2 card and can be
ingested using the Log and Transfer window. For more information, see
“Panasonic AG-HVX200 Camcorder Compatibility” on page 107.
Note: This format is only available using the Panasonic AG-HVX200 camcorder (NTSC).
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DVCPRO HD Format Specifications
DVCPRO HD is a 100 Mbps extension of the DVCPRO (25) and DVCPRO 50 formats, used
for capturing and editing high-quality HD video. Because DVCPRO HD is a DV format,
native FireWire capture and output is supported.
Storage Medium
DVCPRO, DVCPRO 50, and DVCPRO HD tapes use a metal particle (MP) tape formulation.
Some tape sizes are supported only by decks and not by cameras. As the data rate is
doubled from 25 Mbps (DV and DVCPRO) to 50 Mbps (DVCPRO 50) to 100 Mbps
(DVCPRO HD), the recording time is halved in each case. Therefore, a 63-minute DV tape
stores only 31 minutes of DVCPRO 50 footage, or 15 minutes of DVCPRO HD footage.
Warning: DV (sometimes referred to as mini-DV) and DVCAM use a metal evaporated
(ME) tape formula, whereas DVCPRO uses metal particle tape. When in doubt, always
use cassettes explicitly manufactured for the camera or VTR you intend to use.
You can also record DVCPRO, DVCPRO 50, and DVCPRO HD on P2 cards. For more
information, see “About Panasonic P2 Cards and Media Files” on page 97.
Video Standard
The SMPTE 370M-2006 specification defines the following DVCPRO HD formats.
Format

Frame dimensions

Frame rate

Scanning method

1080i60

1280 x 1080

59.94 fps

Interlaced

1080i50

1440 x 1080

50 fps

Interlaced

720p60

960 x 720

59.94 fps

Progressive

720p50

960 x 720

50 fps

Progressive

Panasonic equipment and Final Cut Pro support additional frame rates within these
formats. For more information, see “Frame Rate” on page 63.
Aspect Ratio
Regardless of the specific resolution used, DVCPRO HD always captures and displays an
image with an aspect ratio of 16:9 (or 1.78).
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Frame Dimensions, Number of Lines, and Resolution
DVCPRO HD supports three resolutions:
Â 1080i60: 1280 pixels per line, 1080 lines; interlaced (displayed at 16:9, or 1920 x 1080)
Â 1080i50: 1440 pixels per line, 1080 lines; interlaced (displayed at 16:9, or 1920 x 1080)
Â 720p60, 720p50: 960 pixels per line, 720 lines; progressive (displayed at 16:9, or
1280 x 720)
Final Cut Pro captures and processes DVCPRO HD using its native dimensions but
displays the image onscreen as you would expect 16:9 video to appear.
1920 x 1080
1280 x 1080

1920 x 1080
1440 x 1080

1280 x 720
960 x 720

1080i60, 1080p30,
1080pA24

1080i50

720p

Frame Rate
DVCPRO HD supports both NTSC and PAL frame rates:
Â NTSC: 59.94 and 29.97 fps
Â PAL: 50 and 25 fps
Note: The Panasonic Varicam camcorder has an option for true 60 fps recording (versus
59.94 fps), although Final Cut Pro does not support these rates when capturing via FireWire.
The 1080i60 format can record 24 fps progressive footage with standard pull-down
(2:3:2:3) or advanced pull-down (2:3:3:2).
Camcorders capable of recording 720p60 footage can also record 720p30 and 720p24
footage. Camcorders that support 720p50 can also record 720p25 footage. Tape-based
camcorders achieve these frame rates by duplicating frames and flagging them for
removal during capture (or with a frame rate converter). P2 camcorders such as the
Panasonic AG-HVX200 can record natively (without duplicate frames) to the 720pN30
and 720pN24 formats. The Panasonic AG-HVX200E camcorder supports 720pN25.
Some DVCPRO HD camcorders support variable frame rate recording in the
720p format. In this case, the video is actually recorded at 60 or 50 fps and duplicate
frames are flagged for removal during post-production. Duplicate frames can be
removed using a frame rate converter.
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Scanning Method
DVCPRO HD can record either interlaced or progressive scan images, depending on the
frame size and format.
Â 1080 lines: Interlaced or progressive (via advanced pull-down)
Â 720 lines: Progressive only
Color Recording Method
DVCPRO HD records a 4:2:2 Y´CBCR (component) digital video signal. Each sample (pixel)
has a native resolution of 8 bits. FireWire transfers color natively at 8-bit color depth,
and HD SDI transfers each color sample as a 10-bit value.
Data Rate
The data rate of DVCPRO HD on tape is fixed at 100 Mbps, which is double the
DVCPRO 50 data rate and four times the rate of DVCPRO.
The table below compares the captured data rates for DVCPRO HD formats. These data
rates show video only.
Format

Recorded data rate (Mbps)

Captured data rate (MB/sec.)

1080i60

100 Mbps

14.4 MB/sec.

1080i50

100 Mbps

14.4 MB/sec.

720p60

100 Mbps

14.4 MB/sec.

720p50

100 Mbps

14.4 MB/sec.

720pN30

50 Mbps

7.2 MB/sec.

720pN25

50 Mbps

7.2 MB/sec.

720pN24

40 Mbps

5.76 MB/sec.

The actual disk space used during capture will vary slightly depending on the number
of audio channels captured. Each captured audio track adds an additional 0.34 MB/sec.
Because DVCPRO HD is compressed, an internal 7200 rpm parallel or serial ATA drive is
sufficient for capturing DVCPRO HD footage. FireWire drives are often sufficient as well.
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Video Compression
DVCPRO HD uses a variation of the DV and DVCPRO 50 codecs. The compression ratio
is around 6.7:1.
Audio
The DVCPRO HD format supports up to eight audio tracks, though not all devices can
access every track. The sample rate is 48 kHz, using 16 bits per sample.
Timecode
On tape or P2 card, 1080i60, 1080p30, and 720p60 DVCPRO HD use 30 fps timecode.
1080i50 and 720p50 DVCPRO HD use 25 fps timecode. When recording 720p60
DVCPRO HD, each timecode number is used twice, with an asterisk used to distinguish
frame 1 and frame 2 of each timecode pair. This maintains backward compatibility with
SMPTE 30 fps timecode. When 720p60 footage is captured, the 30 fps timecode is
converted to 60 fps timecode. To view 30 fps timecode instead of the 60 fps timecode
in your media files, Final Cut Pro has a timecode display option called 60 @ 30 timecode.
Note: Final Cut Pro supports drop frame timecode for 720p formats.
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Working with IMX

3

Native IMX editing support makes Final Cut Pro a powerful
addition to any broadcast post-production environment.
This chapter covers the following:
Â About IMX (p. 67)
Â Working with IMX in Final Cut Pro (p. 68)
Â IMX Format Specifications (p. 70)

About IMX
IMX is a high-quality, standard definition, MPEG-2-based video format created by Sony.
Both NTSC and PAL video standards are supported.
IMX is not bound to a particular tape format or transmission method; IMX can just as
easily be stored on tape, hard disk, or optical disc. In addition to standard video signal
transfers via analog component and SDI interfaces, SDTI and Ethernet interfaces can be
used to transfer native IMX data.
IMX bridges the gap between traditional video formats and computer-based
post-production systems by encapsulating video and audio data within an increasingly
popular data format known as MXF.
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IMX Formats Supported by Final Cut Pro
IMX can be recorded using NTSC or PAL video standards at three possible bit rates
(30, 40, and 50 Mbps). Final Cut Pro supports real-time editing and effects using the
30, 40, and 50 Mbps IMX formats.
Format

Frame dimensions

Data rate

IMX - NTSC

720 x 486

30, 40, and 50 Mbps

IMX - PAL

720 x 576

30, 40, and 50 Mbps

About MXF
Material eXchange Format (MXF) is a generic media container format for the video
industry. It is not a compression scheme or specific video type, but rather a container for
storage and transmission of video, audio, and associated metadata. An MXF container is
similar in concept to a QuickTime movie, which is a general-purpose media container that
can contain video and audio with various dimensions, codecs, sample rates, and so on.
For example, the IMX format stores MPEG-2-compressed video and audio within an MXF
container. However, because MXF is not codec-specific, it can contain video compressed
with other codecs as well, such as DVCAM. Panasonic P2 cards can store DV, DVCPRO,
DVCPRO 50, and DVCPRO HD data within an MXF wrapper. The MXF wrapper facilitates
transfer and storage of specialized media data within general-purpose computer systems
and across multiple media types.

Working with IMX in Final Cut Pro
There are several steps for importing and editing IMX video in Final Cut Pro. Because
IMX is an MXF-based format, you need third-party software to extract MPEG-2 IMX
media from its MXF container and store it in QuickTime media files.
Step 1: Transfer IMX footage to your computer
Step 2: Import MXF-wrapped IMX media files into your project
Step 3: Choose an IMX Easy Setup
Step 4: Edit your IMX clips into a sequence
Step 5: Export IMX QuickTime media files
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Transferring IMX Footage to Your Computer
IMX media is stored within MXF files, so the first step is to transfer the MXF files
containing your IMX media to your computer hard disk. Depending on the media
format you are using, you can use a Sony IMX VTR, XDCAM player, or any other device
that supports MXF file transfers. For more information about transferring IMX media to
your computer, see the documentation that came with your deck.

Importing MXF-Wrapped IMX Media Files into Your Project
Once you have MXF files on your hard disk, you need to extract the IMX MPEG-2 media
data and store it within QuickTime media files. This process requires a third-party
plug-in that extends the ability of Final Cut Pro to import MXF-encoded media. Once
your IMX media has been converted from MXF to QuickTime media files, you can
import the QuickTime media files into Final Cut Pro.

Choosing an IMX Easy Setup
After you convert MXF files to QuickTime media files containing IMX MPEG-2 media, you
need to choose a sequence preset (or corresponding Easy Setup) that is compatible with
your IMX format. Final Cut Pro includes Easy Setups for real-time editing using 30, 40, or
50 Mbps NTSC or PAL IMX media.

Editing IMX Clips into a Sequence
No special features or settings are necessary for editing IMX in Final Cut Pro. As with
any other format, you simply need to make sure your Easy Setup matches the format
of the footage you are editing.

Exporting IMX QuickTime Media Files
When you finish editing your sequence, you can export a QuickTime movie using the
corresponding NTSC or PAL IMX codec.
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IMX Format Specifications
IMX, also known as Betacam IMX or MPEG IMX, records SD NTSC and PAL video using
high-quality MPEG-2 compression.
Storage Medium
One of the features of the IMX format is that it is not restricted to a single media type. IMX
can be recorded on XDCAM, a Sony optical disc format, as well as the IMX tape format.
IMX VTRs bridge the gap between conventional tape decks and modern computer
editing systems with the following features:
Â Playback of older video formats such as Betacam SP, Beta SX, and Digital Betacam.
These formats can be converted and output to MPEG IMX in real time.
Note: Not all IMX VTRs support playback and recording of all Betacam formats.
Â IMX digital video file transfer via networking interfaces such as Ethernet and
TCP/IP protocols
Video Standard
IMX supports both SD NTSC and SD PAL.
Aspect Ratio
NTSC and PAL IMX both have an aspect ratio of 4:3.
Frame Dimensions, Number of Lines, and Resolution
IMX can store video at two possible resolutions: NTSC (525) and PAL (625). The numbers
refer to the number of analog lines of the corresponding video formats. However, many
of these analog lines are not used to store picture information. In Final Cut Pro, the
following frame dimensions are used:
Â NTSC IMX: 720 pixels per line, 486 lines
Â PAL IMX: 720 pixels per line, 576 lines
In both formats, standard definition rectangular pixels are used, just as with DV, DVD,
Digital Betacam, and other SD digital video formats.
Frame Rate
IMX supports NTSC and PAL frame rates of 29.97 fps and 25 fps, respectively.
Scanning Method
IMX supports interlaced recording.
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Color Recording Method
IMX records a 4:2:2 Y´CBCR (component) digital video signal. Each sample (pixel) has a
resolution of 8 bits.
Data Rate and Video Compression
IMX uses I-frame-only MPEG-2 compression. IMX is a restricted version of MPEG-2 4:2:2
Profile @ ML. The official SMPTE designation is D10, as specified in SMPTE standard 356M.
Three compression ratios are supported:
Â 30 Mbps: 5.6:1 compression
Â 40 Mbps: 4.2:1 compression
Â 50 Mbps: 3.3:1 compression
Audio
IMX supports two audio channel configurations:
Â Four audio channels, sampled at 48 kHz with 24 bits per sample
Â Eight audio channels, sampled at 48 kHz with 16 bits per sample
Timecode
IMX supports 30 and 25 fps timecode.
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4

Using the Log and Transfer
Window

4

You can use the Log and Transfer window to view footage
recorded on file-based media and transfer it to your
scratch disk.
This chapter covers the following:
Â About File-Based Media (p. 74)
Â About the Log and Transfer Window (p. 74)
Â File-Based Media Terminology (p. 76)
Â Sample File-Based Media Workflow (p. 78)
Â Mounting Media Devices (p. 80)
Â Using the Browse Area (p. 80)
Â Using the Preview Area (p. 84)
Â Using the Logging Area (p. 86)
Â Using the Transfer Queue (p. 88)
Â Reingesting Clip Media (p. 90)
Â Working with Spanned Clips (p. 91)
Â Archiving File-Based Media from Cards (p. 93)
Â Setting Log and Transfer Import Preferences (p. 95)
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About File-Based Media
Historically, video footage has been recorded on videotape. As digital acquisition
quickly replaces analog technology, camcorders are starting to record footage as files
on non-tape-based media such as hard disks, solid-state cards, and optical discs. For
convenience in terminology usage, non-tape-based media are referred to as file-based
media in this manual. Because of their nonlinear nature, file-based media provide clear
advantages over tape-based media:
Â You can log clips while ingesting others at the same time. This is impossible using tape.
Â File-based clips are defined at the time of recording, so it’s easy to review footage.
With tape, you have to define clips manually by setting In and Out points.
Â No cueing or pre-roll time is necessary for viewing and ingesting footage.
Â You can mount multiple volumes at the same time. With tape, you can only use one
at a time.
Today, some common file-based media formats include:
Â DVCPRO HD and AVC-Intra (solid-state Panasonic P2 card)
Â AVCHD (hard disk, miniDVD, Secure Digital card, and memory stick)
Â Sony XDCAM, XDCAM HD (optical disc), XDCAM EX (SxS memory card)
Â Sony Video Disk Unit devices (hard disk)

About the Log and Transfer Window
Final Cut Pro can transfer file-based media to your computer using the Log and Transfer
window. You can then edit the resulting media files just as you would edit media files in
any other format.
The Log and Transfer window is organized into four areas:
Â Browse: Provides an overview of all mounted media volumes and the clips contained
within them.
Â Preview: Allows you to view footage, set In and Out points, and add clips to the
Transfer Queue.
Â Logging: Use this area to add descriptive information about clips before ingesting.
You can also click the Import Settings button in this area to select which video and
audio channels are ingested with each clip.
Â Transfer Queue: Shows a status list of clips currently queued for ingest.
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To open the Log and Transfer window:
m Choose File > Log and Transfer (or press Command-Shift-8).

Preview area
Browse area

Logging area
Transfer Queue area

Note: The illustrations in this chapter show examples of the Log and Transfer window
ingesting P2 footage. The window may display slightly different features when
ingesting other video formats.

Vertical resize bar and
Resize pointer
Vertical resize bar

Horizontal resize bar

To resize areas in the Log and Transfer window, do one of the following:
m Drag a horizontal or vertical resize bar.
m Double-click a horizontal or vertical resize bar to make the area disappear (or reappear
if it is already hidden).
Note: If you drag resize bars near the edge of the window, one or more areas may be
hidden, but the resize bars always remain visible.
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File-Based Media Terminology
When you ingest file-based media using the Log and Transfer window, it’s important to
know the following concepts and definitions:
Â Ingest: A general term for the process of transferring video, audio, and metadata
from one media storage system to another. Depending on the context, ingest may
mean any of the following:
Â Transferring data between different computer platforms or file systems, such as
between a P2 file system and Mac OS X
Â Transferring data between different storage media, such as from tape to hard disk
(also known as capturing)
Â Adding media files from your local scratch disk to a nonlinear editing system to
create clips that point to the media (also called importing)
Â Converting media between different container file formats, such as from MXF files
to QuickTime files
Â Transcoding video and audio data to different formats, such as from AVC-Intra
1080i footage to Apple ProRes 422 codec 1080i footage
Â Log and Transfer window plug-in: A software plug-in that extends the capabilities of
the Log and Transfer window to preview and ingest specific media formats.
Final Cut Pro includes default plug-ins for formats such as the Panasonic P2 format,
but additional plug-ins can be installed as manufacturers introduce new formats.
Â Storage media: File-based media where your footage is recorded. Examples include
Panasonic P2 cards, Sony SxS cards, hard disks, Sony Professional Discs, and
miniDVDs. A single unit of storage media (such as a Panasonic P2 card or a Sony
Professional Disc) is generically called a storage media unit.
Â Media device: A camcorder, deck, card reader, or other device capable of reading and
writing to file-based storage media. These devices can usually be connected to a Mac
computer via a USB or FireWire cable.
Note: External hard drives are considered media devices whose storage media is
permanently installed.
Â Media volume: A media device or an equivalent disk image mounted on the
Mac OS X desktop. The Log and Transfer window displays only media volumes whose
file and directory structures are recognized by the installed Log and Transfer window
plug-ins. This may be called a volume for short.
Â Disk image: A file that stores a representation of a media volume. You can create a
disk image of a mounted volume using the Log and Transfer window or built-in
Mac OS X utilities.
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Â Media volume name: The name of a mounted volume, disk image, or folder. If you have
write access to a media volume, you can change the volume name in the Finder.
Â Media file: A file containing one or more video or audio tracks of sample data.
Media files contain your actual footage (also called content or essence). Associated
video and audio content (for example, interview footage including both image and
sound) may be stored together in a single file or as separate files. Separated video
and audio must be associated together via a metadata file (P2 cards have an XML
file for this purpose).
Many media files are stored in a general-purpose container format, such as QuickTime
or MXF, which then contains tracks or streams of video, audio, and metadata content.
AIFF, Wave, TIFF, and JPEG are also examples of types of media files.
Â MXF: A media file standard for wrapping video or audio and associated metadata
into a single container file. An MXF file is similar to a QuickTime file; they are both file
formats for storing media and metadata about the media. For more information, see
“About MXF” on page 68.
Â Metadata: Generally, secondary data describing the primary data. In the case of
media, the primary data is the video and audio samples themselves, and the
metadata is descriptive information attached to it, such as shooting time, GPS
coordinates, camera operator name, shot and take number, sample rate, video
codec used, and so on.
Â Proxy media file: A low-resolution copy of a media file, usually stored as an MPEG-4
file. A proxy can be used for fast transfer and preview of footage. Not all formats
record proxy files.
Â Clip: An object in Final Cut Pro that refers to—or points to—a media file on disk.
Â Reel name: A property stored in each clip in your Final Cut Pro project to remind you
which media volume your clip’s original media is stored on. A clip’s reel name is
especially important when you are reingesting a clip and you need to find the
volume containing the original media.
Â Spanned clip: A single clip that consists of two or more media files. Spanned clips are
created whenever you record a single shot that exceeds the capacity of your storage
media (or, in the case of P2 cards, if your footage exceeds 4 GB). In this case, the
camcorder seamlessly continues recording to a new media file on the next available
storage medium. For more information, see “Working with Spanned Clips” on page 91.
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Sample File-Based Media Workflow
The process of ingesting file-based footage is similar to importing tape-based media
using the Log and Capture window, although it is often much faster because you avoid
the inconveniences of tape. Here is a sample workflow to get you started with the Log
and Transfer window:
Step 1: Record footage
Step 2: Choose a scratch disk and logging bin
Step 3: Mount media volumes in the Log and Transfer window
Step 4: Choose a destination codec for formats not supported natively by Final Cut Pro
Step 5: Select clips in the Browse area
Step 6: View clips in the Preview area
Step 7: Add logging information in the Logging area
Step 8: Add clips to the Transfer Queue to ingest media
Here are the detailed steps describing the workflow above:
1 Record footage on file-based storage media using a device such as a Panasonic P2,
XDCAM, or AVCHD camcorder.
2 Connect your media device, containing your storage media, to your computer via
FireWire or USB.
In the Finder, the storage media should be recognized and should appear on the desktop.
3 Choose Final Cut Pro > System Settings, then click the Scratch Disks tab.
4 Choose a scratch disk to determine where ingested media will be stored.
5 In the Final Cut Pro Browser, choose a logging bin where ingested clips will be stored
in your project.
6 Choose File > Log and Transfer (or press Command-Shift-8).
Any mounted volumes appear in the Browse area.
7 If necessary, add additional file-based media folders from the Finder by doing one of
the following:
Â Click the Add Folder button in the upper-left corner of the Browse area, choose a
folder, then click OK.
Â Drag a folder from the Finder to the Browse area, then release the mouse button.
Â From the Action pop-up menu in the upper-right corner of the Browse area, choose
Add Custom Path, choose a folder, then click OK.
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8 If the format you are ingesting is not natively supported by Final Cut Pro (such as
AVCHD or AVC-Intra), you need to choose a format to transcode your footage to. For
more information, see “Log and Transfer Plug-in Transcode Settings” on page 95.
9 Select a clip in the Browse area of the Log and Transfer window to view it in the
Preview area.
10 In the Preview area, set In and Out points to identify the media you want to ingest.
Note: Some formats do not support setting In and Out points.
11 Change the clip’s Reel property in the Browse area, Logging area, or Preview area.
By default, a clip’s Reel property is the same as the name of the volume where it is
stored. If the clip is part of a spanned clip, its Reel property defaults to Spanned Reel. If
you want, you can change a clip’s Reel property to a more memorable name. This is
useful if you want to reingest a clip’s media later and you need to remember where the
clip’s original media is stored. Changing a clip’s reel name is particularly important
when working with spanned clips. For more information, see “Choosing Reel Names
and Understanding Volume Names” on page 90.
12 Change the clip name to a more meaningful name than the default name assigned by
the camcorder.
13 Add descriptive information about each clip in the logging fields. These properties are
included with the clip when it is ingested and stored in the Browser.
14 Click Import Settings in the Logging area, then select the video and audio channels you
want to ingest. The number of audio channels available (usually two or four) depends
on how many channels the clip in the Browse area contains. You can group pairs of
audio channels as stereo or dual mono.
Note: Some formats are automatically mixed down to stereo. In these cases, you
cannot adjust audio settings in the Import Settings pane.
15 Do one of the following:
Â In the Browse area, select one or more clips, then click Add Selection to Queue.
Â In the Preview area, click Add Clip to Queue.
Note: When you click the Add Clip to Queue button, only the clip that appears in the
Preview area is added to the Transfer Queue.
For more ways to add clips to the Transfer Queue, see “Adding Clips to the Transfer
Queue for Ingest” on page 88.
16 Watch the Transfer Queue area to see the status of your ingested media.
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Mounting Media Devices
A file-based media device needs to be mounted on the desktop as a media volume
before you can ingest footage from the device. Most media devices can be set to a
special file access mode and then connected to your computer via FireWire or USB.
For details, see the documentation included with your particular media device. You can
also mount disk images of media volumes.
Important: Make sure you unmount any volumes before you physically remove storage
media or disconnect a media device from your computer.
To unmount a volume, do one of the following:
m In the Log and Transfer window, select a volume, then click the Eject button.
m In the Finder, select the mounted volume, then choose File > Eject (or press Command-E).
After unmounting the volume, you can remove the storage media or disconnect the
media device.

Using Folders with Valid File-Based Media Folder Structure
The Log and Transfer window can ingest media from any folder with a valid folder
structure. You can create these folders by copying them from their respective cards and
devices to your hard disk.
Important: Final Cut Pro recognizes compliant folders that include the original media
files, the descriptive metadata, and a corresponding set of XML clip files. If you need to
copy the contents of a file-based media device to a hard disk, duplicate the contents
without making any changes.

Using the Browse Area
The Browse area allows you to view the contents of any mounted volumes and select
clips to be ingested in the Transfer Queue. Valid volumes appear automatically in the
Browse area when you open the Log and Transfer window.
Note: The Log and Transfer window shows all available mounted volumes and folders
that were displayed last time the window was open.
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Eject button

Search field

Flat List View and Hierarchical
List View buttons

Add Folder button

Action pop-up menu

Column headings
Mounted volume

Media map indicator
shows how much media
has been ingested.
Double-click a clip
property to modify it, or
press Enter.
Folder with valid
structure

Thumbnail Resize slider

Click to add selected clips
to the Transfer Queue.

Controls in the Browse Area
The Browse area contains the following controls:
Â Add Folder button: Click to add a folder with a valid file-based media folder structure
for a format such as P2, AVCHD, AVC-Intra, or XDCAM. You can also drag a folder from
the Finder to the Browse area.
Â Eject button: Click to remove the currently selected volume or folder from the Browse
area. The selected volume is unmounted from the desktop in the Finder. Folders are
removed from the Browse area but are otherwise unaffected.
Â Search field: An iTunes-like search field that limits which clips are displayed. All
columns are searched for matches even if some columns are not currently displayed.
For example, if you type “DV,” clips whose names contain “DV” are displayed, but so
are clips using DV and DVCPRO codecs. You can press Command-Control-S to
highlight the search field.
Â The search field accepts three kinds of timecode delimiters—periods (.), semicolons
(;), and colons (:)—and does not distinguish between them during searches. For
example, you can find all clips containing “10;00” in a timecode field by entering
“10.00,” “10:00,” or “10;00.”

Chapter 4 Using the Log and Transfer Window

81

Â List view buttons: There are two ways to view the list of clips on mounted volumes:
Â Hierarchical List view: View clips grouped by volume. In this view, you can click the
disclosure triangle next to a volume name to show or hide the clips contained
within. You can also select the volume and press the Right Arrow key to open it
and the Left Arrow key to close it. By default, this view shows columns for Name,
thumbnail images, Media Start, and Media Duration.
Â Flat List view: View clips from all mounted volumes in a single list. Each clip’s
parent volume is specified in the Volume column. This view is unique because it
consolidates spanned clips into a single item. If you are working with spanned
clips, you should usually work in this view.
Â Action pop-up menu: Contains commands to modify the current selection. This is also
where you access the Log and Transfer window preferences.
Â Column headings: Columns display clip properties and metadata. You can use
column headings the following ways:
Â Click a column heading to sort clips by this property. Click the column heading
again to reverse the sort order.
Â Control-click and choose a column heading from the shortcut menu to show or
hide additional columns such as Format, Compressor, and Shooting Date.
Â Reorder column headings by dragging them to the left or right.
Â Clip properties: Most clip properties are read-only, but you can change some
properties, such as Name, Scene, Shot, In, and Out, by double-clicking them, pressing
Enter, or pressing Return. If a clip name is selected, you can press Tab to edit the
name of the next clip in the Browse area.
Changes to clip properties are temporarily stored within the current project, but clip
properties remain unchanged on the mounted volumes. This means that:
Â Before ingesting a clip in the Log and Transfer window, you can revert back to a
clip’s original properties by Control-clicking the clip and choosing Revert to
Original Metadata from the shortcut menu.
Â While logging clips to a new project in the Log and Transfer window, you won’t see
clip property modifications that you made while logging clips in other projects. In
other words, clip properties can only be modified on a per-project basis.
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Â Media map indicators: Indicate how much of a clip’s media has been ingested into
the current project. Before you ingest any media into a project, all the media map
indicators are empty. If you ingest a portion of media from a clip on a volume, that
segment is added to the project as a clip, and the corresponding media map
indicator has a partially filled icon. If you create a new project or close the current
one, the media map indicator for that clip becomes empty again.
Media map indicators have three states:
Â Empty: No media has been ingested.
Â Partial: At least one frame, but not all frames, has been ingested.
Â Complete: All of the media for the clip has been ingested.
Â Thumbnail Resize slider: Adjust the slider to change the size of clip thumbnails. Click
the large or small thumbnail button to jump to the largest and smallest thumbnail
sizes, respectively.
Â Add Selection to Queue button: Click this button to add the currently selected clips in
the Browse area to the Transfer Queue for ingest.

Adding Volumes and Folders to the Browse Area
Mounted volumes appear automatically in the Browse area when you open the Log and
Transfer window. You can add folders with valid folder structures by clicking the Add
Folder button and then choosing the folder that you want. You can also add a folder by
dragging it from the Finder to the Browse area.

Selecting Clips in the Browse Area
Final Cut Pro treats the selected clips in the Browse area as a continuous entity that you
can navigate through using the transport controls in the Preview area. For example, if
you have two clips selected in the Browse area, when the playhead reaches the end of
the first selected clip, it continues playing the second clip. For more information, see
“Transport Controls in the Preview Area” on page 85.
You can select clips in the Browse area by clicking anywhere in the row containing the
clip’s name. You can select a range of clips by clicking one clip and then Shift-clicking a
second clip. Command-click clips to add or remove them from the current selection.
You can select all clips in the Browse area by choosing Edit > Select All (or pressing
Command-A). You can deselect all clips by choosing Edit > Deselect All (or pressing
Command-Shift-A).
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Deleting Clips Directly from Storage Media
For some types of storage media, you can delete clips directly from the storage media
using the Log and Transfer window. For more information, see “Deleting P2 Clips
Directly in the Log and Transfer Window” on page 102.

Using the Preview Area
The Preview area allows you to view your clips.
Clip name
Timecode Duration field

Current Timecode field

Image display area

In and Out point markers
Shuttle control

Scrubber bar
Jog control
Previous Clip button

Next Clip button

In point
controls

Transport
controls

Out point
controls

Note: When the format of a file-based media clip doesn’t allow the use of certain
features in the Preview area, the feature controls don’t appear in the window.
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Transport Controls in the Preview Area
The transport, navigation, and marking controls in the Preview area work in the same
way as the controls in the Viewer and Canvas. The same keyboard shortcuts, including
the J, K, and L keys for playback, also work. Looped playback can be turned on or off by
choosing View > Loop Playback (or by pressing Control-L).
You can press the Tab key to move through the fields in the Preview and Logging areas.
For more information about the controls in the Viewer, see the Final Cut Pro 6
User Manual, Volume I, Chapter 6, “Viewer Basics.”
Final Cut Pro treats all of the selected clips in the Browse area as a single continuous
entity when you are jogging, shuttling, using the J, K, and L keys, or clicking the
Previous Clip and Next Clip buttons. For example, when the playhead reaches the end
of a clip in the selection, the next selected clip is opened and playback continues.
However, if you enable looped playback (by choosing View > Loop Playback or by
pressing Control-L), playback is limited to the clip that appears in the Preview area.
The Previous Clip and Next Clip buttons navigate within the range of selected clips in
the Browse area. (However, if just one clip is selected, you can navigate through all of
the clips.)
To move from clip to clip within the selected clips in the Browse area, do one
of the following:
m Click the Previous Clip button (or press Command–Control–Left Arrow).
m Click the Next Clip button (or press Command–Control–Right Arrow).
To add the current clip to the Transfer Queue, do one of the following:
m Click the Add Clip to Queue button.
m Click in the image display area and drag the clip to the Transfer Queue.
m Press F2.

Restrictions During Preview
Some file-based media formats have specific limitations when playing back footage
directly from a mounted volume. See the following sections for detailed information:
Â For information about P2 restrictions: See “Restrictions During Preview” on page 102.
Â For information about AVCHD restrictions: See “Restrictions During Preview” on page 113.
Â For information about AVC-Intra restrictions: See “Restrictions When Working with
AVC-Intra” on page 118.
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Using the Logging Area
You can use the Logging area to modify a clip’s reel name and other descriptive
information before ingesting. Data entered here is stored with project clips after ingest.

Increment button
Autofill pop-up menu
Logging fields

The fields here are identical to the logging fields in the Log and Capture window. Press
Tab to move from field to field, and press Shift-Tab to move through fields in reverse.
You can reset clip logging fields and metadata by Control-clicking one or more clips in
the Browse area and choosing Revert to Original Metadata from the shortcut menu.
The following clip properties are reset: Reel, Name, Scene, Shot/Take, Angle, Log Note,
In, Out, and the clip’s playhead position.

Using Autofill Cache Logging Information
Unlike the fields in the Log and Capture window, the fields in the Logging area retain
an autofill cache of previously logged information in each field so that you can enter
repetitive information more quickly.
Note: Final Cut Pro adds logging information to the autofill cache only when a clip
is ingested.
To enter previously logged data from the autofill cache:
m Choose previously entered logging data from the pop-up menu next to the logging field.
To empty the autofill cache so that previously logged data does not appear
in logging fields:
1 In the upper-right corner of the Browse area, choose Preferences from the Action
pop-up menu.
2 Click Clear Logging Autofill Cache.
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Incrementing Logging Fields
Most of the logging fields have an Increment button you can click to increase the value
of the last character of the clip name by one, according to the following rules:
Â Any numbers at the end of a field are incremented by one.
Â Any single letters at the end of a field are incremented alphabetically by one from
A to Z.
Â Any single letters preceded by numbers are incremented alphabetically from A to Z.
After Z, the number increases by one and the letter starts over at A, and then the
cycle repeats.
Â A number is appended to any fields ending with multiple letters, and is incremented
by one. For example, ABC is followed by ABC1, then ABC2, and so on.

Setting Audio and Video Clip Import Settings
You can open the Import Settings pane by clicking the Import Settings button in the
Logging area. Here you can specify whether video or audio is ingested, as well as the
number and grouping of the audio channels. Audio meters display audio input levels
on enabled channels.
Note: Some formats, such as AVCHD, are automatically mixed down to stereo. For these
formats, you cannot adjust audio settings.

Two audio channels
enabled and grouped as
a stereo pair
One mono channel
enabled

When a single clip is selected in the Browse area, clip import settings are applied
to that clip.
To apply import settings to multiple clips:
1 Shift-click or Command-click multiple clips in the Browse area to select them.
2 Enable video and audio channels in the Import Settings pane.
3 Click Apply to Selection, then click OK in the dialog that appears.
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Using the Transfer Queue
The Transfer Queue shows a list of clips currently queued for ingest. The status of
each clip is shown and a progress bar indicates how much of a clip’s media has
already been ingested.
You can pause or restart ingest at any time by clicking the Pause button or by pressing
Command-Control-Q.
Click to reveal the current
logging bin in the Browser.

Progress bar
Pause button

The Status column shows
the ingest status.

Thumbnail Resize slider

Important: Ingesting clips always makes a copy of your media by extracting it from the
original storage media and copying it to a new QuickTime file on your scratch disk. For
example, if you ingest 4 GB of DVCPRO HD footage from a P2 folder on your hard disk,
an additional 4 GB of disk space is required for the QuickTime movie file. In cases where
your source footage is transcoded, the resulting QuickTime movie can be significantly
larger than the original.

Adding Clips to the Transfer Queue for Ingest
There are many ways to add clips to the Transfer Queue for ingest:
m In the Browse area, select one or more clips, then click Add Selection to Queue.
m Drag one or more clips from the Browse area to the Transfer Queue.
m Drag a volume from the Browse area to the Transfer Queue. All clips on the volume are
added to the Transfer Queue at once.
m In the Preview area, click the Add Clip to Queue button.
Note: When you click the Add Clip to Queue button, only the clip that appears in the
Preview area is added to the Transfer Queue.
m Click in the video image in the Preview area and drag the image to the Transfer Queue.
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You can also drag clips from the Log and Transfer window to your project in the
Browser. Those clips are automatically logged in the project and added to the Transfer
Queue, and their media is ingested.

Organizing Clips in the Transfer Queue
The Status column displays the ingest status of each clip in the Transfer Queue:
Â Ingesting: A spinning disc indicates media is being transferred to your scratch disk.
Â Paused: A still disc indicates the current clip is partially transferred.
Â Error: An exclamation point indicates that ingest of the file failed. The source media
for this clip may have been unmounted or moved since the clip was added to the
Transfer Queue. Other errors, such as running out of disk space, may have occurred.
You can Control-click the clip that failed to ingest and use the shortcut menu to try
reingesting, or delete the clip and add it to the Transfer Queue again.
Clips are ingested one at a time in the order they appear. You can reorder clips by
dragging them above or below other clips. You can also stop the ingest of clips by
selecting them and deleting them from the Transfer Queue.

Pausing and Stopping Ingest
Final Cut Pro does not save partially ingested media. If the Transfer Queue is in the
process of ingesting a clip (or if a transfer is paused), Final Cut Pro warns you that you
will lose the partially ingested media if you do any of the following:
Â Delete the clip from the Transfer Queue.
Â Close the Log and Transfer window.
Â Close the current Final Cut Pro project containing your logging bin.
Â Quit Final Cut Pro.

Filenaming and Clip Naming During Ingest
When you add clips to the Transfer Queue, Final Cut Pro checks to see if a media file
with the same name already exists in the current scratch disk folder. If a media file with
the same name already exists, Final Cut Pro modifies the name of the media file and
the resulting clip in the project using the rules described in “Incrementing Logging
Fields” on page 87.
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Reingesting Clip Media
If a clip’s media files are deleted or lost, you can reingest the clip’s media at any time.
This process is equivalent to batch capturing when working with tape-based media.
However, ingested clips are tracked a bit differently than clips logged and captured
from tape.
In tape-based media workflows, the Reel, Media Start, and Media End properties describe
where a clip’s original source media is located on a tape. When you log a clip, you assign
its Reel property using the label written on the source tape so that you can find the clip
again later when recapturing. Final Cut Pro has no way of verifying whether you put in
the correct tape or not. If you insert the incorrect tape and Final Cut Pro finds matching
timecode, you could accidentally recapture the wrong footage.
Most ingested clips store a more robust media tracking identifier called a clip ID. Each
clip contains a unique clip ID number that is dedicated to only that clip. When you log
and ingest a clip, the clip ID is stored in the clip within your project.
When you want to reingest a clip, Final Cut Pro searches the current volumes in the Log
and Transfer window for a clip whose clip ID matches. If no clips have a matching clip ID,
Final Cut Pro tells you that the volume containing that clip is not mounted.

Choosing Reel Names and Understanding Volume Names
When you log clips in the Log and Transfer window, it is important to assign
memorable, meaningful reel names so that you can find volumes later for reingesting.
This is also especially important when you are ingesting spanned clips because a
spanned clip’s media comes from several volumes, and, by default, Final Cut Pro assigns
each clip the Reel property of Spanned Reel. You should try to assign a reel name that
describes each volume required for the spanned clip. For example, the reel name
10A_10B_10C could indicate that a clip requires three volumes: 10A, 10B, and 10C.
When warning you that the volume is missing, Final Cut Pro tells you the clip’s
assigned Reel property, not the volume name. While both reel name and volume
name are important for keeping track of your clips, Final Cut Pro does not make use
of them for reingesting. Instead, Final Cut Pro searches any mounted volumes for clips
that have clip ID numbers that match the clips you want to reingest. This means you
can reingest the clip from any volume as long as the volume contains a clip with the
matching clip ID.
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To reingest media for clips created in the Log and Transfer window:
1 In the Browser, select the clips whose media you want to reingest.
2 Do one of the following:
Â Choose File > Batch Capture (or press Control-C).
Â Make sure the Log and Transfer window is open, then drag selected clips from the
Browser to the Transfer Queue area.
3 In the dialog that appears, specify whether you want to reingest media for all selected
clips or only clips whose media files are offline, then click OK.
If Final Cut Pro cannot find media with a matching clip ID on the currently mounted
volumes, a warning appears reminding you of the clip’s Reel property. In this case,
locate the volume that contains the clip you want to reingest, add it to the Log and
Transfer window, and then repeat the steps above. For more information about adding
a volume to the Log and Transfer window, see “Adding Volumes and Folders to the
Browse Area” on page 83.
Important: Because it is so easy to make archived disk images and copied folders of
your cards, you can potentially add more than one volume containing the same clip to
the Browse area in the Log and Transfer window. This can cause unexpected results,
especially when viewing or ingesting spanned clips.

Working with Spanned Clips
A spanned clip is created any time you record a single shot that is larger than the
capacity of the current storage media unit or when the file size exceeds that allowed by
the device’s file system. For example, when a file on a P2 card exceeds a 4 GB limit, a
spanned clip is created. When this happens, the camcorder stops recording the current
media file and begins recording a new media file on a new storage media unit. The
result is a single shot that seamlessly comprises multiple media files.
Important: To ingest (or reingest) a spanned clip as a single media file, you need to
mount all of the volumes necessary for the clip. Mounting separate volumes at different
times may cause Final Cut Pro to capture only individual portions of a clip or prevent
you from capturing partial portions when other segments are missing.
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Viewing Spanned Clips in the Browse Area
The Browse area of the Log and Transfer window can display clips two ways: in
Hierarchical List view and Flat List view. The following example shows how a spanned
clip consisting of five clips (on five volumes) appears in both views.
In both views, segments of a spanned clip appear separately when the spanned clip is
missing segments from other volumes. However, when a spanned clip is complete, it is
displayed differently depending on the view you choose.

Incomplete spanned clip
in Hierarchical List view

Incomplete spanned clip
in Flat List view

In Flat List view, a complete spanned clip appears as a single item in the Browse area.
In Hierarchical List view, the same spanned clip appears within each volume that
contains one of the spanned clip’s segments.

Hierarchical List view displays
multiple, identical spanned clips.
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Flat List view displays
a single spanned clip.

To avoid confusion, it’s usually best to use Flat List view when ingesting spanned clips.
When a spanned clip is incomplete, you can ingest each segment as an individual
QuickTime media file and clip. However, when all segments of a spanned clip are
available, you can ingest all of the spanned clip’s media to a single QuickTime file.

∏

Tip: When logging spanned clips, assign reel names that indicate all volumes from
which a clip originated. For more information, see “Choosing Reel Names and
Understanding Volume Names” on page 90.

Archiving File-Based Media from Cards
Unlike tapes, which are cheap enough to archive permanently, cards are expensive to
use for long-term file storage. Therefore, you need to erase your cards to make room for
more recording. Before you erase your cards, you should archive their contents in case
you need the footage later.
To back up a card, you can erase it without losing your media in two ways:
m Copy the folder on the card to another hard disk.
m Create a disk image of the card that you can mount later as a volume.

Archiving to a Folder
You can copy the folder of a volume directly in the Finder, or you can use the Archive to
Folder command in the Browse area of the Log and Transfer window.
To create a copy of the folder of a volume using the Log and Transfer window:
1 In the Browse area, make sure the Hierarchical List View button is selected.
2 Select the volume you want to copy.
3 Do one of the following:
Â Control-click the volume, then choose Archive to Folder from the shortcut menu.
Â Choose Archive to Folder from the Action pop-up menu in the upper-right corner of
the Browse area.
4 Enter a name for the copied folder. By default, the name of the volume is used.
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Archiving to a Disk Image
The Archive to Disk Image command produces a readable, writable disk image that is
easily stored on other hard disks or disc media and can be easily opened to access the
archived content.
To create a disk image of a card:
1 In the Browse area, make sure the Hierarchical List View button is selected.
2 Select the card whose contents you want to archive.
3 Do one of the following:
Â Control-click the card icon, then choose Archive to Disk Image from the shortcut menu.
Â Choose Archive to Disk Image from the Action pop-up menu in the upper-right
corner of the Browse area.
4 Enter a name for the disk image file. By default, the name of the volume is used.
Important: The name you enter here is the name of the disk image (.dmg) file, not the
name of the disk image contained within it.
To rename a mounted volume of an archived disk image:
1 In the Log and Transfer window, select a volume and then choose Archive to Disk
Image from the Action pop-up menu in the Browse area.
A new disk image (.dmg) file is created on the desktop.
2 Switch to the Finder (press Command-Tab or click the Finder icon in the Dock).
3 Double-click the new disk image you just created to mount it on the desktop.
4 Select the mounted volume on the desktop, then press Enter to select the volume name.
5 Enter a new name for the mounted volume, then press Enter.
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Setting Log and Transfer Import Preferences
The Log and Transfer window has several preferences that you can access by choosing
Preferences from the Action pop-up menu in the Browse area:
Â Remove Advanced Pulldown and Duplicate Frames
Â Clear Logging Autofill Cache
Â Log and Transfer Plug-in Transcode Settings

Remove Advanced Pulldown and Duplicate Frames
This option removes advanced pull-down and redundant (duplicate) frames recorded
in formats such as DVCPRO HD.

Clear Logging Autofill Cache
This option empties the cache of information previously entered in each logging field.
For more information, see “Using the Logging Area” on page 86.

Log and Transfer Plug-in Transcode Settings
For formats not natively supported by Final Cut Pro, you can choose a format to
transcode your footage to during ingest. The Log and Transfer window plug-in for each
storage media type (Panasonic P2, AVCHD, and so on) defines which formats are not
natively supported by Final Cut Pro and which destination codecs you can transcode
these formats to.
For example, the built-in P2 AVC-Intra plug-in allows you to transcode AVC-Intra
footage to Apple ProRes 422 or Apple ProRes 422 (HQ) footage.
To choose the destination codec for non-native footage transferred in the Log and
Transfer window:
1 In the Log and Transfer window, choose Preferences from the Action pop-up menu in
the upper-right corner of the Browse area.
2 In the dialog that appears, identify the plug-in and format you want to transcode,
choose a destination codec in the “Transcode to” column, then click OK.

Chapter 4 Using the Log and Transfer Window

95

5

Working with Panasonic P2 Cards

5

You can use the Log and Transfer window to view
footage recorded on Panasonic P2 cards and transfer
it to your computer.
This chapter covers the following:
Â About Panasonic P2 Cards and Media Files (p. 97)
Â Working with Panasonic P2 Cards and Final Cut Pro (p. 98)
Â Using Print to Video to Output to P2 Cards in the AG-HVX200 Camcorder (p. 104)
Â Capturing over FireWire as if a P2 Card Were a Tape in a VTR (p. 105)
Â Panasonic AG-HVX200 Camcorder Compatibility (p. 107)
Â Panasonic P2 Card Format Specifications (p. 109)

About Panasonic P2 Cards and Media Files
A P2 card (P2 stands for Professional Plug-in) is a compact, solid-state memory card
designed for professional video use. Since they have no moving parts, P2 cards are free
from many of the pitfalls associated with tape-based media, such as temperature and
moisture sensitivity, tangled tape, dropouts, and tedious logging and capturing.
Panasonic currently produces proprietary P2 cameras, decks, and card readers.
The original P2 card had a capacity of 2 GB, or roughly 8 minutes of DV 25 footage.
A fully loaded five-slot array could therefore hold 10 GB, or 40 minutes of DV 25
footage. Cards with 32 GB capacities are now available, and capacities are projected
to grow geometrically with each new P2 card release.
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The following definitions provide some shorthand for discussing P2 cards and media:
Â P2 card: A solid-state memory card for recording DV, DVCPRO, DVCPRO 50,
DVCPRO HD, and AVC-Intra media within MXF container files.
Â P2 device: A camcorder, deck, or card reader capable of reading and writing to a
P2 card. These devices can usually be connected to a Mac computer via a USB or
FireWire cable.
Â P2 volume: Any P2 card or mounted disk image that contains a valid P2 directory
structure and MXF media files. For more information, see “Panasonic P2 Card Format
Specifications” on page 109.
Â P2 folder: Any folder that contains a valid P2 directory structure and MXF media files.
For more information, see “Panasonic P2 Card Format Specifications” on page 109.
Â P2 clip: An XML clip file and its associated MXF video and audio files, stored on a
P2 volume. P2 media files use the FAT32 file system and are therefore limited to 4 GB.
Â P2 clip name: A simple clip name, usually six characters long, assigned automatically
by the P2 camcorder.
Â P2 clip ID: A universally unique ID (UUID) number assigned to each clip recorded by a
P2 camcorder. This is also called global clip ID.
For more file-based media terminology, see “File-Based Media Terminology” on page 76.

Working with Panasonic P2 Cards and Final Cut Pro
Final Cut Pro allows you to ingest video and audio recorded on Panasonic P2 cards and
then edit the resulting media files just as you would edit media files in any other format.

Recording Footage with a P2 Camcorder
The Panasonic AG-HVX200 P2 camcorder, a widely used P2 device, supports a large
number of SD and HD video formats at various frame rates. The Panasonic AG-HVX200
camcorder can record on either tape or P2 cards, but some formats can only be recorded
on P2 cards. For a detailed list of formats supported by the Panasonic AG-HVX200
camcorder, see “Panasonic AG-HVX200 Camcorder Compatibility” on page 107.
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Mounting P2 Cards, Disk Images, and Folders
After you record footage on P2 cards, there are three ways to mount P2 cards in your
computer’s file system:
Â Use a Panasonic P2 memory card reader connected to your Mac computer.
Â Insert a P2 card into the PCMCIA slot on a PowerBook computer.
Â Use a Panasonic AG-HVX200 camcorder connected via FireWire as a card reader.
Alternatively, you can:
Â Mount archived disk images of P2 cards that you previously created with the Log and
Transfer window. For more information, see “Archiving File-Based Media from Cards”
on page 93.
Â Ingest MXF media from any P2-compliant folder on a local or networked hard disk. For
more information, see “Using Folders with Valid P2 Card Folder Structure” on page 101.
You can also configure the Panasonic AG-HVX200 camcorder as a VTR and use the Log
and Capture window as though the P2 card were a tape in a video deck. This method is
slower than mounting P2 cards on the desktop, so it is rarely recommended. For more
information, see “Capturing over FireWire as if a P2 Card Were a Tape in a VTR” on
page 105.
Important: When you finish working with a P2 card, make sure you eject (unmount)
it from the Finder before physically removing it from the reader device.

Mounting P2 Cards Using a P2 Card Reader or Panasonic P2 Store Unit
You can use a Panasonic memory card reader or a Panasonic P2 store (AJ-PCS060G)
portable hard disk unit to import or copy P2 media.
To mount a P2 memory card using a P2 card reader:
1 Connect the P2 memory card device to your computer.
2 Insert a P2 memory card into one of the slots in the P2 memory card device.
Individual memory cards (or partitions on the P2 store portable hard disk unit) appear
on the desktop as mounted disks named NO NAME.

An individual P2
memory card appears
on the desktop.

Important: When you have finished, eject (unmount) the P2 card before disconnecting
the card reader, or before removing the card.

Chapter 5 Working with Panasonic P2 Cards

99

Mounting P2 Cards Using a PowerBook PC Card (Cardbus) Slot
To mount a Panasonic P2 card in Mac OS X using the PC Card slot of a PowerBook, you
first need to download and install the P2 Driver Software from the Panasonic website:
https://eww.pavc.panasonic.co.jp/pro-av/support/desk/e/download.htm
Note: You may need to provide the serial number of one of your Panasonic P2 devices
to download the P2 Driver Software.
Carefully follow the installation instructions included with the P2 Driver Software.
Installing this driver requires you to restart your computer.
To mount a P2 card inserted in the PC Card slot of a PowerBook:
1 Make sure the P2 Driver Software from the Panasonic website is installed on the PowerBook.
2 Insert the P2 card containing the media you want to import into the PowerBook
PC Card slot.
The P2 card appears on the desktop as a mounted disk named NO NAME.

Note: You can rename the card after it is mounted in a PowerBook. To be safe, limit
P2 card names to alphanumeric characters (numbers and letters—no punctuation or
other symbols).
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Mounting P2 Cards Using a Panasonic AG-HVX200 Camcorder
You can use a Panasonic AG-HVX200 camcorder as a P2 card reader to mount P2 cards
on the desktop.
To configure a Panasonic AG-HVX200 camcorder as a P2 card reader:
1 Connect one end of a FireWire cable to the corresponding port on the camcorder.
2 Connect the other end of the FireWire cable to a corresponding port on your computer.
3 On the camcorder, do the following:
a
b
c
d
e
f

Choose Camera mode.
Press the Menu button.
Choose the Other Functions menu and then highlight the PC Mode setting.
Set the PC Mode setting to 1394DEVICE.
Press the mode button to switch from Camera mode to MCR/VCR mode.
Press and hold the mode button again for several seconds until the camcorder
screen displays solid blue and the PC/Dub mode light is on.
The P2 cards in the camcorder mount on the desktop in the Finder.
Note: If you have already set the PC Mode setting to 1394DEVICE, you can skip
steps c and d.

Unmounting P2 Cards
To safely remove a P2 card from a P2 device connected to your computer, make sure
you unmount the volume from the desktop in the Finder.
To unmount a P2 card on the desktop, do one of the following:
m In the Log and Transfer window, select the P2 card, then click the Eject button.
m In the Finder, select the mounted P2 card, then choose File > Eject (or press Command-E).
After unmounting the volume, you can remove the card from the P2 device or
PowerBook PC Card slot.

Using Folders with Valid P2 Card Folder Structure
The Log and Transfer window can ingest MXF media from any folder with a valid
Panasonic P2 folder structure. You can create these folders by copying them from
P2 cards and devices to your hard disk. For more information, see “Panasonic P2 Card
Format Specifications” on page 109.
Important: Final Cut Pro only recognizes P2-compliant folders that include the original
media files, the descriptive metadata, and a corresponding set of XML clip files. If you
need to copy the contents of a P2 card to a hard disk, duplicate the contents without
making any changes. Don’t copy only the CONTENTS folder; copy the enclosing folder.
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Deleting P2 Clips Directly in the Log and Transfer Window
If a P2 volume has read-and-write access (as opposed to read-only access), you can
delete clips and their associated media by:
Â Selecting a clip and pressing Delete
Â Control-clicking a clip and choosing Delete from the shortcut menu
Most P2 folders and disk images have read-and-write access. However, if you mount
P2 cards via an older Panasonic P2 card reader, the Panasonic AG-HVX200 camcorder,
or the Panasonic P2 store (AJ-PCS060G) portable hard disk unit, the volumes have
read-only access.
Important: If you delete a media file from a P2 card, folder, or disk image, the footage is
irretrievable. Since most workflows reuse P2 cards during production, you should develop
a plan for backing up original media on P2 cards in case you need to reingest it later.

Restrictions During Preview
The following restrictions apply when viewing P2 clips in the Preview area of the Log
and Transfer window:
Â Listening to audio while scrubbing: While previewing footage in the Log and Transfer
window, you can only hear audio during forward and reverse playback at normal
(100 percent) speed. Scrubbing at other speeds is silent.
Â Video playback performance: Computers with the minimum HD video system
requirements (a 1 GHz processor and 1 GB of RAM) do not smoothly preview
HD video in the Preview area.
Â P2 card and volume playback performance: If you experience playback issues from a
clip stored on a P2 card, copy the CONTENTS folder from the P2 card to a folder on a
separate hard disk and then use the copied clip for ingest. If you use this method,
make sure to unmount the original P2 card so that there are not multiple
occurrences of the same P2 clip in the Log and Transfer window.
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Removing Advanced Pull-Down and Duplicate Frames
During Transfer
The Remove Advanced Pulldown and Duplicate Frames option in the Log and Transfer
window preferences allows you to remove redundant (duplicate) frames recorded in
variable frame rate DVCPRO HD 720p footage. You can also select this option to remove
advanced (2:3:3:2) pull-down from 29.97 fps footage such as 1080i and 480i, resulting in
23.98 fps (24p) footage on disk after ingest.
The Panasonic AG-HVX200 camcorder can record 24p footage on P2 cards using
three methods:
Â Native 23.98 fps (no pull-down or extra frames)
Â 23.98 fps with standard 3:2 (2:3:2:3) pull-down
Â 23.98 fps with advanced (2:3:3:2) pull-down
Important: The Log and Transfer window cannot remove standard 3:2 pull-down. To
convert footage with 3:2 pull-down, you can ingest the media at 29.97 fps and then use
Cinema Tools to remove the pull-down.
For details about selecting this option, see “Setting Log and Transfer Import Preferences”
on page 95.

Working with Spanned Clips
A spanned clip is created any time you record a single shot that is larger than the
capacity of the current P2 card or when the file size exceeds 4 GB. When this happens,
the camcorder stops recording the current media file and begins recording a new
media file on a new P2 volume. The result is a single shot that seamlessly comprises
multiple media files.
Important: To ingest (or reingest) a spanned clip as a single media file, you need to
mount all of the P2 volumes necessary for the clip. Mounting separate P2 volumes at
different times may cause Final Cut Pro to capture only individual portions of a P2 clip
or prevent you from capturing partial portions when other P2 segments are missing.
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Using Print to Video to Output to P2 Cards
in the AG-HVX200 Camcorder
You can output footage in Final Cut Pro to P2 cards in a Panasonic AG-HVX200
camcorder. This method works only when using the built-in FireWire port on your
computer in conjunction with the Print to Video command or when playing footage
directly in the Viewer or Timeline.
To output to P2 cards, the following must be true:
Â The camcorder recording mode and your footage in Final Cut Pro must have
matching settings. For example, if your footage is 720p60, the camcorder recording
mode must be set to 720P/60P.
Â Your current video playback selection must match the camcorder recording mode.
For example, if your camcorder recording mode is set to 720P/60P, you must choose
View > Video Playback > DVCPRO HD (720p60) (1280 x 720). The same option
appears in the A/V Devices tab of the Audio/Video Settings window. If you don’t see
the video playback option you want, try changing the camcorder recording mode
(for more information, see the setup steps below).
Â You must have available space on the P2 cards inserted in the Panasonic AG-HVX200
camcorder.
Important: Not all formats supported by the Panasonic AG-HVX200 camcorder can be
output to P2 cards from Final Cut Pro. Make sure to test the format you want to output
before starting your project. For example, 720pN24, 720pN30, 720p25, and variable
frame rate formats are not supported.
To set up Final Cut Pro and a Panasonic AG-HVX200 camcorder for output to P2 cards:
1 Connect the camcorder and computer using a 4-pin-to-6-pin FireWire cable.
2 On the camcorder, do the following:
a
b
c
d

Choose Camera mode.
Press the Menu button.
Choose the Recording Setup menu and then select REC FORMAT.
Set the REC FORMAT to the format of your footage in Final Cut Pro.
For example, if your footage is DVCPRO HD 720p60, select 720P/60P.

e Press the mode button to switch to MCR/VCR mode.
f Press the AUDIO DUB/THUMBNAIL button.
If the current video playback setting in Final Cut Pro does not match the camcorder
recording mode, you may see “1394 INPUT ERROR” flashing on the camcorder display.
g Press the Menu button and choose the RECORDING SETUP menu.
h Turn on the 1394 TC REGEN and 1394 UB REGEN options, then press the Menu button
to exit the menu.
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3 In Final Cut Pro, choose View > Video Playback, then choose the format you want to
output via FireWire.
For example, if you want to output 720p60 footage and the camcorder recording mode
is set to 720P/60P, you should choose View > Video Playback > DVCPRO HD (720p60)
(1280 x 720).
4 Open a clip in the Viewer or a sequence in the Timeline whose format matches the
recording mode of the camcorder.
5 Choose View > External Video > All Frames.
The current frame in the Viewer or Canvas appears on the camcorder display. If the
current frame does not appear, start over from step 2.
6 Do one of the following:
Â Choose File > Print to Video, choose your output options, then click OK.
Â Press the Space bar to begin playing your footage directly in the Viewer or Timeline.
Note: For best results, deselect the Automatically Start Recording checkbox in the Print
to Video window.
7 On the camcorder, press the red and gray record buttons simultaneously.
8 When you have finished recording, press the Pause/Set button on the camcorder and
then press the Down menu button.
To verify that a clip was created on the P2 card in the camcorder, press the AUDIO DUB/
THUMBNAIL button on the camcorder, navigate to the thumbnail for the clip you just
recorded, then press the Up menu button to play the clip.

Capturing over FireWire as if a P2 Card Were a Tape in a VTR
You can configure the Panasonic AG-HVX200 camcorder so that Final Cut Pro treats it
like a traditional VTR (video deck). Accordingly, inserted P2 cards can emulate the linear
nature of tape, allowing you to use the Log and Capture window to transfer media.
Note: Because footage is transferred in real time as though it were coming from tape,
this method is slower than ingesting media via the Log and Transfer window.
To use the Log and Capture window to capture media from a P2 card:
1 Connect one end of a FireWire cable to the corresponding port on the camcorder.
2 Connect the other end of the FireWire cable to a corresponding port on your computer.
3 Insert the P2 card containing the clips you want to capture into one of the slots in
the camcorder.

Chapter 5 Working with Panasonic P2 Cards

105

4 On the camcorder, do the following:
a
b
c
d
e

Choose Camera mode.
Press the Menu button.
Choose the Other Functions menu, then select the PC Mode setting.
Set the PC Mode setting to 1394DEVICE.
Press the mode button to switch from Camera mode to MCR/VCR mode.

Important: Do not open Final Cut Pro until after you switch to MCR/VCR mode.
Otherwise, device control or video passthrough may not be available.
5 Use the AUDIO DUB/THUMBNAIL button to switch out of Thumbnail mode.
Note: To start capturing from a particular point in the footage, first use the camcorder’s
Thumbnail feature to select a particular clip, then use the AUDIO DUB/THUMBNAIL
button to switch out of Thumbnail mode.
6 Open Final Cut Pro and choose Final Cut Pro > System Settings, then click the
Scratch Disks tab.
7 Select a scratch disk or folder to which you want to transfer your P2 media.
For more information about selecting scratch disks, see the Final Cut Pro 6 User Manual,
Volume 1, Chapter 11, “Connecting DV Video Equipment.”
8 In Final Cut Pro, choose File > Log and Capture (or press Command-8).
9 Do one of the following:
Â Click the Play button.
Â Press the Space bar.
10 When you’re ready to begin capturing, click the Capture Now button.
Final Cut Pro begins capturing your media file to your scratch disk.
Important: If you intend to capture to the end of recorded material, first choose
Final Cut Pro > User Preferences and make sure the “Abort capture on dropped frames”
checkbox is not selected. Unlike a VTR, which repeats frames when it reaches the end of
media, the Panasonic AG-HVX200 camcorder simply stops transmitting frames. This
preference setting ensures that the last clip is saved.
11 Press the Escape key to stop capturing, or wait until Final Cut Pro automatically stops
because the maximum amount of time specified in the Limit Capture Now To field (in
the Scratch Disks tab of the System Settings window) has been reached.
After Final Cut Pro stops capturing, a clip appears in your logging bin. The new clip
refers to the media file you just captured.
12 When you have finished, eject (unmount) the P2 card before disconnecting the
camcorder, or before removing the card.
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Panasonic AG-HVX200 Camcorder Compatibility
The Panasonic AG-HVX200 P2 camcorder supports a large number of SD and HD video
formats at various frame rates. The Panasonic AG-HVX200 camcorder can record on either
tape or P2 cards, but some formats can only be recorded on P2 cards.
The following tables show which formats are compatible with recent versions of
Final Cut Pro.
Panasonic AG-HVX200 (NTSC)

Format

Recorded
frame rate

Pull-down/
duplicate
frame pattern

Timecode

1080i60

29.97i

-

DF, NDF

1

1

1

1

1080p30

29.97i

2:2

DF, NDF

1

1

1

1

1080p24

29.97i

2:3

NDF

2

2

2

2

1080pA24

29.97i

2:3:3:2

NDF

2, 3

2, 3

2, 3

2, 3

480i60

29.97i

-

DF, NDF

1

1

1

1

480p30

29.97i

2:2

DF, NDF

1

2

1

2

480p24

29.97i

2:3

DF, NDF

2

2

2

2

480pA24

29.97i

2:3:3:2

DF, NDF

2, 3

2, 3

2, 3

2, 3

720p60

59.94p

-

DF, NDF

1

1

1

1

720p30

59.94p

2:2

NDF

3, 4

3, 4

3, 4

3, 4

720p24

59.94p

2:3

NDF

3, 4

3, 4

3, 4

3, 4

720p VFR1

59.94p

-

NDF

4

4

4

4

720pN30

29.97p

-

NDF

1

n/a

1

n/a

720pN24

23.98p

-

NDF

1

n/a

1

n/a

720pN VFR1

VFR

-

NDF

1

n/a

1

n/a

1 720p

v6.0 to
v6.0.3
P2
Tape

v5.1.2
P2
Tape

variable frame rates: 12, 18, 20, 22, 24, 26, 30, 32, 36, 48, and 60 fps

i = interlaced, p = progressive, A = advanced pull-down, N = native frame rate (without duplicate fields or frames),
DF = drop frame, NDF = non-drop frame, VFR = variable frame rate
1 - No pull-down removal is necessary; native frame rate is captured or ingested.
2 - Use Remove Advanced Pulldown command in Final Cut Pro or Cinema Tools after capture or ingest.
3 - Enable Advanced Pulldown Removal option during capture (tape) or ingest (P2).
4 - Use Frame Rate Converter (audio and timecode are removed).
For more information, see “Using the DVCPRO HD Frame Rate Converter” on page 53.
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Panasonic AG-HVX200E (PAL)
v6.0,
v6.0.1
P2
Ta
pe

v6.0.2,
v6.0.3
P2
Ta
pe

Format

Recorded
frame rate

Pull-down/
duplicate
frame pattern

Timecode

v5.1.2
P2
Ta
pe

1080i50

25i

-

NDF

1

1

1

1

1

1

1080p25

25i

2:2

NDF

1

1

1

1

1

1

576i50

25i

-

NDF

1

1

1

1

1

1

576p25

25i

2:2

NDF

1

1

1

1

1

1

720p50

50p

-

NDF

2

-

2

-

1

1

720p25

1

3

1

4

4

4

50p

2:2

NDF

3

-

3

720p VFR1

50p

-

NDF

4

4

4

720pN25

25p

-

NDF

1

n/a 1

n/a 1

n/a

720pN VFR1

VFR

-

NDF

1

n/a 1

n/a 1

n/a

1 720p

variable frame rates: 12, 18, 20, 23, 25, 27, 30, 32, 36, 48 and 50 fps

i = interlaced, p = progressive, A = advanced pull-down, N = native frame rate (without duplicate fields or frames),
DF = drop frame, NDF = non-drop frame, VFR = variable frame rate
1 - No pull-down removal is necessary; native frame rate is captured or ingested.
2 - Ingest is supported but native 720p50 editing is not supported.
3 - Enable Advanced Pulldown Removal option during P2 ingest.
4 - Use Frame Rate Converter (audio and timecode are removed).
For more information, see “Using the DVCPRO HD Frame Rate Converter” on page 53.
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Panasonic P2 Card Format Specifications
A P2 card is a PC Card containing four Secure Digital memory cards ganged together in
a RAID 0 array, providing quadruple the capacity and transfer speed of a single Secure
Digital card. P2 cards are formatted using the FAT32 file system, which limits the size of
a single file to 4 GB. For example, if you record continuously on an 8 GB P2 card,
a single shot will be broken into two 4 GB media files (known as a spanned clip).
The Panasonic file system organizes clips, media, and metadata into the following
file hierarchy:
Â CONTENTS: This is the root folder of a P2 card, containing folders of all recorded
media and metadata.
Â AUDIO: Contains audio media of each clip, wrapped within MXF container files.
Â CLIP: Each clip on a P2 card is defined by an XML file identifying which video and
audio MXF files are part of the clip, where the thumbnail (icon) file is located, and
additional metadata describing the clip’s media.
Â ICON: Contains thumbnail files for each clip, usually in BMP format.
Â PROXY: Contains optional, low-resolution MPEG-4 files representing each clip. Used
for reviewing footage or previewing before transfer.
Note: The Panasonic AG-HVX200 camcorder does not record proxy files.
Â VIDEO: Contains video media of each clip, wrapped within MXF container files.
Common Panasonic codecs such as DV, DVCPRO 50, DVCPRO HD, and AVC-Intra are
supported.
Â VOICE: Contains optional voice annotations that can be associated with each clip.
Note: The Panasonic AG-HVX200 camcorder does not record voice annotations.
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Working with AVCHD

6

The Log and Transfer window allows you to transfer AVCHD
footage from file-based camcorders.
This chapter covers the following:
Â About AVCHD (p. 111)
Â AVCHD Formats Supported by Final Cut Pro (p. 111)
Â Working with AVCHD in Final Cut Pro (p. 112)
Â AVCHD Format Specifications (p. 114)

About AVCHD
AVCHD is an HD video format jointly developed by Sony and Panasonic. AVCHD uses
Advanced Video Coding (AVC) compression (also known as MPEG-4 part 10 or H.264) to
achieve high-quality images and low data rates. AVCHD camcorders record on a variety
of file-based media, including 80 mm DVDs, hard disks, and flash memory (such as
Secure Digital cards and memory sticks).
The AVCHD specification allows most SD and HD dimensions and frame rates, though
each camcorder usually supports only a few formats. The AVCHD color sample ratio is
4:2:0, with 8 bits per sample. Audio can be recorded in 5.1-channel surround sound
with Dolby Digital (AC-3) compression or up to 7.1-channel surround sound
(uncompressed). Some camcorders, such as the Panasonic HDC-SD5 camcorder, use a
two-channel built-in microphone.

AVCHD Formats Supported by Final Cut Pro
Final Cut Pro does not have native editing support for AVCHD footage. However, the
Log and Transfer window automatically transcodes AVCHD footage to the
Apple ProRes 422 codec or the Apple Intermediate Codec during transfer.
Important: You cannot export footage back to the AVCHD format from Final Cut Pro.
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Working with AVCHD in Final Cut Pro
AVCHD footage can be transferred using the Log and Transfer window in Final Cut Pro.
Once you have transferred your footage, you can edit using an appropriate Apple
Intermediate Codec or Apple ProRes 422 codec Easy Setup.

Transferring AVCHD Footage
You can transfer AVCHD footage to your scratch disk using the Log and Transfer
window in Final Cut Pro. During transfer, you can choose whether the Log and
Transfer window transcodes your footage to the Apple Intermediate Codec or the
Apple ProRes 422 codec. For more information about using the Log and Transfer
window, see “Sample File-Based Media Workflow” on page 78.
Important: Although it is possible to copy AVCHD files directly to your scratch disk,
Final Cut Pro won’t recognize these files. You must use the Log and Transfer window
to transfer and transcode AVCHD footage.

Restrictions When Working with AVCHD
The following restrictions apply when working with AVCHD footage:
Â AVCHD camcorders typically connect to computers via USB 2.0, not FireWire.
Â AVCHD support is available only on Intel-based Mac computers.
Â DVD-based AVCHD camcorders are not supported in Mac OS X Server v10.4 or earlier.
Â SD video recorded with AVCHD camcorders can’t be accessed in the Log and
Transfer window.
Â AVCHD footage is not captured natively but is transcoded to the Apple ProRes 422
codec or the Apple Intermediate Codec. You can choose the destination codec in the
Log and Transfer window preferences. For more information, see “Choosing an
AVCHD Destination Codec” on page 113.
Â When you choose to transfer AVCHD audio in the Logging area, audio is
automatically mixed down to stereo.
Â It is not possible to delete clips on an AVCHD volume, even if read-and-write
permissions on the volume are set to allow file deletion. This behavior is different
from that of P2 volumes, where clip deletion is allowed when proper read-and-write
permissions are set.
Â The Log and Transfer window shows only an average duration for AVCHD clips,
especially clips longer than 1 minute. After clips are ingested, the correct duration is
displayed in the Final Cut Pro Browser.
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Restrictions During Preview
Preview of AVCHD video in the Log and Transfer window is limited to forward playback
at 100 percent speed. When you scrub with the playhead, video is not updated in the
Preview area until you stop scrubbing. Also, as you enter or scrub to In and Out points,
the playhead snaps to the closest I-frame in your footage, which may be slightly
different from the precise timecode value you specified.

Choosing an AVCHD Destination Codec
Even simple AVCHD decoding for playback requires a lot of processing power. To reduce
the processing demands on your computer, the Log and Transfer window transcodes
your AVCHD footage to a less processor-intensive codec. By default, the Apple ProRes 422
codec is used, but you can also choose the Apple Intermediate Codec.
To choose the destination codec for AVCHD footage transferred in the Log and
Transfer window:
1 In the Log and Transfer window, choose Preferences from the Action pop-up menu in
the upper-right corner of the Browse area.
2 In the dialog that appears, choose a destination codec for the AVCHD plug-in in the
“Transcode to” column, then click OK.
Note: When ingesting AVCHD audio, the AVCHD plug-in is preset to ingest the audio as
Matrix stereo. With some AVCHD camcorders, the audio may sound unbalanced when
ingested as Matrix stereo. To correct the imbalance, select the AC-3 Audio decoder
option in the AVCHD plug-in preferences, and choose Plain Stereo. Then reingest the
AVCHD footage. It’s recommended that you ingest an initial AVCHD clip and check for
this sound imbalance. You can then select the appropriate setting before ingesting the
remainder of your AVCHD footage.
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Transcoded AVCHD Files Require Significantly More Disk Space
Than Native AVCHD Files
When you ingest AVCHD files using the Log and Transfer window, video is transcoded
to either the Apple ProRes 422 codec or the Apple Intermediate Codec. AVCHD has a
much higher compression ratio than the Apple ProRes 422 codec, so the ingested
files are significantly larger than the original files. For example, a 2-minute native
AVCHD file is about 200 MB. After transcoding to the Apple ProRes 422 codec, the file
size can be as large as 2 GB.
It is possible to exceed the available space on your capture disk during transfer.
Before ingesting AVCHD footage, keep in mind that the disk space required is about
ten times greater than the size of the native AVCHD file. To create smaller files during
transfer, you can transcode AVCHD files to the Apple Intermediate Codec.
To see the size of the source file and an estimated size of the file after transcoding,
you can display Source Size and Target Size columns in the Log and Transfer window.
Control-click a column heading in the Browse area of the Log and Transfer window,
then choose the column heading you want from the shortcut menu. You can also see
the total free disk space available to you in the bottom-right corner of the Transfer
Queue area in the Log and Transfer window.

AVCHD Format Specifications
AVCHD is an HD video format that uses Advanced Video Coding (AVC) compression
(also known as MPEG-4 part 10 or H.264).
Storage Medium
AVCHD camcorders record on a variety of file-based media, including 80 mm DVDs
(also known as miniDVDs), hard disks, and flash memory (such as Secure Digital cards).
Video Standard
The AVCHD specification was jointly developed by Sony and Panasonic. AVCHD allows
for HD recording (1080i, 1080p, and 720p) and SD recording (480i and 576i).
Aspect Ratio
AVCHD records HD video with an aspect ratio of 16:9. SD video can be recorded with
either a 4:3 or 16:9 aspect ratio.
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Frame Dimensions, Number of Lines, and Resolution
AVCHD supports three HD video resolutions:
Â 1920 x 1080: This format is sometimes called Full HD because it contains the full 1920
horizontal pixels of the 1080-line HD format.
Â 1440 x 1080: This is a horizontally subsampled image with 1080 lines.
Â 1280 x 720: This is a full-resolution 720p format.
SD NTSC- and PAL-compatible formats are also defined in the AVCHD specification:
Â 720 x 480 at 60i
Â 720 x 576 at 50i
Important: The SD AVCHD formats are not supported by Final Cut Pro.
Frame Rate
The specified AVCHD frame rates are:
Â NTSC-compatible frame rate: 29.97 fps (1080i60, 720p60)
Â PAL-compatible frame rate: 25 fps (1080i50, 720p50)
Â Film-compatible frame rate: 23.98 fps (1080p24, 720p24)
Scanning Method
AVCHD can record either interlaced or progressive scan images:
Â 1080 lines: Interlaced (1080i) or progressive (1080p)
Â 720 lines: Progressive
Color Recording Method
The AVCHD color sample ratio is 4:2:0, with 8 bits per sample.
Data Rate
The amount of storage space required by AVCHD footage depends on the quality
setting chosen on the camcorder. Most camcorders support several quality levels,
although these quality levels have different names and bit rates on different
camcorders. When variable bit rate (VBR) encoding is used, complex and rapidly
changing video requires more data, shortening recording time. Therefore, stated
variable bit rates are an average.
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Sony Camcorder AVCHD Quality Levels
Format name

Bit rate

XP (highest quality)

15 Mbps (VBR)

HQ (high quality)

9 Mbps (VBR)

SP (standard quality)

7 Mbps (VBR)

LP (long play)

5 Mbps (VBR)

Panasonic Camcorder AVCHD Quality Levels
Format name

Bit rate

HF

13 Mbps (constant bit rate, or CBR)

HN

9 Mbps (VBR)

HE

6 Mbps (VBR)

Audio
AVCHD audio can be recorded in 5.1-channel surround sound with Dolby Digital (AC-3)
compression or up to 7.1-channel surround sound (uncompressed). Some cameras, such
as the Panasonic HDC-SD5, use a two-channel built-in microphone.
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Working with AVC-Intra

7

The Log and Transfer window allows you to transfer AVC-Intra
footage from P2 volumes.
This chapter covers the following:
Â About AVC-Intra (p. 117)
Â AVC-Intra Formats Supported by Final Cut Pro (p. 117)
Â Working with AVC-Intra in Final Cut Pro (p. 118)
Â AVC-Intra Format Specifications (p. 119)

About AVC-Intra
AVC-Intra is a form of H.264 compression that uses only intraframe compression
(I-frame-only compression) as opposed to the interframe (long-GOP) compression
used by formats such as HDV and AVCHD. For more information about interframe
and intraframe compression, see “About MPEG Compression” on page 15.
AVC-Intra is recorded on Panasonic P2 cards at either 100 or 50 Mbps. The 100 Mbps format
can record full-width HD video (1920 x 1080 and 1280 x 720) with 4:2:2 color sampling. The
50 Mbps format records at 1440 x 1080 or 960 x 720 with 4:2:0 color sampling. Both
formats record 10 bits per color sample.

AVC-Intra Formats Supported by Final Cut Pro
Final Cut Pro can ingest all AVC-Intra frame rates and image dimensions in both 50
and 100 Mbps formats. For details, see “AVC-Intra Format Specifications” on page 119.
Although Final Cut Pro does not have native editing support for AVC-Intra footage, the
Log and Transfer window automatically transcodes AVC-Intra footage to the
Apple ProRes 422 codec or the Apple ProRes 422 (HQ) codec.
Important: You cannot export footage back to the AVC-Intra format from Final Cut Pro.
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AVC-Intra footage can be transferred using the Log and Transfer window in Final Cut Pro.
During transfer, you can choose to transcode your footage to the Apple ProRes 422 codec
or the Apple ProRes 422 (HQ) codec. Once you have transferred your footage, you can
edit using an appropriate Apple ProRes 422 codec Easy Setup for editing.
For more information about using the Log and Transfer window, see “Sample File-Based
Media Workflow” on page 78.

Restrictions When Working with AVC-Intra
The following restrictions apply when working with AVC-Intra footage:
Â AVC-Intra footage must be transcoded to the Apple ProRes 422 codec or the
Apple ProRes 422 (HQ) codec.
Â AVC-Intra footage is supported only on Intel-based Mac computers.
Â Full video preview of AVC-Intra footage requires a Mac Pro computer. An icon
indicating limited preview playback appears when AVC-Intra footage cannot be
played back at its full frame rate.
Â The AVC-Intra codec, available from Panasonic, must be installed on your computer.

Restrictions During Preview
Preview with audio of AVC-Intra video in the Log and Transfer window requires an Intelbased Mac computer with two dual-core processors.

Choosing an AVC-Intra Destination Codec
Like AVCHD, AVC-Intra must be transcoded during transfer. You can choose to
transcode to the Apple ProRes 422 and Apple ProRes 422 (HQ) codecs.
To choose the destination codec for AVC-Intra footage transferred in the Log and
Transfer window:
1 In the Log and Transfer window, choose Preferences from the Action pop-up menu in
the upper-right corner of the Browse area.
2 In the dialog that appears, choose a destination codec for the P2 AVC-Intra plug-in in
the “Transcode to” column, then click OK.
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AVC-Intra Format Specifications
AVC-Intra is an HD video format that uses Advanced Video Coding (AVC) compression,
just as with AVCHD. However, AVC-Intra uses only intraframe compression (I-frame-only
compression) as opposed to the interframe (long-GOP) compression used by AVCHD.
AVC-Intra can also record higher-quality color using 10-bit, 4:2:2 color sampling.
Storage Medium
AVC-Intra is recorded on Panasonic P2 cards. As with other formats recorded on
Panasonic P2 cards, AVC-Intra is stored in MXF container files. For more information, see
“Panasonic P2 Card Format Specifications” on page 109.
Video Standard
The AVC-Intra specification supports 1080i, 1080p, and 720p HD recording standards.
Aspect Ratio
AVC-Intra records HD video with an aspect ratio of 16:9.
Frame Dimensions, Number of Lines, and Resolution
AVC-Intra supports the following HD resolutions:
Â 1920 x 1080: This format is sometimes called Full HD because it contains the full
1920 horizontal pixels of the 1080-line HD format.
Â 1440 x 1080: This is a horizontally subsampled image with 1080 lines.
Â 1280 x 720: This is a full-resolution 720p format.
Â 960 x 720: This is a horizontally subsampled image with 720 lines.
Frame Rate
The specified AVC-Intra frame rates are:
Â NTSC-compatible frame rate: 29.97 fps (1080i60, 1080p30, 720p60, 720p30)
Â PAL-compatible frame rate: 25 fps (1080i50, 1080p25, 720p50, 720p25)
Â Film-compatible frame rate: 23.98 fps (1080p24, 720p24)
Scanning Method
AVC-Intra can record either interlaced or progressive scan images:
Â 1080 lines: Interlaced (1080i) or progressive (1080p)
Â 720 lines: Progressive
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Color Recording Method
The 100 Mbps AVC-Intra color sample ratio is 4:2:2, with 10 bits per sample. The
50 Mbps AVC-Intra color sample ratio is 4:2:0, with 10 bits per sample.
Data Rate
AVC-Intra can be recorded at either 100 or 50 Mbps. Lower frame rates reduce the
storage space used by your footage.
Data rate

Frame dimensions

Color sample ratio

50 Mbps

1440 x 1080
960 x 720

4:2:0 with 10 bits per sample

100 Mbps

1920 x 1080
1280 x 720

4:2:2 with 10 bits per sample

Audio
AVC-Intra camcorders provide four-channel uncompressed audio recording.
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Working with Sony XDCAM
Formats

Final Cut Pro allows you to natively transfer and edit XDCAM,
XDCAM HD, and XDCAM EX formats.
This chapter covers the following:
Â About XDCAM, XDCAM HD, and XDCAM EX (p. 121)
Â Working with XDCAM, XDCAM HD, and XDCAM EX in Final Cut Pro (p. 124)
Â XDCAM, XDCAM HD, and XDCAM EX Format Specifications (p. 128)

About XDCAM, XDCAM HD, and XDCAM EX
The XDCAM format records SD DVCAM or IMX video on Sony Professional Disc media. Up
to four 16-bit, 48 kHz uncompressed audio channels can be recorded. MPEG-4 proxy files
are simultaneously recorded for quick review of footage and even proxy editing directly
on the camcorder. Media is stored within MXF container files for easy transfer to your
computer via FireWire or optional Ethernet connectors.
XDCAM HD extends XDCAM to include four 1080-line HD video formats using
long-GOP MPEG-2 compression (referred to by Sony as MPEG HD). Also supported is an
HD422 format that includes 1920 x 1080 and 1280 x 720 frame dimensions.
Format

MPEG-2
bit rate

Frame
dimensions

Color sample
ratio

MPEG-2
standard

LP

18 Mbps (VBR)

1440 x 1080

4:2:0

MPEG MP@HL

SP (HDV)

25 Mbps (CBR)

1440 x 1080

4:2:0

MPEG MP@HL-1440

HQ

35 Mbps (VBR)

1440 x 1080

4:2:0

MPEG MP@HL

HD422

50 Mbps (CBR)

1920 x 1080
1280 x 720

4:2:2

MPEG 422P@HL
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The SP format uses a constant bit rate (CBR) and is compatible with1080i HDV. The LP
and HQ formats use a variable bit rate (VBR) and provide extended recording time with
lower-than-HDV quality (LP) and quality that surpasses that of the HDV recording
format (HQ). Variable frame rate recording is also supported. The HD422 format uses
a 50 Mbps CBR.
XDCAM EX is a variation of XDCAM HD that records full HD resolution as either
1920 x 1080 or 1280 x 720 footage. XDCAM EX footage is recorded on SxS cards, based
on the PCMCIA ExpressCard/34 form factor.

XDCAM Formats Supported in Final Cut Pro
To edit XDCAM footage, choose the DVCAM or IMX Easy Setup that corresponds to
your footage.

XDCAM HD Formats Supported in Final Cut Pro
Final Cut Pro has Easy Setups for the following XDCAM HD formats.

XDCAM HD VBR Easy Setups
The following XDCAM HD VBR Easy Setups support both 35 Mbps (HQ) and
18 Mbps (LP) formats:
Â XDCAM HD 1080p24 VBR
Â XDCAM HD 1080p25 VBR
Â XDCAM HD 1080p30 VBR
Â XDCAM HD 1080i60 VBR
Â XDCAM HD 1080i50 VBR
Note: 18 Mbps VBR XDCAM HD footage is edited, rendered, and exported using the
35 Mbps (HQ) codec. However, this format is ingested at a data rate of 18 Mbps, so it
still requires less disk space during ingest than the 35 Mbps (HQ) format.

XDCAM HD CBR Easy Setups
Final Cut Pro includes the following XDCAM HD CBR (25 Mbps) Easy Setups:
Â XDCAM HD 1080p24 CBR
Â XDCAM HD 1080p25 CBR
Â XDCAM HD 1080p30 CBR
Â XDCAM HD 1080i50 CBR
Â XDCAM HD 1080i60 CBR
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XDCAM HD422 CBR Easy Setups
Final Cut Pro 6 includes support for the Sony XDCAM HD422 format, but it requires the
installation of the Sony XDCAM Transfer software and an XDCAM plug-in. For more
information about this software, go to the Sony website at http://www.sony.com/xdcam.
Final Cut Pro includes the following XDCAM HD422 CBR (50 Mbps) Easy Setups:
Â XDCAM HD422 1080p24 CBR
Â XDCAM HD422 1080p25 CBR
Â XDCAM HD422 1080p30 CBR
Â XDCAM HD422 1080i50 CBR
Â XDCAM HD422 1080i60 CBR
Final Cut Pro also includes the following 720-line XDCAM HD422 (50 Mbps) Easy Setups:
Â XDCAM HD422 720p50 CBR
Â XDCAM HD422 720p60 CBR

XDCAM EX Formats Supported in Final Cut Pro
Final Cut Pro 6 includes support for the Sony XDCAM EX format, but ingesting
XDCAM EX footage requires the installation of the Sony XDCAM Transfer software.
Ingesting footage using the Log and Transfer window also requires the installation
of an XDCAM EX plug-in. For more information about this software, go to the Sony
website at http://www.sony.com/xdcam.
Final Cut Pro includes the following 1080-line XDCAM EX Easy Setups:
Â XDCAM EX 1080p24 VBR
Â XDCAM EX 1080p25 VBR
Â XDCAM EX 1080p30 VBR
Â XDCAM EX 1080i50 VBR
Â XDCAM EX 1080i60 VBR
Final Cut Pro also includes the following 720-line XDCAM EX Easy Setups:
Â XDCAM EX 720p24 VBR
Â XDCAM EX 720p25 VBR
Â XDCAM EX 720p30 VBR
Â XDCAM EX 720p50 VBR
Â XDCAM EX 720p60 VBR
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Working with XDCAM, XDCAM HD, and XDCAM EX
in Final Cut Pro
Final Cut Pro can ingest and export XDCAM, XDCAM HD, and XDCAM EX using third-party
Sony XDCAM Transfer software. Editing XDCAM requires a DV or IMX Easy Setup, and
editing XDCAM HD or XDCAM EX requires an Easy Setup corresponding to your format.
Step 1: Install Sony XDCAM Transfer software
Step 2: Connect an XDCAM, XDCAM HD, or XDCAM EX device to your computer
Step 3: Ingest media files using the Sony XDCAM Transfer application or the Log
and Transfer plug-in in Final Cut Pro
Step 4: Choose a DV or IMX Easy Setup (for XDCAM) or an XDCAM HD
or XDCAM EX Easy Setup
Step 5: Edit your XDCAM, XDCAM HD, or XDCAM EX footage
Step 6: Export media files using the Sony XDCAM Transfer Export plug-in
in Final Cut Pro

Installing Sony XDCAM Software
Final Cut Pro requires Sony software to mount XDCAM devices, ingest media from
them, and export Final Cut Pro sequences back to MXF-wrapped footage. You can
download the XDCAM Transfer (PDZK-P1) software from the Sony XDCAM website:
http://bssc.sel.sony.com/BroadcastandBusiness/markets/10014/xdcamDownload.shtml
Complete instructions for using the XDCAM Transfer software and the corresponding
XDCAM import and export plug-ins are included with the software.
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Connecting an XDCAM, XDCAM HD, or XDCAM EX Device
to Your Computer
Before ingesting your XDCAM footage, you must connect an XDCAM or XDCAM HD
deck or an XDCAM EX camcorder or SxS card device to your computer.

Connecting an XDCAM or XDCAM HD Deck
To mount XDCAM or XDCAM HD media on your computer desktop:
1 Install a Sony XDCAM File Access Mode (FAM) driver. This driver is installed with the
Sony XDCAM Transfer software. For more information, see “Installing Sony XDCAM
Software,” above.
2 Connect the deck to your computer with a FireWire or USB cable.
3 Enable PC Remote mode on the deck.
To select the PC Remote mode on a Sony PDW-1500 XDCAM deck, the Extended Menu
option must be enabled.
To enable the Extended Menu option on a Sony PDW-1500 XDCAM deck:
1 On the Sony PDW-1500 deck, press the System Menu button.
2 Press the Counter Select and Set buttons simultaneously.
3 Press the Down button until SETUP MAINTENANCE is selected, then press the Right
button to open the menu.
4 Press the Right button to open the EXTENDED MENU menu.
5 Press the Right button, then press the Down button to select ENABLE.
6 Press the Set button to save your settings.
To enable the PC Remote mode on a Sony PDW-1500 XDCAM deck:
1 Make sure the Extended Menu option is enabled on the deck by following the steps above.
2 Disconnect the FireWire cable between the deck and your computer.
3 Press the System Menu button.
4 Rotate the jog dial until i.LINK MODE (menu 215) is selected.
5 Press and hold the Shuttle button to display the i.LINK MODE options.
6 While holding the Shuttle button, rotate the jog dial until FAM (PC REMOTE) is selected,
then release the Shuttle button.
7 Press the Set button to save your settings.
8 Connect the deck to your computer with a FireWire cable.
The disk appears mounted on your computer desktop.
You can also connect a Sony PDW-F70 XDCAM HD deck to transfer XDCAM HD footage.
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To enable remote device control on a Sony PDW-F70 XDCAM HD deck:
1 Disconnect the FireWire cable between the deck and your computer.
2 On the deck, press the Menu button.
3 With SETUP MENU selected, press the Right button to display the SETUP MENU options.
4 Press the Down button until INTERFACE SELECT is selected, then press the Right button
to display the INTERFACE SELECT options.
5 Press the Up or Down button until FAM (PC REMOTE) is selected.
6 Press the Set button to save your settings.
7 When the deck asks you to confirm your settings, press the Set button.
8 Connect the deck to your computer with a FireWire cable.
The disk appears mounted on your computer desktop.

Connecting an XDCAM EX Camcorder or SxS Card to Your Computer
To mount XDCAM EX media on your computer desktop, connect the camcorder to your
computer with a USB cable, or insert an SxS card directly into the ExpressCard/34
PCMCIA slot in a MacBook Pro computer.
When connecting an XDCAM EX camcorder to your computer, you must set the camcorder
to target device mode. See the manual that came with your camcorder for instructions.

Ingesting XDCAM, XDCAM HD, or XDCAM EX Media
Use the Sony XDCAM Transfer (PDZK-P1) software and import plug-in to ingest
XDCAM, XDCAM HD, or XDCAM EX media from MXF or MPEG-4-wrapped media to
QuickTime-wrapped media on your scratch disk. For more information, see “Installing
Sony XDCAM Software” on page 124.
Important: Although it is possible to copy MXF or MPEG-4 media directly to your
scratch disk, Final Cut Pro won’t recognize the MXF files. Use the Sony XDCAM
Transfer software instead.

Choosing an Easy Setup and Editing XDCAM Media
in Final Cut Pro
To edit DVCAM or IMX footage ingested from an XDCAM device, simply choose a
corresponding DV or IMX Easy Setup and begin editing. For more information about
IMX, see Chapter 3, “Working with IMX,” on page 67.
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Choosing an Easy Setup and Editing XDCAM HD
or XDCAM EX Media in Final Cut Pro
Once you ingest your XDCAM HD or XDCAM EX footage to QuickTime media files on
your scratch disk, you can simply choose the XDCAM HD or XDCAM EX Easy Setup
that corresponds to your footage and edit as you would with any other native format
in Final Cut Pro.
Note: Final Cut Pro renders and exports LP (18 Mbps VBR) XDCAM HD footage using
the 35 Mbps (HQ) codec, so you cannot export back to the 18 Mbps VBR LP format.
However, 18 Mbps VBR LP XDCAM HD footage is ingested at a data rate of 18 Mbps,
so it still requires less disk space during ingest than the 35 Mbps format.
Final Cut Pro also includes support for real-time playback of XDCAM HD variable frame
rate footage.

Rendering and Conforming XDCAM HD or XDCAM EX Media
Rendering and conforming XDCAM HD or XDCAM EX media works in the same way as
HDV rendering and conforming. For details, see “Rendering and Conforming Long-GOP
MPEG-2 Media” on page 29.
Note: If you don’t intend to output edited sequences back to XDCAM media, you can
choose the Apple ProRes 422 codec to improve rendering speed. However, this will also
increase the amount of disk space required for the files. To change the selected render
codec, choose Sequence > Settings, select the Render Control tab, then choose
Apple ProRes 422 (HDV, XDCAM HD/EX only) from the Codec pop-up menu.

Exporting Sequences to XDCAM, XDCAM HD,
or XDCAM EX Media
If you want to export a finished sequence or clip from Final Cut Pro back to an MXF file
containing XDCAM, XDCAM HD, or XDCAM EX footage, you need to use the XDCAM
export plug-in included with the Sony XDCAM Transfer (PDZK-P1) software. For more
information, see “Installing Sony XDCAM Software” on page 124 and “Connecting an
XDCAM, XDCAM HD, or XDCAM EX Device to Your Computer” on page 125.
Also, exported XDCAM sequences must have four mono audio outputs assigned,
regardless of how many tracks the sequence contains.
To assign four mono audio outputs to your sequence:
1 Choose Sequence > Settings, then click the Audio Outputs tab.
2 Choose 4 from the Outputs pop-up menu.
3 Select the Dual Mono option for both audio output groups.
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XDCAM, XDCAM HD, and XDCAM EX Format Specifications
XDCAM (SD) records MXF file–based media to an optical disc format. XDCAM HD
extends XDCAM to include HD video. XDCAM EX adds full-resolution 1920 x 1080 or
1280 x 720 modes and ExpressCard-based recording.
Storage Medium
XDCAM and XDCAM HD use a 120 mm disc—like CD and DVD discs—that can record
23.3 GB of media by using a 405 nm blue-violet laser. Although the Sony Professional
Disc uses a blue-violet laser, it is not compatible with Blu-ray Disc technology. The Sony
Professional Disc supports a transfer speed of 72 Mbps (or 144 Mbps with dual heads),
whereas a consumer Blu-ray Disc has a maximum rate of 36 Mbps.
XDCAM EX records to Sony SxS solid-state ExpressCard/34 media.
All video and audio content is stored on disc within MXF container files. Much like
QuickTime movie files, MXF files can store video and audio data in almost any frame
rate and codec, as well as metadata about the content, such as the date of recording,
GPS positioning data, and so on.
Video Standard
XDCAM supports NTSC and PAL using either the DVCAM or IMX format:
Â DVCAM: 25 Mbps DV
Â MPEG IMX: 30, 40, or 50 Mbps MPEG-2 (I-frame only)
XDCAM camcorders can also record low-resolution MPEG-4 proxy files (1.5 Mbps) for
quick previewing before ingesting into your editing system. Proxy file dimensions are
352 x 240 (NTSC) or 352 x 288 (PAL), adhering to the Common Intermediate Format
(CIF) standard. 500 MB of disc space is reserved for storing general-purpose files such
as text files, EDLs, project files, graphics, and so on.
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XDCAM HD can record 1080-line HD video using MPEG-2 compression at four
quality levels.
Format

MPEG-2
bit rate

Frame
dimensions

Color
sample ratio

MPEG-2
standard

LP

18 Mbps (VBR)

1440 x 1080

4:2:0

MPEG MP@HL

SP (HDV)

25 Mbps (CBR)

1440 x 1080

4:2:0

MPEG MP@HL-1440

HQ

35 Mbps (VBR)

1440 x 1080

4:2:0

MPEG MP@HL

HD422

50 Mbps (CBR)

1920 x 1080
1280 x 720

4:2:2

MPEG 422P@HL

The SP format uses a constant bit rate (CBR) and is compatible with 1080i HDV. The LP and
HQ formats use variable bit rates (VBR) and provide extended recording time with lowerthan-HDV quality (LP) and quality that surpasses that of the HDV recording format (HQ).
The HD422 format uses a 50 Mbps CBR.
XDCAM EX can record footage at two quality levels.
Format

MPEG-2
bit rate

Frame
dimensions

Color
sample ratio

MPEG-2
standard

SP (HDV)

25 Mbps (CBR)

1440 x 1080

4:2:0

MPEG MP@HL-1440

HQ

35 Mbps (VBR)

1920 x 1080
1280 x 720

4:2:0

MPEG MP@HL

Aspect Ratio
XDCAM records 4:3 SD video. XDCAM HD and XDCAM EX record 16:9 HD video.
Frame Dimensions, Number of Lines, and Resolution
XDCAM records DV and IMX video. For more information about these formats, see “IMX
Format Specifications” on page 70 and the Final Cut Pro 6 User Manual, Volume IV,
Appendix A, “Video Formats.”
XDCAM HD records 1440 pixels per line and 1080 lines per frame.
XDCAM EX can record either 1920 pixels per line and 1080 lines per frame, or
1280 pixels per line and 720 lines per frame.
XDCAM HD422 can record either 1920 pixels per line and 1080 lines per frame, or
1280 pixels per line and 720 lines per frame.
Note: Variable frame rate (VFR) recording above 30 fps records 540 lines per frame.
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Frame Rate
XDCAM supports 25 and 29.97 fps.
XDCAM HD and XDCAM EX support the following formats and frame rates:
Â 1080i60, 1080p30
Â 1080i50, 1080p25
Â 1080p24
XDCAM EX also supports the 720p format at 23.98, 25, 29.97, 50, and 59.94 fps.
XDCAM HD422 supports the 720p format at 50 and 59.94 fps.
A VFR shooting mode is also available on certain XDCAM HD camcorders. You choose
a playback frame rate (24p or 30p) and a recording frame rate (from 4 to 60 fps in
single increments). Because no duplicate frames are recorded, you can immediately see
the results of your VFR footage in-camera without special processing. For example, if
you shoot at 60 fps with a playback speed of 24 fps, the resulting video appears to be
40 percent slower than real time.
Note: XDCAM HD records variable frame rates above 30 fps (“overcranking”) by halving
the vertical resolution to 540 lines per frame. However, once you capture your footage
in Final Cut Pro, its frame dimensions appear as you expect at 1440 x 1080 pixels.
Scanning Method
XDCAM supports interlaced scanning. XDCAM HD and XDCAM EX support both
progressive and interlaced scanning, depending on the HD format you are using.
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Working with REDCODE RAW

9

You can use Final Cut Pro to ingest native REDCODE RAW
media for editing and output to film or digital cinema, and
you can transcode and edit REDCODE RAW media for output
to HD and SD video.
This chapter covers the following:
Â About REDCODE RAW (p. 131)
Â Native REDCODE RAW Editing Workflow for Film (p. 134)
Â Transcoded REDCODE RAW Editing Workflow for Video (p. 137)
Â REDCODE RAW Format Specifications (p. 141)

About REDCODE RAW
REDCODE RAW is an ultra high-resolution format used by the RED ONE camera
manufactured by the RED Digital Cinema Company. The REDCODE RAW format is
designed to produce digital media with resolutions sufficient for film and digital
cinema distribution.
With resolutions much higher than those used in HD video, REDCODE RAW is not
strictly an HD format, although it can be transcoded and downconverted to standard
HD and SD video formats.
For film output or digital cinema projection, you can use Final Cut Pro to ingest 2K or
4K footage and edit the native media for eventual output to film or digital cinema.
When Final Cut Pro ingests 4K footage, it downconverts the footage to 2K QuickTime
files. You then edit your footage in Final Cut Pro. You can also transfer your footage to
Color for grading and color correction. When you finish color correction, you can use
Color to output the footage as uncompressed HD files, Apple ProRes 422 codec files, or
as DPX files for use with other digital intermediate software.
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For broadcast video output, you use Final Cut Pro to transcode the REDCODE RAW
footage to the Apple ProRes 422 (HQ) codec or the Apple ProRes 422 codec, do an
online edit of the project, use Color to grade it (optional), and then use Final Cut Pro to
output to standard HD or SD video formats.

About the RED ONE Camera
The RED ONE camera uses a 12-megapixel CMOS sensor to capture images at
resolutions of 2K and 4K, as shown below.
Format

Resolution

Aspect ratio

2K RAW

2048 x 1152 pixels

16:9

2K RAW

2048 x 1024 pixels

2:1

4K RAW

4096 x 2304 pixels

16:9

4K RAW

4096 x 2048 pixels

2:1

Note: Although the RED ONE camera can capture images at 3K resolution, using that
capture resolution is not recommended. For the latest information about the RED ONE
camera specifications and formats, go to the RED Digital Cinema Company website at
http://www.red.com.
The RED ONE camera is designed to produce high-resolution media for editing and digital
intermediate processing without requiring film scanning. During post-production, film is
typically digitally scanned at 2K or 4K resolution to produce digital files for editing and
grading. This digital stage of theatrical film production is called digital intermediate (DI).
During post-production, the DI files are edited, graded, and then typically output to film.
Because the RED ONE sensor can capture images at the same frame sizes as Super
35mm film or Super 16mm film and at 2K or 4K resolution, the REDCODE RAW image
information is closely equivalent in definition to 2K or 4K digitized film footage. In
effect, the RED ONE camera captures footage directly to the digital intermediate stage.
This provides the advantage of skipping film scanning and allows immediate
previewing and post-production editing and grading, especially streamlining the
production of dailies.
Using the REDCODE RAW codec, the RED ONE camera captures 4K RAW data at up to
30 fps and captures 2K RAW data at up to 120 fps. The REDCODE RAW color sample
ratios are 4:4:4 RGB and 4:2:2 Y’CBCR, with 12 bits per sample. Audio is recorded in
24-bit, four-channel uncompressed sound at a 48 KHz sample rate.
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The camera records data directly to proprietary hard disk drives and CompactFlash
cards. Hard disk drives can be connected directly to your computer, and CompactFlash
cards can be connected to your computer using a card reader. You can then download
the files to other large storage devices, such as large-capacity hard disk drives or RAID
storage servers. You can access and edit the files using Final Cut Pro, or further process
them using the RED ONE camera software or other DI finishing software.

Working with REDCODE RAW in Final Cut Pro
Although there are several alternative workflows, depending on the final output you
want, there are two main recommended workflows for working with REDCODE RAW
footage in Final Cut Pro:
Â Native editing for 2K REDCODE RAW footage for output to film or digital cinema: For
more information, see “Native REDCODE RAW Editing Workflow for Film” on page 134.
Â Transcoding using the Apple ProRes 422 (HQ) codec and editing for output to video: For
more information, see “Transcoded REDCODE RAW Editing Workflow for Video” on
page 137.
Important: The RED ONE camera can produce REDCODE RAW footage and QuickTime
reference movies that represent the footage, storing all the files together in clip folders.
However, Apple doesn’t recommend using the QuickTime reference movies. The
recommended workflows are to ingest and edit the native REDCODE RAW files at
2K resolution or to transcode the REDCODE RAW files to the Apple ProRes 422 codec.
Note: If you import a REDCODE RAW clip into an empty Final Cut Pro sequence, the
sequence settings are automatically conformed to the clip settings, but the QuickTime
video compressor setting is set to Apple ProRes 422 for the rendering of effects. You
should not change the compressor setting to REDCODE, because encoding
functionality is not supported by the REDCODE codec.
The following restrictions apply when working with REDCODE RAW footage:
Â REDCODE RAW footage support is available only on Intel-based Mac computers.
Â Final Cut Pro can ingest either 4K or 2K REDCODE RAW files, but downconverts
4K footage to 2K resolution.
Â You must install the latest RED QuickTime codec.
Â Working with RED ONE camera footage requires your Mac to have Mac OS X version
10.4.11 or later.
Â To preview REDCODE RAW footage in the Log and Transfer window, you must install
the RED FCP Log and Transfer plug-in available at http://www.red.com/support.
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Native REDCODE RAW Editing Workflow for Film
It’s recommended that you use the RED ONE camera to shoot footage in 4K RAW. You
ingest the REDCODE RAW files using the RED QuickTime codec, and the footage is
converted to 2K QuickTime files. You then perform an edit of your footage in a Timeline
set to 2K sequence settings.
After the edit, you can send your footage to Color. You use Color to grade the sequence
and render it as 2K DPX files, uncompressed HD files, or Apple ProRes 422 codec files.
You can also transfer the DPX files to a DI software finishing application, if you wish.
You can then output the finished DPX files to film or to digital cinema files.
Important: Ingesting REDCODE RAW files requires the RED QuickTime plug-in and the
RED FCP Log and Transfer plug-in to be installed and selected when you ingest the
REDCODE RAW files. These items are available for download from the RED Digital
Cinema Company website at http://www.red.com/support.
Before ingesting the REDCODE RAW files, you must specify the destination codec in the
Log and Transfer window preferences. For more information, see “Choosing the RED
FCP Log and Transfer Plug-in for Transfer” on page 136.
After ingesting your footage, you can conform your sequence settings by dragging a
REDCODE RAW clip into the Timeline. Final Cut Pro automatically conforms the sequence
compression setting to the Apple ProRes 422 codec, which is the appropriate rendering
format for REDCODE RAW footage. After you ingest your REDCODE RAW footage and
convert it to RGB or YUV QuickTime files, you cannot render your footage back to native
REDCODE RAW footage because the REDCODE codec does not support encoding.
Important: New methods for ingesting REDCODE RAW files into Final Cut Pro are being
developed on a regular basis. For more information on the latest workflows for
working with REDCODE RAW footage, go to the RED Digital Cinema Company website
at http://www.red.com.
Note: You edit the resulting 2K REDCODE RAW QuickTime files just as you would edit
DV or uncompressed video. You should set your sequence settings to Unlimited RT to
facilitate editing REDCODE RAW footage.
The advantage of this workflow is that you can output 2K DPX files for final processing
by a DI finishing system. However, this workflow requires large amounts of disk space
to hold the REDCODE RAW and DPX files. In addition, you won’t have full real-time
playback in Final Cut Pro and must use Unlimited RT.
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The native REDCODE RAW workflow follows the standard steps of ingesting file-based
media using the Log and Transfer window.
Step 1: Transfer your REDCODE RAW media files to your computer
Step 2: Choose the RED FCP Log and Transfer plug-in for transfer
Step 3: Log your footage and transfer it to disk
Step 4: Edit your clips into a sequence
Step 5: Use Color to grade your footage
Step 6: Output DPX files for finishing

Transferring REDCODE RAW Media Files to Your Computer
After shooting REDCODE RAW footage, connect the camera’s hard disk drive to your
computer, or insert the CompactFlash card into a card reader connected to your
computer. See the documentation that came with your RED ONE camera for more
detailed information. Download your files to the hard disk storage device that you will
access with Final Cut Pro. Be sure to also archive copies of your REDCODE RAW footage
on a separate storage device for safekeeping.
Because REDCODE RAW footage can require large amounts of disk space, be sure to
have adequate storage capacity available to hold your entire project. When recording
4K RAW at 24 fps, a 320 GB hard disk can record about 180 minutes of footage. When
recording 2K RAW at 24 fps, a 320 GB hard disk can hold about 720 minutes of footage.
When downloading your REDCODE RAW media files, keep the following
recommendations in mind:
Â Copy the entire contents of the CompactFlash card or hard disk to a folder or disk
image. The folder or disk image should have a unique name. (This name will be the
same as the default reel name in Final Cut Pro.)
Â Do not combine the contents of several RED volumes into a single folder. For example,
don’t make a folder called RED FOOTAGE and put all the .rdc and .profile items in it.
Â Do not nest folders of RED content within each other.
Â Do not rename the contents of the RED volume.
Â Do not place the contents of the RED volume in your Capture Scratch folder.
Â In the film workflow, your base project frame rate should be either 23.98 or 24 fps
and all media in a sequence should be REDCODE RAW media. The workflow for
transferring media to Color does not work for grading media in the Color RED room
when your sequence contains media of mixed formats.
Â In the film workflow, do not mix REDCODE RAW volumes and media with folders of
DPX images in the same folder structure.
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Choosing the RED FCP Log and Transfer Plug-in for Transfer
Before ingesting the REDCODE RAW files, you open the Log and Transfer window and
choose the RED FCP Log and Transfer plug-in.
To choose the RED FCP Log and Transfer plug-in in the Log and Transfer window:
1 In the Log and Transfer window, choose Preferences from the Action pop-up menu in
the upper-right corner of the Browse area.
2 In the Preferences window, click the disclosure triangle beside “RED FCP Log and
Transfer plugin” in the Source column and select RED Digital Cinema REDCODE.
3 Choose Native from the pop-up menu in the “Transcode to” column, and click OK.

Logging and Transferring REDCODE RAW Footage
You can transfer REDCODE RAW footage to your scratch disk using the Log and Transfer
window in Final Cut Pro. After ingesting the REDCODE RAW files, your ingested clips
will be 2K size, with either a resolution of 2048 x 1024 pixels and an aspect ratio of 2:1
or a resolution of 2048 x 1152 pixels and an aspect ratio of 16:9. Because the QuickTime
files are not reference movies, these files may take up a large amount of disk space.
Important: Although it is possible to copy REDCODE RAW files directly to your scratch
disk, Final Cut Pro won’t recognize these files. You must use the Log and Transfer
window to transfer the REDCODE RAW footage.

Editing Video for Output to Color
Editing REDCODE RAW video is the same as editing other formats in Final Cut Pro. You
must use Unlimited RT to edit REDCODE RAW files. After you’ve completed your edit,
you can send the footage to Color. However, if you will be exporting your files from
Color as DPX files, it’s best to do a cuts-only edit.

Outputting to Color
You can export any selected REDCODE RAW sequence, but you can export only one
sequence to Color at a time.
To export a sequence to Color:
1 Select a sequence in the Browser or open a sequence in the Timeline.
2 Choose File > Send To > Color.
3 In the Send To Color dialog, enter a Color project name in the Color Project Name field,
then click OK.

136

Chapter 9 Working with REDCODE RAW

Outputting DPX Files for Finishing
After you use Color to grade the native REDCODE RAW files, you can output the
footage to DPX files for further finishing and output in a DI software finishing
application. For a detailed explanation of outputting DPX files and preparing them for
final DI output, see the Color User Manual, Chapter 2, “Color Correction Workflows.”

Transcoded REDCODE RAW Editing Workflow for Video
You can use the RED ONE camera to shoot footage in 4K RAW or 2K RAW. When you ingest
the REDCODE RAW files for video, you transcode the files to the Apple ProRes 422 (HQ)
codec or the Apple ProRes 422 codec. For the best-quality footage, use the Apple ProRes
422 (HQ) codec. However, if you’re doing an offline edit or producing an EDL, and footage
quality for editing is not an issue, you can use the Apple ProRes 422 codec.
The transcoded footage results in self-contained QuickTime movies that you can edit in
the Final Cut Pro Timeline. Note that transcoding REDCODE RAW files to the Apple
ProRes 422 (HQ) codec can take an extended time because of the size and complexity
of the REDCODE RAW files.
Important: Transcoding REDCODE RAW files requires the RED QuickTime plug-in and
the RED FCP Log and Transfer plug-in to be installed and selected when you ingest the
REDCODE RAW files. These items are available for download from the RED Digital
Cinema Company website at http://www.red.com/support.
Before ingesting the REDCODE RAW files, you must specify Apple ProRes 422 (HQ) as the
destination codec in the Log and Transfer window preferences. For more information, see
“Choosing the Apple ProRes 422 (HQ) Codec for Transcoding” on page 139.
You edit the transcoded files just as you would edit DV or uncompressed video. You can
send the files to Color, grade them, and return the graded files to Final Cut Pro for
further finishing. You can then output the encoded footage to tape or media file in any
of the standard Final Cut Pro HD or SD video formats.
The disadvantage of this workflow is that you must grade the files that have been
transcoded to the Apple ProRes 422 (HQ) codec; you cannot grade your native
REDCODE RAW media. Your native REDCODE RAW footage uses 4:4:4 color sampling,
which can produce higher quality when printing the output to film.
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The transcoded REDCODE RAW workflow follows the standard steps of ingesting
file-based media using the Log and Transfer window.
Step 1: Transfer your REDCODE RAW media files to your computer
Step 2: Choose the Apple ProRes 422 (HQ) codec for transcoding
Step 3: Log your footage and transfer it to disk
Step 4: Edit your transcoded clips into a sequence
Step 5: Grade your footage with Color (optional) and return the graded files to
Final Cut Pro
Step 6: Finish the project and output to tape, or export to a QuickTime movie

Transferring REDCODE RAW Media Files to Your Computer
After shooting REDCODE RAW footage, connect the camera’s hard disk drive to your
computer, or insert the CompactFlash card into a card reader connected to your
computer. See the documentation that came with your RED ONE camera for more
detailed information. Download your files to the hard disk storage device that you will
access with Final Cut Pro. Be sure to also archive copies of your REDCODE RAW footage
on a separate storage device for safekeeping.
Because REDCODE RAW footage can require large amounts of disk space, be sure to
have adequate storage capacity available to hold your entire project. When recording
4K RAW at 24 fps, a 320 GB hard disk can record about 180 minutes of footage. When
recording 2K RAW at 24 fps, a 320 GB hard disk can hold about 720 minutes of footage.
When downloading your REDCODE RAW media files, keep the following
recommendations in mind:
Â Copy the entire contents of the CompactFlash card or hard disk to a folder or disk image.
Â Make sure each folder or disk image has a unique name. (This name will be the same
as the default reel name in Final Cut Pro.)
Â Do not combine the contents of several RED volumes into a single folder. For
example, don’t make a folder called RED FOOTAGE and put all the .rdc and .profile
items in it.
Â Do not nest folders of RED content within each other.
Â Do not rename the contents of the RED volume.
Â Do not place the contents of the RED volume in your Capture Scratch folder.
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Choosing the Apple ProRes 422 (HQ) Codec for Transcoding
Decoding native REDCODE RAW footage for playback requires a lot of processing power.
To reduce the processing demands on your computer, you should use the Log and
Transfer window to transcode your REDCODE RAW footage to the less processor-intensive
Apple ProRes 422 (HQ) codec. Your sequence settings then change to the default Apple
ProRes 422 (HQ) codec settings appropriate to the ingested footage.
To choose the destination codec for REDCODE RAW footage transferred in the Log
and Transfer window:
1 In the Log and Transfer window, choose Preferences from the Action pop-up menu in
the upper-right corner of the Browse area.
2 In the Preferences window, click the disclosure triangle beside “RED FCP Log and
Transfer plugin” in the Source column and select RED Digital Cinema REDCODE.
3 Choose Apple ProRes 422 (HQ) from the pop-up menu in the “Transcode to” column,
and click OK.

Logging and Transferring REDCODE RAW Footage
You can transfer REDCODE RAW footage to your scratch disk using the Log and Transfer
window in Final Cut Pro. During transfer, you use the Log and Transfer window to
transcode your footage to the Apple ProRes 422 (HQ) codec. For more information about
using the Log and Transfer window, see “Sample File-Based Media Workflow” on page 78.
After you ingest the REDCODE RAW files, your ingested clips will be 2K size, with either
a resolution of 2048 x 1024 and a 2:1 aspect ratio or a resolution of 2048 x 1152 and a
16:9 aspect ratio.
Important: Although it is possible to copy REDCODE RAW files directly to your scratch
disk, Final Cut Pro won’t recognize these files. You must use the Log and Transfer
window to transfer and transcode REDCODE RAW footage.

Editing Video Using Transcoded REDCODE RAW Footage
Editing video transcoded to the Apple ProRes 422 (HQ) codec or the Apple ProRes 422
codec is the same as editing other formats in Final Cut Pro. However, you need to make
sure your scratch disk supports the data rate.
For more information about the data rates of these formats, see “REDCODE RAW Format
Specifications” on page 141 and “About the Apple ProRes 422 Codec” on page 11.
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Grading Your Transcoded Footage with Color
If you are going to grade your footage using Color, you can perform a normal edit that
includes transitions and effects. After you’ve completed your edit, you can send the
footage to Color by choosing File > Send To > Color. After you grade your files, you
can return them to Final Cut Pro for finishing by choosing File > Send To >
Final Cut Pro. For more information about preparing your project for grading in Color,
see the Color User Manual.

Outputting to Tape or Exporting to Compressor
After you finish editing, you can output your movie to videotape or export your
sequence to Compressor to create a high-quality MPEG-2 file.
Because your transcoded REDCODE RAW footage sequences are 2K media files, and few
decks support 2K media formats, you may have to choose another format for output to
tape as HD or SD files.
Before you output 2K Apple ProRes 422 (HQ) video to tape, make sure the video is
output at a legal size and frame rate for the format you want. You can place your 2K
media in a sequence that has the output settings you want, or use Kona3 to crop the
media to an HD frame size. You can also use Compressor to configure a crop or to scale
down the footage to HD or SD formats.
To output to tape, follow the standard procedures for using the Print to Video
command. For more information, see the Final Cut Pro 6 User Manual, Volume IV,
Chapter 15, “Printing to Video and Output from the Timeline”.
To export your sequence to Compressor to create an MPEG-2 file:
1 Open your Final Cut Pro sequence in the Timeline.
2 Choose File > Export > Using Compressor.
For more information about using Compressor, see the Compressor documentation.
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REDCODE RAW Format Specifications
REDCODE RAW has the following format specifications.
Storage Medium
REDCODE RAW is recorded on RED-DRIVE (RAID) hard disks, REDFLASH hard disk drives,
and REDFLASH CompactFlash cards.
Aspect Ratio
REDCODE RAW footage has aspect ratios of 2:1 and 16:9.
Frame Dimensions and Resolution
The REDCODE RAW format supports 2K RAW and 4K RAW native video resolutions.
Format

Resolution

Aspect ratio

2K RAW

2048 x 1152 pixels

16:9

2K RAW

2048 x 1024 pixels

2:1

4K RAW

4096 x 2304 pixels

16:9

4K RAW

4096 x 2048 pixels

2:1

Frame Rate
Final Cut Pro supports the following REDCODE RAW frame rates for the film workflow:
Â 4K 2:1 and 2K 2:1 at 23.98 and 24 fps
Final Cut Pro supports the following REDCODE RAW frame rates for the video workflow:
Â 4K 2:1 and 2K 2:1 at 23.98, 24, 25, 29.97, 50, and 59.94 fps
Scanning Method
4K and 2K REDCODE RAW are recorded as progressive scan images.
Color Recording Method
REDCODE RAW records 12-bit RGB color.
Audio
REDCODE RAW uncompressed audio has four audio channels, a sample rate of 48 kHz,
and 24-bit resolution per sample.
Timecode
The RED ONE camera records two independent timecode tracks:
Â Edge code: SMPTE timecode that always starts at 1:00:00:00 on the first frame of the
first clip recorded onto a blank magazine. The timecode of each subsequent clip is
recorded sequentially and continuously as more and more clips are recorded.
Â Timecode: SMPTE timecode that records the camera’s clock or an externally supplied
SMPTE master timecode signal

Chapter 9 Working with REDCODE RAW

141

10

Working with Sony Video Disk Units

10

You can use the Log and Transfer window to view footage
recorded on a Sony Video Disk Unit and transfer the footage
to your scratch disk.
This chapter covers the following:
Â About Sony Video Disk Units (p. 143)
Â Importing Footage from a Sony Video Disk Unit (p. 144)

About Sony Video Disk Units
Final Cut Pro allows you to import video and audio recorded on a Sony Video Disk Unit
(VDU), and then edit the resulting media files just as you would edit media files in any
other format.
The Sony DSR-DU1 Video Disk Unit is an attachable FireWire disk recorder that uses a
40 GB hard disk drive as its recording media. The drive connects to professional-quality
DVCAM camcorders via FireWire and is capable of recording up to 3 hours of video and
audio signals in parallel with tape recording.
The Sony Video Disk Unit supports recording, playback, and file transfer via FireWire.
You can record video directly onto the drive and then use it as a read-only FireWire
drive to import the video and audio contents to your computer.
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Importing Footage from a Sony Video Disk Unit
To import media from a Sony Video Disk Unit, you need to connect it to your computer
via FireWire and then select which media files you want to import using the Log and
Transfer window in Final Cut Pro.

Setting Up a Sony Video Disk Unit
Connecting and using a Sony Video Disk Unit is very similar to using an external
FireWire hard disk drive.
To connect a Sony Video Disk Unit to your computer:
1 Connect the 4-pin connector on one end of your FireWire cable to the 4-pin FireWire
port on the Sony Video Disk Unit.
2 Connect the 6-pin connector on the other end of your FireWire cable to a FireWire 400
port on your computer.
3 Turn on the Sony Video Disk Unit.

A FireWire hard drive
icon named Untitled
appears on the
desktop.

Note: As with any other external FireWire drive, remember to unmount the Sony Video
Disk Unit before disconnecting it or turning it off.
To unmount a FireWire hard drive from the desktop:
m Drag the FireWire hard drive icon to the Eject icon in the Dock.

Importing DV Media from a Sony Video Disk Unit
The Log and Transfer window allows you to browse and ingest media files directly
from a Sony Video Disk Unit. Transferring footage from a Sony Video Disk Unit is nearly
identical to transferring footage from other file-based media devices. Simply mount
your Sony Video Disk Unit and then follow the steps in “Sample File-Based Media
Workflow” on page 78.
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To transfer media from a Sony Video Disk Unit:
1 Make sure that the Sony Video Disk Unit is connected and mounted on the desktop.
2 Choose Final Cut Pro > System Settings, then click the Scratch Disks tab.
3 Select a scratch disk or folder to which you want to transfer your media.
For more information about selecting scratch disks, see the Final Cut Pro 6 User Manual,
Volume 1, Chapter 11, “Connecting DV Video Equipment.”
4 Choose File > Log and Transfer.
5 Use the Log and Transfer window to transfer footage from the Sony Video Disk Unit.
See the following sections for details about using the Log and Transfer window:
Â
Â
Â
Â

“Using the Browse Area” on page 80
“Using the Preview Area” on page 84
“Using the Logging Area” on page 86
“Using the Transfer Queue” on page 88

Important: Do not attempt to copy media files from a mounted Sony Video Disk Unit
directly to your scratch disk. Media files copied directly from a Sony Video Disk Unit in
this way are not QuickTime media files, and they will not be handled properly if you
import them into Final Cut Pro.
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