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1

1

Getting Started

Your PowerBook is a full-featured notebook computer.

®

S-video-to-composite adapter

DVI-to-VGA adapter
AC plug

Phone cord

Power adapter

AC cord

Important: Read all the installation instructions and safety information (see page 73)
carefully before you plug your computer into a wall socket.
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Basic Features of Your PowerBook
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¤

Brightness controls
Increase or decrease the brightness of your PowerBook display.

-

Volume controls
Increase or decrease the volume of the sound coming from the built-in speakers and headphone out
port.
Num Lock key
Activate the numeric keypad embedded in the PowerBook keyboard. When the numeric keypad is
activated, a green light glows on the key.

i

Video Mode Toggle key
Use this key to switch between dual-display mode and video-mirroring mode.

o

Keyboard illumination controls
Increase or decrease the brightness of your keyboard illumination.

C

Media Eject key
Press and hold this key to eject a disc. You can also eject a disc by dragging its desktop icon to the
Trash.
Microphone
Record sounds directly on your PowerBook hard disk with this built-in microphone (located under the
left speaker cover).
Built-in speakers (2)
Listen to music, movies, games, and multimedia.
Function (Fn) key
Press and hold this key to activate the function keys (F1 to F12).
Sleep indicator light
A white light pulsates when the PowerBook is in sleep.
Display release button
Push this button to release your display and open your PowerBook.
Trackpad
Move the pointer on the PowerBook display with one finger on the trackpad; scroll with two fingers
on the trackpad. (Turn scrolling on or off in the Keyboard & Mouse pane of System Preferences.) See
“Using the Trackpad” on page 24 for more about moving the pointer and scrolling with the trackpad.
Slot-loading optical drive
Your SuperDrive can read CD-ROM discs, Photo CDs, standard audio discs, DVD-ROM and DVD-R discs,
DVD movies, and other kinds of media. It can also write music, documents, and other digital files on
CD-R, CD-RW, DVD-R, DVD+R, DVD-RW, and DVD+RW discs. See “Using Your SuperDrive” on page 48
for details.

®

Power button
Turn your PowerBook on and off or put it to sleep.
AirPort Extreme/Bluetooth antenna windows
With an optional AirPort Extreme Base Station, AirPort Express, or other wireless hub, connect to the
Internet wirelessly. You can also wirelessly connect to devices equipped with Bluetooth® wireless
technology, such as mice, keyboards, personal digital assistants, and cell phones.
For additional information about AirPort Extreme or your optical drive, see Chapter 3, “Using Your
Computer,” on page 33.

Chapter 1 Getting Started
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Additional Features of Your PowerBook

®

¯ Power

adapter port

Security
slot

d USB 2.0 port

W Internal
modem port

PC Card slot

, Audio line in/optical
digital audio in port

f Headphone/optical
audio out port

®

H FireWire 800 port

d USB 2.0
port

8

H FireWire
400 port
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Æ S-video out port

G Gigabit Ethernet port
(10/100/1000Base-T)

£ DVI
port
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Security slot
Protect your PowerBook from theft by connecting a security cable.

¯

Power adapter port
Plug in the included Apple Portable Power Adapter to recharge your PowerBook battery.

W

Internal modem port
Connect a standard phone line directly to the internal modem.

d

Two USB 2.0 (Universal Serial Bus) ports
Connect additional equipment to your PowerBook, such as printers, external storage devices, digital
cameras, modems, keyboards, and joysticks.
PC Card slot
Expand the capabilities of your PowerBook using the PC Card slot that supports Type I, Type II, and
CardBus formats.

,

Audio line in/optical digital audio in port
Connect your PowerBook to a line-level microphone or digital audio equipment.

f

Headphone/optical digital audio out port
Connect external speakers, headphones, or digital audio equipment.

H

Two FireWire ports
Connect high-speed external devices, such as digital videocameras, and external storage devices.
You can connect a standard 6-pin FireWire device directly to the FireWire 400 port, or you can use a
9-to-6-pin FireWire cable to connect the device to the FireWire 800 port. You can also directly connect
a 9-pin FireWire device to the FireWire 800 port. For more information, see page 36.

G

Gigabit Ethernet port (10/100/1000Base-T)
Connect to a high-speed 10/100/1000Base-T Ethernet network or connect to another computer and
transfer files. The Ethernet port auto-sensing feature detects other Ethernet devices and doesn’t
require an Ethernet crossover cable in order to connect.

Æ

TV out (S-video out) port
Connect your PowerBook to a television, VCR, or other video device. You can use the TV out port for
presentations or to play a DVD-Video on your television.

£

DVI (external monitor) port
Connect to an external monitor or projection device that uses a DVI connector, or use the included
DVI-to-VGA adapter to connect a VGA monitor. You can also use a DVI-to-ADC adapter (sold
separately) to connect to an Apple flat-panel display.
For additional information about these features, see Chapter 3, “Using Your Computer,” on page 33.

Chapter 1 Getting Started
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Setting Up
Your PowerBook is designed so that you can set it up quickly and start using it right
away.
Step 1: Plug In the Power Adapter
m Plug the AC plug of your power adapter into an outlet and the power adapter plug into
the PowerBook power adapter port.

AC plug

Important: Be sure to snap the electrical prongs on your AC plug into their completely
extended position before you plug the adapter into the outlet.
AC plug

Power adapter plug

¯

Power adapter port

®

AC cord

To extend the reach of your power adapter, you can attach the AC cord if desired.
See “Using Your Power Adapter” on page 23.
Step 2: Prepare to Get Connected
The first time you start up your computer, a setup assistant welcomes you and takes
you through the registration process. It will also help you set up your computer and
Internet connection. Internet access usually requires an account with an Internet
service provider (ISP). Fees may apply.
Setting up your Internet connection usually requires you to supply information such as
the account name your ISP gives you. If you’re not ready to set up your connection yet,
you can skip that process and come back to it later. See Appendix C, “Connecting to the
Internet,” on page 79 for information about how to set it up later. If you are ready,
gather the information below for the type of connection you’ll be using.

10
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You can write information from your ISP or network administrator on these pages, then
enter it in Setup Assistant.
To set up a telephone dial-up connection, gather the following information:
Â Service provider name
Â User or account name
Â Password
Â ISP phone number
Â Alternate phone number
Â Dialing prefix to obtain an outside line
To set up a DSL, cable modem, LAN, or AirPort Extreme wireless connection:
m First, choose your connection method (ask your system administrator or your ISP,
if you don’t know):
Â Manually
Â Using DHCP with a manual address
Â Using DHCP
Â Using BootP
Â PPP
If you’re unsure which method to use, “Using DHCP” may be a good choice, because
the network supplies most of the required information for you automatically.
If you selected “Manually” or “Using DHCP with a manual address,” gather the following:
Â IP address
Â Subnet mask
Â Router address
Note: If you selected “Using DHCP with a manual address,” you don’t need a subnet
mask or router address.
If you selected “Using DHCP,” gather the following optional information (ask your ISP if
you need it):
Â DHCP client ID
Â DNS servers
If you selected “PPP” (for PPPoE connections), gather the following:
Â Service provider
Â Account name
Â Password
Â PPPoE service name

Chapter 1 Getting Started
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The information below is optional. Ask your ISP or system administrator if you need it.
Â DNS servers
Â Domain name
Â Proxy server

Transferring Files From Another Mac?
If you already have a Mac, the Setup Assistant can help automatically transfer user
accounts, network settings, applications, and more from your previous Mac to your
new Mac.
To transfer information, you must have the following:
Â A standard 6-pin to 6-pin FireWire cable.
Â Your other Mac must have Mac OS X v10.1 or later installed.
Â Your other Mac must have a built-in FireWire port and support
FireWire Target Disk Mode.
To transfer information from your previous Mac to your new Mac:
m Simply turn on your new Mac and follow the onscreen instructions. The Setup Assistant
takes you through the process of transferring your information.
Transferring information to your new Mac does not affect the information on your
other Mac. (If you have set up partitions on the new Mac, all information from the other
Mac will be transferred to one partition.)
Using the Setup Assistant, you can transfer:
Â User accounts, including preferences and email
Â Internet and network settings, so your new Mac is automatically set up to work with
the same settings as your other Mac
Â Applications1 so that all of the applications you used on your other Mac are
now on your new Mac
Â Files and folders on your hard disk and partitions. This gives you easy access to the
files and folders you used on your old Mac.
If you don’t intend to keep or use your other Mac, you may want to deauthorize your
old computer from playing music that you’ve purchased from the iTunes Music Store.
If you don’t use the Setup Assistant to transfer information when you first start up your
computer, you can do it later. Go to the Applications folder, open Utilities, and doubleclick “Setup Assistant.”

1. You

12

may have to reinstall some of the applications you transfer.

Chapter 1 Getting Started

LL3140.book Page 13 Thursday, February 17, 2005 4:27 PM

Note: If you’ve used the Setup Assistant to transfer information from an older
Macintosh and you want to use Setup Assistant to transfer information from it again,
make sure FileVault is turned off on the older Macintosh. To turn off FileVault, open the
Accounts pane of System Preferences and click Security. Follow the onscreen
instructions.
Step 3: Connect Your Cables
Next, connect your PowerBook to a phone line, DSL modem, cable modem, or Ethernet
network. If you’re connecting to a wireless AirPort Extreme 802.11b or 802.11g network,
you don’t need cables.
To connect to a phone line:
m Connect the phone cord from a wall jack to the internal modem port for a dial-up
connection.

®

Telephone cord

W Internal modem port

Make sure you connect the internal modem to an analog phone line—the kind used
typically in homes. The modem will not work with a digital phone line.
Warning: Do not connect a digital telephone line to the modem; the wrong
type of line could damage the modem. Contact your telephone service provider if
you are unsure whether you have a digital telephone line.
For more information about your modem, see “Using Your Modem” on page 44.
For information on other types of connections, see Appendix C, “Connecting to the
Internet,” on page 79.

Chapter 1 Getting Started
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To connect to a DSL or cable modem or an Ethernet network:
m Connect the cable to your DSL or cable modem as shown in the modem instructions,
or connect the Ethernet cord to the Ethernet hub or outlet. Then connect the other
end of the cord to the computer’s Ethernet port.

Ethernet cord
®

®

G Gigabit Ethernet port
(10/100/1000Base-T)

14
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Step 4: Turn On Your PowerBook
With your setup information gathered, you’re ready to start up your computer. Setup
Assistant launches automatically to help you.
1 To turn on the computer, press the Power button (®).
Note: Press the Power button once briefly (up to one second). Holding down the Power
button as your computer starts up may shut down your computer again.
You should hear a tone when you turn on the computer. It takes the computer a few
moments to start up.

® Power button
®

Chapter 1 Getting Started

15

LL3140.book Page 16 Thursday, February 17, 2005 4:27 PM

Problems Turning the Computer On?
Nothing happens when you press the Power button.
Â The battery may be drained. Make sure that you plugged the power adapter firmly
into both the computer and a power source. The plug should light when you plug
it into the computer.
Â If the computer still doesn’t start up, see “Problems That Prevent You From Using
Your Computer” on page 63.
You see a picture of a disk or a folder with a blinking question mark.
Â This icon usually means that the computer can’t find the system software on the
hard disk or any disks attached to the computer. Try restarting. Hold down the
Power button for 4 to 5 seconds until the computer turns off. Then press the Power
button again. If the problem persists, you may need to reinstall the system
software. See “Reinstalling the Software That Came With Your Computer” on
page 67.
2 Use your PowerBook trackpad to select and move items on the screen, much as you
use a mouse with a desktop computer.
Â To move the arrow pointer on the screen, slide your finger across the trackpad.
Important: Use only one finger on the trackpad to move the pointer; the pointer
won’t move if you use two or more fingers on it. (The trackpad is designed to allow
scrolling when you use two adjoining fingers. See “Using the Trackpad” on page 24
for more information.)

16
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Â To select, click, or double-click an item on the screen, use the trackpad button.

®

Trackpad

Trackpad button

For tips on using the trackpad, see “Tips for Using the Trackpad” on page 24.
Congratulations, you’re up and running!

How Do I Turn My PowerBook Off?
When you have finished working with your PowerBook, you can put your computer to
sleep or shut it down.

Putting Your PowerBook to Sleep
If you will be away from your PowerBook for only a short time, put the computer to
sleep. When the computer is in sleep, you can quickly wake it and bypass the startup
process.
To put the computer to sleep, do one of the following:
Â Close the display.
Â Choose Apple () > Sleep from the menu bar.

Chapter 1 Getting Started
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Â Press the Power button (®) and click Sleep in the dialog that appears on the screen.

Warning: Wait a few seconds until the white sleep light on the display latch starts
pulsating (indicating that the computer is in sleep and the hard disk has stopped
spinning) before you move your PowerBook. Moving your computer while the hard
disk is spinning can damage the hard disk, causing loss of data or the inability to start
up from the hard disk.
To wake the computer:
Â If the display is closed, open it. Your PowerBook automatically wakes from sleep when
you open the display.
Â If the display is already open, press the Power button (®) or any key on the keyboard.

Shutting Down Your PowerBook
If you aren’t going to use your PowerBook for a day or two, shut it down.
To shut down your computer, do one of the following:
Â Choose Apple () > Shut Down from the menu bar.
Â Press the Power button (®) and click Shut Down in the dialog that appears.

If you plan to store your PowerBook for an extended period of time, see “Storing Your
PowerBook” on page 74 for information on how to prevent your battery from draining
completely.

18

Chapter 1 Getting Started

LL3140.book Page 19 Thursday, February 17, 2005 4:27 PM

Calibrating Your Battery
To get the longest running time from your PowerBook battery, complete the following
steps during the first week you have your PowerBook.
To initially calibrate your battery, follow these steps:
1 Plug in the power adapter and fully charge your PowerBook battery until the light on
the power adapter plug changes to green and the onscreen meter in the menu bar
indicates that the battery is fully charged.
2 Disconnect the power adapter and operate your PowerBook solely off of the battery.
When the battery gets low, you will see the first low-battery warning dialog on the
screen. Continue to run the PowerBook off its battery until it goes to sleep; at that
point the battery has been sufficiently drained for calibration.
3 Connect the power adapter and leave it connected until the battery is fully charged
again.
Important: You only have to fully discharge and then charge your battery once to
calibrate it. After that, you can connect and disconnect the power adapter when the
battery is at any charge level.
If you purchased additional batteries, repeat the calibration procedure with the
additional batteries as well. For more information about your power adapter and
battery, see “Using Your Power Adapter” on page 23 and “Battery” on page 51.

What’s Next?
Â Learn the important basics about your PowerBook. Check out Chapter 2, “The Basics,”
on page 21.
Â Have fun trying out your computer’s applications and Internet features. Browse the
Mac OS X and applications booklet that came with your computer.
Â If you’re unfamiliar with Mac OS X, open Mac OS Help and browse the information.
Â Switching from another computer? Open Mac OS Help and see the New Users
section. It will help you use your previous computer knowledge to get started on
a Mac.

Chapter 1 Getting Started
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What If I Have More Questions?
Mac OS Help
Most of the information about using your Macintosh is available right on your
computer.
1 Click the Finder icon in the Dock (the bar of icons at the bottom of the screen).

2 Choose Help > Mac Help (click the Help menu in the menu bar and choose Mac Help).

3 Click the Search field, type a question, and press Return on your keyboard.

Other Support
Â If you’re having a problem that prevents you from using your computer, see
Chapter 5, “Troubleshooting,” on page 63.
Â Check out the top ten most commonly asked questions. See Appendix D, “Top Ten
Questions,” on page 95.
Â For support information, user discussion boards, and the latest Apple software
downloads, go to www.apple.com/support.
If you can’t find the answer to your problem in these places, see the AppleCare
materials that came with your computer for information on contacting Apple.

20
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2

The Basics

2

This chapter introduces important basics about your
PowerBook that you’ll want to know.
Getting to Know Your New PowerBook
Because your PowerBook is so thin and light, you can take it with you to the office,
library, class, or wherever you work or play.
Whenever you stop using your PowerBook, wait a few moments to let the hard disk
and any optical disc in your drive stop spinning before you transport the computer.
Avoid jostling or bumping your PowerBook while discs are spinning.
Note: Your PowerBook uses Sudden Motion Sensor technology to help protect the
hard disk should the computer be dropped or experience extreme vibration. See
“Sudden Motion Sensor” on page 45 for more information.
When using your PowerBook or when charging the battery, it is normal for the bottom
of the case to get warm. For prolonged use, place your PowerBook on a flat, stable
surface. The bottom of the case is raised slightly to allow airflow that keeps the unit
within normal operating temperatures.
As you get to know your new computer, you may hear small noises during startup and
when using your hard disk and optical drives. For example, your hard disk and optical
drives may whir and click as they access information or load and eject discs. After the
PowerBook runs for some time, a small fan may turn on to cool it, producing a faint
sound. Small noises are part of the PowerBook’s normal functioning.
For more safety instructions about handling and using your PowerBook in different
locations, be sure to see Appendix B, “Safety, Use, and Care Information,” on page 73.

21
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Adjusting Your Display
Once you begin working with your new PowerBook, you may need to adjust your
display so that the screen is easier to see. Use the keys labeled with the ¤ icon to
adjust screen brightness.

¤ Brightness controls

Keyboard illumination
controls

ALS sensor
®

ALS sensor

To turn off the automatic display brightness feature:
m Choose Apple () > System Preferences from the menu bar. Open the Displays pane
and deselect the automatic brightness checkbox.

Changing the Size of Images on the Screen
Your PowerBook has a wide-screen display with a native resolution of 1440 x 900. You
can use other standard resolutions, such as 1024 x 768, as well.
Use a standard resolution when mirroring your screen on an external monitor or when
using applications such as games or presentation software designed for a standard
resolution.
When you use a standard resolution, a black band appears on each side of the display.
If you do not want to see the black bands, you can choose a “stretched” version of the
resolution to stretch the image to cover the entire screen and eliminate the black
bands.

22

Chapter 2 The Basics

LL3140.book Page 23 Thursday, February 17, 2005 4:27 PM

You can choose scaled resolutions of 1152 x 768 or smaller from the Displays pane of
System Preferences. When you switch to a scaled resolution, items on the screen
appear larger, making them easier to see. Scaled resolutions may not be as sharp as
they are at the display’s native resolution.
To adjust the resolution on your display:
m Choose Apple () > System Preferences from the menu bar. Open the Displays pane of
System Preferences.
To control your display settings using the Displays icon in the menu bar, click “Show
displays in menu bar.”

Using Your Power Adapter
Plugging in the power adapter provides AC power to the computer and recharges the
computer’s battery.
Important: For optimal performance, use only the power adapter that came with your
computer, or purchase an additional 65W Apple Portable Power Adapter.
When you first connect your power adapter to your computer, a light glows green for a
second to indicate power is available. An amber light indicates that the battery is being
charged. A green light indicates that the battery is fully charged. You can monitor the
battery level using the Battery icon in the menu bar or by checking the battery level
indicator lights on the bottom of the battery (see page 51).
To extend the reach of your power adapter, remove the AC plug from the adapter.
Attach the included AC cord to the adapter and insert the other end into a wall outlet.
AC cord

AC plug

Warning: Make sure the power adapter is fully assembled before plugging it into an
electrical outlet. If you’re using the AC plug with your power adapter, make sure the
two prongs are snapped into their completely extended position before plugging in
the adapter.

Chapter 2 The Basics
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Use only the AC cord that came with your power adapter. Make sure to push the power
plug snugly into the power adapter port on the computer to ensure it is engaged and
power is flowing to the computer.
When disconnecting the power adapter from an outlet or from the computer, pull the
plug, not the cord.
For safety instructions about using your power adapter, see “Plugging In the Power
Adapter” on page 73.

Using the Trackpad
The trackpad’s responsiveness for moving the pointer is based on how quickly you
move your finger. To move the pointer a short distance across the screen, move your
finger slowly across the trackpad. The faster you move your finger, the farther the
pointer moves on the screen.

Tips for Using the Trackpad
For best results when using the trackpad, keep in mind these tips:
Â Use only one finger to move the pointer. The trackpad is designed to detect more
than one point of contact, and the pointer will not move if you have two or more
fingers on the trackpad.
Â Do not use a pen or any other object.
Â Keep your finger and the trackpad dry. If the trackpad becomes moist from
humidity or condensation, gently wipe it with a clean cloth before you use it.
Â Never use any kind of cleaning solution on the trackpad.
For more information on using the trackpad, choose Help > Mac Help from the menu
bar at the top of the screen.
Instead of using the trackpad button, you can use your finger to click and double-click
directly on the trackpad. You can turn on this feature and other trackpad options in the
Keyboard & Mouse pane of System Preferences.
Additionally, you have the option to scroll vertically and horizontally in a window that
has scroll bars by moving two adjoining fingers on the trackpad. This option can be
selected in the Keyboard & Mouse pane of System Preferences.
Note: If you find that the pointer moves as you type because you accidentally brush
the trackpad, make sure that the “Ignore accidental trackpad input” option in the
Keyboard & Mouse pane of System Preferences is selected.

24

Chapter 2 The Basics

LL3140.book Page 25 Thursday, February 17, 2005 4:27 PM

Using the Keyboard
Your PowerBook keyboard has a numeric keypad incorporated in the standard
keyboard keys. Keys used for the numeric keypad have a smaller secondary label.

Num Lock key

Numeric keypad

®

To use the numeric keypad, press the Num Lock key. The Num Lock key glows green,
indicating that the keypad is active. When you’re finished, press the Num Lock key
again to turn it off.
Important: If your keyboard doesn’t seem to be working correctly, check the Num Lock
key. When the numeric keypad is active, other keys and keyboard equivalents for menu
commands (such as x-Q to quit) are deactivated.
Your PowerBook is equipped with an illuminated keyboard and an ambient lightsensing (ALS) system. The ALS sensors are located under the speaker grilles and will
automatically adjust the brightness of your display and keyboard illumination
according to the light available in your current environment. You can also adjust the
keyboard illumination using the F8, F9, and F10 keys.
Important: Even when the keyboard illumination feature is on, the keyboard
illuminates only in low-light situations.
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You can turn off the keyboard illumination feature in the Keyboard & Mouse pane of
System Preferences or by pressing the F8 key.
Note: Exposé is preset to use the F9 and F10 keys, the same keys that adjust your
keyboard illumination. To use Exposé to manage your desktop windows, hold down the
Fn key and press F9 or F10, or open the Exposé pane in System Preferences and choose
different function keys to manage windows.
If you like to use keyboard shortcuts to work efficiently, choose Help > Mac Help from
the menu bar and search for “shortcuts.” You’ll find quite a list of keyboard shortcuts for
many common procedures and applications.

Using a Mouse
If you have an Apple mouse with a USB connection, you can insert the USB connector
into the USB 2.0 port and use your mouse right away. You can purchase a USB mouse
from an Apple Authorized Reseller or from the Apple Store website:
www.apple.com/store.

Learning About Mac OS X
Your computer comes with Mac OS X, which includes an elegant user interface,
advanced graphics capabilities, and added system stability and performance. It also
features Classic, an environment for using Mac OS 9 applications while the computer is
running Mac OS X.
When you’re ready to learn more about Mac OS X and the award-winning iLife
applications that came with your computer, see the Mac OS X manual that came with
your PowerBook. Also open Mac OS Help and browse the information there. You’ll find
plenty of information for new users, experienced users, and people switching to the
Mac.
For information about the compatibility of software applications with Mac OS X, or to
read more about Mac OS X, check the Apple website: www.apple.com/macosx.
Note: If you want to use Mac OS 9 applications with your computer, you have to install
Mac OS 9 from the Mac OS 9 Install Disc that came with your computer. Mac OS 9 can’t
be installed as the primary operating system on your PowerBook, and you can’t start up
your computer in Mac OS 9.
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Customizing Your Desktop and Setting Your Preferences
You can quickly make your desktop look the way you want using System Preferences.
Choose Apple () > System Preferences from the menu bar.

Note: Because Apple frequently releases new versions and updates to its system
software, applications, and Internet sites, images shown in this book may be slightly
different from what you see on your screen.
Feel free to make changes and experiment with the following:
Â Appearance: Select this preference pane to change the colors of buttons, menus,
windows, and highlight colors, among other options.
Â Desktop & Screen Saver: Select this preference pane to change the background color
or pattern of your desktop, or change it to a photo or image you like. You can also
choose an eye-catching screen effect that will appear on your screen when the
computer is left idle.
Â Dock: Select this preference pane to change the look, location, and behavior of your
Dock.
As you get to know your computer, explore the other panes in System Preferences. It is
your command center for most settings on your PowerBook. For more information,
choose Help > Mac Help from the menu bar and search for “System Preferences” or for
the specific preference pane you want to change.
Note: Because Apple frequently releases new versions and updates to its system
software, applications, and Internet sites, images shown in this book may be slightly
different from what you see on your screen.

Chapter 2 The Basics

27

LL3140.book Page 28 Thursday, February 17, 2005 4:27 PM

Using Applications
Your PowerBook comes with software applications, including the iLife suite of
applications, for doing things like sending email, surfing the Internet, chatting online,
organizing music and digital photos, making movies, and much more. For more
information on these applications, see the Mac OS X manual that came with your
computer.

Connecting to a Printer
To use a printer with your PowerBook, follow the instructions that came with the
printer to install required software and connect the printer. Note that drivers for most
printers are built into Mac OS X, so you may find it unnecessary to install additional
software.
Many printers connect via a USB cable; others are accessed via a network connection,
such as Ethernet. For more information about your USB ports, see “Universal Serial Bus
(USB)” on page 34. For more information about a network or wireless connection, see
“Ethernet (10/100/1000Base-T)” on page 43 and “AirPort Extreme Wireless Networking
and Internet Access” on page 41.
After connecting and setting up your printer, use the Print & Fax pane of System
Preferences to select your printer for use. If you’re connecting to a printer via a network,
you may need to know the network name or address of the printer to select it. If you
have a USB printer connected to an AirPort Extreme Base Station or AirPort Express, you
can connect to the printer and print wirelessly.
To set up a printer:
1 Open System Preferences and click the Print & Fax icon.
2 Click the Set Up Printers button.
3 Click the Add button.
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4 Choose the type of connection for your printer (for example, USB, AppleTalk, and so on)
from the pop-up menu.

To add a USB printer connected to an AirPort Extreme Base Station, choose Rendezvous
from the pop-up menu.
5 Select or enter your printer information and click Add.

Monitoring Printing
Once you’ve sent a document to a printer, you can monitor printing and halt or put it
temporarily on hold.
To monitor printing:
m Click the Printer icon in the Dock to open the Printer window.
You can now see the print jobs in the print queue and work with them. For more
information, choose Help > Mac Help from the menu bar and search for “printing.”

Playing a CD and Connecting Headphones
If you’d like to listen to music while you work, insert a music CD in your optical drive.
iTunes, an easy-to-use music player, appears automatically on the screen. You can also
connect headphones with a minijack to the headphone out port of your PowerBook for
private listening.
To learn more about iTunes:
m Open iTunes and choose Help > iTunes and Music Store Help.
To learn more about your optical drive, see “Using Your SuperDrive” on page 48.
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Keeping Your Software Up to Date
You can connect to the Internet and automatically download and install the latest free
software versions, drivers, and other enhancements from Apple.
When you are connected to the Internet, Software Update checks Apple’s Internet
servers to see if any updates are available for your computer. You can set your Mac to
check the Apple server periodically and download and install updated software.
To check for updated software:
1 Open System Preferences.
2 Click the Software Update icon and follow the directions on the screen.

Â For more information, search for “Software Update” in Mac OS Help.
Â For the latest information on the Mac OS, go to the Mac OS website at
www.apple.com/macos.

Connecting a Camera or Other FireWire or USB Device
If you have an iPod, iSight camera, digital camera, videocamera, scanner, or other
device that has a FireWire or USB connector, you can connect it to your PowerBook.
Follow the installation instructions that came with your device. For more information
about FireWire, see “FireWire” on page 36. For more information about USB, see
“Universal Serial Bus (USB)” on page 34.
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Connecting to a Network
If you want to connect your PowerBook to an Ethernet network or a wireless network,
see “Ethernet (10/100/1000Base-T)” on page 43 and “AirPort Extreme Wireless
Networking and Internet Access” on page 41 for more information about setting up an
Ethernet or AirPort Extreme connection. Also choose Help > Mac Help from the menu
bar and search for “Ethernet” or open AirPort Admin Utility and choose Help > AirPort
Help.

Using the Internet
During the initial setup, you were instructed on how to connect to the Internet. If you
need to change to a different type of connection, such as DSL, cable modem, Ethernet
local area network (LAN), or AirPort Extreme network, you can find more information in
Appendix C, “Connecting to the Internet,” on page 79.

Transferring Files to Another Computer
If you want to transfer files or documents to or from your PowerBook, there are several
ways of doing it.
Â You can easily transfer files using the Setup Assistant and a FireWire cable (sold
separately). You can also connect to another Mac using a FireWire cable and start up
your PowerBook in FireWire Target Disk Mode. Your PowerBook appears as a hard
disk on the other computer and you can transfer files. For information about using
FireWire to transfer files, see “FireWire Target Disk Mode” on page 37.
Â If you have an external hard disk drive, flash drive, Zip drive, or other data storage
device that connects via a USB or FireWire cable, you can use it to transfer files.
Â If the other computer has a recordable optical drive, you can transfer files that you
have recorded on a CD or DVD disc.
Â You can transfer files via the Internet using .Mac or another Internet account.
Â You can transfer files to another computer on a network. You can access another
server or computer by clicking Network in the Finder Sidebar or by choosing Go >
Connect to Server from the Finder menu bar.
Â You can create a small Ethernet network by connecting an Ethernet cable from your
PowerBook to another computer’s Ethernet port. For more information, choose
Help > Mac Help in the menu bar and search for “connecting two computers.”
Â You can also connect to another Mac using a FireWire cable. When you start up your
computer in FireWire Target Disk Mode, your PowerBook appears as a disk drive on
the other computer and you can transfer files. For information about using FireWire
to transfer files, see “FireWire Target Disk Mode” on page 37.
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Â You can connect to an AirPort Extreme 802.11g or 802.11b wireless network to transfer
files. For more information, see “AirPort Extreme Wireless Networking and Internet
Access” on page 41.
Â If you have access to devices that communicate via Bluetooth wireless technology,
you can transfer files using Bluetooth wireless technology. For more information, see
“Using Bluetooth Devices” on page 39.
For general information about transferring files and documents, open Mac OS Help and
search for the type of connection you need.

When an Application Freezes
On rare occasions, an application may freeze on the screen. Mac OS X provides a way to
quit a frozen application without restarting your computer. Quitting a frozen
application may allow you to save your work in other open applications.
To force an application to quit:
1 Press Command (x)-Option-Esc or choose Force Quit from the Apple () menu.
The Force Quit Applications dialog appears with the application selected.

2 Click Force Quit.
The application quits, leaving all other applications open.
If needed, you can also force the Classic environment to quit, which closes all Classic
applications. You can also restart the Finder from this dialog.
If you’re experiencing other problems, see Chapter 5, “Troubleshooting,” on page 63.
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3

Using Your Computer

3

Your PowerBook has many built-in features and
connection capabilities that you can customize and
expand to fit your needs.
These include the following:
Â Universal Serial Bus (USB) 2.0 ports for connecting additional equipment such as
printers, scanners, and other devices to your PowerBook. See page 34.
Â FireWire 400 and 800 ports for connecting high-speed equipment such as digital
videocameras and external hard drives. See page 36.
Â A PC Card/CardBus slot. See page 38.
Â Bluetooth wireless connectivity, AirPort Extreme wireless networking capability,
Ethernet networking capability, and a 56K modem for networking and
communications. See page 39.
Â Audio line in/optical digital audio in port and headphone/optical digital audio out
port for connecting headphones, speakers, microphones, and digital audio
equipment. See page 44.
Â DVI video output with the included DVI-to-VGA adapter, which lets you use your
PowerBook with an external monitor or digital flat-panel display, including support
for video-mirroring and extended desktop (dual-display) modes. Use the built-in
S-video support to display content on your television. See page 45.
Â Sudden Motion Sensor technology that helps protect the internal hard disk if the
PowerBook is dropped or experiences significant vibration. See page 45.
Â A SuperDrive that allows you to play and create CDs and DVDs. See page 48.
Â Security slot so that you can make sure your PowerBook stays where it should.
See “Security Slot” on page 55.
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Universal Serial Bus (USB)
Your PowerBook comes with two USB 2.0 ports (d), also referred to as Hi-Speed USB,
which you can use to connect many types of external devices, including printers,
scanners, digital cameras, game pads, joysticks, keyboards, and floppy disk drives. Your
USB 2.0 ports are compatible with earlier USB devices. In most cases you can connect
and disconnect a USB device while the computer is running. Once you connect the
device, it is ready to use. You don’t need to restart or reconfigure your computer.

®

Using USB Devices
To use a USB device with your computer, simply connect the device to the computer.
Your computer automatically loads the correct software whenever you connect a new
device.
Note: Apple has already included software to work with many USB devices. If your
PowerBook cannot find the correct software when you connect a USB device, you can
either install the software that came with the device or follow the onscreen prompts to
use the Internet to locate, download, and install the correct software.

USB Devices and Battery Power
You can use USB devices, such as joysticks and keyboards, that get power from the USB
connection instead of a separate power adapter with your PowerBook. However, these
types of USB devices can cause your PowerBook battery to become depleted faster.
If you are using the device for an extended period, it is a good idea to connect the
PowerBook power adapter.
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Using Multiple USB Devices at the Same Time
You can purchase a USB hub to connect multiple USB devices to your computer. The
USB hub connects to an open USB port on your computer and provides additional USB
ports (usually four or seven). Hi-Speed hubs can support USB 2.0 Hi-Speed devices as
well as USB 1.1 compatible devices. USB 1.1 hubs don’t allow Hi-Speed USB devices to
operate at their maximum data speed. Most USB hubs have a power adapter and
should be plugged into an outlet.
Note: If you are using a chain of USB devices and hubs, some USB devices may not
work when connected through a combination of USB 2.0 Hi-Speed hubs and USB 1.1
full-speed or low-speed hubs. For example, you may not see an external USB hard disk
on your desktop. To avoid this problem, do not connect USB devices with different
speeds together. Connect your Hi-Speed hub directly to your computer and connect
Hi-Speed devices to it. Connect a full-speed or low-speed hub to your computer
directly and connect similar speed devices to it.

®

USB hub

For More Information on USB
Additional information on USB is available in Mac OS Help. Choose Help > Mac Help in
the menu bar and search for “USB.” You can also find information on the Apple USB
website at www.apple.com/usb.
For information on USB devices available for your computer, check the Macintosh
Products Guide at www.apple.com/guide.
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FireWire
Your computer has one FireWire 400 and one FireWire 800 port (H). With FireWire, you
can easily connect and disconnect external high-speed devices—such as DV cameras,
printers, scanners, and hard disks—without restarting your computer.
You can connect a standard 6-pin FireWire device directly to the FireWire 400 port.
You can use a 9-to-6-pin FireWire cable to connect the device to the FireWire 800 port.
You can also connect 9-pin FireWire devices directly to the FireWire 800 port, for even
faster connections. Both ports provide power to connected devices (so the devices
don’t need an additional power plug).

FireWire 400 port
(6-pin)

FireWire 800 port
(9-pin)
®

These are some of the things you can do with FireWire:
Â Connect a digital videocamera and capture, transfer, and edit high-quality
video directly on your computer using video-editing software such as iMovie or
Final Cut Pro.
Â Connect an Apple iSight camera and use the included iChat AV application to
videoconference with friends and family over a high-speed Internet connection.
Â Connect an external FireWire hard disk drive and use it to back up data or
transfer files.
Â Start up from an external FireWire hard disk. Connect an external FireWire hard disk
(with a valid operating system installed on it), open the Startup Disk pane of System
Preferences, and click the FireWire hard disk. Restart your computer.
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Using FireWire Devices
To use a FireWire device with your computer, connect the device to the computer and
install any software that came with the device. Your computer automatically detects
newly connected devices.

FireWire Devices and Battery Power
FireWire devices, such as certain external hard disks, can get power from the
PowerBook FireWire connection instead of a separate power adapter. However, these
types of FireWire devices will cause your PowerBook battery to become depleted faster.
If a device will be connected for an extended period, it is a good idea to connect the
PowerBook power adapter.
Note: The FireWire ports are designed to support power for FireWire devices (up to
7 watts maximum). You can connect multiple devices to each other and connect the
“daisy-chain” of devices to a FireWire port on your computer, but only one device
should get power from the computer. The rest of the devices in the daisy-chain should
be powered by separate power adapters. Connecting more than one FireWire device
that gets power from the port may cause problems. If a problem occurs, shut down the
computer, remove the FireWire devices, and restart your computer.

FireWire Target Disk Mode
If you want to transfer files between your PowerBook and another FireWire-equipped
computer, or you have a problem that prevents your computer from starting up, you
can use FireWire Target Disk Mode to connect to another computer and access your
files. When you start up your computer in FireWire Target Disk Mode, the other
computer can access your PowerBook as if it were a hard disk.
Note: When using FireWire Target Disk Mode, it’s a good idea to connect your power
adapter to the PowerBook.
To connect your PowerBook to another computer in
FireWire Target Disk Mode:
1 Make sure that your PowerBook is shut down.
2 Use a FireWire cable to connect your PowerBook to another FireWire-equipped
computer. You can use a FireWire cable with any combination of 6-pin and 9-pin
connectors.
3 Start up your PowerBook and immediately hold down the T key. Your PowerBook
display shows the FireWire logo. The other computer’s display shows the PowerBook
internal hard disk icon. You can now drag and drop files between the computers.
4 When you are finished transferring files, drag the PowerBook hard disk icon to the
Trash.
5 Press the Power button on the PowerBook to shut it down, and then disconnect the
FireWire cable.
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For More Information on FireWire
Additional information on FireWire is available in Mac OS Help. Choose
Help > Mac Help in the Finder menu bar and search for “FireWire.” You can
also find information on the Apple FireWire website at www.apple.com/firewire.

PC Cards
You can expand your computer’s capabilities using the PC Card slot. You can connect
hard drives, compact Flash card readers, and more. Your PowerBook has one PC Card
slot that accepts Type I and Type II PCMCIA cards, including CardBus-format cards.
You can insert a PC Card when your computer is on, off, or in sleep.

®

PC Card slot

Eject button

Important: The Apple AirPort Extreme Card is installed in a slot inside the computer.
It doesn’t go in the PC Card slot the way many third-party wireless cards do. The AirPort
Extreme Card will not work if it is installed in the PC Card slot and will cause your
computer to function improperly.
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Inserting and Ejecting a PC Card
When inserting a PC Card, make sure the label is facing up and the card is level. You’ll
feel some resistance as you slide the card in. When the card is firmly seated in the slot,
it clicks into place and an icon may appear on the desktop. You can eject a PC Card
when your computer is on or off, but not when it is in sleep.
To eject a PC Card:
1 If the computer is turned on, drag the card’s icon to the Trash.
2 Push the PC Card Eject button once to release the button.
3 Push the button again to eject the card.
4 Pull the card out of the slot and then push the Eject button again to set it flush against
the computer.

For More Information on PC Cards
For information on the PC Cards available for your PowerBook, check out the Macintosh
Products Guide at www.apple.com/guide.

Using Bluetooth Devices
Your PowerBook can connect to devices that use Bluetooth® wireless technology, such
as cell phones and personal digital assistants (PDAs), and transfer information
wirelessly. Bluetooth wireless technology can help eliminate the need for the cables
that traditionally connect devices together. Devices with Bluetooth wireless technology
can connect to each other wirelessly within a 10-meter (33-foot) range.
Bluetooth wireless technology devices include:
Â Computers
Â Cell phones
Â Peripherals (keyboard, mouse, and so on)
Â PDAs
With Bluetooth wireless technology, you can do the following:
Â Use your PowerBook to communicate with a mobile phone equipped with Bluetooth
wireless technology. Your phone can act as a modem to connect you to a wireless
service provider, at speeds of up to 56 kilobits per second (kbit/s) or higher, so you
can use your mobile phone to access the Internet.
Â Communicate with your handheld PDA. Using iSync, you can perform a hot sync
operation without cables or send your business card or calendar events directly to a
colleague’s PDA.
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Â Transfer files between computers, even Mac to PC, using the transfer utility. Apple
still recommends the use of AirPort Extreme wireless networking, however, for
anything but the smallest files.
Â Use a Bluetooth wireless keyboard or mouse.
To set up a Bluetooth device:
m Use the Bluetooth Setup Assistant, located in the Applications/Utilities folder on your
hard disk.
You can also choose “Set up Bluetooth Device” from the Bluetooth status menu in the
menu bar.

Setting Up Bluetooth File Exchange
You can control how your computer handles files that are exchanged between it and
other Bluetooth devices. You can choose a folder for the files you accept from other
devices, a folder for other devices to browse, and which applications to use to open the
files you accept.
To set up a Bluetooth file exchange:
m Open System Preferences and click Bluetooth, then click File Exchange.

Setting Up Bluetooth Connections
Bluetooth enabled devices, such as computers, mobile phones, and handheld devices
(PDAs), can connect to each other wirelessly at distances up to 10 meters (33 feet).
To set up a Bluetooth device to work with your computer:
1 Make sure you have a Bluetooth module installed in your computer or a USB Bluetooth
module connected to your computer.
2 Open System Preferences and click Bluetooth.
3 Click Set Up New Device.
4 Choose the type of device you want to set up and follow the onscreen instructions.

Sending a File to a Bluetooth Enabled Device
Your computer can wirelessly send files to other Bluetooth devices in range of your
computer. If your computer is not paired with the device, you may have to enter a
password on both devices to pair.
If you have already paired with the device, you may not have to enter a password
again.
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To send a file to a Bluetooth enabled device:
1 Open the Bluetooth File Exchange application, located in Applications/Utilities.
2 Choose File > Send File, select the file you want to send, then click Send.
3 Choose a device from the Device list and click Send.
If the device is not in the Device list, click Search. When Bluetooth File Exchange finds
the device, you can add it to your Favorites list.
Use the File Exchange pane of Bluetooth preferences to set options for how your
computer handles files exchanged with other Bluetooth devices.
You can also send a file by choosing Send File from the Bluetooth status menu in the
menu bar.

For More Information on Bluetooth Wireless Technology
You can get help using Bluetooth wireless technology by opening the Bluetooth File
Exchange application (located in the Utilities folder within the Applications folder) and
choosing Help > Bluetooth Help. You can also find information on the Apple website at
www.apple.com/bluetooth.

AirPort Extreme Wireless Networking and Internet Access
Your PowerBook has an AirPort Extreme Card installed. AirPort Extreme offers an easy
and affordable way to provide wireless Internet access anywhere in the home, at work,
or in the classroom. Instead of using traditional cables, AirPort Extreme uses wireless
local area network (LAN) technology to provide wireless communication between
multiple computers. Through a wireless network you can set up access to the Internet,
transfer files, play multiplayer games, and more.
The AirPort Extreme Card is compatible with the Apple AirPort Extreme Base Station,
AirPort Express, the original Apple AirPort Base Station, and any 802.11b or 802.11g
compliant products.
Note: Wireless Internet access requires an AirPort Extreme Card, an 802.11b or 802.11g
access point such as an AirPort Extreme Base Station, AirPort Express, or AirPort Base
Station, and Internet access (fees may apply). Some Internet service providers are not
currently compatible with AirPort. Range may vary with site conditions.
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How AirPort Extreme Provides Wireless Internet Access
With AirPort Extreme, you set up a wireless connection to a device known as a base
station, which has a physical connection to the Internet. AirPort Extreme technology
works like a cordless telephone. The AirPort Extreme Card in the computer makes a
wireless connection to the base station, which is connected to the telephone line, a
DSL or cable modem, or a local-area network with Internet access.

AirPort Express

AC outlet

®

DSL or cable
modem

Connection to
the Internet

For More Information on AirPort Extreme
To purchase an AirPort Extreme Base Station or AirPort Express, contact your Apple
Authorized Reseller or go to the Apple Store at www.apple.com/store.
Additional information on AirPort Extreme or AirPort Express is available in AirPort Help.
Choose Help > Mac Help from the menu bar, then choose Library > AirPort Help from
the menu bar. You can also find information on the Apple AirPort website at
www.apple.com/airport or at www.apple.com/support.
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Ethernet (10/100/1000Base-T)
Your computer comes with built-in 10/100/1000 megabit per second (Mbit/s) twistedpair Ethernet networking capability, which you can use to connect to a network,
including a Gigabit Ethernet network, or to a cable or DSL modem.

®

Connecting to a network gives you access to other computers. You may be able to
store and retrieve information; use network printers, modems, and email; or connect to
the Internet. You can also use Ethernet to share files between two computers or set up
a small network. The Ethernet port on your PowerBook automatically detects other
Ethernet devices. You don’t need an Ethernet crossover cable when connecting to
other Ethernet devices.
Â Use 2-pair category 3 (or higher) Ethernet cables to connect to a 10Base-T Ethernet
network.
Â Use 2-pair category 5 (or higher) Ethernet cables to connect to a 100Base-T Ethernet
network.
Â Use 4-pair category 5 (or higher) Ethernet cables to connect to a 1000Base-T Ethernet
network.

For More Information on Using Ethernet
Additional information, including setting up an Ethernet network and transferring files
using Ethernet, is available in Mac OS Help. Choose Help > Mac Help from the menu
bar and search for “Ethernet” or “network.”
For information on networking products you can use with your PowerBook, check the
Macintosh Products Guide at www.apple.com/guide.
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Using Your Modem
Your computer comes with an Apple 56K v.92 modem installed. To connect the
modem, plug one end of the phone cord or RJ-11 cable into the modem port on the
computer and the other end into a standard RJ-11 telephone wall jack.
Make sure you connect to an analog phone line—the kind used typically in homes. The
modem will not work with a digital phone line.
Warning: Do not connect a digital telephone line to the modem as it could damage
the modem. Contact your telephone service provider if you are unsure whether you
have a digital telephone line.
For information on how to establish an Internet connection, see Appendix C,
“Connecting to the Internet,” on page 79. More information about the internal modem
is also available in Mac OS Help.

Connecting Speakers and Audio Devices
Your PowerBook comes with two built-in speakers, a built-in microphone, an audio line
in/optical digital audio in port, and a headphone/optical digital audio out port.
Note: While devices are plugged in, sound won’t come through your built-in speakers.
Unplug any headphones or speakers to hear the computer speakers.
You can connect external speakers, headphones, 5.1 surround systems, and other
sound output devices to the headphone/optical digital audio out port. The port is a
stereo 3.5 mini-phono jack.
You can record sound onto your hard disk using the built-in microphone located under
the left speaker grille. You can also connect external microphones or other audio
equipment to the audio line in/optical digital audio in port. The port is a stereo 3.5
mini-phono jack, which does not provide power to a connected device, so you must
use self-powered peripherals. Using a Toslink jack-to-miniplug adapter, you can use a
Toslink cable to connect Digital Audio Tape (DAT) decks or digital instruments to input
and mix your own music.
For applications, such as iMovie, that can record sounds, use the Sound pane of System
Preferences to select the audio input device you want to use, including microphones
connected via USB.
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The volume controls on your keyboard allow you to easily change volume. You can also
access these controls from the Sound pane of System Preferences.
For more information about using or troubleshooting sound on your computer, open
Mac OS Help and search for “sound.”

Sudden Motion Sensor
Your PowerBook has Sudden Motion Sensor technology, built-in protection for the hard
disk that is designed to help prevent disk failures if the computer is dropped or
undergoes severe vibration.
In general, Sudden Motion Sensor protection does not change hard disk performance
during regular PowerBook operation. Occasionally the Sudden Motion Sensor
technology may be activated by unusually strong vibrations at a time when your
PowerBook is writing or reading data intensively, such as when playing or recording
video or audio. Should you experience dropped frames or sound elements in such a
situation, make sure that your PowerBook is in a stable environment without vibration
or abrupt movement.

External Video Support (DVI, VGA, and S-Video)
Your computer has an external monitor (DVI) port that allows you to directly connect a
display or projector with a DVI port. Use the included DVI-to-VGA adapter to connect
your PowerBook to monitors and projectors that have VGA connectors.
The TV out port (also known as an S-video out port) on your computer lets you connect
to a television, videocassette recorder (VCR), or video projection system using an
S-video cable. You can use TV out to display images on a television, record computer
images on a VCR, or play DVD-Video discs on your television.
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If the device you want to connect has a composite port rather than an S-video port,
you can use the S-video-to-composite adapter that came with your PowerBook.

DVI port

S-video out port
®

When an external monitor or television is connected, you can either have the same
image appear on both the internal display and the external monitor (known as videomirroring) or use the external monitor to extend the size of the Mac OS desktop (known
as dual-display mode). By default, your PowerBook starts up in dual-display mode. Press
the F7 (i) key to switch between dual-display and video-mirroring modes.
If you want sound to come from the external display, such as a projector or TV, you
need to connect an audio cable from the computer’s headphone out port to that
device.
Note: Because of the display limitations of most televisions, images displayed on the
television screen will be of lower quality than those on the built-in display or an
external monitor.

Connecting an External Display or Projector
To connect an external display or projector with a DVI connection to
your computer:
1 Turn on the external display or projector.
2 Make sure the display cable is connected to the external projector or display.
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3 Connect the display cable to your PowerBook. Your PowerBook automatically detects
the external display.
4 Adjust the resolution on the external display using the Displays pane of System
Preferences or the Displays icon in the menu bar.
To connect an external display or projector with a VGA connection to
your computer:
1 Turn on the external display or projector.
2 Make sure the display cable is connected to the external projector or display.
3 Connect the DVI-to-VGA adapter that came with your PowerBook to the VGA connector
of the external display or projector.
4 Connect the DVI-to-VGA adapter to your PowerBook. Your PowerBook automatically
detects the external display.
Important: To ensure that your PowerBook automatically detects the external display
or projector, be sure the DVI-to-VGA adapter is plugged into the external display or
projector first.
5 Adjust the resolution on the external display using the Displays pane of System
Preferences or the Displays icon in the menu bar.

Using Your PowerBook With the Display Closed
You can use your PowerBook with the display closed if the computer is connected to
an external monitor, keyboard, and mouse, and the power adapter is plugged into the
PowerBook and an outlet.
Important: To use your PowerBook with the display closed, the power adapter must be
plugged into the PowerBook and an outlet.
To operate your computer with an external monitor attached and the
display closed:
1 Connect a USB keyboard and mouse to your PowerBook.
2 Connect the power adapter to the PowerBook and an outlet.
3 Close the PowerBook display to put the computer to sleep.
4 Follow the steps in the previous section to connect your PowerBook to an external
display.
5 Wait a few seconds and then press any key on the external keyboard to wake the
PowerBook.
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Connecting a Television, VCR, or Other Video Device
To connect a TV, VCR, or other video device to the PowerBook:
1 Connect an S-video cable to the TV out (Æ) port on your PowerBook (or use the
S-video-to-composite adapter to connect a composite video cable) and connect the
other end to your device.
2 If you want to send the sound from your PowerBook to the device, connect a miniplugto-RCA cable (not included) from the headphone out (f ) port on your PowerBook to
the audio input ports on your device.
3 Turn on the external device.
4 To detect the TV or other external device, hold down the Command (x) key and press
the F2 key.
5 To adjust how the images are displayed on the device, use the Displays pane of System
Preferences.

Connecting an Apple Flat-Panel Display
You can connect your PowerBook to an Apple flat-panel display. Depending on the
display used, the connection may require a DVI-to-ADC adapter, available from your
Apple Authorized Reseller, an Apple retail store, or the Apple Store at www.apple.com/
store.

For More Information on Using an External Monitor or TV
Additional information on using and configuring an external monitor is available in
Mac OS Help. Choose Help > Mac Help from the menu bar and search for “monitor.”

Using Your SuperDrive
With your SuperDrive, you can:
Â Install or use software from CDs or DVDs
Â Play multimedia on CD discs and music from audio CDs
Â Write music, documents, and other digital files onto CD-R and CD-RW
Â Play DVD movies and use most DVD discs
Â Record information on blank DVD-R, DVD+R, DVD-RW, and DVD+RW discs
Important: The SuperDrive in your PowerBook supports standard circular 12 cm discs.
Irregularly shaped discs or discs smaller than 12 cm are not supported. Noncircular
discs may become lodged in the drive.
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Inserting a CD or DVD Disc
To install or use programs from a CD or DVD disc:
1 With the computer turned on, insert the disc (with the label facing up) into the drive
slot until you feel the drive catch the disc and take it the rest of the way in.
The disc may need to be inserted nearly all the way in before the drive takes it in the
rest of the way. This is normal.
Note: Some DVD discs are two-sided. To use the second side, you need to flip the disc
over.

®

2 When the icon for the disc appears on the desktop, the disc is ready to use.

Ejecting a Disc
To eject a disc, do one of the following:
Â Drag the disc icon to the Trash.
Â Press and hold the Media Eject (C) key on the keyboard until the disc ejects.
Allow the disc to fully eject before removing or reinserting it.
If you can’t eject the disc, quit any applications that may be using the disc and try
again. If that doesn’t work, restart the computer while holding down the trackpad
button.
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Playing DVD Discs
To play a DVD-Video disc on your PowerBook, insert the DVD disc. DVD Player opens
automatically. You’ll find DVD Player provides easy-to-use controls for starting,
stopping, and viewing DVDs.

If your PowerBook is connected to a TV so that you can watch a DVD-Video on the TV
screen, select 720 x 480 NTSC (in the United States) or 720 x 576 PAL (in Europe and
other regions) in the Displays pane of System Preferences.
You can easily connect your PowerBook to your stereo system. Use a miniplug-to-RCA
cable (not included) to connect the headphone out (f ) port on your PowerBook to the
audio input ports on your stereo.

Recording CD-R and CD-RW Discs
You can record data on CD-R, and CD-RW discs
To record data on a CD-R or CD-RW disc:
1 Insert a blank disc into the optical drive.
2 In the dialog that appears, enter a name for the disc. An icon for the disc appears on
the desktop.
3 Drag files and folders to the disc icon.
4 Click the Burn Disc icon beside the disc name in the Finder Sidebar.
You can also record music on CD-R and CD-RW discs right from your iTunes library.
To record music from your iTunes library:
1 Click the iTunes icon in the Dock.
2 Select the playlist you want to record.
3 Insert a blank CD-R or CD-RW disc.
4 At the top of the iTunes window, click Burn CD.
For More Information
Â For information about how to use iTunes to record music files on a CD-R or CD-RW
disc, open iTunes and see the iTunes onscreen help.
Â For instructions on using DVD Player, open DVD Player and see the DVD Player
onscreen help.
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Recording Information on a DVD
You can record your own digital movies on a blank recordable DVD disc. You can also
record other kinds of digital data, such as backing up files onto a recordable DVD disc.
With applications like iDVD, you can create your own customized digital media project,
burn it on a blank recordable disc, and play it on most standard DVD players.
To burn an iDVD project onto a blank DVD-R, DVD+R, DVD-RW, or DVD+RW
disc:
1 Open iDVD and open your completed iDVD project.
2 Click the Burn button.
3 Insert a blank recordable DVD disc into the drive when prompted.
4 Click the Burn button again.
To record data on DVD-R, DVD+R, DVD-RW, or DVD+RW discs:
1 Insert a blank recordable DVD disc into the drive.
2 In the dialog that appears, enter a name for the disc and select the format you want to
create. An icon for the DVD appears on the desktop.
3 Double-click the DVD icon, then drag files and folders to it.
4 Click the Burn Disc icon beside the disc name in the Finder sidebar.
For more information about how to use iDVD, open iDVD and see the onscreen help.
Important: If your battery runs down when you are burning a DVD, the burn may fail
and the DVD disc will not be able to be used again. To avoid this, always use your
power adapter when burning a DVD.

Battery
When the external power adapter is not connected, your computer draws power from
its battery. Depending on the applications you use and external devices connected to
your PowerBook, you may find that the length of time that you can run your
PowerBook off one battery charge varies. Turning off certain features such as AirPort
Extreme or Bluetooth® wireless technology can help to conserve battery charge. For
more information about using your battery, see “Battery-Conservation Tips” on
page 54.
You can determine the charge left in your battery by looking at the battery level
indicator lights on the battery itself. Press the button next to the lights and the lights
glow to show how much charge is left in the battery. The indicator lights remain lit for
a few seconds after you press the button. You can check the charge with the battery in
or out of your PowerBook.
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If your battery runs low while you are working, you can put your PowerBook to sleep
and replace the battery with a charged one. The internal backup battery provides
enough power to maintain the contents of RAM for up to 3 minutes while you change
the battery.
Note: If you have installed additional memory in your PowerBook, the backup battery
may provide power for less than three minutes. Also, changing batteries several times
in a short period can shorten the length of time the backup battery can maintain data
if the backup battery hasn’t had time to fully recharge.
Important: If only one flashing light is on, very little charge is left. If no lights are
visible, the battery is completely drained and the computer will not start up unless the
power adapter is connected. Plug in the power adapter to let the battery recharge, or
replace the drained battery with a fully charged battery (see page 53).

Battery

Battery LEDs

If the battery icon in the Finder menu bar is set to show the percentage of charge, you
may sometimes notice that the battery does not maintain a full charge of 100 percent
when the power adapter is attached. When the battery level eventually drops below 95
percent, it will charge all the way to 100 percent. This saves battery life as charging is
not continuously cycled on and off.
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Removing and Replacing the Battery
To remove the battery:
m Shut down your PowerBook. Turn it over and locate the battery latches. Slide both
latches up to unlock the battery, and gently remove it.

To replace the battery:
m Place one side of the battery into the battery compartment. Gently press the battery
down until the battery latch locks into place.

Note: Dispose of batteries according to your local environmental laws and guidelines.
For more information, see “Battery Disposal Information” on page 100.
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Charging a Battery
When the power adapter that came with your computer is connected, the battery
recharges whether the computer is off, on, or in sleep. However, the battery recharges
more quickly if the computer is off or in sleep. You can monitor the battery charge level
using the Battery status icon in the menu bar.

The battery charge level displayed is based on the amount of power left in the battery
with the applications, peripheral devices, and system settings (display brightness,
Energy Saver settings, and so on) you are currently using. To make more battery power
available, close applications and disconnect peripheral devices not in use, and adjust
your Energy Saver settings (see the next section).

Battery-Conservation Tips
The amount of work time your PowerBook battery can provide before you need to
recharge depends on the applications and peripheral devices you’re currently using
and the steps you take to conserve power while you work.
For the best conservation of battery power, do the following:
Â Disconnect bus-powered USB or FireWire devices when they are not in use.
Â Turn AirPort off when not in use (use the AirPort status icon in the menu bar).
Â Turn off the Bluetooth wireless module when not in use.
Â Quit open applications that you are not using.
Â Remove CD and DVD discs when they are not in use.
Â Reduce screen brightness using the brightness controls on the PowerBook keyboard.
Â Set the hard disk to spin down after a short time. In the Energy Saver pane of System
Preferences, select the “Put the hard disk to sleep when possible” option.
Â Set your PowerBook to sleep after inactivity of five minutes or less.
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To further save battery power, select the following options in the Energy Saver
pane of System Preferences:
Â Set your computer to modify its processor speed based upon the required amount of
processing activity. Your PowerBook is preset to automatically reduce its processing
speed during periods of light processing activity when using battery power, thus
reducing power usage. During periods of high processing activity, your computer will
automatically switch to a higher processing speed. To check this setting, open the
Energy Saver pane of System Preferences and click Show Details to see the settings.
To automatically change processor speeds, choose Battery Power from the “Settings
for” pop-up menu, click Options, and choose Automatic from the Processor
Performance pop-up menu. (To set your computer to use its highest processing
speed at all times, choose Highest from Processor Performance pop-up menu.)
Â To conserve battery life the longest, choose Longest Battery Life from the Optimize
Energy Settings pop-up menu.

For More Information on Your PowerBook Battery
Additional information is available in Mac OS Help. Choose Help > Mac Help from the
menu bar and search for “battery.” You can also find information on extending the life
of your battery at www.apple.com/batteries/notebooks.html.

Security Slot
You can purchase a security cable lock to protect your PowerBook. With a lock, you can
secure your computer to a desk or table.

Security slot

®

Sample locking device
with security cable
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For More Information on Security Options
Additional information on the software security features of your PowerBook, including
multiple user passwords and file encryption, is available in Mac OS Help. Choose
Help > Mac Help from the menu bar and search for “security” or “multiple users.”
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4

Adding Memory
to Your Computer

4

This chapter provides information and instructions for
installing additional memory in your PowerBook.
Warning: Apple recommends that you have an Apple-certified technician install
memory. Consult the service and support information that came with your computer
for instructions on how to contact Apple for service. If you attempt to install memory
and damage your equipment, such damage is not covered by the limited warranty on
your computer.

Installing Additional Memory
Your computer has two memory slots that you access by removing the memory door in
the battery bay. Your PowerBook comes with one 512 megabyte (MB) module of Double
Data Rate (DDR) Synchronous Dynamic Random-Access Memory (SDRAM) installed in
one of the two memory slots. Both memory slots can accept any memory module that
meets the following specifications:
Â Small Outline Dual Inline Memory Module (SO-DIMM) format
Â 1.25 inch or smaller
Â 512 MB or 1 gigabyte (GB) (low power)
Â 200-pin
Â PC 2700 DDR 333 Type RAM
The maximum amount of memory you can install in your PowerBook is 2 GB, using
1 GB DIMMs in both memory slots.
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To install additional memory:
1 Shut down your computer. Disconnect the power adapter, phone cord, and any other
cables connected to the computer.
2 Turn the computer over and locate the release latches on either side of the battery.
Slide both latches up. The battery should pop up slightly.

ª

Warning: The internal components of your PowerBook may be hot. If you have been
using your PowerBook, wait 10 minutes after shutting down to let the internal
components cool before continuing.

3 Using a Phillips size 00 screwdriver, unscrew the memory door and remove it from the
battery bay of your computer.
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4 Touch a metal surface inside the computer to discharge any static electricity from your
body.

5 If you already have a memory card installed in the slot you wish to use, remove it.
Spread the tabs in the slot away from the notches in the memory card. The card should
pop up slightly. Lift the memory card to a 30-degree angle and then gently slide the
card out of the memory slot.
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6 Insert the memory card at a 30-degree angle. Line up the notch in the card with the
small tab in the memory slot and slide the card into the slot until the gold edge is
almost invisible. Then gently push the memory card into the memory slot. You may feel
some resistance.

30O

7 Gently spread the small tabs in the memory slot away from the notches and push the
memory card down until the two snaps on either side of the card lock into place.
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8 Replace the memory door and make sure it is lying flat before screwing it into place.

9 Replace the battery.

10 Reconnect the power adapter and any other cables.
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Making Sure Your Computer Recognizes
the New Memory
After installing additional memory in your PowerBook, check whether the computer
recognizes the new memory.
To check the computer’s memory:
1 Start up your computer.
2 When you see the Mac OS desktop, choose Apple () > About This Mac from the menu
bar.
A dialog appears that shows the amount of memory in the computer, including any
new memory you added. For a more detailed breakdown of the amount of memory
installed in your computer, click the More Info button.
If the memory is not recognized or your computer does not start up correctly, shut
down your PowerBook and check the instructions again to make sure that the memory
you installed is compatible with this PowerBook and that it is installed correctly. If you
still have problems, remove the memory and consult the support information that
came with the memory or contact the vendor who provided the memory.
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5

Troubleshooting

5

If you have a problem working with your PowerBook,
check here first for solutions and advice.
When you experience a problem, there is usually a simple and quick solution. Be aware
of the conditions that led up to the problem. Making a note of things you did before
the problem occurred will help you narrow down possible causes and then find the
answers you need.
Things to note include:
Â The applications you were using when the problem occurred. Problems that occur
only with a specific application may indicate that the application is not compatible
with the version of the Mac OS installed on your computer.
Â Any software that you recently installed, especially software that added items to the
System folder. (Certain applications install extensions that may not be compatible
with the Classic environment.)
Â Any new hardware, such as additional memory or a peripheral, that you installed.
You can also find more troubleshooting information in Mac OS Help, on the Apple
Support website at www.apple.com/support, and in the AppleCare Knowledge Base at
kbase.info.apple.com.

Problems That Prevent You From Using Your Computer
If the computer won’t respond or the pointer won’t move
Â Press Command (x)-Option-Esc to force a frozen application to quit. If a dialog
appears, select the application you would like to quit and click Force Quit.
If you are working in Classic, hold down the Option and Command (x) keys and then
press the Esc key.
Next, save your work in any open applications and restart the computer to be sure
the problem is entirely cleared up.
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Â If you are unable to force the application to quit, press and hold the Power button
(®) for a few seconds to shut down the computer.
Â If the computer still doesn’t respond, try to restart it by simultaneously pressing the
Command (x) and Control keys on your keyboard and the Power button (®).
If the problem occurs frequently, choose Help > Mac Help from the menu bar at the top
of the screen. Search for the word “freeze” to see help for instances when the computer
freezes or doesn’t respond.
If the problem occurs only when you use a particular program, check with the program’s
manufacturer to see if it is compatible with your computer. If you know an application
is compatible, you may need to reinstall your computer’s system software or, if you’re
using Classic, you may need to check for incompatible system extensions. See the next
topic for instructions.
If the computer freezes during startup or you see a flashing question mark
Â Wait a few seconds. If the computer doesn’t start up after a delay, shut down your
computer by pressing and holding the power button (®) for about 5 seconds, until
the computer shuts down. Then hold down the Option key and press the Power
button (®) again to start up your computer. When your computer starts up, click the
hard disk icon, then click the right arrow. After the computer starts up, open System
Preferences and click Startup Disk. Select a local Mac OS X System folder.
Â If that doesn’t work, try using Disk Utility to repair the disk by inserting the Mac OS X
Install Disc 1 into your computer. Then restart your computer and hold down the C
key as it starts up. Choose Installer > Open Disk Utility. When Disk Utility opens,
follow the instructions in the First Aid pane to see if the utility can repair your disk.
If using Disk Utility doesn’t work, you may need to reinstall your computer’s system
software. For instructions, see page 67.
If the computer won’t turn on or start up
Â Make sure the power adapter is plugged into the computer and into a functioning
power outlet. Be sure to use the power adapter that came with your computer.
Â Check if your battery needs to be recharged. Press the small button on the battery.
You should see one to four lights indicating the battery’s level of charge. If only one
battery level indicator light is flashing, allow the power adapter to charge the battery
until at least one indicator light is glowing continuously.
Â If that does not work, return to the computer’s factory settings by disconnecting the
power adapter, removing the battery, and holding down the power button for at
least 5 seconds.
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Â If you recently installed additional memory, make sure that it is correctly installed
and that it is compatible with your computer. See whether removing it allows the
computer to start up (see page 57).
Â If you are still unable to start up your computer, see the service and support
information that came with your PowerBook for information on contacting Apple for
service.
If the display suddenly goes black or your system freezes
Try restarting your system.
1 Unplug any devices that are connected to your PowerBook except the power adapter.
2 Hold down the Command (x) and Control keys and press the Power button (®) to
restart the system.
3 Let the battery charge to at least 10 percent before plugging in any external devices
and resuming your work.
To see how much the battery has recharged, look at the Battery status icon in the
menu bar.

Other Problems
If you forgot your password
You can reset your administrator password.
1 Insert your Mac OS X Install Disc 1. Then restart your computer and hold down the C
key as it starts up.
2 Choose Installer > Reset Password from the menu bar. Follow the instructions on the
screen.
If you have a problem with an application
Â For problems with software from a manufacturer other than Apple, contact the
manufacturer. Software manufacturers often provide software updates on their
websites.
Â You can configure your PowerBook to automatically check for and install the latest
Apple software using the Software Update pane of System Preferences. For more
information, choose Help > Mac Help from the menu bar and search for “Software
Update.”
If you have trouble using AirPort Extreme wireless communication
Â Make sure you have properly configured the software according to the instructions
that came with your AirPort Extreme Card, base station, or AirPort Express.
Â Make sure the computer or network you are trying to connect to is running and has
a wireless access point.
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Â Make sure you are within antenna range of the other computer or the network’s
access point by checking the AirPort Extreme or AirPort Express signal level. Check
the AirPort status icon in the menu bar. Up to four bars appear to show signal
strength.
Nearby electronic devices or metal structures can interfere with wireless
communication and reduce this range. Repositioning or rotating the computer may
improve reception.
Â See AirPort Help (choose Help > Mac Help, then choose Library > AirPort Help from
the menu bar) and the instructions that came with the wireless device for more
information.
If your computer’s hard disk is not recording data correctly
m In a few instances, if the hard disk undergoes an unusually strong vibration, the Sudden
Motion Sensor may become active and result in dropped frames or unrecorded
portions of sound or data when the disk is recording intensively. If this occurs, make
sure that your PowerBook is in a stable environment without vibration or abrupt
movement.
If you have trouble ejecting a disc
m Quit any applications that may be using the disc and try again. If that doesn’t work,
restart the computer while holding down the trackpad button.
If you suspect a problem with your computer hardware
m You can use the Apple Hardware Test application to help determine if there is a
problem with one of your computer’s components, such as the memory or processor.
For more information about Apple Hardware Test, see “Using Apple Hardware Test” on
page 68.
If you have problems with your Internet connection
Â Make sure your telephone line or network cable is connected and functioning
properly.
Â If you are using a dial-up Internet connection, make sure that your telephone cord is
plugged into the modem port (marked with the W icon) and not the Ethernet port
(marked with the G icon) on the computer.
Â Open the Network pane of System Preferences and verify the information entered
there with your Internet service provider (ISP) or network administrator.
If you have a problem using your computer or working with the Mac OS
Â If the answers to your questions are not in this manual, look in Mac OS Help for
instructions and troubleshooting information.
Â Check the Apple Support website at www.apple.com/support for the latest
troubleshooting information and software updates.
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Reinstalling the Software That Came With Your Computer
Use the software install discs that came with your computer to reinstall Mac OS X and
the applications that came with your computer, and to install Mac OS 9 (if you want to
use Mac OS 9 applications with your computer).
Important: Apple recommends that you back up the data on your hard disk before
reinstalling software. Apple is not responsible for any lost data.

Installing Mac OS X and Applications
To install Mac OS X and the applications that came with your computer, follow
these steps:
1 Back up your essential files, if possible.
2 Make sure your power adapter is plugged in.
3 Insert the Mac OS X Install Disc 1 that came with your computer.
4 Double-click “Install Mac OS X and Bundled Software.”
5 Follow the onscreen instructions.
6 After selecting the destination disk for installation, continue following the onscreen
instructions. Your computer may restart and ask you to insert the next Mac OS X install
disc.
Note: If you want to restore Mac OS X on your computer to the original factory
settings, click Options in the “Select a Destination” pane of the Installer, and then select
“Erase and Install.”
Important: Because the “Erase and Install” option erases your destination disk, you
should back up your essential files before installing Mac OS X and other applications.
After selecting the destination disk for installation, continue following the onscreen
instructions for a basic installation of Mac OS X. To install custom applications, click
Customize, click the triangle next to the application, and put a check in the box next to
the application that matches your language.

Installing Applications
To install just the applications that came with your computer, follow the steps below.
Your computer must have Mac OS X already installed.
1 Back up your essential files, if possible.
2 Make sure your power adapter is plugged in.
3 Insert the Mac OS X Install Disc 1 that came with your computer.
4 Double-click “Install Bundled Software Only.”
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5 Follow the onscreen instructions.
6 After selecting the destination disk for installation, continue following the onscreen
instructions. Your computer may restart and ask you to insert the next Mac OS X install
disc.
Note: To install iCal, iChat AV, iSync, iTunes, and Safari, follow the “Installing Mac OS X
and Applications” instructions above.

Installing Mac OS 9
Your PowerBook does not come with Mac OS 9 installed. To use Mac OS 9 applications
with your computer, you have to install Mac OS 9 using the Mac OS 9 Install Disc.
Follow these steps to install Mac OS 9:
1 Back up your essential files, if possible.
2 Make sure your power adapter is plugged in.
3 Insert the Mac OS 9 Install Disc that came with your computer.
4 Double-click “Install Mac OS 9 System Support.”
5 Follow the onscreen instructions.
6 After selecting the destination disk for installation, continue following the onscreen
instructions.

Using Apple Hardware Test
You can use Apple Hardware Test to help determine if there is a problem with your
computer’s hardware.
To use Apple Hardware Test:
1 Disconnect all external devices from your computer except the power adapter.
If you have an Ethernet cable connected, disconnect it.
2 Insert the Mac OS X Install Disc 1 that came with your computer.
3 Restart your computer and hold down the Option key as it starts up. A list of available
startup volumes appears. Click Apple Hardware Test and click the right arrow.
4 When the Apple Hardware Test main screen appears after about 45 seconds, follow the
onscreen instructions.
5 If Apple Hardware Test detects a problem, it displays an error code. Make a note of the
error code before pursuing support options. If Apple Hardware Test does not detect a
hardware failure, the problem may be software related.
For more information about Apple Hardware Test, see the Apple Hardware Test Read
Me file on the Mac OS X Install Disc 1 that came with your computer.
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Installing Xcode Tools
To install just the Xcode Tools, which are intended for software developers to use,
follow these steps:
1 Insert the Mac OS X Install Disc 1 that came with your computer.
2 Double-click “Xcode Tools.”
3 Double-click “XcodeTools.mpkg.”
4 Follow the onscreen instructions.

Locating Your Product Serial Number
You can see your computer’s serial number by choosing About This Mac from the
Apple () menu and then clicking the More Info button, or by opening System Profiler
(in Applications/Utilities) and clicking Hardware. The serial number for your PowerBook
is also located in the battery bay.
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You can use System Profiler to find out detailed
information about your PowerBook, such as the amount
of built-in memory, hard disk size, devices connected,
and the product serial number.
To access the information in System Profiler, choose Apple () > About This Mac
from the menu bar and then click More Info, or open System Profiler, located in
Applications/Utilities.

Click the triangles in the
window to show and
hide information in the
different categories.

Operating Environment
Â Operating temperature: 50° F to 95° F (10° C to 35° C)
Â Altitude: 3048 m (10,000 ft.) maximum
Â Relative humidity: 0% to 9 0% noncondensing
Power Adapter
Â Input: AC 100–240 volts (V), 50/60 hertz (Hz)
Â Output: DC 24.5 V, 2.65 A
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Battery
Â Output: DC 10.8 V
Â Capacity: 58 WHr
Additional information is available on the Internet at www.apple.com/powerbook and
www.apple.com/support.
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Read this important PowerBook safety and maintenance
information.
Safety Instructions for Setting Up and Using
Your Computer
Plugging In the Power Adapter
Always leave space around your power adapter. Do not use this equipment in a
location where airflow around the power adapter or computer is confined. Always
disconnect the power adapter and remove the battery before opening the computer to
perform procedures such as installing memory or removing the hard disk.
Warning: Use only the power adapter that came with your PowerBook computer.
Adapters for other electronic devices (including other PowerBook models and other
portable computers) may look similar, but they may affect your computer’s
performance or damage it.

Connecting a Phone Line to the Internal Modem
Always disconnect the phone cord before opening the computer to perform
procedures such as installing memory or removing the hard disk.
Warning: Do not connect a digital telephone line to the modem, because the wrong
type of line could damage the modem.

Connectors and Ports
Never force a connector into a port. If the connector and port don’t join with
reasonable ease, they probably don’t match. Make sure that the connector matches the
port and that you have positioned the connector correctly in relation to the port.
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Using Your PowerBook
When using your PowerBook or when charging the battery, it is normal for the bottom
of the case to get warm. For prolonged use, place your PowerBook on a flat, stable
surface. The bottom of the PowerBook case functions as a cooling surface that transfers
heat from inside the computer to the cooler air outside. The bottom of the case is
raised slightly to allow airflow that keeps the unit within normal operating
temperatures. In addition, the computer vents warm air from the back of the case.
Warning: Do not place your PowerBook on a pillow or other soft material when it is
on, as the material may block the airflow vents, in particular the rear vents, and cause
the computer to overheat. Never place anything over your keyboard before closing
the display. This can cause your computer to cycle on and off which may create
excessive heat and drain your battery. Never turn on your computer unless all of its
internal and external parts are in place. Operating the computer when it is open or
missing parts can be dangerous and can damage your computer.

Carrying Your PowerBook
If you carry your PowerBook in a bag or briefcase, make sure that there are no loose
items (such as paper clips or coins) that could accidentally get inside the computer
through an opening such as the optical drive slot.

Storing Your PowerBook
If you are going to store your PowerBook for an extended period of time, do one of the
following to prevent your PowerBook battery from becoming completely depleted:
Â Keep the power adapter connected.
Â Fully charge your PowerBook battery before storing the computer.
Â Fully charge and then remove your PowerBook battery when storing your computer
(especially important when storing your computer for longer than 5 months).

Cleaning Your PowerBook
Follow these general rules when cleaning the outside of your computer and its
components:
Â Shut down your PowerBook and remove the battery.
Â Use a damp, soft, lint-free cloth to clean the computer’s exterior. Avoid getting
moisture in any openings. Do not spray liquid directly on the computer.
Â Don’t use aerosol sprays, solvents, or abrasives.

Cleaning Your PowerBook Display
To clean your PowerBook screen, do the following:
Â Shut down your PowerBook and remove the battery.
Â Dampen a clean, soft, lint-free cloth or paper with water only and wipe the screen.
Do not spray liquid directly on the screen.
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General Safety Instructions
For your own safety and that of your equipment, always take the following precautions.
Disconnect the power plug (by pulling the plug, not the cord), remove the main
battery, and disconnect the phone cord if any of the following conditions exists:
Â You want to remove any parts.
Â The power cord or plug becomes frayed or otherwise damaged.
Â You spill something into the case.
Â Your computer is exposed to rain or any other excess moisture.
Â Your computer has been dropped or the case has been otherwise damaged.
Â You suspect that your computer needs service or repair.
Â You want to clean the case (use only the recommended procedure described earlier).
Important: The only way to disconnect power completely is to unplug the power cord
and phone cord, and remove the battery. Make sure at least one end of the power cord
is within easy reach so that you can unplug the computer when you need to.
Warning: Your AC cord came equipped with a three-wire grounding plug (a plug that
has a third grounding pin). This plug will fit only a grounded AC outlet. If you are
unable to insert the plug into an outlet because the outlet is not grounded, contact a
licensed electrician to replace the outlet with a properly grounded outlet. Do not
defeat the purpose of the grounding plug.
Be sure that you always do the following:
Â Keep your computer away from sources of liquids, such as drinks, washbasins,
bathtubs, shower stalls, and so on.
Â Protect your computer from dampness or wet weather, such as rain, snow, and so on.
Â Read all the installation instructions carefully before you plug your computer into a
wall socket.
Â Keep these instructions handy for reference by you and others.
Â Follow all instructions and warnings dealing with your system.
Important: Electrical equipment may be hazardous if misused. Operation of this
product, or similar products, must always be supervised by an adult. Do not allow
children access to the interior of any electrical product and do not permit them to
handle any cables.
Warning: Never push objects of any kind into this product through the openings in
the case. Doing so may be dangerous and may result in fire or electric shock.
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Battery
Warning: There is a risk of explosion if the battery is replaced by an incorrect battery
type. Dispose of used batteries according to your local environmental guidelines.
Don’t puncture or incinerate the battery.

Avoid Hearing Damage
Warning: Permanent hearing loss may occur if earbuds or headphones are used at
high volume. You can adapt over time to a higher volume of sound, which may sound
normal but can be damaging to your hearing. Set your PowerBook volume to a safe
level before that happens. If you experience ringing in your ears, reduce the volume
or discontinue use of earbuds or headphones with your PowerBook.

Apple and the Environment
Apple Computer, Inc., recognizes its responsibility to minimize the environmental
impacts of its operations and products.
For More Information
Go to www.apple.com/environment/summary.html.

Ergonomics
Here are some tips for setting up a healthy work environment.
Keyboard and Trackpad
When you use the keyboard and trackpad, your shoulders should be relaxed. Your
upper arm and forearm should form an angle that is slightly greater than a right angle,
with your wrist and hand in roughly a straight line.

This

76

Appendix B Safety, Use, and Care Information

Not this

LL3140.book Page 77 Thursday, February 17, 2005 4:27 PM

Use a light touch when typing or using the trackpad and keep your hands and fingers
relaxed. Avoid rolling your thumbs under your palms.

This

Not this

Change hand positions often to avoid fatigue. Some computer users may develop
discomfort in their hands, wrists, or arms after intensive work without breaks. If you
begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a
qualified health specialist.
Chair
An adjustable chair that provides firm, comfortable support is best. Adjust the height of
the chair so your thighs are horizontal and your feet flat on the floor. The back of the
chair should support your lower back (lumbar region). Follow the manufacturer’s
instructions for adjusting the backrest to fit your body properly.
You may have to raise your chair so your forearms and hands are at the proper angle to
the keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a
footrest with adjustable height and tilt to make up for any gap between the floor and
your feet. Or you may lower the desktop to eliminate the need for a footrest. Another
option is to use a desk with a keyboard tray that’s lower than the regular work surface.
External Mouse
If you use an external mouse, position the mouse at the same height as your keyboard
and within a comfortable reach.
Built-in Display
Adjust the angle of the display to minimize glare and reflections from overhead lights
and windows. Do not force the display if you meet resistance. The display is not meant
to open past 140 degrees.
You can adjust the brightness of the screen when you take the computer from one
work location to another, or if the lighting in your work area changes.
For More Information
Go to www.apple.com/about/ergonomics.
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You can use your computer to browse the World Wide
Web, send email to friends and family, and chat in real
time over the Internet. Use this detailed guide to connect
to the Internet.
When you first start up Mac OS X, the Setup Assistant helps you enter your Internet
configuration information.
If you didn’t use the Setup Assistant to configure your Internet connection, you can use
it now. Open System Preferences and click Network. Click the “Assist me” button to
open Network Setup Assistant. If you don’t want to use Network Setup Assistant, you
can use the information in this appendix to set up your connection manually.
There are four kinds of Internet connections:
Â Dial-up connection: Your computer is plugged into a telephone wall jack using a
telephone cable (with computers that include a modem).
Â High-speed DSL or cable modem connection: Your computer is plugged into a
special modem you get from an ISP using an Ethernet cable.
Â AirPort Extreme wireless connection: Your computer is connected wirelessly to the
Internet using an AirPort Extreme Base Station or AirPort Express.
Â Local area network (LAN): Your computer is plugged into a LAN using an Ethernet
cable. This type of connection is usually used in the workplace.
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Before You Connect to the Internet
To use the Internet, you need an account with an Internet service provider (ISP); the
Setup Assistant can set you up with one. In some countries, the Setup Assistant does
not set you up with an ISP. You must contact an ISP separately to get an account, and
then use the information in this appendix to set up your connection.
Note: If you want to use America Online as your ISP, skip the Internet setup part of the
Setup Assistant. Install America Online for Mac OS X and follow the setup instructions.
Gather the connection information you need from your ISP or network administrator.
See the next section, “Gathering the Information You Need,” to find out what
information to get for each type of connection.
If another computer in the same location is already connected to the Internet, you may
be able to use its settings.
To find the settings on a Mac OS X computer:
Â Open the Network pane of System Preferences.
Â Choose your connection method from the Show pop-up menu.
Â Copy the information for your configuration.
To find the settings on a Mac OS 9 computer:
Â Open the TCP/IP control panel.
Â Find the connection method in the “Connect via” pop-up menu.
Â Find the configuration in the Configure pop-up menu.
Â Copy the IP address, subnet mask, and router address from the
corresponding fields.
To find the settings on a Windows PC:
The connection information on a Windows computer resides in two places.
Â To find the IP address and subnet mask, open the “Network and Internet Connections”
control panel.
Â To find user account information, open the User Accounts control panel.
You can write the information directly on the next few pages, then enter it in Setup
Assistant.
If you are using a dial-up modem, plug the phone cord (included with most Macintosh
computers) into your computer’s modem port and into a phone wall jack. If you are
using a DSL or cable modem, follow the instructions that came with the modem to
connect it to your computer.
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Gathering the Information You Need
You can write the information you get from your Internet service provider (ISP), your
network administrator, or your other computer on these pages, then enter it in
Network Setup Assistant.
To set up a telephone dial-up connection, gather the following information:
Â Service provider name
Â User or account name
Â Password
Â ISP phone number
Â Alternate phone number
Â Dialing prefix to obtain an outside line
To set up a DSL, cable modem, LAN, or AirPort Extreme wireless connection:
m First, choose your connection method (ask your system administrator or your ISP,
if you don’t know):
Â Manually
Â Using DHCP with a manual address
Â Using DHCP
Â Using BootP
Â PPP
If you’re unsure which method to use, “Using DHCP” may be a good choice, because
the network supplies most of the required information for you automatically.
If you selected “Manually” or “Using DHCP with a manual address,” gather the following:
Â IP address
Â Subnet mask
Â Router address
Note: If you selected “Using DHCP with a manual address,” you don’t need a subnet
mask or router address.
If you selected “Using DHCP,” gather the following optional information (ask your ISP if
you need it):
Â DHCP client ID
Â DNS servers
If you selected “PPP” (for PPPoE connections), gather the following:
Â Service provider
Â Account name
Â Password
Â PPPoE service name
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The information below is optional. Ask your ISP or system administrator if you need it.
Â DNS servers
Â Domain name
Â Proxy server

Entering Your Information
After gathering your specific setup information from your ISP or network administrator,
you can click the “Assist me” button in the Network preferences pane to open Network
Setup Assistant, or you can enter the information manually.
To enter your information manually, follow the steps that correspond to your
connection method.
Â Dial-up modem with Point-to-Point Protocol (PPP) connection (see page 82)
Â Cable modem, DSL, or LAN connection using these configurations:
Â Manual (see page 86)
Â DHCP (see page 87)
Â PPPoE (see page 88)
Â AirPort Extreme wireless connection (see page 89)

Dial-Up Modem With Point-to-Point Protocol (PPP)
Connections
A dial-up modem is the most common way to connect to the Internet. Your modem
uses a method called Point-to-Point Protocol (PPP) to connect to an ISP.
Make sure your modem is plugged into a phone line and you have the information
from your ISP available (see page 81).
To set up Network preferences to connect using the internal modem port:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
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3 Choose Network Port Configurations from the Show pop-up menu and select the On
checkbox next to Internal Modem.

4 Drag Internal Modem to the top of the Port Configurations list to make it the preferred,
or primary, network interface.
5 Choose Internal Modem from the Show pop-up menu and click PPP.
6 Enter the information from your ISP and click Apply Now.
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To test your Internet configuration:
1 Open the Internet Connect application (in the Applications folder).
2 Click the Internal Modem icon, if necessary.
3 Enter your dial-up telephone number, account name, and password, if necessary.
4 Click Connect.
Internet Connect dials your ISP and establishes a connection.
To connect automatically when you start a TCP/IP application, such as a web
browser or email:
1 Click PPP Options (in the PPP pane of Network preferences).
2 Select the “Connect automatically when needed” checkbox.

3 Click OK and Apply Now.

DSL, Cable Modem, or LAN Internet Connections
If you connect to the Internet using a DSL or cable modem or Ethernet LAN, ask your
ISP or network administrator how you should configure your Internet connection:
Â Manually: With a manual configuration, your ISP or network administrator provides
a static IP address and other information that you enter in Network preferences.
Â Using Dynamic Host Configuration Protocol (DHCP): With a DHCP configuration,
the DHCP server automatically enters the information for you.
Â Using Point-to-Point Protocol over Ethernet (PPPoE): If you use a DSL modem and
need a user name and password to connect to the Internet, you may need to
configure your network to use PPPoE.
Make sure you have the information from your ISP available as you configure your
network (see page 81).
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To set up Network preferences for the built-in Ethernet port:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
4 Select the On checkbox next to Built-in Ethernet.

5 Drag Built-in Ethernet to the top of the Port Configurations list to make it the preferred,
or primary, network interface.
Next, follow the instructions to configure your network manually, using DHCP, or using
PPPoE, as instructed by your ISP or network administrator.
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Manual Configuration
Have your static IP address, router address, and subnet mask from your ISP ready
(see page 81).
To set up a manual configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click TCP/IP, if necessary.
3 In the Configure IPv4 pop-up menu, choose Manually.

4 Type the information into the corresponding fields.
5 Click Apply Now.
Once you configure your network, your connection is ready. Open your web browser
(or another TCP/IP application) to test your Internet connection.
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DHCP Configuration
After you set up a DHCP configuration, the DHCP server automatically provides your
network information.
To set up a DHCP configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click TCP/IP, if necessary.
3 Choose Using DHCP from the Configure IPv4 pop-up menu.

4 Click Apply Now.
Open your web browser (or another TCP/IP application) to test your Internet
connection.
Note: Unless your ISP instructs you to do otherwise, ignore the DHCP Client ID field
and the Search Domains field.
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PPPoE Configuration
Some DSL-based ISPs use Point-to-Point Protocol over Ethernet (PPPoE). If you use a
DSL modem and need a user name and password to connect to the Internet, check
with your ISP to determine if you should connect using PPPoE.
To set up a PPPoE connection:
Have your user name, password, and if required, the domain name server (DNS)
address from your ISP available (see page 81).
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click PPPoE and select “Connect using PPPoE.”

3 Type the information into the corresponding fields. If you want all users of your
computer to use the same connection method, select “Save password.”
Note: To connect automatically when you start a TCP/IP application, such as a web
browser or email, click PPPoE Options, then select “Connect automatically when
needed.”
4 Click TCP/IP and choose either Using PPP or Manually from the Configure IPv4 pop-up
menu, as instructed by your ISP. If you have a static IP address from your ISP, choose
Manually and type the address in the IP Address field.
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5 Type the domain name server (DNS) addresses in the DNS Servers field.

6 Click Apply Now.
Once you configure your network, your Internet connection is ready. You can open your
web browser or other TCP/IP application to test your connection.
Important: If you did not select the option to connect automatically, you will need to
open the Internet Connect application, choose the correct configuration, and then click
Connect. For more information, choose Help > Internet Connect Help from the menu
bar at the top of the display.

AirPort Extreme Wireless Connection
You can configure your AirPort Extreme network and Internet connection using AirPort
Setup Assistant, located in the Utilities folder within your Applications folder. The
assistant helps you configure the AirPort Extreme Base Station or AirPort Express and
set up your computer to use AirPort Extreme. For more information about your base
station, see the documentation that came with your base station.
If your AirPort Extreme Base Station or AirPort Express is already configured, in most
cases your AirPort Extreme Card is ready to access it immediately.
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To check if you have access to an AirPort Extreme network:
m Click the AirPort status icon in the menu bar and choose an AirPort network listed
there.

If you don’t see an AirPort network listed, you can use AirPort Setup Assistant to check
or change your settings, or you can change them using the Network pane of System
Preferences.

Setting Up an AirPort Extreme Connection Manually
Gather the following information from your system administrator if you’ll be setting up
a manual connection, which uses specific preassigned addresses for your servers and
computer.
If you’ll be connecting using DHCP, most of this information is provided to your
computer automatically by the network, so ask your system administrator what is
required.
Â Domain name server (DNS) addresses, if necessary
Â DHCP or manual IP address configuration
Â IP address
Â Router address
Â Subnet mask
Â Password, if required
Next, make sure your AirPort connection options are active in Network preferences.

90

Appendix C Connecting to the Internet

LL3140.book Page 91 Thursday, February 17, 2005 4:27 PM

To set up Network preferences for an AirPort Extreme connection:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
4 Select the On checkbox next to AirPort.

Next, follow the instructions to configure your network either manually or using DHCP,
as instructed by your ISP or network administrator. If you’re setting up your network
yourself, it may be easier to configure the network using DHCP, because the server
assigns IP addresses automatically.
5 Choose AirPort from the Show pop-up menu.
6 Click TCP/IP, if necessary.
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7 In the Configure IPv4 pop-up menu, choose either Manually or Using DHCP.

Â If you chose Manually, type the other information into the corresponding fields.
Â If you chose Using DHCP, you don’t need to enter any further information unless your
system administrator has instructed you to do so.
8 Click AirPort and select options for joining an AirPort Extreme network after restarting
or when your computer wakes from sleep.
9 Click Apply Now.
Once you configure your AirPort settings, you are ready to connect.
To test your AirPort Extreme connection:
m Click the AirPort status icon in the menu bar and choose Turn AirPort On.
Any AirPort Extreme network in range should appear in the menu.
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Troubleshooting Your Connection
Cable Modem, DSL, and LAN Internet Connections
If you can’t connect to the Internet using your cable modem, DSL, or local area network
(LAN), see the following steps.
Important: Instructions that refer to modems do not apply to LAN users. LAN users
may have hubs, switches, routers, or connection pods that cable and DSL modem users
do not. LAN users should contact their network administrator rather than an ISP.
Check the cables and power supplies
Make sure all modem cables are firmly plugged in, including the modem power cord,
the cable from the modem to the computer, and the cable from the modem to the wall
jack. Check the cables and power supplies to Ethernet hubs and routers.
Turn the modem off and on and reset the modem hardware
Cycle the power on your DSL or cable modem by turning it off for a few minutes and
then turning it back on. Some ISPs recommend that you unplug the modem’s power
cord. If your modem has a reset button, you can press it either before or after cycling
the power.

PPPoE Connections
If you are unable to connect to your ISP using PPPoE, first check the cables and power
supplies, then turn the modem off and on again and reset the modem hardware.
Check System Preferences settings
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
4 Drag Built-in Ethernet to the top of the Port Configurations list.
5 Choose Built-in Ethernet from the Show pop-up menu.
6 Click PPPoE.
7 Select “Connect using PPPoE.”
8 Check the Account Name field to be sure you have entered the correct information
from your ISP.
9 If you chose to save your password, retype it to make sure it is correct.
10 Click TCP/IP. Make sure you’ve entered the correct information from your ISP
in this pane.
11 Click Apply Now.
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Network Connections
If you have two or more computers attempting to share an Internet connection, be
sure that your network is set up properly. You need to know if your ISP provides only
one IP address or if it provides multiple IP addresses, one for each computer.
If only one IP address is used, then you must have a router capable of sharing the
connection, also known as network address translation (NAT) or “IP masquerading.”
For setup information, check the documentation provided with your router or ask the
person who set up your network. The AirPort Extreme Base Station may be used to
share one IP address among multiple computers. For information on using the AirPort
Extreme Base Station, check the onscreen help or visit the Apple AirPort website at
www.apple.com/airport.
If you cannot resolve the issue using these steps, contact your ISP.
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Do you have a question? Here are the top ten questions
commonly asked by new PowerBook users.
My Internet connection doesn’t seem to be working. How do I set it up?
There are different types of Internet connections. For example, you can connect via a
modem, a DSL connection, a wireless AirPort connection, or an Ethernet network. You
will need to supply Mac OS X with specific information about your connection type,
Internet service provider, or network. The first step in configuring your connection is
gathering the information needed for your connection type. To find out what
information you need and for instructions on how to configure your connection type,
see Appendix C, “Connecting to the Internet,” on page 79. Your computer also has a
Setup Assistant application to help walk you through setting up an Internet
connection. Open System Preferences and click Network. Click the “Assist me” button to
open Network Setup Assistant.
How do I set up my printer? Is it compatible with my PowerBook?
Begin by connecting your printer and installing any software according to the
instructions that came with your printer. Next, open System Preferences and click the
Print & Fax icon. Use the Print & Fax pane to configure your PowerBook to access the
printer. You’ll find lots of information about setting up printers in Mac OS Help (search
for “Printer”). Also see “Connecting to a Printer” on page 28 of this manual.
If your printer doesn’t seem to be working as expected, you may need to check the
manufacturer’s website for updated print drivers. Often the latest printer software is
available for downloading.
If you sent a print job to your printer, but it’s not printing, check to see if the job is
stopped or on hold by clicking the printer icon in the Dock. (If no icon appears in the
Dock, open the Printer Setup Utility in the Applications/Utilities folder and double-click
the printer’s name.) If the window for the printer says “Job Stopped,” click the Start Jobs
button. If “Hold” appears beside the job name, resume printing by clicking the job
name and clicking Resume. If a print job has stopped printing because of a technical
error, you can delete the faulty job by selecting the job and clicking Delete. You can
then try printing the job again.
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How does the Mac OS X interface work?
Users new to Mac OS X often have questions about how to carry out certain tasks.
Your best source for Mac OS X information is Mac OS Help. You’ll find introductory
explanations for new users, users switching from Windows computers, and users
upgrading from Mac OS 9. Open Mac OS Help by choosing Help > Mac Help from the
Finder menu bar at the top of your screen, and browse the new user information listed
there. Many of the basic tasks users are interested in involve the Finder, so try searching
on “Finder,” too.
How do I make my PowerBook battery last longer?
You can conserve battery power by using the Energy Saver preference pane to specify
how quickly the computer should go to sleep or dim the display. Open System
Preferences and click the Energy Saver icon. Choose settings that are optimized for
your type of usage. Using peripheral devices, such as hard disk drives, that get power
from your computer can also shorten the amount of time your battery lasts. You can
conserve battery power by disconnecting such devices. You can also purchase an
additional battery that you can switch into your computer when power gets low.
For more information about conserving battery power, see “Battery-Conservation Tips”
on page 54.
I put a disc in my optical drive, but nothing happened. How do I know if the
disc is compatible with my optical drive?
Press the Media Eject (C) key to eject the disc. Apple slot-loading optical drives support
only round 12 cm discs. Nonstandard discs with noncircular shapes do not work in the
optical drive. For more information about nonstandard discs, check the AppleCare
Knowledge Base at www.apple.com/support.
Warning: Inserting a nonstandard disc into the optical drive may damage the drive.
How do I connect a monitor or TV to my PowerBook?
Your PowerBook comes with an external monitor port and adapters for connecting
many commonly used monitors, TVs, and video displays. If your device has a connector
that is different from the external monitor port on your PowerBook, you need to attach
an adapter to connect it to the port. To see the adapters included with your
PowerBook, see page 5. For more information about connecting displays and other
devices, see “External Video Support (DVI, VGA, and S-Video)” on page 45.
I forgot my password. How do I reset it?
To reset your password, start up from the software install and restore disc that came
with your computer. Once the Installer program opens, choose Installer > Reset
Password from the menu bar. Follow the instructions on the screen.
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I hear a fan coming on and my PowerBook seems to get quite warm.
Is that OK?
As your PowerBook operates, it’s designed to keep itself within safe thermal limits. The
fan comes on and stays on to keep the PowerBook operating at normal temperatures.
The bottom of your PowerBook may become warm because it’s designed to let heat
dissipate through the case. This is normal. For more information, see “Using Your
PowerBook” on page 74.
My application or Mac OS X doesn’t seem to be working correctly.
Do I need to reinstall Mac OS X?
The process of troubleshooting a problem requires that you determine a number of
things, such as whether a problem always happens with a specific application, is
related to your operating system, or is due to faulty hardware. Before you reinstall, see
“Troubleshooting” on page 63 to help analyze the problem. Apple also provides many
technical explanations and advice for solving problems in the AppleCare Knowledge
Base. To access the Knowledge Base on the web, go to www.apple.com/support. If you
determine that you must reinstall Mac OS X, you’ll find instructions in “Reinstalling the
Software That Came With Your Computer” on page 67.
I installed an application on my PowerBook, but it doesn’t seem to be working.
Where can I go for help?
Check the documentation that came with the application or the manufacturer’s
website for instructions on how to get support. Often manufacturers are aware of
common problems that might occur with their applications and provide solutions and
updates for immediate use. If your program is not an Apple product, you’ll need to
contact the manufacturer directly for the best support.

Appendix D Top Ten Questions
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Communications Regulation Information
FCC Compliance Statement
This device complies with part 15 of the FCC rules.
Operation is subject to the following two
conditions: (1) This device may not cause harmful
interference, and (2) this device must accept any
interference received, including interference that
may cause undesired operation. See instructions if
interference to radio or television reception is
suspected.
Radio and Television Interference
This computer equipment generates, uses, and can
radiate radio-frequency energy. If it is not installed
and used properly—that is, in strict accordance with
Apple’s instructions—it may cause interference with
radio and television reception.
This equipment has been tested and found to
comply with the limits for a Class B digital device in
accordance with the specifications in Part 15 of FCC
rules. These specifications are designed to provide
reasonable protection against such interference in a
residential installation. However, there is no
guarantee that interference will not occur in a
particular installation.
You can determine whether your computer system is
causing interference by turning it off. If the
interference stops, it was probably caused by the
computer or one of the peripheral devices.
If your computer system does cause interference to
radio or television reception, try to correct the
interference by using one or more of the following
measures:
Â Turn the television or radio antenna until the
interference stops.
Â Move the computer to one side or the other of the
television or radio.
Â Move the computer farther away from the
television or radio.
Â Plug the computer into an outlet that is on a
different circuit from the television or radio. (That
is, make certain the computer and the television or
radio are on circuits controlled by different circuit
breakers or fuses.)
If necessary, consult an Apple-authorized service
provider or Apple. See the service and support
information that came with your Apple product. Or,
consult an experienced radio/television technician
for additional suggestions.

This product has demonstrated EMC compliance
under conditions that included the use of compliant
peripheral devices and shielded cables between
system components. It is important that you use
compliant peripheral devices and shielded cables
between system components to reduce the
possibility of causing interference to radios,
television sets, and other electronic devices.
Responsible party (contact for FCC matters
only): Apple Computer, Inc. Product Compliance, 1
Infinite Loop M/S 26-A, Cupertino, CA 95014-2084,
408-974-2000.

Bluetooth Information
FCC Bluetooth Wireless Compliance
The antenna used with this transmitter must not be
colocated or operated in conjunction with any other
antenna or transmitter subject to the conditions of
the FCC Grant.
Bluetooth Industry Canada Statement
This Class B device meets all requirements of the
Canadian interference-causing equipment
regulations.
Cet appareil numérique de la Class B respecte toutes
les exigences du Règlement sur le matériel brouilleur
du Canada.
Bluetooth Europe–EU Declaration of Conformity
This wireless device complies with the specifications
EN 300 328, EN 301-489, and EN 60950 following the
provisions of the R&TTE Directive.

Industry Canada Statement
Complies with the Canadian ICES-003 Class B
specifications. Cet appareil numérique de la classe B
est conforme à la norme NMB-003 du Canada.

VCCI Class B Statement

Europe - EU Declaration of Conformity
Complies with European Directives
72/23/EEC, 89/336/EEC, 1999/5/EC
See http://www.apple.com/euro/compliance/

Important: Changes or modifications to this product
not authorized by Apple Computer, Inc., could void
the EMC compliance and negate your authority to
operate the product.
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Laser Information
Warning: Making adjustments or performing
procedures other than those specified in your
equipment’s manual may result in hazardous
radiation exposure.
Do not attempt to disassemble the cabinet
containing the laser. The laser beam used in this
product is harmful to the eyes. The use of optical
instruments, such as magnifying lenses, with this
product increases the potential hazard to your eyes.
For your safety, have this equipment serviced only
by an Apple-authorized service provider.
Because of the optical disc drive in your computer,
your computer is a Class 1 laser product. The Class 1
label, located in a user-accessible area, indicates that
the drive meets minimum safety requirements. A
service warning label is located in a serviceaccessible area. The labels on your product may
differ slightly from the ones shown here.

energy-efficiency. Reducing energy consumption of
office products saves money and reduces pollution
by eliminating wasted energy.

Display Disposal Information
The backlight lamp in this product contains mercury.
Dispose according to local, state, and federal laws.

Battery Disposal Information
Dispose of batteries according to your local
environmental laws and guidelines.
Nederlands: Gebruikte batterijen kunnen worden
ingeleverd bij de chemokar of in een speciale
batterijcontainer voor klein chemisch afval (kca)
worden gedeponeerd.

Taiwan:

Telephone and Apple 56K Modem
Information
Class 1 label

Service warning label

Exposure to Radio Frequency Energy
The radiated output power of the optional AirPort
Extreme Card is far below the FCC radio frequency
exposure limits. Nevertheless, it is advised to use the
wireless equipment in such a manner that the
potential for human contact during normal
operation is minimized.

Mouse and Keyboard Information
The Apple optical mouse is a Class 1 LED product.
This product complies with the requirements of
European Directives 72/23/EEC and 89/336/EEC.
It also complies with the Canadian ICES-003 Class B
Specification.

High-Risk Activities Warning
This computer system is not intended for use in the
operation of nuclear facilities, aircraft navigation or
communications systems, or air traffic control
machines, or for any other uses where the failure of
the computer system could lead to death, personal
injury or severe environmental damage.

ENERGY STAR® Compliance
As an ENERGY STAR® partner, Apple has determined
that standard configurations of this product meet
the ENERGY STAR® guidelines for energy efficiency.
The ENERGY STAR® program is a partnership with
office product equipment manufacturers to promote
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Notify Your Telephone Company
Some telephone companies require that you notify
the local business office when you hook up a
modem to their lines.
Information You Need in the United States
The internal modem complies with Part 6B of the
FCC rules. On the back of this equipment is a label
that contains, among other information, the FCC
registration number and ringer equivalence number
(REN). If requested, provide this information to your
telephone company.
Â Ringer equivalence number (REN): 0.1B The REN is
useful to determine the quantity of devices you
may connect to your telephone lines and still have
all those devices ring when your telephone
number is called. In most, but not all areas, the
sum of the RENs of all devices connected to one
line should not exceed five (5.0). To be certain of
the number of devices you may connect to your
line, as determined by the REN, you should contact
your local telephone company to determine the
maximum REN for your calling area.
Â Telephone jack type: USOC, RJ-11 An FCC-compliant
telephone cord and modular plug are provided
with this equipment. This equipment is designed
to be connected to the telephone network or
premises wiring using a compatible modular jack
that complies with Part 68 rules. See the
installation instructions for details.
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Telephone Line Problems
If your telephone doesn’t work, there may be a
problem with your telephone line. Disconnect the
modem to see if the problem goes away. If it doesn’t,
report the problem either to your local telephone
company or to your company’s telecommunications
people.

acceptable method of connection to install the
equipment. In some cases, you may extend the
company’s internal wiring for single-line individual
service by means of a certified telephone extension
cord. Be aware, however, that compliance with these
conditions may not prevent degradation of service
in some situations.

If disconnecting the modem eliminates the problem,
the modem itself may need service. See the service
and support information that came with your Apple
product for instructions on how to contact Apple or
an Apple-authorized service provider for assistance.

Repairs to certified equipment should be made by
an authorized Canadian maintenance facility
designated by the supplier. Any equipment
malfunctions or repairs or alterations that you make
to this equipment may cause the
telecommunications company to request that you
disconnect the equipment.

If you do not disconnect your modem when it is
adversely affecting the telephone line, the telephone
company has the right to disconnect your service
temporarily until you correct the problem. The
telephone company will notify you as soon as
possible. Also, you will be informed of your right to
file a complaint with the FCC.
The telephone company may make changes in its
facilities, equipment, operations, or procedures that
could affect the operation of your equipment. If this
happens, the telephone company will provide
advance notice in order for you to make the
necessary modifications to maintain uninterrupted
service.
The internal modem will not work with party lines,
cannot be connected to a coin-operated telephone,
and may not work with a private branch exchange
(PBX).
Telephone Consumer Protection Act
The Telephone Consumer Protection Act of 1991
makes it unlawful for any person to use a computer
or other electronic device to send any message via a
telephone fax machine unless such message clearly
contains, in a margin at the top or bottom of each
transmitted page or on the first page of the
transmission, the date and time it was sent and an
identification of the business or other entity, or
individual sending the message and the telephone
number of the sending machine of such business,
entity, or individual.
Information You Need in Canada
The Industry Canada (IC) label identifies certified
equipment. This certification means that the
equipment meets certain telecommunications
network protective, operational, and safety
requirements. The Department does not guarantee
the equipment will operate to a user’s satisfaction.
Before installing this equipment, make sure that you
are permitted to connect to the facilities of the local
telecommunications company. Be sure you use an

In Canada, contact Apple at: 7495 Birchmount Road,
Markham, Ontario, L3R 5G2, 800-263-3394
Warning: Users should ensure for their own
protection that the electrical ground connections
of the power utility, telephone lines, and internal
metallic water pipe system, if present, are
connected together. This precaution may be
particularly important in rural areas.
Users should not attempt to make such connections
themselves, but should contact the appropriate
electric inspection authority or electrician.
Â Load number: 0.1 The load number (LN) assigned
to each terminal device denotes the percentage of
the total load to be connected to the telephone
loop that is used by the device, to prevent
overloading. The termination of a loop may consist
of any combination of devices, subject only to the
requirement that the sum of the load numbers of
all devices does not exceed 100.
Â Telephone jack type: CA-11
Informations Destinées aux Utilisateurs Canadiens
L’étiquette d’Industrie Canada identifie un matériel
homologué. Cette étiquette certifie que le matériel
est conforme à certaines normes de protection,
d’exploitation et de sécurité des réseaux de
télécommunications. Le Ministère n’assure toutefois
pas que le matériel fonctionnera à la satisfaction de
l’utilisateur.
Avant d’installer ce matériel, l’utilisateur doit
s’assurer qu’il est permis de la raccorder au réseau de
l’enterprise locale de télécommunication. Le matériel
doit également être installé en suivant une méthode
acceptée de raccordement. Dans certains cas, le
câblage appartenant à l’enterprise utilisé pour un
service individuel à ligne unique peut être prolongé
au moyen d’un dispositif homologué de
raccordement (cordon prolongateur téléphonique).
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L’abonné ne doit pas oublier qu’il est possible que la
conformité aux conditions énoncées ci-dessus
n’empêche pas la dégradation du service dans
certaines situations. De fait, les enterprises de
télécommunication ne permettent pas que l’on
raccorde un matériel aux prises d’abonnés, sauf dans
les cas précis prévus par les terifs particuliers de ces
enterprises.
Les réparations de matériel homologué doivent être
effectuées par un centre d’entretien canadien
autorisé désigné par la fournisseur. La compagnie de
télécommunications peut demander à l’utilisateur de
débrancher un appareil suite à des réparations ou à
des modifications effectuées par l’utilisateur ou en
raison d’un mauvais fonctionnement.
Veuillez contacter Apple pour des informations
supplémentaires:
Apple Canada, Inc.
7495 Birchmount Road
Markham, Ontario
Canada L3R 5G2
Service à la clientèle d’Apple Canada: 800-263-3394
Avertissement : Pour sa propre protection,
l’utilisateur doit s’assurer que tout les fils de mise à
la terre du secteur, des lignes téléphoniques et les
canalisations d’eau métalliques, s’il y en a, soient
raccordés ensemble. Cette précaution est
particulièrement importante dans les régions
rurales.
L’utilisateur ne doit pas tenter de faire ces
raccordements lui-même; il doit avoir recours à une
service d’inspection des installations électriques ou à
un électricien, selon le cas.
Â Numéro de charge: 0.1 L’indice de charge (IC)
assigné à chaque dispositif terminal indique, pour
éviter toute surcharge, le pourcentage de la
charge totale qui sera raccordée à un circuit
téléphonique bouclé utilisé par ce dispositif. La
terminaison du circuit bouclé peut être constituée
de n’importe quelle combinaison de dispositifs
pourvu que la somme des indices de charge de
l’ensemble des dispositifs ne dépasse pas 100.
Â Type de prise téléphonique: CA-11
Information You Need in the United Kingdom
This terminal equipment is intended for direct
connection to the analogue Public Switched
Telecommunications Network and is approved for
use within the United Kingdom with the following
features:
Â Modem facility
Â Autocalling facility
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Â Autoanswer facility
Â DTMF signaling
Operation in the absence of proceed indication or
upon detection of proceed indication
This product is in conformity with relevant
regulatory standards following the provisions of
European Council Directives 73/23/EEC (Low Voltage
Directive) and 89/336/EEC amended by 92/31/EEC
(EMC Directive).
Informationen fur Deutschland
Diese Modem-Karte ist als Endeinrichtung
vorgesehen und muss an ein TAE mit F-Kodierung
angeschlossen werden. Diese Endeinrichtung ist in
Konformität gemäss Niederspannungsrichtlinie 73 /
23 / EWG sowie EMC-Richtlinien 89 / 336 / EWG und
92 / 31 / EWG.
Informations pour la France
Ce matériel est conforme aux normes applicables de
sécurité éléctrique d’après la directive 73 / 23 / CEE
et aux normes applicables de comptabilité
éléctromagnétique d’après la directive 89 / 336 /
CEE, modifié par la directive 92 / 31 / CEE.
Information You Need in Australia
All telecommunications devices are required to be
labelled as complying to the Australian
telecommunications standards, ensuring the health
and safety of the operator and the integrity of the
Australian telecommunications network. To provide
compliance with the Australian Communications
Authority’s technical standards, please ensure that
the following AT commands are maintained:
Â ATB0 (ITU/CCITT operation)
Â AT&G0 (no guard tone)
Â AT&P1 (33/66 pulse dial make/break ratio)
Â ATS0 = 0 or ATS0 = 1 (no answer or answer greater
than one ring)
Â ATS6 = 95 (DTMF period between 70–255 ms)
Â ATS11 = 95 (DTMF period between 70–255 ms)
For calls that are automatically generated, a total of
three call attempts are allowed to a telephone
number, with a minimum period between calls of 2
seconds. If the call does not connect after three
attempts, 30 minutes must expire before automatic
redialing may be initiated. Failure to set the modem
(and any associated communications software) to
the above settings may result in the modem being
non-compliant with Australian telecommunications
standards. Under these circumstances a user could
be subject to significant penalties under the
Telecommunications Act 1997.
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This modem must be properly secured in order for
you to use it. Telecommunications network voltages
exist inside the computer and the
telecommunications line connection must be
removed before opening the computer.
Information You Need in New Zealand
This modem is fully approved to operate on the New
Zealand telecommunications network under
Telepermit number PTC 211/04/002. All
telecommunications devices are required to hold a
Telepermit and be labelled accordingly with the
approved Telepermit number to comply with the
New Zealand telecommunications standards,
ensuring the health and safety of the operator and
the integrity of the New Zealand
telecommunications network. To ensure compliance,
all calls that are automatically generated should not
make more than 10 call attempts to the same

number within any 30 minute period with a
minimum period between calls of 30 seconds.
Failure to adhere to these standards may result in
the modem being non-compliant with New Zealand
Telecom standards. Under these circumstances a
user could be subject to significant penalties.
Important: The grant of a Telepermit for any item of
terminal equipment indicates that only Telecom has
accepted that the item complies with minimum
conditions for connection to its network. It indicates
no endorsement of the product by Telecom, nor
does it provide any sort of warranty. Above all, it
provides no assurance that any item will work
correctly in all respects with another item of
Telepermitted equipment of a different make or
model, nor does it imply that any product is
compatible with all of Telecom’s network services.
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Index

Index

A

C

about your battery 19
AC cord 23
AC plug 10, 23
adjusting your display 22
AirPort Extreme
antenna window 7
base station 42
card 41
connection 82
problems 65
setting up 89
setting up a connection 11, 81
ALS system 25
amber light 23
ambient light-sensing system 25
analog phone line 13, 44
Apple 56K internal modem 44
application freeze 32
applications 28
audio line in port 9

cable modem 84
setting up 11, 81
calibrating your battery 19
carrying your PowerBook 74
CDs 48
changing
password 65
System Preferences 27
the desktop 27
charging the battery 54
checking
memory 62
Classic 26
cleaning
your display 74
your PowerBook 74
closed display 47
communicating via Bluetooth 39
computer
freezes 64
inventory 5
won’t turn on 64
connecting
a cable modem 14
a DSL modem 14
a monitor or TV 96
an external display 46
an external monitor 46
a printer 28
a TV 48
a video device 48
Bluetooth devices 39
external devices 34
FireWire devices 36
FireWire hard disk drives 36
flat-panel display 48
headphones 29
mobile phone 39
modem 44
PDA via Bluetooth 39
projector 46
to an Ethernet network 14

B
base station 42
battery 19, 51, 53
calibrating 19
charging 54
conservation 54
conserving power 96
disposal 53, 100
flashing lights 51
indicator lights 51
power 54
replacing 53
tips 54
blinking question mark 16
Bluetooth technology 39
brightness controls 7
built-in speakers 7, 44
burning DVDs 51
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two computers 37
USB printers 34
VCR 48
videocameras 36
wirelessly 41
conserving battery power 96
controls
brightness 7
keyboard 7
volume 7

D
DHCP 82
configuration 87
dial-up
connection 82
modem 82
discs
compatible 96
display
cleaning 74
goes black 65
mirroring 46
release button 7
resolutions 22
Displays pane 23
disposing of batteries 53, 100
downloading software 30
DSL 82, 84
modem 11, 81
dual-display mode 46
DVD
burning 51
discs 50
DVI port 9
DVI-to-VGA adapter 45
Dynamic Host Configuration Protocol (DHCP) 84

E
ejecting a disc 49
environment 76
ergonomics 76
Ethernet
cables 43
networking capability 43
port 9, 43
external
microphones 44
monitor 46
external monitor port 9

F
fan
noise 97
finding your serial number 69
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Index

FireWire
cable 37
devices and battery power 37
port 9, 36
FireWire Target Disk Mode 37
Force Quit 32
frozen application 32
function key 7

G
general safety 75
green light 23

H
hand positions 76
hard disk 66
headphone
jack 44
port 9, 44

I
inserting a disc 49
installation instructions 5
installing
applications 67, 68
Classic support 67, 68
Mac OS 9 67, 68
Mac OS X 67, 68
internal modem 44
Internet
configuration 84
connection 66, 95
using Setup Assistant 89
inventory of items 5

K
keeping the display closed 47
keyboard
illumination 25
illumination controls 7

L
LAN 84
connection 11, 81, 82
locating your serial number 69

M
Mac OS 9 26
Mac OS X 26
interface 96
manual Internet configuration 86
manually using DHCP router option 11, 81
Media Eject key 7
memory
checking 62
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installing 57
screwdriver required 58
specifications 57
microphone 7, 44
mirroring 46
modem 13, 44
cable 79
DSL 79
monitoring
a printer 28
mouse 26
multiple USB devices 35

N
Network Connections 94
networking
two computers 37
wireless 41
Network Setup Assistant 79
numeric keypad 25
Num Lock key 7

O
optical digital audio out port 9
optical drive
compatible discs 96
disc sizes supported 48

P
password 96
resetting 96
PC Card
ejecting 38
inserting 38
slot 9, 38
playing
a video 50
CDs 48
DVD-Video discs 50
plug
AC 10
Point-to-Point Protocol 82, 84, 88
port
audio line in 9
DVI 9
Ethernet 9
external monitor 9
FireWire 9
headphone 9, 44
internal modem 9
power adapter 9
S-video out 45
USB 9
power adapter 23, 73
port 9

Index

Power button 7, 15
PPPoE 82
configuration 88
connections 11, 81, 93
presentation mode (see display mirroring) 46
Print & Fax preferences 28
printing 28
setup 28
problems
computer freezes 64
computer won’t respond 63
computer won’t turn on 64
display goes black 65
hard disk 66
Internet connection 66, 93
pointer won’t move 63
PPPoE connections 93
trouble ejecting a disc 66
trouble using AirPort 65
turning the computer on 16
with an application 65
Putting your PowerBook to sleep 17

R
recording
CD-R 50
CD-RW 50
DVD 51
music 50
reinstalling 97
removing
the battery 53
replacing the battery 53
resetting your password 65
RJ-11 cable 44

S
safety 75
power adapter 73
using your PowerBook 74
screwdriver 58
security slot 9, 55
serial number 69
setting up 11, 81
printer (tips) 95
to connect manually 82
setting up a printer 28
setup assistant 10
shutting down 18
sleep 17
indicator light 7
Software Update 30
speakers 7, 44
static IP address 86
stopping
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an application 32
the computer 18
storing
your PowerBook 74
Sudden Motion Sensor 45
SuperDrive 7, 48
S-video out port 45
System Preferences 27

T
telephone dial-up connection 11, 81
testing your Internet configuration 84
trackpad 7, 16, 24
tips 24
transferring
files or documents 31
information 37
trouble ejecting a disc 66
troubleshooting
AirPort 65
an application 65
computer freezes 64
computer won’t respond 63
computer won’t turn on 64
display goes black 65
ejecting a disc 66
hard disk 66
Internet connection 66
pointer won’t move 63
your connection 93
typing position 76
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Index

U
Universal Serial Bus (USB) 34
updating software 30
USB
devices and battery power 34
hubs 35
multiple devices 35
ports 9, 34
using
AirPort 41
Bluetooth devices 39
FireWire devices 36
multiple USB devices 35
your optical drive 48
using DHCP option 11, 81

V
VGA connection 47
video
playing 50
video-mirroring 46
Video Mode Toggle key 7
volume controls 7

W
waking your computer 17
wide-screen display 22
wireless connections 41
working with a printer 28
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