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P R E F A C E

About This Manual
This manual is for both new and experienced AppleWorks users. It assumes that you already
know how to perform basic tasks with your computer, such as using the mouse and saving
documents. (If necessary, see the documentation that came with your computer to learn
basic computer skills.)
Use this manual for a few different purposes:
m Find out how to access detailed instructions and other useful resources.
See Chapter 1, “Finding Answers and Instructions.”
m Familiarize yourself with basics to get started quickly, and get a brief
summary of new features.

See Chapter 2, “Getting to Know AppleWorks 6.”
m

See examples, tips, and pointers to instructions on specific techniques.

See Chapter 3, “Examples and Ideas.” Each example tells you where to find instructions
for creating elements highlighted there.
If you are new to AppleWorks, Chapter 3 is a useful visual introduction and reference. If
you are an experienced user, use it for new ideas and to familiarize yourself with
AppleWorks 6.
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C H A P T E R

1
1

Finding Answers and Instructions
Where to Begin
The AppleWorks suite of documentation is designed to get you going as quickly as possible,
whether you are a new or experienced AppleWorks user.
Experience level

Do this

You’re new to
AppleWorks or want a
complete understanding
of AppleWorks 6

m Read this chapter to learn about accessing step-by-step instructions
and other resources.
m See Chapter 2, “Getting to Know AppleWorks 6,” to familiarize
yourself with the basic concepts that will get you started.
m See Chapter 3, “Examples and Ideas,” for examples of what you can
do with AppleWorks, and to see where you can find out how to
create elements highlighted in the examples.
m As necessary, use AppleWorks Help for help with specific
procedures.

You’ve used AppleWorks
before

m Use this chapter to find out about onscreen help and resources on
the World Wide Web.
m See Chapter 2, “Getting to Know AppleWorks 6,” to find out about
new features.
m See Chapter 3, “Examples and Ideas,” to get new ideas or to learn
more about AppleWorks capabilities.
m As necessary, refer to AppleWorks Help for shortcuts and help with
specific procedures.
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Getting Instructions on Specific Tasks
Complete how-to instructions, shortcuts, and more details are available in AppleWorks Help.
The onscreen help provides these convenient features:
m instant access through the Help menu or keyboard shortcuts
m an index and (in Mac OS 8.5 or later) fully searchable content
m quick access to related information via links
Opening and Closing AppleWorks Help

AppleWorks Help is available when AppleWorks is the active application.
To open the help system, choose AppleWorks Help from the Help menu. (Alternatively, you
can press the Help key on an extended keyboard.)
If a dialog box with a “?” button is on the screen, click the “?” button to get help using the
dialog box.
Note: If you’re using Windows or a version of the Mac OS earlier than 8.5, AppleWorks Help
opens in your default Web browser. In Mac OS 8.5 and later, the help system appears in the
Apple Help Viewer.
Moving Around in AppleWorks Help

You move to new topics and pages in the onscreen help system by clicking links, which are
identified by underlined text.
Use these components to navigate through AppleWorks Help:
m Table of contents: The table of contents appears on the left side of the help window
when AppleWorks Help opens. When you click a topic, a list of subtopics appears on the
right side of the window. A link to the table of contents also appears at the bottom of
every help page.
m Index: The index contains an alphabetical list of topic links. A link to the index appears at
the bottom of every help page.
m Search: If you are using AppleWorks with Mac OS 8.5 or later, the Help Viewer searches
the entire help system for any text that you enter in the Search field.
m Related topics: A list of related topic links appears near the end of many help pages.
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Identifying Items on the Screen
You can get information by moving the pointer over items on the screen.
Identifying Names and Functions of Items on the Screen

If you are using a version of the Mac OS earlier than Mac OS X, you can open Balloon Help to
learn the names and functions of items on the screen. To use Balloon Help:
1

Choose Show Balloons from the Help menu.

2

Move the pointer over the item you want to identify.
When you’re finished using Balloon Help, choose Hide Balloons from the Help menu.
Getting Information About Items in the Button Bar and Tools Window

AppleWorks includes “tooltips” about items in the Button Bar and items in the Tools window.
Move the pointer over an item and pause a moment to see the associated tooltip.
Note: The tooltips feature is turned on by default. To turn Button Bar tooltips off and on,
choose Preferences from the AppleWorks menu (in Mac OS X) or from the Edit menu (in Mac
OS 8 or 9 or in Windows), then choose Button Bar from the submenu. Select or deselect the
“Show tooltips” checkbox.

AppleWorks Resources on the Web
If you have an Internet connection, you can access free supplemental AppleWorks material
such as
m additional templates
m additional clip art
m tips and tricks
m news about AppleWorks
To access the additional templates, tips and tricks, and news about AppleWorks:
1

If the Starting Points window is not open, choose Show Starting Points from the File menu.

2

Click the Web tab and select a resource.
To access additional clip art that Apple provides via the Internet:

1

Open the document to which you want to add clip art.

2

If the Clippings window is not open, choose Show Clippings from the File menu.

3

In the Search box, type a keyword describing the type of clip art you want, and click Search.
(Make sure the Search Web Content checkbox is selected.)

Finding Answers and Instructions
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Product Support
Apple is dedicated to providing product support that meets your needs.
For information about product support, visit this Web site:
www.apple.com/support/
Or review the Apple Service and Support Guide included with your product.
The AppleWorks site may also be helpful:
www.apple.com/appleworks/
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C H A P T E R

2
2

Getting to Know AppleWorks 6
Use AppleWorks for writing and outlining; creating tables, spreadsheets, and charts; creating
and managing databases; drawing and painting; and creating presentations. You can use it for
everyday personal tasks such as writing a letter or keeping an address list, and for more
complex tasks, such as publishing a newsletter.
Using AppleWorks for all your projects (instead of using a different program for each task)
conserves computer resources such as memory and disk space, makes it convenient to
integrate different types of content, and lets you switch between tasks without opening
several different programs.

New Features in AppleWorks 6
m New presentation document environment for creating, organizing, and setting display
options for slide presentations
m Useful, easily accessible Internet resources
m New, easy table creation in any document type
m Updated user interface, including windows that replace the libraries and the New
Document dialog box; a new Tools window that includes frame, drawing, painting, tables,
and formatting tools; and a new window (“Accents”) that combines tools for setting colors
and other attributes (see “Floating Windows” on page 15)
m Many more enhancements, including auto-save, improved mail merge, and improved
spreadsheet functionality
You can read more about the new features in AppleWorks Help:
1

Choose AppleWorks Help from the Help menu.

2

Click Introduction, then click “What’s new in AppleWorks 6.”
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Opening AppleWorks
To open AppleWorks:
m Double-click the AppleWorks icon, located in the AppleWorks 6 folder. You can also open
AppleWorks by double-clicking the icon of any document created in AppleWorks.

Basics for New Users
If you are not familiar with AppleWorks, reviewing these essentials will help you get started
quickly.
Taking Advantage of Assistants and Templates

AppleWorks Assistants and templates give you a head start on your projects by doing a lot of
the work for you.
Assistants for Projects

Assistants ask you questions and then do the work based on your answers. There are
Assistants for
m creating an address book database
m creating business cards
m creating a monthly calendar
m creating award and diploma certificates
m creating and printing envelopes
m analyzing financial opportunities
After you create a document with an Assistant, you can edit and customize it as needed.
To use an Assistant:
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1

If the Starting Points window is not open, choose Show Starting Points from the File menu.

2

Click the Assistants tab.

3

Select an Assistant and follow the instructions that appear.

Assistants for Tasks Within Documents

There are two Assistants for specific tasks within a document:
m To create mailing labels in a database document, choose New Label Layout from the
Layout menu.
m To create citation footnotes in a word-processing document, click the Insert Footnote
Assistant button in the Button Bar. You must add the button to the Button Bar first.
Choose Preferences from the AppleWorks menu (in Mac OS X) or from the Edit menu (in
Mac OS 8 or 9 or in Windows), then choose Button Bar from the submenu. Drag the
Insert Footnote button (in the Word Processing group) from the Available Buttons list to
the Button Bar, then click Done.

Templates

AppleWorks includes templates already set up with text, pictures, and other formatting
options. There are templates for home, business, and school needs.
You can personalize the templates, and you can also use them as a source of information
about available features and capabilities. Many of the templates include notes that provide
helpful instructions and tips.
To select a template:
1

If the Starting Points window is not open, choose Show Starting Points from the File menu.

2

Click the Templates tab.

3

Select a template.
For more information about using, customizing, and creating your own templates, see “Using
templates” in the “Working smarter” section of AppleWorks Help.

Getting to Know AppleWorks 6
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Introduction to the AppleWorks Windows

The picture shown below (a drawing document) highlights the basic features common to all
AppleWorks document types.
Menu bar
Button Bar
Title bar

Document window

Zoom controls

Menu Bar

All features are available through the menu bar. The menus that appear depend on the type
of document you are working in, or the type of item or frame you have selected within the
document. For example, when you work on a drawing document or select a drawn object,
you see the Arrange menu.
Button Bar

The Button Bar gives you quick access to many features, as an alternative to using the menus.
The buttons that appear depend on the type of document or frame you are using.
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Title Bar

The title bar displays the title of the document, as well as an abbreviation that indicates the
document type:
m WP (word processing)
m SS (spreadsheet)
m DB (database)
m DR (drawing)
m PT (painting)
m PR (presentation)
Document Window

The document window is where you work on your document. Specific features of
this window vary, depending on the document type in which you are working. (See
“Understanding and Choosing Document Types” on page 18.)
Zoom Controls

The zoom controls allow you to enlarge (zoom in) or reduce (zoom out) your view
of a document.
Floating Windows

A number of small, floating windows provide convenient access to features.
m Starting Points (replaces the New Document dialog box in earlier versions of AppleWorks
and ClarisWorks): Provides instant access to document types, Assistants, templates,
Internet content, and recently opened files. When no document is open, Starting Points
appears. You can also open it from the File menu.

Getting to Know AppleWorks 6
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m Tools: Contains frame, drawing, painting, table, and formatting tools. To open the Tools
window, choose Show Tools from the Window menu.

m Clippings (replaces the libraries in earlier versions of AppleWorks and ClarisWorks): Gives
you easy access to clip art included in AppleWorks 6, as well as items on the Internet. Use
Clippings to add and organize your own collections of media. The Clippings search
feature helps you find the items you want. To open Clippings, choose Show Clippings
from the File menu.
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m Accents: Contains tools for customizing graphics, lines, and text by using different colors,
patterns, styles, and more. Most of the functions supported by the Accents window can
also be performed by using the tools in the Tools window. To open Accents, choose Show
Accents from the Window menu.

m Styles: Lets advanced users define and edit styles of text elements, such as headings and
lists. To open Styles, choose Show Styles from the Format menu.

Some of these windows automatically appear in certain situations, and some are available
only in specific document types. You can position the floating windows anywhere on the
screen.
For details on moving and resizing floating windows, see “About the AppleWorks interface” in
the “AppleWorks basics” section of AppleWorks Help.

Getting to Know AppleWorks 6
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Starting a New Project From Scratch

If you are not creating your project with an Assistant or template, you need to open a blank
document to start your project.
To open a blank document:
1

Open AppleWorks. (See “Opening AppleWorks” on page 12.)

2

In the Starting Points window, click the Basic tab, and click the type of document you want to
create. (The next section, “Understanding and Choosing Document Types,” helps you decide
which document type to choose.)

Understanding and Choosing Document Types

Because each document type has its own combination of features and menus, when you
create a document from scratch you need to choose the document type that’s best for
your project.
AppleWorks includes six document types:
m word processing
m spreadsheet
m database
m drawing
m painting
m presentation
Regardless of the document type you work in, it’s easy to combine different kinds of content
within a single document. You can draw in any document type. You can also add “frames” of
different document types to a document. For example, you could add a spreadsheet frame to
a letter. For more information, see “Integrating Different Kinds of Content in a Document
(Frames)” on page 26.
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About Word-Processing Documents

Choose the word-processing document type to create projects that contain mostly text,
such as:
m letters
m reports
m stories
m outlines
A blank word-processing document looks like this:
Menus for word processing

Buttons for common
word-processing tasks

Text ruler controls

AppleWorks gives you flexibility in the way you present what you write. Using multiple
columns, for example, you can create professional-looking catalogs and reports. You can
write well-organized research papers by using AppleWorks to outline your ideas and to add
footnotes or endnotes that number and renumber automatically. You can format documents
in sections (like chapters in a book), each with its own header, footer, column configuration,
and page numbering. You can add tables, graphics, or spreadsheets without leaving the
document.
See these word-processing examples:

m
m
m
m

“Agenda” on page 34
“Award Certificate” on page 36
“Letterhead” on page 54
“School Report” on page 62

For complete instructions on word processing, see “Working with text (word processing)” in
AppleWorks Help.

Getting to Know AppleWorks 6
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About Spreadsheet Documents

Choose the spreadsheet document type for tasks like these:
m organizing numeric information
m making calculations
m developing and tracking budgets
m adding visual aid to reports by creating a chart from numeric data
A spreadsheet organizes text and numbers, and you can set it up to perform the calculations
you need automatically. You can add a headline or pictures, or convert the numbers into
charts to aid comprehension.
A blank spreadsheet document looks like this:
Menus for spreadsheets

Buttons for common
spreadsheet tasks
Entry bar

You need to understand the following basics about using the spreadsheet window:
m Each column is labeled with a letter at the top. Each row is labeled with a number at the
left. The intersection of a row and column is called a cell. Each cell has a unique address,
which consists of the column letter and row number (for example, D3).
m You enter or edit a cell’s contents by selecting the cell and typing in the entry bar at the
top of the spreadsheet. You can enter or edit text, dates, numbers, or formulas.
m The spreadsheet always has one active cell, which has a darker border. If the active cell
contains a value or is assigned a formula, the value or formula appears in the entry bar.
m Formulas are not actual values like text or numbers. Rather, formulas are specific
instructions that AppleWorks follows to produce a value for a cell. The result of the
formula appears in the spreadsheet cell.
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See these spreadsheet examples:

m “Flash Cards (Interactive)” on page 48 (spreadsheet frame)
m “School Report” on page 62 (spreadsheet frame)
For complete instructions on working with spreadsheets, see “Working with numbers
(spreadsheets)” in AppleWorks Help.
About Database Documents

Choose the database document type for managing and organizing collections of information.
You can create a database for projects like these:
m address lists
m forms
m student or customer records
m research notes
m recipes
m record of billable hours
A blank database document (in Browse mode) looks like this:
Menus for databases
Buttons for common
database tasks

Side panel includes record book for navigating
through the database and pop-up menus for
managing layouts, searches, and more.

In a database document you can accumulate information, sort it, and print attractive reports.
You can also perform sophisticated searches to find specific data. By using different layouts
(views), you can organize and present the same data in many different ways. You can also
enhance the layout by adding pictures, patterned lines, or other objects to the database.
A popular use of databases is “mail merge,” which allows you to insert information from a
database into another document or frame. For example, you can merge an address database
with a letter to create personally addressed versions of the same letter.

Getting to Know AppleWorks 6

21

See these database examples:

m “Event Tracker” on page 46
m “Mailing Labels” on page 56
m “Postcard” on page 58 (uses mail merge feature)
For complete instructions on working with database documents, see “Organizing information
(databases)” in AppleWorks Help.
About Drawing Documents

Choose the drawing document type to create graphics that use shapes, lines, and curves, and
to design pages for projects with interrelated text and graphics, such as these:
m maps
m seating charts
m brochures
m flyers
m newsletters
A blank drawing document looks like this:
Menus for drawing

Buttons for common
drawing tasks

Graphics grid to use
as layout guide

In the drawing environment, you use the Tools window to create and modify objects
(such as rectangles, circles, and lines). You can also add clip art and text, spreadsheet,
and painting frames.
See also “Differences Between Drawing and Painting in AppleWorks” on page 24.
Note: You can draw in any type of document except a database document in Browse, List, or
Find mode.
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See these drawing examples:

m
m
m
m
m
m
m
m
m

“Banner” on page 38
“Brochure” on page 40
“Business Cards” on page 42
“Calendar” on page 44
“Flash Cards (Interactive)” on page 48
“Greeting Card” on page 50
“Homework Sheet” on page 52
“Postcard” on page 58
“Poster” on page 60

For complete drawing instructions, see “Drawing and working with objects” in AppleWorks
Help.
About Painting Documents

Choose the painting document type for projects like these:
m free-form designs
m logos
m artwork
A blank painting document looks like this:
Menus for painting

Buttons for common
painting tasks

The painting environment includes the drawing tools, plus a set of tools for special effects
like paintbrush strokes and spray paint. If you want to add a spreadsheet, text, or clip art, you
can do so without leaving the painting document.
See also the next section, “Differences Between Drawing and Painting in AppleWorks.”

Getting to Know AppleWorks 6
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See these painting examples:

m “Agenda” on page 34 (painting frame)
m “Business Cards” on page 42 (painting frame)
m “Letterhead” on page 54 (painting frame)
For complete painting instructions, see “Painting and working with images” in AppleWorks
Help.
Differences Between Drawing and Painting in AppleWorks

Although they appear similar, the drawing and painting environments are different in the
following ways:
Drawing

Painting

You can only create and work with the types of
lines or geometric shapes offered by the
drawing tools.

Allows a “free-form” style of creation. You can
create any shape you want by moving the pointer
as you would move a paintbrush.

Similar to making a collage: every item you
add to the page is an object that you can
arrange and layer with other objects on the
page.
For example, when one object in a drawing
overlaps another, the back object remains
intact: the back object can still be selected,
moved, or changed.

Similar to creating a painting on paper: when you
paint over something, you replace the part you
painted over with the new paint.

Once you draw an object, you can select the
entire object (as shown in the example below),
but you cannot select a specific part of it.

After you paint an item, you can select a specific
part of it (as shown in the example below).

Drawing is better than painting when
m you want to rearrange layers of objects
m you want to draw shapes, lines, curves, and simple freehand objects
m you want to easily reselect and manipulate objects
m you do not need to use painting-only features, such as blending colors, tinting, and
lightening or darkening
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Painting is better than drawing when
m you want to use the painting tools, such as the paintbrush and spray can, in addition to
the drawing tools
m you want to apply special effects to your images, such as blending colors, tinting, and
lightening or darkening
m you want to insert an image and use the painting tools and features to alter it
m you want to create freehand images that are more complex than simple shapes and lines
m you do not need to easily reselect and manipulate items
m you do not need to rearrange layers of items
About Presentation Documents

Choose the presentation document type to create slides to display with a computer or an
overhead projector.
A blank presentation document looks like this:
Menus for presentations
Buttons for common
presentation tasks

Controls window
Use to add and organize
slides and master slides, and
to set slide show options.

The presentation environment is new in AppleWorks 6. In a presentation document, you can
do everything you can do in a drawing document and much more, including organizing
slides visually and drafting speaker’s notes. You can hide specific slides so you can use the
same presentation for different audiences, add special slide transitions such as the “fade out”
and “fade in” effects, and include movie or sound files.
See this presentation example:

m “Slide Show” on page 64
For complete instructions on working with presentation documents, see “Creating
presentations” in AppleWorks Help.
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Beyond the Basics
This section introduces you to some popular things you can do with AppleWorks: integrating
different types of content in a document using frames, adding tables to your documents,
determining the way items interact with text, and exchanging documents between different
computers and applications.
Integrating Different Kinds of Content in a Document (Frames)

There are a number of ways to include different kinds of content within your document,
depending on what you want to do. To create paintings, spreadsheets, sections of text, or
tables in a document of a different type, you start by selecting a frame tool and then dragging
in your document to create a frame. For example, to paint in a word-processing document,
you create a painting frame. The frame tools are in the Tools window.
How frames work in a document:
m When you select the frame, the drawing menus appear in the menu bar so you can
manipulate the frame. For example, you can use the Arrange commands to position the
frame on a page.
m When you enter a frame (by double-clicking it), the menus and tools change to those that
you need for working in that type of frame.
Frames are not the only way to integrate different kinds of content. See AppleWorks Help for
details on how to draw in any document type; insert images, documents, and other types of
files; use clip art (and more) from the Clippings window; and insert sounds and movies.
Many of the examples in this book use frames, including:

m “Brochure” on page 40 (includes text frames)
m “Business Cards” on page 42 (includes painting frames)
m “School Report” on page 62 (includes spreadsheet and table frames)
For details on creating and working with frames, see “Integrating different kinds of content in
a document (frames)” in AppleWorks Help.
See also “Controlling the Way Objects and Frames Interact With Text” on page 27.
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Adding Tables to Your Documents

The tables feature is new in AppleWorks 6. You can add a table to any type of document.
To add a table:
1

If the Tools window is not open, choose Show Tools from the Window menu.

2

Select the table frame tool.

3

Position the pointer where you want the table to appear, and drag diagonally to indicate the
size of the table.

4

Enter the number of rows and columns in the dialog box.
You can enter, edit, and delete items in the table. You can drag to reposition rows and
columns and to resize the table. You can also change border and background styles.
Note: Because a table is a frame, you can choose how you want the table to interact with
text. See “Controlling the Way Objects and Frames Interact With Text,” next.
These examples use tables:

m “Homework Sheet” on page 52
m “School Report” on page 62
Controlling the Way Objects and Frames Interact With Text

There are three ways you can position items, such as graphics and frames, in a wordprocessing document or frame:
m place the item inline with the text
m make the item “float” so that it does not appear inline with the text
m make the text wrap around the item

Getting to Know AppleWorks 6
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Placing an Item Inline With Text

Like a word in a sentence, an inline item moves with the text flow as you edit your document.
The table below outlines how to place an item inline with text.

Object inline with text
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Type of item

Do this to place it inline with text

Object or frame (that is not
already inline) in the same
AppleWorks document

m Create the object or frame and select it.
m Choose Cut from the Edit menu.
m Click to place the I-beam pointer where you want the item to
appear in the text, then choose Paste from the Edit menu.

File

m Select the text tool in the Tools window.
m Click to place the I-beam pointer where you want the file to
appear.
m Choose Insert from the File menu and select the file (or drag
it to your document).

Object or frame in another
document or application, or an
item from Clippings or Mac OS
Scrapbook

m Copy the item.
m Double-click to place the I-beam pointer where you want the
item to appear (make sure nothing in the document is
selected), then choose Paste from the Edit menu.
Shortcut: Select the text tool and double-click to place the
pointer, then drag the item into your document.

Making an Item “Float” Independently of Text

Unlike an inline item, a floating item does not flow with the text as you edit the document.
You can move a floating item, and you can place it behind text (to create an effect like the
background graphic in the “Agenda” on page 34). The table below outlines how to make an
item float independently of the text.
Note: A floating item does not move unless you move it.

Object floating over text

Type of item

Do this to make it float independently of text

Object or frame in the same
AppleWorks document

m Create the object or frame. (It floats over the text by default.)

File

m Select the arrow in the Tools window.
m Choose Insert from the File menu and select the file.
Shortcut: Select the arrow, then drag the file to your document.

Object or frame in another
document or application, or an
item from Clippings or Mac OS
Scrapbook

m Select the arrow in the Tools window.
m Copy and paste (or drag) the item into your document. Do
not click in your document before pasting.
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Making Text Wrap Around an Item

The table below outlines how to make text wrap around an item. You can choose Regular or
Irregular text wrap style. The Regular wrap is rectangular, regardless of the shape of the
object. The Irregular wrap fits the shape of the object.

Object with text
wrapping around it

Type of item

Do this to make text wrap

Object or frame in the same
AppleWorks document

m Create the object or frame and select it.
m Choose Text Wrap from the Options menu and choose a text
wrap style.

File

m Select the arrow in the Tools window.
m Do not click in the document.
m Choose Insert from the File menu and select the file (or drag
it to your document).
m Select the object.
m Choose Text Wrap from the Options menu and choose a text
wrap style.

Object or frame in another
document or application, or
an item from Clippings or Mac
OS Scrapbook

m Select the arrow in the Tools window.
m Copy and paste (or drag) the item into your document. Do
not click in your document before pasting.
m Select the item.
m Choose Text Wrap from the Options menu and choose a text
wrap style.

To remove the text wrap effect, select the item and then choose Text Wrap from the Options
menu and select None.
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Exchanging Documents Between Different Computers and
Applications

Exchanging documents between different computers and applications is easy because
AppleWorks includes document translators that automate conversion from a variety of
formats (including the Windows and Macintosh versions of AppleWorks).
AppleWorks preserves as much as possible of the original document’s colors, layout, and
other formatting.
Opening a Document From Another Application or Computer

To open a document from another application or computer:
1

If the document is on another computer, copy it to your computer. (See “Methods for
Transferring a Document From One Computer to Another,” below.)

2

Open the file as usual.
Note: If the file cannot be translated, try choosing a generic file format—for example, Text
or RTF for word-processing files. For more information, see “Opening a document” in the
“AppleWorks basics” section of AppleWorks Help.
Saving a Document so That It Can Be Opened in Another Application

To save a document so that it can be opened in another application:
1

Choose Save As from the File menu and enter a name for the file.
Note: If you’re saving a document on a Macintosh for use on a Windows computer, be sure
the Windows extension “.CWK” (or “.CWS” for template files) is at the end of the filename.

2

From the Format pop-up menu, choose a format that is accepted by the other application.
For more information, click “Saving a document” in the “AppleWorks basics” section of
AppleWorks Help, then click “file format” to see “Types of file formats that AppleWorks
can read.”

Getting to Know AppleWorks 6
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3

Select a location for the document.
Methods for Transferring a Document From One Computer to Another

There are a few ways to transfer documents between computers.
You can
m send the document as an attachment in an electronic mail message (Don’t compress the
file. Many file compression methods are not compatible between Mac OS and Windows.)
m copy the document to a server on the same network, then copy the document from the
server to the other computer
m copy the document onto a removable disk that both computers can read, and insert the
disk into the other computer. For transferring between Mac OS and Windows, it’s best to
use a Windows-formatted disk because your Macintosh can format and read a Windows
disk. (For more information, see the documentation that came with your computer.)
Important

If given a conversion or copy method choice, choose “binary.”

Where to Go From Here
Now you are ready to start working with AppleWorks. As you need them, detailed
instructions are available in AppleWorks Help (as described in “Getting Instructions on
Specific Tasks” on page 8).
To see examples of the kinds of things you can do with AppleWorks, and to be directed to
instructions for specific techniques and features, see Chapter 3, “Examples and Ideas,” next.
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C H A P T E R

3
3

Examples and Ideas
This chapter includes examples of many of the things you can do with AppleWorks. Each
example tells you where to find instructions for creating elements highlighted there.
Tip: All of these examples are also templates you can use and customize. To access them
and many more, click the Templates tab in the Starting Points window.
The following examples are included in this section:

m
m
m
m
m
m
m
m
m
m
m
m
m
m
m
m

Agenda (p. 34)
Award Certificate (p. 36)
Banner (p. 38)
Brochure (p. 40)
Business Cards (p. 42)
Calendar (p. 44)
Event Tracker (p. 46)
Flash Cards (Interactive) (p. 48)
Greeting Card (p. 50)
Homework Sheet (p. 52)
Letterhead (p. 54)
Mailing Labels (p. 56)
Postcard (p. 58)
Poster (p. 60)
School Report (p. 62)
Slide Show (p. 64)
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Agenda
The Agenda is a word-processing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

draw objects

click “Drawing and working with objects,” then “Drawing
objects”

adjust margins

click “Working with text (word processing),” then
“Formatting word-processing documents,” then “Setting
document margins”

create a painting frame

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

insert an image

click “AppleWorks basics,” then “Inserting a file into a
document”

tint images

click “Painting and working with images,” then “Changing
the appearance of painted images,” then “Tinting a
painted image”

manipulate the layering of objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

Tips: A nice way to enhance a design is to use a tinted image as a background for text. When
you do this, choose white as the fill color and apply the Tint command several times to make
the image light enough for the text to be clear and easy to read.
Keep the major text elements aligned with each other (in this example they are aligned on
the left margin). This focuses the reader’s eye on content, which is especially important in
decorated documents.
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Floating image
inserted over
drawn banner

Bracker
Jr.
High
Snowboarding
Club

Tremor font

Mr. Johnson
Room H17
Meeting February 2, 2000 3:00–5:00 p.m.

AGENDA
1
Safety First
Backcountry Preparations
Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor incidunt labore et
dolore magna aliquam era.

Lines and circles
created with
drawing tools

2
Finding the Perfect Fit

Blair font

Boots
Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor incidunt labore et
dolore magna aliquam era.

3
Guest Speaker
Glissade Snowboard’s Greg Pronko
Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor labore et dolore
magna aliquam era.

4
Tips and Tricks
Front Side Grabs
Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor labore etor or labore
et dolore magna aliquam era.

5

Faded background
created using
painting frame
with tinted image

Video
Mack Dawg’s Decade
Lorem ipsum dolor sit amet, consectetur adipiscing elit,
sed diam nonnumy eiusmod tempor labore etorelit, sed
diam nonnumy eiusmod tempor labore etor etorelit, sed
diam nonnumy eiusmod tempor labore etor

Custom margin
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Award Certificate
The Award Certificate is a drawing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

create shapes with drawing tools

click “Drawing and working with objects,” then “Drawing
objects”

choose colors, including gradients

click “Drawing and working with objects,” then
“Changing colors and other attributes,” then “Changing
fill colors and other attributes”

Tips: Because certificates usually contain primarily text, a key to designing them well is to
use two or three fonts and text sizes that contrast nicely with each other.
To create the type of drop-shadow lettering you see here, select the text and copy and paste
it. Then move the new text behind and just slightly below the top layer of text. Use the Tools
window to make the shadow text a darker color.
You can quickly generate a variety of certificates by using the Certificate Assistant. (See
“Taking Advantage of Assistants and Templates” on page 12.)
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Shapes
created with
drawing tools

Student of
the Month

Jokerman font

Student Name
October 1999
School Name High School

Home Room Teacher

Principal

Gradient fill
used for
background
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Banner
The Banner is a drawing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

manipulate the layering of objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

add pages across (horizontally)

click “Drawing and working with objects,” then
“Formatting a drawing document,” then “Adding and
removing pages in a drawing document”

format text

click “Working with text (word processing),” then
“Changing the appearance of text”

Tips: Before you start working, orient the page horizontally by choosing Page Setup from
the File menu and clicking the right icon next to “Orientation.”
To see the entire banner while working in the document, click the zoom-out control. (See
“Introduction to the AppleWorks Windows” on page 14.)
If your printer does not support printing oversized documents, you can print the banner as a
series of pages and tape them together. As you design, you can avoid inconvenient page
breaks by turning on Page View so you can see where the page breaks occur. Choose Page
View from the Window menu.
To create text that is larger than the largest available size, type it and resize it in a painting
frame.
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Document width extended by adding pages

Party font

˝

Party font (Option-?)

C ongratulations!!
Party font
(Option-R)

Layered
objects

Party font
(Zero key)

Party font
(= key)
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Brochure
The Brochure is a drawing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

add pages

click “Drawing and working with objects,” then
“Formatting a drawing document,” then “Adding and
removing pages in a drawing document”

draw shapes

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

manipulate the layering of objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

add clip art

click “Working smarter,” then “Using Clippings”

create text frames

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

resize objects by scaling

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

align objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Aligning
objects”

Tips: Before you start working, orient the page horizontally by choosing Page Setup from
the File menu and clicking the right icon next to “Orientation.”
To see the entire front or back of the brochure while working in the document, click the
zoom-out control. (See “Introduction to the AppleWorks Windows” on page 14.)
Repeated use of graphic elements (like the squares in this example) reinforces the style.
Repeated use of the logo can also be effective.
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FABULOUS
PRESENTATION
B O B B Y ’ S

catering
service

B O B B Y ’ S
REASONABLE
PRICES

1425SunshineWay
Anytown,USA95595
tel:555-555-2355
fax:555-555-2345

Inserted image

Fold

Fold

catering
service

QUALITY
INGREDIENTS

SUPERB
CATERING
FOR ALL
OCCASIONS

Text frame

Outside

Scaled clip art

T. Beresford

SAMPLE MENU

FABULOUS

DESSERTS

Fold

COMMENTS

Fold

CUSTOMER

QUALITY

INGREDIENTS

Squares drawn,
copied, and
aligned to create
a border pattern
Inside
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Business Cards
The Business Cards are drawing documents.
To find out how to

Choose AppleWorks Help from the
Help menu, then

create a master page

click “Drawing and working with objects,” then “Creating
a common background or border for multiple pages”

draw shapes

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

align objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Aligning
objects”

create a painting frame

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

tint images

click “Painting and working with images,” then “Changing
the appearance of painted images,” then “Tinting a
painted image”

move an object to the background

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

Tips: Color printing can make your business card more distinctive. But, if you find it too
expensive, a single nonblack color can create a more affordable yet attractive card. (Be sure
to choose an ink that is dark enough to be easy to read.)
When you use a tinted image as a background for text, choose white as the fill color and
apply the Tint command several times to make the image light enough for the text to be
clear and easy to read.
Use a master page to create border guides, then delete them before printing.
See “Letterhead” on page 54 and “Mailing Labels” on page 56 for examples of how the
business card text and graphic elements can be reused in different pieces.
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Edge trim created
by drawing squares

Master page
used for
border guides

B O B B Y ’ S
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BobbyLaPierre
HeadChef
1425 SunshineWay
Anytown,USA95595
tel:555-555-2355
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and tinted clip art.

nson
y Joh
Bets esigner
D
Hair

Way
hine 595
Suns
5
1425 n, USA 9 5 
5
ow
Anyt 5-555-23 5
4
5
tel: 5 5-555-23
5
fax: 5

Jud
y S
mit
Tea
h
che
r

Jud
y Sm
ith
142
5 Su
nsh
Any
ine
tow
Way
n, U
tel:
SA 9
555
559
5
555
fax:
-23
555
55
-55
em
5-2
ail:
3
45
jud
ys@
inte
rne
t.co
m

Examples and Ideas

43

Calendar
The Calendar is a drawing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

draw shapes

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

use the Tools window to change the
colors of text and objects

click “Drawing and working with objects,” then
“Changing colors and other attributes”

add clip art

click “Working smarter,” then “Using Clippings”

use the Bezier tool to draw shapes
with precise curves

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing straight lines, arcs, and curves”

use the reshape feature

click “Drawing and working with objects,” then
“Changing the appearance of objects,” then “Reshaping
objects and curves”

resize objects by scaling

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

Tip: To enliven a document, try placing some elements outside the lines. For example, use
clip art that crosses the outer border.
You can quickly generate a variety of calendars by using the Calendar Assistant. (See “Taking
Advantage of Assistants and Templates” on page 12.)

44

Chapter 3

APRIL
Basic shapes and colors
created with drawing tools
and Accents window

Scaled objects

Flowers drawn with
Bezier tool and perfected
with reshape feature

APRIL
SUN

MON

TUE

WED

THU

FRI

SAT

Bertram font

Clip art
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Event Tracker
The Event Tracker is a database document. Although it looks like four different documents,
it is actually four different layouts generated from one database. Each layout serves a different
purpose.
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To find out how to

Choose AppleWorks Help from the
Help menu, then

create and work with the different
database modes

click “Organizing information (databases),” then “About
databases”

create labels from a database
document

click “Organizing information (databases),” then
“Creating and printing labels”

design multiple database layouts for
different needs

click “Organizing information (databases),” then
“Creating and working with database layouts”

create layouts (“named reports”) with
customized searches and sorts

click “Organizing information (databases),” then
“Creating and working with database reports”

generate a summary of information in
a database

click “Organizing information (databases),” then
“Summarizing database data”

R

W

s

D

s

G

Calculation
summary
is easy to
generate

U

E

S

T

L

I

S

T

First Name

Last Name

Guest First

Guest Last

Alex

Annis

Pete

Bernsen

2

Sylvia

Annis

Dan

Baker

2

Mark

Applebaum

Kari

Applebaum

2

Bill

Baker

Alex

Baker

2

Nancy

DuArte

Mark

DuArte

2

Stephen

Hall

Melanie

Hall

2

Shelia

Horovitz

Ken

Horovitz

2

Laura

O’Hare

John

O’Hare

2

2

Jolaine

Phillips

Trudy

Olafsdottir

2

4

Kate

Wormington

Dan

Johnson

2

David

Marusich

Sara

Marusich

S
20
6
5

U

M

M

A

R

Invited

RSVP

Confirmed Attended

Track attendance
in Browse mode

Y

Guests Invited
GuestsCurrently RSVP’d
Guests Confirmed

Alex Annis & Pete Bernsen

Sylvia Annis & Dan Baker

1234 Ex-Apple Way

1234 iCEO Way

Anytown

U

E

S

T

L

I

S

USA

95595

Bill Baker & Alex Baker

1234 Handspring Way

1234 Developer Relations Way
95595
Anytown
USA

95595

USA

Ken Dadgar & Betty Dadgar

Nancy DuArte & Mark DuArte

1234 Director Way

1234 CFO Way

Anytown

95595

USA

Anytown

USA

95595

Stephen Hall & Melanie Hall

Shelia Horovitz & Ken Horovitz

1235 Director Way

1234 Product Manager Way

Anytown

G

Anytown

Mark Applebaum & Kari Applebaum
Anytown

Used Label Assistant to
generate mailing labels
from database

95595

USA

95595

USA

Anytown

USA

95595

T

A
Al
Alex Annis & Pete
Bernsen Ber
&
P
Sl
Sylvia Annis &&Dan Baker Ba
D
M
Mark Applebaum
& Kari Applebaum Ap
&
K

Alphabetical layout
created by using a
named report

B
Bill Baker & Alex
Baker
&

Bill
Ba
Al

D
Ken Dadgar && Betty Dadgar

K
Da
B

N
Nancy DuArte& & Mark DuArte Du
M

H
G

I

F

T

L

I

S

T

Alex Annis & Pete Bernsen
Received Gift

Thanked?

Sylvia Annis & Dan Baker
Received Gift

Named sort
determines who
needs to be
thanked

Thanked?

Mark Applebaum & Kari Applebaum
Received Gift

Thanked?

Bill Baker & Alex Baker
Received Gift

Thanked?

Ken Dadgar & Betty Dadgar
Received Gift Money

Thanked?
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Flash Cards (Interactive)
The interactive Flash Cards are drawing documents with spreadsheet frames. Kids type a
number and press the Enter key, and a message tells them whether the answer is correct.
When the answer is correct, users are prompted to choose the Calculate Now command for
another flash card.
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To find out how to

Choose AppleWorks Help from the
Help menu, then

add a spreadsheet frame

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

work with spreadsheets

click “Working with numbers (spreadsheets),” then
“About spreadsheets”

design spreadsheets to perform
calculations

click “Working with numbers (spreadsheets),” then
“Using formulas and functions in a spreadsheet”

ADDITION TO TEN

3 6

Bertram font

Spreadsheet frame
containing a formula
that generates a response
when answers are entered

Click in the white box, type your answer, and press Enter.
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Greeting Card
The Greeting Card is a drawing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

draw objects

click “Drawing and working with objects,” then “Drawing
objects”

resize objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

create Bezier curves with the Bezier
tool

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing straight lines, arcs, and curves”

use colors and wallpapers from the
Tools window

click “Drawing and working with objects,” then
“Changing colors and other attributes”

align objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Aligning
objects”

manipulate the layering of objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

choose text fonts and colors

click “Working with text (word processing),” then
“Changing the appearance of text”

Tip: Avery paper #3273 is a heavy stock that’s ideal for greeting cards, and it’s scored for
easy, clean folding. (Make sure your printer can use a heavy stock.)
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Resized object

Fold
Background pattern
created by choosing a
wallpaper from the
Accents window

Diandra’s Creations!

Inside

Fold

Jokerman
font

Happy
Birthday,
Lindy!

Layered objects

Curved shapes created
with Bezier tool

Outside
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Homework Sheet
The Homework Sheet is a drawing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

use the drawing tools, including the
irregular polygon tool

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

use the reshape feature

click “Drawing and working with objects,” then
“Changing the appearance of objects,” then “Reshaping
objects and curves”

use the Bezier tool to draw shapes
with precise curves

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing straight lines, arcs, and curves”

add text frames

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

add a table

click “Creating tables”

Tips: Use the reshape feature repeatedly until you’re happy with the object. Draw
temporary lines to use as guides when creating a straight row of objects, then delete them
before printing.
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hom ework
Room 15,

June 1-5

Stars created with
irregular polygon tool
(set to 5 sides) and
reshape feature

Name:
Class update

Assignments
Monday

Table created with
table frame tool,
then decorated
with drawing tools

Read 20 minutes and record
Spelling: Word #90
Reading: More verbs p. 51
Practice poem

Tuesday

Read 20 minutes and record
Spelling: Word #100
Math: Classifying by shape
Practice poem

Wednesday

Read 20 minutes and record
Spelling: Reviews 9, 10
Reading: using I, Are, and
Am p. 316
Practice poem

Thursday

Read 20 minutes and record
Spelling: Reviews 11, 12
Math: Time p. 327, 337
Practice poem

Friday

Read 20 minutes and record
Spelling: Reviews 13, 14
Math: Time p. 388, 293
Practice poem

The year is almost over.
We will finish the year with
our nutrition unit in science, 
social studies, and reading.

Text frame

Don’t forget
6/16 Last day of school
6/29 Summer school begins

Challeng
Write the names
of four states that
begin with a “w.”
Find them on a
U.S. map.

Bezier curves
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Letterhead
The Letterhead is a word-processing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

draw shapes

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

add a painting or text frame

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

add clip art

click “Working smarter,” then “Using Clippings”

tint images

click “Painting and working with images,” then “Changing
the appearance of painted images,” then “Tinting a
painted image”

resize objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

push an object to the background of a
document

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

change line spacing

click “Working with text (word processing),” then
“Formatting paragraphs,” then “Changing line and
paragraph spacing”

save a document as a custom
template

click “Working smarter,” then “Using templates,” then
“Creating your own templates”

Tip: When you use a tinted image as a background for text, choose white as the fill color
and apply the Tint command several times to make the image light enough for the text to be
clear and easy to read.
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B O B B Y ’ S

Drawn objects combined
with text to create logo

catering
service

February 23, 2000

Background created in
a painting frame using
tinted, resized clip art

Mrs. Kathy Jones
2454 Mardell Way
Smithsville, TN 56784
Dear Mrs. Jones:
Annos undeviginti natus exercitum privato consilio et privata impensa comparavi, per
quem rem publicam a dominatione factionis oppressam in libertatem vindicavi. [Ob
quae] senatus decretis honorificis in ordinem suum me adlegit, C. Pansa et A. Hirtio
consulibus, consularem locum sententiae dicendae tribuens, et imperium mihi dedit. Res
publica ne quid detrimenti caperet, me propraetore simul cum consulibus providere iussit.
Populus autem eodem anno me consulem, cum cos. uterque bello cecidisset, et
triumvirum rei publicae
constituendae creavit.
Qui parentem meum trucidaverunt, eos in exilium expuli iudiciis legitimis ultus eorum
facinus, et postea bellum inferentis rei publicae vici bis acie.
Bella terra et mari civilia externaque toto in orbe terrarum saepe gessi, victorque
omnibus veniam petentibus civibus peperci. Externas gentes, quibus tuto ignosci potuit,
conservare quam excidere malui. Millia civium Romanorum sub sacramento meo fuerunt
circiter
quingenta. Ex quibus deduxi in colonias aut remisi in municipia sua stipendis emeritis
millia aliquanto plura quam trecenta, et iis omnibus agros adsignavi aut pecuniam pro
praemiis militiae dedi. Naves cepi sescentas praeter eas, si quae minores quam triremes
fuerunt.

Custom line spacing
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Document saved as
a custom template
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Mailing Labels
The Mailing Labels were created from a database document generated by the Mailing Label
Assistant.
To find out how to

Choose AppleWorks Help from the
Help menu, then

copy objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Copying or
duplicating objects”

resize objects by scaling

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Resizing
objects”

create labels from a database
document

click “Organizing information (databases),” then
“Creating and printing labels”

Tip: To make sure labels print correctly, print a test page on regular paper before printing
on the label sheet.
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Avery mailing labels
easily created with
the Mailing Label Assistant

Copied and scaled
logo elements
from letterhead

BOBBY’S

catering
service

Tom Smith
2345 Mardo Way
Anytown, USA 95595

Addresses generated
from database

Judy Smith
1425 Sunshine Way
Anytown, USA 95595

retro hair salon

1425 Sunshine Way
Anytown, USA 95595

1425 Sunshine Way
Anytown, USA 95595
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Postcard
The Postcard is a drawing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

draw shapes

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing shapes”

add text or painting frames

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

tint images

click “Painting and working with images,” then “Changing
the appearance of painted images,” then “Tinting a
painted image”

manipulate the layering of objects

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Moving
objects forward or backward”

use the mail merge feature to insert
addresses automatically from an
address database

click “Working with text (word processing),” then
“Merging data into another document (mail merge)”

Tips: The Address List Assistant makes it easy to create your database of addresses. (For
information about accessing Assistants, see “Taking Advantage of Assistants and Templates”
on page 12.)
When you use a tinted image as a background for text, choose white as the fill color and
apply the Tint command several times to make the image light enough for the text to be
clear and easy to read.
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Layered drawn objects
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Text frame using
Blair font
Tinted painting
frame used for
transparent look
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Addresses automatically
inserted from the address
database using mail merge

We did it!
The Smiths
have moved!
Please stop by on
November 28th for
an evening of
celebration
and good times
with friends
and family.
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Poster
The Poster is a drawing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

use the Bezier tool to draw shapes
with precise curves

click “Drawing and working with objects,” then “Drawing
objects,” then “Drawing straight lines, arcs, and curves”

add pages across and down
(horizontally and vertically)

click “Drawing and working with objects,” then
“Formatting a drawing document,” then “Adding and
removing pages in a drawing document”

add clip art

click “Working smarter,” then “Using Clippings”

rotate text

click “Drawing and working with objects,” then
“Manipulating and positioning objects,” then “Rotating
objects”

use the Tools window to change the
colors of text and objects, and to
adjust the line thickness of object
borders (outlines)

click “Drawing and working with objects,” then
“Changing colors and other attributes”

Tip: If your printer does not support printing oversized documents, you can print the
poster as a series of pages and tape them together. As you design, you can avoid
inconvenient page breaks by turning on Page View so you can see where the page breaks
occur. Choose Page View from the Window menu.
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Line
thickness of
circle outlines
increased

Kids, Parents, and Teachers Welcome!

Clip art

S P R I N G

B O
FAIR

All Day From 8:30 A.M.–5:30 P.M.

Rotated
objects
(text frames)

Neal Dow Elementary School

APRIL 23
In the Sutter Gymnasium

Curved shapes
created with
Bezier
drawing tool

Rerum gestarum divi Augusti, quibus orbem terrarum imperio populi Romani subiecit, et
impensarum quas in rem publicam populumque Romanum fecit, incisarum in duabus aheneis pilis,
quae sunt Romae positae, exemplar subiectum.

Pages added to create poster size
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School Report
The School Report is a word-processing document.
To find out how to

Choose AppleWorks Help from the
Help menu, then

change paragraph indentation

click “Working with text (word processing),” then
“Formatting paragraphs,” then “Changing paragraph
indentation”

add a spreadsheet frame

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

work in a spreadsheet

click “Working with numbers (spreadsheets)”

type an equation in a document

click “Working with text (word processing),” then “Adding
special elements to a document,” then “Inserting specially
formatted equations”

add headers and footers

click “AppleWorks basics,” then “Formatting documents,”
then “Adding document headers and footers”

create a chart from a spreadsheet

click “Creating charts (graphs)”

use color in charts

click “Creating charts (graphs),” then “Adding special
effects to charts,” then “Adding or adjusting color in
charts”

add a table

click “Creating tables”

apply color to table cells

click “Creating tables,” then “Changing table borders, cell
borders, and backgrounds,” then “Changing table
backgrounds”

Tips: To preserve the flow of the document, use text frames in the margin for captions. To
add appeal to bars in the chart, use the Tools window to apply a fill gradient.
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Hank Shoukry

The Effects of Sunlight
on Chlorophyll
Production

Special
indentation
Contents
1

Introduction

1

Sed diam nonummy nibh euismod tincidunt ut laboreet

3

Accumsan et iusto odio dignissim qui blandit praesent
luptatum zzril delenit augue

5

Quis nostrud exerci tation ullamcorper suscipit lobortis
nisl ut aliquip

7

Page headers

10

oukry
Hank Sh

dolo
iriure lit
l eum
ve
utem ve vulputate
Duis a
in
drerit onsequat
in hen
c
ie
st
ole
esse m

Vel eum iriure dolor in hendrerit in vulputate velit esse
molestie consequat
Tincidunt ut laoreet dolore magna aliquam erat volutpat

11

Vel illium dolore eu feugiat nulla facilisis

14

Lupatum zzril delenit augue duis dolore te feugait nulla facilisi

r:

Chart generated from
spreadsheet data, uses
colored background
and bars

erci tation
strud ex
odo
quis no
ea comm
ction
veniam,
quip ex
Introdu
minim
nisl ut ali
enim ad
lobortis
Ut wisi
pit
sci
rper su
ullamco
orper
ullamc
t.
rci tation
consequa
Item:
strud exe
s of
is no
ng Type veniam, qu
Compari m ad minim aliquip ex.
i eni
ut
Ut wis
is nisl
it lobort
suscip

t
Tincidun
Imperd

iet 


tetue r
Consec
, quis
veniam
Table 1: m ad minim mcorper
ulla
i eni
Ut wis
tation
uip ex
exerci
ut aliq
nostrud
is nisl
it lobort
uat.
suscip
conseq
do
mo
ea com

im 
Digniss

yellow

494d

Q
S
J
N

green

32r

blue

442a

Duis Au
tem vel
Eum Iri
ure

purple

33d

oreet
t ut lab
eu
tincidun
dolore
euismod uat, vel illum
odio
y nibh
conseq
numm
et iusto
tie
no
an
les
m
ms
mo
e duis
dia
cu

20

esse
augu
et ac
delenit
tate velit is at vero eros
um zzril
In vulpu
ilis
nt luptat
nulla fac
it praese
feugiat
facer
qui bland
ilisi.
Placerat
uta
12
dignissim gait nulla fac
Cum sol
feu
te
20
16
dolore
m liber

Sed

15
10
Figure
1:
Ut wis
i eni
nostrud m ad minim
veniam
exerci
suscip
, quis
it lobort tation ullam
corper
is nisl
ea com
ut
modo
conseq aliquip ex
uat.

Na

t
Tincidun
et
Imperdi
tuer
Consecte
sim
Dignis
Blandit
Euismod
s
Loborti

15

14

11

17

11

25

19

15
3

13

23
7

21
32
9

8
28

12

e velit
vulputat
rerit in
facilisis
in hend
t nulla
ure dolor
eu feugia blandit
l eum iri illum dolore
i
ve
qu
tem
vel
nulla
nissim
Duis au
nsequat,
odio dig lore te feugait
et iusto
lestie co
do
esse mo s et accumsan
gue duis
lenit au
ero
zzril de
at vero
luptatum
praesent
facilisi:

+ ( y)
3
β = 4x

Table

1

Spreadsheet
frame
Equation created
with Equation Editor

dolor

25

5
0

Tincid
unt
Imperd
Nam lib
er

iet

Conse
ctetue
r

Cum sol
uta

Nam lib
imperdi er tempor cum
et domi
soluta no
ng id
Loremips
bis eleife
nd optio
um dolor quod mazim
placerat
nonumm
n congue
sit amet,
facer po
y nibh
consec
euismod
ssim ass nihil
erat vo
um.
lutpat.
tincidun tetuer adipisci
ng elit,
t ut lao
reet dolor
sed dia
m
e magn
Ut wisi
a aliquam
ullam co enim ad minim
rper susci
veniam,
consequa
pit lobort
quis no
strud ex
t. Duis
erci tat
autem ve is nisl ut aliqu
vulputat
ion
ip
e velit
l
ex ea co
eum iri
ess
ure dolor
feugiat
mmodo
nulla fac e molestie cons
equat, ve in hendrerit in
ilisis at
dignissim
vero ero
l illum
qui bla
s et
dolore
ndit pra
dolore
eu
te feuga
esent lup accumsan et
it nulla
iusto od
tatum zz
facilisi.
io
ril delen
it augu
Lorem
e duis
ipsum do
diam no
lor
sit
nu
am
aliquam mmy nibh euism et, consectetue
erat vo
r adipisci
od tincid
Duis au
lutpa
nostrud
ng elit,
ter vel
exerci tat t. Ut wisi en unt ut laoreet
sed
eum iri
dolore
im ad mi
ion ullam
ure do
ma
nim ve
corper
lor in W
niam, qu gna
Lorem
suscipit
orld W
ipsum do
is
lobortis
ide Web
lor sit am
sed dia
nis
l
ut aliqu
m nonu
ip
mmy nib et, consectetue
h euism
r
od tincid adipiscing eli
Ut laoree
t,
unt.
t
www.lor
ad minim dolore magna
emipsum
aliquam
veniam
.com
erat vo
lutpat.
Ut wisi
Quis no
enim
strud ex
www.co
erci tation
ut aliqu
nsectut
ip ex ea
uer.com
commod ullamcorper su
scipit lob
o conseq
ortis nis
uat.
l
www.era
tvoluptat
.com

2

Page
footers

Examples and Ideas

63

Slide Show
The Slide Show is a presentation document. You can display a presentation document as a
slide show on a computer, or you can print it on transparent paper and show the slides with
an overhead projector.
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To find out how to

Choose AppleWorks Help from the
Help menu, then

create and use master slides

click “Creating presentations,” then “Using master slides”

create text frames

click “Integrating different kinds of content in a
document (frames),” then “Creating frames”

insert images

click “AppleWorks basics,” then “Inserting a file into a
document”

run and stop slide shows

click “Creating presentations,” then “Running and
stopping slide shows”

Used three different master
slides for three different
slide layouts

The Smith Family
120 YEARS OF T RADITION, LOVE AND LAUGHS

April 1999
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