
 

    

 

 

 

1

 

Late-Breaking News
About Aperture 2

 

This document provides updated information about Aperture 2 and covers these topics:
Â

 

Late-Breaking News About Aperture 2.1.1 (p. 2)
Â

 

Late-Breaking News About Aperture 2.1 (p. 3)
Â

 

Late-Breaking News About Aperture 2.0 (p. 7)
Â

 

Corrections to the Aperture Documentation (p. 12)

This document may be updated as new versions of Aperture are released or new 
information becomes available. You can check for updated information by choosing 
Help > Late-Breaking News when Aperture is open.

For the latest information about product updates, tips and techniques, and qualified 
third-party devices, visit the Aperture website at http://www.apple.com/aperture.

For the latest support information from AppleCare, choose Aperture Support from the 
Aperture Help menu. To receive automatic notification about new support issues, use 
Safari to bookmark the AppleCare Aperture RSS page at feed://docs.info.apple.com/rss/
aperture.rss. See Safari Help for more information about configuring RSS feeds.
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Late-Breaking News About Aperture 2.1.1

 

The Aperture 2.1.1 update provides compatibility with MobileMe and addresses issues 
related to performance and overall stability of Aperture 2. The update includes fixes 
that affect several features, including:
Â

 

Auto-stacking
Â

 

Preview generation
Â

 

Adding keywords
Â

 

Comparing images
Â

 

Importing and exporting projects
Â

 

Crop HUD
Â

 

Histogram
Â

 

Highlights & Shadows controls
Â

 

Dodge & Burn plug-in
Â

 

Lift & Stamp HUD
Â

 

Exporting versions
Â

 

Slideshows
Â

 

Adjustments pane and Adjustments HUD
Â

 

Printing
Â

 

Book themes
Â

 

Help menu
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Late-Breaking News About Aperture 2.1

 

Aperture 2.1 updates various features of the application and addresses issues related 
to performance and overall stability.

 

About the Dodge & Burn Sample Plug-in

 

Aperture 2.1 provides a highly useful plug-in that includes a collection of options for 
applying brush effects to polish and refine images. When applying brush effects to 
a selected image, you can use the following types of brushes to make changes to 
an image:
Â

 

Dodge (Lighten)
Â

 

Burn (Darken)
Â

 

Saturate
Â

 

Desaturate
Â

 

Sharpen
Â

 

Blur
Â

 

Contrast
Â

 

Fade

You can set the brush size, the softness of the effect, and the strength of the effect 
produced by the brush. As you work, you can also set the brush to erase the latest type 
of change that you’ve applied. 

 

To use the Dodge & Burn plug-in to change an image:
1

 

Select the image you want to change.

 

2

 

Choose Images > Edit With > Dodge & Burn.

The Dodge & Burn window appears.

You can choose the following commands from the Dodge & Burn Action pop-up menu:
Â

 

Zoom to Actual Size/Zoom to Fit: 

 

 Displays the image zoomed in to full size or zoomed 
out to fit the window.

Â

 

Show [Brush Effect]: 

 

 Displays the changes that have been applied with the selected 
brush. When deselected, the brush effect changes are hidden from view.

Â

 

Show [Brush Effect] as Overlay: 

 

 Displays the areas of the image where changes have 
been applied with the selected brush as a colored overlay on a monotone 
background.

Â

 

Show Master image: 

 

 Displays the original master without changes.
Â

 

Reset [Brush Effect]:

 

  Removes all the changes made with the currently selected brush.
Â

 

Reset All Changes:

 

  Removes all changes made to an image.

You can also pan or zoom in to or out of an image as you work. 
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To pan an image, do one of the following:
m

 

Hold down the Space bar and drag.

m

 

When the image is larger than the window, drag the red rectangle within the gray box 
to pan the image.

 

To decrease or increase the brush size:
m

 

Use the mouse scroll wheel.

 

To zoom in to or out of the image, do one of the following:
m

 

Use the Zoom slider in the bottom-left corner of the window.

m

 

Hold down Option and use the mouse scroll wheel.

 

To switch between the highest and lowest zoom level, do one of the following:
m

 

Choose Zoom to Actual Size or Zoom to Fit from the Dodge & Burn Action pop-up menu.

m

 

Press Z.

 

Updates to the Crop HUD

 

In the Crop HUD, the choices in the Constrain pop-up menu have been simplified, 
eliminating redundant crop sizes based on aspect ratio and adding a new aspect ratio 
appropriate for high definition (HD) video. You can now choose:
Â

 

2 x 3 (4 x 6)
Â

 

3 x 4
Â

 

4 x 5 (8 x 10)
Â

 

5 x 7
Â

 

8.5 x 11
Â

 

16 x 9 (HD)
Â

 

Square
Â

 

Custom

When you choose a crop size from the Constrain pop-up menu, Aperture automatically 
sets the orientation of the Crop overlay to match the orientation of the selected image. 
If needed, you can easily change the aspect ratio by clicking the Switch Aspect Ratio 
button. For example, if you choose a 3 x 4 crop size, you can easily switch the aspect 
ratio to 4 x 3 by clicking the Switch Aspect Ratio button. 

The Constrain pop-up menu also provides three commands for constraining a crop 
based on the aspect ratio of the master image or the display. You can apply a Crop 
overlay constrained to the master’s original aspect ratio. You can also choose the Main 
Display Aspect Ratio command to match the crop to the aspect ratio of your main 
display. If you’re using a second display, the Second Display Aspect Ratio command 
matches the crop to the aspect ratio of the second display. 

You can now also set a height and width of up to 40,000 pixels for a custom crop.
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Using the All Projects View

 

A new button now appears in the toolbar that allows you to quickly switch to the All 
Projects view of your images. You can also change the sort order of the projects listed 
in All Projects view, sorting them in ascending or descending order by date. To change 
the sort order, choose View > Sort All Projects View, then choose By Ascending Date or 
By Descending Date. To specify an image as a key image that represents the project in 
All Projects view, select the image you want to use as a key photo in your project, then 
choose Images > Make Key Photo. 

 

Update to the Show on Map Command

 

You can use the Show on Map command to display the location of images that have 
GPS information recorded with their metadata. You can display the location of a 
selected image by choosing Image > Show on Map or by Control-clicking the image 
and choosing Show on Map from the shortcut menu. 

 

Displaying the Toolbar in Full Screen View on a Second Display

 

If you’re using a second display, the Full Screen view toolbar now appears on your 
second display, giving you access to its many tools. When your second display is set to 
Mirror, Alternate, or Span, the toolbar appears on the second display. When you switch 
the main display to Full Screen view, the toolbar switches position to the main display.

 

About the Snapshots Book Theme

 

Aperture 2.1 includes an additional book theme called Snapshots that can be used to 
create large-size and medium-size books. 

 

Changing the Adjustments That Appear by Default

 

You can now specify which adjustments appear by default in the Adjustments 
inspector or the Adjustments pane of the Inspector HUD. To specify the default 
adjustments that appear, choose either Add to Default Set or Remove from Default Set 
from the Adjustment Action pop-up menu of an adjustment.

 

Updating EXIF Information from Masters

 

Aperture 2 now captures additional EXIF fields, including Lens Model, as metadata 
when you import images. If you’d like to update previously imported images (both 
RAW images and images in other formats) with the new EXIF information, you can 
select the projects, albums, or individual images that you want to update and choose 
Metadata > Update EXIF From Master. Aperture reads the original metadata recorded 
with the master and updates the Aperture library metadata for each image. 
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Flipping Images

 

You can now flip images horizontally or vertically using the Flip adjustment. To flip an 
image, select the image and choose Flip from the Add Adjustments pop-up menu in 
the Adjustments inspector or the Adjustments pane of the Inspector HUD. Then choose 
the flip orientation you want. 

 

Updates to Vignette Settings

 

The Vignette adjustment has been enhanced to allow a broader range of values for the 
Amount parameter. For a vignette that changes exposure, you can enter values of up to 
20 in the Amount value slider. For a vignette that changes gamma, you can enter 
values of up to 5 in the Amount value slider.

 

Additional Book Printing Options

 

Aperture 2.1 includes several new PDF print options for printing books. You can now 
save a book as a PDF and import it into Aperture. You might then, for example, add the 
PDF to an Aperture webpage or to an album on MobileMe Gallery. 

You can also save your books as collections of JPEG or TIFF images of the book pages. 
Each book page becomes a JPEG or TIFF image, which you can then post on a website 
or use in some other manner. 

To use these options, select a book album and click the Print button. When the Print dialog 
appears, choose the PDF print option you want from the PDF pop-up menu. 

 

Exporting Images as 8-Bit or 16-Bit TIFF and PSD Files

 

For better file compatibility of exported images with plug-ins and the application used 
as an external editor, you can now choose to export 8-bit or 16-bit TIFF and PSD files. 

 

To specify a bit depth for files you want to export to an external editor:
1

 

Choose Aperture > Preferences.

 

2

 

In the Export pane of the Preferences window, choose the type of file and the bit depth 
you want from the External Editor File Format pop-up menu. 

 

Updates to Aperture Scripting

 

Aperture 2.1, the AppleScript Reveal verb has been extended to include a selection of 
containers, such as projects and albums. You can also use AppleScript to import and 
export projects.
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Late-Breaking News About Aperture 2.0

 

Aperture 2.0 provides new features as well as performance, reliability, and 
compatibility enhancements.

 

Using Multi-Touch Trackpad Gestures with Aperture 2

 

If your portable computer has a Multi-Touch trackpad, you can use Multi-Touch 
trackpad gestures when working with Aperture. For example, when working with 
images in the Browser, you can use the rotate gesture to rotate images and the swipe 
gesture to select a different image. In addition to using the standard trackpad gestures 
used with Mac portable computers, you can also use Multi-Touch trackpad gestures 
with the following Aperture features.

For more information about using trackpad gestures, see Mac Help.

 

Feature Multi-Touch trackpad gestures

 

Browser in grid view Â Use the pinch and expand gesture to change the size of 
thumbnails in the Browser.

Â Use the rotate gesture to rotate the image beneath the pointer.
Â Use the swipe gesture to select a different image.

Browser in list view Â Use the pinch and expand gesture to change the size of 
thumbnails in the Browser.

Â Use the swipe gesture to select a different image.

Filmstrip 
(in the Browser & Viewer view 
and in Full Screen view)

Â Use the pinch and expand gesture to change the size of 
thumbnails in the filmstrip.

Â Use the rotate gesture to rotate the image beneath the pointer.
Â Use the swipe gesture to select a different image.

Light Table Â Use the pinch and expand gesture to zoom in to or out of the 
Light Table or to change the size of the image beneath the 
pointer.

Book Layout Editor Â Use the pinch and expand gesture to zoom in to or out of the 
selected page or resize the object beneath the pointer on the 
page. (The Edit Layout button must be selected to resize objects 
on the page.)

Â Use the rotate gesture to rotate objects. You can also hold down 
the Shift key as you use the rotate gesture to restrict rotation to 
15-degree increments.

Â Use the swipe gesture to change pages.

Slideshows Â Use the swipe gesture to display the next or previous slide during 
a slideshow.

Loupe tool Â Use the pinch and expand gesture to change the Loupe size. 
(As with previous versions of Aperture, you can also use the scroll 
gesture to change the Loupe magnification.)

Crop tool Â Use the pinch and expand gesture to create a crop selection and 
change its size.

Straighten tool Â Use the rotate gesture to change the amount of image rotation.
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About White-Balance Settings in RAW Images Migrated to Aperture 2
When you migrate RAW images for which you have manually adjusted the white 
balance, Aperture will attempt to match your settings as closely as possible. However, 
because Aperture 2 decodes images using an improved algorithm, the white balance in 
the images may appear different in some cases.

About the Primary Only and Quick Preview Buttons
The tool strip includes two buttons, the Primary Only and Quick Preview buttons, that 
are not shown in the Aperture 2 User Manual or in Exploring Aperture. These buttons also 
appear in the toolbar in Full Screen view.

When selected, the Primary Only button in the tool strip gives you the option of 
applying changes to the primary image in a group of selected images, leaving the rest 
of the selected images unchanged. Aperture is preset to have the Primary Only feature 
turned off, which applies your changes to all the images in a selection. If you discover 
that a change was applied to only one image when you expected it to change multiple 
selected images, check to see whether the Primary Only button is selected. You can 
also turn Primary Only on or off by choosing Edit > Primary Only.

You can use the Quick Preview button to turn Quick Preview mode on or off. When 
Quick Preview mode is on, Aperture displays image previews in the Viewer and Browser 
without taking the time to load all the master image information. You can thus display 
and review images more quickly. However, you can’t use certain features, such as 
adjustment options. When Aperture is in Quick Preview mode, selected images appear 
outlined in yellow and the Quick Preview button appears selected. If you discover that 
adjustments or other options are not available when you expected them to be, check 
to see whether Quick Preview mode is on. Press P to turn Quick Preview mode on or 
off. For more information about Quick Preview mode, see the Aperture 2 User Manual.

Primary Only button Quick Preview button
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Using the Lift and Stamp Tools
The behavior of the Lift and Stamp buttons in the tool strip has changed slightly. You 
can now use the Lift and Stamp buttons in the tool strip as buttons to lift adjustments 
and metadata and stamp them on selected images, or you can use them to activate 
the Lift and Stamp tools and click images in the Browser or Viewer.

To use the Lift and Stamp buttons:
1 Select the image that you want to lift information from, then click the Lift button in the 

tool strip (or press Command-Shift-C). 

2 Select the images that you want to apply the information to.

3 To stamp the information, do one of the following:

Â Click the Stamp button in the tool strip.
Â Press Command-Shift-V.
Â Click the Stamp Selected Images button in the Lift & Stamp HUD.

To use the Lift and Stamp tools:
1 To select the Lift tool, do one of the following:

Â With no images selected, click the Lift button in the tool strip.
Â Press O.
Â Holding down Option, click the Lift button.

2 Click the image that you want to lift information from.

The Stamp tool is automatically selected.

3 Click the images onto which you want to stamp the information.

∏ Tip:  You can quickly and conveniently select the Lift and Stamp tools by pressing O to 
select the Lift tool or Shift-O to select the Stamp tool. You can also select the tools by 
holding down Option and clicking the Lift or Stamp button.
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Changes to Aperture Commands and Options
The following new commands appear in Aperture menus but are not documented in 
the Aperture 2 User Manual or in Exploring Aperture.

The following command names changed in Aperture menus, but the commands are 
documented using their previous names in the Aperture 2 User Manual and in 
Exploring Aperture.

Command Keyboard shortcut Purpose of new command

View > Browser > Hide/Show 
Sort & Filter Controls 

Shift-F Hides or shows the sort and 
filter controls that appear at the 
top of the Browser.

View > Inspector > Next Tab W Switches inspector panes.

Stacks > Select All Images 
in Stack 

Command-E Selects all the images in a stack.

Metadata > Lift Metadata Lifts only the metadata from the 
selected image.

Metadata > Lift Adjustments Lifts only the adjustments from 
the selected image.

Metadata > Lift Metadata 
& Adjustments

Command-Shift-C Lifts both the metadata 
and adjustments from the 
selected image.

Metadata > Show on Map When a selected image has GPS 
information recorded in the 
GPS EXIF field, this command 
opens your default Internet 
browser and displays the image 
location on a Google map.

Previous command name New command name

View > Main Viewer > Multi View > Main Viewer > Show Multiple

View > Main Viewer > Primary View > Main Viewer > Show One

Window > Control Bar Window > Show Control Bar
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The following option names changed in Aperture windows, but the options are 
documented using their previous names in the Aperture 2 User Manual and in 
Exploring Aperture.

Importing DNG Files
You can import images saved in the DNG format into Aperture, including DNG images 
converted by the Adobe DNG Converter using its standard default settings. However, 
you cannot import images that have been converted to linear images by the Adobe 
DNG Converter.

Controlling Slideshows with the Apple Remote
In Aperture, you can control slideshows with the Apple Remote.

Previous option name New option name

“Stack picks only” checkbox 
(Query HUD)

 “Include stack picks only” checkbox

“Show decorations” checkbox 
(Metadata pane of the 
Preferences window)

“Show badges and ratings” checkbox

Apple Remote function Effect

Pressing the left button Moves back one slide and pauses the slideshow.

Pressing the right button Moves forward one slide and pauses the slideshow.

Pressing Play Plays or pauses the slideshow.

Pressing and holding 
the Menu button

Exits the slideshow.
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Corrections to the Aperture Documentation
As Aperture 2 is revised and updated, the information and illustrations in your manuals 
may not match the options you see on the screen.

Aperture 2 User Manual
Note the following corrections to the Aperture 2 User Manual:
Â On pages 29, 180, 240, and 241, the color of a selected compare image is described 

and shown as yellow. The compare image color is now green.
Â On page 160, the keyboard shortcut listed for turning Quick Preview mode on or off 

is incorrect. To turn Quick Preview mode on or off, press P.
Â On page 170, the illustration shows the badge for missing images instead of the 

badge for offline images.
Â On page 187, the illustration of the Loupe pop-up menu shows magnification levels 

(marked with “debug”) that were used for testing purposes only and were removed 
from the menu.

Â On page 202, the instructions to open the Activity window contain an incorrect 
command. To open the Activity window, choose Window > Show Activity.

Â On page 266, a note was omitted that explained how to enter multiple keywords in 
the Add Keyword field. When you enter multiple keywords in the field, separate the 
keywords with commas (,) or semicolons (;).

Â On page 277, the instructions for switching metadata views in the Browser contain 
an incorrect command. To switch metadata views in the Browser, choose View > 
Metadata > Change Browser Set.

Exploring Aperture
On page 51 of Exploring Aperture, the instructions for changing the Main Viewer’s 
display use command names that have been changed. To set the Main Viewer to show 
a single image at a time, choose View > Main Viewer > Show One. To set the Main 
Viewer to show multiple images, choose View > Main Viewer > Multiple.
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