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1

1

Getting Started

Your eMac has been designed so that you can set it up
quickly and start using it right away. If you have never
used an eMac or are new to Macintosh computers, read
this section for instructions on getting started.
If you are an experienced user, you may already know enough to get started. Be sure to
look over the information in Chapter 2, “Getting to Know Your eMac,” to find out about
the new features of this eMac.

Telephone cord

Keyboard
AC cord

Mouse

5
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Setting Up Your eMac
1 Plug the power cord firmly into the power socket and plug the other end into
a grounded outlet or power strip. Voltage requirements are stated inside the optical
drive door panel.
Important: Your eMac does not have a universal power supply. Be sure to check inside
the optical drive door panel for your computer’s voltage requirements.

Voltage requirements
inside optical drive door

Use the Media Eject key (C) on your Apple Keyboard to open the optical drive door.

6
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2 To enable Internet connectivity, connect your computer’s Ethernet port (G) to an
Ethernet network or to your DSL or cable modem using an Ethernet cable. Or connect
your computer’s modem port (W ) (included on some models) to a telephone line using
the included phone cord (see illustration).

W Modem port

AC cord

G Ethernet port

Telephone cord

3 Connect the keyboard cable to one of the USB ports (d) on the computer. Plug the
mouse cable into a USB port on the keyboard.

d

d

Chapter 1 Getting Started
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4 Turn on your computer by pressing the power button (®) on the side of the computer.

® Power button

Adjusting Your Display
To adjust the settings for your display, choose Apple () > System Preferences (click
the Apple menu and choose System Preferences) and click Displays.
To increase display contrast, press the F15 key on your keyboard. To decrease contrast,
press F14.

Using a Wireless Keyboard and Mouse
If you purchased an Apple Wireless Keyboard and Apple Wireless Mouse and optional
Bluetooth module with your eMac, see the instructions that came with the keyboard
and mouse to set them up with your computer.

What’s Next?
You’ve done everything you need to get your eMac up and running. The first time you
turn on your computer, the Setup Assistant starts. The Setup Assistant helps you enter
your Internet and email information and set up a user on your computer. If you already
have a Mac, the Setup Assistant can help you automatically transfer files, applications,
and other information from your previous Mac to your new eMac.

Transferring Information to Your eMac
You can use the Setup Assistant to automatically transfer information from another
Mac to your new eMac. To transfer information, make sure of the following:
Â Your other Mac must have built-in FireWire and support FireWire Target Disk Mode.
Â Your other Mac must have Mac OS X v10.1 or later installed.
Â You must have a standard 6-pin to 6-pin FireWire cable.

8
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The Setup Assistant takes you through the process of transferring your information—
just follow the onscreen instructions. Transferring information to your eMac does not
affect the information on your other Mac. Using the Setup Assistant, you can transfer:
Â User accounts, including preferences and email
Â Network settings, so your new computer is automatically set up to work with the
same network settings as your other Mac
Â The Applications folder so that the applications you used on your other Mac are now
on your new eMac (you may have to reinstall some of the applications you transfer)
Â Files and folders on the hard disk and partitions.
If you don’t use the Setup Assistant to transfer information when you first start up your
eMac, you can do it later. Open the Applications folder, open Utilities, and double-click
the Migration Assistant icon. (After you set up your computer initially, the Setup
Assistant’s name changes to Migration Assistant.)
Note: If you transfer information later using the Migration Assistant, make sure the File
Vault is turned off on the older computer. To turn off File Vault, choose Apple () >
System Preferences, click Security, and follow the onscreen instructions.

Setting Up Your eMac for the Internet
If you didn’t transfer your network settings, the Setup Assistant can also take you
through the process of setting up your computer to connect to the Internet. For home
users, Internet access requires an account with an Internet service provider (ISP). Fees
may apply. If you have an Internet account, see Appendix C, “Connecting to the
Internet,” on page 65 for information you’ll need to enter.

Additional Information
If you would like additional information, see the following:
To learn about...

See...

Shutting down your computer or putting it to
sleep

“What to Do When You Have Finished Using Your
eMac” on page 10

What you can do with the hardware and software “Getting to Know Your eMac” on page 11
features of your eMac
The additional information available in the
onscreen help

“Getting Answers to Your Questions Using Mac
Help” on page 22

Using a specific feature of your eMac or
connecting a digital device, such as an iPod

“Using Your Computer” on page 23

Installing memory or an AirPort Extreme Card

“Enhancing Your Computer” on page 39

What to do if you have a problem with your eMac “Troubleshooting” on page 51

Chapter 1 Getting Started
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What to Do When You Have Finished Using Your eMac
When you have finished working with your eMac, you have two options.

Put Your eMac to Sleep
If you will be away from your eMac for less than a few days, put the computer to sleep.
When the computer is in sleep, its screen is dark and a small white light pulsates to the
right of the optical drive. You can quickly wake it, which takes much less time than the
startup process.
To put the computer to sleep quickly, do one of the following:
Â Choose Apple () > Sleep.
Â Press the Power button.
To wake the computer, press any key on the keyboard or click the mouse.

Shut Down Your eMac
If you will not use your eMac for more than a few days, shut it down.
Â Choose Apple () > Shut Down.
Warning: Shut down your eMac before moving it. Moving your computer while the
hard disk is spinning can damage the hard disk, causing loss of data or the inability to
start up from the hard disk.

10
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2

Getting to Know Your eMac

2

This chapter gives you some basic information you’ll
need to know about your eMac.
Read on for an overview of the different parts of your computer and Mac OS X, and
summary information on common tasks such as customizing the way your desktop
looks, connecting to a printer, playing a CD, connecting a digital camera, using the
Internet, getting answers when you need help, and more.

For the Latest Information
Because Apple frequently releases new versions and updates to its system software,
images shown in this book may be slightly different from what you see on your screen.
The Apple website, at www.apple.com, links you to the latest Apple news, free
downloads, and online catalogs of software and hardware for your eMac.
You can also find the manuals for many Apple products and technical support
for all of Apple’s products on the Apple Service and Support website at
www.apple.com/support.

11
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eMac – Front View
Microphone

AirPort Extreme
Card slot (inside)

Optical disc drive

Power indicator light

Stereo speakers

- Volume controls

d USB ports

C Media Eject key

Apple Keyboard

12

Apple Mouse
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Microphone
Record sounds directly on your eMac or talk with friends live over the Internet using the included
iChat application.
Optical disc drive
Your computer has a CD-ROM drive, a DVD-ROM/CD-RW Combo drive, or a DVD+R DL/DVD±RW/CDRW SuperDrive. Each drive can read CD-ROM discs, photo CDs, standard audio discs, and other kinds
of media. The Combo drive can also read DVD discs and DVD movies and write music, documents,
and other digital files to CD-R and CD-RW discs. In addition to those files, the SuperDrive can also
read and write to DVD-R, DVD-RW, DVD+R, DVD+RW, and DVD+R Double Layer (DL) discs. To open
the drive, press the Media Eject (C) key on your Apple Keyboard.
Stereo speakers
Listen to music, movies, games, and multimedia.

d

Two USB (Universal Serial Bus) 1.1 ports (on keyboard)
Connect low-power USB 1.1 devices to your eMac keyboard, such as mice, digital cameras, and
joysticks. Connect your Apple Mouse to one of the keyboard USB ports. (There are also three highspeed USB 2.0 ports on the side of your computer.)

Z

AirPort Extreme Card slot
An AirPort Extreme Card in your computer allows you to connect to a wireless network. Your eMac
may have come with an AirPort Extreme Card already installed. If not, you can purchase an AirPort
Extreme Card and install it yourself. See “Installing an AirPort Extreme Card” on page 43.

◊

Bluetooth® wireless technology (inside)
With the internal Bluetooth module (optional) you can connect wirelessly to devices, such as
Bluetooth mobile phones, PDAs, printers, and the Apple Wireless Keyboard and Apple Wireless Mouse
(you can purchase an Apple Wireless Keyboard and Mouse at www.apple.com/store).
Power indicator light
A white light indicates that the computer is on. A pulsing light indicates the computer is in sleep.

-

Volume controls
Increase or decrease the volume of the sound coming from the built-in speakers and sound output
port.

C

Media Eject key
Press and hold this key to eject a CD or DVD disc. You can also eject a disc by dragging its desktop
icon to the Trash.
Apple Mouse
A precision optical mouse you can use on almost any surface, no mouse pad required.

Chapter 2 Getting to Know Your eMac

13

LL298586J.book Page 14 Thursday, March 10, 2005 9:49 AM

eMac – Side View

¥ Security slot
Memory access
(inside)

Power socket

f Headphone

® Power

jack

button

, Audio line-in
port
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d USB 2.0
ports

H FireWire

W Modem

G Ethernet

port

port

400 ports
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Memory access (inside)
Your eMac comes with at least 256 megabytes (MB) of Double Data Rate Synchronous Dynamic
Random Access Memory (DDR-SDRAM). There are two memory slots, one of which is usually available
for expansion. The maximum amount of memory you can have in your eMac is 1 gigabyte (GB), using
two 512 MB memory modules. For instructions, see “Installing Additional Memory” on page 39.

f

Headphone jack
Connect external speakers, headphones, or other sound output devices.

,

Audio line-in port
Connect your eMac to a line-level microphone or other audio equipment.

d

Three USB (Universal Serial Bus) 2.0 ports
Connect printers, Zip and other disk drives, digital cameras, joysticks, and more. Connect original USB
1.1 and high-speed USB 2.0 devices. (There are also two USB 1.1 ports on your keyboard.)

H

Two FireWire 400 ports
Connect high-speed external devices, such as an iPod, digital videocameras, printers, and external
storage devices.

W

Modem port (on some models)
Connect a standard phone line directly to the internal 56K v.92 modem.

G

Ethernet port
Connect to a high-speed 10/100Base-T Ethernet network, a DSL or cable modem, or connect to
another computer and transfer files. The Ethernet port auto-sensing feature detects other Ethernet
devices. You don’t need an Ethernet crossover cable to connect to other Ethernet devices.

£

Video out port
Using the optional Apple VGA Display Adapter (available at www.apple.com/store), connect to an
external monitor or projection device that uses a VGA connector. Using the optional Apple Video
Adapter (available at www.apple.com/store), connect your eMac to a television, VCR, or another video
device that uses an S-video or composite video connector.

®

Power button
Turn on your eMac or put it to sleep. Press and hold to reset during troubleshooting.

≤

Power socket
Connect the computer’s power cord.

¥

Security slot
Protect your eMac by connecting a security cable.

Chapter 2 Getting to Know Your eMac
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Learning About Mac OS X
Your computer comes with Mac OS X, which includes an elegant user interface,
advanced graphics capabilities, and excellent system stability and performance.

When you’re ready to learn more about Mac OS X and the award-winning iLife
applications that came with your computer, see the Welcome to Tiger booklet that came
with your eMac. Also open Mac Help and browse the information there. You’ll find
plenty of information for new users, experienced users, and people switching to the
Mac. If you experience any problems while using Mac OS X, see the troubleshooting
tips in the back of this book or choose Help > Mac Help from the menu bar at the top
of the screen.
For information about the compatibility of software applications with Mac OS X, or to
read more about Mac OS X, check the Apple website: www.apple.com/macosx.
Note: If you want to use Mac OS 9 applications with your computer, you have to install
Mac OS 9 (see page 20). Mac OS 9 can’t be installed as the primary operating system on
your eMac and you can’t start up your computer in Mac OS 9.

16
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Customizing Your Desktop and Setting Your Preferences
You can quickly make your desktop look the way you want using System Preferences.
Choose Apple () > System Preferences from the menu bar.

Feel free to make changes and experiment with the following:
Â Desktop & Screen Saver: Open this preference pane to change the background
color or pattern of your desktop, or change it to a photo or image you like. You can
also choose an eye-catching screen effect to appear on your screen when the
computer is left idle.
Â Dock: Open this preference pane to change the look, location, and behavior of
your Dock.
Â Appearance: Open this preference pane to change the colors of buttons, menus,
windows, and highlight colors, among other options.
As you get to know your computer, explore the other System Preferences. It is your
command center for most settings on your eMac. For more information, choose Help >
Mac Help and search for “System Preferences” or for the specific preference you want to
change.

Chapter 2 Getting to Know Your eMac
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Connecting to a Printer
Once you connect a USB or FireWire printer, your computer can usually detect it
automatically and add it to the list of printers you can use. You may need to set up
printers connected to a network before you can print to them.
To set up a printer, open System Preferences, click Print & Fax, click Printing, and then
click the Add (+) button to add a printer.
Use the Add (+) and Remove (–) buttons to choose the printers that appear in the
Printer List.
Note: If you have an AirPort Extreme Card installed in your eMac and you have an
AirPort Express or AirPort Extreme Base Station, you can connect a USB printer to the
base station (instead of connecting it to your computer) and print wirelessly. If you’re
connecting to a printer via a network, you may need to know the network name or
address of the printer to select it. Check the documentation that came with your
printer, or ask your network administrator.
For more information, open Mac Help and search for “printing.” You can also see the
manual that came with your printer for specific installation and setup directions.

Monitoring Printing
Once you’ve sent a document to a printer, you can monitor printing and halt or put it
temporarily on hold.
To monitor printing:
m Click the Printer icon in the Dock. In the Printer window, you can see the print jobs in
the print queue and work with them. For more information, choose Help > Mac Help
(see page 22) and search for “printing.”

Playing a CD and Connecting Headphones
If you’d like to listen to music while you work with your eMac, insert a music CD in your
optical drive. iTunes, an easy-to-use music player, opens automatically. You can also
connect headphones with a mini-jack to the headphone jack (f ) on your eMac to
listen privately.
To learn more about iTunes:
m Open iTunes and choose Help > iTunes and Music Store Help.
To learn more about your optical drive, see “Using Your Optical Drive” on page 34.

18
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Keeping Your Software Up-to-Date
You can connect to the Internet and automatically download and install the latest free
software versions, drivers, and other enhancements from Apple.
When you are connected to the Internet, Software Update checks Apple’s Internet
servers to see if any updates are available for your computer. You can set your eMac to
check the Apple server periodically and download and install updated software.
To check for updated software:
1 Choose Apple () > Software Update. The Software Update window opens. If there are
any updates available, they appear in a list.
2 Click the checkboxes to select the items you want to install, then click Install. Type an
administrator name and password (the name and password you used when you first
set up your computer).
Some updates you install may enable your computer to accept newer updates. When
the first updates complete, Software Update checks for updates again. For more
information, search for “Software Update” in Mac OS Help (see page 22).

Connecting a Digital Videocamera or Other
FireWire Device
If you have an iPod or iPod mini, iSight camera, digital videocamera, or other device
that has a FireWire connector, you can connect it to your eMac. Follow the installation
instructions that came with your device. For more information about FireWire, see
“FireWire” on page 26.

Connecting to a Network
If you want to connect your eMac to an Ethernet network, cable or DSL modem, or
wireless network, see “Ethernet” on page 31 and “AirPort Extreme Wireless Internet and
Networking” on page 28 for more information about setting up an Ethernet or AirPort
connection. Also choose Help > Mac Help (see page 22) and search for “Ethernet” or
“AirPort” for further help.

Connecting to the Internet
When you first set up your eMac, you were instructed on how to connect to the
Internet. If you need to change to a different type of connection—such as DSL, cable
modem, Ethernet local area network (LAN), or AirPort Extreme network—you can find
more information in Appendix C, “Connecting to the Internet,” on page 65.

Chapter 2 Getting to Know Your eMac
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Transferring Files to Another Computer
If you want to transfer files or documents to or from your eMac, you have several ways
of doing it.
Â You can easily transfer files using the Setup Assistant or Migration Assistant. For more
information, see “Transferring Information to Your eMac” on page 8.
Â If you have an iPod or iPod mini, you can transfer files to the iPod and then connect
the iPod to the other computer and transfer the files from the iPod to the other
computer. See the manual that came with your iPod for more information.
Â You can transfer files via the Internet using .Mac or another Internet account.
Â You can transfer files to another computer on a network. To access another server or
computer, choose Go > “Connect to Server” from the Finder menu bar.
Â You can create a small Ethernet network by connecting an Ethernet cable from your
eMac to another computer’s Ethernet port. For more information, choose help > Mac
Help and search for “Creating a small Ethernet network.”
Â You can also connect to another Mac using a FireWire cable. Your eMac appears as a
disk drive on the other computer and you can transfer files. For information about
using FireWire to transfer files, see “FireWire Target Disk Mode” on page 27.
Â If your computer has an AirPort Extreme Card, you can connect to an AirPort Extreme
wireless network to transfer files. For more information, see “AirPort Extreme Wireless
Internet and Networking” on page 28.
For more information about transferring files and documents, choose Help > Mac Help
and search for “transferring files.”

Using Mac OS 9 Applications
Your eMac does not come with Mac OS 9 installed. If you need to use Mac OS 9
applications, you must first install Mac OS 9 using Mac OS X Install Disc 2.
To install Mac OS 9:
1 Back up your essential files, if possible.
2 Insert Mac OS X Install Disc 2 that came with your computer.
3 Double-click “Install Mac OS 9 System Support.”
4 Follow the onscreen instructions.
5 After selecting the destination disk for installation, continue following the onscreen
instructions.
Once Mac OS 9 is installed, you can open Mac OS 9 applications by double-clicking the
application icon.

20
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When an Application Freezes
On rare occasions, an application may “freeze” on the screen. Mac OS X provides a way
to quit an unresponsive application without restarting your computer. Quitting an
unresponsive application may allow you to save your work in other open applications.
To force an application to quit:
1 Press Command (x)-Option-Esc or choose Apple () > Force Quit.
The Force Quit Applications dialog appears with the application selected.

2 Click Force Quit.
The application quits, leaving all other applications open.
If needed, you can force Classic to quit, which closes all Mac OS 9 applications. You can
also restart the Finder from this dialog.
If you’re experiencing other problems, see Chapter 5, “Troubleshooting,” on page 51.

Chapter 2 Getting to Know Your eMac
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Getting Answers to Your Questions Using Mac Help
You can find answers to most of your questions about using your computer and
Mac OS X using Mac Help onscreen. (In a few places, Mac Help is called Mac OS Help.)

To use Mac Help:
1 Click the Finder icon in the Dock.
2 Choose Help > Mac Help (click the Help menu and choose Mac Help).
3 Type a question and press the Return key on your keyboard.
4 Double-click an item in the list of Help topics.

Using Applications
Your eMac comes with software applications, including iLife applications, for doing
things like sending email, surfing the Internet, chatting online, organizing music and
digital photos, making movies, and much more. For more information on these
applications, see the Welcome to Tiger booklet that came with your computer.
For more information about an application, open the application, then open the Help
for the application. The “Learn About” section is a good starting point.

22
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3

Using Your Computer

3

Your eMac has many built-in features and expansion
capabilities you can use to customize your computer to
fit your needs.
Here are some of your computer’s features and capabilities:
Â Universal Serial Bus (USB) 2.0 ports for connecting additional equipment, such as
printers, scanners, joysticks, keyboards, digital cameras, and floppy disk drives.
Â FireWire ports for connecting high-speed equipment, such as an iPod or iPod mini,
iSight camera, digital videocameras, and external hard drives.
Â Optional Bluetooth module for connecting wirelessly to digital devices.
Â The latest in communications technologies, such as a 56K v.92 modem (on some
models), 10/100Base-T Ethernet, and optional AirPort Extreme wireless Internet and
networking.
Â VGA output with the Apple VGA Display Adapter (available at www.apple.com/store)
lets you use your eMac with an external monitor or video projector. Use the video
out port on your eMac and the Apple Video Adapter (available at www.apple.com/
store) to present what’s on your computer’s screen on any television that supports
composite or S-video.
Â Audio line-in port, headphone port, and more.
To learn about what you can do with your eMac, start with the information in this
chapter. Additional information can be found in Mac Help (see page 22) and on the
many Apple websites.

23
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Universal Serial Bus (USB)
Your eMac comes with five USB ports (d) (three high-speed USB 2.0 ports on the
computer and two USB 1.1 ports on the keyboard), which you can use to connect many
types of external devices, including printers, scanners, digital cameras, game pads,
joysticks, keyboards, and floppy disk drives. USB makes it easy to connect external
equipment. In most cases you can connect and disconnect a USB device while the
computer is running. Once you connect the device, it is ready to use.

d

Using USB Devices
To use a USB device with your computer, simply connect the device to the computer.
Your computer automatically accesses the necessary software whenever you connect
a new device.
You can connect original USB 1.1 devices and high-speed USB 2.0 devices to the
USB 2.0 ports on the side of your computer. USB 1.1 devices won’t take advantage
of the USB 2.0 higher transfer rate.
Likewise, you can connect USB 2.0 devices to the USB 1.1 ports on your keyboard, but
they will operate at significantly slower speeds.
Note: Apple has already included software to work with many USB devices. When you
connect a USB device, if your eMac cannot find the correct software, you can install
the software that came with the device or check the device manufacturer’s website
for the latest software.

24

Chapter 3 Using Your Computer

LL298586J.book Page 25 Thursday, March 10, 2005 9:49 AM

Using Multiple USB Devices at the Same Time
If all of your USB ports are being used and you want to connect more USB devices,
you can purchase a USB hub. The USB hub connects to an open USB port on your
computer and provides additional USB ports (usually four or seven). Most USB hubs
also have a power adapter and should be plugged into an outlet.

USB hub

Note: If you’re using a chain of USB devices and hubs, some USB devices may not work
when connected through a combination of USB 2.0 high-speed hubs and USB 1.1 fullspeed or low-speed hubs. For example, you may not see an external USB hard drive on
your desktop. To avoid this problem, do not connect USB devices with different speeds
together. Connect your high-speed hub directly to your computer and connect highspeed devices to it. Connect a full-speed or low speed hub directly to your computer
and connect similar speed devices to it.

For More Information on USB
Additional information on USB is available in Mac Help (see page 22).
Choose Help > Mac Help and search for “USB.” You can also find information
on the Apple USB website at www.apple.com/usb.
For information on USB devices available for your computer, check the Macintosh
Products Guide at www.apple.com/guide.
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FireWire
Your computer has two FireWire 400 ports (H). FireWire lets you easily connect and
disconnect external high-speed devices—such as an iPod or iPod mini, an iSight
camera, DV cameras, printers, scanners, and hard disks. You can connect and
disconnect FireWire devices without restarting your computer.

H

These are some of the things you can do with FireWire:
Â Connect an iPod or iPod mini and transfer thousands of songs from iTunes or
synchronize contact and calendar information using iSync. You can also use iPod as
an external hard disk, to transfer files.
Â Connect an Apple iSight camera and use the included iChat application to
videoconference with friends and family over a high-speed Internet connection.
Â Connect a digital videocamera and capture, transfer, and edit high-quality video
directly on your computer using video-editing software such as iMovie, Final Cut Pro,
or Final Cut Express.
Â Connect an external FireWire hard disk drive and use it to back up data or transfer
files.
A FireWire hard disk icon appears on your desktop after you connect the drive to
your eMac.
Â Start up from an external FireWire hard disk. Connect an external FireWire disk (with
a valid operating system installed on it), open the Startup Disk pane of System
Preferences, and click the FireWire disk. Restart your computer.

26

Chapter 3 Using Your Computer

LL298586J.book Page 27 Thursday, March 10, 2005 9:49 AM

Using FireWire Devices
To use a FireWire device with your computer, simply connect the device to the
computer. Apple has already included software to work with many FireWire devices.
When you connect a FireWire device, if your eMac cannot find the correct software, you
can install the software that came with the device or check the device manufacturer’s
website for the latest software.
Note: The FireWire port is designed to provide power for FireWire devices (up to
8 watts maximum). You can connect multiple devices to each other and connect the
“daisy-chain” of devices to the FireWire port on your computer. In most cases, at most
two devices should get power from the computer. If you connect more than two
devices, the rest of the devices in the daisy-chain should be powered by separate
power adapters. Connecting more than two FireWire devices that get power from
the computer may cause problems. If a problem occurs, shut down the computer,
disconnect the FireWire devices, and restart your computer.

FireWire Target Disk Mode
If you want to transfer files between your eMac and another FireWire-equipped
computer, or you have a problem that prevents your computer from starting up, you
can use FireWire Target Disk Mode to connect to another computer.
To connect your eMac in FireWire Target Disk Mode, follow these steps:
1 Make sure that your eMac is shut down.
2 Use a FireWire cable with a standard 6-pin connector on each end to connect your
eMac to another FireWire-equipped computer.
3 Start up your eMac and immediately hold down the T key. Your eMac display shows the
FireWire logo. The other computer’s display shows the internal hard disk icon and the
icon of a CD or DVD disc in the optical drive.
4 When you are finished transferring files, drag the eMac hard disk icon and the CD or
DVD disc icon to the Trash.
5 Press the Power button on the eMac to shut it down, and then disconnect the
FireWire cable.

For More Information on FireWire
Additional information on FireWire is available in Mac Help (see page 22).
Choose Help > Mac Help and search for “FireWire.” You can also find information
on the Apple FireWire website at www.apple.com/firewire.
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AirPort Extreme Wireless Internet and Networking
Your eMac is AirPort Extreme-ready. If you ordered an AirPort Extreme Card when you
purchased your eMac, the card is already installed. If you do not have an AirPort
Extreme Card installed and would like to install one, see page 43 for more information.
AirPort offers an easy and affordable way to provide wireless Internet access anywhere
in the home, at work, or in the classroom. Instead of using traditional cables, AirPort
uses wireless local area network (LAN) technology to provide wireless communication
between multiple computers. Through a wireless network you can set up access to the
Internet, transfer files, play multiplayer games, and more.
Note: Wireless Internet access requires an AirPort Extreme Card. Previous models of
AirPort Card are not compatible with your computer. You also need an AirPort Express
or AirPort Extreme Base Station and Internet access (fees may apply). Some Internet
service providers are not currently compatible with AirPort. Range may vary with site
conditions.

How AirPort Provides Wireless Internet Access
With AirPort, you set up a wireless connection to a device known as a base station,
which has a physical connection to the Internet. AirPort technology works like a
cordless telephone. The AirPort Extreme Card in the computer makes a wireless
connection to the base station, which is connected to the Internet via a telephone line
or a DSL or cable modem.
AirPort Express

AC outlet

DSL or cable
modem
Connection to
the Internet
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AirPort Express and AirPort Extreme Base Stations
If you have an AirPort Express, you can connect to the Internet wirelessly, and you can
also connect your home stereo or powered speakers and play music wirelessly from
your computer. If you have a DSL, cable modem, or LAN connection, you can use an
AirPort Express Base Station (see illustration above) or an AirPort Extreme Base Station.
If you have a dial-up connection and you want to connect wirelessly, you must use an
AirPort Extreme Base Station.

For More Information on AirPort
To purchase an AirPort Express or AirPort Extreme Base Station, contact your Appleauthorized dealer or go to the Apple Store at www.apple.com/store.
Additional information on AirPort is available in AirPort Help. Choose Help > Mac Help,
then choose Library > AirPort Help. You can also find information on the Apple AirPort
website at www.apple.com/airport and in the Apple Service & Support website at
www.apple.com/support.

Bluetooth Wireless Technology
If your computer has the optional Bluetooth module, you can connect to devices that
use Bluetooth wireless technology. Bluetooth technology lets you make short-range
wireless connections between desktop and portable computers, personal digital
assistants (PDAs), mobile phones, camera phones, printers, digital cameras, and wireless
input devices, such as the Apple Wireless Keyboard and Apple Wireless Mouse
(available for purchase at www.apple.com/store). Bluetooth wireless technology
eliminates the need for many cables that traditionally connect devices together.
Bluetooth enabled devices can connect to each other wirelessly at distances up to 10
meters (33 feet).
With Bluetooth wireless technology, you can do the following:
Â Connect your computer to Bluetooth enabled mobile phones. Your phone can act as
a modem to connect you to a wireless service provider, at speeds of up to 56 kilobits
per second (kbit/s), so you can use your mobile phone to access the Internet.
Â Exchange files between Bluetooth enabled computers and devices, even Mac to PC.
Apple still recommends the use of AirPort Extreme wireless networking, however, for
anything but the smallest files.
Â Synchronize data between your computer and a Bluetooth enabled PDA. Using
iSync, you can perform a hot sync operation without cables or send your business
card or calendar events directly to a colleague’s PDA.
Â Use a Bluetooth wireless keyboard or mouse.
Â Print to a Bluetooth printer.
Â Use a Bluetooth headset.
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Setting Up a Bluetooth Device
Before you can use your mobile phone to connect to the Internet or share contact
information, share files with other devices, or use a Bluetooth keyboard or mouse, you
need to set up the device to work with your computer. Once you've set up the device,
it is “paired” with your computer, and you can see it in the Devices pane of Bluetooth
preferences. You need to pair your computer with the device only once, and the two
devices remain paired until you delete the paring.
To set up a Bluetooth device:
1 Choose “Set up a Bluetooth device” from the Bluetooth status menu in the menu bar.
2 Follow the onscreen instructions for the type of device you want to set up.
Important: If the Bluetooth status menu is not in the menu bar, open System
Preferences and click Bluetooth. Click Settings and then select “Show Bluetooth status
in the menu bar.”
To delete a pairing with a device:
1 Open System Preferences and click Bluetooth.
2 Click Devices, and select the device in the list.
3 Click Delete Pairing.

Setting Up Bluetooth File Exchange
You can control how your computer handles files that are exchanged between
Bluetooth devices. You can choose to accept or refuse files sent to your computer,
which folder to use for the files you accept from other devices, which folder other
devices can browse, and which applications to use with the files you accept.
To set up a Bluetooth file exchange:
1 Open System Preferences and click Bluetooth.
2 Click Sharing.
3 Select the On checkbox for Bluetooth File Exchange, and use the pop-up menus to
adjust the settings.
Note: Select the “Require pairing for security” checkbox to secure File Exchange
transactions and require password authentication before files can be transferred.

Sending a File to a Bluetooth Device
Your computer can send files to other Bluetooth devices in range of your computer. If
you are not paired with the device, you may have to authenticate with it before you
can send the file. If you have already paired with the device, you may not have to
authenticate.
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To send a file to a Bluetooth device:
1 Choose Send File from the Bluetooth status menu in the menu bar.
2 Select the file you want to send, then click Send.
3 Choose a device from the Device list and click Send.
4 If the device is not in the Device list, click Search. When the device is found, you can
add it to your Favorites list.

For More Information on Bluetooth Wireless Technology
You can get help using Bluetooth wireless technology by opening the Bluetooth File
Exchange application (located in the Utilities folder within the Applications folder) and
choosing Help > Bluetooth Help. You can also find information on the Apple website at
www.apple.com/bluetooth.
Note: The optional internal Bluetooth module can only be installed at the time you
purchase your eMac.

Ethernet
Your computer comes with built-in 10/100 megabit per second (Mbps) Base-T
(twisted-pair) Ethernet networking capability, which you can use to connect to a
network or to a cable or DSL modem.

G

Connecting to a network gives you access to other computers. You may be able to
store and retrieve information; use network printers, modems, and electronic mail; or
connect to the Internet. You can also use Ethernet to share files between two
computers or set up a small network. The Ethernet port on your eMac automatically
detects other Ethernet devices. You don’t need an Ethernet crossover cable to connect
to other Ethernet devices.
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Â Use 4-pair category 3 (Cat 3) Ethernet cables to connect to a 10Base-T Ethernet
network.
Â Use 2-pair category 5 (Cat 5) Ethernet cables to connect to a 10Base-T or a 100Base-T
Ethernet network.

For More Information on Using Ethernet
Additional information, including how to set up an Ethernet network and transfer files
using Ethernet, is available in Mac Help (see page 22). Choose Help > Mac Help and
search for “Ethernet” or “network.”
For information on networking products you can use with your eMac, check the
Macintosh Products Guide at www.apple.com/guide.

External Video Support (VGA, Composite, and S-Video)
Your computer has a video out port you can use to connect an external display
(monitor) or VGA projector, using the Apple VGA Display Adapter (available at
www.apple.com/store).
You can also display or record computer images by connecting a TV, video projector,
or videocassette recorder (VCR), using the Apple Video Adapter (available at
www.apple.com/store).
Note: The Apple Video Adapter is not compatible with some previous models of eMac.

£

Apple VGA Display Adapter

Æ

S-video out port
Composite video port
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When an external monitor or television is connected, the same image appears on
both the eMac display and the external monitor (known as video mirroring).
Note: Because of the display limitations of most televisions, images displayed on
a television screen are of lower quality than those on the built-in display or
external monitor.

Connecting an External Display or Projector
To connect an external display or projector to your computer with
a VGA connector:
1 Turn on the external display or projector.
2 Connect the Apple VGA Display Adapter to the VGA port on the external display or
projector.
3 Connect the Apple VGA Display Adapter to your eMac. Your eMac automatically detects
the external display.
Important: To ensure that your eMac automatically detects the external display or
projector, be sure the VGA adapter is plugged into the external display or projector
first.
4 Use the Displays pane of System Preferences to adjust the resolution on the external
display or projector.

Connecting a Television, VCR, or Other Video Device
To connect a TV, VCR, or other video device to the eMac:
1 Connect the single-plug end of the Apple Video Adapter to the video out port on
your eMac.
2 Connect the other end of the adapter to the composite video port or the S-video port
on the TV or VCR using a composite or S-video cable.
3 Turn on the external device.
4 To adjust how the images are displayed on the device, use the Displays pane of System
Preferences.
The image appears on both the eMac and the TV.

For More Information on Using an External Display or TV
Additional information on using and configuring an external monitor is available in
Mac OS Help. Choose Help > Mac Help and search for “display.”
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Using Your Optical Drive
You can install or use software from CDs using your optical drive. You can play
multimedia content (such as QuickTime movies) from CD discs and music from
audio CDs.
If your eMac has a Combo drive or a SuperDrive, you can burn music CDs, and save
documents and other digital files on CD-R and CD-RW discs. You can also play DVD
movies and use most DVD discs.
If your eMac has a SuperDrive, you can also burn your home movies to make video
DVDs that can be played in most home DVD players, or you can save documents or
other digital files to blank DVD-R, DVD-RW, DVD+R, DVD+RW, and DVD+R Double Layer
(DL) discs using the Finder or iDVD.
As indicated, the SuperDrive writes to DVD+R DL discs, which store up to 8.5 gigabytes
(GB) of information.
Note: If you have older software that comes on floppy disks, contact the software
manufacturer to see if the software is available on a CD or for download from the web,
or purchase an external USB floppy disk drive for your eMac from your Apple dealer or
the Apple Store (www.apple.com/store).

Inserting a CD or DVD Disc
To install or use programs from a CD or DVD disc, follow these steps:
1 With the computer turned on, press the Media Eject (C) key on the keyboard to open
the drive tray.
2 Place the disc flat on the tray, with the label facing up, and press the Media Eject key
again to close the tray.
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Note: Some DVD discs are two-sided, and have no label on either side.

When the icon for the disc appears on the desktop, the disc is ready to use.

Ejecting a Disc
To eject a disc, do one of the following:
Â Drag the disc icon to the Trash.
Â Press and hold the Media Eject (C) key on the keyboard until the disc ejects.
If you can’t eject the disc, quit any applications that may be using the disc and try
again. If that doesn’t work, restart the computer while holding down the mouse
button.
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Playing DVD Discs
If your eMac has a DVD/CD-RW Combo drive or a SuperDrive, you can play standard
DVD-Video discs. To play a DVD, insert the DVD disc. DVD Player opens automatically
and starts playing the disc.
If your eMac is connected to a TV so that you can watch DVD playback on the TV
screen, select 720 x 480 NTSC (in the United States) or 720 x 576 PAL (in Europe and
other regions) in the Displays pane of System Preferences.
You can easily connect your eMac to your stereo system. Use a 3.5-millimeter miniplugto-RCA cable (not included) to connect the headphone port (f ) on your eMac to the
audio input ports on your stereo.

Recording CD-R and CD-RW Discs
If your eMac has a DVD/CD-RW Combo drive or a SuperDrive, you can record music on
CD-R or CD-RW discs right from your iTunes library.
To record music to a CD-R or CD-RW disc:
1 Click the iTunes icon in the Dock.
2 Select the playlist you want to record.
3 Insert a blank CD-R or CD-RW disc. (For highest compatibility with CD players,
use a CD-R disc.)
4 At the top of the iTunes window, click Burn CD.
You can also record data on CD-R and CD-RW discs:
1 Insert a blank disc in the optical drive.
2 In the dialog that appears, enter a name for the disc. An icon for the CD appears on the
desktop.
3 Drag files and folders to the disc icon.
4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

For More Information
Â For information about how to use iTunes to record music files on a CD-R disc,
open iTunes and choose Help > iTunes and Music Store Help.
Â For instructions on using DVD Player, open DVD Player and choose
Help > DVD Player Help.

36

Chapter 3 Using Your Computer

LL298586J.book Page 37 Thursday, March 10, 2005 9:49 AM

Recording Information on a DVD
If your eMac has a SuperDrive, you can record your own digital movies on a blank
DVD-R, DVD-RW, DVD+R, DVD+RW, or DVD+R DL disc. You can also record other kinds
of digital data on these discs; for example, you can back up your files on DVDs.
To record data to a blank DVD:
1 Insert a blank DVD-R, DVD-RW, DVD+R, DVD+R DL, or DVD+RW disc in the drive.
2 In the dialog that appears, enter a name for the disc and select the format you want to
create. An icon for the DVD appears on the desktop.
3 Double-click the DVD icon, then drag files and folders to it.
4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.
With iDVD, you can also create your own customized DVD project, burn it on a blank
DVD disc, and play it on most standard DVD players. For more information about how
to use iDVD, open iDVD and choose Help > iDVD Help.

Keyboard Controls
You can quickly adjust the volume or eject a CD or DVD disc using the keyboard
controls.
Mute key

Volume Down key

Media Eject key

Volume Up key

To increase display contrast, press the F15 key on your keyboard. To decrease contrast,
press F14.
Using Exposé, you can easily manage the windows on your screen. To see all your open
windows at once, press F9. To see all the windows open in the current application,
press F10. To hide all the open windows so you can see the desktop, press F11.
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Securing Your Computer
Use a locking cable and the built-in security slot to attach your eMac to a stationary
object.

¥
Sample locking device
with security cable

Additional information on the software security features of your eMac, including
multiple user passwords and file encryption, is available in Mac Help (see page 22).
Choose Help > Mac Help and search for “security” or “multiple users.”
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4

Enhancing Your Computer

4

This chapter provides information and instructions for
enhancing your computer.
Instructions are provided for the following procedures:
Â “Installing Additional Memory” on page 39
Â “Installing an AirPort Extreme Card” on page 43
Warning: Consult the service and support information that came with your computer
for instructions on how to contact Apple for service. If you attempt to install memory
and damage your equipment, such damage is not covered by the limited warranty on
your computer.

Installing Additional Memory
Your eMac comes with at least 256 megabytes (MB) of Double Data Rate Synchronous
Dynamic Random Access Memory (DDR-SDRAM). There are two memory slots, one of
which is usually available for expansion. Each memory slot accepts any memory
module that meets the following specifications:
Â Double Data Rate Synchronous Dynamic Random Access Memory (DDR-SDRAM)
Â PC-2700 (commonly referred to as DDR-333) or PC-3200 (commonly referred to as
DDR-400)
Note: You can use either DDR-333 or DDR-400 as expansion memory. If you use a
DDR-400 DIMM, however, it will operate at the same speed as DDR-333 memory.
There is no performance benefit in using DDR-400.
Â 184 pin DIMMs
Â +2.5V
Â Unbuffered/Unregistered
The maximum amount of RAM you can have in your eMac is 1 gigabyte (GB), using two
512 MB memory modules.
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To install additional memory:
1 Turn your computer off by choosing Apple () > Shut Down. Disconnect all cables
except the power cord from your computer.
2 Place a soft, clean towel or cloth on the desk or surface. Slowly lift up and turn the
computer so the screen is facing down on the cloth.

3 Use a Phillips #1 screwdriver to loosen the captive screw on the memory access panel.
Then gently remove the access panel.
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4 Touch metal inside the computer to protect the computer from damage caused by
electrostatic discharge.

Important: Always discharge static electricity before you touch any parts or install any
components inside the computer. To avoid generating static electricity, do not walk
around the room until you have finished installing the memory and closed the
computer.
5 Disconnect the power cord from the computer.
6 Insert the memory module into the memory slot. The module fits into the slot only one
way. Be sure to align the notch on the module with the small notch inside the slot.
With the ejectors in the open position, push down on the memory module until it locks
into place. The ejectors will automatically close.
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7 Hold the access panel against the base of the computer and tighten the screw.

8 Gently turn the computer right side up. Then reconnect the cables you disconnected
from your computer.
9 Press the power button on the side of your computer to turn it on.
Warning: Operating the computer when it is open or missing parts can be dangerous
and could damage your computer.

Making Sure Your Computer Recognizes the New Memory
After installing additional memory in your eMac, check whether the computer
recognizes the new memory. Do the following:
1 Start up your computer.
2 When you see the Mac OS desktop, choose Apple () > About This Mac.

Total memory installed
in your eMac
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The total includes the amount of memory that originally came with the computer plus
the new memory you added. For a more detailed breakdown of the amount of
memory installed in your computer, open Apple System Profiler by clicking More Info.
If your computer doesn’t recognize the memory or it doesn’t start up correctly, shut
down your eMac and check the instructions again to make sure that the memory you
installed is compatible with this eMac and that it is installed correctly. If you still have
problems, remove the memory and consult the support information that came with
the memory or contact the vendor who provided the memory.

Installing an AirPort Extreme Card
If your computer did not come with an AirPort Extreme Card, you can purchase one
from your Apple-authorized dealer or from the Apple Store at www.apple.com/store
and install it yourself or have it installed by an Apple Authorized Service Provider.
Note: Your eMac is not compatible with older AirPort Cards. Use only an AirPort
Extreme Card.
To install an AirPort Extreme Card in your eMac:
1 Press the Media Eject (C) key on the keyboard to open the access door. Then hold the
door open and press the eject key again to retract the drive tray.

2 While continuing to hold the door open, turn your computer off by choosing
Apple () > Shut Down.
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3 Loosen the captive screws on the AirPort access panel using a Phillips #1 screwdriver.
Then remove the panel and unhook the antenna from the panel.

4 Insert the AirPort Extreme Card partially into the slot, with the AirPort logo facing down
(bar code facing up), then connect the antenna firmly to the card.
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5 Push the AirPort Extreme Card firmly into the slot and tuck the antenna down into the
computer. You may need to lift the card slightly as you push it in.

Important: Be sure to push the AirPort Extreme Card firmly all the way into the slot.
6 Tuck the tab on the AirPort Extreme Card down into the computer.
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7 Replace the AirPort access panel.

8 Press the power button (®) on the side of your computer to turn it on.
If there is an AirPort network in range, you can select it using the AirPort status icon in
the menu bar. If you want to set up an AirPort Express or AirPort Extreme Base Station,
use the AirPort Setup Assistant, in Applications/Utilities.

Replacing the Internal Backup Battery
Your computer has a backup battery that preserves certain settings, such as the date
and time, when the computer is off.
You may need to replace the battery if you have intermittent problems starting up your
computer, or if settings such as the date and time change when you start up your
computer.
You can purchase a replacement 3.6V, 1/2AA leadless lithium battery at most
electronics or computer stores.
Note: If your computer is plugged into a power strip, Apple recommends you leave the
strip turned on to avoid shortening battery life.

46

Chapter 4 Enhancing Your Computer

LL298586J.book Page 47 Thursday, March 10, 2005 9:49 AM

To replace the internal backup battery:
1 Turn your computer off by choosing Apple () > Shut Down. Disconnect all cables
except the power cord from your computer.
2 Place a soft, clean towel or cloth on the desk or surface. Slowly lift up and turn the
computer so the screen is facing down on the cloth.

3 Use a Phillips #1 screwdriver to loosen the captive screw on the memory access panel.
Then gently remove the access panel.
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4 Touch metal inside the computer to protect the computer from damage caused by
electrostatic discharge.

Important: Always discharge static electricity before you touch any parts or install any
components inside the computer. To avoid generating static electricity, do not walk
around the room until you have finished installing the memory and closed the
computer.
5 Disconnect the power cord from the computer.
6 Remove the internal backup battery and replace it with the new one. Make sure to
align the plus sign (+) on the battery with the one inside the computer.
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7 Locate the Power Management Unit reset button inside the computer. Push the button
for one second using a pen or pencil.

8 Hold the access panel against the base of the computer and tighten the screw.

9 Gently turn the computer right side up. Then reconnect the cables you disconnected
from your computer.
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10 Press the power button (®) on the side of your computer to turn it on.
Warning: Operating the computer when it is open or missing parts can be dangerous
and could damage your computer.
11 Dispose of the old battery according to manufacturer’s instructions and your local
environmental guidelines.
Replacing the battery may cause some settings on your computer, such as date and
time, to revert to the factory default settings. You may also have to restore modem
settings in any communications programs you use.
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5

Troubleshooting

5

Occasionally you may have problems while working with
your eMac. This chapter gives you some solutions to try
when you have a problem.
Most problems occur because your software isn’t properly set up or you’re using
software that isn’t compatible with the version of the Mac OS (system software)
installed on your computer. Other less likely sources include problems with the Mac OS
or problems with your computer’s hardware, such as the memory or hard disk.
When you experience a problem with your computer, it’s important to remember that
there is usually a simple and quick solution. When you encounter a problem, be aware
of the conditions that led up to the problem. Making a note of things you did before
the problem occurred will help you narrow down the possible causes of the problem
and then find the answers you need. Things to note include:
Â The applications you were using when the problem occurred. Problems that occur
only with a specific application may indicate that the application is not compatible
with the version of the Mac OS installed on your computer.
Â Any software that you recently installed. Certain applications install extensions that
may not be compatible with Classic.
Â Any new hardware (such as additional memory or a peripheral) that you connected
or installed.

Problems That Prevent You From Using Your Computer
If the computer won’t respond or the pointer won’t move
Â First, make sure the mouse and keyboard are connected. Unplug and then plug in
the connectors and make sure they are secure.
Â If that doesn’t work, try to force problem applications to quit. Hold down the Option
and Command (x) keys and then press the Esc key. If a dialog appears, select the
application and click Force Quit. Then save your work in any open applications and
restart the computer to be sure the problem is entirely cleared up.
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Â If you are unable to force the application to quit, press and hold the power button
(®) for a few seconds to shut down the computer.
Â If that doesn’t work, unplug the power cord from the power outlet. Then plug the
power cord back in and press the power button (®) on the computer to turn it on.
If the problem occurs frequently when you use a particular application, check with the
application’s manufacturer to see if it is compatible with your computer.
For support and contact information about the software that came with your
computer, go to www.apple.com/guide.
If the problem occurs frequently, you may need to reinstall your system software (see
“Reinstalling the Software That Came With Your Computer” on page 53).
If the computer freezes during startup or you see a flashing question mark
Â Wait a few seconds. If the computer doesn’t start up after a delay, shut down your
computer by pressing and holding the power button (®) for about 5 seconds, until
the computer shuts down. Then hold down the Option key and press the power
button (®) again to start up your computer. When your computer starts up, click the
hard disk icon, then click the right arrow.
Â After the computer starts up, open System Preferences and click Startup Disk. Select
a local Mac OS X System folder.
Â If the problem occurs frequently, you may need to reinstall your system software (see
“Reinstalling the Software That Came With Your Computer” on page 53).
If the computer won’t turn on or start up
Â Make sure the power cord is plugged into the computer and into a functioning
power outlet.
Â If that does not work, press the power button (®) and immediately hold down the
Command (x), Option, P, and R keys until you hear the startup sound a second time.
Â If you recently installed additional memory, make sure that it is correctly installed
and that it is compatible with your computer. See whether removing it allows the
computer to start up (see page 39).
Â If you are still unable to start up your computer, see the service and support
information that came with your eMac for information on contacting Apple for
service.
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Reinstalling the Software That Came With Your Computer
Use the software install discs that came with your computer to reinstall Mac OS X and
the applications that came with your computer.
Important: Apple recommends that you back up the data on your hard disk before
restoring software. Apple is not responsible for any lost data.

Installing Mac OS X
To install Mac OS X, follow these steps:
1 Back up your essential files, if possible.
2 Insert the “Mac OS X Install Disc 1” that came with your computer.
3 Double-click “Install Mac OS X and Bundled Software.”
4 Follow the onscreen instructions.
5 After selecting the destination disk for installation, continue following the onscreen
instructions. Your computer may restart and ask you to insert the next Mac OS X install
disc.
Warning: Because the “Erase and Install” option erases your destination disk, you
should back up your essential files before installing Mac OS X and other applications.

Installing Applications
To install the applications that came with your computer, follow the steps below. Your
computer must have Mac OS X already installed.
1 Back up your essential files, if possible.
2 Insert the “Mac OS X Install Disc 1” that came with your computer.
3 Double-click “Bundled Software.”
4 Follow the onscreen instructions.
5 After selecting the destination disk for installation, continue following the onscreen
instructions. Your computer may restart and ask you to insert additional install discs.
Note: To install iCal, iChat, iSync, iTunes, and Safari, follow the “Installing Mac OS X”
instructions above.

Reinstalling Mac OS 9
To install or reinstall Mac OS 9, follow the instructions for installing Mac OS 9 on
page 20.
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Other Problems
If you have a problem with an application
Â For problems with software from a manufacturer other than Apple, contact the
manufacturer. Software manufacturers often provide updates to their software on
their websites. You can configure your eMac to automatically check for and install the
latest Apple software using the Software Update pane of System Preferences. For
more information, choose Help > Mac Help and search for “software update.”
If you have trouble using AirPort wireless communication
Â Make sure you have properly configured the software according to the instructions
that came with your AirPort Extreme Card or AirPort Base Station.
Â Make sure the computer or network you are trying to connect to is running and has
a wireless access point.
Â Make sure you are within antenna range of the other computer or the network’s
access point. Nearby electronic devices or metal structures can interfere with wireless
communication and reduce this range. Repositioning or rotating the computer may
improve reception.
Â Check the AirPort signal level. There are up to four bars in the AirPort status icon in
the menu bar.
Â You may experience network performance problems if a microwave oven, cordless
phone, or other source of interference is used frequently near your base station. To
minimize interference, move the base station away from the device.
Â For more information on using and troubleshooting AirPort, choose Help > Mac Help,
then choose Library > AirPort Help.
If you have trouble ejecting a disc
Â Quit any applications that may be using the disc and try again. If that doesn’t work,
restart the computer while holding down the mouse button.
Â If that doesn’t work, open a Finder window and click the eject icon next to the disc
icon in the Sidebar, or drag the disc’s icon from the desktop to the Trash.
Â If that doesn’t work, restart the computer while holding down the mouse button.
If you have problems with your Internet connection
Â Make sure your telephone line or network cable is connected and functioning
properly.
Â If you are using a dialup Internet connection, make sure that your telephone cord is
plugged into the modem port (marked with the icon W) and not the Ethernet port
(marked with the icon G).
Â See “Connecting to the Internet” on page 65 for information on setting up your
computer to connect to the Internet. There you will find how to locate your Internet
settings and the contact information for your Internet service provider (if you used
the Setup Assistant to get your Internet account).
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Â See “Troubleshooting Your Connection” on page 80 for more information if you have
problems with your Internet connection.
If you have a problem using your computer or working with the Mac OS
Â If the answers to your questions are not in this manual, look in Mac Help for
instructions and troubleshooting information.
Â Check the Apple Support website at www.apple.com/support for the latest
troubleshooting information and software updates.
If your date and time settings get lost repeatedly
Â You may need to replace the internal backup battery. See “Replacing the Internal
Backup Battery” on page 46 for more information.

Using Apple Hardware Test
You can use Apple Hardware Test to help determine if there is a problem with your
computer’s hardware.
To use Apple Hardware Test:
1 Disconnect all external devices from your computer except the keyboard and mouse.
If you have an Ethernet cable connected, disconnect it.
2 Insert the Mac OS X Install Disc 1 that came with your computer.
3 Restart your computer and hold down the Option key as it starts up. A list of available
startup volumes appears. Click Apple Hardware Test and click the right arrow.
4 When the Apple Hardware Test main screen appears (after about 45 seconds), follow
the onscreen instructions.
5 If Apple Hardware Test detects a problem, it displays an error code. Make a note of the
error code before pursuing support options. If Apple Hardware Test does not detect a
hardware failure, the problem may be software related.
For more information about Apple Hardware Test, see the Apple Hardware Test Read
Me file on the Mac OS X Install Disc 1 that came with your computer.

Locating Your Product Serial Number
You can find the serial number for your eMac on the inside of the optical drive door.
Press the Media Eject (C) key on the keyboard to open the door. While holding the door
open, push the Media Eject key again to retract the drive tray. If you can’t turn on your
computer, you can open the drive door using your fingernail.
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You can use System Profiler to find out detailed
information about your eMac, such as the amount of
built-in memory, hard disk size, devices connected,
and the product serial number.
To access the information in System Profiler, choose Apple () > About This Mac
from the menu bar and then click More Info, or open System Profiler, located in
Applications/Utilities.

Click the triangles in the
window to show and
hide information in the
different categories.

Additional information is available on the Internet at www.apple.com/emac and
www.apple.com/support.
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For your safety and that of your equipment, follow the
rules in this appendix for cleaning and handling your
computer, as well as the guidelines for working more
comfortably.
Cleaning Your eMac
Follow these general rules when cleaning the outside of your computer and its
components:
Â Shut down your eMac and disconnect all cables.
Â Use a damp, soft, lint-free cloth to clean the computer’s exterior. Avoid getting
moisture in any openings. Do not spray liquid directly on the computer.
Â Don’t use aerosol sprays, solvents, or abrasives.

Cleaning Your eMac Display
To clean your eMac screen, do the following:
Â Shut down your eMac and disconnect all cables.
Â Dampen a clean, soft, lint-free cloth or paper with water only and wipe the screen.
Do not spray liquid directly on the screen.
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Carrying Your eMac
Your eMac weighs about 50 pounds (22.7 kilograms). If possible, use two people to
lift it.
If you are lifting your eMac by yourself, stand with the screen facing you and hold the
bottom of the computer with both hands. Lift using your legs, rather than your back.

Safety Instructions for Using Your Computer
For your own safety and that of your equipment, always take the following precautions.
Disconnect the power plug (by pulling the plug, not the cord) and disconnect the
phone cord if any of the following conditions exists:
Â You want to remove any parts
Â The power cord or plug becomes frayed or otherwise damaged
Â You spill something into the case
Â Your computer is exposed to rain or any other excess moisture
Â Your computer has been dropped or the case has been otherwise damaged
Â You suspect that your computer needs service or repair
Â You want to clean the case (use only the recommended procedure described earlier)
Important: The only way to turn off power completely is to disconnect the power cord
and phone cords. Make sure at least one end of the power cord is within easy reach so
that you can unplug the computer when you need to.
Important: If your computer is exposed to rain, spillage, or any other excess moisture, it
requires servicing. Do not turn it on, even after it has dried.
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Warning: Your AC cord came equipped with a three-wire grounding plug (a plug that
has a third grounding pin). This plug will fit only a grounded AC outlet. If you are
unable to insert the plug into an outlet because the outlet is not grounded, contact a
licensed electrician to replace the outlet with a properly grounded outlet. Do not
defeat the purpose of the grounding plug.
Be sure that you always do the following:
Â Keep your computer away from sources of liquids, such as drinks, washbasins,
bathtubs, shower stalls, and so on.
Â Protect your computer from dampness or wet weather, such as rain, snow, and so on.
Â Read all the installation instructions carefully before you plug your computer into a
wall socket.
Â Keep these instructions handy for reference by you and others.
Â Follow all instructions and warnings dealing with your system.
Important: Electrical equipment may be hazardous if misused. Operation of this
product, or similar products, must always be supervised by an adult. Do not allow
children access to the interior of any electrical product and do not permit them to
handle any cables.
Warning: Never push objects of any kind into this product through the openings in
the case. Doing so may be dangerous and result in fire or a dangerous electric shock.

Connectors and Ports
Never force a connector into a port. If the connector and port don’t join with
reasonable ease, they probably don’t match. Make sure that the connector matches the
port and that you have positioned the connector correctly in relation to the port.

Avoid Hearing Damage
Warning: Permanent hearing loss may occur if earbuds or headphones are used at
high volume. You can adapt over time to a higher volume of sound, which may sound
normal but can be damaging to your hearing. Set your eMac volume to a safe level
before that happens. If you experience ringing in your ears, reduce the volume or
discontinue use of earbuds or headphones with your eMac.
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Apple and the Environment
Apple Computer, Inc., recognizes its responsibility to minimize the environmental
impacts of its operations and products.
ENERGY STAR ® Compliance
As an ENERGY STAR® partner, Apple has determined that standard configurations of this
product meet the ENERGY STAR® guidelines for energy efficiency. The ENERGY STAR®
program is a partnership with office product equipment manufacturers to promote
energy-efficiency. Reducing energy consumption of office products saves money and
reduces pollution by eliminating wasted energy.
For More Information
Go to www.apple.com/environment/summary.html.

Ergonomics
Keyboard
When you use the keyboard, your shoulders should be relaxed. Your upper arm and
forearm should form an angle that is slightly greater than a right angle, with your wrist
and hand in roughly a straight line.
Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling
your thumbs under your palms.
Change hand positions often to avoid fatigue. Some computer users may develop
discomfort in their hands, wrists, or arms after intensive work without breaks. If you
begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a
qualified health specialist.
Chair
An adjustable chair that provides firm, comfortable support is best. Adjust the height of
the chair so your thighs are horizontal and your feet flat on the floor. The back of the
chair should support your lower back (lumbar region). Follow the manufacturer’s
instructions for adjusting the backrest to fit your body properly.
You may have to raise your chair so your forearms and hands are at the proper angle to
the keyboard. If this makes it impossible to rest your feet flat on the floor, you can use a
footrest with adjustable height and tilt to make up for any gap between the floor and
your feet. Or you may lower the desktop to eliminate the need for a footrest. Another
option is to use a desk with a keyboard tray that’s lower than the regular work surface.
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Mouse
Position the mouse at the same height as your keyboard and within a comfortable
reach.
Computer
Arrange the computer so the top of the screen is slightly below your eye level when
you’re sitting at the keyboard. The best distance from your eyes to the screen is up to
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm).
Position the computer to minimize glare and reflections on the screen from overhead
lights and windows.
For More Information
Go to www.apple.com/about/ergonomics.
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You can use your computer to browse the World Wide
Web, send email to friends and family, and chat in real
time over the Internet. Use this detailed guide to connect
to the Internet.
When you first start up Mac OS X, the Setup Assistant helps you enter your Internet
configuration information.
If you didn’t use the Setup Assistant to configure your Internet connection, you can use
it now. Open System Preferences and click Network. Click the “Assist me” button to
open Network Setup Assistant. If you don’t want to use Network Setup Assistant, you
can use the information in this appendix to set up your connection manually.
There are four kinds of Internet connections:
Â Dial-up connection: Your computer is plugged into a telephone wall jack using a
telephone cable (with computers that include a modem).
Â High-speed DSL or cable modem connection: Your computer is plugged into a
special modem you get from an ISP using an Ethernet cable.
Â AirPort Extreme wireless connection: Your computer is connected wirelessly to the
Internet using an AirPort Extreme or AirPort Express Base Station.
Â Local area network (LAN): Your computer is plugged into a LAN using an Ethernet
cable. This type of connection is usually used in the workplace.
Before you connect to the Internet:
1 Set up an account with an ISP. If you do not have an ISP account, you can find an ISP in
your phone directory. Look under “Internet access,” “Internet service,” or “online.”
Note: If you want to use America Online as your ISP, skip the Internet setup part of the
Setup Assistant. You need the AOL installer application. Open the AOL Installer
application and follow the onscreen instructions to set up AOL.
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2 Gather the connection information you need from your ISP or network administrator.
See the next section, “Setup Assistant Worksheet” on page 67 to find out what
information to get for each type of connection.
In some cases, if another computer in the same location is already connected to the
Internet, you may be able to use its settings.
To find the settings on a Mac OS X computer:
Â Open the Network pane of System Preferences.
Â Choose your connection method from the Show pop-up menu.
Â Copy the information for your configuration.
To find the settings on a Mac OS 9 computer:
Â Open the TCP/IP control panel.
Â Find the connection method in the “Connect via” pop-up menu.
Â Find the configuration in the Configure pop-up menu.
Â Copy the IP address, subnet mask, and router address from the corresponding fields.
To find the settings on a Windows PC:
The connection information on a Windows computer resides in two places.
Â To find the IP address and subnet mask, open the “Network and Internet
Connections” control panel.
Â To find user account information, open the User Accounts control panel.
You can write the information directly on the next few pages, then enter it in the Setup
Assistant.
3 If you are using a dial-up modem, plug a phone cord (included with most Macintosh
computers) into your computer’s modem port and into a phone wall jack. If you are
using a DSL or cable modem, follow the instructions that came with the modem to
connect it to your computer.
4 Turn on your computer and enter information in the Setup Assistant to configure your
Internet connection.
Note: If you already started your computer and did not use the Setup Assistant to
configure your Internet connection, choose Apple () > System Preferences and click
Network. Then click “Assist me.” The Setup Assistant opens.
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Setup Assistant Worksheet
You can write the information you get from your Internet service provider (ISP), your
network administrator, or your other computer on these pages, then enter it in
Network Setup Assistant.
Select how your computer connects to the Internet.
Telephone Modem
Cable Modem
DSL Modem
Local network (Ethernet)
Wireless

To set up a telephone dial-up connection, enter the following information:
User Name

Password

ISP Phone Number

Dialing prefix to obtain an outside line

To set up a DSL or cable modem or a LAN connection:
1 Choose your connection type. Ask your ISP for this information.
Manually
Manually using DHCP Router
Using DHCP
Using BootP
PPP
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2 Enter information from your ISP:
If you selected “Manually” or “Using DHCP with manual address,”*
enter the following:
IP Address

Subnet Mask

Router Address

* If you selected “Using DHCP with manual address,” you don’t need to enter a subnet mask or router address.

If you selected “Using DHCP,” enter the following:
DHCP Client ID

Note: DHCP Client ID is optional and may not be required. Ask your ISP.
If you selected “PPP (for PPPoE connections),” enter the following:
Service Provider (optional)

PPPoE Service Name (optional)

Account Name

Password
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The information below is optional. Ask your ISP if you need to enter it.
DNS Hosts (optional for DHCP & BootP)

Domain Name (optional)

Proxy Server (optional)

Setting Up Your Internet Connection Manually
Once you have completed the steps on the previous pages using the Setup Assistant,
you are done setting up your Internet connection. If you don’t wish to use the Setup
Assistant, or if you only want to make changes to specific parts of your Internet setup
configuration, you can use the instructions below to set up your connection manually.
To enter your information manually, follow the steps that correspond to your
connection method.
Â Dial-up modem with Point-to-Point Protocol (PPP) connection (see page 69)
Â Cable modem, DSL, or LAN connection using these configurations:
Â Manual (see page 73)
Â DHCP (see page 74)
Â PPPoE (see page 75)
Â AirPort wireless connection (see page 77)

Dial-Up Connection
A dial-up modem is the most common way to connect to the Internet. Your modem
uses a method called Point-to-Point Protocol (PPP) to connect to an ISP.
Make sure your modem is plugged into a phone line and you have the information
from your ISP available (see page 67).
To set up Network preferences for the internal modem port:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
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3 Choose Network Port Configurations from the Show pop-up menu and select the On
checkbox next to Internal Modem.

4 Drag Internal Modem to the top of the Port Configurations list to make it the preferred,
or primary, network interface.
5 Choose Internal Modem from the Show pop-up menu and click PPP.
6 Enter the information from your ISP and click Apply Now.
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To test your Internet configuration:
1 Open the Internet Connect application (in the Applications folder).
2 Click the Internal Modem icon, if necessary.
3 Enter your dial-up telephone number, account name, and password, if necessary.
4 Click Connect.
Internet Connect dials your ISP and establishes a connection.
To connect automatically when you start an Internet application, such as a
web browser or email:
1 Click PPP Options (in the PPP pane of Network preferences).
2 Select the “Connect automatically when needed” checkbox.

3 Click OK and Apply Now.
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DSL, Cable Modem, or LAN Internet Connections
If you connect to the Internet using a DSL or cable modem or Ethernet LAN, ask your
ISP or network administrator how you should configure your Internet connection:
Â Manually: With a manual configuration, your ISP or network administrator provides
a static IP address and other information that you enter in Network preferences.
Â Using Dynamic Host Configuration Protocol (DHCP): With a DHCP configuration,
the DHCP server automatically enters the information for you.
Â Using Point-to-Point Protocol over Ethernet (PPPoE): If you use a DSL modem and
need a user name and password to connect to the Internet, you may need to
configure your network to use PPPoE.
Make sure you have the information from your ISP available as you configure your
network (see page 67).
To set up Network preferences for the built-in Ethernet port:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
4 Select the On checkbox next to Built-in Ethernet.

5 Drag Built-in Ethernet to the top of the Port Configurations list to make it the preferred,
or primary, network interface.
Next, follow the instructions to configure your network manually, using DHCP, or using
PPPoE, as instructed by your ISP or network administrator.
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Manual Configuration
Have your static IP address, router address, and subnet mask from your ISP ready
(see page 67).
To set up a manual configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click TCP/IP, if necessary.
3 Choose Manually from the Configure IPv4 pop-up menu.

4 Type the other information into the corresponding fields.
5 Click Apply Now.
Once you configure your network, your connection is ready. Open your web browser
(or another TCP/IP application) to test your Internet connection.
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DHCP Configuration
After you set up a DHCP configuration, the DHCP server automatically provides your
network information.
To set up a DHCP configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click TCP/IP, if necessary.
3 Choose Using DHCP from the Configure IPv4 pop-up menu.

4 Click Apply Now.
Open your web browser (or another TCP/IP application) to test your Internet
connection.
Note: Unless your ISP instructs you to do otherwise, ignore the DHCP Client ID field
and the Search Domains field.
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PPPoE Configuration
Some DSL-based ISPs use Point-to-Point Protocol over Ethernet (PPPoE). If you use a
DSL modem and need a user name and password to connect to the Internet, check
with your ISP to determine if you should connect using PPPoE.
To set up a PPPoE connection:
Have your user name, password, and if required, the domain name server (DNS)
address from your ISP available as you configure your network (see page 67).
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click PPPoE and select “Connect using PPPoE.”

3 Type the information into the corresponding fields. If you want all users of your
computer to use the same connection method, select “Save password.”
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Note: To connect automatically when you start a TCP/IP application, such as a web
browser or email, click PPPoE Options, then select “Connect automatically when
needed” and click OK.

4 Click TCP/IP and choose either Using PPP or Manually from the Configure IPv4 pop-up
menu, as instructed by your ISP. If you have a static IP address from your ISP, choose
Manually and type the address in the IP Address field.
5 Type the domain name server (DNS) addresses in the DNS Servers field.

6 Click Apply Now.
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Once you configure your network, your Internet connection is ready. You can open your
web browser or other TCP/IP application to test your connection.
Important: If you did not select the option to connect automatically, you will need to
open the Internet Connect application, choose the correct configuration, and then click
Connect. For more information, choose Help > Internet Connect Help from the menu
bar at the top of the display.

AirPort Wireless Connection
If your eMac has an AirPort Extreme Card installed, you can configure your AirPort
network and Internet connection using AirPort Setup Assistant, located in the Utilities
folder within your Applications folder. The assistant helps you configure the AirPort
Base Station and set up your computer to use AirPort. For more information about your
AirPort Base Station, see the AirPort Base Station Setup Guide that came with your base
station.
Note: An eMac with an Airport Extreme card installed can connect to an Airport
Extreme Base Station, an Airport Base Station, or an Airport Express. Your eMac can also
connect with other Mac models that have Airport or Airport Extreme cards installed.
If your AirPort Base Station is already configured, in most cases your AirPort Extreme
Card is ready to access it immediately.
To check if you have access to an AirPort network:
m Click the AirPort status icon in the menu bar and choose an AirPort network listed
there.

If you don’t see an AirPort network listed, you can use AirPort Setup Assistant to check
or change your settings, or you can change them using the Network pane of System
Preferences.
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Setting Up an AirPort Connection Manually
Gather the following information from your system administrator if you’ll be setting up
a manual connection.
If you’ll be connecting using DHCP, most of this information is provided to your
computer automatically by the network, so ask your system administrator what is
required.
Â Domain name server (DNS) addresses, if necessary
Â DHCP or manual IP address configuration
Â IP address
Â Router address
Â Subnet mask
Â Password, if required
Next, make sure your AirPort connection options are active in Network preferences.
To set up Network preferences for an AirPort connection:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
4 Select the On checkbox next to AirPort.
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Next, follow the instructions to configure your network either manually or using DHCP,
as instructed by your ISP or network administrator. If you’re setting up your network
yourself, it may be easier to configure the network using DHCP, because the server
assigns IP addresses automatically.
5 Choose AirPort from the Show pop-up menu.
6 Click TCP/IP, if necessary.
7 In the Configure IPv4 pop-up menu, choose either Manually or Using DHCP.

Â If you chose Manually, type the other information into the corresponding fields.
Â If you chose Using DHCP, you don’t need to enter any further information unless your
system administrator has instructed you to do so.
8 Click AirPort and select options for joining an AirPort Extreme network after restarting
or when your computer wakes from sleep.
9 Click Apply Now.
Once you configure your AirPort settings, you are ready to connect.
To test your AirPort connection:
m Click the AirPort status icon in the menu bar and choose Turn AirPort On.
Any AirPort Extreme network in range should appear in the menu.
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Troubleshooting Your Connection
Cable Modem, DSL, and LAN Internet Connections
If you can’t connect to the Internet using your AirPort, built-in Ethernet, or internal
modem, you can use Network Diagnostics to diagnose connection problems. Click
“Assist me” in the network pane of System Preferences, then click Diagnostics to open
Network Diagnostics and follow the onscreen instructions.
If Network Diagnostics can’t resolve the problem, there may be a problem with the
Internet service provider (ISP) you are trying to connect to, with an external device you
are using to connect to your ISP, or with the server you are trying to access. You can
also try the following steps
Check the cables and power supplies
Make sure all modem cables are firmly plugged in, including the modem power cord,
the cable from the modem to the computer, and the cable from the modem to the wall
jack. Check the cables and power supplies to Ethernet hubs and routers.
Turn the modem on and off and reset the modem hardware
Turn off your DSL or cable modem for a few minutes, then turn it back on. Some ISPs
recommend that you unplug the modem’s power cord. If your modem has a reset
button, you can press it either before or after you turn the power off and on.

PPPoE Connections
If you are unable to connect to your Internet service provider using PPPoE, first check
the cables and power supplies, then turn the power off and on and reset the modem
hardware.
Check System Preferences settings:
1 Choose Apple () > System Preferences.
2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
4 Drag Built-in Ethernet to the top of the Port Configurations list.
5 Choose Built-in Ethernet from the Show pop-up menu.
6 Click PPPoE.
7 Select “Connect using PPPoE.”
8 Check the Account Name field to be sure you have entered the correct information
from your ISP.
9 Retype your password if you chose to save your password, to be sure it is correct.
10 Click TCP/IP. Make sure you’ve entered the correct information from your ISP
in this pane.
11 Click Apply Now.
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Network Connections
If you have two or more computers attempting to share an Internet connection, be
sure that your network is set up properly. You need to know if your ISP provides only
one IP address or if it provides multiple IP addresses, one for each computer.
If only one IP address is used, then you must have a router capable of sharing the
connection, also known as network address translation (NAT) or “IP masquerading.” For
setup information, check the documentation provided with your router or ask the
person who set up your network. The AirPort Extreme Base Station may be used to
share one IP address among multiple computers. For information on using the AirPort
Extreme Base Station, check the onscreen help or visit the Apple AirPort website at
www.apple.com/airport.
If you cannot resolve the issue using these steps, contact your ISP.
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Communications Regulation Information
FCC Compliance Statement
This device complies with part 15 of the FCC rules.
Operation is subject to the following two
conditions: (1) This device may not cause harmful
interference, and (2) this device must accept any
interference received, including interference that
may cause undesired operation. See instructions if
interference to radio or television reception is
suspected.
Radio and Television Interference
This computer equipment generates, uses, and can
radiate radio-frequency energy. If it is not installed
and used properly—that is, in strict accordance with
Apple’s instructions—it may cause interference with
radio and television reception.
This equipment has been tested and found to
comply with the limits for a Class B digital device in
accordance with the specifications in Part 15 of FCC
rules. These specifications are designed to provide
reasonable protection against such interference in a
residential installation. However, there is no
guarantee that interference will not occur in a
particular installation.
You can determine whether your computer system is
causing interference by turning it off. If the
interference stops, it was probably caused by the
computer or one of the peripheral devices.
If your computer system does cause interference to
radio or television reception, try to correct the
interference by using one or more of the following
measures:
Â Turn the television or radio antenna until the
interference stops.
Â Move the computer to one side or the other of the
television or radio.
Â Move the computer farther away from the
television or radio.
Â Plug the computer into an outlet that is on a
different circuit from the television or radio. (That
is, make certain the computer and the television or
radio are on circuits controlled by different circuit
breakers or fuses.)

This product has demonstrated EMC compliance
under conditions that included the use of compliant
peripheral devices and shielded cables between
system components. It is important that you use
compliant peripheral devices and shielded cables
(including Ethernet network cables) between system
components to reduce the possibility of causing
interference to radios, television sets, and other
electronic devices.
Responsible party (contact for FCC matters only):
Apple Computer, Inc. Product Compliance
1 Infinite Loop M/S 26-A
Cupertino, CA 95014-2084
408-974-2000
Bluetooth Information
FCC Bluetooth Wireless Compliance
The antenna used with this transmitter must not be
colocated or operated in conjunction with any other
antenna or transmitter subject to the conditions of
the FCC Grant.
Bluetooth Industry Canada Statement
This Class B device meets all requirements of the
Canadian interference-causing equipment
regulations.
Cet appareil numérique de la Class B respecte toutes
les exigences du Règlement sur le matériel brouilleur
du Canada.
Bluetooth Europe—EU Declaration of Conformity
This wireless device complies with the specifications
EN 300 328, EN 301-489, and EN 60950 following the
provisions of the R&TTE Directive.

Industry Canada Statement
This Class B device meets all requirements of the
Canadian interference-causing equipment
regulations.
Cet appareil numérique de la classe B respecte
toutes les exigences du Reglement sur le matériel
brouilleur du Canada.

VCCI Class B Statement

If necessary, consult an Apple-authorized service
provider or Apple. See the service and support
information that came with your Apple product. Or,
consult an experienced radio/television technician
for additional suggestions.
Changes or modifications to this product not
authorized by Apple Computer, Inc., could void the
EMC compliance and negate your authority to
operate the product.
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Europe - EU Declaration of Conformity

Korea Statement

Complies with European Directives 72/23/EEC,
89/336/EEC, and 99/5/EC.

Laser Information
Warning: Making adjustments or performing
procedures other than those specified in your
equipment’s manual may result in hazardous
radiation exposure.
Do not attempt to disassemble the cabinet
containing the laser. The laser beam used in this
product is harmful to the eyes. The use of optical
instruments, such as magnifying lenses, with this
product increases the potential hazard to your eyes.
For your safety, have this equipment serviced only
by an Apple-authorized service provider.
Because of the optical disc drive in your computer,
your computer is a Class 1 laser product. The Class 1
label, located in a user-accessible area, indicates that
the drive meets minimum safety requirements. A
service warning label is located in a serviceaccessible area. The labels on your product may
differ slightly from the ones shown here.

Class 1 label

Service warning label

Exposure to Radio Frequency Energy
The radiated output power of the optional AirPort
Extreme Card is far below the FCC radio frequency
exposure limits. Nevertheless, it is advised to use the
wireless equipment in such a manner that the
potential for human contact during normal
operation is minimized.

Mouse Class 1 LED Information
The Apple optical mouse is a Class 1 LED product in
accordance with IEC 60825-1 A1 A2. This product
complies with the requirements of European
Directives 72/23/EEC and 89/336/EEC.
It also complies with the Canadian ICES-003 Class B
Specification.

Taiwan Statement
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High-Risk Activities Warning
This computer system is not intended for use in the
operation of nuclear facilities, aircraft navigation or
communications systems, or air traffic control
machines, or for any other uses where the failure of
the computer system could lead to death, personal
injury or severe environmental damage.

ENERGY STAR® Compliance
As an ENERGY STAR® partner, Apple has determined
that standard configurations of this product meet
the ENERGY STAR® guidelines for energy efficiency.
The ENERGY STAR® program is a partnership with
office product equipment manufacturers to promote
energy-efficiency. Reducing energy consumption of
office products saves money and reduces pollution
by eliminating wasted energy.

Computer Disposal
Recycle or dispose of your eMac according to your
local environmental laws, regulations, and guidelines
for electrical and electronic equipment.
For information about Apple’s recycling program, go
to www.apple.com/environment/summary.html
Battery Disposal
Dispose of batteries according to your local
environmental laws and guidelines.
Nederlands: Gebruikte batterijen kunnen worden
ingeleverd bij de chemokar of in een speciale
batterijcontainer voor klein chemisch afval (kca)
worden gedeponeerd.

Deutschland: Das Gerät enthält Batterien. Diese
gehören nicht in den Hausmüll. Sie können
verbrauchte Batterien beim Handel oder bei den
Kommunen unentgeltlich abgeben. Um
Kurzschlüsse zu vermeiden, kleben Sie die Pole der
Batterien vorsorglich mit einem Klebestreifen ab.
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Taiwan:

Telephone and Apple 56K Modem
Information
Notify Your Telephone Company
Some telephone companies require that you notify
the local business office when you hook up a
modem to their lines.
Information You Need in the United States
The internal modem complies with Part 68 of the
FCC rules. On the back of this equipment is a label
that contains, among other information, the FCC
registration number and ringer equivalence number
(REN). If requested, provide this information to your
telephone company.
Â Ringer equivalence number (REN): 0.1B The REN is
useful to determine the quantity of devices you
may connect to your telephone lines and still have
all those devices ring when your telephone
number is called. In most, but not all areas, the
sum of the RENs of all devices connected to one
line should not exceed five (5.0). To be certain of
the number of devices you may connect to your
line, as determined by the REN, you should contact
your local telephone company to determine the
maximum REN for your calling area.
Â Telephone jack type: USOC, RJ-11 An FCC-compliant
telephone cord and modular plug are provided
with this equipment. This equipment is designed
to be connected to the telephone network or
premises wiring using a compatible modular jack
that complies with Part 68 rules. See the
installation instructions for details.
Telephone Line Problems
If your telephone doesn’t work, there may be a
problem with your telephone line. Disconnect the
modem to see if the problem goes away. If it doesn’t,
report the problem either to your local telephone
company or to your company’s telecommunications
people.
If disconnecting the modem eliminates the problem,
the modem itself may need service. See the service
and support information that came with your Apple
product for instructions on how to contact Apple or
an Apple-authorized service provider for assistance.
If you do not disconnect your modem when it is
adversely affecting the telephone line, the telephone
company has the right to disconnect your service
temporarily until you correct the problem. The

telephone company will notify you as soon as
possible. Also, you will be informed of your right to
file a complaint with the FCC.
The telephone company may make changes in its
facilities, equipment, operations, or procedures that
could affect the operation of your equipment. If this
happens, the telephone company will provide
advance notice in order for you to make the
necessary modifications to maintain uninterrupted
service.
The internal modem will not work with party lines,
cannot be connected to a coin-operated telephone,
and may not work with a private branch exchange
(PBX).
Telephone Consumer Protection Act
The Telephone Consumer Protection Act of 1991
makes it unlawful for any person to use a computer
or other electronic device to send any message via a
telephone fax machine unless such message clearly
contains, in a margin at the top or bottom of each
transmitted page or on the first page of the
transmission, the date and time it was sent and an
identification of the business or other entity, or
individual sending the message and the telephone
number of the sending machine of such business,
entity, or individual.
Information You Need in Canada
The Industry Canada (IC) label identifies certified
equipment. This certification means that the
equipment meets certain telecommunications
network protective, operational, and safety
requirements. The Department does not guarantee
the equipment will operate to a user’s satisfaction.
Before installing this equipment, make sure that you
are permitted to connect to the facilities of the local
telecommunications company. Be sure you use an
acceptable method of connection to install the
equipment. In some cases, you may extend the
company’s internal wiring for single-line individual
service by means of a certified telephone extension
cord. Be aware, however, that compliance with these
conditions may not prevent degradation of service
in some situations.
Repairs to certified equipment should be made by
an authorized Canadian maintenance facility
designated by the supplier. Any equipment
malfunctions or repairs or alterations that you make
to this equipment may cause the
telecommunications company to request that you
disconnect the equipment.
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In Canada, contact Apple at: 7495 Birchmount Road,
Markham, Ontario, L3R 5G2, 800-263-3394

Veuillez contacter Apple pour des informations
supplémentaires:

Warning: Users should ensure for their own
protection that the electrical ground connections
of the power utility, telephone lines, and internal
metallic water pipe system, if present, are
connected together. This precaution may be
particularly important in rural areas.

Apple Canada, Inc.
7495 Birchmount Road
Markham, Ontario
Canada L3R 5G2

Users should not attempt to make such connections
themselves, but should contact the appropriate
electric inspection authority or electrician.
Â Load number: 0.1 The load number (LN) assigned
to each terminal device denotes the percentage of
the total load to be connected to the telephone
loop that is used by the device, to prevent
overloading. The termination of a loop may consist
of any combination of devices, subject only to the
requirement that the sum of the load numbers of
all devices does not exceed 100.
Â Telephone jack type: CA-11
Informations Destinées aux Utilisateurs Canadiens
L’étiquette d’Industrie Canada identifie un matériel
homologué. Cette étiquette certifie que le matériel
est conforme à certaines normes de protection,
d’exploitation et de sécurité des réseaux de
télécommunications. Le Ministère n’assure toutefois
pas que le matériel fonctionnera à la satisfaction de
l’utilisateur.
Avant d’installer ce matériel, l’utilisateur doit
s’assurer qu’il est permis de la raccorder au réseau de
l’enterprise locale de télécommunication. Le matériel
doit également être installé en suivant une méthode
acceptée de raccordement. Dans certains cas, le
câblage appartenant à l’enterprise utilisé pour un
service individuel à ligne unique peut être prolongé
au moyen d’un dispositif homologué de
raccordement (cordon prolongateur téléphonique).
L’abonné ne doit pas oublier qu’il est possible que la
conformité aux conditions énoncées ci-dessus
n’empêche pas la dégradation du service dans
certaines situations. De fait, les enterprises de
télécommunication ne permettent pas que l’on
raccorde un matériel aux prises d’abonnés, sauf dans
les cas précis prévus par les terifs particuliers de ces
enterprises.
Les réparations de matériel homologué doivent être
effectuées par un centre d’entretien canadien
autorisé désigné par la fournisseur. La compagnie de
télécommunications peut demander à l’utilisateur de
débrancher un appareil suite à des réparations ou à
des modifications effectuées par l’utilisateur ou en
raison d’un mauvais fonctionnement.
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Service à la clientèle d’Apple Canada : 800-263-3394
Avertissement : Pour sa propre protection,
l’utilisateur doit s’assurer que tout les fils de mise à
la terre du secteur, des lignes téléphoniques et les
canalisations d’eau métalliques, s’il y en a, soient
raccordés ensemble. Cette précaution est
particulièrement importante dans les régions
rurales.
L’utilisateur ne doit pas tenter de faire ces
raccordements lui-même; il doit avoir recours à une
service d’inspection des installations électriques ou à
un électricien, selon le cas.
Â Numéro de charge : 0.1 L’indice de charge (IC)
assigné à chaque dispositif terminal indique, pour
éviter toute surcharge, le pourcentage de la
charge totale qui sera raccordée à un circuit
téléphonique bouclé utilisé par ce dispositif. La
terminaison du circuit bouclé peut être constituée
de n’importe quelle combinaison de dispositifs
pourvu que la somme des indices de charge de
l’ensemble des dispositifs ne dépasse pas 100.
Â Type de prise téléphonique : CA-11
Information You Need in the United Kingdom
This terminal equipment is intended for direct
connection to the analogue Public Switched
Telecommunications Network and is approved for
use within the United Kingdom with the following
features:
Â Modem facility
Â Autocalling facility
Â Autoanswer facility
Â DTMF signaling
Operation in the absence of proceed indication or
upon detection of proceed indication
This product is in conformity with relevant
regulatory standards following the provisions of
European Council Directives 73/23/EEC (Low Voltage
Directive) and 89/336/EEC amended by 92/31/EEC
(EMC Directive).
Informationen fur Deutschland
Diese Modem-Karte ist als Endeinrichtung
vorgesehen und muss an ein TAE mit F-Kodierung
angeschlossen werden. Diese Endeinrichtung ist in
Konformität gemäss Niederspannungsrichtlinie 73 /
23 / EWG sowie EMC-Richtlinien 89 / 336 / EWG und
92 / 31 / EWG.
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Informations pour la France
Ce matériel est conforme aux normes applicables de
sécurité éléctrique d’après la directive 73 / 23 / CEE
et aux normes applicables de comptabilité
éléctromagnétique d’après la directive 89 / 336 /
CEE, modifié par la directive 92 / 31 / CEE.
Information You Need in Australia
All telecommunications devices are required to be
labelled as complying to the Australian
telecommunications standards, ensuring the health
and safety of the operator and the integrity of the
Australian telecommunications network. To provide
compliance with the Australian Communications
Authority’s technical standards, please ensure that
the following AT commands are maintained:
Â ATB0 (ITU/CCITT operation)
Â AT&G0 (no guard tone)
Â AT&P1 (33/66 pulse dial make/break ratio)
Â ATS0 = 0 or ATS0 = 1 (no answer or answer greater
than one ring)
Â ATS6 = 95 (DTMF period between 70–255 ms)
Â ATS11 = 95 (DTMF period between 70–255 ms)
For calls that are automatically generated, a total of
three call attempts are allowed to a telephone
number, with a minimum period between calls of 2
seconds. If the call does not connect after three
attempts, 30 minutes must expire before automatic
redialing may be initiated. Failure to set the modem
(and any associated communications software) to
the above settings may result in the modem being
non-compliant with Australian telecommunications
standards. Under these circumstances a user could
be subject to significant penalties under the
Telecommunications Act 1997.

This modem must be properly secured in order for
you to use it. Telecommunications network voltages
exist inside the computer and the
telecommunications line connection must be
removed before opening the computer.
Information You Need in New Zealand
This modem is fully approved to operate on the New
Zealand telecommunications network under
Telepermit number PTC 211/04/002. All
telecommunications devices are required to hold a
Telepermit and be labelled accordingly with the
approved Telepermit number to comply with the
New Zealand telecommunications standards,
ensuring the health and safety of the operator and
the integrity of the New Zealand
telecommunications network. To ensure compliance,
all calls that are automatically generated should not
make more than 10 call attempts to the same
number within any 30 minute period with a
minimum period between calls of 30 seconds.
Failure to adhere to these standards may result in
the modem being non-compliant with New Zealand
Telecom standards. Under these circumstances a
user could be subject to significant penalties.
Important: The grant of a Telepermit for any item of
terminal equipment indicates that only Telecom has
accepted that the item complies with minimum
conditions for connection to its network. It indicates
no endorsement of the product by Telecom, nor
does it provide any sort of warranty. Above all, it
provides no assurance that any item will work
correctly in all respects with another item of
Telepermitted equipment of a different make or
model, nor does it imply that any product is
compatible with all of Telecom’s network services.
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A

AirPort Express 28, 29
AirPort Extreme 13, 28
connection 69
installing an AirPort Extreme Card 43
problems using 54
setting up 77
application freeze 21
applications 22
audio line in port 15

B

battery
replacing the internal backup battery 46
burning a CD-R or CD-RW disc 36
burning a DVD 37

C

cable modem 72
cameras
digital 24
DV 26
carrying your eMac 60
CD
burning (recording) 36
CD-ROM drive 13, 34
changing
System Preferences 17
the desktop 17
Classic 21, 51
cleaning your computer 59
Combo drive 13, 34
Computer disposal 84
connecting
headphones 18
to a network 31
to an external display or VGA projector 32
to a TV, video projector, or VCR 32

D

date and time settings lost 55
DHCP 69

Index

Index

configuration 74
dial-up
connection 69
modem 69
dial-up connection 65
digital video camera 26
display
adjusting 8
cleaning 59
double-layer disc 34, 37
downloading software 19
DSL 69, 72
dual-layer disc 37
DVD
burning (recording) 37
double layer 34, 37
DVD-ROM/CD-RW Combo drive 13, 34
DVD-Video, playing 36
Dynamic Host Configuration Protocol (DHCP) 72

E

ejecting a disc 54
eject key 13
eMac
front view 12
side view 14
environment 62
ergonomics 62
Ethernet 31
port 15
external hard disks 26

F

FireWire
connecting devices 26
ports 15
FireWire Target Disk Mode 27
floppy disk drives 24
Force Quit 21
freezing up 51
frozen application 21
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G

O

H

P

game pads 24

hard disks 26

I

iDVD 37
inserting a CD or DVD 34
installing
applications 20, 53
Classic support 20, 53
Mac OS 9 20, 53
Mac OS X 20, 53
Internet
configuration 71
connecting to 9, 65, 77
problems connecting 54, 80
settings 67
Internet service provider 65
iPod, iPod mini 26
ISP 65

J

joysticks 24

K

keyboard 7, 24
controls 37
ergonomics 62

L

LAN 72
connection 69

M

Mac Help 22
Mac OS 9 16, 20
Mac OS X 16
Mac OS X install discs 53
manual Internet configuration 73
memory 15
installing additional memory 39
seeing how much memory your computer has 42
microphone 13
modem
cable 31, 65
DSL 31, 65
port 15
mouse 7, 13
ergonomics 63

N

network connections 81
Network Setup Assistant 65
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Index

optical disc drive 13, 34

Point-to-Point Protocol 69, 72, 75
power button 15
power indicator light 13
power socket 15
PPPoE 69
configuration 75
preferences 17
problems
AirPort Extreme 54
computer freezes during startup 52
computer won’t respond 51
computer won’t start up 52
connecting to Internet 80
date and time settings lost 55
ejecting a disc 54
Internet connection 54
problem with an application 54

Q

quitting Mac OS 9 applications 21

S

safety 60
scanners 24, 26
security slot 15
securing your computer 38
serial number 55
setting up your computer 6
shutting down 10
sleep 10
Software Update 19
speakers 13
specifications 57
static IP address 73
stopping
an application 21
SuperDrive 13, 34
System Preferences 17
System Profiler 57

T

testing your Internet configuration 71
transferring
files or documents 20
troubleshooting 51

U

updating software 19
USB 7, 24
connecting devices 24
hubs 25
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ports 13, 15
using multiple devices at once 25

V

video out port 15, 32
volume controls 13

Index

W

wireless networking and Internet
installing an AirPort Extreme Card 43
wireless networking and Internet access 28
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