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Getting Started

Your iMac G5 has been designed so that you can set it up
quickly and start using it right away. If you have never used
an iMac G5 or are new to Macintosh computers, read this
section for instructions on getting started.
If you are an experienced user, you may already know enough to get started. Make sure
you look over the information in Chapter 2, “Getting to Know Your iMac G5,” to find out
about the new features of this iMac G5.

Mighty Mouse

Keyboard
MENU

AC cord

Remote
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Follow the steps on the next two pages to set up your iMac G5.
Step 1: Pass the power cord through the hole in the stand and plug it into the
power socket on the back of your iMac G5.

Step 2: To access the Internet or a network, connect one end of an Ethernet cable
to the iMac G5 and the other end to a cable modem, DSL modem, or a network.

G
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Step 3: Connect the keyboard and mouse cables.

d

d

d

Step 4: Press the power button (®) to turn on your iMac G5.

®

Using a Wireless Keyboard and Mouse
If you purchased an Apple Wireless Keyboard and Apple Wireless Mouse with your
iMac G5, see the instructions that came with the keyboard and mouse to set them up
and use them with your computer.
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Next Steps
The first time you turn on your iMac G5, Setup Assistant starts. Setup Assistant helps
you enter your Internet and email information and set up a user on your iMac G5. If you
already have a Mac, Setup Assistant can help you automatically transfer files,
applications, and other information from your previous Mac to your new iMac G5.

Transferring Information to Your iMac G5
You can use Setup Assistant to automatically transfer information from another Mac to
your new iMac G5. To transfer information, make sure of the following:
Â Your other Mac must have built-in FireWire and support FireWire Target Disk Mode.
Â Your other Mac must have Mac OS X v10.1 or later installed.
Â You must have a FireWire cable to connect the two computers.
The Setup Assistant takes you through the process of transferring your information—
just follow the onscreen instructions. Transferring information to your iMac G5 does not
affect the information on your other Mac. Using Setup Assistant, you can transfer:
Â User accounts, including preferences and email
Â Network settings so that your new iMac G5 is automatically set up to work with the
same network settings as your other Mac
Â Your applications folder so that the applications you used on your other Mac are now
on your new iMac G5 (you may have to reinstall some of the applications you
transfer)
Â Files and folders stored on your hard disk
If you don’t use Setup Assistant to transfer information when you first start up your
iMac G5, you can do it later using Migration Assistant. Open the Applications folder,
open Utilities, and double-click the Migration Assistant icon.
Note: If you transfer information later using Migration Assistant, make sure FileVault is
turned off on the older computer. To turn off FileVault, choose Apple () > System
Preferences, click Security, and follow the onscreen instructions.

Setting Up Your iMac G5 for the Internet
If you didn’t transfer your network settings, Setup Assistant can also take you through
the process of setting up your iMac G5 to connect to the Internet. For home users,
Internet access requires an account with an Internet service provider (ISP). Fees may
apply. If you have an Internet account, see Appendix C, “Connecting to the Internet,” on
page 67 for information you’ll need to enter.
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Additional Information
If you would like additional information, see the following:
To learn about...

See...

Shutting down your iMac G5 or putting
it to sleep

“Putting Your iMac G5 to Sleep or Shutting It
Down” below.

Using the different parts of your iMac G5 and
performing some common tasks

Chapter 2, “Getting to Know Your iMac G5,” on
page 11.

Finding the additional information available in the “Getting Answers Using Mac Help” on page 22.
onscreen help
Using a specific feature of your iMac G5 or
connecting a digital device

Chapter 3, “Using Your iMac G5,” on page 23.

Installing memory

Chapter 4, “Installing Memory,” on page 47.

Troubleshooting your iMac G5 if you have a
problem

Chapter 5, “Troubleshooting,” on page 53.

Putting Your iMac G5 to Sleep or Shutting It Down
When you have finished working with your iMac G5, you can put your computer to
sleep or shut it down.

Put Your iMac G5 to Sleep
If you will be away from your iMac G5 for less than a few days, put the computer to
sleep. When your iMac G5 is in sleep, its screen is dark and a small white light below
the lower-right corner of the display pulsates. You can quickly wake your iMac G5 and
bypass the startup process.
To put your iMac G5 to sleep quickly, do one of the following:
Â Choose Apple () > Sleep.
Â Press the power button on the back of the iMac G5.
Â Choose Apple () > System Preferences, click Energy Saver, and set a sleep timer.
Â Press and hold the Play/Pause button on the remote for 3 seconds.
To wake your iMac G5, press any key on the keyboard or button on the remote. When
the iMac G5 wakes from sleep, your applications, documents, and computer settings
are exactly as you left them.

Chapter 1 Getting Started
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Shut Down Your iMac G5
If you will not be using your iMac G5 for more than a few days, shut it down. Choose
Apple () > Shut Down.
Warning: Shut down your iMac G5 before moving it. Moving your iMac G5 while the
hard disk is spinning can damage the hard disk, causing loss of data or the inability to
start up from the hard disk.
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2

Getting to Know Your iMac G5

2

This chapter gives you some basic information you’ll need to
know about your iMac G5.
Read on for an overview of the different parts of your iMac G5 and the features of
Mac OS X, including information about common tasks such as customizing the way
your desktop looks, connecting to a printer, playing a CD, using the Internet, getting
answers when you need help, and more.

For the Latest Information
Because Apple frequently releases new versions and updates to its system software,
images shown in this book may be slightly different from what you see on your screen.
The Apple website, at www.apple.com, links you to the latest Apple news, free
downloads, and online catalogs of software and hardware for your iMac G5.
You can also find the manuals for many Apple products and technical support for all of
Apple’s products on the Apple Service & Support website at www.apple.com/support.
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MENU

Mighty Mouse

-

Built-in microphone
Record sounds directly on your iMac G5 or talk with friends live over broadband using the included
iChat AV application.
Built-in iSight video camera
Video conference with friends, family, and colleagues using the included iChat AV application.
Video camera indicator light
A small green LED light illuminates when the video camera on your iMac G5 is capturing and
displaying video.
Slot-loading optical disc drive
Your iMac G5 has a SuperDrive, which can read CD-ROM discs, photo CDs, standard audio discs, DVD
discs, and DVD movies. The SuperDrive can also write music, documents, and other digital files to CDR, CD-RW, DVD±R, DVD±RW, and DVD+R Double Layer (DL) discs.
Power indicator light
A white light indicates your iMac G5 is in sleep. When your iMac G5 is on, this light is off.
Built-in speakers
Listen to music, movies, games, and multimedia.
Remote rest
Stow the remote when you're not using it.

-

Volume controls
Increase or decrease the volume of the sound coming from the built-in speakers and sound output
port.

C

Media Eject key
Press and hold this key to eject a CD or DVD disc. You can also eject a disc by dragging its desktop
icon to the Trash.
Mighty Mouse
Use the programmable, multibutton mouse with its innovative scroll ball to click, squeeze and scroll
through documents or content.
Remote
Use your remote and the Front Row interface to access your iTunes music, play iPhoto slideshows,
watch movies, and more without having to be at your desk.

d

Two USB (Universal Serial Bus) 1.1 ports on the Apple Keyboard
Connect low-power USB 1.1 devices to your iMac G5 computer’s keyboard, such as mice, digital
cameras, and joysticks. Connect your mouse to one of the keyboard USB ports. (There are also three
high-speed USB 2.0 ports on the back of your iMac G5.)
Ambient light sensor
Automatically adjusts the brightness of the power indicator light, according to the light available,
when the iMac G5 is in sleep.
Integrated infrared (IR) receiver
Use your remote and the built-in IR receiver to work seamlessly with your iMac G5.
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Memory access

Security slot

£

Video out port
Use the optional Apple VGA Display Adapter (available at www.apple.com/store) to connect an
external monitor or projection device that uses a VGA connector. Using the optional Apple Video
Adapter (available at www.apple.com/store), connect a television, VCR, or other video device that uses
an S-video or composite video connector.

G

Ethernet port (10/100/1000Base-T)
Connect to a high-speed 10/100/1000Base-T Ethernet network, connect a DSL or cable modem, or
connect to another computer and transfer files. The Ethernet port automatically detects other
Ethernet devices.

,

Audio line-in port
Input audio to your iMac G5 from a line-level microphone or other audio equipment.

f

Headphone out/optical audio out port
Connect headphones or other sound output devices. Or connect your iMac G5 to a receiver, home
theater system, or other digital audio equipment using an optical audio cable with a mini-plug jack.

d

Three USB (Universal Serial Bus) 2.0 ports
Connect printers, disk drives, digital cameras, joysticks, and more. Connect both USB 1.1 and highspeed USB 2.0 devices.

H

Two FireWire 400 ports
Connect high-speed external devices, such as digital video cameras and external storage devices.
Memory access
Your iMac G5 comes with at least 512 megabytes (MB) of 533 MHz, PC2-4200 Double Data Rate 2
(DDR2) Synchronous Dynamic Random Access Memory (SDRAM). You can add more memory to your
iMac G5, up to a total of 2.5 GB. For more information about installing memory, see “Installing
Additional Memory” on page 47.
Security slot
Attach a lock and cable to prevent theft (available at www.apple.com/store).

®

Power button
Turn on your iMac G5 or put it to sleep. Press and hold to reset during troubleshooting.

≤

Power port
Connect your iMac G5 computer’s power cord.

Z

AirPort Extreme technology (inside)
Connect to a wireless network using the built-in AirPort Extreme technology in your iMac G5.

◊

Bluetooth® 2.0+EDR wireless technology (inside)
Connect wirelessly to devices, such as Bluetooth mobile phones, PDAs, printers, and the Apple
Wireless Keyboard and Apple Wireless Mouse (you can purchase an Apple Wireless Keyboard and
Mouse at www.apple.com/store).
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Learning About Mac OS X
Your iMac G5 comes with Mac OS X “Tiger,” which includes Spotlight, an improved
search engine that automatically indexes all of your files; Dashboard, an interface for
putting handy “widgets” or mini-applications at your fingertips; Exposé, which tiles and
neatly displays all your open applications; and Front Row, a new interface to access and
control your music, photos, videos, and movies using the remote that was included
with your iMac G5.
When you’re ready to learn more about Mac OS X and the award-winning iLife
applications that came with your iMac G5, see the Welcome to Tiger booklet that came
with your iMac G5. Also open Mac Help and browse the information there. You’ll find
plenty of information for new users, experienced users, and people switching to the
Mac. If you experience any problems while using Mac OS X, see the troubleshooting
tips in the back of this book or choose Help > Mac Help from the menu bar at the top
of the screen.
For information about software applications compatible with Mac OS X, or to read
more about Mac OS X, check the Mac OS X website at www.apple.com/macosx.
Note: If you want to use Mac OS 9 applications with your iMac G5, you must install a
version of Mac OS 9 that supports the Classic environment (see “Installing Mac OS 9”
on page 56). Mac OS 9 can’t be installed as the primary operating system on your
iMac G5 and you can’t start up your iMac G5 in Mac OS 9.
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Customizing Your Desktop and Setting Your Preferences
You can quickly make your desktop look the way you want using System Preferences.
Choose Apple () > System Preferences from the menu bar.

Feel free to make changes and experiment with the following:
Â Desktop & Screen Saver—Select this preference pane to change the background
color or pattern of your desktop, or change it to a photo or image you like. You can
also choose an eye-catching screen effect that will appear on your screen when your
iMac G5 is left idle.
Â Dock—Select this preference pane to change the look, location, and behavior of
your Dock.
Â Appearance—Select this preference pane to change the colors of buttons, menus,
windows, and highlight colors, among other options.
As you get to know your iMac G5, explore the other system preferences. System
Preferences is your command center for most settings on your iMac G5. For more
information, choose Help > Mac Help and search for “System Preferences” or for the
specific preference you want to change.

Chapter 2 Getting to Know Your iMac G5
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Connecting to a Printer
Follow the instructions that came with your printer to install any required software and
to connect the printer. The drivers for most printers are built into Mac OS X.
You can connect many printers with a USB cable; others require a network connection,
such as Ethernet. If you have an AirPort Express or AirPort Extreme Base Station, you
can connect a USB printer to the base station (instead of connecting it to your
computer) and print wirelessly.
After you connect a USB or FireWire printer, your computer usually detects it
automatically and adds it to the list of available printers. You may need to know the
network name or address of printers connected to a network before you can print to
them.
To set up a printer:
1 Open System Preferences and click the Print & Fax icon.
2 Click Printing and then click the Add button (+) to add a printer.
3 Select the printer you want to use, and then click Add.
4 Use the Add button (+) and the Remove button (–) to choose the printers that appear
in the printer list.

Monitoring Printing
After you send a document to a printer, you can monitor printing, including halting
your print job or putting it temporarily on hold. To monitor printing, click the printer
icon in the Dock to open the printer window. You can now see the print jobs in the
print queue and work with them.
For more information, open Mac Help and search for “printing.”
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Playing a CD and Connecting Headphones
If you’d like to listen to music while you work with your iMac G5, insert a music CD in
your optical drive. iTunes, an easy-to-use music player, opens automatically. You can
also connect headphones with a mini-jack to the headphone out/optical audio out
port (f ) of your iMac G5 to listen privately.
To learn more about iTunes:
m Open iTunes and choose Help > iTunes and Music Store Help.
To learn more about your optical drive, see “Using Your Optical Drive” on page 43.

Keeping Your Software Up to Date
You can connect to the Internet and automatically download and install the latest free
software versions, drivers, and other enhancements from Apple.
When you are connected to the Internet, Software Update checks Apple’s Internet
servers to see if any updates are available for your computer. You can set your Mac to
check the Apple servers periodically and download and install updated software.
To check for updated software:
1 Open System Preferences.
2 Click the Software Update icon and follow the directions on the screen.

Â For more information, search for “Software Update” in Mac Help.
Â For the latest information about Mac OS X, go to the Mac OS X website at
www.apple.com/macosx.
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Connecting to a Network
If you want to connect your iMac G5 to an Ethernet network, cable or DSL modem, or a
wireless network, see “Connecting to an Ethernet Network” on page 34 and
“Understanding AirPort Extreme Wireless Networking” on page 30 for more information
about setting up an Ethernet or AirPort connection. Also open Mac Help and search for
“Ethernet” or “AirPort” for further help.

Using the Internet
When you first set up your iMac G5, Setup Assistant helped you connect to the
Internet. If you need to change to a different type of connection, such as a DSL or cable
modem, Ethernet local area network (LAN), or AirPort Extreme network, you can find
more information in Appendix C, “Connecting to the Internet,” on page 67.

Transferring Files to Another Computer
You have several ways to transfer files or documents to or from your iMac G5.
Â You can easily transfer files using Setup Assistant. For more information, see
“Transferring Information to Your iMac G5” on page 8.
Â You can transfer files via the Internet using .Mac or another Internet account. Go to
www.mac.com for more information.
Â If your iMac G5 is connected to an Ethernet network, you can transfer files to another
computer on the network. To access another server or computer, open a Finder
window and click Network. Or if you know the name or network address of the
computer, choose Go > Connect to Server from the Finder menu bar.
Â You can create a small Ethernet network by connecting an Ethernet cable from your
iMac G5 to another computer’s Ethernet port. For more information, open Mac Help
and search for “connecting two computers.”
Â You can also connect to another Mac using a FireWire cable. Your iMac G5 appears as
a disk drive on the other computer and you can transfer files. For information about
using FireWire to transfer files, see “Using FireWire Target Disk Mode” on page 42.
Â You can connect to an AirPort wireless network to transfer files. For more
information, see “Understanding AirPort Extreme Wireless Networking” on page 30.
For more information about transferring files and documents, open Mac Help and
search for “transferring files” or for the type of connection you need.
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When an Application Does Not Respond
On rare occasions, an application may “freeze” on the screen. Mac OS X provides a way
to quit an application that’s not responding without restarting your iMac G5. Quitting a
frozen application may allow you to save your work in other open applications.
To force an application to quit:
1 Press Command (x)-Option-Esc or choose Apple () > Force Quit.
The Force Quit Applications dialog appears with the application selected.

2 Click Force Quit.
The application quits, leaving all other applications open.
If needed, you can force Classic to quit, which closes all Mac OS 9 applications. You can
also restart the Finder from this dialog.
If you’re experiencing other problems, see Chapter 5, “Troubleshooting,” on page 53.

Using Applications
Your iMac G5 comes with software applications, including iLife applications, for
activities such as sending email, surfing the Internet, chatting online, organizing music
and digital photos, making movies, and much more. For more information about these
applications, open the application, then open Mac Help for the application.

Chapter 2 Getting to Know Your iMac G5
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Getting Answers Using Mac Help
Most of the information about using your Mac is available in Mac Help.
To open Mac Help:
1 Click the Finder icon in the Dock (the bar of icons at the bottom of the screen).

2 Choose Help > Mac Help (click the Help menu in the menu bar and choose Mac Help).

3 Click in the search field, type a question, and press Return on your keyboard.
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Using Your iMac G5

3

This chapter provides instructions for using the many built-in
features and capabilities of your iMac G5, so you can get the
most out of your computer.
You’ll find important information in the following sections:
Â “Using Mighty Mouse” on page 24
Â “Keyboard Controls” on page 25
Â “Using Your IR Receiver and the Remote” on page 26
Â “Using the Built-in iSight Video Camera” on page 29
Â “Understanding AirPort Extreme Wireless Networking” on page 30
Â “Using Bluetooth 2.0+EDR Wireless Technology” on page 32
Â “Connecting to an Ethernet Network” on page 34
Â “Using Audio Devices” including the combination headphone out/optical
audio out port on page 35
Â “Connecting External Video Support (VGA, Composite, and S-Video)” on page 37
Â “Using High-Speed Universal Serial Bus (USB) 2.0” on page 39
Â “Connecting With FireWire” on page 41
Â “Using Your Optical Drive” on page 43
Â “Securing Your iMac G5” on page 45
To learn about what you can do with your iMac G5, start with the information in this
chapter. Additional information can be found in Mac Help and on the iMac Support
website at www.apple.com/support/imac.
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Using Mighty Mouse
Your iMac G5 comes with Mighty Mouse, which features a 360-degree clickable scroll
ball with adjustable scrolling, a pair of force-sensing side buttons, and left and right
buttons with touch-sensitive technology. Set up Mighty Mouse as a one-button mouse
or program it to enable the scroll ball, activate Exposé, or display Dashboard.

Left button

Right button

Scroll ball (button)

Side button

Side button

Programming Your Mighty Mouse
You can set up Mighty Mouse as a one-button mouse or program it as a multibutton
mouse by using the Mouse pane of Keyboard & Mouse preferences.
To open Keyboard & Mouse preferences:
1 Choose Apple (K) > System Preferences.
2 Click Keyboard & Mouse, and then click Mouse.
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Use the pop-up menus in the Mouse pane of Keyboard & Mouse preferences to assign
the following actions to a button:
Â Assign primary and secondary buttons
Â Activate Exposé
Â Display Dashboard
Â Open Spotlight
Â Switch applications
Â Open applications
You can also deactivate vertical and horizontal scrolling and adjust the tracking,
scrolling, and double-click speeds.

More Information About Mighty Mouse
Additional information about programming and using your Mighty Mouse is available
in Mac Help. Choose Help > Mac Help and search for “Mighty Mouse.”

Keyboard Controls
You can quickly adjust the volume or eject a disc using the keyboard controls.
Mute key

Volume Down key

Media Eject key

Volume Up key

To increase display contrast, press the F15 key on your keyboard. To decrease contrast,
press F14.
Using Exposé, you can easily manage the windows on your screen. To see all your open
windows at once, press F9. To see all the windows open in the current application,
press F10. To hide all the open windows so that you can see the desktop, press F11.
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Using Your IR Receiver and the Remote
Your remote works with the Front Row interface and the integrated infrared (IR)
receiver, which is located behind the Apple () logo on the front of your iMac G5. Use
your remote to open Front Row and play iTunes music, watch iPhoto slideshows and
QuickTime movie trailers, play a DVD with DVD Player, and more from across the room.
When you are not using the remote, you can stow it out of the way using the remote
rest, which is located on the right side of your iMac G5.

Warning: The remote rest contains a magnet that may erase the data on a hard disk
drive or iPod. To preserve your data, keep these and other magnetic media away from
the remote rest.
Use your remote to:
Â Adjust the volume of a song, play or pause a song, or skip to the next or previous
track in iTunes.
Â Play a slideshow of any of your photo albums in iPhoto.
Â Play movies that are in your Movies folder or watch online QuickTime movie trailers.
Â Play a DVD in your optical drive with DVD Player.
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To use your remote:
Â Press the Menu button to open Front Row and play songs, slideshows, movies, movie
trailers, and music videos. Press the Menu button to return to the previous menu.
Â Press the Volume Up (+) and Volume Down (–) buttons to move through the menu
options and adjust the volume.
Â Press the Select/Play/Pause button to select an option from the menu. You can also
use the Select/Play/Pause button to play or pause a song in iTunes, a slideshow in
iPhoto, or one of your movies.
Â Press the Previous/Rewind and Next/Fast-forward buttons to skip to the next or
previous track in iTunes or hold them down to fast-forward within a track. You can
also use these buttons to skip to the next or previous chapter in a DVD movie or hold
them down to fast-forward or rewind a movie.
Volume Up button

IR window

Previous/Rewind button

Next/Fast-forward button

MENU

Volume Down button

Select/Play/Pause button

Menu button

Battery compartment

Pairing Your Remote
You can use your remote with an iMac G5 that has an integrated IR receiver. If you have
multiple iMac computers or other devices with integrated IR receivers in one room (for
example, more than one iMac in a home office or lab), you can “pair” your remote with
a specific computer or device. Pairing sets up the receiving computer or device to be
controlled by only one remote.
To pair your remote with your iMac:
1 Move very close to your iMac (about 3 to 4 inches away).
2 Point the remote at the Apple logo on the front of your iMac G5.
3 Press and hold the Menu and Next/Fast-forward buttons on the remote for 5 seconds.
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To delete a pairing between the remote and your iMac:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Security and then click Unpair.

Replacing the Battery
The remote includes a battery. When needed, replace the battery with a CR 2032
battery.
Press this button with a small blunt object to
partially eject the battery compartment.

M
EN
U

Positive side (+) faces up.

Pull the battery compartment free.

To replace the battery:
1 Open the battery compartment by pressing the button with a small object, as
described in the illustration above.
2 Pull the battery compartment out and remove the battery.
3 Insert the replacement battery with the positive side (+) facing up.
4 Close the battery compartment.

Turning Off IR Reception
You can use Security preferences to turn IR reception on your iMac G5 on or off.
To turn off IR reception:
Â Choose Apple () > System Preferences from the menu bar and click Security.
Â Select the “Disable remote control infrared receiver” checkbox.

More Information About the Remote
Additional information about your remote is available in Mac Help. Choose Help > Mac
Help and search for “remote.”
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Using the Built-in iSight Video Camera
With the built-in iSight video camera, you can video conference with other iChat AV
users in real-time full-motion video. Your iMac G5 also has a built-in microphone, so
you have both voice and video for your iChat AV video conference.

Microphone

Video camera
indicator light

Video camera

Video Conferencing
To use the built-in iSight to video conference, you must have the following:
Â A .Mac, America Online (AOL), or AOL Instant Messenger (AIM) account
(required for iChat AV)
Â A broadband Internet connection using a DSL or cable modem, or a local
area network (LAN). You can't use a dial-up Internet connection.
Â Someone to video conference with (for example, you can video conference with
other iChat AV users)
To start a video conference:
1 Open iChat AV.
2 Click the Camera button next to a buddy in your buddy list.
This illuminates the green LED light next to your built-in iSight to indicate you are
recording video. This also sends an invitation to your buddy to accept your video
request and lets you preview how you look on camera. When a buddy accepts your
invitation, you can see them on your screen and you appear on their screen.

Video Conferencing With More Than One Buddy
You can video conference with up to three buddies at once. One buddy “hosts” the
video conference, and the others participate.

Chapter 3 Using Your iMac G5

29

To start a video conference with more than one buddy:
1 Open iChat AV.
2 Hold down the Command key while you select the buddies you want to invite to the
video conference.
3 Click the Camera button at the bottom of your buddy list.
For information about adding people to your buddy list, choose Help > iChat AV Help.

Turning Off the iSight Video Camera
To turn off your iSight camera, close the active iChat window. The green LED next to
the camera stops illuminating, indicating that the video camera is off and recording has
stopped.

Using Your Picture as Your Buddy Icon
You can take a picture of yourself using the built-in iSight and use it as your buddy
icon. People who have placed you in their buddy lists see your picture.
To set your buddy icon:
1 Open iChat AV.
2 Choose Buddies > Change My Picture.
3 Click the Camera button.
4 Say “cheese.”

Understanding AirPort Extreme Wireless Networking
Your iMac G5 comes with built-in AirPort Extreme technology. AirPort offers an easy
and affordable way to provide wireless Internet access anywhere in the home, at work,
or in the classroom. Instead of using traditional cables, AirPort uses wireless local area
network (LAN) technology to provide wireless communication between multiple
computers. Through a wireless network, you can set up access to the Internet, transfer
files, play multiplayer games, and more.
Note: You also need an AirPort Express or AirPort Extreme Base Station and Internet
access (fees may apply). Some Internet service providers are not currently compatible
with AirPort. Range may vary with site conditions.
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How AirPort Provides Wireless Internet Access
With AirPort, you set up a wireless connection to a device known as a base station,
which has a physical connection to the Internet. AirPort technology works like a
cordless telephone. With AirPort Extreme technology, your iMac G5 makes a wireless
connection to an AirPort Express or AirPort Extreme Base Station, which is connected to
the Internet via a telephone line or a DSL or cable modem.
AirPort antenna

AirPort Express

AC outlet

DSL or cable
modem

Connection to
the Internet

More Information About AirPort
To purchase an AirPort Express or AirPort Extreme Base Station, visit an Apple
Authorized Reseller, an Apple Store retail location, or the online Apple Store at
www.apple.com/store.
Additional information about AirPort is available in AirPort Help. Choose Help > Mac
Help, then choose Library > AirPort Help. You can also find information on the Apple
AirPort website at www.apple.com/airport.
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Using Bluetooth 2.0+EDR Wireless Technology
Your iMac G5 comes with built-in Bluetooth 2.0+EDR (enhanced data rate) wireless
technology. Bluetooth lets you make short-range wireless connections between
computers, personal digital assistants (PDAs), mobile phones, camera phones, printers,
digital cameras, and wireless input devices, such as the Apple Wireless Keyboard and
Apple Wireless Mouse (available for purchase at www.apple.com/store).
Bluetooth wireless technology eliminates the need for many cables that traditionally
connect devices together. Bluetooth enabled devices can connect to each other
wirelessly at distances up to 10 meters (33 feet).
With Bluetooth wireless technology, you can do the following:
Â Use your iMac G5 to communicate with a Bluetooth enabled mobile phone. Your
phone can act as a modem to connect you to a wireless service provider, so you can
use your mobile phone to access the Internet.
Â Exchange files between Bluetooth enabled computers and devices, even Mac to PC.
Apple still recommends the use of AirPort Extreme wireless networking, however, for
anything but the smallest files.
Â Synchronize data between your iMac G5 and a Bluetooth enabled PDA. Using iSync,
you can perform a hot sync operation without cables or send your business card or
calendar events directly to a colleague’s PDA.
Â Use a Bluetooth wireless printer, keyboard, mouse, or headset.

Setting Up a Bluetooth Device
Before you can use your mobile phone to connect to the Internet or share contact
information, share files with other devices, or use a Bluetooth keyboard or mouse, you
need to set up the device to work with your iMac G5. Once you've set up the device, it
is “paired” with your iMac G5, and you can see it in the Devices pane of Bluetooth
preferences. You need to pair your iMac G5 with the device only once, and the two
devices remain paired until you delete the pairing.
To set up a Bluetooth device:
1 Choose “Set up a Bluetooth device” from the Bluetooth status menu (◊) in the menu
bar.
2 Follow the onscreen instructions for the type of device you want to set up.
Important: If the Bluetooth status menu (◊) is not in the menu bar, open System
Preferences and click Bluetooth. Click Settings and then select “Show Bluetooth status
in the menu bar.”
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To delete a pairing with a device:
1 Open System Preferences and click Bluetooth.
2 Click Devices, and select the device in the list.
3 Click Delete Pairing.

Setting Up Bluetooth File Exchange
You can control how your iMac G5 handles files that are exchanged between Bluetooth
devices. You can choose to accept or refuse files sent to your iMac G5, which folder to
use for the files you accept from other devices, which folder other devices can browse,
and which applications to use with the files you accept.
To set up a Bluetooth file exchange:
1 Open System Preferences and click Bluetooth.
2 Click Sharing.
3 Select the On checkbox for Bluetooth File Exchange, and use the pop-up menus to
adjust the settings.

Sending a File to a Bluetooth Device
Your iMac G5 can send files to other Bluetooth devices in range of your computer. If
your computer is not paired with the device, you may have to authenticate with it
before you can send the file. If you have already paired your iMac G5 with the device,
you shouldn’t have to authenticate.
To send a file to a Bluetooth device:
1 Choose Send File from the Bluetooth status menu in the menu bar.
2 Select the file you want to send, then click Send.
3 Choose a device from the Device list and click Send.
If the device is not in the Device list, click Search. When the device is found, you can
add it to your Favorites list.

More Information About Bluetooth Wireless Technology
You can get help using Bluetooth wireless technology by opening the Bluetooth File
Exchange application (located in the Utilities folder within the Applications folder) and
choosing Help > Bluetooth Help. You can also find information on the Apple website at
www.apple.com/bluetooth.
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Connecting to an Ethernet Network
Your iMac G5 comes with built-in 10/100/1000 megabit per second (Mbps) Base-T
(twisted-pair) Ethernet networking capability, which you can use to connect to a
network or to a cable or DSL modem.

G

Ethernet port
(10/100/1000Base-T)

Connecting to a network gives you access to other computers. You may be able to
store and retrieve information; use network printers, modems, and email; or connect to
the Internet. You can also share files between two computers or set up a small network.
The Ethernet port on your iMac G5 automatically detects other Ethernet devices. You
don’t need a crossover cable to connect to other Ethernet devices.
Â Use 4-pair category 3 (Cat 3) Ethernet cables to connect to a 10Base-T Ethernet
network.
Â Use 2-pair category 5 (Cat 5) Ethernet cables to connect to a 10Base-T, 100Base-T, or
1000Base-T Ethernet network.

More Information About Using Ethernet
Additional information, including how to set up an Ethernet network and transfer files
using Ethernet, is available in Mac Help (see page 22). Choose Help > Mac Help and
search for “Ethernet” or “network.” For information about networking products you can
use with your iMac G5, check the Macintosh Products Guide at www.apple.com/guide.
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Using Audio Devices
Your iMac G5 comes with comprehensive audio capabilities, including built-in stereo
speakers, a combination headphone out/optical audio out port to connect headphones
or digital audio equipment, and an analog audio line-in port.

Headphone Out/Optical Audio Out Port
Connect a pair of headphones to the combination headphone out/optical audio out
port (f ) and listen to music without disturbing anyone around you.
You can also connect your iMac G5 to an AV receiver using an optical audio cable with
a mini-plug connector and set up an iMac G5-based home theater system.

f
optical
out

Headphone out/
optical audio out port
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Audio Line-In Port
You can connect external powered microphones or other audio equipment to the
analog audio line-in port (,) on the back of the iMac G5 for importing audio.
Use the Sound pane of System Preferences to select the audio input or output device
you want to use.

,

Audio line-in port

More Information About Using Audio
Additional information about using audio is available in Mac Help (see page 22).
Choose Help > Mac Help and search for “audio” or “music.” For information about audio
and music products you can use with your iMac G5, check the Macintosh Products
Guide at www.apple.com/guide.
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Connecting External Video Support (VGA, Composite,
and S-Video)
Your iMac G5 has a video out port you can use to connect an external display (monitor)
or VGA projector, using the Apple VGA Display Adapter (available at www.apple.com/
store).
You can also display or record computer images by connecting a TV, video projector,
or videocassette recorder (VCR), using the Apple Video Adapter (available at
www.apple.com/store).
Note: The Apple Video Adapter is not compatible with some previous iMac models.

£

Video out port

When an external monitor or television is connected, the same image appears on both
the iMac G5 display and the external monitor (known as video mirroring).
Note: Because of the display limitations of most televisions, images displayed on a
television screen are of lower quality than those on the built-in display or an external
monitor.
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Connecting an External Display or Projector
Use the Apple VGA Display Adapter to connect an external VGA display or a projector
to your iMac G5. Your iMac G5 automatically detects the external display.
To connect an external display or projector:
1 Turn on the external display or projector.
2 Connect the Apple VGA Display Adapter to the VGA port on the external
display or projector.
3 Connect the Apple VGA Display Adapter to your iMac G5.
Important: To ensure that your iMac G5 automatically detects the external display or
projector, be sure the VGA adapter is plugged into the external display or projector
first.
4 Use the Displays pane of System Preferences to adjust the resolution on the external
display or projector.

Connecting a Television, VCR, or Other Video Devices
Use the Apple Video Adapter to connect a television, VCR, or other types of video
devices with composite or S-video ports to your iMac G5. When you connect a
television, the image appears on both the iMac G5 and the TV.
To connect a video device to your iMac G5:
1 Connect the single-plug end of the Apple Video Adapter to the video out port on your
iMac G5.
2 Connect the other end of the adapter to the composite video port or the S-video port
on the TV or VCR.
3 Turn on the external device.
4 To adjust how the images are displayed on the device, use the Displays pane of System
Preferences.

More Information About Using an External Display or TV
Additional information about using and configuring an external monitor is available in
Mac Help. Choose Help > Mac Help and search for “display.”
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Using High-Speed Universal Serial Bus (USB) 2.0
Your iMac G5 comes with five USB ports (d) (three high-speed USB 2.0 ports on the
back of the iMac G5 and two USB 1.1 ports on the keyboard), which you can use to
connect many types of external devices, including printers, scanners, digital cameras,
game pads, joysticks, keyboards, and floppy disk drives. USB makes it easy to connect
peripherals. In most cases you can connect and disconnect a USB device while your
iMac G5 is running. Once you connect the device, it is ready to use.

d d d

USB ports

Using USB Devices
To use a USB device with your iMac G5, simply connect the device to the iMac G5. Your
iMac G5 automatically accesses the necessary software whenever you connect a new
device.
You can connect USB 1.1 devices and high-speed USB 2.0 devices to the USB 2.0 ports
on the back of your iMac G5. USB 1.1 devices won’t take advantage of the USB 2.0
higher transfer rate.
Likewise, you can connect USB 2.0 devices to the USB 1.1 ports on your keyboard, but
they may operate at slower speeds.
Note: Apple has already included software to work with many USB devices. When you
connect a USB device, if your iMac G5 cannot find the correct software, you can install
the software that came with the device or check the device manufacturer’s website for
the latest software.
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Using Multiple USB Devices at the Same Time
If all of your USB ports are being used and you want to connect more USB devices, you
can purchase a USB hub. The USB hub connects to an open USB port on your iMac G5
and provides additional USB ports (usually four or seven). Most USB hubs also have a
power adapter and should be plugged into an outlet.

USB hub

More Information About USB
Additional information about USB is available in Mac Help (see page 22). Choose
Help > Mac Help and search for “USB.” You can also find information on the Apple USB
website at www.apple.com/usb.
For information about USB devices available for your iMac G5, check the Macintosh
Products Guide at www.apple.com/guide.
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Connecting With FireWire
Your iMac G5 has two FireWire 400 ports (H). FireWire lets you easily connect and
disconnect external high-speed devices—such as digital video cameras, printers,
scanners, and hard disks. You can connect and disconnect FireWire devices without
restarting your iMac G5.

H

H

FireWire ports

These are some of the things you can do with FireWire:
Â Connect a digital video camera and capture, transfer, and edit high-quality video
directly on your iMac G5 using video-editing software such as iMovie (included with
your iMac G5), Final Cut Express, or Final Cut Pro.
Â Connect an external FireWire hard disk drive and use it to back up data or transfer
files. A FireWire hard disk icon appears on your desktop after you connect the drive
to your iMac G5.
Â Start up from an external FireWire hard disk. Connect an external FireWire disk (with
a valid operating system installed on it), open the Startup Disk pane of System
Preferences, and click the FireWire disk. Restart your iMac G5.
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Using FireWire Devices
To use a FireWire device with your iMac G5, simply connect the device to the computer.
Apple has already included software to work with many FireWire devices. When you
connect a FireWire device, if your iMac G5 cannot find the correct software, you can
install the software that came with the device or check the device manufacturer’s
website for the latest software.
Note: The FireWire port is designed to provide power for FireWire devices (up to a
total of 8 watts). You can connect multiple devices to each other and connect the
“daisy-chain” of devices to the FireWire port on your iMac G5. In most cases, at most
two devices should get power from the iMac G5. If you connect more than two devices,
the rest of the devices in the daisy-chain should be powered by separate power
adapters. Connecting more than two FireWire devices that get power from the iMac G5
may cause problems. If a problem occurs, shut down your iMac G5, disconnect the
FireWire devices, and restart your iMac G5.

Using FireWire Target Disk Mode
If you want to transfer files between your iMac G5 and another FireWire-equipped
computer, or you have a problem that prevents your iMac G5 from starting up, you can
use FireWire Target Disk Mode to connect to another computer.
To connect your iMac G5 in FireWire Target Disk Mode, follow these steps:
1 Make sure that your iMac G5 is shut down.
2 Use a FireWire cable with a standard 6-pin connector on each end to connect your
iMac G5 to another FireWire-equipped computer.
3 Start up your iMac G5 and immediately hold down the T key.
Your iMac G5 display shows the FireWire logo. The other computer’s display shows the
iMac G5 internal hard disk icon and the icon of a CD or DVD disc in the iMac G5
computer’s optical drive.
4 Drag the iMac G5 hard disk icon and the CD or DVD disc icon to the Trash when you
have finished transferring files.
5 Press the power button on your iMac G5 to shut it down.
6 Disconnect the FireWire cable.

More Information About FireWire
Additional information about FireWire is available in Mac Help (see page 22). Choose
Help > Mac Help and search for “FireWire.” You can also find information on the Apple
FireWire website at www.apple.com/firewire.
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Using Your Optical Drive
Your iMac G5 has a SuperDrive, which you can use to install software from CDs and
DVDs, play music from audio CDs, and play DVD movies. You can also burn your home
movies to make video DVDs that can be played in most home DVD players. You can
burn music CDs that can play in most CD players, and save documents or other digital
files to blank CD-R, CD-RW, DVD±R, DVD±RW, and DVD+R Double Layer (DL) discs
using the Finder. You can store nearly twice as much data (up to 8.54 GB) on a DVD+R
DL disc.
Important: The optical drive on your iMac G5 supports standard circular 12 cm discs.
Irregularly shaped discs or discs smaller than 12 cm are not supported. Noncircular or
small discs may become lodged in the drive. If a disc becomes lodged in the drive, see
the troubleshooting information on page 57.
Note: If you have older software that comes on floppy disks, contact the software
manufacturer to see if the software is available on a CD or for download from the web,
or purchase an external USB floppy disk drive for your iMac G5 from an Apple
Authorized Reseller, an Apple Store retail location, or the online Apple Store at
www.apple.com/store.

Inserting a CD or DVD Disc
To install or use programs from a CD or DVD disc, follow these steps:
1 Place the disc into the optical drive with the label facing you.
2 When the icon for the disc appears on the desktop, the disc is ready to use.
Note: Some DVD discs are two-sided.
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Ejecting a Disc
To eject a disc, do one of the following:
Â Drag the disc icon to the Trash.
Â Press and hold the Media Eject (C) key on the keyboard until the disc ejects.
If you can’t eject the disc, quit any applications that may be using the disc and try
again. If that doesn’t work, restart your iMac G5 while holding down the mouse button.

Playing DVD Discs
To play a DVD, insert the DVD disc. DVD Player opens automatically and starts playing
the disc.
If your iMac G5 is connected to a TV so that you can watch DVD playback on the TV
screen, select 720 x 480 NTSC (in the United States) or 720 x 576 PAL (in Europe and
other regions) in the Displays pane of System Preferences.
You can easily connect your iMac G5 to your stereo system. Use an optical audio cable
with a mini-plug connector (available www.apple.com/store) to connect the
combination headphone out/optical audio out port (f ) on your iMac G5 to the optical
audio input port on your stereo receiver.

Recording CD-R and CD-RW Discs
You can record music on CD-R or CD-RW discs right from your iTunes library.
To record music to a CD-R or CD-RW disc using iTunes:
1 Click the iTunes icon in the Dock.
2 Select the playlist you want to record.
3 Insert a blank CD-R or CD-RW disc. (For highest compatibility with CD players,
use a CD-R disc.)
4 At the top of the iTunes window, click Burn CD.
To record your files and folders on CD-R and CD-RW discs using the Finder:
1 Insert a blank disc in the optical drive.
2 In the dialog that appears, enter a name for the disc. An icon for the CD appears on the
desktop.
3 Drag files and folders to the disc icon.
4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.

More Information About Recording CDs
Â For information about how to use iTunes to record music files on a CD-R disc,
open iTunes and choose Help > iTunes and Music Store Help.
Â For instructions on using DVD Player, open DVD Player and choose
Help > DVD Player Help.
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Recording Information on a DVD
Your iMac G5 has a SuperDrive, so you can record your own home movies on a blank
DVD+R DL, DVD±RW, or DVD±R disc. You can also record other kinds of digital data (for
example, you can back up your files).
To record data to a DVD-R disc using the Finder:
1 Insert a blank DVD+R DL, DVD±RW, or DVD±R disc in the drive.
2 In the dialog that appears, enter a name for the disc and select the format you want to
create. A DVD icon appears on the desktop.
3 Double-click the DVD icon, then drag files and folders to it.
4 Choose File > Burn Disc, or select the disc and drag it to the Burn Disc icon in the Dock.
You can also use iDVD to create your own customized DVD, burn it on a blank DVD
disc, and play it on most standard DVD players. For more information about how to use
iDVD, open iDVD and choose Help > iDVD Help.

Securing Your iMac G5
Use a locking cable and the built-in security slot to secure your iMac G5.

Security slot

You can purchase a locking cable from an Apple Authorized Reseller, an Apple Store
retail location, or the online Apple Store at www.apple.com/store.
Additional information about the software security features of your iMac G5, including
multiple user passwords and file encryption, is available in Mac Help (see page 22).
Choose Help > Mac Help and search for “security” or “multiple users.”
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4

Installing Memory

4

This chapter provides information and instructions about
installing memory in your iMac G5.
Your iMac G5 comes with at least 512 megabytes (MB) of Double Data Rate 2 (DDR2)
Synchronous Dynamic Random Access (SDRAM) memory installed. Your iMac G5 has
one memory slot available for expansion.

Installing Additional Memory
You can add memory modules that meet the following specifications:
Â DDR2 DRAM
Â 533 MHz, PC2-4200 compliant (also referred to as DDR2 533)
Â Unbuffered and unregistered
You can add a 512 MB, 1 gigabyte (GB), or 2 GB memory module to the open slot in
your iMac G5 for a maximum of 2.5 GB of memory. Use System Profiler to determine
the amount of memory installed in your iMac G5. You can also use System Profiler to
determine if the slot is empty and available for additional memory.
To use System Profiler:
1 Choose Apple () > About This Mac from the menu bar.
2 Click More Info to open System Profiler.
3 Click the disclosure triangle next to Hardware.
4 Click Memory.
Warning: Apple recommends that you have an Apple-certified technician install
memory. Consult the service and support information that came with your iMac G5
for instructions about how to contact Apple for service. If you attempt to install
memory and damage your equipment, such damage is not covered by the limited
warranty on your iMac G5.
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To install a memory module:
1 Turn your iMac G5 off by choosing Apple () > Shut Down.

·

Warning: Always shut down your iMac G5 before installing memory. Do not attempt
to install memory in the computer while it is plugged in.

2 Disconnect all cables and the power cord from your iMac G5.
3 Place a soft, clean towel or cloth on the desk or surface. Hold the sides of your iMac G5
and slowly lay it down so that the screen is flat against the surface and the bottom is
facing you.
4 Raise the stand and use a Phillips #2 screwdriver to loosen the two captive screws
holding the memory access door in place by turning them counter-clockwise.

·

Warning: The ambient light sensor is located between the two screws, as shown in
the illustration. Don’t mistake the ambient light sensor for a screw. Sticking a screw
driver or other sharp object in the ambient light sensor could damage your computer.
Raise
stand

Ambient
light sensor

Phillips
screwdriver

5 Remove the memory access door.
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6 Pull the two rings in the memory compartment down simultaneously.
If a memory module is installed in the slot, pulling the rings will dislodge it.

Rings

7 Insert the memory module into the memory compartment. The module fits in the slot
only one way (see the illustration below).

Memory
module
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8 Press the memory module gently into the compartment to lock it in place. You will hear
a slight click and the two rings will automatically fold part way into the slot when the
memory is seated correctly.

9 Replace the memory access door using it to push the rings into the memory
compartment. Use a Phillips #2 screwdriver to tighten the screws.
Warning: Always remember to replace the memory access cover after you have
finished installing memory. Your iMac G5 will not function properly without the
memory access cover.

Ambient
light sensor

Phillips
screwdriver

50

Chapter 4 Installing Memory

10 Holding each side of your iMac G5, turn the computer right side up, and then
reconnect the cables and power cord.
11 Press the power button on the back of your iMac G5 to turn it on.

Making Sure Your iMac G5 Recognizes the New Memory
After installing additional memory in your iMac G5, you can check whether the
computer recognizes the new memory.
To check the memory, do the following:
1 Start up your iMac G5.
2 When you see the Mac OS desktop, choose Apple () > About This Mac.

Total memory installed
in your iMac G5

The total includes the amount of memory that originally came with your iMac G5 plus
the new memory you installed. For a more detailed view of the amount of memory
installed in your iMac G5, open System Profiler by clicking More Info.
If your iMac G5 doesn’t recognize the memory or it doesn’t start up correctly, shut it
down and check the installation instructions again to make sure that the memory is
compatible with this iMac G5 and that it is installed correctly. If you still have problems,
remove the memory and consult the support information that came with the memory
or contact the vendor who provided the memory.
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5

Troubleshooting

5

Occasionally you may have problems while working with
your iMac G5. This chapter gives you some solutions to try
when you have a problem.
This chapter contains solutions to problems that prevent you from working with your
iMac G5, such as a system freeze or a iMac G5 that will not start up. You can find more
troubleshooting information in Mac Help (see page 22) and on the Apple Service and
Support website at www.apple.com/support.
When you experience a problem with your iMac G5, there is usually a simple and quick
solution. When you encounter a problem, try to make a note of what you did before
the problem occurred. This will help you narrow down the possible causes of the
problem and then find the answers you need. Things to note include:
Â The applications you were using when the problem occurred. Problems that occur
only with a specific application may indicate that the application is not compatible
with the version of the Mac OS installed on your iMac G5.
Â Any software that you recently installed. Certain applications install extensions that
may not be compatible with the Classic environment.
Â Any new hardware (such as additional memory or a peripheral) that you connected
or installed.
Warning: Do not attempt to open your iMac G5. If your iMac G5 needs service,
consult the service and support information that came with your computer for
instructions about how to contact an Apple Authorized Service Provider or Apple for
service. Your iMac G5 does not have any user-serviceable parts, except the memory.

53

Problems That Prevent You From Using Your iMac G5
If your iMac G5 won’t respond or the pointer won’t move
Â First, make sure the mouse and keyboard are connected. Unplug and then plug in
the connectors and make sure they are secure. If you have a wireless keyboard or
mouse, make sure the batteries are fresh.
Â If that doesn’t work, try to force problem applications to quit. Hold down the Option
and Command (x) keys and then press the Esc key. If a dialog appears, select the
application and click Force Quit. Then save your work in any open applications and
restart your iMac G5 to be sure the problem is entirely cleared up.
Â If you are unable to force the application to quit, press and hold the power button
(®) on the back of the iMac G5 for a few seconds to shut down the computer.
Â If that doesn’t work, unplug the power cord from the iMac G5. Then plug the power
cord back in and press the power button (®) on the iMac G5 to turn it on.
If the problem occurs frequently when you use a particular application, check with the
application’s manufacturer to see if it is compatible with your iMac G5.
For support and contact information about the software that came with your iMac G5,
go to www.apple.com/guide.
If the problem occurs frequently, you may need to reinstall your system software
(see “Reinstalling the Software That Came With Your iMac G5” on page 55).
If the iMac G5 freezes during startup or you see a flashing question mark
Â Wait a few seconds. If the iMac G5 doesn’t start up after a delay, shut down your
iMac G5 by pressing and holding the power button (®) for about 5 seconds, until the
iMac G5 shuts down. Then hold down the Option key and press the power button
(®) again to start up your iMac G5. When your iMac G5 starts up, click the hard disk
icon, then click the right arrow.
Â After the iMac G5 starts up, open System Preferences and click Startup Disk. Select a
local Mac OS X System folder.
Â If the problem occurs frequently, you may need to reinstall your system software
(see “Reinstalling the Software That Came With Your iMac G5” on page 55).
If the iMac G5 won’t turn on or start up
Â Make sure the power cord is plugged into the iMac G5 and into a functioning
power outlet.
Â If that does not work, press the power button (®) and immediately hold down the
Command (x), Option, P, and R keys until you hear the startup sound a second time.
Â If you recently installed additional memory, make sure that it is correctly installed
and that it is compatible with your iMac G5. Check whether removing it allows the
iMac G5 to start up (see page 47).
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Â If that does not work, unplug the power cord and wait at least 30 seconds. Plug the
power cord back in and press the power button (®) again to start up your iMac G5.
Â If you are still unable to start up your iMac G5, see the service and support
information that came with your iMac G5 for information about contacting Apple for
service.

Reinstalling the Software That Came With Your iMac G5
Use the software install discs that came with your iMac G5 to reinstall Mac OS X and
the applications that came with your iMac G5, and to install Mac OS 9.
Important: Apple recommends that you back up the data on your hard disk before
restoring software. Apple is not responsible for any lost data.

Installing Mac OS X
To install Mac OS X:
1 Back up your important files.
2 Insert the Mac OS X Install Disc 1 that came with your iMac G5.
3 Double-click “Install Mac OS X and Bundled Software.”
4 Follow the onscreen instructions.
5 After selecting the destination disk for installation, continue following the onscreen
instructions. Your iMac G5 may restart and ask you to insert the next Mac OS X install
disc.
Important: Because the “Erase and Install” option erases your destination disk, you
should back up your important files before installing Mac OS X and other applications.

Installing Applications
To install the applications that came with your iMac G5, follow the steps below. Your
iMac G5 must have Mac OS X already installed.
To install applications:
1 Back up your important files.
2 Insert the Mac OS X Install Disc 1 that came with your iMac G5.
3 Double-click “Install Bundled Software only.”
4 Follow the onscreen instructions.
5 After selecting the destination disk for installation, continue following the onscreen
instructions.
Note: To install iCal, iChat, iSync, iTunes, and Safari, follow the “Installing Mac OS X”
instructions above.
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Installing Mac OS 9
Your iMac G5 does not come with Mac OS 9 installed. To use Mac OS 9 applications
with your iMac G5, you have to install Mac OS 9 using the Mac OS X Install Disc 2.
To install Mac OS 9:
1 Back up your important files, if possible.
2 Insert the Mac OS X Install Disc 2 that came with your iMac G5.
3 Double-click “Install Mac OS 9 System Support.”
4 Follow the onscreen instructions.
5 After selecting the destination disk for installation, continue following the onscreen
instructions.

Other Problems
If you have a problem with an application
Â For problems with software from a manufacturer other than Apple, contact the
manufacturer. Software manufacturers often provide updates to their software on
their websites. You can set your iMac G5 to check for and install the latest Apple
software automatically using the Software Update pane of System Preferences.
For more information, choose Help > Mac Help and search for “software update.”
If you have trouble using AirPort wireless communication
Â Make sure you have properly configured the software according to the instructions
that came with your AirPort Extreme Base Station or AirPort Express.
Â Make sure the iMac G5 or network you are trying to connect to is running and has a
wireless access point.
Â Make sure you are within antenna range of the other computer or the network’s
access point. Nearby electronic devices or metal structures can interfere with wireless
communication and reduce this range. Repositioning or rotating the iMac G5 may
improve reception.
Â Check the AirPort signal level. There are up to four bars in the AirPort status icon in
the menu bar.
Â You may experience network performance problems if a microwave oven, cordless
phone, or other source of interference is used frequently near your base station. To
minimize interference, move the base station away from the device.
Â For more information about using and troubleshooting AirPort, choose Help > Mac
Help, then choose Library > AirPort Help.
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If you have trouble ejecting a disc
Â Quit any applications that may be using the disc and press the Media Eject key (C) on
your keyboard.
Â If that doesn’t work, open a Finder window and click the eject icon next to the disc
icon in the sidebar, or drag the disc’s icon from the desktop to the Trash.
Â If that doesn’t work, restart the iMac G5 while holding down the mouse button.
If you have problems with your Internet connection
Â Make sure your network cable is connected and functioning properly.
Â If you are using a dial-up Internet connection, make sure that your telephone cord is
plugged into the port on the external modem and not the Ethernet port (G).
Â See “Connecting to the Internet” on page 67 for information on setting up your
iMac G5 to connect to the Internet. There you will find how to locate your Internet
settings and the contact information for your Internet service provider (if you used
Setup Assistant to get your Internet account).
Â See “Troubleshooting Your Connection” on page 81 for more information if you have
problems with your Internet connection.
If you have a problem using your iMac G5 or working with the Mac OS
Â If the answers to your questions are not in this manual, look in Mac Help for
instructions and troubleshooting information. In the Finder, choose Help > Mac Help.
Â Check the Apple Support website at www.apple.com/support for the latest
troubleshooting information and software updates.
If your date and time settings get lost repeatedly
Â You may need to have the internal backup battery replaced. The battery in your
iMac G5 is not user-replaceable. Contact an Apple Authorized Service Provider or an
Apple Store retail location for more information.

Locating Your Product Serial Number
You can find the serial number for your iMac G5 on the bottom of the stand. You can
also use System Profiler to find the serial number. Choose Apple () > About This Mac
from the menu bar and then click More Info. Click the Hardware disclosure triangle to
view the serial number.
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Using Apple Hardware Test
You can use Apple Hardware Test to help determine if there is a problem with your
iMac G5 computer’s hardware.
To use Apple Hardware Test:
1 Disconnect all external devices from your iMac G5 except the keyboard and mouse.
If you have an Ethernet cable connected, disconnect it.
2 Insert the Mac OS X Install Disc 1 that came with your iMac G5.
3 Restart your iMac G5 and hold down the Option key as it starts up.
4 Click Apple Hardware Test when the list of available startup volumes appears.
5 Click the right arrow.
6 When the Apple Hardware Test main screen appears (after about 45 seconds), follow
the onscreen instructions.
7 If Apple Hardware Test detects a problem, it displays an error code. Make a note of the
error code before pursuing support options. If Apple Hardware Test does not detect a
hardware failure, the problem may be software-related.
For more information about Apple Hardware Test, see the Apple Hardware Test Read
Me file on the Mac OS X Install Disc 1.
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You can use System Profiler to find out detailed information
about your iMac G5, such as the amount of built-in memory,
hard disk size, devices connected, and the product serial
number.
To access the information in System Profiler, choose Apple () > About This Mac from
the menu bar and then click More Info.

Click the triangles in the
window to show and
hide information in the
different categories.

Additional information is available on the Internet at www.apple.com/iMac and
www.apple.com/support.
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For your safety and the safety of your equipment, follow the
rules in this appendix for cleaning and handling your
iMac G5, as well as the guidelines for working more
comfortably.
Safety Instructions for Setting Up and Using Your iMac G5
For your own safety and that of your equipment, always take the following precautions.
Disconnect the power plug (by pulling the plug, not the cord) and disconnect the
phone cord if any of the following conditions exists:
Â
Â
Â
Â
Â
Â
Â

You want to add memory
The power cord or plug becomes frayed or otherwise damaged
You spill something into the case
Your iMac G5 is exposed to rain or any other excess moisture
Your iMac G5 has been dropped or the case has been otherwise damaged
You suspect that your iMac G5 needs service or repair
You want to clean the case (use only the recommended procedure described later)

Important: The only way to turn off power completely is to disconnect the power cord.
Make sure at least one end of the power cord is within easy reach so that you can
unplug the iMac G5 when you need to.
Warning: Your AC cord came equipped with a three-wire grounding plug (a plug that
has a third grounding pin). This plug will fit only a grounded AC outlet. If you are
unable to insert the plug into an outlet because the outlet is not grounded, contact a
licensed electrician to replace the outlet with a properly grounded outlet. Do not
defeat the purpose of the grounding plug.
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Be sure that you always do the following:
Â Keep your iMac G5 away from sources of liquids, such as drinks, washbasins,
bathtubs, shower stalls, and so on.
Â Protect your iMac G5 from dampness or wet weather, such as rain, snow, and so on.
Â Read all the installation instructions carefully before you plug your iMac G5 into a
wall socket.
Â Keep these instructions handy for reference by you and others.
Â Follow all instructions and warnings dealing with your system.
Important: Electrical equipment may be hazardous if misused. Operation of this
product, or similar products, must always be supervised by an adult. Do not allow
children access to the interior of any electrical product and do not permit them to
handle any cables.
Warning: Never push objects of any kind into this product through the openings in
the case. Doing so may be dangerous and result in fire or a dangerous electric shock.

Do Not Make Repairs Yourself
Your iMac G5 does not have any user-serviceable parts, except the memory (for
information about adding memory, see Chapter 4, “Installing Memory,” on page 47). Do
not attempt to open your iMac G5. If your iMac G5 needs service, consult the service
and support information that came with your computer for instructions about how to
contact an Apple Authorized Service Provider or Apple for service.
If you open your iMac G5 or install items other than the memory, you risk damaging
your equipment, and such damage is not covered by the limited warranty on your
iMac G5.

Connectors and Ports
Never force a connector into a port. If the connector and port don’t join with
reasonable ease, they probably don’t match. Make sure that the connector matches the
port and that you have positioned the connector correctly in relation to the port.
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Avoid Hearing Damage
Warning: Permanent hearing loss may occur if earbuds or headphones are used at
high volume. You can adapt over time to a higher volume of sound that may sound
normal but can be damaging to your hearing. If you experience ringing in your ears
or muffled speech, then stop listening and have your hearing checked. The louder the
volume, the less time required before your hearing can be affected. Hearing experts
suggest that to protect your hearing:
Â Limit the amount of time you use earbuds or headphones at high volume
Â Avoid turning up the volume to block out noisy surroundings
Â Turn the volume down if you can’t hear people speaking to you

Ergonomics
Chair
An adjustable chair that provides firm, comfortable support is best. Adjust the height of
the chair so that your thighs are horizontal and your feet flat on the floor. The back of
the chair should support your lower back (lumbar region). Follow the manufacturer’s
instructions for adjusting the backrest to fit your body properly.
45–70 cm (18–28 in.)

Top of the screen at or slightly below
eye level (You may need to adjust the
height of your display by raising or
lowering your work surface.)

Shoulders relaxed

Forearms and hands
in a straight line

Screen positioned to avoid
reflected glare

Forearms level
or tilted slightly

Clearance under work surface

Lower back supported

Thighs tilted slightly

Feet flat on the floor
or on a footrest
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You may have to raise your chair so that your forearms and hands are at the proper
angle to the keyboard. If this makes it impossible to rest your feet flat on the floor, you
can use a footrest with adjustable height and tilt to make up for any gap between the
floor and your feet. Or you may lower the desktop to eliminate the need for a footrest.
Another option is to use a desk with a keyboard tray that’s lower than the regular work
surface.
Display
Arrange the display so that the top of the screen is slightly below your eye level when
you’re sitting at the keyboard. The best distance from your eyes to the screen is up to
you, although most people seem to prefer 18 to 28 inches (45 to 70 cm).
Position the display to minimize glare and reflections on the screen from overhead
lights and windows.
Mouse
Position the mouse at the same height as your keyboard and within a comfortable
reach.
Keyboard
When you use the keyboard, your shoulders should be relaxed. Your upper arm and
forearm should form an angle that is slightly greater than a right angle, with your wrist
and hand in roughly a straight line.
Use a light touch when typing and keep your hands and fingers relaxed. Avoid rolling
your thumbs under your palms.
Change hand positions often to avoid fatigue. Some iMac G5 users may develop
discomfort in their hands, wrists, or arms after intensive work without breaks. If you
begin to develop chronic pain or discomfort in your hands, wrists, or arms, consult a
qualified health specialist.
More Information About Ergonomics
Go to www.apple.com/about/ergonomics.

Cleaning Your iMac G5
Follow these general rules when cleaning the outside of your iMac G5 and its
components:
Â Shut down your iMac G5 and disconnect all cables.
Â Use a damp, soft, lint-free cloth to clean the iMac G5 computer’s exterior. Avoid
getting moisture in any openings. Do not spray liquid directly on the iMac G5.
Â Don’t use aerosol sprays, solvents, or abrasives.
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Cleaning Your iMac G5 Display
To clean your iMac G5 screen, do the following:
Â Shut down your iMac G5 and disconnect all cables.
Â Dampen a clean, soft, lint-free cloth or paper with water only and wipe the screen.
Do not spray liquid directly on the screen.

Carrying Your iMac G5
Before you lift or reposition your iMac G5, you may need to disconnect all cables and
cords connected to it.
To lift or move your iMac G5, hold the sides of the computer.

Apple and the Environment
Apple Computer, Inc., recognizes its responsibility to minimize the environmental
impacts of its operations and products. For more information, go to www.apple.com/
environment/summary.html.
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You can use your iMac G5 to browse the World Wide Web,
send email to friends and family, and conference in real time
over the Internet. Use this detailed guide to connect to the
Internet.
When you first start up Mac OS X, Setup Assistant helps you enter your Internet
configuration information.
If you didn’t use Setup Assistant to configure your Internet connection, you can use it
now. Open System Preferences and click Network. Click the “Assist me” button to open
Network Setup Assistant. If you don’t want to use Network Setup Assistant, you can use
the information in this appendix to set up your connection manually.
There are four kinds of Internet connections:
Â Dial-up connection—An external modem is plugged into a USB port on your
computer and a telephone cable connects the modem to a telephone wall jack.
Â High-speed DSL or cable modem connection—Your computer is plugged into a
special modem you get from an ISP using an Ethernet cable.
Â AirPort Extreme wireless connection—Your computer is connected wirelessly to the
Internet using an AirPort Extreme or AirPort Express Base Station.
Â Local area network (LAN)—Your computer is plugged into a LAN using an Ethernet
cable. This type of connection is usually used in the workplace.
Before you connect to the Internet:
1 Set up an account with an ISP. You can find an ISP in your phone directory. Look under
“Internet access,” “Internet service,” or “online.”
Note: If you want to use America Online as your ISP, skip the Internet setup part of
Setup Assistant. You need the AOL Installer application. Open the AOL Installer
application and follow the onscreen instructions to set up AOL.
2 Gather the connection information you need from your ISP or network administrator.
See the next section, “Setup Assistant Worksheet” on page 69 to find out what
information to get for each type of connection.
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In some cases, if another computer in the same location is already connected to the
Internet, you may be able to use its settings.
To find the settings on a Mac OS X computer:
Â Open the Network pane of System Preferences.
Â Choose your connection method from the Show pop-up menu.
Â Copy the information for your configuration.
To find the settings on a Mac OS 9 computer:
Â Open the TCP/IP control panel.
Â Find the connection method in the “Connect via” pop-up menu.
Â Find the configuration in the Configure pop-up menu.
Â Copy the IP address, subnet mask, and router address from the corresponding fields.
To find the settings on a Windows PC:
The connection information on a Windows computer resides in two places.
Â To find the IP address and subnet mask, open the “Network and Internet
Connections” control panel.
Â To find user account information, open the User Accounts control panel.
You can write the information directly on the next few pages, then enter it in Setup
Assistant.
3 If you are using an external modem, plug the modem into a USB port on your
computer, and plug a phone cord into the port on the modem and into a phone wall
jack. If you are using a DSL or cable modem, follow the instructions that came with the
modem to connect it to your computer.
4 Turn on your computer and enter information in Setup Assistant to configure your
Internet connection.
Note: If you already started your computer and did not use Setup Assistant to
configure your Internet connection, choose Apple () > System Preferences and click
Network. Then click “Assist me.” The Setup Assistant opens.
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Setup Assistant Worksheet
You can write the information you get from your Internet service provider (ISP), your
network administrator, or your other computer on these pages, then enter it in
Network Setup Assistant.
Select how your computer connects to the Internet.
Telephone Modem
Cable Modem
DSL Modem
Local network (Ethernet)
Wireless

To set up a telephone dial-up connection, enter the following information:
User Name

Password

ISP Phone Number

Dialing prefix to obtain an outside line

To set up a DSL or cable modem or a LAN connection:
1 Choose your connection type. Ask your ISP for this information.
Manually
Manually using DHCP Router
Using DHCP
Using BootP
PPP

Appendix C Connecting to the Internet

69

2 Enter information from your ISP:
If you selected “Manually” or “Using DHCP with manual address,”*
enter the following:
IP Address

Subnet Mask

Router Address

* If you selected “Using DHCP with manual address,” you don’t need to enter a subnet mask or router address.

If you selected “Using DHCP,” enter the following:
DHCP Client ID

Note: DHCP Client ID is optional and may not be required. Ask your ISP.
If you selected “PPP (for PPPoE connections),” enter the following:
Service Provider (optional)

PPPoE Service Name (optional)

Account Name

Password
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The information below is optional. Ask your ISP if you need to enter it.
DNS Hosts (optional for DHCP & BootP)

Domain Name (optional)

Proxy Server (optional)

Setting Up Your Internet Connection Manually
Once you have completed the steps on the previous pages using Setup Assistant, you
are done setting up your Internet connection. If you don’t wish to use Setup Assistant,
or if you only want to make changes to specific parts of your Internet setup
configuration, you can use the instructions below to set up your connection manually.
To enter your information manually, follow the steps that correspond to your
connection method.
Â Dial-up modem with Point-to-Point Protocol (PPP) connection (see page 71)
Â Cable modem, DSL, or LAN connection using these configurations:
Â Manual (see page 75)
Â DHCP (see page 75)
Â PPPoE (see page 76)
Â AirPort wireless connection (see page 78)

Dial-Up Connection
A dial-up modem is a common way to connect to the Internet. If you use an external
Apple USB modem with your iMac G5, it uses a method called Point-to-Point Protocol
(PPP) to connect to an ISP.
Make sure your external modem is plugged into a USB port on your computer and into
a phone line. Have the information from your ISP available (see page 69).
To set up Network preferences for the internal modem port:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
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3 Choose Network Port Configurations from the Show pop-up menu and select the On
checkbox next to External Modem.

4 Drag External Modem to the top of the Port Configurations list to make it the preferred,
or primary, network interface.
5 Choose External Modem from the Show pop-up menu and click PPP.
6 Enter the information from your ISP and click Apply Now.
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To test your Internet configuration:
1 Open the Internet Connect application (in the Applications folder).
2 Click the External Modem icon, if necessary.
3 Enter your dial-up telephone number, account name, and password, if necessary.
4 Click Connect.
Internet Connect dials your ISP and establishes a connection.
To connect automatically when you start an Internet application, such as a web
browser or email:
1 Click PPP Options (in the PPP pane of Network preferences).
2 Select the “Connect automatically when needed” checkbox.

3 Click OK and Apply Now.
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DSL, Cable Modem, or LAN Internet Connections
If you connect to the Internet using a DSL or cable modem or Ethernet LAN, ask your
ISP or network administrator how you should configure your Internet connection:
Â Manually—With a manual configuration, your ISP or network administrator provides
a static IP address and other information that you enter in Network preferences.
Â Using Dynamic Host Configuration Protocol (DHCP)—With a DHCP configuration,
the DHCP server automatically enters the information for you.
Â Using Point-to-Point Protocol over Ethernet (PPPoE)—If you use a DSL modem and
need a user name and password to connect to the Internet, you may need to
configure your network to use PPPoE.
Make sure you have the information from your ISP available as you configure your
network (see page 69).
To set up Network preferences for the built-in Ethernet port:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
4 Select the On checkbox next to Built-in Ethernet.

5 Drag Built-in Ethernet to the top of the Port Configurations list to make it the preferred,
or primary, network interface.
Next, follow the instructions to configure your network manually, using DHCP, or using
PPPoE, as instructed by your ISP or network administrator.
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Manual Configuration
Have your static IP address, router address, and subnet mask from your ISP ready
(see page 69).
To set up a manual configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click TCP/IP, if necessary.
3 Choose Manually from the Configure IPv4 pop-up menu.

4 Type the other information into the corresponding fields.
5 Click Apply Now.
Once you configure your network, your connection is ready. Open your web browser
(or another TCP/IP application) to test your Internet connection.

DHCP Configuration
After you set up a DHCP configuration, the DHCP server automatically provides your
network information.
To set up a DHCP configuration:
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
2 Click TCP/IP, if necessary.
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3 Choose Using DHCP from the Configure IPv4 pop-up menu.

4 Click Apply Now.
Open your web browser (or another TCP/IP application) to test your Internet
connection.
Note: Unless your ISP instructs you to do otherwise, ignore the DHCP Client ID field
and the Search Domains field.

PPPoE Configuration
Some DSL-based ISPs use Point-to-Point Protocol over Ethernet (PPPoE). If you use a
DSL modem and need a user name and password to connect to the Internet, check
with your ISP to determine if you should connect using PPPoE.
To set up a PPPoE connection:
Have your user name, password, and if required, the domain name server (DNS)
address from your ISP available as you configure your network (see page 69).
1 In Network preferences, choose Built-in Ethernet from the Show pop-up menu.
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2 Click PPPoE and select “Connect using PPPoE.”

3 Type the information into the corresponding fields. If you want all users of your
computer to use the same connection method, select “Save password.”
Note: To connect automatically when you start a TCP/IP application, such as a web
browser or email, click PPPoE Options, then select “Connect automatically when
needed” and click OK.
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4 Click TCP/IP and choose either Using PPP or Manually from the Configure IPv4 pop-up
menu, as instructed by your ISP. If you have a static IP address from your ISP, choose
Manually and type the address in the IP Address field.
5 Type the domain name server (DNS) addresses in the DNS Servers field.

6 Click Apply Now.
Once you configure your network, your Internet connection is ready. You can open your
web browser or other TCP/IP application to test your connection.
Important: If you did not select the option to connect automatically, you will need to
open the Internet Connect application, choose the correct configuration, and then click
Connect. For more information, choose Help > Internet Connect Help from the menu
bar at the top of the display.

AirPort Wireless Connection
Your iMac G5 has an AirPort Extreme Card installed. You can configure your AirPort
network and Internet connection using AirPort Setup Assistant, located in the Utilities
folder within your Applications folder. The assistant helps you configure the AirPort
Base Station and set up your computer to use AirPort. For more information about your
AirPort Base Station, see the guide that came with your base station.
If your AirPort Base Station is already configured, in most cases your AirPort Extreme
Card is ready to access it immediately.
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To check if you have access to an AirPort network:
m Click the AirPort status icon in the menu bar and choose an AirPort network listed
there.

If you don’t see an AirPort network listed, you can use AirPort Setup Assistant to check
or change your settings, or you can change them using the Network pane of System
Preferences.

Setting Up an AirPort Connection Manually
Gather the following information from your system administrator if you’ll be setting up
a manual connection.
If you’ll be connecting using DHCP, most of this information is provided to your
computer automatically by the network, so ask your system administrator what is
required.
Â Domain name server (DNS) addresses, if necessary
Â DHCP or manual IP address configuration
Â IP address
Â Router address
Â Subnet mask
Â Password, if required
Next, make sure your AirPort connection options are active in Network preferences.
To set up Network preferences for an AirPort connection:
1 Choose Apple () > System Preferences from the menu bar.
2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
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4 Select the On checkbox next to AirPort.

Next, follow the instructions to configure your network either manually or using DHCP,
as instructed by your ISP or network administrator. If you’re setting up your network
yourself, it may be easier to configure the network using DHCP, because the server
assigns IP addresses automatically.
5 Choose AirPort from the Show pop-up menu.
6 Click TCP/IP, if necessary.
7 In the Configure IPv4 pop-up menu, choose either Manually or Using DHCP.
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Â If you chose Manually, type the other information into the corresponding fields.
Â If you chose Using DHCP, you don’t need to enter any further information unless your
system administrator has instructed you to do so.
8 Click AirPort and select options for joining an AirPort Extreme network after restarting
or when your computer wakes from sleep.
9 Click Apply Now.
Once you configure your AirPort settings, you are ready to connect.
To test your AirPort connection:
m Click the AirPort status icon in the menu bar and choose Turn AirPort On.
Any AirPort Extreme network in range should appear in the menu.

Troubleshooting Your Connection
Cable Modem, DSL, and LAN Internet Connections
If you can’t connect to the Internet using your AirPort, built-in Ethernet, or external
modem, you can use Network Diagnostics to help you resolve connection problems.
Click “Assist me” in the Network pane of System Preferences, then click Diagnostics to
open Network Diagnostics and follow the onscreen instructions.
If Network Diagnostics can’t resolve the problem, there may be a problem with the
Internet service provider (ISP) you are trying to connect to, with an external device you
are using to connect to your ISP, or with the server you are trying to access. You can
also try the following steps
Check the cables and power supplies
Make sure all modem cables are firmly plugged in, including the modem power cord,
the cable from the modem to the computer, and the cable from the modem to the wall
jack. Check the cables and power supplies to Ethernet hubs and routers.
Turn the modem on and off and reset the modem hardware
Turn off your DSL or cable modem for a few minutes, then turn it back on. Some ISPs
recommend that you unplug the modem’s power cord. If your modem has a reset
button, you can press it either before or after you turn the power off and on.
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PPPoE Connections
If you are unable to connect to your Internet service provider using PPPoE, first check
the cables and power supplies, then turn the power off and on and reset the modem
hardware.
Check System Preferences settings:
1 Choose Apple () > System Preferences.
2 Click Network.
3 Choose Network Port Configurations from the Show pop-up menu.
4 Drag Built-in Ethernet to the top of the Port Configurations list.
5 Choose Built-in Ethernet from the Show pop-up menu.
6 Click PPPoE.
7 Select “Connect using PPPoE.”
8 Check the Account Name field to be sure you have entered the correct information
from your ISP.
9 Retype your password if you chose to save your password, to be sure it is correct.
10 Click TCP/IP. Make sure you’ve entered the correct information from your ISP
in this pane.
11 Click Apply Now.

Network Connections
If you have two or more computers attempting to share an Internet connection, be
sure that your network is set up properly. You need to know if your ISP provides only
one IP address or if it provides multiple IP addresses, one for each computer.
If only one IP address is used, then you must have a router capable of sharing the
connection, also known as network address translation (NAT) or “IP masquerading.” For
setup information, check the documentation provided with your router or ask the
person who set up your network. The AirPort Extreme Base Station may be used to
share one IP address among multiple computers. For information on using the AirPort
Extreme Base Station, check the onscreen help or visit the Apple AirPort website at
www.apple.com/airport.
If you cannot resolve the issue using these steps, contact your ISP.
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Appendix C Connecting to the Internet

Communications Regulation Information
FCC Compliance Statement
This device complies with part 15 of the FCC rules.
Operation is subject to the following two
conditions: (1) This device may not cause harmful
interference, and (2) this device must accept any
interference received, including interference that
may cause undesired operation. See instructions if
interference to radio or television reception is
suspected.

This product has demonstrated EMC compliance
under conditions that included the use of compliant
peripheral devices and shielded cables between
system components. It is important that you use
compliant peripheral devices and shielded cables
(including Ethernet network cables) between system
components to reduce the possibility of causing
interference to radios, television sets, and other
electronic devices.

Radio and Television Interference
This computer equipment generates, uses, and can
radiate radio-frequency energy. If it is not installed
and used properly—that is, in strict accordance with
Apple’s instructions—it may cause interference with
radio and television reception.

Responsible party (contact for FCC matters only):
Apple Computer, Inc.
Product Compliance
1 Infinite Loop M/S 26-A
Cupertino, CA 95014-2084

This equipment has been tested and found to
comply with the limits for a Class B digital device in
accordance with the specifications in Part 15 of FCC
rules. These specifications are designed to provide
reasonable protection against such interference in a
residential installation. However, there is no
guarantee that interference will not occur in a
particular installation.

FCC Bluetooth Wireless Compliance
The antenna used with this transmitter must not be
colocated or operated in conjunction with any other
antenna or transmitter subject to the conditions of
the FCC Grant.

You can determine whether your computer system is
causing interference by turning it off. If the
interference stops, it was probably caused by the
computer or one of the peripheral devices.
If your computer system does cause interference to
radio or television reception, try to correct the
interference by using one or more of the following
measures:
Â Turn the television or radio antenna until the
interference stops.
Â Move the computer to one side or the other of the
television or radio.
Â Move the computer farther away from the
television or radio.
Â Plug the computer into an outlet that is on a
different circuit from the television or radio. (That
is, make certain the computer and the television or
radio are on circuits controlled by different circuit
breakers or fuses.)
If necessary, consult an Apple-authorized service
provider or Apple. See the service and support
information that came with your Apple product. Or,
consult an experienced radio/television technician
for additional suggestions.

Bluetooth Information

Bluetooth Industry Canada Statement
This Class B device meets all requirements of the
Canadian interference-causing equipment
regulations.
Cet appareil numérique de la Class B respecte toutes
les exigences du Règlement sur le matériel brouilleur
du Canada.
Bluetooth Europe–EU Declaration of Conformity
This wireless device complies with the specifications
EN 300 328, EN 301-489, and EN 60950 following the
provisions of the R&TTE Directive.

Industry Canada Statement
Complies with the Canadian ICES-003 Class B
specifications. Cet appareil numérique de la classe B
est conforme à la norme NMB-003 du Canada.

VCCI Class B Statement

European Community
Complies with European Directives 72/23/EEC and
89/336/EEC, and 99/5/EC.

Changes or modifications to this product not
authorized by Apple Computer, Inc., could void the
EMC compliance and negate your authority to
operate the product.
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Laser Information

Korea Statement

Warning: Making adjustments or performing
procedures other than those specified in your
equipment’s manual may result in hazardous
radiation exposure.
Do not attempt to disassemble the cabinet
containing the laser. The laser beam used in this
product is harmful to the eyes. The use of optical
instruments, such as magnifying lenses, with this
product increases the potential hazard to your eyes.
For your safety, have this equipment serviced only
by an Apple Authorized Service Provider.
Because of the optical disc drive in your computer,
your computer is a Class 1 laser product. The Class 1
label, located in a user-accessible area, indicates that
the drive meets minimum safety requirements. A
service warning label is located in a serviceaccessible area. The labels on your product may
differ slightly from the ones shown here.

Class 1 label

Service warning label

Exposure to Radio Frequency Energy
The radiated output power of the AirPort Extreme
Card in this device is far below the FCC radio
frequency exposure limits for uncontrolled
equipment. This device should be operated with a
minimum distance of at least 20 cm between the
AirPort Extreme Card antennas and a person’s body
and must not be co-located or operated with any
other antenna or transmitter.

Mouse Class 1 LED Information
The Apple optical mouse is a Class 1 LED product in
accordance with IEC 60825-1 A1 A2. This product
complies with the requirements of European
Directives 72/23/EEC and 89/336/EEC.
It also complies with the Canadian ICES-003 Class B
Specification.

Taiwan Statement
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High-Risk Activities Warning
This computer system is not intended for use in the
operation of nuclear facilities, aircraft navigation or
communications systems, or air traffic control
machines, or for any other uses where the failure of
the computer system could lead to death, personal
injury or severe environmental damage.

ENERGY STAR® Compliance
As an ENERGY STAR® partner, Apple has determined
that standard configurations of this product meet
the ENERGY STAR guidelines for energy efficiency.
The ENERGY STAR program is a partnership with
office product equipment manufacturers to promote
energy-efficiency. Reducing energy consumption of
office products saves money and reduces pollution
by eliminating wasted energy.

Disposal and Recycling Information
The backlight lamp in this product contains mercury.
Dispose of it according to your local environmental
laws and guidelines.
For information about Apple’s recycling program, go
to www.apple.com/environment/summary.html.
European Union: This symbol means that according
to local laws and regulations your product should be
disposed of separately from household waste. When
this product reaches its end of life, take it to a
collection point designated by local authorities.
Some collection points accept products for free. The
separate collection and recycling of your product at
the time of disposal will help conserve natural
resources and ensure that it is recycled in a manner
that protects human health and the environment.

Battery Disposal
Your iMac G5 has an internal backup battery that
preserves settings, such as the date and time, when
the computer is off. Do not attempt to change the
battery. Only an Apple-certified technician can
change the battery.

Deutschland: Dieses Gerät enthält Batterien. Bitte
nicht in den Hausmüll werfen. Entsorgen Sie dieses
Gerätes am Ende seines Lebenszyklus entsprechend
der maßgeblichen gesetzlichen Regelungen.
Taiwan:

When this product has reached the end of its useful
life, please dispose of it according to your local
environmental laws and guidelines.
Nederlands: Gebruikte batterijen kunnen worden
ingeleverd bij de chemokar of in een speciale
batterijcontainer voor klein chemisch afval (kca)
worden gedeponeerd.
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configuration 75
dial-up
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display
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DVD Player 44
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E
ejecting a disc 57
eject key 13
environment 65
ergonomics 63
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using 34
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F
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ports 15
Target Disk Mode 42
floppy disk drives 39
Force Quit 21
freezing up 54
frozen application 21

K

G

L

game pads 39

H
hard disks 41
headphone out/optical audio out port 35, 44
headphones, speakers 15

I
iChat
application 13
buddy icon 30
help 30
installing 55
using built-in iSight 29
video conferencing 29
iDVD 45
iMac G5 – Back View 14
iMac G5 – Front View 12
infrared receiver. See IR
inserting a CD or DVD 43
installing
applications 55, 56
Classic support 55, 56
Mac OS 9 55, 56
Mac OS X 55, 56
Internet
configuration 73
connecting to 8, 67, 78
problems connecting 57, 81
settings 69
Internet service provider 67
IR
receiver 13, 26
turning off reception 28
iSight
indicator light 13
turning off 30
using 29
video camera 13
video conferencing 29
ISP 67
iTunes 44

J
joysticks 39
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controls 25
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setup 7
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LAN 74
connection 71

M
Mac OS 9
installing 56
Mac OS X
installing 55
learning about 16
manual Internet configuration 75
memory
installing additional memory 47
memory access compartment 15
seeing how much memory your computer has 51
Mighty Mouse
ergonomics 64
multi-button mouse 13
programming 24
setting up 7
using 24
Migration Assistant 8
modem
cable 34, 67
DSL 34, 67
mouse. See Mighty Mouse

N
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Network Setup Assistant 67

O
operating system 16
optical disc drive 13, 43

P
Point-to-Point Protocol 71, 74, 76
power button 15
power indicator light 13
power socket 15
PPPoE
configuration 76
overview 71
preferences. See System Preferences
Print & Fax preferences 18
printing setup 18
problems
AirPort Extreme 56

computer freezes during startup 54
computer won’t respond 54
computer won’t start up 54
connecting to Internet 81
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Internet connection 57
problem with an application 56

R
RAM. See memory
recording discs 44, 45
remote
delete pairing 27
overview 13, 26
pairing the remote 27
remote rest 13, 26
replacing the battery 28
turning off IR 28
using 26

S
safety 61
scanners 39, 41
SDRAM. See memory
security slot
location 15
securing your computer 45
serial number 57
setting up
a printer 18
your computer 6
shutting down
before installing memory 48
the computer 10
sleep 9
software
updating 19
Software Update preferences 19
specifications 59
Spotlight 16
static IP address 75
stopping
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an application 21
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Bluetooth preferences 32
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setting 17
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Startup Disk preferences 41, 54
turning off FileVault 8
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System Profiler 59

T
testing your Internet configuration 73
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files or documents 20
troubleshooting 53

U
updating software 19
USB
connecting devices 39
hubs 40
ports 13, 15
using multiple devices at once 40

V
video camera indicator light 13
video conferencing 29
video out port 15, 37
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W
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