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Using Apple Postproduction 
Applications Together

 

Apple professional audio and video applications work 
together seamlessly in even the most demanding 
postproduction workflows.
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DVD authoring and distribution
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Using Apple Professional Video Applications Together

 

Video, film, and sound elements are edited together in Final Cut Pro HD, along with 
motion graphics from Motion and audio from Soundtrack. Your finished movie can be 
imported into DVD Studio Pro where, together with motion menus and transition 
graphics created with Motion, background audio clips created with Soundtrack, and 
text graphics created with LiveType, you can author and burn a DVD of your project.

 

Note:  

 

Help documents for all of the applications without printed manuals can be found 
on the product DVD, in the Documentation folder. Refer to these documents for 
detailed instructions on using the applications, or look in the onscreen help by 
choosing the application name from the Help menu when that application is open.

 

Final Cut Pro HD

 

Use Final Cut Pro HD to capture, edit, and output a wide range of DV, standard 
definition, and high definition video. Final Cut Pro HD (version 4.5) includes additional 
applications:

 

•

 

LiveType:

 

  For creating professional-looking titles and text animation

 

•

 

Cinema Tools:

 

  For editing film digitally and creating a film cut list

 

•

 

Soundtrack:

 

  For creating original, royalty-free music for your video productions

 

•

 

Compressor: 

 

 The high-quality compression conduit between Final Cut Pro HD, 
DVD Studio Pro, and the web

 

Note:  

 

The Final Cut Pro HD (version 4.5) release is the latest version of what was 
previously known simply as Final Cut Pro. Final Cut Pro HD can be used to create both 
standard definition and high definition projects. Many of the workflows and examples 
in this document work equally well with earlier versions of Final Cut Pro.

 

Motion

 

Motion can create motion graphics and compositing projects that contain QuickTime 
movies, still images, audio files, text, shapes, and particle systems. You can apply 
powerful filters and animated motion to your project elements and arrange them in an 
unlimited number of layers. Use Motion to easily create compelling motion graphics, 
animations, and title sequences for your Final Cut Pro HD movies. Additionally, the 
integration between DVD Studio Pro and Motion makes it easy to create motion menus 
and transitions for your DVD projects.

 

DVD Studio Pro

 

You can import your finished movie into DVD Studio Pro to author and burn a DVD of 
your project. Additional applications included with DVD Studio Pro are:

 

•

 

A.Pack:

 

  For creating Dolby Digital AC-3 compressed audio files, including 5.1 
surround sound files

 

•

 

Compressor: 

 

 The high-quality MPEG compression conduit between Final Cut Pro HD, 
Motion, and DVD Studio Pro
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Editing

 

The editing process is the organizational and creative backbone of movie 
postproduction. All of your media (film, video, sound, and graphics) must be captured, 
organized, reviewed, synchronized, spliced together, and output to create a seamless 
flow of picture and sound. Traditionally, editing tasks fall into two main categories:

 

•

 

Making creative choices about the narrative flow by cutting image and sound

 

•

 

Organizing, reviewing, labeling, and sifting through numerous image and sound 
elements. This is an ongoing process that starts as early as the preproduction phase 
and lasts all the way to the final cut.

Additional tasks include mixing sound, layering video together for special effects, 
creating titles and credits, and correcting color.

 

Final Cut Pro HD

 

Final Cut Pro HD is the ultimate movie editing application, giving you complete 
freedom to edit video and audio together, choosing whatever style and workflow suit 
you best.

Final Cut Pro HD is also the central application that ties all the elements of your 
movie together. You can use Final Cut Pro HD to:

 

•

 

Capture video and audio from tape

 

•

 

Import QuickTime media

 

•

 

Edit film using Cinema Tools

 

•

 

Natively incorporate motion graphics projects from Motion and titles from LiveType

 

•

 

Import music created in Soundtrack

When you have finished your movie, the entire project can be:

 

•

 

Output to a wide variety of standard definition and high definition tape formats

 

•

 

Exported to a QuickTime movie file

 

•

 

Converted to an MPEG-2 or MPEG-1 file using Compressor, for DVD distribution using 
DVD Studio Pro

 

•

 

Converted to MPEG-1 or MPEG-4 formats for online web distribution
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Cinema Tools

 

Cinema Tools, in combination with Final Cut Pro HD, provides tools designed to make 
both editing film digitally and working with the emerging 24P video standard easier 
and more cost effective, providing functionality previously found only on high-end or 
very specialized editing systems.

A Cinema Tools 

 

batch capture list

 

 is a list of the source clips entered in a Cinema Tools 
database. With this list (and appropriate device control), Final Cut Pro HD can capture 
and digitize the appropriate takes from your telecine transfer tapes with minimum 
effort on your part.

 

To export a batch capture list from Cinema Tools for Final Cut Pro HD:
1

 

Make sure that the List View window displays the database records of the clips you 
want to capture. 

 

Important:  

 

The batch capture list will only include database records that have a video 
reel, timecode start, and timecode duration. Also, any database records that are already 
connected to a clip do not appear in the batch capture list.

 

2

 

Choose File > Export > Batch Capture.

 

3

 

In the Export dialog, choose what you want to capture:

 

•

 

Final Cut Pro Video:  

 

Choose this option to capture all video and audio contained in 
the source clips. When you choose this option, the batch capture list includes the 
video reel and video timecode entered in each clip’s database record.

 

•

 

Final Cut Pro Audio:  

 

Choose this option to capture only the audio from the source 
clips. When you choose this option, the batch capture list includes the sound roll and 
sound timecode entered in each clip’s database record.

 

4

 

Click OK.

 

5

 

In the dialog that appears, select a location and enter a name for the batch capture list.

Once you have exported a batch capture list from Cinema Tools, you can import it into 
Final Cut Pro HD.
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To import a Cinema Tools batch capture list into Final Cut Pro HD:
1

 

In Final Cut Pro, choose File > Import > Batch List.

 

2

 

In the Final Cut Pro Batch List dialog, select the batch capture list you exported from 
Cinema Tools, then click Open.

The clips appear in the Browser as offline clips, ready to be batch captured. 

Cinema Tools is tightly integrated with Final Cut Pro HD. When you finish a film editing 
project in Final Cut Pro HD, you will want to export lists (called 

 

film lists

 

) to be used as a 
guide for cutting the negative or workprint. Using the Cinema Tools database you 
created for the project, Cinema Tools can translate the edits made in Final Cut Pro HD 
into a film list.

 

To export a film list from Final Cut Pro HD using a Cinema Tools database:
1

 

In the Browser, select the sequence from which you want to create a film list.

 

2

 

Choose File > Export > Cinema Tools Film Lists.

 

3

 

Enter and select settings in the Film Lists dialog, then click OK.

 

4

 

In the dialog that appears, enter a filename for the film list, choose a location, then 
click Save.

 

5

 

In the next dialog that appears, select the Cinema Tools database you created for the 
media files used in the sequence, then click Choose.

You can also export audio edit decision lists (EDLs) and change lists using the same 
basic method.

It’s possible to capture your source clips before creating your database, and to build the 
Cinema Tools database by importing a batch capture list created in Final Cut Pro HD. 
This approach is not as easy as building a database from a telecine log or Avid Log 
Exchange (ALE) file, because you then need to manually add the key number and film 
roll information to each database record.
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To import database information into Cinema Tools from a Final Cut Pro HD 
batch capture list:

1

 

Make sure that the Cinema Tools database is open.

 

2

 

In Cinema Tools, choose File > Import > Final Cut Pro HD Batch List.

 

3

 

In the dialog that appears, select the batch capture list you exported from 
Final Cut Pro HD.

The data in the batch capture list is used to create database records. 

 

4

 

In each database record, enter the edge code number information and film roll 
identifier. (These items are required to create a cut list or change list.)

 

Motion Graphics and Titles

 

Final Cut Pro HD already has built-in motion graphics and titling capabilities. However, 
Motion and LiveType significantly expand your postproduction toolset while remaining 
perfectly integrated with Final Cut Pro HD and DVD Studio Pro. If you need a multiple-
layer, animated logo or title sequence for your Final Cut Pro HD movie, or a motion 
menu background for your DVD Studio Pro project, you can easily create those 
elements in Motion or LiveType and import the native project files into your 
Final Cut Pro HD or DVD Studio Pro project. Final Cut Pro HD also provides a means of 
media capture and output for Motion and LiveType projects.

 

Motion

 

Final Cut Pro HD includes support for exchanging clips and sequences between 
Final Cut Pro HD and Motion. The applications are closely integrated so that, when 
using Motion and Final Cut Pro HD on the same computer, you have the option of 
working with the Motion project in both applications at the same time, without having 
to worry about moving files between applications. Or, you can export clips for 
someone else to use for creating advanced motion graphics while you edit, and then 
import the Motion project into your sequence when it’s ready. 

Motion also can easily export clips for use in DVD Studio Pro. These can be used as 
complex motion menus, animated graphics in drop zones, and transitions between 
elements such as buttons and their targets or the slides in a slideshow. DVD Studio Pro 
can import and preview Motion projects that have not been rendered. Once a Motion 
project has been imported into DVD Studio Pro, you can reopen the project in Motion 
to make changes, and DVD Studio Pro automatically updates to include the changes 
you made.
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Exporting Clips or Sequences From Final Cut Pro HD to Motion

 

Final Cut Pro HD clips and sequences can be exported as Motion projects using the 
new Export to Motion Project command. This command is useful when you want to do 
either of the following:

 

•

 

Send captured media to Motion from the Final Cut Pro HD Browser.

 

•

 

Send items or a sequence from your Final Cut Pro HD project to Motion for 
animation work.

 

To export clips or sequences from Final Cut Pro HD to a Motion project:
1

 

Select the items or sequence you want to export to Motion in one of the 
following ways:

 

•

 

Select one or more items in the Browser, as long as one of them is a clip.

 

•

 

Select a sequence in the Browser. 

 

•

 

Select items in the Timeline. (The Timeline must be active.)

 

2

 

Choose File > Export > Export to Motion Project.

 

3

 

In the dialog that appears:

 

a

 

Choose a location and name for the new Motion project.

 

b

 

You can also select the following options:

 

•

 

Launch Motion: 

 

 When this option is selected, the clips or sequence you export are 
opened as a project in Motion. (Final Cut Pro HD remains open as well.)

 

•

 

Embed Motion Content: 

 

 When this option is selected, Final Cut Pro HD creates the 
Motion project as a clip in Final Cut Pro HD. You can think of that clip as “live” in 
Final Cut Pro HD, meaning it updates as it is worked on in Motion. Even while both 
applications are open, when you examine the Motion clip in Final Cut Pro HD, you’ll 
see that the content has been updated with any changes that were saved in Motion. 

 

Note:  

 

When Motion projects are embedded in Final Cut Pro HD, Final Cut Pro HD 
reflects subsequent changes made to the project in Motion, but Motion will not 
reflect any changes (such as filters and titles) made to the Motion project clip in 
Final Cut Pro HD.

 

4

 

Click Save.

If you did not select Embed Motion Content, any items you exported appear as a 
nested sequence in the Browser, and any items in the Timeline remain unchanged.
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What Properties Are Exported?

 

When you select clips to export to Motion, the following properties are retained with 
the exported project.

When exporting to Motion, Final Cut Pro HD 

 

does not

 

 export properties omitted from 
the list above, such as filters and generators.

 

What Happens in Final Cut Pro HD After the Export?

 

In the Browser, the sequence or group of items exported to Motion becomes a single 
Motion clip item, with a Motion filename extension. 

If the selection was in the Timeline when it was exported, and Embed Motion Content 
was selected, then you also see the new Motion clip item in the Timeline. And, the 
content of the Motion clip is updated as changes are saved to it in Motion (assuming 
it’s on the same computer). If Embed Motion Content was not selected, the content in 
the Timeline remains the same.

The audio associated with the Motion video clip remains exactly as it was before you 
exported. For example, if you exported from a selection of clips in the Timeline, the 
audio remains on the same audio tracks. Be sure to 

 

retain this audio in your movie,

 

 as it 
will not be imported back into Final Cut Pro HD with the Motion project. 

 

Exported properties

 

Video

 

•

 

Media

 

•

 

Any relevant timing information, such as frame rates and In and 
Out points

 

•

 

Markers 

 

•

 

All of the standard motion characteristics, including scale, 
position, rotation, composite modes, and opacity, as well as any 
linear and smooth keyframing of these parameters

Audio

 

1

 

•

 

Media 

 

•

 

Markers

 

1

 

The audio exported to Motion is not imported when you bring the Motion project back into Final Cut Pro HD. The 
audio is only intended to be used in Motion for playback and markers. For this reason, make sure that you retain the 
audio clips. 
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Making Changes to a Motion Clip

 

While working in Final Cut Pro HD, you can open a Motion clip from the Browser or 
Timeline in order to edit it in Motion.

 

To open a Motion clip in Motion, from within Final Cut Pro HD:

 

m

 

Select the clip, Control-click it, then choose Open in Editor from the shortcut menu 
that appears. 

Both the Motion video clip and the audio associated with it in Final Cut Pro HD open 
in Motion. 

 

Note:  

 

If you use Media Manager in Final Cut Pro HD, be aware that Media Manager will 
not move the source media files referenced by a Motion clip to a new location.

 

Importing Motion Projects Into Final Cut Pro HD

 

Whether or not you have Motion installed, you can import Motion projects into 
Final Cut Pro HD in the same way you would import other media. 

 

To import a Motion project into Final Cut Pro HD, do one of the following:

 

m

 

Drag the Motion project into the Final Cut Pro HD Browser or Timeline. 

 

m

 

Choose File > Import > Files, then select the Motion project in the dialog that appears.

 

Note:  

 

Remember that it’s not necessary to import Motion projects back into 
Final Cut Pro HD if you exported them with Embed Motion Content selected. When 
embedded, the Motion project that appears in Final Cut Pro HD automatically picks up 
any changes saved to it in Motion.

 

What Happens When a Motion Project is Imported or Embedded?

 

Although you cannot edit the content of an imported or embedded Motion project 
clip in Final Cut Pro HD, you can play it to see how it looks in your movie, place it in 
your sequence, trim edit it, add transitions, and apply filters and titles to it.

When a Motion project is imported or embedded into Final Cut Pro HD:

 

•

 

Final Cut Pro HD displays the project as a clip, with all of the layers of the Motion 
project composited together into one sequence. It appears in the Browser with a 
Motion filename extension. If embedded and already in the Timeline, it also appears 
in the Timeline.

 

•

 

The audio in Motion is not imported into Final Cut Pro HD.

 

•

 

If project properties (such as frame width or height) were altered in Motion, those 
new properties are reflected in the Motion project in Final Cut Pro HD.
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Importing Motion Projects Into DVD Studio Pro

 

You can use Motion to create animated graphics and video that can be used for a 
variety of purposes in DVD Studio Pro:

 

•

 

As motion menus: 

 

 You can create everything from simple motion menu backgrounds 
that include button art and menu text to complex motion menus for use as chapter 
index menus. These motion menus can either use an overlay graphic or the 
DVD Studio Pro templates and styles to add button highlights to the menu.

 

•

 

As transitions: 

 

 You can create Alpha Transitions that DVD Studio Pro can play when 
jumping between elements. Importing Motion transitions allows you to customize 
your DVD project and easily add a high level of sophistication to it. For example, an 
animated logo could appear when you click a menu’s button.

 

•

 

As drop zone graphics: 

 

 Drop zones in DVD Studio Pro allow you to easily add motion 
graphic elements to a menu’s background. By taking advantage of the alpha channel 
(which contains the transparency information) you can add in Motion, you can have 
complex graphic elements that DVD Studio Pro can composite over the menu 
background.

 

Note:  

 

Motion projects intended for use with DVD Studio Pro must match the video 
formats supported by the DVD-Video specification. DVD Studio Pro can author DVD 
projects in NTSC or PAL, using either a 4:3 aspect ratio or an anamorphic 16:9 aspect ratio.

 

Importing Motion Projects for Motion Menus Into DVD Studio Pro

 

You import Motion projects for use as motion menus and drop zone graphics into 
DVD Studio Pro in the same way you import most assets.

 

To import a Motion project into DVD Studio Pro, do one of the following:

 

m

 

Drag the Motion project into the DVD Studio Pro Assets tab or Menu Editor.

When the Motion project is dragged into the Menu Editor, you can choose how 
DVD Studio Pro uses the project in the Drop Palette that appears.

 

m

 

Choose File > Import > Asset, then select the Motion project in the dialog that appears.

 

m

 

Add the folder containing your Motion project to the Video tab of the DVD Studio Pro 
Palette. You can then add the project by dragging it to the appropriate place, such as to 
the Menu Editor, Assets tab, or Timeline.

Once the project is imported, you can reopen the project in Motion from the 
DVD Studio Pro Assets tab. This makes it fast and easy to make changes in the project.
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To open a Motion project in Motion, from within DVD Studio Pro, do one of the 
following:

 

m

 

Select the project in the Assets tab, then choose File > Asset > Open in Editor.

 

m

 

Control-click the project in the Assets tab, then choose Open in Editor from the 
shortcut menu that appears.

 

m

 

Double-click the project in the Assets tab.

If you make any changes to the project in Motion, DVD Studio Pro automatically 
updates to include those changes.

 

Creating DVD Studio Pro Transitions With Motion

 

DVD Studio Pro 3 includes an Alpha Transition feature. Alpha Transitions make it 
possible for you to create customized transitions for use in your menus, tracks, 
and slideshows. 

All transitions have a start and end frame, based on where the transition is being used. 
The standard transitions are able to transform the start and end frame video, providing 
the ability to have a variety of effects, such as rotating or blurring, directly applied to 
the video. An Alpha Transition does not directly transform the start and end frame 
video—it simply transitions from the start to the end based on QuickTime movies 
you create. 

Creating an Alpha Transition requires from one to three QuickTime movies, depending 
on the type of transition you want to create.

• Do you want any kind of video other than the start and end frames to appear during 
the transition? For example, if you want a spinning DVD to fly across the screen 
during the transition, you must have an asset movie providing the flying DVD image.

• Do you want to see the start and end frames on the screen at the same time during 
the transition? In the example with the spinning DVD, maybe you want to see the 
start frame around the outside edge of the DVD and the end frame in the DVD’s 
center. To see the start and end frames at the same time, you must have a 
background matte movie.

• Do you want a simple wipe transition that uses a custom shape? You can use a 
background matte movie to create a wipe transition with hard or soft edges in any 
shape you like.
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There are several components to an Alpha Transition:

• Asset folder
• Asset movie   
• Asset matte movie 
• Background matte movie 

Each component is described in the following sections.

Asset Folder
Motion projects and movies used as Alpha Transitions within DVD Studio Pro are 
handled differently than Motion projects and movies used in menus and tracks. When 
opened, DVD Studio Pro checks for transition asset folders located in specific areas of 
your hard disk. Any folders it finds that contain appropriate Motion projects or movies 
are automatically added as Alpha Transitions, and become available for use in any DVD 
projects you author.

In addition to containing the movies that make up the Alpha Transition, the name of 
the asset folder becomes the name of the transition. All files within the folder must also 
be named the same as the folder, with “-matte” added to asset matte movies and “-
backgroundMatte” added to background matte movies to distinguish these 
files’ purpose.

When you open DVD Studio Pro, it looks in two locations for asset folders:

• At the root of your disk, in this location:  [root]/Library/Application Support/
DVD Studio Pro/Transitions

• In your home folder, in this location:  [user]/Library/Application Support/
DVD Studio Pro/Transitions

Note:  If you add an asset folder while DVD Studio Pro is open, it is ignored until the 
next time you open DVD Studio Pro. 

The DVD image is from the 
asset movie, with an asset matte 
movie controlling where the 
background video appears.

Start frame
(red in this example)

End frame
(blue in this example)

The background matte
movie (not visible)

controls whether the
background shows the

start or end video.
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Asset Movie

The asset movie is required if you want any kind of video other than the start and end 
frames to appear during the transition. For example, if you want a spinning DVD to fly 
across the screen during the transition, it is the asset movie that provides the flying 
DVD image.

The asset movie must have the same name as the asset folder and can have an 
extension. For example, if the asset folder’s name is Spinning DVD, the asset movie 
could be named Spinning DVD.mov.

The asset movie can also include an alpha channel. In the above example with the 
spinning DVD flying by, you would most likely want to be able to see the start or end 
frame video through the DVD’s hole and around its edges. For this to happen, there 
must be an alpha channel for DVD Studio Pro to know which parts of the asset movie 
video should appear and which should be ignored. 

There are two ways to provide this alpha channel:  embedded with the asset movie or 
as a separate asset matte movie (described later). 

When the alpha channel is embedded with the asset movie, be sure the video output is 
premultiplied, or shaped, by the alpha channel. In other words, the video output 
should be transparent or opaque as defined by the alpha channel.

Note:  Normally, the transition background matte movie (described later) controls 
which areas of the background show the start and end video frames while the 
transition plays. If there is no background matte movie, DVD Studio Pro switches from 
using the start frame video as the transition’s background to using the end frame video 
as the background at the asset movie’s halfway point.

The asset movie provides 
transition video in addition to 
the start and end frames.

The asset movie can
contain an alpha channel

to control where the
background appears.
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Asset Matte Movie

The asset matte movie is required only when an asset movie that does not include an 
alpha channel is used by the transition. Having a separate asset matte movie is 
particularly useful when the asset movie is normal video (as opposed to an animation).

The asset matte movie must have the same name as the asset folder, followed by “-
matte,” and can have an extension. For example, if the asset folder’s name is Spinning 
DVD, the asset matte movie could be named Spinning DVD-matte.mov.

The asset matte movie needs to be monochrome, with white identifying the asset 
movie video to use, and black identifying the places where the start or end frame video 
appears. You can also use levels in between white and black to set a transparency and 
add soft edges. 

The white areas define 
where the asset movie 
video appears.

The black areas define
where the background

video (start or end frame,
depending on the switch

point or background
matte movie) appears.

The gray areas define 
where the asset movie 
video appears, but is 
transparent.
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Background Matte Movie 

The background matte movie can be used in two ways:
• It can be used in conjunction with the asset movie to control which areas of the 

screen should show the start frame video and which should show the end frame 
video. 

• It can be used as the only movie in the transition assets folder to provide a wipe 
transition. As when used with the asset movie, the background matte movie controls 
which areas of the screen should show the start frame video and which should show 
the end frame video.

The background matte movie must have the same name as the transition asset folder, 
followed by “-backgroundMatte,” and can have an extension. For example, if the 
transition asset folder’s name is Spinning DVD, the background matte movie could be 
named Spinning DVD-backgroundMatte.mov.

The background matte movie needs to be monochrome, with white identifying where 
the start frame video appears, and black identifying where the end frame video 
appears. As a general rule, the background matte movie should start with a full white 
screen and end with a full black screen. You can also use levels in between white and 
black to set a transparency and add soft edges. 

The white areas define 
where the start frame 
background video 
appears.

The black areas define
where the end frame

background video
appears.

42708APP  Page 16  Tuesday, June 8, 2004  3:05 PM



 17

 

LiveType
LiveType makes it easy to create sophisticated, professional-quality titles that you can 
use in your Final Cut Pro HD and DVD Studio Pro projects. You can import a LiveType 
project directly into both Final Cut Pro HD and DVD Studio Pro. Once a LiveType project 
has been imported into Final Cut Pro HD and DVD Studio Pro, you can reopen the 
project in LiveType to make changes, and Final Cut Pro HD and DVD Studio Pro will 
automatically update to include the changes you made.

Importing LiveType Projects Into Final Cut Pro HD and 
DVD Studio Pro
Importing LiveType project files into Final Cut Pro HD and DVD Studio Pro eliminates 
the need to render a QuickTime movie of your LiveType title each time you want to use 
it in Final Cut Pro HD or DVD Studio Pro.

To import a LiveType project into Final Cut Pro HD, do one of the following:
m Choose File > Import (or press Command-I) and navigate to the LiveType project you 

want to import into Final Cut Pro HD.
m From the Finder, drag a LiveType project file into the Final Cut Pro HD Browser.

The LiveType project file appears as a clip in the Final Cut Pro HD Browser.

A LiveType project file within Final Cut Pro HD is simply referred to as a LiveType clip or 
a LiveType movie. If necessary, you can reconnect the media (in this case, the actual 
LiveType project file on disk) to the LiveType clip, just as you would for any other 
Final Cut Pro HD clip.

To import a LiveType project into DVD Studio Pro, do one of the following:
m Drag the LiveType project into the DVD Studio Pro Assets tab or Menu Editor.

When the LiveType project is dragged into the Menu Editor, you can choose how 
DVD Studio Pro uses the project in the Drop Palette that appears.

m Choose File > Import > Asset, then select the LiveType project in the dialog that 
appears.

m Add the folder containing your LiveType project to the Video tab of the DVD Studio Pro 
Palette. You can then add the project by dragging it to the appropriate place, such as to 
the Menu Editor, Assets tab, or Timeline.
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Using LiveType Clips in Final Cut Pro HD
In Final Cut Pro HD, imported LiveType project files behave just like any other clips. 
They can be organized within the Browser, opened in the Viewer, edited into 
sequences, trimmed, copied, and pasted. LiveType clips maintain normal master and 
affiliate clip relationships.

LiveType clips can be played back in Final Cut Pro HD like any other clip. However, 
when edited into sequences, LiveType clips appear with a red render bar in the 
Timeline, so you will have to render those portions of your sequence to play them 
back.

Editing the LiveType Title Contents
Although you can perform normal editing and DVD authoring tasks with a LiveType 
clip, the LiveType title contents cannot be changed from within Final Cut Pro HD or 
DVD Studio Pro. LiveType title settings can only be changed in the LiveType application. 
Final Cut Pro HD and DVD Studio Pro provide a quick and easy way to open LiveType 
clips directly in the LiveType application to make changes to your title.

To open a LiveType clip in LiveType, from within Final Cut Pro HD:
1 In the Final Cut Pro HD Browser or within a sequence, Control-click the LiveType clip in 

which you want to adjust title settings, then choose Open in Editor from the shortcut 
menu that appears.

The LiveType project file is automatically opened in the LiveType application.

2 In LiveType, make any necessary changes to the LiveType title.

3 Save the LiveType project file.

4 Return to Final Cut Pro HD.

Final Cut Pro HD automatically relinks any LiveType clips which reference the LiveType 
project you just changed. In Final Cut Pro HD, you can immediately see the changes to 
the LiveType title. Using this method, you do not need to reconnect the LiveType 
project file each time you alter it outside of Final Cut Pro HD.

Note:  The Creator column in the Final Cut Pro HD Browser indicates what application 
will be launched when you choose Open in Editor from a clip’s shortcut menu. For 
LiveType clips, the creator is automatically set to LiveType.
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To open a LiveType clip in LiveType, from within DVD Studio Pro:
1 Do one of the following:

• Select the LiveType project in the Assets tab, then choose File > Asset > Open in 
Editor.

• Control-click the LiveType project in the Assets tab, then choose Open in Editor from 
the shortcut menu that appears.

• Double-click the LiveType project in the Assets tab.

2 In LiveType, make any necessary changes to the LiveType title.

3 Save the LiveType project file.

4 Return to DVD Studio Pro.

If you make any changes to the project in LiveType, DVD Studio Pro automatically 
updates to include those changes.

Adding Music
Music provides critical rhythm and tempo (pacing) while you edit your movie. It’s not 
uncommon to walk into an editing suite and see a shelf full of audio CDs that an editor 
can quickly browse to set an appropriate mood for a scene. However, using 
copyrighted music requires expensive licensing fees, so many editors invest in license-
free music to ensure they are using music they have legal rights to.

Licensing costs aside, choosing premade music for your movie can limit your creativity. 
What if you like a song, but you feel it would work better with the piano mixed more 
quietly, or the tempo a bit slower? If you don’t have the resources to hire a professional 
music composer, you may find yourself wishing you could do it yourself. With 
Soundtrack, now you can.
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Soundtrack
Soundtrack makes it easy to create original audio for use in your Final Cut Pro HD and 
DVD Studio Pro projects. 

Using Soundtrack With Final Cut Pro HD
Soundtrack allows you to create music with thousands of royalty-free music loops that 
can be combined together in an unlimited variety of mixes and tempos. If you can’t 
find the exact instrument or sound you are looking for, you can easily invest in third-
party loops or even create your own. Soundtrack also imports special scoring markers 
created by Final Cut Pro HD so you can create music that lines up exactly with your 
movie. If you change your picture edit, Soundtrack can readily alter the music tempo or 
number of loops so that image and sound stay in perfect sync and the mood is 
maintained.

Historically, music composers do the majority of scoring and recording after the 
picture is completely finished, or locked. Soundtrack provides new opportunities for 
music composers and movie editors to work together in parallel, even if the picture 
isn’t yet locked. Composers can begin composing elements while a movie is still 
being edited, creating custom loops in the audio software of their choice and the 
Soundtrack Loop Utility. The movie editor can set scoring markers in Final Cut Pro HD 
and adjust tempo, key, and orchestration in Soundtrack. Once the picture is locked, 
the composer can do a final music mix in Soundtrack or bring it into Logic Pro for 
even more options.

Exporting Sequences or Clips From Final Cut Pro HD to Soundtrack
Being able to see the correlating video while configuring the audio in Soundtrack 
makes it much easier to ensure you get the desired results. For that reason, 
Final Cut Pro HD includes a Soundtrack export setting you can use to export a 
sequence or clip for use in Soundtrack.

42708APP  Page 20  Tuesday, June 8, 2004  3:05 PM



 21

 

To export Final Cut Pro HD sequences or clips for use in Soundtrack:
1 In the Browser, select the sequence or clip you want to export to Soundtrack.

2 Choose File > Export > For Soundtrack.

3 Choose a destination and a filename.

By default, scoring markers are exported with the sequence or clip when you export for 
Soundtrack. You can choose not to export markers by choosing None in the Markers 
pop-up menu. You can also choose to export other types of markers; however, scoring 
markers are the only type of marker visible when you open the sequence or clip in 
Soundtrack.

4 Click Save.

Importing Soundtrack Audio Into Final Cut Pro HD
Soundtrack creates Audio Interchange File Format (AIFF) files, either as a stereo 
mixdown or as individual stereo files per track.

To import AIFF files created in Soundtrack, do one of the following:
m In Final Cut Pro HD, choose File > Import, then navigate to the AIFF files you want 

to import.
m Drag the AIFF files from the Finder to the Final Cut Pro HD Browser.

Using Soundtrack With DVD Studio Pro
Authoring a DVD has several specialized audio requirements that Soundtrack is well 
suited to support:
• Audio for menus:  An easy way to make your DVD menus more engaging is to add 

audio to them. You can add audio to motion and most still menus.
• Audio for slideshows:  You can make your slideshows more interesting by adding 

background audio to them. You can create individual audio clips for each slide, or 
create a single audio clip for the entire slideshow.

• DVD-compliant audio:  DVD projects have special requirements for their audio. 
Soundtrack is able to create DVD-compliant uncompressed AIFF audio files that 
require no further processing to be used in a DVD project. These files require a 
48 kilohertz (kHz) sample rate and 16- or 24-bit sample sizes.

Important:  When exporting audio for use in DVD menus, you must take into account 
that the DVD-Video specification requires all menus to use the identical format and 
audio settings. If there are other menus with audio in the DVD project, use their 
settings when exporting the Soundtrack audio. If the menus use Dolby Digital AC-3 
audio, you will need to use A.Pack, included with DVD Studio Pro, to transcode the 
Soundtrack audio to the AC-3 format before it can be added to your DVD project.
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Using Soundtrack With Other Applications
You can export a Soundtrack project as an audio file in AIFF format, and you can export 
a project containing a QuickTime movie to a new QuickTime movie.

Exporting Audio Files From Soundtrack
You can export a Soundtrack project or an individual track as a stereo AIFF audio file. 
When you export a project, all unmuted tracks are included in the exported file. See 
“Exporting Soundtrack Audio for Encoding With A.Pack” on page 31 for information 
about creating Dolby Digital AC-3 audio files.

To export a Soundtrack project as an audio file:
1 Mute any tracks you do not want to include in the audio file.

2 Choose File > Export Mix.

A dialog appears with settings for the exported audio file.

3 Configure the export settings. 

4 Click Export.

When you export a Soundtrack project containing a video file, by default the audio 
from the video file is not included in the exported file. You can choose to merge the 
video’s audio with the project.

To merge the video’s audio into a project when exporting:
1 Mute any tracks you do not want to include in the audio file.

2 Choose File > Export Mix.

A dialog appears with settings for the exported audio file.

3 In the Save dialog, deselect the Mute Video’s Audio checkbox.

4 Configure the remaining export settings.

5 Click Export.

Exporting individual tracks is useful when you are using Logic Pro or other digital audio 
workstations. This makes it easy to further process those individual tracks.
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To export a Soundtrack track as an audio file:
1 Select the track to export.

2 Choose File > Export Tracks.

A dialog appears with settings for the exported track’s audio file.

3 Configure the export settings. 

4 Click Export.

Exporting QuickTime Movies From Soundtrack
If a Soundtrack project contains a QuickTime movie file, you can export the project to a 
new QuickTime movie. Exporting to a QuickTime movie creates a copy of the original 
movie file, with the project’s audio mixed into the movie’s audio track.

To export a Soundtrack project to a new QuickTime movie file:
m Choose File > Export to QuickTime.

A QuickTime movie can be either self-contained (with all audio and video data saved in 
the movie file) or reference (with the movie file containing only references to the media 
files it uses). When you export a project to a QuickTime movie, by default the new 
movie file is self-contained, even when the original movie file is a reference movie. You 
can choose to keep a reference movie as a reference movie, but cannot change a 
self-contained movie to a reference movie.

To keep a reference movie as a reference movie when exporting:
m Choose File > Export to QuickTime, then deselect the “Make movie self-contained” 

checkbox in the Export dialog.

Importing Audio and Video Into Soundtrack
You can import audio files or a QuickTime movie into a Soundtrack project.

Importing Audio Files Into Soundtrack
Soundtrack supports uncompressed audio files in both AIFF and WAV formats. You can 
import audio files with any combination of the following sample rates and bit depths: 
• Sample rate:  22.05, 32, 44.1, 48, or 96 kHz
• Bit depth:  8, 16, or 24 bits

Note:  You cannot directly import compressed audio files into Soundtrack. 

To import an audio file into Soundtrack, do one of the following:
m Locate the file using the File Browser pane of the Soundtrack Media Manager, then 

drag it into the Timeline.
m Drag the file from the Finder into the Timeline.

Note:  To import audio files from a music CD, you must first copy the files from the CD 
to your hard disk. 
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Importing QuickTime Video Files Into Soundtrack
Soundtrack supports standard QuickTime-compatible video file formats. You can 
import QuickTime movie (.mov) or MPEG-2 (.m2v) files into Soundtrack, including files 
using NTSC, PAL, and other codecs supported by QuickTime. Imported video files can 
be up to 4 hours in length (large files can have an impact on playback performance, 
especially if the video is compressed). 

To import a QuickTime video file into Soundtrack, do one of the following:
m Locate the file using the File Browser pane of the Soundtrack Media Manager, then 

drag the file to either the Video pane of the Viewer or the video track in the Timeline.
m Drag the file from the Finder to either the Video pane of the Viewer or the video track 

in the Timeline.

Note:  If you are making roundtrips between Final Cut Pro HD and Soundtrack, see 
the section “Roundtrips Between Final Cut Pro and Soundtrack” in Chapter 8 of 
Soundtrack Help for more information on moving back and forth between the two 
applications.

DVD and Web Distribution
It doesn’t matter how good your postproduction tools are if no one can see the movie. 
Once you’ve completed your movie, how are you going to get it to your audience? 
Having a plan for distribution in advance is crucial so that viewers see your movie as 
soon as possible. 

DVD Studio Pro makes it fast and easy to create professional DVDs in a variety of styles. 
Every aspect of authoring is customizable, but when you’re in a hurry, you can modify 
one of the included template designs to finish your DVDs even faster. Motion projects 
can be used as motion menus and Alpha Transitions to allow you to create a custom 
DVD project. You can use Compressor to export high-quality MPEG-2 movies from 
Final Cut Pro HD, or for special projects requiring more video content, MPEG-1 movies. 
A.Pack helps you convert your multichannel audio, such as stereo or 5.1 surround 
sound, into compressed, DVD-compliant, Dolby Digital AC-3 audio files. Most new 
Power Mac and PowerBook computers include the DVD Player application, which can 
be used to test and simulate DVD projects before you commit them to DVD-R discs.

You can also use Compressor to convert your finished Final Cut Pro HD projects to 
MPEG-1 and MPEG-4 video for online web and Internet delivery. The speed and quality 
of Compressor MPEG video rivals the most expensive, high-end hardware 
compression systems.

42708APP  Page 24  Tuesday, June 8, 2004  3:05 PM



 25

 

DVD Studio Pro
DVD Studio Pro is software for authoring DVD-Video titles. Video from Final Cut Pro HD 
and Motion, music from Soundtrack, and still images from applications like Adobe 
Photoshop can be easily orchestrated into a DVD that can be played on a DVD player or 
a suitably equipped computer. DVDs can be authored to your exact specifications:
• Feature films with subtitles and multiple camera angle selection
• Special events, such as wedding, concert, and trade show videos
• Interactive kiosks with extensive menu navigation and web URL links
• Film dailies and video transfers
• Art installations with automatic looping and random scene selection

DVD Studio Pro Asset Sources
DVD Studio Pro projects can use assets from a wide variety of sources. With its built-in 
QuickTime MPEG Encoder, you can import movies, including reference movies, directly 
from Final Cut Pro HD or iMovie. DVD Studio Pro takes advantage of any chapter or 
compression markers you add to the movie, providing precisely positioned chapter 
markers and more control over the encoding.

Other applications that you can use to create assets for DVD Studio Pro projects 
include:

• Motion:  You can use Motion to create motion menus and Alpha Transitions that can 
enhance your DVD project while simplifying the process. See “Importing Motion 
Projects Into DVD Studio Pro” on page 11 for more information.

• Soundtrack:  You can use Soundtrack to create customized, royalty-free audio clips 
that can be added to your DVD project’s menus and slideshows. See “Using 
Soundtrack With DVD Studio Pro” on page 21 for more information.

• LiveType:  You can use LiveType to create animated text elements that DVD Studio Pro 
can composite together with other elements that make up a motion menu.

• And many others:  Any application, from GarageBand to Keynote, that can create 
QuickTime video or audio files can be used as a source of assets for DVD Studio Pro.
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DVD Studio Pro can also use assets that are already DVD-compliant. These include:

• MPEG-2 and MPEG-1 video from Compressor
• Compressed audio, including Dolby Digital AC-3 audio from the included A.Pack 

encoder, MPEG-1 Layer 2 audio from Compressor, and DTS audio. See “A.Pack” on 
page 29 for information on using A.Pack to encode your audio.

• Uncompressed PCM or AIFF stereo audio, using a 48 kHz sample rate and either 16 or 
24 bits, from a wide variety of sources

Exporting your movies from Final Cut Pro HD to Compressor to create high-quality 
MPEG-2 assets for DVD Studio Pro, even when down-converting high definition (HD) 
sources, provides you with more encoding flexibility when compared to importing the 
movie directly into DVD Studio Pro.

To export from Final Cut Pro HD to DVD Studio Pro using Compressor:
1 In the Browser, select a sequence you want to export to DVD Studio Pro.

2 Choose File > Export > Compressor.

Compressor opens with the sequence you exported from Final Cut Pro HD as a source 
in its Batch window. You can then choose an existing preset or create a custom one 
that will provide the level of quality your movie requires.

Importing iDVD Projects Into DVD Studio Pro
For those users who use iDVD and find themselves wanting to do more with their DVD 
projects, DVD Studio Pro is able to import iDVD projects. This makes it easy for you to 
build on what you’ve already created, adding professional features such as subtitles 
and additional audio streams.

To import an iDVD project into DVD Studio Pro:
1 Choose File > Open.

2 Select the iDVD project file, then click Open.

The project opens in DVD Studio Pro. DVD Studio Pro can import iDVD 3 and iDVD 4 
projects as well as iDVD 4 archived projects. 

Important:  In most cases, iDVD must be installed on the same system as 
DVD Studio Pro. An exception is iDVD 4 archived projects, which can be opened 
without iDVD 4 being installed.
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Compressor
Compressor provides an essential part of the video compression process (transcoding) 
by making compression fast, efficient, and convenient and giving you more options in 
your choices of compression presets, settings, and output formats.

Exporting From Final Cut Pro HD to Compressor
Compressor converts QuickTime movies to the following formats:
• For DVD:  MPEG-1 and MPEG-2
• For web:  MPEG-1 and MPEG-4

Using Compressor, you can generate high-quality video and audio assets to import into 
DVD Studio Pro. If you have added compression and chapter markers in your 
Final Cut Pro HD sequence, these can be included in the resulting MPEG files. You can 
also add these markers within Compressor. When imported into DVD Studio Pro, the 
chapter markers automatically appear in the Track Editor.

To export from Final Cut Pro HD to Compressor:
1 In the Browser, select a sequence you want to export to DVD Studio Pro.

2 Choose File > Export > Compressor.

Compressor opens with the sequence you exported from Final Cut Pro HD as a source 
in its Batch window. You can then choose an existing preset or create a custom one 
that will provide the level of quality your movie requires.

Exporting From Compressor to DVD Studio Pro
While you can directly import QuickTime movies into DVD Studio Pro and use its 
embedded QuickTime MPEG Encoder to create MPEG video from the movies, using 
Compressor provides additional flexibility in the encoding process. The benefits you 
can get from using Compressor to encode your DVD Studio Pro assets include:
• Additional encoding settings:  Compressor includes several MPEG encoding settings 

that are not available with the embedded QuickTime MPEG Encoder, including a 
variety of GOP structure settings. 

• Encoding of 24P and HD sources:  Compressor can encode NTSC resolution 24 fps 
MPEG streams. Additionally, Compressor includes the ability to perform a high-
quality down-conversion of HD sources, making it easy to create high-quality DVD 
projects from Final Cut Pro HD movies.

• MPEG-1 video:  While MPEG-2 provides the best video quality for your DVD projects, 
MPEG-1 can be an alternative for specialized projects requiring more video to fit on 
the DVD. The MPEG-1 format’s lower resolution and bit rate create much smaller files 
than you would get using the MPEG-2 encoder. Compressor can create MPEG-1 video 
files that DVD Studio Pro can import and use as assets for both tracks and menus.

• MPEG-1 Layer 2 audio:  Compressor includes the ability to create compressed stereo 
audio files in the DVD-compliant MPEG-1 Layer 2 audio format. Using compressed 
audio in your DVD projects reduces the amount of disc space the audio will require.
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Basic Compressor Workflow
Compressor includes two workflows you can use:
• Normal method:  You use the Compressor windows to configure all aspects of the 

encoding process. You can choose from preconfigured settings or create 
custom settings.

• Droplet method:  You can create Droplets that act as shortcuts to perform your 
encoding. Droplets make routine encoding very easy by only requiring you to drag 
the files to be encoded to the Droplet icon.

Using the Normal Method
Using the Compressor windows, you can quickly configure a batch of files for encoding. 
The batch can include multiple source media files or can have a single media file with 
encoded outputs using multiple formats.

To encode source media files using the normal method:
1 Add one or more source media files to the Batch window.

2 Assign one or more presets to each source media file. 

You can use the supplied presets or create one or more custom presets. Each preset 
defines the encoder to use (QuickTime, MPEG-1, MPEG-2, MPEG-4, AIFF, or TIFF), the 
encoder’s settings, and the filename’s extension. A preset can also apply one or more 
filters to the encoded file, such as a watermark or a noise removal.

3 Set the destination for each of the source media file’s presets.

A destination not only defines where the encoded file is placed, it also defines the file’s 
naming structure. For example, you can choose whether to include the preset’s name 
or the date in the filename. You can use the supplied destinations or create your own. 

4 Play your source media files in the Preview window to verify each preset configuration.

The Preview window includes a split screen feature that makes it easy to compare the 
source video with the encoded version, including any filters you have applied. The 
Preview window also provides the ability to trim the In and Out points of the source 
video, so that you can choose a portion of the video file to encode, and a marker 
feature that allows you to add compression and chapter markers to the source video.

5 Submit the batch for transcoding.

Once encoding starts, use the Batch Monitor window to monitor the encoding progress.
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Using the Droplet Method
Once you have created a Droplet, you can encode video by simply dragging the source 
media files to its icon. A Droplet is based on a single preset or a group of presets and a 
destination. 

To create a Droplet:
1 Using the Presets window, configure a preset or group of presets to include with 

the Droplet.

2 Click the Save Droplet button in the Presets window.

3 Enter a name and location for the Droplet.

4 Choose a destination for the Droplet’s output files from the existing destinations.

5 Click Save.

The Droplet is saved to the specified location. You can double-click the Droplet to open 
it and view its settings, or drag source media files to it to have them encoded using its 
settings. Once encoding begins, you can use the Batch Monitor window to monitor the 
encoding progress.

A.Pack
When authoring DVD projects, you often are faced with having more assets in your 
project than will fit on the final DVD. One solution can be to use compressed audio in 
place of uncompressed PCM and AIFF audio. Using compressed audio can:
• Reduce the amount of disc space required by your audio assets
• Reduce the amount of DVD playback bit rate bandwidth that must be dedicated to 

audio, potentially allowing you to use a higher bit rate for the video
• Make it possible to include Dolby Digital surround sound audio with your project

DVD Studio Pro includes A.Pack, a Dolby Digital AC-3 encoder capable of creating audio 
files containing from one to six channels (5.1 surround sound). A.Pack contains all the 
controls needed to create DVD-compliant AC-3 audio from uncompressed audio files.

Important:  A.Pack can only create 5.1 surround sound files from proper sources. It 
cannot create 5.1 surround sound from a stereo source.
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Exporting From A.Pack to DVD Studio Pro
A.Pack can export DVD-compliant Dolby Digital AC-3 audio files containing from one to 
six channels. The source files must be uncompressed audio, such as AIFF or PCM audio, 
using a 48 kHz sample rate. You can have separate source files for each channel, as is 
often the case with 5.1 encoding, or use source files that include two or more audio 
channels.

To encode an AC-3 stream:
1 Choose the Audio Config Mode in the Audio tab of the encoder settings.

This controls how many channels will be in the stream, as well as their configuration. 
The encoder’s display changes to match the configuration you choose. 

2 Import the source files and assign them to output channels.

You can drag source files to the appropriate channel or Control-click each channel to 
assign the source files. If you assign a source file that contains two or more channels, a 
dialog appears asking you to choose the source channel to assign to that AC-3 channel.

3 Configure the output settings. 

There are extensive encoder configuration settings, allowing you to customize the 
audio to your specific needs. In most instances, you will only need to choose a bit rate.

4 Encode the audio.

A.Pack also includes a batch encode capability that allows you to configure multiple 
AC-3 streams and encode them in one process.

Exporting Final Cut Pro HD Audio for Encoding With A.Pack
You can export AIFF audio files from Final Cut Pro HD for transcoding into Dolby Digital 
AC-3 files. If you export a stereo audio output, A.Pack can create a two-channel AC-3 file. 

To export audio files suitable for encoding into a 5.1 surround sound file, you must go 
through the export process multiple times. For example, you can export a stereo file 
with the audio for the front left and right channels, a second file with the audio for the 
rear left and right channels, a third file with the audio for the center channel, and a 
fourth file with the audio for the Low Frequency Effects (LFE) channel. 
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To export Final Cut Pro HD audio for A.Pack encoding:
1 Enable the audio tracks to export.

Be sure to disable tracks that should not be exported, since Final Cut Pro HD will 
combine all enabled tracks into a single stereo file. 

2 Choose File > Export > Audio to AIFFs.

3 Configure the output file and click Save.

Note:  Be sure to export using a 48 kHz sample rate.

Exporting Soundtrack Audio for Encoding With A.Pack
Like Final Cut Pro HD, Soundtrack makes it easy to create stereo audio files suitable for 
encoding with A.Pack. 

You can choose to export a mix of all unmuted tracks in a project or to export 
individual stereo tracks.

To export a Soundtrack project’s audio for A.Pack encoding:
1 Create tracks and assign loops to them.

2 Mute any tracks you do not want to include in the audio file.

3 Choose File > Export Mix.

A dialog appears with settings for the exported audio file.

4 Configure the export settings. 

For use on a DVD, choose either the 16-bit or 24-bit depth setting, and choose a 48 kHz 
sample rate.

5 Click Export.

To export a Soundtrack track for A.Pack encoding:
1 Select the track to export.

2 Choose File > Export Tracks.

A dialog appears with settings for the exported track.

3 Configure the export settings. 

For use on a DVD, choose either the 16-bit or 24-bit depth setting, and choose a 48 kHz 
sample rate.

4 Click Export.
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Using the above procedures, you can also export files to create an AC-3 audio file using 
more than two channels. For example, to create files for a 5.1 AC-3 file, you could:

• Export a mix using selected tracks for the front left and right channels
• Export a mix using selected tracks for the rear left and right channels
• Export a mono mix using selected tracks for the center channel (usually dialog)
• Export a mono mix that contains all of the audio tracks used in the previous exports 

for the LFE channel. A.Pack can use a low-pass filter to ensure that only the low 
frequencies are included in this channel. A.Pack can also ensure that these same low 
frequencies are removed from the other channels.

© 2004 Apple Computer, Inc. All rights reserved. 
Apple, the Apple logo, DVD Studio Pro, Final Cut Pro, iMovie, PowerBook, Power Mac, and QuickTime are trademarks 
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