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Aperture is a powerful and easy-to-use digital image 
management system that can track thousands of digital 
images and provides the advanced photographer with 
high-quality image management and adjustment tools. 

Designed for the needs of professional photographers, Aperture is an all-in-one 
post-production tool that provides:
Â An advanced RAW workflow:  From capture to output, you can work with your images 

captured as RAW files, without having to first convert them to another format before 
viewing, adjusting, organizing, or printing them. Aperture supports RAW formats 
from leading digital camera manufacturers (including Canon and Nikon). 

Â Flexible image management:  An open library structure lets you store photos 
anywhere you want. You can have Aperture either store image files in the library or 
simply link to image files in their current locations. You can also have Aperture link to 
your iPhoto Library without copying the images into the Aperture library. Aperture 
can work with photos stored on any number of hard disk drives and other storage 
media. You can catalog and search for images that are stored on multiple hard disks, 
including offline volumes, CDs, and DVDs. 

Â Professional project management:  Aperture allows you to manage thousands of 
projects and provides flexible organizational tools, comprehensive metadata support, 
and powerful search tools that let you find files instantly.

Â Nondestructive image processing:  Designed to protect your images from the moment 
they’re imported, Aperture identifies your original images as digital “masters” and has 
built-in safeguards to help ensure that you don’t accidentally overwrite or modify them.

Â Versatile printing and publishing:  Working directly with your RAW images, you can 
create color-accurate prints, custom contact sheets, stunning websites, and unique 
bound books with tools that are intuitive and powerful.
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With Aperture you can efficiently import digital images, perform a photo edit, adjust 
and retouch images, publish images for the web or print, and back up your entire 
image library for safekeeping. Aperture lets you work with high-quality JPEG, TIFF, and 
RAW image files directly from your camera or card reader and maintain that high 
quality throughout your workflow. 

What’s Next?
This manual is only one of several types of documentation you can use as you work 
with Aperture.
Â For instructions for installing Aperture software, see Installing Your Software.
Â For a hands-on introduction to the basics of Aperture, see Exploring Aperture. You can 

try out Aperture features as you work with the sample images to quickly get 
acquainted with the Aperture digital photography workflow.

Â For an overview of Aperture, an introduction to the Aperture interface, and 
detailed instructions for using the many features and tools in Aperture, continue 
reading this manual.

Â For a list of the keyboard shortcuts you can use to perform tasks in Aperture, see 
Aperture Keyboard Shortcuts.

Â For the most recent technical and release information about Aperture, choose 
Late-Breaking News from the Aperture Help menu.

Â For information about new features in Aperture, choose New Features from the 
Aperture Help menu.

Â For the latest articles about technical issues and solutions, go to the Aperture 
Support website, available from the Aperture Help menu.



IPart I: Interface and Acquisition

This section provides introductory information about the 
application and its interface. It also explains how to set up 
your image management system and import images into it.

Chapter 1  An Overview of Aperture 

Chapter 2  The Aperture Interface 

Chapter 3  Working with Aperture Projects 

Chapter 4  Importing Images 
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1 An Overview of Aperture

Aperture is designed to be the center of your digital 
photography workflow, from capturing new images to the 
final delivery of professional-quality photographs.

This chapter provides an overview of how Aperture works and what you can do with it. If 
you’re new to Aperture, this chapter is for you. If you’re familiar with the Aperture features 
and interface, feel free to skip this chapter. The chapter doesn’t provide all the detailed 
information and instructions needed to perform work on your images. Once you’re 
familiar with Aperture, you’ll find in-depth explanations and instructions in later chapters. 

This chapter covers:
Â A First Look at Aperture (p. 18)
Â Creating Projects and Importing Your Photos (p. 19)
Â Photo Editing with Aperture (p. 23)
Â Image Processing (p. 34)
Â Distribution (p. 35)
Â Sharing Images with iLife and iWork Applications (p. 40)
Â Backing Up Your Work (p. 41)
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A First Look at Aperture
When you first open Aperture, you see the following areas:

Note:  Because you can customize the toolbar, adding and deleting the buttons you 
want, your toolbar may appear different from the one pictured in this manual. For more 
information about changing the toolbar, see “Customizing the Toolbar” on page 78.

Click these tabs to open
the Projects inspector,
Metadata inspector, or
Adjustments inspector.

Your projects appear here
in the Projects inspector.

Click here to open 
the Import pane 
and Import dialog.

Browser

Click here to open the 
Vault pane. You select 
a hard disk to use for 
backing up images here.

Toolbar

Viewer
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After you import images into a project, your screen will look similar to this:

Creating Projects and Importing Your Photos
To use Aperture, you first import your photos. You can import digital photos directly 
from your camera or a card reader and from hard disks or other storage devices where 
you’ve archived digital files. After a shoot, you can connect your card reader or digital 
camera to your computer and Aperture automatically detects it. You can then easily 
import your new images into Aperture.

About Aperture Sample Projects
The Aperture installation disc includes several sample projects containing high-resolution 
images. When you first open Aperture, a dialog appears asking if you’d like to install 
sample projects. You can import the sample projects into Aperture from the Aperture 
installation disc at any time after installing the application.

Aperture imports the
images into a project.

Click the project to
see its images in

the Browser.

Your project’s image 
thumbnails
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Creating Projects
As you work with Aperture, you create projects to hold your images. A project is similar 
to a folder that can hold dozens, hundreds, or even thousands of images. For example, 
after completing a soccer sports shoot, you might create a new project named World 
Cup Soccer and import the photos into it. 

Your new project appears in a list in the Projects inspector. 

As your portfolio increases and you create more and more projects, you can organize 
your work into hierarchies of folders, projects, and albums.

You can create as many projects as you need and name them according to any naming 
scheme you prefer. It’s important to name projects so that they will be easy to identify 
and access. When you need to further subdivide and organize images in a project, you 
can create albums.

Over the long term you may be using Aperture to track years of projects, so you’ll want 
to develop a naming system that is easy to use and understand. For more information 
about organizing your images in projects and albums, see Chapter 3, “Working with 
Aperture Projects,” on page 93.

Projects

Folders

Project
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Importing Images
When you connect a camera or card reader to your computer, the Import dialog 
appears. You can select your camera or card reader and see the images you’re about to 
import. You can select all the images or select and import only those you want. You can 
also select image files on your hard disk for importing. 

You can then specify options for importing your images. For example, you can specify 
that your images be imported into the Aperture library in your Pictures folder, or you 
can specify another location to store them. If you have images already stored on a hard 
disk, you can simply allow Aperture to access them without changing their current 
location. You can choose how images are named and include other information that is 
recorded with each image to help identify it. For example, you can specify the event 
name, date, time, photographer, and location, as well as copyright information. 

You can also specify other import options, such as whether you want Aperture to 
group related images together in stacks. For example, if you have bracketed images or 
images shot in quick succession, you can have Aperture import and stack these images 
together to make reviewing and working with them easier.

Specify import 
options here. 

When you click this 
button your images 
are imported into 
the selected project 
or a new project.

Select your camera, card
reader, or hard disk here.

Specify a project to
import your images into.
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Importing Files from Your Body of Work
You can easily import your collection of archived digital images into Aperture from any 
hard disk or storage device connected to your computer. When importing legacy 
images from your portfolio, you can move them into the main Aperture library, or you 
can simply identify where the images are located, and Aperture adds them to its 
management system without changing the image locations. This means that with 
Aperture, you can still work with your images in their current organization and on 
multiple hard disks without relocating or reorganizing your files. You can also move or 
copy images to new locations when needed. 

Aperture can also import your iPhoto library and files stored in a variety of common file 
types and formats, including:
Â GIF
Â DNG
Â JPEG
Â JPEG2000
Â PNG
Â PSD
Â RAW files from a variety of supported digital cameras
Â TIFF

Note:  For a list of supported digital cameras, go to http://www.apple.com/aperture.

For more information about importing images, see Chapter 4, “Importing Images,” on 
page 109.

http://www.apple.com/aperture
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Photo Editing with Aperture
Aperture allows you to easily view and work with your images onscreen. It provides 
easy-to-use tools and controls, as well as efficient methods for rating images, searching 
for images, and comparing and adjusting images.

Viewing and Working with Images
To work with your images, you select a project in the Projects inspector and Aperture 
displays that project’s images in the Browser. You use the Browser to review, organize, 
and select images. You can display the Browser only or display the Browser and a 
Viewer that shows images in detail.

When you select a thumbnail image in the Browser, the image appears in the Viewer. 

The Browser can show your images as thumbnails arranged as a row in a filmstrip or as 
a grid of thumbnails appearing in rows and columns. You can click an individual image 
to select it, and a white border appears around the image. To quickly move to and 
select other images, press the arrow keys. You can drag images to rearrange them in 
the Browser, or drag them into different projects or albums. You can also display your 
images as a list of files.

The Viewer displays the 
selected image.

Select images here.
A selected image appears

with a white outline.
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You can also view your images in Full Screen view, where you can work with them in detail.

To see images in Full Screen view, you press F. Press F again to exit Full Screen view. 

In Full Screen view, you can change the display of images to show single images, three 
images, or up to ten images at once. For more information about using Full Screen 
view, see Chapter 7, “Viewing Images in Full Screen View,” on page 207.

Filmstrip available
in Full Screen view

Toolbar available in 
Full Screen view

The displayed image fills
the screen.
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Displaying your images clearly and accurately is a pivotal function of Aperture. With 
Aperture you can take advantage of the latest display technology and view and work 
with your images in Full Screen view and on dual displays. 

Using Aperture with two displays is ideal for creating a large workspace. You can easily 
compare and adjust images, play slideshows, and present the best of your photos at 
optimal size during client reviews. 

Working with Heads-Up Displays
To work efficiently in Aperture, you can use floating windows of controls called heads-
up displays (HUDs) to change images. For example, when you view images in Aperture 
in Full Screen view, you can open an Inspector HUD to adjust your images.

As you work on your images, you can position HUDs anywhere on the screen and use 
them to make changes. For example, Aperture provides a Keywords HUD that you can 
use to quickly assign keywords to your images. To assign a keyword, you simply drag it 
from the Keywords HUD to the image.

Inspector HUD showing 
the Adjustments pane
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Working with Inspectors
Aperture also provides an Adjustments inspector for applying adjustments and a 
Metadata inspector that allows you to review metadata and assign it to your images. 
You can show or hide the Adjustments and Metadata inspectors by clicking the 
appropriate tab at the top of the Inspector pane. Showing the inspectors is as easy as 
pressing the I key.

For more information about making adjustments and retouching your images, see 
Chapter 15, “Making Image Adjustments,” on page 365.

Metadata inspector

Inspector tabs
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Rating Images with Aperture
You can rate images as you review them in the Viewer, in the Browser, or in Full Screen 
view. By selecting an image and pressing a number key from 0 to 5, you can quickly 
rate images as rejected or assign them from one to five stars (with five stars being the 
highest, or Select, rating). Image ratings appear as easy-to-read overlays on the image. 
Rating controls for assigning ratings also appear in the control bar and in the filmstrip 
in Full Screen view, if you prefer to use them. 

Once images are rated, you can have Aperture display only images of a certain rating, 
so you can focus on a particular group of images. For more information about rating 
your images, see Chapter 9, “Rating Images,” on page 233.

Stars indicate the rating. X indicates a rejected 
image
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Finding and Displaying Images with the Query HUD
You can use the Query HUD to search for and display only certain photos in a project 
or album. Click the Query HUD button beside the search field in the Browser and the 
Query HUD appears. In the Query HUD, you can specify criteria for the photos you 
want to work with.

You can enter any search criteria you want to display specific images. You can also 
display images based on rating, date when shot, keywords, or import group. After you 
specify the search criteria, Aperture displays only those images that match the criteria 
and hides the rest. For more information about searching for images, see “Searching for 
and Displaying Images” on page 295.

The Query HUD is set 
to show images rated 
five stars.

Click the Query HUD 
button to open the 
Query HUD.
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Comparing Photos
Aperture allows you to carefully compare images. You select an image in Compare 
mode to have Aperture display it for comparison against other images in a selection.

While comparing images, you can rate the selected images or make adjustments to 
them. For example, you might use the comparison method to make final selections 
of the best images in a series. Or, you might compare two versions of an image and 
make adjustments.
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Stacking Images
Photographers frequently work with large selections of images. To help you work 
efficiently with a series of shots, such as bracketed shots or shots taken in quick 
succession, Aperture can automatically stack related shots. You can also select and 
manually stack related shots yourself and review them for a “pick”, the image that you 
intend to use.

Once photos are in a stack, you can work with them as if they were a single image 
instead of many individual photos. A stack appears as a series of linked photos in the 
Browser. The pick of the stack appears on the left with a Stack button. You can drag an 
image in the stack into the pick position. By clicking the Stack button, you can close 
the stack so that only the pick image appears. You can then work with the single pick 
image without the encumbrance of the other stacked photos. You can expand a stack 
to see all its images whenever you want.

Working with stacks can greatly increase the efficiency of reviewing large collections of 
photos. For more information about working with stacks of images, see Chapter 8, 
“Stacking Images and Making Picks,” on page 219.

The Stack button
indicates the number of

images in the stack.

A stack with three 
images is shown 
expanded, or open.

Only the pick image
is shown when the

stack is closed.
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Assigning Keywords to Images
Carefully assigning keywords to images is critical for the photographer who needs a 
means to easily locate specific images among thousands. Applying keywords is also 
required if you plan to sell images to image libraries, such as Corbis or Getty Images. 

You can use Aperture to assign keywords to images using standard IPTC fields (the 
standard metadata fields defined by the International Press Telecommunications 
Council). You can also select images and assign keywords that you define. 

You can display images in the Viewer with their version names and any assigned 
keywords appearing on or below the image.

The Keywords HUD lists all the keyword categories and keywords that you define. For 
example, if you shoot weddings, you might create a wedding category with specific 
keywords that include Candid, Ceremony, Guests, and so on.

 

You can apply a keyword directly to a selected image or group of images by dragging 
it from the Keywords HUD to the selection in the Viewer or Browser.

Keywords and
other metadata
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You can also show keyword controls in the control bar at the bottom of the Aperture 
main window by choosing Window > Show Keyword Controls.

Using these simple controls, you can display different categories of keywords and easily 
apply those keywords with a quick click or keystroke.

Your Aperture keyword scheme can ensure comprehensive accessibility to your images 
and even help with the management of your copyrights, usage rights, and sales. For 
more information about assigning keywords, see Chapter 10, “Applying Keywords to 
Images,” on page 243.

Grouping Images with Smart Albums
Photographers often need an easy way of regrouping and presenting images based on 
the needs of a client or project. For example, a corporate client might call to request 
images of a general location or subject, such as wildlife, to be included with future 
collateral. Aperture allows you to easily make selections from across the entire library of 
images and group them in Smart Albums, which are albums that can be dynamically 
generated based on search criteria you specify.

Aperture comes with a selection of predefined Smart Albums set up in the library for 
you. For example, there are Smart Albums that gather all your select images, all images 
taken in the last week, and all images taken in the last month. When you click the 
Library disclosure triangle, you see the list of Smart Albums created for you. Select a 
Smart Album to see its contents in the Browser.

Disclosure triangle

A library Smart Album
has this icon.
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Although a Smart Album appears similar to the other projects or albums in the Projects 
inspector, the contents of the album are specified by search criteria. You don’t import 
masters or versions into a Smart Album. You use the Query HUD to specify the image 
keywords or other criteria that identify the images you want, and image versions 
automatically appear in the album. By adjusting the search criteria, you change the 
contents of the Smart Album. 

For example, after creating an empty Smart Album in the Projects inspector, you might 
specify that you want any image that is rated five stars.

Aperture searches across the library and displays all the images rated five stars in the 
Smart Album. New images rated five stars are added to the Smart Album automatically.

You can work with the photos in the Smart Album just as you can with images in any 
other album.

You can make Smart Albums that gather images from across the entire library or from 
within a specific project only. When you no longer need a Smart Album, you can delete 
it, and the contents of the library remain the same (the Smart Album’s images are not 
deleted from the library). For more information about using Smart Albums, see 
Chapter 13, “Grouping Images with Smart Albums,” on page 317.

In the Query HUD, 
specify the search criteria 
for images you want 
in the Smart Album.
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Image Processing
You can use Aperture to crop, rotate, horizontally align, and remove red-eye from 
images, as well as adjust color and exposure, reduce noise, and so on.

Aperture provides controls for performing many types of image adjustments, including:
Â RAW image fine-tuning
Â Exposure adjustments
Â Levels adjustments
Â Color adjustments
Â White-balance adjustments
Â Red-eye correction
Â Straightening
Â Cropping
Â Highlights and shadows adjustments
Â Retouching adjustments
Â Vignetting adjustments
Â Devignetting adjustments
Â Monochrome color mixing
Â Choosing monochrome colors
Â Applying sepia tones
Â Noise-reduction adjustments
Â Image-sharpening adjustments

For especially efficient image adjusting, you can save adjustment settings as presets 
(collections of saved settings) and apply the same adjustments to many images at once.
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You can adjust your images using the controls in the Adjustments pane of the 
Inspector HUD.

The controls in the Adjustments pane of the Inspector HUD are also available in the 
Adjustments inspector. You can also easily export your images to a third-party 
application such as Adobe Photoshop, make adjustments, and then bring the adjusted 
image back into Aperture by simply saving it. For detailed information about making 
adjustments to your images, see Chapter 15, “Making Image Adjustments,” on page 365.

Distribution
When it’s time to show your work to others, Aperture provides the following methods 
of distribution:
Â Creating slideshow presentations
Â Performing Light Table reviews
Â Creating webpages and web journals
Â Ordering printed books
Â Printing and exporting images

Adjustment Action
pop-up menu

Add Adjustments 
pop-up menu
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Presenting Your Images in Slideshows
You can use Aperture to make slideshow presentations to clients or viewers. Using one 
or two large-screen displays, you can set Aperture to present slideshow images in a 
variety of ways. For example, you can present images as a sequence of single images or 
as multiple images in columns and rows on your screen. You can also customize your 
slideshow by setting the display interval, choosing accompanying music, using 
transitional fades, changing the background, and more. You can control the slideshow 
using the arrow keys on your keyboard or have images appear automatically.

To create a slideshow, you select the images you want to show and choose 
File > Slideshow. For more information about creating slideshows, see Chapter 18, 
“Creating Slideshow Presentations,” on page 509.
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Reviewing Images in the Aperture Light Table
You can use the Aperture Light Table to freely arrange and organize a group of images 
visually to see how various combinations of images work together. Or, you can arrange 
a combination of images and print them in specific geometric arrangements. When 
viewing a selection of images in the Light Table, you can freely drag the images into 
any position or arrangement you want and resize them to determine how they might 
look grouped on a page. 

For more information about using the Light Table, see Chapter 19, “Using the Light 
Table,” on page 523.
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Publishing Your Images in Webpages and Web Journals 
To provide clients or the public the convenience of an online review, you can use 
Aperture to create webpages and websites. With Aperture, you can easily post your 
webpages to your MobileMe account, or you can post them to your own website 
server and then provide the Internet address to clients or other reviewers.

Aperture provides ready-made themes and webpage layouts that you can quickly 
choose for the design of your pages. 

To create webpages that present a gallery of your images, you create a webpage album 
and use the Webpage Editor to design your pages. When you place images in the 
album, Aperture automatically populates your webpages with your images.

The Webpage Editor 
appears with the 
selected images.

The new album you
created appears in the

Projects inspector.
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You can also create a web journal, which allows you to mix text and images on the 
webpage. For example, you might create a web journal that chronicles your latest trip and 
include your photos. You create web journal pages by creating a web journal album and 
using the Webpage Editor to design your pages. For more information about creating web 
galleries and web journals, see Chapter 20, “Creating Webpages,” on page 535.

Printing Your Images in Books
You can lay out images and combine them with text to create books. Aperture provides 
a Book Layout Editor that allows you to easily combine your images with text on the 
page. Aperture also provides master templates that you can use to compose pages. You 
can easily create professional-looking pages for art books, wedding albums, picture 
books, and more. 

You create a book by creating a book album and using the Book Layout Editor to 
design the book’s pages.

In the Book Layout Editor, you select a page’s thumbnail image to see an enlarged view 
of the page’s layout and contents. You can also change the page design, and the 
current page is automatically updated to the format you chose. To add an image, you 
drag it from the Browser into a photo box on the page. For more information about 
creating books, see Chapter 21, “Creating Books,” on page 567.
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Printing and Exporting Images
You can also easily print individual images in standard and custom print sizes and print 
collections of images on contact sheets. Aperture has many preset printing options to 
help facilitate printing. You can also customize print settings to get the optimum use of 
your printer and meet custom print requirements. For more information about print 
options, see Chapter 16, “Printing Your Images,” on page 471.

When you need to deliver digital files to clients, prepare files for posting on websites, or 
transfer files to other computers or users, you can export images in a variety of formats. 
You can export your original masters as well as versions that you’ve created. Aperture 
provides many preset options for exporting files in a variety of file sizes and formats, 
and you can add custom touches such as watermarks or copyright information. When 
you export images, you can assign custom filenames and export all or a selection of the 
metadata associated with an image. For example, you can send an editor a digital file 
complete with the IPTC information you’ve added. Aperture also enables you to quickly 
email images. For more information about exporting images, see Chapter 17, “Exporting 
Your Images,” on page 487.

Sharing Images with iLife and iWork Applications
The Aperture library is accessible from within iLife and iWork applications so you can 
easily share and use your photos in iLife or iWork projects and documents. You can also 
import your entire iPhoto library into Aperture, or open the iPhoto Browser in Aperture 
and review and select iPhoto images that you want to import. You can import 
documents or files from iLife or iWork applications as long as the files are in formats 
compatible with Aperture. 



Chapter 1    An Overview of Aperture 41

  
I

Backing Up Your Work
After importing images from your camera and erasing memory cards in preparation for 
the next shoot, the only record of your images is stored on your hard disks. It’s vital that 
you back up your files on storage media separate from your computer and its hard disks. 
Backing up your photos and storing the backups in a safe place can save your work from 
catastrophes such as fire, theft, storm-related disruptions, or equipment failure.

Aperture backs up your managed images (images that are stored in the Aperture 
library) and all information associated with the images, such as versions, metadata, and 
previews, on vaults located on hard disk drives. Aperture doesn’t back up the masters 
of referenced images located outside the Aperture library. You must maintain your own 
backup system of referenced image masters. Aperture does back up the versions, 
previews, and metadata information associated with referenced images, but not the 
masters themselves. 

You can view your vaults in the Vault pane. There are several controls that you’ll use 
when you update vaults to back up your images.

You can create multiple vaults to provide duplicate backups. Each vault holds a backup 
copy of the entire Aperture library. 

After you import new images into Aperture, you should immediately make a backup of 
the newly imported files. Once the images are backed up, you can depend on the 
reliable Aperture backup functions to track all the versions of your photos and the work 
you have done with them. 

For an explanation of the Aperture backup and archiving features, see Chapter 22, 
“Backing Up Your Images,” on page 611.

Disclosure triangle Vault Status button

Vault Action 
pop-up menu

Update All Vaults button Vault Pane button
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2 The Aperture Interface

The Aperture interface is modeled around acquiring, editing, 
processing, and distributing photos. 

This chapter describes the names and functions of the Aperture interface elements. 
Use this chapter to orient yourself while learning Aperture. To find detailed information 
about the concepts described in this chapter, read the chapter about the topic. You 
can also search for terms associated with Aperture in the index and glossary. 

This chapter covers:
Â The Aperture Main Window (p. 44)
Â Browser (p. 45)
Â Viewer (p. 48)
Â Full Screen View (p. 50)
Â Inspector Pane (p. 57)
Â Toolbar (p. 61)
Â Control Bar (p. 62)
Â Import Pane (p. 64)
Â Vault Pane (p. 65)
Â Book Layout Editor (p. 66)
Â Webpage Editor (p. 70)
Â Light Table (p. 73)
Â Heads-Up Displays (p. 74)
Â Changing Views (p. 77)
Â Customizing the Toolbar (p. 78)
Â Customizing Keyboard Shortcuts (p. 80)
Â Setting Aperture Preferences (p. 86)
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The Aperture Main Window
The Aperture main window contains the following areas:

Note:  The Inspector pane is shown by default. You can show or hide the Inspector pane 
by pressing I.

Browser

Inspector pane

Toolbar

Viewer

Control bar

Vault pane

Arranging the Interface
Aperture provides four basic views of your images: Browser Only, Browser & Viewer, 
Viewer Only, and Full Screen. The areas in the Aperture interface are resizable, and 
you can customize any of these views to suit your workflow. 

To see the main window view shown above, choose View > Browser & Viewer. Then 
choose View > Browser > Grid. To display the control bar, choose Window > Show 
Control Bar.

For more information about views, see “Changing Views” on page 77.
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Browser
The Browser displays a project’s or album’s thumbnail images. When you select a 
project or album in the Projects inspector, images appear in the Browser. You can 
display images in the Browser in three ways: in filmstrip view, in grid view, and in list 
view. You can also open multiple projects at a time in the Browser.

Browser in Filmstrip View
When the Browser is in filmstrip view, images in a selected project appear as a row of 
thumbnails. You can scroll the images left and right and quickly select and work with 
them one after the other. You can resize the thumbnails in the filmstrip by dragging the 
top of the filmstrip to enlarge its area. 

To learn more about using the Browser and Viewer, see Chapter 5, “Working with 
Images in the Browser,” on page 149 and Chapter 6, “Displaying Images in the Viewer,” 
on page 179.

A Browser filmstrip The Browser displays the contents of any project or album selected 
in the Projects inspector. By default, the Browser displays images in 
a project or album as a row of image thumbnails.

B Scroll bar Use the scroll bar to scroll through your image thumbnails. 

C Shuttle control Use the Shuttle control to move quickly through your 
image thumbnails. You can also press the J and L keys to scroll 
backward or forward, and press K to stop. Press the J or L keys 
again to increase the shuttling speed.

A

BC
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Browser in Grid View
When the Browser is in grid view, images in a selected project appear as thumbnails 
within the Browser arranged in columns and rows. You can adjust the size of the 
thumbnails to easily review and work with your images.

A Browser The Browser displays the contents of any project or album selected 
in the Projects inspector. By default, the Browser displays images in 
a project or album as a grid of image thumbnails. You can also view 
your images in list view.

B Sorting pop-up menu Sort your images by a variety of sort properties in this pop-up 
menu, or define your own custom sort criteria.

C Sort Direction button Use this button in conjunction with the Sorting pop-up menu to 
arrange the order of your images.

D Grid View/List View/
Filmstrip View buttons

Display the Browser contents in grid view (a grid of image 
thumbnails), in list view (a list of sortable file data), or in filmstrip 
view (a scrollable row of thumbnails).

E Query HUD button 
and search field

Search for images by entering a term in the search field or 
choosing an option from the search field pop-up menu (with a 
magnifying glass icon). To perform a more complex search for 
images using the Query HUD, click the Query HUD button (to the 
left of the search field).

F Shuttle control Use the Shuttle control to quickly move through your 
image thumbnails. 

G Scroll bar Use the scroll bar to scroll through your image thumbnails. 

H Thumbnail Resize slider Use the Thumbnail Resize slider to quickly change the size of your 
image thumbnails. 

A

D E

F
G

H

CB
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Browser in List View
When the Browser is in list view, images in a selected project appear as rows of 
information. Metadata about each image appears in columns, and by clicking a column 
heading you can sort the images by that column category.

A List of images The Browser displays the contents of any selected project or album 
as a list. 

B Column headings Columns display image information and metadata. You can click a 
column heading to sort the list by that category of information. 
You can also drag to reorder or resize the columns.

A

B
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Viewer
When you select one or several image thumbnails in the Browser, those images are 
displayed in the Viewer. You can use the Viewer to examine an image at its full size or 
compare multiple images side by side.

A Viewer The Viewer displays the images you’ve selected in the Browser. 
You can apply adjustments, keywords, and metadata to an image 
in the Viewer. 

B Display controls You use these controls to change the number of images displayed 
in the Viewer, display the masters that versions are based on, 
display images at full resolution, display the primary image 
selection only, and display Preview images (optimized JPEGs) only. 

C Tool strip Use these tools to select and adjust images.

C

A

B
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Tool Strip

For more information about working with the adjustment tools, see Chapter 14, “An 
Overview of Image Adjustments,” on page 327 and Chapter 15, “Making Image 
Adjustments,” on page 365

A Selection tool Select projects, albums, and images with this tool.

B Rotate Left tool Rotate an image to the left with this tool. You can use this tool to 
rotate an image displayed in the Viewer or Browser.

C Rotate Right tool Rotate an image to the right with this tool. You can use this tool to 
rotate an image displayed in the Viewer or Browser.

D Lift tool Copy a set of metadata and adjustments, including cropping and 
straightening of images, from a selected image with this tool.

E Stamp tool Stamp, or apply, a copied set of adjustments or metadata to one or 
several images with this tool.

F Straighten tool Use the guides to help manually straighten (or level) the 
selected image.

G Crop tool Trim the selected image with this tool.

H Spot & Patch tool Remove imperfections in the image, such as sensor dust, with this 
tool. The tool either copies the pixels around the blemish (“spotting”) 
or copies pixels from another area of the image (“patching”).

I Retouch tool Retouch all types of imperfections in an image, such as skin 
blemishes, using either the Repair or Clone brush.

J Red Eye tool Reduce red-eye, occurring when the subject’s retinas reflect light 
from your camera’s flash, with this tool.

A B C D E F G H I J



50 Part I    Interface and Acquisition

  

Display Controls

Full Screen View
Full Screen view projects your images onto a black background for detailed viewing. 
Using a dual-display system in Full Screen view gives you an enlarged space to 
compare and adjust images.

To enter Full Screen view:
m Click the Full Screen button in the toolbar (or press F).

The Aperture main window disappears and your images appear in Full Screen view.

A Viewer Mode 
pop-up menu

Choose how to view your images and arrange your displays from 
this pop-up menu. For more information, see Chapter 6, “Displaying 
Images in the Viewer,” on page 179.

B Show Master 
Image button

Click this button to view the master image without any 
applied adjustments. Click again to switch the view back to 
the current version.

C Zoom Viewer button Click this button to move between viewing an image at actual size 
and fitting the image to the Viewer’s screen size. 

D Primary Only button Click this button to make changes to the primary image selection only.

E Quick Preview button Click this button to view image previews only. Viewing image 
previews speeds up access to and display of images in the Viewer 
and Browser.

A B C D E
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To exit Full Screen view, do one of the following:
m Click the Exit Full Screen button in the toolbar (or press F).

m Press Escape.

A Full Screen view Use Full Screen view to view, compare, and stack your images. You 
can also apply adjustments and keywords. When you’ve finished 
working with your images, you can use this view to preview and 
proof your images.

B Toolbar Use the toolbar buttons and tools to change your images. The 
toolbar includes buttons for creating versions and working with 
stacks, as well as a full set of image adjustment tools. 

C Filmstrip Use the filmstrip to move through, organize, and rate your images.

B

A

C
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Controls in the Filmstrip
The filmstrip provides controls for resizing thumbnails, scrolling images, and shuttling 
images. You can also use the filmstrip to search for images, rotate images, and rate images.

Navigation Controls

Search Controls

A Thumbnail Resize slider Drag the slider to change the size of the image thumbnails shown 
in the filmstrip.

B Scroll bar Use this to scroll through your images.

C Shuttle control Click either side of this slider to rapidly shuttle through your 
filmstrip images. The closer to the double arrows you click, the 
more rapidly the filmstrip moves through its images. You can also 
use the J, K, and L keys to shuttle through your images.

ABC

A Search field Enter text; images that match appear in the full-screen view.

B Query HUD button Click this button to open the Query HUD to search for images.

A

B
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Rotate and Navigation Buttons

Rating Buttons

Controls in the Toolbar

To view the Full Screen view toolbar:
m In Full Screen view, move the pointer to the top of your primary screen. 

You can also have the toolbar always appear on the screen by clicking the Always Show 
Toolbar button.

A Rotate Left Click this button to rotate the selected image to the left.

B Rotate Right Click this button to rotate the selected image to the right.

C Previous Image Click this button to go to the previous image.

D Next Image Click this button to go to the next image.

B C

DA

A Reject Click this button to give the selected image a Reject rating.

B Decrease Rating Click this button to decrease the rating of the selected image.

C Increase Rating Click this button to increase the rating of the selected image.

D Select Click this button to give the selected image a Select rating 
(five stars).

B C

DA

Always Show
Toolbar button
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Version Buttons

Stacking Buttons

A Duplicate Version Click this button to create a new version of the selected image.

B New Version 
From Master

Click this button to create a version from the original master image. 
A duplicate of the master image is created. 

BA

A Stack Pick Select a stack item, then click this button to mark the image as its 
stack’s pick.

B Promote Select a stack item, then click this button to move the selected 
stack item closer to the stack’s pick.

C Demote Select a stack item, then click this button to move the selected 
stack item farther from the stack’s pick.

D Album Pick Select an image version to represent a stack, then click this button 
to select the image as the pick within that particular album (the 
stack can have a different pick image in another album).

B C DA
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Adjustment Tools

A Selection tool Select projects, albums, and images with this tool.

B Rotate Left tool Rotate an image to the left with this tool. You can use this tool to 
rotate an image displayed in the Viewer or Browser.

C Rotate Right tool Rotate an image to the right with this tool. You can use this tool to 
rotate an image displayed in the Viewer or Browser.

D Lift tool Copy a set of metadata and adjustments, including cropping and 
straightening of images, from a selected image with this tool.

E Stamp tool Stamp, or apply, a copied set of adjustments or metadata to one or 
several images with this tool.

F Straighten tool Use the guides to help manually straighten (or level) the 
selected image.

G Crop tool Trim the selected image with this tool.

H Spot & Patch tool Remove imperfections in the image, such as sensor dust, with this 
tool. The tool either copies the pixels around the blemish (“spotting”) 
or copies pixels from another area of the image (“patching”).

I Retouch tool Retouch all types of imperfections in an image, such as skin 
blemishes, using either the Repair or Clone brush.

J Red Eye tool Reduce red-eye, occurring when the subject’s retinas reflect light 
from your camera’s flash, with this tool.

A B C D E F G H I J
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Display Controls

Other Buttons

A Viewer Mode 
pop-up menu

Choose how to view your images and arrange your displays from 
this pop-up menu. For more information, see Chapter 6, “Displaying 
Images in the Viewer,” on page 179.

B Show Master Image 
button

Click this button to view the master image without any 
applied adjustments. Click again to switch the view back to the 
current version.

C Zoom Viewer button Click this button to move between viewing an image at actual size 
and fitting the image to the Viewer’s screen size. 

D Primary Only button Click this button to make changes to the primary image selection only.

E Quick Preview button Click this button to view image previews only. Viewing image 
previews speeds up access to and display of images in the Viewer 
and Browser.

A B C ED

A Loupe Click this button to open the Loupe, which you can use to minutely 
examine parts of an image.

B Keywords HUD  Click this button to show or hide the Keywords HUD.

C Inspector HUD Click this button to show or hide the Inspector HUD.

D Exit Full Screen Click this button to exit Full Screen view.

E Always Show 
Toolbar button

Click this button to turn the automatic display of the toolbar on or off.

A B C D E
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Inspector Pane
The Inspector pane provides easy access to your projects, to image metadata, and to 
controls for adjusting images. The Inspector pane includes three inspectors: the 
Projects inspector, the Metadata inspector, and the Adjustments inspector. Click the 
tabs at the top of the Inspector pane to select the inspector you want.

To show the Inspector pane, do one of the following:
m Choose Window > Show Inspector (or press I).

m Click the Inspector button in the toolbar.

A Projects tab Click to open the Projects inspector.

B Metadata tab Click to open the Metadata inspector.

C Adjustments tab Click to open the Adjustments inspector.

A B C
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Projects Inspector
The Projects inspector holds containers—projects, folders, and albums—with which 
you can organize your images. You can create Smart Albums that automatically find 
and store images based on search criteria you specify. You can also create webpages 
(photo galleries and online journals), Light Table arrangements, and books.

To display the Projects inspector, do one of the following:
m Click the Projects tab in the Inspector pane (or press Control-P).

m Press W repeatedly to cycle through the inspectors until you select the one you want.

To learn more about using the Projects inspector, see Chapter 3, “Working with 
Aperture Projects,” on page 93.

Metadata Inspector
The Metadata inspector displays an image’s caption text, keywords, version number, 
filename, and file size. You can also view Exchangeable Image File (EXIF) and 
International Press Telecommunications Council (IPTC) data associated with your image. 
EXIF metadata is embedded with an image file by the digital camera and includes 
camera settings such as shutter speed, date and time, focal length, exposure, metering 
pattern, and flash information. IPTC information can be embedded in a digital image 
with most software programs used to edit photos and can include a caption, the place 
and date a photo was taken, and copyright information.

A Projects pop-up menu Choose to show all projects, your favorite projects, or just recently 
selected projects by choosing an option from the pop-up menu.

B Add to Library 
pop-up menu

Create new projects and albums, including webpage, web journal, 
Light Table, and book albums, using this pop-up menu. You can 
automatically fill your albums with selected images or create empty 
albums. You can also create Smart Albums, which you fill by 
specifying search criteria such as filenames or dates.

C Project Action 
pop-up menu

Add and remove favorite items or export projects using this 
pop-up menu.

A
B
C
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To display the Metadata inspector, do one of the following:
m Click the Metadata tab in the Inspector pane (or press Control-D).

m Press W repeatedly to cycle through the inspectors until you select the one you want.

A Metadata display 
buttons 

Click a button to select the type of metadata to display.

B Metadata View
pop-up menu

Choose the metadata view being displayed from this pop-up menu.

C Metadata Action 
pop-up menu

Choose options for editing and arranging your metadata views and 
for creating metadata presets from this pop-up menu.

A

B C
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Adjustments Inspector
You can use controls in the Adjustments inspector to apply, edit, and remove image 
adjustments. Controls in the Adjustments inspector are grouped according to the type 
of image adjustment they perform. You can see the controls for an adjustment by 
clicking its disclosure triangle. 

To show the Adjustments inspector, do one of the following:
m Click the Adjustments tab in the Inspector pane (or press Control-A).

m Press W repeatedly to cycle through the inspectors until you select the one you want.

A Adjustments Click the disclosure triangle for an adjustment to view its controls. 
Select the checkbox for an adjustment to apply changes using the 
adjustment controls. 

B Add Adjustments 
pop-up menu

Choose the types of adjustments you want to apply to an image 
from this pop-up menu. When you choose an adjustment, its 
controls appear in the Adjustments inspector.

C Adjustment Action 
pop-up menu

Choose a histogram view and remove selected or all 
adjustments made.

D Reset button Click the Reset button for an adjustment to reset the controls to 
their default settings.

A

B

C

D
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To remove an adjustment from an image, deselect the checkbox for the adjustment. 
For more information about using adjustment controls, see Chapter 14, “An Overview 
of Image Adjustments,” on page 327 and Chapter 15, “Making Image Adjustments,” on 
page 365.

Although you can apply initial adjustments with the Adjustments inspector, it’s often 
more convenient to use the Adjustments pane of the Inspector HUD in Full Screen view. 
For more information, see Chapter 7, “Viewing Images in Full Screen View,” on page 207.

Toolbar
The toolbar is a collection of buttons and tools located at the top of the Aperture 
main window. The toolbar is shown by default, but you can hide it by choosing View > 
Hide Toolbar.

You can customize the toolbar, adding buttons or tools for the functions you use 
most, or removing less frequently used toolbar items. For more information, see 
“Customizing the Toolbar” on page 78.

Note:  Because you can customize the toolbar, adding and deleting the buttons you 
want, your toolbar may appear different from the one pictured in this manual.

A B C D E F G H I J

A Inspector button Click this button to show or hide the Inspector pane. 

B Import button Click this button to show the Import pane and open the Import 
dialog. When you select either a camera, a memory card, or a 
mounted drive, the Import dialog appears. For more information, 
see “Import Pane” on page 64.

C New pop-up menu Choose the item you want to create in the Projects inspector from 
this pop-up menu.

D Email button Click this button to open your email program and attach 
selected images.

E Slideshow button Select images that you want to display in a slideshow, then click 
this button to initiate the slideshow.

F All Projects button Click this button to see all the projects in the library in the Browser. 
Each project is represented by a single thumbnail. You can position 
the pointer over a project thumbnail and drag to quickly skim the 
images in the project.

G View pop-up menu Choose the workspace view you want to use to arrange the main 
window components from this menu.
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Control Bar
You can display a control bar at the bottom of the main window that provides 
convenient access to controls and buttons for rating and navigating through images, as 
well as applying keywords to them. 

To display the control bar:
m Choose Window > Control Bar (or press D).

H Full Screen button Click this button to switch to Full Screen view, in which images 
are displayed on the screen without the Inspector pane, Browser, 
or Viewer.

I Loupe button Click this button to open the Loupe, which zooms in on your image 
by magnifying the area of the image it is placed over. You can adjust 
the diameter of the Loupe by choosing View > Loupe Scaling > 
Increase Diameter or View > Loupe Scaling > Decrease Diameter.

J Keywords HUD button Click this button to show or hide the Keywords HUD.

A Keyword controls Use these buttons and options to apply and work with keywords.

B Rating buttons Click these buttons to apply ratings to the selected image.

C Navigation buttons Click these buttons to navigate to the next or previous image.

A CB
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Keyword Controls
You can display keyword controls in the control bar and use the buttons and pop-up 
menus to apply keywords to images. 

To display keyword controls in the control bar:
m Choose Window > Show Keyword Controls (or press Shift-D).

To learn more about applying keywords, see Chapter 10, “Applying Keywords to 
Images,” on page 243.

Rating Buttons

To learn more about rating your images, see Chapter 9, “Rating Images,” on page 233.

A Individual keyword 
buttons

Click any of these buttons to apply a preset keyword to a selected 
image or group of images. Hold down Shift and click the button to 
remove the keyword.

B Add Keyword field Enter a new keyword, then press Return. Aperture creates a new 
keyword and applies it to the selected image.

C Keyword Preset Group 
pop-up menu

Choose a keyword preset group to display on the keyword buttons, 
or edit the buttons in an existing keyword preset group.

B

C

A

A Reject Click this button to give the selected image a Reject rating.

B Decrease Rating Click this button to decrease the rating of the selected image.

C Increase Rating Click this button to increase the rating of the selected image.

D Select Click this button to give the selected image a Select rating (five stars).

B A C D
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Navigation Buttons

Import Pane
The Import pane displays a list of connected cameras, card readers, and external hard disk 
drives, as well as local hard disks and mounted servers. To import images into Aperture, you 
select a device in the pane or connect a camera or card reader, and the Import dialog appears. 

For more information, see Chapter 4, “Importing Images,” on page 109.

A Previous Image Click this button to go to the previous image.

B Next Image Click this button to go to the next image.

A B 

A Import pane This list displays all locations from which you can currently import 
images, including internal disks and connected drives. Select a camera 
or disk icon to open the Import dialog and select images to import.

A
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Vault Pane
The Vault pane lists your backup vaults and their locations. Vaults are usually located on 
external FireWire drives.

As you add images to the library, Aperture automatically tracks which managed images 
have been backed up to your vault. When your vault is up to date, the Vault Status 
button appears black. When a change to at least one version occurs, such as an 
adjustment, the Vault Status button appears yellow. When Aperture determines that 
even a single master has not been backed up, the Vault Status button appears red. You 
can have Aperture update your vaults whenever you want.

For more information, see Chapter 22, “Backing Up Your Images,” on page 611. 

A Vault Status buttons Click the Vault Status button next to a vault to update the vault. 
The Vault Status button changes color to indicate the current 
update status of the vault. Black means the vault is up to date. 
Yellow means that changes have been made to images that have 
not been backed up. Red means that images have been added to 
the library that have not been backed up.

B Vault Pane button Click this button to show or hide the Vault pane.

C Vault Action 
pop-up menu

Add, remove, and update vaults using this pop-up menu.

D Update All Vaults 
button

Click this button to update all your existing vaults.

C 

A 

B 

D 
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Book Layout Editor
When you create a new book album, the Book Layout Editor appears. In it, you can 
create a variety of printed books to showcase your images.

Pages Pane

Design each page in 
the Book Layout Editor.

Select a page to edit in
the Pages pane.

A Add Pages 
pop-up menu

Choose to add one or several pages to your book using this 
pop-up menu.

B Pages pane Select an individual book page in the Pages pane to view, or 
rearrange your book pages. 

C 

B 

A 

G H 

D E 

F 
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Book Layout Controls

C Theme button Click this button to choose a theme and layout for your book’s pages.

D Edit Content button Click this button to change images or edit text on your pages.

E Edit Layout button Click this button to change the page layout, moving and resizing 
text, metadata, and photo boxes on pages.

F Book Action 
pop-up menu

Choose options to reflow the images in a book, add an index and 
page numbers, or add and change the look of text, metadata, and 
photo boxes from this pop-up menu.

G Set Master Page 
pop-up menu

Choose the master page you want to apply to a selected page from 
this pop-up menu.

H Delete Pages button Click this button to delete one or several selected pages from 
your book.

A Text Style pop-up menu Choose the style of text you want for a selected text box using this 
pop-up menu.

B Metadata Format 
pop-up menu

Choose the type of metadata you want to display with your images 
from this pop-up menu.

C Photo Filter 
pop-up menu

Choose a filter to change the look of images. For example, you might 
apply filters that change an image to black and white or sepia.

D Set Background Page 
pop-up menu

Choose to remove the background image from this pop-up menu.

A B C D
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Text, Metadata, and Photo Box Buttons

Page Display Controls

A Add Text Box Click this button to add a text box to the page.

B Add Metadata Box Click this button to add a metadata box to the page.

C Add Photo Box Click this button to add a photo box to the page.

D Send Backward Click this button to move a selected box backward in the stacking 
order of overlapping text or image boxes.

E Bring Forward Click this button to move a selected box forward in the stacking 
order of overlapping text or image boxes.

A B C D E 

A Scale To Fit button Click this button to scale the display of your pages to fit the Book 
Layout Editor screen size.

B Actual Size button Click this button to view the selected page at its actual size.

C Display Size slider Drag this slider to increase or decrease the size of the page.

A B C 
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Cover and Page Display Buttons

Printing and Page Navigation Buttons

To learn more about creating books, see Chapter 21, “Creating Books,” on page 567.

A Large Hardcover Click this button to choose a large hardcover book format.

B Large Softcover Click this button to choose a large softcover book format.

C Show Full Spreads Click this button to display two facing pages.

D Show Single Pages Click this button to display single pages.

A B C D 

A Print Click this button to print your book’s pages.

B Buy Book Click this button to purchase a printed copy of your book from 
Apple’s print vendor.

C Previous Page Click this button to go to the previous page of your book.

D Next Page Click this button to go to the next page of your book.

A B C D 
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Webpage Editor
You can use the Webpage Editor to create professional-quality, gallery-style pages and 
web journal pages for displaying your images. After designing your pages, you can post 
them to your MobileMe account or web server. The controls in the Webpage Editor 
differ slightly depending on whether you have selected a webpage album or a web 
journal album.

Webpage Controls
To work with a webpage in the Webpage Editor, select a webpage album in the 
Projects inspector and select a page to view from the thumbnail pages on the left side. 
When the selected page appears, you can add and arrange images and text.

A Detail Images pane Click the thumbnail image in this pane to see the enlarged version 
of the selected image.

B Pages pane Click a page’s thumbnail to see the enlarged version.

C Site Theme button Click this button to choose a theme, or layout, for your webpages.

D Metadata View 
pop-up menu

Choose a metadata view to use with the webpage images from 
this pop-up menu.

E Columns value slider Specify the number of columns you want on a page.

F Rows value slider Specify the number of rows you want on a page.

G “Fit images within” 
pop-up menu

Choose how to display images on the webpage.

H Width value slider Specify the width of the images displayed on the page.

A

B

C D E F G H I

LM K

J
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Web Journal Controls
You can also create journal-style webpages, mixing paragraphs of text and images, to 
display on the web. When working with a web journal, you can manually arrange 
images and text on the page. 

To work with a web journal in the Webpage Editor, select a web journal album in the 
Projects inspector, and select a page to view from the thumbnail pages on the left side. 
When the selected page appears, you can add and arrange images and text.

I Height value slider Specify the height of the images displayed on the page.

J Next Page button Click this button to go to the next webpage.

K Previous Page button Click this button to go to the previous webpage.

L Publish to MobileMe 
button

Click this button to publish your finalized webpages to your 
MobileMe account. For more information, see “Exporting to 
MobileMe” on page 552.

M Export Web 
Pages button

Click this button to export your webpages. For more information, 
see “Exporting Webpages as HTML Files” on page 554.

A

B

C D E F G H I

LM K

J

O NP

A Detail Images pane Click the thumbnail image in this pane to see the enlarged version 
of a selected image.

B Pages pane Select a page’s thumbnail in this pane to see the enlarged version.

C Site Theme button Click this button to choose a theme, or layout, for your webpage.

D Metadata View 
pop-up menu

Choose a metadata view to use with the webpage images from 
this pop-up menu.
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To learn more about creating webpages, see Chapter 20, “Creating Webpages,” on 
page 535.

E Add Text Box button Click this button to add a text box to the current webpage.

F Columns value slider Specify the number of columns you want on a page.

G “Fit images within” 
pop-up menu

Choose how images appear on the webpage from this pop-up menu.

H Width value slider Specify the width of the images displayed on the page.

I Height value slider Specify the height of the images displayed on the page.

J Next Page button Click this button to go to the next webpage.

K Previous Page button Click this button to go to the previous webpage.

L Publish to MobileMe 
button

Click this button to publish your finalized webpages to your 
MobileMe account. For more information, see “Exporting to 
MobileMe” on page 552.

M Export Web 
Pages button

Click this button to export your webpages. For more information, 
see “Exporting Webpages as HTML Files” on page 554.

N Page Action 
pop-up menu

Rearrange the order of images and choose the conditions for 
automatically adding pages to your web journal from this 
pop-up menu.

O Page Template 
pop-up menu

Choose a page template, or layout, from this pop-up menu.

P Remove Page and 
Add Page buttons

Click the Remove Page button to remove a selected page from 
your web journal. Click the Add Page button to add a page to your 
web journal.
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Light Table
The Light Table provides an open workspace where you can freely arrange images. You 
can use the Light Table to review and compare images, create mockups of webpages, 
compare color values in a selection of images before applying color corrections, or do 
anything else that involves viewing and comparing your images. 

To learn more about the Light Table, see Chapter 19, “Using the Light Table,” on page 523.

A Tool strip Use these tools for selecting and rotating images and for lifting and 
stamping adjustments and metadata.

B Put Back button Click this button to remove a selected image from the Light Table.

C Uncover button Click this button to reveal images that are covered by other images 
in the Light Table.

D Navigator button When the Light Table is larger than your screen, click this button to 
reposition your view on another area of the Light Table.

E Scale to Fit All 
Items button

Click this button to fit the entire Light Table on your screen.

F Light Table Zoom slider Drag the Light Table Zoom slider to change the Light Table’s size.

G Show Unplaced 
Images button

Click this button to see only images in the Browser that are not yet 
placed in the Light Table.

H Show All Images button Click this button to see the entire contents of the Light Table album 
in the Browser.

C

B

A

D E F

GH
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Heads-Up Displays
Heads-up displays, or HUDs, are collections of related tools and controls contained in a 
floating window. You can move a HUD as far as your display screen extends. You can 
use HUDs in all the main window views, including Full Screen view. 

Inspector HUD
The Inspector HUD provides access to three inspector panes: the Projects pane, the 
Metadata pane, and the Adjustments pane. The controls in the Inspector HUD are the 
same as those in the inspectors in the Inspector pane. You can use the HUD in the 
Viewer or in Full Screen view. To open a pane, click the corresponding button at the 
top of the Inspector HUD. For more information about the controls in the specific 
inspectors, see “Inspector Pane” on page 57. 

To show the Inspector HUD:
m Choose Window > Show Inspector HUD (or press H).

For more information about working with projects in the Projects inspector or the 
Projects pane of the Inspector HUD, see Chapter 3, “Working with Aperture Projects,” 
on page 93. For more information about working with metadata in the Metadata 
inspector or the Metadata pane of the Inspector HUD, see Chapter 11, “Working with 
Metadata,” on page 269. For more information about working with adjustments in the 
Adjustments inspector or the Adjustments pane of the Inspector HUD, see Chapter 14, 
“An Overview of Image Adjustments,” on page 327 and Chapter 15, “Making Image 
Adjustments,” on page 365.

A Projects button Click this button to open the Projects pane.

B Metadata button Click this button to open the Metadata pane.

C Adjustments button Click this button to open the Adjustments pane.

A B C
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Individual Adjustment Tool HUDs 
Many of the Aperture adjustment tools, including Crop, Spot & Patch, Red Eye, Lift, 
Stamp, and Retouch, work in conjunction with HUDs.

To view any of these HUDs:
m Select the adjustment tool in the tool strip. 

To learn more about the adjustment tools, see Chapter 14, “An Overview 
of Image Adjustments,” on page 327 and Chapter 15, “Making Image Adjustments,” on 
page 365.

Query HUD
The Query HUD provides options for searching for images. 

To show the Query HUD:
m Choose Edit > Find (or press Command-F).

m Click the Query HUD button (with a magnifying glass icon) next to the search field in 
the Browser.

A “Stack picks only” 
checkbox

Select this checkbox to prevent the search from querying within 
stacks. Only the picks of the stacks are made available to the 
search. The images within each stack are ignored.

B Search criteria Select checkboxes for categories and specify what you want to 
search for, such as ratings, keywords, and dates.

C Close button Click this button to close the Query HUD.

D “Include if” pop-up 
menu and Match 
pop-up menu

Choose whether the image should match or not match any 
of the search criteria or all the criteria that are marked by 
selected checkboxes.

E Search field Enter the text you want to search for. Click the search field’s Reset 
button (with an X) to clear the search field.

F Add Filter pop-up menu Choose additional search criteria, such as date, EXIF and IPTC 
information, text, rating, and other metadata.

G Query HUD Action 
pop-up menu

Create a new Light Table, book, webpage, Smart Webpage, or 
web journal album containing images that match the current 
search criteria.

A
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For more information about searching for images, see Chapter 12, “Searching for 
and Displaying Images,” on page 295.

Keywords HUD
The Keywords HUD contains a library of keywords, allowing you to efficiently organize 
and apply keywords to your images. 

To show the Keywords HUD:
m Choose Window > Show Keywords HUD (or press Shift-H). 

H New Album With 
Current Images button

Click this button to create a new album containing images that 
match the current search criteria.

I New Smart Album 
button

Click this button to create a new Smart Album based on the search 
criteria. For more information, see Chapter 13, “Grouping Images 
with Smart Albums,” on page 317.

A Lock button Click this button to lock the Keywords HUD and prevent changes. 
Click it again to unlock the HUD.

B Add Keyword button Click this button to add a keyword to the keyword library of the 
Keywords HUD.

C Disclosure triangle Click the disclosure triangle for a keyword group to view all 
keywords in the group. 

D Close button Click this button to close the Keywords HUD.

E Search field Enter text to search for keywords that match the text. Click the 
Reset button (with an X) to clear the field.

F Export button Click this button to export your Aperture keyword list.

G Import button Click this button to import keywords into the Keywords HUD.

H Remove Keyword 
button

Click this button to remove one or more selected keywords.

I Add Subordinate 
Keyword button

Click this button to add a subordinate keyword, such as a keyword 
within a keyword group.

C
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Changing Views
In addition to allowing you to show and hide areas of the interface, Aperture offers four 
basic views of the main window:
Â Browser Only:  Use this view to display images in an enlarged Browser so you can 

review images, perform initial rating passes, and create and work with stacks of images.
Â Browser & Viewer:  Use this view to display both the Browser and Viewer together and 

use them in combination to review and work with images.
Â Viewer Only:  Use this view to display images in an enlarged Viewer and work with 

them in detail.
Â Full Screen:  Use this view to work with images displayed full screen against a 

black background.

You can easily switch between views by pressing V, choosing commands from the View 
menu, or pressing keyboard shortcuts. 

To change views:
m Choose Browser Only, Browser & Viewer, Viewer Only, or Full Screen from the View 

menu (or press V).

You can use keyboard shortcuts to quickly show or hide different areas of the 
main window.

Keyboard shortcut Function

Open the Import pane and Import dialog

Show/Hide Vault pane

Select the Projects inspector

Select the next pane in the Inspector pane

Select the next view

Show/Hide keyword controls

Show/Hide Inspector pane

Switch the Inspector pane position

Swap the Browser and Viewer positions

Rotate the Browser and Viewer positions

I

shift R

control P

W

V

shift D

I

shift I

option W

shift W
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Customizing the Toolbar
The toolbar can be customized to display exactly the tools you need. You can 
customize the toolbar by selecting the tools to include, rearranging them, and 
choosing whether both the tool’s icon and text appear.

Hiding and Showing the Toolbar
You can choose to hide the toolbar completely.

To hide the toolbar:
m Choose View > Hide Toolbar (or press Shift-T).

To show a toolbar that has been hidden:
m Choose View > Show Toolbar (or press Shift-T).

∏ Tip:  You can also quickly hide or show the toolbar by clicking the Toolbar button 
(a gray oblong button) in the top-right corner of the Aperture main window.

Show/Hide toolbar

Enter/Exit Full Screen view

Keyboard shortcut Function

shift T

F
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Customizing the Toolbar Buttons
Aperture provides a simple drag-and-drop interface for adding, deleting, and 
rearranging the toolbar buttons.

To customize the toolbar:
1 Do one of the following:

Â Choose View > Customize Toolbar.
Â Control-click the toolbar, then choose Customize Toolbar from the shortcut menu.
A dialog appears, showing icons for toolbar buttons and tools.

2 Configure the toolbar by doing any of the following:

Â To add tools to the toolbar:  Drag their icons from the dialog to the location where you 
want them to appear in the toolbar.

Â To remove items from the toolbar:  Drag them out of the toolbar, or Control-click the 
item you want to remove and choose Remove Item from the shortcut menu.

Â To change the order of the items in the toolbar:  Drag each item to its new position.
Â To control whether each tool’s icon and text appear in the toolbar:  Choose Text Only, 

Icon Only, or Icon & Text from the Show pop-up menu in the lower-left corner of the 
dialog, or Control-click the toolbar and choose Text Only, Icon Only, or Icon & Text 
from the shortcut menu. 

3 Click Done when you have finished configuring the toolbar.

To reset the toolbar to its default state:
m Drag the default toolbar up from the bottom of the dialog and into the toolbar area.

Default toolbar
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Customizing Keyboard Shortcuts
Aperture provides a wide variety of menu commands and keyboard shortcuts that let 
you control almost every aspect of your workflow. The Command Editor lets you search 
or browse the various commands and keyboard shortcuts in Aperture. In addition, the 
Command Editor lets you customize keyboard shortcuts so you can streamline the way 
you work.

This section covers how to modify keyboard shortcuts using the Command Editor.

Use the Command Editor’s search tools to find commands, view their descriptions and 
keyboard shortcuts, and preview highlighted key combinations in a visual representation 
of your keyboard. You can modify existing shortcuts, create new shortcuts, and save 
multiple sets of keyboard shortcuts, called command sets, that can be imported and 
exported for use by others. If you’re more familiar with keyboard shortcuts from other 
applications, you can use the Command Editor to substitute keyboard shortcuts for the 
default set of Aperture keyboard shortcuts. 

To display the Command Editor in Aperture:
m Choose Aperture > Commands > Customize.

The Command Editor appears.

Command set options

Command list Detail areaCommand groups

Search field

Keyboard Highlight 
buttonModifier key buttons
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Command Editor Interface
The upper half of the Command Editor displays a virtual keyboard. The lower half 
contains a command list that sorts menu commands by group and offers a brief 
description of each command, along with its associated keyboard shortcut, if one exists.

The virtual keyboard is color-coded to help you identify the type of command each key 
performs. The Command Groups column on the left side of the Command List area 
includes a clickable color key for reference.

Keys that are assigned to shortcuts are marked with a dark gray dot, while unassigned 
keys have no additional markings. Several keys are shaded with diagonal lines, 
indicating that they are reserved for system use.

Choosing a Command Set
By default, Aperture uses a standard set of commands, with the language choice that 
you specified when you set up your computer. 

To choose a command set, do one of the following:
m Choose Aperture > Commands, then choose a set from the submenu.

m If the Command Editor is already open, choose a set from the pop-up menu in the 
upper-left corner.

Once you choose the command set you want, the keyboard shortcuts in the set 
become active in Aperture.

Keys reserved for 
system commands

Keys with assigned 
shortcuts

Unassigned keys
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Viewing Keyboard Shortcuts by Group
The Command List area displays several groupings of commands, organized by 
Aperture menus as well as by types of command. Click a group to have the Command 
list display only the commands and keyboard shortcuts in that group.

Searching for Commands
Use the search field in the upper-right corner of the Command Editor to quickly locate 
a command or its keyboard shortcut. You can search by command name, description, 
or keyboard shortcut. 

To search for a keyboard shortcut:
m In the Command Editor, click in the search field and type a word that describes the 

keyboard shortcut you need, or type the keystroke. 

The Command list immediately displays the search results, listing all commands and 
keyboard shortcuts related to the search term. 

You can further narrow your search by choosing a category from the search field 
pop-up menu. The menu options include All, Command, Description, and Key 
Equivalent.

Note:  Do not use the Shift key to capitalize letters when typing in the search field. The 
search field recognizes the Shift key as a modifier key in a keyboard shortcut. 

You can use the search field in conjunction with the virtual keyboard to highlight 
keyboard shortcuts.

Command groups
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To search for and highlight a keyboard shortcut on the virtual keyboard:
1 Click the Keyboard Highlight button to the left of the search field. 

The keyboard dims.

2 Click in the search field and begin typing. 

The Command list changes as you type, highlighting the keys related to your search term. 

Note:  When you select the Keyboard Highlight button, only command keys are 
highlighted. Modifier keys that may be part of the keyboard shortcut (Command, Shift, 
Option, and Control) are not highlighted.

Filtering the View by Modifier Keys
You can use the modifier key buttons (Command, Shift, Option, and Control) at the top 
of the Command Editor to quickly see which keys work in conjunction with the various 
modifier keys. 

To filter by modifier keys:
1 Click one of the four modifier key buttons at the top of the Command Editor (or click 

one of the modifier keys on the virtual keyboard). 

Keys assigned to work in conjunction with the selected modifier key appear marked 
with a dark gray dot. 

2 If necessary, click another modifier key button (or modifier key in the virtual keyboard) 
to create a combination. 

The virtual keyboard updates to show which keys are assigned to shortcuts that use 
the combined modifier keys.

Viewing Key and Command Details
The Detail area to the right of the Command List area provides additional information 
about a selected key in the virtual keyboard or a selected command in the Command 
list. When you select a key in the virtual keyboard, this area displays a list of all 
keyboard shortcuts associated with that key. 

Selected key

All available shortcuts 
that include the selected 
key are displayed here.
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When you select a command in the Command list, the Detail area displays a brief 
description of the command. 

Assigning Keyboard Shortcuts
Customizing shortcuts in the Command Editor is fast and easy. Because the default 
Standard Set includes commands for which no shortcut is defined, you may want to 
apply a new shortcut to a command. Because you cannot modify the Standard Set, you 
must first duplicate that set and then customize the new duplicate set.

To duplicate the currently active command set:
1 Choose Duplicate from the pop-up menu at the top of the Command Editor. 

A dialog appears and prompts you to name the new command set.

2 Type a name in the dialog, then click OK. 

The new duplicate command set is saved and appears as an item in both the pop-up 
menu in the Command Editor and the Command submenu of the Aperture menu.

Now that you have a duplicate set of assigned keyboard shortcuts, you can modify the 
individual key assignments to create new or modified shortcuts.

To add or modify a keyboard shortcut:
1 Using the search field (or browsing the Command list) of the Command Editor, select 

the command to which you want to assign a new keyboard shortcut.

2 Using your physical keyboard, press the combination of keys you want to use for the 
command (for example, Shift-Option-T). 

Note:  When you assign a keyboard combination to a command, the Delete key 
becomes an assignable key when one of the modifier keys (Command, Shift, Option, or 
Control) is held down. See how to delete a command set below.

If the key combination is not already assigned to a command, the virtual keyboard 
updates to show the new key assignment. A gray dot appears on the newly assigned key 
or keys, and a color is applied if the command belongs to a color-coded command group.

If the key combination is already assigned to a command, Aperture displays the current 
assignment and prompts you to confirm the change.

Once you make changes to the command set, you can use several methods to save 
the changes.
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To save a command set:
m Click the Save button in the lower-right corner of the Command Editor.

If you close the Command Editor with unsaved changes, Aperture prompts you to save 
the command set.

To delete a command set:
1 Make sure you are using the command set you want to delete, then choose Delete 

from the pop-up menu at the top of the Command Editor. 

A dialog appears.

2 Click Delete. 

The command set is removed, and the Standard Set becomes the active set of commands. 

Importing and Exporting Command Sets
Once you save a command set, you may want to export it to create a backup or to 
share the new set with someone. Exported command sets are saved in a file that can 
be imported back into Aperture at a later time.

To export a set of keyboard shortcuts:
1 If necessary, use the pop-up menu to activate the command set you want to export, 

then do one of the following:

Â Choose Aperture > Commands > Export. 
Â In the Command Editor, choose Export from the pop-up menu.

2 In the dialog that appears, navigate to the location where you want to save the 
exported command set, then type a name in the Save As field.

3 Click OK.

The file is saved in the location you chose, with the “.commandset” filename extension.

To import a set of keyboard shortcuts:
1 Do one of the following:

Â Choose Aperture > Commands > Import. 
Â In the Command Editor, choose Import from the pop-up menu.

2 In the dialog that appears, navigate to the location where you have stored a command 
set file, select it, then click Open. 

The new command set is added to the Commands submenu of the Aperture menu and 
to the pop-up menu in the Command Editor.

If you are already using a command set with the same name, a dialog appears and 
prompts you to rename the set.



86 Part I    Interface and Acquisition

  

Setting Aperture Preferences
You can use the Preferences window to specify settings in Aperture. By taking time to 
specify your preference settings, you can speed up your workflow.

To open the Preferences window:
m Choose Aperture > Preferences, or press Command-Comma (,).

The Preferences window appears.

A General button Click this button to display options for setting the location of your 
library, specifying what Aperture should do when a camera is 
connected to your computer, and other image management options.

B Appearance button Click this button to display options for customizing the Aperture 
interface, including setting background brightness for the Browser 
and Viewer, displaying tooltips and badges, and more.

C Export button Click this button to display options for selecting an external editor 
for changing your images outside of Aperture, as well as selecting 
the email application and settings you want used when emailing 
images. You can also create a copyright statement that will be 
included in webpages that you create.

D Previews button Click this button to display options for how Aperture creates and 
displays preview images.

E Metadata button Click this button to display options for choosing what metadata 
is shown with images in the Browser and Viewer, as well as in 
image tooltips.

F MobileMe button Click this button to display options for reviewing and updating 
web galleries that you’ve published to MobileMe.

A B C D E F
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General Preferences

A “Show alert when import 
is finished” checkbox 

Select this checkbox to have Aperture show an alert message 
when importing images is complete.

B “Create new versions 
when making 
adjustments” checkbox

Select this checkbox to have Aperture automatically create a new 
version when you adjust a selected image.

C Auto Adjust Black 
Clip slider

Use the Auto Adjust Black Clip slider and value slider to add 
tolerance to Auto Levels adjustments when evaluating colors 
beyond black.

D Library Location field Displays the default location of the library. To specify a custom 
location for the Aperture library, click Choose and navigate to a 
location to store the library. Reopen Aperture to complete the 
location change.

E “When a camera 
is connected” 
pop-up menu

Specify which application should open when a camera is 
connected to your computer.

F Auto Adjust White 
Clip slider

Use the Auto Adjust White Clip slider and value slider to add 
tolerance to Auto Levels adjustments when evaluating colors 
beyond white.

G “Show warning when 
deleting masters” 
checkbox

Select this checkbox to have Aperture display an alert message 
when you delete masters.

H Reset All Warnings 
button

Click this button to display warning messages. If you have set 
Aperture not to display certain warnings, this button resets 
Aperture to display them again.

A

B

C
E

F

G

D

H
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Appearance Preferences

A “Show activity label 
next to the status 
indicator” checkbox

Select this checkbox to set Aperture to display the current activity 
next to the status indicator. 

B “Show number of 
versions for projects 
and albums” checkbox

Select this checkbox to have Aperture display the number of 
versions in a project or album in the Projects inspector.

C “Show ‘Loading...’ 
indicator while full size 
images load” checkbox

Select this checkbox to have Aperture display an initial proxy 
image if there is any delay when loading a full-size image.

D “Double-click photo” 
pop-up menu

Choose an option from this pop-up menu to set what Aperture 
does when you double-click a thumbnail in the Browser. You can 
set Aperture to switch to Viewer Only view, switch to Full Screen 
view, or do nothing. Double-clicking the image again restores 
Aperture to the original view.

E Cold Area Display 
Threshold slider 

You can view an image’s cold areas (where black data in any color 
channel has been clipped) by choosing View > Highlight Hot & 
Cold Areas. To adjust the threshold used to determine an image’s 
cold areas, drag the slider.

F Browser Background 
Brightness slider 

Adjust the Browser background brightness using this slider.

G Viewer Background 
Brightness slider

Adjust the Viewer background brightness using this slider.

H Hot Area Display 
Threshold slider 

You can view an image’s hot areas (where highlight data in any 
color channel has been clipped) by choosing View > Highlight Hot 
& Cold Areas. To adjust the threshold used to determine an image’s 
hot areas, drag the slider.

I Clipping Overlay 
pop-up menu

Choose color or monochrome for the display of your clipping overlays.

J Search Scope 
pop-up menu

Use this pop-up menu to set your preferences for how Aperture 
performs searches. You can have Aperture search for your entered 
text throughout all the metadata associated with your images or 
perform a limited text search that doesn’t search through your 
images’ EXIF information. 

A

B

C

D

H
E

F

I

J

L

K

G
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Export Preferences

K “Show tooltips on 
controls” checkbox

Select this checkbox to have Aperture display the names of 
interface items when you place your pointer over them. 

L “Badge referenced 
images” checkbox

Select this checkbox to have Aperture display badges that identify 
referenced images.

A Email Export Preset 
pop-up menu

Choose an export preset to use when exporting images to your 
email client. If you want to create a custom export preset, click Edit 
and create a new preset in the Export Presets dialog.

B External Editor File 
Format pop-up menu

Choose a file format in which to export an image to an external 
editor from this pop-up menu. You can also specify the dot-
per-inch (dpi) resolution of the image in the dpi field.

C External Image 
Editor field

You can use an external editor to make adjustments to your 
images. To identify an external image editor, click Choose and 
select an application. To open an image in the external editor, 
select the image, then choose Images > Edit With > External Editor.

D “Email images using” 
pop-up menu

If you want to export images to an email client, choose the email 
application from this pop-up menu.

E Web Copyright field Enter copyright text for webpages and web journals here. 

A

B
D

E

C
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Previews Preferences

A Preview Quality slider To change the image quality of the previews, drag the Preview 
Quality slider. The higher the quality you select, the more disk 
space the previews require.

B “Use embedded JPEG 
from camera when 
possible” checkbox

Select this checkbox to set Aperture to use the JPEG thumbnail of 
an image produced by the camera, if available.

C “New projects 
automatically generate 
previews” checkbox

To set Aperture to create previews for the images in all new projects 
and new libraries, select this checkbox. Deselect this option if you 
don’t want previews created for images in new projects.

D “Share previews with 
iLife and iWork” 
checkbox

To enable sharing of JPEG preview images with iLife and iWork 
applications, select this checkbox.

E “Limit preview size” 
pop-up menu

To set a maximum pixel size for your previews, choose a size from 
this pop-up menu.

A

B
D

E

C
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Metadata Preferences

A Viewer area Select the Viewer checkbox to specify how you want metadata 
displayed for images in the Viewer. Select the Set buttons and 
choose the information you want displayed from the Set 1 and Set 
2 pop-up menus. You can also choose where the information 
should appear from the Placement pop-up menus. Select the Set 1 
or Set 2 button to select the metadata view you want displayed as 
the default.

B Light Table area Select the “Show badges and ratings” checkbox to display badges 
and icons on images in the Light Table.

C Browser area Select the Browser checkbox to specify how you want metadata 
displayed for images in the Browser in grid view and filmstrip view. 
Select the Set buttons and choose the information you want 
displayed from the Set 1 and Set 2 pop-up menus. You can also 
choose where the information should appear from the Placement 
pop-up menus. Select the Set 1 or Set 2 button to select the 
metadata view you want displayed as the default.

D List View Columns area Select the List View Columns checkbox to specify how you want 
metadata displayed for images in the Browser in list view. Select the 
Set buttons and choose the information you want displayed from 
the Set 1 and Set 2 pop-up menus. Select the Set 1 or Set 2 button 
to select the metadata view you want displayed as the default.

E Image Tooltips area Select the Image Tooltips checkbox to specify what metadata you 
want displayed in an image’s tooltip. Choose a metadata view from 
the Set pop-up menu.

A

B

C

D

E



MobileMe Preferences

A Gallery Title field Enter text in this field to specify the webpage title that appears on 
your MobileMe page.

B “Check for new photos” 
pop-up menu

Choose whether you want Aperture to update your web galleries 
automatically on a scheduled basis or whether you want to update 
them manually. You can have Aperture automatically update the 
galleries once an hour, once a day, or once a week.

C “Albums you 
published” list

Lists the albums that you currently have published on your 
MobileMe account. You can select an album and click Stop 
Publishing to remove the album from your MobileMe account.

D iDisk Storage indicator Indicates the amount of iDisk storage space that your web galleries 
are currently using and the total amount that you have access to.

E Buy More button Click this button to buy more storage space for your web galleries.

C

D

B

A

E
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3 Working with Aperture Projects

The basic components of Aperture, including projects, 
albums, and versions, provide the building blocks for working 
in a nondestructive environment. 

This chapter explains basic elements in Aperture and describes how to set up and use 
projects to hold your images.

This chapter covers:
Â Basic Components of Aperture (p. 94)
Â Working with Projects (p. 100)
Â Creating and Naming Projects (p. 101)
Â Opening and Closing Projects (p. 103)
Â Creating and Showing Favorite Projects (p. 104)
Â Deleting Images from Projects and Albums (p. 105)
Â Deleting Items from the Projects Inspector (p. 105)
Â Working with Library Files (p. 106)
Â Working with the Library in the Projects Inspector (p. 108)
Â Quickly Accessing Commands (p. 108)
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Basic Components of Aperture 
Aperture uses the following basic components in your image management system:
Â Masters:  The original image files imported from your camera, memory card, 

computer, or external storage media.
Â Versions:  Files derived from the masters and used to display your images with any 

changes you’ve made, including image adjustments or changes to metadata. 
Â Projects:  Containers that hold masters, versions, and albums. Projects can hold tens 

of thousands of masters and even more versions.
Â Albums:  Containers that hold versions. You can create albums to organize images 

within projects or outside of them.
Â Folders:  Containers used to organize projects and albums.
Â Library:  The Aperture database that records and tracks your masters and all 

corresponding versions. You can also create multiple Aperture library files in different 
locations. The library tracks all the information about projects and albums you create 
to organize your images. 

Â Managed and referenced images:  Masters stored in the Aperture library are called 
managed images because Aperture manages the location of the image files in its 
database. Managed images are physically located in the Aperture Library file in the 
Pictures folder. You can also import images into Aperture without storing the masters 
in the library. Images that are not stored in the library are called referenced images. 
Aperture links to referenced images in their current locations on your hard disk, 
without placing them in the Aperture Library file. 

Â Vaults:  Containers that each hold a backup of the library and all its images 
and information. 

The next sections explain details about each of these elements and how you work with 
them in Aperture.

What Are Masters?
A digital master file, or master, is the original RAW, GIF, JPEG, TIFF, DNG, or PNG file that 
was imported into Aperture from a camera, a memory card, a computer, or external 
storage media such as an external hard disk drive or CD. Aperture never changes the 
master, so you always have originals to work from. 

Important:  Masters—especially RAW files—tend to be quite large. Projects consisting 
of several thousand masters require high-capacity hard disks.

For information about importing your masters, see Chapter 4, “Importing Images,” on 
page 109. 
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What Are Versions?
Once you have masters on your hard disk, you can review and make adjustments to 
your images. For example, you can change the exposure, contrast, or saturation, or add 
information to an image, such as the photographer’s name, event, and location. To 
work with images, Aperture creates a “version” of each master that includes your 
adjustments and embedded information, and leaves the master unchanged. A version 
refers to the master on your hard disk, but it is not the master itself. Versions store only 
the thumbnail image, adjustments, and embedded information. A full image file is not 
created until you are ready to print or export, saving valuable storage space on your 
hard disk.

In many cases, your workflow may call for different renderings of the same image. For 
example, a client may request a color as well as a black-and-white version of the same 
head shot. You can create multiple versions of the same image in Aperture at any time.

When you create a version, Aperture reads the original master on disk and displays it on 
the screen. As you make adjustments or add information to the image, Aperture displays 
the image with your changes to the version, but the original master is never changed. 

Pictures  
folder 
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What Are Projects?
You organize your masters and versions using projects. A project is a container 
consisting of image versions and their corresponding masters. A project can hold tens 
of thousands of masters, and you can create as many projects as you wish up to the 
limitations of your disk space. For example, you can create a new project for each of 
your shoots. Or if you do several shoots of the same subject, you may want to create a 
project that encompasses all of the shoots. Projects are the most basic component of 
Aperture because they contain your masters and track all changes to versions.

You can easily transfer projects from one Aperture system to another. All links between 
versions and their masters are maintained when projects are transferred. This is 
particularly useful if you use a portable computer when on location or away from your 
studio, and a workstation at your studio. For more information, see “Transferring 
Projects from Another System” on page 143.

You can have multiple projects open at the same time, each represented by its own 
icon in the Projects inspector and tab in the Browser. 

What Are Albums?
An album is a container in the Aperture library that holds only image versions (not the 
masters to which they refer). You use albums to organize images in the library, making 
your selections of versions easier to manage. You can create albums at the library level 
or within a project. 

You use albums created at the library level to organize versions from multiple projects. 
For example, you can create an album to consolidate your favorite images, or “selects,” 
from multiple projects. You can then publish this collection of selects on your website 
or export the album’s contents for review by a prospective client. 

Projects

Project opened to show
its contents
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You can also create albums within projects to help you organize your images into 
relevant groups. For example, images in your Soccer project can be divided into three 
albums: Game 1, Game 2, and Game 3.

You can also place versions from other projects into an album that resides within a project.

What Are Folders?
In Aperture, you use folders to organize projects and albums. For example, you can 
import images into projects and then place the projects in folders based on photo type 
or location. If you shoot multiple projects for the same client, you can create a folder 
that holds the client’s individual projects.

Folders contain only albums, projects, and other folders. They don’t contain masters 
or versions.

Three albums created
within one project

These folders organize
images based on type

and location.
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What Is the Library?
The Aperture library tracks every project, album, master, and version no matter 
whether the images are stored in the Aperture Library file or in other hard disk 
locations. Aperture automatically creates a library file in your Pictures folder the first 
time you open Aperture. You can choose to import images into the library or have 
Aperture access them from other locations on different hard disks. The library tracks all 
your images and the information recorded about them, as well as information about 
where backup files are stored. You can access the library by clicking the Library icon at 
the top of the Projects inspector.

You can change the location of the library file to a different folder or a different disk. 
You can specify where the library should be located using the Preferences window. For 
more information about working with multiple library files in Aperture, see “Working 
with Library Files” on page 106.

Projects that you transfer from other Aperture systems to your Aperture system are also 
added to the library. And when you back up your masters to your vaults on external 
FireWire drives, those actions are tracked by the Aperture library as well.

What Are Managed Images and Referenced Images?
Aperture lets you choose how you organize your photos on disk. You can store your 
photos in the Aperture library, or you can import images by simply linking to the image 
files in their current locations, without placing them in the library. 

Images whose masters are stored in the Aperture library are called managed images. 
These masters are stored in the library exactly as they were in previous versions of 
Aperture. Aperture manages master image files in the library, keeping them always 
accessible, and provides benefits such as one-click backup of masters to vaults. 

Imported images whose masters haven’t been placed in the library are called referenced 
images. Using referenced images in your Aperture system can provide a number of 
substantial benefits to your photography workflow. You can incorporate your existing 
portfolio of images into Aperture without changing the current location of the files. 
Importing images by reference does not result in a duplication of your image files in 
the Aperture library, thus saving hard disk space. You can also connect and disconnect 
hard disks holding your referenced images’ masters as you need them. This allows you 
to keep masters for less-used images offline or to make specific types of images 
available for editing or adjustments as needed. Using referenced images in your 
Aperture system provides a means of building a flexible image management system 
customized to your work style.
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You specify that an image will be a managed image or a referenced image when you 
import it. When importing images, you can:
Â Specify that masters be stored in the Aperture library
Â Import images as referenced images, so that their masters remain in their 

current locations
Â Move or copy image files to a new location. For example, you might decide that a 

certain group of referenced image files, such as wedding photos, will always be 
placed in one hard disk location, while other groups, such as sports photos, will 
reside in a different hard disk location.

You can work with referenced images—creating versions, making adjustments, 
cropping, and adding metadata—just as you can with images whose masters are 
stored in the library. Versions that you create from a referenced image are stored in the 
library. In order for you to make adjustments to a version from a referenced image, the 
referenced image’s master must be available on your hard disk or other storage device. 
For example, if you delete a referenced image’s master in the Finder, Aperture no 
longer has access to the master and so no longer allows you to change your versions or 
create new ones.

To help you identify referenced images, Aperture marks them with a badge overlay that 
you can display or hide. When a referenced image’s master is missing or offline, its 
badge changes to show that the image is not accessible. For example, if you disconnect 
a hard disk that holds masters for many referenced images, Aperture automatically 
marks the referenced images in the Browser and Viewer as offline. If you reconnect the 
hard disk or other storage device later, Aperture accesses the masters automatically 
and you can work with and change their versions again.

You can also relocate masters, moving them out of the library or moving referenced 
masters to different hard disk locations. If needed, you can also move referenced 
masters into the Aperture library by choosing the Consolidate command.

You can search for images based on whether they are managed images, referenced 
images, or online or offline images. Aperture also provides robust file-management 
tools that let you quickly determine which images are offline and easily reconnect 
images that have been moved to different volumes.
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What Is a Vault?
To ensure you have backup copies of your images, you create a vault to hold the 
backup. A vault is a container that holds an exact copy of the library. This includes 
projects, masters, and any versions you’ve created. You can easily create and update a 
vault to back up the library. It’s a good idea to create multiple vaults on multiple 
external hard drives to safeguard copies of the library. 

You can have as many vaults as you deem necessary. Creating more than one vault is 
useful if you work at different locations; you can always keep one vault on a FireWire 
drive onsite and another one offsite. All vaults and backup files are tracked by the 
library so that even if you disconnect the external hard drive that contains a vault, 
Aperture can access it the next time you reconnect the drive and update the vault.

All the masters and versions for managed images are backed up, as well as all 
metadata, previews, and adjustment information associated with managed images. The 
versions, previews, metadata, and adjustment information associated with referenced 
masters are also backed up in the vault. Referenced masters are not backed up in the 
vault with the library. 

Important:  Because the masters for referenced images are stored outside of the library, 
you must manage the backup and archiving of them yourself. 

Working with Projects
How you use and organize your projects depends on the scope of your workflow as 
well as your particular organizational style. These factors also affect your decision to 
use one or more albums in your project.

Organizing Your Projects
Typically, you create a new project for each photographic project or job that you work 
on, regardless of its duration. For example, if you’re working on a documentary in 
Thailand, you would create a project for it. If you’re also shooting the temples in the 
interior of the country, that could be a second, separate project. Both projects could 
conceivably refer to some of the same images, but they are completely independent 
structures, each with its own versions, masters, and albums.

Very large photography projects, such as documentaries and sporting events, often 
consist of large numbers of captured images. You can always break one project into 
several should the need arise.
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Using More Than One Album in a Project
For some projects, it makes sense to use several albums within the project. You can use 
albums in several ways, including:
Â Albums as events:  Break a project into a series of albums according to specific events. 

For example, a wedding project can be divided into albums for each of the following 
events: Preparation, Ceremony, and Reception.

Â Albums as days:  Break a project that spans multiple days into albums for individual 
days. For example, a project consisting of a two-week trip to Japan can be divided 
into 14 individual albums corresponding to each day.

Â Albums for specific subjects:  Break a project consisting of multiple photographed 
subjects into individual albums dedicated to each subject. For example, a studio 
photographer may shoot three models for a single project. The photographer can 
create an album for each model. Or you might create albums to hold specific image 
types, such as candid shots, landscapes, or close-ups.

Creating and Naming Projects
There are several controls in the Projects inspector that you’ll use when working 
with projects.

Â Disclosure triangle:  Click this to see all items within the library, project, or folder.
Â Projects pop-up menu:  Choose to display all projects, favorites, or recent projects.
Â Add to Library pop-up menu:  Choose to add a new item, such as a project or Smart 

Album, to the library or selected project.
Â Project Action pop-up menu:  Add the selected item to a list of favorites, or remove it 

from the favorites list.

Project Action 
pop-up menu

Disclosure triangle

Projects pop-up menu

Add to Library 
pop-up menu
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You can create projects at any time, although typically you create them when you 
import images. When you import images into the Aperture library and no project is 
selected, a new project is created to contain those images. However, you can create a 
new empty project at any time. For more information about importing files and 
creating projects automatically, see Chapter 4, “Importing Images,” on page 109. 

To create a new project:
1 Do one of the following:

Â Choose File > New Project (or press Command-N).
Â Choose New Project from the New pop-up menu in the toolbar.

2 Enter the name you want for the project, then press Return.

For information about naming files, see “Automatically Naming Your Imported Images” 
on page 127. 

A new, untitled
project appears in the

Projects inspector.

The project now has the
name you entered.
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Opening and Closing Projects
To work with your images in Aperture, you first select a project in the Projects inspector to 
open it in the Browser. You can open and work on more than one project at a time. When 
multiple projects are open, each project appears in the Browser with its own tab. You can 
click a project’s tab to bring it to the front. You can also open a project in its own pane to 
view two projects in the Browser side by side. When you finish working and quit Aperture, 
Aperture remembers which projects were open. The next time you open Aperture, all 
projects that were open at the end of your last session open automatically. 

To open a project:
m Select the project in the Projects inspector.

To open additional projects in the Browser:
m Command-click a project in the Projects inspector.

The newly opened project appears in the Browser with its own tab, in front of any 
other open projects. 

To open another project in its own pane:
m Option-click a project in the Projects inspector.

The newly opened project appears in the Browser in its own pane.

Select a project to view
its images in the Browser.

All images in the project 
appear in the Browser.
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To switch between several open projects:
m In the Browser, click a project’s tab.

To close a project:
1 Click the project’s tab to bring it to the front.

2 Do one of the following:

Â Choose File > Close Tab (or press Command-W). 
Â Click the tab’s close button.

Creating and Showing Favorite Projects
If you have certain projects that you work on most often or projects that you work on 
together, you can make them favorites to quickly view them all at the same time.

To make a project or folder a favorite:
m In the Projects inspector, select a project or folder, then choose Add to Favorites from 

the Project Action pop-up menu.

To view favorite projects or folders:
m In the Projects inspector, choose Favorite Projects from the Projects pop-up menu at 

the top-left corner.

To remove a project or folder as a favorite:
m In the Projects inspector, select a project or folder, then choose Remove From Favorites 

from the Project Action pop-up menu.

Projects are identified 
by their tabs.

Close button in a tab
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Deleting Images from Projects and Albums
Aperture allows you to delete versions separately from their masters. You can also 
delete a master and all its versions in a project. If you delete a version in an album, its 
master and related versions are not deleted.

To delete a master and all its versions from a project:
1 Select the image, then choose File > Delete Master Image and All Versions.

A dialog appears asking if you want to continue.

2 Click the Move to Trash button.

The master and all versions are deleted.

To delete only a version from an album:
m Select the image, then choose Images > Remove From Album (or press Delete).

The version is deleted. The master and its other versions are not deleted.

Deleting Items from the Projects Inspector
You can also delete items from the Projects inspector. When you delete an item from 
the Projects inspector, the contents of the item are deleted with it. 

Note:  If you delete a project or a project within a folder, the masters contained in the 
project are also deleted.

To delete projects and folders:
1 Select the item, then do one of the following:

Â To delete a project:  Choose File > Delete Project (or press Command-Delete).
Â To delete a folder:  Choose File > Delete Folder (or press Command-Delete).
A dialog appears asking if you want to continue.

2 Click the Delete button.

The selected item is deleted along with its contents.

Warning:  This action cannot be undone. Once you click the Move to Trash button, the 
master is moved to the Trash. All versions and their adjustments and metadata are 
permanently deleted. To permanently remove the master from your hard disk, empty 
the Trash.

Warning:  This action cannot be undone. Once you click the Delete button, the 
masters are moved to the Trash. All versions and their adjustments and metadata are 
permanently deleted. To permanently remove the masters from your hard disk, empty 
the Trash.



106 Part I    Interface and Acquisition

  

To delete an album, a Light Table album, a webpage album, a web journal album, or 
a book album:

m Select the album, then choose File > Delete [Item]. 

The selected item is deleted along with its contents.

Working with Library Files
When the library file becomes large and requires more disk space than is available in its 
current location, you can move it to a hard disk with more storage capacity. Aperture is 
preset to create the library file in the Pictures folder on your internal hard disk. You can 
specify that the library file be located in a different folder or on a different disk. Each 
time you open Aperture, the application opens the library in the location you specified. 
To change the location of the library, you move the library file to a new location and 
then use the Aperture Preferences window to specify the new location.

∏ Tip:  To maximize performance, place the library file on an internal hard disk.

To change the location of a library file:
1 Quit Aperture.

2 Locate the Aperture Library file in the Pictures folder on your hard disk and move it to 
the new location in a different folder or on a different hard disk.

3 Open Aperture and choose Aperture > Preferences, or press Command-Comma (,).

4 Click General in the Preferences window, if necessary.

5 Click Choose under the Library Location option.

6 Navigate to the new location of the library, select it, and click Select.

7 Quit Aperture and then reopen it.

When you reopen Aperture, it accesses the library in the new location.

Adding Times and Dates to Aperture Album Names
It is common to differentiate albums in a project by adding the dates to the album 
names. If you add dates to an album name, avoid using special characters like the
slash (/), since that may be interpreted by Mac OS X as a file separator.
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If the Aperture library becomes large, you can create additional, separate library files to 
hold more images. For example, you might create additional library files in different 
locations on your internal hard disk, or on different hard disks. You then specify in the 
Aperture Preferences window which library file the application should access when it 
opens. Creating a new, empty library file is as easy as specifying a different folder for the 
library in the Preferences window and then quitting and reopening Aperture. You can 
also rename library files as needed. Thus, you might have multiple library files with 
different names in the same location and set Aperture to access the library file you want.

To create a new, empty library file in a new location:
1 Choose Aperture > Preferences, or press Command-Comma (,).

2 Click General in the Preferences window, if necessary.

3 Click Choose under the Library Location option.

4 Navigate to and select the folder where you want to place the new library, then click Select.

5 Quit Aperture and then reopen it.

By default, Aperture creates a new library file named Aperture Library. It’s 
recommended that you rename library files to avoid any mix-ups or the possibility of 
overwriting one library file with another accidentally. After renaming a library file, make 
sure to open Aperture and select the renamed library file.

When you have multiple library files and you want to switch between them, you use 
the Preferences window to select the library you want. You then quit and reopen the 
application to complete the switch.

To access a different Aperture library:
1 Choose Aperture > Preferences, or press Command-Comma (,).

2 Click General in the Preferences window, if necessary.

3 Click Choose under the Library Location option.

4 Navigate to and select the library you want, then click Select.

5 Quit Aperture and then reopen it.



108 Part I    Interface and Acquisition

  

Working with the Library in the Projects Inspector
Clicking the Library icon in the Projects inspector displays thumbnails of all the images 
in the library in the Browser. 

When you click the disclosure triangle beside the Library icon in the Projects inspector, 
you see the project named All Projects and the following Smart Albums:

Â Five Stars:  Select this Smart Album to see all images in the library that are rated 
five stars.

Â One Star or Better:  Select this Smart Album to see all images that are rated one star 
or better.

Â Rejected:  Select this Smart Album to see all images that are rated Reject.
Â In the Last Week:  Select this Smart Album to see all images taken in the last week.
Â In the Last Month:  Select this Smart Album to see all images taken in the last month.
Â All Projects:  Select this project to see all the projects in the library in the Browser. 

Each project is represented by a single thumbnail. You can position the pointer over 
a project thumbnail and drag to quickly skim the images in the project. When you 
hold down the Control key and click a project thumbnail, a shortcut menu appears 
that allows you to create a new project, delete a project, and set the currently 
displayed image as the key photo that represents the project.

Quickly Accessing Commands
You can access commands via a shortcut menu, as an alternative to using the menu bar 
at the top of the screen or pop-up menus within a window.

To view the shortcut menu:
m Position the pointer over the Projects inspector, then Control-click.

Note:  Although accessing commands from shortcut menus can help you work more 
quickly, keep in mind that not all commands are available in shortcut menus.
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4 Importing Images

Aperture provides tools and workflow options that make it 
easy to import your images.

This chapter describes a variety of methods for importing images into Aperture. You can 
import images directly from your camera or card reader, import images stored on your 
computer hard disk or other storage devices, import your iPhoto library, and more.

This chapter covers:
Â An Overview of Importing Images (p. 110)
Â File Formats You Can Import into the Library (p. 111)
Â Planning Your Import Strategy (p. 111)
Â Importing from Your Digital Camera or Card Reader (p. 113)
Â Importing Image Files Stored on Your Computer (p. 119)
Â Automatically Naming Your Imported Images (p. 127)
Â Adding Metadata to Images During Import (p. 132)
Â Creating Stacks Automatically During Import (p. 133)
Â Adjusting the Image File’s Time When Importing (p. 134)
Â Dragging Files from the Finder to the Projects Inspector (p. 134)
Â Capturing Images as You Work (p. 135)
Â Importing Folders of Images from the Finder (p. 138)
Â Importing Your iPhoto Library (p. 139)
Â Browsing and Selecting Images from Your iPhoto Library (p. 141)
Â Transferring Projects from Another System (p. 143)
Â Making an Immediate Backup (p. 143)
Â Where Aperture Stores Your Managed Files in the Library (p. 144)
Â Migrating Images from Previous Versions of Aperture (p. 144)
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An Overview of Importing Images
When you import from a camera or card reader, Aperture places the images in a 
project. If you don’t select an existing project, a new one is created automatically. 

As Aperture imports images, it generates a version file and an image thumbnail 
corresponding to each master. 

You can import masters directly from a camera or card reader and from your hard 
disk drives.

When you import images, you can choose whether to have the masters stored in the 
Aperture library or on a hard disk outside of the library, where they can be accessed as 
referenced images. For more information about referenced images, see “What Are 
Managed Images and Referenced Images?” on page 98.

As you import images, you can have Aperture automatically name and record 
information about them. Aperture can assign filenames using custom naming 
conventions, as well as record metadata such as captions, keywords, dates, copyright 
and credit information, and IPTC information. You can even set Aperture to stack 
related images together, keeping bracketed shots or a series of shots taken in quick 
succession in groups that you can easily select and work with. For more information 
about stacks, see Chapter 8, “Stacking Images and Making Picks,” on page 219.

Camera
Vault

(FireWire drive)

Import 

Back up

Aperture library
(system disk)

Importing 
to Aperture

Masters

Versions
Project

RAW 
& JPEG 
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File Formats You Can Import into the Library
Aperture is a QuickTime-compatible application, so it supports standard 
QuickTime-compatible still-image file formats, as well as some other file formats 
and file types. The following file types and formats can be imported:
Â GIF
Â JPEG
Â JPEG2000
Â PNG
Â PSD (8- and 16-bit)
Â DNG
Â RAW files from a variety of supported digital cameras
Â TIFF (8- and 16-bit)

Note:  For a list of supported digital cameras, go to http://www.apple.com/aperture.

Planning Your Import Strategy
Before you import images into Aperture, it’s a good idea to plan the organization of 
your images. Eventually your image library may contain many thousands of images that 
you’ll want organized in a flexible and easy-to-manage system. It’s important to take a 
long-term view of what makes for an effective and efficient organization of your 
projects based on your specific type of photography. 

You may already have a large digital portfolio that you eventually want to import into 
the Aperture library. As an import strategy, it’s best to try out importing images in a 
series of steps:
Â Open and use the sample project as you explore Aperture features.
Â If you have an iPhoto library, you can import it so that you can use your images in 

Aperture. For more information about importing your iPhoto library, see “Importing 
Your iPhoto Library” on page 139.

Â Make trial imports of a small group of images directly from your digital camera or 
card reader. Learn about the filenaming and automatic metadata features of 
Aperture. For information about importing from your digital camera or card reader, 
see “Importing from Your Digital Camera or Card Reader,” next.

http://www.apple.com/aperture
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Â Plan how you want to import your legacy digital images. Because you may have many 
thousands of images previously stored on disk, you need to decide whether you’ll store 
newly imported images in the Aperture library or store them as referenced images, 
leaving them in their current hard disk locations. You can also copy or move images to 
a different hard disk location when importing them. Also, plan the project organization 
you’ll need to hold the images. For more information about importing files, see 
“Importing Image Files Stored on Your Computer” on page 119.

Â Try out the different methods for importing individual files into your system. You can 
import individual files, import files stored in folders, and drag files or folders from the 
Finder into Aperture. For more information, see “Dragging Files from the Finder to 
the Projects Inspector” on page 134 and “Importing Folders of Images from the 
Finder” on page 138. 

Once you’re familiar with Aperture, you can begin to create and organize your 
professional image management system. 

When you connect a camera or click an item in the Import pane, Aperture opens the 
Import dialog. 

You use the options in the Import dialog to set up how and where images are 
imported. The Import dialog shows thumbnails of your images that you can enlarge or 
reduce in size by using the Thumbnail Resize slider. You can select individual images to 
import or select all the images to import at once. You can also change the dialog to 
display images in a list by clicking the List View button. In list view, you can then sort 
images by category by clicking a column heading.

Thumbnail Resize 
slider

Sorting pop-up menu

Rotate buttons

“Do not import 
duplicates” checkbox

Grid View and List
View buttons
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You can change the order of images in the dialog by choosing a sort order from the 
Sorting pop-up menu. 

You can also select images in the Import dialog and rotate them to the orientation you 
want. Click a Rotate button and then click the image you want to rotate, or select 
several images to be rotated and click a Rotate button to rotate them all at once. 
Aperture imports the images into your projects with the orientation you selected.

When you import images, Aperture can automatically check to see if any of the images 
are duplicates of previously imported images. Aperture checks the filename of the 
master to determine if the image is a duplicate of one in the library. Select the “Do not 
import duplicates” checkbox to prevent Aperture from importing duplicates. If this 
checkbox is not selected, Aperture imports all images, even if they are duplicates, and 
creates a new master with a different name for each duplicate. Aperture never 
overwrites or replaces a master that has already been imported.

Importing from Your Digital Camera or Card Reader
You can import images from a camera or card reader into Aperture using the Import 
dialog in two ways:
Â Import all images on the camera or card reader at once.
Â Import a selection of images from the camera or card reader.

You can also:
Â Choose to store imported images in the Aperture library or select a different location 

on your hard disk and import the images as referenced images
Â Have Aperture automatically reformat your memory card after the images are imported
Â Have Aperture automatically create stacks of bracketed images or images shot in 

quick succession
Â Display images in the Import dialog as a grid of thumbnails or as a list that you can sort
Â Rotate images so that they are all imported right side up or with the orientation you want
Â Apply a naming convention to standardize the names of the image files in the library
Â Apply metadata to the image files, such as keywords, captions, copyright 

information, and the photographer’s name. You can also apply or replace existing 
metadata associated with an image when you import the image.

Â Adjust the shoot time of images that were shot in a different time zone
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When connecting your camera directly to the computer, make sure that you turn the 
camera on and set it to the mode for transferring images (PC, PTP, Normal, or another 
mode, depending on the type of camera). Some cameras automatically select the 
correct transfer mode when connected to a computer. See your camera’s manual for 
specific instructions.

Importing All Images from a Camera or Card Reader
You can import all the image files located on your camera or card reader into 
Aperture at once.

To import all the images from a camera or card reader into Aperture:
1 Connect your camera or card reader to your computer.

The Import pane and Import dialog appear, showing the images on the camera or card.

Note:  If iPhoto opens when you connect your camera or card reader, quit iPhoto and 
then, in Aperture, choose Aperture > Preferences and click General. Choose Aperture 
from the “When a camera is connected, open” pop-up menu. Disconnect and 
reconnect your camera to have Aperture open the Import dialog.

Import dialog

Import arrow

Import pane

Import Images button
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2 Do one of the following:

Â If you want to import into a new, empty project:  Choose File > New Project (or press 
Command-N) to create a new project. You can also choose New Project from the 
New pop-up menu in the toolbar.

Note:  You can also click the Library icon in the Projects inspector, if necessary, to 
select it. When you select the library (not a project), a new, untitled project is 
automatically created when images are imported.

Â If you want to import the images into an existing project:  Select the project. The Import 
arrow points at the currently selected project, indicating the destination for the import.

The top-left portion of the Import dialog updates, displaying where the images are 
being placed.

3 Choose a location for the imported images by doing one of the following:

Â To store imported masters in the Aperture library:  Choose In the Aperture Library from 
the Store Files pop-up menu.

Â To store imported masters as referenced images in the Pictures folder on your hard 
disk:  Choose Pictures from the Store Files pop-up menu. 

Â To store imported masters as referenced images in a location other than the Pictures 
folder:  Choose “Choose” from the Store Files pop-up menu and select the folder you 
want. Choose “No folder” from the Subfolders pop-up menu to specify that the files 
be stored as separate individual files in the selected folder. You can also specify that 
Aperture create a hierarchy of subfolders with specific folder names to hold your files. 
For more information about creating folders to hold your imported images, see 
“Importing Masters for Referenced Images into Folders” on page 125. Choose 
whether you want the image files moved or copied to a new location by clicking the 
“Move files” or “Copy files” button. For more information about moving and copying 
files, see “Changing the Location of Images When You Import Them” on page 122.

Make sure the Import 
arrow is pointing to the 
library to import the 
images into a new 
project.

Select the project
into which you want to

import images.
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4 Choose a naming convention from the Version Name pop-up menu to specify how you 
want the images named.

For example, choose Master Filename from the Version Name pop-up menu to have 
your files stored using the current master filenames from your camera or card. Choose 
a name format from the Version Name pop-up menu to have your images stored 
using a specified name. If you choose a custom name format, enter the name you 
want in the Name Text field. You can also apply the name format to the master as well. 
Choose Edit from the Version Name pop-up menu to define a new naming scheme. 
For more information about naming files, see “Automatically Naming Your Imported 
Images” on page 127.

5 To add metadata to your images as they’re imported, choose a metadata preset from 
the Add Metadata From pop-up menu. For more information about setting up and 
using metadata presets, see “Working with Metadata Views” on page 281.

6 With no images selected in the dialog, click the Import arrow or the Import Images 
button in the lower-right corner of the dialog. 

If you select images, only the selected images are imported. To reset the image 
selection so that no images are selected, click in the background beside a thumbnail.

The import process begins and an indicator appears next to the project’s name, 
showing the progress of the import. When images are imported, a dialog appears. 

7 Click Eject Card, Erase and Eject Card, or Done.

As the images appear in the Browser, you can begin working with them. Images may 
temporarily appear as gray boxes until the loading is complete.

When you’re ready 
to import, click the 
Import arrow.
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Importing a Selection of Images
You can also import a selection of images from your camera or card reader.

To import a selection of images:
1 Connect your camera or card reader to your computer.

The Import pane and Import dialog appear, showing the images on the camera or card.

2 In the Projects inspector, do one of the following:

Â Choose File > New Project (or press Command-N) to create a new project. You can 
also choose New Project from the New pop-up menu in the toolbar.

Â Select an existing project to hold your images. (The Import arrow points at the 
selected project.)

The top-left portion of the Import dialog updates, displaying where the images are 
being placed.

3 Select the images you want to import by Shift-clicking to select a range of adjacent 
images, Command-clicking to select nonadjacent images, or dragging a selection 
rectangle around the images you want.

The current number of images selected for import is displayed on the Import Images 
button in the lower-right corner of the dialog.

To reset the image selection so that no images are selected, click in the background 
beside a thumbnail.

4 Choose a location for the imported images by doing one of the following:

Â To store imported masters in the Aperture library:  Choose In the Aperture Library from 
the Store Files pop-up menu.

Â To store imported masters as referenced images in the Pictures folder on your hard 
disk:  Choose Pictures from the Store Files pop-up menu. 

Import Images button 
showing the number 
of images selected 
for import
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Â To store imported masters as referenced images in a location other than the Pictures 
folder:  Choose “Choose” from the Store Files pop-up menu and select the folder you 
want. Choose “No folder” from the Subfolders pop-up menu to specify that the files 
be stored as separate individual files in the selected folder. You can also specify that 
Aperture create a hierarchy of subfolders with specific folder names to hold your files. 
For more information about creating folders to hold your imported images, see 
“Importing Masters for Referenced Images into Folders” on page 125. Choose 
whether you want the image files moved or copied to a new location by clicking the 
“Move files” or “Copy files” button. For more information about moving and copying 
files, see “Changing the Location of Images When You Import Them” on page 122.

5 Choose a naming convention from the Version Name pop-up menu to specify how you 
want the images named.

For example, choose Master Filename from the Version Name pop-up menu to have your 
files stored using the current master filenames from your camera or card. Choose a name 
format from the Version Name pop-up menu to have your images stored using a specified 
name. If you choose a custom name format, enter the name you want in the Name Text 
field. You can also apply the name format to the master as well. Choose Edit from the 
Version Name pop-up menu to define a new naming scheme. For more information about 
naming files, see “Automatically Naming Your Imported Images” on page 127.

6 To add metadata to your images as they’re imported, choose a metadata preset from 
the Add Metadata From pop-up menu. For more information about setting up and 
using metadata presets, see “Working with Metadata Views” on page 281.

7 When you are satisfied with your image selection, click the Import arrow or the Import 
Images button in the lower-right corner of the dialog.

The import process begins and an indicator appears next to the project’s name, 
showing the progress of the import. When images are imported, a dialog appears. 

8 Click Eject Card, Erase and Eject Card, or Done.

As the images appear in the Browser, you can begin working with them. Images may 
temporarily appear as gray boxes until the loading is complete.
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Importing Image Files Stored on Your Computer
You can import image files stored on your computer and other storage devices. You 
have a choice of storing imported images in the Aperture library, importing images as 
referenced images and leaving them in their current locations, or importing images as 
referenced images and moving or copying them to a different location. 

Note:  If you have folders of images to import, you can import them using the Import 
Folders as Projects command. For more information, see “Importing Folders of Images 
from the Finder” on page 138.

You can import image files in many common image formats, including images scanned 
from nondigital sources such as film and photographic prints. Adding these image files 
to your Aperture database is as simple as navigating to the folder where they reside on 
your hard disk using the Import dialog. 

When you import images from a folder on your computer system, you have the choice 
of importing the images into a new project or an existing one.

To import image files stored on your computer’s hard disk or other storage device:
1 Click the Import button in the toolbar (or press Command-I).

The Import dialog appears with the file browser at the top.

2 Select the disk that holds the image files you want to import.

Select the disk where
the images you want to

import are located.
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3 In the file browser, navigate to the folder containing the image files you want to import.

When you have selected the folder containing the image files you want to import, 
image thumbnails appear in the Import dialog.

4 In the Projects inspector, do one of the following:

Â Select Library to create a new, untitled project, or choose File > New Project (or 
press Command-N). You can also choose New Project from the New pop-up menu 
in the toolbar. 

Â Select an existing project to hold your images. 
The top-left portion of the Import dialog updates, displaying where the images are 
being placed.

5 Select the images you want to import by Shift-clicking to select a range of adjacent 
images, Command-clicking to select nonadjacent images, or dragging a selection 
rectangle around the images you want.

Select the folder of images 
you want to import.
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6 Choose a location for the imported images by doing one of the following:

Â To store imported masters in the Aperture library:  Choose In the Aperture Library from 
the Store Files pop-up menu.

Â To import the files as referenced images stored in their current locations on your hard 
disk:  Choose “In their current location” from the Store Files pop-up menu.

Â To store imported masters as referenced images in the Pictures folder on your hard 
disk:  Choose Pictures from the Store Files pop-up menu. 

Â To store imported masters as referenced images in a location other than the Pictures 
folder:  Choose “Choose” from the Store Files pop-up menu and select the folder you 
want. Choose “No folder” from the Subfolders pop-up menu to specify that the files 
be stored as separate individual files in the selected folder. You can also specify that 
Aperture create a hierarchy of subfolders with specific folder names to hold your files. 
For more information about creating folders to hold your imported images, see 
“Importing Masters for Referenced Images into Folders” on page 125. Choose 
whether you want the image files moved or copied to a new location by clicking the 
“Move files” or “Copy files” button. For more information about moving and copying 
files, see “Changing the Location of Images When You Import Them” on page 122.

7 Choose a naming convention from the Version Name pop-up menu to specify how you 
want the images named.

For example, choose Master Filename from the Version Name pop-up menu to have your 
files stored using the current master filenames from your camera or card. Choose a name 
format from the Version Name pop-up menu to have your images stored using a specified 
name. If you choose a custom name format, enter the name you want in the Name Text 
field. You can also apply the name format to the master as well. Choose Edit from the 
Version Name pop-up menu to define a new naming scheme. For more information about 
naming files, see “Automatically Naming Your Imported Images” on page 127.

8 To add metadata to your images as they’re imported, choose a metadata preset from 
the Add Metadata From pop-up menu. For more information about setting up and 
using metadata presets, see “Working with Metadata Views” on page 281.

9 When you are satisfied with your image selection, click the Import arrow or the Import 
Images button in the lower-right corner of the dialog.

As the images appear in the Browser, you can begin working with them. 

Note:  If the folder containing the images you want to import contains subfolders of 
images and you want those imported too, choose File > Import > Folders Into a Project 
as described in “Importing Folders of Images from the Finder” on page 138.



122 Part I    Interface and Acquisition

  

Changing the Location of Images When You Import Them
When you import images stored on a hard disk, you can copy or move those images to 
a new location. You specify a new location for the moved or copied files by choosing a 
destination folder from the Store Files pop-up menu in the Import dialog.

You specify filenames used within Aperture by choosing a name format from the 
Version Name pop-up menu. You can also have Aperture change the Finder filename of 
images to the selected name format by selecting the “Apply to Master filenames” 
checkbox. Then an image will have the same filename in the Finder and in Aperture.

When you move or copy image files to a different location, you can have Aperture 
place them as individual files in the destination folder, or place them in subfolders 
within the destination folder. For example, a group of images might be copied into a 
destination folder with each image placed in a subfolder identified by a date. Or, each 
image might be placed in a hierarchy of subfolders organized by year, month, and day. 

Choose a folder 
destination for the files 
you are moving or 
copying using this 
pop-up menu.
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You choose the subfolder organization you want from the Subfolders pop-up menu. You 
can also specify your own custom folder organization by choosing the Edit command.

For more information about creating custom subfolder hierarchies, see “Importing 
Masters for Referenced Images into Folders” on page 125.

To copy or move images to a new location when importing them from a hard disk:
1 Click the Import button in the toolbar (or press Command-I).

The Import dialog appears with the file browser at the top.

2 Select the disk that holds the image files you want to import.

Subfolders pop-up menu

Select the disk where the
images you want to
import are located.
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3 In the file browser, navigate to the folder containing the image files you want to import.

When you have selected the folder containing the image files you want to import, 
image thumbnails appear in the Import dialog.

4 In the Projects inspector, do one of the following:

Â Select Library to create a new, untitled project, or choose File > New Project (or 
press Command-N). You can also choose New Project from the New pop-up menu 
in the toolbar.

Â Select an existing project to hold your images. 
The top-left portion of the Import dialog updates, displaying where the images are 
being placed.

5 Select the images you want to import.

6 Choose a location for the imported images by doing one of the following:

Â To store imported masters as referenced images in the Pictures folder on your hard 
disk:  Choose Pictures from the Store Files pop-up menu. 

Â To store imported masters as referenced images in a location other than the Pictures 
folder:  Choose “Choose” from the Store Files pop-up menu and select the folder you 
want. Choose “No folder” from the Subfolders pop-up menu to specify that the files 
be stored as separate individual files in the selected folder. You can also specify that 
Aperture create a hierarchy of subfolders with specific folder names to hold your files. 
For more information about creating folders to hold your imported images, see 
“Importing Masters for Referenced Images into Folders” on page 125. Choose 
whether you want the image files moved or copied to a new location by clicking the 
“Move files” or “Copy files” button. For more information about moving and copying 
files, see “Changing the Location of Images When You Import Them” on page 122.

Select the folder 
of images you want 
to import.
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7 Choose a naming convention from the Version Name pop-up menu to specify how you 
want the images named.

For example, choose Master Filename from the Version Name pop-up menu to have your 
files stored using the current master filenames from your camera or card. Choose a name 
format from the Version Name pop-up menu to have your images stored using a specified 
name. If you choose a custom name format, enter the name you want in the Name Text 
field. You can also apply the name format to the masters as well. Choose Edit from the 
Version Name pop-up menu to define a new naming scheme. For more information about 
naming files, see “Automatically Naming Your Imported Images” on page 127.

8 To add metadata to your images as they’re imported, choose a metadata preset from 
the Add Metadata From pop-up menu. For more information about setting up and 
using metadata presets, see “Working with Metadata Views” on page 281.

9 When you are satisfied with your image selection, click the Import arrow or the Import 
Images button in the lower-right corner of the dialog.

As the images appear in the Browser, you can begin working with them.

Importing Masters for Referenced Images into Folders
When you import images as referenced images, you can have Aperture place their 
masters individually into a selected folder, or create subfolders to hold the files. For 
example, you might have the imported image files placed in subfolders identified by 
date. You can create folder name format presets that you can quickly choose to select 
the folder name format you want. 

To create a folder name format, you select the name elements you want in the Folder 
Naming Presets dialog. You can specify a combination of name elements to create the 
custom folder names you want. You can compose folder name formats that combine 
the following name elements:
Â Version Name
Â Master Filename
Â Sequence Number (1 of 3, 2 of 3, 3 of 3, and so on)
Â Image Year
Â Image Month
Â Image Day
Â Image Date
Â Image Time
Â Index Number (1, 2, 3, and so on)
Â Custom Name
Â Counter (001, 002, 003, and so on)
Â Current Date
Â Current Time
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Â Current Year
Â Current Month
Â Current Day
Â Folder Name
Â Project Name

You can also create a hierarchy of folders within folders. For example, you can specify 
that Aperture place your images in a subfolder named Date, and within that folder you 
can create subfolders identified by the time the image was taken. To create the folder 
name format, you drag the elements you want into the Format field and drag the slash 
element between the elements where a subfolder should be created.

To create a custom folder name format:
1 In the Import dialog, choose Edit from the Subfolders pop-up menu.

The Folder Naming Presets dialog appears.

2 Click the Add (+) button to create a new name format, or select the preset name 
format you want to change.

3 Drag the name elements you want into the Format field in the order you want them. 

4 Drag a slash between the elements where you want subfolders created.

5 Enter a custom name in the Custom Name field, if you want.

6 Click OK.

Your new folder name format now appears in the Subfolders pop-up menu.

When using a counter in your folder name format, you can specify the starting number 
and the number of digits, from one to six digits, that appear in the counter. When you 
use a folder name format with a counter, make sure to reset the initial starting number, 
if necessary. Otherwise, on the next import Aperture will continue numbering the 
image folders starting from the last number of the previous import.
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To reset the starting number of a counter in a folder name format:
m In the Folder Naming Presets dialog, type 0 (zero) in the “Incrementing counter 

starting at” field.

Automatically Naming Your Imported Images
The filenames given to images by the camera are often difficult to distinguish. When 
you import images, you can have Aperture use the original name assigned by the 
camera, or use a filenaming convention that you choose or create. For example, you 
can use a name format that includes a name that you specify, plus the date, time, and 
index number. Aperture provides a number of preset name formats, and you can also 
create your own naming conventions to suit the different types of shoots you do. You 
can choose a preset name format when you import new photos.

Aperture provides the following preset name formats:

Preset name format Example

Master Filename IMG001

Image Date/Time 2005-10-14 09.03.25 PM

Version Name IMG001

Version Name and Date/Time IMG001 - 2005-10-14 09.03.25 PM

Version Name with Sequence IMG001 (1 of 2), IMG002 (2 of 2), and so on

Version Name with Index IMG001 1, IMG002 2, and so on

Custom Name with Index Thailand 1, Thailand 2, and so on

Custom Name with Counter Thailand 001, Thailand 002, and so on
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You can apply names to your image files when you import them and when you export 
them. You can specify names that will be applied to the versions and to the masters. 
For example, when you import images from your camera, you can specify that a name 
format be applied to each image version that Aperture creates. You can also specify 
that Aperture apply names to the masters as they are stored in the library or on a hard 
disk. When importing image files, you select the “Apply to Master filenames” checkbox 
to apply the name format you want to the masters. Then both versions and masters 
share the same name format. When you export masters, you can also rename the 
masters, if you choose. 

When you import masters as referenced images, you can’t rename the masters when 
you leave them in their original locations. However, when you import masters as 
referenced images and move them to a new hard disk location, you can rename them 
at that time.

To choose a preset name format:
1 In the Import dialog, choose a name format from the Version Name pop-up menu.

2 To apply the filename to the master as well as to the versions, select the “Apply to 
Master filenames” checkbox.

Applying Valid Filenames
Proper filenaming is one of the most critical aspects of media and project management. 
When you capture your masters, consider how and where your files may be used in the 
future. Naming your files simply and consistently makes it easier to share media among 
multiple photographers, transfer projects to other Aperture systems, move files across a 
network, and properly restore archived projects. The following sections present several 
issues to consider when naming project files and image files.
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Avoiding Special Characters
The most conservative filenaming conventions provide the most cross-platform 
compatibility. This means that your filenames will work in different operating systems, such 
as Mac OS X and other UNIX-based operating systems, Mac OS 9, and Windows. You also 
need to consider filenaming when you transfer files via the Internet, where you can never 
be certain what computer platform your files may be stored on, even if temporarily.

Avoid Example characters Reasons

File separators :  (colon)
/ (slash)
\ (backslash)

You cannot use colons in the 
names of files and folders 
because Mac OS 9 (Classic) uses 
this character to separate 
directories in pathnames. In 
addition, some applications may 
not allow you to use slashes in 
the names of items.
These characters are directory 
separators for Mac OS 9, 
Mac OS X, and DOS (Windows) 
respectively.

Special characters not included 
in your native alphabet

� � ¢ ™ These characters may not be 
supported or may be difficult to 
work with when exported to 
other applications.

Punctuation marks, parentheses, 
quotation marks, brackets, 
and operators

. , [ ] { } ( ) ! ; “ ‘ * ? < > | These characters are often 
used in scripting and 
programming languages. 

White space characters such 
as spaces, tabs, new lines, and 
carriage returns (the last two 
are uncommon)

White space is handled 
differently in different 
programming languages and 
operating systems, so certain 
processing scripts and 
applications may treat your files 
differently than expected. The 
most conservative filenames 
avoid all use of white space 
characters, and use the 
underscore (_) character instead.
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Creating Custom Name Formats
In addition to the preset name formats, you can create custom name formats. To create 
a name format, you select the name elements you want in the Naming Presets dialog. 
You can compose a name format that combines the following name elements:
Â Version Name
Â Master Filename
Â Sequence Number (1 of 3, 2 of 3, 3 of 3, and so on)
Â Image Year
Â Image Month
Â Image Day
Â Image Date
Â Image Time
Â Index Number (1, 2, 3, and so on)
Â Custom Name
Â Counter (001, 002, 003, and so on)
Â Current Date
Â Current Time
Â Current Year
Â Current Month
Â Current Day
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To create a custom name format:
1 In the Import dialog, choose Edit from the Version Name pop-up menu.

The Naming Presets dialog appears.

2 Click the Add (+) button to create a new name format, or select the preset name 
format you want to change.

3 Drag the name elements you want into the Format field in the order you want them. 
You can also add valid characters or spaces between the name elements. For more 
information about valid filenaming characters, see “Avoiding Special Characters” on 
page 129.

4 Enter a custom name in the Custom Name field, if you want.

5 Click OK.

Your new name format now appears in the Version Name pop-up menu.

When using a counter in your name format, you can specify the starting number and 
the number of digits, from one to six digits, that appear in the counter. When you use a 
preset name format with a counter, make sure to reset the initial starting number, if 
necessary. Otherwise, on the next import Aperture will continue numbering the 
imported images starting from the last number of the previous import.

To reset the starting number of a counter in a name format:
m In the Naming Presets dialog, type 0 (zero) in the “Incrementing counter starting at” field.
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Adding Metadata to Images During Import
You can add metadata to your images as they are imported into Aperture. Adding 
metadata during import helps you keep track of your images and quickly locate them 
using the Query HUD. For example, you can add IPTC keywords and other metadata to 
the image files. 

To add metadata to your images as they’re imported:
m Choose a metadata view or preset from the Add Metadata From pop-up menu in the 

Import dialog.

When you choose a view, Aperture displays the metadata fields for that view for you to 
complete. You can enter the metadata you want in the fields.

When you choose a metadata preset, Aperture displays the list of metadata fields and 
metadata for that preset. You can edit the metadata preset to store any metadata that 
you want to apply frequently to your images using the Metadata inspector. For more 
information about editing metadata presets, see Chapter 11, “Working with Metadata,” 
on page 269.

To clear the entries in the metadata fields:
m Click the Reset button (with a curved arrow) beside the Add Metadata From pop-up menu.

Click the Reset button 
to clear entries in the 
metadata fields.
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Creating Stacks Automatically During Import
You can automatically create stacks when you import images. You can preview the 
stacks before you import using the Auto-Stack slider in the Import dialog. For detailed 
information about working with stacks, see Chapter 8, “Stacking Images 
and Making Picks,” on page 219.

Stacks are automatically created based on auto-bracketed images and images shot 
continuously or within short intervals of time. You can manually adjust the stacking of 
images shot within a short period of time by specifying the time interval of images that 
should be stacked.

To create stacks automatically:
1 Click the Import button in the toolbar (or press Command-I).

The Import dialog appears with the file browser at the top.

2 Select your camera or card reader, or navigate to a folder on your hard disk that holds 
images you want to import.

3 Select the images you want to import.

4 Adjust the Auto-Stack slider.

You can adjust the period of time between shots from 0 seconds to 1 minute.

When the images appear stacked, you can open or close the stacks by clicking the 
Open All Stacks and Close All Stacks buttons. If you want to divide a stack, you can 
select an image within a stack and click the Split Stack button, and a new stack appears 
holding your selected image and stacked images after it. You can also unstack your 
images by clicking the Unstack All Stacks button.

If you are not satisfied with how the images are stacked, drag the slider to the 
Off position.

You can also manually select and stack images in the Import dialog in the same way 
you can in the Browser. For more information about stacking images, see Chapter 8, 
“Stacking Images and Making Picks,” on page 219.

Drag the Auto-Stack 
slider to stack images.

Click the Split Stack 
button to split a stack.

Click the Stack button to
stack selected images.

Click the Unstack All 
Stacks button to unstack 
all stacks.

Click these buttons to
open or close stacks.
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Adjusting the Image File’s Time When Importing
On a trip, it’s easy to forget to update your camera’s clock to match the local time zone. 
If you didn’t synchronize your camera time to the new location, Aperture makes it easy 
to correct the time assigned to the image file by whole hours when importing.

To adjust image file capture time when importing:
1 Click the Import button in the toolbar (or press Command-I).

The Import dialog appears with the file browser at the top.

2 Select your camera or card reader, or navigate to a folder on your hard disk that holds 
images you want to import.

3 Select the images you want to import.

4 In the Import dialog, select Adjust Time Zone.

5 Choose the time zone that matches the camera’s time setting from the Camera Time 
Zone pop-up menu.

6 Choose the time zone of the shoot location from the Actual Time Zone pop-up menu.

7 Verify that the additional settings are correct, then click the Import Images button.

Aperture automatically updates the capture time of your image files according to the 
Time Adjustment settings.

After you’ve imported images, you can adjust the date and time of any versions you’ve 
created by choosing Metadata > Adjust Date and Time. For more information about 
this command, see “Adjusting Image Date and Time” on page 293.

Dragging Files from the Finder to the Projects Inspector
You can drag image files from the Finder or desktop directly into a project. This is useful 
if you’ve received image files from a source other than your camera, and you want to 
use them in Aperture. You can also do this if you have image files scattered on your 
desktop or throughout folders on your system and you want to consolidate them in 
one place in the library. 

To quickly import image files from the Finder into a project:
1 In the Projects inspector, create a new project or select an existing project.

2 Locate the image file or files in the Finder.

3 Select the image files and drag them to the project in the Projects inspector.

The import process begins and an indicator appears next to the project’s name, 
showing the progress of the import.
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Capturing Images as You Work
For certain kinds of shoots, such as product shots done within your office studio, you 
may want to immediately see test shots on your computer to check on lighting and 
other production factors. You can connect your camera directly to your computer and 
have each shot immediately appear in an Aperture project as you shoot. You can 
review an image in detail, make production changes, and then shoot and immediately 
see the results again. This process is called tethered shooting, and it’s ideal for checking 
out the details of a shot while setting up the final shot.

Note:  For a list of cameras that Aperture supports for tethered shooting, go to: 
http://www.apple.com/aperture/raw/cameras.html. See your camera’s handbook for 
information about setting up your camera for tethered shooting.

http://www.apple.com/aperture/raw/cameras.html
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To use tethered shooting, you first connect your camera to the computer using a USB 
or FireWire cable. You then select a project for the images to be stored in. Aperture 
provides a Tether Settings dialog for choosing your tethered shooting settings, and you 
can use this dialog to specify any other import settings (just as you would normally 
specify import settings in the Import dialog). 

After starting a session, you can use Aperture to view and capture images while at your 
computer. You use the Aperture Tether HUD to control your camera and take photos as 
you work.

These import options are 
the same as those in the 
Import dialog.

Click here to capture 
an image.

Click here to stop the 
capture session.
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To set up Aperture for tethered shooting:
1 Connect your camera to your computer. 

2 Select or create a project or album to hold the images.

3 Choose File > Tether > Start Session.

4 Specify the import settings you want. 

For more information about the import settings, see “Importing from Your Digital 
Camera or Card Reader” on page 113.

5 Click Start Session.

The Tether HUD appears.

6 Do one of the following:

Â To begin the capture session:  Click Capture.
Â To stop capturing images:  Click Stop Session.
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Importing Folders of Images from the Finder
If you’ve spent time organizing your images into a meaningful hierarchy on your 
computer and you want to keep that organization, you can import a folder of images 
as a project or drag it directly into the Projects inspector. When you import a folder of 
images or drag it into the Projects inspector, the folder becomes a project and any 
subfolders become albums within the project. 

To import a folder of images from the Finder using the Import command:
1 In the Projects inspector, select Library.

2 Choose File > Import > Folders Into a Project.

3 Select the folder of images that you want to import.

4 Choose a location for the imported images by doing one of the following:

Â To store imported masters in the Aperture library:  Choose In the Aperture Library from 
the Store Files pop-up menu.

Â To import the files as referenced images stored in their current locations on your hard 
disk:  Choose “In their current location” from the Store Files pop-up menu.

Â To store imported masters as referenced images in the Pictures folder on your hard 
disk:  Choose Pictures from the Store Files pop-up menu. 

Â To store imported masters as referenced images in a location other than the Pictures 
folder:  Choose “Choose” from the Store Files pop-up menu and select the folder you 
want. Choose “No folder” from the Subfolders pop-up menu to specify that the files 
be stored as separate individual files in the selected folder. You can also specify that 
Aperture create a hierarchy of subfolders with specific folder names to hold your files. 
For more information about creating folders to hold your imported images, see 
“Importing Masters for Referenced Images into Folders” on page 125. Choose 
whether you want the image files moved or copied to a new location by clicking the 
“Move files” or “Copy files” button.

Warning:  When importing folders of images into Aperture, carefully plan how you 
want your images organized before you begin. The top-level folder containing images 
becomes a project containing all the images in the subfolders as well. This means that 
if you import a folder with thousands of images contained within its subfolders, 
Aperture will create a project with thousands of images. 
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5 Choose a naming convention from the Version Name pop-up menu to specify how you 
want the images named.

For example, choose Master Filename from the Version Name pop-up menu to have your 
files stored using the current master filenames from your camera or card. Choose a name 
format from the Version Name pop-up menu to have your images stored using a specified 
name. If you choose a custom name format, enter the name you want in the Name Text 
field. You can also apply the name format to the masters as well. Choose Edit from the 
Version Name pop-up menu to define a new naming scheme. For more information about 
naming files, see “Automatically Naming Your Imported Images” on page 127.

6 Click Open.

The top-level folder is converted to a project. If the folder you imported contains a 
hierarchy of subfolders and images, the subfolders appear as albums. 

You can select multiple folders to import by Shift-clicking them.

When you drag folders into the Projects inspector, Aperture uses the last import settings 
you specified to determine how the folders are imported and where they are stored.

To drag folders into Aperture:
1 In the Finder, locate the folder containing the images you want to import.

2 Drag the folder to the Projects inspector.

The top-level folder is converted to a project. If the folder you imported contains a 
hierarchy of subfolders and images, the subfolders appear as albums.

Importing Your iPhoto Library
When you first open Aperture, a dialog appears that enables you to import your iPhoto 
library. You can import your iPhoto library, copying the images into the Aperture library, 
or you can simply allow Aperture to access images in the iPhoto library as referenced 
images without storing them in the Aperture library.

The organization of your iPhoto images and albums is maintained as projects in the 
Projects inspector. Each image’s name, EXIF information, keywords, rating, and any 
applied adjustments are maintained as well. You cannot import slideshows, books, and 
Smart Albums from your iPhoto library.

Note:  You must upgrade to iPhoto version 5.0.4 or later before you can import photos 
from your iPhoto library into Aperture.

If you choose not to import your iPhoto library right away, you can do it later. 
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To import your iPhoto library:
1 Choose File > Import > iPhoto Library.

2 Select the iPhoto Library folder using the file browser in the Import dialog.

3 Choose a location for the imported images by doing one of the following:

Â To store imported masters in the Aperture library:  Choose In the Aperture Library from 
the Store Files pop-up menu.

Â To import the files as referenced images stored in their current locations on your hard 
disk:  Choose “In their current location” from the Store Files pop-up menu.

Â To store imported masters as referenced images in the Pictures folder on your hard 
disk:  Choose Pictures from the Store Files pop-up menu. 

Â To store imported masters as referenced images in a location other than the Pictures 
folder:  Choose “Choose” from the Store Files pop-up menu and select the folder you 
want. Choose “No folder” from the Subfolders pop-up menu to specify that the files 
be stored as separate individual files in the selected folder. You can also specify that 
Aperture create a hierarchy of subfolders with specific folder names to hold your files. 
For more information about creating folders to hold your imported images, see 
“Importing Masters for Referenced Images into Folders” on page 125. Choose 
whether you want the image files moved or copied to a new location by clicking the 
“Move files” or “Copy files” button.

4 Choose a naming convention from the Version Name pop-up menu to specify how you 
want the images named.

For example, choose Master Filename from the Version Name pop-up menu to have your 
files stored using the current master filenames from your camera or card. Choose a name 
format from the Version Name pop-up menu to have your images stored using a specified 
name. If you choose a custom name format, enter the name you want in the Name Text 
field. You can also apply the name format to the masters as well. Choose Edit from the 
Version Name pop-up menu to define a new naming scheme. For more information about 
naming files, see “Automatically Naming Your Imported Images” on page 127.

5 Click Choose.

Your iPhoto library is imported into Aperture.

If you choose to store the photos imported from your iPhoto library in the Aperture 
library, Aperture makes a copy of each image file and places it in the Aperture library. 
This doubles the amount of disk space the image files occupy on your computer. To 
save space, import the photos in your iPhoto library as referenced images. You can also 
delete images from your iPhoto library after importing them, but you will no longer 
have access to those images within iPhoto. If you choose not to delete the images in 
your iPhoto library, any changes you make to those images in iPhoto will not be 
reflected in the duplicate images in Aperture.

Note:  You can also import individual images or albums from your iPhoto library.



Chapter 4    Importing Images 141

  
I

Browsing and Selecting Images from Your iPhoto Library
You can open the Aperture iPhoto Browser to review iPhoto images and import specific 
images into the Aperture library. The iPhoto Browser gives you a handy way of looking 
for images that you want without having to import your entire iPhoto library. 

The iPhoto Browser window allows you to navigate through the contents of your 
iPhoto library and display thumbnails of your images in a grid view, in a list view, or in a 
large icon view. You can sort images within these different views to locate the images 
you want. The iPhoto Browser Action pop-up menu allows you to move an image to 
the Trash, rename an image, and then reveal the Finder location of an image. You can 
also search for images by entering text in a search field.

Note:  You can also share the images in your Aperture library with any iLife or iWork 
application that has a media browser.

Search button

Thumbnail Resize slider

iPhoto Browser Action
pop-up menu

Grid View, List View, and 
Icon View buttons
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To open the iPhoto Browser and select images:
1 Choose File > Show iPhoto Browser (or press Command-Option-I).

2 Select the iPhoto roll or folder that you want.

You can display larger previews of the thumbnails in the iPhoto Browser. When you 
double-click an image, it appears in the Preview window. You can reposition the 
window and resize it as needed.

To see a preview of an image in the iPhoto Browser:
1 Double-click an image thumbnail in the iPhoto Browser.

The Preview window appears.

2 Click the Next Image and Previous Image buttons to display other images in the 
Preview window.

To search for an image in the iPhoto Browser:
1 Click the Search button (with the magnifying glass icon) in the upper-right corner of 

the iPhoto Browser.

2 Type text in the search field.

After locating images that you’d like to transfer to your Aperture system, you can drag 
selected images from the iPhoto Browser (or from the Preview window) into an 
Aperture project.

To import images from the iPhoto Browser:
1 In the iPhoto Browser, select the images that you want to import.

2 Drag the selection into a project in the Projects inspector.

Drag here to resize 
the Preview window.

Click these buttons to 
display the next or 
previous image.
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Transferring Projects from Another System
If you work with several computers, or work on projects with other people, you may 
find it necessary to transfer projects from one Aperture system to another. Transferring 
projects is a simple import process.

To transfer a project from one computer to another:
1 Select the project you want to transfer, then choose File > Export > Project.

2 Enter a name and choose a location for the exported project.

3 If your project contains referenced images, select the “Consolidate images into 
exported project” checkbox to transfer the original masters as well as the previews and 
metadata as a self-contained project that another Aperture system can use.

If you are transferring projects with referenced images to another computer and want 
to transfer just the referenced image previews and not the masters, don’t select the 
“Consolidate images into exported project” checkbox.

4 Click Save.

The project file is exported to the location you chose.

5 Connect or network the two computers together.

For more information, see the documentation that came with the computers.

6 Open Aperture on the computer to which you want to transfer the project.

7 In the Projects inspector, select Library.

8 Choose File > Import > Projects.

9 In the Import dialog, navigate to the location on the other computer where the project 
you want to transfer is stored, select the project, then click Open.

The selected project appears in the Projects inspector.

Making an Immediate Backup
After you import images into Aperture, you can make an immediate backup to ensure 
that your masters exist in more than one place. You do this by having Aperture update 
your vault. For more information, see Chapter 22, “Backing Up Your Images,” on 
page 611.
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Where Aperture Stores Your Managed Files in the Library
You always view and work with your images within Aperture. However, you may 
wonder where your managed image files physically reside in the Aperture library on 
the computer’s hard disk. By default, your images are stored in the Aperture Library file 
within your Pictures folder. 

You can open and see the contents of the Aperture Library file in the Finder by 
Control-clicking the file and choosing Show Package Contents. However, it’s not 
recommended that you access or work with your masters in this way because it 
presents a risk of interfering with the Aperture library. 

Migrating Images from Previous Versions of Aperture
Aperture 2 provides new RAW decoding algorithms that deliver improved RAW image 
quality. With improved default rendering of RAW images from supported cameras, 
Aperture 2 provides significantly enhanced image quality with improvements in noise 
reduction, sharpening, and highlights recovery.

To maintain the image integrity of the existing photos in your Aperture library, 
Aperture 2 enables you to retain the original RAW decoding of your images from 
previous versions, selectively migrate images using the new Aperture 2 RAW decoding 
process, or create duplicate versions of each original RAW image file with Aperture 2 
RAW decoding applied.

Strategies for Migrating Images
When you start using Aperture 2, all of your existing images continue to use the 
previous version’s RAW decoding process, in order to preserve their appearance. Any of 
these images can be individually migrated to use the new Aperture 2 RAW decoding 
process. You can also use the Migrate Images command in the File menu to migrate 
selected images, projects, books, webpages and web journals, Light Table albums, 
albums, and Smart Albums.

Migrating a large number of images can be a time-consuming process. Therefore, you 
may find it easier to migrate images on an as-needed basis. For example, if you have 
five-star selects, you may wish to initially migrate only those images. It does not affect 
an image to migrate it more than once; if an image already uses Aperture 2 RAW 
decoding, migrating it again has no effect.

Warning:  You should always back up and work with your managed images and 
projects from within the Aperture application. If you move or accidentally change the 
files stored in the Aperture Library file, Aperture may not be able to locate your 
project and images later. Making a change to a managed file in the Finder, such as 
renaming it, creates changes that the application cannot track.
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Migrating a RAW Image Selection
You can choose to migrate all images, migrate only images with adjustments, or 
migrate only images without adjustments. You can also migrate images one at a time 
using the RAW Fine Tuning controls in the Adjustments inspector or the Adjustments 
pane of the Inspector HUD. For more information about migrating individual images, 
see “Migrating Images Individually with the RAW Fine Tuning Controls” on page 146.

Important:  The Migrate Images command cannot be undone. However, you can return 
an individual image to the previous version’s RAW decoding process using the Version 
pop-up menu in the RAW Fine Tuning area of the Adjustments inspector or the 
Adjustments pane of the Inspector HUD. For more information, see “Migrating Images 
Individually with the RAW Fine Tuning Controls” on page 146.

To migrate a selection of RAW images:
1 Select an image or group of images.

2 Choose File > Migrate Images.

3 In the dialog that appears, select the appropriate migration criteria, then click the 
Migrate Images button.

The RAW image files are migrated from the earlier RAW decoding process to the 
Aperture 2 RAW decoding process according to the criteria you specified.

You can also migrate all the images in a selected project, book, webpage, web journal, 
Light Table album, album, or Smart Album.

To migrate a project or album:
1 In the Projects inspector, select a project or album.

2 Choose File > Migrate [Item].

3 In the dialog that appears, select the appropriate migration criteria, then click the 
Migrate Images button.

All RAW images in the selected project or album are migrated to the Aperture 2 RAW 
decoding process.

You can also migrate all the RAW images in the library at once. However, this migration 
process may take a long time for large libraries.
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To migrate every RAW image in the library:
1 In the Projects inspector, click the Library disclosure triangle to reveal the Smart 

Albums beneath it.

2 Select the Smart Album named All Photos.

3 Choose File > Migrate Smart Album.

4 In the dialog that appears, select the appropriate migration criteria, then click the 
Migrate Images button.

Every RAW image in the library is migrated to the Aperture 2 RAW decoding process.

Important:  Migrating thousands of RAW image files to Aperture 2 can take a long time 
to process. Make sure to set aside a significant amount of time for Aperture to process 
the RAW files–preferably when you don’t require the use of your Aperture system.

Migrating Images Individually with the RAW Fine Tuning Controls
You can migrate RAW images one at a time using the Version pop-up menu. 

To migrate a RAW image using the Version pop-up menu:
1 Select a RAW image.

2 In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose 
2.0 from the Version pop-up menu in the RAW Fine Tuning adjustment.

The image is redecoded using the Aperture 2 RAW decoding process, the image 
version is updated, and the RAW Fine Tuning controls become available. 
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This section explains the Aperture features used for photo 
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5 Working with Images 
in the Browser

After a shoot, you may need to sort through hundreds or 
even thousands of images in a project. Aperture provides 
efficient methods for increasing your productivity when 
working with large numbers of images. 

This chapter provides information about using the Browser to select and work with 
images in a project. The Browser provides the principal ways of viewing, selecting, 
and working with images. You can quickly search for an image in a project, reorder 
and sort images, rotate images to portrait or landscape orientation, create new 
versions, and delete images.

This chapter covers:
Â An Overview of the Browser (p. 150)
Â Navigating Through and Selecting Images (p. 153)
Â Working with Images in Filmstrip View (p. 155)
Â Working with Images in Grid View (p. 156)
Â Working with Images in List View (p. 157)
Â Choosing a Workspace View (p. 158)
Â Navigating Through Images in Quick Preview Mode (p. 160)
Â Searching for Images in the Browser (p. 161)
Â Rearranging Images in the Browser (p. 162)
Â Sorting Images (p. 163)
Â Rotating Images (p. 163)
Â Creating Versions of an Image (p. 165)
Â Deleting Images from the Browser (p. 166)
Â Dragging Images into Different Projects and Albums (p. 168)
Â Working with Referenced Images (p. 169)
Â Working with Two or More Projects Open (p. 176)
Â Displaying Specific Metadata with Your Images (p. 176)
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An Overview of the Browser 
When you select a project or album in the Projects inspector, thumbnails of its images 
appear in the Browser. You select images in the Browser to work with them. You can 
move and rearrange images, rotate images, make new versions, and delete images 
from the project.

Â Filmstrip View button:  Click this button to display images as a single row of 
thumbnails that you can scroll left or right.

Â Grid View button:  Click this button to display images as thumbnails.
Â List View button:  Click this button to display images as a text list.
Â Sorting pop-up menu:  You can choose to sort images by image date, rating, or 

keywords from this pop-up menu.
Â Sort Direction button:  Click this button to sort images in ascending or descending order.
Â Query HUD button:  Click this button to show the Query HUD for searching. For more 

information, see Chapter 12, “Searching for and Displaying Images,” on page 295.
Â Search field:  Enter text to search for images associated with that text, such as a 

version name or keyword.
Â Shuttle control:  Drag this to shuttle continuously through images in the Browser. You 

can also use the J, K, and L keys.

Shuttle control

Thumbnail Resize slider

Scroll bar

Search field

Images displayed in grid
view in the Browser

Sorting pop-up menu Query HUD button
Filmstrip View, Grid View, 
and List View buttons

Sort Direction button

Tool strip
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Â Tool strip:  Click the buttons in the tool strip to select tools to work with. The tool strip 
provides access to the Selection tool for selecting images, the Rotate Right and 
Rotate Left tools for rotating images, and the Lift and Stamp tools for lifting 
keywords and adjustments from images and stamping them on other images.

Â Scroll bar:  Use this to scroll through all images in a project.
Â Thumbnail Resize slider:  Drag this slider to increase or decrease the size of thumbnails 

displayed in grid view.

Aperture provides fast and efficient ways of selecting images. You can use the arrow 
keys to quickly select an image or multiple images to work on. You can also select 
images by clicking, dragging a selection rectangle, and using keyboard shortcuts.

You can display images in the Browser in filmstrip view, grid view, and list view. 

When you select filmstrip view, the Browser changes to a single row of images that you 
can select and navigate through, and selected images appear in the Viewer.

Grid view organizes thumbnails of your images in a grid pattern. Use grid view when 
it’s easiest to identify your images by sight and work with thumbnails as you organize, 
stack, or assign keywords to images.

Viewer

Browser in filmstrip view
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List view displays a list of your images with associated file information. Use list view 
when you need to see or sort your images by corresponding file data such as image 
date, file size, or rating.

List view is a great way to quickly see information about your files. You can also use list 
view to sort your images by any of the column categories. Click the category column 
heading to sort your images by that category.

You can also customize the information that appears with your images. For example, 
you can set your images to appear with filename, IPTC data, and EXIF data. You can 
change what information appears in the Browser in grid view, list view, and filmstrip 
view by customizing the Metadata options in the Preferences window. For more 
information, see “Displaying Specific Metadata with Your Images” on page 176.

If you make a mistake while editing, in most cases you can choose the Undo command 
to immediately cancel your last action. In fact, you can choose the Undo command 
multiple times to undo your last series of actions. Aperture places deleted masters in 
the Trash. If you discover a deletion you did not intend to make, and the Undo 
command cannot recover the deletion, you can still recover the master from the Trash 
until the Trash is emptied.

Images displayed in list
view in the Browser
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Navigating Through and Selecting Images
Selecting images is a fundamental task in Aperture. Knowing the many ways you can 
select images can help increase your productivity and satisfaction while working with 
your images. 

Navigating Through Images in the Browser
You can select one or several of the images in the Browser to work with them or to 
view them in the Viewer. Aperture identifies the images you’ve selected by displaying 
them with a white border. When you select a group of images, the actively selected 
image, called the primary selection, appears with a thick white border and the rest of 
the selected images appear with thin white borders. 

To navigate through images, do one of the following:
m Press an arrow key to move left, right, up, or down.

m Use the scroll bar to scroll through the images in the Browser, then click the image 
you want.

m Choose Window > Show Control Bar to display the control bar. In the control bar, click 
the Previous Image or Next Image button.

A thick white border
surrounds the primary

selection.

All selected images 
display a white border.

Previous Image button Next Image button
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Selecting Images
Aperture provides fast and efficient ways of selecting images, depending on your work 
style and preferences. 

You can select images in the following ways.

Task Action

Select a single image Â Click the image.
Â Press the arrow keys to navigate to the image.

Select a range of images Â Click the first image in a range, then Shift-click the last image.
Â Press the arrow keys to select the first image, then press Shift and 

the arrow keys to select the last image in the range.
Â Select the first image, then choose Edit > Select to End (or press 

Shift-End) to extend the selection to the last image in the Browser.
Â Select the last image in a range, then choose Edit > Select to 

Beginning (or press Shift-Home) to extend the selection to the 
first image in the Browser.

Â Drag a selection rectangle to select all the images that fall within 
the rectangle.

Select an image among 
selected images

Â Press Semicolon (;) or press Command–Option–Left Arrow to 
select the previous image in the selection. Press Apostrophe (‘) or 
press Command–Option–Right Arrow to select the next image in 
the selection.

Select an image in a stack Â Press the Right Arrow or Left Arrow key.

Select nonadjacent images Â Command-click the images you want to select. Command-click 
the images again to deselect them.

Slide a selection Â Press Command–Left Arrow or Command–Right Arrow to slide the 
current selection over by one image. For example, you can move a 
three-image selection left or right by one image at a time.

Select the next stack Â With a stack selected, press Option–Page Up or Option–Page Down.

Select or set a compare image Â Select the image, then press Option-O.

Deselect the compare image Â Press Command-Return.

Select a different compare image Â Select the image you want as a compare image, then press Return.

Select all images in the Browser Â Choose Edit > Select All (or press Command-A).

Select only the primary image, 
deselecting all others

Â Choose Edit > Reduce Selection (or press Shift-E).

Deselect all images in 
the Browser

Â Click the gray background of the Browser, or Choose Edit > 
Deselect All (or press Command-Shift-A).

Deselect the current selection 
and select all unselected images

Â Choose Edit > Invert Selection (or press Command-R).
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Working with Images in Filmstrip View
You can use the filmstrip view in combination with the Viewer to quickly scroll from 
image to image, making changes and comparing images. For example, you can select 
several images in a row, group them in a stack, apply ratings, and compare them side 
by side in the Viewer. You can use the Right Arrow and Left Arrow keys to quickly move 
from image to image, and you can use the scroll bar and the Shuttle control to quickly 
scroll through images. You can resize the thumbnails in the filmstrip by dragging the 
top of the filmstrip to enlarge its area.

To switch to filmstrip view, do one of the following:
m Choose View > Browser > Filmstrip (or press Control-F).

m Click the Filmstrip View button in the Browser.

To shuttle continuously through the images in a project, do one of the following:
m Drag the Shuttle control.

m Press J to shuttle left, press K to stop shuttling, or press L to shuttle right.

Note:  Pressing J or L multiple times increases the shuttle speed.

Viewer

Browser in filmstrip view

Filmstrip View button
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Working with Images in Grid View
Grid view displays a grid of thumbnails as a top-level view of your project. Grid view is 
the Browser’s default view. If your project has many images, you may want to adjust the 
size of the thumbnails to a size convenient for selecting and working with them. You 
can also use the Shuttle control or scroll bar to scroll through the images.

To switch to grid view, do one of the following:
m Choose View > Browser > Grid (or press Control-G).

m Click the Grid View button in the Browser.

To adjust thumbnail size:
m Drag the Thumbnail Resize slider to increase or decrease the size of the thumbnails.

To shuttle continuously through the images in a project, do one of the following:
m Drag the Shuttle control.

m Press J to shuttle left, press K to stop shuttling, or press L to shuttle right.

Note:  Pressing J or L multiple times increases the shuttle speed.

Shuttle control

Thumbnail Resize slider

Scroll bar

Grid View button
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Depending on your work preferences, you may want to lighten or darken the 
background that your thumbnails appear against in the Browser. The darker the 
background, the less it interferes with the colors in your image. It’s a good idea to set 
the background to a dark color when performing color adjustments to your images. 
You can darken the background from shades of gray all the way to black, or lighten it 
from gray to white.

To lighten or darken the background of the Browser:
1 Choose Aperture > Preferences, or press Command-Comma (,).

2 In the Preferences window, click Appearance and drag the Browser Background 
Brightness slider to lighten or darken the background, then close the window.

Working with Images in List View
Instead of thumbnails, list view displays images by name and icon with accompanying 
information such as rating, image dimensions, file size, and date. 

To switch to list view, do one of the following:
m Choose View > Browser > List (or press Control-L).

m Click the List View button in the Browser.

To choose what type of information is displayed in list view:
1 Choose Aperture > Preferences, or press Command-Comma (,).

2 In the Preferences window, click Metadata.

3 In the List View Columns section, choose a display option from the Set 1 pop-up menu.

Columns in the Browser immediately change to display the information you selected.

4 Close the Preferences window.

One of the main advantages of list view is that you can quickly sort images based on a 
category of information. When you click a column heading in list view, Aperture 
reorders the images, sorting them by that category. For example, you might sort your 
images by date.

List View button
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To sort images in list view by a category:
m Click the category column heading in the Browser.

When you work in list view, it may sometimes be difficult to determine the content of 
an image based on the file information. You can enlarge the thumbnail icons that 
appear in list view to give you a better look at the images.

To enlarge the thumbnail icons in list view:
m Drag the Thumbnail Resize slider to increase or decrease the size of the icons.

You can also easily rename files after importing. When you rename a file, you are 
renaming the image version, not the master. The filename of the original master does 
not change.

To rename an image version in list view:
m Select an image, double-click the image name, then enter a new name. 

Choosing a Workspace View
Aperture allows you to conveniently change the Browser to match your workspace 
preferences and workflow. You can work with the Browser filling the main window, 
work with it in combination with the Viewer, or work with only the Viewer open.

To work with the Browser (without the Viewer) in the main window:
m Choose View > Browser Only.

To work with the Browser and Viewer together in the main window:
m Choose View > Browser & Viewer.

To work with Viewer only:
m Choose View > Viewer Only.

∏ Tip:  To quickly change workspace views, press the V key repeatedly until you see the 
view you want.

Images in list view sorted 
by date
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When you’re working with the Browser and Viewer together, you can also reposition 
the Browser on the screen. For example, you can rotate the Browser to the side.

You can also swap the position of the Viewer and Browser when you want.

To rotate the position of the Browser:
m Choose View > Browser > Rotate Position (or press Shift-W).

To swap the position of the Browser and the Viewer:
m Choose View > Browser > Swap Position (or press Option-W).

Using the Rotate Position and Swap Position commands, you can arrange the Browser 
and Viewer in positions most convenient for you.

Browser rotated
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Navigating Through Images in Quick Preview Mode
As you work with images in the Browser and Viewer, you can set Aperture to display 
representations of the images called previews. A preview is a JPEG representation of the 
image that has less information than the original and is used to allow Aperture to more 
quickly display images. For example, the thumbnails in the Browser are preview 
representations of the master reduced to thumbnail size. 

Likewise, when you select an image in the Viewer, Aperture first displays a preview 
image as it reads the larger master on disk. It then displays the full master once the 
image is completely accessed. This process of displaying previews and then the masters 
can be nearly instantaneous, or, depending on the size of your masters, there can be a 
short delay in the final display.

For more information about creating and working with previews, see “Working with 
Preview Images” on page 196.

To speed up the accessing and display of images, you can turn on Quick Preview mode. 
In Quick Preview mode, Aperture displays preview images only, without reading the 
larger masters. You can use Quick Preview mode to rapidly switch between and select 
images. For example, you might use Quick Preview mode to quickly select and stack 
images, add keywords, or change other metadata. When using Quick Preview mode, 
however, there are some things you can’t do, such as make adjustments to images. In 
Quick Preview mode, tools and functions that aren’t available appear dimmed. 
Depending on your task, you may find switching to Quick Preview mode a great way to 
gain speedy access to images.

To turn on Quick Preview mode, do one of the following:
m Choose View > Quick Preview (or press P)

m Click the Quick Preview button in the tool strip.
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Searching for Images in the Browser
When you have many images in a project, more than the Browser can display at once, 
you can use the search field to locate images. Enter the search criteria in the search 
field and Aperture finds the image or images for you.

You can search for images in a project and show just the search results in the Browser. 
For example, if you have several hundred images of a wedding but want to view only 
those that have the keyword Bride, you can use the Query HUD to display only the 
images of the bride, hiding the remainder from view.

For more information about using the Query HUD to find images, see Chapter 12, 
“Searching for and Displaying Images,” on page 295.

To search for an image in the Browser:
m Enter text associated with that image in the Browser’s search field.

To see all your images again:
m Click the search field’s Reset button (with an X) or delete the text in the search field.

Important:  You can use keyboard shortcuts to quickly implement a search that displays 
images with specific ratings or images that have a specific keyword. It’s possible while 
working with images to accidentally press such a keyboard shortcut and see images on 
your screen unexpectedly change or even disappear. If this happens, you can quickly 
display your images by clicking the Reset button in the search field to reset the search 
criteria in the Query HUD.

When viewing the contents of albums (including Smart Albums) in the Browser, you 
may not be able to see images with a rating of Reject. This is because the Browser 
Query HUD is set to show unrated images or better. To view rejected images, you must 
set the Browser Query HUD to show all images.

Search fieldQuery HUD button
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To set the Browser Query HUD to show all images:
1 In the Projects inspector, select an album.

2 In the Browser, click the Query HUD button (with a magnifying glass icon).

3 In the Query HUD, deselect the Rating checkbox.

All images, including rejects, appear in the Browser, and Showing All appears in the 
Browser’s search field.

To set the Browser Query HUD to show rejected images only:
1 In the Query HUD, make sure the Rating checkbox is selected.

2 Choose “is” from the Rating pop-up menu, and set the Rating slider to X (Reject).

Only images with the Reject rating appear in the Browser, and X appears in the 
Browser’s search field.

Rearranging Images in the Browser
As you work with images in the Browser, you can move and rearrange images into any 
order or grouping you want. For example, you might want to keep all related images of 
a wedding event, such as the cake cutting, in close proximity to allow you to easily 
adjust them. 

You can drag images to new locations in the Browser. You can drag single images or 
selections of multiple images. When you drag images to new locations, you create a 
custom arrangement of your images; the Sorting pop-up menu changes to show the 
Custom option. Aperture records the order of your images, and any time you choose 
Custom from the Sorting pop-up menu, your images reappear in that order.

To rearrange images in the Browser:
m Drag the images you want to rearrange to a new location; when the green bar appears, 

release the mouse button.

To restore a custom arrangement of your images in the Browser:
m Choose Custom from the Sorting pop-up menu.

Aperture remembers the last time you moved images and restores that arrangement.
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Sorting Images
You can change the order of images in the Browser based on image properties such 
as filename, file size, date, rating, and more. For example, when displaying images by 
filename, Aperture places the images in alphabetical order according to filename. 
You might also order the images by date or time. You choose the sort property from 
the Sorting pop-up menu in grid view, list view, and filmstrip view.

To change the displayed order of images in the Browser:
m Choose a sort property from the Sorting pop-up menu. Click the Sort Direction button 

to select an ascending or descending sort order.

Rotating Images
When images are imported into a project, some may appear in an incorrect orientation, 
requiring you to rotate them right side up. The Browser’s tool strip (or the Viewer tool 
strip in filmstrip view) provides rotate buttons for rotating selected images. You can 
rotate images individually or select a group and rotate them all at once. You can also 
conveniently select images and quickly rotate them using keyboard shortcuts.

Choose the sort property
you want here.

Sort Direction button
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To rotate images individually, do one of the following:
m To rotate individual images, select the Rotate Left tool or Rotate Right tool in the tool 

strip, then click an image.

m Select the image you want to rotate, then choose Images > Rotate Counterclockwise 
(or press the Left Bracket key) or choose Images > Rotate Clockwise (or press the Right 
Bracket key).

To rotate groups of selected images, do one of the following:
m Select a group of images, then click the Rotate Left tool or Rotate Right tool in the 

tool strip.

m Select a group of images, then choose Images > Rotate Counterclockwise (or press the 
Left Bracket key) or choose Images > Rotate Clockwise (or press the Right Bracket key).

Rotate Left tool

Rotate Right tool

Rotate Left tool

Rotate Right tool
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Creating Versions of an Image
Occasionally, you may want to make copies of an image. For example, you might copy 
an image and apply different exposure settings or other adjustments, or change it for a 
specific use, such as for placement in a webpage or book. When you copy an image, 
Aperture makes a new version of the image.

When you create a new image version, you have a choice of copying the original master 
image or the currently selected version with any changes you’ve made. For example, if 
you’ve made a series of adjustments to an image and now you want to start from the 
original master image and make different adjustments, you can copy the master and start 
with a fresh, unchanged image. 

To create a new version from a master:
1 Select the image you want to copy.

2 Do one of the following:

Â Choose Images > New Version From Master (or press Option-G).
Â Click the New Version From Master button in the toolbar.
Â To copy the master JPEG image, choose Images > New Version From Master JPEG 

(or press Option-J). 

Note:  This command is dimmed unless a JPEG image is selected.

Â To duplicate the master image and automatically select the duplicate, choose Images 
> Create and Add to Selection > New Version From Master (or press Shift-Option-G). 

If you’re creating a number of image versions showing incremental changes to an 
image, you can copy the last version you made and make more changes. For example, 
if you plan to use the same cropping and exposure adjustments in multiple versions, it 
makes sense to perform those adjustments first and then make copies of the image 
version before proceeding.
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To copy the selected image version:
1 Select the image you want to copy.

2 Do one of the following:

Â Choose Images > Duplicate Version (or press Option-V).
Â Click the Duplicate Version button in the toolbar.
Â To duplicate the version and automatically select the duplicate, choose Images > 

Create and Add to Selection > Duplicate Version (or press Shift-Option-V).

If you create multiple versions of an image, Aperture groups the versions in a stack. The 
stack represents all the versions of a particular image that you have created. You can 
open the stack and see the different versions you’ve created for an image. For example, 
you might open a stack of versions and select a specific image version to copy. The 
entire stack appears in all the different projects or albums in which the image appears.

To open a stack to see all the versions:
m Click the Stack button on the stack.

When a stack is open, you can select any of its image versions to display that version in 
the Viewer. For more information about working with stacks, see Chapter 8, “Stacking 
Images and Making Picks,” on page 219.

Deleting Images from the Browser
When necessary, you can delete versions and even masters. 

When deleting images, you can:
Â Remove a version from an album, leaving any other versions of the image in their 

original locations
Â Delete versions from within a stack
Â Delete masters

A gray border surrounds 
the images in a stack.

Click the Stack button
on an image to show

all versions in the stack.
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To remove a version from an album:
m Select the version and choose Images > Remove From Album (or press Delete).

You may also want to delete a version from a stack.

To delete a version from a stack:
1 Open the stack and select the version you want to delete.

2 Choose File > Delete Version (or press Command-Delete).

If you delete the last version in a stack, Aperture asks whether you want to delete 
the master. If you confirm that you want to delete the master, the master is moved 
to the Trash.

When an image is represented in the Browser by a single version, you can select the 
version and delete it, and the corresponding master is deleted as well.

To delete a master:
1 Select a version in an album or project.

2 Choose File > Delete Version (or press Command-Delete).

3 When a dialog appears asking you to confirm that you want to delete the master and 
versions, click Move to Trash.

You can select a stack containing versions of an image and delete all the images in the 
stack as well as the master.

Warning:  When you delete a master, the master and all version information is 
permanently removed from the Aperture library. This includes all applied adjustments 
and metadata. You cannot use the Undo command to restore the master or associated 
versions. Deleting a master also clears the Undo queue, so you cannot undo the series 
of actions before the master deletion. Deleted files are placed in the Trash in an 
Aperture folder. The deleted files are recoverable from the Trash until you empty it.
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To delete a stack and its master:
1 Select the stack you want to delete.

2 Choose File > Delete Master Image and All Versions.

3 When a dialog appears asking you to confirm that you want to delete the master and 
versions, click Move to Trash.

Dragging Images into Different Projects and Albums
You can drag images into different projects and albums. Depending on where you drag 
an image, Aperture either moves or copies the image to the new location.

As a general rule, when you drag an image into a different project, Aperture moves the 
version and the corresponding master into the new project. 

When you drag an image into a different album, Aperture copies the version into the 
album, leaving the master in the original location. An image can be copied into any 
album in the same project or into albums in different projects. The destination album can 
be an album, book album, Light Table album, webpage album, or web journal album.

You can also change the result of dragging by holding down the Option key as you drag. 

Recovering Deleted Files
If you accidentally delete an image you meant to keep, and you can’t recover it by 
choosing Undo, you may be able to recover it from the Trash. If you originally backed 
up your deleted masters, the vault may also still hold them. If necessary, you can 
restore the library from the vault. If you updated your vault after the deletion, the 
deleted masters are placed in a folder given your vault’s name and the words 
“Deleted Images.” You can find the Deleted Images folder in the folder that holds your 
vault. The Deleted Images folder holds the deleted masters only; it does not hold any 
information about versions or changes to your files. You can open this folder and 
import the original masters. To remove the deleted images from your hard disk, 
move the files to the Trash. To make the space these files occupied on both your 
internal and external hard disks available, you have to empty the Trash 
(choose Finder > Empty Trash). 
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To copy an image into a different album:
m Drag the image into another album in the Projects inspector.

To move an image into a different album:
m Option-drag the image into another album in the Projects inspector.

To move an image into a different project:
m Drag the image into another project in the Projects inspector.

To copy an image into a different project:
m Option-drag the image into another project in the Projects inspector.

You can also drag images out of Smart Albums. If you drag an image from a Smart 
Album into another album, the version is copied to the new location. If you drag an 
image into a project different from the project that contains the master, Aperture 
moves the master to the destination project. All links to versions in other albums are 
maintained. For more information about using Smart Albums, see Chapter 13, 
“Grouping Images with Smart Albums,” on page 317.

Working with Referenced Images
Masters for images that you import as referenced images may reside in many different 
locations on your hard disk storage devices instead of in the single location of your main 
Aperture Library file. At times you may need to determine which images are referenced 
images in order to readily locate them in the Finder. With Aperture, you can easily:
Â Display badge overlays that identify referenced images
Â Display a list of referenced images
Â Locate a referenced image’s master on your hard disk
Â Reconnect missing or offline referenced images
Â Relocate referenced images’ masters
Â Copy, move, and delete masters for referenced images
Â Move referenced images’ masters to the Aperture library
Â Use the Query HUD to search for referenced images
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Identifying Referenced Images
After you import referenced images, you can identify them in the Browser by turning 
on referenced image badge overlays. Referenced images appear with badges that 
show whether their masters are currently available (online) or not found (offline).

To turn on referenced image badge overlays:
1 Choose Aperture > Preferences.

2 In the Preferences window, click Appearance, then select the “Badge referenced 
images” checkbox.

You can select and work with online referenced images using the same procedures you 
use with images whose masters reside in the Aperture library. 

Aperture keeps track of referenced images’ masters when you simply move or rename 
the files in the Finder, keeping them on the same hard disk or volume.

A referenced image appears as an offline image if the hard disk holding the referenced 
image’s master has been disconnected from your computer system. A referenced image 
is listed as “not found” when its master has been deleted, moved to the Trash, or moved 
from its original hard disk location to another hard disk drive and Aperture can’t find it. 

These badge overlays
indicate that the images

are referenced images.

This badge overlay indicates
that the image is an offline

referenced image.
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Displaying a List of Referenced Images
When working with numerous images in the Browser, you may need to determine 
which images have masters that reside in the Aperture library and which are 
referenced images whose masters are located elsewhere on your hard disks.

You can select a group of images in the Browser and then have Aperture show a list of 
the referenced images within the selection and where the masters are located.

To see a list of referenced images in a selection:
1 In the Browser, select the group of images you want.

2 Choose File > Manage Referenced Files.

The Referenced Files dialog appears.

Shows the names of hard
disks where referenced

masters are located.

Identifies how many
masters for referenced

images are on the hard
disk, and how many are

not found.

Displays the specific image
and metadata to help you

identify the image.

Identifies the hard disk
location of the referenced

masters.
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Locating a Referenced Image on a Hard Disk
At times you may need to quickly find a referenced image’s master on your hard disk to 
copy or move it, attach it to an email, or otherwise work with it outside of Aperture. 
You can select an image in the Browser and have Aperture display the image’s master 
location in the Finder.

To locate a referenced image’s master in the Finder:
1 Select the referenced image you want in the Browser.

2 Choose File > Show in Finder.

A Finder window appears, displaying the selected referenced image’s master. 

Note:  If you open a referenced image’s master from the Finder in another application, 
you will not see the changes or adjustments you’ve made to the image in Aperture. 
Your changes appear in versions stored in the Aperture library, and the referenced 
image’s master is always left unchanged. To see the adjusted photo, you need to export 
a version of it.

Reconnecting Missing or Offline Referenced Images 
When a referenced image’s master is offline, you can’t make adjustments to the image 
until you reconnect the master to your Aperture system. If you have disconnected a 
hard disk drive that holds a referenced image’s master, you can reconnect the drive to 
your computer system and Aperture automatically locates the hard disk and 
reconnects the master.

If an image is offline or modified in some way that makes it unrecognizable as the 
original referenced image, you can still select it and have Aperture reconnect the 
master for the specific image.

To reconnect an offline referenced image:
1 Reconnect the hard disk holding the referenced image’s master, or otherwise locate or 

make the file available to Aperture for reconnecting.

2 Select a project that contains the offline image you want to reconnect, or select the 
offline image in the Browser.

3 Choose File > Manage Referenced Files.
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4 Click the Show Reconnect Options button.

5 At the top of the dialog, select the file path for the master that you want to reconnect. 

A thumbnail of the image and some identifying metadata appear.

6 In the bottom half of the dialog, navigate to the referenced image’s master location on 
the hard disk and select the master.

You can follow the file path listed for a selected image in the top of the dialog.

When you select the file, a thumbnail of the image and metadata appear, allowing you 
to compare them to the thumbnail and metadata in the upper part of the dialog to 
make sure you’ve selected the correct file.

7 Click Reconnect to reconnect a specific image, or click Reconnect All to reconnect all 
the selected images.

Select the volume you
want here, and navigate

to the location of the file
on the hard disk.
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Relocating Referenced Images’ Masters
You can easily move masters for referenced images to new locations on the same hard 
disk or a different hard disk. For example, if you use several hard disks, you might want 
to move the masters they contain to a convenient location on a different hard disk. 

To move masters for referenced images to a new location:
1 In the Browser, select the referenced images whose masters you want to move.

2 Choose File > Relocate Masters.

3 Choose the folder location you want in the Relocate Masters dialog.

4 Choose “No folder” from the Subfolders pop-up menu to specify that the files be stored 
as separate individual files in the selected folder. You can also specify that Aperture 
create a hierarchy of subfolders with specific folder names to store your files. For more 
information about creating folders to hold your imported image files, see “Importing 
Masters for Referenced Images into Folders” on page 125. Choose whether you want 
the image files moved or copied to the new location by clicking the “Move files” or 
“Copy files” button.

5 Choose a naming convention from the Name Format pop-up menu to specify how you 
want the masters named.

For example, choose Master Filename from the Version Name pop-up menu to have 
your files stored using the current master filenames from your camera or card. Choose a 
name format from the Version Name pop-up menu to have your masters stored using a 
specified name. If you choose a custom name format, enter the name you want in the 
Name Text field. For more information about naming files, see “Automatically Naming 
Your Imported Images” on page 127.

6 Click Relocate Masters.

Moving Referenced Images’ Masters to the Aperture Library
You can move referenced images’ masters to the Aperture library. For example, if you 
have a variety of masters stored in different hard disk locations and it would be 
convenient to work with them all stored in the Aperture library, you can select the 
referenced images in the Browser and have Aperture move their masters to the library. 
With the referenced images’ masters stored in the library, Aperture manages all aspects 
of them, always keeps them available, and allows you to back them up in your vaults.

To move referenced images’ masters to the Aperture library:
1 In the Browser, select the referenced images whose masters you want to move to 

the library.

2 Choose File > Consolidate Masters.

3 Click Continue to confirm that you want the referenced images consolidated.
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Copying, Moving, and Deleting Referenced Images
You can copy, move, and delete referenced images in your Aperture projects using the 
same procedures you use for other Aperture versions and masters. 

When you copy a version of a referenced image in Aperture, a new version is created 
and tracked in the Aperture library. No new files are recorded on the hard disk in the 
location of the referenced image’s master.

When you move a referenced image between the projects on your Aperture system, 
the referenced image’s master remains in its original location on your hard disk. 

When you delete a referenced image’s master from Aperture, you can specify whether 
the image’s master is placed in the Trash.

Using the Query HUD to Search for Referenced Images’ Masters
You can search for images using their file status. For example, you can search for 
images that are referenced images, managed images, and online or offline images.

To search for images by file status, you use the File Status search options.

To search for images by file status:
1 In the Projects inspector, select a project or an album you want to search.

2 Show the Query HUD by doing one of the following:

Â Choose Edit > Find (or press Command-F).
Â Click the Query HUD button beside the search field in the Browser. 

3 In the Query HUD, choose File Status from the Add Filter pop-up menu, and select the 
“File status” checkbox. 

4 Deselect any checkboxes that aren’t part of your query, and choose the search criteria 
from the “File status” pop-up menu.

5 Choose “any” from the Match pop-up menu, if it’s not already chosen.

The images that match the search criteria are displayed in the Browser. 

Select the “File status”
checkbox.

Choose the file status you 
want to search for.
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Working with Two or More Projects Open
You can work with two projects open at once, splitting the Browser into a separate 
pane for each project. 

When you Option-click a second project in the Projects inspector, Aperture splits the 
Browser into two panes and shows thumbnails for both projects. You can select images in 
either pane and see the selections in the Viewer. You can also set the two panes to 
different display options. For example, one pane may show images in grid view and the 
other in list view. You may find that working with multiple projects open allows you to 
easily copy or transfer the contents of one project to another. For more information about 
opening and closing multiple projects, see “Opening and Closing Projects” on page 103.

Displaying Specific Metadata with Your Images
To help identify your images as you work, you can set Aperture to display the metadata 
associated with images by changing metadata options in the Preferences window. For 
example, you can set Aperture to display keywords, IPTC information, or EXIF 
information with images in grid view. You can also configure two views of information 
to be displayed with images and quickly switch between views. For example, the first 
view might show ratings for use while photo editing. You might also create another 
view to display IPTC and EXIF information as you manage files for export. You can then 
switch between views to change the information that appears with your images 
depending on the task at hand.

Project tab
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You use the Metadata pane of the Preferences window to customize the display of 
information shown with images in the Browser.

In the Browser section, you select the Set buttons and choose the information you 
want displayed in grid view or filmstrip view. You can also choose where the 
information should appear from the Placement pop-up menus.

To set the display of metadata shown with images in the Browser:
1 Choose Aperture > Preferences, then click Metadata.

2 Select the Browser checkbox.

3 Choose the metadata views you want to use from the Set 1 and Set 2 pop-up menus.

4 Choose the location where you want the metadata displayed from the Placement 
pop-up menus. 

5 Click the Set 1 or Set 2 button to select the metadata view you want displayed.

6 Close the Preferences window.

To turn the display of metadata on or off in the Browser:
m Choose View > Metadata > Browser (or press U).

To switch between sets of Browser metadata information:
m Choose View > Metadata > Change Browser Set (or press Shift-U).

For more information about displaying metadata with your images, see Chapter 11, 
“Working with Metadata,” on page 269.

The Browser’s metadata 
display settings appear 
here.
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6 Displaying Images in the Viewer 

The Viewer displays a detailed view of the image or images 
selected in the Browser. You can view an image in incredible 
detail or view several images at a time. 

This chapter provides instructions for displaying images in the Viewer so you can make 
adjustments, closely compare similar images, and inspect images at full resolution. If 
you use a dual-display system, you can set the Viewer to show your images on both 
screens to provide stunning, full-detail views. 

This chapter covers:
Â An Overview of the Viewer (p. 180)
Â Showing and Hiding the Viewer (p. 182)
Â Changing the Viewer Background (p. 182)
Â Changing the Number of Images in the Viewer (p. 183)
Â Comparing Images (p. 184)
Â Viewing Stacks (p. 185)
Â Viewing Images with the Loupe (p. 185)
Â Showing Hot and Cold Areas in Your Images (p. 190)
Â Viewing Images at Full Resolution (p. 191)
Â Viewing Master Images (p. 192)
Â Setting Up the Viewer for Onscreen Proofing (p. 192)
Â Viewing Images on Multiple Displays (p. 193)
Â Displaying Metadata Associated with Images (p. 194)
Â Working with Preview Images (p. 196)
Â Quickly Accessing Commands (p. 206)
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An Overview of the Viewer 
When you select images in the Browser, the Viewer immediately displays a detailed 
view of your selection. You can display one image at a time, three images at a time, or 
multiple images. 

When rating or adjusting images, you can set the Viewer to compare two images at once. 
You can select an image to compare against and then display other similar or related 
images next to it for inspection. You might use the Aperture comparison feature to select 
images from a series or compare versions of adjusted images to see which is the best.

A detailed view of the
selected image appears

in the Viewer.

The selected image 
in the Browser 

You can use the Viewer 
to compare two images.
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You can use a software loupe to magnify part of an image, perhaps to see the effect of 
removing blemishes or sharpening an image. You can position the Loupe over different 
portions of an image and see the magnified view.

Depending on the size of your display and Viewer, images may be displayed at a 
reduced size to fit your Viewer. You can have Aperture display your images at full 
resolution, pixel for pixel, which can create images larger than can fit on your display’s 
screen. Displaying an image at full resolution allows you to examine the image exactly 
as it was recorded and see the precise effects of your adjustments and changes.

The Loupe shows a
magnified view of

whatever is beneath it.

Full-resolution view of an 
image that is larger than 
the Viewer’s screen size
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Using two displays with your Aperture system is an excellent means of viewing your 
images. Aperture can show your images on both displays, allowing you to dedicate one 
display to enlarged views. When your system uses two or more displays, Aperture 
provides two Viewers, called the Main Viewer and Secondary Viewer. Just as you can with 
a single Viewer, you can set the Viewer on your second display to show images singly, 
three at a time, or up to ten at a time.

You can also set metadata options that determine the amount of information that 
appears with each image. For example, you can display images in the Viewer with their 
keywords and other information, such as IPTC or EXIF metadata.

Showing and Hiding the Viewer
You can hide the Browser when necessary and work only in the Viewer. You can also 
quickly hide the Viewer to provide more room for the Browser, and show the Viewer 
again when needed.

To work with the Viewer only:
m Choose View > Viewer Only. 

To hide the Viewer:
m Choose View > Browser Only.

Changing the Viewer Background
Depending on your work preferences, you may want to lighten or darken the 
background that your images appear against in the Viewer. You can darken the 
background from shades of gray all the way to black, or lighten it from gray to white.

To change the background of the Viewer:
1 Choose Aperture > Preferences, or press Command-Comma (,).

2 In the Preferences window, click Appearance, then drag the Viewer Background 
Brightness slider to lighten or darken the background.

3 Close the Preferences window. 
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Changing the Number of Images in the Viewer
You can specify whether the Viewer displays one image, three images, or multiple 
images at a time. If your system uses multiple displays, you can configure your main 
and secondary displays to show single images, three images, or multiple images 
simultaneously. The display settings you choose also set the display of images in 
Full Screen view.

To display a single image, do one of the following:
m Choose View > Main Viewer > Show One (or press Option-R).

m Choose Show One from the Viewer Mode pop-up menu in the tool strip.

When the Viewer is set to show three images at a time, Aperture displays the selected 
image in the center of the three images that appear in the Viewer.

To display three images, do one of the following:
m Choose View > Main Viewer > Three Up (or press Option-H).

m Choose Three Up from the Viewer Mode pop-up menu in the tool strip.

When the Viewer is set to show multiple images, Aperture displays all selected images. 

To display multiple images, do one of the following:
m Choose View > Main Viewer > Show Multiple (or press Option-U).

m Choose Show Multiple from the Viewer Mode pop-up menu in the tool strip.

Choose Show One from
the Viewer Mode pop-up

menu to view a single
image on the screen.
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Comparing Images
You can select an image against which to compare other images in your project or the 
library. The selected image remains on the screen as you select and display other images 
to compare against it. The comparison feature is useful for making final selections of the 
best images in a series or comparing two versions of an image for correct exposure or 
highlights. When comparing images, you can apply ratings and keywords and make 
adjustments to selected images. 

Comparing images involves setting a “compare” image and then viewing other images 
against the compare image. 

To set the compare image:
1 Select an image.

2 Do one of the following:

Â Choose View > Main Viewer > Compare (or press Option-O).
Â Choose Compare from the Viewer Mode pop-up menu in the tool strip.

To view an image against a compare image, do one of the following:
m Select a second image.

m Navigate through the images in the Browser with the Up Arrow, Down Arrow, Left Arrow, 
and Right Arrow keys.

The compare image is
displayed with a green

border, visible in the
Viewer and Browser.

The image you want 
to examine against the 
compare image is shown 
to the right. 
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To turn off the comparison feature and select the compare image:
m Choose Edit > Select Compare Item (or press Option-Return).

To turn off the feature and select the image you’re viewing against the compare image:
m Choose Edit > Clear Compare Item (or press Command-Return).

You can also use these procedures to compare images in Full Screen view. For more 
information about Full Screen view, see Chapter 7, “Viewing Images in Full Screen View,” 
on page 207.

Viewing Stacks
To efficiently work with images in stacks, you can set the Viewer to automatically open 
a selected stack and set up the stacked images for comparison. The pick of the stack is 
set as the compare image. This stack viewing feature also works in Full Screen view.

To set the Viewer to automatically open and compare the images in stacks, 
do one of the following:

m Choose View > Main Viewer > Stack (or press Option-T).

m Choose Stack from the Viewer Mode pop-up menu in the tool strip.

For more information about using stacks, see Chapter 8, “Stacking Images 
and Making Picks,” on page 219.

Viewing Images with the Loupe
Aperture has a Loupe (also called the Centered Loupe) that you can position over a 
portion of the image you want to magnify. You can also position the Loupe off to the 
side of the image and have the Loupe magnify the image at the position of the pointer. 
Then, as you move the pointer, you see specific parts of the image magnified. The 
Loupe is useful for examining the effects of adjustments as you make them, as well as 
making quick checks for sensor dust, flaws, fingerprints on film scans, or other issues. 
You can use the Loupe on any image or thumbnail in the Aperture library. 

Aperture also provides a second version of the Loupe for your convenience. For more 
information about using this alternate Loupe, see “Using the Alternate Loupe” on 
page 189.
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To show the Loupe, do one of the following:
m Click the Loupe button in the toolbar.

m Choose View > Show Loupe, or press the Grave Accent (`) key.

Note:  To hide the Loupe, do any of the above again.

The Loupe appears.

Moving the Loupe
You can move the Loupe by dragging it to different locations over an image.

To move the Loupe:
m Drag the Loupe to a new location. If you drag within the Loupe, a circle appears that 

targets the area that will be magnified.

Using the Pointer to Magnify Parts of an Image
You can leave the Loupe stationary and have it magnify the portion of the image at the 
position of the pointer.

 Loupe

 Loupe pop-up menu

The Loupe shows a
magnified view of the
portion of the image

at the position of
the pointer.

Pointer position
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To use the pointer to magnify parts of an image:
m Choose Focus on Cursor from the Loupe pop-up menu.

To turn off this feature, choose Focus on Loupe from the Loupe pop-up menu again.

Changing the Size and Magnification of the Loupe
You can also change the size of the Loupe and increase or decrease its magnification level. 

To change the size of the Loupe, do one of the following:
m To decrease the size:  Choose View > Loupe Scaling > Decrease Diameter, or press 

Shift–Option–Minus Sign (–).

m To increase the size:  Choose View > Loupe Scaling > Increase Diameter, or press 
Shift-Option–Plus Sign (+).

To change the Loupe’s magnification, do one of the following:
m Choose the magnification level you want from the Loupe pop-up menu.

m Choose View > Loupe Scaling > Increase Zoom, or press Command–Shift–Plus Sign (+), 
to increase the Loupe’s magnification.

Press these keys repeatedly to increase magnification more.

Choose Focus on Cursor 
from the pop-up menu.

Choose a magnification 
level here.
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m Choose View > Loupe Scaling > Decrease Zoom, or press Command–Shift–Minus Sign 
(–), to decrease the Loupe’s magnification.

Press these keys repeatedly to decrease magnification more.

m Place the pointer within the Loupe and roll the mouse wheel to create smooth changes 
in magnification.

Displaying a Pixel Grid and Color Values
You can have the Loupe display the image as a grid of pixels that shows the actual 
pixel composition of the image, allowing you to see the individual pixel values at high 
magnification (400 percent or higher). You can also set the Loupe to display readings of 
the color values of the image, showing the RGB (%), RGB (8-bit), Lab, CMYK, HSB, or HSL 
values chosen for the Color meter.

To set the Loupe to show a pixel grid:
1 Set the Loupe’s magnification to 400% or higher.

For more information about setting the Loupe’s magnification, see “Changing the Size 
and Magnification of the Loupe” on page 187.

2 Do one of the following:

Â Choose View > Show Pixel Grid in Loupe.
Â Choose Pixel Grid from the Loupe pop-up menu.
To turn off this feature, choose the menu item again.

You can turn on the display of Color meter values within the Loupe.

To turn on the display of color values in the Loupe, do one of the following:
m Choose View > Show Color Value in Loupe, or press Shift–Option–Grave Accent (`). 

m Choose Color Value from the Loupe pop-up menu.

To turn off this feature, choose the menu item again.

Loupe set to display
a pixel grid and

color values
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Using the Alternate Loupe
You can also use an alternate Loupe to examine parts of an image. You position the small 
ring of the alternate Loupe over the portion of the image you want to see, and the large 
ring shows a magnified view. It’s useful for making quick checks for dust specks, flaws, 
fingerprints, or other issues. You can use the alternate Loupe on any image or thumbnail 
in the Aperture library. 

To show the alternate Loupe:
1 Do one of the following:

Â Choose View > Show Loupe, or press the Grave Accent (`) key.
Â Click the Loupe button in the toolbar.

2 If necessary, choose View > Use Centered Loupe to turn off the display of the 
regular Loupe.

You can change the size of the alternate Loupe and increase or decrease its 
magnification level. 

To reduce the size of the alternate Loupe:
m Choose View > Loupe Scaling > Decrease Diameter, or press 

Shift–Option–Minus Sign (–).

To enlarge the size of the alternate Loupe:
m Choose View > Loupe Scaling > Increase Diameter, or press Shift–Option–Plus Sign (+).

The alternate Loupe
shows a magnified view

of whatever is beneath it.



190 Part II    Photo Editing

  

To increase the alternate Loupe magnification:
m Press Command–Shift–Plus Sign (+).

Press these keys repeatedly to increase magnification more.

To decrease the alternate Loupe magnification:
m Press Command–Shift–Minus Sign (–).

Press these keys repeatedly to decrease magnification more.

Showing Hot and Cold Areas in Your Images
Images may occasionally have overly bright areas where color information about the 
area is beyond the standard limits of the Aperture working color space. For example, 
white areas in an image brightly lit with direct sunlight, or bright flashes off a water 
surface, may be so bright that their color is outside the working color space. In addition, 
images may occasionally have black areas where color information about the area is 
below the standard limits of the working color space. Aperture can display these “hot” 
and “cold” areas of an image with tints on the image to help you identify hot and cold 
areas. You may be able to adjust these areas and recover highlight and shadow detail 
identified by the hot and cold area overlays by changing the exposure, the recovery, the 
black point, or the gamma setting of the image.

To show the hot and cold areas in your images:
m Choose View > Highlight Hot & Cold Areas (or press Shift-Option-H).

You can also monitor color clipping per color channel when performing specific 
adjustments using modifier keys. For more information, see “Using Modifier Keys to 
Identify Color Clipping” on page 342.

You can adjust the threshold or sensitivity of the hot area overlays. By default, the 
threshold is set to 100%. You can set Aperture to flag pixels that are near the 100% 
mark by lowering the threshold in the Preferences window.

To adjust the hot area display threshold:
1 Choose Aperture > Preferences, or press Command-Comma (,).

2 In the Preferences window, click Appearance.

3 Drag the Hot Area Display Threshold slider to the left to increase its sensitivity to 
highlight pixels, and drag the slider back to the right to decrease it.

You can also adjust the threshold or sensitivity of the cold area overlays. By default, the 
threshold is set to 0%. You can set Aperture to flag pixels that are near the 0% mark by 
increasing the threshold in Preferences.
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To adjust the cold area display threshold:
1 Choose Aperture > Preferences, or press Command-Comma (,).

2 In the Preferences window, click Appearance.

3 Drag the Cold Area Display Threshold slider to the right to increase its sensitivity to 
shadow pixels, and drag the slider back to the left to decrease it.

Viewing Images at Full Resolution
A full-resolution view of an image shows every pixel in the image. You can set Aperture 
to display an image at full resolution, even though the image may not fit within the 
Viewer. Viewing images at full resolution allows you to inspect your images using the 
finest level of detail possible.

To display a selected image at full resolution, do one of the following:
m Choose View > Zoom to Actual Size (or press Z).

m Click the Zoom Viewer button in the Viewer tool strip.

Click the button again to turn off the full-resolution display.

When an image doesn’t fit within the area of the Viewer, a small, gray box appears on 
the image with a red rectangle inside, showing the portion of the image that is 
currently visible in the Viewer. You can drag the red rectangle within the gray box to 
see other parts of the image, also known as panning.

To pan the full-resolution image in the Viewer, do one of the following:
m Drag the red rectangle that appears on the image.

m Hold down the Space bar and drag the image.

Zoom Viewer button

Drag the red rectangle 
to change your view of 
the image.
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Viewing Master Images
When working with adjusted images, or versions, you may at times want to check what 
the original master image looks like. You can have Aperture quickly display the master 
image on which a selected version is based.

To display the master image for a selected version, do one of the following:
m Choose View > Show Master Image (or press M).

m Click the Show Master Image button in the Viewer tool strip.

Setting Up the Viewer for Onscreen Proofing
Images displayed on your computer screen may look different when displayed on 
computer screens that use different color technologies. Your images may also reproduce 
differently in print depending on the type of printer, the paper used, and the color 
profile of the printing device.

To see what an image will look like when you print it or view it on a different display, 
you can have Aperture adjust your display so that your images resemble the final 
results. To adjust your computer display, you choose a proofing profile that matches as 
closely as possible the characteristics of the final output device. For example, if your 
image will be printed on sheetfed coated paper, you can choose a proofing profile for 
sheetfed coated paper to see what the printed image might look like. Aperture 
provides several dozen profiles that match the characteristics of many printers, display 
devices, and color spaces.

After choosing a proofing profile that matches the final output of the image, you turn 
on the onscreen proofing feature, and the image changes to show the expected results.

Onscreen proofing changes the look of images in the Viewer and in Full Screen view.

To choose a proofing profile:
m Choose View > Proofing Profile, then choose the profile you want from the submenu.

To turn onscreen proofing on or off:
m Choose View > Onscreen Proofing (or press Shift-Option-P).

Note:  After setting up onscreen proofing, make sure to set your image export preset 
to match the eventual output of the image. Choose Aperture > Presets > Image 
Export. In the dialog that appears, choose the profile you want from the ColorSync 
Profile pop-up menu. For more information about exporting images, see Chapter 17, 
“Exporting Your Images,” on page 487.
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Viewing Images on Multiple Displays
Using the additional screen space of a second display affords an excellent platform 
for viewing and adjusting images, playing slideshows, and presenting your full-color, 
full-size images to clients. For more information about setting up two displays, see 
“Setting Up Your System with Two Displays” on page 629.

When your system uses two displays, Aperture provides two Viewers in which you can 
view multiple images. These Viewers are called the Main Viewer and Secondary Viewer. 
The Main Viewer is used for displaying the Aperture application, and the Secondary 
Viewer for viewing images. 

You can set the Secondary Viewer to display images in different ways by choosing an 
option from the Viewer Mode pop-up menu in the tool strip.
Â Desktop:  Turns off the dual-display function.
Â Blank:  Sets the Secondary Viewer to be a blank screen.
Â Mirror:  Displays the same images in the Main and Secondary Viewers. For example, if 

you have the Main Viewer set to display three images, the Secondary Viewer displays 
three images as well.

Â Alternate:  Displays the currently selected image in the Secondary Viewer. The 
Secondary Viewer shows only one image even when you have the Main Viewer set to 
display multiple images.

Â Span:  Splits the display of the currently selected images between the Main and 
Secondary Viewers. For example, if you select seven images to view, the Main Viewer 
shows as many as fit its screen size, and the remaining images appear in the 
Secondary Viewer. Thus, one Viewer might show four images, and the other Viewer 
might show the remaining three of the seven. Span is also used if you want to 
compare images and show one image per display.

To display the currently selected image in the Secondary Viewer, 
do one of the following:

m Choose View > Secondary Viewer > Alternate (or press Option-A).

m Choose Alternate from the Viewer Mode pop-up menu in the tool strip.

Choose Alternate from
the Viewer Mode pop-up

menu to display the
selected image in the

Secondary Viewer.
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To display the same images in both the Main and Secondary Viewers, 
do one of the following:

m Choose View > Secondary Viewer > Mirror (or press Option-M).

m Choose Mirror from the Viewer Mode pop-up menu in the tool strip.

To display a selection of images across both the Main and Secondary Viewers, 
do one of the following:

m Choose View > Secondary Viewer > Span (or press Option-S).

m Choose Span from the Viewer Mode pop-up menu in the tool strip.

To turn off the display of images in the Secondary Viewer, 
do one of the following:

m Choose View > Secondary Viewer > Blank (or press Option-B).

m Choose Blank from the Viewer Mode pop-up menu in the tool strip.

To turn off the Secondary Viewer function, do one of the following:
m Choose View > Secondary Viewer > Desktop (or press Option-X).

m Choose Desktop from the Viewer Mode pop-up menu in the tool strip.

Displaying Metadata Associated with Images
To help identify your images as you work with them, you can set Aperture to display 
the metadata associated with images in the Viewer. You can display keywords, ratings, 
EXIF information, IPTC information, and more. You can specify whether the information 
appears below the image or across the bottom of the image. 

You can also specify up to two sets of predefined information displays. For example, 
one set of Viewer options can be configured to show ratings only, and another set to 
show all the IPTC information associated with an image. You can then switch between 
sets to change the information that appears with your images.

The caption
and keywords are

displayed here.
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To set the display of metadata shown with images in the Viewer:
1 Do one of the following:

Â Choose Aperture > Preferences, or press Command-Comma (,), then click Metadata.
Â Press Command-J.

2 Select the Viewer checkbox.

3 Choose the metadata views you want to use from the Set 1 and Set 2 pop-up menus.

4 Choose the location where you want the metadata displayed from the Placement 
pop-up menus. 

You can choose whether you want the metadata to appear over the bottom edge of 
the image or below the image.

5 Click the Set 1 or Set 2 button to select the metadata view you want displayed.

6 Close the Preferences window.

To turn the display of metadata on or off in the Viewer:
m Press Y.

To switch metadata views in the Viewer:
m Press Shift-Y.

For more information about using metadata, see Chapter 11, “Working with Metadata,” 
on page 269.

In the Metadata pane, 
you can choose how you 
want to view metadata 
in the Viewer.
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Working with Preview Images
Aperture allows you to create and use JPEG previews of versions in the library. Aperture 
preview images improve the display of images in Aperture and allow you to easily use 
your images in other applications. These preview images are used to speed up the display 
of images in the Viewer, in the Browser, and in Full Screen view. Previews are JPEG images 
generated by Aperture that represent the original master with any applied adjustments. 

You can have Aperture create and maintain previews automatically as you add or 
modify versions, or you can create previews manually whenever you need them. To 
maintain an efficient use of disk space and adequate display speed, you can control the 
size of previews, from a preview image that has the full-size dimensions of the master 
down to a preview image that is 1280 pixels in the longest dimension. You can also 
control the JPEG compression quality of the previews. Furthermore, if your workflows 
do not benefit from previews, you can configure Aperture to not create them at all.

Previews are also shared with applications in iLife and iWork. As an additional 
advantage of using previews, Aperture uses JPEG previews to display images in 
slideshows. The result is smoother, more responsive slideshows. However, if the 
previews are absent or not up to date, Aperture must render the preview images 
before the slideshow begins.

Displaying Images in the Viewer
When a version needs to be displayed in the Viewer, Aperture does the following: 

1 Aperture draws the thumbnail image (a JPEG image that is 1024 pixels in the 
longest dimension).

2 Aperture draws the JPEG preview, if present.

3 Aperture decodes the master and applies any adjustments to it.

Once the third step is completed, the adjustment controls become enabled. Because 
the JPEG preview is created with all the adjustments for that version, it appears 
onscreen faster than the adjusted master would. The result is a sharp preview image 
that appears quickly in the Viewer.
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Controlling Preview Images
You can control the creation and maintenance of preview images for an entire library, 
as well as on a project-by-project or image-by-image basis.

Aperture is preset to create previews for images in the library. Previews are built as a 
background activity after importing images. If you import a large number of images, it 
may take an extended time to build these previews. In that case, you may wish to 
temporarily stop the building of previews using the Activity window and then resume 
building the previews later. Or, you can deselect the “Create previews for existing 
images“ checkbox and build previews on a project-by-project basis, as discussed in 
“Sample Workflows for Using Previews Effectively” on page 202.

Setting Preview Preferences
Aperture provides four preference settings for controlling previews. These settings 
apply to all libraries.

To open Aperture preferences:
m Choose Aperture > Preferences, then click Previews.

The Previews pane appears.

Â New projects automatically generate previews:  Selecting this checkbox tells Aperture 
to automatically build and maintain previews for new projects you create in the 
current library (and, by extension, in new libraries). This checkbox sets the Maintain 
Previews for Project setting (discussed below) for each new project as it is created.

Â Use embedded JPEG from camera when possible:  Selecting this checkbox tells 
Aperture to use the JPEG thumbnail produced by the camera, if available. 

Â Share previews with iLife and iWork:  Selecting this checkbox tells Aperture to create a 
file, in XML format, that the iLife and iWork media browsers (and Mac OS X screen 
saver) use to access the Aperture library. If this checkbox is deselected, Aperture will 
not create this file for any of your libraries, and the media browsers and the screen 
saver cannot see your Aperture libraries. The XML file is updated whenever Aperture 
quits or is no longer the active application. For very large libraries, the XML file can 
take some time to update. In this case, if you are not sharing your previews with 
other applications (other than through dragging and dropping), you may decide to 
deselect this checkbox.
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Â Preview Quality:  Use this slider to determine the compression setting used for the 
JPEG previews. The scale ranges from 0 (very high compression and relatively low 
quality) to 12 (very low compression and relatively high quality). The lower the 
quality setting, the less disk space a preview uses.

Â Limit preview size:  Choose the size (width and height in pixels) of preview images 
from this pop-up menu. The default setting is Fit within 2560 x 2560. The “Don’t limit” 
setting tells Aperture to make each preview the same size as the version. The other 
choices limit the preview to a size no larger than the specified size. A preview is 
never wider or taller than the version from which it is made. Aperture places asterisks 
(*) next to choices that match the resolution of your currently connected displays. 
Not all display resolutions are offered in the pop-up menu, so you may not see any 
asterisks here. 

Note:  Changing the preview quality and size settings does not affect previews that 
have already been generated. If you want to regenerate previews using the new 
settings, you must use the methods described in the following sections.

Controlling Previews with the Project Action Pop-Up Menu
You enable or disable automatic preview maintenance either on a project-by-project 
basis or for all projects in a library.

To have Aperture automatically update previews in the library:
1 In the Projects inspector, select Library.

2 Choose Maintain Previews For All Projects from the Project Action pop-up menu (with a 
gear icon).

Aperture enables automatic preview maintenance for each project in the library. 
Aperture will now automatically update previews when images are imported into 
projects in the library, as well as when versions are created or adjusted. For new 
projects, Aperture examines the application preference described earlier (“New projects 
automatically generate previews”). At the library level, a checkmark by the menu item 
indicates that the setting is enabled for all projects (or for the selected project). A dash 
(–) indicates that some projects have their previews maintained and others don’t (a 
mixed state). Finally, if neither a checkmark nor a dash appears, automatic preview 
maintenance is disabled for the entire library.

Note:  Enabling this setting does not generate the previews. It only tells Aperture what 
to do the next time an image is imported or a version is created or adjusted. To 
generate previews, you can use the shortcut menus described below.

You can also have Aperture update previews on a project-by-project basis.
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To have Aperture automatically update previews in a single project only:
1 In the Projects inspector, select the project with the images you want to maintain 

previews for.

2 Choose Maintain Previews For Project from the Project Action pop-up menu (with a 
gear icon).

A checkmark appears next to the Maintain Previews For Project menu command. 
Aperture will now automatically update previews when images are imported into the 
project, as well as when versions are created or adjusted. 

3 Repeat steps 1 and 2 until all the projects you want maintained are set to update 
previews automatically.

Note:  Enabling this setting does not generate the previews. It only tells Aperture what 
to do the next time an image is imported or a version is created or adjusted. To 
generate previews, you can use the shortcut menus described below.

Controlling Previews with Shortcut Menus
You can control previews in projects by Control-clicking a project in the Projects 
inspector and choosing an item from the shortcut menu that appears. In addition, you 
can control previews for single images or for a selection of images by Control-clicking 
images in the Browser. 

In the Projects inspector, you can delete all the previews for a project or update all the 
previews for a project. 

To delete all the JPEG previews for a project:
m In the Projects inspector, Control-click the project whose JPEG previews you want to 

delete, then choose Delete Previews for Project from the shortcut menu.

To update all the JPEG previews in a project:
m In the Projects inspector, Control-click the project whose JPEG previews you want to 

update, then choose Update Previews for Project from the shortcut menu.

If previews are already up to date and you choose Update Previews for Project, Aperture 
alerts you that no work is required. However, you can force the rebuilding of previews.

To force the rebuilding of JPEG previews in a project:
1 In the Projects inspector, hold down the Option key while Control-clicking the project 

whose JPEG previews you want to force Aperture to update. 

2 Choose Generate Previews for Project from the shortcut menu.

In the Browser, you can select one or more images and either delete or update the 
JPEG previews.
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To delete JPEG previews for an image selection:
1 In the Browser, select an image or group of images whose JPEG previews you want 

to delete.

2 Control-click the image selection, then choose Delete Previews from the shortcut menu.

To update JPEG previews for an image selection:
1 In the Browser, select an image or group of images whose JPEG previews you want 

to update.

2 Control-click the image selection, then choose Update Previews from the shortcut menu.

You can also force the rebuilding of previews for an image selection. 

To force the rebuilding of JPEG previews for an image selection:
1 In the Browser, select an image or group of images whose JPEG previews you want to 

force Aperture to update.

2 Hold down the Option key while Control-clicking the image selection, then choose 
Generate Previews from the shortcut menu.

Note:  The commands for deleting, updating, and generating previews are also 
available in the Images menu.

Viewing Preview Generation Progress in the Activity Window
Aperture renders preview images in the background; however, there may be times 
when you want to stop this operation. You can view the progress of the preview render 
operation, as well as cancel the operation, in the Activity window.

To stop building previews:
1 Choose Window > Show Activity.

2 In the Activity window, select the “Processing previews” task, then click the Cancel 
Task button.

3 Close the Activity window.
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Note:  Because slideshows that use the Best quality setting cannot begin until all preview 
images are up to date, preview generation is done in the foreground with a Cancel button 
to stop the operation. In all other cases, previews are created in the background.

Rescheduling JPEG Preview Maintenance
For projects in which automatic preview maintenance is disabled, canceled previews 
can be rescheduled.

To reschedule JPEG preview maintenance, do one of the following:
m In the Projects inspector, select the project whose JPEG previews you want to start 

updating again, then choose Images > Update Previews for Project.

m Control-click the project, then choose Update Previews for Project from the shortcut menu.

Note:  Each time you open Aperture, it checks for out-of-date previews in those 
projects whose automatic preview maintenance option is enabled and then schedules 
the previews for regeneration. If you don’t want previews updated automatically, 
disable automatic preview maintenance for your projects. For more information, see 
“Controlling Previews with the Project Action Pop-Up Menu” on page 198.

Rendering Preview Images
Aperture renders preview images in four situations:
Â When a library is upgraded—provided that the “Create previews for existing images” 

checkbox is selected in the Welcome to Aperture dialog
Â When an image is imported, or a version is created, rotated, or adjusted—provided 

that the Maintain Previews item is enabled in the Project Action pop-up menu (with 
a gear icon)

Â When you Control-click the library, a project, or an image selection and choose 
Update Previews from the shortcut menu

Â Immediately before a slideshow, if the previews are not up to date, and the preset 
uses the Best quality setting

When rendering a group of preview images, Aperture uses the current application 
preference settings for compression quality and picture size, not the settings that were 
specified when preview rendering began. For example, if you have the quality set to 6, 
and then halfway through rendering you change the setting to 8, the previews that 
have not yet been rendered will be compressed at setting 8. Already rendered previews 
are unaffected. 
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To update previews to use new size and compression settings: 
1 In the Browser, select the images you want to update. 

2 Hold down the Option key, Control-click the image selection, and choose Generate 
Previews from the shortcut menu.

If you encounter performance issues, you can check the Activity window to see if 
Aperture is doing work in the background (choose Window > Activity). If you think that 
preview processing may be degrading performance, you can disable automatic 
preview maintenance for that project and cancel the preview processing task 
underway. You can then generate the previews at a more convenient time.

Sample Workflows for Using Previews Effectively
There are several methods for using preview images efficiently and effectively.

Generating Previews on a Project-by-Project Basis for Large Libraries
Because previews can take a long time to render (especially for high-resolution images 
or heavily adjusted ones), it may be best to disable automatic preview maintenance for 
a large library, and instead select the projects for which you want previews created.

To stop building previews library-wide and build previews on a project-by-project basis:
1 Choose Window > Show Activity.

2 Select the “Processing previews” task, then click the Cancel Task button.

3 Close the Activity window.

4 In the Projects inspector, select Library and choose Maintain Previews For All Projects 
from the Project Action pop-up menu (with a gear icon).

No checkmark or dash (–) next to the menu item indicates that preview maintenance is 
disabled for the entire library.

5 In the Projects inspector, individually select the projects for which you want previews 
created, then do one of the following:

Â Control-click each project and choose Update Previews for Project from the 
shortcut menu. 

Â Select each project and choose Maintain Previews for Project from the Project Action 
pop-up menu (with a gear icon).
A checkmark next to the Maintain Previews for Project menu item indicates that 
preview maintenance is enabled for the selected project.



Chapter 6    Displaying Images in the Viewer 203

  
II

Generating Previews for Projects You Intend to Keep Offline
A JPEG preview is displayed when a referenced image’s master is offline or cannot be 
found. This makes previews a great way of maintaining high picture quality while 
conserving the disk space that masters (especially RAW files) require.

To use previews for offline referenced images:
1 Make sure the external hard drive containing the referenced masters you want to keep 

offline is connected to your computer.

If the masters you want to keep offline are currently stored on your computer, you 
must convert the images to referenced images and move the masters to an external 
hard disk. You can do this by selecting the project containing the images whose 
masters you want to keep offline, choosing File > Relocate Masters for Project, selecting 
an external hard disk location for the masters, and then clicking Relocate Masters.

2 Control-click the project containing the images whose masters you want to keep 
offline, then choose Update Previews from the shortcut menu.

3 When the previews are built (you can tell by choosing Window > Show Activity), you can 
disconnect the hard disk containing the masters.

Even though the masters are offline, you can browse, search, and assign metadata to 
preview images. You can even use the Loupe to zoom in on preview images, because 
they are high-quality JPEG files.

Generating Previews for Images Based on Rating
Another way to use previews is to create a search that displays only low-rated images. 
You can then build previews just for those images, and take their masters offline (for 
example, burn them to a DVD). That way you still have good-quality images for all of 
your photos, without using a lot of disk space. 

You can also create a search that displays only highly rated images, and then build 
previews for those images only. This is a useful alternative for workflows where the 
default thumbnail resolution is sufficient for low-rated images.

Generating Previews for New or Active Projects
Because previews are used by the iLife and iWork media browsers, as well as by the 
Mac OS X screen saver, you can use previews as a way to distribute your Aperture 
pictures in movies, on the web, on DVDs, in slideshows, and in podcasts. You can also 
download your Aperture pictures to your iPod, import them into iPhoto, or use them to 
create Pages documents.
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To share previews with other applications:
1 Select the project whose images you want to share with other applications, then 

choose Maintain Previews for Project from the Project Action pop-up menu (with a 
gear icon). 

2 Make sure the “Share previews with iLife and iWork” checkbox is selected in Aperture 
(Choose Aperture > Preferences, then click Previews).

3 In the Projects inspector, Control-click the project and choose Update Previews for 
Project from the shortcut menu.

When the previews are built, you can open any of the iLife and iWork applications and 
use your Aperture images.

Generating Previews for Smart Albums
You can also create previews for images collected in Smart Albums. For example, you can 
create previews for highly rated images only. For more information about working with 
Smart Albums, see Chapter 13, “Grouping Images with Smart Albums,” on page 317.

To generate previews for Smart Albums:
1 Create a Smart Album and specify criteria for it using the Smart Album’s Query HUD.

2 Click in the Browser, then press Command-A to select all the images.

3 Control-click one of the selected images and choose Update Previews from the 
shortcut menu.

When the previews are built, you can share them with iLife and iWork applications or 
drag them to other applications.

Note:  Previews for Smart Albums are not automatically maintained—automatic 
preview maintenance is a project-level and library-level setting only. In this workflow, 
you need to update the previews yourself periodically, by Control-clicking the images 
in the album and choosing Update Previews from the shortcut menu. Aperture builds 
previews only for the versions that have changed, so you don’t need to determine 
which ones to update.

Determining Which Versions Have Previews
There isn’t a badge indicating if a version has a preview. You can Control-click the 
version and choose Update Preview from the shortcut menu to learn if a version’s 
preview is up to date (if the version’s preview is not present or needs updating, 
Aperture will build it or update it). You can also drag a single version out of the 
Aperture Browser, and a plus sign (+) appears over the pointer indicating that there is 
a preview to drag out. If a plus sign (+) does not appear over the pointer, no preview 
exists for the selected version.
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Turning Previews Off
If your workflow does not benefit from previews, you can turn them off completely. 

To turn off previews:
1 Choose Aperture > Preferences, then click Previews.

2 Deselect the “New projects automatically generate previews” checkbox. 

This step disables automatic preview maintenance for any new projects that you create.

3 In the Projects inspector, select Library, then choose Maintain Previews For All Projects 
from the Project Action pop-up menu (so there is no checkmark next to it). 

This step disables automatic preview maintenance for your existing projects.

Note:  You will need to perform steps 1 and 2 for each of your libraries.

4 If you have already generated previews for some projects and do not want them, select 
Library in the Projects inspector, then choose Images > Delete Previews For Library.

This step deletes all previews that have previously been generated. Again, you will 
need to do this for each library in which you have already generated previews.

Dragging and Dropping
When a version has a preview built for it, you can drag the image directly from the 
Browser to any application that accepts JPEG files, including the Finder, Mail, and most 
other applications. If the version doesn’t have a preview, dragging and dropping is 
disabled for that version (except within Aperture). If you are dragging multiple images, 
but only some of them have previews, only the versions with previews are dragged out.

Integration with iLife and iWork
You can use previews to distribute your Aperture pictures in movies, on the web, on 
DVDs, in slideshows, and in podcasts. You can also download your Aperture pictures to 
your iPod, import them into iPhoto, or use them to create Pages documents. The media 
browsers in the iLife and iWork applications now support browsing Aperture libraries. 
For each version in the library, Aperture provides two JPEG files to iLife and iWork: a 
240-pixel (longest dimension) JPEG thumbnail that is shown in the media browser, and 
the JPEG preview image (at whatever size you specified for it). If a version has no 
preview, the image is not made available to the media browser.

Note:  When images are within stacks, only stack picks and album picks are shared. If 
you want iLife to have access to an image in a stack and it’s not the pick, you need to 
extract it from the stack or make it the pick.
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Integration with Mac OS X Desktop & Screen Saver System Preferences
Like images in iPhoto libraries, images in Aperture libraries can be used for your screen 
saver and desktop picture, through the same mechanism the media browser uses.

Displaying Offline Referenced Images
When a master is offline or cannot be found, Aperture draws the thumbnail image first, 
and then the preview if it is present. Because the preview is high quality, you can zoom 
and even use the Loupe.

Suppressing Preview Generation When Opening Aperture
When Aperture is opened, it begins updating previews for those projects whose Maintain 
Previews setting is enabled. (For more information about maintaining previews, see 
“Controlling Previews with the Project Action Pop-Up Menu” on page 198.) This can 
cause problems if a project contains damaged files or images in unsupported file formats. 
In Aperture, you can suppress preview generation when opening Aperture, allowing you 
to more easily identify the damaged image files. To do this, press the Shift key while 
opening Aperture. You can also cancel the current preview maintenance operation using 
the Background Task List window. For more information, see “Viewing Preview 
Generation Progress in the Activity Window” on page 200.

Note:  If you have canceled a preview maintenance operation, the previews are not 
updated until another change is made to the image. To force Aperture to update the 
preview for an image, see “Controlling Previews with Shortcut Menus” on page 199. The 
next time you open Aperture, automatic preview maintenance resumes.

Quickly Accessing Commands
You can access commands via a shortcut menu, as an alternative to using the menu bar 
at the top of the screen or pop-up menus within a window.

To view the shortcut menu:
m Position the pointer over the Viewer, then Control-click (press the Control key and click).

Note:  Although accessing commands from shortcut menus can help you work more 
quickly, keep in mind that not all commands are available in shortcut menus.
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7 Viewing Images 
in Full Screen View

Full Screen view’s large viewing space and black background 
provide an excellent work area for viewing and adjusting 
your images.

Full Screen view provides access to many of the tools and HUDs in Aperture. This 
chapter explains how you can use Full Screen view’s filmstrip and toolbar to move 
through and rate your images. You can also use the Aperture HUDs in Full Screen view 
to adjust, retouch, and add metadata to your images. 

This chapter covers:
Â An Overview of Full Screen View (p. 208)
Â Entering and Exiting Full Screen View (p. 209)
Â Working with the Filmstrip in Full Screen View (p. 209)
Â Working with the Toolbar in Full Screen View (p. 211)
Â Using HUDs in Full Screen View (p. 214)
Â Changing the Display of Metadata in Full Screen View (p. 216)
Â Using Keyboard Shortcuts in Full Screen View (p. 217)
Â Quickly Accessing Commands (p. 218)
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An Overview of Full Screen View
Full Screen view projects your images onto a black background for detailed viewing. 
Using a dual-display system in Full Screen view gives you an enlarged space to 
compare and adjust images. For more information about setting up a dual-display 
system, see “Setting Up Your System with Two Displays” on page 629.

You can view, compare, and stack your images in Full Screen view. You can also apply 
adjustments and keywords. When you’ve finished working with your images, you can 
use this view to preview and proof your images. 

Full Screen view includes a toolbar and filmstrip to help you view, organize, and adjust 
your images. 

Use the toolbar buttons and tools to change your images. The toolbar includes 
buttons for creating versions and working with stacks, as well as a full set of image 
adjustment tools. 

Use the filmstrip to move through, organize, and rate your images. You can dock the 
filmstrip on the left, right, or bottom of the screen—wherever it best suits your work 
habits. You can also hide or show the filmstrip whenever you want.

You can use any of the Aperture HUDs in Full Screen view. You can open the 
Adjustments HUD or Keywords HUD by pressing its keyboard shortcut. In fact, you’ll 
find it convenient to use keyboard shortcuts for most features you use in Full Screen 
view. For more information about keyboard shortcuts you can use, see “Using Keyboard 
Shortcuts in Full Screen View” on page 217.

The displayed image fills 
the screen.

Filmstrip available 
in Full Screen view

Toolbar available in 
Full Screen view
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Entering and Exiting Full Screen View
You can quickly switch between Full Screen view and your workspace layout in the 
Aperture main window.

To enter Full Screen view:
m Click the Full Screen button in the toolbar (or press F).

The Aperture main window disappears and your images appear in Full Screen view.

To exit Full Screen view, do one of the following:
m Click the Exit Full Screen button in the toolbar (or press F).

The workspace layout you were working in before entering Full Screen view reappears.

Working with the Filmstrip in Full Screen View 
The filmstrip in Full Screen view is similar to the control bar in the Aperture main 
window. You can use the filmstrip’s controls to move through, rotate, view, and rate 
your images. 

Viewing Images with the Filmstrip
You can easily view images in Full Screen view by selecting them in the filmstrip.

To view an image that’s in the filmstrip:
m Select an image displayed in the filmstrip by pressing the arrow keys or clicking the 

image you want to see.

Full Screen button 
in the toolbar

Exit Full Screen button 
in the toolbar
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To view more than one image at the same time, do one of the following:
m Command-click individual images that are not adjacent to select them.

m Shift-click images to select a range of images.

m Change your view settings in the Viewer Mode pop-up menu in the toolbar. 

Moving and Resizing the Filmstrip
You can move the filmstrip to the left, bottom, and right sides of your main display. But 
there are times, especially when viewing an image at full resolution, that you cannot 
keep the filmstrip from overlapping your image. The filmstrip includes controls that let 
you define when the filmstrip appears. You can also specify how the filmstrip fits on the 
screen in relation to the image or images you are viewing. 

There are several ways you can configure the filmstrip. You can choose to always show 
the filmstrip, show it based on image dimensions, or have Aperture automatically fit 
the images and filmstrip on your screen without overlapping.

To always show the filmstrip:
m Choose Turn Hiding Off from the Filmstrip Action pop-up menu.

Aperture automatically fits the image and the filmstrip on the screen, keeping the 
filmstrip and your images from overlapping.

To show the filmstrip only when you move the pointer over its docked position:
m Choose Turn Hiding On from the Filmstrip Action pop-up menu.

The image fills the screen, and the filmstrip appears over the image when you move 
the pointer over the area where the filmstrip is docked.

You can position the filmstrip to the left, bottom, and right sides of your main display. 

Viewer Mode pop-up
menu

 Filmstrip Action pop-up
menu
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To move the filmstrip to a different location, do one of the following:
m Drag the filmstrip to the left, right, or bottom of the Aperture window.

m Choose Left, Right, or Bottom from the Filmstrip Action pop-up menu.

You can also lengthen or shorten the filmstrip to make it better fit the screen.

To resize the filmstrip:
m Drag the end of the filmstrip (near the small dots that appear on either end).

Working with the Toolbar in Full Screen View
The toolbar displayed in Full Screen view is similar to the toolbar in the Aperture 
main window. 

To view the Full Screen view toolbar:
m In Full Screen view, move the pointer to the top of the screen on the main display. 

You can also have the toolbar always appear on the screen by clicking the Always Show 
Toolbar button in the toolbar.

You can use the toolbar’s buttons and tools to create image versions, work with stacks, 
make a variety of adjustments to your images, and control your displays.

Version Buttons

Â Duplicate Version:  Click this button to create a new version of the selected image.
Â New Version From Master:  Click this button to create a version from the original 

master. A duplicate of the master image is created. 

Always Show Toolbar
button

Duplicate Version New Version From Master 
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Stacking Buttons

Â Stack Pick:  Select a stack item, then click this button to mark the image as its stack’s pick. 
Â Promote:  Select a stack item, then click this button to move the selected stack item 

closer to the stack’s pick.
Â Demote:  Select a stack item, then click this button to move the selected stack item 

farther from the stack’s pick.
Â Album Pick:  Select an image version to represent a stack, then click this button to 

select the image as the pick within that particular album (the stack can have a 
different pick image in another album).

Adjustment Tools

Â Selection:  Use this tool to select images.
Â Rotate Left:  Use this tool to rotate an image counterclockwise.
Â Rotate Right:  Use this tool to rotate an image clockwise.
Â Lift:  Use this tool to copy a set of metadata and adjustments from a selected image.
Â Stamp:  Use this tool to stamp, or apply, a copied set of adjustments to one or 

several images.
Â Straighten:  Use this tool to manually rotate an image so that it’s straight in relation to 

a virtual horizon.
Â Crop:  Use this tool to crop an image to a constrained aspect ratio or custom dimension.
Â Spot & Patch:  Use this tool to remove imperfections in the image, such as sensor 

dust, by either copying the pixels around the blemish (“spotting”) or copying pixels 
from another area of the image (“patching”).

Stack Pick

Demote 

Album Pick

Promote

Selection

Stamp 

Rotate Left Lift 

Rotate Right

Spot & Patch 

Retouch

Red Eye

Crop 

Straighten
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Â Retouch:  Use this tool to retouch all types of imperfections in an image, such as skin 
blemishes, using either the Repair or Clone brush.

Â Red Eye:  Use this tool to correct red-eye, occurring when the subject’s retinas reflect 
light from your camera’s flash.

Display Controls

Â Viewer Mode pop-up menu:  Use this to choose how to view images on your display or 
displays and how to position images on each display. 

Â Show Master Image:  Click this button to view the original master image without any 
applied adjustments. Click again to switch the view back to the current version.

Â Zoom Viewer:  Click this button to enlarge the image to a 100 percent pixel-for-pixel view.
Â Primary Only:  Click this button to make changes to the primary image selection only.
Â Quick Preview:  Click this button to view image previews only. Viewing image 

previews speeds up access to and display of images in the Viewer and Browser. 

Other Buttons

Â Loupe:  Click this button to open the software loupe, which you can use to minutely 
examine parts of an image.

Â Keywords HUD:  Click this button to show or hide the Keywords HUD.
Â Inspector HUD:  Click this button to show or hide the Inspector HUD.

Â Exit Full Screen:  Click this button to exit Full Screen view.
Â Always Show Toolbar:  Click this button to turn the automatic display of the toolbar 

on or off.

Viewer Mode
pop-up menu

Zoom Viewer button

Quick Preview button

Show Master
Image button

Primary Only 
button

Loupe

Exit Full Screen 

Always Show Toolbar

Inspector HUD

Keywords HUD
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Using HUDs in Full Screen View 
You can use any of the Aperture HUDs in Full Screen view. For example, you can open a 
HUD when you want to add keywords or make adjustments to images.

Keywords HUD
Use the Keywords HUD to create and organize keywords and to add keywords to 
your images.

To show the Keywords HUD:
m Press Shift-H.

For more information about using the Keywords HUD, see Chapter 10, “Applying 
Keywords to Images,” on page 243.

HUDs are available for 
use in Full Screen view 
and can make adjusting 
images easier.

Use the Keywords HUD
in Full Screen view to

quickly add keywords to
your images.
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Inspector HUD
Use the Inspector HUD to navigate through the library, modify metadata in your 
images, and perform adjustments.

To show the Inspector HUD:
m Press H.

Tool HUDs
Many of the adjustment tools work in conjunction with HUDs, and you can use all of 
them in Full Screen view. 

To open any of the adjustment tool HUDs:
1 Show the Full Screen view toolbar by moving your pointer to the top of the screen on 

your main display.

2 Select an adjustment tool in the toolbar.

If the tool you selected has a HUD, that HUD appears. For more information about 
using any of the adjustment tools and their HUDs, see Chapter 15, “Making Image 
Adjustments,” on page 365.

Use the Inspector HUD in
Full Screen view to open

the Projects pane,
Metadata pane, or

Adjustments pane when
working with images.

The Crop HUD appears 
when you select the 
Crop tool in the toolbar.

Crop Tool
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Changing the Display of Metadata in Full Screen View
The metadata display settings you have chosen for the Viewer and Browser also 
apply to images displayed in Full Screen view and in its filmstrip. The settings for the 
Viewer control the display of metadata for full-screen images, and the settings for the 
Browser control the display of metadata for thumbnails in the filmstrip. For more 
information about setting the display of metadata, see Chapter 11, “Working with 
Metadata,” on page 269. 

Although the menus are not available in Full Screen view, you can change the display 
of metadata using the same keyboard shortcuts used to change the display of 
metadata in the Browser and Viewer.

To turn the display of metadata on or off in Full Screen view:
m Press Y.

To switch between sets of metadata for images in Full Screen view:
m Press Shift-Y.

To hide or show metadata in the filmstrip:
m Press U.

To switch between sets of metadata in the filmstrip:
m Press Shift-U.
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Using Keyboard Shortcuts in Full Screen View
Here are several useful keyboard shortcuts you can use in Full Screen view.

To find more keyboard shortcuts, look in the Aperture menus, consult the Aperture 
Keyboard Shortcuts document, or open the Command Editor by choosing Aperture > 
Commands > Customize.

Keyboard shortcut Function

Go to next image

Go to previous image

Shuttle filmstrip left

Stop shuttling left or right

Shuttle filmstrip right

Show Inspector HUD

Show Keywords HUD

Show Red Eye HUD

Show Retouch HUD

Show Lift & Stamp HUD

Show Crop HUD

J

K

L

H 

shift H

E 

X

O 

C 
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Quickly Accessing Commands
In Full Screen view, you can also access commands via a shortcut menu.

To view the shortcut menu:
m Position the pointer anywhere in the Full Screen view screen except the filmstrip or 

toolbar, then Control-click (press the Control key and click).

Note:  Although accessing commands from shortcut menus can help you work more 
quickly, keep in mind that not all commands are available in shortcut menus.
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8 Stacking Images 
and Making Picks

Photographers frequently shoot a series of related photos 
with the aim of selecting one image for use. Aperture makes 
it easy to choose the best image out of a series.

This chapter explains how you can easily group related images into sets, called stacks, 
that are easy to review, work with, and select final picks from.

This chapter covers:
Â An Overview of Stacking Images (p. 219)
Â Creating Stacks (p. 221)
Â Working with Stacks (p. 225)
Â Keyboard Shortcuts for Working with Stacks (p. 231)

An Overview of Stacking Images
To capture a specific moment in time, such as a bride and groom kissing or two 
dignitaries shaking hands, a photographer may shoot multiple pictures, using both 
bracketing and continuous shooting, to increase the odds of capturing a usable image. 
After shooting the series, the photographer reviews the images and picks the best 
image of the group.

Reviewing and making picks from many related pictures can be time-consuming and 
difficult. To help with this task, you can organize related shots into stacks. A stack is a 
set of similar or related images from which one image will be selected for use. Aperture 
can automatically group such photos into stacks when you import them from a camera 
or memory card. You can also select images and create stacks manually.
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A stack appears in the Browser as a group of images. The image that represents the 
stack, called the pick, is selected and displayed on the left. You can select any image in 
the stack as the pick, and it moves to the leftmost position in the stack. You can 
rearrange the order of images in a stack. For example, you might choose an alternate 
image and position it next to the pick. A Stack button appears in the upper-left corner 
of the pick image in the stack, indicating the number of images in the stack.

After creating a stack and selecting the pick, you can close the stack by clicking the 
Stack button on the pick image. When a stack is closed, only the stack’s pick image 
appears in the Browser. Clicking the Stack button again expands the stack.

By closing stacks, you quickly reduce the number of images you have to sort through 
when selecting images in the final photo edit. 

After creating stacks, you can organize and change them as you need. You can add 
images to a stack and remove those that don’t belong. You can also split a stack into 
multiple stacks when necessary.

The Stack button
indicates the number of

images in the stack.

A stack with three 
images is shown 
expanded, or open.

Only the pick image
is shown when the

stack is closed.
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Creating Stacks
When you import your images, you can specify that Aperture create stacks automatically. 
For example, if you shoot a series of images in quick succession (such as at a sports event) 
or if you bracket images to allow for differences in lighting or exposure, you most likely 
will want to view those images together. Aperture can stack those images based on 
metadata recorded by the camera as the series of pictures is taken.

Â Image series:  With a series of images shot in quick succession, Aperture can determine 
the images in a sequence and group them in a single stack. For example, sports 
photographers shoot rapid bursts of images to capture actions. Based on timeline 
metadata—when a series of shots was taken and the interval between shots—
Aperture can determine which images fall into a sequence and group them in stacks.

Â Bracketed shots:  These typically represent a series of three pictures with slightly 
different exposure settings. Advanced digital cameras often have options for shooting 
bracketed shots automatically. When Aperture detects a series of bracketed images, it 
includes the neutral image and the over- and underexposed images in the stack.

This shows an example of
a series of images taken

in quick succession.
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Creating Stacks Automatically
When importing images, you can have Aperture automatically group them into stacks.

To set Aperture to stack images automatically during import:
1 Connect your camera or card reader to your computer.

The Import pane and Import dialog appear, displaying the images on your camera or 
card reader.

2 Drag the Auto-Stack slider to set the time interval for successive shots in a stack.

The images in the dialog are stacked according to the slider setting. Inspect the stacks 
to determine if the time interval should be shortened or lengthened. 

Note:  You can also manually select images in the Import dialog and stack and unstack 
them using the same commands and procedures you use to stack images in the Browser.

3 Specify the other import options you want, then click Import All.

For more information about importing your photos, see Chapter 4, “Importing Images,” 
on page 109.

After Aperture imports and stacks your images, you can review each stack to determine 
if the automatic stacking meets your approval. 

If you prefer, you can also automatically stack images after importing them.

Drag the slider 
to stack images.

Click these buttons to 
open or close stacks. 

Click here to unstack 
all stacks.

Click here to stack
selected images.

Click here to split a stack.
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To stack images after they are imported:
1 In the Projects inspector, select a project or album that contains images you want to 

stack.

2 Choose Stacks > Auto-Stack (or press Command-Option-A).

3 In the Auto-Stack Images HUD, drag the slider to specify the maximum interval for 
successive shots in a stack.

As you drag the slider, the images in the Browser are stacked according to the interval 
of time specified. For example, if you typically shoot a series of related images in 
15-second intervals, set the slider to 15 seconds. 

4 Inspect the stacks to determine if the time interval should be shortened or lengthened. 

Comparing Images in Stacks
To help with the photo editing process, you can set the Viewer and Browser to 
automatically open a selected stack and set up the stacked images for comparison. 
The pick of the stack is set as the “compare” image. This stack viewing feature also 
works in Full Screen view.

To set the Viewer to automatically open and compare the images in stacks, do one 
of the following:

m Choose View > Main Viewer > Stack (or press Option-T).

m Choose Stack from the Viewer Mode pop-up menu.

∏ Tip:  When the Viewer is in Stack mode, you can press the Up Arrow and Down Arrow 
keys to move from stack to stack.

Move the slider 
to indicate the 
maximum interval 
for successive shots.
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Creating Stacks Manually
After importing photos, you may want to quickly review them and delete those that 
you immediately see have technical or content flaws. You may then want to group the 
remaining images into stacks before rating them. Stacking images manually can help 
provide an initial organization and an overview of your shots, which you can then put 
through a more refined or discriminating rating pass later.

To create a stack manually:
1 In the Browser, select the images you want to stack.

You can Shift-click adjacent images and Command-click nonadjacent images to 
select them. 

∏ Tip:  As a fast way to select a series of images, select an image at one end of the 
series, hold down the Shift key, and press the Right Arrow or Left Arrow key to select 
additional images. 

2 Choose Stacks > Stack (or press Command-K).

The selected images are now stacked and appear linked in gray. The Stack button 
appears on the current pick image. You can change the pick image and rearrange the 
order of the images in the stack as you wish.

You can unstack a selection of images, if you need to.

To unstack a selection of images:
m After creating a stack, choose Edit > Undo, or select an image in the stack and choose 

Stacks > Unstack (or press Command-Shift-K).

The Stack button
appears on the

current pick image.

The selected images are now 
stacked and have a dark gray 
box around them.
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Tips for Creating Stacks Quickly and Efficiently
One secret to an efficient photo edit is to quickly group related images into stacks 
before rating. Here is a suggested method for quickly creating multiple stacks in a fast 
initial pass through your images.

To create multiple stacks quickly:
1 Drag related images into easily selectable rows or groups. 

Adjacent images are the easiest to select when creating stacks.

2 Select an image at one end of the series.

3 Holding down the Shift key, press the Right Arrow or Left Arrow key to quickly select 
additional images. To select individual images that are not adjacent, Command-click 
the images. 

4 Press Command-K to create the new stack. 

5 Press Shift-K to close the stack.

∏ Tip:  To quickly move from stack to stack in the Browser, press Option–Page Up or 
Option–Page Down.

Working with Stacks 
When working with stacks you can:
Â Open and close stacks
Â Designate a pick image for a stack
Â Designate an album pick for a stack
Â Arrange images in a stack
Â Add images to and remove images from stacks
Â Split stacks
Â Drag stacks to new locations
Â Work with stacks in list view
Â Work with stacks in Full Screen view
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Opening and Closing Stacks
You can close a stack and open it again whenever you wish. You may want to do this to 
free up space in the Browser. You can also close stacks to quickly reduce the number of 
images you must sort through when selecting images for a final photo edit. When a 
stack is closed, only the stack’s pick image appears in the Browser. 

To close a stack, do one of the following:
m Select an open stack, then choose Stacks > Close Stack (or press Shift-K).

m Click the Stack button on the pick image. 

To close all stacks:
m Choose Stacks > Close All Stacks, or press Option-Semicolon (;).

To open a stack, do one of the following:
m Select a closed stack, then choose Stacks > Open Stack (or press Shift-K).

m Click the Stack button.

To open all stacks:
m Choose Stacks > Open All Stacks, or press Option-Apostrophe (‘).

Designating a Pick Image for a Stack
The pick image represents the stack. You can set the image you like best as the pick, or 
Aperture can set the pick automatically. When you select and stack images manually in 
the Browser, the leftmost image becomes the pick. You can change the pick whenever 
you wish. 

To set an image as the pick, do one of the following:
m Select an image in the stack, then choose Stacks > Pick, or press Command-Backslash (\).

m Drag the image you want into the pick (or leftmost) position in the stack. When you see 
a green bar appear, release the mouse button.

Only the pick image
is shown when the

stack is closed.
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Designating an Album Pick for a Stack
The same stack may appear in several albums. Depending on the purpose of the 
album, you may want a different pick image for each album. For example, a stack in a 
webpage album may have one pick image, and the same stack in a book album may 
have a different pick image adjusted for printing. You can designate a specific image in 
a stack to be an “album pick”—the pick for the stack within a specific album. Each 
album can have a different album pick for the stack. 

An album pick appears with the Album Pick badge.

To select an album pick for a stack that appears in multiple albums:
m Select an image in the stack, then choose Stacks > Set Album Pick, or press 

Command-Shift-Backslash (\).

Arranging Images in a Stack
It can sometimes be difficult to decide which image in the stack should be the pick. 
In many cases, images are so similar that more than one merits the pick position. For 
this reason, you may want to have alternate images available when presenting 
images to clients. 

You can change the order of images within a stack to help you choose the pick and 
alternates. Moving an image to the left promotes it, and moving it to the right demotes it. 

To promote an image in a stack, do one of the following:
m Select an image, then choose Stacks > Promote, or press Command–Left Bracket ([). 

m Drag the image over the image location you want until you see a green bar appear, 
then release the mouse button.

To demote an image in a stack, do one of the following:
m Select an image, then choose Stacks > Demote, or press Command–Right Bracket (]).

m Drag the image over the image location you want until you see a green bar appear, 
then release the mouse button.

Album Pick badge



228 Part II    Photo Editing

  

Adding Images to and Removing Images from Stacks
You can add images to and remove images from stacks at any time. You can drag 
images into or out of a stack, as well as drag images from one stack to another.

To add an image to a stack, do one of the following:
m Select images in a stack and the image you want to add to it, then choose Stacks > 

Stack (or press Command-K).

m Drag the image into an expanded stack.

To remove an image from a stack, do one of the following:
m Select the image, then choose Stacks > Extract Item (or press Shift-Option-K).

m Drag the image out of an expanded stack.

Splitting Stacks
You can split a stack into multiple stacks to refine the organization of your images. All 
images remain stacked, but they are now part of new stacks. The image selected as the 
splitting point becomes the pick for the new stack.

To split a stack:
1 In an expanded stack, select the image that you want as the first image in a new stack.

2 Choose Stacks > Split Stack (or press Option-K).

The selected image becomes the pick of the new stack. 

Select the image you 
want as the first image. 
in the new stack.

The selected image becomes 
the pick in the new stack, 
which is marked with 
a white outline.
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Dragging Stacks
You can drag an entire stack to a new location, and you can drag specific images within 
a stack to a new location. When a stack is closed, dragging the stack moves the entire 
stack. When a stack is open, you can drag individual versions to new locations in the 
Browser. You can also drag images into a stack. If you drag a stacked image into a 
different project, however, the entire stack moves to the new location.

Working with Stacks in List View
If you prefer, you can also create and work with stacks in list view. You can select 
images to stack, select a pick, add and remove images, and split stacks, just as you can 
in grid view.

In list view, a stack is identified by a disclosure triangle beside the image name. 

To open and close stacks in list view:
m Click the disclosure triangle beside the stack name. 

You can work with the images in a stack in list view by dragging, pressing keyboard 
shortcuts, or choosing commands from the Stacks menu.
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Working with Stacks in Full Screen View
You can also review stacks using the filmstrip in Full Screen view. A stack appears 
marked with a Stack button. You can open or close stacks to review the contents of a 
stack or compare images within stacks. You can reorder images in a stack or change a 
stack’s pick image using the keyboard shortcuts for promoting and demoting stacked 
images. You can also use the stacking buttons in the toolbar and keyboard shortcuts to 
work with stacks.

When a stack appears in the filmstrip, you can rate the pick image and open the stack 
and rate the images within it. 

After stacking images, you may want to rate your picks or the images within stacks. For 
more information about rating images, see Chapter 9, “Rating Images,” on page 233.

Open stack
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Keyboard Shortcuts for Working with Stacks
Aperture provides the following keyboard shortcuts for efficiently working with stacks.

Keyboard shortcut Function

Go to previous stack

Go to next stack

Open/Close stack

Open all stacks

Close all stacks

Create stack

Unstack

Split stack

Set stack pick

Promote stack item

Demote stack item

Extract item

page
upoption

page
downoption

shift K 

option '

option ;

K 

shift K

option K 

[ 

] 

shift option K
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9 Rating Images 

Rating images is a quick and easy way to narrow down the 
number of images you intend to work with. It can also help 
you locate your best images later.

This chapter explains how to quickly assign image ratings and use them to sort and 
review images. 

This chapter covers:
Â An Overview of the Aperture Rating System (p. 234)
Â Rating Images (p. 236)
Â Sorting Images by Rating (p. 238)
Â Including Image Rating in Your Workflow (p. 239)
Â Comparing and Rating Images (p. 240)
Â Keyboard Shortcuts for Displaying Images with Specific Ratings (p. 242)
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An Overview of the Aperture Rating System
After finishing a shoot, photographers typically review their images and determine 
which ones are worth working with. While a “yes or no” judgment of an image can 
work for a small selection of photos, with a larger collection of similar images that show 
small variations, photographers need an organized method of noting which images are 
superior shots, which deserve further review, and which are poor quality or rejects. A 
simple and effective rating system can help photographers quickly narrow the focus of 
the selection process. 

Rating is a simple process with powerful results. If you can easily identify 100 out of 500 
images that aren’t going to work, removing these images reduces your workload by 20 
percent. Rating and thereby reducing your workload can save you a considerable 
amount of time.

Aperture provides a system for rating images from Select to Reject. The easily 
decipherable image ratings appear on the images themselves as overlays. Positive 
ratings appear as stars; you can rate images from one to five stars, with five being the 
highest, or Select, rating. A negative, or Reject, rating appears as an X.

Stars indicate a positive 
rating.

Five stars indicate the
highest rating (Select).

An X indicates a negative 
rating (Reject).
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The process of rating an image can be as easy as selecting an image and clicking a 
rating button in the control bar to assign a rating to the image. 

You can also use keyboard shortcuts to quickly assign or change ratings. 

You can quickly review and rate images one after another with speed and efficiency. 
You can also select and rate multiple images at once. You can review and rate images in 
the Viewer, Browser, and Light Table, as well as in Full Screen view. When you’ve 
finished rating images, Aperture allows you to sort images according to their ratings. 

You can use the Query HUD to hide or show images of a certain rating. For example, 
after an initial rating pass, you can set the Query HUD to show only those images that 
are rated one star. You can then closely inspect and further refine your selection or 
begin an adjustments pass. Aperture is preset to hide images that are rated Reject, so 
you may need to change the Query HUD settings to see rejected images.

Reject

Decrease Rating 

Select 

Increase Rating 

Make sure this checkbox
is selected, then choose

an option from the
pop-up menu.

Set the slider to a rating.
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Rating Images
Aperture provides a set of seven possible image ratings:
Â Five stars, or Select
Â Four stars
Â Three stars
Â Two stars
Â One star
Â Unrated, or neutral 
Â Reject

Rejected images appear with a white X overlay. Positive ratings appear with white star 
overlays. If no overlays are displayed on the image, the image is considered neutral or is 
not rated. You can rate a single image or apply a rating to several images at once.

Rating Individual Images
You can quickly rate a selected image with the rating buttons.

To rate an individual image:
1 Select an image.

2 To show the control bar, choose Window > Show Control Bar (or press D).

3 Click the rating buttons in the control bar to assign a rating.

Â To assign the highest rating to the image:  Click the Select button.
Â To assign a rating of Reject:  Click the Reject button. 
Â To increase or decrease the image rating:  Click the Increase Rating or Decrease 

Rating button. 

Note:  As long as the image is selected, you can change its rating.

4 To select the next image, press the Right Arrow or Left Arrow key, or click the Previous 
Image or Next Image button in the control bar.

Reject

Decrease Rating 

Select 

Increase Rating 
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Keyboard Shortcuts for Rating Images
For quick and efficient rating, use the arrow keys to select images, and use the 
following keyboard shortcuts to apply ratings.

You can also apply a rating to several images at once.

To apply the same rating to multiple images at once:
1 Select the images you want to rate.

For more information, see “Navigating Through and Selecting Images” on page 153.

2 Click a rating button, or press the keyboard shortcut for a rating.

Keyboard shortcut Function

Increase rating

Decrease rating

Apply Reject

Apply one star

Apply two stars

Apply three stars

Apply four stars

Apply five stars

+

-

9

1

2

3

4

5

The rating you assign is 
displayed on all the 
selected images.
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Sorting Images by Rating
After you’ve rated your images, you can sort images according to a specific rating. For 
example, after an initial rating pass, you can choose to show only those images rated 
Select, with five stars. You can then closely inspect and further refine your selection or 
begin making adjustments to images.

Image files are not deleted when sorted by rating. They are only temporarily removed 
from view.

To sort images by rating:
1 Show the Query HUD by doing one of the following:

Â Choose Edit > Find (or press Command-F).
Â In the Browser, click the Query HUD button next to the search field.

2 Select the Rating checkbox.

3 Choose an option from the Rating pop-up menu.

4 Drag the Rating slider to specify a rating.

The Browser instantly displays only images that meet the specified rating criteria.

To view all images again:
m Deselect the Rating checkbox in the Query HUD (or press Control-6). 

To view all images that are unrated or better:
m Press Control–Grave Accent (`). 

To view rejected images only:
m Press Control-8. 

Query HUD button
in the Browser

Make sure this checkbox
is selected, then choose

an option from the
pop-up menu.

Set the slider to a rating.
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Including Image Rating in Your Workflow
You can use image rating as part of your workflow to help reduce a large group of 
images to a smaller group of preferred images. Sometimes you can accomplish the 
selection process in one pass, especially if the group of images is small. If the group is 
large, additional rating and culling passes may be necessary. 

Rating images with multiple passes can allow you to take a measured approach to the 
photo editing process. You can systematically rate images and then remove levels of 
rated images from view to work with your best images.

Here is a suggested workflow for rating images in multiple passes.

To rate images in multiple passes:
1 Begin by assigning a Reject rating to all images that are clearly unacceptable.

If the Query HUD is set to show unrated images or better (the default setting), the 
rejected images immediately disappear.

2 In the next rating pass, assign positive ratings to any images that deserve a rating of 
one star or higher. Leave images you’re uncertain about unrated.

3 To hide all unrated images, show the Query HUD and specify a rating that is greater 
than or equal to one star as search criteria.

Only images with a rating of one star or better remain visible in the Browser.

4 In the next rating pass, assign a rating of two stars or better to any images that are 
better than one star.

5 Change the search criteria in the Query HUD to show only those images that are rated 
two stars or better.

6 In the next rating pass, assign a rating of three stars or better to your images.

7 Change the search criteria in the Query HUD to show only those images that are rated 
three stars or better.

8 In the next rating pass, assign a rating of four stars or better to your images.

9 Change the search criteria in the Query HUD to show only those images that are rated 
four stars or better.
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10 In the next pass, assign a rating of five stars, or Select, to your best images. 

11 Specify a rating that is equal to five stars in the Query HUD.

Only the images rated Select remain visible in the Browser.

Comparing and Rating Images
For those really tough decisions, Aperture allows you to compare and rate a select 
image against close alternates. This is particularly useful when you are trying to choose 
an image from a small group of similarly composed images. 

For example, choosing the best image from a series of head shots can be difficult. Even 
in head shots captured within a short time span, the facial expressions of the subject 
can change ever so slightly. By comparing images side by side and rating them, you 
can more easily select among like images.

To compare and rate images:
1 Make sure the Browser and Viewer are showing.

2 In the Browser, select the image that appears to be the best.

3 To set this image as the “compare” image, choose View > Main Viewer > Compare 
(or press Option-O).

The compare image appears in the Viewer and the Browser with a green border. The next 
selected image appears with a white border immediately to the right of the compare 
image. If you want to view another image against the compare image, simply select it. The 
alternate image you selected appears to the right of the compare image in the Viewer.

The compare image has
a green border.

The alternate image has 
a white border.
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If you have a second display and want to view each image on a different display, 
choose View > Secondary Viewer > Span (or press Option-S).

4 Rate your compare image by doing one of the following:

Â To assign the Select rating:  Press Option-Backslash (\).
Â To increase the compare image’s rating:  Press Option–Plus Sign (+).
Â To decrease the compare image’s rating:  Press Option–Minus Sign (–).
The rating appears as an overlay on the compare image.

5 Rate the alternate image by doing one of the following:

Â To assign the Select rating:  Press Backslash (\).
Â To increase the image’s rating:  Press Plus Sign (+).
Â To decrease the image’s rating:  Press Minus Sign (–).
Â To assign the Reject rating:  Press 9.
The rating appears as an overlay on the alternate image.

6 Navigate to the next alternate by pressing the Left Arrow or Right Arrow key, or click 
the Previous Image or Next Image button in the control bar.

If you discover that the new selection is a better choice or has the best rating, you can 
make it the compare image by pressing Return or choosing Edit > Set Compare Item. 
You can then review and compare your alternates against this image to confirm it as 
the best image.

∏ Tip:  To quickly turn off the comparison feature, press Command-Return.

The new alternate 
appears in the Browser 
with a white border.
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Keyboard Shortcuts for Displaying Images 
with Specific Ratings
To quickly display images with a certain rating level or better, use the following 
keyboard shortcuts.

Keyboard shortcut Function

Show unrated images or better 

Show images rated one star or better

Show images rated two stars or better

Show images rated three stars or better

Show images rated four stars or better

Show images rated five stars (Select)

Show all

Show unrated images only

Show rejects only

control

control 1control

2control

3control

4control

5control

6control

7control

8control
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10 Applying Keywords to Images 

Adding keywords to your images helps you organize your 
images and quickly locate specific images. 

This chapter provides information about adding keywords to images and using these 
keywords to help define and organize your images.

This chapter covers:
Â An Overview of Keywords (p. 244)
Â Viewing Keywords Applied to Images (p. 246)
Â Applying Keywords Using the Keywords HUD (p. 250)
Â Applying Keywords Using Keyword Controls and Keyword Presets (p. 257)
Â Applying Keywords Using the Lift & Stamp HUD (p. 262)
Â Applying Keywords Using the Metadata Inspector (p. 266)
Â Applying Keywords to Images in the Light Table (p. 267)
Â Removing Keywords from an Image (p. 267)
Â Importing and Exporting Keyword Lists (p. 268)



244 Part II    Photo Editing

  

An Overview of Keywords
Keywords are descriptive words assigned to image versions and saved as metadata. For 
example, a family portrait may include such keywords as Portrait, Family, Father, Mother, 
Daughter, Husband, Wife, Park, Client Select, Purchased, and more. 

Once you have applied keywords to your images, you can have Aperture display an 
image’s keywords in the Viewer and Browser. You can also view keywords for selected 
images in the Metadata inspector.

You can use the Query HUD to quickly locate images by their keywords, and you can 
use Smart Albums to automatically group images that have specific keywords. For 
example, you can create a Smart Album at the library level named Purchased, which 
automatically groups all images with the keyword Purchased. If you want to quickly 
review the images your clients bought over time, all you have to do is open the Smart 
Album named Purchased. 

You can also apply keywords to images based on your future intentions. For example, 
you could create a Smart Webpage Album that gathers images that have a For web 
keyword applied. As you’re reviewing your images, apply the keyword For web to any 
image you think is worthy of being published on your website. All images with the 
keyword For web are now collected in the Smart Webpage Album. If you later change 
your mind about publishing an image on your website, you can always remove the 
keyword. As soon as you remove the keyword, the image is removed from the Smart 
Webpage Album.

Keywords assigned 
to an image
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If you sell your images to image libraries, you can export the keywords assigned to your 
images as IPTC data. During export, Aperture embeds your keywords individually in the 
image file as IPTC-compliant keyword fields. The more keywords you apply to your 
images, the more likely it is that your images will be located by potential customers. For 
more information, see Chapter 17, “Exporting Your Images,” on page 487.

Important:  If you are planning to export your keywords as IPTC data, make sure your 
keyword phrases are no more than 64 characters in length. Longer keyword phrases 
may not be displayed properly in other IPTC editors or operating systems.

There are several ways to apply keywords:
Â Using the Keywords HUD

Â Using keyword controls and presets in the control bar

Â Using the Lift and Stamp tools via the Lift & Stamp HUD

Keyword controls

Lift tool in the tool strip

Stamp tool 
in the tool strip
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Â Using the Metadata inspector

Viewing Keywords Applied to Images
You can view the keywords applied to an image version in several areas:
Â In overlays that appear on or below images in the Browser or Viewer
Â In the Metadata inspector
Â In the Keywords column of the Browser, when the Browser is in list view 

Displaying Keywords in the Viewer and Browser
You can turn on the display of image keywords in the Browser and Viewer. Your 
keywords are displayed in overlays that appear across the bottom of the image or 
below the image.

 Add keywords here.
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To display keywords using overlays:
1 Do one of the following:

Â Choose View > Metadata > Customize (or press Command-J).
Â Choose Aperture > Preferences, or press Command-Comma (,), then click Metadata.
The Metadata pane of the Preferences window appears.

2 To display keywords in the Viewer, select the Viewer checkbox.

3 Choose Caption & Keywords from the Set 1 pop-up menu.

4 Choose an option from the Placement pop-up menu to specify where you want the 
information displayed in relation to the image.

5 To display keywords in the Browser, select the Browser checkbox.

6 Choose Caption & Keywords from the Set 1 pop-up menu.

7 Choose an option from the Placement pop-up menu to specify where you want the 
information displayed in relation to the image.

Aperture is now set to display keywords assigned to images. You can quickly hide or 
show the overlays when you need to.

Make sure the Viewer
checkbox is selected.

Choose where you want the 
information displayed from 
this pop-up menu.

Choose Caption & Keywords 
from this pop-up menu.
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To hide or show overlays in the Viewer or Browser, do one of the following:
m To hide or show overlays in the Viewer:  Choose View > Metadata > Viewer (or press 

the Y key).

m To hide or show overlays in the Browser:  Choose View > Metadata > Browser (or press 
the U key).

Viewing an Image’s Keywords Using the Metadata Inspector
The Metadata inspector and the Metadata pane of the Inspector HUD provide views of 
the metadata associated with a selected image. When you show the Metadata 
inspector or the Metadata pane of the Inspector HUD and then select an image, you 
can see the keywords assigned to your image, including IPTC keywords.

To view an image’s keywords using the Metadata inspector:
1 If necessary, show the Metadata inspector by doing one of the following:

Â Choose Window > Show Inspector (or press I), then click the Metadata tab.
Â Click the Inspector button in the toolbar, then click the Metadata tab.

2 Choose a metadata view that includes keywords, such as General or Caption & 
Keywords, from the Metadata View pop-up menu.

3 In the Browser, select an image to see its keywords.

Any keywords applied to the selected image appear in the Keywords field of the 
Metadata inspector.

The captions and
keywords appear in the

area you specified.
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To view an image’s keywords using the Metadata pane of the Inspector HUD:
1 If necessary, show the Metadata pane of the Inspector HUD by choosing Window > 

Show Inspector HUD (or pressing H), then click the Metadata button.

2 Choose a metadata view that includes keywords, such as General or Caption & 
Keywords, from the Metadata View pop-up menu.

3 Select an image to see its keywords.

Any keywords applied to the selected image appear in the Keywords field of the 
Metadata pane of the Inspector HUD.

Choose a metadata view
from the Metadata View

pop-up menu.
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Viewing Keywords in the Browser in List View
When the Browser is set to list view, Aperture can display a column that shows the 
keywords assigned to images.

To view keywords in the Keywords column of the Browser:
1 Do one of the following:

Â Choose View > Metadata > Customize (or press Command-J).
Â Choose Aperture > Preferences, or press Command-Comma (,), then click Metadata.
The Metadata pane of the Preferences window appears.

2 In the List View Columns section, select the Set 1 button, if necessary, and choose 
Caption & Keywords from the Set 1 pop-up menu.

3 To set the Browser to list view, click the List View button (or press Control-L).

The Browser switches from grid view to list view. The keywords for each image appear 
in the Keywords column.

4 If necessary, resize the Keywords column by dragging the header to view all the 
keywords assigned to the image.

Applying Keywords Using the Keywords HUD
The Keywords HUD provides a versatile way to apply keywords to images. The Keywords 
HUD contains a library of predefined keywords that you can browse and search. You can 
also add your own keywords or remove keywords. The Keywords HUD is automatically 
updated with any keywords you add. For example, when you enter a new keyword in the 
Metadata inspector, that keyword also appears in the Keywords HUD. When you change a 
keyword, for example, by changing its spelling or capitalization, the keyword is updated 
on all images that have that keyword assigned.

You can use the Keywords HUD in the Browser in grid and list views, in the Light Table, 
and in Full Screen view. You can also use the Keywords HUD when working with book 
albums in the Book Layout Editor and when working with webpage and web journal 
albums in the Webpage Editor.

Keyword group

Keyword list
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Controls in the Keywords HUD
The following controls are found in the Keywords HUD:

Â Close button:  Click this button to close the Keywords HUD.
Â Search field:  Enter text to search for keywords that match the text. Click the Reset 

button (with an X) to clear the field.
Â Keyword group:  A set of related keywords. Some are predefined in Aperture, but you 

can create new groups and add keywords to them. You can have keyword groups 
within other groups.

Â Disclosure triangle:  Click the disclosure triangle next to a keyword group to view all 
keywords in the group.

Â Lock button:  Click the Lock button to prevent changes to the Keywords HUD.
Â Add Keyword button:  Click this button to add a keyword to the keyword library of the 

Keywords HUD.
Â Add Subordinate Keyword button:  Click this button to add a subordinate keyword, 

such as a keyword within a keyword group.
Â Remove Keyword button:  Click this button to remove one or more selected keywords.
Â Keyword list:  Displays all keywords in the keyword library of the Keywords HUD.

Disclosure triangle

Close button

Search field

Keyword group

Lock button

Add Subordinate 
Keyword button

Keyword list

Remove Keyword button

Add Keyword button
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Using the Keywords HUD to Apply Keywords
You can use the Keywords HUD to quickly apply keywords to one or more images. You 
can simply drag keywords to any image or selection of images in the Viewer or 
Browser. When you select a group of images, you can assign keywords to all the 
selected images at once.

To assign a keyword using the Keywords HUD:
1 To show the Keywords HUD, do one of the following:

Â Choose Window > Show Keywords HUD (or press Shift-H).
Â Click the Keywords HUD button in the toolbar.
The Keywords HUD appears.

2 Do one of the following:

Â If the Browser is in grid view:  Drag a keyword or keyword group from the Keywords 
HUD to an image or selected images in the Viewer or Browser.

Â If the Browser is in list view:  Drag a keyword from the Keywords HUD to an image in 
the Browser list. The keyword appears in the Keywords column for that image.

Note:  Depending on the metadata options you have set, the Keywords column 
may not appear. For more information, see “Viewing Keywords in the Browser in List 
View” on page 250.

Â If Aperture is set to Full Screen view:  Drag a keyword or keyword group from the 
Keywords HUD to an image or selected images.

The keyword is applied to the image or selection of images to which you dragged it. To 
view keywords applied to images, see “Viewing Keywords Applied to Images” on 
page 246.

Drag a keyword from the
Keywords HUD...

...to an image.
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To apply multiple keywords using the Keywords HUD:
1 To show the Keywords HUD, do one of the following:

Â Choose Window > Show Keywords HUD (or press Shift-H).
Â Click the Keywords HUD button in the toolbar.
The Keywords HUD appears.

2 To select the keywords you want to apply, do one of the following:

Â Hold down the Shift key while pressing the Up Arrow or Down Arrow key to select 
several keywords.

Â Shift-click a group of adjacent keywords.
Â Command-click keywords that aren’t adjacent.
The selected keywords are highlighted in the keyword list.

3 Drag the keywords from the Keywords HUD to an image or selection of images in the 
Browser, in the Viewer, or in Full Screen view.

The keywords are assigned to the image or selection of images to which you 
dragged them.

Browsing and Searching for Keywords
You can browse and search for specific keywords in the Keywords HUD.

To locate a keyword using the Keywords HUD:
1 To show the Keywords HUD, do one of the following:

Â Choose Window > Show Keywords HUD (or press Shift-H).
Â Click the Keywords HUD button in the toolbar.
The Keywords HUD appears.

2 Do one of the following:

Â Scroll up and down to review the keywords, and click the disclosure triangles to 
reveal the keywords in each keyword group.

Click the disclosure
triangle next to a

keyword group to
display all the

keywords in it.
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Â Type the keyword you’re looking for in the Keywords HUD search field.

The keyword list updates to reveal all instances of the keyword you entered.

Adding Keywords to the Keywords HUD
You can add new keywords to the keyword library of the Keywords HUD.

To add new keywords to the keyword library:
1 To show the Keywords HUD, do one of the following:

Â Choose Window > Show Keywords HUD (or press Shift-H).
Â Click the Keywords HUD button in the toolbar.
The Keywords HUD appears.

2 Click the Add Keyword button.

Enter a keyword in
the search field.

A new, untitled
keyword appears in

the keyword list.

Click this button to
add a new keyword.
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3 Type the new keyword, then press Return.

To add keywords to a keyword group:
1 To show the Keywords HUD, do one of the following:

Â Choose Window > Show Keywords HUD (or press Shift-H).
Â Click the Keywords HUD button in the toolbar.
The Keywords HUD appears.

2 Select the keyword group to which you want to add a keyword.

3 Click the Add Subordinate Keyword button.

4 Type the new keyword, then press Return.

The new keyword appears in the keyword group you selected, sorted alphabetically 
within the group.

You can also create new keyword groups. For example, if you added the keyword Fish 
to your list, you might want to add Angelfish, Dolphin, Tuna, and Shark under the Fish 
keyword so you can further define your images.

The new keyword is
added to the keyword

library and is sorted
alphabetically.

Click this button to add a
keyword within a

keyword group.

A new, untitled keyword 
appears in this list within 
the keyword group.
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To create a new keyword group with keywords in it:
1 To show the Keywords HUD, do one of the following:

Â Choose Window > Show Keywords HUD (or press Shift-H).
Â Click the Keywords HUD button in the toolbar.
The Keywords HUD appears.

2 Click the Add Keyword button, then type a name for the new keyword group.

3 With the new keyword group name selected, click the Add Subordinate Keyword 
button, type a keyword, then press Return.

The keyword you just added becomes the first keyword in the new group.

4 To add another keyword to the new group, click the Add Keyword button, type a 
keyword, then press Return.

Removing Keywords from the Keywords HUD
After adding keywords to the keyword library of the Keywords HUD, you may decide 
not to use certain keywords. If so, you can easily remove them. 

To remove a keyword or keyword group from the keyword library:
1 In the Keywords HUD, select the keyword or keyword group you want to remove.

2 Click the Remove Keyword button.

Important:  Removing a keyword from the keyword library removes it from any images 
to which it’s already assigned.

The selected keyword
is highlighted.

Click this button to 
remove a keyword.

The selected keyword is
removed. The next

keyword in the list is
automatically selected.
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Applying Keywords Using Keyword Controls 
and Keyword Presets
One way to apply keywords is to use the keyword controls located in the control bar. 
You can add new keywords to images or apply preset keywords that are part of a 
keyword group.

About the Keyword Controls in the Control Bar
The keyword controls are located at the right side of the control bar and are typically 
shown by default. However, if there is not enough room on your screen (for example, if 
the inspectors are shown), they are hidden. 

To show the keyword controls in the control bar:
1 Choose Window > Show Control Bar (or press D).

2 Choose Window > Show Keyword Controls (or press Shift-D).

The following keyword controls appear:
Â Keyword buttons:  These buttons display the preset keywords in the selected keyword 

preset group. The first eight keywords are assigned to the keyboard shortcut key 
combination of Option and a number key (1 through 8) on the keyboard. Press 
Option and a number key on the keyboard (not the numeric keypad) to add the 
preset keyword to a selected image, or click a button. The control bar can hold up to 
20 keyword buttons. To remove a keyword applied by clicking a button, press 
Shift-Option and the button’s corresponding number key. To remove all keywords, 
press Shift-Option-9.

Keyword controls

Keyword Preset Group 
pop-up menu

Keyword buttons showing 
individual keywords assigned 
to the number keys 1–8

Add Keyword field
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Â Add Keyword field:  Type a new keyword in this field and press Return to add it to a 
selected image. To remove a keyword you’ve just applied, type the keyword again 
and press Shift-Return. If the Keywords HUD is locked, you are asked whether you 
want to unlock the Keywords HUD and add the keyword to the keyword library, or 
not add the keyword to the image.

Â Keyword Preset Group pop-up menu:  Use this to choose the keyword preset group 
you want displayed. The first eight keywords in the group are assigned to the 
keyboard shortcut key combination of Option and a number key from 1 through 8.

Adding Keywords to Images Using Keyword Controls
You can easily add a preset keyword to an image.

To add a preset keyword to an image:
1 Select the image to which you want to assign a keyword.

2 Do one of the following:

Â Choose Metadata > Add Keyword, then choose the keyword you want from 
the submenu.

Â Press Option and a number key from 1 to 8 to assign one of the first eight keywords.
Â Click a keyword button in the control bar. 

You can also easily apply a new keyword that’s not part of your keyword library.

To apply a new keyword using the keyword controls:
1 In the Browser, select an image or group of images.

2 In the control bar, type the new keyword in the Add Keyword field, then press Return.

The keyword you entered is now applied to the image or group of images. 

To view keywords applied to images, see “Viewing Keywords Applied to Images” on 
page 246. 

Enter your keyword 
in this field, then press 
Return.

Select the image to
which you want to apply

a new keyword.
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Choosing a Keyword Preset Group
Aperture provides groups of related keywords in sets that you can easily select and use. 
A group of related keywords is called a keyword preset group. You can select a keyword 
preset group whenever you need it, and you can create your own keyword preset 
groups that include keywords you frequently use.

When you choose a keyword preset group, Aperture assigns the specific keywords to 
keyword buttons in the control bar. This allows you to quickly set the control bar to 
show the most useful keywords. 

To choose a keyword preset group and apply keywords to images:
1 Select an image or group of images in the Browser.

2 Choose a keyword preset group from the Keyword Preset Group pop-up menu.

The keyword buttons in the control bar update according to the keyword preset group 
you chose.

3 Click the keyword buttons or press Option and a number key (1 through 8) on your 
keyboard to apply keywords to the selected images.

∏ Tip:  You can quickly move through the keyword preset groups in the Keyword Preset 
Group pop-up menu by pressing Comma (,) or Period (.).

For information about viewing keywords applied to images, see “Viewing Keywords 
Applied to Images” on page 246.

Choose the keyword 
preset group you want 
to use.

The Keyword Preset Group 
pop-up menu displays 
your choice.The keyword buttons now 

appear with keywords from 
the group you chose.
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Creating a Keyword Preset Group
You can create new keyword preset groups when you need them.

To create a keyword preset group and assign keywords to it:
1 In the control bar, choose Edit Buttons from the Keyword Preset Group pop-up menu.

 

The Edit Button Sets window appears. 

The Name column on the left lists the keyword preset groups that already exist. When 
you select a keyword preset group in this column, the keywords included in the group 
appear in the center Contents column. You add or remove keywords by adding them to 
or removing them from the Contents column. The Keywords Library column provides a 
list of the existing keywords in your keyword library. You can drag keywords from this 
list into the Contents column. You can also add keywords and keyword groups to your 
keyword library using the controls below the Keywords Library column.

Choose Edit Buttons 
to add a new keyword 
preset group.
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2 To create a new keyword preset group, click the Add (+) button.

An untitled preset group appears in the Name column.

3 Type a name for the new keyword preset group, then press Return.

4 Drag keywords from the Keywords Library column to the Contents column. 

If you wish, you can select multiple keywords and drag them to the Contents column at 
once. Hold down the Shift key while pressing the Up Arrow or Down Arrow key to 
select several keywords, Shift-click to select adjacent keywords, or Command-click to 
select nonadjacent keywords.

You can also add new keywords to the Keywords Library list by clicking the Add 
Keyword button. You can then drag the new keywords into the Contents column.

A new, untitled preset
group appears in this list.

Click the Add button
to add a keyword

preset group.

Add Keyword button
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5 Drag the keywords in the Contents column into the order you want.

The first eight keywords will be assigned to the keyboard shortcut key combination of 
Option and a number key (1 through 8) on the keyboard. To remove a keyword from 
the column, select it and press Delete, or click the Delete (–) button below the column.

6 After arranging the keywords in order, click OK.

The new keyword preset group appears in the Keyword Preset Group pop-up menu.

If the keyword preset group has fewer than eight keywords, the unassigned keys 
are inactive.

Applying Keywords Using the Lift & Stamp HUD
If you have images that should share the same keywords, you can use the Lift and 
Stamp tools to quickly apply all or some of the keywords from one image to other 
images. Using the Lift and Stamp tools is an efficient way to apply keywords and other 
types of metadata, such as ratings, to large numbers of images. The Lift and Stamp 
tools can also apply adjustments made to images, such as cropping, straightening, 
exposure changes, and other adjustments. For more information about using the Lift 
and Stamp tools to apply adjustments, see “Applying Adjustments to a Group of 
Images” on page 335.

The Lift and Stamp tools have a corresponding HUD you can use in the Browser, the 
Viewer, and the Light Table, as well as in Full Screen view.

To lift all the keywords from an image and stamp them on another image 
or group of images:

1 Click an image.

2 Select the Lift tool (or press O).

Lift tool in the tool strip

Stamp tool in the tool 
strip
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The Lift & Stamp HUD appears.

All the image’s metadata, such as applied adjustments, rating, and keywords, appears in 
the Lift & Stamp HUD.

3 Deselect the metadata checkboxes except for Keywords, or select items in the HUD and 
press Delete to delete them.

4 To apply the keywords from the HUD, click the images to which you want to assign the 
keywords, then select the Stamp tool.

Note:  You can Shift-click to stamp a range of images.

The keywords from the first image are applied to the second image or group of images.

You can also lift keywords and apply them to a selection of images at once. 

All information for 
the selected image 
appears here.

Make sure the Keywords
checkbox is the only

one selected.



264 Part II    Photo Editing

  

To stamp keywords on a selection of images at once using the Lift & Stamp HUD:
1 Select an image.

2 Select the Lift tool (or press O).

The Lift & Stamp HUD appears, displaying all the image’s metadata, such as applied 
adjustments, rating, and keywords.

3 In the Lift & Stamp HUD, deselect the metadata checkboxes except for Keywords.

4 Select the images you want to apply the keywords to.

5 Click the Stamp Selected Images button.

In many cases, you do not want to copy all keywords from one image and paste them 
onto another. For this reason, you can select specific keywords that apply to the image 
you want to stamp them on.

To stamp a reduced selection of keywords on an image or group of images:
1 Select an image.

2 Select the Lift tool (or press O).

The Lift & Stamp HUD appears.

3 In the Lift & Stamp HUD, deselect all image information checkboxes except for Keywords.

4 Click the Keywords disclosure triangle to reveal the keywords from the selected image.

5 Remove any keywords you don’t want to stamp on an image or group of images by 
selecting each unwanted keyword in the list and pressing the Delete key.

Click the disclosure
triangle to reveal all

keywords applied to the
selected image.

Select the keywords you 
don’t want to stamp, 
then press Delete.
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6 Select an image or group of images, then select the Stamp tool to apply the keywords.

The reduced selection of keywords is applied to the selected image or group of images.

You can quickly lift and stamp the keywords and all other metadata and adjustments 
from one image to another using keyboard shortcuts.

To quickly lift and stamp image metadata:
1 Select an image, then press Command-Shift-C to lift the metadata from the image.

2 Select an image or group of images, then press Command-Shift-V to stamp the 
metadata on the selected images.

You can also lift RAW Fine Tuning parameter values from one RAW image and stamp 
them on another. RAW Fine Tuning adjustments are included in lift and stamp 
operations by default. If you don’t want to lift and stamp RAW Fine Tuning adjustments, 
you must deselect them in the Lift & Stamp HUD.

To exclude RAW Fine Tuning adjustments from lift and stamp operations:
1 Click the RAW image that has the adjustments, metadata, or keywords you want to copy. 

The Lift & Stamp HUD appears, showing the RAW Fine Tuning parameter values, 
adjustments, IPTC metadata, and keywords applied to the image. 

2 Select the Lift tool (or press O). 

3 Deselect the RAW Fine Tuning checkbox to prevent Aperture from copying the RAW 
Fine Tuning parameter values from one image to another.

4 Select an image or group of images, then select the Stamp tool to apply the adjustments, 
keywords, and metadata.

The adjustments and metadata copied from the first image are applied to the 
selected images; however, the RAW Fine Tuning parameter values are not applied to 
the image selection. For more information about RAW Fine Tuning, see “Working with 
the RAW Fine Tuning Controls” on page 351.

Deselect the RAW Fine
Tuning checkbox.
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Applying Keywords Using the Metadata Inspector
When you select an image, you can use the Metadata inspector to see the image’s 
keywords and add new keywords, if needed.

To apply keywords using the Metadata inspector:
1 Select an image, 

2 Choose Window > Show Inspector (or press I), then click Metadata.

3 Click the Keywords button at the bottom of the Metadata inspector.

A list of the image’s keywords appears.

4 To add a keyword, type a keyword in the Add Keyword field and click the Add (+) button.

Type a keyword here and 
click the Add button.
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Applying Keywords to Images in the Light Table
You can use the Light Table to arrange your image selection in a freeform manner. After 
arranging your images into groups, you can apply keywords to groups at once. For 
example, if you make a Light Table album consisting of the selects from your wedding 
shoot, you can group the images according to the part of the wedding event they 
show. After you’ve arranged them, you can apply keywords, such as Getting Ready, 
Wedding Ceremony, Formal Shots, and Reception, as appropriate.

To apply keywords to groups of images in the Light Table:
1 Select a Light Table album in the Projects inspector.

2 Click the Keywords HUD button in the toolbar (or press Shift-H).

3 In the Light Table or Browser, select a group of images to which you want to 
assign keywords.

4 Drag the appropriate keywords from the Keywords HUD to the selected images.

The keywords are applied to the selected images at once.

For more information about using the Light Table, see Chapter 19, “Using the Light 
Table,” on page 523.

Removing Keywords from an Image
At times, you may want to remove all the keywords that you have applied to an image.

To remove all keywords from an image:
1 Select the image.

2 Choose Metadata > Remove Keyword > Remove All Keywords (or press Shift-Option-9).

You can also remove keywords from an image by removing specific keywords in the 
Metadata inspector.

To remove specific keywords using the Metadata inspector:
1 If the Metadata inspector isn’t shown, click the Inspector button in the toolbar, then 

click Metadata.

2 Click the Keywords button at the bottom of the Metadata inspector to show the 
image’s assigned keywords.

3 Click the Delete (–) button beside the keywords you want to remove.

You can also remove an individual keyword from a selection of images using the 
keyword controls in the control bar.
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To remove an individual keyword from a group of images using keyword controls in 
the control bar:

1 Select the group of images.

2 In the control bar, type the keyword you want to remove in the Add Keyword field, 
then press Shift-Return.

The keyword is removed from the selected images. For more information about using 
the control bar, see “Applying Keywords Using Keyword Controls and Keyword Presets” 
on page 257.

Importing and Exporting Keyword Lists
You can import and export keyword lists to share with other Aperture users and transfer 
to other Aperture systems. You can also create keyword lists for specific projects and then 
import them as needed. When you export a keyword list, all your keywords are placed in 
a simple tab-delimited text file (.txt). The tab-delimited list is set up in a hierarchical 
structure that matches the hierarchical structure of the Keywords HUD. 

To export a keyword list:
1 In the Keywords HUD, click the Export button.

2 In the dialog that appears, give the keyword list a name, choose a location, and click Save.

The keyword list is saved as a text file (.txt) to the location you chose.

Once you have an exported keyword list, you can transfer the file to another Aperture 
system and import it. You can also manually create or edit keyword lists using other 
applications, such as TextEdit, and you can import the lists into Aperture as long as 
they follow a tab-delimited text file structure.

To import a keyword list:
1 In the Keywords HUD, click the Import button.

2 In the dialog that appears, navigate to the keyword list file and click Open.

The Keywords HUD is updated to include all the new keywords from the imported 
keyword list.
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11 Working with Metadata

You can display different combinations of metadata, such 
as version names, captions, ratings, keywords, and IPTC 
information, with your images. 

This chapter explains how to set the display of metadata with your images using the 
Metadata pane of the Preferences window. It also explains how to use the Metadata 
inspector to display and change the metadata for a selected image, as well as create 
custom sets of metadata for display. This chapter also provides information about the 
icons (called badges) that appear on images when you’ve made changes to them.

This chapter covers:
Â An Overview of Metadata, Metadata Views, and Metadata Presets (p. 270)
Â Displaying Metadata with Your Images (p. 273)
Â Turning the Display of Metadata On or Off (p. 277)
Â Viewing and Changing Metadata in the Metadata Inspector and Inspector 

HUD (p. 278)
Â Working with the AutoFill Editor (p. 279)
Â Working with Metadata Views (p. 281)
Â Working with Metadata Presets (p. 284)
Â Batch Changing Metadata (p. 288)
Â More Information About IPTC Metadata (p. 289)
Â Understanding Badge Overlays (p. 290)
Â Adjusting Image Date and Time (p. 293)
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An Overview of Metadata, Metadata Views,
and Metadata Presets
You can display different combinations of metadata with your images in the Viewer 
and Browser, as well as in Full Screen view. Aperture provides many metadata views 
that represent specific combinations of information that you can display. For example, 
you can choose a basic metadata view that shows an image’s version name and 
caption. Or, you can choose an expanded metadata view that displays an image’s 
rating, badges, aperture setting, shutter speed, exposure bias, focal length, caption, 
keywords, version name, ISO speed rating, file size, and master location. You can also 
create your own metadata views.

You choose the metadata view you want in the Metadata pane of the Preferences 
window. You can choose different metadata views for the Viewer, the Browser in grid 
view and filmstrip view, and the Browser in list view. You can also display metadata 
with labels that help identify the types of metadata being displayed. 

When you position the pointer over an image, Aperture can display information about 
it in a pop-up text box called an image tooltip. You can turn the display of image 
tooltips on or off in the Metadata pane of the Preferences window. Tooltips can also 
show whether an image is a managed image or a referenced image. You can choose a 
metadata view to specify the combination of metadata that appears in image tooltips.

You can view the metadata for a selected image in the Metadata inspector and the 
Metadata pane of the Inspector HUD. 

Browser metadata 
display settings 

Viewer metadata 
display settings

Image tooltip settings

About Displaying Metadata in Full Screen View
Choosing a metadata view for the Viewer also defines the metadata that appears with 
images in Full Screen view. Choosing a metadata view for the Browser in grid view defines 
the metadata that appears with image thumbnails in the Full Screen view filmstrip.
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To show the Metadata inspector, do one of the following:
m Choose Window > Show Inspector (or press I), then click the Metadata tab.

m Click the Inspector button in the toolbar, then click the Metadata tab.

You can change the combination of metadata that appears in the Metadata inspector 
by choosing a metadata view from the Metadata View pop-up menu. You can also 
change those metadata items that are editable. Click the buttons at the bottom of the 
inspector to display each button’s type of metadata.

Edit and arrange your 
metadata views using 
the Metadata pop-up 
menu.

To view a subset of the 
image’s metadata, click 
the appropriate button.

Metadata inspector

Choose a metadata view
from the Metadata View

pop-up menu.
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To show the Metadata pane of the Inspector HUD:
m Choose Window > Show Inspector HUD (or press H), then click Metadata.

You can also add the actual metadata you want applied to your images to the fields of 
a metadata view and save it as a metadata preset. You can then use that metadata 
preset to apply combinations of metadata to images as you import them or change 
them using the Batch Change dialog. For example, if you have a specific combination 
of metadata that one of your services always requires, you can create a metadata 
preset just for that service. Then whenever you import images destined for that service 
or prepare images to send to that service, you can apply the metadata you need using 
the preset you created.

You can create and manage your own metadata views and metadata presets using the 
Metadata Action pop-up menu in the Metadata inspector. 
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Displaying Metadata with Your Images
You use the Metadata pane of the Preferences window to specify the metadata shown 
with images in the Viewer and Browser, as well as the metadata that appears in image 
tooltips. For the Viewer and Browser, you can choose a metadata view to display and 
choose an alternate that you can quickly switch to by pressing a keyboard shortcut. 

You can also choose whether the information should appear on or below the image 
using the Placement pop-up menus.

Some metadata views are specifically designed for displaying information in the Viewer, 
in the Browser in grid view or list view, or in image tooltips. The following table lists the 
metadata views that you can choose and the information that each view displays.

Select this checkbox to
turn on the display of

metadata in the Viewer.

Select this checkbox to
turn on the display of

metadata in the Browser.

Select this checkbox to
turn on the display of

image tooltips.

Metadata view name Information displayed

All IPTC All IPTC fields

General Rating, badges, caption, version name, image date, aperture, shutter 
speed, exposure bias, ISO speed rating, focal length (35mm), focal 
length, pixel size, filename, file size, credit, copyright notice, object 
name, camera model, project (master location), and keywords

Name Only Version name

Caption Only Caption

Name & Rating Version name, rating, and badges

Name & Caption Version name and caption

Ratings Rating and badges

Caption & Keywords Version name, caption, and keywords

Caption & Credits Version name, byline, credit, caption, and copyright notice

File Info Version name, filename, file size, pixel size, color model, image date, 
and badges
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Photo Info–EXIF Version name, image date, camera model, pixel size, aperture, 
shutter speed, exposure bias, focal length (35mm), focal length, 
and ISO speed rating

EXIF-Expanded Version name, image date, camera make, camera model, pixel size, 
aperture, shutter speed, exposure bias, focal length (35mm), focal 
length, ISO speed rating, aspect ratio, orientation, depth, color 
space, exposure mode, flash, serial number, lens minimum (mm), 
maximum lens aperture, lens maximum (mm), color model, profile 
name, and badges

IPTC-Basic Version name, caption, keywords, credit, copyright notice, and 
object name

IPTC-Expanded Version name, caption, credit, copyright notice, object name, city, 
province/state, country name, special instructions, byline, category, 
date created, headline, source, and keywords

Grid View–Basic Badges and rating

Grid View–Expanded Badges, rating, and version name

Viewer-Basic Badges and rating

Viewer-Expanded Rating, badges, aperture, shutter speed, exposure bias, focal length 
(35mm), focal length, caption, keywords, version name, image date, 
ISO speed rating, file size, and master location

List-Basic Version name, badges, rating, image date, aperture, shutter speed, 
exposure bias, ISO speed rating, focal length (35mm), focal length, 
pixel size, orientation, aspect ratio, filename, file size, camera 
model, import session, and project (master location)

List-Expanded Version name, badges, rating, image date, caption, keywords, credit, 
copyright notice, object name, filename, file size, camera model, 
import session, project (master location), aperture, shutter speed, 
exposure bias, ISO speed rating, focal length (35mm), focal length, 
and pixel size

Tooltips Version name, filename, image date, caption, keywords, aperture, 
shutter speed, exposure bias, focal length, ISO speed rating, focal 
length (35mm), focal length, pixel size, camera make, camera 
model, and rating

Metadata view name Information displayed
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To set the display of metadata in the Viewer:
1 Do one of the following:

Â Choose View > Metadata > Customize (or press Command-J).
Â Choose Aperture > Preferences, or press Command-Comma (,), then click Metadata.

2 Select the Viewer checkbox.

3 In the Viewer area, choose the metadata view you want from the Set 1 pop-up menu. 
Choose an alternate metadata view from the Set 2 pop-up menu. 

4 Choose where you want the metadata displayed in relation to the image from the 
Placement pop-up menus.

5 To include labels with metadata items, select the Show Labels checkbox.

6 Click the Set 1 or Set 2 button to specify the set you want to use.

7 Close the Preferences window. 

Select this checkbox to
turn on the display of

metadata in the Viewer.
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To set the display of metadata in the Browser in grid view:
1 Do one of the following:

Â Choose View > Metadata > Customize (or press Command-J).
Â Choose Aperture > Preferences, or press Command-Comma (,), then click Metadata.

2 Select the Browser checkbox.

3 In the Browser area, choose the metadata view you want from the Set 1 pop-up menu. 
Choose an alternate metadata view from the Set 2 pop-up menu. 

4 Choose where you want the metadata displayed in relation to the image from the 
Placement pop-up menus.

5 To include labels with metadata items, select the Show Labels checkbox.

6 Click the Set 1 or Set 2 button to specify the set you want to use.

7 Close the Preferences window. 

When you choose a metadata view for the Browser in list view, the metadata view 
determines the number of columns that appear. Each metadata item in the metadata 
view becomes a list view column.

To set the display of metadata in the Browser in list view:
1 Do one of the following:

Â Choose View > Metadata > Customize (or press Command-J).
Â Choose Aperture > Preferences, then click Metadata.

2 Select the Browser checkbox.

3 In the List View Columns area, choose the metadata view you want from the Set 1 
pop-up menu. Choose an alternate metadata view from the Set 2 pop-up menu. 

4 Click the Set 1 or Set 2 button to specify the set you want to use.

5 Close the Preferences window. 

To set the display of metadata in image tooltips, do one of the following:
m Choose View > Metadata > Image Tooltips (or press T).

m Choose Aperture > Preferences, or press Command-Comma (,), click Metadata, select 
the Image Tooltips checkbox, then choose the metadata view you want from the Set 
pop-up menu. 
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Turning the Display of Metadata On or Off
After choosing a metadata view, you can turn the display of metadata on and off and 
switch between metadata views.

To hide or show metadata in the Viewer, do one of the following:
m Choose View > Metadata > Viewer (or press Y).

m Choose Aperture > Preferences, or press Command-Comma (,), click Metadata, then 
select or deselect the Viewer checkbox. 

To switch metadata views in the Viewer, do one of the following:
m Choose View > Metadata > Change Viewer Set (or press Shift-Y).

m Choose Aperture > Preferences, or press Command-Comma (,), click Metadata, then 
select the Set 1 or Set 2 button in the Viewer section. 

To hide or show metadata in the Browser in grid view, do one of the following:
m Choose View > Metadata > Browser (or press U).

m Choose Aperture > Preferences, or press Command-Comma (,), click Metadata, then 
select or deselect the Browser checkbox.

To switch metadata views in the Browser, do one of the following:
m Choose View > Metadata Overlays > Change Browser Set (or press Shift-U).

m Choose Aperture > Preferences, or press Command-Comma (,), click Metadata, then 
select the Set 1 or Set 2 button in the Grid View or List View Columns section. 

To turn image tooltips on or off, do one of the following:
m Choose View > Metadata > Image Tooltips (or press T).

m Choose Aperture > Preferences, or press Command-Comma (,), click Metadata, then 
select or deselect the Image Tooltips checkbox. 



278 Part II    Photo Editing

  

Viewing and Changing Metadata in the Metadata Inspector 
and Inspector HUD
You can view or change the metadata for a selected image in the Metadata inspector 
and the Metadata pane of the Inspector HUD. The selected image’s metadata appears 
in text fields. You can change the metadata categories shown in the Metadata 
inspector and the Metadata pane of the Inspector HUD by choosing a different 
metadata view from the Metadata View pop-up menu. You can also view keywords, 
EXIF information, IPTC information, other miscellaneous metadata that you specify, and 
backup location information by clicking the buttons at the bottom of the inspector 
(Metadata inspector only).

To view a subset of the 
image’s metadata, click 
the appropriate button 
(Metadata inspector only).

Choose a metadata view
from the Metadata View

pop-up menu.
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To view and change metadata in the Metadata inspector and Inspector HUD:
1 Select an image.

2 Do one of the following:

Â To show the Metadata inspector:  Click the Inspector button in the toolbar (or press I), 
then click the Metadata tab.

Â To show the Metadata pane of the Inspector HUD:  Choose Window > Show Inspector 
HUD (or press H), then click Metadata.

3 Choose a metadata view from the Metadata View pop-up menu.

4 To change the metadata in an editable text field, click in the text field to make it active, 
then enter the text you want.

Working with the AutoFill Editor
As you enter metadata in the Metadata inspector’s fields, Aperture checks for previous 
entries, and if it locates a match, it completes the entry for you. For example, if you 
used the keyword Landscape previously, and you type the first few letters of Landscape 
again, Aperture automatically enters Landscape in the field. You can set up and change 
the list of metadata that Aperture automatically enters using the AutoFill Editor. You 
can enter up to 20 entries for a field type. If you’ve made a spelling mistake when 
typing an entry, you can also use the AutoFill Editor to correct the mistake so that 
Aperture always suggests the correct spelling.

Choose a metadata view
from the Metadata View

pop-up menu.
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To set up autofill entries in the AutoFill Editor:
1 Choose Metadata > Edit AutoFill List.

2 To edit the list, do one of the following:

Â To add an entry:  Select the metadata type you want to change, click the Add (+) 
button, and enter the text you want.

Â To change an entry:  Click the disclosure triangle for the metadata type you want to 
work with to display its entries, then double-click the entry you want to change. Type 
the new text.

Â To delete an entry:  Click the disclosure triangle for the metadata type you want to 
work with to display its entries. Select the entry you want to delete, then click the 
Delete (–) button.

3 Click Save.
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Working with Metadata Views
You can create your own combinations of metadata to display with your images, called 
metadata views. You can modify the metadata views that come with Aperture. 

Using the Metadata inspector, you can:
Â Create new metadata views
Â Modify existing metadata views
Â Arrange the order of metadata views in pop-up menus
Â Rename metadata views
Â Duplicate metadata views
Â Delete metadata views

You can also apply combinations of metadata to your images by recording metadata in 
a view and saving it as a metadata preset. For more information about creating and 
using metadata presets, see “Working with Metadata Presets” on page 284.

Creating New Metadata Views
You can create new metadata views that display different combinations of metadata. 
You can also add new kinds of metadata to your metadata views in addition to the 
metadata categories that Aperture provides.

To create a new metadata view:
1 To show the Metadata inspector, click the Inspector button in the toolbar (or press I), 

then click the Metadata tab.

2 Choose New View from the Metadata Action pop-up menu.

3 In the dialog that appears, enter a name for the new metadata view, then click OK.

The Metadata inspector changes to display an empty area to which you can now add 
categories of metadata.
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4 To add metadata categories to your metadata view, do any of the following:

Â To add a keywords field to the metadata view:  Click the Keywords button and select 
the Include in Summary checkbox.

Â To add EXIF fields to the metadata view:  Click the EXIF button and select the 
checkboxes for the EXIF fields you want.

Â To add IPTC fields to the metadata view:  Click the IPTC button and select the 
checkboxes for the IPTC fields you want.

Â To add other fields to the metadata view:  Click the Other button and select the 
checkboxes for the fields you want. You can also create new metadata fields by 
entering text in the New Custom Metadata and Metadata Value fields and then 
clicking the Add (+) button. The new metadata field appears in the list, and you can 
select its checkbox to add it to the metadata view. 

Note:  Once a new metadata field is created, it isn’t associated with a specific 
metadata view. If you delete the metadata view in which a new metadata field was 
created, the field is not deleted from Aperture.

Â To add information to the metadata view about where and when an image was backed 
up in a vault:  Click the Archive button and select the Include in Summary checkbox.

You can remove a metadata category by clicking the Delete (–) button beside it. 

Modifying Existing Metadata Views
You can change the combination of metadata displayed by a metadata view. You can 
add or remove metadata categories, or create new ones.

To modify a metadata view:
1 To show the Metadata inspector, click the Inspector button in the toolbar (or press I), 

then click the Metadata tab.

2 Choose the metadata view you want to change from the Metadata View pop-up menu.

3 Choose the Edit command for the view you want to change from the Metadata Action 
pop-up menu.

You can now change the metadata fields that appear in the metadata view.
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4 To add or remove categories of metadata that appear in the metadata view, do any of 
the following:

Â To add or remove a keywords field:  Click the Keywords button and select or deselect 
the Include in Summary checkbox.

Â To add or remove EXIF fields:  Click the EXIF button and select or deselect the 
checkboxes for the EXIF fields you want to add or remove.

Â To add or remove IPTC fields:  Click the IPTC button and select or deselect the 
checkboxes for the IPTC fields you want to add or remove.

Â To add or remove other fields:  Click the Other button and select or deselect the 
checkboxes for the fields you want to add or remove. You can also create new 
metadata fields by entering text in the New Custom Metadata and Metadata Value 
fields and then clicking the Add (+) button. The new metadata field appears in the 
Name list, and you can select its checkbox to add it to the metadata view.

Â To add or remove information about where and when an image was backed up in a 
vault:  Click the Archive button and select or deselect the Include in Summary checkbox.

Managing Metadata Views
You can make changes to the list of metadata views that appears in the pop-up menus 
in the Metadata pane of the Preferences window and the Metadata inspector.

To arrange the metadata view list:
1 To show the Metadata inspector, click the Inspector button in the toolbar (or press I), 

then click the Metadata tab.

2 Choose Manage Views from the Metadata Action pop-up menu.

3 To rearrange the order of metadata views, drag them to new locations in the Metadata 
Views list.

You can also rename, add, or delete metadata views in this dialog.
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To rename a metadata view:
m Double-click the metadata view name, then type a new name in the field that appears.

To add a duplicate metadata view:
m Select a metadata view, then click the Add (+) button. 

To delete a metadata view:
m Select a metadata view, then click the Delete (–) button.

Working with Metadata Presets
You can create your own preset combinations of metadata that you want applied to 
images. You create a preset by first choosing a metadata view that displays the types of 
metadata you want to apply. You can also create a custom view if you want. You then 
add the metadata you want to apply to the view’s metadata fields, and save the 
information as a metadata preset. Your metadata preset is then available to be chosen 
when you import images, batch change images, or modify an image’s metadata in the 
Metadata inspector. Aperture also provides easy methods of managing your presets.

Creating Metadata Presets
You can create new metadata presets that apply different combinations of metadata.

To create a new metadata preset:
1 To show the Metadata inspector, click the Inspector button in the toolbar (or press I), 

then click the Metadata tab.

2 Choose the metadata view that you want to use for the preset from the Metadata View 
pop-up menu.

3 Enter the metadata you want applied to your images in the metadata fields.

4 Choose Save as Preset from the Metadata Action pop-up menu.

5 In the dialog that appears, enter a name for the new metadata preset, then click OK.

The new metadata preset now appears under the Append with Preset and Replace 
with Preset commands in the Metadata Action pop-up menu. 
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To modify an existing metadata preset:
1 To show the Metadata inspector, click the Inspector button in the toolbar (or press I), 

then click the Metadata tab.

2 Choose the metadata view that you want to use for the preset from the Metadata View 
pop-up menu.

3 Choose Replace with Preset from the Metadata Action pop-up menu, then choose the 
preset you want to modify.

4 Enter the changes you want in the metadata fields in the Metadata inspector.

5 Choose Save as Preset from the Metadata Action pop-up menu.

6 Give the metadata preset a new name, then click OK.

If you want, you can delete the previous metadata preset or rename presets by 
choosing Manage Presets from the Metadata Action pop-up menu.

Applying Combinations of Metadata Using Metadata Presets
You can apply metadata using metadata presets when importing images using the 
Import dialog and when using the Batch Change command. You can also apply 
metadata presets to selected images using the Metadata inspector.

To apply a metadata preset when importing images:
1 Show the Import pane by choosing File > Import > Images or by clicking the Import 

button in the toolbar.

2 Select the images you want to import, if necessary.

3 Choose the metadata preset you want to use from the Add Metadata From pop-up menu.

4 Select Append to add the preset’s metadata to the images, maintaining any currently 
associated metadata, or select Replace to add the preset’s metadata to the images and 
remove any other associated metadata.

5 Select the other import options you want, then click the Import Images button.
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To apply a metadata preset when changing images with the Batch Change dialog:
1 Select the images you want to change.

2 Do one of the following:

Â Choose Metadata > Batch Change.
Â Show the Metadata inspector by clicking the Inspector button in the toolbar 

(or pressing I), click the Metadata tab, then choose Batch Change from the Metadata 
Action pop-up menu.

3 Choose the metadata preset you want from the Add Metadata From pop-up menu.

4 Select Append to add the preset’s metadata to the images, maintaining any currently 
associated metadata, or select Replace to add the preset’s metadata to the images and 
remove any other associated metadata.

5 Select the other options you want, then click OK.

To apply a metadata preset when changing images with the Metadata inspector:
1 Select the images you want to change.

2 To show the Metadata inspector, click the Inspector button in the toolbar (or press I), 
then click the Metadata tab.

3 Choose the metadata preset you want from the Add Metadata From pop-up menu.

4 Do one of the following:

Â To add metadata to the images, maintaining any currently associated 
metadata:  Choose Append with Preset from the Metadata Action pop-up menu, 
then choose the metadata preset you want.

Â To add metadata to the images, removing any previously applied metadata:  Choose 
Replace with Preset from the Metadata Action pop-up menu, then choose the preset 
you want to use.

Managing Metadata Presets
You can make changes to the list of metadata presets that appears in pop-up menus.

To arrange the metadata preset list:
1 To show the Metadata inspector, click the Inspector button in the toolbar (or press I), 

then click the Metadata tab.

2 Choose Manage Presets from the Metadata Action pop-up menu.
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3 To rearrange the order of metadata presets, drag them to new locations in the 
Metadata Presets list.

You can also rename and delete metadata presets in this dialog.

To rename a metadata preset:
m Double-click the metadata preset name, then type a new name in the field that appears.

To delete a metadata preset:
m Select a metadata preset, then press the Delete key.

When you work with other Aperture users, you can share your metadata presets to 
ensure a consistent application of metadata to all the images. You can export metadata 
presets for others to use and import presets when you need them.

To export a metadata preset:
1 To show the Metadata inspector, click the Inspector button in the toolbar (or press I), 

then click the Metadata tab.

2 Choose Manage Presets from the Metadata Action pop-up menu.

3 Select the metadata preset that you want to export, then click Export.

4 Choose a location where you want the metadata preset information stored, then click Save.

To import a metadata preset:
1 To show the Metadata inspector, click the Inspector button in the toolbar (or press I), 

then click the Metadata tab.

2 Choose Manage Presets from the Metadata Action pop-up menu.

3 Click Import.

4 Select the metadata preset file that you want to import, then click Open.
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Batch Changing Metadata
You can select a group of images and make metadata changes to all the images at 
once. For example, if you need to add the same set of keywords to a selection of 
images, or change the version name format, you can select the images and use the 
Batch Change dialog to change them.

To change the metadata associated with a selection of images:
1 Select the images you want to change.

2 Choose Metadata > Batch Change (or press Command-Shift-B).

3 In the Batch Change dialog, choose a metadata preset from the Add Metadata From 
pop-up menu to select a preset template of metadata to be applied.

You can select the Append button to add the metadata to that already applied to the 
selected images, or select the Replace button to add the metadata and replace any 
previously assigned metadata.

4 Enter any metadata you want applied in the metadata fields.

5 Specify any other metadata options you want to change, then click OK.
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More Information About IPTC Metadata
If you intend to export your keywords as IPTC metadata, make sure each keyword entry 
is no more than 64 characters long. Keyword entries longer than 64 characters may not 
be displayed properly in other IPTC editors or operating systems.

Here are some examples of common character limits for IPTC fields.

IPTC field and character limit Description and example

Caption
2000 characters

A long-form description of the subject and related information in a 
natural language caption.
Example:  Mayor Alvarado addresses a crowd at the first soccer 
match of the season.

Keywords
64 characters

A list of words describing the subject in discrete words or phrases.
Example:  Politician, Mayor, Futbol, Soccer, News, Game, Team, San Jose

Credit
32 characters

Photographer’s name and/or agency name.
Example:  Matthew Birdsell/Mercury News

Copyright
128 characters

Copyright date, photographer’s name, agency name, and rights.
Example:  © 2003 Matthew Birdsell/Mercury News. All rights reserved.

Object name
64 characters

A unique identifier, used by an agency or organization to 
catalog images. 
Example:  mt52642j

Created date
16 characters

Date the image was created.
Example:  05/16/2003

City
32 characters

City where the image was captured.
Example:  San Jose

Province/State
32 characters

Province or state where the image was captured.
Example:  California

Country
64 characters

Country where the image was captured.
Example:  USA

Special instructions
256 characters

Applicable restrictions, rights, or embargo information.
Example:  MAGS OUT, INTERNET OUT, NO THIRD-PARTY SALES

Byline
64 characters

The image byline text.
Example:  © Matthew Birdsell/Mercury News

Category
3 characters

Applicable ANPA category codes.
Example:  I (International)

Headline
256 characters

The headline published with the image.
Example:  Mayor Alvarado Opens New Soccer Season in San Jose

Source
32 characters

The source that provided the image.
Example:  Mercury News
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Understanding Badge Overlays
When you apply adjustments, keywords, or other changes to an image, Aperture marks 
the image with a badge overlay. Badges can appear on images in the Viewer, the 
Browser, and the Light Table, in book pages and webpages, and in Full Screen view.

Keywords have been 
applied to this image.
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How Badge Overlays Appear in Aperture
The following table shows badges that appear on images in Aperture.

Displaying Images with Badge Overlays
Badge visibility is determined by the metadata view that is displayed. You can control 
whether badges are visible by choosing a metadata view that includes badge 
overlays; you can also control whether badge overlays are visible by turning metadata 
views on or off.

Important:  Badge overlays appear only in the Aperture application; they do not appear 
on images exported or printed from Aperture.

Badge Definition

One or more adjustments have been applied to the image.

One or more keywords have been applied to the image.

Images are contained in a stack. The number indicates the number of images 
in the stack.

The image has been edited with the external editor, and is therefore represented 
by the master created when the file was exported to the external editor. 

The image is an album’s pick image, the identifying image for that album, 
webpage album, web journal album, Light Table album, or book album.

Because of low image resolution, the image’s print quality may be affected. 
This badge appears on images placed in book pages and webpages.

The number indicates the number of times the image has been used in a 
given book, web journal, or Light Table arrangement.

The image is a referenced image.

The referenced image’s master is offline.

The referenced image’s master has not been found.

or 
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To display badge overlays on images in the Viewer:
1 Do one of the following:

Â Choose View > Metadata > Customize (or press Command-J).
Â Choose Aperture > Preferences, then click Metadata.

2 Select the Viewer checkbox.

3 From the Viewer Set 1 pop-up menu, choose a metadata view that includes badge 
overlays. Some examples are General and Ratings, as well as Viewer-Basic and 
Viewer-Expanded.

4 Close the Preferences window.

Badges are now visible in the Viewer.

You can turn off the display of badge overlays in the Viewer by turning off the display 
of metadata. For more information, see “Turning the Display of Metadata On or Off” 
on page 277.

To display badge overlays on images in the Browser in grid view:
1 Do one of the following:

Â Choose View > Metadata > Customize (or press Command-J).
Â Choose Aperture > Preferences, then click Metadata.

2 Select the Browser checkbox.

3 From the Browser Set 1 pop-up menu, choose a metadata view that includes badge 
overlays. Some examples are General and Ratings, as well as Grid View–Basic and Grid 
View–Expanded. 

4 Close the Preferences window.

Badge overlays are now visible in the Browser in grid view.

You can turn off the display of badge overlays in the Browser by turning off the display 
of metadata. For more information, see “Turning the Display of Metadata On or Off” on 
page 277.
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To display badge overlays on images in the Light Table, do one of the following: 
m Choose View > Metadata > Light Table (or press Shift-G).

m Choose Aperture > Preferences, click Metadata, then select the “Show badges and 
ratings” checkbox in the Light Table section.

Badges and metadata are now visible in the Light Table.

To turn off badge overlays in the Light Table, do one of the following:
m Choose View > Metadata > Light Table (to remove the checkmark), or press G.

m Choose Aperture > Preferences, click Metadata, then deselect the “Show badges and 
ratings” checkbox in the Light Table section.

Badge overlays are now turned off in the Light Table.

Adjusting Image Date and Time
You can adjust the date and time an image was taken at any time. Aperture gives you 
the option of adjusting the date and time of an image’s version or the image’s version 
and master.

To change the creation date of an image or group of images:
1 Select an image or group of images.

2 Choose Metadata > Adjust Date and Time.

3 Add a new date and time in the Adjusted field.

4 If you want to modify the creation date of the master or masters, select the “Modify N 
original master files” checkbox.

5 Click the Adjust button.

The creation date and time of the version or versions has changed. If you selected the 
“Modify N original master files” checkbox, the date and time adjustment has been 
applied to the masters as well.
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12 Searching for 
and Displaying Images 

Aperture allows you to easily search for and gather images in 
a variety of locations. You can perform complex searches and 
save your search results.

This chapter provides information about using the Query HUD to search for images using 
a wide variety of criteria, including image name, subject, keyword, photographer, caption 
or text, date, location, EXIF and IPTC information, applied adjustments, and more.

This chapter covers:
Â An Overview of Searching (p. 296)
Â Controls in the Query HUD (p. 300)
Â Searching Across the Entire Library (p. 301)
Â Searching by Image Name, Caption, or Other Text (p. 302)
Â Searching by Keyword (p. 303)
Â Searching by Date (p. 305)
Â Searching by Rating (p. 307)
Â Searching by IPTC Information (p. 308)
Â Searching by EXIF Information (p. 309)
Â Searching by Adjustments (p. 310)
Â Searching by Import Session (p. 311)
Â Searching by File Status (p. 312)
Â Searching by Other Metadata (p. 312)
Â Searching by a Combination of Criteria (p. 313)
Â Saving Your Search Results (p. 315)
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An Overview of Searching
Aperture provides a pop-up menu in the search field of the Browser that allows you to 
quickly display images by rating and change how Aperture performs searches. 

To have Aperture search for images by rating, you can choose a rating level from the 
pop-up menu. You can also have Aperture perform full text searches or limited text 
searches. When you choose “Full text search” from the pop-up menu, Aperture searches 
for any text entered in the search field throughout all the metadata associated with 
your images. If you choose “Limited text search”, Aperture searches for any entered text, 
but doesn’t search through the EXIF, IPTC, badge, or custom metadata associated with 
images. However, a limited text search does include keywords, aspect ratio, filename, 
rating, version name, orientation, pixel size, processed pixel size, master location, and 
import group. Choosing a limited text search provides faster results. You can set your 
preference for a full or limited text search using the Search Scope pop-up menu in the 
Appearance pane of the Preferences window.

To set the search scope in the search field:
m Choose the type of search you want to perform from the search field pop-up menu.

To view specific images in the library or a selected project, you can also use the 
Query HUD.

Search field
pop-up menu

Click here to show the
Query HUD.
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The Query HUD is an easy-to-use window with options for specifying search criteria. For 
example, you might enter the text “finch” in the Query HUD, and Aperture locates files 
that include that text in their metadata. To show the Query HUD for a selected project, 
you click the Query HUD button (with a magnifying glass icon) next to the search field 
in the Browser.

You can use the Query HUD to locate images across all projects; to display particular 
images within a project, album, or folder; and to create Smart Albums, which 
automatically gather images based on search criteria.

You specify where you want to search by selecting the library or the project or album 
that contains the images you want. To search for images across your entire Aperture 
portfolio, select Library and click the Query HUD button to the right of the Library 
name. When you enter search criteria in the Query HUD, Aperture displays results from 
across all your projects. 

Specify your 
search criteria 
here.

Click here to show a
Query HUD for searching

across the library.

Select Library to search
across the entire library.
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The most common reason to perform a search is to display a selection of images within 
a project. By selecting a project and using the Query HUD, you can quickly display 
specific images, hiding the rest from view. For example, you might isolate and display 
only those images of a certain subject, pose, rating, or location. Your search doesn’t 
change the contents of the project; it only temporarily changes the images you view in 
the Browser. If you cancel the search criteria in the Query HUD, all of your images 
appear in the Browser again. The Query HUD is preset to show images that are unrated 
or better, hiding rejected images. You can change the Query HUD criteria to show 
rejected images if you wish.

You can also create special albums, called Smart Albums, whose contents are derived 
solely by search criteria. For example, you might create a Smart Album that searches for 
and displays all portrait images from the entire library. When you create a Smart Album, 
you use the Query HUD to define criteria for the images that should appear in it. For 
more information about creating and using Smart Albums, see Chapter 13, “Grouping 
Images with Smart Albums,” on page 317. 

Aperture can locate images based on many types of information associated with the 
images. When you import images into Aperture, certain information is automatically 
assigned to each image, including EXIF metadata such as image date, photographer, 
camera technical data, filename, and much more. You can also assign your own 
metadata to images, including keywords, summaries, captions, and information used 
by IPTC fields, and then locate your images by searching for the metadata. In addition, 
you can search for images based on the type of adjustment applied to them as well as 
the version of the RAW decoding process used to decode the RAW master.

Select the project you
want to search.

Specify the search criteria 
you want.

Click here to show the
Query HUD.
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The search criteria that you use can be simple or complex. For example, the following 
illustration shows some of the search criteria you can specify using the Query HUD.

To search using a particular type of search criteria, you select the checkbox to turn on 
the search option and then specify the criteria that Aperture should look for. For 
example, to find images taken on a specific date, you select the Calendar checkbox and 
select a date or range of dates.

The images taken on the dates you specified are displayed in the Browser, where you 
can review and work with them.

You can also create complex searches by adding search criteria options to the 
Query HUD. 

To show the Query HUD, do one of the following:
m Choose Edit > Find (or press Command-F).

m Click the Query HUD button (with a magnifying glass icon) beside the search field in 
the Browser. 

Specify your search 
criteria.

Select the checkboxes
for the items you want

to search by.

Select the Calendar
checkbox.

Select the dates you 
want to search by.
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Controls in the Query HUD
The Query HUD has the following controls:

Â Close button:  Click this button to close the Query HUD.
Â “Include if” pop-up menu:  Choose whether the image should include all of the criteria 

or any of the criteria that are marked by selected checkboxes.
Â Match pop-up menu:  Choose whether the image should match or not match any of 

the search criteria or all the criteria that are marked by selected checkboxes.
Â Search field:  Enter the text you want to search for. Click the search field’s Reset 

button (with an X) to clear the search field.
Â Add Filter pop-up menu:  Choose additional search criteria, such as date, EXIF and IPTC 

information, text, rating, and other metadata.
Â Search criteria:  Select checkboxes for categories and specify what you want to search 

for, such as ratings, keywords, and dates.
Â New Smart Album:  Click this button to create a new Smart Album based on the 

search criteria. For more information, see Chapter 13, “Grouping Images 
with Smart Albums,” on page 317.

Â New Album With Current Images:  Click this button to create a new album containing 
images that match the current search criteria.

Â Query HUD Action pop-up menu:  Create a new Light Table, book, webpage, Smart 
Webpage, web journal, or MobileMe album containing images that match the 
current search criteria.

Â Stack picks only:  Select this checkbox to prevent the search from querying images 
within stacks that are not stack picks. Only the picks of the stacks are made available 
to the search. The other images within each stack are ignored.

Close button
Add Filter pop-up menu

Match pop-up menu

Search criteria

New Smart Album
button

New Album With 
Current Images button

Query HUD Action 
pop-up menu

Reset button

“Stack picks only”
checkbox

“Include if” pop-up menu Search field
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Searching Across the Entire Library
At times, you may want to search for images that reside in many different projects. For 
example, you might want to locate all your select photos for an entire year or for a 
particular month. To search across the library, you click the Query HUD button beside 
the Library name. 

To search for images across the entire library:
1 Select Library in the Projects inspector.

2 Click the Query HUD button beside the Library name.

3 When the Query HUD appears, enter or select the search criteria you want.

The results of your search appear in the Browser. 

∏ Tip:  You can further refine the results of the library search by clicking the Query HUD 
button beside the search field in the Browser. The Browser’s Query HUD appears, and 
any search criteria you specify change the results you see in the Browser.

For information about entering search criteria in the Query HUD to perform different 
kinds of searches, see the following sections about specifying search criteria. 

Click the Query HUD
button next to the

Library name to search
across the entire library.
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Searching by Image Name, Caption, or Other Text
You can search for images using any text that you’ve associated with an image. For 
example, you might search for images based on text in an image’s caption or keywords, 
or in any other text entry. You can also search by multiple text entries.

To search for images by text:
1 In the Projects inspector, select a project or an album you want to search.

2 Show the Query HUD by doing one of the following:

Â Choose Edit > Find (or press Command-F).
Â Click the Query HUD button beside the search field in the Browser. 

3 In the Query HUD, enter the text you want to search for in the search field.

You can enter multiple text items, separating them by commas. Aperture locates any 
images that have a match for all the text items.

The images that match the search criteria are displayed in the Browser. To save your 
search results, see “Saving Your Search Results” on page 315.

To search for images by multiple text entries:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F). 

3 In the Query HUD, add as many text fields as you need by choosing Text from the Add 
Filter pop-up menu multiple times.

Enter the text you want 
to search for in this field.

Choose Text from the 
Add Filter pop-up menu.
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4 Select the Text checkboxes and enter text in each field to locate the images you want.

5 Choose “any” from the Match pop-up menu to locate images that have matches for any of 
the text entries, or choose “all” to locate images that have matches for all of the text entries.

The images that match the search criteria are immediately displayed in the Browser. To 
save your search results, see “Saving Your Search Results” on page 315.

Searching by Keyword
You can search for and locate images by any of the keywords that you’ve assigned to 
them. You can select one or more keywords to search for. You can also specify which 
keywords an image must have to qualify as a match. For example, you can choose to 
search for images that have both Silhouette and Landscape as keywords, or images that 
have either Silhouette or Landscape as keywords. In addition, you can search for images 
that do not have specific keywords applied to them.

To search for images by keyword:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press 
Command-F). 

Select the Text
checkboxes and enter
text in each text field

you added.
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3 In the Query HUD, select the Keywords checkbox.

Note:  The Keywords checkbox is dimmed if no keywords have been applied to the 
images in the selected project or album.

4 Choose an option from the Keywords pop-up menu:

Â To display images that have the selected keywords:  Choose “are applied.”
Â To display images that do not have the selected keywords:  Choose “are not applied.”
Â To display images that have any of the selected keywords:  Choose “include any of the 

following.”
Â To display only those images that have all the keywords you selected:  Choose “include 

all of the following.”
Â To display images that have only the selected keywords:  Choose “includes only the 

following.”
Â To display images that do not have any of the selected keywords:  Choose “do not 

include any of the following.”
Â To display images that do not have all of the selected keywords:  Choose “do not include 

all of the following.”

5 Select the checkboxes next to the keywords you want to search for.

6 Choose “any” from the Match pop-up menu, if it’s not already chosen.

You can also search for IPTC keywords using the IPTC search options. These options 
allow you to specify searches for specific IPTC fields in a variety of ways. For example, 
you can search for any images that don’t have keywords assigned. For more 
information, see “Searching by IPTC Information” on page 308.

The images that match the search criteria are immediately displayed in the Browser. To 
save your search results, see “Saving Your Search Results” on page 315.

Select the Keywords
checkbox. Choose an option from 

the Keywords pop-up 
menu.

Select the checkbox next
to each keyword you

want to search for.
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Searching by Date
You can search for and locate images by the date they were taken. For example, you 
might locate any images taken during a trip between May 16, 2005, and May 20, 2005. To 
search for images by date, you use the Calendar search options. When the calendar 
appears, any dates that appear in bold represent dates on which new photos were taken 
as registered in the EXIF data. You can select a date or several dates in the calendar to 
search for images taken on those dates, as well as specify a range of dates. In addition, 
you can search for images taken outside of a range of dates.

To search for images by date:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F).

3 In the Query HUD, select the Calendar checkbox.

4 Choose an option from the Calendar pop-up menu:

Â To display images shot on the selected dates:  Choose “is.”
Â To display images not shot on the selected dates:  Choose “is not.”

5 Select the date or dates you want to search by. 

Shift-click to select a range of continuous dates; Command-click to select multiple 
noncontinuous dates.

6 Choose “any” from the Match pop-up menu, if it’s not already chosen.

The images that match the search criteria are immediately displayed in the Browser. To 
save your search results, see “Saving Your Search Results” on page 315.

Images that you import from sources other than cameras and card readers, such as 
JPEG or TIFF files, may not have EXIF information associated with them. However, they 
typically have a creation date assigned to the file. You can use this creation date to 
locate images using the Date search options.

Select the Calendar
checkbox.

Select the dates you 
want to search by.
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To search for images by creation date:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F).

3 In the Query HUD, choose Date from the Add Filter pop-up menu.

4 Select the Date checkbox, then choose a date option from the Date pop-up menu.

5 Choose an option from the middle pop-up menu to qualify your search.

6 Enter the date you want the search based upon.

 

If needed, you can add multiple Date options to specify the capture year, capture 
month, capture day, and so on.

7 Choose “any” from the Match pop-up menu, if it’s not already chosen.

The images that match the search criteria are immediately displayed in the Browser. To 
save your search results, see “Saving Your Search Results” on page 315.

Select the Date
checkbox.

Choose a date option from 
the Date pop-up menu.

Enter a date here.

Choose how you want to 
qualify your search from 
this pop-up menu.
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Searching by Rating
You can use the Query HUD to see all images with a certain rating. For example, you 
can search for all the images in a project that have a rating of five stars. You can show 
images with a specific rating, images rated at or below a specific rating, or images rated 
at or above a rating. Aperture is preset to hide images rated as rejected, showing only 
those that are unrated or better. 

You can also search using multiple rating criteria by adding several rating search 
criteria options from the Add Filter pop-up menu. For example, you might create a 
search that locates images that have a rating of three stars or four stars only.

To search for images by rating:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F).

3 In the Query HUD, select the Rating checkbox.

4 From the Rating pop-up menu, choose whether you want to search for images with a 
rating that is equal to, greater than or equal to, or less than or equal to the specified rating.

5 Specify the rating level by dragging the slider.

The images that match the search criteria are displayed in the Browser. To save your 
search results, see “Saving Your Search Results” on page 315.

You can quickly display images with specific ratings using keyboard shortcuts. For more 
information, see “Keyboard Shortcuts for Displaying Images with Specific Ratings” on 
page 242.

Select the Rating
checkbox.

Specify the rating level 
you want using this slider.

Choose an option from
the Rating pop-up menu.
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Searching by IPTC Information
You can now search for and locate images using any IPTC information that you’ve 
assigned using enhanced search qualifiers. For example, you might locate any images 
that have IPTC keywords assigned to them. To search for images by IPTC information, 
you use the IPTC search options. For example, you can search for any image that 
doesn’t have keywords applied by specifying a search that uses the Keywords IPTC field 
and an “is empty” search qualifier.

To search for images by IPTC information:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F).

3 In the Query HUD, choose IPTC from the Add Filter pop-up menu.

4 Select the IPTC checkbox, then choose the IPTC field you want to search by from the 
IPTC pop-up menu.

5 Choose an option from the middle pop-up menu to qualify your search.

Â To specify characters that the IPTC field should contain somewhere within the 
field:  Choose “include”. 

Â To specify characters that the IPTC field should not contain:  Choose “is empty and does 
not include”.

Â To specify the exact characters that the IPTC field should contain:  Choose “is”.
Â To specify the exact characters that the IPTC field should not contain:  Choose “is not 

empty and is not”.
Â To specify the characters that the IPTC field should begin with:  Choose “starts with”.

Specify the search
criteria here.

Choose an IPTC field 
to search by.

Select the IPTC checkbox.

Choose how you want to 
qualify your search from 
this pop-up menu.

Enter an IPTC value here.
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Â To specify the characters that the IPTC field should end with:  Choose “ends with”.
Â To specify that the IPTC field should hold no entry:  Choose “is empty”.
Â To specify that the IPTC field can be any entry as long as the field is not empty:  Choose 

“is not empty”.

6 Enter an IPTC value you want to search by in the IPTC text field.

7 Choose “any” from the Match pop-up menu, if it’s not already chosen.

The images that match the search criteria are immediately displayed in the Browser. To 
save your search results, see “Saving Your Search Results” on page 315.

Searching by EXIF Information
You can search for and locate images using any EXIF information recorded by your 
camera for your images. For example, you might locate any images that were created 
with a certain camera or at a specific exposure. To search for images by EXIF 
information, you use the EXIF search options.

To search for images by EXIF information:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F).

3 In the Query HUD, choose EXIF from the Add Filter pop-up menu.

4 Select the EXIF checkbox, then choose an EXIF field you want to search by from the 
EXIF pop-up menu.

5 Choose an option from the middle pop-up menu to qualify your search.

6 Enter the EXIF value you want to search by in the EXIF text field.

7 Choose “any” from the Match pop-up menu, if it’s not already chosen.

The images that match the search criteria are immediately displayed in the Browser. 
To save your search results, see “Saving Your Search Results” on page 315.

Choose an EXIF field 
to search by.

Select the EXIF checkbox.

Choose how you want to 
qualify your search from 
this pop-up menu.

Enter an EXIF value here.
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Searching by Adjustments
You can search for and identify images based on the type of adjustment that has been 
applied to them. To search for images based on a specific adjustment, you use the 
Adjustment search options. You can also search for images that do not have a specific 
type of adjustment applied to them.

To search for images by adjustment type:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F).

3 In the Query HUD, choose Adjustments from the Add Filter pop-up menu, and select 
the Adjustments checkbox.

4 Choose an option from the Adjustments pop-up menu:

Â To display any image that has had an adjustment applied to it:  Choose “are applied.”
Â To display images with no adjustments:  Choose “are not applied.”
Â To display images with a specific adjustment applied to them:  Choose “include,” and 

then choose an adjustment from the pop-up menu to the right.
Â To display images that do not have a specific adjustment applied to them:  Choose “do 

not include,” and then choose an adjustment from the pop-up menu to the right.

5 Choose “any” from the Match pop-up menu, if it’s not already chosen.

The images that match the search criteria are displayed in the Browser. To save your 
search results, see “Saving Your Search Results” on page 315.

Choose how you want to 
qualify your search from 
this pop-up menu.

Select the Adjustments
checkbox.

Choose an adjustment 
to search by.
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Searching by Import Session
At times, you may want to locate images that were imported at a specific time or date. 
Aperture keeps track of your import sessions and can identify images that were 
imported at the same time. To search for images based on their import session, you use 
the Import Session search options. You can also search for images that were not 
imported during a specific import session or range of sessions. 

To search for images by import session:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F).

3 In the Query HUD, select the Import Session checkbox and select the checkbox for the 
import group you want to search by.

4 Choose an option from the Import Session pop-up menu:

Â To display images imported during the selected import sessions:  Choose “is.”
Â To display images not imported during the selected import sessions:  Choose “is not.”

5 Choose “any” from the Match pop-up menu, if it’s not already chosen.

The images that match the search criteria are displayed in the Browser. To save your 
search results, see “Saving Your Search Results” on page 315.

Select the
Import Session

checkbox.

Select an import group.

Choose “is” or “is not” to 
search for images that 
are or are not part of the 
selected import sessions.
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Searching by File Status
You can also search for images based on whether they are managed images, 
referenced images, and online or offline images.

To search for images by file status:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press Command-F).

3 In the Query HUD, choose File Status from the Add Filter pop-up menu, and select the 
“File status” checkbox. 

4 Deselect any checkboxes that aren’t part of your query, and choose the search criteria 
from the “File status” pop-up menu.

5 Choose “any” from the Match pop-up menu, if it’s not already chosen.

The images that match the search criteria are displayed in the Browser. To save your 
search results, see “Saving Your Search Results” on page 315.

Searching by Other Metadata
You can also search for images using the following kinds of metadata:
Â Aspect ratio
Â Camera time zone
Â Filename
Â File size
Â Master pixel size
Â Orientation
Â Picture time zone
Â Pixel size
Â Project
Â Version name

Select the “File status”
checkbox.

Choose the file status you 
want to search for.
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To search for images by metadata other than IPTC or EXIF information, you use the 
Other Metadata search options.

To search for images by metadata:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F).

3 In the Query HUD, choose Other Metadata from the Add Filter pop-up menu. 

4 Select the Other checkbox, choose the type of metadata to search for, and specify the 
search criteria.

5 Choose “any” from the Match pop-up menu, if it’s not already chosen.

The images that match the search criteria are displayed in the Browser. To save your 
search results, see “Saving Your Search Results” on page 315.

Searching by a Combination of Criteria
You can create complex combinations of search criteria in the Query HUD. For example, 
you could search for images that have certain keywords and that were taken on a 
specific date. To create complex searches, you can add multiple search options using 
the Add Filter pop-up menu.

To search for images by a combination of search criteria:
1 In the Projects inspector, select a project or an album you want to search.

2 Click the Query HUD button beside the search field in the Browser (or press
Command-F).

3 In the Query HUD, choose the search options you want to add from the Add Filter 
pop-up menu. 

Select the Other
checkbox.

Choose the type of metadata 
you want to search for.

Choose how you want to 
qualify your search from 
this pop-up menu.

Enter a metadata 
value here.
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4 Select the checkboxes beside the criteria you want to use, and specify the search criteria.

5 Do one of the following:

Â To specify that an image must match at least one of the criteria or keywords:  Choose 
“any” from the Match pop-up menu.

Â To specify that an image must match all the criteria and keywords:  Choose “all” from the 
Match pop-up menu.

Â To specify that an image must not match any of the criteria and keywords:  Choose 
“none” from the Match pop-up menu.

Â To specify that an image must not match all of the criteria and keywords:  Choose “not 
all” from the Match pop-up menu.

The images that match the search criteria are immediately displayed in the Browser. 
To save your search results, see the next section, “Saving Your Search Results.”

Specify your search 
criteria.

Select the checkboxes
for the items you want

to search by.

To add additional search 
options, choose them 
from this pop-up menu.
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Saving Your Search Results
When you perform a search using the Query HUD, you can choose to save your results 
in several ways. You can create a new Smart Album that locates images that match the 
search criteria. You can also save the search results themselves into a new album, Light 
Table album, book album, MobileMe album, or web journal album.

To create a Smart Album based on the search criteria:
1 Use the Query HUD to search for images based on specified criteria.

2 In the Query HUD, click New Smart Album.

A new, untitled Smart Album appears in the Projects inspector. 

3 Enter the name you want for the Smart Album, then press Return.

When you add images to a project or the library that match the search criteria, they are 
automatically added to the Smart Album.

For more information, see Chapter 13, “Grouping Images with Smart Albums,” on 
page 317.

To save your search results in an album:
1 Use the Query HUD to search for images based on specified criteria.

2 In the Query HUD, do one of the following:

Â To create a new album:  Click the New Album With Current Images button, enter the 
name you want for the album, then press Return.

Â To create a new Light Table, book, webpage, Smart Webpage, web journal, or MobileMe 
album:  Choose the appropriate option from the Query HUD Action pop-up menu, 
enter the name you want for the album, then press Return.

All images that match the search criteria are placed in the new album you created.

Query HUD Action 
pop-up menu





13

     317

13 Grouping Images 
with Smart Albums 

When you need to group certain types of images, either 
temporarily or permanently, you can use a Smart Album to 
gather the images. 

This chapter provides instructions for using the Aperture Smart Album feature. You can 
create a Smart Album and specify search criteria that identify the images you want, and 
Aperture automatically searches for and displays them in the new album. Whenever an 
image meets the search criteria later, it’s automatically added to the Smart Album.

This chapter covers:
Â An Overview of Smart Albums (p. 318)
Â Collecting Images in a New Smart Album (p. 320)
Â Searching Within a Smart Album (p. 321)
Â Revising the Contents of a Smart Album (p. 322)
Â Transferring Smart Album Images to Another Project or Album (p. 323)
Â Deleting a Smart Album (p. 324)
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An Overview of Smart Albums
Unlike a standard project into which you import images, a Smart Album’s contents are 
controlled by the criteria you specify in the Smart Album’s Query HUD. When you 
change a Smart Album’s search criteria, the contents of the Smart Album change.

Aperture comes with a selection of Smart Albums set up in the library for you. For 
example, there are Smart Albums that gather all your select images, all images taken in 
the last week, and all images taken in the last month. When you click the Library 
disclosure triangle, you see the list of Smart Albums created for you. Select a Smart 
Album to see its contents in the Browser.

You can also create your own Smart Albums. For example, suppose you want to create 
a Smart Album that includes the best images you took of a particular sports event. You 
select the project containing shots of the sports event, create a Smart Album, show the 
Query HUD, and search for images rated Select (five stars). All images with that rating 
immediately appear in the Smart Album. 

You can also choose where to search for images—across the entire library or within a 
specific project or folder. The scope of a Smart Album’s search is determined when you 
create the album and can’t be changed afterward. For example, when you select 
Library and create a Smart Album, the Smart Album searches across the entire library. 
When you select a project, the Smart Album searches within that project. When you 
select a folder, the Smart Album searches the projects within the folder. 

Disclosure triangle

A library Smart Album
has this icon.
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By instituting specific keyword schemes, you can create Smart Albums that are 
automatically updated with specific kinds of images.

For example, you might create Smart Albums that:
Â Collect images of certain poses or subjects, such as head shots, images of particular 

models, or sports scenes
Â Collect images based on business information, such as purchase date, payment, or 

amount due
Â Collect images suitable for a specific purpose, such as for distribution on the web or 

submission to stock photography houses
Â Gather the best images of your collection into a portfolio of poster images that you 

use to present or introduce your work
Â Automatically gather a project’s select images
As you complete projects throughout the year, Smart Albums are automatically 
updated with images that match their search criteria. 

You might also use Smart Albums to explore different aspects of your photography. 
For example, you can create temporary collections of images based on technical data 
such as camera model, exposure, or lens type as you investigate technical influences 
on your images.

You can also use Smart Albums to track images that you’ve performed adjustments on. 
Using the Smart Album Query HUD, you can specify whether the Smart Album collects 
any image that has had an adjustment applied to it or any image that has had a 
specific adjustment applied to it, such as Vignette.

You can quickly create a Smart Album to review images and then delete it. Or, you can 
create Smart Albums that hold permanent and expanding collections of images. Using 
Smart Albums can become a handy way to relieve yourself from slow reviews of 
images that you are required to track periodically. 
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Collecting Images in a New Smart Album
You can collect images based on any of the information you can search for using the 
Query HUD. For example, you can create a Smart Album that gathers images based on 
a specific keyword or a combination of keywords, ratings, dates, or other metadata. You 
can narrow or broaden the Smart Album search criteria in the Query HUD at any time. 

To create a Smart Album that searches only within one project:
1 Select the project in the Projects inspector.

2 Do one of the following:

Â Choose File > New Smart > Album (or press Command-Shift-L).
Â Choose Smart Album from the Add to Library pop-up menu in the Projects inspector. 
Â Choose Smart Album from the New pop-up menu in the toolbar.
A new, untitled Smart Album appears within the project, and the Query HUD appears 
to its right.

3 Rename the Smart Album by entering the name you want.

4 In the Query HUD, specify the search criteria you want.

For more information about using the Query HUD and specifying search criteria, see 
Chapter 12, “Searching for and Displaying Images,” on page 295.

5 Click the Query HUD’s close button.

Query HUD button
Enter a new name for the

Smart Album.

Specify the search criteria 
for images you want in 
the Smart Album.

Close button
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To create a Smart Album that searches across the entire library:
1 Select Library in the Projects inspector.

2 Do one of the following:

Â Choose File > New Smart > Album (or press Command-Shift-L).
Â Choose New Smart Album from the Add to Library pop-up menu in the Projects 

inspector. 
Â Choose Smart Album from the New pop-up menu in the toolbar.
A new, untitled Smart Album appears in the Projects inspector.

3 Rename the Smart Album by entering the name you want.

4 In the Query HUD, specify the search criteria you want.

For more information about using the Query HUD and specifying search criteria, see 
Chapter 12, “Searching for and Displaying Images,” on page 295.

5 Click the Query HUD’s close button.

Aperture finds the images matching the specified search criteria and displays them in 
the Browser. You can now work with these versions of your images in the same way 
you work with images in any project or album.

Searching Within a Smart Album
After creating a Smart Album, you can search for specific images within the contents of 
the Smart Album. 

Show the Browser’s 
Query HUD and specify 
search criteria.

Select the Smart Album
you want to search within.
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To search within the contents of a Smart Album:
1 Show the Query HUD by clicking the Query HUD button in the Browser. 

2 When the Query HUD appears, specify secondary search criteria to show specific 
images within the Smart Album. 

To see the entire contents of the Smart Album again, delete the search criteria in the 
Query HUD.

Revising the Contents of a Smart Album
To change the contents of a Smart Album, you change the search criteria for the Smart 
Album. You can manually select individual images and delete them, but the deletion 
removes both the version and the master wherever it exists in the original project. 
Similarly, you cannot simply drag images into a Smart Album to add them. 

If you decide that certain images should not be in a Smart Album, you can narrow the 
search criteria to exclude images. Aperture performs a new search and revises the 
Smart Album’s contents. To remove an image from a Smart Album, you can also change 
the image so that it no longer matches the Smart Album’s search criteria. For example, 
if a Smart Album gathers images rated five stars, changing an image’s rating to four 
stars removes it from the Smart Album.

To change the contents of a Smart Album by changing the search criteria:
1 In the Projects inspector, click the Query HUD button to the right of the Smart Album 

to show the Query HUD.

2 Revise the search criteria in the Query HUD to eliminate or add the images you want, or 
change the keyword or rating for the image itself.

3 Click the Query HUD’s close button.
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Transferring Smart Album Images to Another 
Project or Album
You can transfer images from a Smart Album to another project or album, including 
MobileMe albums, webpage albums, and book albums. You transfer images by 
selecting the images in the Smart Album and dragging or copying them into another 
project or album. 

To transfer images from a Smart Album to another project or album:
1 Select a project or album to hold the images, or create a new project or album.

2 Select the Smart Album, then select the images you want.

3 Drag the images into the project or album you want.

You can also select the images in the Smart Album and have Aperture create a new 
album to hold them. 

To transfer images from a Smart Album to a new album:
1 In the Projects inspector, select the Smart Album containing the images you want to 

transfer.

2 Click the Query HUD button in the Browser, and choose the appropriate filter criteria in 
the Query HUD.

3 Click the New Album With Current Images button to create an album, or choose the 
type of album you want from the Query HUD Action pop-up menu in the bottom-right 
corner of the Query HUD.

A new album is created, containing the images you selected using the filter criteria.

Click the New Album with 
Current Images button, or choose 
a type of album from the Query 
HUD Action pop-up menu.
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Deleting a Smart Album
You can delete a Smart Album at any time, and none of the images gathered from the 
library are deleted. If you’ve transferred images from a Smart Album to another album, 
the images in the other album are also not deleted when you delete the Smart Album.

To delete a Smart Album:
1 Select the Smart Album in the Projects inspector.

2 Choose File > Delete Smart Album (or press Command-Delete).



IIIPart III: Performing Image 
Adjustments

This section provides information about applying adjustments 
to images, working with adjustment presets, using the Color 
meter, and using the RAW Fine Tuning controls.

Chapter 14  An Overview of Image Adjustments 

Chapter 15  Making Image Adjustments 
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14 An Overview 
of Image Adjustments

Aperture provides adjustment controls to help you improve 
the appearance of your images. You can make image 
adjustments using the controls in the Adjustments inspector 
or the Adjustments pane of the Inspector HUD.

This chapter provides basic information about making adjustments to images, such as 
correcting red-eye and adjusting exposure, levels, and white balance.

This chapter covers:
Â An Overview of Adjustments in Aperture (p. 328)
Â Using the Adjustment Controls (p. 332)
Â Working with Adjustment Tools in the Viewer (p. 333)
Â Performing Adjustments in Full Screen View (p. 334)
Â Applying Adjustments to a Group of Images (p. 335)
Â Working with Adjustment Presets (p. 337)
Â Remove Adjustments Command (p. 342)
Â Using Modifier Keys to Identify Color Clipping (p. 342)
Â Using the Color Meter (p. 346)
Â Using an External Editor (p. 350)
Â Working with the RAW Fine Tuning Controls (p. 351)
Â Understanding How to Read Histograms (p. 360)
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An Overview of Adjustments in Aperture
Adjustment controls are found in the Adjustments inspector and the Adjustments pane 
of the Inspector HUD. The controls are the same in each. The Inspector pane is shown 
on the left side of the screen. The Inspector HUD is a floating version of the inspectors 
that can be placed anywhere onscreen, allowing you the most flexibility in how you 
use your screen workspace.

You can make the following adjustments to images in Aperture.

Adjustment Function

Red Eye Correction Reduces red-eye in the eyes of the subjects in your images. Used in 
conjunction with the Red Eye tool.

Spot & Patch Specifically used to fix imperfections in an image caused by sensor 
dust. Used in conjunction with the Spot & Patch tool.

Retouch A tool used to retouch all types of imperfections in an image, such 
as skin blemishes, using either the Repair or Clone brush.

Straighten Levels the image’s horizon. Used in conjunction with the 
Straighten tool.

Devignette Corrects a vignette applied to the image when it was shot.

Crop Trims the image. Used in conjunction with the Crop tool.

Flip Inverts the composition of the image horizontally and vertically.

Exposure Adjusts exposure, recovery, black point, and brightness.

Enhance Adjusts contrast, definition, saturation, and vibrancy, as well as 
black, gray, and white tints.

Levels Selectively adjusts the tonal range of an image.

Highlights & Shadows Selectively adjusts the exposure in the shadows and highlights of 
an image.

White Balance Sets an image’s white balance by adjusting its color temperature 
and tint.

Color Adjusts hue, saturation, and luminance on a color-by-color basis, as 
well as chromatic range.

Monochrome Mixer Selectively controls the source red, green, and blue color channels 
when a color image is converted to grayscale.

Color Monochrome Desaturates the image and applies a color tint of your choosing to 
the midtones.

Sepia Tone Changes a color image to sepia. Allows you to desaturate the color 
image to the level of sepia coloring you want.

Noise Reduction Reduces digital noise in an image.

Sharpen Sharpens the image.

Edge Sharpen Sharpens the image based on luminance using multiple 
sharpening passes.

Vignette Applies a vignette effect to the image.
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Showing the Adjustment Controls
You can use menu commands, keyboard shortcuts, or the buttons on the right side of 
the toolbar to show and hide the Inspector pane containing the adjustment controls.

To show the Adjustments inspector, do one of the following:
m Choose Window > Show Inspector (or press I), then click the Adjustments tab.

m Click the Inspector button in the toolbar, then click the Adjustments tab.

Inspector button

Available adjustments
(Click a disclosure triangle
to view the controls for an

adjustment.)

Histogram
(set to show red, green,

and blue channels)

Adjustment Action pop-up menu

Add Adjustments pop-up menu

Double-click the top of the 
adjustment to show and hide 
the adjustment’s controls.
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Each adjustment contains individual properties, called parameters, for which you can 
specify a range of values. You click an adjustment’s disclosure triangle, or double-click 
the top of the adjustment, to view the parameters for the adjustment and the controls 
you use to change parameter values. For more information about using the adjustment 
controls to change parameter values, see “Using the Adjustment Controls” on page 332.

You can use menu commands and buttons in the Full Screen view toolbar to show or 
hide the Inspector HUD.

To show the Adjustments pane of the Inspector HUD, do one of the following:
m Choose Window > Show Inspector HUD (or press H), then click the Adjustments button.

m Click the Inspector HUD button in the Full Screen view toolbar, then click the 
Adjustments button.

For more information about Full Screen view, see “Performing Adjustments in Full 
Screen View” on page 334.

Available adjustments

Histogram
(set to show red, green,

and blue channels)

Adjustment Action 
pop-up menu

Add Adjustments 
pop-up menu

Adjustments button
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Choosing a Histogram View for Adjustments
When you show the Adjustments inspector or the Adjustments pane of the Inspector 
HUD, a histogram of the selected image’s luminance or color channels appears. The 
histogram displays a graph of the brightness values in the image, from the blackest 
point to the whitest point. You can adjust the histogram to show luminance; red, green, 
and blue (RGB) channels displayed together; or separate red, green, and blue channels. 

To choose a histogram view:
m Choose a view option from the Histogram Options section of the Adjustment Action 

pop-up menu.

Note:  The histogram updates in real time in the Viewer and in Full Screen view, but it is 
slightly delayed in the Book Layout Editor, the Webpage Editor, and the Light Table. For 
more information about how to interpret a histogram, see “Understanding How to 
Read Histograms” on page 360.

Showing Additional Adjustment Controls
The first time you show either the Adjustments inspector or the Adjustments pane of 
the Inspector HUD, only the White Balance, Exposure, Levels, Highlights & Shadows, 
and Color adjustments are available.

To add additional adjustments:
m Choose a type of adjustment from the Add Adjustments pop-up menu at the top of 

either the Adjustments inspector or the Adjustments pane of the Inspector HUD.

The new adjustment appears highlighted in both the Adjustments inspector and the 
Adjustments pane of the Inspector HUD, if both are shown.

Add Adjustments 
pop-up menu
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Using the Adjustment Controls
Whenever an image is selected and displayed in the Viewer or in Full Screen view, you 
can adjust it using the adjustment controls in the Adjustments inspector and the 
Adjustments pane of the Inspector HUD. You can also adjust images in the Book 
Layout Editor, Webpage Editor, and Light Table.

Note:  The Crop, Straighten, Spot & Patch, and Retouch tools and adjustment controls 
are not available for use in the Book Layout Editor, Webpage Editor, and Light Table, but 
you can easily switch to the Viewer to make your changes. 

To switch to the Viewer from the Book Layout Editor, Webpage Editor, or Light Table, 
do one of the following:

m Click the Show Viewer button at the top of the Browser. 

When you have finished making the adjustment, click the Show Viewer button again to 
return to the previous view.

m If you have a system with more than one display, choose Alternate from the Viewer Mode 
pop-up menu in the Viewer tool strip or the Full Screen view toolbar, then perform the 
adjustments on the second display.

For more information about the Show Viewer button and the Viewer Mode pop-up 
menu, see “Viewing Images on Multiple Displays” on page 193.

Using Sliders
There are two types of slider controls for changing parameter values—sliders and value 
sliders. Slider controls have varying value ranges depending on the parameter.
Â Sliders:  Drag the slider left or right to set a value.

Â Value sliders:  Double-click the value and type a specific number in the value field, 
click the left or right arrow, or drag inside the value field to set a value. Often, you 
can type a much higher number in the value field than can be achieved by dragging 
the normal sliders. When using value sliders, you can use a modifier key to make 
value adjustments in small or large increments.

Show Viewer button

Drag this slider to
change the value for the

Exposure parameter.
Use this value slider to 
change the value for the 
Brightness parameter.
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To change values in small increments: 
m Option-drag in the value field. 

To change values in large increments: 
m Shift-drag in the value field. 

Resetting Parameter Values
You can reset all of the parameters for an adjustment to their default values.

To reset all parameter values for an adjustment: 
m Click the Reset button to the right of the adjustment name.

Turning Adjustments On and Off
Use checkboxes to turn adjustments on and off. Turning adjustments on and off is a 
good way to verify the cumulative effect of adjustments on your image. 

Working with Adjustment Tools in the Viewer
The tool strip, located below the Viewer, contains tools for working with your images in 
the Viewer and Browser. Many of the Adjustment tools also work in conjunction with 
adjustment controls. For information about the individual adjustment tools, see 
Chapter 15, “Making Image Adjustments,” on page 365.

Reset button

Turn an adjustment
on or off by selecting or

deselecting the checkbox.

Selection Red Eye

Rotate Left Spot & Patch

Rotate Right Retouch

Lift

Stamp Crop

Straighten
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Performing Adjustments in Full Screen View
Full Screen view, which displays an image against a black background and contains 
only a few interface elements, provides the best onscreen work environment for 
performing color adjustments. It is highly recommended that you perform adjustments 
in Full Screen view to achieve the best results possible. For more information about Full 
Screen view, see Chapter 7, “Viewing Images in Full Screen View,” on page 207.

To switch to Full Screen view, do one of the following:
m Choose View > Full Screen (or press F).

m Click the Full Screen button in the control bar.

To switch back to the Aperture main window, do one of the following:
m Click the Exit Full Screen button in the toolbar (or press F or the Escape key).

In Full Screen view, you have access to all the tools you need to perform adjustments to 
your images.

To show the Inspector HUD while in Full Screen view:
m Press H.

To access a tool in Full Screen view:
m Move your pointer to the top of the screen, and in the Full Screen view toolbar that 

appears, select a tool.

By default, the toolbar is not shown in Full Screen view until the pointer is moved to 
the top of the screen. You can set the toolbar to remain on the screen.

To keep the Full Screen view toolbar on the screen:
m Move the pointer to the top of the screen in Full Screen view, then click the Always 

Show Toolbar button in the toolbar.

Toolbar shown at the 
top of the screen 
in Full Screen view

Always Show Toolbar
button
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Applying Adjustments to a Group of Images
You can apply an adjustment or group of adjustments to a range of images by first 
applying the adjustments to one image and then lifting the adjustments from the first 
image and stamping them on the other images. You do this by using the Lift and 
Stamp tools and the Lift & Stamp HUD.

To lift adjustments from one image and stamp them on a group of images:

1 Select the image that has the adjustments you want to copy.

2 In the tool strip, select the Lift tool (or press O).

The Lift & Stamp HUD appears, showing the adjustments, IPTC metadata, and keywords 
applied to the image.

Select an image that has
the adjustments you

want to copy.
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3 Deselect the IPTC and Keywords checkboxes to prevent Aperture from copying IPTC 
metadata and keywords from the selected image.

4 If necessary, remove any unwanted adjustments by clicking the Adjustments disclosure 
triangle in the Lift & Stamp HUD, selecting the unwanted adjustments, and then 
pressing Delete.

5 In the tool strip, select the Selection tool (or press A), then do one of the following:

Â Drag a selection rectangle around the images to which you want to apply 
the adjustments. 

Â Select the images to which you want to apply the adjustments by Shift-clicking to select 
a range of adjacent images and Command-clicking to select nonadjacent images. 

Note:  The adjustments aren’t applied to images within closed stacks. If you want to 
stamp the adjustments on images within a stack, you must open it first by choosing 
Stacks > Open Stack (or pressing Shift-K).

Deselect a checkbox to
prevent Aperture from
copying the item from

the selected image.

Select an adjustment and 
press Delete to remove it.
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6 Do one of the following

Â In the tool strip, select the Stamp tool.
Â In the Lift & Stamp HUD, click the Stamp Selected Images button.

The adjustments copied from the first image are applied to the selected images. For 
more information about using the Lift & Stamp HUD, see “Applying Keywords 
Using the Lift & Stamp HUD” on page 262.

Working with Adjustment Presets
If you frequently use the same adjustment parameter settings, Aperture provides the 
ability to save these settings as adjustment presets. You can create new adjustment 
presets, rename and rearrange adjustment presets, and delete adjustment presets you 
no longer use. When you delete an adjustment preset, adjustments already applied to 
your images are unaffected. Each individual adjustment has its own set of presets 
accessible via its Preset Action pop-up menu. (Adjustment presets are not supplied with 
Aperture and do not appear in the Preset Action pop-up menu until you create them.)

Click the Stamp Selected 
Images button to apply 
the adjustments to the 
selected images.

Preset Action 
pop-up menu
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Creating Adjustment Presets
Creating an adjustment preset is as simple as saving the adjustment parameter settings 
and naming them using the Preset Action pop-up menu.

To create an adjustment preset:
1 Select an image with the adjustment parameter settings you want to save.

2 In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose 
Save as Preset from the Preset Action pop-up menu for the adjustment.

Note:  Each adjustment has its own Preset Action pop-up menu. For example, if you 
want to save a White Balance parameter setting as a preset, use the Preset Action 
pop-up menu for the White Balance adjustment.

3 In the Adjustment Presets dialog, enter a name for the new adjustment preset, then 
click OK.

The adjustment parameter settings are saved as an adjustment preset, and the adjustment 
preset is now available for use in the Preset Action pop-up menu for the adjustment.

Choose Save as Preset 
from the Preset Action 
pop-up menu.

Enter a name for the
preset here.

The parameter settings 
are displayed in the 
Summary column.
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Applying Adjustment Presets
Applying an adjustment preset to an image is as simple as selecting the image and 
choosing the adjustment preset from the Preset Action pop-up menu. When you apply 
an adjustment preset to an image, the adjustment controls and parameter values 
update to reflect the settings saved in the adjustment preset. If you prefer, you can use 
an adjustment preset as a starting point in your image adjustment workflow, and then 
fine-tune the adjustment after it’s applied to the image.

To apply an adjustment preset to an image:
1 Select an image.

2 In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose 
the preset you want to apply to the image from the Preset Action pop-up menu for 
the adjustment.

The adjustment preset is applied to the image, and a checkmark appears next to the 
preset in the Preset Action pop-up menu.

Choose an adjustment 
preset from the Preset 
Action pop-up menu.
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Renaming Adjustment Presets
You can rename an adjustment preset at any time.

To rename an adjustment preset:
1 In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose 

Manage Presets from the Preset Action pop-up menu for the adjustment.

2 In the Adjustment Presets dialog, double-click the name of the adjustment preset you 
want to change.

The adjustment preset’s name is highlighted.

3 Enter a new name, then press Return.

The adjustment preset is renamed.

4 Repeat steps 2 and 3 until all presets that need renaming have been renamed, then 
click OK.

You can rename an 
adjustment preset, for 
example, when you want 
to fix a spelling error.

Double-click an
adjustment preset’s
name to rename it.
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Organizing Adjustment Presets
Each time you create an adjustment preset, it is added to the bottom of the list of presets 
in the Adjustment Presets dialog and Preset Action pop-up menu. As this list grows, it can 
become difficult to locate a specific adjustment preset in a long list of presets. Therefore, 
you can rearrange the order of the presets in the Adjustment Presets dialog.

To rearrange the order of adjustment presets:
1 In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose 

Manage Presets from the Preset Action pop-up menu for the adjustment.

2 In the Adjustment Presets dialog, drag the adjustment preset to its new position.

A black bar indicates where the adjustment preset will be placed.

3 Repeat step 2 until your adjustment preset list is organized, then click OK.

The adjustment presets list in the Preset Action pop-up menu updates to match the 
order of presets in the Adjustment Presets dialog.

You can rearrange the 
order of adjustment 
presets, for example, 
when you want to group 
similar parameter 
settings like tint values.

Drag the preset to its new
position. A black bar

indicates where it
will be placed.
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Deleting Adjustment Presets
You can delete an adjustment preset at any time. Any adjustments that were previously 
applied using the deleted preset are unaffected.

To delete an adjustment preset:
1 In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose 

Manage Presets from the Preset Action pop-up menu for the adjustment.

2 In the dialog that appears, select the adjustment preset you want to delete, then press 
the Delete key.

The adjustment preset is deleted.

3 Repeat step 2 until all of the presets you want to remove have been deleted, then click OK.

Remove Adjustments Command
In Aperture, you can remove all adjustments from an image selection.

Note:  The Remove Adjustments command located in the Adjustment Action pop-up 
menu in the Adjustments inspector or the Adjustments pane of the Inspector HUD 
removes the adjustments from single images only.

To remove all adjustments from an image selection:
1 Select a group of images.

2 Choose Images > Remove Adjustments.

All adjustments applied to the selection of images are removed.

Using Modifier Keys to Identify Color Clipping
In Aperture, you can use modifier keys to get instant feedback on channel clipping 
when using controls in the Exposure and Levels adjustments. Color overlays appear on 
the image when you press the Command key and drag the sliders to indicate that any, 
all, or a combination of color channels have been clipped.
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Identifying Color Channel Clipping
When performing adjustments, it’s useful to know if you’re clipping one or more color 
channels and thereby losing important image details.

To identify color channel clipping:
m Press Command while dragging the following sliders:

Â Exposure slider (Exposure controls):  Shows highlight clipping.
Â Recovery slider (Exposure controls):  Shows highlight clipping.
Â Black Point slider (Exposure controls):  Shows shadow clipping.
Â Black Levels slider (Levels controls):  Shows highlight clipping.
Â White Levels slider (Levels controls):  Shows highlight clipping.
If one or more color channels are clipped as a result of making one of the adjustments 
above, colored overlays appear over the areas of the image where clipping is occurring. 
Release the Command key, and the color overlays disappear. 

The color of the overlay indicates which color channel is clipped. For more information, 
see the next section, “Understanding Color Channel Clipping Overlay Colors.”

Note:  The color channel clipping overlays appear regardless of whether the Highlight 
Hot & Cold Areas command is turned on. For more information about the Highlight Hot 
& Cold Areas command, see “Showing Hot and Cold Areas in Your Images” on page 190. 
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Understanding Color Channel Clipping Overlay Colors
The color of the color channel clipping overlay indicates which color channel or 
combination of color channels are clipped. In addition, Aperture gives you the option 
of choosing color or monochromatic overlays to indicate clipping.

To set the color channel clipping overlay color:
1 Choose Aperture > Preferences, or press Command-Comma (,), then click Appearance.

2 Choose one of the following options from the Clipping Overlay pop-up menu:

Â To display the clipping overlays in shades of color:  Choose Color.
Â To display the clipping overlays in black, shades of gray, and white:   Choose 

Monochrome.

Color Overlay Descriptions
The following table lists the color overlays and the corresponding color channels that 
have been clipped by the adjustment slider setting.

Adjustment Color clipping information

Exposure slider
(Exposure adjustment controls)

Red:  Indicates highlight clipping in the red color channel.
Green:  Indicates highlight clipping in the green color channel.
Blue:  Indicates highlight clipping in the blue color channel.
Yellow:  Indicates highlight clipping in the red and green 
color channels.
Pink:  Indicates highlight clipping in the red and blue 
color channels.
Cyan:  Indicates highlight clipping in the blue and green 
color channels.
White:  Indicates highlight clipping in all three color channels.
Black:  Indicates no highlight clipping in any color channel.

Recovery slider
(Exposure adjustment controls)

Red:  Indicates highlight clipping in the red color channel.
Green:  Indicates highlight clipping in the green color channel.
Blue:  Indicates highlight clipping in the blue color channel.
Yellow:  Indicates highlight clipping in the red and green color 
channels.
Pink:  Indicates highlight clipping in the red and blue color channels.
Cyan:  Indicates highlight clipping in the blue and green 
color channels.
White:  Indicates highlight clipping in all three color channels.
Black:  Indicates no highlight clipping in any color channel.
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Black Point slider
(Exposure adjustment controls)

Red:  Indicates shadow clipping in the red color channel.
Green:  Indicates shadow clipping in the green color channel.
Blue:  Indicates shadow clipping in the blue color channel.
Yellow:  Indicates shadow clipping in the red and green 
color channels.
Pink:  Indicates shadow clipping in the red and blue color channels.
Cyan:  Indicates shadow clipping in the blue and green 
color channels.
White:  Indicates no shadow clipping in any color channel.
Black:  Indicates shadow clipping in all three color channels.

Black Levels slider
(Levels adjustment controls)

Red:  Indicates shadow clipping in the red color channel.
Green:  Indicates shadow clipping in the green color channel.
Blue:  Indicates shadow clipping in the blue color channel.
Yellow:  Indicates shadow clipping in the red and green color 
channels.
Pink:  Indicates shadow clipping in the red and blue color channels.
Cyan:  Indicates shadow clipping in the blue and green 
color channels.
White:  Indicates no shadow clipping in any color channel.
Black:  Indicates shadow clipping in all three color channels.

White Levels slider
(Levels adjustment controls)

Red:  Indicates highlight clipping in the red color channel.
Green:  Indicates highlight clipping in the green color channel.
Blue:  Indicates highlight clipping in the blue color channel.
Yellow:  Indicates highlight clipping in the red and green 
color channels.
Pink:  Indicates highlight clipping in the red and blue color channels.
Cyan:  Indicates highlight clipping in the blue and green 
color channels.
White:  Indicates highlight clipping in all three color channels.
Black:  Indicates no highlight clipping in any color channel.

Adjustment Color clipping information
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Monochrome Overlay Descriptions
The following table lists the monochrome overlays and the corresponding color 
channels that have been clipped by the adjustment slider setting.

Using the Color Meter
Aperture provides a built-in Color meter you can use to sample the color values in an 
image and display them as RGB, Lab, CMYK, HSL, or HSB values. When you place the 
pointer over an image or thumbnail, the color values are displayed in the Adjustments 
inspector or the Adjustments pane of the Inspector HUD. You can also use the Loupe 
for a more accurate pixel selection and see the color values displayed within the 
magnified area of the Loupe. When the pointer is moved away from the image, basic 
EXIF data values about the image are displayed in place of the color values, such as ISO 
setting, f-stop, shutter speed, and focal length.

Adjustment Color clipping information

Exposure slider
(Exposure adjustment controls)

White:  Indicates highlight clipping in all color channels.
66% Gray:  Indicates highlight clipping in two color channels.
33% Gray:  Indicates highlight clipping in one color channel.
Black:  Indicates no highlight clipping in any color channel.

Recovery slider
(Exposure adjustment controls)

White:  Indicates highlight clipping in all color channels.
66% Gray:  Indicates highlight clipping in two color channels.
33% Gray:  Indicates highlight clipping in one color channel.
Black:  Indicates no highlight clipping in any color channel.

Black Point slider
(Exposure adjustment controls)

White:  Indicates no shadow clipping in any color channel.
66% Gray:  Indicates shadow clipping in one color channel.
33% Gray:  Indicates shadow clipping in two color channels.
Black:  Indicates shadow clipping in all three color channels.

Black Levels slider
(Levels adjustment controls)

White:  Indicates no shadow clipping in any color channel.
66% Gray:  Indicates shadow clipping in one color channel.
33% Gray:  Indicates shadow clipping in two color channels.
Black:  Indicates shadow clipping in all three color channels.

White Levels slider
(Levels adjustment controls)

White:  Indicates highlight clipping in all color channels.
66% Gray:  Indicates highlight clipping in two color channels.
33% Gray:  Indicates highlight clipping in one color channel.
Black:  Indicates no highlight clipping in any color channel.
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Sampling Color Values
The Color meter displays the color values of the pixels in the image beneath the 
pointer or the target area of the Loupe.

To use the pointer to sample the color values in an image:
m Place the pointer over the area of the image where you want to sample the color values, 

and view the values at the top of the Adjustments inspector or the Adjustments pane of 
the Inspector HUD.

To use the Loupe to sample color values in an image:
1 Click the Loupe button in the toolbar, or press the Grave Accent (`) key.

2 Choose View > Show Color Value in Loupe, or press Shift–Option–Grave Accent (`).

3 Place the target area of the Loupe over the area of the image where you want to 
sample the color values, and the values appear in the magnified area of the Loupe.

Color meter
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Choosing a Color Value Option
In Aperture, you can set the Color meter to display RGB, Lab, CMYK, HSB, or HSL 
color values.

To choose a color value option for the Color meter:
m In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose a 

color value option from the Adjustment Action pop-up menu.

Choose a color value 
option here.
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Choosing a Color Value Sample Size
You can also set the sample size (pixel area) Aperture uses to determine color values. 

To choose a color value sample size for the Color meter:
m In the Adjustments inspector or the Adjustments pane of the Inspector HUD, choose an 

appropriate color value sample size from the Adjustment Action pop-up menu.

Choose a color value 
sample size here.
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Using an External Editor
If you need to perform more advanced image operations, such as compositing, you can 
set an external editor for use within Aperture. First you have to specify which application 
Aperture should use and the 16-bit file format (TIFF or PSD). You only have to do this 
once. Then you select an image and choose a menu command to have the image open 
in the application designated as the external editor. 

To set an external editor in Aperture:
1 Choose Aperture > Preferences, or press Command-Comma (,), then click Export.

2 Click the Choose button below the External Image Editor field, navigate to an 
application in the Select Application dialog, then click Select.

The application’s name appears in the External Image Editor field.

3 Choose the appropriate 16-bit file format (TIFF or PSD) from the External Editor File 
Format pop-up menu.

This is the file format Aperture uses when opening files in external editors. 

To use an external editor in Aperture:
1 Select an image in the Browser.

2 Choose Images > Edit With > [Application Name] (or press Command-Shift-O).

Aperture creates a new master (leaving the original unchanged), converts it to the 
chosen file format, and then opens the image file in the selected external editor. The 
image file is tracked as a new master stacked with the original master.

3 When you’ve finished modifying the image in the external application, save the 
image file.

The saved image file is automatically updated in Aperture.
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Working with the RAW Fine Tuning Controls
You can modify how the Mac OS decodes RAW files using the adjustment controls in 
the RAW Fine Tuning area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD. The Mac OS characterizes the RAW file format for each digital camera 
supported by Aperture. This calibration data usually results in the optimal decoding of 
the RAW image files for that camera. However, certain types of images require 
adjustments to how the Mac OS decodes the RAW image file. 

The RAW Fine Tuning controls include the following parameters:
Â Boost:  Use the Boost and Hue Boost sliders and value sliders to control image contrast. 
Â Sharpening:  Use the Sharpening and Edges sliders and value sliders to fine-tune the 

amount of sharpening you want applied to images during the RAW decoding process.
Â Moire:  Use the Moire and Radius sliders and value sliders to correct color fringing in 

high-contrast edges and the moire pattern effect found in images with subjects 
whose linear patterns introduce the effect, such as a brick wall or a picket fence. 

Â Auto Noise Compensation:  Select this checkbox to turn on additional adjustments, such 
as noise reduction and stuck pixel removal, that are automatically applied to the image.

Note:  Some controls in the RAW Fine Tuning area of the Adjustments inspector and 
the Adjustments pane of the Inspector HUD appear dimmed if these settings are 
not available for use with this camera model.

Using these controls, you can fine-tune your RAW decoding settings on an image-by-image 
basis. Aperture also enables you to save your customized RAW decoding settings as presets 
or as the default settings always used with a specific camera, so they are easily applied to 
newly imported images. For more information about saving your custom RAW Fine Tuning 
settings as the default for a specific camera, see “Setting the Camera Default” on 
page 358.

RAW Decode Version 
pop-up menu
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Using the Boost Controls
The Mac OS characterizes each digital camera’s RAW file format to determine an optimal 
contrast setting. The Boost controls allow you to set the strength of the contrast when the 
RAW file is decoded. The Hue Boost controls are used to maintain the hues in the image 
as the contrast is increased using the Boost controls. When the Hue Boost parameter is 
set to 1.00 and the Boost parameter is set to 1.00, the hues of the primary and 
secondary colors are pinned to their pure color values, resulting in a shift of all the hues 
in the image. For images that consist of saturated primary and secondary colors, such 
as an image of flowers in a lush garden, shifting the hues to their true values has a 
desirable visual effect. However, this is not visually desirable for images containing skin 
tones. Shifting the hues most often causes the skin to appear yellow. Setting the Hue 
Boost parameter to 0.00 increases the color contrast in the image while preserving the 
original hues in the image.

To adjust the Boost parameters:
1 Select a RAW image imported with or migrated to Aperture 2.0 or later.

The version is indicated by the RAW Decode Version pop-up menu.

2 In the Adjustments inspector or the Adjustments pane of the Inspector HUD, adjust the 
Boost parameter by doing one of the following:

Â By default, the Boost slider is set to 1.00. Drag the Boost slider to the left to decrease 
the amount of contrast applied to the image during the RAW decoding process, and 
drag the Boost slider back to the right to increase it.

Â Click the left or right arrow in the Boost value slider to adjust the contrast by 5 percent 
increments, or drag in the value field.

Â Double-click the number in the Boost value slider, then enter a value from 0.00 to 1.00 
and press Return.
A value of 0.00 applies no contrast adjustment to the image during the RAW 
decoding process. A value greater than 0.00 increases the contrast adjustment to the 
image. A value of 1.00 applies the full Apple-recommended contrast adjustment for 
the specific camera model.

Use the Boost slider and value slider to 
adjust the amount of contrast applied 
during the RAW decoding process.
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3 Adjust the Hue Boost parameter by doing one of the following:

Â By default, the Hue Boost slider is set to 1.00. Drag the Hue Boost slider to the left to 
preserve the accuracy of the hues, and drag the Hue Boost slider back to the right to 
allow the hues to shift during the RAW decoding process.

Â Click the left or right arrow in the Hue Boost value slider to adjust the accuracy of the 
hues by 5 percent increments, or drag in the value field.

Â Double-click the number in the Boost value slider, then enter a value from 0.00 to 1.00 
and press Return.
A value of 0.00 preserves the original hues in the image in relation to the Boost 
adjustment (color contrast) during the RAW decoding process. A value greater than 
0.00 increases the hue adjustment to the image. A value of 1.00 applies the full 
Apple-recommended hue adjustment for the specific camera model.

Using the Sharpening Controls
You can turn on sharpening during the RAW decoding process by selecting the 
Sharpening checkbox in the Adjustments inspector or the Adjustments pane of the 
Inspector HUD.

Note:  The effect of sharpening an image or group of images using the RAW Fine 
Tuning adjustment is very subtle. More sharpening effects can be obtained using the 
Edge Sharpen adjustment. For more information about the Edge Sharpen adjustment, 
see “Working with the Edge Sharpen Controls” on page 459.

Use the Hue Boost slider and value slider 
to protect hue fidelity during the RAW 
decoding process.
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To adjust the sharpening applied during the RAW decoding process:
1 Select a RAW image imported with or migrated to Aperture 2.0 or later.

The version is indicated by the RAW Decode Version pop-up menu.

2 Adjust the strength of the sharpening effect by doing one of the following:

Â The default value for the Sharpening slider and value slider is determined by the 
camera used to create the RAW image file. Drag the Sharpening slider to the right to 
increase the strength of the sharpening effect applied during the RAW decoding 
process, and drag the Sharpening slider back to the left to reduce it.

Â Click the left or right arrow in the Sharpening value slider to adjust the strength of 
the sharpening effect by 5 percent increments, or drag in the value field.

Â Double-click the number in the Sharpening value slider, then enter a value from 0.00 
to 1.00 and press Return.
A value of 0.00 applies no sharpening effect to the image during the RAW decoding 
process. A value greater than 0.00 increases the sharpening effect to the image.

3 Adjust how the sharpening effect is applied to edges by doing one of the following:

Â The default value for the Edges slider and value slider is determined by the camera 
used to create the RAW image file. Drag the Edges slider to the right to intensify the 
sharpening effect that occurs at “hard” edges (areas where significant color changes 
occur) during the RAW decoding process, and drag the Sharpening slider back to the 
left to limit it.

Â Click the left or right arrow in the Edges value slider to adjust the strength of the 
sharpening effect that occurs at hard edges by 5 percent increments, or drag in the 
value field.

Â Double-click the number in the Edges value slider, then enter a value from 0.00 to 
1.00 and press Return.
A value greater than 0.00 intensifies the sharpening effect on hard edges.

Use the Sharpening slider and value slider 
to adjust the strength of the sharpening effect 
applied during the RAW decoding process.

Use the Edges slider and value slider to adjust 
how the sharpening effect is applied to edges 
during the RAW decoding process.
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Using the Moire Controls
Digital images often have color artifacts that appear around edges and lines because of 
noise created by digital image sensors. Images whose subjects have linear patterns 
often introduce a moire pattern that gives the subject a wrinkled or rainbow-colored 
appearance. In addition, cameras with image sensors employing Bayer patterns often 
introduce noise to monochromatic images. The Moire adjustment controls identify 
these patterns and correct these artifacts.

Because many digital cameras have weak anti-aliasing filters, the Moire and Radius 
parameters are specifically used to correct aliasing in an image caused by high-color-
contrast edges. Weak anti-aliasing filters tend to curve edges, skewing the colors in the 
process. During the RAW decoding process, the Mac OS scans for high-frequency 
information in the RAW file, looking for blended colors, and then replaces the blended 
colors with the edge colors that originally existed in the scene. The Moire parameter 
adjusts the amount of signal to apply the adjustment to. The Radius parameter adjusts 
the pixel area (visual threshold) the adjustment is applied to.

Note:  The Moire controls replace the Chroma Blur controls found in previous versions 
of Aperture. For more information, see “Using the Chroma Blur Controls from 
Aperture 1.1” on page 359.
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To adjust the Moire and Radius parameters:
1 Select a RAW image imported with or migrated to Aperture 2.0 or later.

The version is indicated by the RAW Decode Version pop-up menu.

2 Adjust the amount of signal to apply the Moire adjustment to by doing one of 
the following:

Â The default value for the Moire slider and value slider is 0.10. Drag the Moire slider to 
the right to increase the amount of signal the Moire adjustment is applied to during 
the RAW decoding process, and drag the Moire slider back to the left to reduce it.

Â Click the left or right arrow in the Moire value slider to adjust the intensity by 10 
percent increments, or drag in the value field.

Â Double-click the number in the Moire value slider, then enter a value from 0.10 to 
10.00 and press Return.
A value of 0.10 applies the least amount of moire correction during the RAW 
decoding process. A value greater than 0.10 increases the moire correction during the 
RAW decoding process.

3 Adjust the pixel area (visual threshold) the Moire adjustment is applied to by doing one 
of the following:

Â The default value for the Radius slider and value slider is 4.00 pixels. Drag the Radius 
slider to the right to increase the area over which the Moire adjustment is applied 
during the RAW decoding process, and drag the Radius slider back to the left to 
reduce it.

Â Click the left or right arrow in the Moire value slider to adjust the radius by 10 
percent increments, or drag in the value field.

Â Double-click the number in the Radius value slider, then enter a value from 0.10 to 
10.00 and press Return.
A value of 0.10 is the most limited area over which Moire correction is applied during 
the RAW decoding process. A value greater than 0.10 increases area over which the 
Moire correction is applied during the RAW decoding process.

Use the Moire slider and value slider to adjust the 
amount of signal the Moire adjustment is applied to 
during the RAW decoding process.

Use the Radius slider and value slider to adjust 
the visual threshold of the Moire adjustment 
during the RAW decoding process.
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Turning On Automatic Noise-Compensation Adjustments
Digital image sensors produce noisy images at certain settings (generally high ISO 
settings and long exposures). The Mac OS analyzes the noise characteristics of each 
camera and uses them to control parameters such as sharpness. You can turn on the 
automatic adjustment by selecting the Auto Noise Compensation checkbox. 

To turn on the automatic noise-compensation adjustment:
1 Select a RAW image imported with or migrated to Aperture 2.0 or later.

The version is indicated by the RAW Decode Version pop-up menu.

2 In the RAW Fine Tuning area of the Adjustments inspector or the Adjustments pane of 
the Inspector HUD, select the Auto Noise Compensation checkbox.

Aperture applies the automatic noise-compensation adjustment.

Working with DNG Files
In Aperture, you can adjust how the Mac OS decodes RAW images in the DNG format. If 
the digital camera is supported by Aperture, the calibration data for that camera is 
used to decode the RAW file in the same manner as if it were decoded from the RAW 
file format itself. If the DNG file is from an unsupported camera, Aperture uses the 
camera information stored in the DNG file to decode the image.

To adjust the RAW Fine Tuning parameters of a DNG file:
1 Select a DNG file decoded to Aperture 2.0 or later.

The version is indicated by the RAW Decode Version pop-up menu.

2 If the camera is supported by Aperture, the RAW Decode Version pop-up menu displays 
“2.0.” If the camera is not supported by Aperture, the RAW Decode Version pop-up 
menu displays “2.0 DNG.”

3 Adjust the RAW Fine Tuning parameters as necessary for the image.

Select this checkbox 
to turn on the automatic 
noise adjustment.
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Setting the Camera Default
When you’ve modified the RAW decoding settings using the controls in the RAW Fine 
Tuning area of the Adjustments inspector or the Adjustments pane of the Inspector 
HUD, you can save these settings as the default parameter values for the camera model. 
All RAW image files from this camera model imported into Aperture are decoded using 
these saved settings.

To set the camera default:
1 In the RAW Fine Tuning area of the Adjustments inspector or the Adjustments pane of the 

Inspector HUD, choose Save as Camera Default from the Preset Action pop-up menu.

The Adjustment Presets dialog appears.

2 Enter a name for the preset and click OK.

The Preset Action pop-up menu displays the preset’s name with a checkmark next to it.

You can always clear the saved camera default settings.

To clear the camera default settings:
m Delete the camera preset. For more information about deleting adjustment presets, see 

“Deleting Adjustment Presets” on page 342.

You can also set the RAW Fine Tuning controls to use the Apple-recommended RAW 
decoding settings.

To use the Apple-recommended camera default settings:
m In the RAW Fine Tuning area of the Adjustments inspector or the Adjustments pane of the 

Inspector HUD, choose Apple - Camera Default from the Preset Action pop-up menu.

A checkmark appears next to Apple - Camera Default in the Preset Action pop-up menu.

The camera model 
is displayed in the 
Camera field.
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Using the Chroma Blur Controls from Aperture 1.1
In previous versions of Aperture, the RAW Fine Tuning controls had a Chroma Blur 
adjustment that corrected color artifacts that appear in digital images because of noise 
created by digital image sensors. The Moire controls in Aperture 2 replace the Chroma 
Blur controls.

The Chroma Blur adjustment controls slightly smear the color to correct color artifacts 
that often occur in images shot at high ISO speeds. The Mac OS characterizes each 
digital camera’s RAW file format to determine the appropriate chroma blur value. When 
you select the Chroma Blur checkbox in the Adjustments inspector or the Adjustments 
pane of the Inspector HUD, this default chroma blur adjustment is turned off, allowing 
you to set your own chroma blur value.

To adjust the Chroma Blur parameter:
1 Select a RAW image imported with or migrated to Aperture 1.1.

The version is indicated by the RAW Decode Version pop-up menu.

2 In the Adjustments inspector or the Adjustments pane of the Inspector HUD, select the 
Chroma Blur checkbox.

3 Adjust the area over which the chroma blur effect is applied by doing one of the following:

Â The default value for the Radius slider and value slider is determined by the camera 
used to create the RAW image file. Drag the Radius slider to the right to increase the 
radius of the area over which the chroma blur effect is applied during the RAW 
decoding process, and drag the Radius slider back to the left to reduce it.

Â Click the left or right arrow in the Radius value slider to adjust the radius by 
increments of one-tenth of a pixel, or drag in the value field.

Â Double-click the number in the Radius value slider, then enter a value from 0.10 to 
10.00 and press Return.
A value of 0.10 applies the least amount of chroma blur during the RAW decoding 
process. A value greater than 0.10 increases the chroma blur effect during the RAW 
decoding process.

Select the Chroma Blur 
checkbox to modify the 
Chroma Blur RAW 
decoding settings.

Use the Radius slider and value slider to adjust 
the area over which the chroma blur effect is 
applied during the RAW decoding process.
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Understanding How to Read Histograms
The histogram is a graph that displays relative brightness in an image, from pure black to 
pure white. The area under the graph represents all the pixels in the image. From left to 
right, the histogram describes the range of dark pixels (shadows), gray pixels (midtones), 
and bright pixels (highlights) in the image. The shape of the histogram graph depends on 
the tonality of the scene and the exposure.

Evaluating Exposure
Histograms are good tools for evaluating exposure. For example, a series of peaks in 
the darker side of the histogram often indicates an underexposed image that consists 
mainly of dark pixels.

Pixels increase 

Shadows Highlights Midtones 

Brightness increases 
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A series of peaks in the center of the histogram often indicates a balanced exposure 
because a majority of the pixels are concentrated within the midtones of the 
histogram. They’re not too dark or too bright.

However, a series of peaks in the brighter side of the histogram often indicates an 
overexposed image because most of the pixels in the image are too bright.

Evaluating Tonality and Contrast
Although histogram graphs are good tools for evaluating an image’s exposure, you 
shouldn’t interpret histograms for exposure information only, because the shape of the 
histogram is also influenced by the tonality in the scene. You need to take the subject of 
the image into account when evaluating its histogram. For example, images shot at night 
are naturally going to have a majority of peaks in the darker side of the histogram. 
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Likewise, images of bright scenes, such as snow or light reflecting off the ocean, have a 
majority of their peaks in the brighter side of the histogram. 

Histograms can also depict contrast in an image. For example, this silhouette of the 
man in the hammock in front of the sunset consists of a relatively even assortment of 
extreme bright and dark tonal values with few midtones. In this case, the histogram is 
shaped like a valley with peaks in both the dark and bright sides.

Likewise, histograms can also depict lack of contrast in an image. For example, an 
image of a rainbow in the fog lacks contrast. Without directional lighting, there aren’t 
any highlights or shadows in the image. In this case, the peaks of the histogram are 
concentrated in the center and do not come close to either the dark or bright sides.
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Using Histograms to Correct Images
A histogram can also be used as a tool to evaluate whether or not there is enough 
shadow, midtone, and highlight information in the image. Aperture provides two 
histograms in the Adjustments inspector and the Adjustments pane of the Inspector 
HUD. The histogram above the adjustment controls indicates the current state of the 
image. The Levels histogram included with the Levels adjustment controls provides a 
way to adjust the brightness values in the image in relation to the displayed histogram. 
You use the Levels controls to adjust the shadow, dark quarter-tone, midtone, light 
quarter-tone, and highlight values independently of each other without affecting the 
other areas of the image. For more information about performing levels adjustments, 
see “Working with the Levels Controls” on page 429.

About Making Adjustments Onscreen
Human eyes perceive color subjectively. It’s difficult for the human eye to make 
objective changes to the colors in an image because the brain is so advanced that it 
skews the perception of colors to make them appear as natural as possible. For this 
reason, it is essential that you create the best possible work environment for 
performing color adjustments. Such an environment excludes extraneous colors that 
have the potential to throw off your eye.

Creating a Good Work Environment
Before you begin making color adjustments to your images, it’s important to pay 
attention to the following:
Â Set your display to its highest-resolution setting. This will give you the best view of 

your image.
Â Make sure you are employing good color management. This means that your 

displays and printers are calibrated and their profiles are up to date. For more 
information about calibrating and profiling your Aperture system, see Appendix B, 
“Calibrating Your Aperture System,” on page 635.

Â Reduce the ambient light in the room you are working in to prevent the light from 
skewing your perception of the colors on your screens, and make sure your displays 
are set to their brightest levels.

Â If possible, paint the walls in the room in which you perform detailed image 
adjustments a neutral gray. Keep bright-colored objects to a minimum to ensure 
that the colors on your screens are not altered by the color in the rest of the room.
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15 Making Image Adjustments

You use adjustment controls when you want to perfect an 
image. The type of adjustment control you use depends on 
the aspect of the image you are trying to change.

This chapter provides detailed information about using adjustment controls to 
perfect your image.

This chapter covers:
Â Working with Automatic Adjustments (p. 366)
Â Working with the Red Eye Correction Controls (p. 372)
Â Working with the Retouch and Spot & Patch Controls (p. 381)
Â Working with the Devignette Controls (p. 398)
Â Working with the Straighten Controls (p. 399)
Â Working with the Crop Controls (p. 402)
Â Working with the White Balance Controls (p. 408)
Â Working with the Exposure Controls (p. 412)
Â Working with the Enhance Controls (p. 417)
Â Working with the Levels Controls (p. 429)
Â Working with the Highlights & Shadows Controls (p. 435)
Â Working with the Color Controls (p. 445)
Â Working with the Monochrome Mixer Controls (p. 452)
Â Working with the Color Monochrome Controls (p. 455)
Â Working with the Sepia Tone Controls (p. 456)
Â Working with the Noise Reduction Controls (p. 457)
Â Working with the Sharpen and Edge Sharpen Controls (p. 458)
Â Working with the Vignette Controls (p. 463)
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Working with Automatic Adjustments
Aperture comes with a set of automatic adjustment controls. These controls analyze 
the image and apply an adjustment to the image based on that analysis. This is a good 
way to make a quick correction to an image before fine-tuning the adjustment with the 
manual adjustment controls.

The automatic adjustments include:
Â Auto Exposure button:  Click the button to have Aperture automatically adjust the 

exposure of the selected RAW image.
Â Auto Levels Combined button:  Click the button to have Aperture automatically adjust 

the levels in the selected image based on the combined luminance values of all three 
color channels.

Â Auto Levels Separate button:  Click the button to have Aperture automatically adjust 
the levels in the selected image by individual color channels.

Auto Exposure
Auto Levels 
Separate

Auto Levels 
Combined
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Using the Auto Exposure Button
When you want to quickly adjust the exposure of a RAW image, you can use the 
Auto Exposure button. Depending on the exposure Aperture sets for the image, you 
can always fine-tune the image’s exposure setting using the Exposure controls. For 
more information about manually adjusting the exposure of an image, see “Working 
with the Exposure Controls” on page 412.

Note:  Automatic exposure adjustment is available for Aperture-supported RAW images 
only. If you want to adjust the exposure of another file type, such as JPEG or TIFF, see 
“Working with the Exposure Controls” on page 412. For a list of supported RAW file 
types, go to the Apple website at http://www.apple.com/aperture/raw. 

Before Auto Exposure adjustment After Auto Exposure adjustment

http://www.apple.com/aperture/raw
http://www.apple.com/aperture/raw
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To automatically correct the exposure of a RAW image:
1 Select an image.

2 In either the Adjustments inspector or the Adjustments pane of the Inspector HUD, click 
the Auto Exposure button.

The exposure of the image is automatically corrected. If you need to fine-tune the 
image’s exposure setting, see “Working with the Exposure Controls” on page 412.

You can always reset the image to its original exposure.

To reset the exposure of an image:
m Choose Edit > Undo Auto Exposure (or press Command-Z).

Click the Auto Exposure 
button to automatically 
set the exposure for 
the image.
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Using the Auto Levels Combined Button
When you want to quickly adjust the levels of an image based on total luminance 
values—red, green, and blue channels combined—you use the Auto Levels Combined 
button. Red, green, and blue channels are adjusted by the same amount based on the 
total luminance. You use the Auto Levels Combined button when you want to correct 
the contrast of the image without modifying the color cast of the image.

To automatically adjust the levels of an image based on total luminance:
1 Select an image.

2 In either the Adjustments inspector or the Adjustments pane of the Inspector HUD, click 
the Auto Levels Combined button.

The levels of the image are automatically adjusted. To fine-tune the levels adjustment, 
see “Working with the Levels Controls” on page 429.

Before Auto Levels Combined adjustment After Auto Levels Combined adjustment

Click the Auto Levels 
Combined button to 
automatically set the 
levels for the image 
based on the combined 
luminance of all three 
color channels.

The luminance 
histogram is displayed 
as a gray graph.
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Using the Auto Levels Separate Button
When you want to automatically adjust the levels of an image based on individual 
evaluations of the red, green, and blue channels, you use the Auto Levels Separate 
button. Red, green, and blue channels are adjusted based on the evaluation of each 
channel. You use the Auto Levels Separate button when you want to correct the color 
cast in the image in addition to correcting the contrast.

To automatically adjust the levels based on an evaluation of each color channel:
1 Select an image.

2 In either the Adjustments inspector or the Adjustments pane of the Inspector HUD, click 
the Auto Levels Separate button.

The levels of the image are automatically adjusted for each color channel. To fine-tune 
the levels adjustment, see “Working with the Levels Controls” on page 429.

Before Auto Levels Separate 
adjustment

After Auto Levels Separate 
adjustment

Click the Auto Levels 
Separate button to 
automatically set the 
levels for the image 
based on an evaluation 
of each color channel’s 
luminance values.
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Setting the Auto Levels Options
Aperture provides the option to set both the black and white clipping point 
parameters for the Auto Levels adjustments. Modifying the black and white clipping 
points from their default value of 0% expands the tonal range of the image. One reason 
for expanding the tonal range of an image is to preserve shadow and highlight detail 
when the image is printed. 

Note:  You may have to perform a few print tests to determine the output 
characteristics of your printer before settling on final values for black and white 
clipping points.

To adjust the black clipping point:
1 Choose Aperture > Preferences, then click General.

Â By default, the Auto Adjust Black Clip slider is set to the left side of the slider control. 
Drag the slider to the right to increase the tolerance of Auto Levels adjustments to 
colors beyond the analyzed black point in the image, and drag the slider back to the 
left to reduce the tolerance.

Â By default, the Auto Adjust Black Clip value slider is set to 0%. Double-click the 
number in the value slider, then enter a value from 0% to 10% and press Return.

Â Click the left or right arrow in the value slider to change the tolerance of Auto Levels 
adjustments to colors beyond the analyzed black point in the image, or drag in the 
value field.
The left arrow reduces the tolerance, and the right arrow increases it.

2 Once the black clipping point is adjusted, click either the Auto Levels Combined or 
Auto Levels Separate button in the Adjustments inspector or the Adjustments pane of 
the Inspector HUD to view the effect on the image.

Use the Auto Adjust
Black Clip slider and value
slider to add tolerance to
Auto Levels adjustments

when evaluating colors
beyond black.
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To adjust the white clipping point:
1 Choose Aperture > Preferences, then click General.

Â By default, the Auto Adjust White Clip slider is set to the left side of the slider control. 
Drag the slider to the right to increase the tolerance of Auto Levels adjustments to 
colors beyond the analyzed white point in the image, and drag the slider back to the 
left to reduce the tolerance.

Â By default, the Auto Adjust White Clip value slider is set to 0%. Double-click the 
number in the value slider, then enter a value from 0% to 10% and press Return.

Â Click the left or right arrow in the value slider to change the tolerance of Auto Levels 
adjustments to colors beyond the analyzed white point in the image, or drag in the 
value field.
The left arrow reduces the tolerance, and the right arrow increases it.

2 Once the white clipping point is adjusted, click either the Auto Levels Combined or 
Auto Levels Separate button in the Adjustments inspector or the Adjustments pane of 
the Inspector HUD to view the effect on the image.

Resetting Auto Levels Adjustments
You can always reset the levels of your image back to their original values.

To reset the levels of the image:
m Choose Edit > Undo Auto Adjust (or press Command-Z).

Working with the Red Eye Correction Controls
You use the Red Eye tool and the Red Eye Correction adjustment controls to reduce the 
red-eye effect in the eyes of the subjects in your image. You use the Red Eye tool to 
place targets on the red eyes of the subjects in the image, and then you can adjust the 
radius and sensitivity of the target overlays using the Red Eye Correction controls. 
Aperture desaturates the red pixels within the target overlay area, reducing the effect.

Use the Auto Adjust 
White Clip slider and 
value slider to add 
tolerance to Auto Levels 
adjustments when 
evaluating colors 
beyond white.
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Reducing Red-Eye Using the Red Eye Tool
Reducing red-eye in the eyes of the subjects in your image is as simple as targeting 
them with the Red Eye tool.

To remove red-eye with the Red Eye tool:
1 Select an image.

2 It’s a good idea to set the image to appear at full size (100 percent) to prevent image 
scaling from obscuring details. To display images at full size, click the Zoom Viewer 
button in the tool strip or the Full Screen view toolbar (or press Z).

3 Select the Red Eye tool in the tool strip or Full Screen toolbar (or press E).

The pointer changes to a target, and the Red Eye HUD appears.

Before Red Eye adjustment After Red Eye adjustment
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4 Click a red eye in the image to place a Red Eye target overlay on it.

The Red Eye target overlay is placed over the red eye, and the red pixels within the Red 
Eye target overlay are desaturated.

5 Repeat step 4 until all of the red eyes in your image are corrected.

Adjusting the Size of Red Eye Target Overlays
Aperture fixes red-eye in your images by desaturating the red pixels within the Red Eye 
target overlay area. It’s a good idea to fit each Red Eye target overlay to the size of the eye 
it covers. This prevents any red pixels in the skin around your subject’s eyes or in clothing, 
such as a scarf or hat, from being affected by the red-eye adjustment. You may also need 
to increase the size of a Red Eye target overlay to completely encompass the eye you are 
targeting if the image is a close-up. You can adjust the size of a Red Eye target overlay 
before and after it’s placed on the image.
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To change the size of the Red Eye tool’s target, do one of the following:
m Drag the Radius slider in the Red Eye HUD.

m If you have a mouse device with a scroll wheel, rotate the scroll wheel.

The size of the Red Eye tool’s target changes.

You can also change the size of any Red Eye target overlay that you’ve already placed 
on an image.

To change the size of an existing Red Eye target overlay:
1 Display the image at full size (100 percent) by clicking the Zoom Viewer button in the 

tool strip or the Full Screen view toolbar (or pressing Z).

2 Click the Red Eye target overlay to select it.

A hand icon appears to indicate that you can select the Red Eye target overlay.

Drag the Radius slider 
in the Red Eye HUD 
to adjust the size of the 
Red Eye target overlay 
that the tool places 
on an image.

The Red Eye tool changes
to a hand icon to indicate

that you can select the
Red Eye target overlay.
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3 If necessary, click the Inspector button (or press I) to show the Inspector pane, or 
press H to show the Inspector HUD.

4 In the Red Eye Correction area of the Adjustments inspector or the Adjustments pane of 
the Inspector HUD, adjust the Radius parameter by doing one of the following:

Â Drag the Radius slider.
Â Click the left or right arrow in the Radius value slider to change the size of the Red 

Eye target overlay by single increments, or drag in the value field. 
Â Double-click the number in the Radius value slider, then enter a value from 

3.00 to 400.00.

The size of the Red Eye target overlay increases as the parameter value increases.

Drag the Radius slider 
to adjust the size 
of the selected Red Eye 
target overlay.
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Adjusting the Sensitivity of Red Eye Target Overlays
When you select a red eye in a picture, Aperture automatically chooses the area within 
the target overlay circle where the desaturation is applied. In a few cases, the area chosen 
by Aperture might be either slightly too wide or slightly too small (typically including a 
few pixels in the eyelid skin, or missing a few red pixels inside the pupil). For these 
difficult cases, you can adjust the Sensitivity parameter to change the area where 
desaturation occurs. For example, dragging the Sensitivity slider to the left by one notch 
decreases the size of the active area within the Red Eye target overlay by one pixel, and 
dragging the Sensitivity slider one notch to the right enlarges it by one pixel.

Before Sensitivity adjustment
(the eyelids are desaturated)

After Sensitivity adjustment
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To adjust the sensitivity of a Red Eye target overlay:
1 Click the Red Eye target overlay to select it.

2 In the Red Eye Correction area of the Adjustments inspector or the Adjustments pane of 
the Inspector HUD, adjust the Sensitivity parameter by doing one of the following:

Â Drag the Sensitivity slider.
Â Click the left or right arrow in the Sensitivity value slider to change the sensitivity of 

the Red Eye target overlay by single-pixel increments, or drag in the value field. 
Â Double-click the number in the Sensitivity value slider, then enter a value 

from –10.00 to 10.00 and press Return.

The area within the Red Eye target overlay where desaturation occurs increases as the 
parameter value increases.

Viewing the Corrected Image Without Red Eye 
Target Overlays
After correcting the red eyes in your image, you can view the corrected image with the 
Red Eye target overlays turned off.

To view the corrected image with the Red Eye target overlays turned off:
m Select the Selection tool in the tool strip or the Full Screen view toolbar (or press A).

The Red Eye target overlays disappear, but the effect of the red-eye adjustment 
remains visible.

Note:  You can still make adjustments to the targeted red eyes with the overlays turned 
off, and the image updates to show the changes.

Use the Sensitivity 
slider and value slider 
to fine-tune the area 
within the Red Eye 
target overlay where 
desaturation occurs.
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To turn the Red Eye target overlays on again:
m Select the Red Eye tool in the tool strip or the Full Screen view toolbar (or press E).

The Red Eye target overlays reappear.

Moving Red Eye Target Overlays
Once placed, a Red Eye target overlay can always be moved.

To move a Red Eye target overlay:
1 Make sure the Red Eye tool is selected, then place the Red Eye tool’s target over the 

Red Eye target overlay you want to move until the target changes to a hand icon.

The hand icon indicates that you can drag the target overlay rather than place a new one.

2 Drag the Red Eye target overlay to the appropriate position over the subject’s eye.

Drag the Red Eye target 
overlay over the red eye 
in the image.
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Deleting Red Eye Target Overlays
You can always delete a Red Eye target overlay.

To delete a Red Eye target overlay, do one of the following:
m Select a Red Eye target overlay in the image, then click the Delete button in the Red 

Eye Correction area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD.

m Command-click a Red Eye target overlay.

The Red Eye target overlay disappears.

Click the Delete button 
to delete a Red Eye 
target overlay.

Command-click a 
Red Eye target overlay 
to delete it.
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Working with the Retouch and Spot & Patch Controls
Aperture provides two sets of controls that you can use to retouch your image: 
Spot & Patch and Retouch.

Working with the Retouch Controls
You use the Retouch tool and brushes to touch up imperfections in the image caused 
by sensor dust, image artifacts, and other environmental conditions. You can also copy 
an element of an image and paste it in another area for purely aesthetic reasons. 
Aperture provides two methods for retouching your images. The method you use 
depends on whether you are trying to copy texture from the source while preserving 
hard edges at the destination (where the blemish is) or simply copy pixels from one 
area of the image and replace them over another.

If the area you need to repair has a hard edge near the problem area, you use the “repair” 
method. You also use the repair method when you want to copy high-frequency texture 
from one area of the image (the source) and brush the texture over the destination area 
while maintaining the underlying color and shading of the destination area. 

The second method, “cloning,” is used when you simply want to copy pixels from one 
area and paste them on another area. Cloning is useful when you want to copy an 
element of an image as is, such as a bird, and paste it in another area.

Which Retouching Tool Should You Use?
In the vast majority of cases, Retouch provides the controls that will best serve your 
image-repair needs. The Spot & Patch controls have been included in Aperture 2 in 
order to retain the integrity of images that were adjusted with earlier versions of 
Aperture. In many cases, image repairs might even be improved by removing an 
existing Spot & Patch repair and replacing it with Repair or Clone repairs performed 
with the Retouch tool. For more information about the Retouch tool, see “Working 
with the Retouch Controls,” next.

There are certain situations in which Spot & Patch is the tool of choice. For example, 
an artifact on or very near a curved edge in an image may be more effectively 
removed using the Angle control. For more information about the Spot & Patch 
adjustment controls, see “Working with the Spot & Patch Controls” on page 386.
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Repairing Your Images
You use the Repair brush when the area surrounding the blemish has elements of high 
contrast, such as an edge, or when you need to copy texture from the source area and 
maintain the color and shading in the destination area.

To retouch an image using the Repair brush:
1 Select an image.

2 It’s a good idea to set the image to appear at full size (100 percent) to prevent image 
scaling from obscuring details. To display images at full size, click the Zoom Viewer 
button in the tool strip or the Full Screen view toolbar (or press Z).

3 Select the Retouch tool in the tool strip or the Full Screen view toolbar (or press X).

The pointer changes to a target, and the Retouch HUD appears.

Before Repair adjustment After Repair adjustment
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4 In the Retouch HUD, do the following:

Â Click the Repair button.
Â Set the radius of the brush by dragging the Radius slider or entering a value in the 

Radius value slider.
Â Set the softness of the brush by dragging the Softness slider or entering a value in 

the Softness value slider.
Â Set the Opacity of the brush by dragging the Opacity slider or entering a value in the 

Opacity value slider.

5 If you need to copy pixels from another area of the image, deselect the “Automatically 
choose source” checkbox, and Option-click while brushing over the source area.

6 Brush over the area with the imperfection.

7 Repeat step 6 until the imperfection disappears.

Brush over the blemish 
with the Repair brush.
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Cloning Your Images
You use the Clone brush to copy pixels from an area of the image with similar visual 
elements and paste the pixels over the area with the imperfection. No pixels are 
blended from the area surrounding the brush stroke.

To retouch an image using the Clone brush:
1 Select an image.

2 It’s a good idea to set the image to appear at full size (100 percent) to prevent image 
scaling from obscuring details. To display images at full size, click the Zoom Viewer 
button in the tool strip or the Full Screen view toolbar (or press Z).

3 Select the Retouch tool in the tool strip or the Full Screen view toolbar (or press X).

The pointer changes to a target, and the Retouch HUD appears.

Before Clone adjustment After Clone adjustment
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4 In the Retouch HUD, do the following:

Â Select the Clone button.
Â Set the radius of the brush by dragging the Radius slider or entering a value in the 

Radius value slider.
Â Set the softness of the brush by dragging the Softness slider or entering a value in 

the Softness value slider.
Â Set the Opacity of the brush by dragging the Opacity slider or entering a value in the 

Opacity value slider.

5 Option-click while brushing over the source area (the area where you want to copy 
the pixels).

6 Brush over the area with the imperfection.

7 Repeat step 6 until the imperfection disappears.

Deleting Retouch Brush Strokes
You can delete a Retouch brush stroke at any time. Because pixels in brush strokes are 
sampled sequentially, brush strokes can only be deleted in reverse order.

To delete a brush stroke:
1 Click the Delete button in the Retouch area of the Adjustments inspector or the 

Adjustments pane of the Inspector HUD.

2 Repeat step 1 until the brush stroke you want to remove is deleted.

Brush over the blemish
with the Clone brush.

Click the Delete button 
to remove a brush stroke.
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Working with the Spot & Patch Controls
You use the Spot & Patch tool and adjustment controls when you need to modify 
Spot & Patch parameter settings that were applied using previous versions of Aperture.

Spotting Your Images
When the area around the blemish is continuous (such as a solid color) and doesn’t 
contain a distinct texture, you can use the spotting method to obscure the blemish by 
integrating the pixels that surround it. You fix a blemish by placing the Spot & Patch 
target overlay over the blemish in the image and then adjusting the size of the target 
overlay so that it just barely covers the blemish. By keeping the target overlay small, 
you minimize the chance of a visual aberration in the final image. Aperture provides 
additional parameter controls to allow you to adjust the softness, opacity, and amount 
of detail in the cloned pixels, so that the corrected area looks as natural as possible.

Before Spot & Patch adjustment
(spotting)

After Spot & Patch adjustment
(spotting)
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To spot an image:
1 Select an image.

2 It’s a good idea to set the image to appear at full size (100 percent) to prevent image 
scaling from obscuring details. To display an image at full size, click the Zoom Viewer 
button in the tool strip or the Full Screen view toolbar (or press Z).

3 Select the Spot & Patch tool in the tool strip or the Full Screen view toolbar.

The pointer changes to a target, and the Spot & Patch HUD appears.

4 Click the blemish area to place the Spot & Patch target overlay on it.

The yellow Spot & Patch target overlay is placed over the blemish, and the 
blemish disappears. 

Note:  You can always adjust the size of the target overlay and other parameters. For 
more information, see “Using the Spot & Patch Controls” on page 391.

5 Repeat step 4 until all of the blemishes in your image are removed.

Click a blemish to place 
a Spot & Patch target 
overlay on it.
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Patching Your Images
When you need to clone pixels from a different area of an image to fix the area where 
the blemish is, you use the “patching” method. Patching is similar to spotting, except 
that there are some additional steps. You first place a Spot & Patch overlay (yellow) over 
the blemish, and then you place a source target overlay (white) over the area you want 
to clone. The pixels in the Spot & Patch target overlay are replaced by the pixels copied 
from the source target overlay. Aperture provides additional parameter controls to 
allow you to adjust the size of target overlays and the softness, opacity, and amount of 
detail in cloned pixels, so that the patched area looks as natural as possible.

To patch a blemish in an image:
1 Select an image.

2 It’s a good idea to set the image to appear at full size (100 percent) to prevent image 
scaling from obscuring details. To display an image at full size, click the Zoom Viewer 
button in the tool strip or the Full Screen view toolbar (or press Z).

3 Select the Spot & Patch tool in the tool strip or the Full Screen view toolbar.

The pointer changes to a target, and the Spot & Patch HUD appears.

Before Spot & Patch adjustment (patching) After Spot & Patch adjustment (patching) 
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4 Click the blemish area to place a Spot & Patch target overlay on it.

A yellow target overlay is placed over the blemish, and the blemish is replaced by the 
pixels that surround it. This yellow target overlay is the destination target overlay.

5 Do one of the following:

Â Select the Patch checkbox in the Spot & Patch area of the Adjustments inspector or 
the Adjustments pane of the Inspector HUD, then drag the white source target 
overlay to the area you want to clone (the source area).

Â Option-click the area you want to clone.
A white source target overlay appears and is placed over the source area. 

The pixels within the source target overlay are copied and replace the pixels within the 
destination target overlay. The blemish is patched.

Note:  You can always adjust the size of the target overlay and other parameters. For 
more information, see “Using the Spot & Patch Controls” on page 391.

6 Repeat steps 4 and 5 until all blemishes are removed from your image.

Click a blemish to place 
a Spot & Patch target 
overlay on it.

Option-click the area 
you want to clone 
to place a source target 
overlay on it.
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You can adjust the angle of the cloned pixels within the destination target overlay. 
Adjusting the angle rotates the cloned pixels over the destination area. This is particularly 
useful if you’re cloning an area that has visual elements, such as a pattern or line, that are 
at a different angle from elements in the destination area. The angle adjustment allows 
you to match the angle of the pixels within the destination target overlay.

To adjust the angle of the cloned pixels within a destination target overlay:
m In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the 

Inspector HUD, adjust the Angle parameter by doing one of the following:

Â Drag the Angle slider to the left to rotate the cloned pixels counterclockwise, or drag 
the Angle slider to the right to rotate the cloned pixels clockwise.

Â Click the left or right arrow in the Angle value slider, or drag in the value field.
Â Double-click the number in the Angle value slider, then enter a value from –180.00 to 

180.00 and press Return.
A negative value rotates the cloned pixels counterclockwise, and a positive value 
rotates the cloned pixels clockwise.

You can adjust the angle 
of the cloned pixels.

Use the Angle slider and 
value slider to adjust the 
angle of the pixels in the 
destination target overlay.
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Using the Spot & Patch Controls
When using the Spot & Patch tool to spot or patch your images, you can modify the 
appearance of the pixels within the target overlays using the Spot & Patch adjustment 
controls. You can also adjust the size of Spot & Patch target overlays.

Adjusting the Size of Spot & Patch Target Overlays
You can change the size of a Spot & Patch target overlay before and after it’s placed on an 
image. It’s best to adjust the size of the target overlay so it fits the area around the 
blemish as tightly as possible. A tight fit ensures that any visual aberrations are minimal.

To change the size of the Spot & Patch tool’s target, do one of the following:
m Drag the Radius slider in the Spot & Patch HUD.

m Click the left or right arrow in the Radius value slider, or drag in the value field.

m Double-click the number in the Radius value slider, then enter a value from 3.00 to 
400.0 and press Return.

m If you have a mouse with a scroll wheel, rotate the scroll wheel.

The size of the Spot & Patch tool’s target changes.

You can also change the size of any Spot & Patch target overlay that you’ve already 
placed on an image.

Drag the Radius slider 
in the Spot & Patch HUD 
to adjust the size of the 
Spot & Patch target 
overlay that the tool 
places on an image.



392 Part III    Performing Image Adjustments

  

To change the size of an existing Spot & Patch target overlay:
1 Display the image at full size (100 percent) by clicking the Zoom Viewer button in the 

tool strip or the Full Screen view toolbar (or pressing Z).

2 Click a Spot & Patch target overlay to select it.

A hand icon appears to indicate that you can select the Spot & Patch target overlay 
rather than place a new one.

3 In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Radius parameter by doing one of the following:

Â Drag the Radius slider.
Â Click the left or right arrow in the Radius value slider to change the radius of the 

Spot & Patch target overlay by single-pixel increments, or drag in the value field. 
Â Double-click the number in the Radius value slider, then enter a value from 3.00 to 

400.00 and press Return.

The size of the Spot & Patch target overlay increases as the parameter value increases.

A hand icon appears 
to indicate that you can 
select the Spot & Patch 
target overlay.

Use the Radius slider and 
value slider to adjust the 
size of previously placed 
Spot & Patch target 
overlays.



Chapter 15    Making Image Adjustments 393

  
III

Adjusting the Softness Within Spot & Patch Target Overlays
You can also change the “softness” of cloned pixels within Spot & Patch target overlays. 
Softness describes how well the area within the target overlay blends in with the 
surrounding image area. The Softness parameter controls the blending of pixels 
between the center of the Spot & Patch target overlay and the circumference. The 
higher the Softness parameter value, the closer to the center the pixel blending occurs. 
The lower the parameter value, the less pixel blending occurs, resulting in a “hard edge”.

To adjust the softness of pixels within a Spot & Patch target overlay:
m In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the 

Inspector HUD, adjust the Softness parameter by doing one of the following:

Â Drag the Softness slider.
Â Click the left or right arrow in the Softness value slider, or drag in the value field. 
Â Double-click the number in the Softness value slider, then enter a value from 0% to 

100% and press Return.
A low value decreases the softness of pixels within the Spot & Patch target overlay, and 
a high value increases the softness.

You can adjust 
the softness of 
the cloned pixels.

Use the Softness slider 
and value slider to make 
the edges of the Spot 
& Patch target overlay 
blend better with the 
surrounding image area.
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Adjusting the Opacity Within Spot & Patch Target Overlays
Another method of modifying Spot & Patch target overlays to make cloned pixels 
blend in better with surrounding pixels is to adjust the opacity of pixels in the target 
overlay. The higher the Opacity parameter value, the more the cloned pixels obscure 
the original pixels they cover.

To adjust the opacity of cloned pixels in a Spot & Patch target overlay:
m In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the 

Inspector HUD, adjust the Opacity parameter by doing one of the following:

Â Drag the Opacity slider.
Â Click the left or right arrow in the Opacity value slider, or drag in the value field. 
Â Double-click the number in the Opacity value slider, then enter a value from 0.00 to 

100.00 and press Return.
A low value decreases the opacity of the cloned pixels in the Spot & Patch target 
overlay, and a high value increases the opacity.

You can adjust 
the opacity of the 
cloned pixels.

Use the Opacity slider 
and value slider to adjust 
the opacity of the cloned 
pixels in the target 
overlay.



Chapter 15    Making Image Adjustments 395

  
III

Adjusting the Detail Within Spot & Patch Overlays
In addition to adjusting softness and opacity in Spot & Patch target overlays, you can 
adjust the amount of detail, such as texture or grain, that is preserved in the cloned pixels.

To adjust the amount of detail in cloned pixels in a Spot & Patch target overlay:
m In the Spot & Patch area of the Adjustments inspector or the Adjustments pane of the 

Inspector HUD, adjust the Detail parameter by doing one of the following:

Â Drag the Detail slider.
Â Click the left or right arrow in the Detail value slider, or drag in the value field. 
Â Double-click the number in the Detail value slider, then enter a value from 0% to 

100% and press Return.
A low value decreases the amount of detail, such as texture or grain, preserved in the 
cloned pixels, and a high value increases the amount of detail.

You can adjust the 
amount of detail in the 
cloned pixels.

Use the Detail slider and 
value slider to adjust the 
amount of detail in the 
cloned pixels in the 
target overlay.
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Viewing the Corrected Image Without Spot & Patch Target Overlays
After retouching the blemishes in your image, you can view the corrected image with 
the Spot & Patch target overlays turned off.

To view the corrected image with the Spot & Patch target overlays turned off:
m Select the Selection tool in the tool strip or the Full Screen view toolbar (or press A).

The Spot & Patch target overlays disappear, but the effects of the Spot & Patch 
adjustments remain visible.

To turn the Spot & Patch target overlays on again:
m Select the Spot & Patch tool in the tool strip or the Full Screen view toolbar.

The Spot & Patch target overlays reappear.

Moving Spot & Patch Target Overlays
Once placed, a Spot & Patch target overlay can always be moved.

To move a Spot & Patch target overlay:
1 Make sure the Spot & Patch tool is selected, then place the Spot & Patch tool’s target over 

the Spot & Patch target overlay you want to move until the target changes to a hand icon.

The hand icon indicates that you can drag the target overlay rather than place a new one.

2 Drag the Spot & Patch target overlay to the appropriate position on the image.

The Spot & Patch tool 
changes to a hand icon 
indicating that you can 
move the target overlay.
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Deleting Spot & Patch Target Overlays
You can delete a Spot & Patch target overlay at any time.

To delete a Spot & Patch target overlay:
m Select a Spot & Patch target overlay in the image, then click the Delete button in the 

Spot & Patch area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD.

m Command-click the Spot & Patch target overlay.

The Spot & Patch target overlay disappears.

Click the Delete button 
to delete a Spot & Patch 
target overlay.

Command-click a Spot & 
Patch target overlay to 
delete it.
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Working with the Devignette Controls
You use the Devignette controls to correct a vignette that was applied to an image as it 
was shot. The term vignette describes an image whose brightness fades to its periphery 
from its center. Vignettes are usually caused by poor lens design, stacked filters, lens 
hoods, and wide-angle zoom lenses. Aperture corrects the image by increasing the 
brightness on the edges of the image where vignettes typically occur.

Note:  When you apply a devignette and crop adjustment to the same image, Aperture 
applies the devignette adjustment prior to the crop in order to correct lens artifacts. 
Applying the devignette adjustment before the crop prevents any distortion that 
would otherwise appear in the cropped image.

To remove the vignette from your image:
1 Select an image.

2 In the Devignette area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Amount parameter by doing one of the following:

Â Drag the Amount slider to the left to decrease amount of brightness applied to the 
edges of the image, or drag it to the right to increase the brightness.

Â Click the left or right arrow in the Amount value slider to change the brightness 
applied to edges of the image, or drag in the value field. 
The left arrow decreases the amount of brightness applied to the edges of the 
image, and the right arrow increases the brightness.

Â Double-click the number in the Amount value slider, then enter a value from 0.0 to 
1.0 and press Return.

Before Devignette adjustment After Devignette adjustment

Use the Amount slider 
and value slider to adjust 
the amount of brightness 
applied to the edges of 
the image.



Chapter 15    Making Image Adjustments 399

  
III

3 To adjust the distance Aperture goes from the edge of the image, in pixels, to apply the 
devignette adjustment, do one of the following:

Â Drag the Size slider to the right to increase the number of pixels Aperture goes 
toward the center of the image to apply the devignette adjustment, or drag it to the 
left to limit the vignette to the edges of the image.

Â Click the left or right arrow in the Size value slider, or drag in the value field. 
The left arrow limits the devignette adjustment to the edges of the image, and the 
right arrow moves the devignette adjustment toward the center point of the image.

Â Double-click the number in the Size value slider, then enter a value from 0.0 to 2.00 
and press Return.

The vignette is removed from the image.

You can also apply a vignette to an image. For more information, see “Working with the 
Vignette Controls” on page 463.

Working with the Straighten Controls
When you shoot photos, environmental conditions often make it difficult to frame an image 
that is level in relation to the horizon—either real or virtual. In Aperture, you can straighten 
an image so that the horizon in the image is parallel to the bottom and top edges.

Use the Size slider and 
value slider to adjust the 
size of the area over 
which the devignette 
adjustment is applied.

Before Straighten adjustment After Straighten adjustment
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You can use two different methods to straighten your images. You can use either the 
Straighten tool or the Straighten adjustment controls. However, you may find it most 
efficient to use the Straighten tool to quickly level the image so that it’s roughly 
straight, and then use the Straighten controls for more precision.

Rotating Images with the Straighten Tool
Rotating an image with the Straighten tool is as simple as selecting the tool and dragging 
within the image to make it straight. However, it’s important to understand that although 
the image appears to enlarge as you rotate it, Aperture actually crops the image so that it 
fits within its rectangular border without blank edges appearing on the sides. 

To straighten your image using the Straighten tool:
1 Select an image.

2 Select the Straighten tool in the tool strip or the Full Screen view toolbar (or press G).

The Selection tool changes to the Straighten tool.

3 With the Straighten tool selected, drag within the image to rotate it either clockwise or 
counterclockwise.

As you rotate the image, a yellow grid overlay appears to help you make the horizon 
perfectly straight, and the image is cropped to prevent gaps from appearing in the 
corners of the image. 

Note:  It’s a good idea to turn zooming off when straightening an image, so that the full 
image fits within the Viewer. If an image is zoomed in to actual size, you can turn off 
zooming by clicking the Zoom Viewer button in the tool strip or the Full Screen view 
toolbar (or pressing Z).

Drag within the image 
to rotate it.
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Rotating Images with the Straighten Controls
You can also straighten an image using the Straighten adjustment controls. Using these 
controls provides more precision.

To straighten an image using the Straighten controls:
1 Select the image.

2 If the Straighten controls are not shown in the Adjustments inspector or the 
Adjustments pane of the Inspector HUD, choose Straighten from the Add Adjustments 
pop-up menu.

3 Change the value for the Rotate parameter by doing one of the following:

Â Drag the Rotate slider.
Â Click the left or right arrow in the Rotate value slider, or drag in the value field.
Â Double-click the number in the Rotate value slider, then enter a value from –20 to 20 

degrees and press Return.
Decreasing the value rotates the image clockwise, and increasing the value rotates the 
image counterclockwise.

As you rotate the image, a yellow grid overlay appears to help you make the horizon 
perfectly straight, and the image is cropped to prevent gaps from appearing in the 
corners of the image. 

Note:  It’s a good idea to turn zooming off when straightening an image, so that the full 
image fits within the Viewer. If an image is zoomed in to actual size, you can turn off 
zooming by clicking the Zoom Viewer button in the tool strip or the Full Screen view 
toolbar (or pressing Z).

Use the Rotate slider and 
value slider to straighten 
the image.
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Working with the Crop Controls
You use the Crop tool and Crop adjustment controls when you want to improve the 
composition of your image by trimming the edges, or when you want to change the 
aspect ratio of the image. For example, you can change an image’s aspect ratio from 
4 x 6 to 3 x 5.

There are two methods for cropping an image: you can either use the Crop tool to 
manually crop the image, or you can use the Crop adjustment controls. The method you 
choose is determined by the level of precision you require. The Crop tool provides a fast 
freehand method and works in conjunction with a Crop HUD that contains controls for 
setting the aspect ratio of the crop. The extra precision provided by the Crop controls is 
useful when you want to specify exact dimensions for the cropped image.

Before Crop adjustment

After Crop adjustment
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Cropping Images with the Crop Tool
Cropping an image with the Crop tool is the easiest method. You simply select the Crop 
tool and drag a rectangle over your image to exclude the unwanted areas. The Crop HUD 
appears, providing additional controls for setting the aspect ratio of the image.

To crop an image using the Crop tool:
1 Select an image.

2 Select the Crop tool in the tool strip or the Full Screen view toolbar (or press C).

The Selection tool changes to the Crop tool, and the Crop HUD appears.

3 With the Crop tool selected, drag a rectangle over the image to exclude the areas that 
you want to trim.

A Crop overlay appears on the image with resize handles, and the trimmed edges are 
dimmed. When you release the mouse button, the image is cropped. For instructions 
on viewing the cropped image without the Crop overlay, see “Displaying the Cropped 
Image Without the Crop Overlay” on page 406.

Drag across the image 
with the Crop tool. A 
dark overlay is placed 
over the trimmed areas.
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After adding a Crop overlay to an image, you can always change its size and shape.

To change the size and shape of a Crop overlay:
m Drag a resize handle on the Crop overlay to change the size of the crop.

You can adjust the placement of the crop by moving the Crop overlay across the image.

To adjust the placement of the crop:
m Drag the Crop overlay to the appropriate position.

You can also set the Crop overlay to a specific aspect ratio using the Crop HUD.

Drag a resize handle to 
resize the Crop overlay.

Drag the Crop overlay 
to adjust its position.



Chapter 15    Making Image Adjustments 405

  
III

To set the aspect ratio of the Crop overlay:
1 In the Crop HUD, choose an aspect ratio from the Master Aspect Ratio pop-up menu.

The Crop overlay updates to match the chosen aspect ratio. The “Constrain cropping 
tool to” checkbox in the Crop HUD is automatically selected.

2 If you wish, click the Switch Aspect Ratio button to switch the orientation of the Crop 
overlay to portrait or landscape.

The values in the Width and Height fields are reversed, and the Crop overlay updates to 
show the new orientation. (Entering a number in the Width field that is smaller than 
the number in the Height field sets a portrait orientation. Entering a larger number in 
the Width field sets a landscape orientation.)

Choose a standard 
aspect ratio for the crop 
from the Master Aspect 
Ratio pop-up menu.

Click the Switch Aspect 
Ratio button to change 
the orientation to 
portrait or landscape.
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Displaying the Cropped Image Without the Crop Overlay
When the Crop tool is selected, the whole image is shown, with the trimmed edges 
dimmed. You can also have Aperture display the cropped image without the 
trimmed edges.

To display the cropped image without the trimmed edges:
m Select another tool in the tool strip or the Full Screen view toolbar, such as the 

Selection tool (or press A).

Select the Crop tool (or press C) to make the trimmed edges visible in the Viewer again.

Cropping Images with the Crop Controls
You use the Crop adjustment controls when an extra level of precision is required. For 
example, if a client wants an image cropped to a precise dimension that is different 
from the standard aspect ratios, you use the Crop controls. 

Aperture uses a simple coordinate system to position the Crop overlay on the image. 
You simply set x and y coordinates to specify the position of the bottom-left corner of 
the crop. The x-coordinate moves the bottom-left corner of the crop horizontally, and 
the y-coordinate moves the bottom-left corner of the crop vertically. Then you set the 
width and height to determine the area within the crop.

To set crop dimensions using the Crop controls:
1 Select an image.

2 If you wish, use the Crop tool to place a rough crop on the image.

3 If the Crop controls are not shown in the Adjustments inspector or the Adjustments 
pane of the Inspector HUD, choose Crop from the Add Adjustments pop-up menu.
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4 In the Crop area of the Adjustments inspector or the Adjustments pane of the Inspector 
HUD, click the X value slider’s left or right arrow, or double-click the number and enter 
a new number, to set the horizontal position of the bottom-left corner of the crop.

The X value is measured in pixels, and as the value increases, the crop moves to the right.

5 Specify the vertical position of the bottom-left corner of the crop using the Y value slider.

The Y value is measured in pixels, and as the value increases, the crop moves up.

6 Specify the width of the crop using the Width value slider.

The width is measured in pixels, and the measurement starts at the bottom-left corner, 
increasing from left to right.

7 Specify the height of the crop using the Height value slider.

The height is measured in pixels, and the measurement starts at the bottom-left corner, 
increasing from bottom to top.

The X and Y value sliders 
control the position of 
the bottom-left corner 
of the crop on the 
original image.

Use the Width and 
Height value sliders to 
adjust the size of the 
area within the crop.
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Working with the White Balance Controls
You use the White Balance adjustment controls to change the color temperature and 
color tint of an image. If an image has pixels that are supposed to be pure white, you 
can use the White Balance eyedropper to automatically adjust the color temperature 
and tint, or you can adjust the color temperature and tint manually. In most cases, the 
automatic adjustment succeeds in removing the color cast from the image. If the White 
Balance eyedropper does not completely remove the color cast from the image, you 
can use the Temp and Tint adjustment controls to fine-tune the image.

Although Aperture can set the white balance of the image with great accuracy, 
sometimes you have to use a combination of these two methods to have the image 
appear with the warm or cool tonality you intended.

Before White Balance adjustment After White Balance adjustment
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Adjusting White Balance in the Image 
with the White Balance Eyedropper
When you have pixels in your image that should be pure white, you can use the White 
Balance eyedropper tool to automatically set the color temperature and tint of the image. 
All you have to do is select a portion of the image that contains neutral gray pixels with 
the White Balance eyedropper, and Aperture white balances the image instantaneously. 

To adjust the color temperature and tint with the White Balance eyedropper:
1 Select an image.

2 In the White Balance area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, select the White Balance eyedropper.

The pointer changes to the Loupe, showing a magnified view of the target area. By default, 
the Loupe is set to magnify the image to 100 percent (full size). If necessary, you can 
increase the magnification of the Loupe by pressing Command–Shift–Plus Sign (+). For 
more information about the Loupe, see “Viewing Images with the Loupe” on page 185.

3 Position the target area of the Loupe over the pixels in the image that are a neutral 
gray, then click.

The white balance of the image is adjusted. The color tonality of the image is shifted 
either cooler or warmer, depending on the white-balance adjustment.

Click the White Balance
eyedropper tool to
activate the Loupe.
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Important:  Make sure that there is as little digital noise in the target area of the Loupe 
as possible. Digital noise can skew the white-balance calculation results, introducing a 
color cast that wasn’t previously there. A simple way to avoid errant pixels is to increase 
the magnification of the Loupe by pressing Command–Shift–Plus Sign (+).

Adjusting the Color Temperature of the Image 
with the Temp Controls
You can also adjust the color temperature of an image manually using the Temp 
parameter controls. Color temperature is a term used to describe the color of light when 
the image was shot. However, it refers to the color value of the light rather than its heat 
value. Light’s color temperature is measured in units called kelvin (K). Adjusting the 
color temperature of the image changes how Aperture interprets the colors in the 
image in relation to the assigned temperature of light. The purpose of adjusting the 
color temperature of an image is to make colors look as natural as possible.

To manually adjust the color temperature of an image:
1 Select an image.

2 In the White Balance area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Temp parameter by doing one of the following:

Â Drag the Temp slider to the left to cool the tonality of the image, or drag it to the 
right to warm the tonality.

Â Click the left or right arrow in the Temp value slider to change the brightness of the 
image by 10 K increments, or drag in the value field. 
The left arrow decreases the color temperature of the image, and the right arrow 
increases the color temperature.

Â Double-click the number in the Temp value slider, then enter a value from 2000 K to 
50,000 K and press Return.

The color temperature of the image updates as you change the parameter value.

Use the Temp slider and value 
slider to adjust the color 
temperature of the image.
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Adjusting the Tint of the Image with the Tint Controls
You can also manually adjust the tint of an image using the Tint parameter controls. 
You use the Tint parameter controls when you need to fine-tune the white balance 
adjustment by neutralizing the remaining green or magenta tint.

To manually adjust the tint of your image:
1 Select an image.

2 In the White Balance area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Tint parameter by doing one of the following:

Â Drag the Tint slider to the left to add a green tint to the image, or drag it to the right 
to add a magenta tint.

Â Click the left or right arrow in the Tint value slider to change the tint of the image by 
single increments, or drag in the value field. 
The left arrow adds a green tint to the image, and the right arrow adds a magenta tint.

Â Double-click the number in the Tint value slider, then enter a value from –150 to 150 
and press Return.

The image’s tint updates as you change the parameter value. 

Use the Tint slider 
and value slider to adjust 
the tint of the image.
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Working with the Exposure Controls
You use the Exposure adjustment controls to set the exposure, recovery, black point, 
and brightness values.

Correcting Exposure in the Image
If you’ve over- or underexposed an image, you can correct it by adjusting the 
Exposure parameter. The amount of latitude you have—the visually acceptable range 
of f-stops—depends on the file type and the bit depth of the image. Typically, a RAW 
file is capable of a slightly wider latitude than a JPEG file.

Note:  The amount of latitude depends on the camera, bit depth, file format, and 
amount of compression applied during capture. For optimum results, you should shoot 
your images within 1.5 stops of a balanced exposure. 

Before Exposure adjustment After Exposure adjustment
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To correct the exposure of an image:
1 Select an image.

2 In the Exposure area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Exposure parameter by doing one of the following:

Â Drag the Exposure slider.
Â Click the left or right arrow in the Exposure value slider to change the exposure of 

the image by tenths of an f-stop, or drag in the value field. 
Â Double-click the number in the Exposure value slider, then enter a value from 

–9.99 to 9.99 stops and press Return.
A negative value decreases the exposure (darkening the image), and a positive value 
increases the exposure (lightening the image). The exposure of the image updates as 
you change the parameter value.

Recovering Highlight Details in the Image
Many images, especially RAW image files, have additional highlight detail that isn’t 
displayed by default. Aperture provides the Recovery parameter controls to give you 
access to that additional headroom. Because digital image sensors differ from camera 
model to camera model, the highlight headroom varies. In some cases, you can recover 
significant detail that appears lost or blown out in the most extreme highlight areas of 
the image.

Note:  The Recovery slider is not available for RAW decoding versions 1.0 and 1.1. To 
make the Recovery slider available, migrate the image to Aperture 2.0 or later. For more 
information, see “Working with the RAW Fine Tuning Controls” on page 351.

Use the Exposure 
slider and value slider 
to correct the image’s 
exposure.
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To recover highlight details in the image:
1 Select an image.

2 In the Exposure area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Recovery parameter by doing one of the following:

Â Drag the Recovery slider.
Â Click the left or right arrow in the Recovery value slider to change the amount of 

highlight detail in the image to recover by 5 percent increments, or drag in the 
value field. 

Â Double-click the number in the Recovery value slider, then enter a value from 0.00 to 
1.50 and press Return.

The higher the value, the more highlight information is made available, and the more 
highlight detail is recovered.

The image’s highlights update as you change the parameter value.

Setting the Image’s Blacks
Shadow detail and the importance of visual elements in shadow vary from image to 
image. In addition, some cameras are more capable of capturing shadow details than 
others. In some images, such as a person’s face in the shadow of an alley, the shadow is 
the most important visual element in the image. In other images, the details in the 
shadows have nothing to do with the main subject of the image. For example, the 
shadow area of the image may obscure trash that would otherwise ruin a pristine 
image. In Aperture, you use the Black Point parameter controls to increase the 
threshold of shadow details in the image as well as crush the blacks when necessary.

Note:  The Black Point slider is not available for RAW decoding versions 1.0 and 1.1. To 
make the Black Point slider available, migrate the image to Aperture 2.0 or later. For 
more information, see “Working with the RAW Fine Tuning Controls” on page 351.

Use the Recovery 
slider and value slider 
to recover highlight detail.
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To set the black point of the image:
1 Select an image.

2 In the Exposure area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Black Point parameter by doing one of the following:

Â Drag the Black Point slider.
Â Click the left or right arrow in the Black Point value slider to change the shadow 

detail in the image to recover by 5 percent increments, or drag in the value field. 
Â Double-click the number in the Black Point value slider, then enter a value from –5.00 

to 50.00 and press Return.
Decreasing the value increases the amount of detail in the shadow areas by moving 
pure black below the current black point. Increasing the value decreases the amount of 
detail in the shadow areas of the image, effectively crushing the blacks by moving pure 
black above the current black point.

The image’s black point updates as you change the parameter value.

Use the Black Point slider 
and value slider to set 
pure black in the image.
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Adjusting Brightness in the Image
You can adjust the Brightness parameter when you want to lighten or darken your 
image. When you make a brightness adjustment, the brightness values of the midtone 
pixels in the image change the most. You can change the brightness of the image 
temporarily to see how the adjustment affects details in the shadows, midtones, and 
highlights. For more precise control over the range of tonality in the image, consider 
using the Levels adjustment controls. For more information about adjusting levels, see 
“Working with the Levels Controls” on page 429.

To adjust brightness in an image:
1 Select an image.

2 In the Exposure area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Brightness parameter by doing one of the following:

Â Drag the Brightness slider.
Â Click the left or right arrow in the Brightness value slider to change the brightness of 

the image by 5 percent increments, or drag in the value field.
Â Double-click the number in the Brightness value slider, then enter a value from 

–2.00 to 2.00 and press Return.
A value below 0.0 decreases the brightness of the image. A value greater than 0.0 
increases the brightness of the image. The brightness of the image updates as you 
change the parameter value.

Before Brightness adjustment After Brightness adjustment

Use the Brightness 
slider and value slider 
to lighten or darken 
the image.
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Working with the Enhance Controls
You use the Enhance adjustment controls to set the contrast, definition, saturation, and 
vibrancy, as well as the black, gray, and white tint values.

Adjusting Contrast in the Image
If you want to adjust the difference between the dark and bright areas of the image, 
you can modify the Contrast parameter. An image with very little midtone tonality is 
considered to have a lot of contrast, whereas an image with considerable midtone 
tonality is considered to have minimal contrast. Often, an image with too much 
midtone tonality looks flat. Adding contrast to the image can add depth to it. However, 
you add contrast to the image at the expense of detail in the midtones, so a little 
contrast goes a long way.

Before Contrast adjustment After Contrast adjustment
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To adjust the contrast in an image:
1 Select an image.

2 In the Enhance area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Contrast parameter by doing one of the following:

Â Drag the Contrast slider.
Â Click the left or right arrow in the Contrast value slider to change the contrast of the 

image by 5 percent increments, or drag in the value field. 
Â Double-click the number in the Contrast value slider, then enter a value from 

–1.00 to 1.00 and press Return.
A value below 0.0 decreases the contrast in the image. A value greater than 0.0 
increases the contrast in the image. The contrast in the image updates as you change 
the parameter value.

Note:  If you’re trying to retrieve detail in a high-contrast image, you should use the 
Highlights & Shadows controls. For more information, see “Working with the Highlights 
& Shadows Controls” on page 435.

Use the Contrast slider 
and value slider to 
modify the contrast 
between light and dark 
colors in the image.
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Adjusting Definition in the Image
When you want to add a little clarity and definition to an image without adding too 
much contrast, you use the Definition parameter controls. The Definition parameter is 
useful for adding local contrast (adding contrast to areas of the image that are 
improved by a contrast adjustment without affecting the image’s global contrast), as 
well as reducing haze.

To adjust definition in an image:
1 Select an image.

2 In the Enhance area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Contrast parameter by doing one of the following:

Â Drag the Definition slider.
Â Click the left or right arrow in the Definition value slider to change the clarity of the 

image by 5 percent increments, or drag in the value field. 
Â Double-click the number in the Definition value slider, then enter a value from 

0.0 to 1.00 and press Return.
A value greater than 0.0 increases the clarity in the image. The definition in the image 
updates as you change the parameter value.

Before Definition adjustment After Definition adjustment

Use the Definition 
slider and value slider 
to add local contrast 
to the image.
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Adjusting Saturation in the Image
You can change the value for the Saturation parameter to either give your image an 
extra burst of color or tone down the color palette by desaturating the image. 

To change the saturation of an image:
1 Select an image.

2 In the Enhance area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Saturation parameter by doing one of the following:

Â Drag the Saturation slider.
Â Click the left or right arrow in the Saturation value slider to change the saturation of 

the image by 10 percent increments, or drag in the value field. 
Â Double-click the number in the Saturation value slider, then enter a value from 0.00 

to 4.00 and press Return.
A value below 1.00 decreases the color saturation in the image, and a value above 1.00 
increases the saturation. A value of 0.00 removes all color from the image, making it 
grayscale. A value of 4.00 increases the saturation by 400 percent.

The saturation of the image updates as you change the parameter value.

Before Saturation adjustment After Saturation adjustment

Use the Saturation slider 
and value slider to adjust 
the saturation of colors in 
the image.
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Adjusting Vibrancy in the Image
You use the Vibrancy parameter controls when you want to add a bit of punch to the 
image without saturating every color. The Vibrancy parameter applies saturation to the 
image in a nonlinear manner. Colors that are already saturated are left alone, while 
saturation is added to all other colors. In addition, the Vibrancy parameter takes skin 
tones into account, leaving them untouched. This allows you to take a portrait and 
desaturate the image except for the skin tones.

A Little Saturation Goes a Long Way
Increasing the saturation of an image can make the colors appear more pure, and many 
people like the effect of an image whose colors are more saturated than they would 
appear naturally. However, you can easily oversaturate an image. In the process of 
making the colors more pure, subtleties in shades of colors disappear, often resulting in 
reduced detail in the image. To ensure that visual elements aren’t unnecessarily lost, pay 
attention to the details in your image as you increase saturation.

Before Vibrancy adjustment After Vibrancy adjustment
(reduced saturation except for 
the skin tones)
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To adjust vibrancy in an image:
1 Select an image.

2 In the Enhance area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, adjust the Vibrancy parameter by doing one of the following:

Â Drag the Vibrancy slider.
Â Click the left or right arrow in the Vibrancy value slider to change the saturation of 

the image by 5 percent increments, or drag in the value field. 
Â Double-click the number in the Vibrancy value slider, then enter a value from 

–1.00 to 1.00 and press Return.
A value below 0.0 decreases the color saturation in the image, and a value above 0.0 
increases the saturation of the nonsaturated colors. A value of –1.00 removes all color 
from the image, making it grayscale except for any skin tones.

Setting the Tint of the Black, Gray, and White Values 
in the Image
You use the Black Tint, Gray Tint, and White Tint color wheels when you want to 
selectively remove color casts from the shadows, midtones, and highlights in the image. 
Color casts are often caused by shooting in mixed lighting and unnatural lighting 
situations, where the difference in the color from the mixture of multiple types of source 
lights can produce a color variance in a specific tonal range in an image. For example, 
when shooting indoors, interior incandescent (tungsten) lighting can often produce a 
yellow color cast through the white colors in the image. Using the White Tint 
eyedropper, you can have Aperture isolate the highlights and add blue to the white 
values, thereby reducing the yellow color cast and returning the whites to neutral white.

Use the Vibrancy 
slider and value slider 
to add smart saturation
to the image.
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There are two methods for selectively adjusting the tint values in an image: you can 
either use the Black Tint, Gray Tint, and White Tint eyedroppers to have Aperture 
automatically adjust the tint to neutral color values, or you can use the Black Tint, Gray 
Tint, and White Tint color wheels to manually adjust the tint values. The method you 
choose is determined by the level of precision you require. The eyedroppers provide an 
accurate means of identifying the color cast within the tonal range of each eyedropper 
and returning the color values to neutral. However, depending on the subject, you may 
not want to completely remove the color cast found in a specific tonal range. Therefore, 
you can manually adjust the tint values in the shadows, midtones, and highlights using 
the Black Tint, Gray Tint, and White Tint color wheels.

Using the Eyedroppers to Set the Tint of the Shadows, Midtones, 
and Highlights in an Image
You use the Black Tint, Gray Tint, and White Tint eyedropper tools when you want to 
have Aperture selectively modify the tints of the shadows, midtones, and highlights in 
an image automatically. Whereas using the White Balance controls adjusts the tints of 
all tonal values in the image uniformly, the Black Tint, Gray Tint, and White Tint 
eyedropper tools allow you to selectively neutralize color casts that affect only the 
shadows, midtones, or highlights. In some difficult cases, you can use the Black Tint, 
Gray Tint, and White Tint eyedropper tools in combination with the White Balance 
controls to first neutralize a tint in a specific tonal range and then uniformly remove 
the tint from the rest of the image. For more information about adjusting white 
balance, see “Working with the White Balance Controls” on page 408.

Correcting the Tint of the Shadows with the Black Tint Eyedropper
You use the Black Tint eyedropper to remove color casts from the shadows in your images.

Before Black Tint adjustment After Black Tint adjustment
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To set the tint of the shadows in an image:
1 Select an image.

2 If necessary, click the Tint disclosure triangle in the Enhance area of the Adjustments 
inspector or the Adjustments pane of the Inspector HUD to reveal the Tint color wheels, 
then select the Black Tint eyedropper.

The pointer changes to the Loupe, showing a magnified view of the target area. By default, 
the Loupe is set to magnify the image to 100 percent (full size). If necessary, you can 
increase the magnification of the Loupe by pressing Command–Shift–Plus Sign (+). For 
more information about the Loupe, see “Viewing Images with the Loupe” on page 185.

3 Position the target area of the Loupe over the darkest pixels in the image, then click.

The tint (hue and saturation) of the black values in the image is set to remove the color 
cast in the shadows.

Important:  Make sure that there are no bright pixels in the target area of the Loupe. 
Bright pixels in the target area can skew the black tint calculation, making the image 
appear different than intended. A simple way to avoid errant bright pixels is to increase 
the magnification of the Loupe by pressing Command–Shift–Plus Sign (+).

Select the Black Tint 
eyedropper to activate 
the Loupe.

Click the disclosure
triangle to reveal the Tint

color wheels.
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Correcting the Tint of the Midtones with the Gray Tint Eyedropper
You use the Gray Tint eyedropper to remove color casts from the midtones in your images.

To set the tint of the midtone values in an image:
1 Select an image.

2 If necessary, click the Tint disclosure triangle in the Enhance area of the Adjustments 
inspector or the Adjustments pane of the Inspector HUD to reveal the Tint color wheels, 
then select the Gray Tint eyedropper.

The pointer changes to the Loupe, showing a magnified view of the target area. By default, 
the Loupe is set to magnify the image to 100 percent (full size). If necessary, you can 
increase the magnification of the Loupe by pressing Command–Shift–Plus Sign (+). For 
more information about the Loupe, see “Viewing Images with the Loupe” on page 185.

Before Gray Tint adjustment After Gray Tint adjustment

Select the Gray Tint 
eyedropper to activate 
the Loupe.

Click the disclosure
triangle to reveal the Tint

color wheels.
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3 Position the target area of the Loupe over a midrange color that is as close as possible 
to medium gray, then click.

The tint (hue and saturation) of the gray values in the image is set to remove the color 
cast in the midtones.

Correcting the Tint of the Highlights with the White Tint Eyedropper
You use the White Tint eyedropper to remove color casts from the highlights in your images.

Before White Tint adjustment After White Tint adjustment
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To set the tint of the highlight values in an image:
1 Select an image.

2 If necessary, click the Tint disclosure triangle in the Enhance area of the Adjustments 
inspector or the Adjustments pane of the Inspector HUD to reveal the Tint color wheels, 
then select the White Tint eyedropper.

The pointer changes to the Loupe, showing a magnified view of the target area. By default, 
the Loupe is set to magnify the image to 100 percent (full size). If necessary, you can 
increase the magnification of the Loupe by pressing Command–Shift–Plus Sign (+). For 
more information about the Loupe, see “Viewing Images with the Loupe” on page 185.

3 Position the target area of the Loupe over the lightest (white) pixels in the image, 
then click.

The tint (hue and saturation) of the white values in the image is set to remove the color 
cast in the highlights.

Important:  Make sure that there are no dark pixels in the target area of the Loupe. Dark 
pixels in the target area can skew the white tint calculation, making the image appear 
different than intended. A simple way to avoid errant dark pixels is to increase the 
magnification of the Loupe by pressing Command–Shift–Plus Sign (+).

Click the disclosure
triangle to reveal the Tint

color wheels. Select the White Tint 
eyedropper to activate 
the Loupe.
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Manually Setting the Tint of the Shadows, Midtones, 
and Highlights in an Image
You can also manually adjust the tint of the shadow, midtone, and highlight values in 
the image using the Black Tint, Gray Tint, and White Tint color wheels.

To manually adjust the tint of the shadow, midtone, and highlight values 
in an image:

1 Select an image.

2 In the Enhance area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD, do the following:

Â Drag the Black point in the color wheel to adjust the tint of the shadows.
Â Drag the Gray point in the color wheel to adjust the tint of the midtones.
Â Drag the White point in the color wheel to adjust the tint of the highlights.

You remove a color cast in a tonal range by dragging the point in the color wheel 
toward the opposite color. For example, to remove a blue cast, you drag the point in 
the color wheel toward yellow until the color cast is neutralized.

Resetting the Tint Color Wheels
You can individually reset the Tint color wheels without affecting the other parameters 
in the Exposure area of the Adjustments inspector or the Adjustments pane of the 
Inspector HUD.

To reset a Tint color wheel:
m Double-click the color wheel.

Drag the Black, Gray, 
and White points 
(white circles) to 
selectively adjust the 
tint of the image.

Double-click a color 
wheel to reset it to its 
default value.
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Working with the Levels Controls
You use the Levels adjustment controls when you want to manually set the tonal 
values of the shadows, midtones, and highlights in an image. By default, Aperture sets 
0 as pure black and 1 as pure white. Constraining the white and black point values 
evenly redistributes the tonal range of the pixels between black and white. 
Reapportioning the luminance values increases the tonal range and contrast in the 
image. However, if you clip too far into either the black or white tonal values, tonal 
values that were originally near pure black and pure white are now changed to pure 
black and pure white, resulting in lost image detail.

In addition to adjusting the tonal values of an image for overall shadows, midtones, 
and highlights, you can also color correct an image by adjusting the levels of the red, 
green, and blue channels independently. Aperture provides a way to adjust levels for 
each color channel, allowing you to control the color tonality in an image.

Adjusting the Luminance Levels in an Image
When you want to adjust the overall tonality of an image, you use the Levels adjustment 
controls based on a histogram that shows luminance. When the histogram is set to show 
luminance, it displays the cumulative brightness values for all three color channels for 
each pixel. You use the histogram’s luminance view when you want to adjust an image’s 
tonal values without affecting the color cast.

Before Levels adjustment After Levels adjustment
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To adjust levels in an image based on luminance:
1 Select an image.

2 Show the Adjustments inspector or the Adjustments pane of the Inspector HUD.

3 By default, the Levels histogram is off. Turn it on by selecting the Levels checkbox.

The Levels histogram appears.

4 Choose Luminance from the Channel pop-up menu.

5 Do one of the following:

Â Drag the Black Levels and White Levels sliders to where they touch the outside of the 
histogram graph, constraining the image to its new black and white points.

Â Select the numbers in the Black (B) and White (W) fields, then enter a value from 0 to 
1.00. By default, the black point is set to 0.00, and the white point is set to 1.00. 

The tonal values for shadows and highlights in the image are updated, resulting in 
more defined blacks and highlight values as well as increased overall contrast.

White Levels sliderBlack Levels slider

Drag the Black Levels 
and White Levels sliders 
to where they touch 
the outside of the 
histogram graph.
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You can also use the Gray Levels slider if you need to adjust the brightness values of 
the midtones while limiting the brightening effect in the black and white points. The 
brighter areas of shadows and darker areas of highlights are affected, but the effect 
tapers off as it nears the dark blacks and bright whites.

To adjust the midtone levels in an image, do one of the following:
m Drag the Gray Levels slider until the brightness values in the image’s midtones are correct.

m By default, the gray point is set to 0.50. Select the number in the Gray (G) field, then enter 
a value from 0.02 to 0.98 until the brightness values in the image’s midtones are correct.

Before Gray Levels adjustment After Gray Levels adjustment

Grey Levels slider
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Showing Quarter-Tone Levels Controls
When you need additional control over tonal values between the midtones and shadows 
as well as the midtones and highlights, you use the Quarter-Tone controls. For example, if 
you need to add contrast to the midtone values independently of the black and white 
point settings, you use the Quarter-Tone Levels sliders. Unlike the Black Levels and White 
Levels sliders, Quarter-Tone Levels sliders are independent and affect only the tonal range 
of the pixels they represent: either shadows to midtones or midtones to highlights.

To show the Quarter-Tone controls:
m Click the Quarter-Tone Controls button.

Adjusting the Brightness of an Image 
with the Brightness Levels Sliders
You can also use the Levels adjustment controls to adjust the brightness of an image. 
When you adjust the brightness of the image, the Black Levels, Gray Levels, and White 
Levels sliders modify the tonality of the image based on the new brightness value.

Adjusting the Brightness of an Image Uniformly 
with the Brightness Levels Slider
You use the center Brightness Levels slider at the top of the Levels histogram to 
uniformly adjust the brightness of the image.

To uniformly adjust the brightness of the image:
m Drag the Brightness Levels slider until the brightness of the entire image is correct.

Click the Quarter-Tone 
Controls button to show 
the Quarter-Tone Levels 
sliders.

Drag the Brightness 
Levels slider to uniformly 
adjust the brightness of 
an image.
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Selectively Adjusting the Brightness of an Image with the Shadow 
Brightness Levels and Highlight Brightness Levels Sliders
You can selectively adjust the brightness of the shadows and highlights in the image 
using the Shadow Brightness Levels and Highlight Brightness Levels sliders.

To selectively adjust the brightness of the shadows and highlights in an image:
m Drag the Shadow Brightness Levels and Highlight Brightness Levels sliders until the 

brightness values of the shadows and highlights in the image are correct.

Using Levels for Color Correction
A powerful way to color correct an image is to adjust the levels of each color channel in 
the image. Adjusting the levels of each color channel is useful for removing color casts 
in an image. It’s important to understand that you’re adjusting the colors of the image 
within the RGB spectrum; therefore, you reduce yellow when you increase blue, you 
reduce magenta when you increase green, and so on.

To adjust the levels of a single color channel in an image:
1 In the Levels area of the Adjustments inspector or the Adjustments pane of the Inspector 

HUD, choose a color channel from the Channel pop-up menu.

2 Drag the Black Levels, Gray Levels, and White Levels sliders (or enter values in the 
corresponding fields) to create the effect you want.

For more information about making specific adjustments to the levels of each color 
channel, see the next sections.

Drag the Shadow 
Brightness Levels (on the 
left) and Highlight 
Brightness Levels sliders 
to selectively adjust the 
brightness of an image.

Choose a color channel
from the Channel

pop-up menu.
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Adjusting the Levels of the Red Color Channel
You adjust the levels of the red color channel when you want to remove red and cyan 
color casts in the image.

Adjusting the Levels of the Green Color Channel
You adjust the levels of the green color channel when you want to remove green and 
magenta color casts in the image.

Red adjustments Effect

Move Black Levels slider right Adds cyan to the shadows, removing red.

Move Gray Levels slider left Adds red to the midtones, removing cyan.

Move Gray Levels slider right Adds cyan to the midtones, removing red.

Move White Levels slider left Adds red to the highlights, removing cyan.

Before Red Levels adjustment After Red Levels adjustment
(moved Gray Levels slider right)

Green adjustments Effect

Move Black Levels slider right Adds magenta to the shadows, removing green.

Move Gray Levels slider left Adds green to the midtones, removing magenta.

Before Green Levels adjustment After Green Levels adjustment
(moved Gray Levels slider right)
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Adjusting the Levels of the Blue Color Channel
You adjust the levels of the blue color channel when you want to remove blue and 
yellow color casts in the image.

Working with the Highlights & Shadows Controls
You use the Highlights & Shadows adjustment controls to correct the exposure in images 
shot in complex lighting conditions. For example, you can use the Highlights & Shadows 
controls to correct the exposure of the darker areas (shadows) of an image that was 
otherwise correctly exposed for silhouette. You can also use the Highlights & Shadows 
controls to retrieve detail in extremely bright areas of an image. This is particularly useful 
when adjusting images of clouds, snow, or images correctly exposed for the shadow areas. 
Using the Highlights & Shadows controls is the best way to optimize your image’s 
exposure in the highlights, midtones, or shadows without compromising detail in the 
other areas of tonality.

Move Gray Levels slider right Adds magenta to the midtones, removing green.

Move White Levels slider left Adds green to the highlights, removing magenta.

Green adjustments Effect

Blue adjustments Effect

Move Black Levels slider right Adds yellow to the shadows, removing blue.

Move Gray Levels slider left Adds blue to the midtones, removing yellow.

Move Gray Levels slider right Adds yellow to the midtones, removing blue.

Move White Levels slider left Adds blue to the highlights, removing yellow.

Before Blue Levels adjustment After Blue Levels adjustment
(moved White Levels and Gray Levels sliders left)
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Adjusting Brightness Values in the Highlight Areas 
of the Image
When you want to adjust the brightness values in the highlight areas of the image 
without affecting the midtones and shadows, you can adjust the Highlights parameter. 
Although the human eye is more sensitive to details in shadow areas than in highlight 
areas, such as snow, there is usually a fair amount of visual information that you can 
retrieve in the highlights using the Highlights parameter controls. Another example of 
when to use the Highlights controls is when the background of your image is correctly 
exposed, and the foreground of the image is slightly overexposed. In this case, you use 
the Highlights controls to make the overexposed foreground match the exposure of 
the correctly exposed background.

Before Highlights adjustment After Highlights adjustment
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To adjust the highlights in an image:
1 Select an image.

2 In the Highlights & Shadows area of the Adjustments inspector or the Adjustments pane 
of the Inspector HUD, adjust the Highlights parameter by doing one of the following:

Â By default, the Highlights slider is set to the left side of the slider control. Drag the 
slider to the right to darken the highlight areas of the image, and drag the slider 
back to the left to reduce the darkening effect in the highlights.

Â Click the left or right arrow in the Highlights value slider to change the brightness of 
the highlights in the image by single increments, or drag in the value field. 
The left arrow reduces the darkening effect in the highlights, making them brighter. 
The right arrow increases the darkening effect in the highlights, making them darker.

Â By default, the Highlights value slider is set to 0.0. Double-click the number in the 
value slider, then enter a value from 0.0 to 100.0 and press Return.

Aperture isolates the areas of the image with highlights and updates them as you 
change the parameter value.

Adjusting Brightness Values in the Shadow Areas 
of the Image
Adjusting the shadow areas is necessary when the shadow areas in an image are 
underexposed. A good example is an image shot in a doorway, where the background 
is correctly exposed but the foreground is a little underexposed. Adjusting the shadows 
lightens the pixels in the shadow areas only, bringing out detail that would normally 
have been shades of black or dark gray.

Use the Highlights slider 
and value slider to adjust 
the brightness values in 
the image’s highlights.

Before Shadows adjustment After Shadows adjustment
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To adjust the shadows in an image:
1 Select an image.

2 In the Highlights & Shadows area of the Adjustments inspector or the Adjustments pane 
of the Inspector HUD, adjust the Shadows parameter by doing one of the following:

Â By default, the Shadows slider is set to the left side of the slider control. Drag the 
slider to the right to lighten the shadow areas of the image, and drag the slider back 
to the left to reduce the lightening effect in the shadows.

Â Click the left or right arrow in the Shadows value slider to change the brightness of 
the shadows in the image by single increments, or drag in the value field. 
The left arrow reduces the lightening effect in the shadows, making them darker. The 
right arrow increases the lightening effect in the shadows, making them lighter.

Â By default, the Shadows value slider is set to 0.0. Double-click the number in the 
value slider, then enter a value from 0.0 to 100.0 and press Return.

Aperture isolates the shadow areas of the image and updates them as you change the 
parameter value.

Using the Highlights & Shadows Advanced Settings
The Highlights & Shadows adjustment includes the following advanced parameters:

Â Radius:  Sets the area Aperture uses to determine each pixel’s tonality.
Â Color Correction:  Sets the amount of saturation applied during a shadows or 

highlights adjustment.
Â High Tonal Width:  Sets the range of tones that are modified in the highlights.
Â Mid Contrast:  Sets the amount of contrast in the midtones.
Â Low Tonal Width:  Sets the range of tones that are modified in the shadows.

Use the Shadows slider 
and value slider to adjust 
the brightness values in 
the image’s shadows.

Click the disclosure
triangle to reveal the

advanced Highlights &
Shadows controls.
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Adjusting the Radius of the Highlights & Shadows Controls
You use the Radius parameter controls to adjust the area around each pixel that 
Aperture uses to assess the tonal area that each pixel inhabits. The larger the radius 
value is, the larger the area used to determine each pixel’s tonality. The Radius controls 
can have a large impact on the behavior of the Highlights & Shadows controls, because 
the Radius controls either increase or decrease the range of pixels used to determine 
how light or dark each individual pixel should be.

To adjust the radius of the Highlights & Shadows controls:
1 If necessary, click the Advanced disclosure triangle to show the advanced 

Highlights & Shadows controls.

2 Adjust the Radius parameter by doing one of the following:

Â By default, the Radius slider is set to the left side of the slider control. Drag the slider 
to the right to increase the radius of the area Aperture uses to assess whether the 
pixel requires a highlights or shadows adjustment, and drag the slider back to the 
left to reduce the radius.

Â Click the left or right arrow in the Radius value slider to adjust the radius by 
single-pixel increments, or drag in the value field. 
The left arrow reduces the radius of the pixel area, and the right arrow increases it.

Â By default, the Radius value slider is set to 200.00. Double-click the number in the 
Radius value slider, then enter a value from 1.0 to 1000.0 and press Return.

Aperture uses the new Radius setting to determine each pixel’s tonality in relation to 
the pixels that surround it.

Use the Radius slider and 
value slider to adjust the 
area used to determine 
a pixel’s tonality.
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Adjusting the Color Correction for the Highlights & Shadows Controls
You use the Color Correction parameter controls to adjust the amount of saturation 
applied during shadows and highlights adjustments. However, the saturation 
adjustment is most noticeable in the shadows.

To adjust the saturation applied during highlights and shadows adjustments:
1 If necessary, click the Advanced disclosure triangle to show the advanced 

Highlights & Shadows controls.

2 Adjust the Color Correction parameter by doing one of the following:

Â Drag the Color Correction slider to the right to increase the amount of saturation 
applied during highlights and shadows adjustments, and drag the slider back to the 
left to reduce the saturation.

Â Click the left or right arrow in the Color Correction value slider, or drag in the value field. 
The left arrow reduces the saturation, and the right arrow increases it.

Â By default, the Color Correction value slider is set to 0.0. Double-click the number in the 
Color Correction value slider, then enter a value from –100.0 to 100.0 and press Return. 

The new Color Correction setting determines the amount of saturation applied to the 
highlights and shadows during a highlights and shadows adjustment.

Before Highlights & Shadows Color Correction 
adjustment

After Highlights & Shadows Color Correction 
adjustment (increased color correction) 

Use the Color Correction slider 
and value slider to adjust the 
amount of saturation applied 
during highlights and shadows 
adjustments.
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Adjusting the High Tonal Width of the Highlights & Shadows Controls
You use the High Tonal Width parameter controls to set the range of highlights that 
Aperture adjusts with the Highlights controls. Increasing the High Tonal Width 
parameter value widens the range of highlight tonal values that are adjusted toward 
the midtones. If you want to limit the highlights adjustment to a range of highlight 
values that are closer to white, you decrease the High Tonal Width parameter value.

Before High Tonal Width adjustment After High Tonal Width adjustment 
(increased high tonal width)
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To adjust the high tonal width of the Highlights & Shadows controls:
1 If necessary, click the Advanced disclosure triangle to show the advanced Highlights 

& Shadows controls.

2 Adjust the High Tonal Width parameter by doing one of the following:

Â Drag the High Tonal Width slider to the right to increase the tonal range of the 
highlights adjustment, and drag the slider back to the left to reduce the tonal range.

Â Click the left or right arrow in the High Tonal Width value slider to adjust the tonal 
range of the highlights adjustment by single increments, or drag in the value field. 
The left arrow reduces the tonal range, and the right arrow increases it.

Â By default, the High Tonal Width value slider is set to 40.0. Double-click the number in 
the High Tonal Width value slider, then enter a value from 0.0 to 100.0 and press Return.

Aperture uses the new High Tonal Width setting to determine the range of highlight 
tonal values that are taken into account during a highlights adjustment. The tonal 
range begins at pure white, and increasing the High Tonal Width parameter value 
broadens the tonal range to include tonal values closer to the midtones.

Use the High Tonal Width slider 
and value slider to adjust the 
range of highlight tonal values 
affected by a highlights 
adjustment.
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Adjusting the Midtone Contrast of the Highlights & Shadows Controls
You use the Mid Contrast parameter controls to adjust the contrast of the midtones.

To adjust the midtone contrast of the Highlights & Shadows controls:
1 If necessary, click the Advanced disclosure triangle to show the advanced 

Highlights & Shadows controls.

2 Adjust the Mid Contrast parameter by doing one of the following:

Â Drag the Mid Contrast slider to the right to increase the contrast Aperture applies to 
the midtones in the image, and drag the slider back to the left to reduce the contrast.

Â Click the left or right arrow in the Mid Contrast value slider, or drag in the value field. 
The left arrow reduces the contrast in the midtones, and the right arrow increases it.

Â By default, the Mid Contrast value slider is set to 0.0. Double-click the number in the 
Mid Contrast value slider, then enter a value from –100.0 to 100.0 and press Return. 

The contrast in the midtones updates as you change the parameter value.

Adjusting the Low Tonal Width of the Highlights & Shadows Controls
You use the Low Tonal Width parameter controls to set the range of shadows that 
Aperture adjusts with the Shadows controls. Increasing the Low Tonal Width parameter 
value widens the range of shadow tonal values that are adjusted toward the midtones. 
If you want to limit the shadows adjustment to a range of shadow values that are 
closer to black, you decrease the Low Tonal Width parameter value.

Use the Mid Contrast 
slider and value slider 
to adjust the contrast 
of the midtone values 
in the image.

Before Low Tonal Width adjustment After Low Tonal Width adjustment
(increased low tonal width)
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To adjust the low tonal width of the Highlights & Shadows controls:
1 If necessary, click the Advanced disclosure triangle to show the advanced 

Highlights & Shadows controls.

2 Adjust the Low Tonal Width parameter by doing one of the following:

Â Drag the Low Tonal Width slider to the right to increase the tonal range of the 
shadows adjustment, and drag the slider back to the left to reduce the tonal range.

Â Click the left or right arrow in the Low Tonal Width value slider to adjust the tonal 
range of the shadows adjustment by single increments, or drag in the value field. 
The left arrow reduces the tonal range, and the right arrow increases it.

Â By default, the Low Tonal Width value slider is set to 40.0. Double-click the number in 
the Low Tonal Width value slider, then enter a value from 0.0 to 100.0 and press Return.

Aperture uses the new Low Tonal Width setting to determine the range of shadow 
tonal values that are taken into account during a shadows adjustment. The tonal range 
begins at pure black, and increasing the Low Tonal Width parameter value broadens 
the tonal range to include tonal values closer to the midtones.

Use the Low Tonal Width 
slider and value slider to 
adjust the range of 
shadow tonal values 
affected by a shadows 
adjustment.
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Working with the Color Controls
You use the Color controls to selectively adjust the red, green, blue, cyan, magenta, and 
yellow colors in an image using the Color controls in the Adjustments inspector or the 
Adjustments pane of the Inspector HUD. Each color has individual Hue, Saturation, and 
Luminance controls. If you need to adjust the hue, saturation, and luminance of a color 
that does not appear in the Color controls, you can use the Color eyedropper to 
identify a hue in the image that needs adjusting. 

Although segmenting control of hue, saturation, and luminance on a per-color basis 
may seem complicated at first, restricting these adjustments to specific colors helps 
correct and enhance targeted colors without affecting others. In addition, Aperture 
provides a Range control used to set the extent of colors affected by the Hue, 
Saturation, and Luminance adjustments, also known as chromatic spread. You use the 
Range control to fine-tune your color adjustments.

Before Color adjustment After Color adjustment
(adjusted the hue and saturation 
of blue)
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About Hue, Saturation, and Luminance
Hue (H) describes the actual color itself. Hue is measured as an angle on a color 
wheel. Moving a Hue slider in Aperture remaps the color from its original position on 
the color wheel to the new position indicated by the slider. Hue adjustments are 
often made to match the color of the same subject in different images. Adjusting the 
hue of an image is particularly useful when the subject you shot moved between 
various lighting conditions. Another advantage of adjusting the hue of an image is 
that camera models of different types or from different manufacturers rarely capture 
and render color exactly the same way. You can use the Hue controls to match the 
color of a subject shot by two different cameras, so that when the images are placed 
side by side, they match.

Saturation (S) defines the intensity of a specific hue. A saturated hue gives the color a 
vivid and pure appearance. A less saturated hue appears flatter and more gray. A 
completely desaturated hue becomes a shade of gray.

Luminance (L) describes the brightness of the selected color. An increase in luminance 
brightens the selected color value. A maximum Luminance adjustment results in pure 
white. Conversely, a decrease in luminance darkens the selected color. A minimum 
Luminance adjustment results in pure black.

L

S H
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Adjusting the Color of the Image with the Color Controls
When you want to adjust the color values in an image, you must first identify the colors 
that have the most influence on the colors you want to change. It’s important to 
understand that you’re adjusting the colors of the image within the RGB spectrum; 
therefore, you reduce yellow when you increase blue, you reduce magenta when you 
increase green, and so on. When you want to isolate a color and adjust its hue, it’s 
important to identify the color’s location on the color wheel. For example, if the color 
value is closer to cyan than blue, you may decide to adjust the cyan’s Hue value 
without adjusting the blue’s Hue value. Depending on the image, you may decide to 
adjust both the cyan and blue Hue values to achieve the color values you’re looking for. 
There’s not just one correct way of perfecting the colors in an image. Your approach 
should be based on the image’s subject and the overall aesthetic you want to achieve.

To adjust a color value in an image:
1 Select an image.

2 In the Color area of the Adjustments inspector or the Adjustments pane of the Inspector 
HUD, click the color button that corresponds to the color you want to adjust to view its 
Hue, Saturation, Luminance, and Range controls. 

Yellows 

–180˚ 180˚

Reds Cyans

Cyan remapped 4˚

Blues Magentas RedsGreens

0˚
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Note:  You can also click the Expanded View button to expand the Color area to show 
the controls for all colors at the same time.

3 If necessary, adjust the Hue parameter by doing one of the following:

Â By default, the Hue slider is set to the center of the slider control. Drag the Hue slider 
to the left or right to change the hue of the selected color.

Â Click the left or right arrow in the Hue value slider to change the hue of the selected 
color in the image by single increments, or drag in the value field. 
The left arrow remaps the hue in the following ways:

Â Red hue moves toward magenta.
Â Yellow hue moves toward red.
Â Green hue moves toward yellow.
Â Cyan hue moves toward green.
Â Blue hue moves toward cyan.
Â Magenta hue moves toward blue.

Click the Expanded View 
button to view the 
controls for all colors 
at the same time.

Use the Hue slider and 
value slider to remap the 
hue of the selected color.
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The right arrow remaps the hue in the following ways:

Â Red hue moves toward yellow.
Â Yellow hue moves toward green.
Â Green hue moves toward cyan.
Â Cyan hue moves toward blue.
Â Blue hue moves toward magenta.
Â Magenta hue moves toward red.

Â By default, the Hue value slider is set to 0.0. Double-click the number in the value 
slider, then enter a value from –180.0 to 180.0 and press Return.

4 If necessary, adjust the Saturation parameter by doing one of the following:

Â By default, the Saturation slider is set to the center of the slider control. Drag the 
slider to the left to desaturate the selected color, and drag it to the right to increase 
the saturation of the selected color.

Â Click the left or right arrow in the Saturation value slider to change the saturation of 
the selected color in the image by single increments, or drag in the value field. 

Â By default, the Saturation value slider is set to 0.0. Double-click the number in the 
value slider, then enter a value from –100.0 to 100.0 and press Return.

5 If necessary, adjust the Luminance parameter by doing one of the following:

Â By default, the Luminance slider is set to the center of the slider control. Drag the 
slider to the left to decrease the brightness of the selected color, and drag it to the 
right to increase the brightness of the selected color.

Â Click the left or right arrow in the Luminance value slider to change the brightness of 
the selected color in the image by single increments, or drag in the value field. 

Â By default, the Luminance value slider is set to 0.0. Double-click the number in the 
value slider, then enter a value from –100.0 to 100.0 and press Return.

Use the Saturation slider 
and value slider to correct 
the intensity of the hue of 
the selected color.

Use the Luminance slider 
and value slider to correct 
the brightness of the hue 
of the selected color.
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6 The Range parameter limits or expands the chromatic range of the adjustment. Adjust 
the Range parameter by doing one of the following:

Â By default, the Range slider is set to the center of the slider control. Drag the slider to 
the left to decrease the range of the selected color, and drag it to the right to 
increase the range of the selected color.

Â Click the left or right arrow in the Range value slider to change the chromatic range 
of the selected color by single increments, or drag in the value field. 

Â By default, the Range value slider is set to 1.00. Double-click the number in the value 
slider, then enter a value from 0.00 to 20.00 and press Return.

7 Repeat steps 2 through 7 until you are satisfied with the appearance of the colors in 
your image.

Use the Range slider 
and value slider to adjust 
the chromatic range of 
the color adjustment.

Yellows Reds Cyans

1010

You can adjust the chromatic range up to 20. The default spread is 1.

Blues Magentas RedsGreens

1
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Adjusting Custom Colors Using the Color Eyedropper
If you require a more specific hue as a starting point for your color adjustment, you can 
use the Color eyedropper to identify a hue in the image.

To adjust a custom color value in an image:
1 Select an image.

2 In the Color area of the Adjustments inspector or the Adjustments pane of the Inspector 
HUD, click the color button with the hue closest to the one you plan to adjust, then 
click the Color eyedropper. 

The pointer changes to the Loupe, showing a magnified view of the target area. By 
default, the Loupe is set to magnify the image to 100 percent (full size). If necessary, you 
can increase the magnification of the Loupe by pressing Command–Shift–Plus Sign (+). 
For more information about the Loupe, see “Viewing Images with the Loupe” on 
page 185.

3 Position the target area of the Loupe over the color in the image that you want to 
adjust, then click.

The new hue is selected and becomes the starting point for color adjustments of that 
hue. For more information about Color adjustments, see “Adjusting the Color of the 
Image with the Color Controls” on page 447.

Click the Color
eyedropper and select
the color in the image

you want to adjust.
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Working with the Monochrome Mixer Controls
You use the Monochrome Mixer adjustment controls when you want more control over 
converting your image from color to black and white than simply desaturating it gives 
you. The Monochrome Mixer allows you to adjust tonal relationships and contrast in an 
image by adjusting the red, green, and blue channels independently. The effects of a 
monochrome adjustment are similar to attaching a color filter to a camera lens and 
shooting black-and-white film. In fact, the Monochrome Mixer comes with a set of 
presets that simulate shooting black-and-white film through a color filter.

Choosing a Monochrome Mixer Preset
Aperture comes with a set of Monochrome Mixer presets that simulate the effect of 
shooting black-and-white film through a color filter, such as a red filter. You can use one of 
these presets, or you can apply a preset as a starting point and then fine-tune the color mix.

Before Monochrome Mixer 
adjustment

After Monochrome Mixer 
adjustment (Yellow Filter preset) 
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To convert a color image to black and white using a Monochrome Mixer preset:
1 Select an image.

2 If the Monochrome Mixer controls are not shown in the Adjustments inspector or the 
Adjustments pane of the Inspector HUD, choose Monochrome Mixer from the Add 
Adjustments pop-up menu (or press Control-M).

3 Choose a Monochrome Mixer preset from the Preset pop-up menu.

The image updates to reflect the effect of the preset you chose.

The following table lists the Monochrome Mixer presets and their effect on an image.

Preset Effect

Monochrome Desaturates the image.

Monochrome 
with Red Filter

Darkens blue areas such as skies and retrieves details in highlight 
areas such as white clouds, making this preset useful for landscapes.

Monochrome 
with Orange Filter

Produces more contrast in skies than the yellow and green filters, 
making this preset useful for landscapes.

Monochrome 
with Yellow Filter

Applies a natural tonal correction and improved contrast. Increases 
green in the color mix to help preserve skin tones.

Monochrome 
with Green Filter

Makes reds appear darker and greens 
appear lighter.

Monochrome 
with Blue Filter

Eliminates definition in the sky, preserving details 
in reds and greens.

Monochrome 
with Custom Filter

Desaturates the image according to your 
custom settings.
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Using the Monochrome Mixer Controls
You use the Monochrome Mixer’s Red, Green, and Blue parameter controls when a 
Monochrome Mixer preset does not produce the effect you were looking for or needs 
to be fine-tuned to suit your image. The key to the successful use of the Monochrome 
Mixer is to experiment with changing values for the Red, Green, and Blue parameters 
until you are satisfied with the effect on the image.

Note:  A good rule of thumb is to keep the total percentage of the red, green, and blue 
channels at or below 100 percent to prevent you from blowing out the highlights in 
your image.

To convert a color image to black and white using the Monochrome Mixer controls:
1 Select an image.

2 If the Monochrome Mixer controls are not shown in the Adjustments inspector or the 
Adjustments pane of the Inspector HUD, choose Monochrome Mixer from the Add 
Adjustments pop-up menu.

3 Adjust the mixture of red, green, and blue channels by doing one of the following:

Â Drag a color slider to the left to decrease its percentage in the color mix, or drag the 
color slider to the right to increase its percentage.

Â Click the left or right arrows in the value sliders to modify the percentages by single 
increments, or drag in the value fields.
The left arrows decrease the percentage, and the right arrows increase it.

Â Double-click the number in a value slider, then enter a value from 0% to 100% and 
press Return.

The tonal and contrast values in your black-and-white image are set.

Use the Red, Green, and 
Blue sliders and value 
sliders to manually adjust 
the mix of color channels.
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Working with the Color Monochrome Controls
The Color Monochrome adjustment controls are useful when you want to perform a 
basic conversion from color to black and white while simultaneously applying a color 
tint to the image’s midtones.

To convert a color image to black and white with a color tint:
1 Select an image.

2 If the Color Monochrome controls are not shown in the Adjustments inspector or the 
Adjustments pane of the Inspector HUD, choose Color Monochrome from the 
Add Adjustments pop-up menu.

3 Click in the Color well to select a color from the Colors window.

The selected color appears in the Color well and tints the midtones in the image.

4 By default, the color intensity is set to the maximum value of 1.0. Adjust the intensity of 
the color tint by doing one of the following:

Â Drag the Intensity slider to the left to decrease the intensity of the color in the 
image’s midtones, or drag the slider back to the right to increase its intensity.

Â Click the left or right arrow in the Intensity value slider to modify the intensity by 10 
percent increments, or drag in the value field.
The left arrow decreases the intensity, and the right arrow increases it.

Â Double-click the number in the Intensity value slider, then enter a value from 0.0 to 
1.0 and press Return.

The image is converted to black and white, with the selected color tint applied to 
the midtones.

Before Color Monochrome adjustment After Color Monochrome adjustment 
(applied blue tint)

Use the Intensity slider 
and value slider to adjust 
the strength of the color 
tint applied to the image.

Click in the Color well to
select a color from the

Colors window.
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Working with the Sepia Tone Controls
The Sepia Tone adjustment controls behave similarly to the Color Monochrome 
controls, except that the sepia color is already selected.

To apply a sepia tone to an image:
1 Select an image.

2 If the Sepia Tone controls are not shown in the Adjustments inspector or the 
Adjustments pane of the Inspector HUD, choose Sepia Tone from the Add Adjustments 
pop-up menu.

3 By default, the intensity of the sepia color is set to the maximum value of 1.0. Adjust the 
intensity of the sepia color by doing one of the following:

Â Drag the Intensity slider to the left to decrease the intensity of the sepia color in the 
image’s midtones, or drag the slider back to the right to increase its intensity.

Â Click the left or right arrow in the Intensity value slider to modify the intensity by 
10 percent increments, or drag in the value slider.
The left arrow decreases the intensity, and the right arrow increases it.

Â Double-click the number in the Intensity value slider, then enter a value from 0.0 to 
1.0 and press Return.

The image is converted to black and white, with the sepia color tint applied to 
the midtones.

Before Sepia Tone adjustment After Sepia Tone adjustment

Use the Intensity slider 
and value slider to adjust 
the strength of the sepia 
tint applied to the image.
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Working with the Noise Reduction Controls
You use the Noise Reduction adjustment controls when you need to reduce digital 
noise in an image. Digital noise is often caused by shooting at high ISO settings in 
low-light conditions. When you reduce noise in an image, you often have to sharpen 
the image to prevent blurry edges or loss of detail. For more information about 
sharpening an image, see “Working with the Edge Sharpen Controls” on page 459.

To reduce digital noise in an image:
1 Select an image.

2 If the Noise Reduction controls are not shown in the Adjustments inspector or the 
Adjustments pane of the Inspector HUD, choose Noise Reduction from the 
Add Adjustments pop-up menu.

3 Reduce digital noise in the image by doing one of the following:

Â By default, the Radius slider is set to the left side of the slider control. Drag the 
Radius slider to the right to decrease digital noise in the image, or drag the slider 
back to the left to reduce the effect of the noise reduction.

After Noise Reduction adjustmentBefore Noise Reduction adjustment

Use the Edge Detail 
slider and value slider 
to maintain details 
in areas of contrast.

Use the Radius slider and
value slider to decrease

digital noise in the image.
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Â Click the left or right arrow in the Radius value slider to adjust the noise reduction by 
2 percent increments, or drag in the value field. 
The left arrow decreases noise reduction in the image, and the right arrow increases it.

Â Double-click the number in the Radius value slider, then enter a value from 0.10 to 
4.00 and press Return.
A value of 0.10 applies no digital noise adjustment to the image. A value greater than 
0.10 reduces digital noise in the image.

4 Maintain edge detail in areas of high contrast in the image by doing one of the 
following:

Â Drag the Edge Detail slider to the right to increase sharpness in areas of the image 
with high contrast, or drag the Edge Detail slider back to the left to reduce the 
sharpening effect.

Â Click the left or right arrow in the Edge Detail value slider to adjust edge detail by 
2 percent increments, or drag in the value field. 
The left arrow decreases edge detail sharpening in the image, and the right 
arrow increases it.

Â Double-click the number in the Edge Detail value slider, then enter a value from 0.00 
to 6.00 and press Return.

As you change the parameter value, the image updates to display the amount of edge 
detail sharpening applied to it.

Working with the Sharpen and Edge Sharpen Controls
Aperture provides two sharpen adjustments that you can use to sharpen the detail in 
your image: Sharpen and Edge Sharpen.

Which Sharpen Tool Should You Use?
If you’ve already applied sharpening in a previous version of Aperture using the 
Sharpen adjustment controls, the Sharpen adjustment controls are still there so that 
your adjustments remain intact and unchanged. However, to do further sharpening 
on other images, it is recommended that you use the Edge Sharpen adjustment 
controls, which generally offer more precise control over how sharpening is applied. 
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Working with the Edge Sharpen Controls
You use the Edge Sharpen controls when you want to sharpen the detail in your image. 
The Edge Sharpen controls adjust the luminance values in the image, increasing the 
contrast between light and dark pixels that touch, creating an “edge.” Increasing the 
contrast between these neighboring light and dark pixels gives the image a crisper, or 
sharper, appearance. Images shot with digital image sensors are often a bit soft in focus 
because of the demosaic filter applied by the camera’s processor. You also use the Edge 
Sharpen controls when you make noise-reduction adjustments, so that the image 
retains detail and crisp edges that might otherwise be obscured by the effect of the 
noise-reduction adjustment.

Important:  The Edge Sharpen controls are not designed to correct images that were 
shot out of focus. They are designed to help mitigate the effects of the camera’s 
demosaic filter, as well as maintain image detail when noise-reduction adjustments are 
applied. Edge Sharpen adjustments can also compensate for the softening that occurs 
with some printing processes.

Before Edge Sharpen adjustment After Edge Sharpen adjustment
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To sharpen an image using the Edge Sharpen controls:
1 Select an image.

2 If the Edge Sharpen controls are not shown in the Adjustments inspector or the 
Adjustments pane of the Inspector HUD, choose Edge Sharpen from the Add 
Adjustments pop-up menu (or press Control-S). 

3 Sharpen the image by doing one of the following: 

Â Drag the Intensity slider to the right to increase the amount of sharpening applied to 
the image, and drag the Intensity slider back to the left to reduce it. 

Â Click the left or right arrow in the Intensity value slider to adjust the sharpening by 
2 percent increments, or drag in the value field. The left arrow decreases the 
sharpening effect on the image, and the right arrow increases it. 

Â Double-click the number in the Intensity value slider, then enter a value from 0.00 to 
1.00 and press Return. 
A value of 0.00 applies no sharpening adjustment to the image. A value greater than 
0.00 increases the sharpening adjustment applied to the image. 

4 Adjust the threshold for determining which pixels are edges and which ones are not by 
doing one of the following: 

Â Drag the Edges slider to the right to increase the area over which the sharpening 
effect is applied, and drag the Edges slider back to the left to reduce it. 

Â Click the left or right arrow in the Edges value slider to adjust the area over which the 
sharpening effect is applied by 2 percent increments, or drag in the value field. 

Â Double-click the number in the Edges value slider, then enter a value from 0.00 to 
1.00 and press Return. 
A value of 0.00 applies no sharpening adjustment to the image. A value greater than 
0.00 increases the number of pixels that qualify as edges.

Note:  If you observe digital noise beginning to increase in flat areas of the image 
(areas with little or no contrast), decrease the Edges parameter setting.

Use the Intensity slider and value 
slider to adjust the strength of 
the sharpening adjustment.

Use the Edges slider and value 
slider to adjust the threshold 
of the sharpening adjustment.
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5 For maximum accuracy, the Edge Sharpen adjustment sharpens the image in three 
passes that appear to occur simultaneously—an initial sharpening pass, where a 
majority of the sharpening occurs, followed by two subsequent sharpening passes. 
These subsequent passes are called falloff. Adjust the amount of sharpening applied in 
the subsequent sharpening passes by doing one of the following:

Â Drag the Falloff slider to the right to increase the percentage of the original 
sharpening that’s applied during the subsequent sharpening passes, and drag the 
slider back to the left to reduce it. 

Â Click the left or right arrow in the Falloff value slider to adjust the falloff percentage 
by 2 percent increments, or drag in the value field. 

Â Double-click the number in the Falloff value slider, then enter a value from 0.00 to 
1.00 and press Return. 
The falloff percentage is applied proportionally to the second and third sharpening 
passes. For example, if 0.69 (69 percent) is set as the Falloff parameter value, 
69 percent of the original amount of sharpening is applied during the second 
sharpening pass, and 69 percent of the amount of sharpening from the second 
sharpening pass is applied during the third sharpening pass. In other words, only 
47.6 percent of the amount of the original sharpening is applied during the third 
sharpening pass.

Use the Falloff slider and value 
slider to adjust the strength of the 
subsequent sharpening passes.
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Understanding the Edge Sharpen Workflow
The Edge Sharpen adjustment in Aperture is a professional tool that’s used to sharpen 
photos. Using the Edge Sharpen adjustment controls in conjunction with the following 
workflow makes it easy to achieve professional results.

To sharpen an image:
1 In the Edge Sharpen area of the Adjustments inspector or the Adjustments pane of 

the Inspector HUD, set the Intensity slider to the maximum value to see the effect of 
the operation.

2 Adjust the Edges slider so you can see which parts of the image are being sharpened. 
If possible, adjust the Edges slider so that edges are sharpened, but noise and texture 
in the image are not affected.

3 Adjust the Falloff slider so that the edge sizes you want sharpened the most are 
accentuated.

4 Decrease the Intensity parameter value until the sharpening effect is appropriately 
subtle. Values below 0.5 usually work best.

Working with the Sharpen Controls
You use the Sharpen adjustment controls when you need to modify Sharpen adjustment 
control parameters that were applied to an image in a previous version of Aperture.

To sharpen an image using the Sharpen controls:
1 Select an image.

2 If the Sharpen controls are not shown in the Adjustments inspector or the Adjustments 
pane of the Inspector HUD, choose Sharpen from the Add Adjustments pop-up menu.

3 Sharpen the image by doing one of the following:

Â By default, the Intensity slider is set to 0.50. Drag the Intensity slider to the right to 
increase the intensity of the sharpening effect on the image, and drag the Intensity 
slider back to the left to reduce it.

Use the Radius slider and value slider 
to adjust the area over which the 
sharpening adjustment is applied.

Use the Intensity slider
and value slider to adjust

the strength of the
sharpening adjustment.
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Â Click the left or right arrow in the Intensity value slider to adjust the sharpening by 
2 percent increments, or drag in the value field. 
The left arrow decreases the sharpening effect on the image, and the right arrow 
increases it.

Â Double-click the number in the Intensity value slider, then enter a value from 0.00 to 
2.00 and press Return.
A value of 0.00 applies no sharpening adjustment to the image. A value greater than 
0.00 increases the sharpening adjustment to the image.

4 Adjust the area over which the sharpening adjustment is applied (the distance, in pixels, 
that Aperture goes from each pixel to evaluate sharpness) by doing one of the following:

Â By default, the Radius slider is set to 1.00 pixels. Drag the Radius slider to the right to 
increase the area over which the sharpening effect is applied, and drag the Radius 
slider back to the left to reduce it.

Â Click the left or right arrow in the Radius value slider to adjust the Radius pixel 
distance by 2 percent increments, or drag in the value field. 

Â Double-click the number in the Radius value slider, then enter a value from 0.00 to 
200.00 and press Return.
A value of 0.00 applies no sharpening adjustment to the image. A value greater than 
0.00 increases the area over which the sharpening adjustment is applied.

As you change the parameter values, the image updates to display the sharpening effect.

Working with the Vignette Controls
You use the Vignette adjustment controls to apply a vignette to an image. The term 
vignette describes an image whose brightness fades to its periphery from its center. 
Vignettes are usually applied to an image after it is shot, for artistic effect. Aperture 
provides two types of vignettes: Exposure and Gamma. The Exposure vignette is 
designed to simulate a lens-created vignette. The Gamma vignette is designed for 
artistic effect and applies a gamma adjustment to the affected pixels within the 
vignette. Because the Gamma vignette intensifies the affected pixels, it creates a more 
pronounced vignette effect than the Exposure vignette.

Note:  You can add a vignette to any image cropped in Aperture. The adjustment is 
applied after the image is cropped.
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Applying an Exposure Vignette
You use the Exposure vignette when you want to apply the effect of a traditional 
lens-created vignette.

To apply an Exposure vignette to an image:
1 Select an image.

2 If the Vignette controls are not shown in the Adjustments inspector or the Adjustments 
pane of the Inspector HUD, choose Vignette from the Add Adjustments pop-up menu.

3 Choose Exposure from the Type pop-up menu.

4 Adjust the amount of vignette to apply to the image by doing one of the following:

Â Drag the Amount slider to the left to decrease amount of dark shading applied to 
the edges of the image, or drag it to the right to increase the dark shading.

Â Click the left or right arrow in the Amount value slider to change the amount of dark 
shading applied to the edges of the image, or drag in the value field. 
The left arrow decreases the amount of dark shading applied to the edges of the 
image, and the right arrow increases the dark shading.

Â Double-click the number in the Amount value slider, then enter a value from 0.00 to 
1.00 and press Return.

Before Exposure Vignette 
adjustment

After Exposure Vignette 
adjustment

Use the Amount slider and 
value slider to adjust the 
amount of brightness removed 
from the edges of the image.
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5 To adjust the distance Aperture goes from the edge of the image, in pixels, to apply the 
vignette adjustment, do one of the following:

Â Drag the Size slider to the right to increase the number of pixels Aperture goes 
toward the center of the image to apply the vignette adjustment, or drag it to the 
left to limit the vignette to the edges of the image.

Â Click the left or right arrow in the Size value slider, or drag in the value field. 
The left arrow limits the vignette adjustment to the edges of the image, and the right 
arrow moves the vignette adjustment toward the center point of the image.

Â Double-click the number in the Size value slider, then enter a value from 0.0 to 2.00 
and press Return.

The Exposure vignette is applied to the image.

Applying a Gamma Vignette
A Gamma vignette is an artistic adjustment that intensifies colors in the pixels affected 
by the vignette.

To apply a Gamma vignette to an image:
1 Select an image.

2 If the Vignette controls are not shown in the Adjustments inspector or the Adjustments 
pane of the Inspector HUD, choose Vignette from the Add Adjustments pop-up menu.

3 Choose Gamma from the Type pop-up menu.

Use the Size slider and 
value slider to adjust the 
size of the area over 
which the vignette 
adjustment is applied.

Before Gamma Vignette adjustment After Gamma Vignette adjustment



466 Part III    Performing Image Adjustments

  

4 Adjust the amount of vignette to apply to the image by doing one of the following:

Â Drag the Amount slider to the left to decrease the amount of dark shading applied 
to the edges of the image, or drag it to the right to increase the dark shading.

Â Click the left or right arrow in the Amount value slider to change the amount of dark 
shading applied to the edges of the image, or drag in the value field. 
The left arrow decreases the amount of dark shading applied to the edges of the 
image, and the right arrow increases the dark shading.

Â Double-click the number in the Amount value slider, then enter a value from 0.00 to 
1.00 and press Return.

5 To adjust the distance Aperture goes from the edge of the image, in pixels, to apply the 
vignette adjustment, do one of the following:

Â Drag the Size slider to the right to increase the number of pixels Aperture goes 
toward the center of the image to apply the vignette adjustment, or drag it to the 
left to limit the vignette to the edges of the image.

Â Click the left or right arrow in the Size value slider, or drag in the value field. 
The left arrow limits the vignette adjustment to the edges of the image, and the right 
arrow moves the vignette adjustment toward the center point of the image.

Â Double-click the number in the Size value slider, then enter a value from 0.0 to 2.00 
and press Return.

The Gamma vignette is applied to the image.

You can also remove a vignette that was applied to an image when it was shot using 
the Devignette controls. For more information, see “Working with the Devignette 
Controls” on page 398.

Use the Amount slider and value slider to 
adjust the amount of brightness removed 
from the edges of the image.

Use the Size slider and value slider to 
adjust the size of the area over which the 
vignette adjustment is applied.
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Switching Vignette Types
You can switch the type of vignette that’s applied to an image and maintain the 
Amount and Size parameter values you set using the previous vignette type.

To switch vignette types:
m Select the other kind of vignette from the Type pop-up menu.

The other type of vignette is applied to the image, but the Amount and Size 
parameters maintain their settings.
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16 Printing Your Images

Aperture makes it easy to print high-resolution images. 
You can print single images, contact sheets, webpages, and 
books. You can also print images selected in the Light Table.

This chapter provides information about several methods for printing your images, 
including creating PDF files that you can easily transfer to clients for review.

This chapter covers:
Â An Overview of Printing (p. 472)
Â Controls in the Print Dialog (p. 474)
Â Printing a Single Image (p. 477)
Â Printing a Series of Images (p. 477)
Â Printing a Contact Sheet or Series of Contact Sheets (p. 478)
Â Printing a Book (p. 479)
Â Printing a Light Table Arrangement (p. 480)
Â Creating and Modifying Print Presets (p. 480)
Â Proofing Your Images Onscreen (p. 482)
Â Calibrating Your Printer (p. 483)
Â Turning Off Color Management in Your Printer (p. 484)
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An Overview of Printing
Aperture allows you to print your photos as high-resolution single images and 
multi-image contact sheets. You can also print books and Light Table arrangements 
created in Aperture. Aperture offers a variety of printing options, including using a 
standard or custom paper size and assigning a specific ColorSync profile. 

The easiest way to print images is to use one of the Aperture print presets. Print 
presets, or groups of print settings, allow you to easily print your images without 
having to repeatedly change your settings. If the preconfigured presets don’t meet 
your needs, you can create your own. 

For example, if you regularly print both 8-by-10-inch and 11-by-14-inch photographs, 
you can create a print preset for each of these paper sizes. For photographers with 
multiple printers, such as a standard and wide-format inkjet printer, you can create 
print presets for each printer. Give the presets a name you’ll remember, and next time 
you need to print, simply select the print preset that corresponds to your paper size or 
your printer type.

You can modify existing print presets, create new print presets, and delete print presets 
you no longer use. When changing your print presets, remember that modifying an 
existing preset deletes its original settings; creating a new preset, on the other hand, 
does not delete any existing settings.

Before you print your images, you can proof them onscreen using the onscreen 
proofing feature. For more information about onscreen proofing, see “Setting Up the 
Viewer for Onscreen Proofing” on page 192.
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Printing Tips
Here are a few suggestions to help you with the printing process:
Â Use the highest-resolution image possible:  It’s preferable to work with images 

imported directly from your camera. However, even images imported directly from 
your camera or card reader can be low-resolution, low-quality images. This is why 
it’s important to shoot with the highest-resolution settings available on your 
camera. Compression settings applied during image capture may be apparent 
when you print. Consider shooting RAW files if the setting is available, and shoot at 
the highest bit depth possible.
If you’ve imported an image that was reduced or compressed in another 
application, Aperture cannot increase the resolution of the file. In other words, 
Aperture cannot replace image information that was previously removed during 
the compression process. If possible, locate the original full-resolution image file, 
use the Lift and Stamp tools to apply the adjustments you’ve made to the low-
resolution file, and print the higher-resolution image file.

Â Use a printer that supports 16-bit printing:  Using a printer that supports 16-bit 
printing provides the widest color gamut for your prints. 16-bit printers have a 
wider range of colors, resulting in less color clipping.

Â Color calibrate your Aperture system:  It’s important to calibrate your display and 
printer so that your printed images look as much as possible like the images you 
see on the computer screen. For more information about color calibrating your 
Aperture system, see Appendix B, “Calibrating Your Aperture System,” on page 635.
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Controls in the Print Dialog
Whether you’re printing a single high-resolution print, a series of contact sheets, or 
your latest travelogue book, you use the Print dialog to print your work.

To open the Print dialog:
m Select an image in the Browser, then choose File > Print Image (or press Command-P).

The Print dialog is divided into several areas.

Preset Name List
This column contains all presets, those that come with Aperture as well as new ones 
that you create.
Â Single Images:  Click the disclosure triangle to display settings for printing a single 

image per page.
Â Contact Sheet:  Click the disclosure triangle to display settings for printing a series of 

images on one or more pages.

Preset Options
Â Print Preset Action pop-up menu:  Use this pop-up menu to add new print presets and 

lock and unlock presets.
Â Save As button:  Click this button to save a copy of the preset.
Â Save button:  Click this button to save a preset with its current name.

Copies & Pages area

Printer Selection area

Layout Options area

Border Options area

Preset Name list Preview area

Preset options

Print Preset Action 
pop-up menu
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Copies & Pages
Â Copies field:  Enter the number of copies of the image to print.
Â Pages buttons and fields:  Print the entire selection of images or a reduced set.

Printer Selection
Â Printer field:  Displays the printer that will print the images.
Â Printer Settings button:  Click this button to choose a printer and adjust its settings. If 

you are using an ICC profile for your printer and paper choice, click this button and 
choose Color Management from the third pop-up menu from the top of the dialog, 
then select No Color Adjustment to turn off system-level color management. 
Aperture can then control color management using an ICC profile selected for your 
printer and paper. 

Â Calibrate button:  Click this button to print a calibration page to determine the 
position of the margins.

Â Paper Size pop-up menu:  Choose a paper size from the list of available sizes.
Â Orientation pop-up menu:  Choose landscape or portrait orientation, or Best Fit. Best 

Fit automatically orients your image to the page and is usually a good choice for 
printing single images, but may not provide good results for contact sheets.

Â ColorSync Profile pop-up menu:  Choose a printer profile to use when printing. 
Â Black Point Compensation checkbox:  Select this checkbox to scale the black and white 

luminance values to the selected ColorSync profile. This option compensates for the 
difference between the way black images are saturated on a computer screen and 
the way black ink is saturated on a print. Turning on black point compensation can 
prevent shadows from appearing as solid black.

Â Gamma value slider:  Specify a gamma setting to adjust the brightness of the printed 
image so that it matches the display’s output as closely as possible. Because displays 
illuminate images, images shown on a display screen tend to appear more luminous 
than when printed. Increasing the gamma value can compensate for this difference. 
A typical setting ranges between 1.1 and 1.2.

Â Sharpen Amount slider and value slider:  Specify the amount of sharpness applied to 
the image as it is printed. Because images appear sharper onscreen than they do in 
print, a sharpen adjustment is often necessary to make the printed image match the 
image that appears onscreen.

Â Sharpen Radius slider and value slider:  Specify the area over which the sharpening 
adjustment is applied (the distance, in pixels, that Aperture goes from each pixel to 
evaluate sharpness).
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Layout Options
Â Scale To pop-up menu:  When you select a single-image preset, you can use this 

pop-up menu to choose whether to fit your image to the selected paper size, print a 
specific image size, or print a custom image size. Fit Entire Image scales the image to 
be as large as possible for the paper size without cropping the image. Fill Page 
makes the image fit the entire page, cropping the image if necessary. Custom allows 
you to specify the image dimensions you’d like. 

Â “Number of pages” and “Number of columns and rows” buttons:  When you select a 
contact sheet preset, select one of these options to specify the number of pages that 
you want the printed images to occupy, or the number of rows and columns of 
images on the page.

Â Metadata pop-up menu:   When you select a contact sheet preset, choose a metadata 
view to specify the metadata you want printed with your images.

Â Font Size pop-up menu:  When you select a contact sheet preset, choose the font size 
of the metadata that will be printed.

Â Print Resolution:   Type the dot-per-inch (dpi) resolution at which you want to print 
your image in the DPI field. You can also select the Use Best DPI checkbox to allow 
Aperture to calculate the best print resolution for the images for the selected printer.

Border Options
Â Width slider and value slider:  Drag the slider, or enter a value in the value slider, to 

reduce the size of the image in order to create a white border around the image.
Â “Show crop marks” checkbox:  Select this checkbox to print a cut line.

Preview Area
This area shows how the image or images will print on the selected paper size. If there 
is more than one page, you can use the Previous Image and Next Image buttons to 
navigate through the pages.
Â Show/Hide Loupe button:  Click this button to display or hide the Loupe.
Â Save as PDF button:  Click this button to create a PDF.
Â Preview button:  Click this button to view a PDF version of your print request in Preview.
Â Cancel button:  Click this button to close the Print dialog.
Â Print button:  Click this button to send your print job to the printer.
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Printing a Single Image
When you want to print a single image on a single sheet of paper, you use a 
single-image preset.

To print a single image:
1 In the Browser, select an image.

2 Choose File > Print Image (or press Command-P).

3 In the Print dialog, select a single-image preset in the Preset Name list. 

4 After you’ve verified that all the settings in the Print dialog are correct, click Print.

Printing a Series of Images
You can print multiple images at once, each on its own sheet of paper.

To print a series of images:
1 In the Browser, select the images you want to print.

2 Choose File > Print Images (or press Command-P).

3 In the Print dialog, select a single-image preset in the Preset Name list. 

4 After you’ve verified that all the settings in the Print dialog are correct, click Print.

Your images are printed, one image per page.

If Aperture Does Not Recognize Your Printer
If your printer does not appear in the Printer pop-up menu when you click the Printer 
Settings button, visit your printer manufacturer’s website and download the latest drivers.
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Printing a Contact Sheet or Series of Contact Sheets
You can print contact sheets of your images, and Aperture does all the layout work for 
you. All you have to do is select the number of pages or columns; Aperture adjusts the 
size of the images based on your Layout Options settings.

To print contact sheets:
1 In the Browser, select the images you want to print.

2 Choose File > Print Images (or press Command-P).

3 In the Print dialog, specify the following settings:

Â Select a contact sheet preset in the Preset Name list.
Â Make sure the settings in the Printer Selection area are correct, such as paper size 

and ColorSync profile.
Â In the Layout Options area, specify the number of pages or the number of columns 

and rows as a basis for laying out the contact sheets.
Aperture automatically adjusts the size of images based on your Layout Options 
settings. The size of the images on the contact sheet is based on whether or not you 
choose to constrain the images within a specific number of pages. The fewer pages 
selected, the smaller the images. Similarly, if you specify the number of columns and 
rows on the page, the more columns and rows, the smaller the images.

Â Verify the layout of your contact sheet in the preview area.
Â For printers incapable of printing full bleeds, select the “Show crop marks” checkbox 

in the Border Options area.

4 After you’ve verified that all the settings in the Print dialog are correct, click Print.

Your contact sheet is printed. 
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Printing a Book
You can print a book to check the final format and look of it before having it printed by 
a professional printer, ordering a printed copy online, or distributing copies to others.

To print a book:
1 Select a book album in the Projects inspector.

The book appears in the Book Layout Editor.

2 Choose File > Print Book (or press Command-Option-P).

3 In the Print dialog, specify the following settings:

Â Select a book preset in the Preset Name list.

Note:  The Mini-Size Book preset should be selected only for books created using the 
Mini book size. This preset selects a paper size appropriate for a mini-size book. Full-
size book layouts may print with images cut off or missing when the Mini-Size Book 
preset is selected.

Â Make sure the settings in the Printer Selection area are correct, such as paper size 
and ColorSync profile.

Â Verify the layout of your book in the preview area.

4 Click Print.

Your book is printed.

You can also create a PDF file of a book to store an electronic copy for use at another 
time or to send to others.

To create a PDF file of a book:
1 In the Projects inspector, select a book album.

2 Choose File > Print Book (or press Command-Option-P).

3 In the Print dialog, click the Save as PDF button.

4 Enter a name for the PDF file and choose a location to save the file, then click Save.
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Printing a Light Table Arrangement
You can print an arrangement of images in the Light Table. 

To print a Light Table arrangement:
1 Select a Light Table album in the Projects inspector.

The Light Table appears above the Browser.

2 Do one of the following:

Â To print selected images:  Select the images you want to print in the Light Table.
Â To print the entire Light Table arrangement:  Deselect all images in the Light Table by 

clicking the background.

3 Choose File > Print Light Table (or press Command-Option-P).

4 In the Print dialog, specify the following settings:

Â Select a Light Table preset in the Preset Name list.
Â Make sure the settings in the Printer Selection area are correct, such as paper size 

and ColorSync profile.

5 After you’ve verified that all the settings in the Print dialog are correct, click Print.

Your Light Table arrangement is printed. 

Creating and Modifying Print Presets
After examining a selected preset’s print settings, you may want to change certain 
settings. You can do this by modifying an existing print preset, creating a new, undefined 
print preset, or duplicating an existing print preset and making changes to it.

Creating a New Print Preset
In almost all situations, it’s better to create a new print preset than to modify an existing 
one. You can easily create a new print preset based on any existing print preset. Creating 
a new print preset does not modify or delete any existing print preset settings.

To create a new print preset:
1 Choose File > Print Images (or press Command-P).

The Print dialog appears.

2 Choose a print preset category from the Print Preset Action pop-up menu at the 
bottom-left side of the dialog.

A new preset appears in the Preset Name list.

3 Enter a new name for the preset.

4 Change the print settings as required, then click OK.

You can now select this preset whenever you need to use these print settings.
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Modifying an Existing Print Preset
Any existing print preset can be changed, either temporarily or permanently. If you 
change a preset’s settings without saving it, the preset will revert to its original settings 
after the print job is processed. If you save the modified settings, the preset will retain 
the setting changes.

To modify an existing print preset:
1 Choose File > Print Images (or press Command-P).

The Print dialog appears.

2 Select a print preset, then modify it as appropriate.

Changing an existing preset’s settings activates the Save button. 

3 When you’re ready to save the preset, click Save.

The print preset is saved with its new settings.

Duplicating a Print Preset
If you frequently use the majority of a specific print preset’s settings, changing one or 
two items such as the type of printer or the paper size, it’s more convenient to 
duplicate the preset with the print settings you need than to create a new one. For 
example, if you plan to frequently print 8-by-10-inch and 11-by-14-inch prints on the 
same printer, you can create a preset for 8-by-10-inch prints with the appropriate 
settings, duplicate the preset with its settings, and then change the paper size. Then 
name one preset 8 x 10 and the other 11 x 14. After that, you simply select the preset for 
the image size you plan to print, and click Print.

To copy a new print preset:
1 Choose File > Print Images (or press Command-P).

The Print dialog appears.

2 Select a print preset to duplicate, then choose Duplicate from the Print Preset Action 
pop-up menu at the bottom-left side of the dialog.

A new duplicate preset, based on the currently selected print preset, appears in the 
Preset Name list.

3 Enter a new name for the preset.

4 Change the print settings as required.

You can now select this preset whenever you need to use these print settings.
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Locking Print Presets
If you worry that you may inadvertently modify your print presets, you can lock them.

To lock or unlock a print preset:
m In the Print dialog, select the preset, then choose Lock or Unlock from the Print Preset 

Action pop-up menu at the bottom-left side of the dialog. 

When a preset is locked, a lock icon appears to the right of the preset name. 

Deleting a Print Preset
You can delete a print preset that you no longer use. 

To delete a print preset:
m In the Print dialog, select the preset, then choose Delete from the Print Preset Action 

pop-up menu at the bottom-left side of the dialog. 

The preset is deleted from the Preset Name list. 

Proofing Your Images Onscreen
Your printer, paper type, and color profile all affect the way your images are printed. 
Onscreen proofing allows you to proof the color in your images onscreen, before you 
print them. 

To use onscreen proofing, choose the proofing profile that most closely matches the 
characteristics of the final output device, and then turn on onscreen proofing.

To choose a proofing profile:
m Choose View > Proofing Profile, then choose the profile you want from the submenu.

To turn onscreen proofing on or off:
m Choose View > Onscreen Proofing (or press Shift-Option-P).

When onscreen proofing is on, a checkmark appears beside the option in the View menu.

For more information about using the Aperture onscreen proofing feature, see “Setting 
Up the Viewer for Onscreen Proofing” on page 192. 

For more information about ColorSync profiles and color calibrating your computer, see 
Appendix B, “Calibrating Your Aperture System,” on page 635.
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Calibrating Your Printer
Using the Aperture Print dialog, you can print a calibration page on your printer to 
verify that the margins are set correctly. If the margins are not set correctly, printing 
your image off-center, you can use the Calibrate button to adjust the placement of the 
image on the page.

To print a calibration page:
1 Make sure your printer is connected to your computer and turned on.

2 Choose File > Print Images (or press Command-P).

The Print dialog appears.

3 In the Printer Selection area, click the Calibrate button.

4 Click the Print Calibration Page button in the dialog that appears.

Your printer prints a calibration page with numbered arrows that point to the margins 
on each side of the page. If the numbered arrows are not evenly spaced and printed on 
each side of the page, the printer needs calibration to center the image.

To calibrate your printer:
m In the calibration dialog, enter the amount of space needed to center the image in the 

Top, Right, Bottom, and Left margin fields. A positive number moves the image toward 
the center of the page.

Click the Print Calibration 
Page button to print a 
calibration page.

Margin fields
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Turning Off Color Management in Your Printer
For best results, you should turn off color management in your printer when printing 
an image using Aperture. By default, most printers are set to convert the image to the 
printer’s color space. However, Aperture is designed to perform this conversion 
internally. Each printer manufacturer creates its own Print dialog. This means the 
setting for turning off color management in your printer varies depending upon the 
manufacturer of your printer and the printer model.

Note:  If you have multiple printers connected to your computer, you must create a 
print preset and turn off color management for each printer.

The following is a set of example tasks for turning off color management in Epson R2400, 
Canon i9100, and HP Photosmart 8700 series printers.

To turn off color management in an Epson R2400 printer:
1 In Aperture, choose File > Print Images (or press Command-P).

The Print dialog appears.

2 Click the Printer Settings button.

3 In the dialog that appears, choose Color Management from the third pop-up menu 
from the top of the dialog, and select Off (No Color Adjustment).

4 Make sure the other printer settings are correct, then click Done.
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To turn off color management in a Canon i9100 printer:
1 In Aperture, choose File > Print Images (or press Command-P).

The Print dialog appears.

2 Click the Printer Settings button.

3 In the dialog that appears, choose Color Options from the third pop-up menu from the 
top of the dialog, and choose None from the Color Correction pop-up menu.

4 Make sure the other printer settings are correct, then click Done.
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To turn off color management in an HP Photosmart 8700 series printer:
1 In Aperture, choose File > Print Images (or press Command-P).

The Print dialog appears.

2 Click the Printer Settings button.

3 In the dialog that appears, choose Paper Type/Quality from the third pop-up menu 
from the top of the dialog, click the Paper button, then choose Application Managed 
Color from the Color pop-up menu.

4 Make sure the other printer settings are correct, then click Done.
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17 Exporting Your Images 

After you’ve finished working on your images, you can use 
Aperture to export them as files. You can export these files to 
another application, send them to a printing service or to 
your clients via email, or publish them on the web.

This chapter provides information about exporting your images in several formats, 
including JPEG, TIFF, PNG, and PSD file formats. During export you can rename, resize, 
and adjust images and include EXIF information, IPTC information, or other metadata. 
You can also apply ColorSync profiles and watermarks to files you export.

This chapter covers:
Â An Overview of Exporting Images (p. 487)
Â Exporting Copies of Masters (p. 489)
Â Exporting Image Versions (p. 492)
Â Working with Export Presets (p. 505)

An Overview of Exporting Images
Using Aperture, you can export copies of masters, as well as versions that you’ve 
created. When you export versions, you can export them in JPEG, TIFF, PNG, and PSD 
file formats. 

At export, you can rename files, resize and adjust images, and include metadata such as 
EXIF information, IPTC information, and keywords. You can also apply ColorSync profiles 
and watermarks to the versions you’re exporting. You can export separate lists of metadata 
for selected images as a file. You can also export masters with IPTC data stored in XMP 
sidecar files that can be used in other applications, such as Adobe Photoshop.
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Before exporting your images to another application, a printing service, a client, or 
a website, you need to know what file types the receiver can use. You should also 
check with the receiver about other important information, including file size 
limitations, required image dimensions, and naming conventions. The key to 
successful file transfer is anticipating—and avoiding—anything that can prevent 
the receiver from opening your files.

Aperture allows you to perform multiple export operations concurrently. However, it’s 
extremely important that you avoid making changes to the images you are exporting 
until the operation is complete to prevent unintended behavior.

The easiest way to export images is to use one of the Aperture export presets. Presets, 
or groups of export settings, allow you to easily export your images. If the presets 
included with Aperture don’t meet your needs, you can create your own. For example, 
if you regularly send groups of photos to a stock photography house and a printer, you 
can create an export preset for each destination. Give the presets a name you’ll 
remember, and next time you need to send images to either destination, simply select 
the correct export preset.

You can also modify existing export presets and delete export presets you no longer use.

Exporting Images to an External Editor
Aperture provides an easy way to transfer images to another application for changes 
and then bring the revised images back into Aperture. You can specify an application 
as an external editor in the Export pane of the Preferences window. For example, if 
your image editing sometimes requires one or more of the specialized tools available 
in Adobe Photoshop, you can select Photoshop as your external editor. You can then 
select an image and choose Images > Edit With > [Application Name]. Aperture makes 
a new master and version of your image and opens it in Adobe Photoshop. After you 
make your changes and save the image, the revised version automatically reappears 
in Aperture. The external editor doesn’t change the original master. For more 
information, see “Using an External Editor” on page 350.
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Exporting Copies of Masters
When you export masters, duplicates of the files that were imported from your camera 
or other source are created; no adjustments, file modifications, or any other changes 
are exported with the file. 

To export copies of masters:
1 Select an image or images in the Browser.

2 Choose File > Export > Masters (or press Command-Shift-S).

3 Navigate to the location where you want the exported files placed.

4 Do one of the following:

Â Choose None from the Subfolder Format pop-up menu to specify that the files be 
stored as separate individual files in the selected folder. 

Â To specify that Aperture create a hierarchy of subfolders with specific folder names to 
hold your files, choose a folder name preset from the Subfolder Format pop-up 
menu. For more information about creating folders to hold your exported images, 
see “Exporting Masters into Folders in the Finder” on page 490.

Â Enter a custom folder name in the Custom Subfolder Name field.

5 Choose a name format for your masters from the Name Format pop-up menu.

For more information about selecting and setting up filenaming formats, see “Creating 
Custom Name Formats” on page 130. Aperture shows an example of the selected name 
format in the dialog.

Choose a location 
for the exported files.

Choose a name format 
for your masters here.

Click this button to 
export files.
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6 By default, IPTC metadata is not exported with the masters. To export the masters with 
IPTC metadata, do one of the following:

Â To write IPTC metadata into the master:  Choose “Include IPTC” from the Metadata 
pop-up menu.

Â To create an XMP sidecar file that contains the image’s IPTC metadata:  Choose “Create 
IPTC4XMP sidecar file” from the Metadata pop-up menu.

7 If you would like to be notified when the export process is complete, select the “Show 
alert when finished” checkbox.

8 When you’re ready to export your files, click Export Masters.

Copies of the masters for the selected images are exported to the location you 
specified. If you selected the “Show alert when finished” checkbox, a dialog appears 
displaying the number of masters exported and the file path. If you want Aperture to 
open the Finder to the location you exported your masters to, click the Reveal in Finder 
button. Otherwise, click OK to close the dialog.

Exporting Masters into Folders in the Finder
When you export masters, you can have Aperture place the files individually into a 
selected folder or create subfolders to hold the files. For example, you might have the 
exported files placed in subfolders identified by date. You can create folder name 
formats that you can quickly choose to select the folder structure you want. 

To create a folder name format, you select the name elements you want in the Folder 
Naming Presets dialog. You can compose subfolder name formats that combine the 
following name elements:
Â Version Name
Â Master Filename
Â Sequence Number (1 of 3, 2 of 3, 3 of 3, and so on)
Â Image Year
Â Image Month
Â Image Day
Â Image Date
Â Image Time
Â Index Number (1, 2, 3, and so on)
Â Custom Name
Â Counter (001, 002, 003, and so on)
Â Folder Name
Â Current Date
Â Current Time
Â Current Year



Chapter 17    Exporting Your Images 491

  
IV

Â Current Month
Â Current Day
Â Project Name
Â / (slash)

You can specify a combination of name elements to create the custom folder names 
you want. 

You can also create a hierarchy of folders within folders. For example, you can specify 
that Aperture place your images in a subfolder named Date, and within that folder you 
can create subfolders identified by the time the image was taken. To create the folder 
name format, you drag the elements you want into the Format field and drag the slash 
element between the elements where a subfolder should be created. 

To create a folder name format:
1 In the Export dialog, choose Edit from the Subfolder Format pop-up menu.

The Folder Naming Presets dialog appears.

2 Click the Add (+) button to create a new folder name format, or select the preset folder 
name format you want to change.

3 Drag the name elements you want into the Format field in the order you want them.

4 Drag a slash between the elements where you want subfolders created.

5 Enter a custom name in the Custom Name field, if you want.

6 Click OK.

Your new folder name format now appears in the Subfolder Format pop-up menu.
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When using a counter in your folder name format, you can specify the starting number 
and the number of digits, from one to eleven digits, that appear in the counter. When 
you use a folder name format with a counter, make sure to reset the initial starting 
number, if necessary. Otherwise, on the next export Aperture will continue numbering 
the folders containing the exported images starting from the last number of the 
previous export.

To reset the starting number of a counter in a folder name format:
m In the Folder Naming Presets dialog, type 0 (zero) in the “Incrementing counter starting 

at” field.

Exporting Image Versions
You can export image versions that you’ve created in Aperture. For example, you might 
make adjustments to images for a specific purpose and then export them for use in 
another application. You can also rename images when exporting them, make minor 
adjustments on export, add watermarks, and export images with metadata. You can 
also quickly export images to your email application to send them to others. 

When you export image versions, you can specify settings for the exported files, such 
as format, size, and filename.

To export versions of images:
1 Select an image or images in the Browser.

2 Choose File > Export > Versions (or press Command-Shift-E).

3 Navigate to the location where you want the exported images placed.

Choose a location for the 
exported files.

Choose an export preset 
for the exported files.

Choose a name format 
for the exported files.

Click this button to
export the files.



Chapter 17    Exporting Your Images 493

  
IV

4 Choose an export preset from the Export Preset pop-up menu.

5 Do one of the following:

Â Choose None from the Subfolder Format pop-up menu to specify that the files be 
stored as separate individual files in the selected folder. 

Â To specify that Aperture create a hierarchy of subfolders with specific folder names to 
hold your files, choose a folder name preset from the Subfolder Format pop-up 
menu. For more information about creating folders to hold your exported images, 
see “Exporting Masters into Folders in the Finder” on page 490.

6 Choose a name format for your files from the Name Format pop-up menu.

7 If you would like to be notified when the export process is complete, select the “Show 
alert when finished” checkbox.

8 When you’re ready to export files, click Export Versions.

The images you selected are exported to the location you specified. If you selected the 
“Show alert when finished” checkbox, a dialog appears displaying the number of 
versions exported and the file path. If you want Aperture to open the Finder to the 
location you exported your versions to, click the Reveal in Finder button. Otherwise, 
click OK to close the dialog.

Note:  If you would like to check on the progress of an export operation, choose 
Window > Show Activity. The Activity window displays the progress of each export 
operation. You can also use this window to pause and cancel an export operation.

Setting Image Resolution When Exporting
You can set the image resolution you want for exported images in the Export Presets 
dialog in several ways: by specifying a dpi setting, by specifying a percentage of the 
original, or by specifying image dimensions in inches, centimeters, or pixels. First you 
select an export preset in the Export Presets dialog, and then you specify the resolution 
you want used with that preset. When exporting images, you choose the export preset 
that has the resolution setting you want.
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To specify the dpi setting for exported images in an export preset:
1 Select the image or images you want to export.

2 Choose File > Export > Versions (or press Command-Shift-E).

3 Navigate to the location where you want the exported images placed.

4 Choose Edit from the Export Preset pop-up menu. 

The Export Presets dialog appears.

5 Select an export preset, then enter the dpi setting you want. 

6 Specify additional settings as necessary, then click OK.

7 Choose a name format from the Name Format pop-up menu, then click Export Versions.

Enter a dpi setting for 
exported images here.
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To export images constrained to a specific size:
1 Select the image or images you want to export.

2 Choose File > Export > Versions (or press Command-Shift-E).

3 Navigate to the location where you want the exported images placed.

4 Choose Edit from the Export Preset pop-up menu.

The Export Presets dialog appears.

5 Select an export preset. 

6 Choose an option from the Size To pop-up menu, and specify the size of the image by 
entering values in the fields that appear below the Size To pop-up menu.

7 Specify additional settings as necessary, then click OK.

8 Choose a name format from the Name Format pop-up menu, then click Export Versions.

Choose a Size To 
option and enter the 
corresponding values 
here.
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Renaming Images at Export
When you export selects from a large group of images, the exported files often have 
nonsequential names. You can rename your images at export, giving them more 
meaningful names.

For example, suppose you want to export images LA 031, LA 441, LA 686, and LA 894 
from image group LA 001 to LA 1061. You can use the Custom Name with Index name 
format to rename your images LA 1, LA 2, and so on.

To rename images at export:
1 Select the image or images you want to export.

2 Choose File > Export > Versions (or press Command-Shift-E). 

3 Navigate to the location where you want the exported images placed.

4 Choose a name format from the Name Format pop-up menu.

If you choose a Custom Name format, enter your custom name in the Custom Name field.

5 When you’re ready to export files, click Export Versions.

The files are exported with the name format you specified.

If none of the preset name formats meet your needs, you can create a new name format.

For example, you could create a name format that uses a custom name, the index 
number, and the date. 

Choose a name format 
here; if you choose a 
Custom Name format, 
enter the name in the 
field below.



Chapter 17    Exporting Your Images 497

  
IV

To create a new name format:
1 Select an image in the Browser.

2 Choose File > Export > Version (or press Command-Shift-E).

3 Choose Edit from the Name Format pop-up menu.

The Naming Presets dialog appears.

4 In the Name list, select an existing name format on which to base the new name 
format, then click the Add (+) button.

A copy of the selected name format is created.

5 Rename the new name format.

Select an existing name
format in this list.

Click the Add button.
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6 Add or remove name elements by dragging the elements where you want them and, 
when appropriate, entering relevant naming information in the fields provided. You can 
also enter characters directly in the Format field.

As you select or deselect name elements, the Example field automatically updates.

7 When you’re satisfied with the new name format, click OK. 

The new name format appears in the Name Format pop-up menu.

When exporting images for specific uses, such as for use on websites, you may need to 
use filenames without spaces so that the filenames are compatible with the intended 
application or website. Aperture adds spaces to filenames depending on the name 
format you use. You can easily modify name formats to remove spaces from filenames.

Add name elements by 
dragging them to the 
Format field.

Name elements appear 
here. Remove a name 
element by selecting it 
and pressing Delete.

The name format
example automatically
updates as you change

the name elements.
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To modify a name format to remove spaces:
1 Choose Aperture > Presets > File Naming.

2 In the Naming Presets dialog, select the preset name format you want to modify.

3 In the Format field, select and delete the spaces or characters between the name elements.

If you wish, you can also add spaces or characters between name elements.

4 Click OK.

Select the space 
between name elements 
and delete it.

Select the name format
you want to modify.
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Adjusting Images at Export
You can also apply final adjustments to images at export by choosing ColorSync profiles, 
setting gamma adjustment, and applying black point compensation. Because these 
adjustments are applied at export, your Aperture image versions and masters are not 
changed. Only exported files receive image adjustments applied with an export preset.

To adjust images at export, you create a new export preset in the Export Presets dialog 
and then adjust the Image Quality, Gamma Adjust, ColorSync Profile, and Black Point 
Compensation settings as appropriate. 

Gamma adjustments applied at export are applied on top of gamma adjustments 
previously applied to image versions. Before exporting, verify that you are not doubling 
any gamma adjustments previously applied to your images. 

When you export, select the preset that includes the adjustments you want to make. For 
information about creating export presets, see “Working with Export Presets” on page 505.

To adjust images at export:
1 Select the image or images you want to export.

2 Choose File > Export > Versions (or press Command-Shift-E).

3 Navigate to the location where you want the exported images placed.

4 Choose Edit from the Export Preset pop-up menu. 

The Export Presets dialog appears.

Use these options to 
adjust images when they 
are exported.
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5 Select an export preset and specify any adjustment options you want.

6 Click OK.

7 Choose a name format from the Name Format pop-up menu.

8 Click Export Versions.

Your files are exported with the adjustments you specified.

Adding a Watermark at Export
A watermark is a visible graphic overlay that is applied to an image. Photographers 
often use watermarks to indicate that images are protected by a copyright and 
discourage others from inappropriately using their images. 

You can import a graphics file and add it to your images as a watermark. 

To add a watermark image to your exported images:
1 Select the images you want to export.

2 Choose File > Export > Versions (or press Command-Shift-E).

3 In the dialog that appears, choose Edit from the Export Preset pop-up menu. 

4 In the Export Presets dialog, select the export preset you want to use to export your images. 

5 Select the Show Watermark checkbox.

6 Click the Choose Image button.

7 Select the image you want to use as a watermark, then click Choose.

8 Choose where you want the watermark to appear on the image from the Position 
pop-up menu.

9 To adjust the opacity of the watermark, drag the Opacity slider to a new position.

10 If you want the watermark to be scaled in proportion to the image’s output size, select 
the “Scale watermark” checkbox.

11 When you’re satisfied with how your watermark appears in the watermark preview 
area, click OK.

12 Navigate to the location where you want the exported images placed.

13 Choose a name format for your exported files from the Name Format pop-up menu.

14 Click Export Versions.

Your files are exported with the watermark you created.
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Applying IPTC Metadata and Keywords to Your Images
Many publications use a standard set of image keywords; the American Newspaper 
Publishers Association (ANPA) wire codes, developed by the Newspaper Association of 
America, are one example. You can apply these keywords to your images when 
exporting to JPEG, TIFF, and PSD file formats.

Remember that applying metadata at export applies all the metadata attached to your 
image. If your image version has metadata that you don’t want exported, create an 
image version that includes only the metadata intended for export.

Note:  The PNG file format does not support the inclusion of metadata.

To include metadata with images at export:
1 Select the image or images you want to export.

2 Choose File > Export > Versions (or press Command-Shift-E).

3 Navigate to the location where you want the exported images placed.

4 Choose Edit from the Export Preset pop-up menu. 

5 In the Export Presets dialog, select the export preset you want to use to export 
your images. 

6 Select the Include Metadata checkbox.

7 Click OK.

8 Choose a name format for your exported files from the Name Format pop-up menu.

9 Click Export Versions.

The metadata is included in your exported images.

Tips for Creating High-Quality Watermarks
Use the following guidelines to create high-quality watermarks for your images:
Â Save your watermark as a .psd (Photoshop) file with a transparent background.
Â Create multiple sizes of your watermark so that you can select the one that is the 

best match for the output size of the exported image. 

Note:  If a watermark file is larger than the image you want to export, Aperture 
automatically scales the watermark down to fit the image. (Aperture does not scale 
watermarks up.)

Â After you create a watermark, save it as part of an export preset so you can reuse it 
as often as you need.
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Exporting Metadata Listed in a Separate File
You can select images and export the metadata assigned to them in a tab-delimited 
text file. The text file lists the version names, ratings, keywords, and other metadata 
assigned to the images.

To export image metadata in a text file:
1 Select the images whose metadata you want to export.

2 Choose File > Export > Metadata.

3 Select the location where you want the file stored, then click Export Metadata.

Aperture exports the metadata information as a standard Unicode text file that you can 
open and use with any application that uses text files.

Exporting Using Plug-ins
Some applications or photography services supply plug-ins that allow Aperture to 
export files automatically with the format and settings the application or service 
requires. For example, a stock photography service or print lab may require that images 
be transferred at a specific size, in a specific file format, or with particular types of 
metadata. Such a service can create its own plug-in that automatically sets up Aperture 
to export files with precisely the characteristics the service needs.

To use an export plug-in, you must first obtain the plug-in software from the service or 
application vendor and install it. Third-party plug-ins for Aperture are stored in the 
following location: /Library/Application Support/Aperture/Plug-ins/Export/.

To export images using a third-party plug-in:
1 Select the images you want to transfer.

2 Choose File > Export, then select the plug-in that you wish to use.

Exporting Images to Use in Email
While it’s not the best method for delivering uncompressed or large image files, email 
provides a quick and easy way to deliver images. Aperture contains three export 
presets (Email Small, Email Medium, and Email Original Size) that create compressed 
JPEG files that are easy to send via email. If these export presets don’t meet your needs, 
you can create your own custom email export preset.

You can also have Aperture transfer an image directly to your email application. To 
specify that Aperture use a specific email application to send your images, choose the 
email application you want to use in the Export pane of the Preferences window. You 
can also specify the email export preset used to prepare the images.
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To specify an email application and email export preset for Aperture to use:
1 Choose Aperture > Preferences, or press Command-Comma (,), then click Export.

2 In the Export pane of the Preferences window, choose the email application you want 
from the “Email images using” pop-up menu.

3 To specify an export preset for Aperture to use when preparing images for email 
transfer, choose the preset you want from the Email Export Preset pop-up menu. If 
none of the presets meet your needs, click the Edit button to the right of the Email 
Export Preset pop-up menu and create a new export preset.

For more information about creating export presets, see “Creating an Export Preset” on 
page 506.

To send an image directly to your email application:
1 Select the image you want to send.

2 Choose File > Email (or press Option-E).

The image is exported directly to your email application.

Note:  Before you attempt to email an image, find out the maximum file size your email 
client supports. If your exported images exceed this maximum file size, consider using 
FTP software or another file-sharing technique to deliver your images.

To export an image or images to attach to an email message later:
1 Select the image or images you want to export.

2 Choose File > Export > Versions (or press Command-Shift-E).

3 Navigate to the location where you want the exported images placed.

4 Choose an email export preset from the Export Preset pop-up menu.

5 Choose a name format for your files from the Name Format pop-up menu.

6 When you’re ready to export files, click Export Versions.

You can now open your email application and attach the exported files.
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Working with Export Presets
Export presets are groups of saved export settings that help you quickly and easily 
export your images. Aperture comes with numerous export presets, and you can also 
create your own.

Controls in the Export Presets Dialog
Before using an export preset, whether it’s one that comes with Aperture or one that 
you created, you can view its settings to make sure they are exactly what you want.

To view the settings for an export preset, do one of the following:
m Choose Aperture > Presets > Image Export.

m With an image selected, choose File > Export > Version (or press Command-Shift-E) and 
in the dialog that appears, choose Edit from the Export Preset pop-up menu.

The Export Presets dialog appears, listing the presets available and the configurable 
export settings.

The Export Presets dialog includes these controls:
Â Image Format pop-up menu:  Choose an image format for the exported files, such as 

JPEG or TIFF.
Â Include Metadata checkbox:  Select this checkbox to include EXIF and IPTC metadata 

in the exported files.
Â Image Quality slider:  Choose how much to compress your files by dragging the slider. 

Setting the slider to 12 applies the least compression and results in a higher-quality 
image; setting the slider to 0 (zero) applies the most compression and results in a 
lower-quality image. 

Available presets are
shown here.

The right side of the 
dialog shows the settings 
for the selected preset.
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Â Size To pop-up menu:  Export your images at their original size, or specify image 
dimensions or a percentage of the image’s original size.

Â DPI:  Specify dots per inch (dpi), the resolution at which the images will be reproduced.
Â Gamma Adjust slider:  Gamma describes how your image distributes brightness. Drag 

the slider to apply a uniform gamma adjustment to your exported images.
Â ColorSync Profile pop-up menu:  Choosing a ColorSync profile ensures consistent color 

reproduction on other systems and in the printed image. Aperture provides a large 
selection of profiles, and any custom profiles you’ve saved during calibration are also 
included in the pop-up menu. To apply a ColorSync profile to the images you’ve 
selected for export, choose a profile from the pop-up menu.

Â Black Point Compensation checkbox:  Select this checkbox to scale the black and white 
luminance values to the selected ColorSync profile. Activating black point 
compensation can prevent shadows from appearing as solid black.

Â Show Watermark checkbox:  To add a watermark to your images, select this checkbox. 
After selecting the checkbox, you can choose a file to apply as a watermark image 
and place your watermark with a specified opacity on your image.
For more information about adding watermarks, see “Adding a Watermark at Export” 
on page 501.

Creating an Export Preset
If none of the predefined export presets suit your needs, you can create your own 
export preset. An easy way to create a new export preset is to copy an existing preset 
and then modify the copy. 
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To create a new export preset:
1 Choose Aperture > Presets > Image Export.

The Export Presets dialog appears.

2 Select an export preset on which to base your new preset, then click the Add (+) button.

A new preset appears highlighted in the Export Preset Name list.

3 Enter a new name for the preset.

4 Change the export settings as required, then click OK.

Modifying an Export Preset
You can modify existing presets when you need to. The next time you export using that 
preset, Aperture remembers your modified settings and exports your images accordingly.

To modify an existing preset:
1 Choose Aperture > Presets > Image Export.

The Export Presets dialog appears.

2 Select the preset you want and change its settings as required, then click OK.

Select a preset on which
to base your new preset.

Click the Add button to
add a new preset.
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Deleting an Export Preset
You can delete an export preset when you no longer need it.

To delete an export preset in the Export Presets dialog:
1 Select the preset, then click the Delete (–) button. 

The preset disappears from the preset list.

2 Click OK.

The preset is permanently deleted.

Note:  If you click the Delete button and then click Cancel, the preset will reappear the 
next time you open the Export Presets dialog. 

Click the Delete button to 
delete the selected preset.
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18 Creating Slideshow Presentations

With Aperture, you can easily create and present slideshows 
of your images. You can use slideshows to review images with 
clients, present a series of final select images, or present your 
images to audiences complete with background music. 

This chapter explains how to create and play slideshows. You also learn how to specify 
the slideshow settings that determine how your images appear onscreen. 

This chapter covers:
Â An Overview of Slideshows (p. 510)
Â Creating a Slideshow (p. 512)
Â Controlling a Slideshow (p. 513)
Â Arranging the Order of a Slideshow’s Images (p. 513)
Â Controls in the Slideshow Presets Dialog (p. 514)
Â Creating Slideshow Presets (p. 516)
Â Modifying Slideshow Presets (p. 517)
Â Creating a Growing Grid of Images (p. 518)
Â Playing Your Slideshow on Your Main Display Only (p. 519)
Â Displaying Your Images to Music (p. 520)
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An Overview of Slideshows
Aperture makes it easy to create slideshows to present your images. You can select a 
project in the Projects inspector or any number of images in the Browser and 
immediately display the images in a slideshow on your computer screen. You can 
determine the number of images that appear onscreen at one time, set the timing of 
the display, add music, and more. Your slideshows can play automatically or you can 
control them using keyboard shortcuts, displaying images one by one as you review 
them with a client. 

To create a slideshow, you select a project or the individual images you want to display 
and then choose File > Slideshow. 

When the Run Slideshow dialog appears, you can specify how you want images 
displayed by choosing a slideshow preset.

Slideshow presets are groups of predefined settings for playing a slideshow. For 
example, you can choose a slideshow preset to quickly set up a slideshow as a series of 
images that appear four at a time, with a specific display duration and type of transition 
between images. 

Aperture provides several slideshow presets that you can choose:
Â Dissolve:  Displays each image for 3 seconds, with a 2-second cross fade.
Â Fade through Black:  Displays each image on a black background for 3 seconds, with a 

2-second cross fade.
Â Manual:  You control this slideshow’s progression with the Right Arrow and Left 

Arrow keys.
Â Slow Dissolve:  Displays each image for 5.1 seconds, with a 5-second cross fade.
Â 4-Up Slow:  Successively displays four images one at a time, showing each image for 

3 seconds and then transitioning with a 2-second cross fade. The first image is 
replaced with the fifth, and so on.

Â 4-Up Fast:  Successively displays four images one at a time, showing each image for 
1 second. The first image is replaced with the fifth, and so on.

Important:  To display slideshows at the best quality, you should set Aperture to create 
high-resolution previews. You can also display slideshows with good-quality images 
without creating high-resolution previews. For more information about creating 
high-resolution previews, see “Working with Preview Images” on page 196.
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You can also create your own custom presets. For example, to prepare for a presentation, 
you could create two new slideshow presets: one for your presentation and the other for 
your question and answer period. The presentation slideshow can show one image at a 
time and be manually controlled, so you can move through the images at your own pace. 
Your second slideshow preset, to be used during the question and answer period of your 
presentation, can display the same images you just showed in a grid across two displays. 
The images can advance automatically and be set to music. 

To create or modify a slideshow preset, you choose Aperture > Presets > Slideshow (or 
choose Edit from the Slideshow Preset pop-up menu in the Run Slideshow dialog), and 
the Slideshow Presets dialog appears.

You can then select a slideshow preset, or create a new one, and specify the settings 
you want. 
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Creating a Slideshow
You can easily set up your slideshow by selecting the images you want and then 
choosing a slideshow preset.

To create and play a slideshow:
1 Select a set of images by doing one of the following:

Â Select a project or album in the Projects inspector.
Â Select individual images or image stacks in the Browser.

2 Choose File > Slideshow (or press Shift-S).

The Run Slideshow dialog appears.

3 Choose a preset from the Slideshow Preset pop-up menu:

Â Dissolve:  Displays each image for 3 seconds, with a 2-second cross fade.
Â Fade through Black:  Displays each image on a black background for 3 seconds, with a 

2-second cross fade.
Â Manual:  You control this slideshow’s progression with the Right Arrow and Left 

Arrow keys.
Â Slow Dissolve:  Displays each image for 5.1 seconds, with a 5-second cross fade.
Â 4-Up Slow:  Successively displays four images one at a time, showing each image for 

3 seconds and then transitioning with a 2-second cross fade. The first image is 
replaced with the fifth, and so on.

Â 4-Up Fast:  Successively displays four images one at a time, showing each image for 
1 second. The first image is replaced with the fifth, and so on.

4 If you want file status badges to appear over the images in the slideshow, select the 
“Show file status badges” checkbox.

5 Click Start.

If either no image or a single image is selected, the slideshow displays all images in the 
current album or project.
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Controlling a Slideshow
Once you start playing a slideshow, you can use keyboard shortcuts to control 
the slideshow.

To pause the slideshow:
m Press the Space bar.

To continue playing the slideshow:
m Press the Space bar again.

To move forward through the slideshow:
m Press the Right Arrow key.

To move backward through the slideshow:
m Press the Left Arrow key.

To stop the slideshow:
m Press Esc (Escape). The slideshow stops playing, and your Aperture workspace reappears.

Arranging the Order of a Slideshow’s Images
You can arrange the order of images in your slideshow. 

To arrange the order of your slideshow’s images:
m Before creating the slideshow, arrange the image thumbnails in the Browser in the 

order that you want them to appear in the slideshow.

You can then play your slideshow by following the instructions in the previous section, 
“Controlling a Slideshow.” 

Saving Slideshows
You can save a slideshow’s images by creating an album and then placing the image 
versions for your slideshow in it. You can also apply a keyword such as Slideshow (or 
any other unique identifying keyword) to images and then create a Smart Album that 
automatically groups the images. 
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Controls in the Slideshow Presets Dialog
The Slideshow Presets dialog contains options for creating and modifying existing 
slideshow presets. In it, you can choose how many images to display at a time, how 
those images are arranged, and how long each image is displayed in your slideshow. 
You can also choose to play slideshows on one or two displays, with custom 
background colors and music. 

To open the Slideshow Preset dialog, do one of the following:
m Choose Aperture > Presets > Slideshow.

m Choose File > Slideshow (or press Shift-S), then choose Edit from the Slideshow Preset 
pop-up menu in the Run Slideshow dialog.

The Slideshow Presets dialog appears.

The Slideshow Presets dialog has the following options:
Â Presets list:  Displays the list of current slideshow presets. 
Â Timing pop-up menu:  Choose how the slideshow duration is determined: by fitting 

the slideshow to the duration of the music, by showing each image for a fixed time, 
or by advancing images manually.

Â Duration slider:  Determines the amount of time each image will be shown. Drag the 
slider to the right to increase each image’s display time, and to the left to decrease 
display time.
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Â “Loop slideshow” checkbox:  Select this checkbox to loop, or continuously play, your 
slideshow. If you select this option, you must stop your slideshow manually by 
pressing Esc.

Â Quality buttons:  Select a button to specify either Best or Good image quality. 
Selecting Best displays full-size images. Select Good for faster display.

Â “Play slideshow on main display only” checkbox:  If you use a dual-display system and 
want your slideshow to play only on your main display, select this checkbox.

Â Rows slider:  Drag this slider to increase the number of rows of images. 
Â Columns slider:  Drag this slider to increase the number of columns of images.
Â Background color well:  Change the background color of your slideshow by clicking 

the Background color well and then choosing a new background color from the 
Colors window. 

Â Padding slider:  Adjust padding, or the space between the top and bottom rows of 
images, by dragging the slider to the right to add space, and to the left to 
decrease space.

Â Fade Time slider:  Adjust the fade time between images by dragging this slider to the 
right to increase fade time, and to the left to decrease fade time. 

Â Crossfade checkbox:  Select this checkbox to move between images by fading out the 
first and fading in the second.

Â “Play music during slideshow” checkbox:  Select this checkbox to play your slideshow 
with an accompanying song or iTunes playlist.

Â iTunes library area:  Displays your iTunes music library. Navigate through the library to 
select a song to accompany your slideshow, or search for a song name, artist, or song 
time by entering it in the search field.
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Creating Slideshow Presets
It’s easiest to create a new slideshow preset by duplicating an existing preset and 
modifying it. First, identify which existing preset you want to model your new preset 
on. After duplicating the preset and renaming the duplicate, you can easily customize 
your new slideshow preset’s settings. 

To create a new slideshow preset:
1 Choose Aperture > Presets > Slideshow.

The Slideshow Presets dialog appears.

2 Select a preset in the Presets list on which to model your new preset.

3 In the bottom-left corner of the dialog, click the Add (+) button. 

A copy of the slideshow preset appears highlighted in the Presets list.

4 Enter a name for the new slideshow preset, then press Return.

5 When you’ve finished specifying the slideshow options you want, click OK.

Click this button to add
a new preset.

Select a preset in the list.
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Modifying Slideshow Presets
You can modify slideshow presets to create custom slideshows for any presentation. 

To modify an existing preset:
1 Choose Aperture > Presets > Slideshow.

The Slideshow Presets dialog appears.

2 Select the preset you want to modify in the Presets list.

3 Modify the slideshow preset’s settings as appropriate. 

4 When you’ve finished modifying the slideshow preset, click OK.



518 Part IV    Distribution and Backup

  

Creating a Growing Grid of Images
Most slideshow presets are set to replace one image with another. You can create a 
slideshow that successively adds images to your screen in a grid pattern. 

To display images in a grid:
1 Select a set of images to be displayed in your slideshow.

2 Choose File > Slideshow (or press Shift-S).

The Run Slideshow dialog appears.

3 Choose Edit from the Slideshow Preset pop-up menu.

The Slideshow Presets dialog appears.

4 Do one of the following:

Â Select a slideshow preset to modify.
Â Create a new slideshow preset.

5 In the Slideshow Presets dialog, adjust the Rows and Columns sliders to specify the 
number of rows and columns in your image grid.

6 Click OK. 

The Run Slideshow dialog appears.

7 Click Start to begin playing the slideshow presentation.
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Playing Your Slideshow on Your Main Display Only
Your slideshow automatically plays according to your default display setup. If you use a 
dual-display system but want to view a slideshow only on your main display, you can 
easily make that change in the Slideshow Presets dialog. 

To play your slideshow only on your main display:
1 Select a set of images to be displayed in your slideshow.

2 Choose File > Slideshow (or press Shift-S).

The Run Slideshow dialog appears.

3 Choose Edit from the Slideshow Preset pop-up menu.

The Slideshow Presets dialog appears.

4 Do one of the following:

Â Select a slideshow preset to modify.
Â Create a new slideshow preset.

5 In the Slideshow Presets dialog, select the “Play slideshow on main display only” checkbox.

6 Click OK. 

The Run Slideshow dialog appears.

7 Click Start to begin playing the slideshow presentation.

Select this checkbox.



520 Part IV    Distribution and Backup

  

Displaying Your Images to Music
Adding music to your slideshow can increase your audience’s enthusiasm and 
participation. You can easily add music from your iTunes music library to accompany 
your slideshow. 

To add music to your slideshow presentation:
1 Select a set of images to be displayed in your slideshow.

2 Choose File > Slideshow (or press Shift-S).

The Run Slideshow dialog appears.

3 Choose Edit from the Slideshow Preset pop-up menu.

The Slideshow Presets dialog appears.

4 Do one of the following:

Â Select a slideshow preset to modify.
Â Create a new slideshow preset.

5 In the Slideshow Presets dialog, select the “Play music during slideshow” checkbox.

6 Select a song or playlist from your iTunes music library. 

You can search for a specific song, artist, or song time by entering it in the search field. 

7 If you want to preview your song choice, click the Play button. 
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8 If you want the image display time to be adjusted so that your slideshow is the same 
duration as the song, choose “Fit to music” from the Timing pop-up menu.

Aperture adjusts the amount of time each image is displayed to fit the duration of the 
selected song.

9 If you are satisfied with your music selection, click OK.

The Run Slideshow dialog appears.

10 Click Start to begin playing the slideshow presentation.
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19 Using the Light Table 

The Light Table provides a large, open space where you can 
freely resize, group, and rearrange images.

This chapter provides instructions for using the Light Table. You can place a selection of 
images in the Light Table for review and drag them to new positions, group them in 
different combinations, and resize them as needed. You can also easily arrange related 
images together to compare them, as you might during color correction.

This chapter covers:
Â An Overview of the Light Table (p. 524)
Â Creating a Light Table Album (p. 525)
Â Placing and Viewing Images in the Light Table (p. 526)
Â Moving and Resizing Images in the Light Table (p. 527)
Â Aligning and Arranging Images in the Light Table (p. 528)
Â Adjusting the Light Table View (p. 531)
Â Setting View Options for the Light Table (p. 532)
Â Transferring Images from the Light Table (p. 532)
Â Printing a Light Table Arrangement (p. 533)
Â Deleting a Light Table Album (p. 534)
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An Overview of the Light Table
The Light Table is used to arrange and view images. You can work with images in the 
Light Table just as you would work with slides on a physical light table. You can place a 
selection of images in the Light Table for review and drag them to new positions, 
arranging, grouping, and resizing them in different combinations to see how they 
might look on webpages or book pages. The Light Table automatically displays yellow 
guidelines that show you how the item you’re working with aligns with other items 
already on the page. You never run out of space in the Light Table—it grows as you 
add images to it, and it’s easy to adjust the view by zooming in or changing the area of 
the Light Table that’s shown.

You can use the Light Table when color correcting many related photos. You can arrange 
related images together and carefully compare the color values between images. 

You can also use the Light Table to sort images into related piles. After sorting, you can 
select groups of images and assign keywords to all the images in a group at once. 

You can use the Light Table to create editorial layouts as well, arranging images 
onscreen to tell a story. You can put the selects from a given project in the Light Table 
and arrange them so that they progress visually, eliminating repetitive images. As you 
group and pair images of the same subject, you’ll find the Light Table ideal for 
examining the relationships between images. 
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Creating a Light Table Album
To view images in the Light Table, you first create a Light Table album. You can create a 
new, empty album and drag or import images into it, or you can select images in a 
project and create a Light Table album to hold them. 

To create a new, empty Light Table album:
1 In the Projects inspector, select Library or the project where you want the new Light 

Table album to appear.

2 Do one of the following:

Â Choose File > New > Light Table.
Â Control-click in the Projects inspector, then choose New > Light Table from the 

shortcut menu.
Â Choose New Empty Light Table from the Add to Library pop-up menu in the 

Projects inspector.
A new, untitled Light Table album appears.

3 Enter a new name for the Light Table album.

Now you can drag or import images into the new Light Table album.

To create a Light Table album that holds a selection of images:
1 In the Browser, select the images you want in the Light Table album.

2 Do one of the following:

Â Choose File > New From Selection > Light Table.
Â Control-click in the Projects inspector, then choose New From Selection > Light Table 

from the shortcut menu.
Â Choose Light Table from the New pop-up menu in the toolbar.

Â In the Projects inspector, choose New Light Table From Selection from the Add to 
Library pop-up menu.

A new, untitled Light Table album appears with the selected images in it.

Choose Light Table from 
the New pop-up menu 
in the toolbar.
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3 Enter a new name for the Light Table album.

If necessary, you can drag additional images from the Browser to the Light Table album 
in the Projects inspector.

Placing and Viewing Images in the Light Table
After adding images to the Light Table album, you can select the ones you want to 
work with and place them in the Light Table for viewing.

To add images to the Light Table:
m Select a Light Table album in the Projects inspector, then drag images from the Browser 

to the Light Table.

To remove an image from the Light Table:
m Select the image, then click the Put Back button.

The image disappears from the Light Table but remains available in the Browser.

...to the Light Table.

Simply drag images from
the Browser...

Click the Put Back
button to remove a

selected image.



Chapter 19    Using the Light Table 527

  
IV

If you have many images in a Light Table album, it may be difficult to remember which 
images you haven’t yet placed in the Light Table. You can set the Browser to show only 
those images that haven’t been placed in the Light Table.

To see only images in the Browser that remain unplaced:
m Click the Show Unplaced Images button.

To see the entire contents of the Light Table album in the Browser:
m Click the Show All Images button.

Moving and Resizing Images in the Light Table
You can drag images to different locations in the Light Table, trying out different 
combinations and orientations. For example, you might take a group of related images and 
arrange them to see how they’d appear on a print page. You can also enlarge or reduce 
images. After resizing an image, you can quickly reset the image back to its original size.

To move images in the Light Table:
m In the Light Table, select the images you want to move and drag them to a new location.

To drag an image to a location offscreen:
m Drag the image to the border of the Light Table until the screen begins to scroll. 

Show Unplaced Images buttonShow All Images button

Making Adjustments to Images in the Light Table
The Straighten, Crop, Spot & Patch, Retouch, and Red Eye tools in the tool strip are 
unavailable when using the Light Table. To use these tools to make a change to an 
image in the Light Table, select the image in the Browser, then click the Show Viewer 
button at the top of the Browser (to the right of the Filmstrip View, Grid View, and List 
View buttons). The selected image appears in the Viewer, and you can make your 
changes. Click the Show Viewer button again to return to the Light Table.
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To change an image’s size:
1 Select the image in the Light Table.

2 Position the pointer over the image, then drag a resize handle to change the image’s size.

To reset an image to its previous size:
m Control-click the image, then choose Reset Selected Size from the shortcut menu.

Aligning and Arranging Images in the Light Table
As you drag images in the Light Table, you’ll see yellow guidelines appear that mark the 
vertical, horizontal, and center points of the stationary, unselected images in relation to 
the images you are dragging. Using the guidelines, you can make sure that your 
selected images visually align with other images in the Light Table. 

You can also select a group of images in the Light Table and automatically align them 
according to their top, bottom, or side edges, or by their centers. In addition, you can 
have Aperture arrange a selected group with equal space between each image.

Move the pointer over 
the image to show resize 
handles, then drag to 
change the image’s size.

When you drag an 
image, guidelines appear 
to help you align it with 
the other images.
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To manually align images:
1 In the Light Table, select the images you want to align, making sure that the image or 

group of images you want to align with remain unselected.

2 Drag the selected image or group of images.

As you drag the selected image or group of images, yellow guidelines appear as a 
visual cue to help you align the selected images with the unselected ones. When you 
quit dragging, the yellow guidelines disappear.

You can also have Aperture automatically arrange the images in the Light Table.

To automatically arrange images in the Light Table:
m In the Light Table, Control-click beside the images, then choose Arrange All Items from 

the shortcut menu.

If some images in a group are hidden behind other images, you can also reveal, or 
uncover, all images in the group.
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To reveal images in the Light Table that are covered by other images:
1 Select the top image in the group. 

2 Click the Uncover button (or press Shift-X).

3 Select an uncovered image.

The images are regrouped, with the selected image on top.

The top image is
selected.

Click the Uncover button 
to reveal all images under 
the selected image.
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Adjusting the Light Table View
You can adjust the Light Table view to better view and work with images. This is 
particularly useful when the Light Table is larger than your screen size. You can also 
increase the area of the Light Table. 

To zoom in to or out of the Light Table:
m Drag the Light Table Zoom slider to change the view. 

To fit the Light Table to your screen size:
m Click the Scale to Fit All Items button.

To change the Light Table view to 100 percent:
m Control-click in a blank portion of the Light Table, then choose Zoom to 100% from the 

shortcut menu.

To increase the area of the Light Table:
m Drag an image to the border of the grid background so that the area of the Light Table 

automatically expands.

 

Drag the Light Table 
Zoom slider to zoom 
in or out.

Scale to Fit All Items 
button

Drag an image to a 
border of the Light 
Table to expand the 
Light Table area.
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Setting View Options for the Light Table
You can set the view options for the Light Table to display badge and metadata 
overlays, such as ratings, on your images. 

To change the display of image information in the Light Table:
1 Choose Aperture > Preferences, or press Command-Comma (,), then click Metadata.

2 In the Metadata pane of the Preferences window, select the “Show badges and ratings” 
checkbox to display badge and metadata overlays on images in the Light Table.

Transferring Images from the Light Table
You can easily transfer your images from the Light Table to a new album.

To transfer images from the Light Table to a new album:
1 Select the images you want to transfer.

2 In the Projects inspector, choose New Album From Selection, New Webpage From 
Selection, New Web Journal From Selection, New MobileMe From Selection, or New 
Book From Selection from the Add to Library pop-up menu.

The images you selected are copied to the new album.
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Printing a Light Table Arrangement
After arranging your images, you can print the image arrangement for further review.

To print a Light Table arrangement:
1 Select the images in the Light Table that you want to print by dragging a selection 

rectangle around them.

If no images are selected, the entire Light Table is printed.

2 Choose File > Print Light Table (or press Command-Option-P).

3 In the Print dialog, specify your print options, then click Print.

For more information, see Chapter 16, “Printing Your Images,” on page 471.

Drag a selection 
rectangle around the 
images you want 
to print.
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Deleting a Light Table Album
You can quickly delete an entire Light Table album. If you’ve transferred images from 
the Light Table album to other projects or albums, the images in the other projects and 
albums remain unchanged, even though the Light Table versions are gone.

To delete a Light Table album:
1 Select the Light Table album in the Projects inspector.

2 Choose File > Delete Light Table (or press Command-Delete).
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20 Creating Webpages 

In Aperture, you can easily create webpages of your images 
that you can post to your MobileMe account homepage or to 
your own website. Then clients can conveniently review your 
work via the Internet. 

This chapter provides instructions for creating and posting webpages of your images. 
Using the built-in Aperture webpage themes, or designs, you can create webpages that 
show your images in eye-catching settings. You can also create web journal pages of 
images and explanatory text, narrative, or captions that support your images. For 
example, you might create web journal pages that show and tell the story of an 
overseas shoot or a journalistic project.

Aperture can also publish images directly to your MobileMe account web galleries and 
even update these galleries automatically on a scheduled basis. Publishing web 
galleries is an ideal way of providing easy access to your photos over the web.

This chapter covers:
Â An Overview of Creating Webpages (p. 536)
Â Creating Webpages (p. 538)
Â Creating Web Journals (p. 542)
Â Viewing and Navigating Through Webpages (p. 544)
Â Choosing and Modifying Themes (p. 545)
Â Working with Webpages (p. 548)
Â Working with Web Journal Pages (p. 549)
Â Exporting Webpages (p. 551)
Â Working with Web Export Presets (p. 555)
Â Publishing Images to Web Galleries (p. 560)
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An Overview of Creating Webpages
Web delivery is convenient when time won’t allow office visits or delivery of prints to 
clients. Photographers around the world currently benefit from web distribution of 
their works, providing clients with online access to galleries of their best images. 
Building a web portfolio for prospective clients can extend the reach of your 
photography business and reputation globally. 

Using Aperture, you can create webpages and web journals that you can post on your 
website or on your MobileMe account. Your webpages and web journals are based on 
themes, or page designs, are easily editable, and can be posted to the web.

You can also easily create albums of photos and publish them as web galleries through 
your MobileMe account. After setting up Aperture to work with your MobileMe 
account, you’ll find publishing photos on the web as easy as creating a new MobileMe 
album and clicking a button.

Webpages
Aperture webpages are designed to display images without your having to lay out 
pages by hand. Aperture automatically creates the appropriate number of webpages 
and populates them with the selected images. You can then adjust the pages to make 
the images appear as you want them. You can also choose the metadata information 
that appears next to each image, such as captions, names, and ratings.
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Web Journals
Web journal pages allow you to mix images and text manually on the page. Web 
journals are ideal for projects in which you show photos with narrative to support 
them. When working with web journals, you manually add pages, images, and text to 
your web journal. You can choose a theme to apply to all your pages, and you can 
change the layout of images and text on your web journal pages.

To create a webpage or web journal, you create a webpage or web journal album. 
When you select the album in the Projects inspector, the Webpage Editor appears. The 
Webpage Editor is where you design your webpages, including changing the theme, 
positioning images, and adding text. 

Webpage album in the
Projects inspector

Webpage Editor

The Browser displays 
the images in the 
webpage album.
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After you’ve laid out your webpages or web journal pages in the Webpage Editor, you 
can export them to your MobileMe account or save them as HTML pages that you can 
post to your webpage server. Once the images are posted online, you can give clients 
the Internet address of the pages, and clients can view them remotely. 

Web Galleries
Using your MobileMe account, you can use Aperture to easily publish albums on the 
web. You simply select the images that you want to publish and then create a 
MobileMe album. Aperture automatically transfers the images to your MobileMe 
account and creates a new MobileMe gallery for anyone with Internet access to view. 
MobileMe galleries provide a simple and stylish way to post images on the web 
without having to deal with HTML coding or transferring files. 

Once images are published in a MobileMe album, Aperture can automatically monitor 
and update the MobileMe galleries in your MobileMe account with new images or 
remove deleted images as you change the contents of the MobileMe albums in 
Aperture. People who access your MobileMe galleries can view the posted albums, 
inspect large versions of the images, and subscribe to your website. If you choose, you 
can also set up your MobileMe galleries to allow others to download images, send the 
photo album to others via email, and send out email messages announcing the album.

Creating Webpages
Aperture webpages offer a way to showcase your images on the web. You have a 
number of options for designing these pages. You can choose the type of information 
to accompany each image, such as name and rating. You can also specify the number 
of columns and rows you want on each page. 

Creating Webpage Albums
To create a webpage, you must first create an album that holds your webpage images. The 
easiest way to do this is to select images you want to appear in the webpage, create an 
album, and have Aperture automatically place the images on the webpages. Aperture 
creates as many webpages as necessary to hold all of the selected images.

To create a webpage album from selected images:
1 In the Browser, select the images you want to place on your webpages.

2 Do one of the following:

Â Choose File > New From Selection > Web Page.
Â Choose New Web Page From Selection from the Add to Library pop-up menu in the 

Projects inspector.
A new, untitled webpage album appears in the Projects inspector, and the Webpage 
Editor appears.

3 Rename the album.
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The new album contains the selected images.

You can also create an empty webpage album and then drag images into the album.

To create a new, empty webpage album:
1 Do one of the following:

Â Choose File > New > Web Page.
Â Choose New Empty Web Page from the Add to Library pop-up menu in the Projects 

inspector.
Â Choose Web Page from the New pop-up menu in the toolbar.
A new, untitled webpage album appears in the Projects inspector.

2 Rename the album.

3 Drag the images you want into the new webpage album.

To make changes to the webpages, you use the controls in the Webpage Editor. For 
more information, see “Webpage Controls in the Webpage Editor” on page 541.

The Webpage Editor 
appears with the 
selected images.

The new album you
created appears in the

Projects inspector.
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Creating Smart Webpage Albums
You can use the Aperture Smart Album feature to gather images from the library or 
from projects and place them automatically in webpages. Smart Albums gather images 
based on search criteria that you specify. For example, you can create a Smart Webpage 
Album that gathers your select images from across the entire Aperture library. Then 
each time you rate an image Select, Aperture automatically adds it to your Smart 
Webpage Album and to a webpage. You can then update your MobileMe account with 
pages of your most up-to-date select images or post them to your website. For more 
information about creating and using Smart Albums, see Chapter 13, “Grouping Images 
with Smart Albums,” on page 317.

Note:  Smart Webpage Albums are not available as web journals.

To create a Smart Webpage Album of your images:
1 Do one of the following:

Â Choose File > New Smart > Web Page.
Â Choose New Smart Web Page from the Add to Library pop-up menu in the Projects 

inspector.

2 Enter a name for the new Smart Webpage Album.

3 Click the Query HUD button (with a magnifying glass icon) to the right of the Smart 
Webpage Album name to show the Query HUD.

4 In the Query HUD, specify the criteria for the Smart Webpage Album.

The Smart Webpage Album is created and filled with the images that meet the 
search criteria.
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Webpage Controls in the Webpage Editor
The following controls are available for revising webpages and images.

Â Site Theme button:  Click this button to choose a theme, or layout, for your webpage.
Â Gallery Pages pane:  Click here to see a specific webpage.
Â Detail Images pane:  Click here to see the enlarged version of a selected image 

in a webpage.
Â Metadata View pop-up menu:  Choose the type of metadata that is included with 

each image in the webpage.
Â Columns value slider:  Use this to specify the number of columns you want on a page. 

Click the arrows to increase or decrease the number of columns, or double-click in 
the number field and enter a new value.

Â Rows value slider:  Use this to specify the number of rows you want on a page. Click 
the arrows to increase or decrease the number of columns, or double-click in the 
number field and enter a new value.

Â “Fit images within” pop-up menu:  Choose an option for how you want images to 
appear on the webpage.

Â Width value slider:  Use this to specify the column width. Click the arrows to increase 
or decrease the width, or double-click in the number field and enter a new value.

Â Height value slider:  Use this to specify the row height. Click the arrows to increase or 
decrease the height, or double-click in the number field and enter a new value.

Â Export Web Pages button:  Click this button to export your webpages.

“Fit images within”
pop-up menu

Columns 
value slider

Rows 
value slider

Width value slider

Height value slider

Detail Images pane

Next Page button

Previous Page button

Gallery Pages pane

This shows how your 
images will appear on 
the webpage.

Export Web Pages button

Metadata
View pop-up

Site Theme button

Publish to MobileMe 
button
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Â Publish to MobileMe button:  Click this button to publish your finalized webpages to 
your MobileMe account. For more information, see “Exporting to MobileMe” on 
page 552.

Â Previous Page button:  Click this button to go to the previous webpage.
Â Next Page button:  Click this button to go to the next webpage.

Creating Web Journals
Web journals provide a great way to mix images and text to chronicle trips and 
explain images on the web. You can manually add and arrange images and text in 
your web journal.

Creating Web Journal Albums
To create a web journal, you must first create an album that holds your webpage’s 
images. The easiest way to do this is to select images you want to appear in the web 
journal and create an album. Aperture creates a web journal album that contains the 
images you selected, and the Webpage Editor appears. The Browser contains the 
selected images, which you can then manually place on the webpages.

To create a web journal album from selected images:
1 In the Browser, select the images you want to place on your webpages.

2 Do one of the following:

Â Choose File > New From Selection > Web Journal.
Â Choose New Web Journal From Selection from the Add to Library pop-up menu in 

the Projects inspector.
A new, untitled web journal album appears in the Projects inspector. 

3 Rename the album.

The selected images appear in the Browser. You can then manually add images to your 
web journal pages.

Making Adjustments to Images in a Webpage or Web Journal
You can’t select and use the Crop, Straighten, Spot & Patch, and Red Eye tools in the 
tool strip when using the Webpage Editor. To use these tools to make a change to an 
image in a webpage or web journal, select the image in the Browser, then click the 
Show Viewer button at the top of the Browser (to the right of the Sort Direction 
button). The selected image appears in the Viewer and you can make your changes. 
Click the Show Viewer button again to return to the Webpage Editor.
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To create a new, empty web journal album:
1 Do one of the following:

Â Choose File > New > Web Journal. 
Â Choose New Empty Web Journal from the Add to Library pop-up menu in the 

Projects inspector.
A new, untitled web journal album appears in the Projects inspector.

2 Rename the album.

3 Drag the images you want into the new web journal album.

To make changes to the webpages, you use the controls in the Webpage Editor. For 
more information, see “Web Journal Controls in the Webpage Editor,” next.

Web Journal Controls in the Webpage Editor
The following controls are available for web journal pages and images.

Â Site Theme button:  Click this button to choose a theme, or layout, for your webpage.
Â Journal Pages pane:  Click here to see a specific page of the web journal.
Â Detail Images pane:  Click here to see the enlarged version of a selected image in a 

web journal.
Â Add Page button:  Click this button to add a page to your web journal.
Â Remove Page button:  Click this button to remove a selected page from your web journal.
Â Page Template pop-up menu:  Use this to choose a page template, or layout.

Site Theme button

Detail Images pane

Journal Pages pane

Add Page button

Page Action 
pop-up menu

Page Template 
pop-up menu

Width value slider

Height value slider

Next Page button

Previous Page button

This shows how your 
images will appear on 
the webpage.

“Fit images within”
pop-up menu

Columns 
value slider

Add Text Box 
button

Remove Page
button

Metadata
View pop-up

Publish to MobileMe 
button

Export Web Pages 
button
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Â Page Action pop-up menu:  Choose how to add pages to your web journal.
Â Metadata View pop-up menu:  Choose the type of metadata that is included with 

each image in the webpage.
Â Add Text Box button:  Click this button to add a text box to the bottom of the 

current webpage.
Â Columns value slider:  Specify the number of columns you want on a page. Click the 

arrows to increase or decrease the number of columns, or double-click in the number 
field and enter a new value.

Â “Fit images within” pop-up menu:  Choose an option for how you want images to 
appear on the webpage.

Â Width value slider:  Use this to specify the width of photo boxes on the page. Click the 
arrows to change the width, or double-click in the number field and enter a new value.

Â Height value slider:  Use this to specify the height of photo boxes on the page. Click 
the arrows to change the height, or double-click in the number field and enter a 
new value.

Â Export Web Pages button:  Click this button to export your webpages.
Â Publish to MobileMe button:  Click this button to publish your finalized webpages to 

your MobileMe account. See “Exporting to MobileMe” on page 552.
Â Previous Page button:  Click this button to go to the previous webpage.
Â Next Page button:  Click this button to go to the next webpage.

Viewing and Navigating Through Webpages
As you modify your webpages, there are some easy ways to view and navigate 
through your pages.

Click here to see the
enlarged version of the

selected image.
Next Page button

Previous Page button

Select the page you want
to work on here.
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To view a particular webpage, do one of the following:
m Use the scroll bar in the Gallery Pages pane (for a webpage) or the Journal Pages pane 

(for a web journal) to locate the page, then click the page.

m Click the Previous Page or Next Page button to display a different page.

When someone clicks an image on a webpage or web journal page in your website, a 
page showing an enlarged view of the image appears. You can view these enlarged 
images in the Webpage Editor.

To see an enlarged image from a webpage, do one of the following:
m Position the pointer over the image, then click the Detail button (with a curved arrow).

m Click the up arrow or down arrow buttons on the side of the Detail Images pane to 
navigate through detail pages for the images in a webpage or web journal. 

To return to the page view after viewing an enlarged image:
m Click a page in the Gallery Pages pane (for a webpage) or the Journal Pages pane (for a 

web journal).

Choosing and Modifying Themes
Aperture provides a variety of themes that you can choose for your webpage or web 
journal. When you choose or change a theme, Aperture updates all your pages to use 
the new theme. After a theme is applied to your pages, you can modify it by changing 
the number and size of images on the page. You can also display images with 
metadata and have copyright information appear on your webpages.

Choosing a Theme
The theme you choose for your pages determines the basic template design of the 
page. Make sure to explore the themes to see which best suits your work.
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To choose a theme for your webpage or web journal:
1 Click the Site Theme button at the top-left corner of the Webpage Editor.

2 Select the theme you want to use, then click Choose.

Changing the Number of Images on Webpages
After you’ve chosen a theme, you can modify how many images appear on each page. 

Note:  When a web journal is open in the Webpage Editor, only the Columns value 
slider is available. You can manually add as many rows of images to a page as you need.

To change the number of columns and rows of images on the page:
m Double-click in the number field of the Columns or Rows value slider and enter a new 

number, or click the left or right arrow.

When you change the number of columns and rows, Aperture automatically updates 
all your webpages to reflect the new settings.

Left and right arrows

Columns value slider
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Resizing the Images on Webpages
You can increase or decrease the size of images on your pages. 

To change the size of images on the page:
1 From the “Fit images within” pop-up menu, choose whether you want the images to be 

spaced according to their longest edge or both edges. 

2 To increase or decrease the image size, double-click in the number field of the Height 
and Width value sliders and enter new numbers, or click the left or right arrows. 

Displaying Images with Metadata
You can specify that your images appear with metadata in your webpage or web 
journal. You can choose different combinations of metadata to appear on your pages. 
For example, you might display your webpages with a simple set of metadata that 
includes the filename, caption, and image date. 

To specify the types of metadata that appear with your images:
m In the Webpage Editor, choose an option from the Metadata View pop-up menu.

Width value slider

Choose how you want your 
images to fit on the pages 
from this pop-up menu.

 Height value slider

Metadata View 
pop-up menu
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Changing Copyright Information
Webpages and web journals also appear with copyright information on the page. You 
can select the copyright text on the page and change it. You can also specify the 
copyright information you want for all your pages in the Preferences window.

To change the copyright information that appears in webpages or web journals:
1 Choose Aperture > Preferences, or press Command-Comma (,), then click Export.

2 Type the text you want in the Web Copyright field.

Working with Webpages
When you create a webpage, the images in it are placed automatically. You can then 
make changes to the pages in the Webpage Editor.

Ordering, Adding, and Deleting Images in a Webpage
You can adjust the placement of images on webpages and add and delete images in 
the Webpage Editor. 

To change the viewing order of your images in a webpage:
m Drag the images to different locations, either in the Webpage Editor or Browser.

You can add images to a webpage after you’ve created it. 

To add an image to a webpage:
m Drag an image from a project, album, or the library into your webpage album.

To delete an image from a webpage:
m Select the image in the Browser, then choose Images > Remove From Album (or press 

the Delete key).

Changing Text on Webpages
Depending on the theme you choose for your webpage, pages may appear with titles, 
subtitles, or headings. You can change the sample text to text appropriate for your 
webpage.

To change titles and subtitles on webpages:
m Click the title, subtitle, or heading you want to change, then type the text you want.

Hiding or Showing Image Plate Numbers in Webpages
You can turn on or turn off the display of plate numbers in your webpages. Aperture is 
preset to not display plate numbers for images. 

To turn on the display of plate numbers in a webpage:
m In the Webpage Editor, choose Enable Plate Metadata from the Metadata View 

pop-up menu.
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Working with Web Journal Pages
As you work with a web journal, you can add images and text to pages, add pages, 
choose header types, delete pages, and change the page order.

Adding, Arranging, and Deleting Images and Text 
on Web Journal Pages
When you create a web journal, you must manually place your images and add text.

To add images to a web journal page:
m Drag images from the Browser to the page in the Webpage Editor. 

You can also drag several images into place at once by selecting and dragging 
groups of images. For example, if your webpage is set to display four images per row, 
you can arrange four images in the order you want them, and then drag all four to 
the page at once. 

To move images on a web journal page:
1 Click an image to select it.

2 Drag the grid mark at the top of the photo box to move the image to the new location. 
Release the mouse button when a green bar appears where you want to place the image. 

Aperture places your images in the photo boxes designed for the page. 

To remove an image from a web journal page:
1 Click the image to select it.

2 Click the Remove button (with a minus sign) to remove the selected photo box.

You can add text boxes to web journal pages as you need them. Text boxes are added 
to the page one after another. New text boxes are always added to the bottom of the 
page, but you can drag text boxes to new locations when you need to rearrange them.

To add text to a web journal page:
1 In the Journal Pages pane, select the page to which you want to add text.

2 Click the Add Text Box button.

3 Enter the text you want.

You can drag the text box to a new location if you wish.

To move a text box:
1 Click the text box to select it.

2 Position the pointer on the grid mark at the top of the text box and drag the text box 
until you see a green bar appear where you want to place the text box.
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To remove a text box from a web journal page:
1 Click the text box to select it.

2 Click the Remove button (with a minus sign) to remove the selected text box.

Adding Pages to a Web Journal
You can add pages to your web journal as you need them.

To add a page to a web journal:
1 Select a page in the Journal Pages pane where you want the new page to appear.

The new page will appear after the selected page.

2 Click the Add Page (+) button to add a new page.

Adding Pages by Metadata Category
You can have Aperture create pages in your journal to hold images that have a type of 
metadata, such as a specific rating, keyword, or image date. For example, you can have 
Aperture create a page for each keyword assigned to the album’s images and place 
images that have certain keywords on the correct pages automatically. Or, if your 
album holds images with four- and five-star ratings, you can create a page that 
automatically holds the five-star images and another that holds the four-star images.

You can have Aperture add pages for images based on:
Â Day
Â Keyword
Â Rating
Â Byline
Â City
Â Category

To add a new page based on a metadata category:
1 Select a page in the Journal Pages pane where you want the new page to appear.

The new page will appear after the selected page.

2 Choose an option for the type of page you want from the Page Action pop-up menu.
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Choosing a Header Style for a Web Journal Page
Depending on the theme you choose, you can change the look of web journal pages 
by choosing a style that displays either a heading followed by text, or a heading 
followed by an image.

To choose the header style for a web journal page:
1 Select a page in the Journal Pages pane.

2 Choose either Header with Text or Header with Image from the Page Template 
pop-up menu.

Note:  The theme applied to the web journal must support images in the header.

Deleting Pages from a Web Journal
When you no longer need a page, you can delete it from the web journal.

To delete a page from a web journal:
1 Select the page you want to delete in the Journal Pages pane.

2 Click the Remove Page (–) button to delete the page.

Reordering Pages in a Web Journal
You can change the order of web journal pages when necessary.

To move a page up or down in the page order of a web journal:
1 Select the page you want to move in the Journal Pages pane.

2 Choose either Move Current Page Up or Move Current Page Down from the Page 
Action pop-up menu.

Exporting Webpages
After you’ve created your webpages, you can post them to your MobileMe account or 
your website so that others can access them via the Internet. Your Aperture webpages 
are composed of numerous files, including image files and thumbnail images, HTML 
webpage files, and additional web formatting files. All of these files are linked together 
to compose your webpages, and they must be transferred intact to the website in a 
manner that preserves the links and relationships between files.

You can post your webpages to the Internet in these ways:
Â Set up Aperture to automatically post pages to your MobileMe account.
Â Export your pages as HTML files and images and then integrate them into your website.
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Exporting to MobileMe
The easiest way to transfer files to the Internet is to have Aperture automatically copy 
the files to your MobileMe account. With a few clicks, you can have Aperture open your 
MobileMe account, transfer the files with links intact, and create the Internet addresses 
that others need to use to access the pages.

To learn more about creating and setting up a MobileMe account, go to
http://www.me.com.

With your MobileMe account set up, you can easily transfer your webpage or web 
journal to your MobileMe account. The web address of your new MobileMe album 
appears in the Publish Album dialog and in the web browser after the pages are 
published. You can copy and send this address to clients so they can view the images.

To export your webpage or web journal to your MobileMe account:
1 In the Webpage Editor, click Publish to MobileMe. 

2 In the dialog that appears, specify the following:

Â Publish Album As:  Enter a name for the webpage or web journal.
The Internet address for the webpage appears below the Publish Album As field. 
Make sure to write down this address for later use. 

Â Thumbnail Image Preset pop-up menu:  Choose the quality you want for displayed 
thumbnail images.

Â Detail Image Preset pop-up menu:  Choose the quality of detail images that will appear 
when someone clicks a thumbnail.

3 When you’re ready, click Publish.

All images are first exported to your local hard disk and then uploaded to your 
MobileMe account. The upload process may take a while, depending on the number 
and size of the images as well as the speed of the Internet connection. When the 
upload process is complete, the Publish Complete dialog appears, listing the address of 
your webpage. 

Note:  If you would like to check on the progress of an export operation, choose 
Window > Show Activity. The Activity window displays the progress of each export 
operation. You can also use this window to pause and cancel an export operation.

You can select the address and press Command-C to copy the address to the Clipboard. 
You need this address to link the webpage or web journal to your MobileMe homepage. 

4 Click View in Browser to see the new webpage.

The published webpage or web journal appears in your web browser.

http://www.me.com
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To link your webpage or web journal to your MobileMe homepage:
1 Go to http://www.me.com, then click the HomePage link at the top of the screen.

2 If you haven’t already done so, log in.

3 If you don’t have a menu page, create one.

4 In the Pages list, select the menu page, then click Edit.

The page category is listed to the right of the selection.

5 In the “Edit your page” section, click the Add (+) button next to an existing link to add a 
new one.

A new empty link is created to the right of the previous link.

6 Enter a page title and brief description, then click the Edit Link button.

7 In the “Edit your links” section, click the Other Pages tab, paste the link to your 
webpage or web journal in the Address field by pressing Command-V, then click Apply.

8 When you are ready to publish your new homepage, click the Publish button at the 
top-right corner of the screen.

A new screen appears with a link to your updated homepage address.

If you later forget the address of your site, you can check your iDisk to see a listing of 
sites. From the Finder, choose Go > iDisk > My iDisk, then open the Sites folder. The 
names listed in your Sites folder represent your published sites.

About Updating Webpages and Web Journals
When you update the images in a webpage or web journal already posted to 
MobileMe, Aperture first checks to determine which images in a webpage or web 
journal are new or changed and then exports only those images to temporary storage 
for transfer to MobileMe, saving time when updating a large number of pages. 

http://www.me.com
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Exporting Webpages as HTML Files
Integrating your Aperture webpages into your business’s website requires you to 
thoroughly understand your website structure and web server. With some planning, you 
can modify your home or access pages to provide links to your Aperture webpages. 

You can also open your webpages in a standard HTML editor and make the changes 
required for them to work in your site. You can add and revise the HTML code that creates 
the page structure. You can plan how the pages link to the structure of your website and 
provide additional items such as navigation buttons or links that normally appear on your 
webpages. If you use a web design service to create and maintain your site, you can 
supply your Aperture files to your design service as a folder and allow the design service 
to integrate your Aperture webpages. If you are your own webmaster, you can transfer 
your Aperture web files to your web server or Internet service provider using a copying 
method such as FTP, or using the transfer features of your webpage service. 

You can export webpages that you’ve created in Aperture. When you export your 
Aperture webpages, you can export them to a folder on your computer to keep them 
organized in one place. You can name the folder and choose the image quality and file 
types that are created. Aperture has web export presets you can choose that 
automatically set up the export of webpages. You can choose an existing export preset 
or create your own.

To export webpages:
1 Click the Export Web Pages button.

2 Type a name for the folder that will hold the webpage files in the Export As field.

3 Choose a location for the webpage folder from the Where pop-up menu.

4 Choose a web export preset for your thumbnail images from the Thumbnail Image 
Preset pop-up menu.

5 Choose a web export preset for your detail image pages from the Detail Image Preset 
pop-up menu.
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6 If you would like to be notified when the export process is complete, select the “Show 
alert when finished” checkbox.

7 When you’re ready to export your webpages, click Export.

The images you selected are exported to the location you specified.

Note:  If you would like to check on the progress of an export operation, choose 
Window > Show Activity. The Activity window displays the progress of each export 
operation. You can also use this window to pause and cancel an export operation.

Working with Web Export Presets
Web export presets are groups of saved export settings that are configured to produce 
different types of web images. You use them to help you quickly and easily export your 
images for use on the web. Aperture comes with a number of web export presets, and 
you can also create your own. 

Viewing the Settings for a Web Export Preset
Before using a web export preset, whether it’s one that comes with Aperture or one that 
you created, you can view its settings to make sure they are exactly what you want.

To view the settings for an export preset:
m Choose Aperture > Presets > Web Export. 

The Web Export Presets dialog appears, listing the presets available and their 
export settings.

Available presets are
shown here.

The right side of the 
dialog shows the settings 
for the selected preset.
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The Web Export Presets dialog includes these controls:
Â Image Format pop-up menu:  Choose an image format to convert your images to, 

such as JPEG or PNG, from this pop-up menu.
Â Include Metadata checkbox:  Select this checkbox to include EXIF and IPTC metadata 

information in the image files.
Â Image Quality slider:  Choose how much to compress your JPEG files by dragging the 

slider to a number. Setting the slider to 12 applies the least compression and results 
in a higher-quality image; setting the slider to 0 (zero) applies the most compression 
and results in a lower-quality image. 

Â Gamma Adjust slider:  Gamma describes how your image distributes brightness. Drag 
the slider to apply a uniform gamma adjustment to your exported images. 

Â ColorSync Profile pop-up menu:  Choosing a ColorSync profile ensures consistent color 
reproduction on other systems and in the printed image. Aperture provides a large 
selection of profiles, as well as any custom profiles you’ve saved during calibration. To 
apply a ColorSync profile to the images you’ve selected for export, choose a profile 
from the pop-up menu. 

Â Show Watermark checkbox:  A watermark is a visible graphic or text overlay that is 
applied to an image. Photographers often use watermarks to indicate that images 
are protected by a copyright and discourage others from inappropriately using their 
images. To add a watermark to your images, select the Show Watermark checkbox. 
After selecting the checkbox, you can select a file to apply as a watermark image. You 
can place your watermark in various positions on your image.
For more information about adding watermarks, see “Adding Watermarks to 
Webpage Images” on page 559.
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Creating Web Export Presets
If none of the existing web export presets suit your needs, you can create your own. 
An easy way to create a new export preset is to copy an existing preset and then 
modify the copy. 

To create a new web export preset:
1 Do one of the following:

Â Choose Aperture > Presets > Web Export. 
Â In the Webpage Editor, click the Export Web Pages button, then choose Edit from the 

Thumbnail Image Preset or Detail Image Preset pop-up menu. 
The Web Export Presets dialog appears.

2 Select a web export preset on which to base your new preset, then click the Add (+) button.

A new preset, based on the export preset you selected, appears highlighted in the 
Web Export Preset Name list.

3 Enter a new name for the preset.

4 Change the export criteria as required, then click OK.
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Modifying Web Export Presets
After examining a selected preset’s settings, you may want to change something about 
the preset. To modify a selected preset, you can simply change the necessary settings 
and click OK. The next time you export using that preset, Aperture remembers your 
modified settings and exports your web images accordingly.

When you modify an existing preset, you lose its original settings. 

To change a web export preset:
1 Do one of the following:

Â Choose Aperture > Presets > Web Export. 
Â In the Webpage Editor, click the Export Web Pages button, then choose Edit from the 

Thumbnail Image Preset or Detail Image Preset pop-up menu. 
The Web Export Presets dialog appears.

2 Select the export preset you want to change, modify its settings, then click OK.

Deleting Web Export Presets
You can delete web export presets when you no longer need them.

To delete a web export preset:
m In the Web Export Presets dialog, select the preset, then click the Delete (–) button. 

The preset is permanently deleted. 

Click the Delete button to 
delete the selected preset.
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Adding Watermarks to Webpage Images
You can add a graphics file to your images as a watermark to discourage others from 
using your images without your permission. Watermarks are especially useful when 
applied to images posted on the web. 

To create a preset that adds a watermark to your exported web images:
1 Choose Aperture > Presets > Web Export.

2 In the Web Export Presets dialog, select the web export preset you want to modify, or 
click the Add (+) button to create a new preset. 

3 Select the Show Watermark checkbox.

4 Click the Choose Image button.

5 Select the image you want as a watermark, then click Choose.

6 Choose where you want the watermark to appear on the image from the Position 
pop-up menu.

7 To adjust the opacity of the watermark, drag the Opacity slider to a new position.

8 When you’re satisfied with how your watermark appears in the watermark preview 
area, click OK.

Select this checkbox to
apply a watermark to

your images.
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Publishing Images to Web Galleries
Publishing photos directly from Aperture to your MobileMe account is a convenient 
and effective method for providing web access to your images. Web galleries provide 
an easy-to-use framework of webpages that can display your images at their best with 
few design considerations on your part.

You can publish as many MobileMe albums as you want. When you reach the storage 
capacity of your MobileMe account, you can easily purchase more space. 

To publish images to a MobileMe album, you must:
Â Set up a MobileMe account (if you don’t have one already)
Â Set your MobileMe preferences in System Preferences
Â Select images and create a MobileMe album

Setting up a MobileMe account
If you don’t have a MobileMe account, you can open one by visiting the MobileMe 
website at: http://www.apple.com/mobileme

Note:  If you already have a MobileMe account, you can skip ahead to “Setting 
MobileMe Preferences,”next.

At the MobileMe website you can read about all the MobileMe features available to 
account users, review pricing, and even sign up for a free trial. Follow the instructions 
on this website to sign up, receive a member name, and set a password.

Write down your member name and password. You’ll need it for setting up your 
MobileMe System Preferences.

Tips for Creating High-Quality Watermarks
Use the following guidelines to create high-quality watermarks for your images:
Â Save your watermark as a .psd (Photoshop) file with a transparent background.
Â Create multiple sizes of your watermark so that you can select the one that is the 

best match for the output size of the exported image. 

Note:  If a watermark file is larger than the image you wish to export, Aperture 
automatically scales the watermark down to fit the image. (Aperture does not scale 
watermarks up.)

Â After you create a watermark, save it as part of a web export preset, so you can 
reuse it as often as you need.

Note:  Export presets and web export presets are independent of one another. 
Make sure to save your watermark as part of the appropriate preset.

http://www.apple.com/mobileme
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Setting MobileMe Preferences
Aperture uses the information recorded in the MobileMe pane of System Preferences to 
access and publish images to your MobileMe account.

To set up your MobileMe preferences:
1 Choose Apple > System Preferences, or click the System Preferences icon in the Dock.

2 Click the MobileMe icon in the Internet & Network area of the System Preferences window.

3 Click the Account button, if necessary, and enter your member name in the MobileMe 
Member Name field. Also enter your MobileMe account password in the Password field 
and press Return. 

Your computer checks that the member name and password you entered are valid.

4 Close the System Preferences window.

Creating a MobileMe Album
To create a MobileMe album, you select the images you want to publish and then 
create a MobileMe album.

To create a MobileMe album:
1 Select the images you want in the MobileMe album.

2 Do one of the following:

Â Choose File > New From Selection > MobileMe Album.
Â Choose MobileMe Album from the New pop-up menu in the toolbar.
A dialog appears asking you to specify the name of the MobileMe album. This name is 
used for the album that is created in the Projects inspector and for the MobileMe 
album in your MobileMe account.

3 Type an album name in the Album Name field.
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4 Type a short synopsis detailing information about the images in the album in the 
Album Description field.

5 Choose the access restrictions you want for your visitors:

Â To specify who can view this album in your MobileMe account:  Choose Everyone or 
“Only me” from the “Album Viewable by” pop-up menu. 
You can also add user names to this menu to allow specific people access to the 
album. To create specific user names, choose Edit Names and Passwords from the 
“Album Viewable by” pop-up menu and enter the names and passwords you want. 
You can then contact these people with the user name and password when 
contacting them about the album.

Â To allow visitors to download your photos from the MobileMe album:  Select the “Allow: 
Downloading of” checkbox.
You can also choose the type of image the visitor can download from the pop-up 
menu to the right of the “Allow Downloading of” checkbox.

Â To allow visitors to download optimized JPEG images for display on the web:  Choose 
Optimized.

Â To allow visitors to download full-size JPEG images:  Choose Actual Size.
Â To allow visitors to download both optimized JPEG images for the web and their 

masters:  Choose Optimized & Master Images.
Â To allow visitors to upload photos to the MobileMe album:  Select the “Allow: Uploading 

of photos via web browser” checkbox.
Â To allow uploading of images to your album by email:  Select the “Allow: Adding of 

photos via email” checkbox. 

6 Choose the publishing options you want:

Â To hide the album name on your MobileMe album webpage:  Select the “Hide album on 
my Gallery page” checkbox.

Â To display version names below the images:  Select the “Show version name” checkbox.
Â To display an email address visitors can use to submit images to the webpage:  Select the 

“Show email address to visitors” checkbox. 

7 Click Publish.
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Aperture creates a new album and uploads the images to a MobileMe gallery in your 
MobileMe account. 

You can now use Safari to see the published MobileMe album.

To view the published MobileMe album, do one of the following:
m Choose Visit from the MobileMe Gallery pop-up menu.

m Open Safari and go to the MobileMe website at: www.me.com. Log in using your 
member name and password. Then, click a gallery name to open the gallery.

When the album is displayed in Safari or another browser, you can use the Tell a Friend 
feature of the album to send the address link to the people you want to review the 
album, or you can copy the URL site location from the browser and send it to people. 

Updating MobileMe Galleries
After you create a MobileMe gallery, you can add or remove images from the MobileMe 
album in the Projects inspector and then have Aperture update the MobileMe gallery 
in your MobileMe account with the changes. Aperture can also check to see whether 
images have been uploaded to your albums and download new or changed images to 
your MobileMe album in the Projects inspector. You can have Aperture immediately 
update your MobileMe galleries or do it on an hourly, daily, or weekly, basis. 

Web gallery album

Images published 
in the web gallery

Web Gallery pop-up 
menu

www.me.com
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The MobileMe pane of the Preferences window provides access to your MobileMe 
gallery controls and options. 

You can schedule updates with the “Check for new photos” pop-up menu. Enter a title 
for your MobileMe gallery in the Gallery Title field. A list of the MobileMe albums that 
you’ve published to your MobileMe account appears in the “Albums you published as” 
area. If you want to remove a MobileMe gallery from your MobileMe account, you can 
select a MobileMe gallery from this list and click Stop Publishing. Aperture then 
removes the MobileMe gallery from the web but preserves the MobileMe album in the 
Projects inspector and in your iDisk.

The MobileMe preferences pane also displays the amount of iDisk storage that you’re 
currently using and the total storage capacity to which you have access. When more 
storage space is needed, you can purchase more by clicking the Buy More button.
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To update and review your global MobileMe gallery settings:
m Choose Aperture > Preferences, then click MobileMe.

To update and review an individual MobileMe gallery album’s settings:
m Choose Settings from the MobileMe Gallery pop-up menu in the tool strip of the 

Viewer.

To schedule the frequency of updates to your MobileMe account:
m Choose the frequency you want from the “Check for new photos” pop-up menu. 

To update your MobileMe account manually:
m Choose Manually from the “Check for new photos” pop-up menu and click Check Now. 

To stop publishing an album in your MobileMe account:
1 Select the album that you want to remove from your MobileMe account in the “Albums 

you published as” list.

2 Click Stop Publishing.

Aperture removes the selected MobileMe gallery from your MobileMe account.
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21 Creating Books

With Aperture, you can easily create books of your images 
that you can print using Apple’s print vendor, your own print 
vendor, or your own printer. 

This chapter provides instructions for using the selection of book designs and page 
layouts included in Aperture to create impressive books of your images. 

You can order printed books using Apple’s print vendor service which provides 
excellent printed results and direct delivery to you or your clients. You can also print 
your books on your own custom books on a color printer, or create files that you can 
hand off to a print vendor. With Aperture, you can print outstanding portfolios of your 
works that effectively show your images in their best light.

This chapter covers:
Â An Overview of Creating Books (p. 568)
Â Planning Your Book (p. 573)
Â Creating a Book Album (p. 575)
Â Controls in the Book Layout Editor (p. 576)
Â Choosing a Theme (p. 579)
Â Viewing Pages (p. 580)
Â Placing Images in a Book (p. 582)
Â Adding and Removing Pages (p. 584)
Â Working with Pages (p. 589)
Â Working with Images (p. 593)
Â Working with Text (p. 598)
Â Working with the Layout Options Inspector (p. 603)
Â Working with Master Pages (p. 604)
Â Working with Custom Themes (p. 607)
Â Copying a Book Album (p. 608)
Â Printing Books (p. 609)
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An Overview of Creating Books
Aperture provides options for creating a print book to suit a variety of needs. When you 
select or create a book album in the Projects inspector, the Book Layout Editor appears 
along with the Browser. You use the Book Layout Editor to set up the page structure of 
your book and place images and text on the pages. 

Book Layout Editor

To add an image to a 
page, drag an image 
from the Browser into a 
photo box on the page.

To add text to a page, 
click a text box and type 
or paste the text.

To display and work with
a page in your book, click

a page thumbnail here.

Use this pop-up menu to
add pages to your book.

Use this pop-up menu to 
choose the master page 
design you want.

Use this button to choose 
a theme for your book.

Use these controls to
change your view of the

pages, zooming in or out.
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The Pages pane on the left shows thumbnails of your book pages. You can scroll 
through the thumbnails and click one to select a page of your book to work on. A 
larger view of the selected page appears on the right.

Books are based on a theme, or design, and master page layouts that present your 
images in a standardized way. Click the Theme button to see the themes you can choose. 

Selected book album

Select the page you want
to work on here.

Selected page

A larger view of the 
selected page appears 
here.

Select the theme
you want here.
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When you choose a theme, the Book Layout Editor provides a professionally designed 
set of master pages that determine how you mix text and images on the page. For 
example, you can choose among master pages that create a cover page, pages of text 
in columns of various sizes, pages of images in different arrangements, and pages with 
different combinations of images and text. You’ll find master pages provide a fast and 
convenient method for quickly laying out a book. 

When you first create a book album in the Projects inspector, Aperture automatically 
creates a default set of pages for you. You then use the Book Layout Editor to format 
your pages and create any additional pages you need. 

Selected page

Choose a master
page design from the

Set Master Page
pop-up menu.

Choose the master page
design you want here.

The new page format 
appears here. You can 
drag images into the 
gray photo boxes that 
appear on pages.
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You can apply a master page design to any selected page to define where your text 
and images appear. Pages appear with gray photo boxes to hold images and text boxes 
to hold text. To add images, you drag them into the photo boxes from the Browser. To 
add text, you select a text box and type or paste text into it. If you wish, you can also 
place metadata boxes next to images to display an image’s version name, caption, 
keywords, and other metadata.

If you prefer, you can build a book page by page. You can add a new page to your 
book, choose a master page design, fill in images and text, and then create the next 
page, repeating the procedure for each page you add. 

You can also select a group of images in the Browser and have Aperture automatically 
place them in pages in your book. Aperture creates as many pages as you need and fills 
them with your images. You can change the page design of individual pages later by 
applying different master page designs. 

As you work on a book, you may need to adjust the layout of individual pages. For 
example, you may discover that one image in a group should appear slightly larger. You 
can move and resize the boxes that hold images on individual pages, making minor 
layout adjustments when a master page design doesn’t quite suffice.

Text box 
holding text

Photo box 
holding an image
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To change the design of a page, click the Edit Layout button. You can then work with 
the photo boxes and text boxes that appear on the page, resizing and rearranging 
them. The Book Layout Editor automatically displays yellow guidelines that show you 
how the item you’re working with aligns with other items already on the page.

To add text and images to your pages without changing the page layout, click the Edit 
Content button. You can then add images and text to the page, but you can’t move or 
resize the boxes on the page, which helps prevent unintended formatting changes. 

You can also add photo, text, or metadata boxes to a page when you need them. 

Edit Layout button

Drag photo boxes to 
different positions.

Edit Content button

Text box added to page
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Click the Edit Layout button and then click the Add Text Box, Add Metadata Box, or Add 
Photo Box button to add a new box to the page. When a box appears, you can resize 
and reposition it.

The Book Layout Editor also allows you to create covers, indexes, and blank pages, use 
automatic page numbers, and create or modify master page designs.

When your book is complete, you can purchase printed copies from the Apple print 
vendor for a fee. 

Note:  Although you can create books larger than 99 pages, there is a 99-page limit for 
books ordered through the Apple print vendor. When you try to order a book larger 
than 99 pages, a dialog warns you that there are too many pages. If you plan to print a 
book using the Apple print vendor, make sure to keep the number of pages at or below 
the 99-page limit.

If you prefer to print your books yourself, you can print your book using your own office 
printer or export your book as a PDF file that you can send to a print shop for printing. 

Planning Your Book
The amount of planning and work involved in creating a book varies with the type of 
project. If you’re creating wedding photo albums, you may be primarily concerned with 
creating a reusable book design into which you can quickly place images that tell the 
wedding story. The end result may be one or several printed copies per project. 

On the other hand, producing a large book, such as a coffee table book, may require a 
good deal of planning, writing, design, page composition, proofing, and production 
work. In addition, you’ll want to look ahead and decide how the manuscript should be 
printed and bound, the number of copies for the print run, and what copyright and 
permissions information your book should include.

Add Photo Box 
button

Add Metadata
Box button

Add Text Box button
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For relatively simple books, here are some of the typical steps in the publishing process:

1 Gather your initial selection of images in the Light Table and arrange them to tell the 
story you want.

2 Roughly plan the arrangement of images on each page.

3 If you’ll be adding text to your images, you may want to write, edit, and spell-check 
your text using a word processor. You can then easily cut and paste the text into your 
book later.

4 Choose a cover image and decide what text should appear on the cover.

5 Create any copyright or permissions notices you need.

6 Create a book album and choose a theme for your book.

7 Place the book’s images in the book album and order them as they should appear in 
the book. Don’t place the images on your pages yet.

8 Specify any overall settings for the book, such as size, hardcover or softcover binding, 
page numbering, and so on.

9 Create the number of pages you need and apply master page designs to them.

10 Have Aperture automatically place your images, or drag the images onto your pages.

11 Reposition and resize images, adjusting individual page layouts if necessary.

12 Add text to your pages and cover.

13 Print a proof and carefully review the text and layout of the book.

14 Send the book to be printed using Apple’s print vendor or create a PDF file that you 
can print or send to a print vendor. If you create a PDF file, make sure to include all the 
fonts you used in your book in the PDF file.

If you’re creating a larger, more complex book, you’ll want to contact a print vendor early 
to make sure you consider printing issues such as the choice of paper stock, the use of 
inks and varnishes, review of bluelines, binding, packaging, shipping, and pricing.

If you routinely produce printed albums, you can create a book album that you can 
copy and reuse with each new project. After setting up master pages and individual 
page layouts, you can copy the book album to another project and then substitute the 
new images, increasing your publishing productivity greatly. You can then customize 
certain pages, such as your cover, to provide any unique touches you like.
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Creating a Book Album
You can create a book album two ways:
Â Select the images you want in the book and then create a new album holding 

the selection.
Â Create a new book album and then drag the images you want into it.

To create a book album from a selection of images:
1 Select the images you want to use in the book, then do one of the following:

Â In the toolbar, click the New button, and then choose New Book.
Â Choose File > New > Book.
Â In the Projects inspector, choose New Book From Selection from the Add to Library 

pop-up menu.

2 In the dialog that appears, specify the following:

Â Theme list:  Select a theme in the list to see a preview of its design on the right.
Â Book Size pop-up menu:  Choose the physical size of the book.

3 When you’re ready, click Choose Theme.

A new, untitled book album appears in the Projects inspector that includes the 
selected images. 

4 Rename the book album.

To create a new, empty book album:
1 Do one of the following:

Â Choose File > New > Book.
Â In the Projects inspector, choose New Empty Book from the Add to Library pop-up 

menu.

2 In the dialog that appears, specify the following:

Â Theme list:  Select a theme in the list to see a preview of its design on the right.
Â Book Size pop-up menu:  Choose the physical size of the book.

3 When you’re ready, click Choose Theme.

A new, untitled book album appears in the Projects inspector.

4 Rename the book album.

To add images to the empty book album: 
1 Select the project that holds the images in the Projects inspector.

The project’s images appear in the Browser.

2 Drag the images from the Browser to the book album in the Projects inspector.
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Controls in the Book Layout Editor
The Book Layout Editor is where you design the layout of pages in your book and add 
images and text to pages.

The following controls are available for working with books in the Book Layout Editor.

Â Theme button:  Click this button to choose a theme for your book’s pages.
Â Edit Content button:  Click this button to edit the text on your pages.
Â Edit Layout button:  Click this button to change the page layout. You can then select 

text, metadata, and photo boxes on the page and move and resize them as you like.

The Book Layout Editor 
is where you design your 
book.

Theme button Edit Layout button

Edit Content button

Pages pane

Add Pages pop-up menu

Set Master Page 
pop-up menu

Book Action 
pop-up menu

Delete Pages button
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Â Pages pane:  Click here to see an individual page in the book.
Â Add Pages pop-up menu:  Choose an option from this pop-up menu to add a page or 

pages to the book.
Â Delete Pages button:  Click this button to delete the selected page or pages from 

your book.
Â Set Master Page pop-up menu:  Choose the master page you want to apply to a 

selected page.
Â Book Action pop-up menu:  Choose options to reflow the images in a book, add an index 

and page numbers, add and change the look of text, metadata, and photo boxes, or 
show the Layout Options inspector.

Â Text Style pop-up menu:  Choose the style of text you want for a selected text box.
Â Metadata Format pop-up menu:  Choose the type of metadata you want to display 

with your images.
Â Photo Filter pop-up menu:  Choose to apply various filters to an image to change its look.
Â Set Background Page pop-up menu:  Choose to remove the background image from 

this pop-up menu.

Â Add Text Box button:  Click this button to add a text box to the page.
Â Add Metadata Box button:  Click this button to add a metadata box to the page.
Â Add Photo Box button:  Click this button to add a photo box to the page to hold 

an image.
Â Send Backward button:  Click this button to move a selected box backward in the 

stacking order of overlapping text or image boxes.

Set Background Page 
pop-up menu

Metadata Format 
pop-up menu

Text Style
pop-up menu

Photo Filter 
pop-up menu

Send Backward button

Bring Forward button

Add Photo Box 
button

Add Metadata
Box button

Add Text Box button
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Â Bring Forward button:  Click this button to move a selected box forward in the 
stacking order of overlapping text or image boxes.

Â Scale To Fit button:  Click this button to scale the display of your pages to fit the Book 
Layout Editor size.

Â Actual Size button:  Click this button to view the selected page at its actual size.
Â Display Size slider:  Drag this slider to increase or decrease the size of the page in 

the Book Layout Editor.

Â Large Hardcover button:  Click this button to specify your book format as a large 
hardcover book.

Â Large Softcover button:  Click this button to specify your book format as a large 
softcover book.

Â Show Full Spreads button:  Click this button to display two facing pages in the Book 
Layout Editor.

Â Show Single Pages button:  Click this button to view single pages only.

Â Print button:  Click this button to print book pages. 
Â Buy Book button:  Click this button to purchase your book from Apple’s print vendor.
Â Previous Page button:  Click this button to see the previous page of your book.
Â Next Page button:  Click this button to see the next page of your book.

Display Size slider

Scale To Fit button

Actual Size button

Large Hardcover button

Show Full Spreads 
button

Show Single Pages 
button

Large Softcover
button

Print button

Previous Page button

Next Page button

Buy Book button
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Choosing a Theme
You choose a theme for your book when you create your book album. A theme 
provides a professionally designed set of master pages that determine how you place 
text and images on the page. 

It’s a good idea to explore the page styles and looks of Aperture themes. Some theme 
designs lend themselves better to presenting many pictures without much text, others 
to more traditional mixes of text and images, such as you might find in coffee table 
books. Once you know the characteristics of the different themes, you can choose the 
theme best suited to a project.

You can also create your own custom theme with the dimensions of your choosing. 
However, you can’t order books from Apple created with custom themes. For more 
information about creating custom themes, see “Working with Custom Themes” on 
page 607.

It’s important to choose the theme you want at the beginning of a project. Each theme 
presents different combinations of master pages. Although you can change themes 
after you start a project and Aperture will attempt to convert your book structure to 
the new theme’s master pages, you may need to redo some of your work to make up 
for differences between themes. Because themes are different, the conversion may not 
be exact. It’s not recommended that you complete a book and then change themes to 
see it with different layouts.

To choose a new theme for your book:
1 In the Book Layout Editor, click the Theme button.

A dialog appears alerting you that you may lose text when you change themes.

2 Click OK.

3 Choose a book size from the Book Type pop-up menu.

4 In the Themes list, select the theme you want.

5 Click Choose Theme.

After you change the theme, Aperture updates all your pages to use the new theme. 

Warning:  It’s possible to lose text when you change themes. If you change book 
themes, make sure to first copy the text you’ve entered into another document so 
that you have a backup copy.

Theme button



580 Part IV    Distribution and Backup

  

Viewing Pages
As you work on a book, you can select and view particular pages, and you can change 
your view of the pages. You can display your pages laid out singly or side by side, and 
you can enlarge or reduce your view of book pages.

Navigating to Book Pages
You can navigate to pages in your book by scrolling, pressing the arrow keys, or 
clicking the Previous Page and Next Page buttons.

To view a particular page in a book:
m Use the scroll bar in the Pages pane to scroll to the page you want, then click the page 

to select it.

You can also quickly scroll through your pages by pressing the arrow keys or clicking 
the Previous Page and Next Page buttons.

Click to select the
page you want in

the Pages pane. Use the scroll bar to 
scroll through the pages 
in your book.

Previous Page button

Next Page button



Chapter 21    Creating Books 581

  
IV

Displaying Single Pages or Spreads
You can set the Book Layout Editor to display your pages singly or side by side. 
For example, you can display the pages side by side to see how images work in 
two-page spreads.

To display pages singly or side by side:
m Click the Show Single Pages or Show Full Spreads button.

Note:  Printing single- or double-sided pages is a function of your printer and the 
options available in the printer’s Print dialog. If you’re purchasing printed books from 
Apple’s print vendor, your book is automatically printed double-sided. 

Resizing the Page View
You can reduce or enlarge your view of your book pages. For example, you might 
enlarge the display of your pages to closely inspect details, or reduce your view to get 
an overview of the general page composition.

To reduce or enlarge the display of your pages:
m Drag the Display Size slider left or right to change your view.

To return your page view to a size that fits the current screen size:
m Click the Scale to Fit button.

To change the page view to show the actual size of the page:
m Click the Actual Size button.

Show Full Spreads 
button

Show Single Pages 
button

Display Size slider

Scale To Fit button

Actual Size button
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Placing Images in a Book
You can place images manually on your pages, or have Aperture automatically fill your 
pages with the images in a book album.

Placing Images Manually
You can place images in a book manually by dragging them in one at a time.

To add images to the book manually:
m Drag an image from the Browser to a photo box on the page.

Viewing Images to be Placed in a Book
Once an image is placed in the book, its Browser thumbnail is marked with a number 
to show how many times it appears on the pages of the book.

In a long book with many images, it can at times be difficult to know which images 
have been placed in a book. To help you work efficiently, you can click the Show 
Unplaced Images button to see only the images that remain unplaced.

To display only unplaced images in the Browser:
m Click the Show Unplaced Images button.

To display all an album’s images in the Browser:
m Click the Show All Images button.

The number indicates 
the number of times an 
image has been placed 
in a book.

Click here to see 
all the images in 
the book album.

Click here to see only 
unplaced images.
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To inspect selected images in detail, you can also quickly display them in a standard 
Viewer. When the Book Layout Editor is open, the Browser provides a button for quickly 
switching to a standard Viewer.

To display a selection of images in a book album in a standard Viewer:
1 Select the images in the Browser.

2 Click the Show Viewer button.

To return to the Book Layout Editor, click the Show Viewer button again.

Placing Images Automatically
You can have Aperture automatically place your images in a book. It’s a good idea to 
set up the page structure of your document first by creating the number of pages 
needed and assigning the master page layouts that you want. Then arrange your 
images in the Browser in the order in which they should appear in the book, and you 
can have Aperture flow the images into the structure you created. 

You can place all the unplaced images in your book at once, or you can select specific 
images and have Aperture flow them into any empty pages. For example, you might 
select several images and have Aperture flow them into the first several pages of your 
book, and then select several more images and have Aperture flow them into the 
following pages.

If you prefer, you can have Aperture create as many pages as necessary to hold all your 
images and place them on the pages. Aperture creates new pages using master page 
designs from the selected theme and fills them with your images. You can then change 
the master page assignments if you wish.

Show Viewer button

Making Adjustments to Images in a Book
You can’t select and use the Straighten, Crop, Spot & Patch, Retouch, and Red Eye tools 
in the tool strip when using the Book Layout Editor. To use these tools to make a 
change to an image in your book, select the image in the Browser, then click the Show 
Viewer button. The selected image appears in the Viewer and you can make your 
changes. Click the Show Viewer button again to return to the Book Layout Editor.
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Flowing Unplaced Images
When you create a structure of pages to hold your images, you can have Aperture flow 
in unplaced images. If more pages are required to hold your images than your book 
currently has, Aperture creates more pages. If you’ve already placed some images on 
pages in the book, Aperture flows in images beginning with the first empty photo box.

To have Aperture place unplaced images:
m Choose Autoflow Unplaced Images from the Book Action pop-up menu.

Flowing Selected Images
You can select images in the Browser and have Aperture flow them into the current 
page structure, starting with the first empty photo box. For example, you can select two 
images in the Browser and have Aperture flow them into the first two empty photo 
boxes of your book. You can thus flow images into a document’s page structure little by 
little as you create a series of pages. If you select more images than your current page 
structure can hold, Aperture creates new pages as necessary to hold your images. 

To have Aperture place selected images:
1 In the Browser, select the images you want to place in the book.

2 Choose Autoflow Selected Images from the Book Action pop-up menu.

Adding and Removing Pages
When you create a book album, Aperture automatically sets up default pages laid out 
for you. You can select and change these pages to suit your book’s requirements, and 
you can add and remove pages as needed. You can insert new blank pages wherever 
you want in your book. After adding pages, you can drag them in the Pages pane to 
new locations in the book.

You can:
Â Add individual pages one at a time to a book
Â Have Aperture automatically add new pages to your book
Â Select images and have Aperture create new pages to hold them
Â Add images to new pages that use a specific master page design
Â Add index pages that show thumbnails of all the images in the book
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Adding Individual Pages to a Book
As you create a book, you can create new pages one by one and add them to your book.

To add a single page to your book:
1 Select a page in the Pages pane where the new page should appear.

The new page will appear just after the selected page.

2 Choose Add New Page from the Add Pages pop-up menu.

The new page appears in the Pages pane.

3 With the page selected in the Pages pane, choose a master page from the Set Master 
Page pop-up menu.

The new page now has the page layout you chose. 

You can also duplicate pages within a book.

To duplicate a single page in your book, do one of the following:
m Select a page in the Pages pane where the new page should appear.

m Select a page in the Pages pane, and choose Duplicate Page from the Add Pages pop-
up menu.

A new page appears in the Pages pane with the same page layout as the one you 
selected.
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Automatically Creating New Pages
You can have Aperture automatically add pages to your book containing unplaced 
images in the book album. Aperture creates the number of pages needed to hold the 
remaining unplaced images. 

To automatically place the unplaced images in pages added to your book:
1 Arrange the images in the Browser in the order in which you want them to appear in 

the book.

2 Select a page in the Pages pane where the new pages should appear.

The new pages will appear just after the selected page.

3 Choose Add New Pages > With Unplaced Images from the Add Pages pop-up menu.

All the unplaced images in the album are added to new pages in your book. 

Adding New Pages to Hold a Selection of Images
You can also select a group of images and have Aperture automatically place them on 
new pages in your book. Aperture creates the number of pages needed to hold the 
selected images.

Add Pages pop-up menu
Book Action 
pop-up menu

Delete Pages button Set Master Page 
pop-up menu
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To add a selection of images to new pages in your book:
1 Select the images you want in the Browser.

2 Select a page in the Pages pane where the new pages should appear.

The new pages will appear just after the selected page.

3 Choose Add New Pages > With Selected Images from the Add Pages pop-up menu.

The selected images are added to your book.

Adding New Pages Based on a Master Page
You can add pages that are based on a specific master page to your book. 

To add a new page based on a master page to your book:
1 To show master pages, choose Show Master Pages from the Book Action pop-up menu.

2 Select a master page in the Master Pages pane.

3 Select a page in the Pages pane where the new page should appear.

The new page will appear just after the selected page.

4 Choose Add New Page From Master from the Add Pages pop-up menu.

You can also select a master page and have Aperture place any unplaced images in 
new pages that are based on the master page.

To add pages based on a master page and have Aperture fill them 
with unplaced images:

1 To show master pages, choose Show Master Pages from the Book Action pop-up menu.

2 Select a master page in the Master Pages pane.

3 Select a page in the Pages pane where the new page should appear.

The new page will appear just after the selected page.

4 Choose Add New Pages From Master > With Unplaced Images from the Add Pages 
pop-up menu.

Aperture adds the unplaced images to new pages in your book. All the pages are 
based on the selected master page.

You can also select images and have Aperture place them in new pages that are based 
on a master page.
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To add pages based on a master page and have Aperture fill them with 
a selection of images:

1 To show master pages, choose Show Master Pages from the Book Action pop-up menu.

2 Select a master page in the Master Pages pane.

3 Select the images you want in the Browser.

4 Select a page in the Pages pane where the new pages should appear.

The new pages will appear just after the selected page.

5 Choose Add New Pages From Master > With Selected Images from the Add Pages 
pop-up menu.

Aperture adds the selected images to new pages in your book. All the pages are based 
on the selected master page.

Adding an Image Index to a Book
You can add index pages to a book that show thumbnails of all the book’s images. 
Depending on the theme you choose, Aperture provides different looks and layouts for 
image indexes. Typically, the image index appears at the end of a book or at its beginning. 

To add an index page to the end of your book:
1 To show master pages, choose Show Master Pages from the Book Action pop-up menu.

2 Select an index master page in the Master Pages pane.

3 Choose Add New Page From Master from the Add Pages pop-up menu.

Add as many index pages as your book needs to hold all the images.

4 To fill the index pages at the end of your book, select all the images in your album and 
choose Autoflow Selected Images from the Book Action pop-up menu.

All the selected images are flowed into the photo boxes on the index pages. You can 
also drag images into the index pages manually. If you want the index pages to appear 
in a different position in your book, you can drag them in the Pages pane.

You can also add an index of metadata for the images to your book.
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To add a metadata index to your book.
m Choose Create Index from the Book Action pop-up menu.

Aperture adds index pages to the end of your book and updates the index with the 
metadata information from your images. You can change the metadata that appears in 
the index by selecting metadata boxes and changing the metadata format using the 
Set Metadata Format pop-up menu.

Working with Pages
As you work with your book pages, you can make a variety of design and text changes.

You can:
Â Create a cover for a softcover or hardcover book
Â Choose a master page design for your pages
Â Copy pages
Â Reorder pages in a book
Â Remove pages from a book
Â Choose a background image for a page
Â Add page numbers to your pages
Â Rebuild a book

Set Metadata Format 
pop-up menu
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Creating a Cover for Your Book
When you create a new book album, Aperture automatically creates a front cover page 
for your book. You can select the page and add a title, cover image or design, and other 
text or images that you like. 

You can also choose between a softcover or hardcover design. Softcover designs have a 
white background, but when you select a hardcover design and purchase printed 
copies of the book from Apple’s print vendor, you can choose from a selection of 
hardcover colors. Note that you can only add images and text to the front cover of your 
book; you can’t specify images or text on the spine or back cover when purchasing 
books from Apple’s print vendor.

To choose whether your book has a softcover or hardcover design, you click one of the 
book cover buttons.

Cover page showing a 
hardcover design

To add an image to your 
cover, drag an image 
from the Browser into 
the photo box.

Cover title

Book cover page

Book cover buttons

Large Hardcover button

Large Softcover button
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To select a hardcover or softcover design for your book:
m Click the Large Hardcover or Large Softcover button.

If you don’t plan to purchase printed books from the Apple print vendor, you may want 
to employ a graphic designer to create the front and back cover for you, or design the 
cover yourself using a graphics application. 

Choosing a Master Page Layout
You select a design for your page by applying a master page layout. Aperture provides 
different master page layouts depending on the theme you chose. You can choose a 
page design from the Set Master Page pop-up menu. For example, you might create a 
single-image page, and later decide to change that page to hold two images.

You can apply different master page designs to a page to find the design that works 
best for your images and book. 

To apply a master page design to a page:
1 Select the page in the Pages pane.

2 Choose the master page you want from the Set Master Page pop-up menu.

If you changed a page’s design by repositioning or resizing boxes, and you want to 
start over with the original design, you can reapply the original master page design.

To reapply a master page design to a page:
1 Select the page you want to change in the Pages pane.

2 Choose Reapply Master from the Book Action pop-up menu. 

Copying Pages
If you’ve made changes to a page and you’d like to use that page again in your book, 
you can duplicate it. Or, you might duplicate a page and then make small modifications 
to it, keeping both the new page design and the original for later use.

To copy pages:
1 Select the page or pages you want to duplicate.

You can Shift-click pages in the Pages pane to select multiple pages.

2 Choose Duplicate Page from the Add Pages pop-up menu.

Reordering Pages in a Book
You can move pages within a book. If you need to move a particular page forward or 
backward in the page order, you can drag it to a new location in the book structure.

To move a page in your book:
1 Select the page in the Pages pane. 

2 Drag the page to a new location.
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Removing Pages from a Book
You can remove pages from a book. Removing pages removes the contents of the 
page, and remaining pages simply reflow to fill the deletion. You cannot remove the 
cover page of a book.

To remove pages from your book:
1 Select the page or pages you want to remove in the Pages pane. 

You can Shift-click pages to select multiple pages.

2 Click the Delete Page button (or press the Delete key), then confirm that you want to 
delete the page or pages.

Choosing a Background Image
You can choose a background image to appear behind the other images on a page. For 
example, you might create a page that shows a bride and groom in the foreground and 
a church setting in the background. Or, you might choose a background image that 
complements the colors of a foreground image. 

To choose a background image for a page:
1 Select the page in the Pages pane.

2 Drag the image you want over the page until you see the background change color, 
then release the mouse button.

To remove a background image:
1 Select the page in the Pages pane.

2 Do one of the following:

Â Click the page background to select the image, and press the Delete key to remove 
the image.

Â Choose No Background from the Set Page Background pop-up menu.

Note:  The Set Page Background pop-up menu is not available for all themes.

Using Page Numbers in Your Book
Aperture can automatically provide page numbering in your books. Each theme 
provides page numbers in preset positions on the page. You can turn off page 
numbering if you wish. You cannot reposition page numbers on the page, or change 
the format of the page numbers.

To turn on page numbering:
m Choose Page Numbers > Always from the Book Action pop-up menu.

You can also choose the Automatic option to turn on page numbering. When chosen, the 
Automatic option displays page numbers on pages when no images appear behind them.
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To turn off page numbering:
m Choose Page Numbers > Off from the Book Action pop-up menu.

Rebuilding a Book
If you’ve made modifications to the design of a book and you want to start over with 
an unmodified design, you can have Aperture rebuild your book. Aperture rebuilds the 
book structure using the default series of master page designs and adds your images 
to the revised pages. You lose any changes that you previously made to your pages. 
You can have Aperture place all the images in the Browser in the book, or place 
selected images in the book. 

To rebuild a book with all the images in the Browser:
m Choose Rebuild Book With All Images from the Book Action pop-up menu. 

To rebuild a book with a selection of images:
1 Select the images you want to place in the book.

2 Choose Rebuild Book With Selected Images from the Book Action pop-up menu. 

Working with Images
As you add images to your pages, you can make adjustments to the page design. You 
can adjust the position of images within photo boxes and change box sizes and 
locations on the page. Aperture also allows you to change the look of your images by 
applying filters. For example, you can select a photo box and apply a sepia tone to the 
image it holds.

Adding Photo Boxes to a Page
After creating a page and applying a master page design, you may need to add more 
photo boxes to hold images on the page. You can select a different master page design 
that has more photo boxes, or you can add photo boxes where you need them.

To add a photo box to a page:
1 Click the Edit Layout button, if it’s not already selected.

2 Select the page you want in the Pages pane.

3 Click the Add Photo Box button.

When the photo box appears, you can drag it to a new position and resize it.
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Changing How an Image Fills a Photo Box
Aperture is preset to scale images to fill a photo box. You can change the position of an 
image within a photo box, making it appear centered or aligned on the right or left edge.

To change how an image fills a box:
1 Click the Edit Layout button, if it’s not already selected.

2 Select the photo box you want to change.

3 Choose Photo Box Alignment from the Book Action pop-up menu, then choose an 
alignment option from the submenu. 

Â To have an image scaled to fit the size of the box on the page:  Choose Scale to Fill.
Â To have an image appear centered in the box:  Choose Scale to Fit Centered.
Â To have an image appear aligned on the left edge of the box:  Choose Scale to Fit 

Left-Aligned.
Â To have an image appear aligned on the right edge of the box:  Choose Scale to Fit 

Right-Aligned.

You can also adjust the scaling of an image within a box. Aperture provides an Image 
Scale slider to rescale images.

To change the scale of an image in a photo box:
1 Double-click the image.

A slider appears that allows you to adjust the scale of the image.

2 Drag the slider to adjust the image scale.

Click outside the photo box to hide the slider again.

If an image is scaled so that only part of the image is visible within the photo box, you 
can change the part of the image that’s visible.

To change the part of the image that appears in a photo box:
1 Double-click the image.

A slider appears that allows you to adjust the scale of the image.

2 Drag the image to change the part that’s visible within the box.
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Changing the Aspect Ratio for a Photo Box
Pages hold photo boxes with specific sizes and aspect ratios. You can select a box and 
change the aspect ratio to fit the image. For example, you can change a box with a 
landscape orientation to one with a portrait orientation. 

Aperture provides commands for creating photo boxes in the following aspect ratios:
Â 4:3 landscape
Â 3:2 landscape
Â 2:3 portrait
Â 3:4 portrait
Â Square
Â The aspect ratio of the current image

To change the aspect ratio for a photo box:
1 Click the Edit Layout button, if it’s not already selected.

2 Select the photo box you want to change.

3 Choose Photo Box Aspect Ratio from the Book Action pop-up menu, then choose an 
aspect ratio from the submenu. 

Â To change a photo box to a 4:3 landscape aspect ratio:  Choose Landscape 4:3.
Â To change a photo box to a 3:2 landscape aspect ratio:  Choose Landscape 3:2.
Â To change a photo box to a 2:3 portrait aspect ratio:  Choose Portrait 2:3.
Â To change a photo box to a 3:4 portrait aspect ratio:  Choose Portrait 3:4.
Â To change a photo box to a square aspect ratio:  Choose Square.
Â To create a photo box that fits the cropping of the current image in the box:  Choose 

Photo Aspect Ratio.

Arranging Images on the Page
You can resize and reposition photo boxes on the page. You must first select the Edit 
Layout button to enable changing the page format. You can then click boxes to select 
them. Once selected, image and text boxes show handles that you can drag to resize 
the box. You can also drag the content of the box to move the box to a new position. 

As you drag a box, you’ll see yellow guidelines appear that mark the important margins 
and image borders on your page. Using the guidelines, you can make sure that your 
boxes correctly align with other boxes on your pages. 

To arrange photo boxes on the page:
1 Click the Edit Layout button, if it’s not already selected.

2 Select the photo box you want to move or resize.

3 Drag the box to a new location, or drag a handle on the selected box to change the 
image’s size.
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Copying, Pasting, Cutting, and Removing Images from Photo Boxes
After you place images in photo boxes on your pages, you can select a box or group of 
boxes and copy and paste the contents, or cut or remove the images from boxes.

To copy and paste the contents of selected boxes:
1 Click the Edit Content button, if it’s not already selected.

2 Select the photo box or boxes whose contents you want to copy.

3 Choose Edit > Copy Content.

4 Select the photo box or boxes where you want the copied contents to appear.

5 Choose Edit > Paste Content.

To copy selected boxes:
1 Click the Edit Layout button, if it’s not already selected.

2 Select the box or boxes you want to copy.

3 Choose Edit > Copy.

4 Select the page where you want the copied photo box or boxes to appear.

5 Choose Edit > Paste.

To cut the contents of selected boxes, placing the contents in the Clipboard:
1 Click the Edit Content button, if it’s not already selected.

2 Select the photo box or boxes whose contents you want to cut.

3 Choose Edit > Cut Content.

To remove the contents of selected boxes without saving them in the Clipboard:
1 Click the Edit Content button, if it’s not already selected.

2 Select the box or boxes whose contents you want to remove.

3 Press the Delete key.
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Stacking Photo Boxes in a Specific Order
As you arrange boxes on the page, perhaps overlapping them to create a certain look, 
you may want to change their stacking order. For example, you might want to place 
three images on top of one another in a specific order. To change the stacking order of 
boxes, you select a box and then click the Bring Forward or Send Backward button.

To change the order of a stack of boxes:
1 Click the Edit Layout button, if it’s not already selected.

2 Select the box whose stacking order you want to change.

3 Do one of the following:

Â Click the Bring Forward or Send Backward button.
Â Choose Arrange from the Book Action pop-up menu, then choose an option from 

the submenu.

Removing Photo Boxes
After creating a page and applying a master page design, you may want to remove one 
or more photo boxes from the page. You can choose a different master page design 
that has fewer photo boxes, or you can remove photo boxes from the page.

To remove photo boxes from a page:
m Click the Edit Layout button, select a photo box or boxes, then choose Edit > Cut (or 

press Delete).

Changing the Look of Images with Filters
Aperture allows you to change the look of images by applying filters. For example, you 
might apply a filter that fades an image so that you can position text over it to create 
an interesting cover. You can also apply filters that change an image to black and 
white or sepia.

Send Backward button

Bring Forward button

Set Photo Filter
pop-up menu
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To apply a filter to a photo box:
1 Select the photo box that contains the image you want to change.

2 Choose the filter style you want from the Set Photo Filter pop-up menu.

Note:  When you apply a filter to an image in a book and then examine the image with 
the Loupe, the image appears without the filter effect. The filter is applied only to the 
image in the book, not to the image source. The Loupe displays the image source. 

Working with Text
As you work with your book layout, you can add text and position it on the page. 

You can:
Â Place text on the page by entering it in text boxes
Â Add new text boxes to the page
Â Add metadata boxes that display an image’s metadata
Â Choose the style of your text, changing the font, font style, and font size
Â Arrange text on the page by changing the size and position of text boxes
Â Change the number of text columns on the page
Â Remove text boxes from the page

You can make text changes to individual pages in your book, or you can change master 
pages to create template pages with custom text styles and layouts.

Placing Text on the Page
Master page designs provide text boxes that you can select and enter text in. You can 
also copy text and paste it into text boxes.

To add text to a text box:
1 Click the Edit Content button, if it’s not already selected.

2 Select the page you want to work on in the Pages pane.

3 Select the text box you want to change.

4 Select any existing text and type or paste in the text you want.
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Adding Text Boxes to a Page
When you want to add text to a page and need another text box, you can add one and 
position it where you want.

To add a text box to a page:
1 In the Pages pane, select the page to which you want to add text.

2 Click the Edit Layout button.

3 Click the Add Text Box button.

A new text box appears on the page.

4 Drag the new text box to the location you want.

You can resize a text box by dragging its resize handles.

Adding Metadata Boxes to a Page
You can display your images on the page with the metadata associated with them. To 
display an image’s metadata, you add a metadata box to the page and link it to the image. 

To add a metadata box to a page:
1 In the Pages pane, select the page to which you want to add the metadata box.

2 Click the Edit Layout button.

3 Select the photo box to which you want to add a metadata box.

Click the Edit Layout 
button to add or move a 
text box on the page.

Add Text Box button

Click the Edit Layout button 
to add or move a metadata 
box on the page.
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4 Click the Add Metadata Box button.

A new metadata box appears on the page.

5 Drag the new metadata box to the location you want.

You can resize a metadata box by dragging its resize handles.

6 Choose the type of metadata you want displayed in the box from the Metadata Format 
pop-up menu.

You can unlink a metadata box from its selected image and relink it when necessary.

To unlink a metadata box:
1 In the Pages pane, select the page that has a metadata box you want to unlink.

2 Select the metadata box you want to unlink.

3 Choose Unlink Metadata Box from the Book Action pop-up menu.

To relink a metadata box:
1 In the Pages pane, select the page that has the metadata box you want to link.

2 Command-click the metadata box and the photo box you want to link to select them.

3 Choose Link Metadata Box from the Book Action pop-up menu.

Hiding or Showing Image Plate Numbers in Books
You can turn on or turn off the display of plate numbers in your books and web 
galleries. Aperture is preset to not display plate numbers for images. 

To turn on the display of plate numbers in a book:
m In the Book Layout Editor, choose Enable Plate Metadata from the Book Action 

pop-up menu.

Add Metadata Box button

Set Metadata Format 
pop-up menu



Chapter 21    Creating Books 601

  
IV

Choosing a Text Style
You can assign text styles to text and metadata boxes to change the look of your text. 
Aperture master pages come with preset text styles that include designs for important 
text elements such as cover text, subtitles, headings, and paragraph text. You can easily 
apply these styles to text and metadata boxes as you work. 

To change the text style of a text or metadata box:
1 Select the text or metadata box you want to change.

2 Choose a text style for your text from the Text Style pop-up menu.

Making Font Changes in Books
Aperture provides a Font window that you can use to change fonts in your books. You can 
select text in a text box on a page and change the font, font size, font color, and more.

Important:  Aperture follows the text-smoothing preferences you have set up in the 
Appearance pane of System Preferences. The default setting for Mac OS X doesn’t 
smooth fonts that are 8 points in size or smaller. This setting only affects the 
appearance of fonts onscreen; the fonts will appear smoothed when printed.

To show the Font window:
m Select a text box, then choose Edit > Show Fonts (or press Command-T).

Set Text Style
pop-up menu
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Arranging Text on the Page
You can resize and reposition text and metadata boxes on the page. You must first 
select the Edit Layout button to enable changing the page format. When you click 
boxes to select them, the boxes show handles that you can drag to resize the boxes. 
You can also drag the contents of a box to move the box to a new position.

To arrange text on the page:
1 Click the Edit Layout button, if it’s not already selected.

2 Select the page you want to work on in the Pages pane.

3 Select the text box you want to move or resize.

4 Drag the box to a new location, or drag a handle on the selected box to change the 
image’s size.

Changing the Number of Columns of Text
You can change a text box so that it’s formatted to hold from one to four columns of text. 

To change the number of text columns in a text box:
1 Click the Edit Layout button, if it’s not already selected.

2 Select the text box.

3 Choose Text Box Columns from the Book Action pop-up menu, then choose the 
number of columns you want from the submenu.

4 If necessary, resize the text box to better accommodate the changed column layout of 
the box.

Removing Text Boxes from a Page
After creating a page and applying a master page design, you may want to remove one 
or more text boxes from the page. You can choose a different master page design that 
has fewer text boxes, or you can manually select and remove text boxes.

To remove text or metadata boxes from a page:
1 Click the Edit Layout button.

2 Select the text or metadata box you want to remove, then choose Edit > Cut 
Content (or press Delete).
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Working with the Layout Options Inspector
You can select an item on a page and view its geometry using the Layout Options 
inspector. Some printers require precise layout dimensions; you can use the Layout 
Options inspector to accurately place all items on the page by entering new 
dimensions in the value sliders. In addition, you can change the angle of text and 
photo boxes, as well as apply a color border to a photo box.

To open the Layout Options inspector:
m Choose Show Layout Options from the Book Action pop-up menu.

The Layout Options inspector appears at the top-left area of the Book Layout Editor.

To change the dimensions of a text or photo box:
1 Select a text box or photo box.

2 Do the following:

Â To move the selected item left or right:  Enter a new value in the X value slider.
Â To move the selected item up or down:  Enter a new value in the Y value slider.
Â To change the width of the selected item:  Enter a new value in the Width value slider.
Â To change the height of the selected item:  Enter a new value in the Height value slider.

To change the angle of a text or photo box:
1 Select a text box or photo box.

2 Enter a value in the Angle value slider.

The image rotates counterclockwise as the value increases.

To add a border to a photo box:
1 Select a photo box.

2 Set the width of the border by entering a value in the Thickness value slider.

3 Set the color of the border by clicking in the Color well and then selecting a color from 
the Colors window.

The border is applied to the image.

Layout Options 
inspector
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Working with Master Pages
Master pages supply the initial design of your pages. As you create pages, you apply 
master page designs repeatedly throughout a book.

If you plan to make reusable book albums, you can customize the page designs of a 
selected theme before creating your books. You can select a master page and modify it, 
changing the photo, text, and metadata boxes that appear on the page. You can also 
create new master pages to suit specific layout needs. To modify your pages, you can 
use the procedures for working with photo, text, and metadata boxes presented earlier 
in this chapter. 

To modify a master page, you show master pages in the Master Pages pane, and then 
add a new page or select the page you want to work on. When you select a master page 
in the Master Pages pane, the Book Layout Editor displays an enlarged view of the page.

You can:
Â View master pages
Â Create new master page designs or modify existing master page designs
Â Create left and right (facing page) versions of a master page, or combine left and 

right versions into one page
Â Update your book with changes made to the master pages on which the book 

pages are based

Choose the master 
page you want 
to work on here.

Make layout changes to 
your master page here.

Choose Show Master Pages from 
this pop-up menu to show the 
Master Pages pane.
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Viewing Master Pages
To view and work on the master pages for a theme, you must show the master pages 
in the Master Pages pane.

To show master pages:
m Choose Show Master Pages from the Book Action pop-up menu.

The Master Pages pane appears above the Pages pane, showing thumbnails of the 
master pages for the selected theme. You can select master pages in the Master Pages 
pane to display and work on them. You can drag the border between the Master Pages 
pane and the Pages pane to resize the panel display.

To hide master pages:
m Choose Hide Master Pages from the Book Action pop-up menu.

Creating and Modifying Master Pages
You can create new master pages, or you can duplicate existing master pages and 
modify them. For example, if you decide to customize a two-photo layout from an 
original master page design, you can save the customized version and have multiple 
two-photo layouts that you can choose. Once you create a new master page, the 
master page name appears in the Set Master Page pop-up menu, where you can 
choose it to apply the design to pages in your book.

To create a new master page design:
1 Choose Show Master Pages from the Book Action pop-up menu.

2 Click a master page in the Master Pages pane.

3 Choose Add New Page from the Add Pages pop-up menu.

4 Rename the page if you wish.

5 Select the new master page and make your changes.

To duplicate and modify a master page design:
1 Choose Show Master Pages from the Book Action pop-up menu.

2 Select the master page you want to duplicate in the Master Pages pane.

3 Choose Duplicate Page from the Add Pages pop-up menu.

4 Rename the page if you wish.

5 Select the new master page and make your changes.

You can also change the design of a page in your book and save the changes to create 
a new master page.
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To create a new master page design from a page in your book:
1 In the Pages pane, select a page in your book whose modifications you want to save as 

a master page.

2 Choose Save Page > As New Document Master from the Book Action pop-up menu.

3 Choose Show Master Pages from the Book Action pop-up menu, if necessary, to show 
the Master Pages pane.

4 Select the new master page in the Master Pages pane and rename it.

After updating the design of a page in your book, you can update the original master 
page with those changes. 

To save changes in a book page to the original master page design:
1 In the Pages pane, select the page whose design you modified.

2 Choose Save Page > To Document Master from the Book Action pop-up menu.

Aperture updates the original master page with your design changes.

Unifying and Splitting Master Pages
Some master pages have left and right versions to match the book margins on the left 
and right facing pages. You can select a left or right master page and consolidate the 
two versions into one page.

To unify left and right versions of a master page:
1 Select a left or right master page in the Master Pages pane.

2 Choose Unify Master Page from the Book Action pop-up menu.

You can also select a master page that has only one version and split it into left and 
right versions.

To split a master page that doesn’t have left or right versions into 
left and right versions:

1 Select a master page in the Master Pages pane.

2 Choose Split Master Page from the Book Action pop-up menu.

You can now adjust the position of items on the new pages to match the margins on 
the left and right pages.

Updating Book Pages with Master Page Changes
After you change a master page, the modified design can be applied to pages in your 
book. Aperture does not automatically update the design of pages whose master 
pages are modified later. However, you can choose to update the pages in a book with 
revised master page designs. 
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To update a page with a changed master page design:
1 In the Pages pane, select the page whose master page design you want to update.

2 Choose Reapply Master from the Book Action pop-up menu.

Aperture applies the current master page design to the selected page.

Working with Custom Themes
If you need a book with dimensions different from those of the Small, Medium, and 
Large format books, you can create a custom theme with the precise dimensions you 
require. Setting the dimensions in a custom theme provides the precision demanded 
by professional printers.

Creating Custom Themes
You create custom themes in the Themes dialog.

To create a custom theme:
1 In the Book Layout Editor, click the Theme button.

A dialog appears alerting you that you may lose text when you change themes.

2 Click OK.

3 In the dialog that appears, choose Custom from the Book Type pop-up menu.

4 Click the Theme button at the bottom of the dialog.

The New Custom Book dialog appears.

5 In the Theme Name field, enter a name for the custom theme.

6 Enter the book’s dimensions in the Page Size, Image Spacing, and Margins areas, then 
click OK.

The new custom theme appears in the Themes list.
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Sharing Custom Themes
You can share your custom themes with other Aperture systems. By default, Aperture 
saves custom themes in the following location in the Finder: 
/Users/username/Library/Application Support/Aperture2/Book Themes/

To share custom themes with another Aperture system:
m Copy the themes you wish to share from the Book Themes folder on the first Aperture 

system to the same location on the other Aperture system. 

The custom themes appear in the Themes dialog when you choose Custom from the 
Book Type pop-up menu.

Copying a Book Album
After you’ve set up a book structure that you like, you can reuse it for other projects. For 
example, you might create a wedding album book structure that you reuse frequently.

You can select and duplicate a book album. You can then remove the images from the 
album and replace them with others to fill the new book. Aperture can automatically 
flow the new images into the duplicated book structure.

To copy a book album and place new images in it:
1 Select the book album in the Projects inspector.

2 Choose File > Duplicate Book.

3 Drag the duplicate book album to a new project, if you wish.

4 With the duplicate book album selected in the Projects inspector, select an image in 
the Browser and choose Edit > Select All (or press Command-A).

5 To remove the images from the album, choose Images > Remove From Album 
(or press Delete).

All the images are removed from the Browser and the book pages.

6 Select the project that has the images you want to place in the book.

7 Select the images and drag them to the duplicate book album in the Projects inspector.

8 Select the duplicate book album in the Projects inspector. 

9 Arrange the images in the Browser in the order you want them to appear in your book.

10 Choose Autoflow Unplaced Images from the Book Action pop-up menu.

The images are automatically placed in the book pages.
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Printing Books
After you’ve created your book, you can purchase printed and bound copies from 
Apple’s print vendor. You can also print your book using your own printer or create PDF 
files that you can send to clients or your own print vendor.

If you plan to hand off your files to a print vendor, you can save your book either as a 
PDF file or a PostScript document. You can then deliver this file to the printer or lab. For 
more information about printing books on your printer, see Chapter 16, “Printing Your 
Images,” on page 471.

Click here to print your
book on your printer or

create a PDF file.

Click here to purchase a
printed book using your

MobileMe account.
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22 Backing Up Your Images

To safeguard your photography portfolio, it’s important to 
establish a reliable backup system and back up regularly.

This chapter provides instructions for using the Aperture backup system to back up the 
entire Aperture library on a regular basis. Aperture clearly indicates how up to date 
your most recent backup is, and you can update your backups immediately whenever 
you wish. In the event of a rare equipment failure or unforeseen catastrophe such as a 
fire or weather-related damage, you can easily restore the entire Aperture library onto 
your computer or a new computer. 

This chapter covers:
Â An Overview of the Backup Workflow (p. 612)
Â Planning Your Backup System (p. 613)
Â Working with the Vault Pane (p. 614)
Â Creating Vaults (p. 616)
Â Updating Vaults (p. 617)
Â Disconnecting a Vault’s Hard Drive from Your System Temporarily (p. 618)
Â Reconnecting a Vault’s Hard Drive to your System (p. 618)
Â Deleting a Vault Permanently (p. 619)
Â Backing Up Images from a Portable in the Field (p. 619)
Â Restoring Your Aperture System (p. 621)
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An Overview of the Backup Workflow
Making backup copies of the library affords you the reassurance that should an 
unforeseen incident cause the loss of your files, you can easily restore them from your 
backup vaults later. If you back up the library regularly and store backups offsite, you 
run little risk of losing your work.

When you back up your images, Aperture makes a complete copy of the library in its 
current state. If you remove items from the library, those items are removed from the 
backup when it is next updated. 

You can make and store as many complete backups of the library as you wish. If you 
want to keep a historical archive of the library, you’ll need to devise a system of storing 
separate backups in some regular chronological order.

You set Aperture to back up a copy of the library to a designated storage area called a 
vault. For safety and redundancy, use external hard disks to hold your vaults. Aperture 
lets you create as many vaults as you deem necessary. For example, you may want to 
create one vault on an external hard disk for daily backups and a second vault on 
another external hard disk that you keep offsite. 

All masters for managed images, all versions, and all metadata, previews, and adjustment 
information associated with your images are backed up. The versions, previews, and 
metadata associated with referenced masters are also backed up in the vault. 

Important:  Referenced masters are not backed up in the vault with the library. Because 
the masters for referenced images are stored outside of the library, you must manage 
the backup and archiving of them yourself.

Although rare, mechanical failures and unexpected damage to your computer system 
can occur. And from time to time you may upgrade your equipment and need to move 
your portfolio to a new system. Aperture allows you to easily restore the entire 
Aperture library from your backup disks onto your computer or a new system. For more 
information about restoring images and projects, see “Restoring Your Aperture System” 
on page 621.
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As you add to your photo library, Aperture automatically tracks which files have been 
backed up to each vault. When there are image files in the library that are not backed 
up in a vault, the Vault Status button appears red. When your vault is up to date, the 
Vault Status button for the vault appears black. When you have made image 
modifications (such as image adjustment, metadata, or keyword changes) that have 
not been backed up in a vault yet, the button appears yellow. You can update your 
vaults at any time.

Planning Your Backup System
As you begin working with Aperture, it’s important to perform regular backups of your 
images. When you import new images from your camera, you should immediately 
create a backup so that you have copies safely stored. As you routinely work with 
Aperture, creating new image versions and making adjustments, you’ll want to make 
sure your work is copied to disk and your backup vaults are up to date.

A typical backup system used with Aperture might look like the following:

Vault Vault Status button

Click the Vault Pane 
button to show the 
Vault pane.

Office Remote location 

Aperture library
(internal disk)

Vault
(external disk)

Vault
(kept offsite and

updated regularly)
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This system backs up the Aperture library to two vaults stored on external hard disks. 
You routinely back up the library on one external hard disk. You use the second hard 
disk as a backup that you keep offsite. You can then alternately back up the library on 
your onsite external hard disk and swap it with the offsite hard disk to keep all your 
vaults updated.

To set up your Aperture backup system, you’ll need to do the following:
1 Determine the number of vaults you need. For example, do you need one for routine 

backups, one for weekly backups, and one for offsite storage?

2 Determine the number of hard disks you need for routine backups. 

3 Determine the number of hard disks you’ll use for storing backups offsite.

4 Connect your hard disk drives to your computer.

5 Open Aperture and create the vaults you need, assigning a hard disk to each vault.

6 Update the new empty vaults with copies of the Aperture library.

7 Disconnect one of the vault hard disks and take it to an offsite location for safekeeping.

When planning the amount of storage space you’ll need, estimate the amount of disk 
space needed to hold your existing digital images (photos you plan to import into 
Aperture) and the amount of space you might need for new projects. For example, 
RAW images typically require 8 to 18 MB of disk space per file. Estimating the number 
of images in a typical project and the number of projects you usually do in a year, you 
can make a rough estimate of what might represent a year’s storage space. 

For step-by-step instructions for initially setting up your hard disks and backup system, 
see Appendix A, “Setting Up an Aperture System,” on page 625.

Working with the Vault Pane
You use the Vault pane below the Projects inspector to set the location of your vaults 
and check their status. 

To show the Vault pane, do one of the following:
m Choose Window > Show Vaults (or press Shift-R).

m Click the Vault Pane button.
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Controls in the Vault Pane
There are several controls that you’ll use when you update vaults.

Â Disclosure triangle:  Click this to see the hard disk that is assigned to a vault.
Â Vault Status button:  Click this button to update a vault. The color of the Vault Status 

button indicates the state of the vault:
Â Black:  The vault is up to date. 
Â Yellow:  All masters in the library have been backed up, but a change has occurred 

to at least one version (such as an adjustment) that has not been backed up. The 
vault should be updated to safeguard your work.

Â Red:  At least one master in the library has not been backed up. The vault should 
be updated to protect against the loss of masters.

Â Update All Vaults button:  Click this button to update all of your connected vaults at 
the same time.

Â Vault Pane button:  Click this button to show or hide the Vault pane.
Â Vault Action pop-up menu:  You can use this pop-up menu to add and remove vaults, 

as well as update a vault.
Â Disk space available:  Aperture keeps track of how much storage space is available on 

the hard disk used by a vault. Color-coded bars indicate the space used by the vault, 
unused space, and space used for other, non-Aperture files.

Disclosure triangle Vault Status button

Vault Action 
pop-up menu

Update All Vaults
button

Vault Pane button

Space used by 
non-Aperture files

Unused space available
on the vault

The colored bar
represents the space

used by the vault.
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Creating Vaults
Before you can back up your files, you must create a vault and assign a hard disk to it. 
After you assign a disk to the vault, Aperture uses the vault to back up the entire library. 
You can create additional vaults and assign hard disks to them, and each additional 
vault also records a complete backup of the library.

To create a new vault:
1 Do one of the following:

Â Choose File > Vault > Add Vault.
Â Choose Add Vault from the Vault Action pop-up menu.

2 In the Add Vault dialog, specify the following options:

Â Type the name you want for the vault in the Vault Name field.
Â Choose where you want the vault stored from the Where pop-up menu.

3 Click Add.

Important:  To ensure preservation of your image assets, make sure to assign a separate 
external hard disk drive to each vault.

To see the hard disk assigned to a vault:
m In the Vault pane, click the disclosure triangle beside the vault name. 

You can easily see the amount of free space your vault has available next to the vault 
name. Make sure to assign enough disk space to the vault to ensure a complete backup 
of the library and to allow the library to grow as you import new images over time. 

Vault Action 
pop-up menu

Vault Pane button

Click the disclosure
triangle to see which
hard disk is assigned

to the vault.
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Updating Vaults
You can have Aperture update your vaults at any time. You can tell which vaults need 
to be updated by the color of the Vault Status button next to each vault. You can have 
Aperture update a particular vault or all of your vaults at once.

After you import new images into Aperture, you should make an immediate backup to 
ensure the digital files exist in more than one place. You can make an immediate 
backup of your imported images by updating an existing vault.

To update all connected vaults:
1 Do one of the following:

Â Choose File > Vault > Update All Vaults.
Â In the Vault pane, click the Update All Vaults button. 

2 In the dialog that appears, click Update All Vaults.

To update an existing vault:
1 Do one of the following:

Â Choose Window > Show Vaults (or press Shift-R).
Â Click the Vault Pane button.

2 Select the vault you want to update.

3 Do one of the following:

Â In the Vault pane, choose Update Vault from the Vault Action pop-up menu.
Â Click the Vault Status button beside the vault name.

4 In the dialog that appears, click the Update Vault button.
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Disconnecting a Vault’s Hard Drive 
from Your System Temporarily
You may routinely disconnect a backup hard disk drive from your Aperture system and 
take it to a safe offsite location. When you disconnect a backup hard drive from your 
computer, Aperture takes the associated vault offline. When you reconnect the hard 
drive again, Aperture automatically detects the hard disk and connects it to the 
corresponding vault.

To disconnect a vault’s hard disk drive from your Aperture system:
1 Do one of the following:

Â Click the disclosure triangle next to the vault name to display the name of the hard 
disk assigned to the vault, then click the Eject button next to the hard disk name.

Â In the Finder, drag the hard disk icon for the drive to the Trash, or select the disk in 
the sidebar and click the Eject button.

2 Disconnect the hard disk drive from your computer.

Reconnecting a Vault’s Hard Drive to your System
If you keep a backup of the Aperture library on an offsite hard disk drive, you’ll 
occasionally need to bring it in for updating. Aperture keeps track of the hard disks that 
have been disconnected from their vaults. When you reconnect a hard disk drive, 
Aperture automatically detects the hard disk, determines which vault it’s assigned to, 
and reconnects the vault. 

At times, you may rename a backup hard disk drive or add a new one and copy a vault 
to the new drive. In this case, you need to specify the location, or path, of the new or 
changed backup hard disk drive. 

To specify a vault’s new location or path:
1 Connect the hard disk drive to your computer.

2 To show the Vault pane, do one of the following:

Â Choose Window > Show Vaults (or press Shift-R).
Â Click the Vault Pane button.

3 Select the vault to be updated to a new path.

4 Choose Update Vault Path from the Vault Action pop-up menu.

5 Navigate to the location of the vault on the hard disk drive, select it, and click Update Path.
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Deleting a Vault Permanently
You can delete an entire vault and all the images on it when you need to reconfigure 
your backup system. This is useful when you have moved your backup vault to a 
larger-capacity hard disk and you want to delete the vault information from the current 
hard disk drive to use it for other purposes. 

To permanently remove a vault and delete its information:
1 In the Vault pane, select the vault you want to remove.

2 Do one of the following:

Â Choose File > Vault > Remove Vault.
Â Choose Remove Vault from the Vault Action pop-up menu.
A dialog appears asking if you want to remove the vault.

3 Click one of the following buttons:

Â Remove Vault:  When you click this button, Aperture no longer tracks the vault, but 
the vault’s files remain on the hard disk.

Â Remove and Delete Vault:  When you click this button, Aperture no longer tracks the 
vault, and the vault’s files are deleted from the hard disk. 

Backing Up Images from a Portable in the Field
Some photographers who work in the field capture images and store them temporarily 
in an Aperture library on a portable computer. It’s important to use a safe and reliable 
way of updating your main Aperture system with new images from the field. 

To update your main system’s library without risking overwriting images, it’s 
recommended that you export images from your field computer as a project. You can 
then transfer the project to your main computer and import it into the library. With this 
method, no images are overwritten and there is no risk of losing work.

Important:  Copying the entire Aperture library from one computer to another is not 
recommended. Transferring images by copying the library risks overwriting and losing 
images when two library files are not identical. 
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To export a project from Aperture:
1 Select the project you want to export in the Projects inspector.

2 Do one of the following:

Â Choose File > Export > Project.
Â Choose Export Project from the Project Action pop-up menu in the Projects 

inspector.

3 Type a name for the exported project in the Save As field.

4 Choose a location to save the project from the Where pop-up menu.

5 If you would like to include the masters for any referenced images in the project file, 
select the “Consolidate images into exported project” checkbox.

6 If you would like to be notified when the export process is complete, select “Show alert 
when finished” checkbox.

7 Click Save.

After exporting your project, you can transfer it to your main Aperture system in a 
variety of ways. One way is to transfer the project to an external hard disk. You can then 
connect the hard disk to your main computer and import the project into the Aperture 
library. You might also transfer images over your office network.

You can also use a FireWire cable to connect two computers and transfer your project. 
You connect both computers via their FireWire ports, and then restart one of the 
computers in FireWire Target Disk Mode. When a computer is restarted in FireWire 
Target Disk Mode, the computer’s hard disk icon appears on the desktop of the other 
computer. You can then copy the project from one computer to another.

For more information about using FireWire Target Disk Mode, see Mac Help in the 
Mac OS X Help menu.

To import a project into the Aperture library:
1 Connect the computer or hard disk drive from which you want to import the project.

If you’re connecting a computer directly to your Aperture system computer via a FireWire 
cable, restart the computer that holds the project while holding down the T key. The 
computer starts up in FireWire Target Disk Mode and a FireWire icon appears onscreen. 
The computer’s hard disk icon then appears on the other computer’s desktop.

2 Choose File > Import > Projects.

3 Select the project you want to import, then click Import.

The new project appears in the Projects inspector.
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Restoring Your Aperture System
If you buy a new computer or use another system at a different location and want 
access to the Aperture library, you can install Aperture and then transfer the library 
from your vault (on your backup disk) to the other computer. If you experience 
equipment failure or other unexpected events, such as fire or weather-related damage 
to your equipment, you can easily restore the entire library to your new computer from 
a backup disk.

To restore the entire library from an external backup disk:
1 Connect the hard disk drive that contains the most up-to-date vault to your computer 

and open Aperture.

2 Choose File > Vault > Restore Library.

The Restore Library dialog appears.

3 Choose Select Source Vault from the Source Vault pop-up menu.

4 Navigate to the vault from which you want to restore, then click Select.

5 Choose Select Destination from the Library Destination pop-up menu.

6 Navigate to the location where you want to place the library, then click Select.

7 Click Restore, then click Restore again.





VPart V: Appendixes and Glossary

This section describes the procedures for setting up and color 
calibrating your Aperture system, and provides a glossary of 
photography and color management terms.

Appendix A Setting Up an Aperture System

Appendix B Calibrating Your Aperture System

Glossary

Index
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A Setting Up an Aperture System

Setting up the hardware for your system can be as simple 
as connecting your camera or card reader to your computer. 
You can also set up a system that uses external hard disks 
and color-calibrated displays.

This appendix provides instructions for setting up your computer system to use 
Aperture. It provides instructions for setting up a basic system, explains optional 
equipment that you might consider to enhance your system, and explains how to 
set up additional displays. For information about software and hardware 
requirements for using Aperture, see the Before You Install Aperture document on 
the Aperture installation disc. For information about installing software, see the 
Installing Your Software booklet.

This chapter covers:
Â Setting Up a Basic System (p. 626)
Â Optional Equipment to Consider (p. 627)
Â Setting Up Your System with Two Displays (p. 629)
Â Configuring Mac OS X for Multiple Displays (p. 631)
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Setting Up a Basic System
The following are basic instructions for connecting a digital camera or card reader to 
your computer.

A basic Aperture system consists of the following equipment:
Â A computer and display
Â A digital camera or card reader (because of their speed, FireWire card readers are 

strongly recommended)
Â A cable to connect your camera or card reader to your computer (typically a USB 2.0 

cable or a 4-pin-to-6-pin FireWire cable that came with your camera or card reader)

For information about setting up a computer and display, see the documentation that 
came with the computer and display.

Card reader Camera

Computer
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To connect a camera or card reader to your computer:
m Connect your camera or card reader to your computer using the USB or FireWire cable 

that came with your camera or card reader.

To ensure proper setup, see the documentation that came with your camera or card reader.

Optional Equipment to Consider
You may consider using additional hardware and equipment, depending on the 
number of images you have and your workflow:
Â Additional random-access memory (RAM)
Â Additional hard disk storage options
Â Additional displays

Additional RAM
The more RAM your computer has, the faster it can process your actions. While 
Aperture functions with the minimum required amount of RAM, more RAM will make 
Aperture faster. If you plan to work on large projects or have multiple applications 
open at one time, it’s a good idea to have extra RAM installed in your computer. 

Additional Hard Disk Storage Options
The more disk space you have, the more images Aperture can store in the Aperture 
library. If you’ll be shooting and storing many images (a photography project can 
contain thousands of images), consider purchasing the highest-capacity hard disk you 
can afford for your startup disk, the hard disk that contains the operating system. Even 
high-resolution JPEG files require a lot of space.

Aperture uses external FireWire drives to back up image files and the Aperture library. 
The Aperture database tracks the contents of all vaults located on external FireWire 
drives, whether they are connected to your computer or not. Storing multiple copies of 
your backup files in separate locations lessens your chances of losing your images to a 
catastrophic event.

USB 2.0 FireWire 400 (6-pin) FireWire 400 (4-pin)
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FireWire drives provide many advantages:
Â All FireWire drives can be daisy-chained, meaning that you can connect multiple 

drives using a single FireWire port.
Â FireWire drives are a good way to attach additional hard disk storage space to a 

portable computer.
Â FireWire drives are “hot-swappable,” meaning that you can connect and disconnect 

them from a computer without having to shut down first.

Important:  You should never physically disconnect a FireWire drive before unmounting 
it from the desktop.

When evaluating a FireWire drive for use with Aperture, take the following into 
consideration:
Â Some FireWire drives may require driver software:  You may need to install special driver 

software in order to use a particular FireWire drive. Check the documentation that 
came with your FireWire drive for more information.

Â FireWire drives may be bus-powered:  This means that they derive power from the 
FireWire interface itself via pins on the full-sized 6-pin FireWire connector. As a result, 
these drives are more convenient for portable use and can be used in conjunction 
with a portable computer without the need for AC power. Larger FireWire drives may 
not be bus-powered, however, requiring you to plug them into a wall socket.

Additional Displays
You can connect two displays to your computer. With a second display, you can use the 
extra screen space to take advantage of the ability of Aperture to compare images and 
play slideshows across multiple displays.

To connect three or more displays to your computer, you must install a PCI graphics 
card in one of your computer’s PCI expansion slots. For more information, see your 
computer’s manual or the instructions that came with the PCI expansion card.

For information about supported graphics cards, visit the Apple Aperture website at 
http://www.apple.com/aperture/specs.

http://www.apple.com/aperture/specs
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Setting Up Your System with Two Displays
Using more than one display gives you additional screen space to view and adjust 
images, play slideshows, and present your full-size, full-color images.

For connecting a second display, you’ll need the following:
Â Power adapter for the display
Â Display cable to connect the display to the graphics card on your computer

Power adapter Apple Cinema Display cable connectors

DVI 

USB

FireWire

DC power

£

d

H
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Note:  You may also need to purchase an adapter to connect the display cable to the 
graphics card on your computer.

Macintosh computers come with two possible display ports: Apple Display Connector 
(ADC) ports to connect ADC displays, and Digital Visual Interface (DVI) ports to connect 
digital displays that have DVI connectors (such as a flat-panel Apple Cinema Display).

Â If your second display is an ADC display:  Connect it to an available ADC display port on 
your computer, or use a DVI to ADC adapter to connect the display to a DVI display port.

Â If your second display is a DVI display:  Connect the display to an available DVI display 
port on your computer, or use an ADC to DVI adapter to connect the display to an 
ADC display port.

See the documentation that came with your computer or graphics card for more 
information about the type of display cable or adapter you need.

To connect a second display to your computer:
1 Turn off the computer.

2 Connect a display cable (and adapter, if necessary) from an available display port on 
your computer or graphics card to the display. 

Depending on your displays, you may have one or more cables to connect. Refer to the 
documentation that came with the display and your computer for detailed information.

Important:  Make sure the cables are connected firmly, or you may not be able to see 
an image on the display.

ADC to DVI adapter

ADC display port DVI display port 
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The following illustration shows one possible scenario for connecting two displays 
to a computer.

3 Turn on the displays (if necessary) and start up your computer.

You’ll now want to adjust your displays for proper viewing.

Configuring Mac OS X for Multiple Displays
If your computer is connected to two displays, you can set them up to show a 
continuous desktop that extends across both screens. This is known as extended 
desktop mode.

Because Aperture controls the second display, you must keep your computer in this 
mode for the application to operate properly. If you work in mirroring mode, where the 
same contents appear on both displays, Aperture may not work properly. 

Apple Cinema Display 

Second Apple Cinema Display 

Power Mac G5 

DVI display port 

ADC to DVI adapter 

ADC display port 

USB ports 

DC plug 

AC plug 

FireWire 400 port 

Power 
adapter 

Power 
outlet 

DC plug 

AC plug 
Power 

adapter 

Power 
outlet 

FireWire connector 
(not used) 

£

£

d

H
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To exit mirroring mode:
1 Choose Apple (K) menu > System Preferences.

2 Click Displays, then click Arrangement.

Note:  If the Arrangement button does not appear, click the Detect Displays button. If 
the Arrangement button still does not appear, make sure the second display is properly 
connected to your computer. For more information, see “Setting Up Your System with 
Two Displays” on page 629.

3 Deselect the Mirror Displays checkbox.

After you connect a second display, your displays may show the arrangement of the 
desktop out of order. For example, the display that shows the hard disk icon and menu 
bar is typically on the left, so that your desktop extends out to the right on the 
rightmost display.

To rearrange the position of the displays:
1 Choose Apple menu > System Preferences.

2 Click Displays, then click Arrangement. 

Note:  If the Arrangement button does not appear, click the Detect Displays button. If 
the Arrangement button still does not appear, make sure the second display is properly 
connected to your computer. For more information, see “Setting Up Your System with 
Two Displays” on page 629.

3 Drag one of the blue rectangles, representing one of the displays, to match the 
position of the display on your desk. 

The display screens temporarily refresh to accommodate the new arrangement.

The red outline indicates 
the screen of the display 
you are moving.
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4 Drag the white rectangle to move the menu bar to the display on the left. 

The display screens temporarily refresh to accommodate the new arrangement. The 
contents of the screen may be rearranged to accommodate the new position of the 
menu bar.

To ensure proper color management from the time you download your images until 
the time you print them or send them to a professional lab, it is essential that you color 
calibrate your displays. Color calibrating your display or displays ensures that the colors 
you see on your screen are faithfully reproduced when images are printed. 

For more information about color calibrating your displays, see Appendix B, “Calibrating 
Your Aperture System,” on page 635.

Drag the menu bar to the 
display on the left.
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B Calibrating Your Aperture System

The accuracy of your display and printer’s ColorSync profile is 
critical to ensuring accurate color reproduction.

Aperture is a powerful digital image adjustment application, but its power is limited to 
the accuracy of the devices that display and print your images. This appendix provides 
information about color calibrating cameras, displays, and printers. Whether you use a 
desktop inkjet printer or a professional lab prints your images, calibrating your display 
and print devices and using custom profiles ensure predictable colors in your prints 
every time.

This chapter covers:
Â An Overview of Color Management (p. 635)
Â Calibrating Your Camera (p. 639)
Â Calibrating and Profiling Your Display (p. 640)
Â Calibrating and Profiling Your Printer (p. 642)

An Overview of Color Management
Maintaining calibrated displays and printers is essential to good color management. 
Every display and printer is unique. As these devices age, environmental conditions, 
system configurations, and changes in materials such as inks and paper affect the 
devices’ ability to reproduce color. Changes in the way a device reproduces color over 
time are known as drift. Maintaining good color management ensures that when you 
make adjustments to the colors in your digital images in Aperture, these colors are 
faithfully reproduced on your display screen and on the printed page. 
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What Is a Device’s Gamut?
The range of colors an individual color device is capable of reproducing is known as its 
gamut. Because of the differences in gamuts between devices, such as a displays and 
printers, these devices are incapable of exactly reproducing the same range of colors. In 
fact, two displays of the same model made by the same manufacturer have distinct 
gamuts. Types of ink and paper stock can also affect a printer’s gamut. Likewise, the 
age of a display and how frequently it’s used can affect its gamut.

Displays and printers cannot reproduce the same colors consistently when their 
gamuts don’t overlap. For example, displays are capable of showing brighter and more 
saturated colors than the colors produced by a printer. The illustrations below show 
representations of the range of color and brightness values each device is capable of 
displaying. If you superimpose the printer’s gamut on the display’s gamut, some of the 
display’s colors fall outside the range of the printer’s gamut. The printer is incapable of 
reproducing the full range of colors in the image displayed onscreen because of the 
printer’s smaller gamut. Color values that are contingent upon the ability of a device to 
reproduce color are known as device dependent.

Display’s gamut Printer’s gamut
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What Is a Color Space?
When compared to the full spectrum of light, the gamut of a display or printer is 
relatively narrow. Because of the small gamuts of the devices, mathematical models are 
used to simulate the full spectrum of light within the gamuts of the devices. These 
models are known as color spaces.

Color spaces in which the interpretation of a color is not dependent on a specific device 
are known as device independent. The Commission Internationale de l’Eclairage (CIE) was 
established in 1931 to create standards for a series of color spaces representing the visible 
spectrum. The CIE color spaces, CIE XYZ and CIE Lab, are found in ColorSync Utility. As 
technology evolved, new color spaces were created for RGB and CMYK color. 

Device-independent color spaces are used by ColorSync Utility, Aperture, and other 
color management systems to transfer and transform color data from one device to 
another. Color from one device-dependent color space, such as a display, is translated 
to a device-independent color space, such as sRGB, and then translated to another 
device-dependent color space, such as a printer. The independent color space acts as 
an objective interpreter, ensuring that the color data is accurately passed on to the 
next device.

Understanding ColorSync Utility
ColorSync Utility is the color management system used by Mac OS X. ColorSync is 
completely integrated with Mac OS X and available to all native Mac OS X applications, 
including Aperture. ColorSync is used to manage accurate color, from image acquisition 
to image manipulation and display to publishing. ColorSync is used consistently by all 
devices and applications in your workflow.
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What Is a Device Profile?
ColorSync and other color management systems use device profiles to identify and 
transfer color data from one device-dependent color space, such as a camera, to 
another device-dependent color space, such as a printer. Device profiles contain data 
about the unique color characteristics of a device. A device’s profile includes 
information about its gamut, color space, colorants, and modes of operation. 
Many types of hardware and software have generic ICC profiles available in ColorSync 
Utility. You can also use ColorSync Utility and a color measurement device, such as a 
spectrophotometer, to accurately create your own custom device profile. When you 
profile a color device, an ICC profile is created and placed in Users/username/Library/
ColorSync/Profiles/. 

Once your display and printer have up-to-date custom profiles, you can begin to make 
accurate color adjustments to your digital images in Aperture. Aperture uses the 
ColorSync CMM, or color matching method, to translate and transfer the color data 
from your camera to your display and then to your printer. Although the gamuts of the 
devices are very different, ColorSync knows the exact parameters of their gamuts 
because of their custom profiles. The ColorSync CMM allows you to preview how the 
color in an image changes when you make color adjustments in Aperture. As long as 
you have current profiles of your display and printer, the printed image will closely 
match the image on the screen.

A custom device profile
for a display
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Calibrating Your Camera
Creating an accurate profile for your digital camera is not easy. Unless you’re using your 
camera in a strictly controlled lighting situation, such as a studio, the variable lighting 
conditions from one scene to another make profiling a digital camera difficult. This 
leaves you with three options: shoot RAW files, painstakingly profile the camera with 
the best profiling package you can afford, or use a generic profile, such as sRGB.

Shooting RAW Files Requires No Camera Profile
Whether you need to profile your camera depends on your workflow. If you shoot JPEG 
files, the camera has to apply a color space to the image file. However, if you shoot RAW 
files, no profiling is necessary. A RAW image file consists of bit-for-bit data captured by 
the digital image sensor. When you select the RAW setting on your camera, the camera 
ignores the color space settings. When you import the RAW image into Aperture, 
Aperture ignores the color space settings as well.

Profiling Your Camera
Most digital cameras are set at the factory to shoot in a default color space when you 
first use them, but each camera, regardless of manufacturer and model, has a unique 
gamut. In order to color calibrate your camera, you need to create a new custom 
profile. Color calibrating your camera requires the purchase of a profiling package 
designed for profiling digital cameras, a carefully constructed lighting environment 
dictated by the profiling package, and the use of a color calibration target. Because 
each camera is unique, you must repeat the color calibration for each camera.

Using a Generic Profile
Provided that your displays and printers are calibrated, setting your camera to shoot 
using a generic profile, such as sRGB, is easier than profiling your camera. Most digital 
cameras have more than one color space option available. As the image is shot, the 
camera converts the image from its native color space to the generic color space you 
selected prior to shooting the image. When the image file is imported into Aperture, 
ColorSync manages the color in the image according to the generic color space and 
accurately displays it on the screen.

Note:  Digital cameras that don’t have the ability to change generic profiles shoot in the 
sRGB color space. You cannot create a custom profile for these cameras.
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Calibrating and Profiling Your Display
To color calibrate your display, you must use a third-party color management system. 
Calibrating and profiling your display with a color management system is fairly easy. 
Today, color management systems do most of the work for you. Color calibration 
systems often come with an optical device that you place over the screen to read the 
display’s output.

To calibrate and profile your display:
1 Install the software that came with your color management system.

2 Open the color calibration software application.

3 Attach the optical device to your display, and follow the instructions that came with 
your color management system.

When the application has finished calibrating your display, it asks you to save the 
custom ICC profile created during the calibration process. This profile is saved at Users/
username/Library/ColorSync/Profiles/. Now your display is calibrated.

If you have a second display, you can calibrate it as well.

Apple Cinema Display Color calibration device



Appendix B    Calibrating Your Aperture System 641

  
V

To calibrate and profile your second display:
1 Drag the application to the second display, then attach the optical device.

2 Follow the previous calibration steps.

Now your second display is calibrated.

Important:  Your display’s profile is a snapshot of the device’s behavior. If the behavior 
of the display changes, the profile is no longer valid. Therefore, it’s important to profile 
your display as frequently as possible. Some color adjustment professionals profile their 
displays daily.

Drag the color calibration window 
to the second display.

Apple Cinema DisplayApple Cinema Display
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Calibrating and Profiling Your Printer
Calibrating and profiling your printer is similar to calibrating and profiling your display. 
The color management system comes with color charts specifically designed to help 
the calibration system create a profile for your printer.

To calibrate and profile your printer:
1 If you haven’t already done so, install the software that came with your color 

management system.

2 Open the color calibration software application.

3 Follow the onscreen instructions to print the color chart using the printer you want 
to profile.

4 Follow the instructions that came with your color management system to scan the 
color chart.

When the application has finished scanning the color chart, it asks you to save the 
custom ICC profile created during the calibration process. This profile is saved at Users/
username/Library/ColorSync/Profiles/. Now your printer is profiled.

Important:  Your printer’s profile is a snapshot of the device’s behavior. This means that 
the profile is specific to the type of paper and ink used when the printer was profiled. If 
you print on multiple types of paper, such as glossy and semi-glossy, it is important 
that you create separate profiles for each paper type.
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additive color  Images with color elements derived from the light source itself. RGB is a 
common form of additive color. See also RGB.

adjustment  Any change to the appearance of an image.

Adobe RGB (1998)  A commonly used color profile often used for printing. See also 
color space.

album  A type of container in the Aperture library that holds only versions. You can 
create albums at either the project level or within a project. There are specialized types 
of albums, including book, Light Table, webpage, web gallery, and web journal albums. 
See also folder, library, project, Smart Album, version.

alternate  The image immediately next to the pick in a stack. Alternate images are useful 
when more than one image in a stack merits the pick position. See also image, pick, stack.

Alternate setting  A Secondary Viewer setting that presents the currently selected image 
on the Secondary Viewer display. See also display, image, Main Viewer, primary selection, 
Secondary Viewer.

ambient light  The lighting characteristics that already exist in the scene (indoor or 
outdoor) without any additional light supplied by the photographer.

analog-to-digital conversion  The process of transforming light energy voltage values 
captured by the camera’s digital image sensor into binary (digital numbers) for 
processing and storage. See also digitization, quantization.

angle of view  The area of the scene displayed within the frame. Determined by the 
focal length of the lens.

aperture  An adjustable iris or diaphragm in the lens through which light passes. 
Measured in f-stops. See also f-stop.

aperture priority  A setting on certain cameras that automatically sets the shutter 
speed for a correct exposure based on the aperture setting provided by the 
photographer. See also exposure, shutter priority.
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archive  The process of storing image data on a permanent medium, such as optical 
media (CD or DVD).

aspect ratio  The ratio of height to width of the dimensions of a photograph. Common 
North American aspect ratios are 3.5 x 5, 4 x 6, 5 x 7, 11 x 14, and 16 x 20 inches.

auto focus  The system within the camera that automatically focuses the lens on a 
specific portion of the subject or scene.

automatic bracketing   A setting on many professional cameras that automatically 
brackets the exposure of the image. See also bracketing.

background  The area in the rear of the image that appears behind the subject. See 
also depth of field, foreground.

backlighting  A light source that faces toward the lens of the camera, emanating from 
behind the subject. Backlighting makes the outline of the subject stand out from the 
background, often resulting in a silhouette. See also frontlighting, sidelighting, silhouette.

badge overlay  A small icon Aperture places on an image to indicate that an adjustment, 
keyword, or other change has been applied to it. See also adjustment, keywords, offline.

Bayer pattern color filter array  A specific arrangement of red, green, and blue lenses 
attached to the surface of a digital image sensor. There are roughly twice as many 
green lenses as blue and red to accommodate how the human eye perceives color. See 
also charge-coupled device (CCD), complementary metal oxide semiconductor (CMOS), 
digital image sensor.

bit depth  The number of tonal values or shades of a color each channel in a pixel is 
capable of displaying. Increasing the bit depth of color channels in an image’s pixels 
exponentially increases the number of colors each pixel can express. See also color 
channels, color depth.

black point compensation  Black point compensation ensures that black and white 
luminance values are appropriately scaled to fit within the range or gamut of the 
destination device (printer, paper, and ink). Using black point compensation helps 
prevent clipping in shadows because the blacks are scaled to fit within the gamut of 
the printer, paper, and ink. 

Black Point parameter  An Exposure adjustment parameter in Aperture used to set the 
blacks in the image. See also Exposure adjustment.

Blank setting  A Secondary Viewer setting that sets the Secondary Viewer display to be 
a blank screen. See also display, Secondary Viewer.
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bounce lighting  Natural and unnatural light sources (flash and tungsten) redirected 
toward the subject using a reflective surface to give the effect of natural light as well as 
fill-in shadows. See also color temperature, fill-in lighting, White Balance adjustment.

bracketing  The process of taking three shots of the same image based on the aperture 
and shutter values recommended by the light meter: one shot one stop under the 
recommended exposure, one shot at the recommended exposure, and one shot one 
stop over the recommended exposure. You can also narrow the bracketing range to 
fractions of a stop. Bracketing is used in difficult lighting situations to ensure the scene 
is captured with the correct exposure. See also automatic bracketing.

Brightness parameter  An Exposure adjustment parameter in Aperture used to lighten 
or darken an image. The adjustment affects the brightness values of the image’s 
midtones the most. See also adjustment, Exposure adjustment, midtones.

Browser  The part of the Aperture interface that displays the contents of the library, 
projects, or albums. The Browser displays images as a row of thumbnails (filmstrip 
view), a grid of thumbnails (grid view), or by file information (list view). See also grid 
view, filmstrip view, list view, Viewer.

Browser & Viewer view  A workspace view in Aperture that displays the Viewer and 
Browser at the same time. See also Browser, Browser Only view, Viewer, Viewer Only 
view.

Browser Only view  A workspace view in Aperture in which the Viewer is hidden. See 
also Browser, Browser & Viewer view, Full Screen view, Viewer, Viewer Only view.

Bulb (B)  A manual shutter speed setting on many cameras used for timed exposures. 
When the shutter is set to B, the shutter stays open until the photographer presses the 
shutter release button. See also shutter, shutter speed.

calibration  The process of creating an accurate color profile for a device. Calibrating a 
device ensures accurate color translation from device to device. See also device 
characterization.

camera  A photographic device usually consisting of a lightproof box with a lens at one 
end and either light-sensitive film or a digital image sensor at the other. See also digital 
point-and-shoot camera, digital single-lens reflex (DSLR) camera.

camera shake  Blurring of the image caused by the combination of a slow shutter speed, 
small aperture, and long focal length. See also aperture, shutter speed, tripod, unipod.

candid shot  Refers to a photograph of a person that appears to have been taken 
informally and unposed, without the subject’s knowledge. See also composition.
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capture  a. The process of taking the image received by the digital image sensor and 
camera processor and storing that information on the memory card in the camera. 
b. The process of recording an image in Aperture at the moment it is shot via a 
tethered camera. See also camera, digital image sensor, memory card, tethered 
shooting.

center-weighted metering  A type of metering that measures the light in the entire 
viewfinder but gives extra emphasis to the center of the frame. Center-weighted 
metering is the most common type of metering in consumer cameras. See also 
evaluative metering, light meter, spot metering.

charge-coupled device (CCD)  A type of digital image sensor that records the pixel 
information row by row. See also complementary metal oxide semiconductor (CMOS), 
digital image sensor.

chromatic spread  The extent of colors affected by the hue, saturation, and luminance 
parameters in the Color adjustment. See also adjustment, Color adjustment.

Clone brush  A type of Retouch brush in Aperture used to correct and obscure 
imperfections in an image by copying pixels from a similar-looking area of an image 
and pasting them over the area with the pixels you want to replace. See also Repair 
brush, retouching, Retouch tool.

close-up  An image in which the subject usually appears within 3 feet of the camera. 
For example, head shots are often referred to as close-ups. A shot of an ant on a 
flower’s petal, where the ant fills a majority of the frame, is also a close-up.

CMYK  A working space used for print pieces combining cyan, magenta, and yellow 
inks in different combinations to create a color that reflects the proper color of light. 
Black ink (K) is added to the image last to generate pure black on the page. See also 
subtractive color, working space.

Color adjustment  An adjustment in Aperture used to adjust hue, saturation, and 
luminance on a color-by-color basis, as well as chromatic range. See also adjustment, 
chromatic spread, hue, luminance, saturation.

color cast  An unnatural tint in an image due to a lack of color balance. Color casts 
are often caused by artificial light sources such as interior lighting. Color casts in 
images are commonly removed by adjusting levels, tint, or white balance. See also 
White Balance adjustment.

color channels  The individual channels into which color information for digital images 
is divided. Each individual color channel represents one of the three individual primary 
colors that combine to represent the final image. Each channel has a bit depth; most 
digital image files have 8 bits per channel, meaning that there are 256 levels of color 
for each channel. See also bit depth, color depth.
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color depth  The possible range of colors that can be used in an image. There are 
generally three choices with digital images: grayscale, 8-bit, and 16-bit. Higher color 
depths provide a wider range of colors but require more storage space. See also bit 
depth, color channels, grayscale.

color interpolation  The process of calculating additional color values from light 
captured via the red, green, and blue elements on the digital image sensor.

color management system (CMS)  An application that controls and interprets the 
reproduction of color between devices and imaging software for accuracy. 
See also ColorSync.

color matching method (CMM)  A software algorithm designed to translate color 
information from one device profile to another, such as from your display to your printer. 
ColorSync is a thoroughly integrated CMM used by Mac OS X. See also ColorSync.

Color Monochrome adjustment  An adjustment in Aperture that desaturates the image 
and applies a color tint of your choosing to the midtones. See also adjustment, 
desaturate, image, midtones, monochrome, Tint adjustment.

color space  A mathematical model used to describe part of the visible spectrum. Color 
from one device is mapped from the device-dependent value to a device-independent 
value in a color space. Once in an independent space, the color can be mapped to 
another device-dependent space. See also device dependent, device independent.

colorimeter  An instrument capable of measuring the color value of a sample, using 
color filters. A colorimeter is used to determine if two colors are the same. However, it 
does not take into account the light under which a sample is measured. Colorimeters 
are often used to calibrate displays and printers. See also calibration.

colorimetry  The science of measuring color both objectively and perceptively.

ColorSync  A color management system that is part of the Mac operating system. In 
Mac OS X, ColorSync is thoroughly integrated with the entire operating system and is 
available to all native Mac OS X applications. See also color management system (CMS), 
color matching method (CMM), ColorSync Utility.

ColorSync Utility  A centralized application for setting preferences, viewing installed 
profiles, assigning profiles to devices, and repairing profiles that do not conform to the 
current ICC specification. See also ColorSync, International Color Consortium (ICC), profile.

color temperature  Describes the color quality of light. Color temperature is measured 
in units called kelvins (K). See also kelvin (K), White Balance adjustment.

Commission Internationale de l’Eclairage (CIE)  An organization established in 1931 to 
create standards for a series of color spaces representing the visible spectrum of light. 
See also color space, device dependent, device independent, lab plot.
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compare image  In Aperture, an image set to remain onscreen while other images are 
viewed against it. The compare image is indicated by a green border. See also image.

complementary metal oxide semiconductor (CMOS)  A type of digital image sensor 
that is capable of recording the entire image provided by the light-sensitive elements 
in parallel (essentially all at once), resulting in a higher rate of data transfer to the 
storage device. Tiny colored microlenses are fitted on each light-sensitive element in a 
CMOS sensor to increase its ability to interpret light. See also charge-coupled device 
(CCD), digital image sensor.

compositing  A process in which two or more digital images are combined into one. 
See also effects.

composition  The arrangement of visual elements in a scene.

compression  The process by which digital image files are reduced in size. Lossy 
compression is the process of reducing digital image file sizes through the removal of 
redundant or less important image data. Lossless compression reduces file sizes by 
mathematically consolidating redundant image data without discarding it. See also 
decompression, LZW compression.

cones  A type of receptor in the eye capable of perceiving color. There are three types 
of cone cells, each sensitive to a particular frequency range in the visible spectrum. 
Cone cells are capable of seeing either red, green, or blue colors. See also rods.

contact sheet  Based on a print preset in Aperture, a printed selection of thumbnail-sized 
images with or without associated metadata. Contact sheets in Aperture are similar in 
appearance to contact prints made by exposing negatives or transparencies against 
photographic paper.

contrast  The difference between the brightness and color values in an image that 
allows the viewer to distinguish between objects in an image. High-contrast images 
have a large range of values, from the darkest shadow to the lightest highlight. 
Low-contrast images have a more narrow range of values, resulting in a “flatter” look. 
See also Contrast parameter, density, flat.

Contrast parameter  An Enhance adjustment parameter in Aperture used to adjust the 
contrast in an image. See also adjustment, contrast, Exposure adjustment.

control bar  The control bar contains buttons and controls you can use to rotate, 
rate, and navigate through images, as well as apply keywords to them. See also 
keywords, rating.

copyright  The legal right to exclusive publication, production, sale, or distribution of a 
literary, musical, or artistic work. Typically, these rights are in effect for a specific period 
of time.
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crop  The process of printing or distributing only part of the original image. The 
general purpose of cropping an image is to create a more effective composition. 
Another reason for cropping an image is to make it fit a particular aspect ratio, such as 
4 x 6. See also adjustment, aspect ratio, composition, Crop adjustment, effects.

Crop adjustment  An adjustment in Aperture that trims the image for the purpose of 
changing the composition or modifying the aspect ratio. The Crop adjustment is used 
in conjunction with the Crop tool. See also adjustment, aspect ratio, composition, crop.

decompression  The process of creating a viewable image from a compressed digital 
image file. See also compression.

definition  The clarity of details in an image. See also resolution.

Definition parameter  An Enhance adjustment parameter in Aperture used to adjust 
the clarity of details in an image. See also Enhance adjustment.

demote  In Aperture, the process of moving an image in a stack away from the pick 
position. See also Full Screen view toolbar, image, pick, promote, stack.

densitometer  An instrument designed to measure the optical density of photographs. 
See also device characterization.

density  The ability of an image to reproduce distinct dark colors. An image with high 
definition in the darker colors is referred to as dense. See also contrast, flat.

depth of field  The area of the image that appears in focus from the foreground to the 
background. Depth of field is determined by a combination of the opening of the 
aperture and the focal length of the lens. See also aperture, background, focal length, 
foreground.

desaturate  To remove color from an image. Complete desaturation results in a 
grayscale image. See also grayscale, Monochrome Mixer adjustment, saturation.

Desktop setting  A Secondary Viewer setting that turns off the dual-display function. 
See also display, Secondary Viewer.

destination profile  The working-space profile that defines the results of a color 
conversion from a source profile. See also profile. 

device characterization  The process of creating a unique, custom profile for a device, 
such as a display or printer. Characterizing a device involves specialized dedicated 
hardware and software to determine the exact gamut of the device. See also 
calibration, gamut.
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device dependent  Color values that are contingent upon the ability of a device to 
reproduce those colors. For example, some colors produced by displays cannot be 
reproduced on paper by a printer. The colors produced by the display are outside the 
gamut of the printer. Therefore, those colors are considered to be device dependent. 
See also gamut.

device independent  Standard color spaces, such as CIE Lab and XYZ, where the 
interpretation of a color is not dependent on a specific device. See also color space, 
Commission Internationale de l’Eclairage (CIE).

Devignette adjustment  An adjustment in Aperture used to correct unwanted 
vignetting applied to the image at the time it was captured. See also Vignette 
adjustment, vignetting.

diffused lighting  A type of light that is scattered across the subject or scene. Diffused 
lighting results in an image with low contrast and detail, as seen in images captured 
outdoors on an overcast day. See also contrast, flat.

digital  A description of data that is stored or transmitted as a sequence of ones and 
zeros. Most commonly, refers to binary data represented using electronic or 
electromagnetic signals. JPEG, PNG, RAW, and TIFF files are all digital. See also digitization.

digital image sensor  The computer chip located at the image plane inside the camera 
that consists of millions of individual light-sensitive elements capable of capturing 
light. See also camera, charge-coupled device (CCD), complementary metal oxide 
semiconductor (CMOS), megapixel.

digital master file  See master.

digital noise  Misinterpreted pixels occurring as the result of high ISO settings; also 
known as chrominance signal-to-noise ratio. Random bright pixels, especially in solid 
colors, are the result of digital noise. See also ISO speed, noise reduction.

digital point-and-shoot camera  A lightweight digital camera with a built-in autofocus 
feature, aptly named for the two steps required of the photographer to capture an 
image. The lens, aperture, and shutter are one assembly that is usually irremovable 
from the camera. See also camera, digital single-lens reflex (DSLR) camera.

digital single-lens reflex (DSLR) camera  An interchangeable-lens camera where the 
image created by the lens is transmitted via a reflexing mirror through a prism to the 
viewfinder, and the viewfinder image corresponds to the actual image area. The mirror 
reflexes, or moves up, so as not to block the digital image sensor when the shutter is 
open. See also camera, digital point-and-shoot camera.

digitization  The process of converting an analog voltage value to a digital value.
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digitize  A term often used by photographers for converting images captured on film 
to a digital format, such as TIFF, using a film scanner.

disclosure triangle  A small triangle you click to show or hide details in the 
Aperture interface.

display  The computer’s monitor.

distort  Performing an adjustment that changes the shape or composition of an image. 
See also effects.

DNG  A royalty-free RAW image format designed by Adobe Systems Incorporated. See 
also format, RAW.

dot gain  A printing press term used to describe the enlargement of halftone dots as 
ink is absorbed into paper. Dot gain can affect the quality of an image’s appearance by 
reducing the amount of white reflected off the paper.

dots per inch (dpi)  A printer resolution measurement that refers to the maximum 
number of dots within a square inch. See also print, resolution.

drift  Changes in the way a device reproduces color over time. For example, the age of 
inks and type of paper can cause a printer’s color output to drift. See also device 
characterization, gamut.

drop shadow  An effect that creates an artificial shadow behind an image. Typically 
used on websites and in photo albums to create the illusion of three dimensions.

Duplicate Version button  A button in the Full Screen view toolbar that duplicates the 
selected image version with all applied metadata and adjustments. See also 
adjustment, Full Screen view toolbar, image, metadata, toolbar, version.

dust and scratch removal  The process of digitally removing the blemishes caused by 
dust and scratches on film scans. See also Retouch tool.

dye sublimation  A type of printer that creates images by heating colored ribbon to 
a gaseous state, bonding the ink to the paper. See also inkjet printer, photo printer, 
print, RA-4.

Edge Sharpen adjustment  An adjustment in Aperture that sharpens the image 
based on luminance using multiple sharpening passes. See also adjustment, image, 
Sharpen adjustment.

editing  The process of arranging and eliminating images. See also photo edit.

effects  A general term used to describe the introduction of unnatural visual elements 
to enhance an image. See also compositing, filters.
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electromagnetic radiation  A type of energy ranging from gamma rays to radio waves 
that also includes visible light. See also light.

embedded profile  The source profile saved in the digital image file. JPEG, TIFF, PNG, and 
PDF file formats support embedded profiles. See also device characterization, profile.

emulsion  The tiny layers of gelatin, consisting of light-sensitive elements, found in film. 
When the emulsion is exposed to light, a chemical reaction occurs. After the film is 
developed, an image appears. See also dust and scratch removal, film.

Enhance adjustment  An adjustment in Aperture that adjusts contrast, definition, 
saturation, and vibrancy, as well as black, gray, and white tints in an image. See also 
adjustment, contrast, Contrast parameter, definition, Definition parameter, saturation, 
Saturation parameter, tint, Tint adjustment, Vibrancy parameter.

evaluative metering  A type of metering that operates by dividing the frame into 
several small segments, taking a reading from each individual segment, and processing 
the average of the total segments to recommend the best exposure value for the 
overall image. See also center-weighted metering, light meter, spot metering.

EXIF  Short for Exchangeable Image File. The standard format for storing information—
such as shutter speed, aperture, white balance, exposure compensation, metering setting, 
ISO setting, date, and time—about how an image was shot. See also IPTC, metadata.

export  The process of formatting data in such a way that it can be understood by 
other applications. In Aperture, images can be exported in their native RAW format, as 
well as in JPEG, TIFF, PNG, and PSD formats. The EXIF and IPTC metadata associated 
with an image can be exported as well.

exposure  The amount of light in an image. Exposure is controlled by limiting the 
intensity of light (controlled by the aperture) and the length of time light comes into 
contact with the digital image sensor (controlled by the shutter). Exposure affects the 
overall brightness of the image as well as its perceived contrast. See also adjustment, 
aperture, contrast, digital image sensor, Exposure adjustment, shutter.

Exposure adjustment  An adjustment in Aperture that adjusts exposure, recovery, 
black point, and brightness. See also adjustment, Black Point parameter, Brightness 
parameter, exposure, Recovery parameter.

exposure meter  See light meter.

extended desktop mode  A setting in System Preferences that allows the Mac OS X 
desktop to span multiple displays. See also display, mirroring.
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external editor  An application used in tandem with Aperture to perform advanced 
adjustments, such as compositing. Aperture creates a new master when an image is 
sent to an external editor and automatically retrieves the master when the image is 
saved. See also compositing, master.

external flash  A type of flash connected to the camera via the hot-shoe bracket or PC 
terminal. Using an external flash is the best technique for avoiding the red-eye effect in 
your subject’s eyes. See also flash, red-eye.

fill-in lighting  The use of an artificial light source, such as daylight lamps or flash, to 
soften a subject or fill in shadows. See also bounce lighting, color temperature, White 
Balance adjustment.

film  A flexible transparent base coated with a light-sensitive emulsion capable of 
recording images. See also dust and scratch removal, emulsion.

filmstrip  An interface element in Full Screen view that allows you to scroll through, 
rate, rotate, and search for images. See also Full Screen view.

filmstrip view  A Browser view that allows you to quickly scroll through image 
thumbnails horizontally. See also Browser.

filters  a. Modifiable search criteria used in the Query HUD to return a specific selection 
of images. b. Effects applied in Photoshop that affect the visual quality of the image to 
which they’re applied. c. A colored piece of glass or plastic designed to be placed in 
front of a camera lens to change, emphasize, or eliminate density, reflections, or areas 
within the scene. See also compositing, density, effects.

Finder  The part of Mac operating system software that keeps track of files, 
applications, and folders and displays the desktop.

finishing  The process of applying the final adjustments to a digital image just before 
distribution. Finishing may involve applying an additional gamma adjustment upon 
export, or using an external editor to either burn or dodge a portion of the image 
before sending it to the printer. See also export, external editor.

FireWire  The Apple trademark name for the IEEE 1394 standard, a fast and versatile 
interface used to connect external devices to computers. FireWire is well suited to 
transferring large amounts of data, and FireWire devices such as hard drives are often 
used to provide additional storage space. Aperture vaults are commonly stored on 
external FireWire hard drives. See also tethered shooting, USB, vault.

fixed lens  See prime lens.
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flash  A device either on or attached to the camera that emits a brief, intense burst of 
light when the shutter release button is pressed. Flashes, synchronized with the shutter, 
are used to obtain a correctly exposed image in low-light situations. See also exposure, 
external flash, fill-in lighting, hot shoe.

flat  The lack of density in an image when the contrast is too low. See also contrast, density.

focal length  The distance from the rear nodal point of the lens to the point where the 
light rays passing through the lens are focused onto the image plane—the digital 
image sensor. Focal lengths are measured in millimeters (mm).

folder  A type of container in the Aperture library used to organize projects and albums 
within projects. Folders do not contain images. See also album, library, project.

foreground  The area of the image between the subject and the camera. See also 
background, depth of field.

format  a. File format:  A specific method of encoding information. Most well-known file 
formats, such as TIFF and PNG, have published specifications. b. Disk formatting:  The 
preparation of a hard disk or other storage medium for use with a file system. For 
example, disk drives used with Mac OS X use the Mac OS Extended format. See also 
JPEG, PNG, PSD, TIFF, vault.

frame  The border of an image. Frame can also be used as a verb to describe the 
process of constructing a composition within a specific image area. See also crop.

frontlighting  A light source, emanating from the direction of the camera, that faces 
toward the subject. See also backlighting, sidelighting.

f-stop  The ratio of the focal length of the lens to the diameter of the opening of the 
aperture. See also aperture.

Full Screen view  A workspace view in Aperture with minimal user interface, used to 
view full-screen images with the least amount of light and color interference. See also 
Browser & Viewer view, Browser Only view, filmstrip, HUD.

Full Screen view toolbar  A collection of buttons and tools, grouped by function, 
located at the top of the screen in Full Screen view. See also toolbar.

gamma  A curve that describes how the middle tones of an image appear. Gamma is a 
nonlinear function often confused with brightness or contrast. Changing the value of 
the gamma affects middle tones while leaving the whites and blacks of the image 
unaltered. Gamma adjustment is often used to compensate for differences between 
Macintosh and Windows video cards and displays. The Mac Standard gamma is 1.8; the 
PC Standard is 2.2.
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gamut  The range of colors an individual color device is capable of reproducing. Each 
device capable of reproducing color has a unique gamut determined by age, frequency 
of use, and other elements such as inks and paper. See also device characterization, 
device dependent, gamut mapping, ICC profile.

gamut mapping  The process of identifying colors outside a device’s gamut and then 
calculating the nearest color within its gamut. Gamut mapping is used when receiving 
color information from another color space. See also color space, gamut.

grayscale  An image whose only colors are shades of gray. Usually grayscale images 
have smaller file sizes because less information is required to display a gray pixel, in 
which the red, green, and blue pixel elements all emit an equal intensity. See also 
monochrome, Monochrome Mixer adjustment, pixel.

grid view  A Browser view that displays images as a grid of thumbnails. Grid view is the 
Browser’s default view. See also Browser, filmstrip view, list view.

highlights  The brightest areas of the subject or scene. See also contrast, density, shadows.

Highlights & Shadows adjustment  An adjustment in Aperture used to selectively adjust 
the highlights and shadows in an image. See also highlights, shadows.

hot shoe  An apparatus at the top of a camera designed to hold a portable flash. When 
the shutter release button is pressed, an electric signal is transmitted through a 
connection in the hot shoe to activate the portable flash. See also external flash, flash.

HUD  Short for heads-up display. In Aperture, HUDs are floating windows that allow you 
to work on your image. You can open and then move a HUD wherever you wish, based 
on your display setup. See also Full Screen view.

hue  An attribute of color perception; also known as color phase. For example, red and 
blue are different hues. See also Color adjustment.

ICC profile  Created as a result of device characterization, the ICC profile contains the 
data about the device’s exact gamut. See also device characterization, gamut, 
International Color Consortium (ICC).

image  An artifact that reproduces the likeness of some subject, usually a physical object 
or person, also known as a picture. See also image selection, photograph, picture, subject.

image selection  Refers to an image or group of images selected in the Browser or Full 
Screen view filmstrip. A white rectangle surrounding the image indicates it is selected. 
See also Browser, Full Screen view, image.

importing  The process of bringing digital image files of various types into a project in 
Aperture. Imported files can be created in another application, downloaded from a 
camera or card reader, or brought in from another Aperture project. See also project.
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inkjet printer  A type of printer that creates images by spraying little ink droplets onto 
the paper. See also dye sublimation, photo printer, print, RA-4.

Inspector pane  An element of the main Aperture workspace that contains the 
Projects, Metadata, and Adjustments inspectors. See also Inspector HUD.

Inspector HUD  A floating window that contains the Projects, Metadata, and 
Adjustments panes. See also Inspector pane.

International Color Consortium (ICC)  An organization established to create the color 
management standard known as the ICC profile. ICC profiles are universally accepted by 
hardware and software vendors because they’re based on an open standard. See also 
ICC profile.

IPTC  Short for International Press Telecommunications Council. IPTC metadata is used by 
photographers and media organizations to embed keywords (words describing the 
characteristics of the image, including the photographer’s name) in the image files 
themselves. Large publishers typically use image management systems to quickly identify 
images based on the IPTC information embedded in the image. See also EXIF, metadata.

iris  See pupil.

ISO speed  The relative sensitivity of film provided as a benchmark by the International 
Standards Organization (ISO). In digital cameras, the minimum ISO rating is defined by 
the sensitivity of the digital image sensor. When the ISO setting on the camera is 
increased, allowing the photographer to shoot in low-light situations, the camera 
amplifies the voltage received from the light-sensitive elements on the digital image 
sensor prior to converting the voltage signals to digital values. See also digital image 
sensor, digital noise.

JPEG  Short for Joint Photographic Experts Group, JPEG is a popular image file format 
that lets you create highly compressed graphics files. The amount of compression used 
can be varied. Less compression results in a higher-quality image. JPEG files usually 
have the “.jpg” extension. See also format.

kelvin (K)  A unit of measurement used to describe color values of light sources, based 
on a temperature scale that begins at absolute zero. See also color temperature, White 
Balance adjustment.

keywords  Descriptive words about the subject in the image that are added to image 
versions and saved as metadata. See also control bar, Keywords HUD, metadata.

Keywords HUD  A floating window containing a library of keywords that can be 
applied to an image selection. See also keywords, metadata.

lab plot  A visual three-dimensional representation of the CIE Lab color space. See also 
color space, ColorSync.
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lens  A series of sophisticated elements—usually glass—constructed to refract and 
focus the reflective light from a scene at a specific point: the digital image sensor in a 
camera. See also camera, digital image sensor, macro lens, prime lens, telephoto lens, 
wide-angle lens, zoom lens.

Levels adjustment  An adjustment in Aperture that provides controls to selectively 
adjust the tonal range of an image. See also adjustment, image.

library  In Aperture, a container file that holds projects, folders, albums, masters, and 
versions. You organize elements in the library, rename items, sort items, 
and so on using the Projects inspector. By default, the Aperture Library file is located at 
/Users/username/Pictures/. See also album, folder, master, project, version.

Lift & Stamp HUD  A floating window that displays the attributes lifted from an image. 
You can choose which attributes are stamped on an image selection by deselecting the 
attributes you don’t want to apply. See also HUD, image selection, Lift and Stamp tools.

Lift and Stamp tools  A pair of tools used in conjunction with the Lift & Stamp HUD to 
copy (lift) attributes, such as metadata and adjustments, from one image and paste 
(stamp) them on an image selection. See also adjustment, image selection, Lift & Stamp 
HUD, metadata.

light  Visible energy in the electromagnetic spectrum with wavelengths ranging 
between 400 and 720 nanometers. See also electromagnetic radiation.

light meter  A device capable of measuring the intensity of reflective light. Light 
meters are used as an aid for selecting the correct exposure settings on the camera. 
Most cameras have internal light meters. See also center-weighted metering, evaluative 
metering, meter, spot metering.

Light Table  An area in the Aperture main window that appears when you select a 
Light Table album. The Light Table provides a large open space where you can place a 
large selection of images for review and drag them to new positions, group them in 
different combinations, and resize them as needed. See also album, Navigator button.

list view  A Browser view that displays images in a list by name, icon, and 
accompanying metadata, such as rating, image dimensions, file size, and date, rather 
than as a row or grid of thumbnails. See also Browser, filmstrip view, grid view, 
metadata, rating.

Loupe  A tool in Aperture used to magnify the area of the image you place it over. See 
also image.

luminance  A value describing the brightness of all color channels combined in a pixel.
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LZW compression  A lossless data-compression algorithm developed by Abraham 
Lempel, Jakob Ziv, and Terry Welch in 1984. LZW compression algorithms are typically 
used with JPEG and TIFF graphics files to reduce the file size for archiving and 
transmission at a ratio of 2.8:1. See also compression, JPEG, TIFF.

macro lens  A type of lens used for extreme close-up photography. See also camera, 
lens, prime lens, telephoto lens, wide-angle lens, zoom lens.

Main Viewer  For systems with multiple displays, the Main Viewer is used for displaying 
the Aperture application. See also display, Secondary Viewer.

managed images  Images whose masters are stored in the Aperture library. The 
locations of the individual masters are managed by the Aperture database. Managed 
image files are always online. See also library, master, offline, online, referenced images.

master  The source image file that was copied from either your computer’s file system 
or your camera’s memory card. In Aperture, the master is never modified. Anytime a 
change is made to the image, that change is applied to the version. See also memory 
card, project, version.

megapixel  One million pixels. For example, 1,500,000 pixels equals 1.5 megapixels. See 
also digital image sensor, pixel.

memory card  The device in the camera where digital images are stored. See also 
camera, capture.

metadata  Data about data; metadata describes how data was collected and formatted. 
Databases use metadata to track specific forms of data. Aperture supports both EXIF 
and IPTC metadata. See also EXIF, IPTC.

meter  The process of using a light meter to calculate the appropriate exposure. See 
also light meter.

midtones  The color values in an image between the highlights and shadows. See also 
contrast, highlights, Highlights & Shadows adjustment, Levels adjustment, shadows.

mirroring  The process of showing the same image on two or more displays. See also 
extended desktop mode.

Mirror setting  A Secondary Viewer setting that sets Aperture to present the same 
image selection on the Main and Secondary Viewer displays. See also display, image 
selection, mirroring, Main Viewer, Secondary Viewer.
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moire pattern  Refers to the type of visual pattern that is created by the interference of 
two grids overlaid on top of one another. Moire patterns can occur in images taken 
with digital cameras when the linear pattern in the image interferes with the linear 
pattern of the digital image sensor pixel array. The moire pattern often results from a 
weak anti-aliasing filter employed by the camera’s image processor. See also digital 
image sensor, RAW Fine Tuning adjustment.

monitor  See display.

monochrome  An image presented in shades of a single color, such as the shades of 
gray in a black-and-white photograph. See also Color Monochrome adjustment, 
grayscale, image, Monochrome Mixer adjustment, photograph.

Monochrome Mixer adjustment  An adjustment in Aperture that allows you to 
selectively control the source red, green, and blue color channels when a color image is 
converted to grayscale. See also adjustment, grayscale, image, monochrome.

Navigator button  A button in the Light Table used to reposition your view when the 
contents of the Light Table are larger than your screen. See also Light Table.

negative  Developed film with a reverse tone image of the subject or scene. See also 
dust and scratch removal, emulsion, film, positive.

New Version From Master button  A button in the Full Screen view toolbar that creates 
a new version from a selected image’s master. See Full Screen view toolbar, image, 
toolbar, version.

noise  See digital noise.

noise reduction  The process of removing digital noise in an image. See also 
adjustment, digital noise, image, Noise reduction adjustment.

Noise reduction adjustment  An adjustment in Aperture that reduces digital noise in 
an image. See also adjustment, digital noise, image, noise reduction.

offline  Images whose masters are currently unavailable to Aperture. Offline images 
appear in the Viewer and Browser with badge overlays displaying a red slash through 
them. Images may be offline because the media containing the masters, such as a CD, 
DVD, FireWire drive, or server, is not connected to your computer or the original 
filenames have been modified in some way. To bring the images online, you must 
reconnect them to their corresponding masters. See also Browser, FireWire, online, 
preview images, Viewer.

offset press  A type of professional printer used for high-volume printing for items such 
as magazines and brochures. Offset printing presses deposit ink in lines of halftone 
dots to produce images on the page. See also photo printer.
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online  Images whose masters are currently available to Aperture. See also offline.

opacity  The level of an image’s transparency.

optical zoom lens  See zoom lens.

overexposure  The result of exposing a scene too long. Overexposed scenes appear 
too bright and lack adequate details in the shadows. See also exposure, underexposed.

panning  a. Moving the camera along with a moving subject in order to keep the 
subject in the frame. Panning a fast-moving subject with a slow shutter speed usually 
causes the subject to remain relatively in focus, while the remaining areas of the scene 
are blurred or stretched in the direction of the camera movement. b. In Aperture, 
pressing the Space bar and dragging within an image to see other parts of the image 
when it is displayed at 100 percent size. See also camera, image, Viewer.

panorama  Usually refers to a scenic landscape image with a wide aspect ratio. 
Photographers often digitally combine or “stitch” multiple images of the same scene to 
create a continuous panoramic image. See also aspect ratio.

phase  An attribute of color perception; also known as hue. See also hue.

photo edit  The process of choosing selects from a group of images, as well as sorting 
out images that you don’t plan to use or publish, also known as rejects. The more 
aggressively you cull undesirable images from your working group of images, the more 
time you save when you process the images for display. See also rating, Reject rating, 
Select rating.

photograph  An image created using a camera as a result of light interacting with a 
light-sensitive surface, usually film or a digital image sensor. See also camera, digital 
image sensor, film, picture.

photo printer  A type of printer capable of producing photo-quality images. See also 
dye sublimation, gamut, inkjet printer, offset press, print, RA-4.

pick  The image that represents a stack. The pick is usually the best image in the stack. 
See also alternate, stack.

picture  A visual representation rendered on a flat surface or screen, such as a 
photograph. See also image, photograph.

Pictures folder  Located in the Home folder, the Pictures folder is the default location 
for Aperture and iPhoto libraries. See also library.

pixel  The smallest discernible visual element of a digital image. See also megapixel.
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PNG  Short for Portable Network Graphics. PNG is a bitmapped graphics file format that 
has been approved by the World Wide Web Consortium to replace patented GIF files. 
PNG files are patent and royalty free. See also format.

polarizing filter  A filter placed on the front of the camera lens that selectively 
transmits light traveling on one plane while absorbing light traveling on other planes. 
Polarizing filters are capable of reducing unwanted reflections on windows and shiny 
surfaces. Polarizing filters are also used to darken the sky. See also filters.

positive  Developed film where the tonal relationship of the subject or scene is the 
same on film as viewed by the eye; also known as a slide. See also dust and scratch 
removal, emulsion, negative.

presets  A saved group of settings, such as export, naming, print, and web export 
settings. Presets determine properties such as file format, file compression, filename 
construction, paper size, and ColorSync profile. Presets are usually defined for particular 
workflows and can be tailored to client specifications. See also ColorSync.

preview images  JPEG images generated by Aperture that represent the original 
master with any applied adjustments and associated metadata. Preview images are 
designed to be shared with other applications, such as iWeb, and used in place of the 
masters when they are offline. See also adjustment, JPEG, metadata, offline.

primary selection  The most important image in an image selection. Adjustments are 
applied only to the primary selection in an image selection. The primary selection is 
identified by a thicker white border. There can only be one primary selection in an 
image selection. See also adjustment, image selection, Primary setting.

Primary setting  A Viewer setting in Aperture that limits metadata changes to only the 
primary selection in a multiple-image selection. See also filmstrip, image selection, 
metadata, primary selection.

prime lens  A lens with a fixed focal length that cannot be changed.

print  An image printed on paper; also known as a photograph. See also dye 
sublimation, inkjet printer, RA-4.

profile  A compilation of data on a specific device’s color information, including its 
gamut, color space, and modes of operation. A profile represents a device’s color-
reproduction capabilities and is essential to effective color management. See also 
device characterization, gamut.

program exposure  An exposure mode on many automatic cameras in which the camera 
automatically sets the aperture and shutter values for a correct exposure. See also exposure.
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project  In Aperture, the top-level container that holds all the masters, versions, and 
metadata associated with your shoot. In the case of referenced images, the masters are 
stored in their current location rather than in the project file. See also album, folder, 
library, master, referenced images, version.

promote  The process of moving an image in a stack closer to the pick position. See also 
demote, Full Screen view toolbar, image, pick, stack.

PSD  Short for Photoshop Document. PSD files are proprietary graphics files for Adobe 
Systems Incorporated. See also format.

pupil  The part of the eye that contracts and expands depending on the amount of 
light; also known as the iris.

quantization  The process of converting a value derived from an analog source to a 
discrete digital value. See also digitization.

Query HUD  A floating window used to quickly locate images based on a combination 
of criteria, such as adjustments, keywords, ratings, and EXIF metadata, and to specify 
image criteria for the contents of Smart Albums. See also EXIF, image, keywords, rating, 
Smart Album.

QuickTime  A cross-platform multimedia technology developed by Apple. Widely used 
for editing, compositing, web video, and more.

RA-4  A type of professional printer capable of printing digital files on traditional 
photographic paper. RA-4 printers use a series of colored lights to expose the paper; 
the colors blend together to produce continuous-tone prints. See also dye sublimation, 
inkjet printer, photo printer, print.

RAID  Short for Redundant Array of Independent Disks. A method of providing 
photographers who have large image libraries many gigabytes of high-performance 
data storage by formatting a group of hard disks to act as a single drive volume. The 
performance of a group of hard disks striped together as a RAID can be much higher 
than that of the individual drives.

RAM   Short for random-access memory. A computer’s memory capacity, measured in 
megabytes (MB) or gigabytes (GB), which determines the amount of data the computer 
can process and temporarily store at any moment. 

rangefinder  An apparatus found on many cameras that is used to help focus the 
image. See also camera, viewfinder.

raster image processor (RIP)  A specialized printer driver that replaces the driver that 
comes with your printer. It takes input from applications and converts, or rasterizes, the 
information to data that the printer understands so that it can put dots on a page. 
Software RIPs typically offer features not found in standard printer drivers. 
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rating  In Aperture, the process of adding a value to an image to indicate its quality in 
relation to other images in a selection. See also photo edit, Reject rating, Select rating.

RAW  The original bit-for-bit digital image file captured by the camera.

RAW Fine Tuning adjustment  A set of adjustment parameters in Aperture used to 
control how Aperture decodes RAW image files. See also moire pattern.

reciprocity  The relationship between the aperture and the shutter that allows for 
correct exposures as a result of multiple shutter speed and aperture setting 
combinations. An increase in aperture and decrease in shutter speed creates the same 
exposure as the previous aperture and shutter combination, and vice versa. See also 
aperture, shutter.

Recovery parameter  An Exposure adjustment parameter in Aperture used to recover 
highlight detail. See also Exposure adjustment.

red-eye  The phenomenon that gives people glowing red eyes in photographs. Red-
eye is caused by the close proximity of the flash to the lens (especially built-in flash). 
See also external flash, Red Eye Correction adjustment.

Red Eye Correction adjustment  An adjustment in Aperture that replaces red pixels 
with black, eliminating the red-eye effect. Used in conjunction with the Red Eye tool. 
See also adjustment, pixel, red-eye.

referenced images  Images whose masters are stored outside of the Aperture library. 
See also library, managed images, offline, online.

Reject rating  In Aperture, a negative rating applied to an image as part of the photo 
editing process. See also photo edit, rating, Select rating.

relative colorimetric  A rendering intent suitable for photographic images. It compares 
the highlight values of the source color space to that of the destination color space and 
shifts out-of-gamut colors to the closest reproducible color in the destination color 
space. See also rendering intent.

rendering intent  The method by which colors that are out of gamut for a selected 
output device are mapped to that device’s reproducible gamut. 

Repair brush  A type of Retouch brush in Aperture used to correct and obscure 
imperfections in an image by copying pixels from a similar-looking area of an image 
and pasting them over the area with the pixels you want to replace. In addition to 
overwriting the pixels, the Repair brush resamples the pasted pixels to match the color, 
texture, and luminance of the pixels you replaced. See also Clone brush, retouching, 
Retouch tool.
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resolution  The amount of information a digital image is capable of conveying. 
Resolution is determined by the combination of file size (number of pixels), bit depth 
(pixel depth), and dots per inch (dpi). See also bit depth, dots per inch (dpi), pixel.

retouching  The process of altering an image to add or remove details. See also Clone 
brush, compositing, effects, filters, Repair brush, Retouch tool.

Retouch tool  In Aperture, a pair of brushes used to correct or obscure imperfections in 
an image. Used in conjunction with the Retouch HUD. See also Clone brush, Repair brush.

RGB  Short for Red, Green, Blue. A color space commonly used on computers, in which 
each color is described by the strength of its red, green, and blue components. This 
color space directly translates to the red, green, and blue elements used in computer 
displays. The RGB color space has a very large gamut, meaning it can reproduce a wide 
range of colors. This range is typically larger than printers can reproduce. See also 
additive color.

rods  A type of receptor in the eye capable of perceiving luminance. Rods do not 
perceive color, but only levels of brightness. See also cones.

saturation  The intensity of color in an image. Saturated colors are perceived to have a 
“purer” look, resulting from the absence of the color gray. See also adjustment, desaturate.

Saturation parameter  An Enhance adjustment parameter in Aperture used to adjust 
saturation in an image. See also adjustment, desaturate, Enhance adjustment, saturation.

Search Scope setting  A setting in Aperture preferences that allows you to choose 
whether or not EXIF information is included in searches. See also EXIF.

Secondary Viewer  The Secondary Viewer is used to present images on multiple displays 
separately from the application workspace. The Secondary Viewer has five settings: 
Desktop, Blank, Mirror, Alternate, and Span. See also Alternate setting, Blank setting, 
Desktop setting, display, Main Viewer, Mirror setting, Span setting, workspace views.

selective focus  The process of isolating a subject by using an f-stop that produces a 
shallow depth of field. See also depth of field.

Select rating  In Aperture, the highest rating that can be applied to an image as part of 
the photo editing process. A Select rating is applied when you intend to display or 
distribute the image. See also photo edit, rating, Reject rating.

sepia  A photograph with a brown tint. See also photograph, Sepia Tone adjustment, 
Tint adjustment.

Sepia Tone adjustment  An adjustment in Aperture that changes a color image to 
sepia—allowing you to desaturate the color image to the level of sepia coloring you 
want. See also adjustment, desaturate, image, sepia, Tint adjustment.
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shadows  The darkest areas of a subject or scene. See also contrast, density, highlights.

Sharpen adjustment  An adjustment in Aperture used to sharpen images. See also 
adjustment, Edge Sharpen adjustment, image.

shortcut menu  A menu you access by holding down the Control key and clicking an 
area of the interface, or by pressing the right mouse button.

shutter  A complicated mechanism, usually consisting of a blade or a curtain, that 
precisely controls the duration of time light passing through the lens remains in 
contact with the digital image sensor. See also shutter speed.

shutter priority  A setting on certain cameras that automatically sets the aperture for a 
correct exposure based on the shutter speed set by the photographer. See also 
aperture priority, exposure.

shutter speed  The length of time the shutter is open or the digital image sensor is 
activated or charged. Shutter speeds appear as fractions of a second, such as 1/8 or 
1/250. See also shutter.

Shuttle control  A control in the Browser filmstrip view and the Full Screen view 
filmstrip that allows you to quickly advance through the images in the filmstrip. See 
also Browser, filmstrip, filmstrip view, Full Screen view.

sidelighting  Light that hits the subject from the side perpendicular to the angle of the 
camera. See also backlighting, frontlighting.

silhouette  An image in which the subject is a solid dark shape against a bright 
background. Extreme backlighting, such as a sunset, can cause the silhouette effect 
when your subject is placed in the foreground. See also backlighting, foreground.

single-image print  Based on a print preset in Aperture, a single image printed on a 
single sheet of paper.

slide  See positive.

slider  In Aperture, an interface element that can be dragged forward or backward to 
make an adjustment. Sliders can be found in the Adjustments inspector as well as in 
the Adjustments pane of the Inspector HUD. See also adjustment, HUD, Inspector HUD.

slideshow  An animated presentation of a series of images. In Aperture, slideshows can 
be combined with music to present a series of images across up to two displays.

Smart Album  Dynamic albums in Aperture used to organize images by gathering 
versions based on search criteria. See also album, Query HUD, version.

soft lighting  See diffused lighting.



666 Glossary

  

soft proof  The onscreen simulation by a display of the expected output from a 
printer or press. 

Sorting pop-up menu  Used to arrange images in the Browser based on a variety of 
sort properties or custom sort criteria. See also Browser, image.

source image file  See master.

source profile  The profile of an image file before it undergoes color conversion.

Span setting  A Secondary Viewer setting that splits the presentation of the current 
image selection between the Main and Secondary Viewer displays. See also image 
selection, Main Viewer, Secondary Viewer.

spectrophotometer  An instrument that measures the wavelength of color across an 
entire spectrum of colors. Because it can be used to profile both displays and printers, 
the spectrophotometer is preferred for device profiling. 

Spot & Patch adjustment  An adjustment in Aperture used to retouch imperfections 
in an image, such as sensor dust. Used in conjunction with the Spot & Patch tool. See 
also adjustment.

spot metering  A type of metering that operates by metering within a small target that 
is usually in the center of the frame. See also center-weighted metering, evaluative 
metering, light meter.

sRGB  A common working space designed to represent the average PC monitor. 
Because of its small gamut, it is suitable for web graphics but not for print production. 
See also working space.

stack  In Aperture, a set of similar images, where only one image is intended for use. 
See also alternate, pick.

stopping down  The process of changing the aperture, or f-stop, to a smaller opening. 
See also aperture, f-stop.

Straighten adjustment  An adjustment in Aperture that levels the image’s horizon. 
Used in conjunction with the Straighten tool. See also adjustment.

subject  The main object, person, scene, or incident chosen by the photographer to be 
represented in an image. See also candid shot, image.

subtractive color  Images with color elements derived from the light reflected off the 
surface of an object. CMYK is a common form of subtractive color. See also CMYK.

SWOP  Short for Specifications for Web Offset Publications, a standard printing-press 
profile. Web here refers to a web press, not to the Internet. 
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tabs  In Aperture, elements that delineate projects, folders, or albums in the Browser 
when more than one is selected in the Projects inspector. You click a tab to view the 
contents of a currently open project, folder, or album. See also album, folder, project.

target   A reference file used to profile a device such as a scanner or digital camera. It 
often contains patches whose color values have been measured. The output from a 
device is then compared with the target. See also device characterization.

telephoto lens  A lens with a long focal length that magnifies the subject. See also lens.

tethered shooting  Refers to the process of connecting a digital camera to your Mac 
via a FireWire or USB cable, shooting photographs, and having Aperture capture and 
store the image files at the moment they are shot. See also camera, FireWire.

TIFF  Short for Tagged Image File Format. TIFF is a widely used bitmapped graphics file 
format, developed by Aldus and Microsoft, that handles monochrome, grayscale 
images. See also format, grayscale, monochrome.

tint  The shade of a color. See also color cast.

Tint adjustment  An adjustment parameter in Aperture used to selectively remove 
color casts in the shadows, midtones, and highlights in an image. See also adjustment, 
color cast, exposure.

toolbar  A collection of buttons and tools, grouped by function, located at the top of 
the Aperture main window. See also Full Screen view toolbar.

transition  A visual effect applied between images in a slideshow. In Aperture, you can 
choose the duration of the cross fade between images.

tripod  A stand with three legs used to keep a camera steady. The use of a tripod is 
especially necessary when shooting long exposures. See also camera shake, exposure.

tungsten light  A type of light with low color temperature. Tungsten light sources 
usually include household lamps but should not be confused with fluorescent lights. 
See also color temperature, White Balance adjustment.

underexposed  The result of not exposing a scene long enough. Underexposed scenes 
appear dark. See also exposure, overexposure.

unipod  Similar to a tripod; a stand with one leg used as an aid in keeping a camera 
steady. See also camera shake, exposure.

untagged  A document or an image that lacks an embedded profile.
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USB  Short for Universal Serial Bus. A versatile interface used to connect external devices 
to computers. USB cables are often used to connect computers to computer 
peripherals, such as keyboards and digital cameras, as well as transfer large amounts of 
data. See also camera, FireWire, tethered shooting.

vault  A designated storage space that contains an exact copy of the Aperture library 
(from the last time you backed up), usually saved on an external FireWire drive. See also 
FireWire, library.

version  The file containing all the metadata and adjustment information applied to 
an image. In Aperture, only versions are changed. The masters are never touched. See 
also master.

Vibrancy parameter  An Enhance adjustment parameter in Aperture used to add 
saturation in an image in a nonlinear manner. Saturated colors are left alone while 
saturation is added to all other colors. However, skin tones are not modified. See also 
adjustment, desaturate, Enhance adjustment, saturation.

Viewer  An area in Aperture that displays the images currently selected in the Browser. 
You can use the Viewer to perform adjustments on images as well as compare them 
with each other. See also Browser.

Viewer Only view  A workspace view in Aperture in which the Browser is hidden. See 
also Browser, Browser & Viewer view, Browser Only view, Full Screen view, Viewer.

viewfinder  The part of the camera designed to preview the area of the scene that will 
be captured by the digital image sensor. See also camera, digital image sensor.

Vignette adjustment  An adjustment in Aperture designed to add a vignette effect to 
an image. See also Devignette adjustment, vignetting.

vignetting  a. Darkening, also known as falloff, at the corners of the image as a result of 
too many filters attached to the lens, a large lens hood, or poor lens design. b. The 
process of applying a vignette to an image for artistic effect. See also Devignette 
adjustment, filters, lens, Vignette adjustment.

watermark  A visible graphic or text overlay applied to an image to indicate that the 
image is protected by a copyright. Watermarks are used to discourage the use of 
images without the copyright holder’s explicit permission.

White Balance adjustment  An adjustment in Aperture that changes the color 
temperature and tint of a digital image. The goal of adjusting an image’s white balance 
is to neutralize color casts in an image. For example, if the white in an image is too 
yellow because of incandescent lighting, white balancing adds enough blue to make 
the white appear neutral. See also color cast, color temperature, kelvin (K).
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white point  The color temperature of a display, measured in kelvins. The higher the 
white point, the bluer the white is; the lower the white point, the redder the white. The 
native white point for a Mac computer is D50 (5000 kelvins); for a Windows PC, it is D65 
(6500 kelvins). See also color temperature, kelvin (K).

wide-angle lens  A lens with a short focal length that takes in a wide view. The focal 
length of a wide-angle lens is smaller than the film plane or digital image sensor. See 
also digital image sensor, lens.

working space  The color space in which you edit a file. Working spaces are based 
either on color space profiles such as Apple RGB or on device profiles.

workspace views  The arrangement of the Browser, Viewer, and inspectors. In Aperture, 
there are multiple workspace views. See also Browser, Viewer. 

XMP sidecar file  An extensible markup language designed by Adobe Systems 
Incorporated that is used for defining metadata sets for photo editing applications. 
Resources, such as adjustment parameters, can be saved in this file and passed on to 
other applications. See also adjustment, IPTC, metadata.

zoom lens  A lens that has the mechanical capacity to change its focal length; also 
known as an optical zoom lens. See also lens.

Zoom Viewer button  A button in the Viewer and the Full Screen view toolbar that 
alternates the display of the image selection between fitting the images within the 
Viewer and presenting the images at 100 percent size. See also control bar, filmstrip, 
image, image selection, Viewer.
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Adjustments pane of the Inspector HUD
adding controls to  331
adjustment controls  328
controls  35
displaying in Full Screen view  334
opening  215, 330

Adjustments tab  57
adjustment tool HUDs  215
adjustment tools  49, 52, 55, 212
Adobe RGB color profile  643
advanced Highlights & Shadows controls  440
Album Pick button  212
albums

album picks  227
copying albums  608
copying images from  323
creating  300
creating a webpage album  536
defined  94, 643
deleting albums  106
deleting images from  105, 167
dragging images into  168
importing folders of images as  139
importing from iPhoto libraries  140
Light Table albums. See Light Table
marking picks  212
moving images into  168
organizing projects with  101
planning books  574
saving for slideshows  513
saving search results as  315
searching for images  297
Smart Albums. See Smart Albums
stacks in  227
transferring Light Table images into  532
types and functions  96
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webpage albums. See webpages
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Alternate option (multiple displays)  193
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angles of pixels  390
angles of view  643
ANPA codes  289, 502
Aperture

files outside of application  144

overview  18
Aperture Library file  144
aperture priority  643
aperture settings

aperture, defined  643
in metadata  273

Appearance button  86
Apple Display Connector (ADC) ports  630
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keywords  257, 267
master page designs  571

Archive button  282, 283
archiving images. See backing up images
Arrangement button  632
Arrange Sets command  283, 286, 287
arranging items. See rearranging images
aspect ratios  175, 312, 405, 595, 644
assigning keywords  252, 257, 262, 266, 267
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Auto Adjust Black Clip slider  87, 371
Auto Adjust White Clip slider  87, 372
auto-bracketed images  133, 644
Auto Exposure button  366, 367
Autoflow Selected Images command  584
Autoflow Unplaced Images command  584
auto focus  644
Auto Levels adjustment options  371
Auto Levels adjustments  371
Auto Levels Combined button  366, 369
Auto Levels Separate button  366, 370
automatic adjustment controls  366
automatic adjustments  366–372

Auto Exposure button  367
Auto Levels Combined button  369
Auto Levels Separate button  370
black and white clipping points  371
resetting  372

automatic bracketing  133, 644
automatic image placement  583
automatic page creation  586
automatic stack creation  221
Auto Noise Compensation  351
Auto Noise Compensation checkbox  357
Auto-Stack command  223
Auto-Stack Selected Images HUD  223
Auto-Stack slider  133, 222

B
B (Bulb) setting  645
backgrounds

in book pages  592
in Browser  157
in images  644
in slideshows  515
in Viewer  182
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backing up images
after import  143
archives, defined  644
creating vaults  616
functions and controls  615
overview  41, 612
planning systems for  613
reconnecting hard disks  618
restoring files  612
restoring library  621
storage space  614, 615
updating vaults  617
in vaults  41, 65, 100, 616
working with multiple computers  619

backing up in slideshows  513
backlighting  644
back-to-back printing  581
“Badge referenced images” checkbox  89, 170
badges

displaying  273, 292
Light Table display  532
types of  290

basic workspace layout  77
Batch Change dialog  288
batch changes to metadata  288
Bayer pattern color filter array  644
bit depth  412, 473, 644
black-and-white images  597

converting color to  453, 454, 455
Monochrome Mixer adjustments  452
sepia tone adjustments  456
tinting  455

Black Levels slider  345, 346, 430
black point compensation  475, 644
Black Point Compensation setting  475, 500, 506
Black Point slider  345, 346
black point values  328, 429
Black Tint color wheel  422, 428
Black Tint eyedropper tool  423
black Vault Status buttons  615
blank screens, setting  193
bleeds  478
blemishes on images  386
blending spot and patch adjustments  393
blue channels

adjusting separately  370, 452
color correction levels adjustments  429, 433, 435
converting to grayscale  328
in histograms  331
in luminance  369
Monochrome Mixer adjustments  454

blue color channel
adjusting  435

blue filter preset  453
Blue slider  454
blue tones

adding  435
darkening  453
removing  435

Book Action pop-up menu  67, 577, 584
book albums

copying  608
creating  575
saving search results as  315

Book Layout Editor  332
displaying  568
functions and controls  66, 576–578
master page views  604
overview  39
printing books  479
selecting themes  579
switching to Viewer  583

books
adding images  572, 575, 582, 583
adding or removing pages  577, 584, 586, 592
badge overlays  290
book albums  315, 575
copying albums  608
covers  578, 590
creating  39, 575
creating automatically  571
custom themes  607
displaying pages  580
editing text and layout  576
flowing unplaced images into  584
indexes  577, 588
layout controls  67
metadata boxes  599
metadata in  571, 577
navigating through pages  580
numbering pages  592
number of pages in  573
ordering  573, 578, 609
overview  568
photo boxes  577, 593
planning process  573
printing  479, 573, 609
rearranging pages  591
rebuilding after changes  593
saving search results in albums  315
shortcut keys for turning pages  580
single-page or full-spread view  578, 581
text boxes  598
text on pages  572, 577
themes  569, 575, 576, 579
unplaced images  582, 587
updating pages with changes  606
zooming view of pages  578, 581

Book Size pop-up menu  575
Boost  351
Boost controls  352
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borders
on images  240, 153
on printed images  476

bounce lighting  645
bracketed images  133, 221
brightness

adjusting  328, 416
bright pixels in black tint calculation  424
in highlights adjustments  436
histogram displays  360
in shadows adjustments  437

Brightness Levels slider  432
Brightness parameter  416
Brightness slider  416
Brightness value slider  416
Bring Forward button  68, 578, 597
Browser  46, 332

badge overlays  290
creating versions in  165–166
darkening or lightening background  157
deleting images  105, 166
dragging images into projects or albums  168
filmstrip view  155
finding images in  161
functions and controls  45
grid view  156, 176
illustrated  18
image information in  152
keyword display  246
list view  157, 176
metadata display  270, 273
navigating in  153
opening multiple projects  176
overview  150
rearranging images in  162
rotating images in  163
selecting images in  154
sorting images in  163
splitting panes  176
stacks in  220
working with  23

Browser & Viewer view  77
Browser area  91
Browser Background Brightness slider  88, 157
Browser Only view  77
browsing through keywords  253
Bulb setting (B)  645
bus-powered hard disks  628
buttons  333
Buy Book button  69, 578
buying books. See ordering books
Buy More button  92
byline-based web journal pages  550
bylines in metadata  274, 289

C
cables  626
Calendar search options  305
Calibrate button  475, 483
calibrating your printer  483
calibration  363

camera profiles  639
color management and  635
color spaces and  637
ColorSync Utility and  637
custom device profiles  506, 556
defined  645
device profiles  638
display calibration  473, 633, 640
printer profiles  642
proofing profiles  192

cameras
camera profiles  639
connecting to computers  626
connection modes  114
defined  645
importing images from  21, 114–118
importing selected images  117
metadata  273
resolution settings  473
shutter speeds and settings  58
supported digital cameras  22

cameras, exposure and  412
camera shake  645
Camera Time Zone pop-up menu  134
captions

in metadata  273, 289
in Metadata inspector  58
searching for images by  302

capturing images  645, 646
capturing images as you work  135
capturing images immediately  135
card readers

connecting to computer  626
ejecting cards  116
erasing cards  116
importing files from  21, 113–118
importing selected images  117

carriage return characters  129
categories

adding to metadata sets  282
deleting  282, 283
in IPTC and EXIF metadata  274
metadata character limits  289

category-based web journal pages  550
CCDs (charge-coupled devices)  646
centering images  594
center-weighted metering  646
changing the location of images  122
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channels
adjustments  328
Auto Levels Combined button  369
Auto Levels Separate button  370
color correction levels adjustments  433
in histograms  331
See also blue channels, green channels, red 
channels

characters
in filenames  129
limits in IPTC data  245
limits in metadata  289

charge-coupled devices (CCDs)  646
checkboxes  333
“Check for new photos” pop-up menu  92
choosing a command set  81
Chroma Blur adjustment controls  359
chromatic spread  445
CIE (Commission Internationale de l’Eclairage)  637, 
647
CIE color spaces  637
cities

city-based web journal pages  550
metadata character limits  289
names in metadata  274

Clear Compare Item command  185
clipping point parameters  371
Clone brush  384
cloning pixels  386, 388, 390
Close All Stacks button  133
Close button  75
close button  76, 251, 300
close-ups  646
closing

projects  103
stacks  133, 220, 226

cloud filter presets  453
CMM (color matching method)  647
CMOS (complementary metal oxide 
semiconductor)  648
CMS (color management systems)  647
CMYK color space  637, 646
Cold Area Display Threshold slider  88
cold areas display threshold  191
color

calibration  363
converting to black and white  453, 454, 455
converting to sepia tone  456
correcting. See color casts, correcting color
desaturating  328
Full Screen view and  334
levels adjustments  429
temperature. See color temperature
in work environment  363

Color adjustment  328
color casts  429

in black-and-white images  455
Black Tint eyedropper  423
correcting  370
digital noise and  410
Gray Tint eyedropper  425
in highlights and shadows  426, 440
levels adjustments  433
removing  422
removing blue or yellow  435
removing green or magenta  434
removing red or cyan  434
resetting color wheels  428
setting manually with color wheels  428

color channel clipping  343
color channel clipping overlays  343
color channels  646
Color controls  445
Color Correction parameter controls  440
color corrections  524
Color Correction settings  440
Color Correction slider  438, 440
color depth  647
color display proofing profiles  192
Color eyedropper  445

using  451
Color field  455
color gamut. See gamut
colorimeters  647
colorimetry  647
color interpolation  647
color management  363

calibration  473, 633, 640
camera profiles  639
color spaces  192, 637
ColorSync Utility  637
device profiles  638
gamut  190, 636
overview  635
printer calibration  642

color management systems (CMS)  647
color matching methods  638, 647
Color meter  348
Color Monochrome adjustment controls  455
Color Monochrome adjustments  455
color of book covers  590
color saturation. See saturation
color spaces  192, 637, 639
ColorSync  647
ColorSync Profile pop-up menu  475, 506, 556
ColorSync profiles  475, 487, 500
ColorSync Utility  638

camera profiles  639
color spaces in  637
defined  647
overview  637

color temperature  408, 409, 410
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color value
adjusting  447

Color Value sample size  349
color wheels  428
columns

of images in slideshows  515, 518
in metadata display  276
in text boxes  602
in web journals  544
in webpages  541, 546

Columns slider  515, 518
Columns value slider  70, 72, 541, 544, 546
Command Editor  80
Command Group  81
Command List area  81
Commission Internationale de l’Eclairage (CIE)  637, 
647
Common Sizes pop-up menu  405
compare images  154, 184, 240
comparing images

Light Table review  37
to originals  192
overview  29
rating process and  240
selecting compare images  154, 184
in stacks  223
in Viewer  180

complementary metal oxide semiconductor 
(CMOS)  648
compositing  648
composition  648
compression

defined  648
exporting compressed images  503
image quality  505
printing and  473
web exports  556

compression, exposure and  412
cones  648
connecting multiple displays  630
contact sheet preset  478
contact sheets  474, 478, 648
continuing slideshows after pauses  513
continuous-play slideshows (looping)  515
contrast  648
contrast adjustments

Auto Levels Combined button  369
Contrast slider  417
displaying contrast in histograms  361
exposure controls  328
high-contrast images  418
midtone adjustments  438, 443
Monochrome Mixer presets  453

Contrast slider  418
control bar  62
controls

adjustments  328
cool tonality  410
copies to print  475
Copy Content command  596
copying

book albums  608
duplicating images  168
duplicating versions  211
image adjustments  212, 335
images from projects or albums  168
images from Smart Albums  323
keywords  262–265
library  619
masters  489
page designs  591, 605
photo box contents  596
pixels  212, 386
print presets  481

copyright
data on webpages  548
metadata  58, 110, 273
metadata character limits  289
watermarks  501

correcting color
Color Correction slider  438, 440
highlights and shadows  440
levels adjustments  433
See also color casts

counters in filenames  126, 127, 131, 492
countries

metadata character limits  289
names in metadata  274

cover buttons  69
covers for books  578, 590
created date metadata  289
Create Index command  589
“Create new versions when making adjustments” 
checkbox  87
creating a MobileMe account  560
creation dates  305
credits in metadata  273, 289
Crop adjustment controls  402, 406
crop adjustments  402–407

aspect ratios  405
Crop adjustment controls  406
Crop tool  332, 403
hiding Crop overlay  406
trimming images  328

crop dimensions
setting  406

crop marks  476
cropping images  212, 594, 649
Crop tool  49, 55, 212, 332, 402, 403
Crop tool HUD  75
Crossfade checkbox  515
cross-platform filenames  129
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custom filter preset  453
Customize Toolbar dialog  79
Custom name formats  496
Custom Name with Counter format  127
Custom Name with Index format  127
Cut Content command  596
cut lines  478
cyan tones  434

D
darkening images  413
dark pixels in white tint calculations  427
Date pop-up menu  306
dates

creation dates  305
date-based organization  101
date-based web journal pages  550
in filenames  106, 110, 127
finding images by  305
in metadata  58, 273, 289
sorting by  163

decompression  649
decorations  532
Decrease Diameter command  187, 189
Decrease Rating button  53, 63, 236
decreasing ratings  53, 63, 236, 241
definition in images  649
Definition parameter  419
Delete command  106
Delete Folder command  105
Delete Master Image and All Versions 
command  105, 168
Delete Pages button  67, 577, 592
Delete Project command  105
Delete Smart Album command  324
Delete Version command  167
deleting. See removing
deleting Retouch brush strokes  385
Demote button  54, 212
demoting images  54, 212, 227
densitometers  649
density  649
depth of field  649
desaturating images  649
desaturation

adjusting saturation  328, 420
Monochrome Mixer presets  453
sensitivity of Red Eye target overlay  377

deselecting images  154
deselecting unwanted adjustments  336
designs for pages. See themes
desktop, extended  631
destination profiles  649
destinations for restoration  621
Detail Image Preset pop-up menu  552

Detail Images pane  70, 71, 541, 543, 545
details

in high-contrast images  418
Monochrome Mixer presets  453
retaining after noise reduction  458
retaining after Spot & Patch adjustments  395

Detail slider  395
Detect Displays button  632
device characterization  649
device-dependent color capabilities  636, 650
device-independent color capabilities  637, 650
device profiles  638
Devignette adjustment  328
Devignette controls  398
devignetting adjustments  34
diffused lighting  650
digital cameras. See cameras
digital data  650
digital image sensors  650
digital master files

defined  658
digital noise  650

noise reduction adjustments  328, 457
white-balance adjustments and  410

digital photos. See images
digital point-and-shoot cameras  650
digital single-lens reflex cameras (DSLRs)  650
Digital Visual Interface (DVI) ports  630
digitization  650
digitizing images  651
dirt removal adjustments  328
disclosure triangles  76, 101, 251, 615, 651
disconnecting hard disks  618
display adapters  628
display controls  50
displaying

adjustment controls  329
Adjustments inspector  58, 59, 60
adjustment tool HUDs  75
all images  238
badges  292
Book Layout Editor  568
existing vaults  617
export presets  505, 555
favorite projects  104
filmstrip  209, 210
full-resolution images  181, 191
Full Screen view  208, 334
hot areas  190
images without overlays  378
keyword controls  257
keywords  246–250
Keywords HUD  76, 252, 253, 254, 255, 256
Light Table adjustments  530
master pages  605
masters  192, 213



678 Index

  

metadata  176, 194, 273, 278
metadata sets  279
multiple displays. See dual displays
overlapping images in Light Table  530
overlays  248
pages in books  580
page spreads in books  578
panes with keyboard shortcuts  77
projects  101
Red Eye target overlays  379
Smart Album contents  318
Spot & Patch target overlays  396
stacks  185
storage space available  615
toolbar  53, 211, 334
unrated images  238
Viewer  182
watermarks  501, 506
webpages  544, 545
zooming in or out to view book pages  581

displays
calibration  473, 506, 633
color environment tips  363
color management  635
defined  651
device profiles  638
extended desktop or mirroring mode  631
Full Screen view  208
gamut  636
HUDs. See HUDs
Light Table adjustments  530
multiple displays. See dual displays
proofing images on  482
rearranging  632
resolution  363
slideshows  510, 515

Display Size slider  68, 578, 581
Dissolve slideshow preset  510, 512
distorting adjustments  651
distributing images

Light Table review  37
methods  35
printing books  39
slideshows  36
web journals  39
webpages  38, 536

dividing stacks  133, 228
DNG  22, 111
dot gain  651
dot-per-inch (dpi) print resolution  476
dots per inch (dpi)  506, 651
“Double-click photo” pop-up menu  88

double-sided printing  581
dpi (dots per inch)  506, 651
DPI field  476
dragging

folders into projects  139
images from Smart Albums  169
images in Browser  162
images in Light Table  526, 527
images in stacks  229
images into books  571, 582
images into projects  134
images into stacks  228
images into web journals  543
images into webpages  539
keywords for images  252
keywords in preset groups  261
panning view of images  191
stacks  229

drift  635, 651
drivers for hardware  628
drop shadows  651
DSLRs (digital single-lens reflex cameras)  650
dual displays  193, 332, 629–633

calibrating  641
configuring  631–633
Full Screen view and  25, 208
Main and Secondary Viewer  182
PCI graphics cards and  628
slideshow choices  515
slideshows and  515, 519

duplex printing  581
Duplicate Book command  608
Duplicate Page command  585, 586, 587, 588, 591, 
605
Duplicate Version button  166, 211
duplicating. See copying
Duration slider  514
dust and scratch removal  651
dust on images  386
DVI ports  630
dye sublimation  651

E
Edge Detail slider  458
Edge Sharpen adjustment  328, 461
Edge Sharpen controls  459

using  460
Edge Sharpen workflow  462
Edges value slider  354
Edit Button Sets window  260
Edit Content button  67, 572, 576, 598
Edit Current Set command  282
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editing
badge overlays on images  290
book page layouts  572
contents of Smart Albums  322
export presets  507
files outside of Aperture  144
images  23–28, 651
master pages  605
metadata  278, 288
metadata sets  282
photo layout in books  595
print presets  481
slideshow presets  517
web export presets  557, 558
webpage themes  545

editing images in external editors  350
Edit Layout button  67, 572, 576, 595, 599
Edit Link button  553
effects  651
Eject button  618
ejecting

cards from readers  116
hard disks  618

electromagnetic radiation  652
Email button  61
Email Export Preset pop-up menu  89, 504
“Email images using” pop-up menu  89
emailing images  503
embedded profiles  652
empty projects  115, 117
emulsion  652
Enhance adjustment  328
Enhance adjustment controls  417
erasing cards in readers  116
evaluating exposure  360
evaluative metering  652
event-based organization  101
Exchangeable Image File data. See EXIF 
(Exchangeable Image File) metadata
EXIF (Exchangeable Image File) metadata

adding fields to metadata sets  282
date information  305
defined  652
displaying  58, 176, 194
exporting  487
fields in  273
finding images with  309

EXIF button  282
Exit Full Screen button  56, 213
Export button  76, 86
Export dialog  489
Exported Master Name Format pop-up menu  489
Export File Format pop-up menu  89
exporting

adjusting images for export  500
black point adjustments and  500

ColorSync profiles and  500
export presets. See export presets
gamma adjustments  500
HTML files  551
image quality and  500
images, defined  652
images for email  503
keywords  245, 268
lists of metadata  487
masters  489
metadata  503
metadata with images  502
overview  487
PDF files  479
projects  143, 620
renaming files during export  496
using plug-ins  503
versions  492, 554
watermarks  501, 559
web export presets  554, 555
web journal pages  544
webpages  541, 551
XMP sidecar files  487

Export Name Format pop-up menu  493, 496
export plug-ins  503
Export Preset pop-up menu  493
export presets

creating  506
defined  488, 505
deleting  508
displaying settings  505
for email  503
filenames and  496
image adjustments and  500
metadata included in  502
modifying  507
versions of images  493
watermarks  501
web export presets  555

Export Presets dialog  505, 507
Export Web Pages button  71, 72, 541, 544, 554
exposure

defined  652
evaluating  360
hot areas  190
metadata  58

Exposure adjustment controls  412
exposure adjustments  328, 412–428

Auto Exposure button  367
black, gray, and white values  422
brightness  416
contrast  417
Exposure parameter  412
histograms and  360
saturation  420

exposure bias  273
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exposure meters  652
Exposure parameter  412
Exposure slider  344, 346, 413
exposure vignette

applying to an image  464
extended desktop mode  631, 652
external editor

using  350
external editors  144, 350, 653
external flashes  653
external hard disks

adding additional space  627
backing up to  612
disconnecting  618
identifying  616
offsite storage  618
planning backup systems  614
reconnecting  618
restoring from  621
space on  614, 615
vaults on  100, 616

External Image Editor field  89
Extract Item command  228
eyedropper tool  423

F
facing pages  578
Fade through Black slideshow preset  510, 512
Fade Time slider  515
favorite projects  104
field computers  619
file formats  89, 111, 412, 505, 556
filenames

assigning automatically  110, 127
customized filenames  125, 130, 490
in metadata  273
in Metadata inspector  58
renaming images  158, 496
searching for images by  175, 302, 312
selecting for exported images  489
sorting by  163
times and dates in  106

files
changing outside Aperture  144
naming  128–129
size in Metadata inspector  58

file size
backup storage space and  614
for emailed images  504
in metadata  273
searching for images by  175, 312
sorting by  163

file status  175
fill-in lighting  653
film  653

filmstrip  23, 51, 208, 209–211, 230, 653
dragging  211

Filmstrip Action pop-up menu  210
filmstrip view  45, 151
Filmstrip View button  150
filtering search criteria  300, 302, 307, 313
filters

applying to book images  577
applying to images  597
defined  653
mimicking  452
Monochrome Mixer preset filters  453

Finder  144, 653
finding images

in Browser  150, 161
with combinations of criteria  175, 312, 313
by date  305
by EXIF data  309
in filmstrip  52
by import session  311
in library  301
by IPTC data  308
by keywords  303
by names or text  302
in Query HUD  296–299
by ratings  307
refining search results  301
saving search results  315
search criteria. See search criteria
Smart Albums and  321, 322

finding keywords  251, 253
finishing process  653
FireWire  620, 627, 653
“Fit images within” pop-up menu  70, 72, 541, 544, 
547
fitting images

in web journal pages  544
in webpages  541
on webpages  547

fitting pages onscreen  581
fitting slideshows to music  521
fixed lenses  653
flashes  58, 654
flat images  417, 654
Flip adjustments  328
flowing unplaced images  587
focal lengths  58, 273, 654
folder name format  125
folder name format presets  125
Folder Naming Presets dialog  126
folders

defined  94, 97, 654
deleting  105
for webpages  554
importing  138
importing images from  120, 124
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Font Size pop-up menu  476
foregrounds in images  654
foreign-language characters  129
formats, defined  654

See also file formats
formatting text  577, 601
frames  654
framing images  654
frontlighting  654
f-stops  412, 654
full-page spreads  581
full-resolution display  191
Full Screen button  50, 62, 209
Full Screen view  51, 77, 334

badge overlays  290
defined  654
entering and exiting  24, 50, 209
filmstrip  209
keyboard shortcuts  217
metadata display in  216, 270
overview  208
shortcut menu  218
stacks in  230
toolbar  211
using HUDs in  214

full-size slideshows  515

G
galleries. See webpages
gamma  654
Gamma Adjust slider  500, 506, 556
Gamma value slider  475
Gamma vignette  465

applying to an image  465
gamut  190, 636, 655
gamut mapping  655
General button  86
generic camera profiles  639
GIF files  22, 111
glossary  643–669
Go to next image

keyboard shortcut  217
Go to previous image

keyboard shortcut  217
grain in images  395
graphics cards  628, 630
Gray Levels adjustments  431
Gray Levels slider  431
gray point values  431
Gray Tint color wheel  422, 428
Gray Tint eyedropper  423, 425
green channels

adjusting  434
adjusting separately  370, 452
color correction levels adjustments  429, 433, 434

converting to grayscale  328
in histograms  331
in luminance  369
Monochrome Mixer adjustments  454

green filter preset  453
Green slider  454
green tones

increasing  434, 453
lightening  453
removing  411, 434

grid lines on book pages  572
grid patterns of images  518
grid view

entering  151, 156
metadata display  270
options  176
sorting images in  163

Grid View button  46, 150, 155, 156
grouping images

in Light Table  529
in Smart Albums  32
in stacks  30

groups of images, adjusting  335

H
hardcover books  578, 590
hard disks

adding additional disks  627
backing up to  612
bus-powered  628
disconnecting  618
identifying  616
importing images from  119
locations of images  144
offsite storage  618
planning backup systems  614
reconnecting  618
restoring from  621
storage space  614, 615
transferring images  620
vaults on  100, 616

hardware
color management  636
considerations  628
device profiles  638
disk drive considerations  627
multiple-display systems  628
See also specific types of hardware

header styles  551
headings on pages  548
headlines in metadata  274, 289
heads-up displays. See HUDs, names of specific HUDs
height of images  405, 407
height of rows  541, 544
Height value slider  71, 72, 407, 541, 544
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hidden images in Light Table  530
hiding

filmstrip  210
image tooltips  277
master pages  605
metadata  177, 195
overlays  248
page numbers  593
panes with keyboard shortcuts  77
Red Eye target overlays  379
rejected images  298
Spot & Patch target overlays  396
unrated images  298
Viewer  182

high-contrast images  418
Highlight brightness levels  433
Highlight Hot & Cold Areas command  190
Highlights & Shadows adjustment controls  435
Highlights & Shadows adjustments

advanced settings  438
Highlights & Shadows area  437, 438
Highlights & Shadows controls

high tonal width  442
low tonal width  444

highlights adjustments  328, 435–444
advanced settings  438
brightness values and  416, 436
color correction and saturation  440
in histograms  360, 362, 363
levels adjustments and  429
midtone contrast  443
Quarter-Tone Levels adjustments and  432
radius of pixel areas  439
removing color casts  422, 428
setting range of highlights  441
White Tint eyedropper  426

Highlights parameter controls  436
Highlights slider  437
high-resolution images  473
High Tonal Width parameter controls  441
High Tonal Width parameter value  441
High Tonal Width slider  438, 441, 442
histograms

contrast in  361
correcting images with  363
defined  331
exposure and  360
Levels histogram  430
luminance levels and  429
overview  360
reading  360
tonality in  361
updating  331

homepages, linking to  553
Hot Area Display Threshold slider  88
hot areas  88, 190

hot areas display threshold  190
HTML files

exporting  551, 554
saving webpages or journals  538

HUDs (heads-up displays)
using in Full Screen view  214
functions and controls  74
working with  25

Hue Boost parameter  352

I
ICC profiles  638, 640, 642
icons

badge icons  290
tools  79

identifying referenced images  170
iDisk Storage indicator  92
ID numbers  175, 312
IEEE 1394. See FireWire
image adjustments

adding controls for  331
adjusting during export  500
Adjustments inspector  60
Adjustments pane of Inspector HUD  35, 215
applying to multiple images  335
applying to stacked images  336
automatic adjustments  366–372
badge overlays  290
buttons and tools  333
checkboxes  333
Color Monochrome adjustments  455
crop adjustments  402–407
defined  643
deselecting unwanted adjustments  336
displaying controls  329
editing images in other applications  350
editing in external editors  350
editing prior adjustments  61
exposure adjustments  412–428
in Full Screen view  334
gamma adjustments  556
highlights and shadows adjustments  435–444
histograms and  363
HUDs for tools  75, 215
Levels adjustments  429–435
lifting  212
Monochrome Mixer adjustments  452–454
Noise Reduction adjustments  457–458
onscreen adjustments  363
overview  328
patching adjustments  386–397
Red Eye Correction adjustments  372–380
resetting controls  333
Sepia Tone adjustments  456
sliders for  332
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Spot & Patch adjustments  386–397
Straighten adjustments  399–401
types of  34
using adjustment controls  332
versions and  95
White Balance adjustments  408–411

Image Date/Time format  127
Image Export command  505
Image Format pop-up menu  505, 556
image indexes  577, 588
Image Management button  106, 107
Image Quality slider  500, 505, 556
images

adjusting the time and date  293
adjustments. See image adjustments
on book covers  590
comparing  29, 180, 184
exporting. See exporting
file formats. See file formats
file information  157
finding. See finding images
image tooltips  270, 277
importing. See importing images
indexes  577, 588
keywording. See keywords
legacy images  112
locations of  144
master images. See  masters
metadata in. See metadata
pick images  226
rating. See rating images
selecting  151, 153, 212
series of  221
sharing  35
slideshows. See slideshows
sorting. See sorting images
stacks. See stacks
storage space for  614
versions. See versions

Image Scale slider  594
image tooltips  270, 277
Image Tooltips area  91
Import button  61, 76
Import dialog  21, 114
importing images

automatically naming  127
backing up and  143
from cameras or card readers  113–118
defined  655
dragging files into projects  134
file formats  111
finding images imported during same 
session  311
folders of images  138
import groups  282, 283

Import Pane button  64
from iPhoto libraries  139
large numbers of images  138
locations of imported images  144
metadata and  132
options  21
organizing imports  111
overview  110
selected images  117
into stacks  133, 222
stored on computers  119
time stamps  134
transferring projects  143
trial imports  111

importing keyword lists  268
importing projects

from other computers  143, 620
Import pane  64

button  61
displaying  77
functions  64
hiding  77
opening  18, 114

incandescent lighting  422
“Include if” pop-up menu  300
“Include if” pop-up menu and Match pop-up 
menu  75
Include Metadata checkbox  505, 556
Increase Diameter command  187, 189
Increase Rating button  53, 63, 236
increasing ratings  53, 63, 236, 241
incremental versions  165
indexes in books  577, 588
indoor lighting  422
ink types  642
inkjet printers  656
inserting pages  585, 586, 587, 588
Inspector HUD  215

Adjustments button  74
Metadata button  74
Projects button  74

Inspector HUD button  56, 213
inspectors  26

displaying  77
displaying adjustments  60
displaying metadata  58, 59
hiding  77
overview  26

Inspectors button  58, 59, 60
instructions in metadata  274, 289
Intensity slider  455, 456, 460, 462
interface elements  43, 44
International Press Telecommunications Council 
data. See IPTC metadata
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iPhoto
disabling for cameras or cards  114
importing images from  22, 111
importing library  139

iPhoto Browser  141
importing images  142

IPTC button  282
IPTC metadata

adding during import  132
adding fields to metadata sets  282
assigning keywords  31
character length  245
character limits  289
defined  656
displaying  58, 176, 194
exporting  487, 502
exporting keywords as  245
fields in  273, 289
finding images by  308

irises  656
ISO speeds  273, 656
iTunes library area  515
iTunes playlists  515, 520

J
journals. See web journals
JPEG files  412

color spaces and  639
compressing  556
defined  656
exporting  487
importing  22, 111
keywords for  502
masters  94

JPEG previews  196
JPEG2000 files  22, 111

K
K (kelvin)  410, 656
keyboard shortcut

select the next view  77
keyboard shortcuts

arranging workspace elements and panes  77
assigning  84
assigning keywords with  259, 262
customizing  80
displaying images  242
exporting a command set  85
Full Screen view  217
importing a command set  85
lifting and stamping keywords  265
Loupe tool  187, 190
metadata display  195, 216
navigating through books  580
rating  237

rating images  237, 241, 242
rotating images  164
searching  82
selecting images  154, 224
shuttling through images  155, 156
slideshows  513
stack commands  231
stacks  231
versions  165
viewing by group  82

keyword buttons  257
keyword controls  32, 63, 77, 257, 257–258
keyword groups  251
keyword list  251
Keyword Preset Group pop-up menu  62, 63, 258, 
259
keyword preset groups

applying keywords  259–262
assigning to buttons  62, 63
creating  260

keywords
adding fields to metadata  282
adding or deleting from preset groups  260
adding to Keywords HUD  254
applying during import  132
applying preset groups  259–262
applying to images  245
applying to multiple images  264, 288
applying with Keywords HUD  250–256
applying with Lift & Stamp HUD  262–265
applying with Metadata inspector  266
assigning to buttons  62, 63, 257
badge overlays  290
browsing through  253
character limits  289
defined  656
deleting  256, 267
displaying  176, 194, 246
exporting  245, 268, 487, 502
importing  268
IPTC data  245
keyboard shortcuts  259, 265
keyword-based web journal pages  550
keyword controls  32, 257–258
Light Table and  267
listing  251, 266
in metadata  273
in Metadata inspector  58
overview  31, 244
preset keywords  62, 63, 250, 257, 258, 259
searching for images by  302, 303
searching through  251, 253
Smart Albums and  319
subordinate keywords  255
viewing for images  246–250

Keywords button  282
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Keywords HUD
adding new keywords to  254
applying keywords with  250–256
functions and controls  76, 251
illustrated  25
listing keywords  31
opening  214

Keywords HUD button  56, 62, 213
Keywords pop-up menu  304

L
labels

metadata  275
tools  79

lab plots  656
landscape filter presets  453
landscape photo boxes  595
laptops, working with vaults on  619
Large Hardcover button  69, 578, 591
Large Softcover button  69, 578, 591
layering images and text on book pages  577
layouts

book designs. See master pages
options for printing  476

left-aligning images  594
left-hand pages  606
legacy images  112
lenses  657
Levels adjustment controls  429, 432
levels adjustments  328, 429–435

adjusting all channels  369
adjusting channels separately  370
color correction  433
gray levels  431
luminance levels  429
Quarter-Tone Levels adjustments  432

Levels controls  363
Levels histogram  430
library

adding items to  101
backing up to vaults  612
copying  619
defined  94, 98, 657
finding images in  301
overview  612
planning backup systems  613
restoring  612, 621
searching  297
updating vaults  617
vaults and  100
working with multiple computers  619

Library Location field  87
Lift & Stamp HUD  75, 262–265, 335
lifting

copying adjustments  212
keyboard shortcuts  265
keywords  262, 264
Lift tool  49, 55

lifting image adjustments  335
Lift tool  49, 55, 212, 262, 264, 335
light  657
lightening images  413
lighting, color casts and  422
light meters  657
Light Table  332

adding images to  526
arranging images  529
badge overlays  290, 532
color correcting and  524
creating albums  525
deleting albums  534
deleting images  526
functions and controls  73
grouping images  529
keywording images  267
metadata display  532
moving and resizing images  527
overlapping images in  530
overview  37, 524
printing arrangements of images  480, 533
resizing display  531
sorting images  524
transferring images from  532
unplaced images  527

Light Table albums
creating  525
saving search results as  315

Light Table area  91
Light Table Zoom slider  73, 531
“Limit preview size” pop-up menu  90
linking metadata boxes to images  600
linking to homepages  553
Link Metadata Box command  600
listing

assigned keywords  266
items in library  101
items in projects or folders  101
keywords  251
slideshow presets  514

list view
displaying  151
displaying stacks in  229
metadata display  270
metadata display in  276
options  176
working with images in  157

List View button  46, 150, 157, 250
List View Columns area  91
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locations
of images  144
in metadata  58
for restoration  621
of vaults  616

Lock button  76, 251
locked vaults  619
locking print presets  482
looping slideshows  515
Loupe  56

alternate loupe  189
sample color values  347

Loupe button  62, 213
Loupe tool  62, 181, 189, 213, 424
low-resolution images  473
Low Tonal Width parameter controls  443
Low Tonal Width slider  438, 443, 444
luminance  657
luminance adjustments  445

Auto Levels Combined button  369
in histograms  331
levels adjustments and  429

Luminance parameter  449
LZW compression  658

M
Mac OS display configuration  631–633
macro lenses  658
magenta tones

adding  434
neutralizing  411
removing  434

magnifying
full-resolution view  191
images on webpages  545
images with Loupe  181, 189
images with Zoom Viewer  213
view in Light Table  531
view of pages  578, 581

Mail pop-up menu  504
main window  44
managed images  94, 98

location  144
Manual slideshow preset  510, 512
master

defined  94
master digital files. See masters
Master File Name format  127
master page layouts  569, 577, 579
master pages

adding pages based on  587
copying  605
creating  605
displaying  605
editing  605

left-hand and right-hand  606
overview  604
saving  606
selecting  591
themes  579
unifying and splitting  606
updating  606
updating book pages with changes  606

master pixel size  175, 312
masters

copying versions of  165
creating projects  96
creation dates  305
defined  94
deleting  105, 166, 167
displaying  192, 213
exporting  489
importing into projects  110
location of  144, 273
versions of  95

matching colors  638
matching search criteria  300, 305
Match pop-up menu  300, 305
mathematical operators  129
Maximize Browser workspace layout  77
Maximize Viewer workspace layout  77
megapixels  658
memory cards  658
memory for processing  627
metadata

adding during import  132
applying to multiple images  288
badges  290
in book indexes  589
on book pages  577, 599
boxes. See metadata boxes
categorizing web journal pages with  550
character limits  289
customized fields  282
dates in  305
defined  658
deleting categories  282, 283
descriptions of fields  289
displaying  58, 176, 194, 273, 278, 571, 577
editing  278
EXIF metadata  274
exporting  487, 502, 503, 556
export presets  505
in filenames  110
finding images with  308, 309
formatting text in books  601
Full Screen view display  216
hiding  177
inspector. See Metadata inspector
IPTC metadata  31, 245
keyboard shortcuts for copying  265
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keywords in  244
labels for  275
Light Table display  532
overview  270
positioning display  273
preset displays  194
Query HUD and  298
searchable data fields  175, 312
sets of. See metadata sets
switching sets  276, 277
Viewer display  275
in web journals  544
webpage display  547
in webpages  541

Metadata Action pop-up menu  59, 272, 281, 284, 
285
metadata boxes

deleting  602
linking to images  600
moving  602
on book pages  599

Metadata button  86
metadata buttons  59, 68
Metadata Format pop-up menu  67, 577, 589
Metadata inspector  26, 58

applying keywords with  266
displaying metadata in  278
editing metadata in  278
functions and controls  58
illustrated  26
keyword display  248
metadata sets in  271
opening  248, 270

Metadata pane of the Preferences window  177, 195, 
247, 270
Metadata pop-up menu  59, 279, 476
metadata preset  132
metadata sets

adding categories  282
applying to multiple images  288
badge display and  292
creating  281, 284
customized fields  282
deleting categories  282, 283
displaying  279
editing  282
fields and character limits  289
in Metadata inspector  271
overview  270
rearranging in pop-up menus  283, 286
switching  273, 276, 277, 278
types of  273

Metadata tab  57
metadata view  132

All IPTC  273
Caption & Credits  273

Caption & Keywords  273
Caption Only  273
File Info  273
General  273
Grid View–Basic  274
Grid View–Expanded  274
IPTC-Basic  274
List-Basic  274
List-Expanded  274
Name & Caption  273
Name & Rating  273
Name Only  273
Photo Info–EXIF  274
Ratings  273
Tooltips  274
Viewer-Basic  274
Viewer-Expanded  274

Metadata View pop-up menu  70, 71, 541, 544
metering  658
metering pattern metadata  58
Mid Contrast parameter controls  443
Mid Contrast slider  438, 443
midtones  658

black-and-white images  455
brightness adjustments and  416
contrast adjustments and  417, 438, 443
in histograms  360, 362, 363
Levels adjustments and  429
luminance adjustments and  431
Quarter-Tone Levels adjustments and  432
removing color casts  422, 428
tinting  328, 425, 455

migrating
a project or album  145
a selection of RAW images  145

Migrating images  144
strategies  144

migrating to new equipment  612, 621
mirroring displays  193, 631, 658
mixed lighting  422
MobileMe account

setting up  560
MobileMe accounts

exporting webpages to  538, 551
linking webpages to homepages  553
publishing to  542, 544

MobileMe web galleries  538
modifying. See editing
modifying print presets  480
Moire controls  351, 355
Moire parameter  355
monitors. See displays
Monochrome Mixer adjustment controls  452
Monochrome Mixer adjustments  328, 452–454

controls  454
presets  452, 453
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Monochrome Mixer controls  453
Monochrome Mixer presets  452
Move Current Page Up or Down commands  551
Move to Trash button  105
moving

book pages  591
filmstrip  210
images from project or albums  168
images in Browser  162
images in Light Table  527
items to Trash  105
panning images  191
photo boxes  595
Red Eye target overlays  379
selected images  154
Spot & Patch target overlays  396
text boxes in web journals  549
text on pages  602
web journal images  549

Multi command  183
multiple computers, working with  619
multiple-criteria searches  175, 312
multiple displays. See dual displays
multiple images

applying adjustments to  335
printing  477
rating  237
in slideshows  518
in Viewer  183

multiple projects  176
multiple search criteria  307
multiple stacks of images  228
multiple text fields  302
music settings for slideshows  515, 520

N
Name Format pop-up menu  126, 131, 491
naming

custom filenames  125, 130, 490
files  110, 128–129
imported images automatically  127
Light Table albums  525
projects  101, 102
renaming files  158, 496
Smart Albums  321
vaults  616

Naming Presets dialog  125, 130, 490, 497
navigating

through book pages  69, 578, 580
in Browser  153
through images  64, 150, 155, 156
through slideshows  513

in web journals  544
in webpages  542
through webpages  544, 545

navigation buttons  64, 69
Navigator button  73
negatives  659
networks, importing projects over  620
New Album With Current Images button  76, 300, 
323
New Book From Selection command  575
New Empty Book command  575
New Empty Light Table command  525
New Light Table From Selection command  525
New Project button  61
“New projects automatically generate previews” 
checkbox  90
New Smart Album button  76, 300, 321
New Smart Webpage command  540
Newspaper Association of America  502
New Version From Master button  54, 165, 211
New Web Journal From Selection command  542
New Webpage command  539, 543
New Webpage From Selection command  538, 539
Next Image button  53, 64, 153
Next Page button  69, 71, 72, 542, 544, 578
noise  659
noise, White Balance adjustments and  410
Noise compensation  357
Noise Reduction adjustment controls  457
Noise Reduction adjustments  328, 457–458
Noise Reduction controls  457
nonadjacent images, selecting  154
non-Roman characters  129
Normal mode  114
numbering pages  577, 592
“Number of pages” and “Number of columns and 
rows” buttons  476
numbers of images on pages  546

O
object names in metadata  273, 289
offline hard disks  618
offset presses  659
offsite storage  618
onscreen adjustments  363
onscreen proofing  192, 482
onscreen slideshows  510–516
opacity  660
opacity of Spot & Patch adjustments  394
opacity of watermarks  506, 559
Opacity slider  394, 559
Open All Stacks button  133
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opening
Adjustments HUD  215, 330
adjustment tool HUDs  215
Book Layout Editor  568
external editors  350
Keywords HUD  214
Metadata inspector  248, 270
multiple projects  176
projects  103
Query HUD  297
stacks  133, 220, 226, 336
Viewer  182
Webpage Editor  537

Open with External Editor command  350
operating system naming conventions  129
operator characters  129
optical zoom lenses  660
orange borders  240
orange filter preset  453
ordering books  573, 578, 609
organizing projects

before importing files  111
importing folders  138
tips  100

orientation
photo boxes  595
printer settings  475
searching for images by  175, 312

Orientation pop-up menu  475
Other button  282
output device proofing profiles  192
overexposed images  361, 436
overexposure  660
overlapping images

on book pages  577
in Light Table  530

overlapping photo boxes  597
overlapping text on book pages  577
overlays

badges  290
Crop overlays  403, 406
deleting  397
displaying or hiding  248
hiding  406
keywords  246
Light Table display  532
moving  379, 396
opacity  394
ratings  236
Red Eye target overlays  374, 377
removing  380

Spot & Patch target overlays  386, 388, 391
straightening images with  401
viewing images without overlays  378

oversaturation  421

P
Padding slider  515
Page Action pop-up menu  72, 544, 550
page controls  69
page designs. See themes
page display controls  68
page navigation buttons  69
page numbers in books  577, 592
pages

adding metadata boxes to  599
adding or removing from books  577, 584, 592
adding text to  599
background images  592
copying designs  591
creating automatically  584, 586
deleting photo boxes  597
formatting text in  601
inserting  585, 586, 587, 588
layouts  576
left-hand and right-hand  606
master pages  570, 587, 591, 604
navigating through  578
numbering  577, 592
number of, in books  573
number to print  475
overlapping images on  597
photo boxes  593, 597
rearranging in books  591
saving as master pages  606
updating with changes  606
in web journals  543, 550
in webpages  541
webpages. See webpages

Pages pane  66, 70, 71, 541, 543, 545, 569, 577
page spreads  578
Page Template pop-up menu  72, 543, 551
panning images  191, 594, 660
panoramas  660
Paper Size pop-up menu  475
paper size settings  475
paper types  642
Paste Content command  596
pasting

photo box contents  596
stamping. See stamping

pasting pixels  386
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patch adjustments  212, 328
amount of detail retained  395
angle of patching  390
defined  388
deleting overlays  397
hiding overlays  396
moving overlays  396
opacity of  394
resizing overlays  391
Softness adjustments  393
Spot & Patch adjustment controls  391

patching adjustments  328, 386–397
patching images  388
Patch tool  212
paths to hard disks  618
pausing slideshows  513
PC mode  114
PCI graphics cards  628
PDF files  476, 479
phase  660
Photo Box Aspect Ratio command  595
photo box buttons  68
photo boxes

adding and filling  577, 582, 593
aspect ratios  595
buttons  68
copying and pasting contents  596
deleting boxes  597
deleting images  596
image size choices  594
moving  595
overlapping  597

photo edits, defined  660
Photo Filter pop-up menu  67, 577, 598
photo printers  660
photos. See images
Photoshop files. See PSD files
Pick command  226
picks

album picks  227
defined  220, 660
marking images as  54, 212
selecting  226

pixels
angles of  390
bright pixels in black tint calculation  424
copying  212
dark pixels in white tint calculation  427
defined  660
digital noise and adjustments  410
display resolution  181
radius of pixel area for adjustments  439
size in metadata  273

Placement pop-up menu  273
placing images  527, 584, 586, 587
placing metadata  273

planning
backup systems  613
book layout  573

platform naming conventions  129
playing slideshows  510, 519
PNG files  22, 94, 111, 487, 502, 661
polarizing filters  661
pop-up menus  106, 283, 286, 287
portable computers, working with vaults on  619
portfolios, importing  111
portrait photo boxes  595
positives  661
posting webpages on Internet  551
precise image dimensions  406
Preferences window  86
preset export options  492, 505, 554, 555
preset filename formats  127
preset information display  194
preset keywords  62, 63, 250, 257, 258, 259
preset metadata displays  194
preset print settings  474, 477
presets  661
presets for Monochrome Mixer adjustments  452, 
453
preset slideshows  510, 512
Presets list  514
Preview button  476
preview images  197
previewing images in the iPhoto Browser  142
previewing printing options  476
Preview quality  198
Preview Quality slider  90
previews  196

Activity window  200
sample workflows  202
scheduling JPEG maintenance  201
suppressing generation  206
turning off  205
updating  199

Previews button  86
Previous Image button  53, 64, 153
Previous Page button  69, 71, 72, 542, 544, 578
primary selections  153, 154
Primary Viewer  182, 193
prime lenses  661
Print button  69, 476, 578
Print dialog  474, 533
printer

calibrating  483
printers

calibrating  642
color management  635
double-sided functionality  581
gamut  636
settings  475
troubleshooting  477
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printing
a Light Table arrangement  480
a single image  477
Book Layout Editor and  39
book pages  578
books  479, 568, 573, 609
color management  484
contact sheets  478
controls for  474
creating a PDF file  479
crop marks and borders  476
double-sided pages  581
dpi  476
hot areas and  190
layout options  476
Light Table arrangements  480, 533
metadata sets  476
multiple images  477
overview  472
previewing  476
printer settings  475
print presets. See print presets
print vendors  574, 609
proofing onscreen  482
single images  477
tips and suggestions  473
to PDF files  479
Use Best DPI checkbox  476

Print Preset Action pop-up menu  474, 480
print presets

books  479
creating and modifying  474, 480
deleting  482
duplicating  481
Light Table presets  480
locking presets  482
printing with  472
saving  474

print resolution  476
prints, defined  661
print vendors  574, 609
processing power  627
profiles, defined  661
program exposure  661
Project Action pop-up menu  58, 101
projects

albums in  97, 101
creating  20, 101, 102
defined  94, 96, 662
deleting images  105
deleting projects  105
displaying  101
dragging images into  134, 168
empty  115, 117
exporting  143, 620

favorites  104
filenaming schemes  128–129
folders in  97
importing images into  110, 115, 138
importing or exporting keyword lists  268
moving images into  168
naming  101, 102
opening and closing  103
opening multiple projects  176
organization tips  97, 100, 101, 111
Projects inspector functions  58
searching for images  297
Smart Albums and  320, 323
switching between  104
transferring images from Light Table  532
transferring projects  96, 143
working with multiple computers  619

Projects inspector  58, 77, 105, 108
Projects pane  20
Projects pop-up menu  58, 101
Projects tab  57
Promote button  54, 212
promoting images  54, 212, 227
proofing images onscreen  192, 482
proofing profiles  482
province/state names in metadata  274, 289
proxy-image slideshows  515
PSD files

defined  662
exporting  487
importing  111
metadata  502
supported formats  22
watermarks  502

PTP mode  114
Publish Album As option  552
Publish Complete dialog  552
publishing in a gallery in a MobileMe account  538
publishing web galleries to MobileMe  560
Publish to MobileMe button  71, 72, 542, 544
Publish to MobileMe command  552
punctuation in filenames  129
pupils  662
purchasing books  578, 609
pure white and pure black  429
Put Back button  73, 526

Q
Quality button  515
quantization  662
Quarter-Tone controls  432
Quarter-Tone Levels sliders  432
quarter-tones

in histograms  363
levels adjustments  432
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Query HUD
date searches  305
EXIF data searches  309
functions and controls  300
IPTC data searches  308
keyword searches  244, 303
multiple-criteria searches  175, 312, 313
opening  297
overview  296–300
ratings-based searches  307
saving search results  315
Smart Albums and  33, 298, 318, 320
Smart Webpage Albums  540
text searches  302
working with  28

Query HUD Action pop-up menu  75, 300
Query HUD button  46, 150, 299
QuickTime  662
QuickTime-compatible file formats  111

R
RA-4 printers  662
Radius parameter  356
Radius parameter controls  439
Radius slider  375, 392, 438, 439, 457, 463
RAID devices  662
RAM  627, 662
rangefinders  662
Range slider  450
raster image processors (RIPs)  662
rating buttons  236
rating images

assigning ratings  236
comparing images  240
defined  663
displaying ratings  194
displaying unrated images  238
finding images by ratings  307
keyboard shortcuts  237, 241, 242
multiple images at once  237
multiple rating passes  239
overview  27, 234
rating-based web journal pages  550
rating buttons  63, 236
ratings in metadata  273
sorting by ratings  163, 238
star ratings  234
workflow processes  239

Rating pop-up menu  307
RAW files

color spaces and  639
defined  663
file size  614
importing  111
masters  94

resolution and  473
supported formats  22

RAW Fine Tuning controls  351
RAW images

Auto Exposure adjustments  367
exposure  412

reapplying master page layouts  591, 607
Reapply Master command  591, 607
rearranging display positions  632
rearranging images

on book pages  578
in Browser  162
in Light Table  524, 527
moving photo boxes  595
in page layouts  571
in slideshows  513
in stacks  54, 212, 227
in web journals  549
in webpages  548

rearranging metadata sets in pop-up menus  283, 
286
rearranging pages

in books  591
in web journals  551

rearranging text
in page layouts  571, 602
in web journals  549

rearranging tools in toolbar  79
Rebuild Book With All Images command  593
Rebuild Book With Selected Images command  593
reciprocity  663
reconnecting hard disks  618
recovering from file losses  612
recovering highlight detail  413
Recovery parameter  414
Recovery slider  344, 346
red channel

adjusting  434
red channels

adjusting separately  370, 452
color correction levels adjustments  429, 433
converting to grayscale  328
in histograms  331
in luminance  369
Monochrome Mixer adjustments  454

red-eye  49, 55, 213, 663
Red Eye correction  372
Red Eye Correction adjustment controls  372

Sensitivity slider  377
Red Eye Correction adjustments  328, 372–380

deleting overlays  380
moving overlays  379
Red Eye tool  373
resizing overlays  374
sensitivity of overlays  377
viewing images without overlays  378
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Red Eye target overlay  374
deleting  380
moving  379

Red Eye tool  49, 55, 213, 373
Red Eye tool HUD  75
red filter preset  453
red rectangle symbol  191
Red slider  454
red tones

adding  434
darkening  453
removing  434

red Vault Status buttons  615
referenced images  94, 98, 115, 118

backing up  100, 612
changing the location  122
consolidating into the library  174
displaying a list  171
identifying  170
importing  110, 121, 124
importing iPhoto library  139
locating masters  172
reconnecting  172
relocating  174
searching for  175
working with  169

refining search results  301
reflowing images in books  577
Reject button  53, 63, 236
rejecting images

buttons for  236
displaying rejected images  238
hiding rejected images  298

Reject ratings  234, 663
relative colorimetric  663
relinking metadata boxes to images  600
Remove Album command  167
Remove and Delete Vault button  619
Remove From Album command  548
Remove From Favorites command  104
Remove Keyword button  76, 251, 256
Remove Page button  72, 543, 551
Remove Vault command  619
removing

albums  106
background images  592
blue or yellow color casts  422, 435
book pages  584
color casts  422
colors. See desaturation
export presets  508
folders  105
green or magenta color casts  411, 434
hard disks  618
images from Browser  166
images from Light Table  526

images from photo boxes  596
images from slideshows  513
images from Smart Albums  322
images from stacks  228
images from web journals  549
images from webpages  548
image versions  105
items from projects  105
keywords  256, 260, 267
Light Table albums  534
masters  166, 167
metadata boxes  602
metadata categories  282
noise  457
pages from books  577, 584, 592
photo boxes  597
print presets  482
projects  104, 105
red-eye  373
Red Eye target overlays  380
red or cyan casts  434
Smart Albums  324
Spot & Patch target overlays  397
text boxes  550, 602
tools from toolbar  79
vault images  619
vaults  619
versions  166
web export presets  558
web journal pages  543, 551

removing color casts from the midtones  425
renaming

files  158
image versions  158

rendering intent  663
Repair brush  382
Reset All Warnings button  87
Reset button  60
resetting

adjustment controls  333
automatic adjustments  372
color wheels  428
exposure adjustments  368
toolbar  79

resizing
common sizes for images  405
cropping images  403
filmstrip  211
fonts  476
images during export  506
images for email  503
images for printing  476
images in Light Table  528
images in photo boxes  594
Light Table view  531
Loupe tool  187, 189
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overlays  374, 391, 404
watermarks  502, 560
webpage images  547

resolution  363
camera settings  473
defined  664
DPI setting  506
full-resolution display  181, 191
printing and  473

Restore Library dialog  621
restoring

last sorting arrangement  162
master page layouts  591
toolbar  79

Retouch controls  381
Retouch HUD  383
retouching images  212, 664
Retouch tool  49, 55, 213, 328, 381, 384
return characters  129
revealing images in Light Table  530
reverse order in slideshows  513
RGB color space  637, 664
right-aligning images  594
right-hand pages  606
RIPs (raster image processors)  662
rods  664
rolls from iPhoto libraries  140
Rotate Clockwise command  164
Rotate Counterclockwise command  164
Rotate Left and Rotate Right buttons  53, 164
Rotate Left and Rotate Right tools  49, 55, 164, 212
Rotate Right tool  55
Rotate slider  401
rotating

pixels in patches  390
straightening images  400

rotating images
in Browser  163
tools  212

rotating workspaces  77
rows

of images in slideshows  515, 518
in webpages  70, 541, 546

Rows slider  515, 518
Rows value slider  70, 541, 546
Run Slideshow dialog  510, 512

S
saturation  328, 664

adjusting  420
effects of  421
highlights  438, 440
shadows  438, 440

Saturation parameter  420
Saturation slider  420, 449

Save As button  474
Save as PDF button  476, 479
Save button  474
saving

books as PDFs  479
page designs as master pages  606
print presets  474
search results  315
slideshows  513

saving a command set  85
Scale to Fit All Items button  73, 531
Scale to Fit button  68, 578, 581
Scale To pop-up menu  476
screen displays. See displays, dual displays
scroll bar  45, 46, 52, 151
search criteria  75

combining  175, 312, 313
filtering by  300
matching  300
multiple criteria  307
options  300
Smart Albums and  322

search field  52, 75, 76, 150, 161, 251, 300
searching  175
searching for images. See finding images
searching for images by metadata  313
Search Scope pop-up menu  88
Secondary Viewer  182, 193
Select  105
Select button  53, 63, 236
Select Compare Item command  185
Select Destination command  621
selecting images

adding pages to books  586
for book albums  575
in Browser  151
compare images  184
deselecting  154
for books  583
for Light Table albums  525
to import  117
multiple images  154
overview  153
primary selections  154
Selection tool  212
shortcuts  154
for stacks  224

selecting keywords  253, 264
Selection tool  49, 55, 212
selective focus  664
Select ratings  241, 664
selects, defined  96
“Select the next view” keyboard shortcut  77
Send Backward button  68, 577, 597
sending images in email  503
sensitivity of overlays  377
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Sensitivity slider  377
sensor dust  328, 386
Sepia Tone adjustment controls  456
Sepia Tone adjustments  328, 456
sepia-tone filters  597
sequences of images  127, 221
Set 1 pop-up menu  247
Set Album Pick command  227
Set Background Page pop-up menu  67
Set Compare Item command  184, 240
Set Master Page pop-up menu  67, 577, 585, 591
setting crop dimensions  406
settings as the default camera parameters  358
setting the tint of highlight values  427
setting up systems  626–633
Shadow Brightness Levels  433
Shadow detail  414
shadows  506, 665
shadows adjustments  328, 435–444

advanced settings  438
brightness adjustments and  416, 437
color correction and saturation  440
in histograms  360, 362, 363
levels adjustments  429
midtone contrast  443
Quarter-Tone Levels adjustments and  432
radius of pixel areas  439
removing color casts  422, 428
setting range of adjustments  443
tinting  423

Shadows slider  438
“Share previews with iLife and iWork” checkbox  90
sharing custom book themes  608
sharing images. See distributing images
sharing photos in iLife or iWork  40
Sharpen adjustment controls  462
Sharpen adjustments  328, 458
Sharpen Amount slider and value slider  475
Sharpen controls  462
sharpening  351, 354
Sharpening checkbox  353
Sharpen Radius slider and value slider  475
shortcut keys. See keyboard shortcuts
shortcut menus

defined  665
displaying  106
Full Screen view  218
Projects inspector  108
Viewer  206

“Show ‘Loading...’ indicator while full size images 
load” checkbox  88
“Show activity label next to the status indicator” 
checkbox  88
“Show alert when import is finished” checkbox  87
Show All Images button  73, 527, 582

Show Crop HUD
keyboard shortcut  217

“Show crop marks” option  476
Show Full Spreads button  69, 578, 581
showing the hot and cold areas  190
Show Inspector command  270
Show Inspector HUD

keyboard shortcut  217
Show Keyword Controls command  257
Show Keywords HUD

keyboard shortcut  217
Show Lift & Stamp HUD

keyboard shortcut  217
Show Master Image button  50, 56, 192, 213
Show Master Pages command  587, 605
“Show number of versions for projects and albums” 
checkbox  88
Show Red Eye HUD

keyboard shortcut  217
Show Retouch HUD

keyboard shortcut  217
Show Single Pages button  69, 578, 581
“Show tooltips on controls” checkbox  89
Show Unplaced Images button  73, 527, 582
“Show warning when deleting masters” 
checkbox  87
Show Watermark checkbox  506, 556, 559
shutter priority  665
shutters  665
shutter speeds  58, 273, 665
Shuttle control  45, 46, 52, 150, 155, 156, 665
Shuttle filmstrip left

keyboard shortcut  217
Shuttle filmstrip right

keyboard shortcut  217
sidelighting  665
single-image prints  474, 665
Single Images preset  477
single-page view  578, 581
Site Theme button  70, 71, 541, 543, 546
Size To pop-up menu  506
skin tones  453
sky filter presets  453
sliders  332, 333, 665
slideshow button  61
Slideshow Preset pop-up menu  511
slideshow presets

creating  516
dual displays and  519
editing  517
functions and controls for  514
grid patterns  518
music settings  520
types of  510

Slideshow Presets dialog  511, 514
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slideshows
backgrounds  515
changing images in  513
creating  512
defined  665
fade time  515
functions and controls for  514
grid patterns in  518
keyboard shortcuts  513
looping  515
music settings  515, 520
overview  36, 510
playing  519
presets. See slideshow presets
quality  515
saving  513
timing  514
transitions  510

Slow Dissolve slideshow preset  510, 512
Smart Albums

automatic updates to  319
changing contents of  322
collecting images into  320–324
creating  298, 300, 318
defined  298, 665
deleting  324
displaying contents of  318
dragging images from  169
listing contents  33
overview  32, 318–320
saving search results as  315
searching for images in  321
transferring images to projects or albums  323

Smart Webpage Albums  315, 540
softcover books  578, 590
soft lighting  665
softness

Spot & Patch adjustments  393
Softness slider  393
soft proofs  666
software drivers  628
Sort Direction button  46, 150
sorting images

in Browser  150
in grid view  163
Light Table and  524
in list view  158
by ratings  238
restoring last sort  162

Sorting pop-up menu  46, 150, 163
source image files. See digital master files
source lights  422
source profiles  666
sources in metadata  274, 289

source targets  388, 389
source vaults  621
space characters  129
spacing between images in slideshows  515
Span option (multiple displays)  193
special characters in filenames  129
special instructions in metadata  274, 289
spectrophotometers  666
Split Stack command  228
Split Stacks button  133
splitting

master pages  606
stacks  133, 228

Spot & Patch controls  381
Spot & Patch HUD appears.  387
Spot & Patch target overlay  388

changing the size of  391
Spot & Patch target overlays

adjusting detail  395
adjusting opacity  394
adjusting softness  393
deleting  397
moving  396

Spot & Patch tool  49, 55, 212, 386, 388, 397
amount of detail retained  395
controls  391
hiding overlays  396
moving overlays  396
opacity  394
patching images  388
resizing overlays  391
softness  393
spotting images  386
switching to Viewer and  332

Spot & Patch tool HUD  75
spot adjustments  212

amount of detail retained  395
defined  386
deleting overlays  397
hiding overlays  396
moving overlays  396
opacity  394
resizing overlays  391
Softness adjustments  393
Spot & Patch adjustment controls  391

spot metering  666
spotting adjustments  328, 386–397
square photo boxes  595
sRGB color space  637, 639, 666
Stack button  166, 220, 226
stacking photo boxes on pages  597
Stack Pick button  54, 212
Stack picks only  75
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stacks
adding and removing images  228
arranging images in  227
closing  220
comparing images in  223
creating  133, 221, 224
defined  666
displaying  185
dividing  133
dragging images in  229
dragging stacks  229
Full Screen view  230
importing images automatically  133, 222
keyboard shortcuts for  231
list view  229
in multiple albums  227
opening or closing  133, 226
overview  30, 219
picks  54, 212, 220, 226
promoting and demoting images  227
selecting images in  154
splitting  228
tips for quickly creating  225
toolbar buttons  54, 212
unstacking  224

stacks, opening  336
stamping  49, 55, 212, 263, 265
stamping image adjustments  335
Stamp tool  49, 55, 212, 263, 335
Stamp tool HUD  75
star ratings  234
state names in metadata  274, 289
stock ID numbers  175, 312
stopping down  666
stopping slideshows  513
Stop shuttling left or right

keyboard shortcut  217
storage space  614, 615, 627
Straighten adjustment controls  400, 401
Straighten adjustments  328, 332, 399–401
straightening images  49, 55, 212
Straighten tool  49, 55, 212, 332, 400
subfolder organization  123
subfolders  139
subject-based organization  101
subordinate keywords  255
subtitles on pages  548
subtractive color  666
Switch Aspect Ratio button  405
switching

aspect ratios  405
between projects  104
to Full Screen view  50, 209, 334
metadata sets  273, 276, 277, 278

themes  579
workspaces  77

SWOP  666
symbols in filenames  129
synchronizing vaults and backup files  100
system setup  626–631

T
tab-delimited keyword lists  268
tabs  667
target files  667
telephoto lenses  667
Temp controls  410
temperature, color  408, 409, 410
templates

books  569
header styles  551
web journal templates  543

Temp slider  410
terms, glossary of  643–669
tethered shooting  135

cameras supported  135
Tether HUD  137
text

adding to books  572
adding to web journals  544
on book covers  590
in books  571, 576
boxes. See text boxes
buttons  68
columns in  602
on contact sheets  476
deleting  550
formatting  577, 601
keyword lists  268
lost after switching themes  579
moving on pages  602
searching for images by  302
on web journal pages  549
on webpages  548
See also metadata

Text Box Columns command  602
text boxes

adding boxes to pages  577, 599
adding text to  598
columns in  602
deleting  602
moving  602

text buttons  68
text files  268
Text Style pop-up menu  67, 577, 601
texture in images  395
Theme button  67, 569, 576, 579
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themes
for books  569, 575, 576, 579
header styles  551
list of  575
master pages  591, 604
selecting and editing  545
switching to other themes  579
for web journals  543
for webpages  541

Themes list  579
Three Up command  183
Thumbnail Image Preset pop-up menu  552
Thumbnail Resize slider  46, 52, 151, 156, 158
thumbnails

of book pages  569
creating while importing  110
in grid view  155, 156
in image indexes  588
size of  151, 156, 158
viewing images as  150
on webpages  552

TIFF files  22, 94, 111, 487, 502, 667
time

adjusting for imported images  134
bracketing images  133
in filenames  106, 127
slideshow timing  514
stacking shots in same time interval  222
time zones  134, 175, 312
timing slideshows to music  521

Timing pop-up menu  514, 521
Tint color wheels  422

resetting  428
Tint eyedroppers  423
Tint parameter controls  411
tints

applying  328, 455
applying to midtones  455
correcting shadows  423
in midtones  425
removing  422
resetting color wheels  428
setting manually with color wheels  428
Tint parameter  411
White Balance adjustments  408
White Balance eyedropper  409
White Tint eyedropper  426

Tint slider  411
titles on pages  548
tonality

expanding tonal range  371
highlights adjustments  438, 441
in histograms  360, 361
luminance adjustments  430
range included in adjustments  439
shadows adjustments  438, 443

warm or cool  410
toolbar  51

adding tools to  79
customizing  78
displaying  78
in Full Screen view  208, 211, 334
hiding  78
illustrated  18
image adjustments and  333
overview  61
restoring  79

tools
adding to toolbar  79
in Full Screen view  334
image adjustments and  333
labels and icons  79
toolbar buttons  61

tools HUDs  215
tool strip  73, 151
tooltips for images  270, 277
transferring

files  488
images from cameras or cards  114
images from Smart Albums  323
images to or from Light Table  532
images to other computers  620
libraries  621
projects  96, 143

transition effects  667
transparency of Spot & Patch adjustments  394
transparency of watermarks  506, 559
trimming pictures. See crop adjustments
tripods  667
troubleshooting printers  477
tungsten lighting  422
tungsten lights  667

U
Uncover button  73, 530
underexposed images  360, 437
underexposure  667
unifying master pages  606
unipods  667
unlinking metadata boxes from images  600
Unlink Metadata Box command  600
unlocking print presets  482
unlocking vaults  619
unplaced images

creating pages automatically  586
displaying  582
flowing into books  584, 587
Light Table placement  527

unrated images  238, 298
unstacking images  224
untagged images  667
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Update All Vaults button  65, 615, 617
Update Vault command  617
Update Vault Path command  618
updating

images on multiple computers  619
master pages  606
Smart Albums  319
vault images  613
vaults  65, 100, 614, 615, 617

updating histograms  331
USB cables  627
Use Best DPI checkbox  476
“Use embedded JPEG from camera when possible” 
checkbox  90
user interface elements  43, 44
using an external editor  350

V
value sliders  332, 333
vault

backing up referenced images  612
Vault Action pop-up menu  65, 615, 616
Vault pane

displaying  77
functions  65
hiding  77
illustrated  41
opening  18
overview  614

Vault Pane button  65, 615
vaults

adding or deleting  615
backing up library to  612
creating  616
defined  94, 100, 668
deleting images in  619
identifying hard disks  616
locking and unlocking  619
overview  41
planning backup systems  614
reconnecting hard disks  618
restoring images from  612
restoring library from  621
source vaults  621
status of  65, 614
updating  100, 613, 615, 617
working with multiple computers  619

Vault Status button  65, 613, 615
version buttons  54, 211
Version Name and Date/Time format  127
Version Name format  127
version names

formats for  127
in metadata  273

searching for  175, 312
Version Name with Index format  127
Version Name with Sequence format  127
version numbers  58
versions

in albums  96
creating  54, 165, 211
creating while importing  110
defined  94, 95, 668
deleting  105, 166
duplicating  211
exporting  492, 554
incremental versions  165
moving into other projects or albums  168
numbers  58
in projects  96
renaming  158
toolbar buttons  54, 211

Vibrancy parameter controls  421
video cards  628
Viewer  18, 332

adjusting image view  191
background  88, 182
badge overlays  290
comparing images in  184
defined  668
displaying metadata  195
displaying or hiding  182
full-resolution image display  191
hot areas in images  190
image display size  181
keyword display in  246
keywords in  247, 250, 275, 276, 277
Loupe  189
metadata in  194, 270, 273, 275
multiple screen displays  182, 193
number of images in  183
onscreen proofing  192
overview  180
shortcut menu  206
stacks in  185
switching to Book Layout Editor  583

Viewer area  91
Viewer Background Brightness slider  88
Viewer Mode pop-up menu  50, 56, 193, 213
Viewer Only view  77
viewfinders  668
view options  247, 250, 275, 276, 277
View pop-up menu  61
Vignette adjustment  34, 328
Vignette adjustment controls  463
vignettes

Exposure and Gamma  463
vignetting  668
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W
warm tonality  410
watermarks

defined  668
displaying  506
exporting images with  487, 556
opacity  506, 559
resizing  560
tips for  502
webpage images  559

Web Copyright field  89, 548
Web Export command  555, 557, 558
web export presets

creating  557
deleting  558
editing  558
selecting  554
watermarks  559

Web Export Presets dialog  555, 557, 558
web galleries  538

publishing  560
Web Gallery button  86
Web Gallery Title field  92
web journals

adding images  543, 549
adding pages  543, 550
adding text to pages  544
albums  542
copyright information  548
creating  542
deleting images  549
deleting pages  543, 551
exporting  551, 554
functions and controls  71
header styles  551
metadata-based pages  550
metadata display  547
navigating and viewing  545
numbers of images on pages  546
overview  39, 536
posting on Internet  551
rearranging layout and images  549
rearranging pages  551
resizing images on  547
saving search results as  315
text boxes  549
themes  545
watermarks on images  559

Webpage Editor  332
functions and controls  70, 541, 543
opening  537, 538
overview  38
publishing functions  552
web journals  542

webpages
adding images  539, 548
albums  538
badge overlays  290
controls  70
copyright information  548
creating  536, 538
deleting images  548
displaying  544
exporting  541, 544, 551, 554
functions and controls  541
linking to MobileMe homepages  553
metadata display  547
navigating and viewing  545
navigating through  544, 545
numbers of images on  546
numbers of images on pages  546
overview  38, 536
posting on Internet  551
rearranging images in  548
resizing images on  547
saving search results as  315
Smart Webpage Albums  540
text on pages  548
themes  545
types of  536
watermarks on images  559
web journals. See web journals

“When a camera is connected” pop-up menu  87
White Balance adjustment controls  408
White Balance adjustments  328, 408–411

compared to eyedropper tools  423
Temp controls  410
tint adjustments  411
White Balance eyedropper  409

White Balance eyedropper  408, 409
white borders  153, 240
white clipping point  372
White Levels slider  345, 346, 430
white point  669
White Point eyedropper  409
white point values  328, 429
white space characters  129
White Tint color wheel  422, 428
White Tint eyedropper  423, 426
wide-angle lenses  669
width

of borders  476
of columns  541, 544
of images  70, 72

Width controls  476
width of images  405, 407
Width value slider  70, 72, 407, 541, 544
wire codes  502
workflow processes  239
working space  669
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workspaces
arranging interface elements  44
defined  669
rotating  77
switching between  77
types of  77

X
XMP sidecar files  487
X ratings  234
X value slider  407

Y
yellow filter preset  453

yellow tones  422, 435
yellow Vault Status buttons  615
Y value slider  407

Z
zooming

full-resolution view  191
viewing book pages  578, 581
viewing images at 100%  213
viewing images in Light Table  531

zoom lenses  669
Zoom to 100% command  531
Zoom Viewer button  50, 56, 191, 213
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