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Welcome to iDVD

 

This document teaches you how to use the basic features 
of iDVD, and tells you about the new features in iDVD 6.

 

You can use iDVD to create DVDs that contain your own movies, slideshows, and music, 
along with professionally designed and easy-to-navigate DVD menus, just like 
Hollywood DVDs. Discs burned using iDVD can be played in most DVD players, 
including computers with DVD drives and most set-top DVD players.

 

Using This Document

 

This document is organized into three chapters. You can use the chapters in the order 
that suits you, but the following order is recommended:
Â

 

Chapter 1, “Welcome to iDVD”:  

 

Gives a brief description of the major new features 
in this version of iDVD, tells you where you can find more information about iDVD, 
and provides a brief introduction to some terminology you’ll need to know.

Â

 

Chapter 2, “iDVD Tutorial”: 

 

 Takes you through one path to creating a DVD. 
Following the steps in the tutorial with your own media is a great way to get your 
feet wet and learn your way around the basic features of iDVD, so you can 
confidently explore from there. The tutorial also provides tips on other things you 
can try, and how to find more information. Specific goals of the tutorial are listed at 
the beginning of Chapter 2.

Â

 

Chapter 3,“iDVD at a Glance”:  

 

Shows you the controls in the iDVD window and tells 
you what they do. These pages will familiarize you with what each part of the iDVD 
window is used for. Looking through them will make it easier for you to follow the 
steps in the tutorial in Chapter 2. You can also use the chapter as a quick reference 
while you create your own iDVD projects.
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What’s New in iDVD 6

 

iDVD 6 adds many new features that make DVD creation faster and easier, with more 
professional results than ever. 
Â

 

Magic iDVD:

 

  Choose a theme, select your movies and photos, and iDVD creates a 
complete DVD project for you. Magic iDVD projects include a main menu with 
buttons for your movies and slideshows and scene selection menus for movies with 
chapters. Drop zones are filled automatically with your content. You can burn the 
DVD or continue editing it like any other iDVD project.

Â

 

Widescreen all the way

 

:  Now you can author widescreen DVDs with widescreen 
themes, menus, movies, and slideshows. And with its new, resizable window, iDVD 
makes it even easier for you to work in widescreen projects.

Â

 

Next-generation iDVD themes:

 

  New, Apple-designed themes showcase both 
standard and widescreen projects. Each new theme family includes a coordinating 
main menu, chapter or scene selection menus, and extras.

Â

 

Fill drop zones automatically:

 

  Add your videos and photos to all the drop zones of a 
DVD menu with just one click. The new drop zone editor is easier to use and makes 
short work of filling the drop zones on a menu.

Â

 

Flexible DVD menu and button editing:

 

  Now you can design DVD menus and 
buttons exactly the way you want. Adjust the volume of the background audio and 
make it fade in and out. Choose from more button styles, customize the button 
highlight color, and set the in and out points for motion buttons. Go ahead and mix 
button styles on a menu if you'd like—you're the creative force behind your DVD.

Â

 

Improved slideshows:

 

  Slideshows have never looked so good. Now your slideshows 
can include titles and comments, and one slideshow can hold thousands of slides. 
You can create slideshows from iPhoto books and import Keynote slides to make a 
professional presentation DVD. 

Â

 

Enhanced map view editing: 

 

 Now you can reorganize even the largest DVD project 
with a simple drag and drop. Drag and drop DVD menu icons in map view to move 
elements from one menu to another. You can even delete a section of the DVD 
project and the menus reconnect automatically. Map view alerts identify potential 
problems with your DVD before you burn it to a disc.

Â

 

Multiple drive support: 

 

 If you have multiple disc burning drives, iDVD now lets you 
pick the drive you want to use to burn a DVD.

For the latest news and information about iDVD 6, go to the iDVD website at 
www.apple.com/ilife/iDVD.
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Anatomy of a DVD

 

If you’ve ever viewed a professionally produced DVD, then you’re familiar with the basic 
concept of a DVD.

A DVD can contain a variety of content:
Â

 

Movies and video clips
Â

 

Photographs and other still images
Â

 

Documents or other files that can be copied onto another computer

The process of creating a DVD consists of gathering all the content you want to show 
your viewers, and then designing a way for them to get access to it.

 

Menus

 

The first thing you see on your television or computer screen when you insert a DVD 
into an optical drive or DVD player is called the 

 

main

 

 

 

menu

 

. And when you create your 
own DVD, that menu is the first thing you’ll build.

The menu can be a simple black screen with the contents of the DVD listed, or it can 
have still or moving background images with clickable text or graphic buttons, as in 
the example below.

 

Navigation

 

When you click a button on a DVD menu, something happens: A movie or song starts 
to play, a slideshow appears, or you see another menu (called a 

 

submenu

 

). A submenu 
is simply another way to lead your viewers to more content. You can have many 
submenus on your DVD.

When you design your own menus, you’ll add buttons that take the viewer wherever 
you want them to go.

Buttons
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Themes

 

The overall look of a DVD menu and its buttons is called a 

 

theme

 

. The theme is defined 
by the colors and graphical elements used in the menu, the font style and size of text, 
the button shape, and much more.

The professional quality themes provided in iDVD are simple to use and easy to 
customize. If you make changes to a theme that you want to use again, you can save 
the modified theme as a 

 

favorite

 

 and use it for other projects.

So what are you waiting for? It’s time to create your first DVD.

 

Finding Out More

 

Your computer comes with a built-in help system for iDVD. When iDVD is open, you can 
choose Help > iDVD Help in the menu bar. When iDVD Help opens, you can type a 
word or phrase in the search field at the top of the page or click one of the topic areas 
to find out information about a certain topic.

You’ll find links to other helpful resources on the main iDVD Help page, such as a Hot 
Tips website and the Apple Support website.

For the latest news and information about iDVD 6, go to the iDVD website at 
www.apple.com/ilife/idvd.

 

Did You Know?—Quickly Creating a DVD

 

The choice is yours in iDVD 6. If you don’t have the time to spend creating a DVD, you 
can choose one of the quick DVD features built into iDVD 6.

Use the OneStep DVD method to create a DVD directly from your DV camcorder. 
This is useful if you want to transfer your unedited video footage from your 
camcorder to a disc that plays automatically and doesn’t include menus.

For a quick DVD with a professional menu that includes buttons, take a step up from 
OneStep DVD and create a Magic iDVD. When you open iDVD, just click “Create a 
Magic iDVD.” Then choose a theme and select the media and music you want in your 
DVD. That’s it! iDVD builds your DVD and burns it to the DVD disc format of your 
choice.

For more information about OneStep DVD and Magic iDVD, see iDVD Help.
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iDVD Tutorial

 

This tutorial takes you step-by-step through the process 
of creating a simple iDVD project using your own movies, 
photos, and music.

 

When you’re done with the tutorial, you will have a complete project ready to burn on 
a DVD.

 

What You’ll Learn

 

If you follow all the steps in this tutorial, you will build an iDVD project that includes a 
movie, a main menu, a menu to let viewers go directly to a specific scene, and a 
slideshow. You’ll also learn to do the following:
Â

 

Start an iDVD project.
Â

 

Bring media from your other iLife applications into an iDVD project.
Â

 

Customize the iDVD menus.
Â

 

Make and customize slideshows.
Â

 

Use map view for efficient editing.
Â

 

Burn a DVD.
Â

 

Play a DVD.

As you go through the tutorial, look for the “Did You Know?” boxes that point out more 
things you can do, as well as how to find more information.

 

Before You Begin

 

To make it easier to do the tasks in this tutorial, print the document before you start.

In many tasks shown in this lesson and in iDVD Help, you need to choose menu 
commands, which look like this:

Choose Edit > Copy.



 

8 Chapter 2

 

    iDVD Tutorial 

 

 

The first term after 

 

Choose

 

 is the name of a menu in the iDVD menu bar. The next term 
(or terms) are the items you choose from that menu.

 

What You Need

 

To complete all the parts of this tutorial, you need the following:
Â

 

A movie, preferably one with chapter markers
You can use any iMovie HD format, including DV, MPEG-4, iSight, and 16:9 widescreen 
movies.

You can add chapter markers to your movie in iMovie HD, or you can add chapter 
markers at set intervals in iDVD. To set them in iDVD, select a movie and choose 
Advanced > “Create Chapter Markers for Movie”. Type a value in the chapter marker 
interval box and click OK.

Â

 

Images for a slideshow in your iPhoto library
Â

 

Audio files in your iTunes library
Â

 

A computer with a SuperDrive
(This is not required if you will not burn your project on a DVD.)

If you have video but no photos, or photos but no video, you can still use this tutorial. 
Your final results will be different, but you will still have a project that you can burn to a 
disc. Experiment a little and have fun.

 

Undoing Changes

 

As you’re designing your DVD, you’ll naturally fine-tune and change things many times. 
You can undo any unsaved changes by choosing Edit > Undo. You can do this as many 
times as necessary, stepping back through the edits you’ve made one by one. You can 
always delete saved text and other design elements, or revise your project by making 
other design choices.

 

Step One:  Locate the Movies, Photos, and Audio Files to Use 
in the Tutorial

 

Before you start your project, take a few minutes to identify the movies, photos, and 
audio files you want to use in your project and make sure they are in the right format 
for iDVD. These items are automatically in the proper format:
Â

 

Movies created in iMovie HD
Â

 

Music files in your iTunes library
Â

 

Photos in your iPhoto library

If you have other files that you’re not sure about, look for “file formats” in iDVD Help for 
more information.
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If you’ve added songs and photos to the libraries in iTunes and iPhoto, you can access 
them in the Media pane of iDVD, shown below. If you have audio and image files in 
folders outside of iTunes and iPhoto, you can drag those folders into the list of photos 
or audio files in the Media pane after you open a project in iDVD. 

Movies that are stored in the Movies folder on your hard disk appear automatically in 
the Media pane. You can also drag movies you keep in other folders on your hard disk 
to the movies list.

 

Did You Know?—Adding Other Movie Folders to the Media Pane

 

In iDVD preferences, you can specify folders you want iDVD to monitor. Movies stored 
in these folders are automatically added to the movies list in the Media pane. For 
instructions on how to do this, go to iDVD Help and search for “add media.”
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Step Two:  Create a New Project
With your music, movies, and photos ready for use and in locations where you can 
easily access them, you’re ready to get started.

To start a new iDVD project:
Â If iDVD isn’t open, double-click the iDVD application icon in the Dock. If this is the 

first time iDVD has been opened, click the “Create a New Project” button in the 
dialog.

Â If the opening dialog isn’t showing, choose File > New. Select a location where you 
want to store your new project, and click Create.

If the iDVD window opens with an animated menu and music, click the Motion button, 
shown below, to stop the animation and sound.

Note:  If you created a Magic iMovie and selected the checkbox to send your movie to 
iDVD, then you already have an open iDVD project that contains Play Movie and Scene 
Selection buttons. Follow the instructions in the next section to choose a theme for 
your DVD, then read through the information until you get to “Step Six:  Change the 
Look of Text on Menus” on page 20.

Motion button
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Set the Encoding Quality
iDVD encodes your project’s information before it burns it to a disc. Encoding takes 
some time when you burn your DVD, so you may want to consider setting an iDVD 
preference to let iDVD encode in the background as you work on your movie.

To set the encoding quality:
m Choose iDVD > Preferences and click Defaults. Then choose one of the encoder 

settings.

If you choose Best Performance, you can also select the “Enable background encoding” 
checkbox. This lets you work on your project while the files are being encoded in the 
background. This makes the most of your computer’s resources, and saves time when 
you are ready to burn your DVD. This is useful if you have 60 minutes or less of video, or 
when you want faster results.

If you want the best quality possible (or have more than 60 minutes of video), choose 
Best Quality. When you are ready to burn your project to a disc, iDVD evaluates the 
amount of video and chooses the best quality setting possible, filling the entire disc, if 
appropriate. The DVD will take longer to burn, but will be optimized for quality.

The quality of your DVD ultimately depends on the quality of your source material. 
Lower resolution movies, such as QuickTime movies downloaded from the Internet, or 
VHS video, will not give as good results as video taken with a DV or HDV video camera 
and edited in video-editing software such as iMovie HD, Final Cut Express, or Final Cut 
Pro.

Did You Know?—Starting a Project
There are other ways to begin a new iDVD project:
Â Click the iDVD button in iMovie HD to open an iDVD project that contains your 

movie. Use this method when you want to make a DVD that has links to the movie 
you have just created on its main menu.

Â Starting in iMovie HD, use the Magic iMovie feature to automatically transfer auto-
generated movies to an iDVD project.

Â In iPhoto, send slideshows directly to iDVD to create a project with slideshow 
buttons.
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Step Three:  Choose a Theme for Your DVD
A theme is a menu design that defines how your DVD looks to viewers. The theme is 
made up of the background image or movie that appears on your DVD menu, along 
with the button style, fonts, sizes, and locations of titles and button labels. A theme 
family is a collection of menu designs that work together, providing a unified 
appearance to submenus. 

You can use one of the themes that come with iDVD, or you can customize and create 
your own theme. In this tutorial, you will learn how to select an existing iDVD theme 
and customize it.

Note:  Use the theme specified in the tutorial so you can follow along easily. If you 
choose another theme, you may not be able to follow the steps in order. After you 
finish the tutorial, you can use what you’ve learned to choose a different theme and 
make other changes before you burn your DVD.

To choose the theme for your DVD menu:
1 Click the Themes button at the bottom of the iDVD window. The Themes pane opens 

on the right side of the iDVD window.

2 Move the scroller up and down to see the themes.

Themes that contain animation and music have a motion icon that looks like the 
Motion button in the bottom-right corner of the theme thumbnail.

3 Click the pop-up menu and choose 4.0 Themes, and then scroll down until you see 
Fish.

4 Click the triangle next to the theme, then click Fish One to select it for your project.

This theme has a motion background, indicated by the small motion icon in the 
bottom-right corner. Some themes also contain an autoplay movie, a short movie that 
plays before the main DVD menu appears. Themes with an autoplay movie have an 
autoplay icon in the upper-left corner of the theme thumbnail.

Motion icon
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Step Four:  Add a Movie and Scene Selection Menu
After you choose your theme, you can add movies and other content to your iDVD 
project. In this step, you’ll add a movie that contains chapter markers, so that viewers 
have the option of jumping to a scene when they watch your DVD, just like a 
Hollywood-style DVD.

When you drag a movie with chapter markers to a menu, iDVD recognizes the chapter 
markers and automatically creates “scene selection menus” with buttons that link to 
each of the chapters.

To add a movie with chapter markers:
1 Click the Media button.

2 Click the Movies button at the top of the Media pane, shown below. 

3 Select the Movies folder. Thumbnail pictures of the movies in the folder are shown in 
the bottom part of the pane.

4 Drag a movie with chapter markers from the movies list to the menu background on 
the left side of the iDVD window. 

In the Fish One menu, the menu background is everything you see in the menu: the 
picture frame, gravel, and fish movie. 
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Important:  If dotted lines appear in the picture frame when you drag your movie, 
move the mouse pointer until the dotted lines disappear and then drop the movie. 
Dotted lines indicate a drop zone, a special area of a menu. Movies added to a drop 
zone become part of the menu background, rather than featured movies on the DVD.

When you add a movie with chapter markers, the DVD menu title changes to the name 
of the movie and iDVD automatically creates two buttons on the menu. In the 
illustration above, you see a Play Movie button, so the viewer can play the entire movie, 
and a Scene Selection button that links to the scene selection menu. 

For movies with no chapter markers, the title does not change, and only one button 
appears, labeled with the name of the movie you added. The drop zone contains the 
text “Drop Zone 1.”

You can easily change the title and the text on the buttons. In this example, you’ll 
change the title to “Vacations.”

To change the title text:
m Double-click the title and type Vacations in its place.
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The scene selection menu is a submenu with a button on the main menu that links to 
it. Double-click the button now to take a look at it. Notice that the menu used the 
theme Fish Two, which was designed to be used as a chapter menu for the Fish One 
theme. Each button on the scene selection menu shown below has an image that 
matches a frame in the scene it links to.

Each submenu contains a Back button (it looks like an arrow in the illustration above), 
to indicate where the viewer is in the hierarchy of menus. If your movie has more 
chapters than can fit on a single scene selection menu, you will also see a Forward 
button so viewers can navigate to the next scene selection menu. 

Back button
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You can edit submenus just as you can the main menu. For example, you may want to 
change the text on the button labels to make it fit better. You change button label text 
just like you changed the text in the main menu title. Later in this tutorial you’ll learn 
how to change the shape of buttons and the images on them.

Step Five:  Add a Slideshow
A slideshow is a great way to show your photographs. You can use a slideshow you 
created in iPhoto, or you can use iDVD to create a slideshow from a group of pictures. 
In this step, you’ll create a slideshow of photographs in iDVD and add a soundtrack.

To create a slideshow in iDVD:
1 If the main menu is not showing, click the Back button (the arrow on the menu) to 

return to the main menu.

2 Click the Add button at the bottom of the iDVD window and choose Add Slideshow 
from the pop-up menu. A button named “My Slideshow” appears on the menu.

Did You Know?—Manually Adding a New Submenu
A menu can only hold up to 12 buttons, so if your DVD requires more than 12 buttons, 
you can create submenus to hold them. You can also use submenus to organize your 
DVD into sections. For example, if you want viewers to be able to view scenes, extras, 
and additional movies or slideshows, you can create submenus to hold buttons that 
link to them.

To add a submenu:
m Make sure the menu where you want to add a submenu is showing, then click the 

Add button (shown below) and choose Add Submenu from the pop-up menu.

A button labeled “My Submenu” appears. The new submenu will have the same 
theme as the menu it links from. You can keep the theme, customize it, or choose 
another theme.
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Your menu should now look like the illustration below.

3 Click My Slideshow to select it, then type More Photos.

4 Click outside the text area to deselect the text, then double-click the My Slideshow 
button to open the slideshow editor.

The slideshow editor, shown below, is a blank screen with the words “Drag images 
here.” If you don’t see this view, try double-clicking again, either slower or faster than 
the first time.

5 Click the Media button to open the Media pane, then click the Photos button at the 
top of the Media pane.
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Note:  If you have not imported photos into iPhoto, you will not see photos in this list. 
You can open iPhoto now and import some photos (to see the images in the Photos 
pane, switch to another view of the Media pane view and then switch back to Photos) 
or you can drag photos directly from other locations on your hard disk to the slideshow 
editor.

6 Drag photos one at a time or in groups from the images list to the slideshow editor. 
You can even drag a whole album to the slideshow editor.

7 Arrange the images in the order you want them to appear. 

Drag the images in the slideshow editor to arrange them. To delete images, select the 
ones you want to remove and press the Delete key on your keyboard.

8 Add a transition so the images in your slideshow flow smoothly from one to the next. 
Click the Transition pop-up menu and experiment with the transitions in the menu 
until you find one you want to use.

9 Click Settings, shown above, and make any other creative decisions you like using the 
other settings in the slideshow editor.  

Â To make the slideshow repeat continuously, select “Loop slideshow.”
Â To show navigation arrows on the slideshow, select “Display navigation arrows.”
Â To add copies of the original slides to the DVD-ROM portion of the disc, select “Add 

image files to DVD-ROM.”
Â To hide the title and comments text below the images, deselect “Show titles and 

comments.” It’s OK to leave these on even if you don’t add titles or comments below 
your images. Only what you type will be visible in your slideshow.

10 Click the Audio button at the top of the Media pane to add a soundtrack for your 
slideshow. 

The contents of your iTunes library and any music you composed in GarageBand are 
shown in the audio list. If you don’t see any music in the audio list, make sure you have 
imported music into iTunes. 

∏ Tip:  You can type the name of a song in the search box to quickly locate a particular 
song. Click the Play button at the bottom of the Media pane to listen to a song before 
you add it to your DVD.
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11 When you see a song that you want to use, drag it from the song list into the audio 
well in the slideshow editor, shown below.

After you drag the song to the audio well, notice that the Slide Duration pop-up menu 
automatically changes to “Fit To Audio.” This way, your slideshow and music begin and 
end together. You can change this if you want.

12 Click the Preview button, shown below, to see how your slideshow looks. When you’ve 
seen enough, click Exit on the remote control to return to the slideshow editor.

You can continue to make adjustments to the slideshow until you have it just the way 
you want. If the volume of the soundtrack sounded too loud or too soft, drag the 
“Slideshow volume” slider, shown above, to adjust the volume.

13 Click the Return button in the slideshow editor to exit the slideshow editor and return 
to the main menu.

14 Choose File > Save Project to save your work.

Audio well

Preview button

Did You Know?—Adding Photos and Files That Viewers Can Copy
If you want viewers to be able to download images and other files from your DVD, 
you can add copies of the files to the DVD-ROM portion of the DVD. 

Here are some ways to add files to the DVD-ROM contents:  
Â In the slideshow editor, click Settings and then select “Add image files to 

DVD-ROM.”
Â Choose Advanced > Edit DVD-ROM Contents and drag the files to the DVD-ROM 

Contents window.
For more information about the DVD-ROM contents, see iDVD Help.
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Step Six:  Change the Look of Text on Menus
Now that you’ve added more content to your DVD project, the text in the main menu 
title may need some adjustment. You can change the font, size, and color of text in 
menus and on buttons. You can also reposition text so it fits better on the menu, or 
add additional descriptive text. In this step, you’ll add a subtitle, change the 
appearance of the text, and reposition it on the menu.

To customize the text:
1 Make sure the main menu is open, then choose Project > Add Text.

You see new placeholder text that you can type over. 

2 Click the placeholder text and then type a subtitle. In the illustration below, the subtitle 
is “A Year of Fun.”

3 Click the Menu button and locate the Text section of the Menu pane.

The pop-up menus, shown below, let you choose the font, the style of the text (such as 
bold or italic), and the size.

4 Click the size pop-up menu and choose a smaller size so that the subtitle will fit below 
the main title.

5 Click the Color box to open the Colors window. Try out the different color selections in 
the Colors window. 
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As you click colors, the text on the menu changes to the color you selected. When you 
find a color you want to use, close the Colors window.

If you don’t like your changes and want to start over, click Reset Text.

6 Click outside the text area to deselect the subtitle, then drag it into position below the 
title. If you need to reposition the main title to fit the subtitle below it, drag the title 
text.

The menu below shows the new title and subtitle.

Title
Subtitle
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∏ Tip:  You can select and drag any text object (non-clickable text) on the menu to 
reposition it.

Step Seven:  Customize the Main Menu
Now that you have an attractive menu with buttons that link to a movie, a scene 
selection menu, and a slideshow, you can add some polish to your DVD by customizing 
the menus. In this step, you will learn how to add images to the Fish One menu 
background, and then add a transition between the main menu buttons and your 
movie and slideshow.

Add Images to the Background
You can place images, groups of images, and movies in the menu background by 
dragging them into drop zones, which are numbered and labeled on each theme. A 
drop zone is not a button that lets viewers play a slideshow or movie; it just provides 
an area where you can place media that adds interest to the menu background.

In the Fish One menu, the picture frame contains a drop zone. You can fill the frame 
with a still image, with a video that plays repeatedly, or a short sequence of images 
that plays like a slideshow. 

Did You Know?—Making Sure Text Can Be Seen on a TV
Some television screens may not be able to display everything on your menu. You 
can overlay an outline on the menu to show you what will be visible on these 
televisions. This is called the TV safe area.

To see the TV safe area:
m Choose Advanced > Show TV Safe Area.

TV safe area
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To add a slideshow to the drop zone:
1 Click the Media button and then click Photos at the top of the Media pane.

2 Drag a photo album or folder of pictures from the photos list to the drop zone in the 
menu. Place the pointer directly over the drop zone text until you see the dotted lines 
appear, then release the mouse button.

To select multiple pictures in the list, press the Command key (it has the Apple logo on 
it) and click the pictures you want. Then release the Command key and drag the 
pictures to the drop zone.

∏ Tip:  You can drag the image in the drop zone to reposition it.

3 Click the first image that appears in the drop zone.

The Photos pane, shown below, appears above the image you clicked. You can use the 
Photos pane to make adjustments to the slideshow.

4 Drag the slider in the Photos pane to view the images in the drop zone. If you want to 
change the order in which they appear, click Edit Order to open the drop zone photo 
editor, shown below.

5 Drag the images into the order in which you want them to appear and delete any you 
don’t want to keep. You can also drag other images to the drop zone photo editor.

6 Click the Return button when you’re finished. 

Note:  You can add a short movie or a single still image to a drop zone instead of a 
slideshow. If you add a short movie, it plays repeatedly in the drop zone; if you add a 
still image, the image fills the drop zone.
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7 Click the Preview button to see the images play. The images will “loop,” or keep playing 
continuously, so click the Exit button on the DVD remote control when you’ve seen 
enough.

8 Choose File > Save to save your work.

Add Transitions
With all this content and good-looking menus, it would be great to have transitions to 
smooth the movement from the menu to your movie and slideshow when the viewer 
clicks a button on the menu.

To set transitions for the main menu:
1 Click one of the buttons on the menu to select it, then choose Edit > Select All Buttons.

2 Click Buttons to open the Buttons pane.

3 Choose Push from the Transition pop-up menu, shown below.

4 Click one of the arrow buttons next to the Transition pop-up menu to set the direction 
you want the transition to move.

Note:  You can only click the arrow buttons for transitions that allow you to set the 
direction of the transition.

5 Click the Preview button and use the DVD remote control to select the menu buttons 
one by one and view the results. When you’re done, click Exit on the DVD remote 
control.

6 Choose File > Save to save your project.
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Step Eight:  Change the Look of Buttons
Button styles are designed to fit the theme. You can change them to suit your content 
or your own design vision. Buttons can be text only, or they can be different shapes 
that have text, a still image, a slideshow, or video on them. Buttons with images and 
video add interest to your DVD. You can even mix button styles on a menu.

For example, notice the buttons in your scene selection menu. Each button shows the 
first frame of video in the scene it links to. When you preview your project, notice that 
the video actually plays in the button.

In this step, you’ll change the shape of a button and choose an image for each one.

To change button shapes:
1 Double-click the Scene Selection button to open the scene selection menu.

2 Select one of the scene selection buttons on the menu and choose Edit > Select All 
Buttons.

3 Click Buttons to open the Buttons pane.

4 Click a button shape in the list at the top of the Buttons pane.

Try different button shapes until you find one that looks good on your menu. The “T” 
creates a text-only button. Once you have a button shape you like, you can change the 
images on the buttons.

To change the image on a button:
1 Click a button once to see the Movie pane, shown below. 

Did You Know?—Filling Drop Zones Quickly
Some themes have multiple drop zones and even dynamic drop zones that move in 
the menu background. You can quickly and easily fill these drop zones in your project 
using Autofill or the drop zone editor.

To fill drop zones automatically with your content:
m Click the Menu button, then click Autofill.

To open the drop zone editor:
m Double-click a drop zone, or click Edit Drop Zones in the Menu pane.

For more information about using the drop zone editor, see iDVD Help.
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Note:  If the button links to a slideshow, you see the Photos pane you learned about in 
“Step Seven:  Customize the Main Menu” on page 22.

2 Move the slider left or right until you see the frame you want to show on the button.

If you don’t want the buttons to show moving video, deselect the checkbox in the 
corner of the Movie pane. Then the button will show only the frame you selected.

3 Choose File > Save to save your work.

Step Nine:  Organize Your Project in Map View
As your project becomes more complex, with menus and submenus, being able to see 
an overview of your complete project would be a big help. You can do just that in map 
view. You can also use map view to do batch editing and add an autoplay movie to 
your DVD. 

In this step, you will use map view to add an autoplay movie to your iDVD project and 
view the organization of your DVD map.

To switch to map view:
m Click the Map button, shown below.

Did You Know?—Creating Custom Themes
Once you design the background, music, text, and buttons on your menus the way 
you like, you can save your customized menu as a custom theme. A custom theme 
appears in the Themes pane, in the Favorites set of themes. You can select it to use 
for future projects, just as you would with any theme.

For more information about customizing themes, see iDVD Help.

Map button
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Map view, shown below, provides horizontal and vertical views for your project. Both 
views allow you to hide (collapse) sections of the map to simplify the view. You can also 
zoom in to see more detail in each icon, or zoom out to see the entire project in one 
window.

You can find more information about the icons and controls in map view in “Map View” 
on page 46.

To change the map view layout:
1 Click a view button in the bottom-left corner of the window to switch between the 

horizontal and vertical map views.

2 Scroll down the map until you find a menu icon with several items linked to it. For 
example, find the scene selection menu that links to the different chapters of your 
movie.

View buttons

Disclosure triangle

Zoom slider
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3 Click the disclosure triangle. The menu collapses to simplify the map, as shown below.

Click the disclosure triangle again to expand the map.

4 Drag the zoom slider at the bottom of the window to the left or right to change the 
amount of detail you see in the map. 

You can also use the horizontal and vertical scroll bars to move through the map, or 
drag the map to see other parts of it. 

Add an Autoplay Movie
You can also use map view to add an autoplay movie, or remove one from themes that 
include one. Autoplay movies play when the DVD is inserted, before the main menu 
appears. Only some themes include autoplay movies, but you can add your own to any 
theme.
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For example, you could create slides with introductory information or credits that play 
before the DVD menu appears.

To add an autoplay movie:
1 Locate the project icon at the top-left corner of the map. 

2 Click the Media button and click Photos or Movies to select the content you want to 
add.

3 Drag the movie or images to the project icon.

4 Click the Preview button or double-click the project icon to view the autoplay movie 
you added. When you’re done, click the Exit button on the DVD remote control.

To remove an autoplay movie:
m Drag the movie out of the project icon. It disappears with a puff of smoke.

Project icon
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When you remove an autoplay movie, the project icon is not removed, so you can drag 
a movie or photo album to the project icon to create a new autoplay movie.

Step Ten:  Burn Your DVD
Now that your iDVD project is finished, you’re ready to take the final step and burn it to 
a DVD disc. Before you do, there are still a few things you must do to ensure a good 
outcome. In this step, you’ll check the project size in the Project Info window, check for 
errors in the DVD map, check the encoding quality and status, and get ready to burn a 
DVD.

Check the Project Info Window
DVD projects can take up a lot of space on your hard disk, and it’s useful to know when 
you need to make more room. In addition, a DVD disc has a maximum size limit. As 
you’re working on your project, monitoring the size of your project will help you ensure 
that everything fits.

Did You Know?—Editing in the DVD Map
The DVD map gives you an overview of your whole project and lets you quickly apply 
changes to more than one item at a time. You can look at it as batch editing. Here are 
some of the things you can do in the DVD map:
Â Customize the menu settings for one menu or multiple menus at once.
Â Add slideshows, movies, or menus directly to your project.
Â Delete one or more objects from your project at once.
Â See and change transitions from menus to other menus, movies, or slideshows.
Â Double-click a slideshow icon to open the slideshow editor.
Â Double-click a movie icon to play the movie.
Â Click once to select an icon, then use menu commands to apply a change to it.
Â Drag to select more than one icon, then use menu commands to apply a change to 

all the selected items.
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The Project Info window, shown below, provides all this information and more.

To check the size of your project:
m Choose Project > Project Info. Four resource meters are displayed at the top of the 

window.

Â The DVD Capacity meter shows the size of your DVD, indicated as running time (the 
total time for all the media and transitions) or as disc space used. Click the text to the 
right of it to switch between minutes and gigabytes (GB).

Â The Motion Menus meter shows the total duration of all the menus in the project. You 
can have up to a total of 15 minutes of menus that contain motion, such as video on 
buttons or in the background.

Â The Tracks meter shows the number of tracks (movies and slideshows) you have used, 
including autoplay movies and slideshows. You can have up to 99 total tracks.

Â The Menus meter shows the overall number of still and motion menus used in the 
project. You can have up to 99 menus.
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Check Project Files
All the items you added to your project are listed in the Media list with the path to 
their location on your hard disk or another location. 

In the Type column, you can see whether the item is a picture file, audio file, or 
something else. A checkmark in the Status column lets you know that the item is 
present and accounted for. If you move the original file from its location, you can see at 
a glance that it’s missing because the checkmark will also be missing. If you notice an 
item is missing from its location, you can:

Â Locate the item and put it back in its original location.
Â Remove the button that linked to the item.
Â Locate the file when iDVD asks you the next time you open the project.

Check Your Project for Errors
If you begin to burn your project without checking it, iDVD shows you a dialog letting 
you know if there are errors in your project. This prevents you from creating a DVD that 
can’t be played. It’s a good idea to check for errors before you begin to burn a disc.

The most thorough way to check your project is to preview and test it by clicking all 
the buttons and viewing every video and slideshow to make sure everything works 
properly. If your project is very large, this could take some time. You can spot-check 
your project in less time using map view.

To check for errors:
1 Click the Map button to view your project in map view.

2 Look for warning symbols like the one below that indicate a problem with a menu or 
one of the assets.

3 Move the pointer over the symbol to see an explanation of the error.

4 Make the necessary correction and return to map view to see if the warning symbol is 
gone.

5 Save your project.
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Burn Your DVD
When you are finished with your iDVD project, you can burn it to a DVD for viewing on 
a TV set or in computers equipped with DVD-reading drives. Burn a disc only when you 
are sure that you are finished with your project. You can use the following media types 
to burn a disc in iDVD 6:
Â DVD-R:  Can be used only once.

This is the recommended media for iDVD, since it’s compatible with most DVD 
players and computers on the market today. It can hold about 4.38 gigabytes (GB).

Â DVD+R:  Can be used only once.
These discs, too, can hold about 4.38 GB.

Â DVD-RW:  Can be used more than once.
RW stands for “rewritable.” These discs can hold about 4.38 GB.

Â DVD+RW:  Can be used more than once.
These can hold about 4.38 GB. These discs may not be viewable in all DVD players.

Â DVD+R DL (Double Layer):  Can store almost twice as much content as single-layer 
discs, but cannot be viewed in older DVD players.

To burn your DVD:
m Click the Burn button, shown below. When prompted, insert a blank disc into the drive.

iDVD burns your disc.

The time it takes for the disc to be created depends on the amount of video on the disc 
and the speed of your computer. Depending on the size and complexity of your 
project, it could take hours or it could take overnight.

While your project is burning, a progress dialog indicates exactly what is happening in 
the five stages of burning: Prepare, Process Menus, Process Slideshows, Process Movies, 
and Burn.
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Did You Know?—Saving Your Finished Project
If you can’t burn a disc right away, or if you want to move or back up your finished 
project to another computer, you can archive it or save it as a disc image.

Archiving your project creates a copy of your project, keeping all of its elements 
together and linked within the project file. It can take a while to archive a large 
project, but you can move the file to another computer or hard disk, and then open it 
at any time for further editing or burning onto a DVD.

Saving a disc image of your project means creating a file that is formatted just like a 
finished DVD, except it’s not actually burned onto a disc. All the media has been 
encoded into the format used on a DVD, and you can play it on your computer by 
double-clicking the disc image icon. The disc image can be moved to another 
computer or hard disk, but cannot be edited further. You can use Disk Utility in Mac 
OS X to burn the disc image to a DVD when you are ready. 

For more information about archiving and creating a disc image, search in iDVD Help 
for “archiving a project” and “saving a project as a disc image.”
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3 iDVD at a Glance

This chapter will familiarize you with all the tools 
available in the iDVD window. You can use it as a 
reference as you work.

When you work on an iDVD project, the menu you are designing is displayed in the 
main window. You use the controls provided in the different editing panes to design 
menus and buttons.

The pages that follow introduce you to the controls in iDVD. Looking at these pages 
will help you learn the names of the iDVD controls, so you can easily follow the 
instructions in iDVD Help.
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iDVD Window

A DVD menu:  This is where you see the DVD menu you are creating as you build it. Drag movies, 
pictures, and audio files into this area to create buttons that play your movies and slideshows, or 
change the look and sound of the background.

B Drop zone:  Some themes include special areas called drop zones where you can place images or 
a short movie that plays as part of the DVD menu background.

C Scrubber bar and motion playhead:  Drag the playhead along the scrubber bar to move slowly 
through a motion menu. For themes with dynamic drop zones (drop zones that move), the 
playhead lets you stop the motion so you can drag movies or photos into them.

D Add button:  Click to add buttons for content you want to link to from the DVD menu. You can 
add a slideshow, movie, or submenu.

E Motion button:  Click to turn the motion and sound on or off while you work. This makes it 
easier to work on motion menus.

F Preview button:  Click to preview your DVD. In preview mode, a DVD player remote control 
appears on the screen, and you can use it to navigate through the menus and play the 
slideshows and movies as though you were viewing them on a television.

G Map button:  Click to open the map of your DVD. The map view helps you edit and navigate 
more easily through your iDVD project.

H Volume slider:  Move this slider to change the computer volume as you work in iDVD. This does 
not change the volume of your finished DVD project.

I Burn button:  Click this button to burn your DVD disc when you are finished creating your iDVD 
project.

J Editing panes:  Click these buttons to open editing panes for iDVD.

A
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Themes Pane
You use the Themes pane to select a theme for your project. When you select a theme 
from the themes list, it appears in the iDVD window. To see the Themes pane, click the 
Themes button in the iDVD window.

A Theme set:  Choose a theme family to preview or choose All to view all the themes at once. 

B Themes list:  Scroll through the themes that appear in this list to select one for the menu you are 
creating. Click the triangle next to a theme family to see all the menus for a theme.

C Autoplay icon:  Themes that play a movie before the menu appears show the autoplay icon in 
one corner of the thumbnail.

D Motion icon:  Themes with a moving background show the motion icon in one corner of the 
thumbnail.

D
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Menu Pane
You use the Menu pane to add content to a menu or drop zones, and edit the look of 
text on a menu. To see the Menu pane, click the Menu button in the iDVD window.

A Background well:  Drag images or movies into this well to make them appear as the background 
of your DVD menu.

B Audio well:  Drag sound files here to make them play as the background music for your DVD 
menu. Click the speaker icon to turn the sound on or off as you work.

C Background Movie Start/End controls:  Click the triangle to see the Background Movie Start/
End slider when you use custom video as a menu background. Drag the left half of the slider to 
set where the video begins, then drag the right half to set where the video ends.

D Loop Duration slider:  Move the Loop Duration slider to set how long the background movie 
will play before it repeats (or "loops").

E Menu Volume slider:  Drag this slider to set how loud the background audio plays. This control 
affects the volume of your DVD

F Drop zone controls:  Drag images or movies to fill the drop zones in the list, or click the Edit 
Drop Zones button to open the drop zone editor. Click Autofill to have iDVD automatically fill the 
drop zones in the menu with images from your project.

G Title text controls:  Use these controls to customize the look of the text in menu titles and text 
elements. Click the pop-up menus to change the font, font style, or font size. Set the alignment 
of the text on the menu. Add a shadow to the text, or click the Color box to choose a different 
text color.

H Reset Text button:  Click to undo all the changes to text and return it to the theme settings. 
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Buttons Pane
You use the Buttons pane to change the shape, size, position, and color of buttons on a 
menu. To see the Buttons pane, click the Buttons button in the iDVD window.

A Button list:  Select a button shape in this list. Select the “T” for a text-only button. Different 
themes provide different button shape options.

B Size slider:  Drag the slider to change the size of selected buttons.

C Label text controls:  Use these controls to customize the look of the text labels for buttons. Click 
the pop-up menus to change the font, font style, or font size. Set the alignment of the text on 
the button. Add a shadow to the text, or click the Color box to choose a different text color.

D Reset Label button:  Click to undo all changes to the label text and return it to the theme 
settings.

E Transition pop-up menu and direction controls:  Choose a transition that moves the viewer 
between the button and the action that follows it, such as playing a movie. With some 
transitions, you can use the arrow buttons to pick a direction for the transition to move.

F Arrangement buttons:  Select an option to make buttons align to an invisible grid, or let you 
position them anywhere on the menu.

G Highlight Color well:  Click the box to select a highlight color for buttons when they are selected 
in a menu.
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Media Pane
You use the Media pane for easy access to the movies, images, and music stored on 
your computer. The three illustrations that follow show the controls in the three panes 
of the Media pane. To see the Media pane, click the Media button in the iDVD window. 
The buttons at the top of the Media pane switch between the Audio, Photos, and 
Movies views.

Audio
You use the Audio pane to add songs and other recordings to your DVD. To see the 
Audio pane, click the Media button in the iDVD window, then click Audio at the top of 
the Media pane.

A Audio source list:  Select GarageBand, an iTunes playlist, or Library to add your own 
compositions or songs in your iTunes library.

B Songs list:  Drag a song or playlist from here to an audio well to set the background music for a 
menu or slideshow.

C Play button:  Click to listen to the selected song.

D Search field:  Type a song name in the search field to locate it.

E Apply button:  Select a song or playlist and then click Apply to make the selection the 
background music for a menu or slideshow.
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Photos
You use the Photos pane to find all of the photos in your iPhoto library and quickly add 
complete albums and slideshows to your project. To see the Photos pane, click the 
Media button in the iDVD window, then click Photos at the top of the Media pane.

A iPhoto albums list:  Select the iPhoto album or library that contains the photos you want to use. 
Drag an entire album to the menu, or scroll through the photos in the selected album shown in 
the list below.

B Photos list:  Scroll to see thumbnails of all your photos. Drag a photo or a group of photos to a 
menu background or to drop zones.

C Search field:  Type a photo name in the search field to locate it.
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Movies
You use the Movies pane to locate the movies that are stored on your computer and 
add them to your project. Movies stored in the Movies folder on your hard disk appear 
automatically, and you can add movies from other folders as well. To see the Movies 
pane, click the Media button in the iDVD window, then click Movies at the top of the 
Media pane.

A Movie folders list:  The Movies folder in your home folder appears in this list, making it easy to 
locate your movies while you work in iDVD. You can add any folders where you store movies to 
this list by making selections in iDVD preferences.

B Movies list:  Drag a movie from this list to a menu to create a movie button, or drag it to a drop 
zone to play in the menu background. You can add movies to the list by dragging them from the 
Finder.

C Play button:  Click to play a movie in the list.

D Search field:  Type a movie name in the search field to locate it.
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Project Info Window
You use the Project Info window to keep an eye on your iDVD project resources and 
monitor the space available on your hard disk and the disc you’ll burn to. To see the 
Project Info window, choose Project > Project Info.

A Disc Name:  Type a name for the disc. The disc name can be different than the name of your 
saved project.

B Video Mode pop-up menu:  Choose a format for your project. NTSC is used in North America, 
Japan, and some other non-European countries. PAL is used in most European countries.

C Aspect Ratio buttons:  Choose an aspect ratio for your project. Standard television screens have 
an aspect ratio of 4:3 and widescreen televisions have an aspect ratio of 16:9.

D Encoding buttons:  Select the encoding setting for the project. Best Performance takes less time 
to burn, while Best Quality takes longer to burn but provides the best quality possible.

E DVD Type pop-up menu:  Choose the type of DVD to use for the project.

F Project Duration:  See the playing time for all the content on the DVD.

G DVD Capacity:  See how much space is left in your iDVD project. Clicking the text on the right 
switches between disc space in gigabytes (GB), and time in minutes. The project’s size is limited 
by the size of the DVD disc.

H Status meters:  See how much time is available for video and audio in menu backgrounds and 
buttons; how many tracks (videos and slideshows) you can still add to your DVD; and how many 
more submenus you can add.
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Drop Zone Editor
The drop zone editor displays all the drop zones in a menu so you can quickly add 
images or movies to them. To see the drop zone editor, double-click a drop zone, or 
click the Edit Drop Zones button in the Menu pane.

I Media list:  See the media included in your project. This list also shows the file type and its 
location. A checkmark in the Status column indicates the file is available.

J Asset list:  See the names of the movies in your iDVD project. The Encoding column indicates 
whether the movie has been encoded. When you click the Burn button, iDVD will finish 
encoding the movies before burning the disc.

A Close button:  Click to close the drop zone editor.

B Background well:  Drag an image or movie here to change the existing background for this 
menu.

C Audio well:  Drag an audio file from the Media pane or another location on your computer to 
add a soundtrack for the menu.

D Drop zones:  Drag images or movies from the Media pane or another location on your computer 
to add them to the menu background.
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Slideshow Editor
The slideshow editor displays all the photos in the selected slideshow and provides 
controls for you to set up how the slideshow plays. To see the slideshow editor, double-
click a slideshow button or an image in a drop zone slideshow.

A Slideshow length:  See how long the slideshow will last in minutes and seconds.

B List or thumbnail view:  Click to switch between a list of slides or a thumbnail view. 

C Slideshow photos list:  Scroll through the list to see the photos in this slideshow. Drag the 
thumbnails to rearrange the order of the photos.

D Title and Comments:  Type a title and your comments about the photo. These appear under the 
slides in your slideshow. Only what you type is shown; the placeholder text is not shown.

E Slide Duration pop-up menu:  Choose how long each slide should appear when the slideshow 
plays. When you add a soundtrack, this is automatically set to “Fit To Audio” so the slideshow and 
the soundtrack finish at the same time.

F Transition pop-up menu and direction controls:  Choose a transition that moves from one slide 
to the next. With some transitions, you can use the arrow buttons to pick a direction for the 
transition to move.

G Audio well:  Drag a song or iTunes playlist here to play it in the background while the slideshow 
plays. Hold the pointer over the sound file icon in the audio well to see the song’s title and 
length (or the title of the first song in a playlist). Move the volume slider left or right to adjust the 
volume of the audio.

H Slideshow volume slider:  Drag the slider to set the volume for this slideshow.

C

D

E

A

F G H JI

B



46 Chapter 3    iDVD at a Glance 

 

Map View
You use map view to get a bird’s-eye view of your DVD project. Map view provides a 
visual representation of how all your submenus, slideshows, and movies are linked 
together. You can also edit your DVD menus directly in map view, adding or removing 
elements from your project, and check for errors before you burn a DVD disc.

To see map view, click the Map button at the bottom of the iDVD window.

I Settings button:  Click to show slideshow options. You can add Back and Forward visual 
indicators to the slideshow, set the slideshow to repeat (loop), add files to the DVD-ROM 
contents, and show or hide titles and comments.

J Return button:  Click to exit the slideshow editor.

A Project icon and autoplay well:  The first icon in the map is the project icon. Drag a movie or 
slides to the autoplay well to make them play before the main menu appears on the DVD. 
Double-click the image in the well to preview the autoplay movie or edit a slideshow.

B Main menu:  This is the menu viewers see first when they watch your DVD. Double-click this icon 
to open the main menu. You can drag movies and slideshows here to add them to the menu.

C Movie icon:  This is a movie with chapter markers that’s available from the main menu. Double-
click here to play the movie.

D Scene Selection Menu:  This is the menu that lists the chapters in the movie with chapter 
markers. Double-click here to go to the scene selection menu.

E Slideshow:  This is a slideshow that’s accessible from the main menu. Double-click here to go to 
the slideshow editor for that slideshow.

F Disclosure triangle:  Click to hide the parts of the map that are linked to the disclosure triangle. 
Click again to reveal the linked items.
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G Horizontal or vertical view:  Click to change between a layout showing all the icons and a 
hierarchical layout with disclosure triangles.

H Zoom slider:  Drag to see more of the project or to see an icon up-close.

I Return:  Click to exit map view.
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