Late-Breaking News
About Motion

Motion Clarifications

Align to Motion behavior

When using the Motion Path behavior, the Align to Motion behavior (from the
Simulation subcategory) has no effect. Align to Motion is designed to work with a
keyframed animation path. You can use the Snap Alignment to Motion behavior (from
the Basic Motion subcategory) once a Motion Path behavior is applied to an object.

Blend Mode

The Premultiplied Mix blend mode performs an unpremultiply composite—the
foreground image is assumed to be premultiplied. Artifacts may appear as result of
unpremultiplying pixels whose RGB and alpha values are very small (resulting in pixels
with values of 255). In some cases, the hardware performs bilinear filtering and then
the blend mode unpremultiplies the alpha.

Field Dominance

Motion projects with field dominance set in Project Properties, will not be encoded or
rendered with field interlacing unless Field Rendering is enabled in the View menu of
the Canvas. Enabling this setting will also improve playback quality of motion on an
interlaced monitor.

Filters
Pasting a filter does not paste at the current playhead location.

Suggestion: Paste the filter, then press the Shift key while you drag the pasted object.
As you approach the current playhead location, it snaps into place.

Panning
To pan the Canvas at any time, hold the Space bar down, then drag in the Canvas. The
Pan tool is temporarily selected in the Toolbar.



Particles

If you apply certain transformations, such as a scale, rotate, or shear, to an object used
as a particle cell source, the transformation is not respected. For example, if you shear a
rectangle shape, then use that shape as the source for a particle cell, the emitter uses
the original form of the shape (without the shear applied). This rule also applies to
behaviors that transform objects, such as Throw or Spin. The exceptions to this rule are
crop and corner pin, which are respected when applied to an object that is used as a
particle cell source.

Suggestion: If you are using an imported still image, image sequence, or QuickTime
movie as your particle cell source, resize/transform the file prior to importing the file
into Motion.

Photoshop files
Although Motion supports layered Photoshop files, it does not support Photoshop
layer sets.

QuickTime
Some Motion documentation incorrectly states that the minimum requirement is
QuickTime 6.5. Motion requires QuickTime 6.5.1 or later.

Shapes
In Select mode, you can double-click a shape to enter shape-editing mode.

Templates

« Motion does not include premade high definition templates. The Show pop-up
menu in the Template Browser includes "HD" or "Other" categories. These are
included for you to save your own high definition or custom templates.

 Although there are several layers named “Replace Here” in various templates, the
objects within the layers should be replaced—not the Layers themselves.

Timeline
Pasting a region does not paste at the current playhead location.

Suggestion: Paste the region, then press the Shift key while you drag the pasted object.
As you approach the current playhead location, it snaps into place.
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Motion Known Issues

Audio
When 24-bit Integer Stereo sound compression is used to export audio, the rendered
audio file plays faster than the original audio file.

Custom behavior

» When you choose Properties > Blending from the Add Parameter shortcut menu of
the Custom behavior parameters, the Preserve Opacity option is displayed. This
option should not be available.

- If a project is saved with a Custom behavior that is applied to a shape, and Shape
Animation is selected from the Add > Object shortcut menu, Motion stops
responding when the project is opened.

Drop shadow

On computers with ATl Radeon graphics cards, turning on the Drop Shadow checkbox
for a layer in the Layer Dashboard after changing the Blend Mode to something other
than Normal causes Motion to quit unexpectedly.

Filters

« When using the Glass Distortion filter with some images, the effect of the map image
disappears or shifts position when the Softness parameter is adjusted.

« When a keying filter is applied to an image with a preexisting alpha channel, the
original alpha channel is replaced.

« When using the Defocus filter with some NVIDIA cards, performance is degraded
significantly.

Keyframe Editor

+ Drag-selecting keyframes near frame 1 in the Keyframe Editor may be problematic.
For example, when drag-selecting keyframes at or near frame 1 to beyond the half-
way marker of the Keyframe Editor’s scale, all keyframes on all curves are selected.

« When an object is animated (using keyframes) and Show is set to Active in the
Keyframe Editor, and you select then deselect the animated object in the Canvas,
then click in the Keyframe Editor, Motion may quit unexpectedly.

Library

The Favorites category does not display descriptions of built-in presets. Control-click
the favorite, then choose Edit Description from the shortcut menu to add a description
that appears in the Preview area of the Library.

Monitors
If using a dual-monitor setup, the View pop-up menu may appear on your second
monitor when using the default Standard layout (View > Layouts > Standard).
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NFS Volume

If you browse to an NFS network volume in the File Browser, select an object, Control-
click and choose Move to Trash, the item is deleted immediately, bypassing the trash,
and without displaying the Finder’s “The item will be deleted immediately” dialog.

PDF files
In the Media tab of the Inspector, the Fixed Width and Fixed Height parameters do not
function for imported PDF files when Fixed Resolution is turned on.

QuickTime

When a QuickTime movie containing fields, and has different sizes specified in the
Movie and Video tracks (for example, the Movie track is 486 and the Video track is 480),
is imported into Motion, the fields may be lost. This is because QuickTime automatically
resizes the file, and the fields become corrupted. Such movies can be created, for
example, if you export SD video to DV without first resizing the project to 480.

Templates
(French version only): Audio is not previewed with a saved template.

Motion Known Issues With Workarounds

Audio
« Cache corruption occurs when playback starts before the drawing of the audio
waveform is completed.

Workaround: Choose Mark > RAM Preview > Clear RAM Preview to clear the cache.

- If an audio file does not start at the first frame of a project, creating object markers in
the Audio Editor is problematic. They are either not created, or created in the
incorrect position (not at the playhead location).

Workaround: Add object markers in the Timeline rather than the Audio Editor.
Exporting

When exporting an NTSC D1 SD project that contains fields to NTSC DV, the fields are
scaled, and therefore do not match the original NTSC D1 SD fields.

Workaround: Convert the NTSC D1 project (for example, any built-in Templates) to
NTSC DV.
To convert an NTSC D1 project to an NTSC DV project:

 Choose Edit > Project Properties (Command-+J).
« Click the Preset pop-up menu, then choose NTSC DV.
« Click OK.
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The contents of the project are centered vertically in the new project (going from
486 to 480). At this point, with certain templates, you can optionally choose to nudge
the background video up by a pixel. For example, in most lower third and transition
templates, the video is assumed to be full-screen, so if you add field-based video to
replace the placeholder, you should nudge it up by a pixel to make sure the fields
match the fields of the original. For templates in which the placeholder video is
already scaled, you do not need to do this.

Filters

« Applying a Set Matte filter and then a Sepia filter to an image is problematic. For
example, the sepia is applied in the matte area, but is also (less intensely) applied to
the rest of the image.

Workaround: Move the Set Matte filter above the Sepia filter in the Layers tab or
Timeline Layer list. Alternatively, you can use masking rather than the Set Matte filter.

« Field Rendering does not work with the Time filters (Echo, Strobe, and Wide Time).

Workaround: Deinterlace your footage prior to using the Time filters using the
Deinterlace filter (in the Video filter subcategory).

« The Set Matte filter does not work correctly on duplicated footage set to the Normal
Blend Mode and moved in the Timeline.

Workaround: Use masking, such as the Image Mask filter, rather than the Set Matte
filter.

Frame rate
Once a project is created, you cannot change the frame rate of that project.

Workaround: Create a new project with the desired frame rate. Then in the old project,
select all the layers in the Layers tab. Drag the selected layers to the Layers tab in the
new project. You may have to adjust the timing of keyframes and objects in your
project to match the new frame rate.

Gestures
The “to edit a project marker” gesture command does not function as described in the
documentation

Workaround: Double-click, or Control-click the marker and choose Edit Marker from the
shortcut menu.

Gradient generator
When the blend mode for a Gradient generator is set to anything other than Normal on
computers with ATl Radeon graphics cards, performance will be degraded significantly.

Workaround: Apply a gradient to a shape instead.
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Hardware
CinéWave hardware installed on a computer is not recognized by Motion and does not
appear in the Output Preferences.

Workaround: Make sure the Motion project size matches one of the output modes
supported on the CinéWave card.

Integration
« Clips exported from the browser in Final Cut Pro do not appear correctly in Motion.

Workaround: Export the clip from the Final Cut Pro Timeline, rather than from the
Bin. Alternatively, you can change the aspect ratio of the clip in Motion. To change
the pixel aspect ratio in Motion, select the clip in the Media tab (in the Project pane)
and set the pixel aspect ratio in the Media tab of the Inspector.

« When a clip or image is resized in Final Cut Pro, the image appears larger when
opened in Motion.

Workaround: Change the aspect ratio of the clip in Motion. To change the pixel
aspect ratio in Motion, select the clip in the Media tab (in the Project pane) and set
the pixel aspect ratio in the Media tab of the Inspector.

« After Motion is installed with versions 4.0.1,4.0.2,4.1, and 4.1.1 of Final Cut Pro,
firewire video out does not function.

Workaround: Upgrade to Final Cut Pro HD.

LiveFonts
When you create a multi-line LiveFont text object, and the text is set to Center
alignment, a problem occurs with the character tracking.

Workaround: Use a separate LiveFont text object for each center-aligned line of text.

Masks

If a mask object is selected in the Canvas, and the mask is the bottom-most object in
the Layers tab or Timeline, pressing the Up Arrow key and then the Down Arrow key
causes Motion to quit unexpectedly. This does not occur if there are any non-mask
objects below the mask in the project.

Workaround: Use the Layers tab, Timeline tab, or Select/Transform tool in the Canvas to
select the desired object.

Motion Blur

« When a project with Motion Blur enabled (in the View menu of the Canvas) is
exported with the “Use current project settings” checkbox turned on (the default),
motion blur is not rendered.

Workaround: Before you export the project, click View and disable Motion Blur. Next,
click View and enable Motion Blur again.
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« When an imported media file contains fields, and Field Dominance is set and Motion
Blur is enabled in Motion, the motion within the frames of a movie is affected.

Workaround: Deinterlace the imported media using the Deinterlace filter (in the
Video filter subcategory).

Particles
Performance can degrade when adjusting a Motion Path behavior that is applied to a
particle emitter.

Workaround: To improve performance, apply a keyframe path to the particle emitter
instead.

QuickTime
When a Motion project is opened in QuickTime, the Save or Save As command causes
QuickTime to quit unexpectedly.

Workaround: Use the QuickTime Export command instead.

Replacing footage
When you replace a clip by dragging another clip on top of it, if the substituted clip is
of shorter duration, Motion still indicates the duration of the longer clip.

Workaround: When replacing footage in this manner, the duration can be corrected in
the Timeline. Drag the right edge of the clip’s bar to the left until it is within the clip’s
actual duration, then back out to the right, and you cannot expand it beyond its actual
duration.

Shapes
Resizing a shape with applied Simulation behaviors may cause the animation to appear
jittery.

Workaround: Do not resize shapes after applying Simulation behaviors.

Text

+ If the Font Type is set to System Fonts in the Format pane of the Text Inspector, and
the Collection is set to anything other than All Fonts, Motion quits unexpectedly
when you choose LiveFonts (from the Font Type pop-up menu).

Workaround: In the Format tab of the Text Inspector, choose All Fonts from the
Collection pop-up menu before switching to LiveFonts in the FontType pop-up
menu.

- If the characters in a text object have a mix of styles, and all characters of a particular
style are selected and edited, and if those characters (selected and edited) are
adjacent to other text styles, the adjacent text styles may replace the selected style.

Workaround: Instead of selecting and replacing text, edit the text within the style,
then delete extraneous characters when finished editing.
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A text object already under the influence of a Sequence behavior may not complete
its action if a Simulation, Throw, or Spin behavior is applied to the same object
overlapping in time. Some sequence behaviors that do not affect the same
parameters as a simulation (such as position) may display properly.

Workaround: Adjust the behavior so that it does not overlap the Sequence behavior
in time.

Third Party Plug-ins
« Motion may stop responding if the After Effects plug-ins About box is displayed
while a project is played back.

Workaround: Stop playback before displaying the About box for After Effects plug-ins.

« After a Boris After Effects filter is added as a favorite to the Favorites category in the
Library, any subsequent filters added may cause Motion to quit unexpectedly.

Workaround: Manually add Boris After Effects filters to a project as they are needed.

Timeline
When performing a Split edit on a shape object, the newly-created shape is not
antialiased.

Workaround: Modify the shape in some way. For example, change the Fill Mode or
Outline of the shape; resize the shape, etc.

Tracking behavior

When the Tracking behavior is applied to a text object with the following
characteristics, some stutter may occur:

« Alignment is set to Right or Center.

« The font size is growing or shrinking over time.

Workaround: Use the Grow/Shrink behavior, rather than animating the font size, to
change the size of the font over time.

Documentation Errata
The following section discusses documentation that is incorrect or information that has
changed in the application since the Motion documentation was written.

Motion Grand Tour

» The“Export Progress” dialog that is illustrated on page 168 is the “Export” dialog.

« In the Value Slider description on page 37, it is stated that “the value sliders are
contextual, which means that the “normal,”“fine,” and “coarse” increments are specific
to the parameter. For example, a “normal” increment for Opacity is 1, a “fine”
increment is .1, and a “coarse” increment is 10." The fine increment for the Opacity
parameter is .01.

Late-Breaking News



+ The movie that plays in the Welcome Screen has been changed from the movie
illustrated in the documentation.

Motion Help

+ Page 24 states “When you want to watch your project play back, the transport
controls at the bottom of the window allow you to play at regular speed, fast speed,
or frame by frame.” There is no option to play a project at “fast speed.”

« Incorrect descriptions on page 122:

« Previous Marker: Moves the playhead to the closest marker earlier in time
(Option+Command-+Up Arrow). This should be Option+Command+Left Arrow.

+ Next Marker: Moves the playhead to the closest marker later in time
(Option+Command-+Down Arrow). This should be Option+Command+Right
Arrow.

« Previous Frame: Moves the playhead backward by one frame (Right Arrow). This
should be Left Arrow.

« Next Frame: Moves the playhead forward by one frame (Left Arrow). This should
be Right Arrow.

+ 10 Frames Back: Moves the playhead backward ten frames (Shift+Right Arrow).
This should be (Shift+Left Arrow).

« 10 Frames Forward: Moves the playhead forward ten frames (Shift+Left Arrow).
This should be Shift+Right Arrow

« Incorrect View menu commands on page 290 (among others):

+ Documentation incorrectly states that “You can also choose View > Go To > Next
Marker” and “You can also choose View > Go To > Previous Marker.” The option “Go
To" appears under the “Mark” menu, not under the “View” menu.

« Incorrect multi-selection information on pages 167 and 202:

« Documentation incorrectly states that Command-click in the Canvas can be used
to select or deselect. You can Command-click in the Layers tab or the Timeline
Layer list.

« The shortcut key to set a project (global) marker when an object is selected is
Shift+M. This is mentioned in the Timeline chapter, but not included in the Mark
menu in the Motion application or in the Shortcut Appendix.

« In the chapter, Using the Timeline, page 254 states that to rename an object, you click
the name of the object and the name changes to a value field. This should read that
you double-click the name of the object, and type a new name in the text field.
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