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Welcome to Mac OS X, 

the worldÕs most advanced

operating system.

This book helps you start 

using Mac OS X. 

First install the software,

then discover how easy 

it is to use.

� Installing Mac OS X

� Aqua

� The Dock

� The Finder

�� Customization

�� Applications

�� Digital Hub

�� Classic

�� Users

�� Changing Settings

�� Getting Connected

�� iTools

�� Using Mail

�� Printing

�� Advice
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Use the Mac OS 9.2 CD included with Mac OS X.

Although Mac OS 9.2 is recommended, it isnÕt required. To use Classic Mac OS 9 applications, you
must have Mac OS 9.1 or later installed.
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YouÕll need your iTools member name and password and the settings from these Mac OS 9 
control panels:
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TCP/IP TCP/IP control panel

Internet and mail Internet control panel

Dial-up connection (PPP) Remote Access and Modem control panels

You can also find your settings in your email and Web browser applications or you can get them
from your Internet service provider (ISP) or system administrator.
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You can install Mac OS X on the same disk or disk partition as Mac OS 9.

You can also install Mac OS X on a different disk or disk partition from Mac OS 9. For more
information, see ÒAdviceÓ at the end of this book.

� Do not select the checkbox 
to format the disk.

� If your computer came with Mac OS 9.2 installed
and you need to reinstall, use the CD that came 
with your computer.
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When you set up Mac OS X, you create a user account. This user account is an administrator. An
administrator has greater access to the computer. For example, an administrator can add user
accounts and install software in the Applications folder on the Mac OS X disk. 

If you set up Mac OS X for several users, you need to type a user name and password to gain
access or Òlog inÓ to your computer. To administer your computer, you log in as the user you
created when you set up Mac OS X, so remember this user name and password.
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Installation tips
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Mac OS X provides Classic so you can use your
Mac OS 9 applications. When you open a Classic
application, Classic starts using an available Mac
OS 9.1 or later system.
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Be sure to open the READ BEFORE YOU INSTALL
document on the Mac OS X CD. You can open this
document using AcrobatTM Reader or the Preview
application included with Mac OS X.

�$�!�����%���������
If you have trouble installing Mac OS X, setting it
up, or logging in, see ÒAdviceÓ at the end of this
book. You will also find information about
upgrading Mac OS X.
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See ÒAdviceÓ to learn how to start up 
in Mac OS 9 after you start up in Mac OS X.
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Your copy of Mac OS X may include the Developer
Tools CD for developing Mac OS X applications.
Only install this software if you want to develop
Mac OS X applications. For more information, see
ÒAbout Developer ToolsÓ on the CD.

'����	��(�����	$��(����	
For more information about Mac OS X, visit the
Mac OS X Web site:
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In Mac OS 9 In Mac OS X

Type this name and password
exactly the same way when
you log in.
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Aqua makes using your Mac easier than ever. Its color, depth, and

motion guide you through your tasks, while the Finder and Dock provide

easy access to your computer and network.

'
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 Use the Apple menu to change settings, 
get Mac OS X software, open recent items,
and restart or shut down your computer.

The Finder shows document icons in
several ways, including large, detailed
icons that preview document contents. 

Sheets for saving and printing
attach to windows, making these
tasks even simpler.

The Dock keeps handy your disks, folders,
applications, documents, minimized windows,
links to Web sites, and just about anything else.
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When you first start Mac OS X, the Finder window shows your Òhome,Ó your personal space on
your computer for documents, applications, fonts, and other software. If you set up several users,
each user has a home.

2���
��

Colorful, animated buttons make it clear what to do. 

HereÕs how to use the three window buttons:

For the experienced 
Mac OS user
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As with Mac OS 9, you can keep your documents
just about anywhere, but your home provides a
secure place to keep them if your computer is on 
a network or several users use it.

Mac OS X tips

������	�&���
To get answers to your questions, choose Help
from the Help menu, type your question, 
and click Ask. Then click an answer.

Click to minimize the
window, which puts it in
the Dock.

Click to close
the window.

Click to enlarge or reduce
the window.

Searching Mac Help

6
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Type your
question
here, then
click Ask.

If a button pulses, you can
press the Enter or Return
key instead of clicking it.

,

Click Home to see
your personal space. 

Folders in your home help you
organize your documents,
pictures, and movies.
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The Dock makes it easy to open applications, documents, and 

other items you use frequently. To open an item, click its icon.

7
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Drag this bar 
up or down to

resize the Dock.

Press a folder 
icon to see its
contents and 
open items in it.

The triangle
indicates the

application 
is open. 

This side of the Dock
shows everything else.

This side of the
Dock shows
application icons.

The icon shows
the status of the

application.
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Click to see a Finder window and menus. Press the icon to see open Finder windows
in a pop-up menu. Choose one to bring it to the front.

����

An application included in the Dock. The number shows your unread messages.

$
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A document youÕve added to the Dock. Click to open it.

8
���


Press the icon to see the folderÕs contents. Then choose an item from the 
pop-up menu.

-�*�����

A Web site added to the Dock. Click to open the Web site in your browser.

���� �9���%���
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You can put any window in the Dock. Click to open the window.

:
��&

Drag files here to throw them away. Drag the icon of a disk here to eject the disk.

;

For the experienced 
Mac OS user

-&������&��$
����

5
Keep items in the Dock for quick access. Instead
of using the Application menu, click items in the
Dock to make them active. Instead of the Control
Strip, use the Dock to change settings and see the
status of applications.

������	����
�� ���
Drag the documentÕs icon to the applicationÕs 
icon in the Dock.

Mac OS X tips
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To add an item to the Dock, drag its icon to the
Dock. To remove an item, drag its icon from the
Dock. (This does not change the item.)

<����	��������
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Add a disk icon to the Dock, then press it to see
the diskÕs contents. Choose an item from the pop-
up menu to open it.

(&��	��	��&��$
��
To change the way the Dock looks and works,
choose Dock from the Apple menu, then choose
Dock Preferences.

�%���&��	�*��%����
�������������
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Press the Command (� ) key, then press the Tab
key until you select the open application you want
to use. Then release the keys.

Searching Mac Help

6
%��
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The Finder is the gateway to your computer, network, and Internet. 

Use the Finder to access disks, connect to servers, see your iDisk, 

and open documents.

=
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Your home contains your documents. 
Turn on file sharing in Sharing preferences
to let others access your Public folder. 

Press here to choose
hidden toolbar items.

Click toolbar buttons
to open your home
and other places.

Click here to
show or hide
the toolbar.

Use the Finder
application menu
to set preferences.
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If you set up several users for your computer, log in as an administrator, such as the one you
created when you set up Mac OS X, to add items to the Applications and Library folders.

8����
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You can view Finder windows in icon, list, or column view. Column view lets you quickly see where
items are located.

The Applications folder contains the Mac OS X
applications available to all users of your computer.

Library contains fonts, plug-ins, Internet search sites,
and other items available to all users of your
computer. 

Users contains your home and the home of other user
accounts. Use the Shared folder in Users to share
documents with other users.

System contains the Mac OS X software. You cannot
change it.

YouÕll see Applications (Mac OS 9) and System 
Folder if Mac OS X is installed on the same disk 
as Mac OS 9.

Click here to change the view.

This area shows information
about the item.

For the experienced 
Mac OS user
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Put fonts, Internet plug-ins, and other items in the
Library folder. Items in the main Library folder are
available to all users. Keep items for your personal
use in the Library folder in your home.

������	�
��������� �
To open recent applications and documents,
choose Recent Items from the Apple menu. To
open recent folders, use the Go menu. You can
also open recent items using the pop-up menu in
the Open, Save, and Connect To Server dialogs.

Mac OS X tips
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If the toolbar is showing when you double-click a
folder, the folder opens in the same window. If the
toolbar is hidden or you press the Command key
when you double-click, the folder opens in a
separate window.
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To open another Finder window, choose New
Finder Window from the File menu.
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To find anything on your computer, choose Find
from the File menu to open Sherlock.

����	�8�/
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To add an item to your Favorites, select it and
choose Add To Favorites from the File menu.

Searching Mac Help

6
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Click a folder to
see its contents.

Preview movies, pictures,
even text. If itÕs a movie,
you can play it.

�

Drag here to resize
the columns.
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In Mac OS X, you can customize the Finder and other applications in

many different ways so that they look and work best for you.
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To select a background 
picture, open System

Preferences and click Desktop.

Change the Finder
toolbar to make it look

the way you want it.

To use a picture or color for the background
of a folder window, choose Show View
Options from the View menu in the Finder.

Applications may also
have toolbars that you
can customize.

Place the Dock on
the side, using
Dock preferences.

Check the status
of some items in
the menu bar.
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To set up the toolbar the way you want it, choose Customize Toolbar from the View menu.

Here are some other things you can do to customize the toolbar:

� To add a disk, server, or folder to the toolbar, drag its icon from a Finder window or the desktop 
to the toolbar.

� Drag items in the toolbar to arrange them. 

� To remove an item, drag it from the toolbar. 

��

These buttons open folders 
in your home.

Drag this group to the toolbar
to use the default toolbar again.

Click this when youÕre finished.

Choose how to display 
the toolbar here.

For the experienced 
Mac OS user
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To change the colors used by Mac OS X and the
highlight color, open the General preferences pane.
To select your own color, choose Other.

�����������	����	���������
To change the size of icons in icon view, open the
View Options window and drag the slider.

Mac OS X tips

������������������	
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You can set ÒglobalÓ view options, which apply to
all Finder windows that are set to use these
options. To change these options, choose Show
View Options from the View menu and click Global.

�����������	
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To set view options for a single window, choose
Show View Options from the View menu, and click
ÒThis window only.Ó

�		������	���������������	�
Add the Path pop-up menu to the toolbar to see
the folders that contain the current folder. You can
also press the Command key and click the name
of the folder in the window title bar.

�������	������������
Use menu bar icons to check the status of your
modem or AirPort connection, see your battery
state, change the system volume, or see the date
and time.

Searching Mac Help
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Here are some of the specially designed applications included with 

Mac OS X that you will use most frequently.
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Open applications and documents, connect to servers, and access disks.
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Browse the Web, track your online auctions, and collect Web pages.

����

Send and receive email including messages with pictures and movies. 

�&�
�
��

Find what youÕre looking for on your disks, your network, or the Internet.

����� B
���
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Change computer settings such as Internet preferences.

C����:� ��B����


Play movies, view pictures, listen to music, and watch QuickTime TV.
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Here are some other applications youÕll find in the Applications folder.

<�
B
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Set up your AirPort Base Station and network.

"���
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�����

Use Internet Connect or menu bar icons to connect using a modem or AirPort.

<��
����2

�

Keep all your email addresses and other information about people in one place. 

B
�/��%

Open PDF and graphics documents. Save documents in PDF format.

:�A�@���

Create documents with formatted text and pictures.

$�����������

Erase disks, test and repair disks, and partition disks.

2������

������� !
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For the experienced 
Mac OS user
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Applications in the Applications folder are available
to all users of your computer. Keep applications for
your personal use in your home.

"��������	����������
��
If you set up several users, you must log in as 
an administrator to install software in the
Applications or Library folder. The user you created
when you set up Mac OS X is an administrator.

:&�����������
�� ����
Each application has an application menu next to
the Apple menu that contains commands such as
Preferences and Quit.

Mac OS X tips
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To update your Mac OS X software, open System
Preferences and click Software Update.

(&�����	��$�����

���%��
��%�
�
Check the Software folder on your iDisk for new
Apple applications, updates to applications, and
demonstrations from other developers.

8
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If you canÕt quit an application, choose Force 
Quit from the Apple menu. You can also press 
the Option key and the applicationÕs icon in the
Dock, then choose Force Quit.

Searching Mac Help

6
%��
�"����� �����������
��5

Look for this symbol to
purchase software specially
designed for Mac OS X.
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Mac OS X provides powerful, easy-to-use applications that help you 

use your digital devices to create movies, photo albums, music CDs, 

and more.

Capture pictures, then
publish them on the Web.

Make your own
digital movies.

Rip MP3s.

Burn your
own CDs.

Watch movies
on DVD.

Connect
without wires.

Store 
your files

on the
Internet.
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For the experienced 
Mac OS user

������	�
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To burn CDs in the Finder, choose Burn CD from
the File menu or click the Burn CD icon in a Finder
window toolbar.

�
����������������������������
Each user of your computer has a personal music
library and set of play lists.

Mac OS X tips


���������	��
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Press the iTunes icon in the Dock to control 
playing music.

�����	���������������������
You can add as many effects to a clip as you want.
After you add an effect, click Apply then click
Commit before you add another effect.

������	��������������������
To keep the original clip in the iMovie shelf, hold
down the Option key when you drag a clip from
the shelf.

������	�������������������
You can copy a range of frames, then paste them
over another range of frames in iMovie.

Searching Mac Help
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Listen to Internet Radio or audio CDs. Save your favorite songs on your hard disk or
MP3 player. If your computer has a CD-RW drive, burn your own music CDs.

���������������$%�&

Make your own movies with effects, transitions, and a sound track. Use them on your
iTools Web site created with HomePage or send them on CDs.

�������'��������

Watch your favorite movies on DVD. Change languages or see captions. Explore the
extra features of DVD movies.

��'��(���������$%�&

Create your own Hollywood-style DVDs featuring your favorite iMovies and digital
photos. If your computer has a SuperDrive, burn a disc for viewing in almost any 
DVD player.

"��	��
������

Download pictures from your digital camera, then automatically prepare them to
publish on the Web.

�����
�

If your computer has a CD-RW drive, you can burn your own CDs. Just insert a blank
CD, drag the files to the CDÕs window, then click the Burn CD icon in a Finder window
toolbar.
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Mac OS X includes Classic so you can continue to use your Mac OS 9

applications. To use a Classic application, just double-click it. Classic

starts automatically.

�7

"�
����
Windows and dialogs have the
Classic Mac OS appearance.

Commands, such as Quit
and Preferences, remain in
the Classic menus.

While Classic starts, a Classic icon
appears in the Dock. The icon
disappears when Classic is ready.
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You can use Classic preferences to start Classic or have Classic start automatically when 
Mac OS X starts. If Mac OS 9.1 or later is installed on more than one disk, you can select which 
one Classic uses.

8�����	��
�
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Your Classic applications and documents are in the same folders they were in before you installed
Mac OS X, such as the Applications (Mac OS 9) folder.

For the experienced 
Mac OS user

(�������
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To use Classic you must have Mac OS 9.1 or 
later installed. If you have an earlier version, use 
the Mac OS 9.2 CD included with Mac OS X 
to upgrade.

������	� � 
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To set the memory used by a Classic application,
choose Show Info from the File menu, then choose
Memory from the Show pop-up menu.

B
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To print from a Classic application, select a printer
the same way you do in Mac OS 9. For example,
make the Classic application active and choose
Chooser from the Apple menu.

Mac OS X tips

8

���	�(����������������
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If you canÕt quit a Classic application, choose
Force Quit from the Apple menu. Select the
application and click Force Quit.

.����
���	�(������
If you need to restart Classic, click Restart in the
Classic preferences pane. You will be able to save
changes to documents before Classic restarts.

8

���	�(��������
�D���
In some cases you may need to force Classic to
quit. Open the Classic preferences pane and click
Force Quit. This also quits Classic applications
without saving changes to your documents.

Searching Mac Help

6
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Select this checkbox to start Classic
automatically when Mac OS X starts.

Click here to start Classic
immediately.

�;
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Mac OS X lets several people use the same computer, keeping each

userÕs documents and software secure. To set up your computer for

several people, create user accounts and require users to log in.

�=

(��!�
Use the Users pane of
System Preferences to
create user accounts.

Each user has access
to the Shared folder.

Each user has a home. Finder, Dock, iTools,
Mail, and other preferences for each user are
kept in the userÕs home.

Select a picture to
appear next to the
userÕs name.
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To require users to enter their user name and password to log in, you must turn off automatic
login. You can do so when you create a new user or use the Login Window preferences pane.

If you turn off automatic login, you see the login window when you start up your computer.

If you donÕt use the list, type a user name and password, then click Log In.

��

To require users to log in,
click to deselect this option.

Click to select your name,
then type your password.

Searching Mac Help

6
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For the experienced 
Mac OS user

������������
�
As with Multiple Users in Mac OS 9, you can
require users to log in. Users who are not
administrators have restricted access.

Mac OS X tips

<� �����
��

����
�
The user you created when you set up Mac OS X
is an administrator. An administrator can create
other users, change settings, and install software in
the Applications and Library folders. You can
create more than one administrator. 

E�����	��
�
��
 ����
�����
�
Because an administrator has greater access to
the computer, you may want to log in as a user
who isnÕt an administrator. If you log in as an
administrator, use the Activation pane in Screen
Saver preferences to require a password if you
leave your computer unattended.

>
		��	�����

 ��������� !����%

�
If you use a Mac OS X network, your home is on a
server. Log in from any computer on the network
to see your home and use your settings. If you
have questions, see your system administrator.

������	�����:

������
������

���%����
�
When you create a new user, go to the iTools 
Web site to create an iTools account for the user.
Give the user the iTools member name and
password to enter in Internet preferences. Mail 
will get the userÕs Mac.com email automatically.

Select this to see a list of
users when you log in.

Click Log In to type your
name and password.
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Use System Preferences to change your computer settings. Choose

System Preferences from the Apple menu, then click a button.

�?

"�

��
�
�����
�� Click here to see 

all the preferences.

Drag buttons for preferences
you use frequently to the
toolbar, then click them to
change the settings.

Click this icon to open
System Preferences.
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Select the picture you want for the Desktop background. You can drag one to the
well or select one from the Apple Background Images collection.

"���
���

Enter settings for your iTools account, email, and Web browser. You can also sign up
for your iTools account here.

G��%

�

Enter settings to connect to your Ethernet or AirPort network or to connect to your
ISP using the internal modem. Let Mac OS X automatically select the best
connection or use a ÒlocationÓÐa collection of network settings.

�&�
��	

Turn on file sharing so that other people on the network can access your Public
folder. Turn on Web sharing to publish your personal Web site.

�
��%�
��������

Get updates to your Mac OS X applications and software. You can check for updates
immediately or select how often Software Update checks.

��
������/�


Select a screen saver and choose whether you want to require a password to wake it.
You can use the pictures included with Mac OS X or your own pictures.

���
����$���

Select a Mac OS 9 or Mac OS X system to start up your computer.

��

For the experienced 
Mac OS user

-&�
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���&���
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��������5
Use System Preferences to change computer
settings instead of the control panels in Mac OS 9.

(&��	��	��&�����
���
���
Use the Sound preferences pane to select a
different alert sound and set the volume.

������	�C����:� ���
���
�����
Use QuickTime preferences to register QuickTime
Pro and select your QuickTime connection speed.

Mac OS X tips

������	���������
�������	�
If the settings in a pane are dimmed and the lock
icon is locked, click the icon and enter a name 
and password for an administrator.

<����	���� ���
��&���

�*�

To add an item to the System Preferences toolbar,
click Show All and drag the icon to the toolbar. To
remove an item, drag it from the toolbar.

����	��������
�������	��	�
Open International preferences and drag the
language you want to use to the top of the list. To
use a special keyboard, click Keyboard Menu and
select the appropriate item. Choose the keyboard
from the Keyboard menu (the one with the flag). To
see the Finder in the new language, log in again.

Searching Mac Help

6
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Mac OS X provides integrated Internet and network access, which you

set up when you set up Mac OS X. You can set up other network

connections, turn on Web and file sharing, and access network servers.

��

�������
�	���
���

Use the AirPort Admin
Utility to manage your
AirPort network.

Use Network preferences to
set up each of the network
connections you use.

Choose New Location here to name a
collection of settings. To use a location,
choose Location from the Apple menu.

Connect to the Internet
using the AirPort or

modem icon.
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When you choose Connect To Server from the Go menu (in the Finder), this dialog appears.

Mac OS X lets you connect to many types of servers:

� Mac OS X shared Public folders

� Your iDisk (type ÒiDisk.mac.comÓ)

� Web-based file sharing servers (WebDAV)

� Mac OS X Servers

� Any file server that supports AFP over AppleTalk or TCP/IP

� Any file server that supports any Windows file source or Unix Samba server

� Mac OS 9 Web sharing sites

� Mac OS 9 file sharing folders over AppleTalk or TCP/IP

After you connect to a server, an icon for the server appears on the desktop and a Finder window
opens. You can also see servers when you click the Computer button in a Finder window toolbar. 

�#

For the experienced 
Mac OS user

(
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To connect to servers, use Connect To Server 
in the Go menu instead of the Chooser or 
Network Browser.

(
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To create a location, open Network preferences
and choose New Location from the Location 
pop-up menu. To select a location, choose
Location from the Apple menu.
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To turn on Web sharing and file sharing, 
open System Preferences and click Sharing. 

Mac OS X tips
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If you choose the Automatic location, Mac OS X
selects network connections for you. To change
the order in which it tries connections, open
Network preferences and choose Active Network
Ports from the Show pop-up menu, then drag the
items in the list to rearrange them.

����	� �����������%
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Mac OS X lets you use several network
connections simultaneously. You can even 
use several configurations for a single port.
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To disconnect from a server, select it in the Finder
and choose Eject from the File menu.

Searching Mac Help
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Choose a recent server from
this pop-up menu.

Click a network neighborhood,
then click a server. Items that
appear here are set up by your
system administrator.

Type the name of a server here.
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From setup to email to publishing on the Web, Mac OS X makes it easy

to communicate with your friends, family, and colleagues using iTools.

�'

�$���

Now your iDisk is just a click away. Store movies, pictures, and documents on
your iDisk, then share them with others.

�����
 

Provides complete email service that works with your favorite email program.
If you use Mail, itÕs set up to use your Mac.com account.

�(�
��

Create personalized iCards using photos on your iDisk. Send notices to
colleagues or pictures of the kids to the folks.

6
 �B�	�

Build a personal Web site in three easy steps. Create a photo album, publish
an iMovie, post your rŽsumŽ, and share your iDisk Public folder.

������
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When you set up Mac OS X, you can also set up your iTools account. If you set up other users for
your computer, go to the iTools Web site to set up iTools accounts for them, then give each user a
member name and password to enter in the iTools pane of Internet preferences. New users can
also sign up for an iTools account by clicking Sign Up in the iTools preferences pane.
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Other iTools members who know your member name can access anything in the Public folder on
your iDisk and copy items from that folder. Only you can add or change things in the folder. If you
prefer, you can use HomePage to publish your photos, movies, and documents on your iTools Web
site so that anyone can see them, regardless of the computer they are using.

Click this button to sign up for
a new iTools account.

For the experienced 
Mac OS user
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Your iDisk is permanently available so you donÕt
have to go to the iTools Web site to open it. Just
click the iDisk icon in a Finder window toolbar or
choose iDisk when you open or save a document.
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Mac.com now stores your email on the Apple
server so itÕs always available and you can access
it from different computers. If you need mail when
you are offline, create a mailbox in Personal
Mailboxes and drag email to it.

Mac OS X tips
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The Mail application is set up to check your
Mac.com mail account automatically, if you enter
your member name and password in the iTools
preferences pane.
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Visit the iTools Web site and click Help to learn
more about using iTools.
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Searching Mac Help

�
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Use Mail to send and receive email. Your email can include pictures,

sounds, and movies as well as text. And Mail is set up to check your

Mac.com mail automatically.
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Click Mailbox to
see this drawer.

Use the Address Book to
store information about
friends and colleagues.

Type here to
search your
addresses.

To change the toolbar, 
choose Customize Toolbar 
from the View menu.

Drag email messages to
mailboxes in Personal Mailboxes
to save them on your hard disk.
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To send email, click the Compose button, type the address, and write your message.

������
���������������

Click New in the Address Book toolbar to add information about someone.

��

To change the toolbar, choose
Customize Toolbar from the View menu.

As you type, Mail selects matching
addresses from your Address Book.
Press Return to continue adding
addresses or press Tab to move to
the next text box.

To add a picture, sound, or movie
to your message, drag it from the
Finder to your message.

To see a picture in email you
receive from this person, drag
the picture here.

Mail enters this email address
when you type the personÕs name
in the To or Cc box of a message.

Searching Mac Help
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For the experienced 
Mac OS user
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Mail works with your Internet preferences and the
Address Book application. If your iTools member
name and password are in the iTools preferences
pane, Mail gets your Mac.com mail automatically.

Mac OS X tips
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When you set up Mac OS X, you also set up how
to send and receive your email. Mail can check
several email accounts for you. To create other
accounts and change settings, choose Preferences
from the Mail application menu. 
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If you create a new user, the first time you log in as
that user and open Mail a setup dialog appears. If
you put an iTools member name and password in
the iTools preferences pane, Mail automatically
checks your Mac.com mail.

�����������	
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If you have several iTools accounts, Mail can check
Mac.com for each one. Choose Mac.com from the
Account Type pop-up menu when you create the
mail account.

"��	
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You can use mailboxes in Personal Mailboxes or in
an account mailbox to organize your messages. To
create a mailbox, select the account and choose
New Mailbox from the Mailbox menu.
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Choose Print from the File menu to print a document. If you use a USB

printer, itÕs already selected. Use Print Center (in the Utilities folder) to

select network printers you want to use.

�=
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�

Click here to see how the document
will look before you print it.

Use the default printer or
choose a different printer here.
Choose Edit Printer List to open
Print Center.

Printers and applications can
add settings to the Print sheet.

Click Print Center to
manage your print jobs.
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Mac OS X provides built-in support for some of the most popular USB printers so that they are set
up automatically. Before you print a document to a network printer, use Print Center to add it to
the Printer List.
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To create a PDF or PostScript file of a document, choose Print, then choose Output Options from
the pop-up menu. Select the ÒSave as FileÓ checkbox, choose the format you want, then click Save.
(If PostScript is dimmed, you havenÕt set up a PostScript printer in Print Center.) You can also click
Preview, then save the document as a PDF from the Preview application.

��

This printer is the default. To change
the default printer, select a printer in
the list and choose Make Default
from the Printers menu.

Choose the type of connection
for the printer here.

Click here to add a printer.

For the experienced 
Mac OS user
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You use Print Center to select and set up printers
(instead of the Chooser). Mac OS X does not have
desktop printers because you can select a printer
right in the Print dialog.

B
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If you want to print a Finder window or the
Desktop, first set it up the way you want. Use 
Grab to take a screenshot of the window, then
print the screenshot.

Mac OS X tips
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Before you print a document, choose Page Setup
from the File menu to select page options.
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When you print a document, Print Center opens.
Click its icon in the Dock to manage your print
jobs. You can stop and start the printer queue, or
hold, resume, and delete print jobs.
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If you are not connected to your printer, you can
start print jobs to print later. Open Print Center 
and choose Stop Queue from the Queue menu.
Then print your documents. When you are
connected to your printer, choose Start Queue
from the Queue menu.

Searching Mac Help
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Instead of installing Mac OS X on the same disk or disk partition as Mac OS 9, you can install it on a
different disk or disk partition.

If your disk is not partitioned, you need to reformat it. Before you do, back up your documents.
Open the Mac OS X Installer and choose Open Disk Utility from the Installer menu. Follow the
onscreen instructions to partition and format your disk, then install Mac OS X. You can install 
Mac OS 9 on the other partition later.
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If you double-click Install Mac OS X and the Installer doesnÕt appear, restart your computer while
holding down the C key to start up your computer using the Mac OS X CD. (For more information
about restarting your computer, see the documentation that came with it.)

If the Installer still doesnÕt appear, restart your computer and press the mouse button or trackpad
button to eject the Mac OS X CD. After your computer starts up, insert the Mac OS X CD again and
use the Startup Disk control panel (Mac OS 9) or the Startup Disk preferences pane (Mac OS X) to
select the Mac OS X CD as your startup disk and restart.

#?

� +���
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If a message says you need to update your computerÕs firmware, do so before you install Mac OS X.
Updaters may be available on your Mac OS X CD. You can also check the Apple software updates
Web site (asu.info.apple.com).
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If this happens and Mac OS 9 is installed on your computer, restart your computer while holding
down the Option key to start up using Mac OS 9. If you cannot start up this way, insert a Mac OS 9
CD in your computer and hold down the C key while restarting your computer. Open the Startup
Disk control panel and select your hard disk with Mac OS 9 installed.
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First, make sure you are typing your user name and password with the same capitalization 
and punctuation that you used originally. If you still canÕt log in, log in as an administrator, open
Users preferences, and change your user name or password. If you donÕt know the administrator
password and you have the Mac OS X CD, start up your computer using the CD and choose 
Reset Password from the Installer menu. If you donÕt have the CD, contact the administrator of
your computer.
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If you forget the password for your computer, insert the Mac OS X CD and restart your computer
while holding down the C key. When the Installer appears, choose Reset Password from the
Installer menu and follow the onscreen instructions.

Troubleshooting tips
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If a message says that the Installer cannot repair
the disk, you may need to reformat it. First, back
up your documents. Then start the installation
again, and when you select the destination disk,
click the checkbox to format it and choose Mac
OS Extended.
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The Installer cannot update non-Apple hard disks.
Use the disk utility recommended by the
manufacturer to update your disk before installing
Mac OS X. Make sure to use a version of the utility
that is compatible with Mac OS X.
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If you canÕt log in to your NetInfo account, you can
log in to your computer as the local user
ÒAdministrator,Ó with your NetInfo password.

Searching Mac Help

-&������&�����������%��
�*
��������� !5

034_2030.Welcome to OS X  7/25/01  2:58 PM  Page 31



#�

� +���

����	��������!

G��%

����
/������
������� ��
�*��%

���	�

Make sure your computer is connected to the network and that your network settings are correct
in System Preferences. See your system administrator to make sure the service is available or if you
have questions about the settings you should use.
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If you canÕt quit an application, choose Force Quit from the Apple menu, select the application in
the list, and click Force Quit. (You do not need to restart your computer.)

" �

���� When you force an application to quit, any unsaved changes to documents open in that
application are lost.
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If the Finder doesnÕt seem to be working, choose Force Quit from the Apple menu and select the
Finder, then click Relaunch. The Finder will restart. You do not need to restart your computer. Your
applications will remain open and you will not lose any changes to your documents.
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To start up using Mac OS 9, open System Preferences and click Startup Disk. Select a 
Mac OS 9 system disk and restart your computer.
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If you start up your computer in Mac OS 9 and then want to start up in Mac OS X, use the Startup
Disk control panel to select your Mac OS X disk. Use the Startup Disk control panel on the 
Mac OS X CD or a later version if itÕs available. To install the control panel, drag it to the System
Folder on your Mac OS 9 disk.

##

If necessary, click this triangle to
see the systems you can choose.

Select the Mac OS X
system you want to use.

Click Restart to 
start up in Mac OS X.

Select the Mac OS 9
system you want to use.

Troubleshooting tips
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For information about the support available for this
product, see the Apple Software Services and
Support Guide included with Mac OS X.

������	�&���
To search for solutions to problems you have with
Mac OS X, choose Help from the Help menu, type
a question, and click Ask.
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To get the latest information about Mac OS X, 
Mac OS X applications, and Classic applications,
open Mac Help and click More under News.
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