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New Features in Final Cut Pro 6

 

This is an overview of the new features in Final Cut Pro 6. For more information about 
these features and their use, see the 

 

Final Cut Pro 6 User Manual

 

.

 

Open Format Timeline Feature

 

In Final Cut Pro 6, you can freely mix clips with different formats in a single sequence and 
play back the sequence in real time. This allows you to combine formats such as standard 
definition (SD) and high definition (HD) video, full-resolution and offline-quality video, 
and video with mixed frame rates, field dominance, and scanning methods (interlaced 
and progressive).

 

Automatically Conforming a Sequence to Clip Settings

 

Final Cut Pro can automatically conform a sequence’s settings to the settings of the first 
clip edited into the sequence. This allows you to make your sequence match your clips 
without ever opening the Sequence Settings window. The “Auto conform sequence” 
option in the Editing tab of the User Preferences window allows you to control how 
conforming is handled.

 

Automatically Scaling Clips to Fit a Sequence

 

When you mix video with different frame dimensions in a sequence, some video 
must necessarily be scaled to fit the dimensions of the sequence. Clips whose frame 
dimensions are larger than those of the sequence are always scaled to fit in the 
sequence, but you can choose how smaller clips are handled with the “Always scale 
clips to sequence size” option in the Editing tab of the User Preferences window.
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Master Templates

 

Master templates are Motion templates whose text and video elements you can 
customize directly in Final Cut Pro. For example, you can create dozens of animated 
lower third titles from a single master template. Each lower third title can have unique 
text and video elements while the animation and effects remain the same. You can 
immediately update the look of all your titles simply by changing the original Motion 
template file.

You can create your own master templates in Motion and then use the installed master 
templates in Final Cut Pro. Master templates are accessible from the following locations:
Â

 

Master Template Browser (choose Sequence > Add Master Template)
Â

 

Generator pop-up menu in the Viewer
Â

 

Effects menu
Â

 

Effects tab of the Browser

You can use the Master Template Browser to perform insert, overwrite, and 
superimpose edits directly to the Timeline, or you can drag master templates from the 
Browser or Viewer just as you would with any other clip. As with generator clips, you 
can adjust master template parameters, such as text and video within a master 
template, in the Controls tab of the Viewer.

 

SmoothCam Filter

 

The new SmoothCam filter steadies handheld shots and stabilizes jitter in shots created 
with a dolly or jib arm. Using the SmoothCam filter is a two-step process:
Â

 

First, a clip’s entire media file is analyzed to determine what kind of motion 
compensation is required. The new SmoothCam clip property and the Background 
Processes window allow you to start and stop motion analysis of clips. Overlays in 
the Viewer and Canvas indicate the status of motion analysis.

Â

 

Second, you adjust the parameters of the SmoothCam filter and the clip In and Out 
points to specify how much motion compensation is applied.

 

Apple ProRes 422 Codec

 

Final Cut Pro includes the new Apple ProRes 422 codec, a high-quality 10-bit 4:2:2 
video codec designed for demanding post-production workflows. Both SD and HD 
resolutions are supported at two quality levels—standard and high. All standard 
frame rates are available: 23.98, 25, 29.97, and 59.94 fps.
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Video Format Support and Easy Setups

 

Final Cut Pro includes the following new Easy Setups and features.

 

Improved Selection of Easy Setups

 

You can now limit which Easy Setups are displayed in the Easy Setup dialog using the 
new Format and Rate pop-up menus. You can restrict the Easy Setups based on video 
system format (such as NTSC, PAL, or HD) or by codec (DV, DVCPRO HD, and so on). You 
can further restrict the displayed Easy Setups by frame rate.

 

New Sequence Presets for the Apple ProRes 422 Codec

 

Apple ProRes 422 sequence presets are included for SD and HD formats at most 
standard frame rates and dimensions.

 

New Easy Setups for XDCAM HD

 

Final Cut Pro 6 includes Easy Setups for XDCAM HD constant bit rate (CBR) formats.

 

720p25 DVCPRO HD

 

You can now capture and output 720p25 DVCPRO HD from supported video devices, 
such as the Panasonic AJ-HD1400 VTR.

 

Integrated DVCPRO HD Frame Rate Converter

 

The DVCPRO HD Frame Rate Converter is now installed with Final Cut Pro. Both 720p60 
and 720p50 footage can now be converted.

 

Real-Time Support for 40 Mbps IMX

 

Final Cut Pro now supports real-time playback and effects for 40 Mbps IMX video footage.

 

Real-Time Support for 1080p30 XDCAM HD (SP)

 

Final Cut Pro now supports real-time playback and effects for 1080p30 XDCAM (SP) 
video footage. This format uses a constant bit rate of 25 Mbps.

 

P2 Import Window Is Now the Log and Transfer Window

 

The Log and Transfer window can transfer footage from multiple formats, such as 
P2 cards and Sony Video Disk Units (VDUs). To open the Log and Transfer window, 
choose File > Log and Transfer (or press Command-Shift-8).

 

Improved Sony VDU Workflow

 

Footage from Sony VDUs is now accessible via the Log and Transfer window. The 
Import Sony VDU command has been removed.
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Color Correction and Video Evaluation

 

Final Cut Pro includes the following new color correction features.

 

Integration with Color

 

Final Cut Pro can send sequences to Color for advanced color grading. You can then send 
the completed sequence and rendered media back to Final Cut Pro for final output.

 

Improved Broadcast Safe Filter and New RGB Limit Filter

 

The Broadcast Safe filter now includes RGB limiting to ensure that your video is 
broadcast-legal in both Y´C

 

B

 

C

 

R

 

 and RGB color spaces. The new RGB Limit filter provides 
even more fine control over minimum and maximum RGB color values.

 

Video Scope Brightness Controls

 

New brightness controls allow you to finely adjust the readout of the Waveform 
Monitor, Vectorscope, and other scopes. The graticule (or scale) brightness can be 
adjusted independently of the scope readout brightness.

 

Improved Gamma Handling

 

Final Cut Pro now allows you to specify how gamma is handled for video media files 
using RGB-based codecs (such as Animation and None). Many still-image formats are 
also supported, including JPEG and TIFF. You can assign a default gamma level for all 
imported clips, and you can also adjust an individual clip’s Gamma Level property in 
the Browser or the Item Properties window.

 

Effects

 

Final Cut Pro includes the following new effect features.

 

Improved FxPlug Plug-in Support

 

Final Cut Pro 6 supports the FxPlug 1.1 plug-in specification and a wide range of 
FxPlug plug-ins included with Final Cut Studio. The following new filters are available 
in Final Cut Pro 6:
Â

 

Bad TV
Â

 

Bevel
Â

 

Bloom
Â

 

Channel Blur
Â

 

Channel Mixer
Â

 

Circles
Â

 

Color Emboss
Â

 

Custom Gradient
Â

 

Defocus
Â

 

Displace
Â

 

Earthquake
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Â

 

Grid
Â

 

Indent
Â

 

Lens Flare Generator
Â

 

Light Rays
Â

 

Noise Filter
Â

 

Offset
Â

 

One Color Ray
Â

 

Overdrive
Â

 

Slit Scan
Â

 

Slit Tunnel
Â

 

Soft Focus
Â

 

Stripes
Â

 

Two Color Ray
Â

 

Vectorize Color
Â

 

Vignette
Â

 

Widetime
Â

 

YIQ Adjust
Â

 

YUV Adjust
Â

 

Zoom Blur

 

Applying Speed to Generator Clips

 

You can now apply constant and variable speed changes to generator clips.

 

Opening the Controls Tab Automatically When Opening a Generator Clip in the Viewer

 

When you hold down the Command and Option keys while dragging a generator clip 
or master template into a sequence, the resulting edited clip is opened automatically in 
the Viewer and the Controls tab becomes active. This allows you to immediately 
customize the generator clip parameters.
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Audio

 

Final Cut Pro includes the following new audio features.

 

Enhanced Integration with Soundtrack Pro

 

Final Cut Pro and Soundtrack Pro include new integration features, allowing you to do 
the following:
Â

 

Send single or multiple audio clips from Final Cut Pro to Soundtrack Pro, keeping media 
files in their native format or converting them to Soundtrack Pro audio file projects.

Â

 

Send only the media defined by a clip’s In and Out points instead of the entire 
length of a clip’s media file. To limit the media sent to Soundtrack Pro, select the 
“Send referenced media only” option in the dialog that appears when sending 
clips to Soundtrack Pro.

Â

 

Send clips with multichannel audio media files to Soundtrack Pro.
Â

 

Apply a Soundtrack Pro script to multiple audio clips in Final Cut Pro, choosing 
whether files are processed natively (destructive) or first converted to Soundtrack Pro 
audio file projects (nondestructive).

Â

 

Create a Soundtrack Pro multitrack project from multiple clips or a sequence 
in Final Cut Pro.

Â

 

Send a completed multitrack mixdown from Soundtrack Pro to a new sequence 
in Final Cut Pro.

Â

 

Automatically conform changes made in a Final Cut Pro sequence to a corresponding 
Soundtrack Pro multitrack project. This feature streamlines the tedious process of 
manually conforming a sound mix when the video changes.

For more information about working with Soundtrack Pro and Final Cut Pro, see the 
documentation included with each application.

 

Audio Normalization and Gain Filter

 

You can now apply nondestructive audio normalization to your clips by using the 
Apply Normalization Gain command. This command analyzes a clip’s media between 
In and Out points and then applies a Gain filter so that the highest sample plays at 
0 dBFS (or the level you specify).

You can also apply the new Gain filter independently to boost audio signals higher 
than the maximum 12 dB gain provided by a clip’s audio level overlay.

 

OMF Export with Level and Pan Settings

 

OMF files can now include audio level and pan keyframes.
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Automatic Audio Output Configuration

 

Using the Match Audio Outputs command, you can now configure your sequence’s 
mono and stereo output groups automatically based on the currently selected clip in a 
sequence. This feature is useful for quickly setting up output configurations such as 6-
channel surround sound monitoring. For example, if you select a sequence clip with 
two mono audio channels and two stereo pairs and then choose Sequence > Match 
Audio Outputs, one dual mono and two stereo output groups are created and 
automatically assigned to your sequence. 

 

Surround Sound Audio Output Preset

 

A new audio output preset called 

 

5.1 Monitoring

 

 allows you to easily set up your system 
to monitor 6-channel audio created in Soundtrack Pro or other applications with 
surround sound capabilities.

 

Discrete Channel QuickTime Audio Export

 

The Sequence Settings window has a new audio export option called 

 

Discrete.

 

 This 
option is used with the Export QuickTime Movie command. If you choose this option, 
each exported QuickTime audio track is labeled with the corresponding output bus 
number of your sequence.

 

Timecode Format Control for Broadcast Wave Format Files 
with NTSC-Related Frame Rates

 

A new option in the Editing tab of the User Preferences window allows you to choose 
the timecode format (drop frame or non-drop frame) of imported Broadcast Wave 
Format (BWF) files. This option works only when the imported BWF file has an NTSC-
related frame rate, such as 29.97 fps.

 

Improved Integration with Motion

 

When sending clips from Final Cut Pro to Motion, several additional parameters are 
now supported:
Â

 

Constant and variable speed adjustments are preserved.
Â

 

SmoothCam filter properties are preserved via the new Stabilize behavior in Motion.
Â

 

Clips in a mixed-format sequence retain sequence properties such as scale, aspect 
ratio, and frame rate.
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Real Time and Rendering

 

Final Cut Pro includes the following new real-time and rendering features.

 

Rendering Native HDV and XDCAM HD Sequences to the Apple ProRes 422 Codec

 

You can now choose to render native long-GOP MPEG-2 footage (HDV and XDCAM HD) 
using the Apple ProRes 422 codec. This option can significantly improve rendering time 
and quality compared to rendering in the native format. The pop-up menu to choose 
the Apple ProRes 422 codec is available in the Render Control tab of the Sequence 
Settings window.

 

Enhanced Render Status Bar Tooltips

 

Render status bars in the Timeline now provide detailed tooltips explaining why 
segments with red render status bars can’t play back in real time.

 

External Video Monitoring

 

You can now output to external video interfaces whose settings don’t match those of 
your sequence. Here are some examples of some of the possibilities:
Â

 

A DV or HDV sequence output to an SDI signal on a third-party interface
Â An uncompressed NTSC or PAL sequence output to a DV FireWire output
Â An HDV sequence output to a DV FireWire output

Sequence and output formats must have compatible frame rates. For example, 
sequences with a frame rate of 60, 30, or 24 fps can be output to a 30 fps device, 
but not to a 25 or 50 fps device. Also, when an output device does not match your 
sequence settings, additional real-time processing is required. This means that 
segments that already require a lot of real-time processing power may need to be 
rendered to play back.
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Capturing and Media Management
Final Cut Pro includes the following new capturing and media management features.

Names of Captured Media Files Include File Extensions
Names of captured QuickTime media files now include the .mov file extension.

Automatically Creating Unique Media Filenames During Batch Capture
Before batch capturing, Final Cut Pro checks whether a media filename will conflict 
with existing media filenames in the current Capture Scratch folder. If a media file 
already exists with the same name as the clip you are about to capture, Final Cut Pro 
adds a number to the end of the potential filename or, if the filename already ends 
with a number, increases the number at the end of the filename until it is unique.

For example, if you are capturing a clip named RedCar and a media file called RedCar 
already exists in your Capture Scratch folder, Final Cut Pro adds “-2” to the name of 
the file to be captured and then checks to see if a file called RedCar-2 exists. If a file 
named RedCar-2 already exists, Final Cut Pro tries RedCar-3, and so on, until a unique 
name is found.

Renaming Clips and Media Files
Two new commands allow you to quickly rename media files to match clip names 
and vice versa:
Â Modify > Rename > Clip to Match File
Â Modify > Rename > File to Match Clip

For example, suppose you capture some DV footage and the resulting media file and 
clip are both named Untitled. You can quickly give both the clip and media file more 
meaningful names by changing the clip name in Final Cut Pro, selecting the clip, and 
then choosing Modify > Rename > File to Match Clip.

Maintaining Master Clips Across Multiple Projects
When you paste or add clips from one project to another, Final Cut Pro now checks to see 
if any added clip has the same master clip identity as any clip in the destination project. 
Added clips whose identity matches an existing master clip become affiliate clips of the 
existing master clip, preserving master clip identities across multiple projects.

Final Cut Pro also checks for conflicts in master clip properties such as name, labels, 
and comments. When there is a conflict, you can choose which master clip properties 
are preserved and replaced, or you can create a new master clip to retain both sets 
of properties.



 

Reconnecting Clips
When you reconnect clips to media files, Final Cut Pro no longer uses file extensions 
(such as .mov) when matching clip names to filenames. For example, if you have a clip 
named Driving, the reconnect search mechanism will treat media files named Driving 
and Driving.mov as matches. Also, when possible, the Reconnect dialog now checks to 
see if clip and media file reel names match.

Updated Final Cut Pro XML Interchange Format
The Final Cut Pro XML Interchange Format has been updated to version 4. For more 
information, go to http://developer.apple.com/appleapplications.

When you export XML in Final Cut Pro 6, the internal identities of clips in your project 
may be updated, so there is now an option in the Export XML dialog to save your 
Final Cut Pro project as part of the export process.

Saving a Project and an XML File Simultaneously
The new Save Project With XML command saves your current project and 
simultaneously exports the project to the Final Cut Pro XML Interchange Format. Any 
necessary clip and sequence metadata, such as internal identifier numbers, is updated 
just prior to saving and exporting.

The XML file is saved with the same filename and in the same location as your project 
file, overwriting a previous XML file with the same name if one exists. This command 
ensures that all aspects of your Final Cut Pro project are in sync with the exported XML 
file. Use this command when you are working with an application that routinely reads 
your project file via the Final Cut Pro XML Interchange Format.
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